Добро пожаловать в программу установки принтера/МФУ !

Благодарим Вас за приобретение изделия фирмы.

Эта программа будет сопровождать Вас в процессе установки для облегчения настройки стандартных параметров принтера.

О справочной системе

Справочная система предоставляет детальное разъяснение каждого из параметров настройки принтера. Если потребуется внести изменения в стандартные настройки, обратитесь к справочной системе.

Заявление об ограничении ответственности

Компания не несет ответственности за какие-либо убытки или ущерб, причинный компьютерными вирусами.
Содержание настоящей Справки может быть изменено без предварительного уведомления.

Товарные знаки

"Microsoft" и "Windows" являются зарегистрированными товарными знаками компании Microsoft Corporation.
Другие наименования компаний или изделий являются товарными знаками соответствующих компаний. Символы товарных знаков в справочной системе не отображаются.


Выбор действия программы установки

Выберите, какое действие должна выполнить программа установки:

  • Установка принтера
  • Обновление драйвера принтера
  • Отмена установки драйвера принтера

Установка принтера

Принтеры, подключенные к компьютеру при помощи кабелей USB, и сетевые принтеры TCP/IP будут обнаружены автоматически. Имеется также возможность установки принтеров путем указания IP-адреса или IP-имени узла. Для этого выберите меню установки принтера и нажмите кнопку [Указать принтер/МФУ за исключением вышеупомянутого].

    Выбор версии IP сетевого принтера

    Для обнаружения сетевых принтеров можно с помощью селекторов выбрать предпочитаемую версию IP - IPv4 или IPv6.При обнаружении одного и того же принтера или МФУ с обеими версиями IP, будет применена выбранная селектором версия IP.При обнаружении лишь одной версии IP, будет применена обнаруженная версия IP вне зависимости от положения селектора.

    Справка: Не отображается в случаях, когда комбинация ОС и принтера/МФУ не позволяет выбирать версию IP.

Обновление драйвера принтера

Этим действием имеющийся в компьютере драйвер принтера обновляется до самой последней версии.

Внимание!
После обновления драйвера необходимо осуществить перезагрузку компьютера. Кроме того, всем настроечным параметрам драйвера будут присвоены начальные значения.

Отмена установки драйвера принтера

Этим действием отменяется установка драйвера принтера, осуществленная ранее.

Внимание!
После отмены установки драйвера необходимо осуществить перезагрузку компьютера.


Установка принтера/МФУ

Начните с определения устанавливаемого принтера/МФУ. Принтер/МФУ можно определить, пользуясь одним из двух следующих методов:

  • Выбрать принтер/МФУ из списка обнаруженных принтеров (этот метод выбирается по умолчанию).
  • Указать принтер/МФУ вручную

Выбор принтера/МФУ из списка обнаруженных принтеров (этот метод выбирается по умолчанию).

Все принтеры/МФУ, подключенные по протоколу TCP/IP к сети, используемой компьютером, определяются автоматически и отображаются в списке.

[Этапы установки]

  1. Подтвердите, что подключаемый принтер/МФУ отображается в списке и соответствующий ему флажок установлен.

    2. По умолчанию все принтеры/МФУ, не установленные в компьютере на данный момент, отображаются как выбранные.

  2. Откорректируйте флажки таким образом, чтобы выбранным остался только устанавливаемый принтер, и нажмите [Далее].

    3. Ранее установленные на компьютере принтеры/МФУ тоже определяются, но отображаются как не выбранные. Для того, чтобы переустановить один из них, отметьте соответствующий ему флажок, а затем нажмите [Далее]. Можно одновременно установить несколько принтеров/МФУ, отметив соответствующие им флажки.

    Если устанавливаемый принтер/МФУ не отображается в списке, проверьте следующие два условия:

    • Правильно ли принтер/МФУ подключен к сети?
    • Включено ли питание принтера/МФУ?

Справка: Выбор протокола печати
Если принтер позволяет использование двух или более протоколов печати, например, нормальная печать, печать Интернет и безопасная печать, Вы можете выбрать протокол.

Примечание: Если принтер/МФУ подключен к другой сети
Если устанавливаемый принтер/МФУ подключен к другой сети, необходимо нажать кнопку [Параметры поиска] и указать другую подсеть.

Указание принтера/МФУ вручную

Принтер/МФУ не может быть обнаружен автоматически, если он подключен к компьютеру при помощи параллельного кабеля или установлен на сервере печати. В таких случаях укажите принтер вручную.

[Этапы установки]

  1. Установите переключатель на [Указать принтер/МФУ за исключением вышеупомянутых].
  2. Нажмите кнопку [Обратиться к...] и укажите устанавливаемый принтер/МФУ.


Указание параметров поиска для других сетей

По умолчанию данная программа установки обнаруживает только принтеры/МФУ, находящиеся в одной и той же сети. Установите параметры поиска одним из следующих методов для обнаружения принтеров/МФУ в других сетях.

  • Указание по IP-адресу
  • Указание по адресу подсети

Указание по IP-адресу

Укажите IP-адрес и маску подсети устанавливаемого принтера/МФУ.
По умолчанию вводится маска подсети, соответствующая сетям класса C. При необходимости измените эту настройку.

Указание по адресу подсети

Укажите адрес подсети в пределах желаемого диапазона поиска.
По умолчанию вводится маска подсети, соответствующая сетям класса C. При необходимости измените эту настройку.

Что делать, если устанавливаемый принтер не найден...


Указание принтера/МФУ вручную

Имеется 4 способа указать принтер/МФУ вручную. Нажмите кнопку [Обратиться к...], и выберите устройство, которое необходимо установить.

  • Указание совместного доступа к принтеру
  • Указание IP-адреса
  • Указание IP-имени узла
  • Указание URL
  • Выбор локального порта

Указание совместного доступа к принтеру

Выберите эту опцию при указании принтера/МФУ, используемого в одной из следующих операционных сред:

  • Принтер/МФУ, подключенный к сети Microsoft Network
  • Принтер/МФУ, совместно используемый в Windows

Указание IP-адреса

Укажите IP-адрес устанавливаемого принтера/МФУ. Это удобно в случае, если известен IP-адрес принтера/МФУ с другой маской подсети.

Указание IP-имени узла

Введите IP-имя узла для устанавливаемого принтера/МФУ. Это удобно в случае, если известно IP-имя узла для принтера/МФУ с другой маской подсети.

Указание URL

Укажите URL устанавливаемого принтера/МФУ. Выберите эту опцию при установке принтера для Интернета.

Выбор локального порта

Выберите эту опцию при установке принтера/МФУ, использующего локальный порт компьютера.


Выбор настроек установки

Выберите настройку установки.

  • Язык драйвера для установки
  • Настройка типа печати по умолчанию
  • Выбор/отмена выбора устанавливаемых компонентов

Язык драйвера для установки

Позволяет изменить язык устанавливаемых драйверов.

Настройка типа печати по умолчанию

Выберите сторону бумаги для печати для установки по умолчанию драйвера принтера.

Выбор/отмена выбора устанавливаемых компонентов

Позволяет осуществить выбор/отмену выбора типов устанавливаемых драйверов и других программных средств. Выберите несколько драйверов для их одновременной установки.

Справка: Должен быть выбран, по крайней мере, один драйвер. Выбор драйвера нельзя отменить, если выбран только он один.


Проверка установочных данных

Проверьте настройки, которые будут использованы в ходе установки.
После подтверждения отображаемых настроек установки нажмите [Установить] для начала установки.
Если вы хотите изменить настройки установки нажмите [Назад] для возврата в предыдущее окно и измените настройку.

  • Путь к принтеру
  • Язык драйвера для установки
  • Настройка типа печати по умолчанию
  • Устанавливаемые компоненты

Путь к принтеру

Здесь отображается, каким образом принтер/МФУ подключается к компьютеру.

Язык драйвера для установки

Здесь отображается язык устанавливаемых драйверов принтера.

Настройка типа печати по умолчанию

Отображает сторону бумаги для печати, установленную по умолчанию для драйвера принтера.

Устанавливаемые компоненты

Здесь отображается тип драйверов принтера и других устанавливаемых сервисных программ.


Настройка параметров установленного принтера/МФУ

После установки принтера/МФУ можно осуществить настройку следующих параметров.
Если одновременно устанавливалось несколько принтеров/МФУ, выберите сначала принтер для настройки, а затем воспользуйтесь каждой из следующих кнопок:

  • Принтер по умолчанию
  • Переименование принтера
  • Свойства
  • Параметры печати
  • Печать пробной страницы

Принтер по умолчанию

Здесь осуществляется выбор установленного принтера/МФУ, как принтера по умолчанию для данного компьютера. Если принтер по умолчанию не изменяется, выберите "Не изменять", в противном случае выберите из списка другой принтер в качестве принтера по умолчанию.

Переименование принтера

Здесь изменяется имя принтера/МФУ по умолчанию. Введенное имя становится именем принтера, отображаемым в компьютере.

Свойства

Этой кнопкой открывается окно свойств установленного принтера/МФУ, позволяющее осуществить их настройку. Осуществленные в этом окне настройки будут отображаться в диалоговом окне "Свойства принтера" на панели управления.

Внимание!
Для изменения имени принтера пользуйтесь кнопкой [Переименование принтера]. Изменение имени принтера в окне "Свойства" может привести к ошибке.

Параметры печати

Этой кнопкой открывается окно параметров драйвера печати установленного принтера/МФУ, позволяющее осуществить их настройку. Проделанные в этом окне настройки будут отражены в драйвере.

Печать пробной страницы

При нажатии этой кнопки осуществляется печать пробной страницы для установленного принтера/МФУ. Этим подтверждается успешное завершение установки.


Обновление драйвера принтера

Этим действием имеющийся в компьютере драйвер принтера обновляется до самой последней версии.

[Этапы установки]

  1. В диалоговом окне выбора драйвера принтера отображается список драйверов, которые Вы можете обновить.
    (Обновление возможно лишь в том случае, если установленный в компьютере драйвер имеет более раннюю дату выпуска, чем распространяемый вместе с программой установки или через Интернет).
  2. Перед тем, как нажать кнопку [Установить] убедитесь в том, что обновляемый Вами драйвер выделен.
  3. Отобразится сообщение, предлагающее перезагрузить компьютер.
    (Вы можете осуществить перезагрузку позже, но до этого момента не будете иметь возможности печатать, пользуясь принтером с обновленным драйвером).

Внимание!
После обновления драйвера необходимо осуществить перезагрузку компьютера. Кроме того, всем настроечным параметрам драйвера будут присвоены начальные значения.

Справка 1: Добавление принтера без обновления драйвера
При выборе пункта меню [Установить принтеры/МФУ] диалоговое окно для обновления драйвера принтера отобразится лишь в том случае, если обнаружен драйвер, имеющий более раннюю версию по сравнению с драйвером, включенным в состав программы установки. В этом случае Вы можете по выбору либо обновить драйвер, либо использовать текущий драйвер, если не хотите обновлять его.
Для того, чтобы установить принтер без обновления драйвера, отметьте флажок [Использовать текущий драйвер] и продолжайте установку.

Справка 2: Обновление драйвера осуществляется для всех принтеров в компьютере, использующих его.

Справка 3: Программа определяет язык драйвера, установленного в компьютере, и автоматически обновляет драйвер с использованием этого языка.


Удаление драйвера принтера

Отмена установки драйвера принтера

Эта операция отменяет установку драйвера, ранее установленного в компьютере.

[Этапы установки]

  1. В диалоговом окне выбора драйвера принтера отображается список драйверов, установку которых Вы можете отменить.
  2. Перед тем, как нажать кнопку [Отменить установку] убедитесь в том, что удаляемый вами драйвер выделен.
  3. Если при отмене установки драйвера будут удалены какие-либо из принтеров, они будут приведены в отображаемом списке. При нажатии кнопки [OK] удаляется драйвер и использующие его принтеры.
  4. Отобразится сообщение, предлагающее перезагрузить компьютер.
    (Вы можете перезагрузиться позже, но при попытке установить принтер или обновить драйвер без предварительной перезагрузки эта операция может завершиться неудачно).

Внимание!
После отмены установки драйвера необходимо осуществить перезагрузку компьютера.

Примечание 1: При отмене установки драйвера будут удалены и драйверы, установленные для совместного использования принтера компьютерами, работающими под управлением других операционных систем.


Добро пожаловать в программу установки принтера/МФУ!

Лицензионное соглашение по использованию программы установки

Настоящим разъясняется лицензионное соглашение для данного приложения.
Внимательно прочитайте лицензионное соглашение и нажмите кнопку [СОГЛАСЕН], если Вы согласны с приведенными в соглашении условиями.


Если принтер/МФУ не определяется

Проверьте выполнение следующих условий:

  • Правильно ли принтер/МФУ подключен к сети?
  • Включено ли питание принтера/МФУ?

Примечание:
Данная программа установки использует широковещательную рассылку по протоколу SNMP при обнаружении принтера/МФУ по сетевому адресу, указанному в диалоговом окне [Параметры поиска] . Конфигурация некоторых сетей не допускает прохождения широковещательных пакетов SNMP. В таких сетях принтер/МФУ определяться не будет.
В этом случае установите принтер/МФУ, указав его IP-адрес или IP-имя узла в диалоговом окне [Указать принтер/МФУ за исключением вышеупомянутых] .