Naprawa podstawowych błędów

Wystąpił błąd drukarki

Błąd parowania kasety i bębna [41.xy]

Kończy się kaseta [88.xy]

Kaseta prawie pusta [88,xy]

Bardzo niski poziom toneru w kasecie drukującej, pozostało [x] stron do wydrukowania [88.xy]

Brak komunikacji

Zmień źródło [źródło papieru] na [x]

Close door or insert cartridge (Zamknij drzwiczki lub włóż kasetę drukującą)

Check tray [x] connection (Sprawdź połączenie zasobnika [x])

Złożona strona, część danych może nie zostać wydrukowanych [39]

Wykryto uszkodzoną pamięć flash [51]

Dysk zapełniony [62]

Dysk musi być sformatowany przed użyciem w urządzeniu

Opróżnij pudło dziurkacza

Dysk prawie pełny albo wystąpił błąd odczytu dysku lub koncentratora USB

Bęben pusty [84.xy]

Bęben prawie pusty [84.xy]

Bardzo niski poziom bębna [84.xy]

Nieprawidłowy rozmiar papieru, otwórz [źródło papieru] [34]

Brak zgodności odbiornika i zasobnika

Wkładanie lub instalowanie zasobnika [x]

Zainstaluj odbiornik [x]

Za mało pamięci do defragmentacji pamięci flash [37]

Za mało pamięci do sortowania zadań [37]

Za mało pamięci do obsługi funkcji zapisu zasobów [53]

Załaduj papier do źródła [źródło papieru] lub podajnika ręcznego

Załaduj zszywki

Pamięć pełna [38]

Zestaw konserwacyjny prawie pusty [80.xy]

Zestaw konserwacyjny prawie pusty [80.xy]

Zestaw konserwacyjny prawie pusty [80.xy]

Błąd oprogramowania sieci [x] [54]

Materiał eksploatacyjny innego producenta niż Lexmark [typ materiału], patrz podręcznik użytkownika [33.xy]

Za mało wolnego miejsca w pamięci flash dla zasobów [52]

Wymagana zmiana papieru lub usunięcie opakowania

Port równoległy [x] wyłączony [56]

Błąd czcionki PPDS [50]

Podłączanie ponowne odbiorników

Wyjmij papier

Wyjmij uszkodzony dysk twardy [61]

Wyjmij papier ze wszystkich odbiorników

Wymień kasetę, nieprawidłowy region drukarki [42,xy]

Wymień kasetę, pozostało 0 stron do wydrukowania [88.xy]

Wymień bęben, pozostało 0 stron do wydrukowania [84.xy]

Wymień zestaw konserwacyjny, pozostało 0 stron do wydrukowania [80,.xy]

Wymień zestaw rolek [81.xy]

Wymień nieobsługiwaną kasetę [32.xy]

Wymień nieobsługiwaną nagrzewnicę [32,.xy]

Wymień nieobsługiwany bęben [32,.xy]

Opcja seryjna [x] błąd[54]

Port szeregowy [x] wyłączony [56]

Błąd oprogramowania sieci standardowej [54]

Standardowy port USB wyłączony [56]

Niektóre wstrzymane zadania nie zostały przywrócone

Brak materiału eksploatacyjnego lub wymaga on wymiany

Za dużo podłączonych odbiorników [50]

Zbyt wiele zainstalowanych dysków [58]

Za dużo zainstalowanych opcji pamięci flash [58]

Za dużo podłączonych zasobników [58]

Nieobsługiwany rozmiar papieru w zasobniku [x]

Wykryto niesformatowaną pamięć flash [53]

Nieobsługiwany dysk

Nieobsługiwana opcja w gnieździe [x] [55]

Port USB [x] wyłączony [56]


Wystąpił błąd drukarki

Sprawdź stan drukarki na ekranie głównym. W razie potrzeby postępuj według instrukcji rozwiązywania problemów.

Aby uzyskać więcej informacji, skontaktuj się z osobą odpowiedzialną za obsługę techniczną systemu.


Błąd parowania kasety i bębna [41.xy]

  1. Upewnij się, że zarówno nabój z tonerem, jak i wkład światłoczuły mają autoryzowane przez Lexmark oznaczenie MICR (Magnetic Ink Character Recognition) lub go nie mają.

  2. Wymień kasetę lub bęben, by oba materiały miały autoryzowane przez Lexmark oznaczenie MICR, lub go nie miały.

Uwagi:

  • Listę obsługiwanych materiałów eksploatacyjnych można znaleźć w części „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub w witrynie internetowej pod adresem www.lexmark.com.
  • Więcej informacji o MICR można znaleźć w witrynie internetowej pod adresem www.lexmark.com.


Kończy się kaseta [88.xy]

Konieczne może być zamówienie kasety z tonerem. Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Kaseta prawie pusta [88,xy]

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bardzo niski poziom toneru w kasecie drukującej, pozostało [x] stron do wydrukowania [88.xy]

Konieczna może okazać się szybka wymiana naboju z tonerem. Więcej informacji można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, naciśnij przycisk [image], aby potwierdzić.


Brak komunikacji

Wypróbuj jedną lub więcej spośród poniższych opcji:

Upewnij się, że drukarka jest włączona.
Sprawdź połączenie USB

  • Sprawdź, czy drukarka jest podłączona do komputera za pomocą kabla USB.

  • Upewnij się, że używany jest zalecany kabel USB.

    Więcej informacji można znaleźć pod adresem http://support.lexmark.com lub skontaktuj się z administratorem systemu.

Sprawdź połączenie sieci Ethernet

  • Sprawdź, czy złącza po obu stronach kabla Ethernet nie mają widocznych uszkodzeń. Jeśli kabel jest uszkodzony, wymień go na nowy.

  • Upewnij się, że jeden koniec kabla Ethernet jest prawidłowo podłączony do portu Ethernet w drukarce, a drugi do koncentratora sieciowego, routera lub gniazda w ścianie.

  • Upewnij się, że sieć jest podłączona i działa prawidłowo.

  • W przypadku używania VPN rozważ możliwość przejścia na połączenie USB lub drukowania po zakończeniu sesji.

  • Upewnij się, że wszystkie przełączniki, koncentratory, routery, punkty dostępu i inne urządzenia sieciowe są włączone.

  • Upewnij się, że ustawienia adresu IP, bramy i maski sieci są poprawne dla danej sieci.

    Wydrukuj stronę konfiguracji sieci, aby sprawdzić ustawienia sieci.


Zmień źródło [źródło papieru] na [x]

Zmień [źródło papieru] na [nazwa typu niestandardowego], załaduj [orientacja]

Zmień [źródło papieru] na [ciąg niestandardowy], załaduj [orientacja]

Zmiana [źródło papieru] na [typ papieru] [rozmiar papieru], ładowanie [orientacja]

Zmiana [źródło papieru] na [rozmiar papieru] ładowanie [orientacja]


Zmień [źródło papieru] na [nazwa typu niestandardowego], załaduj [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Zmień [źródło papieru] na [ciąg niestandardowy], załaduj [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Dotknij przycisku Anuluj zadanie, aby anulować zadanie drukowania.


Zmiana [źródło papieru] na [typ papieru] [rozmiar papieru], ładowanie [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Zmiana [źródło papieru] na [rozmiar papieru] ładowanie [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Close door or insert cartridge (Zamknij drzwiczki lub włóż kasetę drukującą)

Zamknij przednie drzwiczki

Close door or insert cartridge (Zamknij drzwiczki lub włóż kasetę drukującą)


Zamknij przednie drzwiczki

Zamknij przednie drzwiczki drukarki.


Close door or insert cartridge (Zamknij drzwiczki lub włóż kasetę drukującą)

Brak kasety z tonerem lub nie jest ona prawidłowo zainstalowana. Włóż kasetę, a następnie zamknij drzwiczki i pokrywy.


Check tray [x] connection (Sprawdź połączenie zasobnika [x])

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyłącz drukarkę i włącz ją z ponownie.

    Jeśli błąd wystąpi po raz drugi:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Wyjmij wskazany zasobnik.

    4. Włóż ponownie podajnik.

    5. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

    6. Ponownie włącz drukarkę.

    Jeśli błąd wystąpi kolejny raz:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Zdejmij zasobnik.

    4. Skontaktuj się z działem obsługi klienta.

  • Aby usunąć komunikat i ponownie uruchomić zadanie, dotknij opcji Kontynuuj na panelu sterowania drukarki. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Złożona strona, część danych może nie zostać wydrukowanych [39]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Zainstaluj dodatkową pamięć drukarki.


Wykryto uszkodzoną pamięć flash [51]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wymień uszkodzoną kartę pamięci flash.

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania.


Dysk zapełniony [62]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

  • Usuń czcionki, makra oraz inne dane zapisane na dysku twardym drukarki.

  • Zainstaluj dysk twardy drukarki o większej pojemności.


Dysk musi być sformatowany przed użyciem w urządzeniu

Na panelu sterowania drukarki wybierz opcję Formatuj dysk, aby sformatować dysk twardy drukarki i usunąć komunikat.

Uwaga: Formatowanie powoduje usunięcie wszystkich plików zapisanych na dysku twardym drukarki.


Opróżnij pudło dziurkacza

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Opróżnij pudło dziurkacza.

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie.

  • Anuluj zadanie drukowania.


Dysk prawie pełny albo wystąpił błąd odczytu dysku lub koncentratora USB

Dysk prawie pełny. Bezpieczne czyszczenie miejsca na dysku.

Błąd odczytu napędu USB. Wyjmij urządzenie USB.

Błąd podczas odczytu danych z koncentratora USB. Odłącz koncentrator.


Dysk prawie pełny. Bezpieczne czyszczenie miejsca na dysku.

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

  • Usuń czcionki, makra oraz inne dane zapisane na dysku twardym drukarki.

  • Zainstaluj dysk twardy o większej pojemności.


Błąd odczytu napędu USB. Wyjmij urządzenie USB.

Włożone zostało nieobsługiwane urządzenie USB. Wyjmij to urządzenie USB, a następnie zainstaluj obsługiwane.


Błąd podczas odczytu danych z koncentratora USB. Odłącz koncentrator.

Podłączony został nieobsługiwany koncentrator USB. Odłącz ten koncentrator USB, a następnie zainstaluj obsługiwany.


Bęben pusty [84.xy]

Konieczny może być zakup nowego bębna. Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bęben prawie pusty [84.xy]

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bardzo niski poziom bębna [84.xy]

Konieczna może być szybka wymiana jednostki obrazującej. Więcej informacji można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

W razie konieczności, na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Nieprawidłowy rozmiar papieru, otwórz [źródło papieru] [34]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier o odpowiednim rozmiarze.

  • Na panelu sterowania skanera dotknij opcji Kontynuuj, aby usunąć komunikat i wydrukować zadanie, używając innego zasobnika. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Sprawdź prowadnice długości i szerokości w zasobniku, upewniając się, że papier jest prawidłowo załadowany.

  • Upewnij się, czy prawidłowy rozmiar i typ papieru są określone w oknie Właściwości drukowania lub Drukowanie.

  • Upewnij się, że rozmiar i typ papieru są określone w menu Papier na panelu sterowania drukarki.

  • Upewnij się, że ustawiony jest poprawny rozmiar papieru. Jeśli na przykład dla ustawienia Rozmiar zasobnika uniwersalnego została wybrana wartość Uniwersalny, sprawdź, czy włożony nośnik jest wystarczająco duży, aby można było na nim wydrukować dane.

  • Anuluj zadanie drukowania.


Brak zgodności odbiornika i zasobnika

Niezgodny zasobnik [x] [59]

Niezgodny odbiornik [x] [59]


Niezgodny zasobnik [x] [59]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyjmij wskazany zasobnik.

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie bez korzystania z określonego zasobnika. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Niezgodny odbiornik [x] [59]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyjmij wskazany odbiornik.

  • Wybierz opcję Kontynuuj na panelu sterowania drukarki, aby usunąć komunikat i kontynuować drukowanie bez korzystania z określonego odbiornika. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wkładanie lub instalowanie zasobnika [x]

Włóż zasobnik [x]

Zainstaluj zasobnik [x]


Włóż zasobnik [x]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Włóż określony zasobnik do drukarki.

  • Anuluj zadanie drukowania.

  • Zresetuj aktywny odbiornik dla zestawu połączonych odbiorników, dotykając opcji Resetuj aktywny podajnik na panelu sterowania drukarki.


Zainstaluj zasobnik [x]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Zainstaluj określony zasobnik:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Zainstaluj określony zasobnik.

    4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

    5. Ponownie włącz drukarkę.

  • Anuluj zadanie drukowania.

  • Zresetuj aktywny odbiornik.


Zainstaluj odbiornik [x]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Zainstaluj określony pojemnik:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Zainstaluj określony pojemnik.

    4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

    5. Ponownie włącz drukarkę.

  • Anuluj zadanie drukowania.

  • Zresetuj aktywny odbiornik


Za mało pamięci do defragmentacji pamięci flash [37]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, zatrzymać defragmentację i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Usuń czcionki, makra oraz inne dane znajdujące się w pamięci drukarki.

  • Zainstaluj dodatkową pamięć drukarki.


Za mało pamięci do sortowania zadań [37]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Dotknij opcji Kontynuuj, aby wydrukować część zadania zapisaną już w pamięci i rozpocząć sortowanie pozostałej części zadania. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania.


Za mało pamięci do obsługi funkcji zapisu zasobów [53]

Zainstaluj dodatkową pamięć drukarki lub dotknij opcji Kontynuuj na panelu sterowania drukarki, aby wyłączyć zapisywanie zasobów, usunąć komunikat o kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Załaduj papier do źródła [źródło papieru] lub podajnika ręcznego

Załaduj papier do źródła [źródło papieru] [nazwa typu niestandardowego] [orientacja papieru]

Załaduj papier do źródła [źródło papieru] [ciąg niestandardowy] [orientacja papieru]

Załaduj papier do źródła [źródło papieru] [rozmiar papieru] [orientacja papieru]

Załaduj papier do źródła [źródło papieru] [typ papieru] [rozmiar papieru] [orientacja papieru]

Załaduj do podajnika ręcznego [nazwa typu niestandardowego] [orientacja papieru]

Załaduj do podajnika ręcznego [ciąg niestandardowy] [orientacja papieru]

Załaduj do podajnika ręcznego [rozmiar papieru] [orientacja papieru]

Załaduj do podajnika ręcznego [typ papieru] [rozmiar papieru] [orientacja papieru]


Załaduj papier do źródła [źródło papieru] [nazwa typu niestandardowego] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier odpowiedniego typu i rozmiaru.

  • Aby użyć zasobnika zawierającego właściwy rozmiar lub typ papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj papier do źródła [źródło papieru] [ciąg niestandardowy] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier odpowiedniego typu i rozmiaru.

  • Aby użyć zasobnika zawierającego właściwy rozmiar lub typ papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj papier do źródła [źródło papieru] [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier prawidłowego rozmiaru.

  • Aby użyć zasobnika lub podajnika zawierającego właściwy rozmiar papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj papier do źródła [źródło papieru] [typ papieru] [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier odpowiedniego typu i rozmiaru.

  • Aby użyć zasobnika lub podajnika zawierającego właściwy rozmiar i typ papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [nazwa typu niestandardowego] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika uniwersalnego prawidłowy typ papieru o właściwym rozmiarze.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [ciąg niestandardowy] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika papier odpowiedniego typu i rozmiaru.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika uniwersalnego papier o właściwym rozmiarze.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [typ papieru] [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika uniwersalnego prawidłowy typ papieru o właściwym rozmiarze.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj zszywki

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wymień określoną kasetę zszywek w module wykańczającym.

  • Wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie.

  • Anuluj zadanie drukowania.


Pamięć pełna [38]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Anuluj zadanie, aby usunąć komunikat. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Zainstaluj dodatkową pamięć drukarki.


Zestaw konserwacyjny prawie pusty [80.xy]

Może być konieczny zakup nowego zestawu konserwacyjnego. W celu uzyskania dalszych informacji skontaktuj się z działem obsługi klienta http://support.lexmark.com lub obsługą serwisową. Dotknij przycisku Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Zestaw konserwacyjny prawie pusty [80.xy]

W celu uzyskania dalszych informacji skontaktuj się z działem obsługi klienta http://support.lexmark.com lub obsługą serwisową. Dotknij przycisku Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Zestaw konserwacyjny prawie pusty [80.xy]

Konieczna może okazać się szybka wymiana zestawu konserwacyjnego. W celu uzyskania dalszych informacji skontaktuj się z działem obsługi klienta http://support.lexmark.com lub obsługą serwisową.

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Błąd oprogramowania sieci [x] [54]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Wyłącz drukarkę, a następnie odczekaj około 10 sekund, po czym włącz ją ponownie.

  • Zaktualizuj oprogramowanie sprzętowe do pracy w sieci w drukarce lub serwerze druku. Aby uzyskać więcej informacji, skontaktuj się z działem obsługi klienta.


Materiał eksploatacyjny innego producenta niż Lexmark [typ materiału], patrz podręcznik użytkownika [33.xy]

Uwaga: Typem materiału eksploatacyjnego może być nabój z tonerem lub bęben.

System wykrył, że zainstalowano materiał lub część producenta innego niż Lexmark.

Drukarka Lexmark działa najlepiej z oryginalnymi materiałami i częściami firmy Lexmark. Używanie materiałów i części innych producentów może negatywnie wpłynąć na wydajność, pracę i żywotność drukarki i jej części.

Wszelkie wskaźniki materiałów są zaprojektowane tak, by współpracować z materiałami i częściami Lexmark i ich praca może zostać zakłócona, gdy użyte zostaną materiały innych producentów. Użytkowanie materiałów i części związanych z obrazami dłużej niż jest to zalecane może spowodować uszkodzenie drukarki Lexmark i jej komponentów.

Ostrzeżenie — istnieje możliwość uszkodzenia: Używanie materiałów lub części innych producentów może spowodować utratę gwarancji. Uszkodzenia spowodowane używaniem materiałów lub części innych producentów nie będą naprawiane w ramach gwarancji.

Aby zaakceptować powyższe informacje dotyczące ryzyka i korzystać z materiałów i części innych producentów, jednocześnie naciśnij i przytrzymaj przyciski [image] i # na panelu sterowania drukarki przez 15 sekund.

W drukarkach bez ekranu dotykowego jednocześnie naciśnij przyciski [image] i [image] na panelu sterowania drukarki i przytrzymaj je 15 sekund, aby usunąć ten komunikat i kontynuować drukowanie.

Jeśli nie chcesz zaakceptować powyższych informacji, wyjmij materiały lub części innych producentów z drukarki, a następnie zainstaluj oryginalne materiały lub części Lexmark.

Uwaga: Listę obsługiwanych materiałów eksploatacyjnych można znaleźć w części „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub pod adresem www.lexmark.com.


Za mało wolnego miejsca w pamięci flash dla zasobów [52]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Usuń czcionki, makra oraz inne dane zapisane w pamięci flash.

  • Zainstaluj kartę pamięci flash o większej pojemności.

    • Uwaga: Załadowane czcionki i makra, które nie zostały wcześniej zapisane w pamięci flash, są usuwane.


Wymagana zmiana papieru lub usunięcie opakowania

Potrzebne zmiany papieru

Usuń elementy opakowania, [nazwa obszaru]


Potrzebne zmiany papieru

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Użyj bieżących materiałów, aby usunąć komunikat i kontynuować drukowanie.

    W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania.


Usuń elementy opakowania, [nazwa obszaru]

  1. Usuń ze wskazanego miejsca wszystkie elementy opakowania.

  2. Wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Port równoległy [x] wyłączony [56]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

    Drukarka odrzuca wszystkie dane otrzymane przez port równoległy.

  • Dotknij opcji Zresetuj aktywny odbiornik, aby zresetować aktywny zasobnik dla zestawu połączonych zasobników.


Błąd czcionki PPDS [50]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Jeśli drukarka nie może znaleźć wymaganej czcionki, z panelu sterowania przejdź do:

    Menu PPDS > Najlepsze dospasow. > Włącz

    Drukarka znajdzie podobną czcionkę i przeformatuje tekst, którego dotyczy problem.

  • Anuluj bieżące zadanie drukowania.


Podłączanie ponowne odbiorników

Podłącz ponownie odbiornik [x]

Podłącz ponownie odbiorniki [x] - [y]


Podłącz ponownie odbiornik [x]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyłącz drukarkę i włącz ją z ponownie.

  • Podłącz ponownie określony odbiornik.

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Wyjmij wskazany odbiornik.

    4. Podłącz ponownie odbiornik.

    5. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

    6. Ponownie włącz drukarkę.

  • Wyjmij określony odbiornik:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Wyjmij wskazany odbiornik.

    4. Skontaktuj się z działem obsługi klienta.

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie bez wskazanego odbiornika W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Podłącz ponownie odbiorniki [x] - [y]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyłącz drukarkę i włącz ją z ponownie.

  • Podłącz ponownie określone odbiorniki:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Wyjmij wskazane odbiorniki.

    4. Podłącz ponownie odbiorniki.

    5. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

    6. Ponownie włącz drukarkę.

  • Wyjmij określone odbiorniki:

    1. Wyłącz drukarkę.

    2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

    3. Wyjmij wskazane odbiorniki.

    4. Skontaktuj się z działem obsługi klienta.

    Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wyjmij papier

Wyjmij papier ze standardowego odbiornika

Wyjmij papier z odbiornika [x]

Wyjmij papier z [nazwa zestawu połączonych odbiorników]


Wyjmij papier ze standardowego odbiornika

Wyjmij stos papieru z odbiornika standardowego. Drukarka automatycznie wykrywa, że papier został wyjęty, i wznawia drukowanie.

Jeśli wyjęcie papieru nie spowodowało usunięcia komunikatu, dotknij przycisku Kontynuuj. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wyjmij papier z odbiornika [x]

Wyjmij papier z określonego odbiornika. Drukarka automatycznie wykrywa, że papier został wyjęty, i wznawia drukowanie.

Jeśli wyjęcie papieru nie spowodowało usunięcia komunikatu, dotknij przycisku Kontynuuj. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wyjmij papier z [nazwa zestawu połączonych odbiorników]

Wyjmij papier z określonego odbiornika. Drukarka automatycznie wykrywa, że papier został wyjęty, i wznawia drukowanie.

Jeśli wyjęcie papieru nie spowodowało usunięcia komunikatu, dotknij przycisku Kontynuuj. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wyjmij uszkodzony dysk twardy [61]

Usuń i wymień uszkodzony dysk twardy drukarki.


Wyjmij papier ze wszystkich odbiorników

Osiągnięto maksymalną pojemność odbiorników. Wyjmij papier ze wszystkich odbiorników, aby usunąć komunikat i kontynuować drukowanie.

Jeśli wyjęcie papieru nie spowodowało usunięcia komunikatu, dotknij przycisku Kontynuuj. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wymień kasetę, nieprawidłowy region drukarki [42,xy]

Zainstaluj kasetę z tonerem, która jest zgodna z numerem regionu drukarki. x oznacza wartość regionu drukarki. y oznacza wartość regionu kasety. x i y mogą mieć następujące wartości:

Lista regionów dla drukarek i nabojów z tonerem
Numer regionu | Region
0 | Ogólnoświatowy
1 | USA, Kanada
2 | Europejski Obszar Ekonomiczny (EEA), Szwajcaria
3 | Rejon Azji i Pacyfiku, Nowa Zelandia
4 | Ameryka Łacińska
5 | Afryka, Europa Wschodnia, reszta Europy
9 | Nieprawidłowy

Uwagi:

  • Wartości x i y to współrzędne .xy kodu błędu wyświetlanego na panelu sterowania drukarki.
  • Wartości x i y muszą być zgodne, aby można było kontynuować drukowanie.


Wymień kasetę, pozostało 0 stron do wydrukowania [88.xy]

Wymień nabój z tonerem, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego naboju, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Wymień bęben, pozostało 0 stron do wydrukowania [84.xy]

Wymień wkład światłoczuły, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego wkładu światłoczułego, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Wymień zestaw konserwacyjny, pozostało 0 stron do wydrukowania [80,.xy]

Skontaktuj się z działem obsługi klienta pod adresem http://support.lexmark.com lub obsługą serwisową, a następnie zgłoś ten komunikat. Zostanie zaplanowana konserwacja drukarki.


Wymień zestaw rolek [81.xy]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wymień zestaw rolek. Więcej informacji na ten temat można znaleźć w instrukcji dostarczonej wraz z opcjonalnym elementem wyposażenia.

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Wymień nieobsługiwaną kasetę [32.xy]

Wyjmij nabój z tonerem, a następnie zainstaluj obsługiwany nabój, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego naboju, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Wymień nieobsługiwaną nagrzewnicę [32,.xy]

Wyjmij nagrzewnicę i zainstaluj obsługiwaną nagrzewnicę. Więcej informacji na ten temat można znaleźć w instrukcji dostarczonej wraz z opcjonalnym elementem wyposażenia.


Wymień nieobsługiwany bęben [32,.xy]

Wyjmij bęben i zainstaluj obsługiwany. Więcej informacji na ten temat można znaleźć w instrukcji dostarczonej wraz z opcjonalnym elementem wyposażenia.


Opcja seryjna [x] błąd[54]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Sprawdź, czy przewód szeregowy jest prawidłowo podłączony oraz czy jest odpowiedni do używanego portu szeregowego.

  • Sprawdź, czy parametry interfejsu szeregowego (protokół, body, parzystość i bity danych) w drukarce i komputerze są ustawione prawidłowo.

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Wyłącz drukarkę i włącz ją z ponownie.


Port szeregowy [x] wyłączony [56]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

    Drukarka usunie wszystkie dane otrzymane przez wskazany port szeregowy.

  • Dotknij opcji Zresetuj aktywny odbiornik, aby zresetować aktywny zasobnik dla zestawu połączonych zasobników.

  • Sprawdź, czy element menu Bufor szeregowy nie jest ustawiony jako Wyłączony.


Błąd oprogramowania sieci standardowej [54]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Wyłącz drukarkę i włącz ją z ponownie.

  • Zaktualizuj oprogramowanie sprzętowe do pracy w sieci w drukarce lub serwerze druku. Aby uzyskać więcej informacji, skontaktuj się z działem obsługi klienta.


Standardowy port USB wyłączony [56]

Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć ten komunikat. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

Uwagi:

  • Drukarka usunie wszystkie dane otrzymane przez port USB.
  • Sprawdź, czy element menu Bufor USB nie jest ustawiony jako Wyłączony.


Niektóre wstrzymane zadania nie zostały przywrócone

Za mało pamięci, nie można przywrócić niektórych wstrzymane zadania [37]

Za mało pamięci, niektóre wstrzymane zadania zostały usunięte [37]

Zmiana konfiguracji, niektóre wstrzymane zadania nie zostały przywrócone [57]

Czy przywrócić wstrzymane zadania?

Niektóre wstrzymane zadania nie zostały przywrócone


Za mało pamięci, nie można przywrócić niektórych wstrzymane zadania [37]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć ten komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

  • Usuń inne wstrzymane zadania, aby zwolnić dodatkową pamięć drukarki.


Za mało pamięci, niektóre wstrzymane zadania zostały usunięte [37]

Niektóre wstrzymane zadania zostały usunięte w celu przetworzenia zadań bieżących.

Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Zmiana konfiguracji, niektóre wstrzymane zadania nie zostały przywrócone [57]

Zatrzymane zadania zostaną unieważnione z powodu następujących możliwych zmian w drukarce:

  • Nastąpiła aktualizacja oprogramowania układowego.

  • Zasobnik, z którego drukowano został usunięty.

  • Zadanie drukowania zostało wysłane z pamięci flash, która nie jest już podłączona do portu USB.

  • Dysk twardy drukarki zawiera zadania drukowania, które zostały zapisane, gdy znajdował się on w innym modelu drukarki.

Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć ten komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Czy przywrócić wstrzymane zadania?

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wybierz opcję Przywróć na panelu sterowania drukarki, aby przywrócić wszystkie zadania wstrzymane znajdujące się na dysku twardym drukarki. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

  • Jeśli nie chcesz przywrócić wstrzymanych zadań, wybierz opcję Nie przywracaj. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Niektóre wstrzymane zadania nie zostały przywrócone

Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

Uwaga: Nieprzywrócone zadania wstrzymane są przechowywane na dysku twardym drukarki i nie są dostępne.


Brak materiału eksploatacyjnego lub wymaga on wymiany

Do zakończenia zadania potrzebny jest materiał eksploatacyjny

Ponownie zainstaluj brakującą lub nieodpowiadającą kasetę [31.xy]

Ponownie zainstaluj brakującą lub nieodpowiadającą nagrzewnicę [31.xy]

Ponownie zainstaluj brakujący lub nieodpowiadający bęben [31.xy]

Wymień brakującą nagrzewnicę [31.xy]

Włóż pudło dziurkacza

Włóż kasetę zszywek


Do zakończenia zadania potrzebny jest materiał eksploatacyjny

Brakuje materiału eksploatacyjnego potrzebnego do zakończenia zadania. Anuluj bieżące zadanie.


Ponownie zainstaluj brakującą lub nieodpowiadającą kasetę [31.xy]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Sprawdź, czy nie brakuje naboju z tonerem. Jeśli tak jest, zainstaluj go.

    Więcej informacji na temat instalacji naboju można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

  • Jeśli nabój z tonerem jest zainstalowany, ale nie działa, wyjmij go, a następnie zainstaluj ponownie.

    Uwaga: Jeśli po ponownym zainstalowaniu komunikat nadal się pojawia, kaseta jest uszkodzona. Wymień kasetę z tonerem.


Ponownie zainstaluj brakującą lub nieodpowiadającą nagrzewnicę [31.xy]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyjmij nieodpowiadającą nagrzewnicę, a następnie zainstaluj ją ponownie.

    Uwaga: Jeśli po ponownym zainstalowaniu komunikat nadal się pojawia, nagrzewnica jest uszkodzona. Wymień nagrzewnicę.

  • Zainstaluj brakującą nagrzewnicę.

    Więcej informacji na temat instalowania nagrzewnicy zawiera instrukcja dostarczona z tą częścią.


Ponownie zainstaluj brakujący lub nieodpowiadający bęben [31.xy]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Sprawdź, czy nie brakuje wkładu światłoczułego. Jeśli tak jest, zainstaluj go.

    Więcej informacji na temat instalacji wkładu światłoczułego można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

  • Jeśli wkład światłoczuły jest zainstalowany, ale nie działa, wyjmij go, a następnie zainstaluj ponownie.

    Uwaga: Jeśli po ponownym zainstalowaniu komunikat nadal się pojawia, bęben jest uszkodzony. Wymień zestaw obrazujący.


Wymień brakującą nagrzewnicę [31.xy]

Zainstaluj brakującą nagrzewnicę. Więcej informacji zawiera instrukcja dostarczona z danym materiałem eksploatacyjnym.


Włóż pudło dziurkacza

Włóż pudło dziurkacza do modułu wykańczającego, a następnie dotknij opcji Kontynuuj na panelu sterowania drukarki, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Włóż kasetę zszywek

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Włóż kasetę zszywek. Więcej informacji zawiera instrukcja dostarczona z danym materiałem eksploatacyjnym.

  • Dotknij przycisku Kontynuuj, aby usunąć komunikat i drukować bez używania zszywacza w module wykańczającym. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Za dużo podłączonych odbiorników [50]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Wyjmij dodatkowe odbiorniki.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Zbyt wiele zainstalowanych dysków [58]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Wyjmij dodatkowe dyski twarde drukarki.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Za dużo zainstalowanych opcji pamięci flash [58]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Usuń nadmiarową pamięć flash.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Za dużo podłączonych zasobników [58]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Usuń nadmiarowe zasobniki.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Nieobsługiwany rozmiar papieru w zasobniku [x]

Papier w określonym zasobniku ma nieobsługiwany rozmiar. Wymień go na papier w obsługiwanym rozmiarze.


Wykryto niesformatowaną pamięć flash [53]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Sformatuj pamięć flash.

    • Uwaga: Jeśli komunikat o błędzie jest w dalszym ciągu wyświetlany, pamięć flash może być uszkodzona i może być konieczna jej wymiana.


Nieobsługiwany dysk

  1. Wyjmij nieobsługiwany dysk, a następnie zainstaluj obsługiwany.

  2. Wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Nieobsługiwana opcja w gnieździe [x] [55]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Odłącz nieobsługiwaną kartę opcji od płyty systemowej drukarki, a na jej miejsce włóż obsługiwaną kartę.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Port USB [x] wyłączony [56]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

    Drukarka usunie wszystkie dane otrzymane przez określony port szeregowy.

  • Dotknij opcji Zresetuj aktywny odbiornik, aby zresetować aktywny odbiornik dla zestawu połączonych odbiorników.

  • Upewnij się, że jest włączona opcja Bufor USB.


Usuwanie zacięć papieru

Zacięcie papieru w drukarce, w okolicy tylnych drzwiczek, odbiornika standardowego, obszarze dupleksu lub w module wykańczającym

Zacięcie [x] stron papieru, usuń papier, otwórz drzwiczki zszywacza. Nie wyjmuj papieru z odbiornika. [455–457]

Zacięcie papieru w zasobniku lub podajniku uniwersalnym


Zacięcie papieru w drukarce, w okolicy tylnych drzwiczek, odbiornika standardowego, obszarze dupleksu lub w module wykańczającym

Zacięcie [x] stron, podnieś przednią pokrywę, aby wyciągnąć nabój. [200–201]

Zacięcie [x] stron, otwórz tylne górne drzwiczki. [202]

Zacięcie [x] stron, usuń zacięcie w odbiorniku standardowym. [203]

Zacięcie [x] stron, otwórz tylne górne i dolne drzwiczki. [231-234]

Zacięcie [x] stron papieru, wyjmij podajnik 1, aby wyczyścić dupleks. [235–239]

Zacięcie [x] stron, usuń papier, otwórz tylne drzwiczki modułu wykańczającego. Nie wyjmuj papieru z odbiornika. [451]

Zacięcie [x] stron, usuń papier, otwórz drzwiczki podajnika przegrodowego. Zostaw papier w odbiorniku. [41y.xx]

Zacięcie [x] stron, usuń papier, otwórz tylne drzwiczki odbiornika. Zostaw papier w odbiorniku. [43y.xx]


Zacięcie [x] stron, podnieś przednią pokrywę, aby wyciągnąć nabój. [200–201]

hot_surface caution icon UWAGA — GORĄCA POWIERZCHNIA: Wewnętrzne elementy drukarki mogą być gorące. W celu zmniejszenia ryzyka oparzenia, przed dotknięciem danego komponentu należy odczekać, aż ostygnie.

  1. Podnieś przednią pokrywę, a następnie opuść drzwiczki podajnika do wielu zastosowań.

  2. Podnieś zieloną dźwignię, a następnie całkowicie wyciągnij kasetę z drukarki.

  3. Odłóż kasetę na bok.

  4. Podnieś zieloną dźwignię, a następnie całkowicie wyciągnij bęben z drukarki.

  5. Odłóż kasetę drukującą na bok na płaskiej, gładkiej powierzchni.

    Ostrzeżenie — istnieje możliwość uszkodzenia: Nie wystawiaj bębna na działanie światła słonecznego przez dłużej niż 10 minut. Długotrwałe działanie światła może negatywnie wpłynąć na jakość wydruku.

  6. Pociągnij w prawo zacięty papier, a następnie usuń go z drukarki.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.
    Ostrzeżenie — istnieje możliwość uszkodzenia: Zacięty papier może być pokryty tonerem, który może poplamić skórę i ubranie.

  7. Ponownie zainstaluj bęben.

    Uwaga: Użyj strzałek z boku drukarki, jako prowadnicy.

  8. Umieść kasetę w drukarce, a następnie wciśnij zielony uchwyt z powrotem na jego miejsce.

    Uwagi:

    • Ustaw w linii strzałki na prowadnicy kasety ze strzałkami na drukarce.
    • Upewnij się, że kaseta jest w pełni wsunięta do drukarki.

  9. Zamknij drzwiczki podajnika do wielu zastosowań i przednią pokrywę.

  10. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku pozostałych modeli należy wcisnąć przycisk Dalej > [image] >Usunąć zacięcie i wcisnąć przycisk OK > [image] .


Zacięcie [x] stron, otwórz tylne górne drzwiczki. [202]

hot_surface caution icon UWAGA — GORĄCA POWIERZCHNIA: Wewnętrzne elementy drukarki mogą być gorące. W celu zmniejszenia ryzyka oparzenia, przed dotknięciem danego komponentu należy odczekać, aż ostygnie.

  1. Otwórz tylne drzwiczki.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Zamknij tylne drzwiczki.

  4. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, usuń zacięcie w odbiorniku standardowym. [203]

  1. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  2. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, otwórz tylne górne i dolne drzwiczki. [231-234]

hot_surface caution icon UWAGA — GORĄCA POWIERZCHNIA: Wewnętrzne elementy drukarki mogą być gorące. W celu zmniejszenia ryzyka oparzenia, przed dotknięciem danego komponentu należy odczekać, aż ostygnie.

  1. Otwórz tylne drzwiczki.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Zamknij tylne drzwiczki.

  4. Pchnij tylną część podajnika standardowego.

  5. Naciśnij tylną klapę dupleksu, a następnie złap zacięty papier i wyciągnij go delikatnie.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  6. Włóż zasobnik standardowy.

  7. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron papieru, wyjmij podajnik 1, aby wyczyścić dupleks. [235–239]

  1. Wyciągnij całkowicie zasobnik.

    Uwaga: Unieś lekko podajnik i wyciągnij go.

  2. Naciśnij przód dupleksu, a następnie złap zacięty papier i delikatnie pociągnij go w prawą stronę.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Włóż zasobnik.

  4. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, usuń papier, otwórz tylne drzwiczki modułu wykańczającego. Nie wyjmuj papieru z odbiornika. [451]

  1. Zamknij tylne drzwiczki zszywacza w module wykańczającym.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Zamknij drzwiczki zszywacza w module wykańczającym.

  4. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, usuń papier, otwórz drzwiczki podajnika przegrodowego. Zostaw papier w odbiorniku. [41y.xx]

  1. Otwórz tylne drzwiczki podajnika przegrodowego.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Zamknij tylne drzwiczki podajnika przegrodowego.

  4. Jeśli zacięty papier znajduje się w przegrodzie odbiornika, mocno chwyć zacięty papier i delikatnie go wyjmij.

    Uwagi:

    • Upewnij się, że wszystkie kawałki papieru zostały usunięte.
    • W przypadku używania papieru A4-, Folio- lub Legal ustaw przedłużenie odbiornika tak, aby papier mógł zostać prawidłowo włożony do odbiornika.

  5. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, usuń papier, otwórz tylne drzwiczki odbiornika. Zostaw papier w odbiorniku. [43y.xx]

  1. Otwórz tylne drzwiczki odbiornika.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Zamknij tylne drzwiczki odbiornika.

  4. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron papieru, usuń papier, otwórz drzwiczki zszywacza. Nie wyjmuj papieru z odbiornika. [455–457]

  1. W odbiorniku zszywacza mocno chwyć zacięty papier z obu stron, a następnie delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  2. Otwórz drzwiczki zszywacza.

  3. Odciągnij w dół zatrzask pojemnika na kasetę zszywek, a następnie wyciągnij pojemnik z drukarki.

  4. Za pomocą blaszki unieś osłonę zszywek, a następnie usuń wszelkie luźne zszywki.

  5. Dociśnij osłonę zszywek tak, aby zatrzasnęła się na swoim miejscu.

  6. Dociśnij zszywki do metalowego uchwytu.

    Uwaga: Jeśli zszywki znajdują się z tyłu kasety zszywek, następnie potrząśnij kasetą w dół, aby przesunąć zszywki w pobliże metalowego uchwytu.

  7. Wciśnij mocno pojemnik na kasetę do zszywacza z powrotem do modułu zszywacza, aż usłyszysz kliknięcie.

  8. Zamknij drzwiczki zszywacza.

  9. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie papieru w zasobniku lub podajniku uniwersalnym

Zacięcie [x] stron, otwórz podajnik [x]. [24x]

Zacięcie [x] stron, opróżnij podajnik ręczny. [250]


Zacięcie [x] stron, otwórz podajnik [x]. [24x]

  1. Sprawdź, który zasobnik jest wskazany na wyświetlaczu drukarki, a następnie wyjmij go.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Włóż zasobnik.

  4. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, opróżnij podajnik ręczny. [250]

  1. Mocno stron chwyć z obu, a następnie delikatnie wyciągnij papier zacięty w podajniku uniwersalnym.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  2. Zegnij arkusze papieru w jedną i drugą stronę, aby je rozdzielić. Nie składaj ani nie marszcz papieru. Wyrównaj krawędzie stosu, opierając go na płaskiej powierzchni.

  3. Ponownie załaduj papier do podajnika uniwersalnego.

  4. Przesuń prowadnicę papieru, aby lekko dotykała lewej krawędzi papieru.

  5. Wykonaj jedną z następujących procedur, aby usunąć komunikat i kontynuować drukowanie:

    • W modelu z ekranem dotykowym dotknij opcji [image] lub Gotowe.

    • W przypadku modeli drukarek bez ekranu dotykowego wybierz opcję Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Naprawa błędów