Temel hataları giderme

Bir yazıcı hatası oluştu

Kartuş, görüntüleme ünitesi eşleşmiyor [41.xy]

Kartuş az [88.xy]

Kartuş bitmek üzere [88.xy]

Kartuş çok az, yaklaşık [x] sayfa kaldı [88.xy]

İletişim hatası

[paper source] kaynağını [x] yapın

Kapağı kapat veya kartuş tak

Tepsi [x] bağlantısını kontrol et

Karmaşık sayfa, bazı veriler yazdırılamayabilir [39]

Hatalı flash algılandı [51]

Disk dolu [62]

Disk, bu aygıtta kullanılmak üzere biçimlendirilmelidir.

Delgeç kutusunu boşaltın

Disk dolmak üzere veya USB sürücüsü ve hub'ı okuma hatası

Görüntüleme ünitesi az [84.xy]

Görüntüleme ünitesi azalıyor [84.xy]

Görüntüleme ünitesi çok az [84.xy]

Yanlış kağıt boyutu, [paper source] açın [34]

Uyumsuz sele ve tepsi

Tepsiyi [x] takın veya yerleştirin

[x] selesini takın

Önbellek Birleştirme işlemi için bellek yetersiz [37]

İşi harmanlamak için bellek yetersiz [37]

Kaynak Kaydetme özelliğini desteklemek için bellek yetersiz [35]

[kağıt kaynağı] veya elle besleyici yükle

Zımba yükleyin

Bellek dolu [38]

Bakım kiti az [80.xy]

Bakım kiti azalıyor [80.xy]

Bakım kiti çok az [80.xy]

Ağ [x] yazılım hatası [54]

Lexmark dışı [supply type], Kullanıcı Kılavuzu'na bakın [33.xy]

Önbellekte kaynaklar için yeterli boş yer yok [52]

Kağıt değiştirme gerekli veya ambalaj malzemelerini çıkarın

Paralel bağlantı noktası [x] devre dışı [56]

PPDS font hatası [50]

Kutuları geri takın

Sele 10'dan

Bozuk diski çıkarın [61]

Tüm selelerden kağıtları çıkar

Kartuşu değiştirin, yazıcı bölgesi uyuşmuyor [42.xy]

Kartuşu değiştirin, 0 sayfa kaldı (yaklaşık) [88.xy]

Görüntüleme ünitesini değiştirin, 0 sayfa kaldı (yaklaşık) [84.xy]

Bakım kitini değiştirin, 0 sayfa kaldı (yaklaşık) [80.xy]

Besleme kitini değiştirin [81.xy]

Desteklenmeyen kartuşu değiştirin [32.xy]

Desteklenmeyen ısıtıcıyı değiştirin [32.xy]

Desteklenmeyen görüntüleme ünitesini değiştirin [32.xy]

Seri seçenek [x] hatası [54]

Seri bağlantı noktası [x] devre dışı [56]

Standart ağ yazılım hatası [54]

Standart USB portu devre dışı [56]

Bekletilen bazı işler geri yüklenmez

Sarf malzemesi yok ya da değiştirilmesi gerekiyor

Çok fazla sele takılı [58]

Çok fazla disk takılı [58]

Çok fazla önbellek seçeneği kurulu [58]

Çok fazla tepsi takılı [58]

Tepsi [x] kağıt boyutu desteklenmiyor

Biçimlenmemiş önbellek algılandı [53]

Desteklenmeyen disk

[x] yuvasında desteklenmeyen seçenek [55]

USB bağlantı noktası [x] devre dışı [56]


Bir yazıcı hatası oluştu

Giriş ekranında yazıcının durumunu denetleyin. Gerekirse, kurtarma yönergelerini izleyin.

Daha fazla bilgi için, sistem destek sorumlunuzla temasa geçin.


Kartuş, görüntüleme ünitesi eşleşmiyor [41.xy]

  1. Toner kartuşunun ve görüntüleme ünitesinin Lexmark onaylı MICR (manyetik mürekkepli karakter tanıma) veya MICR dışı sarf malzemeleri olup olmadığını kontrol edin.

  2. Toner kartuşunu veya görüntüleme ünitesinin her ikisini Lexmark onaylı de MICR veya MICR dışı sarf malzemesi olarak değiştirin.

Notlar:

  • Desteklenen sarf malzemelerinin listesi için Kullanıcı Kılavuzu'nun “Sarf malzemeleri sipariş etme” bölümüne bakın veya www.lexmark.com adresine gidin.
  • MICR hakkında daha fazla bilgi için www.lexmark.com adresine gidin.


Kartuş az [88.xy]

Toner kartuşu sipariş etmeniz gerekebilir. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Kartuş bitmek üzere [88.xy]

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Kartuş çok az, yaklaşık [x] sayfa kaldı [88.xy]

Toner kartuşunu çok kısa bir süre içinde değiştirmeniz gerekebilir. Daha fazla bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde, onaylamak için [image] tuşuna basın.


İletişim hatası

Aşağıdakilerden birini veya daha fazlasını deneyin:

Yazıcının açık olmasına dikkat edin
USB bağlantısını denetleyin

  • Yazıcının bir USB kablosu ile bilgisayara bağlı olduğundan emin olun.

  • Önerilen bir USB kablosu kullandığınızdan emin olun.

    Daha fazla bilgi için, http://support.lexmark.com adresini ziyaret edin veya sistem destek personelinize başvurun.

Ethernet bağlantınızı denetleyin

  • Ethernet kablosunun her iki ucundaki konektörlerinin zarar görüp görmediğini denetleyin. Kablo hasarlıysa, yeni bir kablo kullanın.

  • Ethernet kablosunun bir ucunun yazıcının Ethernet portuna ve diğer ucunun da ağ hub'ı, yönlendirici veya duvar bağlantısına sağlam bir şekilde bağlandığından emin olun.

  • Ağınızın bağlantısının olduğundan ve düzgün çalıştığından emin olun.

  • VPN kullanıyorsanız, bir USB bağlantısına geçmeyi veya oturumunuz bittiğinde yazdırmayı düşünün.

  • Tüm anahtarların, hub'ların, yönlendiricilerin, erişim noktalarının ve diğer bağlantı cihazlarının açık olduğundan emin olun.

  • IP adresi, ağ geçidi ve ağ maskesinin ağınız için doğru olduğundan emin olun.

    Ağ ayarlarını kontrol etmek için yazıcıdan bir ağ kurulum sayfası yazdırın.


[paper source] kaynağını [x] yapın

[paper source] öğesini [custom type name] olarak değiştirme [orientation] yönde yükleme

[paper source] öğesini [custom string] olarak değiştirin [orientation] yönde yükleyin

[kağıt kaynağı] ayarını [kağıt türü] [kağıt boyutu] olarak değiştirme ve [yönelim] yönde yükleme

[paper source] öğesini [paper size] olarak değiştirin, [orientation] yönde yükleyin


[paper source] öğesini [custom type name] olarak değiştirme [orientation] yönde yükleme

Aşağıdakilerden birini ya da birkaçını deneyin

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal edin.


[paper source] öğesini [custom string] olarak değiştirin [orientation] yönde yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal etmek için Cancel job (İşi iptal et) düğmesine dokunun.


[kağıt kaynağı] ayarını [kağıt türü] [kağıt boyutu] olarak değiştirme ve [yönelim] yönde yükleme

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal edin.


[paper source] öğesini [paper size] olarak değiştirin, [orientation] yönde yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal edin.


Kapağı kapat veya kartuş tak

Ön kapağı kapatın

Kapağı kapat veya kartuş tak


Ön kapağı kapatın

Yazıcının ön kapağını kapatın.


Kapağı kapat veya kartuş tak

Toner kartuşu yok veya doğru takılmamış. Kartuşu takın ve ardından tüm kapakları kapatın.


Tepsi [x] bağlantısını kontrol et

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcıyı kapatıp yeniden açın.

    Hata ikinci kez tekrarlanırsa:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen tepsiyi çıkarın.

    4. Tepsiyi yeniden bağlayın.

    5. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

    6. Yazıcıyı yeniden açın.

    Hata yeniden oluştuğu takdirde:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Tepsiyi çıkarın.

    4. Müşteri desteğini arayın.

  • Mesajı silmek ve işi sürdürmek için, yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Karmaşık sayfa, bazı veriler yazdırılamayabilir [39]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı yok saymak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Geçerli yazdırma işini iptal edin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Ek yazıcı belleği takın.


Hatalı flash algılandı [51]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Hatalı flash bellek kartını değiştirin.

  • Yazıcı kontrol panelinde, mesajı yok saymak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Geçerli yazdırma işini iptal edin.


Disk dolu [62]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı silmek ve yazdırmaya devam etmek Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

  • Yazıcı sabit diskinde depolanan yazı tiplerini, makroları ve diğer verileri silin.

  • Daha büyük kapasiteli bir yazıcı sabit diski takın.


Disk, bu aygıtta kullanılmak üzere biçimlendirilmelidir.

Yazıcının sabit diskini biçimlendirmek ve mesajı silmek için, yazıcı kontrol panelinde Diski biçimlendir düğmesine dokunun.

Not: Diskin biçimlendirilmesi yazıcı sabit diskinde kayıtlı olan tüm dosyaları siler.


Delgeç kutusunu boşaltın

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Delgeç kutusunu boşaltın.

  • Mesajı temizlemek ve yazdırmaya devam etmek için yazıcı kontrol panelinde Devam'ı seçin.

  • Yazdırma işini iptal edin.


Disk dolmak üzere veya USB sürücüsü ve hub'ı okuma hatası

Disk dolmak üzere. Disk alanı güvenli bir şekilde temizleniyor.

USB sürücüsü okuma hatası. USB'yi çıkarın.

USB hub'ı okunurken hata oluştu. Hub'ı çıkarın.


Disk dolmak üzere. Disk alanı güvenli bir şekilde temizleniyor.

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı silmek için Devam'ı seçin. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazıcı sabit diskinde depolanan yazı tipleri, makroları ve diğer verileri silin.

  • Daha yüksek kapasiteli bir sabit disk takın.


USB sürücüsü okuma hatası. USB'yi çıkarın.

Desteklenmeyen bir USB aygıtı takılmıştır. USB aygıtını çıkarın ve desteklenen bir aygıt takın.


USB hub'ı okunurken hata oluştu. Hub'ı çıkarın.

Desteklenmeyen bir USB hub'ı takılmıştır. Desteklenmeyen USB hub'ını çıkarın ve desteklenen bir hub takın.


Görüntüleme ünitesi az [84.xy]

Görüntüleme ünitesi sipariş etmeniz gerekebilir. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Görüntüleme ünitesi azalıyor [84.xy]

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Görüntüleme ünitesi çok az [84.xy]

Görüntüleme kitini çok kısa bir süre içerisinde değiştirmeniz gerekebilir. Daha fazla bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Yanlış kağıt boyutu, [paper source] açın [34]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru boyutta kağıt yerleştirin.

  • Yazıcı kontrol panelinde, mesajı temizlemek ve başka bir tepsi kullanarak yazdırmak için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Tepsi uzunluk ve genişlik kılavuzlarını kontrol edin ve kağıdın tepsiye doğru şekilde yüklendiğinden emin olun.

  • Yazdırma Tercihleri veya Yazdır iletişim kutusunda doğru kağıt boyutu ve türün belirtildiğinden emin olun.

  • Yazıcı kontrol panelindeki Kağıt menüsünde kağıt boyutunun ve türünün belirtildiğinden emin olun.

  • Kağıt boyutunun doğru ayarlandığından emin olun. Örneğin, ÇA Besleyici Boyutu olarak Universal ayarlanmışsa, kağıdın yazdırılan veriler için yeterince büyük olduğundan emin olun.

  • Yazdırma işini iptal edin.


Uyumsuz sele ve tepsi

Uyumsuz tepsi [x] [59]

Uyumsuz çıkış selesi [x] [59]


Uyumsuz tepsi [x] [59]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Belirtilen tepsiyi çıkarın.

  • Yazıcı kontrol panelinde, mesajı temizlemek ve belirtilen tepsiyi kullanmadan yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Uyumsuz çıkış selesi [x] [59]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Belirtilen seleyi çıkarın.

  • Mesajı temizlemek ve belirtilen seleyi kullanmadan yazdırmaya devam etmek için yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Tepsiyi [x] takın veya yerleştirin

[x] tepsisini takın

[x] tepsisini takın


[x] tepsisini takın

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Belirtilen tepsiyi yazıcıya takın.

  • Yazdırma işini iptal edin.

  • Bağlantılı bir dizi sele arasından aktif seleyi sıfırlamak için yazıcı kontrol panelinden Etkin seleyi sıfırla'yı seçin.


[x] tepsisini takın

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Belirtilen tepsiyi takın:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen tepsiyi takın.

    4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

    5. Yazıcıyı yeniden açın.

  • Yazdırma işini iptal edin.

  • Etkin seleyi sıfırlayın.


[x] selesini takın

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Belirtilen seleyi takın:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen seleyi takın.

    4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

    5. Yazıcıyı yeniden açın.

  • Yazdırma işini iptal edin.

  • Etkin seleyi sıfırla


Önbellek Birleştirme işlemi için bellek yetersiz [37]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, birleştirmeyi durdurmak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Fontları, makroları ve diğer verileri yazıcı belleğinden silin.

  • Ek yazıcı belleği takın.


İşi harmanlamak için bellek yetersiz [37]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Önceden depolanan işin bir kısmını yazdırmak ve kalan yazdırma işini harmanlamaya başlamak için yazıcı kontrol panelinden Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Geçerli yazdırma işini iptal edin.


Kaynak Kaydetme özelliğini desteklemek için bellek yetersiz [35]

Kaynak Kaydetme özelliğini devre dışı bırakmak, mesajı temizlemek ve yazdırmaya devam etmek için ek yazıcı belleği takın veya yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


[kağıt kaynağı] veya elle besleyici yükle

[paper source] kaynağına [custom type name] [paper orientation] yükleyin

[paper source] kaynağına [custom string] [paper orientation] yükleyin

[paper source] kaynağına [paper size] [paper orientation] yükleyin

[paper source] kaynağına [paper type] [paper size] [paper orientation] yükleyin

Elle besleyiciye [custom type name] [paper orientation] yükleyin

Elle besleyiciye [custom string] [paper orientation] yükleyin

Elle besleyiciye [paper size] [paper orientation] yükleyin

Elle besleyiciye [paper type] [paper size] [paper orientation] yükleyin


[paper source] kaynağına [custom type name] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyut ve türde kağıt yükleyin.

  • Doğru boyutta veya türde kağıt olan tepsiyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


[paper source] kaynağına [custom string] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyut ve türde kağıt yükleyin.

  • Doğru boyutta veya türde kağıt olan tepsiyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


[paper source] kaynağına [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyutta kağıt yükleyin.

  • Doğru boyutta kağıt olan tepsiyi veya besleyiciyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


[paper source] kaynağına [paper type] [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyut ve türde kağıt yükleyin.

  • Doğru boyutta ve türde kağıt olan tepsiyi veya besleyiciyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [custom type name] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Çok amaçlı besleyiciye doğru boyutta ve türde kağıt yerleştirin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği manuel olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [custom string] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yükleyiciye doğru boyutta ve türde kağıt yükleyin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği otomatik olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Çok amaçlı besleyiciye doğru boyutta kağıt yerleştirin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği manuel olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [paper type] [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Çok amaçlı besleyiciye doğru boyutta ve türde kağıt yerleştirin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği manuel olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Zımba yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tutucudaki belirtilen kartuşu değiştirin veya takın.

  • Mesajı silmek ve yazdırmaya devam etmek Devam öğesini seçin.

  • Yazdırma işini iptal edin.


Bellek dolu [38]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı temizlemek için, yazıcı kontrol panelinden İşi iptal et'i seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Ek yazıcı belleği takın.


Bakım kiti az [80.xy]

Bakım kiti sipariş etmeniz gerekebilir. Daha fazla bilgi için, http://support.lexmark.com adresinden müşteri destek merkezine veya servis temsilcinize başvurun. Mesajı silmek ve yazdırmaya devam etmek için gerekirse Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Bakım kiti azalıyor [80.xy]

Daha fazla bilgi için, http://support.lexmark.com adresinden müşteri destek merkezine veya servis temsilcinize başvurun. Mesajı silmek ve yazdırmaya devam etmek için gerekirse Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Bakım kiti çok az [80.xy]

Bakım kitini çok kısa bir süre içerisinde değiştirmeniz gerekebilir. Daha fazla bilgi için http://support.lexmark.com adresinden müşteri destek merkezine veya servis temsilcinize başvurun.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Ağ [x] yazılım hatası [54]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcıyı kapatın, yaklaşık 10 saniye bekleyin ve ardından yazıcıyı yeniden açın.

  • Yazıcı veya yazdırma sunucusundaki ağ bellenimini güncelleyin. Daha fazla bilgi için müşteri desteğine başvurun.


Lexmark dışı [supply type], Kullanıcı Kılavuzu'na bakın [33.xy]

Not: Sarf malzemesi türü, toner kartuşu veya görüntüleme ünitesini olabilir.

Yazıcı Lexmark dışı bir sarf malzemesi veya parça algıladı.

Lexmark yazıcınız orijinal Lexmark sarf malzemeleri ve parçaları kullanılacak şekilde tasarlanmıştır. Başka marka sarf malzemesi veya parça kullanılması, yazıcının ve görüntüleme bileşenlerinin performansını, güvenilirliğini veya ömrünü etkileyebilir.

Tüm ömür göstergeleri, Lexmark sarf malzemeleri ve parçalarıyla çalışacak şekilde tasarlanmıştır; başka marka sarf malzemeleri ve parçalar kullanılması öngörülemeyen sonuçlara yol açabilir. Görüntüleme bileşeninin öngörülen ömründen fazla kullanılması, Lexmark yazıcınıza veya ilişkili bileşenlerine zarar verebilir.

Uyarı—Hasar Tehlikesi: Başka marka sarf malzemelerinin veya parçaların kullanılması, garanti kapsamını etkileyebilir. Başka marka sarf malzemelerinin veya parçaların kullanılması nedeniyle oluşan hasarlar garanti kapsamında olmayabilir.

Bu risklerin tümünü veya bir bölümünü kabul edip yazıcınızda orijinal olmayan sarf malzemeleri ya da parçalar kullanmaya etmek için, yazıcı kontrol panelindeki [image] ve # düğmelerine aynı anda basın ve 15 saniye kadar basılı tutun.

Dokunmatik ekran yazıcı modellerinde, mesajı silmek ve yazdırmaya devam etmek için yazıcı kontrol panelindeki [image] ve [image] düğmelerini 15 saniye kadar basılı tutun.

Bu riskleri almak istemiyorsanız, başka marka sarf malzemesini ya da parçayı yazıcınızdan çıkarın ve orijinal bir Lexmark sarf malzemesi ya da parça takın.

Not: Desteklenen sarf malzemelerinin listesi için, Kullanıcı Kılavuzu'nun “Sarf malzemeleri sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Önbellekte kaynaklar için yeterli boş yer yok [52]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Önbellekteki fontları, makroları ve diğer verileri silin.

  • Kapasitesi daha büyük bir önbellek kartına yükseltin.

    • Not: Önbelleğe daha önce kaydedilmemiş yüklenen fontlar ve makrolar silindi.


Kağıt değiştirme gerekli veya ambalaj malzemelerini çıkarın

Kağıt değiştirme gerekli

Ambalaj malzemelerini çıkarın, [area name] bölgesini kontrol edin


Kağıt değiştirme gerekli

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için Geçerli olanı kullan'ı seçin.

    Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

  • Geçerli yazdırma işini iptal edin.


Ambalaj malzemelerini çıkarın, [area name] bölgesini kontrol edin

  1. Belirtilen konumdan kalan tüm ambalaj malzemelerini çıkarın.

  2. Mesajı silmek ve yazdırmaya devam etmek Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Paralel bağlantı noktası [x] devre dışı [56]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı silmek için Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

    Yazıcı paralel bağlantı portundan aldığı tüm verileri atacaktır.

  • Bağlantılı bir dizi sele arasından seleyi sıfırlamak için Etkin seleyi sıfırla'yı seçin.


PPDS font hatası [50]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcı istenen fontu bulamazsa, yazıcı kontrol panelinden şuraya gidin:

    PPDS menüsü > En İyi Sığdır > Açık

    Yazıcı benzer bir font bulacak ve etkilenen metni yeniden biçimlendirecektir.

  • Geçerli yazdırma işini iptal edin.


Kutuları geri takın

[x] kutusunu yeniden tak

[x].–[y]. seleleri geri takın


[x] kutusunu yeniden tak

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcıyı kapatıp yeniden açın.

  • Belirtilen seleyi yeniden takın.

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen seleyi çıkarın.

    4. Seleyi geri takın.

    5. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

    6. Yazıcıyı yeniden açın.

  • Belirtilen kutuyu çıkarın:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen seleyi çıkarın.

    4. Müşteri desteğini arayın.

  • Yazıcı kontrol panelinde, mesajı temizlemek ve belirtilen seleyi kullanmadan yazdırmak için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


[x].–[y]. seleleri geri takın

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcıyı kapatıp yeniden açın.

  • Belirtilen kutuları yeniden takın:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen seleleri çıkarın.

    4. Seleleri geri takın.

    5. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

    6. Yazıcıyı yeniden açın.

  • Belirtilen kutuları çıkarın:

    1. Yazıcıyı kapatın.

    2. Güç kablosunu elektrik prizinden çıkarın.

    3. Belirtilen seleleri çıkarın.

    4. Müşteri desteğini arayın.

    Yazıcı kontrol panelinde, mesajı temizlemek ve belirtilen seleleri kullanmadan yazdırmak için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Sele 10'dan

Standart çıkış selesinden kağıt çıkar

[x] kutusundan kağıtları çıkar

[linked bin set name] kutusundan kağıtları çıkar


Standart çıkış selesinden kağıt çıkar

Standart seleden kağıt yığınını çıkarın. Yazıcı kağıdın çıkarıldığını otomatik olarak algılar ve yazdırmaya devam eder.

Kağıt çıkarıldığında mesaj temizlenmezse, yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


[x] kutusundan kağıtları çıkar

Belirtilen kutudan kağıdı çıkarın. Yazıcı kağıdın çıkarıldığını otomatik olarak algılar ve yazdırmaya devam eder.

Kağıt çıkarıldığında mesaj temizlenmezse, yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


[linked bin set name] kutusundan kağıtları çıkar

Belirtilen kutudan kağıdı çıkarın. Yazıcı kağıdın çıkarıldığını otomatik olarak algılar ve yazdırmaya devam eder.

Kağıt çıkarıldığında mesaj temizlenmezse, yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Bozuk diski çıkarın [61]

Bozuk yazıcı sabit diskini çıkarın ve değiştirin.


Tüm selelerden kağıtları çıkar

Seleler kapasitelerine ulaştı. Mesajı silmek ve yazdırmaya devam etmek için tüm selelerden kağıtları çıkarın.

Kağıt çıkarıldığında mesaj temizlenmezse, yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Kartuşu değiştirin, yazıcı bölgesi uyuşmuyor [42.xy]

Yazıcınızın bölge numarasıyla eşleşen bir toner kartuşu takın. x yazıcı bölgesinin değerini belirtir. x kartuş bölgesinin değerini belirtir. x ve y şu değerleri alabilir:

Yazıcı ve toner kartuşu bölgelerinin listesi
Bölge numarası | Bölge
0 | Küresel
1 | ABD, Kanada
2 | Avrupa Ekonomik Alanı (AEA), İsviçre
3 | Asya Pasifik, Avustralya, Yeni Zelanda
4 | Latin Amerika
5 | Afrika, Orta Doğu, Avrupa'nın geri kalanı
9 | Geçersiz

Notlar:

  • x ve y değerleri, yazıcı kontrol panelinde gösterilen hata kodunun .xy değerleridir.
  • Yazdırmanın devam etmesi için x ve y değerleri aynı olmalıdır.


Kartuşu değiştirin, 0 sayfa kaldı (yaklaşık) [88.xy]

Mesajı silmek ve yazdırmaya devam etmek için toner kartuşunu değiştirin. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek kartuşunuz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Görüntüleme ünitesini değiştirin, 0 sayfa kaldı (yaklaşık) [84.xy]

Mesajı silmek ve yazdırmaya devam etmek için görüntüleme ünitesini değiştirin. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek görüntüleme üniteniz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Bakım kitini değiştirin, 0 sayfa kaldı (yaklaşık) [80.xy]

Müşteri destek merkezine (http://support.lexmark.com) veya servis temsilcinize başvurun ve mesajı bildirin. Yazıcı bakımı planlanmış.


Besleme kitini değiştirin [81.xy]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Besleme kitini değiştirin. Daha fazla bilgi için parçayla birlikte gelen yönerge sayfasına bakın.

  • Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Desteklenmeyen kartuşu değiştirin [32.xy]

Mesajı silmek ve yazdırmaya devam etmek için, toner kartuşunu çıkarın ve desteklenen bir kartuş takın. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek kartuşunuz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Desteklenmeyen ısıtıcıyı değiştirin [32.xy]

Isıtıcıyı çıkarın ve desteklenen bir ısıtıcı takın. Daha fazla bilgi için parçayla birlikte gelen yönerge sayfasına bakın.


Desteklenmeyen görüntüleme ünitesini değiştirin [32.xy]

Görüntüleme ünitesini çıkarın ve desteklenen bir ünite takın. Daha fazla bilgi için parçayla birlikte gelen yönerge sayfasına bakın.


Seri seçenek [x] hatası [54]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Seri kablonun doğru bağlandığından ve seri bağlantı noktası için doğru kablo olduğundan emin olun.

  • Yazıcı ve bilgisayarda seri bağlantı arabirimi parametrelerinin (protokol, baud, parite ve veri bitleri) doğru ayarlandığından emin olun.

  • Yazıcı kontrol panelinde, yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcıyı kapatıp yeniden açın.


Seri bağlantı noktası [x] devre dışı [56]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı silmek için Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

    Yazıcı belirtilen seri bağlantı noktasından aldığı tüm verileri atacaktır.

  • Bağlantılı bir dizi sele arasından aktif seleyi sıfırlamak için Etkin seleyi sıfırla'yı seçin.

  • Seri Arabelleği menüsünün Etkin olarak ayarlandığından emin olun.


Standart ağ yazılım hatası [54]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcıyı kapatıp yeniden açın.

  • Yazıcı veya yazdırma sunucusundaki ağ bellenimini güncelleyin. Daha fazla bilgi için müşteri desteğine başvurun.


Standart USB portu devre dışı [56]

Mesajı temizlemek için, yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

Notlar:

  • Yazıcı USB bağlantı portundan aldığı tüm verileri atacaktır.
  • USB Arabelleği menüsünün Devre Dışı olarak ayarlanmadığından emin olun.


Bekletilen bazı işler geri yüklenmez

Yetersiz bellek, bekletilen bazı işler geri yüklenmeyecek [37]

Bellek yetersiz, bazı Bekletilen İşler silindi [37]

Yapılandırma değişikliği, bazı bekletilen işler yüklenmedi [57]

Bekletilen işler geri yüklensin mi?

Bekletilen bazı işler geri yüklenemedi


Yetersiz bellek, bekletilen bazı işler geri yüklenmeyecek [37]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı temizlemek için, yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

  • Bekletilen diğer işleri de silerek yazıcıda daha fazla bellek alanı boşaltın.


Bellek yetersiz, bazı Bekletilen İşler silindi [37]

Yazıcı, geçerli işleri işleyebilmek için bekletilen bazı işleri sildi.

Mesajı silmek için Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Yapılandırma değişikliği, bazı bekletilen işler yüklenmedi [57]

Yazıcıdaki aşağıdaki olası değişikliklerden biri nedeniyle Bekletilen İşler geçersiz kılınır:

  • Yazıcı bellenimi güncellenmiştir.

  • Yazdırma işinin tepsisi çıkarılmıştır.

  • Yazdırma işi, USB portuna artık bağlı olmayan bir flash sürücüden gönderilmiştir.

  • Yazıcı sabit diskinde, farklı bir yazıcı modeline takılıyken depolanmış yazdırma işleri bulunmaktadır.

Mesajı temizlemek için, yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Bekletilen işler geri yüklensin mi?

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcının sabit diskinde depolanmış tüm bekletilen işleri geri yüklemek için yazıcı kontrol panelindeki Geri Yükle düğmesine basın. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

  • Yazdırma işlerinin geri yüklenmesini istemiyorsanız Geri yükleme'yi seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Bekletilen bazı işler geri yüklenemedi

Mesajı silmek için Devam'ı seçin. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

Not: Geri yüklenmeyen bekletilen işler yazıcı sabit diskinde kalır ve erişilemez durumda olur.


Sarf malzemesi yok ya da değiştirilmesi gerekiyor

İşi tamamlamak için gereken sarf malzemesi

Eksik veya yanıt vermeyen kartuşu geri takın [31.xy]

Eksik veya yanıt vermeyen ısıtıcıyı geri takın [31.xy]

Eksik veya yanıt vermeyen görüntüleme ünitesini geri takın [31.xy]

Eksik ısıtıcıyı değiştirin [31.xy]

Delgeç kutusu takın

Zımba kartuşu takın


İşi tamamlamak için gereken sarf malzemesi

İşi tamamlamak işin gereken sarf malzemesi eksik. Geçerli işi iptal edin.


Eksik veya yanıt vermeyen kartuşu geri takın [31.xy]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Toner kartuşu olup olmadığını kontrol edin. Yoksa toner kartuşunu takın.

    Kartuş takma hakkında bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

  • Toner kartuşu takılıysa, yanıt vermeyen toner kartuşunu çıkarın ve geri takın.

    Not: Sarf malzemesi geri takıldıktan sonra mesaj görüntülenirse kartuş bozuktur. Toner kartuşunu değiştirin.


Eksik veya yanıt vermeyen ısıtıcıyı geri takın [31.xy]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yanıt vermeyen ısıtıcıyı çıkarın ve geri takın.

    Not: Sarf malzemesi geri takıldıktan sonra mesaj görüntülenirse ısıtıcı bozuktur. Isıtıcıyı değiştirin.

  • Eksik ısıtıcıyı takın.

    Isıtıcıyı takma hakkında daha fazla bilgi için, bu parça ile birlikte gelen yönerge sayfasına bakın.


Eksik veya yanıt vermeyen görüntüleme ünitesini geri takın [31.xy]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Görüntüleme ünitesinin olup olmadığını kontrol edin. Görüntüleme ünitesi yoksa takın.

    Görüntüleme ünitesini takma hakkında bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

  • Görüntüleme ünitesi takılıysa, yanıt vermeyen görüntüleme ünitesini çıkarın ve geri takın.

    Not: Sarf malzemesi geri takıldıktan sonra mesaj görüntülenirse görüntüleme ünitesi bozuktur. Görüntüleme ünitesini değiştirin.


Eksik ısıtıcıyı değiştirin [31.xy]

Eksik ısıtıcıyı takın. Daha fazla bilgi için parçayla birlikte gelen yönerge sayfasına bakın.


Delgeç kutusu takın

Delgeç kutusunu tutucuya takın ve ardından mesajı silmek için yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Zımba kartuşu takın

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Bir zımba kartuşu takın. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına bakın.

  • Mesajı temizlemek ve zımba tutucuyu kullanmadan yazdırmak için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Çok fazla sele takılı [58]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu elektrik prizinden çıkarın.

  3. Fazla seleleri çıkarın.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


Çok fazla disk takılı [58]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu elektrik prizinden çıkarın.

  3. Yazıcının fazla sabit disklerini çıkarın.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


Çok fazla önbellek seçeneği kurulu [58]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu elektrik prizinden çıkarın.

  3. Fazla flash belleği çıkarın.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


Çok fazla tepsi takılı [58]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu elektrik prizinden çıkarın.

  3. Fazla tepsileri çıkarın.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


Tepsi [x] kağıt boyutu desteklenmiyor

Tepside belirtilen kağıt boyutu desteklenmiyor. Desteklenen bir kağıt boyutuyla değiştirin.


Biçimlenmemiş önbellek algılandı [53]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, birleştirmeyi durdurmak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Önbelleği formatlayın.

    • Not: Hata mesajı kaldığı takdirde, flash bellek bozuk olup değiştirilmesi gerekebilir.


Desteklenmeyen disk

  1. Desteklenmeyen diski çıkarın ve desteklenen bir aygıt takın.

  2. Mesajı silmek ve yazdırmaya devam etmek Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


[x] yuvasında desteklenmeyen seçenek [55]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu prizden çıkarın.

  3. Desteklenmeyen seçenek kartını yazıcı denetleyici anakartından çıkarın ve desteklenen bir kartla değiştirin.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


USB bağlantı noktası [x] devre dışı [56]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı silmek için Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

    Yazıcı belirtilen seri bağlantı noktasından aldığı tüm verileri atacaktır.

  • Bağlantılı bir dizi sele arasından aktif seleyi sıfırlamak için Etkin seleyi sıfırla'yı seçin.

  • USB Arabelleği menüsünün etkinleştirilmiş olmasına dikkat edin.


Kağıt sıkışmalarını giderme

Yazıcıda, arka kapakta, standart selede, önlü arkalı yazdırma bölgesinde veya tutucuda kağıt sıkışması

[x]-sayfa sıkışması, kağıdı çıkarın, zımba arka kapağını açın. Kağıdı selede bırakın. [455–457]

Tepside veya çok amaçlı besleyicide kağıt sıkışması


Yazıcıda, arka kapakta, standart selede, önlü arkalı yazdırma bölgesinde veya tutucuda kağıt sıkışması

[x]-sayfa sıkışması, kartuşu çıkarmak için ön kapağı kaldırın. [200–201]

[x]-sayfa sıkışması, arka kapağın üstünü açın. [202]

[x]-sayfa sıkışması, standart sele sıkışmasını giderin. [203]

[x]-sayfa sıkışması, arka kapağın üstünü ve altını açın. [231–234]

[x]-sayfa sıkışması, dupleksi temizlemek için tepsi 1'i açın. [235–239]

[x]-sayfa sıkışması, kağıdı çıkarın, tutucu arka kapağını açın. Kağıdı selede bırakın. [451]

[x]-sayfa sıkışması, kağıdı çıkarın, posta kutusu arka kapağını açın. Kağıdı selede bırakın. [41y.xx]

[x]-sayfa sıkışması, kağıdı çıkarın, genişletici arka kapağını açın. Kağıdı selede bırakın. [43y.xx]


[x]-sayfa sıkışması, kartuşu çıkarmak için ön kapağı kaldırın. [200–201]

hot_surface caution icon DİKKAT—SICAK YÜZEY: Yazıcının içi sıcak olabilir. Sıcak bir yüzeyin neden olabileceği bir yaralanma riskini azaltmak için, dokunmadan önce yüzeyin soğumasını bekleyin.

  1. Ön kapağı kaldırın ve ardından çok amaçlı besleyicinin kapağını aşağı çekin.

  2. Yeşil kulbu kaldırın ve toner kartuşunu yazıcıdan çıkarın.

  3. Kartuşu bir kenara koyun.

  4. Yeşil kulbu kaldırın ve görüntüleme ünitesini yazıcıdan çıkarın.

  5. Görüntüleme ünitesini düz ve pürüzsüz bir zemine yerleştirin.

    Uyarı—Hasar Tehlikesi: Görüntüleme ünitesini 10 dakikadan daha uzun süre doğrudan ışık altında bırakmayın. Uzun süreli ışığa maruz kalması, yazdırma kalitesi sorunlarına neden olabilir.

  6. Sıkışmış kağıdı hafifçe sağa çekin ve ardından yazıcıdan çıkarın.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.
    Uyarı—Hasar Tehlikesi: Sıkışan kağıt elbiselerinizi ve derinizi kirletebilecek tonerle kaplanabilir.

  7. Görüntüleme ünitesini takın.

    Not: Yazıcının yanlarındaki okları kılavuz olarak kullanın.

  8. Kartuşu yazıcıya takın ve sonra yeşil kolu yerine geri itin.

    Notlar:

    • Toner kartuşunun kılavuzları üzerindeki okları yazıcıdaki oklarla hizalayın.
    • Kartuşun tamamen içeri itildiğinden emin olun.

  9. Çok amaçlı besleyici kapağı ve ön kapağı kapatın.

  10. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, arka kapağın üstünü açın. [202]

hot_surface caution icon DİKKAT—SICAK YÜZEY: Yazıcının içi sıcak olabilir. Sıcak bir yüzeyin neden olabileceği bir yaralanma riskini azaltmak için, dokunmadan önce yüzeyin soğumasını bekleyin.

  1. Arka kapağı aşağıya çekin.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Arka kapağı kapatın.

  4. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, standart sele sıkışmasını giderin. [203]

  1. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  2. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, arka kapağın üstünü ve altını açın. [231–234]

hot_surface caution icon DİKKAT—SICAK YÜZEY: Yazıcının içi sıcak olabilir. Sıcak bir yüzeyin neden olabileceği bir yaralanma riskini azaltmak için, dokunmadan önce yüzeyin soğumasını bekleyin.

  1. Arka kapağı aşağıya çekin.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Arka kapağı kapatın.

  4. Standart tepsinin arkasını itin.

  5. Arka dupleks kapağına bastırın ve sıkışmış kağıdı hafifçe tutup yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  6. Standart tepsiyi takın.

  7. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, dupleksi temizlemek için tepsi 1'i açın. [235–239]

  1. Tepsiyi tamamen dışarı çekin.

    Not: Tepsiyi hafifçe kaldırıp dışarı çekin.

  2. Ön dupleks kapağına bastırın ve sıkışmış kağıdı hafifçe tutup sağa doğru yavaşça yazıcıdan dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Tepsiyi takın.

  4. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, kağıdı çıkarın, tutucu arka kapağını açın. Kağıdı selede bırakın. [451]

  1. Arka zımba tutucu kapağını kapatın.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Zımba tutucu kapağını kapatın.

  4. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, kağıdı çıkarın, posta kutusu arka kapağını açın. Kağıdı selede bırakın. [41y.xx]

  1. Posta kutusu arka kapağını açın.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Posta kutusu arka kapağını kapatın.

  4. Posta kutusu selesinde sıkışma olmuşsa, sıkışan kağıdı sıkıca tutup zorlamadan dışarı çekin.

    Notlar:

    • Tüm kağıt parçalarının çıkarıldığından emin olun.
    • A4, folio-veya legal-kağıt boyutunu kullanırken sele genişleticiyi ayarlayarak kağıdın seleye düzgün girmesini sağlayın.

  5. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, kağıdı çıkarın, genişletici arka kapağını açın. Kağıdı selede bırakın. [43y.xx]

  1. Genişletici arka çıkış kapağını açın.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Genişletici arka çıkış kapağını kapatın.

  4. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, kağıdı çıkarın, zımba arka kapağını açın. Kağıdı selede bırakın. [455–457]

  1. Zımba selesinden sıkışmış kağıdı her iki taraftan sıkıca tutup yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  2. Zımba kapağını açın.

  3. Zımba kartuşu tutucusunun mandalını aşağı indirin ve tutucuyu yazıcıdan çekip çıkarın.

  4. Zımba kılavuzunu kaldırmak için metal tırnağı kullanın ve sonra gevşek zımbaları çıkarın.

  5. Zımba muhafazasını yerine kilitleninceye kadar aşağıya bastırın.

  6. Zımbaları metal desteğe bastırın.

    Not: Zımbalar kartuşun arkasındaysa, kartuşu ters çevirip sallayarak zımbaları metal desteğin yakınına getirin.

  7. Kartuş tutucuyu yerine oturup tık sesi çıkarıncaya kadar zımbalayıcıya sıkıca bastırın.

  8. Zımbalayıcı kapağını kapatın.

  9. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


Tepside veya çok amaçlı besleyicide kağıt sıkışması

[x]-sayfa sıkışması, [x] tepsisini açın. [24x]

[x]-sayfa sıkışması, elle besleyiciyi temizleyin. [250]


[x]-sayfa sıkışması, [x] tepsisini açın. [24x]

  1. Yazıcı ekranında hangi tepsinin belirtildiğini kontrol edin ve bu tepsiyi dışarı çekin.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Tepsiyi takın.

  4. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


[x]-sayfa sıkışması, elle besleyiciyi temizleyin. [250]

  1. Çok amaçlı besleyiciden sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  2. Kağıtları ileri geri esneterek gevşetin. Kağıtları katlamayın veya buruşturmayın. Kenarları düz bir yüzeyde düzleştirin.

  3. Kağıdı çok amaçlı besleyiciye yeniden yerleştirin.

  4. Kağıt kılavuzunu kağıdın kenarına hafifçe dayanacak şekilde kaydırın.

  5. Mesajı silmek ve yazdırmaya devam etmek için aşağıdakilerden birini yapın:

    • Dokunmatik ekranlı yazıcı modellerinde, [image] veya Bitti'ye dokunun.

    • Dokunmatik ekran bulunmayan yazıcı modellerinde, İleri > [image] >'yi seçin, sıkışmayı giderin ve Tamam > [image] 'a basın.


Hata Giderme Kılavuzu