Επισκόπηση του προγράμματος οδήγησης εκτυπωτή

Χρήση του προγράμματος οδήγησης εκτυπωτή

Χρήση του Βοηθητικού προγράμματος ρύθμισης παραμέτρων προγράμματος οδήγησης

Ρυθμίσεις εκτύπωσης

Αλλαγή της γλώσσας εμφάνισης του προγράμματος οδήγησης

Χρήση προεπιλεγμένων εργοστασιακών ρυθμίσεων

Χρήση ρυθμίσεων της λειτουργίας "Οικολογική εκτύπωση"

Φόρμες συστήματος


Χρήση του προγράμματος οδήγησης εκτυπωτή

Το πρόγραμμα οδήγησης εκτυπωτή είναι το λογισμικό που επιτρέπει σε έναν υπολογιστή την επικοινωνία με τον εκτυπωτή. Ορισμένες ρυθμίσεις ελέγχουν τον τρόπο με τον οποίο διαμορφώνεται ή αποστέλλεται στον εκτυπωτή η εργασία εκτύπωσης, άλλες ρυθμίσεις ελέγχουν τον τρόπο με τον οποίο συμπεριφέρεται ή επικοινωνεί το πρόγραμμα οδήγησης με τον εκτυπωτή.

Η πρόσβαση σε όλες τις ρυθμίσεις του προγράμματος οδήγησης μπορεί να πραγματοποιηθεί με μία από δύο μεθόδους: μέσω πρόσβασης στα παράθυρα διαλόγου "Προτιμήσεις εκτύπωσης" ή "Ιδιότητες εκτυπωτή". Στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" περιλαμβάνονται περισσότερες ρυθμίσεις που αφορούν ειδικά στον έλεγχο του τρόπου εκτύπωσης μιας εργασίας εκτύπωσης, όπως είναι η επιλογή διάταξης της σελίδας για μια εργασία εκτύπωσης ή η ρύθμιση του αριθμού των αντιγράφων που θα εκτυπωθούν. Το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" περιέχει περισσότερες ρυθμίσεις διαχείρισης που χρησιμοποιούνται για εργασίες όπως εγκατάσταση πρόσθετων εξαρτημάτων του εκτυπωτή.

Για πρόσβαση στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης":

  1. Κάντε κλικ στο κουμπί [image] ή στην επιλογή Έναρξη και, στη συνέχεια, στην επιλογή Εκτέλεση.

  2. Στο πλαίσιο "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε control printers.

  3. Κάντε δεξί κλικ στον εκτυπωτή και επιλέξτε Προτιμήσεις εκτύπωσης.

Για πρόσβαση στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή":

  1. Κάντε κλικ στο κουμπί [image] ή στην επιλογή Έναρξη και, στη συνέχεια, στην επιλογή Εκτέλεση.

  2. Στο πλαίσιο "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε control printers.

  3. Κάντε δεξί κλικ στον εκτυπωτή και επιλέξτε Ιδιότητες.

Περισσότερες πληροφορίες

Προτιμήσεις εκτύπωσης

Ιδιότητες εκτυπωτή


Χρήση του Βοηθητικού προγράμματος ρύθμισης παραμέτρων προγράμματος οδήγησης

Χρησιμοποιείτε το Βοηθητικό πρόγραμμα ρύθμισης προγράμματος οδήγησης για τη δημιουργία διαμορφώσεων προγραμμάτων οδήγησης. Μια διαμόρφωση προγράμματος οδήγησης είναι μια ομάδα ρυθμίσεων προγράμματος οδήγησης και άλλα δεδομένα που αποθηκεύονται σε ένα αρχείο Driver Configuration File (DCF). Ένα αρχείο ρύθμισης παραμέτρων προγράμματος οδήγησης περιλαμβάνει διάφορες ρυθμίσεις εγγράφου και επιλογές εκτυπωτή. Μπορείτε επίσης να δημιουργήσετε υποσύνολα ρυθμίσεων παραμέτρων προγράμματος οδήγησης που λειτουργούν σε διάφορα μοντέλα εκτυπωτή.

Σημειώσεις:

  • Το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης είναι διαθέσιμο μόνο σε επιλεγμένα μοντέλα εκτυπωτών.
  • Θα πρέπει να διαθέτετε δικαιώματα διαχειριστή για να εγκαταστήσετε το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης. Για να το εγκαταστήσετε, εκτελέστε το πακέτο εγκατάστασης διαχειριστή συστήματος. Για πληροφορίες σχετικά με την εξασφάλιση αντιγράφου των πακέτων εγκατάστασης, επισκεφθείτε την τοποθεσία μας στο web.
  • Μπορείτε να εκκινήσετε το βοηθητικό πρόγραμμα από το πρόγραμμα εγκατάστασης ή από το μενού "Έναρξη".
  • Το όνομα αρχείου του αρχείου Driver Configuration θα πρέπει να έχει την επέκταση .ldc.

Μπορείτε:

  • Να διαμορφώσετε ένα αντικείμενο εκτυπωτή κατά την εγκατάστασή του.

  • Να διαμορφώσετε πολλά αντικείμενα εκτυπωτή, το καθένα με μοναδικές ρυθμίσεις, για το ίδιο πρόγραμμα οδήγησης εκτυπωτή (αναφέρεται επίσης ως δημιουργία εικονικών αντικειμένων εκτυπωτή).

  • Να προβάλετε, να επεξεργαστείτε ή να διαγράψετε μια υπάρχουσα διαμόρφωση.

Μέσω της Διαχείρισης πόρων, οι διαχειριστές μπορούν να επιβάλουν στόχους βιωσιμότητας μέσω εκτύπωσης δύο όψεων, εκτύπωσης πολλών σελίδων και άλλων μέτρων για την εξοικονόμηση χαρτιού και τόνερ. Οι διαχειριστές μπορούν επίσης να χρησιμοποιήσουν το βοηθητικό πρόγραμμα για να ορίσουν προεπιλεγμένες ρυθμίσεις ή για να περιορίσουν την πρόσβαση σε συγκεκριμένες ρυθμίσεις.

Σημείωση: Όταν ένας διαχειριστής έχει ορίσει μια προεπιλεγμένη ρύθμιση, ο χρήστης μπορεί και πάλι να αλλάξει τις ρυθμίσεις προγράμματος οδήγησης για μια συγκεκριμένη εργασία εκτύπωσης όταν πραγματοποιεί πρόσβαση από μια εφαρμογή. Ο χρήστης δεν μπορεί να αλλάξει τις ρυθμίσεις προγράμματος οδήγησης και να τις εφαρμόσει σε όλες τις εργασίες εκτύπωσης σε ένα δεδομένο εκτυπωτή.

Για περισσότερες πληροφορίες, ανατρέξτε στη Βοήθεια του Βοηθητικού προγράμματος ρύθμισης παραμέτρων προγράμματος οδήγησης.


Ρυθμίσεις εκτύπωσης

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"

Δημιουργία προσαρμοσμένης διαμόρφωσης

Εισαγωγή και εξαγωγή διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης


Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"

Οι "Ρυθμίσεις εκτύπωσης" βρίσκονται σε κάθε καρτέλα του παραθύρου διαλόγου "Προτιμήσεις εκτύπωσης" και χρησιμοποιούνται για την απλοποίηση της διαδικασίας για την προσαρμογή των ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή για να ανταποκρίνεται σε συγκεκριμένες ανάγκες. Μπορείτε να αποθηκεύσετε διάφορους συνδυασμούς συχνά χρησιμοποιούμενων ρυθμίσεων σε μια ρύθμιση στην οποία μπορείτε να έχετε εύκολα πρόσβαση αργότερα.

Στοιχείο

Σκοπός

Φόρτωση ρυθμίσεων

Επιλέξτε από τις παρακάτω διαμορφώσεις με εξαίρεση τις διαμορφώσεις που έχουν δημιουργηθεί από το χρήστη και διαμορφώσεις που έχουν εισαχθεί:

  • Καμία (Προεπιλογή)—Δεν αλλάζει καμία διαμόρφωση.

  • Εργοστασιακές προεπιλογές—Φόρτωση των προεπιλεγμένων εργοστασιακών ρυθμίσεων.

    Σημείωση: Δεν μπορεί να γίνει αλλαγή, μετονομασία ή διαγραφή των προεπιλεγμένων εργοστασιακών ρυθμίσεων.

  • Εγκατεστημένες προεπιλογές—Φόρτωση των ρυθμίσεων που ορίστηκαν στο προφίλ κατά την εγκατάσταση του προγράμματος οδήγησης.

  • Ρυθμίσεις Οικολογικής εκτύπωσης—Φόρτωση ρυθμίσεων με τις οποίες μπορείτε να μειώσετε τον περιβαλλοντικό αντίκτυπο του εκτυπωτή σας.

    Σημείωση: Δεν μπορεί να γίνει αλλαγή, μετονομασία ή διαγραφή των ρυθμίσεων οικολογικής εκτύπωσης.

Αποθήκευση

Αποθήκευση συγκεκριμένων ρυθμίσεων ως διαμόρφωσης του προγράμματος οδήγησης.

Οι προσαρμοσμένες διαμορφώσεις προγράμματος οδήγησης είναι είτε κοινόχρηστες είτε ιδιωτικές. Οι κοινόχρηστες διαμορφώσεις είναι προσβάσιμες από όλους τους χρήστες, συμπεριλαμβανομένων των χρηστών της λειτουργίας Point-and-Print είτε η διαμόρφωση έχει δημιουργηθεί από διαχειριστή είτε από άλλο χρήστη. Οι ιδιωτικές διαμορφώσεις είναι προσβάσιμες μόνο από το χρήστη που τις δημιούργησε.

Σημειώσεις:

  • Οι διαμορφώσεις που έχουν δημιουργηθεί από διαχειριστές και έμπειρους χρήστες είναι αυτόματα κοινόχρηστες.
  • Οι ιδιωτικές διαμορφώσεις δημιουργούνται μόνο από τους χρήστες και όχι από διαχειριστές και έμπειρους χρήστες.
  • Όλες οι εργοστασιακές ρυθμίσεις είναι κοινόχρηστες.

Διαχείριση ρυθμίσεων

Εισαγωγή, εξαγωγή και κατάργηση διαμορφώσεων.

Περισσότερες πληροφορίες

Δημιουργία προσαρμοσμένης διαμόρφωσης

Εισαγωγή και εξαγωγή διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης


Δημιουργία προσαρμοσμένης διαμόρφωσης

  1. Ορίστε όλες τις ρυθμίσεις στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" στις επιθυμητές τιμές.

  2. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στην επιλογή Αποθήκευση.

  3. Στο παράθυρο διαλόγου "Αποθήκευση ρυθμίσεων εκτύπωσης", καταχωρίστε ένα όνομα για τη διαμόρφωση.

    Σημειώσεις:

    • Βεβαιωθείτε ότι έχετε καταχωρίσει ένα όνομα για τη δική σας διαμόρφωση.
    • Βεβαιωθείτε ότι το όνομα που καταχωρίζεται δεν είναι όμοιο με κάποια προεπιλεγμένη εργοστασιακή διαμόρφωση, γιατί διαφορετικά θα σας ζητηθεί να καταχωρίσετε άλλο όνομα.
    • Βεβαιωθείτε ότι το όνομα που καταχωρίζεται δεν είναι όμοιο με κάποια διαμόρφωση που έχετε δημιουργήσει στο παρελθόν, γιατί διαφορετικά θα σας ζητηθεί να αντικαταστήσετε την προηγούμενη διαμόρφωση.

  4. Κάντε κλικ στην επιλογή Αποθήκευση.

Περισσότερες πληροφορίες

Εισαγωγή και εξαγωγή διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"


Εισαγωγή και εξαγωγή διαμόρφωσης

Για να εισαγάγετε μια διαμόρφωση:

  1. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στις επιλογές Διαχείριση ρυθμίσεων > Εισαγωγή.

  2. Επιλέξτε τη διαμόρφωση που θέλετε να χρησιμοποιήσετε.

  3. Κάντε κλικ στις επιλογές Άνοιγμα > Κλείσιμο > Εφαρμογή > OK.

Σημείωση: Βεβαιωθείτε ότι το όνομα της διαμόρφωσης που επιλέγετε δεν είναι όμοιο με κάποια διαμόρφωση που έχει εισαχθεί στο παρελθόν, γιατί διαφορετικά θα σας ζητηθεί να αντικαταστήσετε την προηγούμενη διαμόρφωση.

Για να εξαγάγετε μια διαμόρφωση:

  1. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στην επιλογή Διαχείριση ρυθμίσεων.

  2. Από τη λίστα "Ρυθμίσεις εκτύπωσης" του παραθύρου διαλόγου "Διαχείριση ρυθμίσεων εκτύπωσης", επιλέξτε τη διαμόρφωση που θέλετε να εξαγάγετε.

  3. Κάντε κλικ στην επιλογή Εξαγωγή.

  4. Επιλέξτε τον προορισμό στον οποίο θέλετε να αποθηκεύσετε τη διαμόρφωση.

  5. Κάντε κλικ στις επιλογές Αποθήκευση > Κλείσιμο > Εφαρμογή > OK.

Σημείωση: Βεβαιωθείτε ότι το όνομα της διαμόρφωσης που επιλέγετε δεν είναι όμοιο με κάποια διαμόρφωση που έχει εξαχθεί στο παρελθόν, γιατί διαφορετικά θα σας ζητηθεί να αντικαταστήσετε την προηγούμενη διαμόρφωση.

Περισσότερες πληροφορίες

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"

Δημιουργία προσαρμοσμένης διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης


Κατάργηση προσαρμοσμένης διαμόρφωσης

  1. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στην επιλογή Διαχείριση ρυθμίσεων.

  2. Από την ενότητα "Ρυθμίσεις εκτύπωσης" του παραθύρου διαλόγου "Διαχείριση ρυθμίσεων εκτύπωσης", επιλέξτε τη διαμόρφωση που θέλετε να καταργήσετε.

  3. Κάντε κλικ στις επιλογές Κατάργηση > Ναι > Κλείσιμο.

    Σημείωση: Αυτό το βήμα δεν μπορεί να αναιρεθεί.

Περισσότερες πληροφορίες

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"


Αλλαγή της γλώσσας εμφάνισης του προγράμματος οδήγησης

Το πρόγραμμα οδήγησης του εκτυπωτή είναι διαθέσιμο σε διάφορες γλώσσες.

Σημείωση: Με την αλλαγή της γλώσσας εμφάνισης δεν αλλάζει η γλώσσα της βοήθειας του Προγράμματος οδήγησης του εκτυπωτή.

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Από το μενού "Γλώσσα", επιλέξτε τη γλώσσα εμφάνισης.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Χρήση προεπιλεγμένων εργοστασιακών ρυθμίσεων

Με τη ρύθμιση "Εργοστασιακές επιλογές" μπορείτε να εκτυπώνετε χρησιμοποιώντας τις αρχικές προεπιλεγμένες ρυθμίσεις του εκτυπωτή. Οι επιλογές εκτυπωτή που δεν ήταν διαθέσιμες στην αρχική προεπιλεγμένη εργοστασιακή ρύθμιση του εκτυπωτή δεν είναι διαθέσιμες ούτε όταν χρησιμοποιείτε τη ρύθμιση αυτή.

  1. Από το μενού "Ρυθμίσεις τοποθέτησης" της ενότητας "Ρυθμίσεις εκτύπωσης", ορίστε την επιλογή Εργοστασιακές προεπιλογές.

  2. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Χρήση ρυθμίσεων της λειτουργίας "Οικολογική εκτύπωση"

Χρησιμοποιήστε τις προκαθορισμένες ρυθμίσεις του εκτυπωτή που έχουν σχεδιαστεί για μείωση του περιβαλλοντικού αντίκτυπου του εκτυπωτή.

  1. Από το μενού ρυθμίσεων "Φόρτωση" στην ενότητα "Ρυθμίσεις εκτύπωσης", επιλέξτε Ρυθμίσεις Οικολογικής εκτύπωσης.

    Οι ρυθμίσεις Οικολογικής εκτύπωσης περιλαμβάνουν τις παρακάτω:

    • Εκτύπωση πολλών σελίδων—Με αυτήν τη ρύθμιση μπορείτε να εκτυπώσετε πολλές εικόνες σελίδων σε ένα φύλλο χαρτιού.

    • Εκτύπωση 2 όψεων—Με αυτήν την επιλογή μπορείτε να πραγματοποιήσετε εκτύπωση και στις δύο πλευρές του χαρτιού όταν η εκτύπωση διπλής όψης είναι διαθέσιμη και έχει ενεργοποιηθεί.

  2. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Φόρμες συστήματος

Οι φόρμες συστήματος είναι εξίσου γνωστές και ως μεγέθη χαρτιού. Το πρόγραμμα οδήγησης του εκτυπωτή εμφανίζει ένα προκαθορισμένο σύνολο μεγεθών χαρτιού. Εάν θέλετε να συμπεριλάβετε μεγέθη χαρτιού που έχουν καθοριστεί από τα Windows, ενεργοποιήστε τη δυνατότητα φορμών συστήματος:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Επιλέξτε Εμφάνιση όλων των φορμών του συστήματος.

  3. Κάντε διαδοχικά κλικ στις επιλογές Εφαρμογή > OK.


Παρακολούθηση λογαριασμού

Χρήση της επιλογής "Παρακολούθηση λογαριασμού"

Ενεργοποίηση παρακολούθησης λογαριασμού


Χρήση της επιλογής "Παρακολούθηση λογαριασμού"

Με την επιλογή "Παρακολούθηση λογαριασμού" μπορείτε να παρακολουθείτε εργασίες για σκοπούς λογιστικής καταγραφής εργασιών, συσχετίζοντας τις εργασίες εκτύπωσης με αριθμούς λογαριασμών. Έτσι μπορείτε να παρακολουθείτε πόσες εργασίες εκτυπώνουν οι διάφοροι χρήστες ή τμήματα και να χρεώνετε αυτές τις εργασίες εκτύπωσης σε ένα συγκεκριμένο λογαριασμό. Πριν χρησιμοποιήσετε τη λειτουργία "Παρακολούθηση λογαριασμού" καταγράψτε τους αριθμούς λογαριασμού που θέλετε να χρησιμοποιήσετε. Το μέγιστο μήκος ενός αριθμού λογαριασμού είναι 16 ψηφία.

Χρησιμοποιήστε την "Παρακολούθηση λογαριασμού" στις εξής περιπτώσεις:

  • Πολλά τμήματα στην εταιρεία σας χρησιμοποιούν από κοινού έναν εκτυπωτή δικτύου. Μπορείτε να εκχωρήσετε έναν αριθμό λογαριασμού σε κάθε τμήμα και να παρακολουθείτε πόσες εργασίες εκτυπώνονται από κάθε τμήμα ώστε να χρεώνετε κάθε τμήμα ανάλογα.

  • Οι πελάτες σας ζητούν επιπλέον αντίγραφα εγγράφων και συμβολαίων. Μπορείτε να εκχωρήσετε έναν αριθμό λογαριασμού σε κάθε πελάτη σας και να χρεώνετε τον πελάτη σας για το κόστος της εκτύπωσης.

Σημειώσεις:

  • Η "Παρακολούθηση λογαριασμού" είναι διαθέσιμη για χρήση μόνο με το πρόγραμμα οδήγησης Universal Print Driver.
  • Η "Παρακολούθηση λογαριασμού" δεν είναι διαθέσιμη σε όλα τα μοντέλα εκτυπωτών και μπορεί να αντικατασταθεί από την επιλογή "Λογιστική καταγραφή εργασιών".
  • Η λειτουργία "Παρακολούθηση λογαριασμού" ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
  • Θα πρέπει να υπάρχει εγκατεστημένος σκληρός δίσκος στον εκτυπωτή για την αποθήκευση πληροφοριών λογαριασμού.
  • Στη λίστα "Εισαγωγή αριθμού λογαριασμού" περιλαμβάνονται οι αριθμοί λογαριασμού που χρησιμοποιήθηκαν πιο πρόσφατα και δεν αποτελεί βάση δεδομένων των έγκυρων αριθμών λογαριασμού. Αυτή η λειτουργία ενδέχεται να μη λειτουργεί με προγράμματα που δημιουργούν δικό τους PostScript.

Περισσότερες πληροφορίες

Ενεργοποίηση παρακολούθησης λογαριασμού


Ενεργοποίηση παρακολούθησης λογαριασμού

Σημειώσεις:

  • Η λειτουργία "Παρακολούθηση λογαριασμού" ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
  • Εάν δεν υπάρχει διαθέσιμη η αμφίδρομη επικοινωνία, πρέπει να ορίσετε το μοντέλο του εκτυπωτή.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Άλλες επιλογές > Ενότητα "Παρακολούθηση λογαριασμού" > Ενεργοποίηση παρακολούθησης λογαριασμού χρήστη

  2. Εισαγάγετε έναν αριθμό λογαριασμού ή επιλέξτε έναν αριθμό λογαριασμού από το μενού "Αριθμός λογαριασμού".

    Σημείωση: Εάν το πεδίο "Αριθμός λογαριασμού" παραμείνει κενό, θα σας ζητηθεί να εισαγάγετε έναν αριθμό λογαριασμού κατά την εκτύπωση.

  3. Κάντε κλικ στο κουμπί OK.

Περισσότερες πληροφορίες

Κατανόηση της Αμφίδρομης επικοινωνίας (Bi-Di)

Χρήση της επιλογής "Παρακολούθηση λογαριασμού"


Λογιστική καταγραφή εργασιών

Χρήση της λειτουργίας "Λογιστική καταγραφή εργασιών"

Επεξεργασία των ρυθμίσεων της καρτέλας "Λογιστική καταγραφή εργασιών" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης"

Συσχετισμός ρυθμίσεων της λογιστικής καταγραφής εργασιών με τις εργασίες εκτύπωσης


Χρήση της λειτουργίας "Λογιστική καταγραφή εργασιών"

Με την επιλογή "Λογιστική καταγραφή εργασιών" μπορείτε να παρακολουθείτε τις εργασίες εκτύπωσης για τους σκοπούς της λογιστικής καταγραφής, συσχετίζοντας μια εργασία εκτύπωσης με συγκεκριμένες πληροφορίες λογαριασμού που περιλαμβάνουν όνομα χρήστη ή αναγνωριστικό, κωδικό λογαριασμού και κωδικό τμήματος. Έτσι μπορείτε να παρακολουθείτε πόσες εργασίες εκτυπώνουν οι διάφοροι χρήστες ή τμήματα και να χρεώνετε αυτές τις εργασίες εκτύπωσης σε ένα συγκεκριμένο λογαριασμό. Επιπλέον, συσχετίζοντας τις εργασίες εκτύπωσης με συγκεκριμένες πληροφορίες λογαριασμού μπορείτε να επιβάλλετε όρια στις εργασίες εκτύπωσης που μπορούν να υποβάλλουν οι χρήστες. Τα όρια μπορούν να οριστούν στον εκτυπωτή και έπειτα να συσχετιστούν με ένα συγκεκριμένο λογαριασμό. Για περισσότερες πληροφορίες σχετικά με τον ορισμό ορίων εκτύπωσης ανατρέξτε στην τεκμηρίωση του εκτυπωτή σας.

Η "Λογιστική καταγραφή εργασιών" μπορεί να εφαρμοστεί με έναν από τρεις τρόπους:

  • Ο χρήστης μπορεί να καταχωρίσει τα κατάλληλα στοιχεία λογαριασμού από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

  • Στη συνέχεια, ο χρήστης μπορεί να λάβει προτροπή για εισαγωγή των κατάλληλων στοιχείων λογαριασμού κατά την εκτύπωση.

  • Τα προκαθορισμένα στοιχεία λογαριασμού μπορούν να εφαρμοστούν σε κάθε εργασία εκτύπωσης.

Σημειώσεις:

  • Θα πρέπει να υπάρχει εγκατεστημένος σκληρός δίσκος στον εκτυπωτή για την αποθήκευση πληροφοριών λογαριασμού.
  • Εάν δεν υπάρχει διαθέσιμη η αμφίδρομη επικοινωνία, πρέπει να ορίσετε το μοντέλο του εκτυπωτή.
  • Η "Λογιστική καταγραφή εργασιών" δεν είναι διαθέσιμη σε όλους τους εκτυπωτές και τα προγράμματα οδήγησης. Εάν η "Λογιστική καταγραφή εργασιών" δεν είναι διαθέσιμη, μπορεί να χρησιμοποιηθεί η λειτουργία "Παρακολούθηση λογαριασμού" ως εναλλακτική επιλογή για τη λογιστική καταγραφή εργασιών.

Ενεργοποίηση λογιστικής καταγραφής εργασιών

  1. Σχεδιάστε και καταγράψτε τα ονόματα και αναγνωριστικά χρηστών, τους κωδικούς λογαριασμού και τους κωδικούς τμημάτων που θέλετε να χρησιμοποιήσετε. Τα ονόματα χρήστη και τα αναγνωριστικά μπορούν να έχουν μέγεθος έως και 64 χαρακτήρες. Οι αριθμοί λογαριασμών και οι αριθμοί τμημάτων μπορούν να έχουν μέγεθος έως 32 χαρακτήρες.

  2. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Λογιστική καταγραφή εργασιών.

    Σημειώσεις:

    • Για να είναι διαθέσιμη η καρτέλα "Λογιστική καταγραφή εργασιών" κατά τη χρήση του προγράμματος οδήγησης Universal Print Driver, βεβαιωθείτε ότι έχει επιλεγεί το κατάλληλο μοντέλο εκτυπωτή από το παράθυρο διαλόγου "Ορισμός μοντέλου εκτυπωτή" αφού κάνετε κλικ στην επιλογή Ορισμός μοντέλου εκτυπωτή στην καρτέλα "Διαμόρφωση".
    • Εάν δεν υπάρχει διαθέσιμη η αμφίδρομη επικοινωνία, πρέπει να ορίσετε το μοντέλο του εκτυπωτή.

  3. Επιλέξτε Λογιστική καταγραφή εργασιών ενεργοποιημένη.

  4. Επιλέξτε τον τρόπο που θέλετε να εφαρμοστεί η Λογιστική καταγραφή εργασιών.

  5. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Κατανόηση της Αμφίδρομης επικοινωνίας (Bi-Di)

Χρήση καρτέλας "Λογιστική καταγραφή εργασιών"


Επεξεργασία των ρυθμίσεων της καρτέλας "Λογιστική καταγραφή εργασιών" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης"

Μπορείτε να επεξεργαστείτε τις ρυθμίσεις της καρτέλας "Λογιστική καταγραφή εργασιών" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή" από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Άλλες επιλογές > Επεξεργασία λογιστικής καταγραφής εργασιών

  2. Από το παράθυρο διαλόγου "Προτιμήσεις λογιστικής καταγραφής εργασιών", ρυθμίστε τα παρακάτω:

    Ρύθμιση

    Περιγραφή

    Διατήρηση ιστορικού για τις τελευταίες 5 καταχωρίσεις

    Εμφανίζει μια λίστα με τις τελευταίες πέντε καταχωρίσεις για κάθε ρύθμιση λογαριασμού στο παράθυρο διαλόγου "Λογιστική καταγραφή εργασιών" που εκκινείται κατά την εκτύπωση.

    Προτροπή για τις πληροφορίες λογαριασμού κατά την εκτύπωση.

    Παρέχει προτροπή στο χρήστη για τα στοιχεία λογαριασμού κατά την εκτύπωση.

    Να μην εμφανιστεί προτροπή κατά την εκτύπωση. Χρήση των παρακάτω ρυθμίσεων λογιστικής καταγραφής εργασιών.

    Ενεργοποιεί τα πεδία της ενότητας "Ρυθμίσεις λογιστικής καταγραφής εργασιών" και εφαρμόζει τα στοιχεία λογαριασμού που έχουν καταχωριστεί σε κάθε εργασία εκτύπωσης.

    Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

    • Χρήση ονόματος συνδεδεμένου χρήστη—Με αυτήν τη ρύθμιση γίνεται ερώτημα για το αναγνωριστικό εισόδου στα Windows του τρέχοντος χρήστη και ενημερώνεται το πεδίο Όνομα χρήστη/Αναγνωριστικό με τα στοιχεία που ανακτώνται.

    • Όνομα χρήστη/Αναγνωριστικό (μέγιστο 64 χαρακτήρες)

    • Κωδικός λογαριασμού (μέγιστο 32 χαρακτήρες)

    • Κωδικός τμήματος (μέγιστο 32 χαρακτήρες)

  3. Κάντε κλικ στο κουμπί OK.

Περισσότερες πληροφορίες

Χρήση της λειτουργίας "Λογιστική καταγραφή εργασιών"


Συσχετισμός ρυθμίσεων της λογιστικής καταγραφής εργασιών με τις εργασίες εκτύπωσης

Οι ρυθμίσεις λογιστικής καταγραφής εργασιών πρέπει να έχουν διαμορφωθεί για το συσχετισμό εργασιών εκτύπωσης με συγκεκριμένα στοιχεία λογαριασμού.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
Ρύθμιση | Περιγραφή
Χρήση ονόματος συνδεδεμένου χρήστη | Με αυτήν την επιλογή εμφανίζεται ερώτηση για το αναγνωριστικό σύνδεσης στα Windows του τρέχοντος χρήστη.
Αναγνωριστικό χρήστη | Αυτό είναι το όνομα χρήστη ή το αναγνωριστικό χρήστη που έχει συσχετιστεί με την εργασία εκτύπωσης. Τα ονόματα χρήστη και τα αναγνωριστικά μπορούν να έχουν μέγεθος έως και 64 χαρακτήρες.
Κωδικός λογαριασμού | Αυτός είναι ο κωδικός λογαριασμού που έχει συσχετιστεί με την εργασία εκτύπωσης. Οι κωδικοί λογαριασμού μπορούν να έχουν μέγεθος έως 32 χαρακτήρες.
Κωδικός τμήματος | Αυτός είναι ο κωδικός τμήματος που έχει συσχετιστεί με την εργασία εκτύπωσης. Οι κωδικοί τμήματος μπορούν να έχουν μέγεθος έως 32 χαρακτήρες.


Ρυθμίσεις αντιγραφής

Εκτύπωση πολλαπλών αντιγράφων

Σελιδοποίηση αντιγράφων

Εκτύπωση σελίδων σε αντίστροφη σειρά

Εκτύπωση και στις δύο πλευρές του χαρτιού (διπλής όψης)

Χρήση επιλογών εκτύπωσης δύο όψεων (διπλής όψης)

Εξοικονόμηση αναλωσίμων: Εκτύπωση 2 όψεων


Εκτύπωση πολλαπλών αντιγράφων

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Στο πεδίο "Αριθμός αντιγράφων" της ενότητας "Αντίγραφα", πληκτρολογήστε τον αριθμό των αντιγράφων που θέλετε να εκτυπώσετε.

    Σημείωση: Ο μέγιστος αριθμός αντιγράφων που επιτρέπεται είναι 999 για τα περισσότερα μοντέλα εκτυπωτών. Ο αριθμός μπορεί να είναι μικρότερος για ορισμένα μοντέλα.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Σελιδοποίηση αντιγράφων

Η λειτουργία σελιδοποίησης ελέγχει τη σειρά των εκτυπωμένων σελίδων κατά την εκτύπωση πολλαπλών αντιγράφων ενός εγγράφου. Για παράδειγμα, εάν εκτυπώνετε δύο αντίγραφα ενός πεντασέλιδου εγγράφου, τότε η σειρά των σελίδων στη σελιδοποιημένη εκτύπωση θα είναι 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Η σειρά των σελίδων σε μη σελιδοποιημένη εκτύπωση θα ήταν 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

Εάν η μνήμη εκτυπωτή δεν επαρκεί για τη σελιδοποίηση του εγγράφου, τότε η σελιδοποιημένη εκτύπωση εφαρμόζεται για κάθε σελίδα που έχει ήδη αποθηκευτεί στη μνήμη, με αποτέλεσμα η σειρά των σελίδων να είναι 1, 2, 3, 1, 2, 3, 4, 5, 4, 5. Σε αυτήν την περίπτωση, εάν χρειάζεστε ένα πλήρως σελιδοποιημένο αντίγραφο, χρησιμοποιήστε τη λειτουργία σελιδοποίησης βάσει κεντρικού υπολογιστή του προγράμματος οδήγησης.

Σημείωση: Οι προεπιλεγμένες ρυθμίσεις σελιδοποίησης καθορίζονται από την εφαρμογή από την οποία εκτυπώνεται το έγγραφο.

Για να επιλέξετε σελιδοποίηση βάσει εκτυπωτή ή βάσει κεντρικού υπολογιστή:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Από την ενότητα "Απόδοση σελιδοποίησης", επιλέξτε Χρήση βάσει εκτυπωτή ή Χρήση βάσει υπολογιστή δικτύου.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Για να εκτυπώσετε σελιδοποιημένα αντίγραφα βάσει εκτυπωτή:

Σημείωση: Βεβαιωθείτε ότι στην ενότητα "Απόδοση σελιδοποίησης" της καρτέλας "Διαμόρφωση" έχει επιλεγεί η σελιδοποίηση βάσει εκτυπωτή.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Αντίγραφα", επιλέξτε Σελιδοποίηση.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Διαμόρφωση"


Εκτύπωση σελίδων σε αντίστροφη σειρά

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Αντίγραφα", επιλέξτε Αντίστροφη σειρά σελίδων.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Εκτύπωση και στις δύο πλευρές του χαρτιού (διπλής όψης)

Για την εκτύπωση δύο όψεων (διπλής όψης) βεβαιωθείτε ότι η μονάδα εκτύπωσης διπλής όψης έχει εγκατασταθεί στον εκτυπωτή. Εάν ο εκτυπωτής δεν διαθέτει μονάδα εκτύπωσης διπλής όψης, μπορείτε να εκτυπώσετε μη αυτόματα και στις δύο όψεις του χαρτιού. Για περισσότερες πληροφορίες σχετικά με τις επιλογές που υποστηρίζονται από τον εκτυπωτή, ανατρέξτε στην τεκμηρίωση του Οδηγού χρήσης.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα “Εκτύπωση και στις δύο σελίδες (εκτύπωση διπλής όψης)”, ορίστε μια επιλογή εκτύπωσης διπλής όψης. Για περισσότερες πληροφορίες σχετικά με τις επιλογές εκτύπωσης διπλής όψης, ανατρέξτε στην ενότηταΧρήση επιλογών εκτύπωσης δύο όψεων (διπλής όψης)

    Σημειώσεις:

    • Για να εκτυπώσετε τις οδηγίες για μη αυτόματη εκτύπωση διπλής όψης, βεβαιωθείτε ότι έχει οριστεί η επιλογή Μη αυτόματη εκτύπωση οδηγιών εκτύπωσης στις δύο πλευρές.
    • Βεβαιωθείτε ότι χρησιμοποιείτε τύπους και μεγέθη χαρτιού που υποστηρίζονται στην τυπική θήκη (Θήκη 1).

  3. Επιλέξτε Μεγάλη πλευρά ή Μικρή πλευρά.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Διαμόρφωση"


Χρήση επιλογών εκτύπωσης δύο όψεων (διπλής όψης)

Στοχείο

Σκοπός

Χρήση ρύθμισης εκτυπωτή

Προσδιορισμός του τρόπου εκτύπωσης διπλής όψης για την εργασία.

Σημειώσεις:

  • Δεν αποστέλλονται εντολές διπλής όψης με την εργασία εκτύπωσης.
  • Αυτή η επιλογή είναι διαθέσιμη μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Εκτύπωση μόνο στη μία πλευρά

Απενεργοποίηση της εκτύπωσης διπλής όψης

Μη αυτόματη εκτύπωση και στις δύο πλευρές

Ενεργοποίηση μη αυτόματης εκτύπωσης και στις δύο όψεις.

Σημειώσεις:

  • Εάν δεν έχει εγκατασταθεί εξάρτημα εκτύπωσης διπλής όψης στον εκτυπωτή σας αλλά ο εκτυπωτής σας υποστηρίζει μη αυτόματη εκτύπωση διπλής όψης, τότε μπορείτε να εκτυπώσετε μη αυτόματα και στις δύο όψεις του χαρτιού.
  • Οι οδηγίες για τη χρήση της μη αυτόματης λειτουργίας διπλής όψης ενδέχεται να διαφέρουν ανάλογα με το μοντέλο του εκτυπωτή σας. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.
  • Βεβαιωθείτε ότι χρησιμοποιείτε τύπους ή μεγέθη χαρτιού που υποστηρίζονται στην τυπική θήκη (Θήκη 1).

Εκτύπωση και στις δύο πλευρές—Μεγάλη πλευρά

Προσδιορισμός της μεγάλης πλευράς ως της πλευράς δεσίματος της σελίδας.

Σημειώσεις:

  • Για τις παραδοσιακές διατάξεις χρησιμοποιήστε βιβλιοδεσία μεγάλης πλευράς σε κατακόρυφο προσανατολισμό.
  • Για λογιστικά βιβλία και υπολογιστικά φύλλα χρησιμοποιήστε τη βιβλιοδεσία μεγάλης πλευράς σε οριζόντιο προσανατολισμό.

Εκτύπωση και στις δύο πλευρές—Μικρή πλευρά

Προσδιορισμός της μικρής πλευράς ως της πλευράς δεσίματος της σελίδας.

Σημειώσεις:

  • Για βιβλία τύπου ημερολογίου, χρησιμοποιήστε τη βιβλιοδεσία μικρής πλευράς σε κατακόρυφο προσανατολισμό.
  • Για τυπικές διατάξεις βιβλίων, χρησιμοποιήστε βιβλιοδεσία μικρής πλευράς σε οριζόντιο προσανατολισμό.

Χρόνος αναμονής στεγνώματος (μόνο σε εκτυπωτές Inkjet)

Προσδιορισμός του επιπλέον χρόνου που θα αφήνει ο εκτυπωτής μια σελίδα που έχει μόλις εκτυπωθεί για να στεγνώσει πριν εκτυπώσει στην άλλη πλευρά.

  • Κανονική (προεπιλογή)—Αυτή η ρύθμιση εφαρμόζει τον τυπικό χρόνο στεγνώματος.

  • Μεσαία—Αυτή η ρύθμιση παρατείνει μερικώς το χρόνο στεγνώματος.

  • Εκτεταμένη—Αυτή η ρύθμιση εφαρμόζει το μέγιστο χρόνο στεγνώματος.

Σημειώσεις:

  • Όταν χρησιμοποιείτε μονάδα εκτύπωσης διπλής όψης, βεβαιωθείτε ότι στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", στην καρτέλα "Διαμόρφωση", έχει οριστεί η επιλογή "Διπλής όψης".
  • Οι ρυθμίσεις προσανατολισμού σελίδας συνδυάζονται με τις ρυθμίσεις δεσίματος με οποιοδήποτε τρόπο. Εάν έχει οριστεί η Μεγάλη πλευρά, τότε η πλευρά δεσίματος θα είναι η μεγαλύτερη πλευρά της σελίδας, ανεξάρτητα από το εάν έχει οριστεί η επιλογή Κατακόρυφος προσανατολισμός ή Οριζόντιος προσανατολισμός.


Εξοικονόμηση αναλωσίμων: Εκτύπωση 2 όψεων

Δεσμευόμαστε για την περιβαλλοντική βιωσιμότητα και βελτιώνουμε διαρκώς τους εκτυπωτές μας ώστε να μειώνονται οι συνέπειες στο περιβάλλον. Στο σχεδιασμό λαμβάνεται πάντα υπόψη το περιβάλλον, ο τρόπος συσκευασίας στοχεύει στη μείωση των υλικών και παρέχονται προγράμματα συλλογής και ανακύκλωσης. Με την επιλογή συγκεκριμένων ρυθμίσεων ή εργασιών εκτυπωτή, ενδέχεται να μπορείτε να μειώσετε ακόμη περισσότερο τον περιβαλλοντικό αντίκτυπο του εκτυπωτή σας.

Για να μειώσετε την ποσότητα χαρτιού που χρησιμοποιείται στο μισό, ορίστε την επιλογή εκτύπωσης διπλής όψης.


Επιλογές φαξ

Ενεργοποίηση της επιλογής φαξ

Αποστολή φαξ

Χρήση της επιλογής "Χρήση αυτών των αριθμών φαξ πάντα"

Χρήση της ενότητας "Ρυθμίσεις φαξ"

Χρήση της λειτουργίας "Ευρετήριο"

Χρήση της ενότητας "Συνοδευτική σελίδα"

Χρήση της επιλογής "μόνο φαξ"


Ενεργοποίηση της επιλογής φαξ

Η επιλογή φαξ διατίθεται στην καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Εάν η καρτέλα "Φαξ" δεν υπάρχει, τότε η επιλογή φαξ δεν είναι εγκατεστημένη στον εκτυπωτή. Η επιλογή φαξ πρέπει να εγκατασταθεί και στη συνέχεια να ενεργοποιηθεί προκειμένου να λειτουργεί σωστά. Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση των επιλογών, ανατρέξτε στην καρτέλα "Διαμόρφωση" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή".

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Από τη λίστα των διαθέσιμων επιλογών διαμόρφωσης επιλέξτε Φαξ.

  3. Κάντε κλικ στην επιλογή Εφαρμογή για να εγκαταστήσετε την επιλογή φαξ στο πρόγραμμα οδήγησης.

  4. Ανοίξτε το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" και, στη συνέχεια, κάντε κλικ στην καρτέλα Φαξ.

  5. Επιλέξτε Ενεργοποίηση φαξ.

Η επιλογή φαξ έχει πλέον ενεργοποιηθεί. Για να προβάλετε, πριν την αποστολή του φαξ, το παράθυρο διαλόγου "Αποστολή φαξ", επιλέξτε Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά. Με αυτόν τον τρόπο επαληθεύετε ότι οι αριθμοί φαξ των παραληπτών είναι σωστοί και αποτρέπετε την αποστολή των φαξ σε ακατάλληλο παραλήπτη. Εάν δεν είναι ενεργοποιημένη η επιλογή "Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά", τότε ο αριθμός φαξ του παραλήπτη, το πρόθεμα κλήσης και το όνομα του παραλήπτη του φαξ πρέπει να επαληθεύονται στην ενότητα "Ρυθμίσεις φαξ" στην καρτέλα "Φαξ".

Σημειώσεις:

  • Η επιλογή φαξ είναι διαθέσιμη για χρήση μόνο με το πρόγραμμα οδήγησης PostScript ή το πρόγραμμα οδήγησης Universal Fax Driver. Για πληροφορίες σχετικά με την εγκατάσταση αυτών των προγραμμάτων οδήγησης, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.
  • Οι ρυθμίσεις φαξ στην επιλογή φαξ του προγράμματος οδήγησης του εκτυπωτή ενδέχεται να μην είναι ίδιες με αυτές που ορίζονται στον πίνακα ελέγχου του εκτυπωτή. Για πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων φαξ στον πίνακα ελέγχου του εκτυπωτή, ανατρέξτε στον Οδηγό χρήσης.
  • Η λειτουργία φαξ μπορεί να εγκατασταθεί ως μία από τις δύο λειτουργίες: "Φαξ" και "Μόνο φαξ". Η εγκατάσταση της λειτουργίας φαξ προσθέτει στα παράθυρα διαλόγου "Προτιμήσεις εκτύπωσης" και "Ιδιότητες εκτυπωτή" την καρτέλα "Φαξ". Ομοίως, η εγκατάσταση της λειτουργίας "Μόνο φαξ" προσθέτει την καρτέλα "Φαξ" σε αυτά τα παράθυρα διαλόγου. Επίσης, με αυτόν τον τρόπο από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" καταργούνται ορισμένες καρτέλες, περιορίζοντας τις προτιμήσεις εκτύπωσης στις επιλογές που σχετίζονται με τις λειτουργίες φαξ και συγκεκριμένα, "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές".
  • Οι λειτουργίες φαξ δεν διατίθενται σε όλους τους εκτυπωτές. Οι επιλογές φαξ ποικίλλουν ανάλογα με τους εκτυπωτές και τα λειτουργικά συστήματα. Για να μάθετε εάν ο εκτυπωτής που προμηθευτήκατε υποστηρίζει τις λειτουργίες φαξ, ανατρέξτε στον Οδηγό χρήσης.
  • Οι λειτουργίες φαξ ενδέχεται να μην είναι εφικτές με χρήση προγραμμάτων που δημιουργούν τα δικά τους PostScript. Για να επιτρέψετε την αποστολή των φαξ από αυτά τα προγράμματα, στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" κάντε κλικ στην καρτέλα "Άλλες επιλογές" και, στη συνέχεια, απενεργοποιήστε το πλαίσιο ελέγχου “Δημιουργία PostScript στο πρόγραμμα οδήγησης”.

Περισσότερες πληροφορίες

Μη αυτόματη ενημέρωση εγκατεστημένων πρόσθετων εξαρτημάτων

Χρήση της επιλογής "μόνο φαξ"

Χρήση της επιλογής "Χρήση αυτών των αριθμών φαξ πάντα"


Αποστολή φαξ

Με την επιλογή φαξ του προγράμματος οδήγησης του εκτυπωτή έχετε τη δυνατότητα για "εκτύπωση φαξ" όπου ο εκτυπωτής θα αποστείλει ως φαξ ένα έγγραφο που βρίσκεται στην ουρά αντί να το εκτυπώσει. Η επιλογή φαξ λειτουργεί όπως ένα κανονικό μηχάνημα φαξ αλλά ελέγχεται από το πρόγραμμα οδήγησης του εκτυπωτή αντί για τον πίνακα ελέγχου του εκτυπωτή.

  1. Έχοντας ανοικτό ένα έγγραφο, κάντε κλικ στις επιλογές Έγγραφο > Εκτύπωση.

  2. Βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος εκτυπωτής και κάντε κλικ στην επιλογή Ιδιότητες.

  3. Κάντε κλικ στην καρτέλα Φαξ και βεβαιωθείτε ότι έχει οριστεί η επιλογή Ενεργοποίηση φαξ.

  4. Καταχωρίστε τον αριθμό ή τους αριθμούς φαξ του παραλήπτη στο πεδίο "Αριθμός (οι) φαξ".

    Μπορείτε να καταχωρίσετε τους αριθμούς φαξ μη αυτόματα ή χρησιμοποιώντας τη λειτουργία "Ευρετήριο".

  5. Εάν χρειάζεται, καταχωρίστε το πρόθεμα κλήσης στο πεδίο "Πρόθεμα κλήσης".

  6. Επιλέξτε το κατάλληλο μέγεθος χαρτιού και προσανατολισμό σελίδας.

  7. Επιλέξτε Συμπερίληψη συνοδευτικής σελίδας με φαξ και καταχωρίστε τις σχετικές πληροφορίες, εάν θέλετε να σταλεί και συνοδευτική σελίδα μαζί με το φαξ.

  8. Κάντε κλικ στο κουμπί OK.

Σημειώσεις:

  • Η επιλογή φαξ είναι διαθέσιμη για χρήση μόνο με το πρόγραμμα οδήγησης PostScript ή το πρόγραμμα οδήγησης Universal Fax Driver. Για πληροφορίες σχετικά με την εγκατάσταση αυτών των προγραμμάτων οδήγησης, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.
  • Η επιλογή "Φαξ" θα πρέπει να είναι εγκατεστημένη και ενεργοποιημένη στο πρόγραμμα οδήγησης PostScript για να μπορεί να χρησιμοποιηθεί.
  • Εάν είναι ενεργοποιημένο το πλαίσιο ελέγχου Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά θα εμφανιστεί μια προτροπή για να επιβεβαιώσετε τα στοιχεία παραλήπτη πριν σταλεί το φαξ. Εάν δεν έχει επιλεγεί το πλαίσιο ελέγχου, το έγγραφο που βρίσκεται στη σειρά θα αποσταλεί αυτόματα σαν φαξ όταν κάνετε κλικ στο κουμπί OK στην καρτέλα "Φαξ".

Περισσότερες πληροφορίες

Ενεργοποίηση της επιλογής φαξ

Χρήση της λειτουργίας "Ευρετήριο"


Χρήση της επιλογής "Χρήση αυτών των αριθμών φαξ πάντα"

Η επιλογή "Χρήση αυτών των αριθμών φαξ πάντα" ορίζει έναν προεπιλεγμένο προορισμό φαξ, διασφαλίζοντας ότι οι εργασίες φαξ θα αποστέλλονται στον ίδιο αριθμό/στους ίδιους αριθμούς. Ο προεπιλεγμένος προορισμός φαξ μπορεί να αποτελείται από έναν ή περισσότερους αριθμούς φαξ. Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή μέσω της λειτουργίας "Ευρετήριο".

Σημείωση: Η ρύθμιση ενός προεπιλεγμένου προορισμού φαξ έχει ως αποτέλεσμα να μην είναι διαθέσιμα τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Φαξ.

  2. Επιλέξτε Χρήση αυτών των αριθμών φαξ πάντα.

  3. Στο πεδίο "Προς", εισαγάγετε τον αριθμό (ους) φαξ που θα χρησιμοποιηθούν ως ο προεπιλεγμένος προορισμός.

  4. Εάν χρειάζεται, καταχωρίστε το πρόθεμα κλήσης στο πεδίο "Πρόθεμα κλήσης".

  5. Κάντε κλικ στο κουμπί OK.


Χρήση της ενότητας "Ρυθμίσεις φαξ"

Η ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" σάς επιτρέπει να ορίζετε παραλήπτες και ρυθμίσεις για την τρέχουσα εργασία φαξ.

Στοιχείο

Σκοπός

Αριθμός (οι) φαξ

Καθορισμός παραλήπτη/παραληπτών φαξ.

Καταχώριση των αριθμών φαξ του παραλήπτη στο πεδίο "Αριθμός(οι) φαξ". Μπορούν να καταχωριστούν πολλοί αριθμοί με διαχωρισμό κάθε αριθμού με ένα ερωτηματικό (;). Μπορούν να καταχωριστούν έως 159 χαρακτήρες στο μέγιστο, συμπεριλαμβανομένου του προθέματος κλήσης.

Οι αριθμοί μπορούν να καταχωριστούν μη αυτόματα ή χρησιμοποιώντας τη λειτουργία "Ευρετήριο".

Σημειώσεις:

  • Μερικοί από αυτούς τους χαρακτήρες ενδέχεται να μην είναι διαθέσιμοι, ανάλογα με τις λειτουργίες του εκτυπωτή που διαθέτετε.
  • Οι υποστηριζόμενοι χαρακτήρες ενδέχεται να ποικίλλουν ανάλογα με το εάν χρησιμοποιείτε τον πίνακα ελέγχου του εκτυπωτή ή το πληκτρολόγιο του υπολογιστή.

Ευρετήριο

Άνοιγμα της λειτουργίας "Ευρετήριο".

Το "Ευρετήριο" εμφανίζει αριθμούς είτε από το Βιβλίο διευθύνσεων των Windows είτε από το Microsoft Outlook. Με την επιλογή αριθμών φαξ από το "Ευρετήριο" οι αριθμοί θα συμπληρωθούν στο πεδίο "Αριθμός(οι) φαξ".

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Χρήση της λειτουργίας "Ευρετήριο"".

Πρόθεμα κλήσης

Καθορισμός προθέματος κλήσης.

Εάν απαιτείται πρόθεμα κλήσης για την αποστολή φαξ σε μια εξωτερική γραμμή, εισαγάγετε το πρόθεμα στο πεδίο "Πρόθεμα κλήσης". Το πρόθεμα θα εφαρμοστεί στη συνέχεια στους αριθμούς εξερχομένων φαξ.

Υποστηριζόμενοι χαρακτήρες είναι οι αριθμοί 0-9, τα γράμματα P και W (κεφαλαία και πεζά) και οι χαρακτήρες δίεση (#), αστερίσκος (*), συν, πλην, κόμμα τελεία και οι παρενθέσεις.

Σημείωση: Ορισμένοι από αυτούς τους χαρακτήρες ενδέχεται να μην είναι διαθέσιμοι, ανάλογα με τον εκτυπωτή που προμηθευτήκατε ή να διαφέρουν, ανάλογα με το εάν χρησιμοποιείτε τον πίνακα ελέγχου του εκτυπωτή ή το πληκτρολόγιο του υπολογιστή.

Όνομα φαξ

Ορίστε το όνομά σας ή η επωνυμία της επιχείρησής σας που εμφανίζεται ως επικεφαλίδα στα φαξ που αποστέλλετε.

Μέγεθος χαρτιού

Ρύθμιση μεγέθους του χαρτιού που θα χρησιμοποιηθεί για το φαξ.

Σημείωση: Η αλλαγή αυτής της ρύθμισης για αυτή την ενότητα υπερισχύει της ρύθμισης "Μέγεθος χαρτιού" στην καρτέλα "Χαρτί/Φινίρισμα".

Προσανατολισμός

Καθορισμός προσανατολισμού του εγγράφου φαξ.

Σημείωση: Η αλλαγή αυτής της ρύθμισης για αυτή την ενότητα υπερισχύει της ρύθμισης "Προσανατολισμός" στην καρτέλα "Χαρτί/Φινίρισμα".

Σημείωση: Εάν έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Χρήση αυτών των αριθμών φαξ πάντα" στην καρτέλα "Φαξ" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή", τα πεδία "Αριθμός(οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" καθίστανται μη διαθέσιμα.


Χρήση της λειτουργίας "Ευρετήριο"

Η λειτουργία "Ευρετήριο" προβάλλει μια λίστα των επαφών και των αριθμών φαξ που μπορούν να επιλεγούν ως προορισμοί για μια εργασία αποστολής φαξ. Η λειτουργία "Ευρετήριο" δεν αποτελεί έναν ανεξάρτητο κατάλογο. Αντίθετα, αναφέρεται σε έναν κατάλογο προέλευσης, είτε στο Βιβλίο διευθύνσεων των Windows είτε στο Microsoft Outlook. Συνεπώς, τυχόν προσθήκες, επεξεργασίες ή διαγραφές που πραγματοποιούνται στη λειτουργία "Ευρετήριο" θα αφορούν και τον κατάλογο προέλευσης.

Εάν στο "Ευρετήριο" δεν υπάρχουν επαφές, τότε μπορείτε να τις προσθέσετε με μη αυτόματο τρόπο ή να πραγματοποιήσετε την εισαγωγή τους από ένα εξωτερικό αρχείο Μεταβλητών διαχωρισμένων με κόμματα ή από ένα εξαχθέν αρχείο Βιβλίου διευθύνσεων των Windows από κάποιον άλλο κατάλογο.

Εάν το κουμπί του Ευρετηρίου δεν είναι ενεργοποιημένο, τότε αυτό σημαίνει ότι η λειτουργία "Ευρετήριο" ενδέχεται να μην έχει εγκατασταθεί. Επικοινωνήστε με τον κατασκευαστή του εκτυπωτή για πληροφορίες σχετικά με τη λήψη της εφαρμογής "Ευρετήριο".

Σημείωση: Εάν η εφαρμογή Microsoft Outlook δεν προβάλλεται ως διαθέσιμη επιλογή στο μενού, τότε η εφαρμογή δεν έχει εγκατασταθεί. Μεταβείτε στην τοποθεσία web της Microsoft για πληροφορίες σχετικά με την απόκτηση και την εγκατάσταση της εφαρμογής Microsoft Outlook.

Εισαγωγή επαφών στο "Ευρετήριο"

Επιλογή παραλήπτη από το Ευρετήριο

Προσθήκη επαφής στο "Ευρετήριο"

Προσθήκη μιας ομάδας επαφών στο "Ευρετήριο"

Επεξεργασία μιας επαφής ή ομάδας στο "Ευρετήριο"

Επεξεργασία μιας επαφής ή ομάδας στο Ευρετήριο


Εισαγωγή επαφών στο "Ευρετήριο"

Η λειτουργία "Ευρετήριο" χρησιμοποιεί είτε το Βιβλίο διευθύνσεων των Windows είτε το Microsoft Outlook ως τον κατάλογο προέλευσης για την αποθήκευση και τη διατήρηση των στοιχείων των επαφών. Εάν ο επιλεγμένος κατάλογος προέλευσης δεν περιέχει ήδη κανένα στοιχείο των επαφών, είναι δυνατή η εισαγωγή επαφών από άλλο κατάλογο. Για να εισαγάγετε επαφές από άλλο κατάλογο, εξαγάγετε τις επαφές ως αρχείο είτε Comma Separated Variable (CSV) είτε Windows Address Book (WAB) από τον κατάλογο και στη συνέχεια εισαγάγετέ τις στο "Ευρετήριο" πατώντας το κουμπί "Εισαγωγή". Η εισαγωγή επαφών στο "Ευρετήριο" θα συμπληρώσει αυτόματα τον κατάλογο προέλευσης με τις πληροφορίες επαφών.

Σημείωση: Μπορούν να χρησιμοποιηθούν αρχεία WAB για την εισαγωγή επαφών μόνο όταν έχει επιλεγεί το Βιβλίο διευθύνσεων των Windows ως ο κατάλογος προέλευσης. Μπορούν να χρησιμοποιηθούν αρχεία CSV για την εισαγωγή επαφών όταν έχει επιλεγεί είτε το Βιβλίο διευθύνσεων των Windows είτε το Microsoft Outlook.

Τα αρχεία CSV που πρόκειται να εισαχθούν στο "Ευρετήριο" πρέπει να είναι μορφοποιημένα με τον εξής τρόπο:

  • Τα δεδομένα πρέπει να έχουν την εξής σειρά: Όνομα, Εταιρεία, Φαξ οικίας, Φαξ εργασίας

  • Το αρχείο πρέπει να έχει τέσσερις στήλες κεφαλίδας. Εάν το αρχείο περιέχει περισσότερες ή λιγότερες στήλες κεφαλίδας, τότε θα εμφανιστεί το μήνυμα σφάλματος "Μη έγκυρο CSV".

Σημείωση: Εάν μια γραμμή περιέχει μηδενική ή κενή τιμή, το πεδίο για αυτήν την καταχώριση γραμμής θα εμφανίζεται κενό στο "Ευρετήριο".

Ακολουθεί ένα παράδειγμα της κατάλληλης μορφοποίησης του αρχείου CSV:

Όνομα,Εταιρεία,ΦαξΟικίας,ΦαξΕργασίας
Γιάννης Ιωάννου,,,(555)333-4444
Μαρία Ιωάννου,μαγαζί Μαρίας,,(555)333-5555
Δημήτρης Ιωάννου,,,(555)333-6666

Για να εισαγάγετε πληροφορίες επαφών:

  1. Επιλέξτε τον κατάλληλο κατάλογο προέλευσης από τη λίστα "Ευρετήριο".

  2. Κάντε κλικ στο κουμπί Εισαγωγή.

  3. Επιλέξτε τον τύπου του αρχείου που θέλετε να εισαγάγετε.

  4. Κάντε κλικ στο κουμπί Αναζήτηση για να εντοπίσετε το αρχείο.

  5. Κάντε κλικ στο κουμπί OK.

    Τα περιεχόμενα του επιλεγμένου αρχείου συμπληρώνουν το "Ευρετήριο".

Σημείωση: Εάν θέλετε να μεταφέρετε τις πληροφορίες επαφών από άλλο κατάλογο στο "Ευρετήριο", ανατρέξτε στην τεκμηρίωση για το Microsoft Outlook ή για το Βιβλίο διευθύνσεων των Windows για πληροφορίες σχετικά με την εξαγωγή ενός αρχείου CSV ή WAB.


Επιλογή παραλήπτη από το Ευρετήριο

  1. Κάντε κλικ στην επιλογή Ευρετήριο.

  2. Επιλέξτε τον κατάλογο προέλευσης (Βιβλίο διευθύνσεων των Windows ή Microsoft Outlook) που περιλαμβάνει τις επαφές όπου θέλετε να αποστείλετε το φαξ.

    Σημείωση: Αφού οριστεί κατάλογος προέλευσης, θα παραμείνει ως προεπιλεγμένος κατάλογος προέλευσης έως ότου αλλάξει η επιλογή σε μια επόμενη εργασία φαξ.

  3. Επιλέξτε έναν παραλήπτη ή ομάδα παραληπτών από τη λίστα παραληπτών.

  4. Κάντε κλικ στην επιλογή Προσθήκη σε ή αλλαγή λίστας για να προσθέσετε τους αριθμούς φαξ των επαφών στη λίστα επιλεγμένων παραληπτών.

  5. Αφού προστεθούν όλοι οι παραλήπτες που θέλετε, κάντε κλικ στο OK.

    Οι αριθμοί φαξ εμφανίζονται στο πεδίο "Αριθμός (οι) φαξ" στην καρτέλα "Φαξ".

Σημείωση: Η επιλογή ορισμού παραλήπτη από το Ευρετήριο είναι διαθέσιμη μόνο κατά την πρόσβαση στο Ευρετήριο από την καρτέλα "Φαξ" που βρίσκεται στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Οι παραλήπτες δεν μπορούν να οριστούν για χρήση σε εργασία εκτύπωσης σε φαξ όταν το Ευρετήριο εκτελείται ως μεμονωμένη εφαρμογή.


Προσθήκη επαφής στο "Ευρετήριο"

Για να προσθέσετε μια επαφή στο "Ευρετήριο":

  1. Στο παράθυρο διαλόγου "Ευρετήριο", κάντε κλικ στην επιλογή Νέα επαφή.

  2. Καταχωρήστε τις πληροφορίες της επαφής.

  3. Κάντε κλικ στο κουμπί OK.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Προσθήκη μιας ομάδας επαφών στο "Ευρετήριο"

Για να προσθέσετε μια ομάδα επαφών στο "Ευρετήριο":

  1. Στο παράθυρο διαλόγου "Ευρετήριο", κάντε κλικ στην επιλογή Νέα ομάδα.

  2. Εισαγάγετε το όνομα της ομάδας.

  3. Κάντε κλικ στην επιλογή Δημιουργία για να προσθέσετε τις πληροφορίες φαξ κάθε επαφής.

  4. Όταν προστεθούν στην ομάδα όλες οι επαφές, κάντε κλικ στο κουμπί OK.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές ή στις ομάδες σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Επεξεργασία μιας επαφής ή ομάδας στο "Ευρετήριο"

Για να επεξεργαστείτε μια επαφή:

  1. Επιλέξτε την επαφή από τη λίστα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία.

  3. Ενημερώστε τις κατάλληλες πληροφορίες.

  4. Κάντε κλικ στο κουμπί OK.

Για να επεξεργαστείτε μια ομάδα:

  1. Επιλέξτε την ομάδα από τη λίστα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία.

  3. Επιλέξτε την επαφή που θέλετε να επεξεργαστείτε από τη λίστα.

  4. Κάντε κλικ στην επιλογή Επεξεργασία.

  5. Ενημερώστε τις κατάλληλες πληροφορίες.

  6. Κάντε κλικ στο κουμπί OK.

  7. Κάντε κλικ στο κουμπί OK ξανά για να κλείσετε το παράθυρο διαλόγου "Επεξεργασία".

Σημείωση: Οι αλλαγές που γίνονται στις επαφές ή στις ομάδες σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Επεξεργασία μιας επαφής ή ομάδας στο Ευρετήριο

  1. Επιλέξτε την επαφή που θέλετε να επεξεργαστείτε από τη λίστα.

  2. Επιλέξτε Διαγραφή.

  3. Επιλέξτε Ναι.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Χρήση της ενότητας "Συνοδευτική σελίδα"

Στην ενότητα "Συνοδευτική σελίδα" της καρτέλας "Φαξ" μπορείτε να επισυνάψετε μια συνοδευτική σελίδα σε ένα φαξ. Εάν η συνοδευτική σελίδα δεν αποσταλεί ως φαξ με επιτυχία, ενδέχεται να πρέπει να ενεργοποιήσετε την επιλογή "Δημιουργία PostScript στο πρόγραμμα οδήγησης" στην καρτέλα "Άλλες επιλογές" του παραθύρου διαλόγου "Προτιμήσεις εκτύπωσης".

Στοιχείο

Σκοπός

Συμπερίληψη συνοδευτικής σελίδας με φαξ

Ενεργοποίηση της ρύθμισης συνοδευτικής σελίδας. Εάν αυτό το πλαίσιο ελέγχου δεν είναι ενεργοποιημένο, δεν θα συμπεριληφθεί συνοδευτική σελίδα με το φαξ.

Να συμπεριληφθούν στοιχεία παραλήπτη / σχόλια

Τα στοιχεία του παραλήπτη περιλαμβάνονται στη συνοδευτική σελίδα.

  • Όνομα (-τα)—Καταχωρείται το όνομα του παραλήπτη του φαξ. Μπορούν να εισαχθούν έως και 128 χαρακτήρες.

  • Σχόλια—Εισαγωγή οποιωνδήποτε επιπλέον στοιχείων για τον παραλήπτη. Μπορούν να εισαχθούν έως και 80 χαρακτήρες.

Να συμπεριληφθούν στοιχεία αποστολέα

Τα στοιχεία του αποστολέα περιλαμβάνονται στη συνοδευτική σελίδα.

Κάντε κλικ στην επιλογή Ρυθμίσεις για να καταχωρίσετε τα στοιχεία αποστολέα.

  • Όνομα

  • Εταιρεία

  • Διεύθυνση 1

  • Διεύθυνση 2

  • Φαξ (για τον αριθμό φαξ του αποστολέα)

  • Φωνή (για τον αριθμό τηλεφώνου ή φωνητικού ταχυδρομείου του αποστολέα)

  • Ηλεκτρονικό ταχυδρομείο

  • Εικόνα (περιλαμβάνει λογότυπο εταιρείας ή άλλη επιλεγμένη εικόνα στην επάνω αριστερή γωνία της συνοδευτικής σελίδας)

    Σημείωση: Θα πρέπει να έχει εγκατασταθεί Microsoft Windows GDI+ προκειμένου να συμπεριληφθεί αρχείο εικόνας στη συνοδευτική σελίδα. Εάν είναι εγκατεστημένο, κάντε κλικ στην επιλογή Αναζήτηση για να εντοπίσετε ένα αρχείο εικόνας που θα συμπεριληφθεί στη συνοδευτική σελίδα. Οι υποστηριζόμενοι τύποι αρχείων είναι οι εξής: TIF, BMP, GIF, JPG και PNG.


Χρήση της επιλογής "μόνο φαξ"

Η επιλογή "μόνο φαξ" είναι μια άλλη έκδοση της λειτουργίας "εκτύπωση σε φαξ" που μπορεί να εγκατασταθεί στο πρόγραμμα οδήγησης. Όταν χρησιμοποιείται η επιλογή "μόνο φαξ", οι καρτέλες "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Όλες οι υπόλοιπες επιλογές εκτύπωσης δεν είναι διαθέσιμες.

Εάν θέλετε να διατηρήσετε τις υπόλοιπες επιλογές εκτύπωσης, συνιστάται να εγκαταστήσετε την επιλογή "φαξ" αντί να χρησιμοποιείτε την επιλογή "μόνο φαξ".


Επιλογές φινιρίσματος

Επιλογή της θήκης εξόδου

Χρήση του πρόσθετου εξαρτήματος Offset

Χρήση της επιλογής "Συρραφή"

Χρήση της επιλογής "Μηχανισμός διάτρησης"

Χρήση της επιλογής "Δίπλωση"


Επιλογή της θήκης εξόδου

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Υποδοχή εξόδου" στην ενότητα "Φινίρισμα" επιλέξτε την υποδοχή εξόδου που θέλετε:

    Στοιχείο

    Σκοπός

    Χρήση ρύθμισης εκτυπωτή

    Χρησιμοποιείται από προεπιλογή η ρύθμιση υποδοχής εξόδου που είχε οριστεί στον εκτυπωτή.

    Τυπική υποδοχή

    Επιλογή της τυπικής υποδοχής του εκτυπωτή.

    Υποδοχή [x]

    Επιλογή μιας προαιρετικής υποδοχής εξόδου.

    Σημείωση: Εδώ μπορείτε να επιλέξετε οποιαδήποτε από τις υποδοχές εξόδου που έχετε επιλέξει από τη λίστα "Επιλογές διαμόρφωσης" στην καρτέλα "Διαμόρφωση" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

    4. Σημειώσεις:

    • Οι διαθέσιμες υποδοχές εξόδου ενδέχεται να διαφέρουν για τα διάφορα μοντέλα εκτυπωτή. Ανατρέξτε στην τεκμηρίωση που συνόδευε τον εκτυπωτή σας για μια λίστα των υποστηριζόμενων υποδοχών εξόδου.
    • Προκειμένου να εμφανίζονται στη λίστα υποδοχές εξόδου άλλες από αυτές που παρέχονταν αρχικά με τον εκτυπωτή σας, βεβαιωθείτε ότι οι υποδοχές είναι διαθέσιμες και έχουν εγκατασταθεί.

Περισσότερες πληροφορίες

Επιλογές εκτυπωτή


Χρήση του πρόσθετου εξαρτήματος Offset

Με το εξάρτημα "Offset" εκτελείται στοίβαξη των εργασιών εκτύπωσης σε κλιμακωτές ομάδες στην υποδοχή εξόδου. Από προεπιλογή, με το πρόσθετο εξάρτημα "Offset" εκτελείται απλά μετατόπιση των μεμονωμένων εργασιών εκτύπωσης μεταξύ τους. Βεβαιωθείτε ότι έχει οριστεί η επιλογή Σελιδοποίηση από την καρτέλα "Διάταξη".

Σημείωση: Εάν δεν οριστεί η επιλογή Σελιδοποίηση, τότε το πρώτο αντίγραφο κάθε σελίδας μετατοπίζεται από το τελευταίο αντίγραφο της προηγούμενης σελίδας.
Στοιχείο | Σκοπός
Χρήση ρύθμισης εκτυπωτή | Προεπιλογή στη ρύθμιση "Μετατόπιση" που προσδιορίζεται στον εκτυπωτή.
Ενεργοποίηση | Ενεργοποίηση του πρόσθετου εξαρτήματος "Offset"
Απενεργοποίηση | Απενεργοποίηση του πρόσθετου εξαρτήματος "Offset"

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής διαθέτει μονάδα φινιρίσματος που υποστηρίζει το πρόσθετο εξάρτημα "Offset" ώστε να είναι διαθέσιμη αυτή η επιλογή.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Offset" της ενότητας "Φινίρισμα", επιλέξτε την επιθυμητή ρύθμιση.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Χρήση της επιλογής "Συρραφή"

Η επιλογή "Συρραφή" καθορίζει τον τρόπο συρραφής ενός εγγράφου από τη μονάδα φινιρίσματος.

Στοιχείο | Σκοπός
Χρήση ρύθμισης εκτυπωτή | Προεπιλογή στη ρύθμιση "Συρραφή" που προσδιορίζεται στον εκτυπωτή.
Ενεργοποίηση | Ενεργοποίηση της επιλογής "Συρραφή".
Απενεργοποίηση | Απενεργοποίηση της επιλογής "Συρραφή".
Μπροστά | Τοποθέτηση της συρραφής στην επάνω αριστερή γωνία των σελίδων.
Πίσω | Τοποθέτηση της συρραφής στην κάτω δεξιά γωνία των σελίδων.
Επάνω αριστερά | Τοποθέτηση μιας συρραφής στην επάνω αριστερή γωνία των σελίδων.
Επάνω δεξιά | Τοποθέτηση μιας συρραφής στην επάνω δεξιά γωνία των σελίδων.
Κάτω αριστερά | Τοποθέτηση μιας συρραφής στην κάτω αριστερή γωνία των σελίδων.
Κάτω δεξιά | Τοποθέτηση μιας συρραφής στην κάτω δεξιά γωνία των σελίδων.
Διπλό | Τοποθέτηση δύο συρραφών στην αριστερή άκρη των σελίδων.
Τετραπλό | Τοποθέτηση τεσσάρων συρραφών σε δύο ομάδες κατά μήκος της αριστερής άκρης των σελίδων.
Διπλό αριστερά | Τοποθέτηση δύο συρραφών στην αριστερή άκρη των σελίδων.
Διπλό δεξιά | Τοποθέτηση δύο συρραφών στη δεξιά άκρη των σελίδων.
Διπλό επάνω | Τοποθέτηση δύο συρραφών στην επάνω άκρη των σελίδων.
Διπλό κάτω | Τοποθέτηση δύο συρραφών κατά μήκος της κάτω άκρης των σελίδων.

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής διαθέτει μονάδα φινιρίσματος που υποστηρίζει την επιλογή "Συρραφή" ώστε να γίνουν διαθέσιμες οι παραπάνω επιλογές. Εμφανίζεται μόνο ένα υποσύνολο επιλογών "Συρραφή" με βάση τις δυνατότητες φινιρίσματος που διαθέτει ο εκτυπωτής.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Συρραφή" της ενότητας "Φινίρισμα", επιλέξτε την επιθυμητή ρύθμιση.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Χρήση της επιλογής "Μηχανισμός διάτρησης"

Η επιλογή "Μηχανισμός διάτρησης" προσδιορίζει τον αριθμό και την τοποθέτηση των διατρήσεων στη σελίδα.

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής σας διαθέτει το μηχανισμό διάτρησης για να είναι εφικτή αυτή η λειτουργία.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Μηχανισμός διάτρησης" της ενότητας "Φινίρισμα", επιλέξτε τον αριθμό των διατρήσεων.

    Στοιχείο

    Σκοπός

    Χρήση ρύθμισης εκτυπωτή

    Χρησιμοποιείται από προεπιλογή η ρύθμιση "Μηχανισμός διάτρησης" που είχε οριστεί στον εκτυπωτή.

    2 οπές

    Επιλέγονται δύο οπές διάτρησης.

    3 οπές

    Επιλέγονται τρεις οπές διάτρησης.

    4 οπές

    Επιλέγονται τέσσερις οπές διάτρησης.

    Απενεργοποίηση

    Απενεργοποίηση της επιλογής "Μηχανισμός διάτρησης".

  3. Από το μενού "Μηχανισμός διάτρησης", επιλέξτε τη θέση της διάτρησης.

    Στοιχείο

    Σκοπός

    Αριστερή άκρη (προεπιλογή)

    Τοποθέτηση διατρήσεων στην αριστερή άκρη της σελίδας.

    Επάνω άκρη

    Τοποθέτηση διατρήσεων στην επάνω άκρη της σελίδας.

    Κάτω άκρη

    Τοποθέτηση διατρήσεων στην κάτω άκρη της σελίδας.

    Δεξιά άκρη

    Τοποθέτηση διατρήσεων στη δεξιά άκρη της σελίδας.

    Σημείωση: Αυτή η επιλογή ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

  4. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Χρήση της επιλογής "Δίπλωση"

Η επιλογή "Δίπλωση" καθορίζει τον τρόπο που οι σελίδες μιας εργασίας εκτύπωσης θα διπλωθούν από τη μονάδα φινιρίσματος.

Στις ρυθμίσεις της επιλογής "Δίπλωση" περιλαμβάνονται οι παρακάτω:

Στοιχείο | Σκοπός
Δίπλωση | Ορίζεται στη μονάδα φινιρίσματος να διπλώσει αυτόματα έως 5 φύλλα στη μέση, μικρή πλευρά προς τη μικρή πλευρά, για να σχηματιστεί μία δεσμίδα. Για εργασίες εκτύπωσης μεγαλύτερες των 5 φύλλων, κάθε δεσμίδα των 5 φύλλων θα είναι ένθετη στην επόμενη δεσμίδα.
Δίπλωση και συρραφή στη μέση | Ορίζεται στη μονάδα φινιρίσματος να διπλώσει αυτόματα τα φύλλα στη μέση, μικρή πλευρά προς τη μικρή πλευρά, και να δέσει τα φύλλα με δύο συρραπτικά στο σημείο της δίπλωσης.
Δίπλωση μεμονωμένων σελίδων | Ορίζεται στη μονάδα φινιρίσματος να διπλώσει αυτόματα μεμονωμένες σελίδες στη μέση, μικρή πλευρά προς τη μικρή πλευρά.

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής σας διαθέτει μονάδα φινιρίσματος που υποστηρίζει την επιλογή "Δίπλωση" για να είναι εφικτή αυτή η λειτουργία.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Δίπλωση" της ενότητας "Φινίρισμα", επιλέξτε την επιθυμητή ρύθμιση.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Γραμματοσειρές

Προσθήκη ή κατάργηση γραμματοσειρών προσομοίωσης PCL στο πρόγραμμα οδήγησης

Λήψη γραμματοσειρών προσομοίωσης PCL στον εκτυπωτή

Χρήση των επιλογών της ενότητας "Γραμματοσειρές TrueType"


Προσθήκη ή κατάργηση γραμματοσειρών προσομοίωσης PCL στο πρόγραμμα οδήγησης

Για να προσθέσετε μια γραμματοσειρά προσομοίωσης PCL:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Γραμματοσειρές >Προσθήκη.

  2. Από το πεδίο "Διαδρομή προέλευσης γραμματοσειράς" του παραθύρου διαλόγου "Προσθήκη γραμματοσειρών προσομοίωσης PCL", καταχωρίστε τη διαδρομή προς το αρχείο γραμματοσειρών ή κάντε κλικ στην επιλογή Αναζήτηση για να επιλέξετε τη διαδρομή.

  3. Από το πεδίο "Διαδρομή προορισμού", καταχωρίστε τη διαδρομή για την αποθήκευση του αρχείου γραμματοσειρών ή κάντε κλικ στην επιλογή Αναζήτηση για να επιλέξετε τη διαδρομή.

  4. Κάντε κλικ στην επιλογή Αναζήτηση διαδρομής για να εντοπίσετε τις διαθέσιμες γραμματοσειρές στη διαδρομή από το πεδίο "Διαδρομή προέλευσης γραμματοσειράς".

  5. Από τη λίστα "Επιλογή γραμματοσειρών και συνόλων για προσθήκη" της ενότητας "Εντοπισμένες γραμματοσειρές και σύνολα", επιλέξτε την κάθε γραμματοσειρά ή το σύνολο γραμματοσειρών που θέλετε να προσθέσετε.

  6. Κάντε κλικ διαδοχικά στις επιλογές OK >Εφαρμογή >OK.

Για να καταργήσετε μια γραμματοσειρά προσομοίωσης PCL:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Γραμματοσειρές.

  2. Από τη λίστα "Διαθέσιμες γραμματοσειρές προσομοίωσης PCL", επιλέξτε τη γραμματοσειρά που θέλετε να καταργήσετε.

  3. Κάντε κλικ στις επιλογές Κατάργηση >Εφαρμογή >OK.

Σημειώσεις:

  • Οι γραμματοσειρές PCL είναι διαθέσιμες για χρήση μόνο με το πρόγραμμα οδήγησης PCL.
  • Σε ορισμένα λειτουργικά συστήματα, ενδέχεται η πρόσβαση στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" να είναι απαραίτητη από το διαχειριστή του συστήματος.


Λήψη γραμματοσειρών προσομοίωσης PCL στον εκτυπωτή

Μπορείτε να πραγματοποιήσετε λήψη των γραμματοσειρών προσομοίωσης PCL απευθείας στη μνήμη του εκτυπωτή από το πρόγραμμα οδήγησης προσομοίωσης PCL.

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" ακολουθήστε τη διαδρομή:

    Καρτέλα Γραμματοσειρές >Λήψη γραμματοσειρών προσομοίωσης PCL στον εκτυπωτή

  2. Από το πεδίο "Διαδρομή προέλευσης γραμματοσειράς" του παραθύρου διαλόγου "Λήψη γραμματοσειρών PC", πληκτρολογήστε τη διαδρομή προς το αρχείο γραμματοσειρών ή κάντε κλικ στην επιλογή Αναζήτηση για να επιλέξετε τη διαδρομή.

  3. Από το πεδίο "Διαδρομή προέλευσης γραμματοσειράς" κάντε κλικ στην επιλογή Αναζήτηση διαδρομής για να εντοπίσετε τις διαθέσιμες γραμματοσειρές.

  4. Από τη λίστα "Επιλογή γραμματοσειρών προς λήψη" της ενότητας "Εντοπισμένες γραμματοσειρές", επιλέξτε την κάθε γραμματοσειρά ή το σύνολο γραμματοσειρών που θέλετε να προσθέσετε.

  5. Από το μενού "Προορισμός λήψης", επιλέξτε τον προορισμό λήψης.

  6. Κάντε κλικ στις επιλογές Λήψη >Κλείσιμο >Εφαρμογή >OK.


Χρήση των επιλογών της ενότητας "Γραμματοσειρές TrueType"

Οι επιλογές της ενότητας "Γραμματοσειρές TrueType" διατίθενται από την καρτέλα Άλλες επιλογές στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Χρησιμοποιήστε τις επιλογές της ενότητας "Γραμματοσειρές TrueType" για να επιλέξετε τον τρόπο με τον οποίο εκτυπώνονται οι γραμματοσειρές TrueType, το σύνολο των χαρακτήρων που θα προβληθούν και για να αποστείλετε στην εφαρμογή στοιχεία σχετικά με τις γραμματοσειρές που διατίθενται στον εκτυπωτή.

Ο τρόπος διαχείρισης των γραμματοσειρών TrueType και των ληφθέντων γραμματοσειρών μπορεί να επηρεάσει την εργασία εκτύπωσης. Εάν το έγγραφο είναι μεγάλο, τότε μπορεί να περιέχει πολλές γραμματοσειρές TrueType ή ληφθείσες γραμματοσειρές και ενδέχεται ο χώρος στη μνήμη να μην είναι επαρκής για την εκτύπωση των εγγράφων. Επίσης, τα έγγραφα με πολλές γραμματοσειρές TrueType ενδέχεται να εκτυπώνονται αργά.

Αυτές οι επιλογές επηρεάζουν μόνο τον τρόπο με τον οποίο εκτυπώνονται οι γραμματοσειρές. Οι πρωτότυπες γραμματοσειρές TrueType που χρησιμοποιούνται για την προβολή του κειμένου στην οθόνη παραμένουν αμετάβλητες.

Στοιχείο | Σκοπός
Αυτόματη επιλογή | Η επιλογή μιας ρύθμισης για την εργασία εκτύπωσης ανατίθεται στον εκτυπωτή. Μόνο πρόγραμμα οδήγησης PostScript.
Γραμματοσειρές Adobe Τύπος 1 | Εκτύπωση μικρότερων γραμματοσειρών TrueType ως γραμματοσειρές σε μορφή bitmap, και μεγαλύτερων γραμματοσειρών TrueType ως ανυσματικές γραμματοσειρές Adobe Τύπος 1. Μόνο πρόγραμμα οδήγησης PostScript.
Γραμματοσειρές Adobe Τύπος 42 | Εκτύπωση γραμματοσειρών TrueType ως ανυσματικές γραμματοσειρές με υπόδειξη Adobe Τύπος 42. Σε σύγκριση με τις ανυσματικές γραμματοσειρές Adobe Τύπος 1, οι γραμματοσειρές Τύπος 42 θα εμφανίζονται πιο ομαλές και λιγότερο παραμορφωμένες, ειδικά σε μεγαλύτερα μεγέθη στιγμών. Μόνο πρόγραμμα οδήγησης PostScript. Σημείωση: Αυτή η επιλογή διατίθεται μόνο εάν ο εκτυπωτής δεν διαθέτει μια εφαρμογή ράστερ TrueType.
Bitmap (κάθε χαρακτήρας) | Δημιουργία και αποστολή ενός bitmap στον εκτυπωτή για κάθε διαφορετικό χαρακτήρα της γραμματοσειράς TrueType και μέγεθος στιγμής στο έγγραφο.
Bitmap (πλήρης σελίδα) | Ορίζεται ότι η κάθε σελίδα του κειμένου και των γραφικών σε ένα έγγραφο αποθηκεύεται ως ένα bitmap και αποστέλλεται στον εκτυπωτή.
Περιγράμματα | Δημιουργία και αποστολή ενός περιγράμματος στον εκτυπωτή για κάθε διαφορετικό χαρακτήρα της γραμματοσειράς TrueType σε ένα έγγραφο. Σημείωση: Αυτή η επιλογή δεν διατίθεται εάν ο εκτυπωτής δεν διαθέτει μια εφαρμογή ράστερ TrueType.

Περισσότερες πληροφορίες

Επιλογή μορφής για την αποστολή γραμματοσειρών TrueType


Επικαλύψεις

Χρήση επικαλύψεων

Προσθήκη ή κατάργηση επικαλύψεων στο πρόγραμμα οδήγησης εκτυπωτή

Λήψη επικαλύψεων στον εκτυπωτή


Χρήση επικαλύψεων

Μια επικάλυψη είναι ένα πρότυπο που μπορεί να οριστεί και, στη συνέχεια, να εκτυπωθεί ως φόντο σε μια φόρμα πριν την εκτύπωση των δεδομένων της τρέχουσας εργασίας. Τυπικά παραδείγματα επικαλύψεων αποτελούν τα λογότυπα των εταιρειών ή τα επιστολόχαρτα, τα διακοσμητικά περιθώρια και οι προσομοιωμένες "προτυπωμένες" φόρμες. Στις επικαλύψεις μπορεί να συμπεριληφθεί κείμενο ή γραφικά.

Η επικάλυψη πρέπει να δημιουργηθεί και να ληφθεί απευθείας στον εκτυπωτή ή να δημιουργηθεί ως ένα αρχείο επικάλυψης στο σταθμό εργασίας κι έπειτα να ληφθεί στον εκτυπωτή. Αντίγραφα του αρχείου επικάλυψης μπορούν να δημιουργηθούν στο σταθμό εργασίας και να αποσταλούν ως αντίγραφα σε άλλους ή η ίδια επικάλυψη μπορεί να αποθηκευτεί σε πολλούς εκτυπωτές. Μια καλή ιδέα είναι επίσης η αποθήκευση ενός αντιγράφου ασφαλείας του αρχείου.

Για κάθε μία εργασία εκτύπωσης μπορεί να χρησιμοποιηθεί ένας συνδυασμός δύο οποιωνδήποτε επικαλύψεων. Παραδείγματος χάριν, μπορείτε να ορίσετε την πρώτη επικάλυψη ως αυτή που θα χρησιμοποιείται στην πρώτη σελίδα και τη δεύτερη επικάλυψη ως εκείνη που θα χρησιμοποιείται σε όλες τις επόμενες σελίδες. Αυτή η τακτική είναι χρήσιμη όταν η πρώτη σελίδα αποτελεί το επιστολόχαρτο μιας εταιρείας. Άλλη επιλογή είναι να ορίσετε την πρώτη επικάλυψη ως αυτή που θα χρησιμοποιείται σε όλες τις σελίδες με μονό αριθμό και τη δεύτερη επικάλυψη ως εκείνη που θα χρησιμοποιείται σε όλες τις σελίδες με ζυγό αριθμό. Αυτή η τακτική είναι χρήσιμη όταν ο εκτυπωτής υποστηρίζει την επιλογή εκτύπωσης διπλής όψης. Η πρώτη επικάλυψη εκτυπώνεται στην μπροστινή όψη των σελίδων και η δεύτερη επικάλυψη εκτυπώνεται στην πίσω όψη των σελίδων.

Σημείωση: Οι επικαλύψεις είναι διαθέσιμες για χρήση μόνο στα προγράμματα οδήγησης προσομοίωσης PCL και PCL XL.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Επικαλύψεις.

  2. Ορίστε την επιλογή επικάλυψης που θέλετε.

  3. Από το μενού επιλογών επικάλυψης, ορίστε τις ρυθμίσεις επικάλυψης που θέλετε.

  4. Από την ενότητα "Τοποθέτηση επικάλυψης", ορίστε την επιθυμητή επιλογή τοποθέτησης.

  5. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Προσθήκη ή κατάργηση επικαλύψεων στο πρόγραμμα οδήγησης εκτυπωτή

Μπορείτε να προσθέσετε στο πρόγραμμα οδήγησης του εκτυπωτή μια επικάλυψη που είναι αποθηκευμένη στον εκτυπωτή, έτσι ώστε να μπορείτε να έχετε πρόσβαση σε αυτήν την επικάλυψη κατά την εκκίνηση μιας εργασίας εκτύπωσης από το πρόγραμμα οδήγησης. Για να προσθέσετε μια επικάλυψη θα πρέπει να γνωρίζετε το αναγνωριστικό της επικάλυψης που είναι αποθηκευμένο στον εκτυπωτή. Το αναγνωριστικό επικάλυψης είναι μια αριθμητική τιμή που χρησιμοποιεί ο εκτυπωτής για να αναγνωρίζει ένα συγκεκριμένο αρχείο επικάλυψης που είναι αποθηκευμένο στη μνήμη του εκτυπωτή. Για πληροφορίες σχετικά με την εύρεση του αναγνωριστικού επικάλυψης στον εκτυπωτή και του προσδιορισμού εάν ο εκτυπωτής σας υποστηρίζει προαιρετικό εξάρτημα μνήμης εκτυπωτής, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.

Σημειώσεις:

  • Οι επικαλύψεις είναι διαθέσιμες για χρήση μόνο στα προγράμματα οδήγησης προσομοίωσης PCL και PCL XL.
  • Η χρήση επικάλυψης είναι δυνατή μόνο στους εκτυπωτής που έχουν εγκατεστημένη προαιρετική μνήμη. Τα αρχεία επικάλυψης αποθηκεύονται τοπικά στη μνήμη του εκτυπωτή.

Για να προσθέσετε μια επικάλυψη:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Επικαλύψεις.

  2. Στο πεδίο "Αναγνωριστικό επικάλυψης" στην ενότητα "Προσθήκη στις διαθέσιμες επικαλύψεις", εισαγάγετε το αναγνωριστικό της επικάλυψης που θέλετε.

  3. Στο πεδίο "Όνομα επικάλυψης", εισαγάγετε ένα όνομα αναφοράς για τη νέα επικάλυψη.

  4. Κάντε κλικ διαδοχικά στις επιλογές Προσθήκη >Εφαρμογή >OK.

Για να αφαιρέσετε μια επικάλυψη:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Επικαλύψεις.

  2. Από τη λίστα "Διαθέσιμες επικαλύψεις", επιλέξτε την επικάλυψη που θέλετε να καταργήσετε.

  3. Κάντε κλικ στις επιλογές Κατάργηση >Εφαρμογή >OK.


Λήψη επικαλύψεων στον εκτυπωτή

Μπορείτε να χρησιμοποιήσετε το πρόγραμμα οδήγησης για να πραγματοποιήσετε λήψη νέων επικαλύψεων στον εκτυπωτή.

Σημειώσεις:

  • Η λήψη επικαλύψεων είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης προσομοίωσης PCL.
  • Για να χρησιμοποιήσετε επικαλύψεις, βεβαιωθείτε ότι στον εκτυπωτή έχει εγκατασταθεί τοπική μνήμη, καθώς τα αρχεία των επικαλύψεων αποθηκεύονται τοπικά στον εκτυπωτή. Για περισσότερες πληροφορίες, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" ακολουθήστε τη διαδρομή:

    Καρτέλα Επικαλύψεις >Λήψη επικαλύψεων στον εκτυπωτή

  2. Στο πεδίο "Αναγνωριστικό επικάλυψης" στο παράθυρο διαλόγου "Λήψη επικάλυψης", εισαγάγετε το αναγνωριστικό της νέας σας επικάλυψης.

    Σημείωση: Το αναγνωριστικό επικάλυψης είναι μια αριθμητική τιμή που χρησιμοποιεί ο εκτυπωτής για να αναγνωρίζει την επικάλυψη.

  3. Στο πεδίο "Περιγραφική ονομασία επικάλυψης", πληκτρολογήστε ένα όνομα αναφοράς για τη νέα επικάλυψη.

  4. Στο πεδίο "Αρχείο προέλευσης επικάλυψης", πληκτρολογήστε τη διαδρομή του αρχείου επικάλυψης ή κάντε κλικ στο κουμπί Αναζήτηση για να επιλέξετε το αρχείο.

  5. Στο μενού "Προορισμός λήψης", επιλέξτε την προαιρετική μνήμη εκτυπωτή στην οποία θέλετε να αποθηκεύσετε το αρχείο επικάλυψης.

    Σημείωση: Εάν η προαιρετική μνήμη που επιλέχθηκε ως θέση της λήψης είναι πλήρης ή περιέχει εσφαλμένα αρχεία, κάντε κλικ στην επιλογή Διαμόρφωση για να διαγράψετε τα περιεχόμενα της προαιρετικής μνήμης. Ωστόσο, αν επιλέξετε Διαμόρφωση θα διαγραφεί το σύνολο των περιεχομένων της επιλεγμένης προαιρετικής μνήμης. Επομένως, είναι σημαντικό να βεβαιωθείτε ότι δεν έχουν αποθηκευτεί πολύτιμα δεδομένα στη μνήμη του εκτυπωτή πριν επιλέξετε Διαμόρφωση.

  6. Από την ενότητα "Αφαίρεση εντολών εκτυπωτή", επιλέξτε τις εντολές εκτυπωτή που προκαλούν την εσφαλμένη εκτύπωση της επικάλυψης.

  7. Κάντε κλικ στις επιλογές Λήψη >Κλείσιμο.


Επιλογές διάταξης σελίδας

Χρήση της επιλογής "N σε ένα φύλλο"

Εξοικονόμηση αναλώσιμων: Πολυσέλιδη εκτύπωση

Χρήση της επιλογής φυλλαδίου

Χρήση της επιλογής αφίσας

Εκτύπωση ειδώλου αντικατοπτρισμού ενός εγγράφου

Επιλογή του προσανατολισμού σελίδας

Σμίκρυνση ή μεγέθυνση ενός εγγράφου


Χρήση της επιλογής "N σε ένα φύλλο"

Εκτύπωση πολλών σελίδων σε ένα φύλλο

Χρήση των ρυθμίσεων N σε ένα φύλλο


Εκτύπωση πολλών σελίδων σε ένα φύλλο

Η επιλογή εκτύπωσης "Πολλές σελίδες ανά πλευρά (N-Up)" σάς επιτρέπει να εκτυπώσετε πολλές σελίδας σε ένα φύλλο χαρτιού. Όταν έχει οριστεί ο αριθμός σελίδων ανά φύλλο, κάθε σελίδα κλιμακώνεται έτσι ώστε ο αριθμός των σελίδων που θέλετε να εκτυπώσετε να μπορεί να εμφανιστεί στο φύλλο.

Ένα φύλλο μπορεί να έχει 2, 4, 6, 9 ή 16 σελίδες.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Διατάξεις σελίδας" επιλέξτε Πολλές σελίδες ανά πλευρά (N-Up).

  3. Από το μενού "Σελίδες ανά πλευρά", επιλέξτε τον αριθμό των σελίδων που θέλετε να εμφανιστούν σε κάθε φύλλο χαρτιού.

  4. Για να εκτυπώσετε περιθώρια σελίδων και να προσαρμόσετε τη σειρά εκτύπωσης των σελίδων σε ένα φύλλο, κάντε κλικ στην επιλογή Επεξεργασία ρυθμίσεων.

  5. Από το παράθυρο διαλόγου "Ρυθμίσεις N σε ένα φύλλο", κάντε κλικ στο OK.

  6. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Εκτύπωση και στις δύο πλευρές του χαρτιού (διπλής όψης)


Χρήση των ρυθμίσεων N σε ένα φύλλο

Χρησιμοποιήστε τις ρυθμίσεις Ν σε ένα φύλλο για να εκτυπώσετε περιθώρια σελίδας και να προσαρμόσετε τη σειρά εκτύπωσης των σελίδων σε ένα φύλλο.

Στοχείο

Σκοπός

Εκτύπωση πλαισίων σελίδας

Εκτύπωση των περιθωρίων των σελίδων σε ένα φύλλο.

Σημείωση: Με την εκτύπωση περιθωρίων σελίδας τοποθετούνται εμφανείς ενδείξεις στη σελίδα για να διαχωρίζονται οι σελίδες μεταξύ τους.

Σειρά σελίδων

Προσαρμόζεται η σειρά εκτύπωσης των σελίδων σε ένα φύλλο.

  • Δεξιά και μετά κάτω

  • Κάτω και μετά δεξιά

  • Αριστερά και μετά κάτω

  • Δεξιά και μετά αριστερά


Εξοικονόμηση αναλώσιμων: Πολυσέλιδη εκτύπωση

Δεσμευόμαστε για την περιβαλλοντική βιωσιμότητα και βελτιώνουμε διαρκώς τους εκτυπωτές μας ώστε να μειώνονται οι συνέπειες στο περιβάλλον. Στο σχεδιασμό λαμβάνεται πάντα υπόψη το περιβάλλον, ο τρόπος συσκευασίας στοχεύει στη μείωση των υλικών και παρέχονται προγράμματα συλλογής και ανακύκλωσης. Επιλέγοντας ορισμένες ρυθμίσεις ή εργασίες του εκτυπωτή ενδέχεται να μπορείτε να μειώσετε ακόμη περισσότερο τον περιβαλλοντικό αντίκτυπο του εκτυπωτή σας.

Για να μειώσετε την ποσότητα χαρτιού που χρησιμοποιείτε, ορίστε την επιλογή για την πολυσέλιδη εκτύπωση σε εκτύπωση περισσότερων από μίας εικόνας σελίδας ανά φύλλο χαρτιού.


Χρήση της επιλογής φυλλαδίου

Εκτύπωση φυλλαδίου

Χρήση των ρυθμίσεων φυλλαδίου


Εκτύπωση φυλλαδίου

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Διατάξεις σελίδας", επιλέξτε Φυλλάδιο.

  3. Κάντε κλικ στην επιλογή Επεξεργασία ρυθμίσεων για να τροποποιήσετε την ενότητα "Εξώφυλλο φυλλαδίου" και τις ρυθμίσεις δεσμίδας σελίδων.

  4. Από το παράθυρο διαλόγου "Ρυθμίσεις φυλλαδίου", κάντε κλικ στο κουμπί OK.

  5. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στις επιλογές Εφαρμογή >OK.

Σημείωση: Η λειτουργία φυλλαδίου είναι διαθέσιμη μόνο εάν έχει τοποθετηθεί μονάδα εκτύπωσης διπλής όψης στον εκτυπωτή ή ο εκτυπωτής υποστηρίζει μη αυτόματη εκτύπωση διπλής όψης και έχει οριστεί η επιλογή Μονάδα εκτύπωσης διπλής όψης στην καρτέλα "Διαμόρφωση" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".


Χρήση των ρυθμίσεων φυλλαδίου

Χρήση των ρυθμίσεων εξώφυλλου του φυλλαδίου

Χρήση των ρυθμίσεων δίπλωσης φυλλαδίου

Χρήση της ρύθμισης "Διατήρ. αρχ. μέγ. σελ. στη σελ. του φυλλ."


Χρήση των ρυθμίσεων εξώφυλλου του φυλλαδίου

Με τις ρυθμίσεις εξώφυλλου φυλλαδίου μπορείτε να προσδιορίσετε εάν ένα κάλυμμα θα εκτυπωθεί ως μέρος του φυλλαδίου.

Στοχείο

Σκοπός

Δημιουργία εξώφυλλου φυλλαδίου

Ενεργοποίηση των ρυθμίσεων εξώφυλλου φυλλαδίου.

Σημείωση: Εάν έχει οριστεί η επιλογή Δημιουργία εξώφυλλου φυλλαδίου, πρέπει να προσδιοριστεί μία ή περισσότερες επιλογές εξώφυλλου φυλλαδίου. Εάν δεν οριστεί επιλογή καλύμματος φυλλαδίου η σελίδα του εξωφύλλου παραμένει κενή.

Εκτύπωση στο εξωτερικό εξωφύλλου

Εκτύπωση της πρώτης σελίδας του εγγράφου στην εξωτερική πλευρά του εμπροσθόφυλλου.

Εκτύπωση στο εσωτερικό εξωφύλλου

Εκτύπωση της πρώτης σελίδας του εγγράφου στην εσωτερική πλευρά του εμπροσθόφυλλου.

Εκτύπωση στο εξωτερικό οπισθόφυλλου

Εκτύπωση της τελευταίας σελίδας του εγγράφου στην εξωτερική πλευρά του οπισθόφυλλου.

Εκτύπωση στο εσωτερικό οπισθόφυλλου

Εκτύπωση της τελευταίας σελίδας του εγγράφου στην εσωτερική πλευρά του οπισθόφυλλου.

Τύπος χαρτιού

Επιλογή του τύπου χαρτιού που θα χρησιμοποιηθεί για το εξώφυλλο του φυλλαδίου.

Προέλευση χαρτιού/θήκη

Επιλογή της προέλευσης του χαρτιού για το εξώφυλλο του φυλλαδίου.

Σημειώσεις:

  • Μπορείτε να αλλάξετε τον τύπο και την προέλευση χαρτιού για το εξώφυλλο φυλλαδίου.
  • Είναι δυνατός ο ορισμός περισσότερων από μία επιλογών. Παραδείγματος χάριν, εάν έχουν οριστεί οι επιλογές Εκτύπωση στο εξωτερικό εξωφύλλου και Εκτύπωση στο εσωτερικό εξωφύλλου, η πρώτη σελίδα του εγγράφου εκτυπώνεται στην εξωτερική πλευρά του εμπροσθόφυλλου και η δεύτερη σελίδα του εγγράφου εκτυπώνεται στην εσωτερική πλευρά του εμπροσθόφυλλου.
  • Για να αποφύγετε ένα κενό έγγραφο βεβαιωθείτε ότι παραμένουν αρκετές σελίδες μετά τη δημιουργία σελίδων εξωφύλλου.


Χρήση των ρυθμίσεων δίπλωσης φυλλαδίου

Εάν ο εκτυπωτής σας περιλαμβάνει τις κατάλληλες επιλογές φινιρίσματος, τότε παρέχεται η δυνατότητα δίπλωσης του εκτυπωμένου φυλλαδίου. Εάν υπάρχει, επιλέξτε την κατάλληλη επιλογή φινιρίσματος για τη δική σας εργασία εκτύπωσης.

Σημειώσεις:

  • Εάν θέλετε να βελτιστοποιήσετε τις ρυθμίσεις διπλώματος φυλλαδίου, θα πρέπει να εγκαταστήσετε τις κατάλληλες επιλογές φινιρίσματος. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.
  • Αυτή η λειτουργία είναι διαθέσιμη μόνο εφόσον ο εκτυπωτής σας διαθέτει μονάδα διπλής όψης ή υποστηρίζει μη αυτόματη εκτύπωση διπλής όψης.

Στοχείο

Σκοπός

Φύλλα ανά δεσμίδα

Ορισμός του αριθμού των σελίδων που συμπεριλαμβάνονται σε κάθε διπλωμένη δεσμίδα.

Εκτύπωση ένδειξης δίπλωσης

Εκτύπωση μιας γραμμής στο κέντρο της σελίδας για να επιτευχθεί ομοιόμορφη δίπλωση κατά τη μη αυτόματη δίπλωση των σελίδων του φυλλαδίου.

Άκρη δεσίματος

Επιλογή της άκρης δεσίματος του φυλλαδίου.

  • Δεξιά—Τοποθέτηση του διπλώματος βιβλιοδεσίας στη δεξιά πλευρά του φυλλαδίου.

  • Αριστερά—Τοποθέτηση του διπλώματος βιβλιοδεσίας στην αριστερή πλευρά του φυλλαδίου.


Χρήση της ρύθμισης "Διατήρ. αρχ. μέγ. σελ. στη σελ. του φυλλ."

Η ρύθμιση "Διατήρηση αρχικού μεγέθους σελίδας" επηρεάζει το μέγεθος του εκτυπωμένου φυλλαδίου.

Εάν είναι ενεργοποιημένο το πλαίσιο ελέγχου Διατήρ. αρχ. μέγ. σελ. στη σελ. του φυλλ., κάθε σελίδα του φυλλαδίου στο τελικό στάδιο θα έχει το ίδιο μέγεθος με κάθε σελίδα του πρωτότυπου εγγράφου. Για παράδειγμα, εάν το μέγεθος της σελίδας του πρωτότυπου εγγράφου είναι 8,5 x 11 ίντσες, το φυλλάδιο θα εκτυπωθεί σε χαρτί 11 x 17 ιντσών, ώστε κάθε σελίδα του φυλλαδίου να διατηρεί τις διαστάσεις του πρωτότυπου εγγράφου, 8,5 x 11 ιντσών.

Εάν δεν είναι ενεργοποιημένο το πλαίσιο ελέγχου Διατήρηση αρχικού μεγέθους σελίδας, το φυλλάδιο θα εκτυπωθεί σε χαρτί που θα έχει το ίδιο μέγεθος με το πρωτότυπο έγγραφο. Ως αποτέλεσμα, το μέγεθος κάθε σελίδας του φυλλαδίου κλιμακώνεται με βάση το μέγεθος της σελίδας του πρωτότυπου εγγράφου.

Σημείωση: Η ρύθμιση "Διατήρ. αρχ. μέγ. σελ. στη σελ. του φυλλ." υποστηρίζει προς το παρόν τα μεγέθη χαρτιού Statement που έχουν εκτυπωθεί σε Letter, Letter που έχει εκτυπωθεί σε Tabloid, Α5 που έχει εκτυπωθεί σε A4 και Α4 που έχει εκτυπωθεί σε A3.


Χρήση της επιλογής αφίσας

Εκτύπωση αφίσας

Χρήση των ρυθμίσεων αφίσας


Εκτύπωση αφίσας

Η επιλογή "Αφίσα" σάς επιτρέπει να μεγεθύνετε μια εργασία εκτύπωσης πολλαπλασιάζοντας το τυπικό μέγεθος. Ανάλογα με το μέγεθος της αφίσας που επιλέγετε, το έγγραφό σας διαιρείται σε έναν αριθμό ίσων τμημάτων και κάθε τμήμα εκτυπώνεται σε ένα ολόκληρο φύλλο χαρτιού. Όταν εκτυπωθούν όλα τα τμήματα, μπορείτε να κόψετε το λευκό περιθώριο γύρω από κάθε σελίδα και να ενώσετε όλα τα φύλλα μαζί για να δημιουργήσετε μια αφίσα.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Διατάξεις σελίδας", επιλέξτε Αφίσα.

  3. Από το αναπτυσσόμενο μενού "Μέγεθος αφίσας", επιλέξτε το μέγεθος της αφίσας.

  4. Για να εκτυπώσετε σημάδια περικοπής και να ευθυγραμμίσετε κάθε ενότητα της αφίσας, κάντε κλικ στην επιλογή Επεξεργασία ρυθμίσεων.

  5. Από το παράθυρο διαλόγου "Ρυθμίσεις αφίσας", κάντε κλικ στο κουμπί OK.

  6. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Χρήση των ρυθμίσεων αφίσας

Χρησιμοποιήστε τις ρυθμίσεις αφίσας για να ευθυγραμμίσετε κάθε ενότητα της αφίσας και να βελτιστοποιήσετε την εκτύπωση αφίσας.

Στοχείο

Σκοπός

Εκτύπωση σημαδιών περικοπής

Εκτύπωση σημαδιών περικοπής σε κάθε σελίδα που θα χρησιμεύσουν ως οδηγοί για το κόψιμο του επιπλέον χαρτιού από κάθε περιοχή της αφίσας.

Σημείωση: Με την εκτύπωση σημαδιών περικοπής τοποθετούνται οπτικές επισημάνσεις στη σελίδα για να ευθυγραμμιστούν οι αντίστοιχες σελίδες περιθωρίου.

Επικάλυψη σελίδων

Επιλογή του ποσού επικάλυψης μεταξύ σελίδων.


Εκτύπωση ειδώλου αντικατοπτρισμού ενός εγγράφου

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Διατάξεις σελίδας", επιλέξτε Κατοπτρισμός.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Επιλογή του προσανατολισμού σελίδας

Από την ενότητα "Προσανατολισμός σελίδας", μπορείτε να καθορίσετε την ευθυγράμμιση της εικόνας της σελίδας στο χαρτί ή στη φόρμα όταν εκτυπώνεται. Στον κατακόρυφο προσανατολισμό η σελίδα έχει μεγαλύτερο ύψος από πλάτος. Στον οριζόντιο προσανατολισμό η σελίδα έχει μεγαλύτερο πλάτος από ύψος.

Η επιλογή "Περιστροφή 180°" περιστρέφει την εικόνα της σελίδας 180 μοίρες και μπορεί να χρησιμοποιηθεί με τις δύο άλλες επιλογές προσανατολισμού.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Διάταξη.

  2. Από την ενότητα "Προσανατολισμός σελίδας", επιλέξτε Κατακόρυφος ή Οριζόντιος.

  3. Εάν θέλετε, επιλέξτε Περιστροφή 180°.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Σμίκρυνση ή μεγέθυνση ενός εγγράφου

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Χαρτί/Φινίρισμα > Επιλογές αλλαγής μεγέθους > ορίστε μια επιλογή αλλαγής μεγέθους

    • Καμία—Η εικόνα της σελίδας δεν αλλάζει μέγεθος.

    • Προσαρμογή στο μέγεθος χαρτιού—Η εικόνα της σελίδας κλιμακώνεται αυτόματα για να ταιριάζει με το επιλεγμένο μέγεθος χαρτιού.

    • Κλιμάκωση—Η εικόνα σελίδας αλλάζει μέγεθος μη αυτόματα κατά ένα συγκεκριμένο ποσοστό.

      Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης PostScript.

  2. Κάντε κλικ στις επιλογές OK > Εφαρμογή > OK.


Ρυθμίσεις χαρτιού

Επιλογή μεγέθους χαρτιού

Επιλογή τύπου χαρτιού

Επιλογή θήκης χαρτιού

Εκτύπωση από πολλές προελεύσεις χαρτιού

Διαχείριση προσαρμοσμένων μεγεθών χαρτιού

Χρήση της λειτουργίας "Φόρμα για εκχώρηση δίσκου"


Επιλογή μεγέθους χαρτιού

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Μέγεθος χαρτιού", επιλέξτε το μέγεθος του χαρτιού.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Επιλογή τύπου χαρτιού

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Τύπος χαρτιού", επιλέξτε τον τύπο χαρτιού που θέλετε.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

    4. Σημείωση: Είναι σημαντικό να επιλέξετε το σωστό τύπο χαρτιού, εάν χρησιμοποιείτε διαφορετικό τύπο χαρτιού από απλό χαρτί.

Χρήση προσαρμοσμένων τύπων χαρτιού

Μπορείτε επίσης να επιλέξετε να χρησιμοποιήσετε προσαρμοσμένους τύπους χαρτιού που θα πρέπει να έχετε προσαρμόσει στον εκτυπωτή πριν να μπορείτε να τους χρησιμοποιήσετε.

Μπορείτε να επιλέξετε από τους παρακάτω προσαρμοσμένους τύπους χαρτιού:

  • Χαρτί

  • Χαρτόνι

  • Διαφάνεια

  • Γυαλιστερό

  • Τραχύ/Βαμβακερό

  • Ετικέτες

  • Ετικέτες βινυλίου

  • Φάκελος

Σημειώσεις:

  • Οι προσαρμοσμένοι τύποι χαρτιού ενδέχεται να μην υποστηρίζονται σε ορισμένα προγράμματα οδήγησης.
  • Για περισσότερες πληροφορίες σχετικά με τους προσαρμοσμένους τύπους χαρτιού, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή.


Επιλογή θήκης χαρτιού

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Προέλευση χαρτιού/θήκη" επιλέξτε τη θήκη χαρτιού που θέλετε να χρησιμοποιήσετε.

    • Αυτόματη επιλογή—Το πρόγραμμα οδήγησης επιλέγει τη θήκη χαρτιού σύμφωνα με τις καθορισμένες εκχωρήσεις φόρμας σε θήκη.

    • Χρήση ρυθμίσεων εκτυπωτή—Το πρόγραμμα οδήγησης επιλέγει την κατάλληλη θήκη χαρτιού σύμφωνα με τις τρέχουσες ρυθμίσεις εκτυπωτή.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Εκτύπωση από πολλές προελεύσεις χαρτιού

Για εκτυπωτές που υποστηρίζουν πολλούς τύπους χαρτιού, έχετε την επιλογή της τροφοδοσίας διαφορετικών τύπων χαρτιού από πολλές προελεύσεις (θήκες) διαθέσιμες στον εκτυπωτή. Παραδείγματος χάριν, κατά την εκτύπωση ενός εγγράφου έχετε την επιλογή να ορίσετε κάποιο βαρύ τύπο χαρτιού, που θα χρησιμοποιηθεί ως κάλυμμα, από μία προέλευση χαρτιού και έναν τυπικό τύπο χαρτιού, που θα χρησιμοποιηθεί για το υπόλοιπο έγγραφο, από κάποια άλλη προέλευση χαρτιού.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από την ενότητα "Χαρτί" επιλέξτε Χρήση πολλών επιλογών εισαγωγής.

  3. Κάντε κλικ στην επιλογή Επεξεργασία ρυθμίσεων για να ορίσετε τις επιλογές εισαγωγής.

  4. Στη λίστα "Ορισμός προελεύσεων χαρτιού για ένα ή περισσότερα από τα παρακάτω στοιχεία" του παραθύρου διαλόγου "Πολλές επιλογές εισαγωγής", επιλέξτε το τμήμα του εγγράφου που είτε θα χρησιμοποιήσει διαφορετικό τύπο χαρτιού είτε το χαρτί θα τροφοδοτηθεί από εναλλακτική προέλευση χαρτιού.

  5. Ακολουθήστε κάποιο ή όλα από τα παρακάτω βήματα:

    • Στην ενότητα "Μπροστινό κάλυμμα (μη εκτυπωμένο ή προεκτυπωμένο)" ή/και στην ενότητα “Πίσω κάλυμμα (μη εκτυπωμένο ή προεκτυπωμένο)", επιλέξτε Ορισμός αυτής της συνοδευτικής σελίδας.

    • Από την ενότητα "Πρώτη σελίδα" ή "Τελευταία σελίδα", επιλέξτε Χρήση διαφορετικής θήκης και τύπου χαρτιού.

  6. Από το μενού "Προέλευση χαρτιού/θήκη", επιλέξτε την επιθυμητή θήκη προέλευσης χαρτιού.

  7. Από το μενού "Τύπος χαρτιού", επιλέξτε τον επιθυμητό τύπο χαρτιού.

  8. Κάντε κλικ στις επιλογές OK > Εφαρμογή > OK.


Διαχείριση προσαρμοσμένων μεγεθών χαρτιού

Οι Διαχειριστές μπορούν να χρησιμοποιήσουν την επιλογή "Διαχείριση προσαρμοσμένων μεγεθών χαρτιού" για να προσθέσουν, να επεξεργαστούν ή να διαγράψουν προσαρμοσμένα μεγέθη χαρτιού σε ένα διακομιστή. Για χρήστες που δεν διαθέτουν δικαιώματα διαχειριστή ή διαθέτουν περιορισμένα δικαιώματα και χρησιμοποιούν αυτήν την επιλογή, τυχόν τροποποιήσεις στα προσαρμοσμένα μεγέθη χαρτιού θα εφαρμοστούν μόνο στην παρουσία του προγράμματος οδήγησης εκτυπωτή του συγκεκριμένου χρήστη.

Προσθήκη προσαρμοσμένων μεγεθών χαρτιού

Επεξεργασία προσαρμοσμένων μεγεθών χαρτιού

Διαγραφή προσαρμοσμένων μεγεθών χαρτιού


Προσθήκη προσαρμοσμένων μεγεθών χαρτιού

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Χαρτί/Φινίρισμα > Διαχείριση προσαρμοσμένων μεγεθών > Νέο

  2. Από το πεδίο "Όνομα" του παραθύρου διαλόγου "Νέο προσαρμοσμένο μέγεθος χαρτιού", εισαγάγετε ένα όνομα για το προσαρμοσμένο μέγεθος χαρτιού που θέλετε να προσθέσετε.

  3. Από το μενού "Μονάδες", επιλέξτε Ίντσες ή Χιλιοστά.

  4. Από το μενού "Πλάτος", ρυθμίστε το πλάτος του προσαρμοσμένου μεγέθους χαρτιού.

  5. Από το μενού "Ύψος", ρυθμίστε το ύψος του προσαρμοσμένου μεγέθους χαρτιού.

  6. Κάντε κλικ διαδοχικά στις επιλογές OK > Κλείσιμο > Εφαρμογή > OK.


Επεξεργασία προσαρμοσμένων μεγεθών χαρτιού

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Χαρτί/Φινίρισμα > Διαχείριση προσαρμοσμένων μεγεθών

  2. Από το παράθυρο διαλόγου "Προσαρμοσμένα μεγέθη χαρτιού", επιλέξτε το προσαρμοσμένο μέγεθος που επιθυμείτε να επεξεργαστείτε και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία.

  3. Στο πεδίο "Όνομα" αλλάξτε το όνομα για το προσαρμοσμένο μέγεθος χαρτιού.

  4. Επιλέξτε τις ρυθμίσεις για τις "Μονάδες", το "Πλάτος" και το "Ύψος".

  5. Κάντε κλικ στις επιλογές OK > Κλείσιμο > Εφαρμογή > OK.


Διαγραφή προσαρμοσμένων μεγεθών χαρτιού

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Χαρτί/Φινίρισμα > Διαχείριση προσαρμοσμένων μεγεθών

  2. Από το παράθυρο διαλόγου "Προσαρμοσμένα μεγέθη χαρτιού", επιλέξτε το προσαρμοσμένο μέγεθος που επιθυμείτε να διαγράψετε και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση.

  3. Κάντε κλικ διαδοχικά στις επιλογές OK > Κλείσιμο > Εφαρμογή > OK.


Χρήση της λειτουργίας "Φόρμα για εκχώρηση δίσκου"

Χρησιμοποιήστε τη λειτουργία "Επεξεργασία φόρμας για εκχώρηση δίσκου" για να αντιστοιχήσετε ένα μέγεθος χαρτιού σε μια συγκεκριμένη προέλευση χαρτιού.

Σημείωση: Η σύνδεση θηκών του εκτυπωτή ενδέχεται να επηρεάσει τις ρυθμίσεις του παραθύρου διαλόγου "Φόρμα για εκχώρηση δίσκου". Για βέλτιστα αποτελέσματα, μη συνδέετε τις θήκες χαρτιού.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Προέλευση χαρτιού/θήκη", ορίστε την επιλογή Αυτόματη επιλογή.

  3. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" ακολουθήστε τη διαδρομή:

    Καρτέλα Διαμόρφωση > Επεξεργασία φόρμας για εκχώρηση δίσκου

  4. Από τα μενού, επιλέξτε ένα μέγεθος χαρτιού για κάθε θήκη.

  5. Κάντε κλικ στις επιλογές OK > Εφαρμογή > OK.

Σημείωση: Για περισσότερες πληροφορίες σχετικά με τη σύνδεση θηκών, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή.


Χρήση των επιλογών προσομοίωσης PCL

Η ενότητα "Λειτουργία γραφικών" της καρτέλας Άλλες επιλογές στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" παρέχει πρόσβαση στις επιλογές προσομοίωσης PCL.

Σημείωση: Οι επιλογές αυτές είναι διαθέσιμες μόνο στο πρόγραμμα οδήγησης προσομοίωσης PCL.

Στοιχείο

Σκοπός

Κατάσταση γραφικών

Έλεγχος του τρόπου με τον οποίο ο εκτυπωτής επεξεργάζεται και εκτυπώνει κείμενο και γραφικά σε ένα έγγραφο.

  • GL/2—Ο προσομοιωτής εκτυπωτή GL/2 χρησιμοποιείται για την επεξεργασία των δεδομένων που περιγράφουν τη σελίδα που πρόκειται να εκτυπωθεί. Εάν οριστεί η επιλογή "GL/2", το πρόγραμμα οδήγησης του εκτυπωτή αποστέλλει το περιεχόμενο κειμένου της σελίδας ως συμβολοσειρές χαρακτήρων και το περιεχόμενο γραφικών ως εντολές σχεδίασης GL. Η επιλογή "GL/2" είναι συνήθως η βέλτιστη καθώς επιτρέπει τη χρήση των προεγκατεστημένων γραμματοσειρών του εκτυπωτή και στις περισσότερες περιπτώσεις είναι και η ταχύτερη.

  • Ράστερ—Ο προσομοιωτής εκτυπωτή PCL 5 χρησιμοποιείται για την επεξεργασία των δεδομένων που περιγράφουν τη σελίδα που πρόκειται να εκτυπωθεί. Εάν οριστεί η επιλογή "Ράστερ", το πρόγραμμα οδήγησης του εκτυπωτή αποστέλλει το περιεχόμενο κειμένου της σελίδας ως συμβολοσειρές χαρακτήρων και το περιεχόμενο γραφικών ως δεδομένα εικόνας. Η λειτουργία "Ράστερ" επιτρέπει τη χρήση των προεγκατεστημένων γραμματοσειρών του εκτυπωτή. Για το λόγο αυτό, τα έγγραφα με πολύ κείμενο συχνά εκτυπώνονται ταχύτερα εάν έχει οριστεί η επιλογή "Ράστερ".


Επιλογές PostScript

Χρήση των επιλογών "Έξοδος PostScript"

Δημιουργία αρχείων Encapsulated PostScript

Εκτύπωση στοιχείων σφάλματος PostScript


Χρήση των επιλογών "Έξοδος PostScript"

Οι επιλογές "Έξοδος PostScript" βρίσκονται στην ενότητα "PostScript" της καρτέλας "Άλλες επιλογές" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Χρησιμοποιήστε την ενότητα "PostScript" για να ελέγξετε με ποιον τρόπο το πρόγραμμα οδήγησης του εκτυπωτή δημιουργεί τα δεδομένα PostScript που αποστέλλονται στον εκτυπωτή. Για περισσότερους ελέγχους PostScript, ανατρέξτε στις πληροφορίες σχετικά με την καρτέλα "Επιλογές PostScript" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".

Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο με τα προγράμματα οδήγησης PostScript.

Στοιχείο

Σκοπός

Βελτιστοποίηση μορφής εξόδου

Βελτιστοποίηση της ροής δεδομένων PostScript που δημιουργεί ο εκτυπωτής για διάφορες περιπτώσεις:

  • Ταχύτητα—Βελτιστοποίηση του αποτελέσματος εξόδου για γρήγορη εκτύπωση.

  • Φορητότητα—Συμμόρφωση του αποτελέσματος εξόδου με τις συμβάσεις δομής εγγράφου της Adobe. Έχει βελτιστοποιηθεί για συμβατότητα με εκτυπωτές PostScript.

  • Encapsulated PostScript—Το αποτέλεσμα εξόδου μπορεί να αποθηκευτεί σε αρχείο το οποίο μπορεί στη συνέχεια να χρησιμοποιηθεί ως ενσωματωμένη εικόνα σε κάποια προγράμματα.

  • Αρχείο—Το αποτέλεσμα εξόδου βελτιστοποιείται για χρήση ως αρχείο για μετέπειτα αποστολή στον εκτυπωτή αλλά όχι ως ενσωματωμένο αντικείμενο.

Επίπεδο γλώσσας

Καθορισμός επιπέδου PostScript που πρόκειται να χρησιμοποιηθεί για την εργασία εκτύπωσης. Είναι διαθέσιμα τα Επίπεδα 1, 2 και 3.

Πληροφορίες σφαλμάτων εκτύπωσης

Πληροφορίες εκτύπωσης σχετικά με σφάλματα της γλώσσας PostScript που παρουσιάζονται κατά την εκτύπωση.

Δημιουργία PostScript στο πρόγραμμα οδήγησης

Προτροπή στο πρόγραμμα οδήγησης για δημιουργία γλώσσας PostScript για την εργασία εκτύπωσης αντί για προτροπή στο πρόγραμμα λογισμικού από το οποίο εκτυπώνεται το έγγραφο.

Σημειώσεις:

  • Εάν έχει οριστεί η επιλογή Encapsulated PostScript, συνιστούμε η θύρα του εκτυπωτή να οριστεί σε FILE. Πρόκειται για μια λειτουργία διαχειριστή, διαθέσιμη από την καρτέλα "Θύρες" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή". Αυτοί οι τύποι μορφών εξόδου δεν προορίζονται για απευθείας αποστολή στον εκτυπωτή.
  • Όταν μια εργασία εκτυπώνεται σε αρχείο και αποστέλλεται αργότερα σε έναν διαφορετικό εκτυπωτή, οι καθορισμένες επιλογές που εξαρτώνται από τις πληροφορίες που είναι αποθηκευμένες στον αρχικό εκτυπωτή, ενδέχεται να μην είναι διαθέσιμες στο αποθηκευμένο αρχείο.

Περισσότερες πληροφορίες

Δημιουργία αρχείων Encapsulated PostScript

Εκτύπωση στοιχείων σφάλματος PostScript

Χρήση καρτέλας "PostScript"


Δημιουργία αρχείων Encapsulated PostScript

  1. Δημιουργήστε και αποθηκεύστε το αρχείο εργασίας.

  2. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Άλλες επιλογές.

  3. Από το μενού "Βελτιστοποίηση μορφής εξόδου" στην ενότητα PostScript, επιλέξτε Encapsulated PostScript.

  4. Από το μενού "Γλώσσα", επιλέξτε το επίπεδο γλώσσας PostScript.

  5. Επιλέξτε Δημιουργία PostScript στον οδηγό.

  6. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK για να εκτυπώσετε την εργασία σε ένα αρχείο.

Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης PostScript.


Εκτύπωση στοιχείων σφάλματος PostScript

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Άλλες επιλογές.

  2. Από την ενότητα "PostScript", επιλέξτε Στοιχεία σφάλματος εκτύπωσης.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης PostScript.


Εκτύπωση και αναστολή

Ορισμός επιλογών "Εκτύπωση και αναστολή"

Εξοικονόμηση αναλωσίμων: Εκτύπωση και αναστολή


Ορισμός επιλογών "Εκτύπωση και αναστολή"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Εκτύπωση και αναστολή.

  2. Επιλέξτε Χρήση εκτύπωσης και αναστολής.

  3. Επιλέξτε τις ρυθμίσεις.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

    5. Σημειώσεις:

    • Χρησιμοποιήστε τον πίνακα ελέγχου του εκτυπωτή για να διαγράψετε τις εργασίες εκτύπωσης σε "Παρακράτηση" και "Επανάληψη".
    • Οι εργασίες "Εμπιστευτική εκτύπωση" και "Επαλήθευση εκτύπωσης" διαγράφονται μετά την ολοκλήρωση εκτύπωσης όλων των αντιγράφων.

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Εκτύπωση και αναστολή"


Εξοικονόμηση αναλωσίμων: Εκτύπωση και αναστολή

Δεσμευόμαστε για την περιβαλλοντική βιωσιμότητα και βελτιώνουμε διαρκώς τους εκτυπωτές μας ώστε να μειώνονται οι συνέπειες στο περιβάλλον. Στο σχεδιασμό λαμβάνεται πάντα υπόψη το περιβάλλον, ο τρόπος συσκευασίας στοχεύει στη μείωση των υλικών και παρέχονται προγράμματα συλλογής και ανακύκλωσης. Η επιλογή συγκεκριμένων ρυθμίσεων ή εργασιών εκτυπωτή, ενδέχεται να επιβαρύνει ακόμα λιγότερο το περιβάλλον.

Με τη λειτουργία "Εκτύπωση και αναστολή" απαιτείται η διάδραση των χρηστών με τον εκτυπωτή για την παραλαβή των εργασιών εκτύπωσης. Για να μειώσετε την ποσότητα χαρτιού και τόνερ που χρησιμοποιείται σε εργασίες εκτύπωσης που εγκαταλείπονται ή ξεχνιούνται, επιλέξτε και διαμορφώστε μία από τις επιλογές "Εκτύπωση και αναστολή".


Επιλογές ποιότητας εκτύπωσης

Ρύθμιση ποιότητας εκτύπωσης

Πρόσθετες επιλογές ποιότητας εκτύπωσης για εκτυπωτές λέιζερ

Πρόσθετες επιλογές ποιότητας εκτύπωσης για εκτυπωτές inkjet


Ρύθμιση ποιότητας εκτύπωσης

Στους εκτυπωτές λέιζερ

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Ορίστε μία από τις ακόλουθες επιλογές ποιότητας εκτύπωσης:

    Στους έγχρωμους εκτυπωτές

    • Κείμενο—Αυτή η ρύθμιση διαμορφώνει τις άλλες ρυθμίσεις της καρτέλας "Ποιότητα" ώστε να προσαρμοστούν με το βέλτιστο τρόπο στην εκτύπωση κειμένου.

    • Κείμενο/Φωτογραφία—Αυτή η ρύθμιση διαμορφώνει τις άλλες ρυθμίσεις της καρτέλας "Ποιότητα" ώστε να προσαρμοστούν με το βέλτιστο τρόπο στην εκτύπωση εγγράφων που περιέχουν και κείμενο και φωτογραφίες.

    • Φωτογραφία—Αυτή η ρύθμιση διαμορφώνει τις άλλες ρυθμίσεις της καρτέλας "Ποιότητα" ώστε να προσαρμοστούν με το βέλτιστο τρόπο στην εκτύπωση φωτογραφιών.

    • Προσαρμοσμένη—Με αυτήν τη ρύθμιση, το έγγραφο εκτυπώνεται με τη χρήση των ρυθμίσεων της καρτέλας "Ποιότητα" όπως αυτές ορίζονται από το χρήστη.

    Για μονόχρωμους εκτυπωτές

    • Πρόχειρη—Με αυτήν τη ρύθμιση, οι άλλες ρυθμίσεις της καρτέλας "Ποιότητα" διαμορφώνονται στη χαμηλότερη ανάλυση.

    • Κανονική—Με αυτήν τη ρύθμιση, οι άλλες ρυθμίσεις της καρτέλας "Ποιότητα" διαμορφώνονται στην τυπική ανάλυση.

    • Βέλτιστη—Με αυτήν τη ρύθμιση, οι άλλες ρυθμίσεις της καρτέλας "Ποιότητα" διαμορφώνονται στη βέλτιστη δυνατή ανάλυση.

    • Προσαρμοσμένη—Με αυτήν τη ρύθμιση, το έγγραφο εκτυπώνεται με τη χρήση των ρυθμίσεων της καρτέλας "Ποιότητα" όπως αυτές ορίζονται από το χρήστη.

  3. Από το μενού "Ανάλυση" επιλέξτε τη ρύθμιση που επιθυμείτε.

  4. Από το μενού "Βελτίωση λεπτών γραμμών" επιλέξτε τη ρύθμιση που επιθυμείτε.

  5. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Για εκτυπωτές inkjet

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Ορίστε μία από τις ακόλουθες επιλογές ποιότητας εκτύπωσης:

    • Αυτόματη—Ο εκτυπωτής επιλέγει αυτόματα τις κατάλληλες ρυθμίσεις ανάλυσης εκτύπωσης.

    • Πρόχειρη—Με αυτήν τη ρύθμιση, οι άλλες ρυθμίσεις της καρτέλας "Ποιότητα" διαμορφώνονται στη χαμηλότερη ανάλυση.

    • Κανονική—Με αυτήν τη ρύθμιση, οι άλλες ρυθμίσεις της καρτέλας "Ποιότητα" διαμορφώνονται στην τυπική ανάλυση.

    • Βέλτιστη—Με αυτήν τη ρύθμιση, οι άλλες ρυθμίσεις της καρτέλας "Ποιότητα" διαμορφώνονται στη βέλτιστη δυνατή ανάλυση.

  3. Ενεργοποιήστε το πλαίσιο ελέγχου Αύξηση ευκρίνειας για να αυξήσετε την ευκρίνεια στις λεπτομέρειες της εικόνας εκτύπωσης εντείνοντας την αντίθεση γύρω από τις άκρες του κειμένου και των εικόνων.

    Σημείωση: Κατά την εκτύπωση εικόνων στις οποίες είχε ήδη εφαρμοστεί κάποιο εφέ αύξησης ευκρίνειας από κάποια άλλη εφαρμογή, η χρήση της λειτουργίας "Αύξηση ευκρίνειας" στο πρόγραμμα οδήγησης θα δημιουργήσει ανεπιθύμητα αποτελέσματα.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Ποιότητα"


Πρόσθετες επιλογές ποιότητας εκτύπωσης για εκτυπωτές λέιζερ

Εκτύπωση με Ενίσχυση εικονοστοιχείων

Χρήση των επιλογών της ρύθμισης "Διόρθωση χρωμάτων"

Χρήση των επιλογών μη αυτόματης λειτουργίας "Διόρθωση χρωμάτων"

Χρήση των επιλογών της ενότητας "Ισορροπία χρωμάτων"

Χρήση των επιλογών μη αυτόματης ρύθμισης της λειτουργίας "Ισορροπία χρωμάτων"

Χρήση της λειτουργίας ColorSaver

Χρήση των επιλογών της ρύθμισης "Αντιστοίχηση χρωμάτων"

Χρήση της λειτουργίας "Διόρθωση γκρι"

Χρήση της λειτουργίας "Διόρθωση RGB"

Ρύθμιση της σκουρότητας τόνερ

Εξοικονόμηση αναλωσίμων: Ρύθμιση σκουρότητας μελανιού

Χρήση της λειτουργίας "Βελτίωση λεπτών γραμμών"


Εκτύπωση με Ενίσχυση εικονοστοιχείων

Η λειτουργία "Ενίσχυση εικονοστοιχείων" βελτιώνει τις λεπτομέρειες της εικόνας και του κειμένου σε μια εργασία εκτύπωσης αυξάνοντας ελαφρά την πυκνότητα εικονοστοιχείων ανάλογα με την επιλεγμένη ρύθμιση.

Σημείωση: Η "Ενίσχυση εικονοστοιχείων" δεν είναι διαθέσιμη σε όλα τα μοντέλα.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από το μενού "Ενίσχυση εικονοστοιχείων", επιλέξτε από τις παρακάτω ρυθμίσεις:

    • Χρήση ρυθμίσεων εκτυπωτή—Ο εκτυπωτής εφαρμόζει τις ρυθμίσεις που έχουν διαμορφωθεί στον εκτυπωτή.

    • Απενεργοποίηση—Δεν χρησιμοποιείται η λειτουργία "Ενίσχυση εικονοστοιχείων" για την εργασία εκτύπωσης.

    • Γραμματοσειρές—Ο εκτυπωτής σκουραίνει το κείμενο στα πλαίσια της εργασίας εκτύπωσης. Αυτή η ρύθμιση επηρεάζει μόνο τα δεδομένα γραμματοσειρών.

    • Οριζόντια—Σκουραίνει τις οριζόντιες γραμμές κειμένου και εικόνων στα πλαίσια της εργασίας εκτύπωσης.

    • Κατακόρυφα—Σκουραίνει τις κατακόρυφες γραμμές κειμένου και εικόνων στα πλαίσια της εργασίας εκτύπωσης.

    • Και στις δύο κατευθύνσεις—Σκουραίνει και τις οριζόντιες και τις κατακόρυφες γραμμές κειμένου και εικόνων στα πλαίσια της εργασίας εκτύπωσης.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Χρήση των επιλογών της ρύθμισης "Διόρθωση χρωμάτων"

Με τις ρυθμίσεις για τη "Διόρθωση χρωμάτων", μπορείτε να προσαρμόσετε το χρώμα που εκτυπώνεται για να αντιστοιχεί στα χρώματα όπως αυτά εμφανίζονται σε άλλες συσκευές εξόδου ή σε τυπικά συστήματα χρωμάτων.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία διόρθωσης χρωμάτων.

Στοιχείο | Σκοπός
Χρήση ρυθμίσεων εκτυπωτή | Χρήση των προεπιλεγμένων ρυθμίσεων διόρθωσης χρωμάτων του εκτυπωτή.
Απενεργοποίηση | Επιλογή να μην εκτελείται καμία διόρθωση χρωμάτων.
Αυτόματη | Εφαρμογή διαφορετικού πίνακα μετατροπής χρωμάτων σε κάθε αντικείμενο στην εκτυπωμένη σελίδα ανάλογα με τον τύπο αντικειμένου και τον τρόπο που καθορίζεται το χρώμα για κάθε αντικείμενο.
Μη αυτόματη | Προσαρμογή του πίνακα μετατροπής χρωμάτων που εφαρμόζεται σε κάθε αντικείμενο στην εκτυπωμένη σελίδα ανάλογα με τον τύπο αντικειμένου και τον τρόπο που καθορίζεται το χρώμα για κάθε αντικείμενο. Με αυτήν τη ρύθμιση ενεργοποιούνται οι επιλογές μη αυτόματης διόρθωσης χρωμάτων RGB και CMYK.

Σημειώσεις:

  • Οι επιλογές "Διόρθωση χρωμάτων" διατίθενται μόνο σε έγχρωμους εκτυπωτής όπου είναι εγκατεστημένα τα προγράμματα οδήγησης προσομοίωσης PCL ή PostScript. Για πληροφορίες σχετικά με την εγκατάσταση αυτών των προγραμμάτων οδήγησης εκτυπωτή, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.
  • Η ρύθμιση για τη μη αυτόματη διόρθωση χρωμάτων δεν είναι χρήσιμη, εάν το πρόγραμμα δεν καθορίζει χρώματα με συνδυασμούς RGB ή CMYK. Επίσης, αυτή η ρύθμιση δεν είναι χρήσιμη εάν το πρόγραμμα ή το λειτουργικό σύστημα προσαρμόζει τα χρώματα που ορίζονται στο πρόγραμμα μέσω της λειτουργίας διαχείρισης χρωμάτων.

Περισσότερες πληροφορίες

Χρήση των επιλογών μη αυτόματης λειτουργίας "Διόρθωση χρωμάτων"


Χρήση των επιλογών μη αυτόματης λειτουργίας "Διόρθωση χρωμάτων"

Η μη αυτόματη διόρθωση χρωμάτων σάς επιτρέπει να προσαρμόσετε τις μετατροπές χρωμάτων RGB ή CMYK σε κάθε αντικείμενο στην εκτυπωμένη σελίδα. Η μετατροπή χρωμάτων των καθορισμένων δεδομένων με χρήση των συνδυασμών RGB ή CMYK μπορεί να προσαρμοστεί βάσει του τύπου του αντικειμένου (κείμενο, γραφικό ή εικόνα).

Σημείωση: Οι επιλογές μη αυτόματης διόρθωσης χρωμάτων είναι διαθέσιμες μόνο εάν το παράθυρο διαλόγου "Διόρθωση χρώματος" έχει οριστεί στην επιλογή Μη αυτόματη.
Στοιχείο | Σκοπός
Χρήση ρυθμίσεων εκτυπωτή | Χρήση των προεπιλεγμένων εργοστασιακών ρυθμίσεων του εκτυπωτή.
Απενεργοποίηση | Επιλογή να μην εκτελεστεί καμία μετατροπή χρωμάτων.
Έντονο sRGB | Αύξηση κορεσμού χρωμάτων για τον πίνακα μετατροπής χρώματος της επιλογής "Προβολή sRGB". Αυτή η ρύθμιση προτιμάται σε γραφικά και κείμενα επαγγελματικής χρήσης.
Προβολή sRGB | Εφαρμογή ενός πίνακα μετατροπής χρωμάτων για τη δημιουργία αποτελέσματος που προσεγγίζει τα χρώματα που προβάλλονται στην οθόνη ενός υπολογιστή. Αυτή η ρύθμιση προτιμάται σε αντικείμενα εικόνας.
Εμφάνιση - Πλήρως μαύρο | Δημιουργία επιπέδων ουδέτερου γκρι με χρήση διαφόρων επιπέδων μαύρου τόνερ και όχι από τη σύνθεση κυανού, ματζέντα, κίτρινου και μαύρου τόνερ.
Έντονο | Εφαρμογή ενός πίνακα μετατροπής χρωμάτων που παράγει πιο φωτεινά και περισσότερο κορεσμένα χρώματα.

Στοιχείο | Σκοπός
Χρήση ρυθμίσεων εκτυπωτή | Χρήση των προεπιλεγμένων εργοστασιακών ρυθμίσεων του εκτυπωτή.
Απενεργοποίηση | Επιλογή να μην εκτελεστεί καμία μετατροπή χρωμάτων.
Έντονο CMYK | Εφαρμογή πίνακα μετατροπής χρωμάτων για την προσέγγιση του αποτελέσματος χρώματος SWOP.
EURO CMYK | Εφαρμογή πίνακα μετατροπής χρωμάτων την προσέγγιση του αποτελέσματος χρώματος EuroScale.
US CMYK | Αύξηση κορεσμού χρωμάτων για τον πίνακα μετατροπής χρωμάτων US CMYK.


Χρήση των επιλογών της ενότητας "Ισορροπία χρωμάτων"

Τα στοιχεία ελέγχου του παραθύρου διαλόγου "Ισορροπία χρωμάτων" παρέχουν τη δυνατότητα εφαρμογής σε εκτυπωμένα αντίγραφα ανεπαίσθητων προσαρμογών χρωμάτων αυξάνοντας ή μειώνοντας μεμονωμένα την ποσότητα του τόνερ που χρησιμοποιείται σε κάθε χρωματικό επίπεδο.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία ισορροπίας χρωμάτων.

Στις επιλογές του παραθύρου διαλόγου "Ισορροπία χρωμάτων" περιλαμβάνονται οι εξής:

Στοιχείο | Σκοπός
Χρήση ρυθμίσεων εκτυπωτή | Χρήση των προεπιλεγμένων ρυθμίσεων του εκτυπωτή.
Μη αυτόματη | Προσαρμογή της ποσότητας του κυανού, ματζέντα, κίτρινου και μαύρου τόνερ που χρησιμοποιείται στο εκτυπωμένο έγγραφο.

Σημείωση: Οι επιλογές ισορροπίας χρωμάτων είναι διαθέσιμες μόνο εάν το παράθυρο διαλόγου "Ισορροπία χρωμάτων" έχει οριστεί στην επιλογή "Μη αυτόματη".

Περισσότερες πληροφορίες

Χρήση των επιλογών μη αυτόματης ρύθμισης της λειτουργίας "Ισορροπία χρωμάτων"


Χρήση των επιλογών μη αυτόματης ρύθμισης της λειτουργίας "Ισορροπία χρωμάτων"

Χρησιμοποιήστε τις επιλογές μη αυτόματης ισορροπίας χρωμάτων για την προσαρμογή της ποσότητας του κυανού, ματζέντα, κίτρινου και μαύρου τόνερ που χρησιμοποιείται στο εκτυπωμένο έγγραφο.

Σημειώσεις:

  • Οι επιλογές ισορροπίας χρωμάτων είναι διαθέσιμες μόνο εάν το παράθυρο διαλόγου "Ισορροπία χρωμάτων" έχει οριστεί στην επιλογή Μη αυτόματη.
  • Το κλικ στην επιλογή Επαναφορά επαναφέρει όλες τις προεπιλεγμένες ρυθμίσεις.
Στοιχείο | Σκοπός
Κόκκινο - Κυανό | Αυξάνεται ή μειώνεται η ποσότητα του κυανού τόνερ που χρησιμοποιείται. Με αυτόν τον τρόπο αυξάνεται η μειώνεται η ποσότητα του κόκκινου στην εργασία εκτύπωσης.
Πράσινο - Ματζέντα | Αυξάνεται ή μειώνεται η ποσότητα του ματζέντα τόνερ που χρησιμοποιείται. Με αυτόν τον τρόπο αυξάνεται η μειώνεται η ποσότητα του πράσινου στην εργασία εκτύπωσης.
Μπλε - Κίτρινο | Αυξάνεται ή μειώνεται η ποσότητα του κίτρινου τόνερ που χρησιμοποιείται. Με αυτόν τον τρόπο αυξάνεται η μειώνεται η ποσότητα του μπλε στην εργασία εκτύπωσης.
Λευκό - Μαύρο | Αυξάνεται ή μειώνεται η ποσότητα του μαύρου τόνερ που χρησιμοποιείται. Με αυτόν τον τρόπο αυξάνεται η μειώνεται η ποσότητα του λευκού στην εργασία εκτύπωσης.


Χρήση της λειτουργίας ColorSaver

Το μενού ColorSaver μειώνει την ποσότητα του τόνερ που χρησιμοποιεί ο εκτυπωτής κατά την έγχρωμη εκτύπωση γραφικών και εικόνων. Το κείμενο θα συνεχίσει να εκτυπώνεται με την προεπιλεγμένη ποσότητα τόνερ.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Επιλέξτε τη ρύθμιση που θέλετε να χρησιμοποιήσετε από το μενού ColorSaver.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Το μενού ColorSaver περιλαμβάνει τις παρακάτω ρυθμίσεις:

  • Χρήση ρυθμίσεων εκτυπωτή—Εφαρμόζεται η προεπιλεγμένη ρύθμιση εκτυπωτή

  • Ενεργοποίηση—Ενεργοποιείται η λειτουργία ColorSaver

  • Απενεργοποίηση—Απενεργοποιείται η λειτουργία ColorSaver

Σημείωση: Η ενεργοποίηση της λειτουργίας ColorSaver υπερισχύει των ρυθμίσεων στην ενότητα "Σκούρο χρώμα τόνερ".


Χρήση των επιλογών της ρύθμισης "Αντιστοίχηση χρωμάτων"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία αντιστοίχησης χρωμάτων.

Στις ρυθμίσεις για το παράθυρο διαλόγου "Αντιστοίχηση χρωμάτων" χρησιμοποιείται προφίλ ICC για την καλύτερη αντιστοίχηση των χρωμάτων στο εκτυπωμένο έγγραφο με τα χρώματα στην οθόνη. Η λειτουργία συνιστάται για χρήση με προγράμματα που περιλαμβάνουν επιλογές αντιστοίχησης χρωμάτων.

Στοιχείο | Σκοπός
Αντιστοίχηση χρωμάτων για | Ενεργοποίηση των ρυθμίσεων του παραθύρου διαλόγου "Αντιστοίχηση χρωμάτων".
Αντίθεση (για εικόνες) | Εκτέλεση αντιστοίχισης χρωμάτων για φωτογραφίες και εικόνες.
Κορεσμός (για επαγγελματικά γραφικά) | Εκτέλεση αντιστοίχησης χρωμάτων για την εκτύπωση γραφημάτων και για τη χρήση έντονων χρωμάτων.
Μέτρηση χρωμάτων (για πλησιέστερα χρώματα) | Εκτέλεση αντιστοίχησης χρωμάτων για ένα έγγραφο που περιλαμβάνει ένα χρώμα που απαιτεί ακριβή αντιστοίχηση και έναν εκτυπωτή όπου μπορεί να γίνει αναπαραγωγή του συγκεκριμένου χρώματος.


Χρήση της λειτουργίας "Διόρθωση γκρι"

Η "Διόρθωση γκρι" σάς επιτρέπει να ελέγχετε τις ρυθμίσεις φωτεινότητας και αντίθεσης κατά την ασπρόμαυρη εκτύπωση.

Σημείωση: Η "Διόρθωση γκρι" είναι διαθέσιμη για χρήση μόνο σε μονόχρωμους εκτυπωτές.

Η ενότητα "Διόρθωση γκρι" περιλαμβάνει τις παρακάτω ρυθμίσεις:

  • Χρήση ρυθμίσεων εκτυπωτή—Ο εκτυπωτής εφαρμόζει αυτήν τη ρύθμιση όπως έχει διαμορφωθεί στον εκτυπωτή.

  • Απενεργοποίηση—Απενεργοποίηση της λειτουργίας "Βελτίωση γκρι".

  • Μη αυτόματα—Ενεργοποιούνται τα ρυθμιστικά φωτεινότητας και αντίθεσης.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από την ενότητα "Διόρθωση γκρι", επιλέξτε τη ρύθμιση που θέλετε.

  3. Εάν έχει οριστεί η επιλογή "Μη αυτόματα", προσαρμόστε τα ρυθμιστικά φωτεινότητας και αντίθεσης.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Χρήση της λειτουργίας "Διόρθωση RGB"

Η "Διόρθωση RGB" σάς επιτρέπει να ελέγχετε τις ρυθμίσεις φωτεινότητας, αντίθεσης και κορεσμού κατά την έγχρωμη εκτύπωση.

Σημείωση: Η "Διόρθωση RGB" είναι διαθέσιμη για χρήση μόνο σε έγχρωμους εκτυπωτές.

Το μενού "Διόρθωση RGB" περιλαμβάνει τις παρακάτω ρυθμίσεις:

  • Χρήση ρυθμίσεων εκτυπωτή—Ο εκτυπωτής εφαρμόζει τις ρυθμίσεις που έχουν διαμορφωθεί στο πρόγραμμα οδήγησης.

  • Μη αυτόματα—Με αυτήν τη ρύθμιση ενεργοποιούνται τα στοιχεία ελέγχου ενότητας για τη "Διόρθωση RGB"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από την ενότητα "Διόρθωση γκρι", επιλέξτε τη ρύθμιση που θέλετε.

  3. Εάν έχει οριστεί η επιλογή "Μη αυτόματα", προσαρμόστε τα ρυθμιστικά φωτεινότητας, αντίθεσης και κορεσμού.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.


Ρύθμιση της σκουρότητας τόνερ

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από την ενότητα "Σκουρότητα τόνερ" επιλέξτε Χρήση τιμής σκούρου χρώματος τόνερ.

  3. Χρησιμοποιήστε το ρυθμιστικό για να προσαρμόσετε τη σκουρότητα. Μετακινώντας το ρυθμιστικό προς τα δεξιά αυξάνεται η σκουρότητα τόνερ ενώ μετακινώντας το ρυθμιστικό προς τα αριστερά αυξάνεται η σκουρότητα τόνερ.


Εξοικονόμηση αναλωσίμων: Ρύθμιση σκουρότητας μελανιού

Δεσμευόμαστε για την περιβαλλοντική βιωσιμότητα και βελτιώνουμε διαρκώς τους εκτυπωτές μας ώστε να μειώνονται οι συνέπειες στο περιβάλλον. Στο σχεδιασμό λαμβάνεται πάντα υπόψη το περιβάλλον, ο τρόπος συσκευασίας στοχεύει στη μείωση των υλικών και παρέχονται προγράμματα συλλογής και ανακύκλωσης. Η επιλογή συγκεκριμένων ρυθμίσεων ή εργασιών εκτυπωτή, ενδέχεται να επιβαρύνει ακόμα λιγότερο το περιβάλλον.

Για να μειώσετε την ποσότητα τόνερ που χρησιμοποιείται, επιλέξτε μια πιο φωτεινή ρύθμιση σκουρότητας τόνερ.


Χρήση της λειτουργίας "Βελτίωση λεπτών γραμμών"

Το μενού "Βελτίωση λεπτών γραμμών" παρέχει μια λειτουργία εκτύπωσης που συνιστάται για αρχεία όπως αρχιτεκτονικά σχέδια, χάρτες, διαγράμματα ηλεκτρικών κυκλωμάτων και οργανογράμματα.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από το μενού "Βελτίωση λεπτών γραμμών" επιλέξτε τη ρύθμιση που επιθυμείτε.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Πρόσθετες επιλογές ποιότητας εκτύπωσης για εκτυπωτές inkjet

Χρήση των επιλογών της ενότητας "Έγχρωμα πρόσθετα"

Χρήση των επιλογών της ενότητας "Έξοδος χρωμάτων"


Χρήση των επιλογών της ενότητας "Έγχρωμα πρόσθετα"

Η ενότητα "Έγχρωμα πρόσθετα" περιλαμβάνει το μενού "Προτιμήσεις χρωμάτων" που ελέγχει την ένταση του χρώματος που χρησιμοποιείται στην εργασία εκτύπωσης και το μενού "Σύνθετες επιλογές χρωμάτων" που ελέγχει τη λειτουργία εκτύπωσης που χρησιμοποιείται στην εργασία εκτύπωσης.

Το μενού "Προτιμήσεις χρωμάτων" περιλαμβάνει τις παρακάτω επιλογές:

  • Αυτόματη (Προεπιλογή)—Ο εκτυπωτής επιλέγει αυτόματα την προτίμηση χρωμάτων.

  • Φυσική—Ο εκτυπωτής εφαρμόζει τα εκτυπωμένα χρώματα με μέτριο βαθμό έντασης.

  • Έντονο—Ο εκτυπωτής εφαρμόζει τα εκτυπωμένα χρώματα με το μέγιστο βαθμό έντασης.

Το μενού "Σύνθετες έγχρωμες επιλογές" περιλαμβάνει τις παρακάτω επιλογές:

  • Αυτόματη (Προεπιλογή)—Ο εκτυπωτής προσδιορίζει αυτόματα τη λειτουργία εκτύπωσης.

  • Χρήση διαδικασίας πίνακα δοκιμής ICC—Ο εκτυπωτής χρησιμοποιεί μια ειδική λειτουργία εκτύπωσης με βάση τα προφίλ ICC.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", μεταβείτε στην καρτέλα Ποιότητα.

  2. Από τα μενού "Προτιμήσεις χρωμάτων" και "Σύνθετες έγχρωμες επιλογές" της ενότητας "Έγχρωμα πρόσθετα", επιλέξτε τις ρυθμίσεις που θέλετε.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Σημείωση: Η δυνατότητα έγχρωμης εκτύπωσης δεν είναι διαθέσιμη σε όλα τα μοντέλα εκτυπωτή. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή σας.


Χρήση των επιλογών της ενότητας "Έξοδος χρωμάτων"

Οι επιλογές της ενότητας "Έξοδος χρωμάτων" προσδιορίζουν εάν γίνεται έγχρωμη ή ασπρόμαυρη εκτύπωση ενός εγγράφου και τους συνδυασμούς μελανιού που χρησιμοποιούνται για την ολοκλήρωση της εργασίας.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από την ενότητα "Έξοδος χρωμάτων", επιλέξτε είτε Έγχρωμη εκτύπωση είτε Ασπρόμαυρη εκτύπωση.

  3. Από τη λίστα "Μελάνι προς χρήση", επιλέξτε τη ρύθμιση που θέλετε.

    Κατά την έγχρωμη εκτύπωση:

    • Αυτόματη (Προεπιλογή)—Ο εκτυπωτής επιλέγει αυτόματα τη ρύθμιση.

    • Έγχρωμο + Ασπρόμαυρο—Ο εκτυπωτής πραγματοποιεί εκτύπωση με χρήση και έγχρωμου και ασπρόμαυρου μελανιού.

    • Μόνο έγχρωμο—Ο εκτυπωτής πραγματοποιεί εκτύπωση με χρήση μόνο έγχρωμου μελανιού.

    Κατά την ασπρόμαυρη εκτύπωση:

    • Αυτόματη (Προεπιλογή)—Ο εκτυπωτής επιλέγει αυτόματα τη ρύθμιση.

    • Ασπρόμαυρο + Έγχρωμο—Ο εκτυπωτής πραγματοποιεί εκτύπωση σε κλίμακα του γκρι αναμιγνύοντας μαύρο και έγχρωμο μελάνι.

    • Μόνο ασπρόμαυρο—Ο εκτυπωτής πραγματοποιεί εκτύπωση χρησιμοποιώντας μόνο ασπρόμαυρο μελάνι.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Σημειώσεις:

  • Επιλέξτε Εκτύπωση έγχρωμου κειμένου ως ασπρόμαυρου για να εκτυπώσετε έγχρωμο κείμενο με χρήση της επιλογής ασπρόμαυρου μελανιού που έχει οριστεί παραπάνω.
  • Κάντε κλικ στην επιλογή Περισσότερες πληροφορίες για να εμφανίσετε περίληψη των επιλογών που έχουν οριστεί στην ενότητα "Έξοδος χρωμάτων".
  • Η δυνατότητα έγχρωμης εκτύπωσης δεν είναι διαθέσιμη σε όλα τα μοντέλα εκτυπωτή. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή σας.


Επιλογές εκτυπωτή

Ενημέρωση εγκατεστημένων επιλογών

Μη αυτόματη ενημέρωση εγκατεστημένων πρόσθετων εξαρτημάτων

Κατανόηση της Αμφίδρομης επικοινωνίας (Bi-Di)


Ενημέρωση εγκατεστημένων επιλογών

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Κάντε κλικ στις επιλογές Ενημέρωση τώρα-Ερώτηση στον εκτυπωτή > OK.

    3. Σημείωση: Το πρόγραμμα οδήγησης εκτυπωτή ενημερώνει την κατάσταση όλων των επιλογών του εκτυπωτή. Εάν στον εκτυπωτή δεν είναι ενεργοποιημένη ή διαθέσιμη η αμφίδρομη επικοινωνία, τότε το πρόγραμμα οδήγησης εκτυπωτή δεν μπορεί να εκτελέσει αυτήν τη λειτουργία και θα προβληθεί ένα μήνυμα σφάλματος.


Μη αυτόματη ενημέρωση εγκατεστημένων πρόσθετων εξαρτημάτων

Καθώς προστίθενται ή αφαιρούνται επιπλέον θήκες χαρτιού, μονάδες εκτύπωσης διπλής όψης, μονάδες φινιρίσματος, κ.λπ. από τον εκτυπωτή, βεβαιωθείτε ότι έχετε ενεργοποιήσει ή απενεργοποιήσει τις αντίστοιχες επιλογές από τη λίστα διαθέσιμων επιλογών στο πρόγραμμα οδήγησης.

Για να προσθέσετε ένα πρόσθετο εξάρτημα:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Από τη λίστα "Επιλογές διαμόρφωσης", επιλέξτε το πρόσθετο εξάρτημα που θέλετε να προσθέσετε.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

Για να αφαιρέσετε μια επιλογή:

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Από τη λίστα "Επιλογές διαμόρφωσης", καταργήστε την επιλογή του πρόσθετου εξαρτήματος που θέλετε να αφαιρέσετε.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

Σημείωση: Αυτές οι λειτουργίες είναι διαθέσιμες μόνο σε χρήστες με δικαιώματα διαχειριστή.


Κατανόηση της Αμφίδρομης επικοινωνίας (Bi-Di)

Κατά τους κανονικούς κύκλους εκτύπωσης, τα σήματα εκτύπωσης (ή οδηγίες εκτύπωσης) αποστέλλονται προς μία κατεύθυνση: από τον υπολογιστή στον εκτυπωτή. Οι εκτυπωτές με δυνατότητα αμφίδρομης επικοινωνίας είναι σε θέση να αποκριθούν στον υπολογιστή για να ενημερώσουν επιλογές, όπως η κατάσταση εργασίας, η κατάσταση μέσου και τα εγκατεστημένα πρόσθετα εξαρτήματα. Αυτή η τεχνολογία διατίθεται στους περισσότερους εκτυπωτές.

Όταν η λειτουργία Bi-Di είναι ενεργοποιημένη, το πρόγραμμα οδήγησης ελέγχει ποιες επιλογές είναι εγκατεστημένες στον εκτυπωτή. Η λίστα "Επιλογές διαμόρφωσης" ενημερώνεται όταν αποκριθεί ο εκτυπωτής.

Εάν η λειτουργία Bi-Di δεν είναι διαθέσιμη στον εκτυπωτή, εμφανίζεται το μήνυμα "Αποτυχία ενημέρωσης" και η λίστα "Επιλογές διαμόρφωσης" δεν ενημερώνεται.


Εκτύπωση

Ασπρόμαυρη εκτύπωση

Εναλλαγή μεταξύ έγχρωμης και ασπρόμαυρης εκτύπωσης


Ασπρόμαυρη εκτύπωση

Το πρόγραμμα οδήγησης παρέχει πολλές επιλογές ασπρόμαυρης εκτύπωσης.

Στους εκτυπωτές λέιζερ

  • Ασπρόμαυρη εκτύπωση έγχρωμου κειμένου (όχι κλίμακα του γκρι) - Με αυτήν την επιλογή το σύνολο του έγχρωμου κειμένου εκτυπώνεται σε πραγματική ασπρόμαυρη εκτύπωση χωρίς κλίμακα του γκρι.

    Σημειώσεις:

    • Αυτή η επιλογή είναι διαθέσιμη μόνο σε μονόχρωμους εκτυπωτές.
    • Ορισμένες εφαρμογές αναγνωρίζουν τις γραμματοσειρές ως εικόνες και όχι ως κείμενο. Εάν αυτή η ενέργεια εκτελείται από μια εφαρμογή, τότε ο εκτυπωτής ενδέχεται να πραγματοποιεί έγχρωμες εκτυπώσεις.

  • Ασπρόμαυρη εκτύπωση κειμένου - Με αυτήν την επιλογή το κείμενο εκτυπώνεται ασπρόμαυρα. Τα γραφικά και οι εικόνες εκτυπώνονται έγχρωμα.

    Σημειώσεις:

    • Αυτή η επιλογή ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
    • Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές.
    • Ορισμένες εφαρμογές αναγνωρίζουν τις γραμματοσειρές ως εικόνες και όχι ως κείμενο. Εάν αυτή η ενέργεια εκτελείται από μια εφαρμογή, τότε ο εκτυπωτής ενδέχεται να πραγματοποιεί έγχρωμες εκτυπώσεις.

  • Ασπρόμαυρη εκτύπωση—Με αυτήν την επιλογή μπορείτε να πραγματοποιήσετε εναλλαγή μεταξύ ασπρόμαυρης και έγχρωμης εκτύπωσης για να εξοικονομήσετε έγχρωμο μελάνι και να εκτυπώσετε πιο γρήγορα ένα έγγραφο. Αυτή η επιλογή είναι καλύτερη κατά την εκτύπωση ενός εγγράφου που περιλαμβάνει μόνο κείμενο.

    Για τις έγχρωμες εικόνες, αυτή η λειτουργία αντικαθιστά το χρώμα με ασπρόμαυρη κλίμακα του γκρι.

    Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές.

Για εκτυπωτές inkjet

Για να πραγματοποιήσετε μια ασπρόμαυρη εκτύπωση εγγράφου, επιλέξτε "Ασπρόμαυρο" από την ενότητα "Έξοδος χρωμάτων" και, στη συνέχεια, επιλέξτε τη ρύθμιση που θέλετε από τη λίστα "Μελάνι προς χρήση". Οι επιλογές ασπρόμαυρου μελανιού είναι:

  • Αυτόματη—Η επιλογή μελανιού γίνεται αυτόματα από τον εκτυπωτή.

  • Ασπρόμαυρο + Έγχρωμο—Ο εκτυπωτής πραγματοποιεί εκτύπωση σε κλίμακα του γκρι αναμιγνύοντας μαύρο και έγχρωμο μελάνι.

  • Μόνο ασπρόμαυρο—Ο εκτυπωτής πραγματοποιεί εκτύπωση χρησιμοποιώντας μόνο ασπρόμαυρο μελάνι.

    • Σημείωση: Επιλέξτε Εκτύπωση έγχρωμου κειμένου ως ασπρόμαυρου για να εκτυπώσετε έγχρωμο κείμενο με χρήση της επιλογής ασπρόμαυρου μελανιού που έχει οριστεί παραπάνω.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από την ενότητα "Έξοδος χρωμάτων", επιλέξτε τις ρυθμίσεις σας.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Εναλλαγή μεταξύ έγχρωμης και ασπρόμαυρης εκτύπωσης


Εναλλαγή μεταξύ έγχρωμης και ασπρόμαυρης εκτύπωσης

Στους εκτυπωτές λέιζερ:

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Επιλέξτε Εκτύπωση σε ασπρόμαυρο.

  3. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

Για εκτυπωτές inkjet:

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Ποιότητα.

  2. Από το μενού "Έξοδος χρωμάτων", επιλέξτε είτε Έγχρωμη εκτύπωση είτε Ασπρόμαυρη εκτύπωση.

  3. Από τη λίστα "Μελάνι προς χρήση", επιλέξτε τη ρύθμιση που θέλετε.

  4. Κάντε κλικ στις επιλογές Εφαρμογή > OK.

Σημείωση: Η δυνατότητα έγχρωμης εκτύπωσης δεν είναι διαθέσιμη σε όλα τα μοντέλα εκτυπωτή. Για περισσότερες πληροφορίες, δείτε την τεκμηρίωση του εκτυπωτή σας.

Περισσότερες πληροφορίες

Χρήση των επιλογών της ρύθμισης "Διόρθωση χρωμάτων"

Χρήση των επιλογών της ενότητας "Ισορροπία χρωμάτων"

Χρήση των επιλογών της ενότητας "Έγχρωμα πρόσθετα"

Χρήση των επιλογών της ρύθμισης "Αντιστοίχηση χρωμάτων"

Χρήση των επιλογών της ενότητας "Έξοδος χρωμάτων"

Χρήση της λειτουργίας ColorSaver


RFID

Χρήση της επιλογής ραδιοσυχνικής αναγνώρισης "RFID"

Ενεργοποίηση του πρόσθετου εξαρτήματος RFID


Χρήση της επιλογής ραδιοσυχνικής αναγνώρισης "RFID"

Το πρόγραμμα οδήγησης παρέχει υποστήριξη σε επιλογές εκτύπωσης ραδιοσυχνικής αναγνώρισης (RFID). Για πρόσβαση στην καρτέλα RFID στο πρόγραμμα οδήγησης εκτυπωτή, το πρόσθετο εξάρτημα RFID πρέπει να είναι εγκατεστημένο και ενεργοποιημένο.

Εάν η καρτέλα RFID είναι ενεργοποιημένη, είναι διαθέσιμες οι παρακάτω ρυθμίσεις RFID:

  • ASCII—Με αυτήν την κωδικοποίηση, η καταχώριση στο πεδίο "Δεδομένα RFID" περιορίζεται σε χαρακτήρες ASCII. Οι συμβολοσειρές δεδομένων μπορούν να είναι ένας μονός αριθμός χαρακτήρων και να μην ξεπερνούν τους 12 χαρακτήρες.

  • Δεκαεξαδική—Όταν ορίζεται αυτή η κωδικοποίηση, η καταχώριση στο πεδίο "Δεδομένα RFID" περιορίζεται σε δεκαεξαδικούς χαρακτήρες. Οι συμβολοσειρές δεδομένων πρέπει να καταχωρίζονται σε προσαυξήσεις των 4 χαρακτήρων και να μην ξεπερνούν τους 24 χαρακτήρες.

  • Δεδομένα RFID—Τα περιεχόμενα αυτού του πεδίου κωδικοποιούνται στην ετικέτα RFID του μέσου για την εργασία εκτύπωσης. Ο τύπος της συμβολοσειράς που μπορεί να πληκτρολογηθεί εξαρτάται από τον τύπο της κωδικοποίησης που έχει επιλεχθεί.

Σημείωση: Το πρόσθετο εξάρτημα RFID είναι διαθέσιμο μόνο στο πρόγραμμα οδήγησης προσομοίωσης PCL 5 σε επιλεγμένα μοντέλα εκτυπωτών. Για να ελέγξετε εάν ο εκτυπωτής σας υποστηρίζει το πρόσθετο εξάρτημα RFID, ανατρέξτε στον Οδηγό χρήσης.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα RFID.

  2. Από την ενότητα "Δεδομένα RFID", επιλέξτε είτε ASCII είτε Δεκαεξαδική.

  3. Πληκτρολογήστε στο πεδίο μια συμβολοσειρά δεδομένων. Οι συμβολοσειρές δεδομένων πρέπει να συμμορφώνονται με τον επιλεγμένο τύπο κρυπτογράφησης.

  4. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

Περισσότερες πληροφορίες

Ενεργοποίηση του πρόσθετου εξαρτήματος RFID


Ενεργοποίηση του πρόσθετου εξαρτήματος RFID

Το πρόσθετο εξάρτημα εκτυπωτή για τη ραδιοσυχνική αναγνώριση (RFID), χρησιμοποιεί έναν ειδικό πομπό RFID που είναι εγκατεστημένος στον εκτυπωτή για τον προγραμματισμό των μέσων RFID με συγκεκριμένες πληροφορίες. Οι ρυθμίσεις RFID στο πρόγραμμα οδήγησης του εκτυπωτή σάς επιτρέπουν να ελέγχετε τον τύπο κωδικοποίησης που χρησιμοποιείται στον εκτυπωτή για τον προγραμματισμό της ετικέτας RFID που είναι ενσωματωμένη στα μέσα.

Οι ρυθμίσεις RFID διατίθενται στην καρτέλα RFID στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Εάν η καρτέλα RFID δεν υπάρχει, τότε το πρόσθετο εξάρτημα "RFID" δεν είναι εγκατεστημένο στον εκτυπωτή.

Σημείωση: Το πρόσθετο εξάρτημα RFID είναι διαθέσιμο μόνο στο πρόγραμμα οδήγησης προσομοίωσης PCL 5 σε επιλεγμένα μοντέλα εκτυπωτών. Για να ελέγξετε εάν ο εκτυπωτής σας υποστηρίζει το πρόσθετο εξάρτημα RFID, ανατρέξτε στον Οδηγό χρήσης.

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Από τη λίστα "Επιλογές διαμόρφωσης", επιλέξτε Επιλογή RFID.

  3. Κάντε κλικ διαδοχικά στις επιλογές Εφαρμογή > OK.

  4. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και, στη συνέχεια, επιλέξτε Προτιμήσεις εκτύπωσης.

  5. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα RFID και, στη συνέχεια, επιλέξτε Ενεργοποίηση RFID.

Περισσότερες πληροφορίες

Χρήση της επιλογής ραδιοσυχνικής αναγνώρισης "RFID"


Travel Print

Χρήση της λειτουργίας "Travel Print"

Ενεργοποίηση της λειτουργίας "Travel Print"

Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"


Χρήση της λειτουργίας "Travel Print"

Η λειτουργία "Travel Print" σάς επιτρέπει να αναζητήσετε και να επιλέξετε εκτυπωτή δικτύου κατά την εκτύπωση ή την αποστολή φαξ από τον κεντρικό υπολογιστή.

Εάν ταξιδεύετε συχνά και αλλάζετε συχνά εκτυπωτές, δεν απαιτείται πλέον να εγκαθιστάτε πολλές ουρές εκτύπωσης για να υποστηρίζετε εκτυπωτές σε πολλές τοποθεσίες.

Όταν χρησιμοποιείται η λειτουργία "Travel Print", εμφανίζεται ένα παράθυρο διαλόγου επιλογής εκτυπωτή όπου:

  • Αποστέλλετε μια εργασία εκτύπωσης στο πρόγραμμα οδήγησης εκτυπωτή από ένα παράθυρο διαλόγου εκτύπωσης των Windows.

  • Έχετε πρόσβαση στις "Προτιμήσεις εκτύπωσης" από ένα παράθυρο διαλόγου εκτύπωσης των Windows.

  • Έχετε πρόσβαση είτε στις "Προτιμήσεις εκτύπωσης" είτε στις "Προτιμήσεις εκτυπωτή" από το πρόγραμμα οδήγησης εκτυπωτή.

Από το παράθυρο διαλόγου επιλογής εκτυπωτή μπορείτε να ορίσετε έως και 10 συχνά χρησιμοποιούμενους εκτυπωτές στην καρτέλα "Αγαπημένα". Μπορείτε επίσης να αναζητήσετε εκτυπωτές στην καρτέλα "Αναζήτηση" χρησιμοποιώντας το όνομα δικτύου ή τη διεύθυνση IP του εκτυπωτή ή αναζητώντας ένα υποδίκτυο. Στα αποτελέσματα αναζήτησης εμφανίζονται σημαντικά στοιχεία για τον εκτυπωτή όπως η κατάσταση εκτυπωτή, η διεύθυνση IP καθώς και η δυνατότητα έγχρωμης εκτύπωσης ή η δυνατότητα εκτύπωσης διπλής όψης. Μπορείτε επίσης να έχετε πρόσβαση στη σελίδα του Embedded Web Server για τον επιλεγμένο εκτυπωτή για να δείτε πιο λεπτομερείς πληροφορίες για τον εκτυπωτή και τις ρυθμίσεις παραμέτρων του.

Σημειώσεις:

  • Θα πρέπει να διαθέτετε δικαιώματα διαχειριστή για να μπορείτε να εγκαταστήσετε και να ενεργοποιήσετε τη λειτουργία "Travel Print". Για να εγκαταστήσετε τη λειτουργία αυτή, πραγματοποιήστε εκτέλεση του πακέτου εγκατάστασης "Travel Print" ή του πακέτου εγκατάστασης διαχειριστή συστήματος του προγράμματος οδήγησης Universal Print Driver. Για πληροφορίες σχετικά με την εξασφάλιση αντιγράφου των πακέτων εγκατάστασης, επισκεφθείτε την τοποθεσία μας στο web.
  • Η λειτουργία "Travel Print" δεν προορίζεται για εκτύπωση βάσει διακομιστή. Το πρόγραμμα οδήγησης εκτυπωτή και η λειτουργία "Travel Print" θα πρέπει να έχουν εγκατασταθεί τοπικά σε κεντρικούς υπολογιστές.
  • Εάν θέλετε η λειτουργία "Travel Print" να ενημερώσει τις επιλογές μοντέλου εκτυπωτή και ρυθμίσεων παραμέτρων, ενεργοποιήστε τη λειτουργία "Ενημέρωση διαμόρφωσης από τον εκτυπωτή".

Περισσότερες πληροφορίες

Ενεργοποίηση της λειτουργίας "Travel Print"

Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"


Ενεργοποίηση της λειτουργίας "Travel Print"

Η λειτουργία "Travel Print" ενεργοποιείται συσχετίζοντας το πρόγραμμα οδήγησης εκτύπωσης με τη θύρα "Travel Print"

Σημείωση: Η θύρα "Travel Print" θα είναι διαθέσιμη μόνο εφόσον έχει εγκατασταθεί το "Travel Print". Για να εγκαταστήσετε το "Travel Print", πραγματοποιήστε εκτέλεση του πακέτου εγκατάστασης "Travel Print" ή του πακέτου εγκατάστασης διαχειριστή συστήματος του προγράμματος οδήγησης Universal Print Driver. Για πληροφορίες σχετικά με την εξασφάλιση αντιγράφου των πακέτων εγκατάστασης, επικοινωνήστε με τον κατασκευαστή του εκτυπωτή.

Για να συσχετίσετε το πρόγραμμα οδήγησης εκτύπωσης με τη θύρα "Travel Print":

  1. Ανοίξτε τις "Ιδιότητες εκτυπωτή" για το πρόγραμμα οδήγησης του εκτυπωτή.

  2. Επιλέξτε την καρτέλα Θύρες.

  3. Επιλέξτε τη Θύρα Travel Print ως τη θύρα για το πρόγραμμα οδήγησης εκτυπωτή.

Για να απενεργοποιήσετε τη λειτουργία "Travel Print", αλλάξτε τη θύρα προγράμματος οδήγησης εκτυπωτή και επιλέξτε οποιαδήποτε άλλη θύρα εκτυπωτή.

Περισσότερες πληροφορίες

Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"


Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"

Το παράθυρο διαλόγου "Επιλογή εκτυπωτή" παρέχει δύο μεθόδους επιλογής εκτυπωτών:

  • Επιλέξτε έναν εκτυπωτή από μια λίστα προτιμώμενων εκτυπωτών στην καρτέλα "Αγαπημένα".

  • Πραγματοποιήστε αναζήτηση για εκτυπωτές χρησιμοποιώντας το όνομα δικτύου, τη διεύθυνση IP ή αναζητώντας ένα υποδίκτυο στην καρτέλα "Αναζήτηση".

Χρήση της καρτέλας "Αγαπημένα"

Χρήση της καρτέλας "Αναζήτηση"


Χρήση της καρτέλας "Αγαπημένα"

Η καρτέλα "Αγαπημένα" παρέχει γρήγορη πρόσβαση σε συχνά χρησιμοποιούμενους ή προτιμώμενους εκτυπωτές. Μπορούν να αποθηκευθούν έως 10 στην καρτέλα αυτή.

Σημείωση: Όταν ένας εκτυπωτής προστεθεί στη λίστα των αγαπημένων, η καρτέλα "Αγαπημένα" θα αποτελεί την προεπιλεγμένη καρτέλα που θα προβάλλεται όταν ανοίγει το παράθυρο διαλόγου επιλογής εκτυπωτή. Έως ότου προστεθεί ένας εκτυπωτής στην καρτέλα αγαπημένων, ως προεπιλεγμένη καρτέλα ανοίγει η καρτέλα "Αναζήτηση".

Ο παρακάτω πίνακας παρέχει περιγραφές της κάθε ενότητας που περιλαμβάνεται στην καρτέλα "Αγαπημένα":

Στοιχείο

Σκοπός

Απαλοιφή ιστορικού

Κατάργηση όλων των καταχωρισμένων εκτυπωτών από τη λίστα των εκτυπωτών.

Λίστα εκτυπωτών

Επιλογή εκτυπωτή

Στη λίστα των εκτυπωτών εμφανίζονται οι παρακάτω λεπτομέρειες για κάθε εκτυπωτή:

  • Όνομα εκτυπωτή (από προεπιλογή, το όνομα δικτύου του εκτυπωτή)

  • Κατάσταση του κάθε εκτυπωτή: Ένας πράσινος κύκλος [image] υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή και ότι ο εκτυπωτής είναι έτοιμος για την πραγματοποίηση της εκτύπωσης. Ένα κίτρινο τρίγωνο "προσοχής" [image] υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή, αλλά ο εκτυπωτής αναφέρει κατάσταση αποσύνδεσης και, προς το παρόν, η εκτύπωση δεν είναι εφικτή. Ένα κόκκινο "Χ" [image] υποδεικνύει ότι το πρόγραμμα οδήγησης δεν μπορεί να επικοινωνήσει με τον εκτυπωτή.

  • Όνομα μοντέλου εκτυπωτή

  • Δυνατότητες έγχρωμης εκτύπωσης

  • Δυνατότητες διπλής όψης (εκτύπωση στις δύο πλευρές)

  • Τοποθεσία

Πρόσθετες πληροφορίες για τον εκτυπωτή διατίθενται στο διακομιστή Embedded Web Sever του εκτυπωτή, η πρόσβαση στον οποίο πραγματοποιείται από το μενού συντόμευσης (ανατρέξτε παρακάτω).

Πρόσθετα στοιχεία ελέγχου διατίθενται εφόσον κάνετε δεξί κλικ στον εκτυπωτή από τη λίστα εκτυπωτών. Ο παρακάτω πίνακας παρέχει λεπτομέρειες σχετικά με κάθε επιλογή του μενού συντόμευσης:

Στοιχείο

Σκοπός

Ιστοσελίδα εκτυπωτή

Άνοιγμα του διακομιστή Embedded Web Server για τον επιλεγμένο εκτυπωτή

Ο διακομιστής Embedded Web Server για κάθε εκτυπωτή προβάλλει μια ιστοσελίδα που περιλαμβάνει ένα σύνολο πληροφοριών σχετικά με κάθε συσκευή, όπως το όνομα δικτύου του εκτυπωτή, η διεύθυνση IP, η κατάσταση της συσκευής, οι ρυθμίσεις ασφαλείας και οι ρυθμίσεις δικτύου καθώς και η διαμόρφωση της συσκευής.

Διαγραφή

Κατάργηση του επιλεγμένου εκτυπωτή από τη λίστα αγαπημένων

Μετονομασία

Επεξεργασία του ονόματος του εκτυπωτή που προβάλλεται στη λίστα αγαπημένων

Σημειώσεις:

  • Κατά τη χρήση της λειτουργίας μετονομασίας, αλλάζει μόνο το όνομα αναφοράς του εκτυπωτή όπως αυτό προβάλλεται στη λίστα εκτυπωτών. Το πραγματικό όνομα δικτύου του εκτυπωτή δεν θα αλλάξει και η καταχώριση στη λίστα θα συνεχίσει να υποδεικνύει τον ίδιο εκτυπωτή. Μετά την αλλαγή του ονόματος αναφοράς στη λίστα εκτυπωτών, το όνομα δικτύου ή η διεύθυνση IP εντοπίζεται από το διακομιστή Embedded Web Server του εκτυπωτή.
  • Τα ονόματα εκτυπωτή μπορούν να αποτελλούνται κατά μέγιστο από 128 χαρακτήρες.

Ανανέωση

Ανανέωση της κατάστασης και των ρυθμίσεων που προβάλλονται για τον κάθε εκτυπωτή

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Αναζήτηση"

Ενεργοποίηση της λειτουργίας "Travel Print"


Χρήση της καρτέλας "Αναζήτηση"

Η καρτέλα "Αναζήτηση" σάς επιτρέπει να πραγματοποιείτε αναζήτηση εκτυπωτών ανά όνομα δικτύου, διεύθυνση IP ή την αναζήτηση τοπικού ή άλλου καθορισμένου υποδικτύου. Αφού εντοπιστεί ο επιθυμητός εκτυπωτής, επιλέξτε τον από τη λίστα εκτυπωτών και κάντε κλικ στην επιλογή ΟΚ προκειμένου η εκτύπωση να εκτελεστεί σε αυτόν τον εκτυπωτή.

Σημείωση: Η καρτέλα "Αναζήτηση" θα αποτελεί την προεπιλεγμένη καρτέλα που θα προβάλλεται στο παράθυρο διαλόγου επιλογής εκτυπωτή έως ότου στη λίστα "Αγαπημένα" προστεθεί ένας εκτυπωτής. Όταν ένας εκτυπωτής προστεθεί στη λίστα των αγαπημένων, η καρτέλα "Αγαπημένα" θα αποτελεί την προεπιλεγμένη καρτέλα που θα προβάλλεται όταν ανοίγει το παράθυρο διαλόγου επιλογής εκτυπωτή.

Ο παρακάτω πίνακας παρέχει περιγραφές της κάθε ενότητας που περιλαμβάνεται στο παράθυρο διαλόγου "Επιλογή εκτυπωτή":

Στοιχείο

Σκοπός

Αναζήτηση στα τοπικά δευτερεύοντα δίκτυα

Αναζήτηση στο τοπικό υποδίκτυο για τους διαθέσιμους εκτυπωτές

Σημείωση: Η αναζήτηση του τοπικού δικτύου πραγματοποιείται αυτόματα όταν ανοίγει η καρτέλα "Αναζήτηση", εκτός εάν ορίζεται άλλη επιλογή αναζήτησης.

Αναζήτηση εκτυπωτή ανά όνομα δικτύου ή διεύθυνση IP

Εύρεση εκτυπωτή με χρήση του ονόματος δικτύου ή τη διεύθυνση IP του εκτυπωτή.

Σημείωση: Οι καταχωρίσεις περιορίζονται σε 60 χαρακτήρες. Υποστηρίζονται μετατροπές χαρακτήρων IPv4 και IPv6.

Αναζήτηση στο επιλεγμένο δευτερεύον δίκτυο

Εύρεση διαθέσιμων εκτυπωτών σε καθορισμένο υποδίκτυο.

Οι καταχωρίσεις για το υποδίκτυο και τη μάσκα υποδικτύου περιορίζονται σε έγκυρες διευθύνσεις IPv4.

Σημείωση: Η αναζήτηση εκτυπωτών σε ένα υποδίκτυο χρησιμοποιεί το πρωτόκολλο δικτύου mDNS. Για την επιτυχή αναζήτηση απομακρυσμένων υποδικτύων, ο δρομολογητής σας πρέπει να διαμορφωθεί ώστε να παρακάμπτει την κίνηση του mDNS. Για περισσότερες πληροφορίες, απευθυνθείτε στο διαχειριστή του συστήματός σας.

Αναζήτηση

Έναρξη αναζήτησης εκτυπωτών δικτύου βάσει των ορισμένων μεθόδων επιλογής

Με τα αποτελέσματα αναζήτησης συμπληρώνεται η λίστα εκτυπωτών.

Προσθήκη εκτυπωτή στα αγαπημένα

Προσθήκη του επιλεγμένου εκτυπωτή στη λίστα εκτυπωτών στη λίστα αγαπημένων

Αυτόματη προσθήκη στα αγαπημένα

Αυτόματη προσθήκη του επιλεγμένου εκτυπωτή στη λίστα αγαπημένων όταν γίνει κλικ το κουμπί OK.

Σημείωση: Εάν δεν προβλέπεται να χρησιμοποιήσετε τον επιλεγμένο εκτυπωτή σε τακτική βάση, απενεργοποιήστε το πλαίσιο ελέγχου για να αποτρέψετε την αυτόματη προσθήκη του επιλεγμένου εκτυπωτή στη λίστα αγαπημένων.

Λίστα εκτυπωτών

Επιλογή ενός εκτυπωτή.

Στη λίστα των εκτυπωτών εμφανίζονται οι παρακάτω λεπτομέρειες για κάθε εκτυπωτή:

  • Όνομα εκτυπωτή (το προεπιλεγμένο όνομα δικτύου του εκτυπωτή)

  • Κατάσταση του εκτυπωτή

    —Αυτό υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή και ότι ο εκτυπωτής είναι έτοιμος για την πραγματοποίηση της εκτύπωσης.

    —Αυτό υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή αλλά ο εκτυπωτής είναι εκτός σύνδεσης και δεν είναι έτοιμος για την πραγματοποίηση της εκτύπωσης.

    —Αυτό υποδεικνύει ότι το πρόγραμμα οδήγησης δεν μπορεί να επικοινωνήσει με τον εκτυπωτή.

  • Διεύθυνση IP

  • Όνομα μοντέλου

  • Δυνατότητες έγχρωμης εκτύπωσης

  • Δυνατότητες διπλής όψης (εκτύπωση στις δύο πλευρές)

  • Τοποθεσία

Πρόσθετες πληροφορίες για τον εκτυπωτή διατίθενται στο διακομιστή Embedded Web Sever του εκτυπωτή, η πρόσβαση στον οποίο πραγματοποιείται από το μενού συντόμευσης.

Πρόσθετα στοιχεία ελέγχου διατίθενται εφόσον κάνετε δεξί κλικ στον εκτυπωτή από τη λίστα εκτυπωτών. Ο παρακάτω πίνακας παρέχει λεπτομέρειες σχετικά με κάθε επιλογή του μενού συντόμευσης:

Στοιχείο | Σκοπός
Ιστοσελίδα εκτυπωτή | Άνοιγμα του διακομιστή Embedded Web Server του επιλεγμένου εκτυπωτή. Ο διακομιστής Embedded Web Server προβάλλει μια ιστοσελίδα που περιλαμβάνει πληροφορίες, όπως το όνομα δικτύου του εκτυπωτή, η διεύθυνση IP, η κατάσταση της συσκευής, οι ρυθμίσεις ασφαλείας και δικτύου καθώς και η διαμόρφωση της συσκευής.
Ανανέωση | Ανανέωση της κατάστασης και των ρυθμίσεων που προβάλλονται για τον κάθε εκτυπωτή.

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Αγαπημένα"

Ενεργοποίηση της λειτουργίας "Travel Print"


Υδατογραφήματα

Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

Προσθήκη και κατάργηση υδατογραφημάτων

Επεξεργασία υδατογραφημάτων

Χρήση των ρυθμίσεων υδατογραφημάτων

Επεξεργασία δυναμικών υδατογραφημάτων


Προσθήκη και κατάργηση υδατογραφημάτων

Για να προσθέσετε ένα υδατογράφημα:

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων > Νέο.

  2. Καταχωρίστε τις ρυθμίσεις που θέλετε.

    Σημείωση: Κάντε κλικ στην επιλογή Επαναφορά για να επαναφέρετε τις ρυθμίσεις του υδατογραφήματος στην κατάσταση της τελευταίας του αποθήκευσης.

  3. Κάντε κλικ στις επιλογές Αποθήκευση > Κλείσιμο > OK.

Για να καταργήσετε ένα υδατογράφημα:

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων

  2. Επιλέξτε το υδατογράφημα που θέλετε να καταργήσετε από τη λίστα.

  3. Κάντε κλικ στις επιλογές Κατάργηση > OK > Κλείσιμο.


Επεξεργασία υδατογραφημάτων

Το παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων" σάς επιτρέπει να τροποποιήσετε όλες τις παραμέτρους ενός υπάρχοντος υδατογραφήματος, συμπεριλαμβανομένου του κειμένου που προβάλλεται στο υδατογράφημα, της διαφάνειας του υδατογραφήματος και της θέσης του υδατογραφήματος στη σελίδα.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα >Επεξεργασία υδατογραφημάτων

  2. Ορίστε την επιλογή υδατογραφήματος που θέλετε να επεξεργαστείτε.

  3. Επιλέξτε τις ρυθμίσεις.

    Σημείωση: Κάντε κλικ στην επιλογή Επαναφορά για να επαναφέρετε τις ρυθμίσεις του υδατογραφήματος στην κατάσταση της τελευταίας του αποθήκευσης.

  4. Κάντε κλικ στις επιλογές Αποθήκευση >Κλείσιμο >OK.


Χρήση των ρυθμίσεων υδατογραφημάτων

Στοχείο

Σκοπός

Λίστα υδατογραφημάτων

Ορισμός του υδατογραφήματος που θέλετε να επεξεργαστείτε.

Όνομα

Ορισμός του ονόματος ενός υδατογραφήματος.

Κείμενο

Καταχώριση κειμένου που θα προβάλλεται στο υδατογράφημα.

Σημειώσεις:

  • Για να συμπεριλάβετε ένα μεταβλητό κείμενο που δημιουργείται δυναμικά από τον υπολογιστή, όπως την ημερομηνία και ώρα εκτύπωσης του εγγράφου, ενεργοποιήστε το πλαίσιο ελέγχου Το κείμενο περιέχει δυναμικό υδατογράφημα.
  • Για να προσθέσετε ή να καταργήσετε μια δυναμική μεταβλητή από το κείμενο του υδατογραφήματος, κάντε κλικ στην επιλογή Επεξεργασία δυναμικού υδατογραφήματος.

Μορφοποίηση κειμένου

Ορισμός επιλογών μορφοποίησης για το κείμενο του υδατογραφήματος.

Στις επιλογές μορφοποίησης περιλαμβάνονται τα εξής:

  • Γραμματοσειρά

  • Μέγεθος

  • Χρώμα

  • Διαφάνεια

  • Έντονη γραφή

  • Πλάγια γραφή

  • Υπογράμμιση

  • Διακριτή διαγραφή

  • Περίγραμμα

Τοποθέτηση

Ορισμός θέσης και τρόπου εμφάνισης του υδατογραφήματος στην εκτυπωμένη σελίδα.

Στις επιλογές τοποθέτησης περιλαμβάνονται τα εξής:

  • Οριζόντια

    • Ευθυγράμμιση

      • Κοντά—Ευθυγραμμίζει το υδατογράφημα με το αρχικό άκρο του φύλλου ανάλογα με τη σειρά ανάγνωσης.

      • Αριστερά—Ευθυγραμμίζει το υδατογράφημα στην αριστερή πλευρά του φύλλου.

      • Δεξιά—Ευθυγραμμίζει το υδατογράφημα οριζόντια στο κέντρο του φύλλου.

      • Δεξιά—Ευθυγραμμίζει το υδατογράφημα στη δεξιά πλευρά του φύλλου.

      • Μακριά—Ευθυγραμμίζει το υδατογράφημα με το τελικό άκρο του φύλλου ανάλογα με τη σειρά ανάγνωσης.

      Σημείωση: Οι θέσεις ευθυγράμμισης "Κοντά" και "Μακριά" ενδέχεται να αλλάξουν ανάλογα με την προκαθορισμένη σειρά ανάγνωσης που έχει οριστεί στην καρτέλα "Διάταξη".

    • Μετατόπιση

  • Κατακόρυφη

    • Ευθυγράμμιση

      • Επάνω—Ευθυγραμμίζει το υδατογράφημα στην επάνω πλευρά του φύλλου.

      • Δεξιά—Ευθυγραμμίζει το υδατογράφημα κατακόρυφα στο κέντρο του φύλλου.

      • Κάτω—Ευθυγραμμίζει το υδατογράφημα στην κάτω πλευρά του φύλλου.

    • Μετατόπιση

  • Μονάδες

    • Ίντσες

    • Χιλιοστά

  • Προσανατολισμός

    • Οριζόντια

    • Διαγώνιος

    • Μη αυτόματος

      • Σημείωση: Ορίστε τη ρύθμιση Μη αυτόματος για να προσαρμόσετε τη γωνία του υδατογραφήματος σε συγκεκριμένες μοίρες.


Επεξεργασία δυναμικών υδατογραφημάτων

Με ένα δυναμικό υδατογράφημα μπορείτε να τοποθετείτε μία ή περισσότερες μεταβλητές του συστήματος σε ένα εκτυπωμένο έγγραφο. Επιλέξτε τις μεταβλητές που εμφανίζονται σε ένα δυναμικό υδατογράφημα χρησιμοποιώντας το παράθυρο διαλόγου "Επεξεργασία δυναμικού υδατογραφήματος".

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων > Επεξεργασία δυναμικού υδατογραφήματος.

  2. Επιλέξτε τη μεταβλητή που θέλετε να προσθέσετε στο υδατογράφημα από τη λίστα.

  3. Κάντε κλικ στην επιλογή Προσθήκη.

    Σημείωση: Για να εισαγάγετε περισσότερες μεταβλητές, επαναλάβετε τα βήματα 2 και 3 έως ότου όλες οι μεταβλητές που θέλετε να προστεθούν στο υδατογράφημα.

  4. Κάντε κλικ στο κουμπί OK.


Χρήση των καρτελών του προγράμματος οδήγησης

Προτιμήσεις εκτύπωσης

Ιδιότητες εκτυπωτή


Προτιμήσεις εκτύπωσης

Χρήση της καρτέλας "Διάταξη"

Χρήση της καρτέλας "Χαρτί/Φινίρισμα"

Χρήση της καρτέλας "Ποιότητα"

Χρήση της καρτέλας "Προτιμήσεις φαξ"

Χρήση της καρτέλας "Υδατογράφημα"

Χρήση της καρτέλας "Επικαλύψεις"

Χρήση της καρτέλας "Εκτύπωση και αναστολή"

Χρήση της καρτέλας "Άλλες επιλογές"


Χρήση της καρτέλας "Διάταξη"

Από την καρτέλα "Διάταξη" ελέγχονται τα χαρακτηριστικά οργάνωσης κάθε εργασίας εκτύπωσης.

Στοιχείο

Σκοπός

Αντίγραφα

Προσδιορισμός του αριθμού αντιγράφων που θα εκτυπωθούν και του τρόπου οργάνωσης κάθε αντιγράφου.

  • Αριθμός αντιγράφων—Επιλογή του αριθμού των αντιγράφων προς εκτύπωση.

  • Σελιδοποίηση—Επιλογή της σειράς εκτύπωσης των σελίδων κατά την εκτύπωση πολλών αντιγράφων ενός εγγράφου. Για παράδειγμα, εάν εκτυπώνετε δύο αντίγραφα ενός πεντασέλιδου εγγράφου, τότε η σειρά των σελίδων στη σελιδοποιημένη εκτύπωση θα είναι 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Η σειρά των σελίδων σε μη σελιδοποιημένη εκτύπωση θα ήταν 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

    Εάν η εγκατεστημένη μνήμη δεν είναι επαρκής για σελιδοποίηση του εγγράφου, η σελιδοποιημένη έξοδος δημιουργείται για κάθε σελίδα που έχει ήδη αποθηκευθεί στη μνήμη έτσι ώστε η έξοδος ενδεχομένως να είναι 1, 2, 3, 1, 2, 3, 4, 5, 4, 5.

  • Αντίστροφη σειρά σελίδων—Εκτύπωση των σελίδων του εγγράφου σε αντίστροφη σειρά έτσι ώστε στην τελική έξοδο η τελευταία σελίδα να εμφανίζεται στην αρχή. Εάν θέλετε η έξοδος να γίνεται με κανονική σειρά των σελίδων, αντιστρέψτε χειροκίνητα τις σελίδες.

Προσανατολισμός σελίδας

Προσδιορισμός της ευθυγράμμισης του χαρτιού ή της φόρμας κατά την εκτύπωση.

  • Κατακόρυφος προσανατολισμός—Επιλέγετε τον κατακόρυφο προσανατολισμό σελίδας, όταν η σελίδα έχει μεγαλύτερο ύψος παρά πλάτος.

  • Οριζόντιος προσανατολισμός—Επιλέγετε τον οριζόντιο προσανατολισμό σελίδας όταν η σελίδα έχει μεγαλύτερο πλάτος παρά ύψος.

  • Περιστροφή 180°—Περιστροφή της εικόνας της σελίδας κατά 180 μοίρες. Αυτή η ρύθμιση μπορεί να χρησιμοποιηθεί με οποιαδήποτε από τις δύο άλλες επιλογές προσανατολισμού.

Εκτύπωση και στις δύο σελίδες (εκτύπωση διπλής όψης)

Προσδιορισμός των ρυθμίσεων που χρησιμοποιούνται κατά την εκτύπωση και στις δύο όψεις της σελίδας.

Επιλέξτε μια μέθοδο εκτύπωσης διπλής όψης από τη λίστα. Με τις επιλογές "Μεγάλη πλευρά" και "Μικρή πλευρά" καθορίζεται ποια πλευρά του εκτυπωμένου εγγράφου χρησιμοποιείται ως πλευρά δεσίματος.

Σημειώσεις:

  • Σε ορισμένα μοντέλα εκτυπωτή μπορείτε να εκτυπώσετε οδηγίες για τη μη αυτόματη εκτύπωση διπλής όψης.
  • Σε συγκεκριμένα μοντέλα εκτυπωτή, μπορείτε επίσης να χρησιμοποιήσετε το μενού "Χρόνος αναμονής στεγνώματος" για να επιλέξετε πόση ώρα αναμονής θα μεσολαβεί στον εκτυπωτή πριν από την εκτύπωση της αντίθετης όψης μιας σελίδας που έχει μόλις εκτυπωθεί.

Στις ρυθμίσεις του μενού "Χρόνος αναμονής στεγνώματος" περιλαμβάνονται τα εξής:

  • Κανονική (προεπιλογή)—Αυτή η ρύθμιση εφαρμόζει τον τυπικό χρόνο στεγνώματος.

  • Μεσαία—Αυτή η ρύθμιση παρατείνει μερικώς το χρόνο στεγνώματος.

  • Εκτεταμένη—Αυτή η ρύθμιση εφαρμόζει το μέγιστο χρόνο στεγνώματος.

Διατάξεις σελίδας

Ορισμός επιλογών στην ενότητα "Διατάξεις σελίδας".

  • Κανονική—Δεν εφαρμόζονται επιλογές της ενότητας "Διατάξεις σελίδας" στην εργασία εκτύπωσης.

  • Πολλές σελίδες ανά πλευρά (N-Up)—Εκτύπωση πολλών σελίδων σε κάθε φύλλο χαρτιού.

  • Φυλλάδιο—Εκτύπωση ενός εγγράφου ως φυλλαδίου.

  • Αφίσα—Εκτύπωση ενός εγγράφου σε μεγαλύτερο μέγεθος.

  • Αντικατοπτρισμός—Εκτύπωση εικόνας κατοπτρισμού του εγγράφου.

    • Σημείωση: Ορισμένες επιλογές είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Προκαθορισμός σειράς ανάγνωσης εγγράφου

Επιλογή της σειράς ανάγνωσης του εγγράφου που εκτυπώνεται.

  • Αριστερά προς δεξιά

  • Δεξιά προς τα αριστερά

Σημείωση: Η σειρά ανάγνωσης αλλάζει την προκαθορισμένη τιμή της επιλογής "Σειρά σελίδων" στο παράθυρο διαλόγου "Ρυθμίσεις N σε ένα φύλλο", την επιλογή "Άκρη δεσίματος" στο παράθυρο διαλόγου "Ρυθμίσεις φυλλαδίου" και τις θέσεις ευθυγράμμισης "Κοντά" και "Μακριά" κατά την επεξεργασία υδατογραφημάτων.

Σημειώσεις:

  • Ορισμένες επιλογές που εμφανίζονται στην καρτέλα "Διάταξη" είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών και προγραμμάτων οδήγησης. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.
  • Οι ρυθμίσεις που ορίζονται στην καρτέλα "Διάταξη" ενδέχεται να είναι ανεξάρτητες από τις επιλογές που είχαν οριστεί στο παράθυρο διαλόγου εκτύπωσης ενός προγράμματος των Windows. Οι ρυθμίσεις προγράμματος συνήθως υπερισχύουν των ρυθμίσεων στην καρτέλα "Διάταξη".
  • Εάν καθορίσετε αριθμό πολλαπλών αντιγράφων στην καρτέλα "Διάταξη", αλλά και σε ένα παράθυρο διαλόγου εκτύπωσης ενός προγράμματος των Windows, τα αποτελέσματα μπορεί να είναι απρόβλεπτα.
  • Για να αποθηκεύσετε τη ρύθμιση "Σελιδοποίηση", στην καρτέλα "Διαμόρφωση" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή" επιλέξτε Χρήση βάσει εκτυπωτή.


Χρήση της καρτέλας "Χαρτί/Φινίρισμα"

Από την καρτέλα "Χαρτί/Φινίρισμα" ελέγχονται τα χαρακτηριστικά χαρτιού και φινιρίσματος για κάθε εργασία εκτύπωσης.

Στοιχείο

Σκοπός

Χαρτί

Ορισμός επιλογών χειρισμού χαρτιού.

  • Μέγεθος χαρτιού—Επιλογή του μεγέθους χαρτιού που χρησιμοποιείται για την εργασία εκτύπωσης.

  • Επιλογές αλλαγής μεγέθους—Ορισμός της επιλογής "Προσαρμογή στο μέγεθος χαρτιού", με την οποία κλιμακώνεται αυτόματα η εικόνα της σελίδας για να αντιστοιχεί σε ένα συγκεκριμένο μέγεθος χαρτιού ή κλιμακώνεται μη αυτόματα η εικόνα εγγράφου κατά ένα συγκεκριμένο ποσοστό.

    Σημειώσεις:

    • Ορισμένα προγράμματα Windows παρέχουν επιλογή κλιμάκωσης. Η ταυτόχρονη χρήση και των δύο επιλογών ενδέχεται να έχει μη αναμενόμενα αποτελέσματα.
    • Η επιλογή κλιμάκωσης είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης PostScript.

  • Διαχείριση προσαρμοσμένων μεγεθών—Προσθήκη, επεξεργασία ή διαγραφή ενός προσαρμοσμένου μεγέθους χαρτιού. Αφού δημιουργηθεί ή τροποποιηθεί ένα προσαρμοσμένο μέγεθος χαρτιού, είναι διαθέσιμο για επιλογή στο μενού Μέγεθος χαρτιού.

  • Χρήση πλήρους εκτυπώσιμης περιοχής—Η εικόνα σελίδας εκτυπώνεται όσο πιο κοντά στο άκρο της σελίδας γίνεται από τον εκτυπωτή. Η πλήρης εκτυπώσιμη περιοχή της σελίδας ενδέχεται να διαφέρει από εκτυπωτή σε εκτυπωτή.

  • Τύπος χαρτιού—Επιλογή του τύπου χαρτιού που θα χρησιμοποιηθεί.

  • Πηγή χαρτιού/Θήκη—Επιλογή της θήκης χαρτιού που θα χρησιμοποιηθεί.

  • Χρήση πολλών επιλογών εισόδου--Χρήση χαρτιού ή άλλων μέσων από διαφορετικές θήκες χαρτιού στην ίδια εργασία εκτύπωσης.

    Σημείωση: Αυτή η επιλογή ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

Φινίρισμα

Επιλογή των διαθέσιμων πρόσθετων εξαρτημάτων φινιρίσματος που έχουν εγκατασταθεί για χρήση με τον εκτυπωτή.

  • Δίσκος εξόδου—Επιλογή της υποδοχής εξόδου για χρήση.

    Σημείωση: Οι υποστηριζόμενες υποδοχές εξόδου ενδέχεται να διαφέρουν ανάλογα με τον εκτυπωτή. Ανατρέξτε στην τεκμηρίωση του εκτυπωτή σας για μια λίστα των διαθέσιμων υποδοχών εξόδου.

  • Μετατόπιση—Στοίβαξη των εργασιών εκτύπωσης σε κλιμακωτές ομάδες στην υποδοχή εξόδου.

  • Συρραφή—Προσδιορισμός του αριθμού και της θέσης των συρραπτικών σε μια ολοκληρωμένη εργασία εκτύπωσης.

  • Διάτρηση—Προσδιορισμός της θέσης και του αριθμού των οπών που θα γίνουν στην ολοκληρωμένη εργασία εκτύπωσης.

  • Δίπλωση—Προσδιορισμός του τρόπου διπλώματος της τελικής εργασίας εκτύπωσης.

Σημειώσεις:

  • Ορισμένες επιλογές φινιρίσματος είναι διαθέσιμες μόνο σε επιλεγμένους εκτυπωτές. Για περισσότερες πληροφορίες σχετικά με τις διαθέσιμες επιλογές φινιρίσματος, ανατρέξτε στην τεκμηρίωση του Οδηγού χρήσης.
  • Τα πρόσθετα εξαρτήματα φινιρίσματος θα πρέπει να είναι εγκατεστημένα προκειμένου οι επιλογές τους να είναι διαθέσιμες στην καρτέλα "Χαρτί/Φινίρισμα".


Χρήση της καρτέλας "Ποιότητα"

Από την καρτέλα "Ποιότητα" ελέγχονται οι ρυθμίσεις ποιότητας εκτύπωσης και ποιότητας εικόνας για μια εργασία εκτύπωσης.

Στοιχείο

Σκοπός

Ρυθμίσεις ποιότητας εκτύπωσης

Βελτιστοποίηση της ποιότητας εκτύπωσης της εργασίας εκτύπωσης.

Στους έγχρωμους εκτυπωτές:

  • Κείμενο—Εκτύπωση του εγγράφου με τη χρήση ρυθμίσεων που έχουν βελτιστοποιηθεί για κείμενο.

  • Κείμενο/Φωτογραφία—Εκτύπωση του εγγράφου με τη χρήση ρυθμίσεων που έχουν βελτιστοποιηθεί για κείμενο και φωτογραφίες.

  • Φωτογραφία—Εκτύπωση του εγγράφου με τη χρήση ρυθμίσεων που έχουν βελτιστοποιηθεί για φωτογραφίες.

  • Προσαρμοσμένη—Εκτύπωση του εγγράφου με χρήση των ρυθμίσεων που ορίζονται από το χρήστη.

Για μονόχρωμους εκτυπωτές και στους εκτυπωτές inkjet:

  • Πρόχειρο—Εκτύπωση του εγγράφου με τη χαμηλότερη δυνατή ανάλυση για γρηγορότερη εκτύπωση.

  • Κανονική—Εκτύπωση του εγγράφου με κανονικές ρυθμίσεις ποιότητας εκτύπωσης.

  • Βέλτιστη—Εκτύπωση του εγγράφου με τη βέλτιστη δυνατή ανάλυση.

  • Προσαρμοσμένη—Εκτύπωση του εγγράφου με χρήση των ρυθμίσεων που ορίζονται από το χρήστη.

    • Σημείωση: Στους εκτυπωτές inkjet μπορείτε επίσης να επιλέξετε Αυτόματη για να αφήσετε τον εκτυπωτή να επιλέξει αυτόματα τις κατάλληλες ρυθμίσεις ανάλυσης εκτύπωσης.

Ευκρίνεια

Αύξηση της ευκρίνειας στις λεπτομέρειες της εικόνας εκτύπωσης εντείνοντας την αντίθεση γύρω από τις άκρες του κειμένου και των εικόνων.

Σημειώσεις:

  • Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές inkjet.
  • Κατά την εκτύπωση εικόνων στις οποίες είχε ήδη εφαρμοστεί κάποιο εφέ αύξησης ευκρίνειας από κάποια άλλη εφαρμογή, η χρήση της λειτουργίας "Αύξηση ευκρίνειας" στο πρόγραμμα οδήγησης θα δημιουργήσει ανεπιθύμητα αποτελέσματα.

Ανάλυση

Καθορισμός ανάλυσης για την εκτυπωμένη έξοδο.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές λέιζερ.

Βελτίωση λεπτών γραμμών

Εκτύπωση του εγγράφου με περισσότερες λεπτομέρειες.

  • Χρήση ρυθμίσεων εκτυπωτή—Ο εκτυπωτής εφαρμόζει αυτήν τη ρύθμιση όπως έχει διαμορφωθεί στον εκτυπωτή.

  • Ενεργοποίηση—Επιλογή της λειτουργίας "Βελτίωση λεπτών γραμμών" και αναλυτικές λεπτομέρειες στις εργασίες εκτύπωσης.

  • Απενεργοποίηση—Απενεργοποίηση της λειτουργίας "Βελτίωση λεπτών γραμμών".

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές λέιζερ.

Έγχρωμη προτίμηση

Αλλαγή της έντασης των χρωμάτων στην εκτυπωμένη σελίδα.

  • Αυτόματη—Ο εκτυπωτής επιλέγει αυτόματα την προτίμηση χρωμάτων.

  • Φυσική—Εφαρμόζεται μέτριος βαθμός έντασης στα εκτυπωμένα χρώματα.

  • Έντονο—Τα εκτυπωμένα χρώματα εφαρμόζονται με το μέγιστο βαθμό έντασης.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές inkjet.

Σύνθετες επιλογές χρωμάτων

Προσδιορισμός της λειτουργίας εκτύπωσης για την εργασία.

  • Αυτόματη—Ο εκτυπωτής προσδιορίζει αυτόματα τη λειτουργία εκτύπωσης.

  • Χρήση διαδικασίας πίνακα δοκιμής ICC—Χρήση ειδικής λειτουργίας εκτύπωσης με βάση τα προφίλ ICC.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές inkjet.

Διόρθωση γκρι

Προσδιορισμός του ελέγχου λεπτομέρειας για τις ρυθμίσεις "Φωτεινότητα" και "Αντίθεση" κατά την ασπρόμαυρη εκτύπωση.

  • Χρήση ρυθμίσεων εκτυπωτή—Ο εκτυπωτής εφαρμόζει αυτήν τη ρύθμιση όπως έχει διαμορφωθεί στον εκτυπωτή.

  • Απενεργοποίηση—Απενεργοποίηση της λειτουργίας "Βελτίωση γκρι".

  • Μη αυτόματα—Ενεργοποίηση των στοιχείων ελέγχου "Διόρθωση γκρι", "Φωτεινότητα" και "Αντίθεση".

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε μονόχρωμους εκτυπωτές λέιζερ.

Ενίσχυση pixel

Βελτίωση των λεπτομερειών της εικόνας και του κειμένου σε μια εργασία εκτύπωσης αυξάνοντας ελαφρά την πυκνότητα εικονοστοιχείων ανάλογα με την επιλεγμένη ρύθμιση.

  • Χρήση ρυθμίσεων εκτυπωτή—Το πρόγραμμα οδήγησης του εκτυπωτή εφαρμόζει τις ρυθμίσεις που έχουν διαμορφωθεί στον εκτυπωτή.

  • Απενεργοποίηση—Απενεργοποίηση της ενίσχυσης ειονοστοιχείων.

  • Γραμματοσειρές—Πιο σκούρο κείμενο στα πλαίσια της εργασίας εκτύπωσης. Αυτή η ρύθμιση επηρεάζει μόνο τα δεδομένα γραμματοσειρών.

  • Οριζόντια—Σκουραίνει τις οριζόντιες γραμμές κειμένου και εικόνων στα πλαίσια της εργασίας εκτύπωσης.

  • Κατακόρυφα—Σκουραίνει τις κατακόρυφες γραμμές κειμένου και εικόνων στα πλαίσια της εργασίας εκτύπωσης.

  • Και στις δύο κατευθύνσεις—Σκουραίνει και τις οριζόντιες και τις κατακόρυφες γραμμές κειμένου και εικόνων στα πλαίσια της εργασίας εκτύπωσης.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε μονόχρωμους εκτυπωτές λέιζερ.

Έξοδος χρωμάτων

Προσδιορίζει εάν γίνεται έγχρωμη ή ασπρόμαυρη εκτύπωση ενός εγγράφου και τους συνδυασμούς μελανιού που χρησιμοποιούνται για την ολοκλήρωση της εργασίας.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές inkjet.

Αποστολή έγχρωμης εκτύπωσης σε εκτυπωτή

Εκτύπωση έγχρωμων εικόνων σε κλίμακα του γκρι.

Σημειώσεις:

  • Αυτή η επιλογή είναι διαθέσιμη μόνο σε μονόχρωμους εκτυπωτές.
  • Κατά την αποστολή μιας εργασίας εκτύπωσης στον εκτυπωτή, ο εκτυπωτής μετατρέπει τις έγχρωμες εικόνες σε μονόχρωμες σε κλίμακα του γκρι.
  • Με αυτήν την επιλογή μπορεί να βελτιωθούν οι εικόνες σε κλίμακα του γκρι, ωστόσο ενδέχεται να καθυστερήσει ελαφρά η απόδοση εκτύπωσης.

Εκτύπωση έγχρωμου κειμένου ως ασπρόμαυρου

Εκτύπωση όλου του έγχρωμου κειμένου με χρήση μόνο μαύρου μελανιού.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε μονόχρωμους εκτυπωτές.

Εκτύπωση κειμένου σε ασπρόμαυρο

Γίνεται ασπρόμαυρη εκτύπωση του κειμένου αλλά έγχρωμη εκτύπωση των εικόνων.

Σημειώσεις:

  • Αυτή η επιλογή ενδέχεται να διατίθενται μόνο σε επιλεγμένα προγράμματα οδήγησης εκτυπωτή.
  • Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές.

Ασπρόμαυρη εκτύπωση

Ασπρόμαυρη εκτύπωση του εγγράφου.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές.

Σκούρο χρώμα τόνερ

Φωτίζει ή σκουραίνει την εμφάνιση της εικόνας στις εργασίες εκτύπωσης και μεγιστοποιεί το διαθέσιμο τόνερ.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές λέιζερ.

ColorSaver

Μείωση της ποσότητας του τόνερ που χρησιμοποιεί ο εκτυπωτής κατά την εκτύπωση γραφικών και εικόνων με έγχρωμη εκτύπωση. Το κείμενο θα συνεχίσει να εκτυπώνεται με την προεπιλεγμένη ποσότητα τόνερ.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε εκτυπωτές λέιζερ.

Επεξεργασία διόρθωσης χρωμάτων

Καλύτερη προσαρμογή του εκτυπωμένου χρώματος για να ταιριάζει καλύτερα με τα χρώματα άλλων συσκευών εξόδου ή των τυπικών συστημάτων αντιγράφων.

  • Χρήση ρυθμίσεων εκτυπωτή—Εφαρμόζονται οι προεπιλεγμένες ρυθμίσεις διόρθωσης χρωμάτων που χρησιμοποιούνται από τον εκτυπωτή.

  • Απενεργοποίηση—Απενεργοποίηση της διόρθωσης χρωμάτων.

  • Αυτόματο—Εφαρμογή διαφορετικού πίνακα μετατροπής χρωμάτων σε κάθε αντικείμενο στην εκτυπωμένη σελίδα ανάλογα με τον τύπο αντικειμένου και τον τρόπο που καθορίζεται το χρώμα για κάθε αντικείμενο.

  • Μη αυτόματο—Προσαρμογή του πίνακα μετατροπής χρωμάτων που εφαρμόζεται σε κάθε αντικείμενο στην εκτυπωμένη σελίδα ανάλογα με τον τύπο αντικειμένου και τον τρόπο που καθορίζεται το χρώμα για κάθε αντικείμενο. Η επιλογή της ρύθμισης "Μη αυτόματη διόρθωση χρωμάτων" ενεργοποιεί τις επιλογές μη αυτόματης διόρθωσης χρωμάτων RGB και CMYK.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές λέιζερ.

Διόρθωση RGB

Η "Διόρθωση RGB" παρέχει δυνατότητα λεπτομερούς ελέγχου των ρυθμίσεων "Φωτεινότητα", "Αντίθεση" και "Κορεσμός" κατά την έγχρωμη εκτύπωση.

  • Χρήση ρυθμίσεων εκτυπωτή—Ο εκτυπωτής εφαρμόζει αυτήν τη ρύθμιση όπως έχει διαμορφωθεί στον εκτυπωτή.

  • Μη αυτόματα—Ενεργοποίηση των στοιχείων ελέγχου "Φωτεινότητα διόρθωσης RGB", "Αντίθεση" και "Κορεσμός".

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές λέιζερ.

Επεξεργασία ισορροπίας χρωμάτων

Εφαρμογή ανεπαίσθητων προσαρμογών χρώματος στις εκτυπώσεις με μεμονωμένη αύξηση ή μείωση της ποσότητας τόνερ που χρησιμοποιείται για κάθε χρωματικό επίπεδο.

  • Χρήση ρυθμίσεων εκτυπωτή—Εφαρμόζονται οι προεπιλεγμένες ρυθμίσεις ισορροπίας χρωμάτων που χρησιμοποιούνται από τον εκτυπωτή.

  • Μη αυτόματο—Προσαρμόζεται η ποσότητα του κυανού, ματζέντα, κίτρινου και μαύρου τόνερ που χρησιμοποιείται στο εκτυπωμένο έγγραφο.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές λέιζερ.

Επεξεργασία αντιστοίχησης χρωμάτων

Αντιστοίχηση των χρωμάτων στο εκτυπωμένο έγγραφο με τα χρώματα στην οθόνη.

  • Αντίθεση (για εικόνες)—Εφαρμογή αντιστοίχησης χρωμάτων για φωτογραφίες και εικόνες.

  • Κορεσμός (για επαγγελματικά γραφικά)—Εφαρμογή αντιστοίχησης χρωμάτων για γραφήματα ή κατά τη χρήση έντονων χρωμάτων.

  • Μέτρηση χρωμάτων (για πλησιέστερα χρώματα)—Εφαρμογή αντιστοίχησης χρωμάτων για ένα έγγραφο που περιλαμβάνει ένα χρώμα που απαιτεί ακριβή αντιστοίχηση και έναν εκτυπωτή όπου μπορεί να γίνει αναπαραγωγή του συγκεκριμένου χρώματος.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε έγχρωμους εκτυπωτές λέιζερ.

Βαθύ μαύρο

Καθιστά τα μαύρα αντικείμενα πιο έντονα.

  • Ενεργοποίηση—Χρήση σύνθετου μαύρου για μαύρα ή γκρι αντικείμενα κατά τη μετατροπή χρωμάτων RGB-CMYK.

  • Απενεργοποίηση—Χρήση αμιγούς ή σύνθετου μαύρου για μαύρα ή γκρι αντικείμενα, ανάλογα με την επιλεγμένη λειτουργία διόρθωσης χρώματος.

Σημείωση: Αυτή η επιλογή διατίθενται μόνο σε επιλεγμένα προγράμματα οδήγησης εκτυπωτή.


Χρήση της καρτέλας "Προτιμήσεις φαξ"

Η καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ελέγχει ποιες επιλογές φαξ χρησιμοποιούνται με κάθε εργασία.

Στοιχείο

Σκοπός

Ενεργοποίηση λειτουργίας φαξ

Ενεργοποίηση της επιλογής φαξ στο πρόγραμμα οδήγησης.

Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά

Προβολή παραθύρου διαλόγου "Αποστολή φαξ" πριν την αποστολή φαξ. Σας επιτρέπει να επαληθεύετε ότι οι αριθμοί φαξ των παραληπτών είναι σωστοί και αποτρέπει την αποστολή των φαξ σε λάθος παραλήπτη. Εάν δεν είναι επιλεγμένο το πλαίσιο ελέγχου "Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά", τότε ο αριθμός φαξ του παραλήπτη πρέπει να επαληθεύεται από την ενότητα "Ρυθμίσεις φαξ" στην καρτέλα "Φαξ".

Ρυθμίσεις φαξ

Προσδιορισμός των πληροφοριών κλήσης και σελίδας που σχετίζονται με το φαξ.

Στις ρυθμίσεις φαξ περιλαμβάνονται οι εξής:

  • Αριθμός (οι) φαξ—Είναι οι αριθμοί στους οποίους θα σταλεί το φαξ.

    Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή να επιλεγούν από το ευρετήριο.

  • Πρόθεμα κλήσης—Πρόκειται για το πρόθεμα κλήσης που απαιτείται για την πρόσβαση σε μια εξωτερική γραμμή. Εάν δεν απαιτείται πρόθεμα κλήσης, αφήστε αυτό το πεδίο κενό.

  • Όνομα φαξ—Πρόκειται για το αναγνωριστικό χρήστη των Windows του υπολογιστή από τον οποίο αποστέλλεται το φαξ.

  • Μέγεθος χαρτιού—Ορίζει το μέγεθος χαρτιού για το οποίο θα μορφοποιηθεί το φαξ.

  • Προσανατολισμός—Ορίζει τον προσανατολισμό της εικόνας του φαξ.

Συνοδευτική σελίδα

Προσθήκη συνοδευτικής σελίδας με τις σχετικές πληροφορίες στο εξερχόμενο φαξ.

  • Συμπερίληψη συνοδευτικής σελίδας με φαξ—Προσθήκη συνοδευτικής σελίδας στο φαξ.

  • Συμπερίληψη πληροφοριών/σχολίων παραλήπτη—Σας επιτρέπει να προσθέσετε συγκεκριμένα ονόματα παραληπτών και σχόλια εάν το φαξ πρέπει να προωθηθεί υπόψη κάποιου συγκεκριμένου ατόμου ή τμήματος.

  • Συμπερίληψη σχολίων αποστολέα—Προσθήκη πληροφοριών όπως όνομα αποστολέα, εταιρεία, διεύθυνση και στοιχεία επικοινωνίας. Μπορείτε να ορίσετε αυτές τις πληροφορίες στο παράθυρο διαλόγου "Ρυθμίσεις συνοδευτικής σελίδας φαξ" κάνοντας κλικ στο κουμπί "Ρυθμίσεις".

Σημειώσεις:

  • Η επιλογή "Φαξ" είναι διαθέσιμη μόνο με το πρόγραμμα οδήγησης PostScript. Για πληροφορίες σχετικά με την εγκατάσταση του προγράμματος οδήγησης PostScript, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.
  • Εάν η καρτέλα "Φαξ" δεν υπάρχει, τότε η επιλογή φαξ δεν είναι εγκατεστημένη στον εκτυπωτή.


Χρήση της καρτέλας "Υδατογράφημα"

Η καρτέλα "Υδατογράφημα" ελέγχει τη χρήση υδατογραφημάτων σε μια εργασία εκτύπωσης.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

Στοιχείο

Σκοπός

Να μη χρησιμοποιηθούν υδατογραφήματα

Εξαίρεση υδατογραφημάτων από την εργασία εκτύπωσης.

Χρήση του ίδιου υδατογραφήματος σε όλες τις σελίδες.

Εκτύπωση του επιλεγμένου υδατογραφήματος σε όλες τις σελίδες του εκτυπωμένου εγγράφου.

Χρήση διαφορετικού υδατογραφήματος στην πρώτη σελίδα

Καθορισμός υδατογραφήματος για την πρώτη σελίδα και ενός διαφορετικού υδατογραφήματος για προβολή σε όλες τις υπόλοιπες σελίδες.

Σημείωση: Εάν είναι ενεργοποιημένη η εκτύπωση διπλής όψης, το καθορισμένο υδατογράφημα θα χρησιμοποιηθεί στην μπροστινή πλευρά της πρώτης σελίδας.

Χρήση διαφορετικού υδατογραφήματος στις μονές/ζυγές σελίδες

Καθορισμός διαφορετικών υδατογραφημάτων για τις μονές και τις ζυγές σελίδες.

Επεξεργασία υδατογραφημάτων

Άνοιγμα του παραθύρου διαλόγου "Επεξεργασία υδατογραφημάτων".


Χρήση της καρτέλας "Επικαλύψεις"

Η καρτέλα "Επικαλύψεις" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ελέγχει τις επικαλύψεις που χρησιμοποιούνται με κάθε εργασία εκτύπωσης και τον τρόπο εμφάνισης των επικαλύψεων.

Σημειώσεις:

  • Η καρτέλα "Επικαλύψεις" είναι διαθέσιμη μόνο με προγράμματα οδήγησης προσομοίωσης PCL και PCL XL.
  • Οι επικαλύψεις είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Στοιχείο

Σκοπός

Να μη χρησιμοποιηθούν επικαλύψεις

Εξαίρεση επικαλύψεων από την εργασία εκτύπωσης.

Χρήση της ίδιας επικάλυψης σε όλες τις σελίδες.

Επιλογή μιας επικάλυψης για εκτύπωση σε όλες τις σελίδες του εκτυπωμένου εγγράφου.

Χρήση διαφορετικής επικάλυψης στην πρώτη σελίδα

Προσδιορισμός διαφορετικής επικάλυψης για εκτύπωση στην πρώτη σελίδα και διαφορετικής επικάλυψης για εκτύπωση σε όλες τις επόμενες σελίδες.

Χρήση διαφορετικής επικάλυψης στις μονές/ζυγές σελίδες

Προσδιορισμός των επικαλύψεων που θα εκτυπώνονται στις μονές και στις ζυγές σελίδες του εγγράφου.

Τοποθέτηση επικαλύψεων

Προσδιορισμός της τοποθέτησης της επικάλυψης σε σχέση με τις εικόνες της σελίδας.

  • Πάνω από τις εικόνες της σελίδας—Εκτύπωση επικάλυψης επάνω από το κείμενο ή γραφικό.

  • Κάτω από τις εικόνες της σελίδας—Εκτύπωση του κειμένου ή του γραφικού επάνω από την επικάλυψη.


Χρήση της καρτέλας "Εκτύπωση και αναστολή"

Η καρτέλα "Εκτύπωση και αναστολή" παρέχει επιπλέον έλεγχο του τρόπου και του χρόνου εκτύπωσης μιας εργασίας. Κατά τη χρήση της καρτέλας "Εκτύπωση και αναστολή", μπορείτε να υποβάλετε μια εργασία εκτύπωσης στον εκτυπωτή, αλλά ο εκτυπωτής θα θέσει την εργασία σε αναμονή έως ότου την απελευθερώσει ο χρήστης από τον πίνακα ελέγχου του εκτυπωτή. Η καρτέλα "Εκτύπωση και αναστολή" παρέχει διάφορα επίπεδα ασφαλείας για τις εργασίες σε αναμονή. Ανατρέξτε στον παρακάτω πίνακα για να ορίσετε τις κατάλληλες επιλογές στην καρτέλα "Εκτύπωση και αναστολή".

Η καρτέλα "Εκτύπωση και αναστολή" διατίθεται στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Σημείωση: Η λειτουργία "Εκτύπωσης και αναστολής" είναι διαθέσιμη μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Χρήση

Σκοπός

Χρήση επιλογής "Εκτύπωση και αναστολή"

Ενεργοποίηση της λειτουργίας "Εκτύπωση και αναστολή".

Χρήση ονόματος συνδεδεμένου χρήστη

Αποστολή ερωτήματος στο λειτουργικό σύστημα σχετικά με το αναγνωριστικό των Windows του χρήστη και υποβολή του αναγνωριστικού ως προεπιλεγμένου ονόματος χρήστη που σχετίζεται με την εργασία εκτύπωσης σε αναμονή.

Όνομα χρήστη

Συσχετισμός του ονόματος χρήστη με την εργασία εκτύπωσης σε αναμονή.

Διατήρηση διπλότυπων εγγράφων

Διατήρηση εργασιών εκτύπωσης με ίδιο όνομα χρήστη και όνομα εργασίας στη μνήμη του εκτυπωτή χωρίς αντικατάσταση.

Εκτύπωση εμπιστευτικών εργασιών

Εργασίες εκτύπωσης με προστασία κωδικού πρόσβασης με τετραψήφιο προσωπικό αριθμό αναγνώρισης (PIN).

Ο αριθμός PIN αποτελείται από τέσσερα ψηφία, 0–9 ή 1–6. Για περισσότερες πληροφορίες σχετικά με τα επιτρεπόμενα ψηφία για τον αριθμό PIN, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή.

Μια εμπιστευτική εργασία εκτύπωσης δεν εκτυπώνεται έως ότου καταχωριστεί ο αριθμός PIN στο πεδίο αριθμού PIN και οριστεί ένα όνομα χρήστη στον πίνακα ελέγχου του εκτυπωτή.

Επαλήθευση εκτύπωσης

Εκτύπωση πρώτου αντιγράφου μιας σύνθετης εργασίας εκτύπωσης πολλών αντιγράφων για έλεγχο. Τα υπόλοιπα αντίγραφα τίθενται σε αναμονή έως ότου απελευθερωθούν και εκτυπωθούν ή ακυρωθούν.

Παρακράτηση εκτύπωσης

Αποθήκευση μιας εργασίας εκτύπωσης στη μνήμη του εκτυπωτή για εκτύπωση αργότερα.

Επανάληψη εκτύπωσης

Άμεση εκτύπωση της εργασίας και αποθήκευση αντιγράφου στη μνήμη του εκτυπωτή ώστε αργότερα να εκτυπωθούν περισσότερα αντίγραφα.

Σημειώσεις:

  • Δεν διατίθενται όλες οι λειτουργίες σε όλα τα μοντέλα εκτυπωτών.
  • Για περισσότερες πληροφορίες σχετικά με την απελευθέρωση εργασιών σε αναμονή από τον πίνακα ελέγχου του εκτυπωτή, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή.


Χρήση της καρτέλας "Άλλες επιλογές"

Η καρτέλα "Άλλες επιλογές" ελέγχει τις υπόλοιπες επιλογές του προγράμματος οδήγησης του εκτυπωτή που δεν σχετίζονται με κάποια καρτέλα που αναφέρεται σε μια συγκεκριμένη λειτουργία.

Σημείωση: Ορισμένες επιλογές είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Στοιχείο

Σκοπός

Γραμματοσειρές TrueType

Καθορισμός του τρόπου με τον οποίο θα εκτυπώνονται οι γραμματοσειρές TrueType, του σετ χαρακτήρων που θα εμφανίζεται και εάν θα αποστέλλονται στην εφαρμογή πληροφορίες σχετικά με εγκατεστημένες στον εκτυπωτή γραμματοσειρές ή όχι.

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Bitmap (κάθε χαρακτήρας)—Δημιουργεί και αποστέλλει ένα bitmap στον εκτυπωτή για κάθε διαφορετικό χαρακτήρα της γραμματοσειράς TrueType και μέγεθος στιγμής στο έγγραφο.

  • Bitmap (πλήρης σελίδα)—Ορίζει ότι η κάθε σελίδα του κειμένου και των γραφικών σε ένα έγγραφο αποθηκεύεται ως ένα bitmap και αποστέλλεται στον εκτυπωτή.

  • Περιγράμματα—Δημιουργεί και αποστέλλει ένα άνυσμα στον εκτυπωτή για κάθε διαφορετικό χαρακτήρα της γραμματοσειράς TrueType σε ένα έγγραφο.

  • Αυτόματη επιλογή —Επιτρέπει στο πρόγραμμα οδήγησης του εκτυπωτή να επιλέξει μια ρύθμιση για την εργασία εκτύπωσης. Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης εκτυπωτή PostScript.

  • Γραμματοσειρές Adobe Τύπος 1—Εκτυπώνει μικρότερες γραμματοσειρές TrueType ως γραμματοσειρές σε μορφή bitmap και μεγαλύτερες γραμματοσειρές TrueType ως ανυσματικές γραμματοσειρές Adobe Τύπος 1. Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης εκτυπωτή PostScript.

  • Γραμματοσειρές Adobe Τύπος 42—Εκτυπώνει γραμματοσειρές TrueType ως ανυσματικές γραμματοσειρές με υπόδειξη Adobe Τύπος 42. Σε σύγκριση με τις ανυσματικές γραμματοσειρές Adobe Τύπος 1, οι γραμματοσειρές Τύπος 42 θα εμφανίζονται πιο ομαλές και λιγότερο παραμορφωμένες, ειδικά σε μεγαλύτερα μεγέθη στιγμών. Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης εκτυπωτή PostScript.

    Σημείωση: Αυτή η επιλογή δεν είναι διαθέσιμη εάν ο εκτυπωτής δεν διαθέτει εφαρμογή ράστερ TrueType.

Επεξεργασία λογιστικής καταγραφής εργασιών

Άνοιγμα παραθύρου διαλόγου "Προτιμήσεις λογιστικής καταγραφής εργασιών" και τροποποίηση των ρυθμίσεων λογιστικής καταγραφής εργασιών που σχετίζονται με την εργασία εκτύπωσης.

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Διατήρηση ιστορικού για τις τελευταίες 5 καταχωρίσεις—Διατήρηση των πέντε τελευταίων καταχωρίσεων για κάθε ρύθμιση λογιστικής καταγραφής εργασιών. Οι ρυθμίσεις είναι διαθέσιμες στο αναπτυσσόμενο μενού κάτω από κάθε ρύθμιση στο παράθυρο διαλόγου "Λογιστική καταγραφή εργασιών" κατά την εκτύπωση.

  • Προτροπή για τις πληροφορίες λογαριασμού κατά την εκτύπωση—Παρέχει προτροπή στο χρήστη για τα στοιχεία λογαριασμού κατά την εκτύπωση.

  • Να μην εμφανιστεί προτροπή κατά την εκτύπωση. Χρήση των παρακάτω ρυθμίσεων λογιστικής καταγραφής εργασιών—Χρήση των ρυθμίσεων λογιστικής καταγραφής εργασιών που ορίζονται στα παρακάτω πεδία:

    • Χρήση ονόματος συνδεδεμένου χρήστη—Με αυτήν τη ρύθμιση υποβάλλεται ερώτημα για το αναγνωριστικό εισόδου στα Windows του τρέχοντος χρήστη και ενημερώνεται το πεδίο "Όνομα χρήστη/Αναγνωριστικό" με τα στοιχεία που ανακτώνται.

    • Όνομα/αναγνωριστικό χρήστη—Αυτό είναι το όνομα χρήστη ή το αναγνωριστικό χρήστη που έχει συσχετιστεί με την εργασία εκτύπωσης.

    • Κωδικός λογαριασμού—Αυτός είναι ο κωδικός λογαριασμού που έχει συσχετιστεί με την εργασία εκτύπωσης.

    • Κωδικός τμήματος—Αυτός είναι ο κωδικός τμήματος που έχει συσχετιστεί με την εργασία εκτύπωσης.

Σημείωση: Ορισμένες ρυθμίσεις είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Μετα-αρχείο σε ουρά

Προσδιορισμός της μορφής στην οποία θα αποθηκευτούν οι πληροφορίες εκτύπωσης στο δίσκο σας ενώ μια εργασία είναι σε αναμονή για εκτύπωση.

  • Αυτόματη—Το πρόγραμμα οδήγησης του εκτυπωτή ορίζει ποια μορφή θα έχει ως αποτέλεσμα τον μικρότερο συνολικό χρόνο εκτύπωσης για κάθε εργασία.

  • Ενεργοποίηση—Το πρόγραμμα οδήγησης εκτύπωσης θέτει σε ουρά όλες τις εργασίες σε μορφή μετα-αρχείου.

  • Απενεργοποίηση—Όλες οι λειτουργίες του επεξεργαστή εκτύπωσης είναι απενεργοποιημένες και ο εκτυπωτής δεν θέτει πλέον εργασίες εκτύπωσης σε ουρά σε μορφή μετα-αρχείου (EMF).

PostScript

Έλεγχος του τρόπου με τον οποίο το πρόγραμμα οδήγησης του εκτυπωτή δημιουργεί τα δεδομένα PostScript που αποστέλλονται στον εκτυπωτή.

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Βελτιστοποίηση μορφής εξόδου—Βελτιστοποίηση της ροής των δεδομένων PostScript που δημιουργεί το πρόγραμμα οδήγησης του εκτυπωτή με βάση την επιλεγμένη μορφή. Οι μορφές εξόδου περιλαμβάνουν Ταχύτητα, Φορητότητα, Encapsulated PostScript και Αρχείο.

  • Επίπεδο γλώσσας—Καθορισμός επιπέδου PostScript που πρόκειται να χρησιμοποιηθεί για την εργασία εκτύπωσης. Είναι διαθέσιμα τα Επίπεδα 1, 2 και 3.

  • Εκτύπωση πληροφοριών σφαλμάτων—Εκτύπωση πληροφοριών σχετικά με σφάλματα της γλώσσας PostScript που παρουσιάζονται κατά την εκτύπωση.

  • Δημιουργία PostScript στο πρόγραμμα οδήγησης—Προτροπή στο πρόγραμμα οδήγησης για δημιουργία γλώσσας PostScript για την εργασία εκτύπωσης, αντί για προτροπή στο πρόγραμμα λογισμικού από το οποίο εκτυπώνεται το έγγραφο.

Σημειώσεις:

  • Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης PostScript.
  • Κάποιες λειτουργίες δεν είναι διαθέσιμες για χρήση με την επιλογή "Encapsulated PostScript" στο πρόγραμμα οδήγησης PostScript όταν είναι ενεργοποιημένη η λειτουργία "Φαξ".
  • Εάν έχει επιλεγεί η ρύθμιση "Encapsulated PostScript" ως μορφή εξόδου, οποιαδήποτε ρύθμιση που σχετίζεται με τον εκτυπωτή θα καταργηθεί. Με τον τρόπο αυτό το αρχείο εξόδου μπορεί να εισαχθεί εύκολα στις εφαρμογές PostScript.

Προσομοίωση PCL

Πρόσβαση στις επιλογές προσομοίωσης PCL για προσομοιώσεις εκτυπωτή PCL 5 και PCL XL.

  • Κατάσταση γραφικών—Έλεγχος του τρόπου με τον οποίο ο εκτυπωτής επεξεργάζεται και εκτυπώνει κείμενο και γραφικά σε ένα έγγραφο. Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης προσομοίωσης PCL 5.

Συνεχής εικόνα

Εκτύπωση σελίδων χωρίς κανένα κενό ενδιάμεσα. Οι σελίδες θα μοιάζουν σαν μία συνεχόμενη σελίδα.

  • Ενεργοποίηση

  • Απενεργοποίηση

Σημείωση: Αυτή η επιλογή διατίθενται μόνο σε επιλεγμένα προγράμματα οδήγησης εκτυπωτή.


Ιδιότητες εκτυπωτή

Χρήση της καρτέλας "Διαμόρφωση"

Χρήση καρτέλας "PostScript"

Χρήση της καρτέλας "Ιδιότητες επικαλύψεων"

Χρήση της καρτέλας "Ιδιότητες φαξ"

Χρήση καρτέλας "Λογιστική καταγραφή εργασιών"

Χρήση της καρτέλας "Γραμματοσειρές"


Χρήση της καρτέλας "Διαμόρφωση"

Από την καρτέλα "Διαμόρφωση" μπορείτε να εγκαταστήσετε και να διαχειριστείτε τις επιλογές του εκτυπωτή. Εάν έχει προστεθεί ένα νέο πρόσθετο εξάρτημα του εκτυπωτή, όπως επιπλέον θήκη ή μονάδα εκτύπωσης διπλής όψης, τότε προσθέστε επίσης το πρόσθετο εξάρτημα στην καρτέλα "Διαμόρφωση" προκειμένου να είναι διαθέσιμο για χρήση με τις άλλες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή.

Στοιχείο

Σκοπός

Ενημέρωση διαμόρφωσης από τον εκτυπωτή

Επιτρέπει στο πρόγραμμα οδήγησης να ενημερώνει την τρέχουσα ρύθμιση παραμέτρων του εκτυπωτή με έναν από τους παρακάτω τρόπους:

  • Κατά το άνοιγμα της επιλογής "Ιδιότητες"—Αυτή η επιλογή θέτει ερώτημα στον εκτυπωτή για τα εγκατεστημένα πρόσθετα εξαρτήματα όταν ανοίγει το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή". Με αυτόν τον τρόπο ενημερώνονται επίσης οι επιλογές εισόδου και εξόδου.

  • Κατά την αλλαγή θύρας—Αυτή η επιλογή θέτει ερώτημα για το μοντέλο εκτυπωτή κατά την αλλαγή θύρας εκτυπωτή.

    Σημείωση: Αυτή η λειτουργία ενδέχεται να διατίθενται μόνο σε επιλεγμένα προγράμματα οδήγησης εκτυπωτή.

  • Ενημέρωση τώρα - Ερώτηση στον εκτυπωτή—Αυτή η επιλογή θέτει ερώτημα στον εκτυπωτή για τα εγκατεστημένα πρόσθετα εξαρτήματα και ενημερώνει τις πληροφορίες που τηρούνται στο πρόγραμμα οδήγησης εκτυπωτή σχετικά με τις ρυθμίσεις παραμέτρων του εκτυπωτή.

    • Σημειώσεις:

    • Εάν ο εκτυπωτής σας υποστηρίζει το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης και δεν έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Ενημέρωση διαμόρφωσης από τον εκτυπωτή", τότε το πρόγραμμα οδήγησης του εκτυπωτή δεν θα ενημερωθεί με την τρέχουσα ρύθμιση παραμέτρων του εκτυπωτή κατά τη διάρκεια της εγκατάστασης του προγράμματος οδήγησης.
    • Εάν ο εκτυπωτής σας υποστηρίζει τη λειτουργία "Travel Print" και δεν έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Ενημέρωση διαμόρφωσης από τον εκτυπωτή", τότε δεν θα ενημερωθεί το μοντέλο εκτυπωτή και οι επιλογές ρύθμισης παραμέτρων.

Γλώσσα

Αλλαγή της γλώσσας που χρησιμοποιείται στο πρόγραμμα οδήγησης του εκτυπωτή.

Σημείωση: Το πρόγραμμα οδήγησης του εκτυπωτή είναι διαθέσιμο σε διάφορες γλώσσες. Με την αλλαγή της γλώσσας εμφάνισης δεν αλλάζει η γλώσσα της βοήθειας του Προγράμματος οδήγησης του εκτυπωτή.

Ορισμός μοντέλου εκτυπωτή

Ρυθμίστε το πρόγραμμα οδήγησης για να μιμείται τα χαρακτηριστικά του επιλεγμένου μοντέλου εκτυπωτή.

  • Αυτόματη—Με αυτήν τη ρύθμιση επιλέγεται το κατάλληλο μοντέλο εκτυπωτή με βάση την επικοινωνία με τον εκτυπωτή.

  • Με επιλογή από το χρήστη—Με αυτήν την επιλογή το μοντέλο εκτυπωτή επιλέγεται από τη λίστα υποστηριζόμενων εκτυπωτών.

Σημείωση: Αυτή η λειτουργία ενδέχεται να διατίθενται μόνο σε επιλεγμένα προγράμματα οδήγησης εκτυπωτή.

Επεξεργασία φόρμας για εκχώρηση θήκης

Εκχώρηση φόρμας όπου ορίζεται ένα μέγεθος χαρτιού και περιθώρια σε καθεμία από τις προελεύσεις χαρτιού.

Πολλοί εκτυπωτές υποστηρίζουν περισσότερες από μία προελεύσεις χαρτιού, όπως πολλές θήκες χαρτιού. Εάν κάποια φόρμα έχει αντιστοιχιστεί σε κάποια προέλευση τότε θα πρέπει να επιλέξετε μόνο τη φόρμα που θέλετε να εκτυπώσετε. Ο εκτυπωτής πραγματοποιεί εκτύπωση αυτόματα από τη θήκη που έχει εκχωρηθεί στη φόρμα.

Για παράδειγμα, ένας εκτυπωτής μπορεί να έχει πολλές θήκες που περιλαμβάνουν χαρτί A4 και το χαρτί στις θήκες αυτές χρησιμοποιείται για διαφορετικούς σκοπούς. Μπορείτε να αντιστοιχίσετε ονόματα στο χαρτί και να προσδιορίσετε ποια προέλευση χαρτιού θα πρέπει να χρησιμοποιήσει ο εκτυπωτής.

Επιλογές διαμόρφωσης

Επιλογή ενός διαθέσιμου πρόσθετου εξαρτήματος από τη λίστα για να εγκατασταθεί.

Σημείωση: Δεν διατίθενται όλα τα πρόσθετα εξαρτήματα για χρήση με κάθε εκτυπωτή. Ανατρέξτε στην τεκμηρίωση του εκτυπωτή σας για πληροφορίες σχετικά με τα διαθέσιμα πρόσθετα εξαρτήματα για τον εκτυπωτή σας.

Εμφάνιση όλων των φορμών του συστήματος

Προτροπή στο πρόγραμμα οδήγησης για εμφάνιση όλων των διαθέσιμων φορμών που υποστηρίζονται από τον εκτυπωτή.

Απόδοση σελιδοποίησης

Προσδιορισμός του τρόπου που χειρίζεται ο εκτυπωτής τη διαδικασία σελιδοποίησης για μια εργασία εκτύπωσης.

  • Χρήση βάσει εκτυπωτή—Αυτή η επιλογή στέλνει την εργασία εκτύπωσης στον εκτυπωτή με μια εντολή που ενημερώνει τον εκτυπωτή να πραγματοποιήσει σελιδοποίηση στο έγγραφο. Όταν χρησιμοποιείται αυτή η μέθοδος, το σύνολο του εγγράφου θα πρέπει να αποθηκευθεί και να γίνει ο χειρισμός του στη μνήμη του εκτυπωτή.

    Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής διαθέτει αρκετή μνήμη για την εκτέλεση σελιδοποίησης βάσει εκτυπωτή. Οι εκτυπωτές με περιορισμένη μνήμη ενδέχεται να μην μπορούν να πραγματοποιήσουν σωστή σελιδοποίηση σε μεγάλες εργασίες εκτύπωσης.

  • Χρήση με βάση τον κεντρικό υπολογιστή—Με αυτήν την επιλογή, η εφαρμογή πραγματοποιεί σελιδοποίηση του εγγράφου πριν την αποστολή των σελίδων στον εκτυπωτή.

    Σημείωση: Εάν δεν υπάρχει επαρκής μνήμη εκτυπωτή για τη σελιδοποίηση του εγγράφου και χρειάζεστε ωστόσο ένα πλήρως σελιδοποιημένο αντίγραφο, χρησιμοποιήστε τη λειτουργία σελιδοποίησης με βάση τον κεντρικό υπολογιστή του προγράμματος οδήγησης εκτυπωτή.

Προστασία σελίδας

Διατήρηση επιπλέον μνήμης εκτυπωτή για την εξασφάλιση εικόνων σελίδων.

Σημείωση: Αυτή η λειτουργία ενδέχεται να διατίθενται μόνο σε επιλεγμένα προγράμματα οδήγησης εκτυπωτή.

Πλάτος A4 = 203 χιλ.

Επιτρέπει εκτύπωση σε χαρτί Α4 μεγαλύτερου πλάτους.

Για να γίνεται σωστή εκτύπωση, στον εκτυπωτή θα πρέπει να έχει οριστεί το "Μενού Προσομοίωσης PCL" για να αντιστοιχεί σε αυτήν τη ρύθμιση.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο σε προγράμματα οδήγησης προσομοίωσης PCL 5.

Στον ακόλουθο πίνακα παρέχονται επιπλέον λεπτομέρειες σχετικά με ορισμένες από τις επιλογές που διατίθενται στην ενότητα "Διαθέσιμα πρόσθετα εξαρτήματα". Αυτά τα πρόσθετα εξαρτήματα θα πρέπει να είναι εγκατεστημένα προκειμένου να ενεργοποιήσουν τις επιλογές που σχετίζονται με συγκεκριμένες εργασίες στις "Προτιμήσεις εκτύπωσης".

Σημείωση: Τα διαθέσιμα πρόσθετα εξαρτήματα και ονόματα πρόσθετων εξαρτημάτων ενδέχεται να διαφέρουν ανάλογα με τους εκτυπωτές και τα προγράμματα οδήγησης εκτυπωτών που χρησιμοποιούνται.

Στοιχείο

Σκοπός

Μονάδα εκτύπωσης διπλής όψης

Με τη μονάδα εκτύπωσης διπλής όψης εγκατεστημένη μπορείτε να εκτυπώνετε και στις δύο πλευρές του χαρτιού.

Σημειώσεις:

  • Ορισμένα μοντέλα εκτυπωτών διαθέτουν εγκατεστημένη τη μονάδα εκτύπωσης διπλής όψης από προεπιλογή.
  • Εάν δεν έχει οριστεί η επιλογή εκτύπωσης διπλής όψης, η μη αυτόματη εκτύπωση διπλής όψης διατίθεται σε μοντέλα εκτυπωτή που υποστηρίζουν μη αυτόματη εκτύπωση διπλής όψης.

Κάρτα μνήμης Flash

Σκληρός δίσκος

Αναγνώριση αίτησης για επιπλέον μνήμη εκτυπωτή από εξωτερική πηγή.

Για παράδειγμα, αυτό το πρόσθετο εξάρτημα πρέπει να είναι εγκατεστημένο για να αναγνωρίζεται ότι έχει εγκατασταθεί κάρτα μνήμης flash στον εκτυπωτή.

Θήκη 2–5

Φάκελοι για μη αυτόματη τροφοδοσία

Χαρτί για μη αυτόματη τροφοδοσία

Τροφοδότης διαφορετικών μεγεθών

Τροφοδότης φακέλων

Καθορισμός της προέλευσης εισόδου χαρτιού.

Υποδοχή 1–10

Επάνω υποδοχή

Πίσω υποδοχή

Πλαϊνή υποδοχή

Προσδιορισμός του προορισμού εξόδου για το εκτυπωμένο έγγραφο.

Offset

Συρραφή

Μηχανισμός διάτρησης

Δίπλωση

Επιλογή RFID

Ενεργοποίηση των επιλεγμένων προαιρετικών εξαρτημάτων φινιρίσματος.

Σημείωση: Η δίπλωση είναι διαθέσιμη μόνο με μονάδα φινιρίσματος φυλλαδίου.

Φαξ

Εγκατάσταση του προαιρετικού εξαρτήματος εκτύπωσης σε φαξ στο πρόγραμμα οδήγησης.

Με αυτήν την ενέργεια προστίθεται η καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" και στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή".

Μόνο φαξ

Περιορισμός των επιλογών εκτυπωτή μόνο σε επιλογές που σχετίζονται με φαξ.

Με την εγκατάσταση του εξαρτήματος "Μόνο φαξ" αντίστοιχα προστίθεται η καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" και στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή". Η ενέργεια αυτή καταργεί επίσης ορισμένες καρτέλες από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Οι καρτέλες "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες καρτέλες που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".


Χρήση καρτέλας "PostScript"

Η καρτέλα "PostScript" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" περιλαμβάνει ρυθμίσεις που ελέγχουν τον τρόπο αποστολής των πληροφοριών στον εκτυπωτή.

Σημείωση: Η καρτέλα "PostScript" είναι διαθέσιμη μόνο εάν είναι εγκατεστημένο το πρόγραμμα οδήγησης PostScript ή Universal Fax Driver. Για πληροφορίες σχετικά με την εγκατάσταση αυτών των προγραμμάτων οδήγησης, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.

Στοιχείο

Σκοπός

Πρωτόκολλο εξόδου

Ορισμός βασικής μορφής για την αποστολή δυαδικών δεδομένων, όπως είναι τα δεδομένα γραμματοσειρών και εικόνας, στον εκτυπωτή.

  • Δυαδικό στοιχείο με ετικέτα—Με αυτήν την επιλογή διασφαλίζεται ότι τα δυαδικά δεδομένα δεν ερμηνεύονται ως εντολές του εκτυπωτή. Ορίστε την επιλογή "Δυαδικό στοιχείο με ετικέτα" για να χρησιμοποιηθεί το πρωτόκολλο δυαδικού στοιχείου με ετικέτα. Αυτή είναι συνήθως η πιο αποτελεσματική επιλογή.

  • ASCII-85—Με αυτήν την επιλογή διασφαλίζεται ότι τα δυαδικά δεδομένα δεν ερμηνεύονται ως εντολές του εκτυπωτή. Ορίστε την επιλογή "ASCII-85" για κωδικοποίηση δυαδικών δεδομένων με χρήση ενός φίλτρου ASCII-85. Στη συνέχεια, αυτά τα δεδομένα αποκωδικοποιούνται από τον εκτυπωτή.

Σύνθετες επιλογές

Ορισμός πρόσθετων επιλογών "PostScript".

  • Έναρξη εργασίας εκτύπωσης—Με αυτήν την επιλογή ορίζεται εάν στον εκτυπωτή αποστέλλεται η εντολή Ctrl-D κατά την έναρξη της εργασίας εκτύπωσης. Η εντολή Ctrl-D ενδέχεται να είναι απαραίτητη κατά την εκτύπωση με πολλά λειτουργικά συστήματα. Γενικά, πρέπει να χρησιμοποιείται η προεπιλεγμένη ρύθμιση.

  • Τέλος εργασίας εκτύπωσης—Με αυτήν την επιλογή ορίζεται εάν στον εκτυπωτή αποστέλλεται η εντολή Ctrl-D κατά το τέλος της εργασίας εκτύπωσης. Η εντολή Ctrl-D ενδέχεται να είναι απαραίτητη κατά την εκτύπωση με πολλά λειτουργικά συστήματα. Παραδείγματος χάριν, ενδέχεται να πρέπει να απενερεγοποιήσετε την εντολή Ctrl-D όταν εκτυπώνετε σε ένα αρχείο μέσω λειτουργικού συστήματος Windows αλλά θα στείλετε το αρχείο στον εκτυπωτή από έναν υπολογιστή με λειτουργικό σύστημα Macintosh. Γενικά, πρέπει να χρησιμοποιείται η προεπιλεγμένη ρύθμιση.

Διαθέσιμη μνήμη PostScript (Kb)

Ορίστε το χώρο στη μνήμη του κεντρικό υπολογιστή που θα χρησιμοποιηθεί για την επεξεργασία του αρχείου PostScript.


Χρήση της καρτέλας "Ιδιότητες επικαλύψεων"

Η καρτέλα "Επικαλύψεις" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" χρησιμοποιείται για την προσθήκη και την αφαίρεση επικαλύψεων από το πρόγραμμα οδήγησης και τη λήψη επικαλύψεων στον εκτυπωτή.

Σημειώσεις:

  • Οι επικαλύψεις είναι διαθέσιμες για χρήση μόνο στα προγράμματα οδήγησης προσομοίωσης PCL και PCL XL.
  • Μόνο οι εκτυπωτές που έχουν εγκατεστημένη την προαιρετική μνήμη μπορούν να χρησιμοποιούν επικαλύψεις καθώς τα αρχεία επικάλυψης αποθηκεύονται τοπικά στον εκτυπωτή. Ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης για να προσδιορίσετε εάν ο εκτυπωτής σας υποστηρίζει προαιρετική μνήμη εκτυπωτή.
Στοιχείο | Σκοπός
Αναγνωριστικό επικάλυψης | Καθορισμός αναγνωριστικού με το οποίο θα αναγνωρίζεται η επικάλυψη στον εκτυπωτή.
Όνομα επικάλυψης | Καθορισμός ονόματος που θα προσδιορίζει την επικάλυψη στο πρόγραμμα οδήγησης.
Προσθήκη | Προσθήκη επικάλυψης στο πρόγραμμα οδήγησης. Σημείωση: Μόνο οι επικαλύψεις που έχουν ήδη ληφθεί στον εκτυπωτή μπορούν να χρησιμοποιηθούν από το πρόγραμμα οδήγησης. Για να προσθέσετε μια επικάλυψη θα πρέπει να γνωρίζετε το αναγνωριστικό της επικάλυψης που είναι αποθηκευμένο στον εκτυπωτή. Για πληροφορίες σχετικά με την εύρεση του αναγνωριστικού επικάλυψης στον εκτυπωτή, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης που συνοδεύει τον εκτυπωτή σας.
Κατάργηση | Κατάργηση επικάλυψης από το πρόγραμμα οδήγησης.
Λήψη επικαλύψεων στον εκτυπωτή | Άνοιγμα του παραθύρου διαλόγου "Λήψη επικάλυψης" και επιλογή επικάλυψης για λήψη. Σημείωση: Οι επικαλύψεις που λαμβάνονται στον εκτυπωτή με χρήση του παραθύρου διαλόγου "Λήψη επικαλύψεων" προστίθενται αυτόματα στο πρόγραμμα οδήγησης.


Χρήση της καρτέλας "Ιδιότητες φαξ"

Χρησιμοποιήστε την καρτέλα "Φαξ" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" για να ορίσετε έναν προεπιλεγμένο προορισμό φαξ. Με αυτόν τον τρόπο εξασφαλίζετε ότι οι εργασίες φαξ αποστέλλονται στον ίδιο ή στους ίδιους αριθμούς φαξ. Ο προεπιλεγμένος προορισμός φαξ μπορεί να αποτελείται από έναν ή περισσότερους αριθμούς φαξ. Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή μέσω της λειτουργίας "Ευρετήριο".

Σημείωση: Η ρύθμιση ενός προεπιλεγμένου προορισμού φαξ έχει ως αποτέλεσμα να μην είναι διαθέσιμα τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Στοιχείο

Σκοπός

Χρήση αυτών των αριθμών φαξ πάντα

Ενεργοποίηση ρύθμισης κατά την οποία ένας συγκεκριμένος παραλήπτης ή παραλήπτες λαμβάνουν πάντοτε τα φαξ αυτόματα.

Πεδίο "Προς"

Καθορισμός παραλήπτη ή παραληπτών φαξ.

Καταχώριση αριθμού/αριθμών φαξ του παραλήπτη στο πεδίο "Προς". Μπορούν να καταχωριστούν πολλοί αριθμοί με διαχωρισμό κάθε αριθμού με ένα ερωτηματικό (;). Μπορούν να καταχωριστούν έως 159 χαρακτήρες στο μέγιστο (συμπεριλαμβανομένου του προθέματος κλήσης).

Οι αριθμοί μπορούν να καταχωριστούν μη αυτόματα, καθώς και μέσω της λειτουργίας "Ευρετήριο".

Ευρετήριο

Άνοιγμα της λειτουργίας "Ευρετήριο".

Το "Ευρετήριο" εμφανίζει αριθμούς είτε από το Βιβλίο διευθύνσεων των Windows είτε από το Microsoft Outlook. Με την επιλογή αριθμών φαξ από το "Ευρετήριο" οι αριθμοί θα συμπληρωθούν στο πεδίο "Προς".

Ανατρέξτε στην ενότητα "Χρήση της λειτουργίας "Ευρετήριο"" για περισσότερες πληροφορίες.

Πρόθεμα κλήσης

Καθορισμός προθέματος κλήσης.

Εάν απαιτείται πρόθεμα κλήσης για την αποστολή φαξ σε μια εξωτερική γραμμή, εισαγάγετε το πρόθεμα στο πεδίο "Πρόθεμα κλήσης". Το πρόθεμα θα εφαρμοστεί στη συνέχεια στους αριθμούς εξερχομένων φαξ.

Υποστηριζόμενοι χαρακτήρες είναι οι αριθμοί 0-9, τα γράμματα P και W (κεφαλαία και πεζά) και οι χαρακτήρες δίεση (#), αστερίσκος (*), συν, πλην, κόμμα τελεία και οι παρενθέσεις.

Σημείωση: Ορισμένοι από αυτούς τους χαρακτήρες ενδέχεται να μην είναι διαθέσιμοι, ανάλογα με τον εκτυπωτή που προμηθευτήκατε ή ενδέχεται να διαφέρουν ανάλογα με το εάν χρησιμοποιείτε τον πίνακα ελέγχου του εκτυπωτή ή το πληκτρολόγιο του υπολογιστή.


Χρήση καρτέλας "Λογιστική καταγραφή εργασιών"

Η καρτέλα "Λογιστική καταγραφή εργασιών" που βρίσκεται στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" ενεργοποιεί την επιλογή για τη "Λογιστική καταγραφή εργασιών" και περιλαμβάνει ρυθμίσεις που ελέγχουν τον τρόπο με τον οποίο συσχετίζονται ο χρήστης και τα στοιχεία λογαριασμού με την εργασία εκτύπωσης.

Σημειώσεις:

  • Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
  • Θα πρέπει να υπάρχει εγκατεστημένος σκληρός δίσκος στον εκτυπωτή για την αποθήκευση πληροφοριών λογαριασμού.

Στοιχείο

Σκοπός

Λογιστική καταγραφή εργασιών ενεργοποιημένη

Ενεργοποίηση της επιλογής "Λογιστική καταγραφή εργασιών".

Ενεργοποίηση ρυθμίσεων λογιστικής καταγραφής εργασιών στις προτιμήσεις

Ενεργοποίηση της επιλογής "Επεξεργασία λογιστικής καταγραφής εργασιών" στην καρτέλα "Άλλες επιλογές" του παραθύρου διαλόγου "Προτιμήσεις εκτύπωσης". Κάντε κλικ στην επιλογή Επεξεργασία λογιστικής καταγραφής εργασιών για να καταχωρίσετε στοιχεία λογαριασμού στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Προτροπή για τις ρυθμίσεις λογιστικής καταγραφής εργασιών κατά την εκτύπωση

Παρέχεται προτροπή στο χρήστη για τα στοιχεία λογαριασμού κατά την εκτύπωση.

Διατήρηση ιστορικού για τις τελευταίες 5 καταχωρίσεις

Εμφανίζεται μια λίστα με τις τελευταίες πέντε καταχωρίσεις για κάθε ρύθμιση λογαριασμού στο παράθυρο διαλόγου "Λογιστική καταγραφή εργασιών" που εκκινείται κατά την εκτύπωση.

Χρήση αυτών των ρυθμίσεων λογιστικής καταγραφής εργασιών κάθε φορά

Ενεργοποίηση των πεδίων για τις ρυθμίσεις της λειτουργίας "Λογιστική καταγραφή εργασιών" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή".

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Χρήση ονόματος συνδεδεμένου χρήστη—Με αυτήν τη ρύθμιση τίθεται ερώτημα για το αναγνωριστικό σύνδεσης στα Windows του τρέχοντος χρήστη και ενημερώνεται το πεδίο "Όνομα/αναγνωριστικό χρήστη" με τα στοιχεία που ανακτώνται.

  • Όνομα/αναγνωριστικό χρήστη (μέγιστο 64 χαρακτήρες)

  • Κωδικός λογαριασμού (μέγιστο 32 χαρακτήρες)

  • Κωδικός τμήματος (μέγιστο 32 χαρακτήρες)


Χρήση της καρτέλας "Γραμματοσειρές"

Η καρτέλα "Γραμματοσειρές" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" χρησιμοποιείται για την προσθήκη των γραμματοσειρών προσομοίωσης PCL στο πρόγραμμα οδήγησης και τη λήψη των γραμματοσειρών προσομοίωσης PCL στον εκτυπωτή.

Σημείωση: Η καρτέλα "Γραμματοσειρές" είναι διαθέσιμη μόνο με προγράμματα οδήγησης προσομοίωσης PCL. Για πληροφορίες σχετικά με την εγκατάσταση ενός προγράμματος οδήγησης προσομοίωσης PCL, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης που συνοδεύει τον εκτυπωτή.
Στοιχείο | Σκοπός
Διαθέσιμες γραμματοσειρές προσομοίωσης PCL | Επιλογή γραμματοσειρών προσομοίωσης PCL.
Προσθήκη | Προσθήκη γραμματοσειρών προσομοίωσης PCL στο πρόγραμμα οδήγησης.
Κατάργηση | Κατάργηση των επιλεγμένων γραμματοσειρών προσομοίωσης PCL από το πρόγραμμα οδήγησης.
Λήψη γραμματοσειρών προσομοίωσης PCL στον εκτυπωτή | Άνοιγμα του παραθύρου διαλόγου "Γραμματοσειρές προσομοίωσης PCL" και λήψη των επιλεγμένων γραμματοσειρών στον εκτυπωτή.


Προσαρμογή ρύθμισης "Κορεσμός"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", μεταβείτε στην καρτέλα Ποιότητα.

  2. Από τη λίστα "Διόρθωση RGB" επιλέξτε Μη αυτόματα.

  3. Μετακινήστε το ρυθμιστικό προς τα αριστερά ή προς τα δεξιά για να προσαρμόσετε τη ρύθμιση κορεσμού.

  4. Κάντε κλικ στο κουμπί OK.


Ρύθμιση της επιλογής "Διόρθωση χρωμάτων"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", μεταβείτε στην καρτέλα Ποιότητα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία διόρθωσης χρωμάτων.

  3. Από το αναπτυσσόμενο μενού "Διόρθωση χρωμάτων" ορίστε τη ρύθμιση που θέλετε για την εργασία εκτύπωσης.

  4. Για τη μη αυτόματη ρύθμιση, επιλέξτε τη διόρθωση χρωμάτων που πρόκειται να χρησιμοποιηθεί για εικόνες, κείμενο και γραφικά στην εργασία εκτύπωσης.

  5. Κάντε κλικ στο κουμπί OK.


Μη αυτόματη ρύθμιση της λειτουργίας "Διόρθωση χρωμάτων"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", μεταβείτε στην καρτέλα Ποιότητα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία διόρθωσης χρωμάτων.

  3. Από το αναπτυσσόμενο μενού "Διόρθωση χρωμάτων" επιλέξτε Μη αυτόματη.

  4. Επιλέξτε τη διόρθωση χρωμάτων για το χώρο χρώματος RGB ή CMYK που πρόκειται να χρησιμοποιηθεί για τις εικόνες, το κείμενο και τα γραφικά στην εργασία εκτύπωσης.

  5. Κάντε κλικ στο κουμπί OK.


Προσαρμογή ρύθμισης "Ισορροπία χρωμάτων"

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", μεταβείτε στην καρτέλα Ποιότητα.

  2. Επιλέξτε Επεξεργασία ισορροπίας χρωμάτων.

  3. Από το αναπτυσσόμενο μενού, επιλέξτε Μη αυτόματη.

  4. Μετακινήστε τα ρυθμιστικά για να προσαρμόσετε την ισορροπία των χρωμάτων ανάλογα με τις απαιτήσεις.

  5. Κάντε κλικ στο κουμπί OK.


Επιλογή μορφής για την αποστολή γραμματοσειρών TrueType

  1. Κάντε κλικ στην καρτέλα Άλλες επιλογές.

  2. Από το μενού Εκτύπωση ως στην ενότητα γραμματοσειρών TrueType, επιλέξτε μια μέθοδο για την αποστολή γραμματοσειρών στον εκτυπωτή.

  3. Κάντε κλικ στο OK στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".


Έχει ήδη οριστεί η επιλογή φυλλαδίου

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς στην ενότητα "Διατάξεις σελίδας" έχει οριστεί η ρύθμιση "Φυλλάδιο".


Διένεξη με την επιλογή "Φυλλάδιο"

Τα πρόσθετα εξαρτήματα για την επιλογή Φυλλάδιο δεν είναι διαθέσιμα εάν ο εκτυπωτής σας δεν διαθέτει εγκατεστημένη μονάδα διπλής όψης ή δεν υποστηρίζει τη μη αυτόματη εκτύπωση διπλής όψης.


Διένεξη με το επιλεγμένο μέγεθος χαρτιού

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς έχει επιλεγεί ένας μη συμβατός τύπος χαρτιού στην καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με τη ρύθμιση "Έξοδος χρωμάτων"

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς στην ενότητα "Έξοδος χρωμάτων" έχει οριστεί η ρύθμιση "Ασπρόμαυρη εκτύπωση".


Διένεξη με τη ρύθμιση "Περισσότερες επιλογές εισόδου"

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Χρήση πολλών επιλογών εισόδου" στην καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με τη ρύθμιση "Αντίστροφη σειρά σελίδων"

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς στην καρτέλα "Διάταξη" έχει οριστεί η ρύθμιση "Αντίστροφη σειρά σελίδας".


Διένεξη με το επιλεγμένο μέγεθος χαρτιού

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς έχει επιλεγεί ένα μη συμβατό μέγεθος χαρτιού στην καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με τη ρύθμιση "Ασπρόμαυρη εκτύπωση"

Ο έλεγχος κορεσμού δεν είναι διαθέσιμος καθώς έχει οριστεί η επιλογή "Ασπρόμαυρη εκτύπωση" στην καρτέλα "Ποιότητα".


Η επιλογή φακέλου έχει ήδη επιλεγεί

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς στην ενότητα "Διατάξεις σελίδας" έχει οριστεί η ρύθμιση "Αφίσα".


Η επιλογή διπλής όψης δεν είναι διαθέσιμη

Αυτή η επιλογή δεν είναι διαθέσιμη επειδή ο εκτυπωτής δεν υποστηρίζει την εκτύπωση στις δύο πλευρές του χαρτιού, η μονάδα διπλής όψης δεν έχει εγκατασταθεί ως πρόσθετο εξάρτημα του εκτυπωτή ή ο εκτυπωτής δεν υποστηρίζει τη μη αυτόματη εκτύπωση δύο όψεων.


Οι επιλογές για τη "Μονάδα φινιρίσματος" δεν είναι διαθέσιμες.

Αυτές οι επιλογές δεν είναι διαθέσιμες γιατί η επιλογή "Μονάδα φινιρίσματος" δεν είναι εγκατεστημένη στην καρτέλα "Διαμόρφωση" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".


Διένεξη με τη "Θήκη εξόδου"

Αυτή η επιλογή δεν είναι διαθέσιμη επειδή η επιλεγμένη "Θήκη εξόδου" δεν υποστηρίζεται από τις λειτουργίες της μονάδας φινιρίσματος.


Διένεξη με τη ρύθμιση μονάδας φινιρίσματος συρραφής

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς η συρραφή έχει οριστεί στην κύρια καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με τις επιλογές φινιρίσματος

Αυτό το κουμπί δεν είναι διαθέσιμο καθώς έχει οριστεί η επιλογή "Συρραφή", "Διάτρηση" ή "Δίπλωση" στην καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με την επιλογή φινιρίσματος

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς έχει οριστεί μια επιλογή φινιρίσματος που είναι σε διένεξη στην καρτέλα "Χαρτί/Φινίρισμα".


Η επιλογή δεν υποστηρίζεται

Αυτή η επιλογή δεν είναι διαθέσιμη επειδή η εγκατεστημένη μονάδα φινιρίσματος δεν υποστηρίζει αυτήν τη λειτουργία.


Διένεξη με τη ρύθμιση μονάδας φινιρίσματος δίπλωσης

Αυτές οι επιλογές δεν είναι διαθέσιμες καθώς η "Δίπλωση" έχει οριστεί στην κύρια καρτέλα "Χαρτί/Φινίρισμα".


Οι επιλογές για τo "Μηχανισμό διάτρησης" δεν είναι διαθέσιμες.

Οι επιλογές για το μηχανισμό διάτρησης δεν είναι διαθέσιμες καθώς αυτή η λειτουργία δεν έχει ενεργοποιηθεί από την καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με το μέγεθος χαρτιού

Αυτή η επιλογή δεν είναι διαθέσιμη επειδή το επιλεγμένο χαρτί δεν υποστηρίζεται από τη λειτουργία της μονάδας φινιρίσματος.


Διένεξη με την επιλογή "Φαξ"

Αυτή η επιλογή δεν είναι διαθέσιμη, επειδή η λειτουργία φαξ δεν είναι ενεργοποιημένη.


Οι επιλογές για τη "Συρραφή" δεν είναι διαθέσιμες.

Οι επιλογές συρραφής δεν είναι διαθέσιμες καθώς αυτή η λειτουργία δεν έχει ενεργοποιηθεί στην καρτέλα "Χαρτί/Φινίρισμα".


Διένεξη με την επιλογή "Έγχρωμη εκτύπωση"

Οι επιλογές έγχρωμης εκτύπωσης δεν είναι διαθέσιμες. Αυτές οι επιλογές δεν είναι διαθέσιμες γιατί η επιλογή έγχρωμης εκτύπωσης δεν είναι εγκατεστημένη στην καρτέλα "Διαμόρφωση" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".


Η λειτουργία "Χρήση αυτών των αριθμών φαξ πάντα" έχει ενεργοποιηθεί

Τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" δεν είναι διαθέσιμα καθώς έχει ενεργοποιηθεί η λειτουργία "Χρήση αυτών των αριθμών φαξ πάντα" στην καρτέλα "Φαξ" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".

Με αυτήν τη λειτουργία αποτρέπεται η αποστολή φαξ οπουδήποτε εκτός από τον προεπιλεγμένο προορισμό που έχει οριστεί στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" στην καρτέλα "Φαξ".

Για να απενεργοποιήσετε αυτήν τη λειτουργία, στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", στην καρτέλα "Φαξ", απενεργοποιήστε το πλαίσιο ελέγχου "Χρήση αυτών των αριθμών φαξ πάντα".


Η λειτουργία "Ευρετήριο" δεν είναι εγκατεστημένη

Η λειτουργία "Ευρετήριο" δεν είναι διαθέσιμη επειδή δεν είναι εγκατεστημένη.

Η λειτουργία "Ευρετήριο" είναι διαθέσιμη ως επιλογή εγκατάστασης σε όλα τα πακέτα προγραμμάτων οδήγησης.


Το στοιχείο ελέγχου "Ενεργοποίηση φαξ" είναι απενεργοποιημένο

Το στοιχείο ελέγχου Ενεργοποίηση φαξ δεν είναι διαθέσιμο διότι η επιλογή "Μόνο φαξ" δεν έχει εγκατασταθεί.

Όταν έχει εγκατασταθεί η λειτουργία μόνο φαξ, το φαξ είναι ενεργοποιημένο ως η μόνη διαθέσιμη επιλογή. Οι προτιμήσεις εκτύπωσης περιορίζονται στις επιλογές που σχετίζονται με τις λειτουργίες φαξ και συγκεκριμένα, "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες επιλογές που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".


Το Microsoft Windows GDI+ δεν είναι εγκατεστημένο

Η επιλογή να συμπεριληφθεί ένα γραφικό στη συνοδευτική σελίδα φαξ δεν είναι διαθέσιμη, επειδή το API Microsoft Windows GDI+ δεν είναι εγκατεστημένο στο λειτουργικό σύστημα του κεντρικού υπολογιστή. Ανατρέξτε στην τοποθεσία Web της Microsoft για λεπτομέρειες σχετικά με τη λήψη και την εγκατάσταση του API GDI+.

Αφού εγκατασταθεί το GDI+, θα μπορείτε να συμπεριλαμβάνετε γραφικά στη συνοδευτική σελίδα φαξ.


Ενδεχόμενη αναντιστοιχία επιλογής για το "Μέγεθος χαρτιού" και το "Φυλλάδιο"

Από το μενού "Μέγεθος χαρτιού" ή από την καρτέλα "Χαρτί/Φινίρισμα" έχετε επιλέξει μια ρύθμιση που δεν συνιστάται για χρήση με τη ρύθμιση "Φυλλάδιο" από την ενότητα "Διατάξεις σελίδας" της καρτέλας "Διάταξη". Αυτές οι ρυθμίσεις ενδέχεται να έχουν απρόσμενα αποτελέσματα ή να ακυρώσουν την εργασία εκτύπωσης.


Ενδεχόμενη αναντιστοιχία επιλογής φινιρίσματος και διαφάνειας

Έχετε επιλέξει Διαφάνεια από το μενού "Τύπος χαρτιού" της ενότητας "Χαρτί" με μια από τις παρακάτω επιλογές για την ενότητα φινιρίσματος:

  • Συρραφή

  • Δίπλωση

  • Μηχανισμός διάτρησης

Αυτές οι επιλογές δεν συνιστώνται για χρήση με τον τύπο χαρτιού "Διαφάνεια". Αυτές οι ρυθμίσεις ενδέχεται να έχουν απρόσμενα αποτελέσματα ή να οδηγήσουν στην ακύρωση της εκτύπωσης.


Ενδεχόμενη αναντιστοιχία επιλογής για το "Μέγεθος χαρτιού" και την "Αφίσα"

Στην καρτέλα "Χαρτί/Φινίρισμα" έχετε ορίσει τη ρύθμιση "Μέγεθος χαρτιού", γεγονός που δεν συνιστάται με τη ρύθμιση "Αφίσα" στην καρτέλα "Διάταξη". Αυτές οι ρυθμίσεις ενδέχεται να έχουν απρόσμενα αποτελέσματα ή να οδηγήσουν στην ακύρωση της εκτύπωσης.


Ενδεχόμενη αναντιστοιχία επιλογής "Εκτύπωση στις δύο πλευρές (δύο όψεων)" και "Τύπος χαρτιού"

Έχετε ενεργοποιήσει την εκτύπωση φυλλαδίου ή έχετε ορίσει μια επιλογή από το μενού "Εκτύπωση στις δύο πλευρές (δύο όψεων) που δεν συνιστάται για αυτόν τον τύπο χαρτιού. Αυτές οι ρυθμίσεις ενδέχεται να έχουν απρόσμενα αποτελέσματα ή να ακυρώσουν την εργασία εκτύπωσης.


Ενδεχόμενη αναντιστοιχία επιλογής για το "Μέγεθος χαρτιού" και τον "Τύπο χαρτιού"

Επιλέξατε μια ρύθμιση μεγέθους χαρτιού που δεν συνιστάται με αυτόν τον τύπο χαρτιού. Αυτές οι ρυθμίσεις ενδέχεται να έχουν απρόσμενα αποτελέσματα ή να οδηγήσουν στην ακύρωση της εκτύπωσης.


Διένεξη με τη ρύθμιση "Πολλές σελίδες ανά πλευρά (N-Up)"

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Πολλές σελίδες ανά πλευρά (N-Up)" στην καρτέλα "Διάταξη".


Υπάρχει διένεξη με τη ρύθμιση "Προσθήκη των μετα-αρχείων στην ουρά εκτύπωσης"

Αυτή η επιλογή δεν είναι διαθέσιμη καθώς η "Προσθήκη των μετα-αρχείων στην ουρά εκτύπωσης" έχει οριστεί ως "Απενεργοποιημένη" στην καρτέλα "Άλλες επιλογές".


Πιθανή ασυμφωνία μεταξύ των επιλογών "Αντιστροφή σειράς σελίδων" και "Προσθήκη των μετα-αρχείων στην ουρά εκτύπωσης"

Έχετε επιλέξει τη ρύθμιση "Αντιστροφή σειράς σελίδων" στην καρτέλα "Διάταξη". Αυτή η ρύθμιση δεν συνιστάται εάν η "Προσθήκη των μετα-αρχείων στην ουρά εκτύπωσης" στην καρτέλα "Άλλες επιλογές" έχει οριστεί ως "Απενεργοποιημένη". Αυτές οι ρυθμίσεις ενδέχεται να επιφέρουν μη αναμενόμενα αποτελέσματα ή να ακυρώσουν την εργασία εκτύπωσης.


Πιθανή ασυμφωνία μεταξύ των επιλογών "Αντικατοπτρισμός" και "Προσθήκη των μετα-αρχείων στην ουρά εκτύπωσης"

Έχετε επιλέξει τη ρύθμιση "Αντικατοπτρισμός" στην καρτέλα "Διάταξη". Αυτή η ρύθμιση δεν συνιστάται εάν η "Προσθήκη των μετα-αρχείων στην ουρά εκτύπωσης" στην καρτέλα "Άλλες επιλογές" έχει οριστεί ως "Απενεργοποιημένη". Αυτές οι ρυθμίσεις ενδέχεται να επιφέρουν μη αναμενόμενα αποτελέσματα ή να ακυρώσουν την εργασία εκτύπωσης.


Ενδεχόμενη ασυμβατότητα επιλογής "Περιστροφή 180°" και "Χρήση πολλών επιλογών εισόδου"

Έχετε ορίσει την επιλογή "Περιστροφή 180°" στην καρτέλα "Διάταξη", που δεν συνιστάται για χρήση με τη ρύθμιση "Χρήση πολλών επιλογών εισόδου" στην καρτέλα "Χαρτί/Φινίρισμα". Αυτές οι ρυθμίσεις ενδέχεται να έχουν απρόσμενα αποτελέσματα ή να ακυρώσουν την εργασία εκτύπωσης.


Βοήθεια προγράμματος οδήγησης εκτυπωτή

Καλώς ορίσατε στο Σύστημα βοήθειας για το πρόγραμμα οδήγησης αυτού του εκτυπωτή. Για περισσότερες πληροφορίες, κάντε κλικ σε ένα θέμα στην καρτέλα "Περιεχόμενα" ή πληκτρολογήστε μια λέξη-κλειδί στις καρτέλες "Ευρετήριο" ή "Αναζήτηση".