Descripción general del controlador de la impresora

Uso del controlador de impresora

Utilización de la Utilidad de configuración del controlador

Valores de impresión

Cambio del idioma del controlador

Uso de los valores predeterminados de fábrica

Uso de los valores de impresión ecológica

Formularios del sistema


Uso del controlador de impresora

El controlador de impresora es el software que permite la comunicación entre el equipo y la impresora. Algunos ajustes controlan cómo se formatean los trabajos de impresión o cómo se envían a la impresora; otros controlan cómo se comporta el controlador o cómo se comunica con la impresora.

Se puede acceder a todos los valores del controlador de una o dos maneras: mediante los cuadros de diálogo Preferencias de impresión o Propiedades de la impresora. El cuadro de diálogo Preferencias de impresión contiene más valores específicos para controlar el método de impresión de los trabajos, por ejemplo, la selección de la presentación de página de un trabajo de impresión o la configuración del número de copias que se van a imprimir. El cuadro de diálogo Propiedades de la impresora contiene valores de administración que se utilizan para realizar tareas como configurar las opciones de la impresora.

Para acceder al cuadro de diálogo Preferencias de impresión:

  1. Haga clic en [image] o en Inicio y, después, en Ejecutar.

  2. En la casilla Iniciar búsqueda o Ejecutar, escriba control de impresoras.

  3. Haga clic con el botón derecho del ratón en la impresora y seleccione Preferencias de impresión.

Para acceder al cuadro de diálogo Propiedades de la impresora:

  1. Haga clic en [image] o en Inicio y, después, en Ejecutar.

  2. En la casilla Iniciar búsqueda o Ejecutar, escriba control de impresoras.

  3. Haga clic con el botón derecho en la impresora y seleccione Propiedades.

Más información

Preferencias de impresión

Propiedades de la impresora


Utilización de la Utilidad de configuración del controlador

Utilice la Utilidad de configuración del controlador para crear configuraciones de controladores. La configuración del controlador es un grupo de valores de controladores de impresora guardados y otros datos almacenado en un Archivo de configuración del controlador (DCF). La configuración del controlador contiene varios valores del documento y opciones de la impresora. También se pueden crear subconjuntos de configuraciones del controlador que funcionen en diferentes modelos de impresoras.

Notas:

  • La Utilidad de configuración del controlador está disponible únicamente en los modelos de impresoras seleccionados.
  • Es necesario tener derechos de administrador para instalar la Utilidad de configuración del controlador de la impresora. Para instalarla, ejecute el paquete de instalación del administrador del sistema. Para saber dónde puede obtener una copia de los paquetes de instalación, visite nuestro sitio web.
  • Puede iniciar la utilidad en el instalador o en el menú Inicio.
  • El nombre del archivo de configuración del controlador debe tener la extensión .ldc.

Puede:

  • Configurar un objeto de impresora durante la instalación.

  • Configurar varios objetos de impresora, cada uno de ellos con valores diferentes, para el mismo controlador de impresora (función también conocida como la creación de objetos de impresora virtuales).

  • Visualizar, editar o eliminar una configuración existente.

A través de la ficha Administración de recursos los administradores pueden poner en práctica objetivos de sostenibilidad mediante la impresión a dos caras, la impresión multipágina y otras medidas de ahorro de papel y tóner. Los administradores también pueden utilizar la utilidad para definir los valores predeterminados o restringir el acceso a determinados valores.

Nota: Si un administrador establece una configuración predeterminada, el usuario podrá cambiar los valores del controlador para un trabajo de impresión específico cuando acceda a través de una aplicación. El usuario no podrá cambiar los valores del controlador y aplicarlos a todos los trabajos de impresión de una impresora en concreto.

Para obtener más información consulte la ayuda de la Utilidad de configuración del controlador de la impresora.


Valores de impresión

Uso de los valores de impresión

Creación de una configuración personalizada

Importación y exportación de una configuración

Eliminación de un archivo de configuración personalizada


Uso de los valores de impresión

Los valores de impresión aparecen en cada ficha del cuadro de diálogo Preferencias de impresión y sirven para simplificar el proceso de personalización de los valores del controlador de la impresora para cumplir las necesidades específicas. Puede guardar combinaciones diferentes de configuraciones utilizadas con frecuencia en una configuración a la que se puede acceder fácilmente más tarde.

Utilice

Para

Cargar valores

Además de las configuraciones creadas por los usuarios y de las configuraciones importadas, seleccionar las siguientes:

  • Ninguna (Predeterminada): no se modifica ninguna configuración.

  • Valores predeterminados de fábrica: restablece los valores predeterminados de fábrica.

    Nota: Los valores predeterminados de fábrica no se pueden modificar, renombrar ni eliminar.

  • Valores predeterminados instalados: carga los valores especificados en el perfil durante la instalación del controlador.

  • Valores de impresión ecológica: carga valores que ayudan a reducir el impacto medioambiental de la impresora.

    Nota: Los valores de impresión ecológica no se pueden modificar, renombrar ni eliminar.

Guardar

Guardar una configuración de valores específica como un archivo de configuración del controlador.

Las configuraciones personalizadas del controlador son compartidas o privadas. Las configuraciones compartidas son aquellas a las que tienen acceso todos los usuarios, incluidos los usuarios Apuntar e imprimir, tanto si la configuración la creó un administrador como si la creó cualquier otro usuario. Las configuraciones privadas son aquellas a las que sólo puede acceder el usuario que las ha creado.

Notas:

  • Las configuraciones creadas por administradores y usuarios con derechos se comparten de forma automática.
  • Ni los administradores ni los usuarios con derechos pueden crear configuraciones privadas, únicamente pueden los usuarios.
  • Todos los valores predeterminados de fábrica se comparten.

Gestionar valores

Importar, exportar y eliminar configuraciones.

Más información

Creación de una configuración personalizada

Importación y exportación de una configuración

Eliminación de un archivo de configuración personalizada


Creación de una configuración personalizada

  1. Establezca los valores deseados en el cuadro de diálogo Preferencias de impresión.

  2. En la sección Valores de impresión, haga clic en Guardar.

  3. En el cuadro de diálogo Guardar valores de impresión, introduzca un nombre para al configuración.

    Notas:

    • Asegúrese de introducir un nombre para la configuración.
    • Asegúrese de que el nombre no coincide con el de una configuración predeterminada de fábrica, pues en ese caso deberá introducir otro diferente.
    • Asegúrese de que el nombre del archivo no coincide con el de otra configuración creada previamente, pues en ese caso deberá sobrescribir la anterior.

  4. Haga clic en Guardar.

Más información

Importación y exportación de una configuración

Eliminación de un archivo de configuración personalizada

Uso de los valores de impresión


Importación y exportación de una configuración

Para importar una configuración:

  1. En la sección Valores de impresión, haga clic en Gestionar valores > Importar.

  2. Seleccione la configuración que desee utilizar.

  3. Haga clic en Abrir > Cerrar > Aplicar > Aceptar.

Nota: Asegúrese de que la configuración que ha seleccionado no coincide con la de otra previamente importada, pues en ese caso deberá sustituir la anterior.

Para exportar una configuración:

  1. En la sección Valores de impresión, haga clic en Gestionar valores.

  2. En la lista Valores de impresión del cuadro de diálogo Gestionar valores de impresión, seleccione la configuración que desee exportar.

  3. Haga clic en Exportar.

  4. Seleccione el destino en donde desee guardar la configuración.

  5. Haga clic en Guardar > Cerrar > Aplicar > Aceptar.

Nota: Asegúrese de que la configuración que ha seleccionado no coincide con la de otra previamente exportada, pues en ese caso deberá sustituir la anterior.

Más información

Uso de los valores de impresión

Creación de una configuración personalizada

Eliminación de un archivo de configuración personalizada


Eliminación de un archivo de configuración personalizada

  1. En la sección Valores de impresión, haga clic en Gestionar valores.

  2. En la sección Valores de impresión del cuadro de diálogo Gestionar valores de impresión, seleccione la configuración que desee eliminar.

  3. Haga clic Eliminar > Sí > Cerrar>.

    Nota: Este paso no se puede deshacer.

Más información

Uso de los valores de impresión


Cambio del idioma del controlador

El control de la impresora está disponible en varios idiomas.

Nota: Modificar el idioma no cambia el idioma de la ayuda del controlador de impresora.

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. Seleccione el idioma en el menú Idioma.

  3. Haga clic en Aplicar > Aceptar.


Uso de los valores predeterminados de fábrica

La opción Valores predeterminados de fábrica le permite imprimir utilizando los valores originales predeterminados de la impresora. Cuando utilice esta opción, no estará disponible ninguna de las opciones de la impresora que no estuviesen disponibles en la configuración de impresora predeterminada de fábrica.

  1. En el menú Cargar valores de la sección Valores de impresión, seleccione Valores predeterminados de fábrica.

  2. Haga clic en Aplicar > Aceptar.


Uso de los valores de impresión ecológica

Utilice los valores predeterminados de la impresora diseñados para reducir el impacto medioambiental de la impresora.

  1. En el menú Cargar valores de la sección Valores de impresión, seleccione Valores de impresión ecológica.

    Los valores de impresión ecológica incluyen los siguientes:

    • Impresión multipágina: permite imprimir imágenes de varias páginas en una única hoja de papel.

    • Impresión a dos caras: permite imprimir en las dos caras del papel, cuando la impresión a dos caras está disponible y activada.

  2. Haga clic en Aplicar > Aceptar.


Formularios del sistema

Los formularios del sistema también se conocen como tamaños de papel. El controlador de la impresora muestra unos tamaños de papel predefinidos. Si desea incluir los tamaños de papel predefinidos por Windows, active los formularios del sistema:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. Seleccione Mostrar todos los formularios del sistema.

  3. Haga clic en Aplicar > Aceptar.


Seguimiento de la cuenta

Uso del seguimiento de cuentas

Activación de Seguimiento de cuentas


Uso del seguimiento de cuentas

La opción Seguimiento de cuentas permite realizar un seguimiento de los trabajos de impresión con fines contables mediante la asociación de los trabajos de impresión a los números de cuenta. Esto hace posible un seguimiento del número de trabajos que imprimen los diferentes usuarios o departamentos, y facturar estos trabajos de impresión a una cuenta específica. Antes de utilizar Seguimiento de cuentas, registre los números de cuenta que desee utilizar. Los números de cuenta pueden contener hasta 16 dígitos.

Utilice Seguimiento de cuentas cuando:

  • Muchos de los departamentos de su empresa compartan una impresora de red. En estos casos, puede asignar a cada departamento un número de cuenta y realizar así un seguimiento del número de trabajos que imprime cada uno de ellos para que puedan asumir el coste que les corresponda.

  • Sus clientes solicitan más copias de documentos y contratos. Puede asignar a cada cliente un número de cuenta para facturarle el coste de impresión.

Notas:

  • Seguimiento de cuentas solo se puede utilizar con el controlador universal de impresión.
  • No todos los modelos de impresora disponen de la opción Seguimiento de cuentas, que puede sustituirse por la opción Recuento de trabajos.
  • Puede que la función Seguimiento de cuentas no esté disponible para algunos controladores.
  • Para almacenar la información de cuenta, debe haber instalado un disco duro de impresora.
  • La lista Introducir número de cuenta contiene los números de cuenta utilizados recientemente, no una base de datos con los números de cuenta válidos. Es posible que esta función no funcione en programas que generan su propio PostScript.

Más información

Activación de Seguimiento de cuentas


Activación de Seguimiento de cuentas

Notas:

  • Puede que la función Seguimiento de cuentas no esté disponible para algunos controladores.
  • Si la comunicación bidireccional no está disponible, necesitará establecer el modelo de la impresora.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Otras opciones sección > Seguimiento de cuentas > Activar el seguimiento de la cuenta del usuario.

  2. Introduzca un número de cuenta o seleccione un número de cuenta en el menú.

    Nota: Si el campo del número de cuenta se deja en blanco, se solicitará al usuario que introduzca el número de cuenta al imprimir.

  3. Haga clic en Aceptar.

Más información

Descripción de la comunicación bidireccional (Bi-Di)

Uso del seguimiento de cuentas


Recuento de trabajos

Uso del recuento de trabajos

Edición de los valores de Recuento de trabajos en el cuadro de diálogo Preferencias de impresión

Asociación de los valores de Recuento de trabajos a trabajos de impresión


Uso del recuento de trabajos

La opción Recuento de trabajos permite realizar un seguimiento de los trabajos de impresión con fines contables, mediante la asociación del trabajo de impresión con la información de cuenta específica, como el nombre o ID de usuario, el código de cuenta y el código de departamento. Esto hace posible un seguimiento del número de trabajos que imprimen los diferentes usuarios o departamentos, y facturar estos trabajos de impresión a una cuenta específica. Asimismo, al asociar los trabajos de impresión a la información de cuenta específica, podrá imponer cuotas para los trabajos de impresión que envíen los usuarios. Puede establecer las cuotas en la impresora y, a continuación, asociarlas a una cuenta específica. Para obtener más información acerca de cómo establecer cuotas de impresión, consulte la documentación de la impresora.

El recuento de trabajos puede realizarse de tres maneras:

  • El usuario introduce la información de cuenta adecuada en el cuadro de diálogo Preferencias de impresión.

  • Se solicita al usuario la información de cuenta adecuada al imprimir.

  • Se aplica información de cuenta preestablecida a cada trabajo de impresión.

Notas:

  • Para almacenar la información de cuenta, debe haber instalado un disco duro de impresora.
  • Si la comunicación bidireccional no está disponible, necesitará establecer el modelo de la impresora.
  • No todos los modelos de impresoras y controladores disponen de la opción Recuento de trabajos. Si Recuento de trabajos no está disponible, podrá utilizar Seguimiento de cuenta como opción alternativa para el recuento de trabajos.

Activación del recuento de trabajos

  1. Piense en los nombres e ID de usuario, los códigos de cuenta y los códigos de departamento que desee utilizar y regístrelos. Los nombres e ID de usuario pueden incluir hasta 64 caracteres. Los números de cuenta y departamento pueden incluir hasta 32 caracteres.

  2. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Recuento de trabajos.

    Notas:

    • Para activar la ficha Recuento de trabajos cuando utilice el controlador universal de impresión, asegúrese de que ha seleccionado el modelo de impresora adecuado en el cuadro de diálogo Definir modelo de impresora mediante un clic en Definir modelo de impresora en la ficha Configuración.
    • Si la comunicación bidireccional no está disponible, necesitará establecer el modelo de la impresora.

  3. Seleccione Recuento de trabajos activado.

  4. Seleccione la implementación de Recuento de trabajos que desee utilizar.

  5. Haga clic en Aplicar > Aceptar.

Más información

Descripción de la comunicación bidireccional (Bi-Di)

Uso de la ficha Recuento de trabajos


Edición de los valores de Recuento de trabajos en el cuadro de diálogo Preferencias de impresión

Los valores de la ficha Recuento de trabajos del cuadro de diálogo Propiedades de la impresora pueden editarse en el cuadro de diálogo Preferencias de impresión.

Nota: Puede que esta función no esté disponible para algunos controladores.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Otras opciones > Editar recuento de trabajos

  2. En el cuadro de diálogo Preferencias de recuento de trabajos, configure lo siguiente:

    Valor

    Descripción

    Guardar historial de las últimas 5 entradas

    Muestra una lista con las últimas cinco entradas de cada valor de recuento en el cuadro de diálogo Recuento de trabajos que aparece al imprimir.

    Solicitar información de cuenta al imprimir.

    Solicita al usuario información de cuenta al imprimir.

    No solicitar al imprimir. Utilizar siempre estos valores de recuento de trabajos.

    Activa los campos de la sección Valores de recuento de trabajos y aplica la información de cuenta introducida en todos los trabajos de impresión.

    Valores:

    • Utilizar nombre de usuario con sesión iniciada: solicita al usuario actual el ID de inicio de sesión de Windows y se actualiza el campo Nombre/ID de usuario con la información recuperada.

    • Nombre/ID de usuario (máximo 64 caracteres).

    • Código de cuenta (máximo 32 caracteres).

    • Código de departamento (máximo 32 caracteres).

  3. Haga clic en Aceptar.

Más información

Uso del recuento de trabajos


Asociación de los valores de Recuento de trabajos a trabajos de impresión

Los valores Recuento de trabajos deben configurarse para asociar trabajos de impresión a la información específica de la cuenta.

Nota: Puede que esta función no esté disponible para algunos controladores.
Valor | Descripción
Utilizar nombre de usuario con sesión iniciada | Solicita el ID de inicio de sesión en Windows del usuario actual.
Nombre/ID de usuario | Nombre o ID de usuario asociado al trabajo de impresión. Los nombres e ID de usuario pueden incluir hasta 64 caracteres.
Código de cuenta | Código de cuenta asociado al trabajo de impresión. Los códigos de cuenta pueden ser de hasta 32 caracteres.
Código de departamento | Es el código de departamento asociado al trabajo de impresión. Los códigos de departamento pueden ser de hasta 32 caracteres.


Valores de copia

Impresión de varias copias

Clasificación de copias

Impresión de páginas en orden inverso

Impresión en ambas caras del papel (doble cara)

Uso de las opciones de impresión dúplex (a dos caras)

Ahorro de suministros: impresión a doble cara


Impresión de varias copias

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En el campo Número de copias de la sección Copias, introduzca el número de copias que desee imprimir.

    Nota: el número máximo de copias permitido es 999 para la mayoría de los modelos de impresoras. Este número puede ser inferior en algunos modelos.

  3. Haga clic en Aplicar > Aceptar.


Clasificación de copias

La opción Clasificar controla el orden de las páginas impresas al imprimir varias copias del documento. Por ejemplo, si imprime dos copias de un documento que tenga cinco páginas, el orden de la impresión clasificada sería 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Sin embargo, el orden para la impresión sin clasificar sería 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

Si no hay suficiente memoria en la impresora para clasificar el documento, la impresión clasificada se genera para cada página que ya esté almacenada en la memoria, por lo que el orden de páginas podría ser 1, 2, 3, 1, 2, 3, 4, 5, 4, 5. Si esto ocurre y todavía necesita una copia completamente clasificada, utilice la función de clasificación basada en host del controlador.

Nota: Los valores de clasificación predeterminados los especifica la aplicación desde la que se imprime el documento.

Para seleccionar una clasificación basada en impresora o en host:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. En la sección Clasificación, seleccione Basada en la impresora o Basada en host.

  3. Haga clic en Aplicar > Aceptar.

Para imprimir copias clasificadas basadas en la impresora:

Nota: Asegúrese de que ha seleccionado la clasificación basada en impresora en la sección Clasificación de la ficha Configuración.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Copias, seleccione Clasificar.

  3. Haga clic en Aplicar > Aceptar.

Más información

Uso de la ficha Configuración


Impresión de páginas en orden inverso

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Copias seleccione Invertir orden de páginas.

  3. Haga clic en Aplicar >Aceptar.


Impresión en ambas caras del papel (doble cara)

Para utilizar la impresión a doble cara, asegúrese de que la unidad de impresión a doble cara está instalada en la impresora. Si la impresora no tiene una unidad de impresión a doble cara, puede imprimir de forma manual en ambas caras del papel. Para obtener más información acerca de las opciones compatibles con la impresora, consulte la Guía del usuario.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Imprimir en ambas caras (Doble cara), seleccione la opción de impresión a doble cara. Para obtener más información sobre las opciones de impresión dúplex, consulte Uso de las opciones de impresión dúplex (a dos caras).

    Notas:

    • Para imprimir las instrucciones de impresión manual a doble cara, asegúrese de seleccionar Instrucciones de impresión para imprimir manualmente en ambas caras.
    • Asegúrese de que la bandeja estándar soporta los tipos y tamaños del papel (Bandeja 1).

  3. Elija Borde largo o Borde corto.

  4. Haga clic en Aplicar >Aceptar.

Más información

Uso de la ficha Configuración


Uso de las opciones de impresión dúplex (a dos caras)

Utilice

Para

Utilizar configuración de la impresora

Determinar la forma de impresión a doble cara del trabajo.

Notas:

  • Los comandos de impresión a doble cara no se envían con el trabajo.
  • Esta opción está disponible únicamente en algunos modelos de impresora.

Imprimir solo en una cara

Desactivar la impresión a dos caras

Imprimir manualmente en ambas caras.

Imprimir manualmente por ambas caras del papel.

Notas:

  • Si la impresora no tiene una opción de impresión a doble cara instalada, pero admite la impresión manual por ambas caras del papel, entonces imprima de forma manual en ambas caras del papel.
  • Las instrucciones para utilizar la impresión a doble cara manual pueden variar en función del modelo de impresora. Para obtener más información, consulte la Guía del usuario.
  • Asegúrese de que la bandeja estándar soporta los tipos o tamaños del papel (Bandeja 1).

Imprimir en ambas caras: borde largo

Especificar el borde largo de la página como tipo de encuadernación.

Notas:

  • Para los formatos convencionales, utilice la encuadernación de borde largo en orientación vertical.
  • Para hojas de contabilidad y de cálculo, utilice la encuadernación de borde largo con orientación horizontal.

Imprimir en ambas caras: borde corto

Especificar el borde corto de la página como tipo de encuadernación.

Notas:

  • La encuadernación de borde corto en orientación vertical se suele utilizar para libros como calendarios.
  • La encuadernación de borde corto en orientación horizontal se suele utilizar para los formatos de libro convencionales.

Retardo en el tiempo de secado (solo en las impresoras de inyección de tinta)

Determinar el tiempo adicional que la impresora espere antes de imprimir la otra cara de una página recién impresa.

  • Normal (predeterminado): Utiliza un tiempo de secado estándar.

  • Medio: Amplía el tiempo de secado parcialmente.

  • Ampliado: Utiliza el tiempo de secado máximo.

Notas:

  • Si utiliza una unidad de impresión a doble cara, asegúrese de que ha seleccionado la Unidad de impresión a doble cara en la ficha Configuración en el cuadro de diálogo Propiedades de la impresora.
  • Los valores de orientación de página funcionan con los valores de encuadernación en cualquier combinación. Si se selecciona Borde largo, el tipo de encuadernación será el borde más largo de la página, independientemente de si se ha seleccionado Vertical u Horizontal.


Ahorro de suministros: impresión a doble cara

Pensamos en la sostenibilidad medioambiental y mejoramos constantemente nuestras impresoras para reducir su impacto sobre el medioambiente. Diseñamos pensando en el medioambiente, ideamos el embalaje para reducir materiales y ofrecemos programas de recogida y reciclaje. Seleccionando determinadas tareas o valores de la impresora podrá reducir aún más el impacto de su impresora.

Para reducir a la mitad el papel utilizado, use la impresión a dos caras.


Opciones de fax

Activación de la opción de fax

Envío de faxes

Uso de la opción “Usar siempre estos números de fax”

Uso de la sección Valores de fax

Uso de la función Libreta de teléfonos

Uso de la sección Portada

Uso de la opción “sólo fax”


Activación de la opción de fax

La opción de fax se muestra en la ficha Fax del cuadro de diálogo Preferencias de impresión. Si la ficha Fax no está disponible, la opción de fax no está instalada. La opción de fax se debe instalar y luego activar para que funcione correctamente. Consulte la ficha Configuración del cuadro de diálogo Propiedades de la impresora para obtener más información sobre las opciones de instalación.

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. Seleccione Fax en la lista de las opciones de configuración disponibles.

  3. Haga clic en Aplicar para instalar la opción de fax en el controlador.

  4. Abra el cuadro de diálogo Preferencias de impresión y haga clic en la ficha Fax.

  5. Seleccione Activar fax.

Ahora, la opción de fax ya está activada. Seleccione la casilla de verificación Mostrar siempre valores antes de enviar un fax para mostrar el cuadro de diálogo Enviar fax antes de que el fax se envíe. Le permite comprobar que todos los números de destinatarios de fax son correctos y le ayuda a evitar que se envíen faxes a destinatarios equivocados. Si “Mostrar siempre los valores antes de enviar un fax” no está seleccionada, deberá comprobar el número de fax, el prefijo de marcación y el nombre de fax del destinatario en la sección Valores de fax de la ficha Fax.

Notas:

  • La opción Fax solo se puede utilizar con el controlador PostScript o el controlador de fax universal. Para obtener más información sobre la estos controladores, consulte el CD Software y documentación.
  • Puede que los valores de fax de la opción de fax del controlador de impresora no coincidan con los del panel de control de la impresora. Consulte la Guía del usuario de la impresora para informarse sobre cómo cambiar los valores de fax en el panel de control de la impresora.
  • El fax puede instalarse en uno de estos dos modos: Fax y Sólo fax. El modo de instalación Fax añade la ficha Fax al cuadro de diálogo Preferencias de impresión y al cuadro de diálogo Propiedades de la impresora. La instalación del modo Sólo fax también instala la ficha Fax en los dos cuadros de diálogo. Sin embargo, también elimina determinadas fichas del cuadro de diálogo Preferencias de impresión, reduciendo las preferencias de impresión únicamente a las opciones del fax, como Fax, Marcas de agua y Otras opciones.
  • No todas las impresoras permiten el envío de fax. Las opciones de fax varían en función de las impresoras y los sistemas operativos. Consulte la Guía del usuario de la impresora para averiguar si admite la función de fax.
  • Puede que no sea posible enviar faxes si utiliza programas que no generan su propio PostScript. Para poder enviar faxes desde estos programas, haga clic en la ficha Otras opciones del cuadro de diálogo Preferencias de impresión y elimine la selección de la casilla de verificación “Generar PostScript en el controlador”.

Más información

Actualización manual de las opciones instaladas

Uso de la opción “sólo fax”

Uso de la opción “Usar siempre estos números de fax”


Envío de faxes

La opción de fax del controlador de impresora permite "imprimir a fax", lo que significa que la impresora enviará un documento de fax a la cola en lugar de imprimirlo. La opción de fax funciona como un fax normal, pero se controla mediante el controlador de la impresora, en vez de a través del panel de control.

  1. Con un documento abierto, haga clic en Archivo > Imprimir.

  2. Asegúrese de seleccionar la impresora adecuada y, a continuación, haga clic en Propiedades.

  3. Haga clic en la ficha Fax y asegúrese de que la opción Activar fax está activada.

  4. Introduzca los números de fax del destinatario en el campo "Número(s) de fax".

    Los números de fax se pueden introducir de forma manual o utilizando la opción Libreta de teléfonos.

  5. Si es necesario, introduzca un prefijo en el campo Prefijo de marcación.

  6. Seleccione el tamaño de papel y la orientación de página adecuados.

  7. Si desea incluir una portada en el fax, seleccione Incluir portada con fax e introduzca la información necesaria.

  8. Haga clic en Aceptar.

Notas:

  • La opción Fax solo se puede utilizar con el controlador PostScript o el controlador de fax universal. Para obtener más información sobre la estos controladores, consulte el CD Software y documentación.
  • Para poder utilizar la opción Fax debe instalarse y activarse antes en el controlador PostScript.
  • Si está seleccionada la casilla de verificación Mostrar siempre los valores antes de enviar fax, se le solicitará que verifique la información del destinatario antes de enviar el fax. Si esta casilla de verificación no está seleccionada, se enviará automáticamente el documento de la cola como un fax cuando haga clic en Aceptar en la ficha Fax.

Más información

Activación de la opción de fax

Uso de la función Libreta de teléfonos


Uso de la opción “Usar siempre estos números de fax”

La opción “Usar siempre estos números de fax” establece un destino de fax predeterminado, lo que garantiza que todos los faxes se envíen a los mismos números. El destinatario de fax predeterminado puede estar integrado por uno o más números de fax. Se pueden introducir los números manualmente o bien con la función Libreta de teléfonos.

Nota: Al establecer un destino de fax predeterminado, desaparecen los campos “Número(s) de fax”, “Libreta de teléfonos” y “Prefijo de marcación” de la sección Valores de fax de la ficha Fax en el cuadro de diálogo Preferencias de impresión.

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Fax.

  2. Seleccione Utilizar siempre estos números de fax.

  3. En el campo “Para”, introduzca los números que se usarán como destino predeterminado.

  4. Si es necesario, introduzca un prefijo en el campo “Prefijo de marcación”.

  5. Haga clic en Aceptar.


Uso de la sección Valores de fax

La sección Valores de fax de la ficha Fax le permite especificar los destinatarios y valores del trabajo de fax actual.

Utilice

Para

Número(s) de fax

Especificar los destinatarios del fax.

Introduzca los números de fax del destinatario en el campo "Número(s) de fax". Puede introducir varios números separándolos entre sí por punto y coma (;). Puede introducir un máximo de 159 caracteres, incluido el prefijo del número.

Los números se pueden introducir de forma manual o utilizando la opción Libreta de teléfonos.

Notas:

  • Puede que algunos de estos caracteres no estén disponibles, según la impresora que haya adquirido.
  • Los caracteres compatibles pueden variar en función de si utiliza el panel de control de la impresora o el teclado del equipo.

Libreta de teléfonos

Abrir la función Libreta de teléfonos.

La libreta de direcciones muestra los números tanto de la libreta de direcciones de Windows como de Microsoft Outlook. Al seleccionar los números de fax de la libreta de teléfonos, se introducirán en el campo "Número(s) de fax".

Para obtener más información, consulte "Uso de la función Libreta de teléfonos".

Prefijo de marcación

Especificar el prefijo de marcación.

Si se necesita un prefijo de marcación para enviar un fax a una línea exterior, introdúzcalo en el campo "Prefijo de marcación". El prefijo se aplicará a los números de fax receptores.

Los caracteres compatibles incluyen los números comprendidos entre 0 y 9, las letras P y W (en mayúscula y minúscula), y los símbolos de almohadilla (#), asterisco (*), más y menos, la coma, el punto y el paréntesis.

Nota: Es posible que algunos caracteres no estén disponibles, depende de la impresora adquirida o puede variar en función de si utiliza el panel de control de la impresora o el teclado del equipo.

Nombre de fax

Especificar el nombre personal o el nombre de la empresa que aparece en el encabezamiento de los faxes que envía.

Tamaño de papel

Establecer el tamaño de papel que se usará para el fax.

Nota: Al cambiar el valor en esta sección, se anula el valor de Tamaño de papel en la ficha Papel/Acabado.

Orientación

Establecer la orientación del documento enviado por fax.

Nota: Al cambiar el valor en esta sección, se anula el valor de orientación en la ficha Papel/Acabado.

Nota: Si la casilla de verificación "Usar siempre estos números de fax" está seleccionada en la ficha Fax del cuadro de diálogo Propiedades de la impresora, los campos "Número(s) de fax", "Libreta de teléfonos" y "Prefijo de marcación" de la sección Valores de fax de la ficha Fax no estarán disponibles.


Uso de la función Libreta de teléfonos

La función Libreta de teléfonos muestra una lista de los contactos y números de fax que se pueden seleccionar como destinos para un trabajo de fax. La función Libreta de teléfonos no es un directorio independiente. En su lugar, la libreta de teléfonos hace referencia a un directorio origen, ya sea la libreta de direcciones de Windows o Microsoft Outlook. Como resultado, cualquier adición, edición o supresión que se haya realizado en la libreta de teléfonos también se hará en el directorio origen.

Si no aparecen contactos en la libreta de teléfonos, estos se pueden agregar de forma manual o se pueden importar desde un archivo externo de Variables separadas por coma o un archivo importado de la Libreta de direcciones de Windows de otro directorio.

Si no está activado el botón Libreta de teléfonos, es posible que la libreta de teléfonos no esté instalada. Póngase en contacto con el fabricante de la impresora para obtener información sobre la descarga de la aplicación Libreta de teléfonos.

Nota: Si Microsoft Outlook no aparece como una opción disponible en el menú, no está instalada. Vaya al sitio web de Microsoft para leer información sobre cómo obtener e instalar Microsoft Outlook.

Importar contactos en la Agenda

Selección de un destinatario desde la Libreta de teléfonos

Agregar un contacto a la Agenda

Agregar un grupo de contactos a la Agenda

Editar un contacto o grupo en la Agenda

Eliminación de un contacto o grupo de la Libreta de teléfonos


Importar contactos en la Agenda

La Agenda utiliza tanto la libreta de direcciones de Windows como Microsoft Outlook como directorios de origen para almacenar y mantener la información de contactos. Si el directorio de origen seleccionado no contiene inicialmente ninguna información, se pueden importar contactos desde otro directorio. Para importar contactos desde otro directorio, exporte los contactos como Variables separadas por coma (CSV, por sus siglas en inglés) o bien como archivos de la libreta de direcciones de Windows (WAB, por sus siglas en inglés) desde el directorio y, a continuación, impórtelos en la Agenda usando el botón Importar. Al importar contactos en la Agenda, la información aparecerá automáticamente en el directorio de origen.

Nota: Los archivos WAB solo se pueden utilizar para importar contactos cuando la libreta de direcciones de Windows está seleccionada como directorio de origen. Los archivos CSV pueden utilizarse para importar contactos si está seleccionada la libreta de direcciones de Windows o Microsoft Outlook.

Los archivos CSV deben importarse en la Agenda con el formato siguiente:

  • Los datos deben estar organizados en este orden: Nombre, Empresa, Fax particular, Fax de empresa

  • El archivo debe tener cuatro columnas de encabezado. Si el archivo tiene más o menos columnas de encabezado, se mostrará un mensaje de error de CSV no válido.

Nota: Si una línea tiene un valor nulo o vacío, el campo correspondiente a esa entrada aparecerá en blanco en la Agenda.

A continuación se muestra un ejemplo de archivo CSV con el formato adecuado:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Para importar la información de contactos:

  1. Seleccione el directorio de origen apropiado en la lista de la Agenda.

  2. Haga clic en Importar.

  3. Seleccione el tipo de archivo que desea importar.

  4. Haga clic en Examinar para localizar el archivo.

  5. Haga clic en Aceptar.

    El contenido del archivo seleccionado aparecerá en la Agenda.

Nota: Si desea transferir la información de contactos desde otro directorio a la Agenda, consulte la documentación de Microsoft Outlook o de la libreta de direcciones de Windows para informarse sobre cómo exportar un archivo CSV o WAB.


Selección de un destinatario desde la Libreta de teléfonos

  1. Haga clic en Libreta de teléfonos.

  2. Seleccione el directorio de origen (libreta de direcciones de Windows o Microsoft Outlook) que contenga el contacto al que desea enviar el fax.

    Nota: Una vez seleccionado el directorio de origen, seguirá siendo el directorio de origen predeterminado hasta que se modifique la selección en un envío de fax posterior.

  3. Seleccione un destinatario o grupo de destinatarios de la lista.

  4. Haga clic en Agregar a o cambiar lista para agregar los números de fax de los contactos a la lista de destinatarios seleccionados.

  5. Una vez que haya incluido todos los destinatarios que desee, haga clic en Aceptar.

    Los números de fax aparecerán en el campo Número(s) de fax de la ficha Fax.

Nota: La opción de seleccionar un destinatario desde la Libreta de teléfonos solo está disponible cuando se accede a ella desde la ficha Fax ubicada en el cuadro de diálogo Preferencias de impresión. No es posible seleccionar destinatarios para un trabajo de impresión a fax cuando se abre la Libreta de teléfonos como una aplicación independiente.


Agregar un contacto a la Agenda

Para agregar un contacto a la Agenda:

  1. En el cuadro de diálogo Agenda, haga clic en Nuevo contacto.

  2. Introduzca la información del contacto.

  3. Haga clic en Aceptar.

Nota: Los cambios en los contactos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Agregar un grupo de contactos a la Agenda

Para agregar un grupo de contactos a la Agenda:

  1. En el cuadro de diálogo Agenda, haga clic en Nuevo grupo.

  2. Introduzca el nombre del grupo.

  3. Haga clic en Nuevo para agregar la información de fax de cada contacto.

  4. Una vez agregados todos los contactos al grupo, haga clic en Aceptar.

Nota: Los cambios en los contactos o grupos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Editar un contacto o grupo en la Agenda

Para editar un contacto:

  1. Seleccione el contacto de la lista.

  2. Haga clic en Editar.

  3. Actualice la información apropiada.

  4. Haga clic en Aceptar.

Para editar un grupo:

  1. Seleccione el grupo de la lista.

  2. Haga clic en Editar.

  3. Seleccione el contacto que desee editar de la lista.

  4. Haga clic en Editar.

  5. Actualice la información apropiada.

  6. Haga clic en Aceptar.

  7. Haga clic en Aceptar de nuevo para cerrar el cuadro de diálogo Editar.

Nota: Los cambios en los contactos o grupos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Eliminación de un contacto o grupo de la Libreta de teléfonos

  1. Seleccione en la lista el contacto o grupo que desea eliminar.

  2. Haga clic en Eliminar.

  3. Haga clic en Sí.

Nota: Los cambios en los contactos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Libreta de teléfonos.


Uso de la sección Portada

La sección Portada de la ficha Fax le permite añadir una portada a un fax. Si la portada no se envía como fax con éxito, es posible que necesite activar “Generar PostScript en el controlador” en la ficha Otras opciones del cuadro de diálogo Preferencias de impresión.

Utilice

Para

Incluir portada con fax

Activar la función de portada. Si esta casilla de verificación no está seleccionada, no se incluirá una portada en el fax.

Incluir información/comentarios del destinatario

Incluir la información del destinatario en la portada.

  • Nombre(s): introduzca el nombre del destinatario del fax. Se puede introducir un máximo de 128 caracteres.

  • Comentarios: introduzca información adicional para el destinatario. Se puede introducir un máximo de 80 caracteres.

Incluir información del remitente

Incluir la información del remitente en la portada.

Haga clic en Valores para introducir la información del remitente.

  • Nombre

  • Empresa

  • Dirección 1

  • Dirección 2

  • Fax (el número de fax de respuesta)

  • Voz (el número de teléfono o de buzón de voz de respuesta)

  • Correo electrónico

  • Imagen (incluye el logotipo de la empresa u otra imagen seleccionada en la esquina superior izquierda de la portada)

    Nota: Debe tener instalado Microsoft Windows GDI+ para poder incluir un archivo de imagen en la portada. Si lo tiene instalado, haga clic en Examinar para localizar el archivo de imagen. Se admiten los archivos con formato TIF, BMP, GIF, JPG y PNG.


Uso de la opción “sólo fax”

La opción “sólo fax” es otra versión de la función de impresión para fax que se puede instalar en el controlador. Al utilizar esta opción, en el cuadro de diálogo Preferencias de impresión sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones. El resto de opciones no estarán disponibles.

Si desea mantener las otras opciones de impresión disponibles, es recomendable que tenga instalada la opción de fax, en vez de la de “sólo fax”.


Opciones de acabado

Selección de la bandeja de salida

Uso de la opción Imprimir en offset

Uso de la opción Grapar

Uso de la opción Perforar

Uso de la opción Doblar


Selección de la bandeja de salida

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Bandeja de salida de la sección Acabado, seleccione la bandeja de salida que desee:

    Utilice

    Para

    Utilizar valores de la impresora

    Definir como predeterminado el valor de la bandeja de salida especificado en la impresora.

    Bandeja estándar

    Seleccionar la bandeja estándar de la impresora.

    Bandeja [x]

    Seleccionar una bandeja de salida opcional.

    Nota: Puede seleccionar cualquiera de las bandejas de salida elegidas en la lista Opciones de configuración de la ficha Configuración en el cuadro de diálogo Propiedades de la impresora.

  3. Haga clic en Aplicar > Aceptar.

    4. Notas:

    • La disponibilidad de las bandejas de salida varía según el modelo de impresora. Para obtener una lista de las bandejas de salida compatibles, consulte la documentación suministrada con la impresora.
    • Para que las bandejas de salida adicionales aparezcan en la lista, asegúrese de que están disponibles e instaladas.

Más información

Opciones de impresora


Uso de la opción Imprimir en offset

La opción Imprimir en offset apila los trabajos de impresión en conjuntos escalonados en una bandeja de salida. De manera predeterminada, esta opción separa los trabajos de impresión. Asegúrese de que selecciona Clasificar en la ficha Presentación.

Nota: Si no selecciona Clasificar, la primera copia de cada página se separará de la última copia de la página anterior.
Utilice | Para
Utilizar valores de la impresora | Definir como predeterminado el valor de la impresión en offset especificado en la impresora.
Activar | Activar la opción Imprimir en offset.
Desactivar | Desactivar la opción Imprimir en offset.

Nota: Para poder usar esta opción, asegúrese de que la impresora dispone de un clasificador compatible con la impresión en offset.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Imprimir en offset de la sección Acabado, seleccione el valor que desee.

  3. Haga clic en Aplicar > Aceptar.


Uso de la opción Grapar

En la opción Grapar se especifica el método de grapado de la unidad clasificadora.

Utilice | Para
Utilizar valores de la impresora | Definir como predeterminado el valor de grapado especificado en la impresora.
Activar | Activar la opción Grapar.
Desactivar | Desactivar la opción Grapar.
Anverso | Colocar la grapa en la esquina superior izquierda de las páginas.
Reverso | Colocar la grapa en la esquina inferior derecha de las páginas.
Superior izquierda | Colocar la grapa en la esquina superior izquierda de las páginas.
Superior derecha | Colocar la grapa en la esquina superior derecha de las páginas.
Inferior izquierda | Colocar la grapa en la esquina inferior izquierda de las páginas.
Inferior derecha | Colocar la grapa en la esquina inferior derecha de las páginas.
Doble | Colocar dos grapas en el margen izquierdo de las páginas.
Doble con 2 grapas | Colocar cuatro grapas en los dos grupos del margen izquierdo de las páginas.
Dual izquierda | Colocar dos grapas en el margen izquierdo de las páginas.
Dual derecha | Colocar dos grapas en el margen derecho de las páginas.
Dual superior | Colocar dos grapas en el margen superior de las páginas.
Dual inferior | Colocar dos grapas en el margen inferior de las páginas.

Nota: Para poder usar esta opción, asegúrese de que la impresora dispone de un clasificador compatible con el grapado. Debido a las funciones de acabado de la impresora, sólo se muestra un subconjunto de las opciones de grapado.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Grapar de la sección Acabado, seleccione el valor que desee.

  3. Haga clic en Aplicar > Aceptar.


Uso de la opción Perforar

La opción Perforar especifica la cantidad y la ubicación de los orificios que se perforan en la página.

Nota: Para poder usar esta opción, asegúrese de que la impresora dispone de un clasificador compatible con la perforación.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Perforar de la sección Acabado, seleccione el número de perforaciones que desee.

    Utilice

    Para

    Utilizar valores de la impresora

    Definir como predeterminado el valor de perforación especificado en la impresora.

    2 perforaciones

    Seleccionar 2 perforaciones.

    3 perforaciones

    Seleccionar 3 perforaciones.

    4 perforaciones

    Seleccionar 4 perforaciones.

    Desactivar

    Desactivar la opción Perforar.

  3. En el menú de ubicación de la perforación, seleccione la ubicación que desee.

    Utilice

    Para

    Margen izquierdo (predeterminado)

    Ubicar las perforaciones en el margen izquierdo de la página.

    Margen superior

    Ubicar las perforaciones en el margen superior de la página.

    Margen inferior

    Ubicar las perforaciones en el margen inferior de la página.

    Margen derecho

    Ubicar las perforaciones en el margen derecho de la página.

    Nota: Puede que esta opción no esté disponible para algunos controladores.

  4. Haga clic en Aplicar > Aceptar.


Uso de la opción Doblar

Mediante la opción Doblar se especifica cómo dobla las páginas de un trabajo de impresión el clasificador.

Valores de la opción Doblar:

Utilice | Para
Doblar | Solicitar al clasificador que doble automáticamente hasta 5 hojas por la mitad, uniendo los bordes cortos, para formar una pila. En los trabajos de impresión de más de 5 hojas, las pilas de 5 hojas se colocarán dentro de la siguiente.
Doblar y grapar en el centro | Solicitar al clasificador que doble automáticamente las hojas por la mitad, de forma que coincidan los bordes cortos, y encuadernar las hojas con dos grapas en el doblez.
Doblar páginas individuales | Solicitar al clasificador que doble automáticamente las hojas por la mitad, de forma que coincidan los bordes cortos.

Nota: para poder usar esta opción, asegúrese de que la impresora dispone de un clasificador compatible con la opción Doblar.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Doblar de la sección Acabado, seleccione el valor que desee.

  3. Haga clic en Aplicar > Aceptar.


Fuentes

Cómo agregar y eliminar fuentes de emulación PCL en el controlador de la impresora

Cómo descargar fuentes de emulación PCL en la impresora

Uso de las opciones de Fuentes TrueType


Cómo agregar y eliminar fuentes de emulación PCL en el controlador de la impresora

Para agregar una fuente de emulación PCL:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Fuentes >Agregar.

  2. En el campo Ruta de origen de la fuente del cuadro de diálogo Agregar fuentes de emulación PCL, escriba la ruta al archivo de origen o haga clic en Examinar para seleccionar la ruta.

  3. En el campo Ruta de destino, escriba la ruta en la que vaya a guardar el archivo de origen o haga clic en Examinar para seleccionar la ruta.

  4. Haga clic en Buscar la ruta para identificar las fuentes disponibles en la ruta desde el campo Ruta de origen de la fuente.

  5. En la lista “Seleccionar las fuentes y colecciones que agregar” de la sección Fuentes y colecciones encontradas, seleccione cada fuente o colección que desee agregar.

  6. Haga clic en Aceptar >Aplicar >Aceptar.

Para eliminar una fuente de emulación PCL:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Fuentes.

  2. En la lista "Fuentes de emulación PCL disponibles", seleccione todas las fuentes que desee eliminar.

  3. Haga clic en Eliminar >Aplicar >Aceptar.

Notas:

  • Las fuentes de emulación PCL se pueden utilizar únicamente con el controlador de emulación PCL.
  • En algunos sistemas operativos es posible que necesite acceder al cuadro de diálogo Propiedades de la impresora como administrador del sistema.


Cómo descargar fuentes de emulación PCL en la impresora

Es posible descargar fuentes de emulación PCL directamente en la memoria de la impresora desde el controlador de emulación PCL.

  1. En el cuadro de diálogo Propiedades de la impresora, navegue hasta:

    Ficha Fuentes >Descarga de fuentes de emulación PCL en la impresora

  2. En el campo Ruta de origen de la fuente del cuadro de diálogo Descargar fuentes PCL, escriba la ruta al archivo de origen o haga clic en Examinar para seleccionar la ruta.

  3. En el campo Ruta de origen de la fuente, haga clic en Buscar la ruta para identificar las fuentes disponibles.

  4. En la lista “Seleccionar las fuentes para descargar” de la sección Fuentes encontradas, seleccione las fuentes o colecciones que desee agregar.

  5. En el menú Destino de descarga, seleccione el destino de descarga.

  6. Haga clic en Descargar >Cerrar >Aplicar >Aceptar.


Uso de las opciones de Fuentes TrueType

Las opciones de Fuentes TrueType se muestran en la ficha Otras opciones del cuadro de diálogo Preferencias de impresión. Utilice las opciones de Fuentes TrueType para seleccionar el modo de impresión de las fuentes TrueType, seleccionar el juego de caracteres que desee mostrar y enviar información acerca de las fuentes residentes en la impresora a la aplicación.

El modo en que se utilicen las fuentes TrueType y las fuentes descargadas puede afectar al trabajo de impresión. Si el documento es grande, puede contener muchas fuentes TrueType o descargadas y es posible que no haya suficiente memoria disponible para imprimir los documentos. Además, la impresión de documentos con gran cantidad de fuentes TrueType puede ser lenta.

Estas selecciones sólo afectan al modo de impresión de las fuentes; las fuentes TrueType originales utilizadas para mostrar el texto en pantalla no se modificarán.

Utilice | Para
Seleccionar automáticamente | Permitir al controlador de impresora que seleccione un valor para el trabajo de impresión. Sólo controlador PostScript
Fuentes Adobe tipo 1 | Imprimir fuentes TrueType más pequeñas como fuentes de mapa de bits e imprimir fuentes TrueType más grandes como fuentes de contorno Adobe Tipo 1. Sólo controlador PostScript
Fuentes Adobe tipo 42 | Imprimir las fuentes TrueType como fuentes de contorno Adobe Tipo 42. Comparadas con las fuentes de contorno Adobe Tipo 1, las fuentes Tipo 42 tienen una apariencia más suave y menos irregular, especialmente con fuentes de gran tamaño en puntos. Sólo controlador PostScript Nota: Esta selección sólo está disponible si la impresora no cuenta con un rastreador TrueType.
Mapa de bits (para cada carácter) | Crear y enviar un mapa de bits a la impresora para cada tamaño en puntos y carácter de fuente TrueType del documento.
Mapa de bits (para página completa) | Especificar que cada página de texto y gráficos de un documento se guarde como un mapa de bits y se envíe a la impresora.
Contornos | Crear y enviar un contorno a la impresora para cada carácter de fuente TrueType que haya en el documento. Nota: Esta opción no está disponible si la impresora no cuenta con un rastreador TrueType.

Más información

Selección del formato de envío de fuentes TrueType


Plantillas

Uso de plantillas

Cómo agregar y eliminar plantillas en el controlador de la impresora

Descarga de plantillas en la impresora


Uso de plantillas

Una plantilla se puede definir y, a continuación, se puede imprimir como fondo sobre un formulario antes de imprimir los datos del trabajo actual. Los ejemplos típicos de plantillas incluyen logotipos o cabeceras de empresas, bordes decorativos y formularios ficticios "preimpresos". Las plantillas pueden incluir texto o gráficos.

La plantilla se debe crear y descargar directamente en la impresora o como un archivo de plantilla en la estación de trabajo y, a continuación, descargarse en la impresora. Las copias del archivo de plantilla se pueden crear en la estación de trabajo y enviarse como copias a otros. La misma plantilla también se puede almacenar en diferentes impresoras. Es una buena idea guardar una copia de seguridad del archivo.

Una combinación de dos plantillas se puede utilizar en cualquier trabajo de impresión. Por ejemplo, puede especificar que la primera plantilla se utilice en la primera página y la segunda en las páginas siguientes. Esto es útil cuando la primera página representa la cabecera de una empresa. Otra opción es especificar que la primera plantilla se utilice en todas las páginas impares y la segunda en las pares. Esto es útil, si la impresora admite la opción a doble cara. La primera plantilla se imprime en la cara frontal de todas las páginas y la segunda en la posterior.

Nota: Las plantillas se pueden utilizar únicamente con los controladores de emulación PCL y PCL XL.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Plantillas.

  2. Seleccione la opción de plantilla deseada.

  3. En el menú de opciones de plantilla, seleccione los valores de plantilla que desee.

  4. En la sección Colocación de plantilla, seleccione la opción de colocación que desee.

  5. Haga clic en Aplicar >Aceptar.


Cómo agregar y eliminar plantillas en el controlador de la impresora

Puede agregar al controlador de la impresora una plantilla que esté almacenada en la impresora, lo que le permitirá acceder a dicha plantilla cuando inicie un trabajo de impresión desde el controlador de la impresora. Para agregar una plantilla, deberá conocer el ID de la plantilla almacenada en la impresora. El ID de plantilla es un valor numérico que la impresora utiliza para identificar un archivo de plantilla específico que esté almacenado en la memoria de la impresora. Para obtener información sobre cómo encontrar el ID de plantilla y determinar si la impresora admite la opción de memoria de la impresora, consulte el CD Software y documentación.

Notas:

  • Las plantillas se pueden utilizar únicamente con los controladores de emulación PCL y PCL XL.
  • Únicamente las impresoras que tienen instalada la opción de memoria pueden utilizar plantillas. Los archivos de plantilla se almacenan de forma local en la memoria de la impresora.

Para agregar una plantilla:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Plantillas.

  2. En el campo ID de plantilla de la sección "Agregar a plantillas disponibles", introduzca el ID de la plantilla que desee.

  3. En el campo Nombre de plantilla, introduzca un nombre de referencia para la plantilla.

  4. Haga clic en Agregar >Aplicar >Aceptar.

Para eliminar una plantilla:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Plantillas.

  2. En la lista Plantillas disponibles, seleccione la plantilla que desee eliminar.

  3. Haga clic en Eliminar >Aplicar >Aceptar.


Descarga de plantillas en la impresora

Puede utilizar el controlador para descargar plantillas nuevas en la impresora.

Notas:

  • La descarga de plantillas está disponible únicamente en el controlador de emulación PCL.
  • Para utilizar las plantillas, asegúrese de que la impresora tiene la opción de memoria instalada, ya que los archivos de plantilla se almacenan de forma local en la impresora. Para obtener más información, consulte el CD Software y documentación.

  1. En el cuadro de diálogo Propiedades de la impresora, navegue hasta:

    Ficha Plantillas >Descargar plantillas en la impresora

  2. En el campo ID de plantilla del cuadro de diálogo Descargar plantillas, introduzca el ID de la nueva plantilla.

    Nota: El ID de plantilla es un valor numérico que la impresora utiliza para identificar la plantilla.

  3. En el campo Nombre descriptivo de plantilla, escriba un nombre de referencia para la nueva plantilla.

  4. En el campo Archivo de origen de la plantilla, escriba la ruta para el archivo de plantilla o haga clic en Examinar para seleccionar el archivo.

  5. En el menú Destino de descarga, seleccione la opción de memoria de la impresora en la que desee almacenar el archivo de plantilla.

    Nota: Si la opción de memoria seleccionada para la ubicación de descarga está llena o contiene archivos con errores, haga clic en Formatear para borrar el contenido de la opción de memoria. Sin embargo, al hacer clic en Formatear, borra todo el contenido de la opción de memoria seleccionada. Por ello, es importante asegurarse de que no existen datos valiosos almacenados en la memoria de la impresora antes de hacer clic en Formatear.

  6. En la sección Eliminar comandos de impresora, seleccione los comandos de la impresora que ocasionen una impresión incorrecta de las plantillas.

  7. Haga clic en Descargar >Cerrar.


Opciones de Presentación de página

Uso de la opción de N en una

Ahorro de suministros: Impresión multipágina

Uso de la opción Folleto

Uso de la opción Póster

Impresión de una imagen simétrica de un documento

Selección de la orientación de página

Reducción o ampliación de un documento


Uso de la opción de N en una

Impresión de varias páginas en una única hoja

Uso de los valores de N en una


Impresión de varias páginas en una única hoja

La opción de impresión “Varias páginas por cara (N en una)” permite imprimir varias páginas en una sola hoja de papel. Cuando define el número de páginas por hoja, cada imagen de la página se ajusta de manera que se pueda mostrar en una hoja el número de páginas que se desea imprimir.

Una hoja puede tener 2, 4, 6, 9 o 16 páginas.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Presentaciones de página, seleccione Varias páginas por cara (N en una).

  3. En el menú "Páginas por cara", seleccione el número de páginas que desee que aparezcan en cada hoja de papel.

  4. Para imprimir bordes de página y personalizar el orden de páginas impresas en una hoja, haga clic en Editar valores.

  5. En el cuadro de diálogo Configuración N en una, haca clic en Aceptar.

  6. Haga clic en Aplicar >Aceptar.

Más información

Impresión en ambas caras del papel (doble cara)


Uso de los valores de N en una

Utilice los valores de N en una para imprimir bordes de página y personalizar el orden de las páginas que imprime en una hoja.

Utilice

Para

Imprimir bordes de página

Imprimir los bordes de las páginas en una hoja.

Nota: La impresión de bordes de página coloca marcas visuales sobre la página para separar las páginas unas de otras.

Orden de páginas

Personalizar el orden en el que las páginas se imprimirán en una sola hoja.

  • A la derecha y a continuación abajo

  • Abajo y a continuación a la derecha

  • A la izquierda y a continuación abajo

  • Abajo y a continuación a la izquierda


Ahorro de suministros: Impresión multipágina

Pensamos en la sostenibilidad medioambiental y mejoramos constantemente nuestras impresoras para reducir su impacto sobre el medioambiente. Diseñamos pensando en el medioambiente, ideamos el embalaje para reducir materiales y ofrecemos programas de recogida y reciclaje. Seleccionando determinadas tareas o valores de la impresora podrá reducir aún más el impacto de su impresora.

Para reducir la cantidad de papel que consume, use la impresión multipágina para imprimir más de una página por hoja.


Uso de la opción Folleto

Impresión de un folleto

Uso de Valores de folleto


Impresión de un folleto

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Presentaciones de página, seleccione Folleto.

  3. Haga clic en Editar valores para modificar los valores de la sección Portada de folleto y del empaquetado de páginas.

  4. En el cuadro de diálogo Valores de folleto, haga clic en Aceptar.

  5. En el cuadro de diálogo Preferencias de impresión, haga clic en Aplicar >Aceptar.

Nota: La función de folleto solo estará disponible si hay una unidad de impresión a doble cara conectada a la impresora y la Unidad de impresión a doble cara está seleccionada en la ficha Configuración del cuadro de diálogo Propiedades de la impresora o si la impresora admite la impresión a doble cara manual.


Uso de Valores de folleto

Uso de los valores avanzados de portada de folleto

Uso de los valores de doblado de folletos

Uso del valor “Mantener el tamaño de página original en la página del folleto”


Uso de los valores avanzados de portada de folleto

Los valores de portada de folleto le permiten determinar si la portada se debe imprimir como parte del folleto.

Utilice

Para

Crear una portada de folleto

Activar los valores de portada de folleto.

Nota: Si selecciona la opción Crear una portada de folleto, deberá especificar una o más opciones de portada de folleto. Si no se seleccionan opciones de portada de folleto, la portada del folleto se imprimirá en blanco.

Imprimir fuera de la portada

Imprimir la primera página del documento en el exterior de la portada.

Imprimir dentro de la portada

Imprimir la primera página del documento en el interior de la portada.

Imprimir fuera de la contraportada

Imprimir la última página del documento en el exterior de la contraportada.

Imprimir dentro de la contraportada

Imprimir la última página del documento en el interior de la contraportada.

Tipo de papel

Seleccionar el tipo de papel que se utilizará para la portada del folleto.

Origen/bandeja de papel

Seleccionar el origen del papel para la portada del folleto.

Notas:

  • Puede cambiar el tipo y el origen del papel para la portada del folleto.
  • Se puede seleccionar más de una portada. Por ejemplo, si selecciona Imprimir fuera de la portada e Imprimir dentro de la portada, la primera página del documento se imprimirá fuera de la portada y la segunda página dentro de la portada.
  • Para evitar que el documento se quede vacío, asegúrese de que tiene suficientes páginas después de crear las portadas.


Uso de los valores de doblado de folletos

Si la impresora incluye las opciones del clasificador apropiadas, la impresora podrá doblar el folleto impreso. Si están disponibles, seleccione las opciones de acabado apropiadas para el trabajo de impresión.

Notas:

  • Si desea optimizar las opciones de doblar como folleto, instale las opciones del clasificador pertinentes. Para obtener más información, consulte la Guía del usuario.
  • Esta función está disponible solo si la impresora dispone de una unidad dúplex o soporta impresión manual a doble cara.

Utilice

Para

Hojas por pila

Especificar el número de páginas que desea incluir en cada pila.

Imprimir marca de doblez

Imprimir una línea en el centro de la página que facilite un doblez uniforme de las páginas de los folletos.

Borde de encuadernación

Seleccionar el borde de encuadernación del folleto.

  • Derecho: Coloca el doblaje de encuadernación en el lado derecho del folleto.

  • Izquierdo: Coloca el doblaje de encuadernación en el lado izquierdo del folleto.


Uso del valor “Mantener el tamaño de página original en la página del folleto”

El valor “Mantener el tamaño de página original" afecta al tamaño del folleto impreso.

Si está seleccionada la casilla de verificación Mantener el tamaño de página original en la página del folleto, cada página del folleto finalizado tendrá el mismo tamaño que cada página del documento original. Por ejemplo, si el tamaño de la página del documento original es 8,5 x 11 pulgadas, entonces el folleto se imprimirá en 11 x 17 pulgadas, de forma que cada página del folleto mantendrá las dimensiones originales de 8,5 x 11 pulgadas.

Si no está seleccionada la casilla de verificación Mantener el tamaño de página original, el folleto se imprimirá en un papel con el mismo tamaño que tenga el documento original. De esta forma, en cada página del folleto se reducirá el tamaño de página del documento original.

Nota: El valor “Mantener el tamaño original del papel para la hoja del folleto" admite actualmente los tamaños de papel Media carta, Carta impresa en tabloide, A5 impreso en A4 y A4 impreso en A3.


Uso de la opción Póster

Impresión de pósteres

Uso de los valores de póster


Impresión de pósteres

La opción Póster le permite ampliar varias veces el tamaño estándar de un trabajo de impresión. Según el tamaño de póster seleccionado, el documento se dividirá en un número igual de secciones, cada una de las cuales se imprimirá en una hoja de papel completa. Una vez impresas todas las secciones, puede suprimir los espacios en blanco adicionales que hay alrededor de cada página y unir las páginas para formar un póster.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Presentaciones de página, seleccione Póster.

  3. En el menú “Tamaño del póster”, seleccione el tamaño del póster.

  4. Para imprimir marcas de corte y alinear las secciones del póster, haga clic en Editar valores.

  5. En el cuadro de diálogo Valores de póster, haga clic en Aceptar.

  6. Haga clic en Aplicar >Aceptar.


Uso de los valores de póster

Utilice los valores de póster para alinear las secciones del póster y optimizar su impresión.

Utilice

Para

Imprimir marcas de corte

Imprimir marcas de corte en cada página que sirvan de guías para recortar el papel sobrante de cada sección del póster.

Nota: La impresión de marcas de corte colocará marcadores visuales en la página para ayudar a alinear las páginas de los bordes que correspondan.

Superposición de páginas

Seleccionar la cantidad de solapamiento entre páginas.


Impresión de una imagen simétrica de un documento

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Presentaciones de página, seleccione Espejo.

  3. Haga clic en Aplicar > Aceptar.


Selección de la orientación de página

En la sección Orientación de la página, puede definir la alineación de la imagen de la página en el papel o formulario cuando se imprime. Al seleccionar Vertical, se especifica una orientación en la que la página es más alta que ancha. Al seleccionar Horizontal, se especifica una orientación en la que la página es más ancha que alta.

La opción Girar 180° gira la imagen de la página 180 grados y se puede utilizar con cualquiera de las otras opciones de orientación.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Presentación.

  2. En la sección Orientación de la página, seleccione Vertical u Horizontal.

  3. Si lo desea, seleccione Girar 180°.

  4. Haga clic en Aplicar > Aceptar.


Reducción o ampliación de un documento

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Papel/Acabado > Opciones de cambio de tamaño > seleccionar una opción de cambio de tamaño

    • Ninguna: la imagen de la página no cambia de tamaño.

    • Ajustar al tamaño del papel: escala automáticamente la imagen de la página para que coincida con el tamaño de papel seleccionado.

    • Escala: se cambia el tamaño de la imagen de la página manualmente mediante un porcentaje.

      Nota: Esta opción sólo se puede utilizar con el controlador PostScript.

  2. Haga clic en Aceptar > Aplicar > Aceptar.


Valores del papel

Selección del tamaño de papel

Selección de un tipo de papel

Selección de la bandeja de papel

Impresión desde varios orígenes de papel

Administración de tamaños de papel personalizados

Uso del formulario de asignación de bandeja


Selección del tamaño de papel

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Tamaño del papel, seleccione el tamaño del papel.

  3. Haga clic en Aplicar > Aceptar.


Selección de un tipo de papel

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Tipo de papel seleccione el tipo de papel.

  3. Haga clic en Aplicar > Aceptar.

    4. Nota: Es importante seleccionar el tipo de papel correcto si utiliza un tipo de papel diferente al normal.

Uso de tipos de papel personalizados

También puede utilizar tipos de papel personalizo, que debe de configurar antes en la impresora.

Puede elegir entre los tipos de papel personalizado siguientes:

  • Papel

  • Cartulina

  • Transparencia

  • Brillante

  • Rugoso/Algodón

  • Etiquetas

  • Etiquetas de vinilo

  • Sobre

Notas:

  • Es posible que los tipos de papel personalizado no sean compatibles con algunos controladores.
  • Para obtener más información acerca de los tipos de papel personalizado, consulte la Guía del usuario de la impresora.


Selección de la bandeja de papel

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Origen/bandeja de papel, seleccione la bandeja de papel que desee utilizar.

    • Seleccionar automáticamente: el controlador selecciona la bandeja de papel en función de las asignaciones de formulario a bandeja especificadas.

    • Utilizar los valores de la impresora: el controlador selecciona la bandeja de papel adecuada en función de los valores de la impresora actuales.

  3. Haga clic en Aplicar > Aceptar.


Impresión desde varios orígenes de papel

En las impresoras que admiten varios tipos de papel, tiene la opción de seleccionar diferentes tipos de papel desde varios orígenes de papel (bandejas) de la impresora. Por ejemplo, si imprime un documento, puede seleccionar un tipo de papel más pesado para la portada desde un origen de papel y un tipo de papel estándar desde otro origen para el resto del documento.

Nota: Puede que esta función no esté disponible para algunos controladores.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En la sección Papel, seleccione Usar varias opciones de entrada.

  3. Haga clic en Editar valores para especificar las opciones de entrada.

  4. En la lista “Especifique orígenes de papel para una o más de las siguientes opciones” del cuadro de diálogo Varias opciones de entrada, seleccione una parte del documento que utilizará un tipo de papel diferente o seleccione papel desde un origen alternativo.

  5. Realice al menos una de las siguientes acciones:

    • En las secciones “Portada (sin imprimir o preimprimir)” o “Contraportada (sin imprimir o preimprimir)”, seleccione Activar esta portada.

    • En las secciones Primera página o Última página, seleccione Utilizar una bandeja y un tipo de papel diferentes.

  6. En el menú Origen/bandeja de papel, seleccione la bandeja del origen de papel que desee.

  7. En el menú Tipo de papel, seleccione el tipo de papel que desee.

  8. Haga clic en Aceptar > Aplicar > Aceptar.


Administración de tamaños de papel personalizados

Los administradores pueden utilizar la opción de “Administrar los tamaños de papel personalizados” para agregar, editar o eliminar los tamaños de papel personalizados en un servidor. Para los que no son administradores o para los usuarios restringidos que utilizan esta opción, cualquier modificación en los tamaños de papel personalizados solo se aplicará a la instancia del usuario del controlador de la impresora.

Cómo agregar tamaños de papel personalizados

Edición de tamaños de papel personalizados

Eliminación de tamaños de papel personalizados


Cómo agregar tamaños de papel personalizados

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Papel/Acabado > Gestionar tamaños personalizados > Nuevo

  2. En el campo Nombre del cuadro de diálogo Nuevo tamaño de papel personalizado, introduzca un nombre para el tamaño de papel personalizado que desee agregar.

  3. En el menú Unidades, seleccione Pulgadas o Milímetros.

  4. En el menú Anchura, ajuste la anchura del tamaño del papel personalizado.

  5. En el menú Altura, ajuste la altura del tamaño del papel personalizado.

  6. Haga clic en Aceptar > Cerrar > Aplicar > Aceptar.


Edición de tamaños de papel personalizados

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Papel/Acabado > Gestionar tamaños personalizados.

  2. En el cuadro de diálogo Tamaños de papel personalizados, seleccione el tamaño de papel personalizado que desee editar y haga clic en Editar.

  3. En el campo Nombre, modifique el nombre para el tamaño del papel personalizado.

  4. Seleccione la configuración para Unidades, Ancho y Altura.

  5. Haga clic en Aceptar > Cerrar > Aplicar > Aceptar.


Eliminación de tamaños de papel personalizados

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Papel/Acabado > Gestionar tamaños personalizados.

  2. En el cuadro de diálogo Tamaños de papel personalizados, seleccione el tamaño de papel personalizado que desee eliminar y haga clic en Eliminar.

  3. Haga clic en Aceptar > Cerrar > Aplicar > Aceptar.


Uso del formulario de asignación de bandeja

Utilice Editar formulario de asignación de bandeja para asociar un tamaño de papel con un origen de papel concreto.

Nota: Si se enlazan las bandejas de la impresora, pueden verse afectados los valores del cuadro de diálogo Formulario de asignación de bandeja. Para obtener los mejores resultados, no enlace las bandejas de papel.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Origen/bandeja de papel, asegúrese de que la opción Seleccionar automáticamente está seleccionada.

  3. En el cuadro de diálogo Propiedades de la impresora, navegue hasta:

    Ficha Configuración > Editar formulario de asignación de bandeja.

  4. En los menús, seleccione un tamaño de papel para cada bandeja.

  5. Haga clic en Aceptar > Aplicar > Aceptar.

Nota: Para obtener más información sobre el enlace de bandejas, consulte la Guía del usuario de la impresora.


Cómo usar las opciones de emulación PCL

La sección Modo gráfico de la ficha Otras opciones del cuadro de diálogo Preferencias de impresión proporciona acceso a las opciones de emulación PCL.

Nota: Estas opciones están disponibles únicamente en el controlador de emulación PCL.

Utilice

Para

Modo gráfico

Controlar el modo en el que la impresora procesa e imprime texto y gráficos en un documento.

  • GL/2: el emulador GL/2 de la impresora se utiliza para procesar los datos que describen la página que se va a imprimir. Cuando se selecciona GL/2, el controlador de la impresora envía el contenido de texto de la página como cadenas de caracteres y envía el contenido gráfico como comandos de dibujo de GL. GL/2 normalmente es la mejor opción puesto que permite el uso de las fuentes residentes en la impresora y, en la mayor parte de los casos, es la opción más rápida.

  • Rasterizar: el emulador PCL 5 de la impresora se utiliza para procesar los datos que describen la página que se va a imprimir. Cuando se selecciona Rasterizar, el controlador de la impresora envía el contenido de texto de la página como cadenas de caracteres y envía el contenido gráfico como datos de imagen. El modo Rasterizar permite el uso de fuentes residentes en la impresora. Por este motivo, los documentos que contienen mucho texto se imprimen a menudo más rápido cuando se selecciona Rasterizar.


Opciones PostScript

Uso de las opciones de salida PostScript

Creación de archivos PostScript encapsulados

Impresión de información de error PostScript


Uso de las opciones de salida PostScript

Las opciones de salida PostScript están en la sección PostScript de la ficha Otras opciones del cuadro de diálogo Preferencias de impresión.

Utilice la sección PostScript para controlar el modo en que el controlador de la impresora produce los datos PostScript que se envían a la impresora. Para conocer más controles PostScript, consulte la información sobre la ficha Opciones PostScript del cuadro de diálogo Propiedades de la impresora.

Nota: Esta opción sólo se puede utilizar con el controlador PostScript.

Utilice

Para

Formato optimizado de salida

Optimizar el flujo de datos PostScript que produce el controlador de la impresora para las distintas situaciones:

  • Velocidad: la salida se optimiza para una impresión rápida.

  • Portabilidad: la salida cumple con las convenciones de estructuración de documentos Adobe (ADSC). Está optimizada para ser compatible con impresoras PostScript.

  • PostScript encapsulado: la salida se puede guardar en un archivo que puede utilizarse después como una imagen incrustada en ciertos programas.

  • Archivo: la salida se ha optimizado para su uso como un archivo para ser enviado a la impresora más tarde, pero no como un objeto incrustado.

Nivel de lenguaje

Especificar el nivel de PostScript que se debe utilizar para el trabajo de impresión. Hay 3 niveles disponibles: 1, 2 y 3.

Imprimir información de error

Imprimir información sobre los errores del lenguaje PostScript que se produzcan durante la impresión.

Generar PostScript en el controlador

Indicar al controlador que genere el lenguaje PostScript para el trabajo de impresión, en lugar de que lo haga el programa de software desde el que se está imprimiendo el documento.

Notas:

  • Cuando PostScript encapsulado está seleccionado, se recomienda que el puerto de la impresora se establezca en FILE. Se trata de una función del administrador, disponible en la ficha Puertos del cuadro de diálogo Propiedades de la impresora. Estos tipos de formato de salida no se envían directamente a la impresora.
  • Si se imprime un trabajo en un archivo y se envía más tarde a otra impresora, puede que las opciones seleccionadas que dependen de la información almacenada en la impresora de origen no estén disponibles en el archivo guardado.

Más información

Creación de archivos PostScript encapsulados

Impresión de información de error PostScript

Uso de la ficha PostScript


Creación de archivos PostScript encapsulados

  1. Cree y guarde un archivo de trabajo.

  2. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Otras opciones.

  3. En el menú Formato optimizado de salida de la sección PostScript, seleccione PostScript encapsulado.

  4. En el menú Idioma, seleccione Nivel de lenguaje PostScript.

  5. Seleccione Generar PostScript en el controlador.

  6. Haga clic en Aplicar > Aceptar para imprimir el trabajo en un archivo.

Nota: Esta opción sólo se puede utilizar con el controlador PostScript.


Impresión de información de error PostScript

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Otras opciones.

  2. En la sección PostScript, seleccione Imprimir información de error.

  3. Haga clic en Aplicar > Aceptar.

Nota: Esta opción sólo se puede utilizar con el controlador PostScript.


Imprimir y retener

Especificación de las opciones de Imprimir y retener

Ahorro de suministros: Imprimir y retener


Especificación de las opciones de Imprimir y retener

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Imprimir y retener.

  2. Seleccione Utilizar imprimir y retener.

  3. Seleccione los valores.

  4. Haga clic en Aplicar > Aceptar.

    5. Notas:

    • Utilice el panel de control de la impresora para eliminar los trabajos de impresión reservados y repetidos.
    • Los trabajos de impresión confidenciales y verificados se eliminan después de finalizar todas las copias.

Más información

Uso de la ficha Imprimir y retener


Ahorro de suministros: Imprimir y retener

Pensamos en la sostenibilidad medioambiental y mejoramos constantemente nuestras impresoras para reducir su impacto sobre el medioambiente. Diseñamos pensando en el medioambiente, ideamos el embalaje para reducir materiales y ofrecemos programas de recogida y reciclaje. Seleccionando determinadas tareas o valores de la impresora podrá reducir aún más el impacto de su impresora.

Imprimir y retener requiere que los usuarios interactúen con la impresora para recuperar trabajos de impresión. Para reducir la cantidad de papel y tóner que se consume en trabajos de impresión abandonados u olvidados, seleccione y configure una de las opciones de Imprimir y retener.


Opciones de calidad de impresión

Definición de la calidad de impresión

Opciones de calidad de impresión adicionales para impresoras láser

Opciones de calidad de impresión adicionales para impresoras de inyección de tinta


Definición de la calidad de impresión

Para las impresoras láser

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione una de las siguientes opciones de calidad de impresión:

    Para impresoras a color

    • Texto: configura y optimiza otros valores de la ficha Calidad para imprimir texto.

    • Texto/Foto: configura y optimiza otros valores de la ficha Calidad para imprimir documentos con texto y fotos.

    • Foto: configura y optimiza otros valores de la ficha Calidad para imprimir fotos.

    • Personalizada: imprime el documento utilizando los valores de la ficha Calidad que el usuario haya especificado.

    Para impresoras monocromo

    • Borrador: configura otros valores de la ficha Calidad para obtener la resolución más baja.

    • Normal: configura los valores de la otra ficha Calidad para la resolución estándar.

    • Óptima: configura otros valores de la ficha Calidad para obtener la mejor resolución posible.

    • Personalizada: imprime el documento utilizando los valores de la ficha Calidad que el usuario haya especificado.

  3. Seleccione la configuración en el menú Resolución.

  4. Seleccione la configuración en el menú "Mejorar líneas finas".

  5. Haga clic en Aplicar > Aceptar.

Para impresoras de inyección de tinta

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione una de las siguientes opciones de calidad de impresión:

    • Auto: la impresora selecciona automáticamente los valores de resolución de impresión adecuados.

    • Borrador: configura otros valores de la ficha Calidad para obtener la resolución más baja.

    • Normal: configura los valores de la otra ficha Calidad para la resolución estándar.

    • Óptima: configura otros valores de la ficha Calidad para obtener la mejor resolución posible.

  3. Seleccione la casilla de verificación Aumentar nitidez para aumentar la nitidez del detalle de la imagen impresa al incrementar el contraste alrededor de los bordes del texto y las imágenes.

    Nota: Al imprimir imágenes a las que ya se les ha aumentado la nitidez con otra aplicación, el uso de la función Aumentar nitidez en el controlador puede ocasionar resultados inesperados.

  4. Haga clic en Aplicar > Aceptar.

Más información

Uso de la ficha Calidad


Opciones de calidad de impresión adicionales para impresoras láser

Impresión con Realce de píxeles

Uso de las opciones de corrección de color

Uso de las opciones de Corrección de color manual

Uso de las opciones de Balance de color

Uso de las opciones de Balance de color manual

Uso de Ahorro de tinta de color

Uso de las opciones de Combinación de colores

Uso de Corrección de gris

Uso de Corrección RGB

Definición de la intensidad del tóner

Ahorro de suministros: valor de intensidad del tóner

Uso de la función Mejorar líneas finas


Impresión con Realce de píxeles

La opción Realce de píxeles mejora el detalle de la imagen y el texto en los trabajos de impresión al aumentar ligeramente la densidad de píxeles según la configuración escogida.

Nota: No todas las opciones de Realce de píxeles están disponibles para todos los modelos de impresora.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. En el menú Realce de píxeles, puede seleccionar entre los siguientes valores:

    • Utilizar los valores de la impresora: la impresora aplica esta configuración según se configure en la impresora.

    • Desactivar: no se utiliza la opción Realce de píxeles para el trabajo de impresión.

    • Fuentes: la impresora oscurece el texto del trabajo. Esta configuración afecta únicamente a los datos de fuente.

    • Horizontal: este valor oscurece las líneas de texto horizontales y las imágenes del trabajo de impresión.

    • Vertical: este valor oscurece las líneas de texto verticales y las imágenes del trabajo de impresión.

    • Dos direcciones: este valor oscurece tanto las líneas de texto horizontales como las verticales y las imágenes del trabajo de impresión.

  3. Haga clic en Aplicar > Aceptar.


Uso de las opciones de corrección de color

Los valores de Corrección de color ajustan el color impreso para que se corresponda mejor con los colores de otros dispositivos de salida o sistemas de color estándar.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Haga clic en Editar corrección de color.

Utilice | Para
Utilizar los valores de la impresora | Utilizar los valores predeterminados para la corrección de color de la impresora.
Desactivar | Especificar que no se realice ninguna corrección de color.
Auto | Aplicar una tabla de conversión de color diferente para cada objeto en la página impresa, según el tipo de objeto y cómo se ha especificado el color para cada objeto.
Manual | Personalizar la tabla de conversión de color aplicada a cada objeto en la página impresa según el tipo de objeto y cómo se ha especificado el color para cada objeto. Activa las opciones de Corrección manual de color RGB y CMYK.

Notas:

  • Las opciones de Corrección de color solo estarán disponibles en impresoras a color que tengan instalado el controlador PCL o el controlador PostScript. Para obtener más información sobre la instalación de estos controladores de impresora, consulte el CD Software y documentación.
  • El valor Corrección de color manual no es útil si el programa no especifica los colores con combinaciones RGB o CMYK. Asimismo, esta configuración no será útil si el programa o el sistema operativo ajustan los colores especificados en el programa mediante la gestión del color.

Más información

Uso de las opciones de Corrección de color manual


Uso de las opciones de Corrección de color manual

La corrección de color manual permite la personalización de las conversiones de color RGB o CMYK para cada objeto de la página impresa. La conversión de color de los datos especificados con combinaciones RGB o CMYK se puede personalizar según el tipo de objeto (texto, gráfico o imagen).

Nota: Las opciones de corrección de color manual sólo se pueden utilizar si el cuadro de diálogo Corrección de color está establecido en Manual.
Utilice | Para
Usar valores impresora | Utilizar la configuración predeterminada de fábrica de la impresora.
Desactivado | Especificar que no se ha realizado ninguna conversión de color.
sRGB nítida | Aumentar la saturación de color para la tabla de conversión de color de Pantalla sRGB. Esta configuración es adecuada para gráficos de negocio y texto.
Pantalla sRGB | Aplicar una tabla de conversión de color para producir una impresión que sea similar a los colores mostrados en el monitor de un equipo. Esta configuración es la adecuada para objetos de imagen.
Pantalla - Negro verdadero | Crear niveles de gris neutro usando distintos niveles de tóner negro en lugar de un compuesto de tóner cian, magenta, amarillo y negro.
Nítido | Aplicar una tabla de conversión de color que produce colores más brillantes y más saturados.

Seleccione | Para
Usar valores impresora | Utilizar la configuración predeterminada de fábrica de la impresora.
Desactivado | Especificar que no se ha realizado ninguna conversión de color.
CMYK nítido | Aplicar una tabla de conversión de color para aproximarse a la salida de color SWOP.
CMYK Europa | Aplicar una tabla de conversión de color para aproximarse a la salida de color EuroScale.
CMYK EE. UU. | Aumentar la saturación de color para la tabla de conversión de color de CMYK EE.UU.


Uso de las opciones de Balance de color

Los controles del cuadro de diálogo Balance de color proporcionan la capacidad de realizar ajustes de color sutiles en la impresión aumentando o reduciendo individualmente la cantidad de tóner utilizado en cada plano de color.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Haga clic en Editar balance de color.

Las opciones del cuadro de diálogo Balance de color incluyen:

Utilice | Para
Utilizar los valores de la impresora | Utilizar los valores predeterminados de la impresora.
Manual | Personalizar la cantidad de tóner cian, magenta, amarillo y negro que desee utilizar en el documento impreso.

Nota: Las opciones de balance de color manual sólo se pueden utilizar si el cuadro de diálogo Balance de color está establecido en Manual.

Más información

Uso de las opciones de Balance de color manual


Uso de las opciones de Balance de color manual

Utilice las opciones de balance de color manual para ajustar la cantidad de tóner cian, magenta, amarillo y negro que se utiliza en el documento impreso.

Notas:

  • Las opciones de balance de color manual sólo se pueden utilizar si la opción del cuadro de diálogo Balance de color está establecido en Manual.
  • Al hacer clic en Restablecer, se restablecerán los valores predeterminados.
Utilice | Para
Rojo - Cian | Aumentar o reducir la cantidad de tóner cian que se utiliza, aumentando o reduciendo, de este modo, la cantidad de rojo en el trabajo de impresión.
Verde - Magenta | Aumentar o reducir la cantidad de tóner magenta que se utiliza, aumentando o reduciendo, de este modo, la cantidad de verde en el trabajo de impresión.
Azul - Amarillo | Aumentar o reducir la cantidad de tóner amarillo que se utiliza, aumentando o reduciendo, de este modo, la cantidad de azul en el trabajo de impresión.
Blanco - negro | Aumentar o reducir la cantidad de tóner negro que se utiliza, aumentando o reduciendo, de este modo, la cantidad de blanco en el trabajo de impresión.


Uso de Ahorro de tinta de color

El menú Ahorro de tinta de color reduce la cantidad de tóner que utiliza la impresora al imprimir gráficos e imágenes a color. El texto se imprimirá con la cantidad de tóner predeterminada.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione la configuración que desee utilizar en el menú Ahorro de tinta de color.

  3. Haga clic en Aplicar > Aceptar.

El menú Ahorro de tinta de color incluye las siguientes opciones:

  • Utilizar los valores de la impresora: aplica la configuración predeterminada de la impresora.

  • Activar: enciende Ahorro de tinta de color.

  • Desactivar: apaga Ahorro de tinta de color.

Nota: Al activar Ahorro de tinta de color se sustituirán los valores de la sección Intensidad del tóner.


Uso de las opciones de Combinación de colores

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Haga clic en Editar combinación de colores.

Los valores del cuadro de diálogo Combinación de colores utilizan un perfil de ICC para que los colores de los documentos impresos se parezcan lo máximo posible a los colores que aparecen en el monitor. Se recomienda el uso de esta función con programas que tengan opciones de combinación de colores.

Utilice | Para
Combinar los colores de | Activar los valores del cuadro de diálogo Combinación de colores.
Contraste (de imágenes) | Realizar una combinación de colores para las fotografías y los dibujos.
Saturación (de gráficas de negocio) | Realizar una combinación de colores al imprimir diagramas o al utilizar colores brillantes.
Colorimetric (para colores más parecidos) | Realizar una combinación de colores para un documento cuyo color deba coincidir exactamente y una impresora que pueda reproducir el color especificado.


Uso de Corrección de gris

La Corrección de gris permite controlar los valores de brillo y contraste al imprimir en blanco y negro.

Nota: La Corrección de gris sólo está disponible para su uso con impresoras monocromo.

La sección Corrección de gris incluye los siguientes valores:

  • Utilizar los valores de la impresora: la impresora aplica esta configuración según se configure en la impresora.

  • Desactivar: deshabilitar la función Corrección de gris.

  • Manual: activa los reguladores de brillo y contraste.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione la configuración en el menú Corrección de gris.

  3. Si Manual está seleccionado, ajuste los reguladores de brillo y contraste.

  4. Haga clic en Aplicar > Aceptar.


Uso de Corrección RGB

La Corrección de gris permite controlar los valores de brillo, contraste y saturación al imprimir a color.

Nota: La sección Corrección RGB sólo está disponible para su uso con impresoras a color.

El menú Corrección RGB incluye los siguientes valores:

  • Utilizar los valores de la impresora: la impresora aplica esta configuración según se configure en el controlador.

  • Manual: activa los controles de la sección de Corrección RGB.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione la configuración en el menú Corrección de gris.

  3. Si Manual está seleccionado, ajuste los reguladores de brillo, contraste y saturación.

  4. Haga clic en Aplicar > Aceptar.


Definición de la intensidad del tóner

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. En la sección Intensidad del tóner, seleccione Utilizar valor de intensidad del tóner.

  3. Use el regulador para ajustar la intensidad. Al moverlo hacia la derecha se aumenta la intensidad del tóner, y al moverlo hacia la izquierda se reduce.


Ahorro de suministros: valor de intensidad del tóner

Pensamos en la sostenibilidad medioambiental y mejoramos constantemente nuestras impresoras para reducir su impacto sobre el medioambiente. Diseñamos pensando en el medioambiente, ideamos el embalaje para reducir materiales y ofrecemos programas de recogida y reciclaje. Seleccionando determinadas tareas o valores de la impresora podrá reducir aún más el impacto de su impresora.

Para reducir la cantidad de tóner que utiliza, seleccione un valor de intensidad del tóner más claro.


Uso de la función Mejorar líneas finas

Mediante el menú Mejorar líneas finas se activa un modo de impresión aconsejable para archivos que contengan dibujos de arquitectura, mapas, diagramas de circuitos electrónicos y organigramas.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione la configuración en el menú Mejorar líneas finas.

  3. Haga clic en Aplicar > Aceptar.


Opciones de calidad de impresión adicionales para impresoras de inyección de tinta

Uso de las opciones de extras de color

Uso de las opciones de Salida de color


Uso de las opciones de extras de color

La sección Extras de color incluye el menú Preferencias de color, con el que se controla la intensidad del color de los trabajos de impresión; y el menú Opciones avanzadas de color, con el que se controla el modo de impresión de los trabajos.

El menú Preferencias de color incluye las siguientes opciones:

  • Auto (predeterminada): la impresora selecciona de forma automática la preferencia de color.

  • Natural: la impresora aplica a los colores impresos un grado de intensidad moderado.

  • Nítido: la impresora aplica a los colores impresos el mayor grado de intensidad.

El menú Opciones avanzadas de color incluye las siguientes opciones:

  • Auto (predeterminada): la impresora determina automáticamente al modo de impresión.

  • Utilizar Proceso de diagrama de la prueba ICC: la impresora utiliza un modo de impresión especial que se basa en los perfiles de ICC.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta la ficha Calidad.

  2. En los menús Preferencias de color y Opciones avanzadas de color de la sección Extras de color, seleccione los valores que desee.

  3. Haga clic en Aplicar > Aceptar.

Nota: No todos los modelos de impresora disponen de la opción Impresión a color. Para obtener más información consulte la Guía del usuario de la impresora.


Uso de las opciones de Salida de color

Las opciones de la sección Salida de color especifican si un documento se imprimirá a color o en blanco y negro y las combinaciones de tinta que se utilizarán para terminar el trabajo.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. En la sección Salida de color, seleccione Color o Blanco y negro.

  3. En el cuadro de la lista Tinta para utilizar, seleccione el valor que desee.

    Al imprimir a color:

    • Automático (predeterminado): la impresora selecciona automáticamente la configuración.

    • Color + Negro: se imprime con tinta negra y de color.

    • Solo color: la impresora imprime utilizando únicamente tinta de color.

    Al imprimir en blanco y negro:

    • Automático (predeterminado): la impresora selecciona automáticamente la configuración.

    • Negro + Color: la impresora imprime en escala de grises con una combinación de tinta negra y de color.

    • Solo negro: la impresora imprime utilizando únicamente tinta negra.

  4. Haga clic en Aplicar > Aceptar.

Notas:

  • Seleccione Imprimir el texto a color como en negro para imprimir los textos a color con la opción de tinta de blanco y negro seleccionada anteriormente.
  • Haga clic en Más información para visualizar un resumen de las opciones de la sección Salida de color.
  • No todos los modelos de impresora disponen de la opción Impresión a color. Para obtener más información consulte la Guía del usuario de la impresora.


Opciones de impresora

Actualización de opciones instaladas

Actualización manual de las opciones instaladas

Descripción de la comunicación bidireccional (Bi-Di)


Actualización de opciones instaladas

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. Haga clic en Actualizar ahora-Solicitar impresora > Aceptar.

    3. Nota: El controlador de la impresora actualiza el estado de todas las opciones de la impresora. Si la comunicación bidireccional no está activa o no está disponible para la impresora, el controlador de la impresora no podrá realizar esta operación y mostrará un error.


Actualización manual de las opciones instaladas

Asegúrese de seleccionar o cancelar la selección de las opciones disponibles en la lista del controlador, a medida que se agregan o eliminan las bandejas de papel adicionales, las unidades de impresión a doble cara, los clasificadores, etc.

Para agregar una opción:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. En la lista Opciones de configuración, seleccione la opción que desee agregar.

  3. Haga clic en Aplicar > Aceptar.

Para eliminar una opción:

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. En la lista Opciones de configuración, quite la selección de la opción que desee eliminar.

  3. Haga clic en Aplicar > Aceptar.

Nota: Estas funciones sólo pueden utilizarlas los usuarios con derechos de administrador.


Descripción de la comunicación bidireccional (Bi-Di)

Durante los ciclos de impresión normal, se envían señales (o instrucciones) de impresión en una dirección: desde el equipo a la impresora. Las impresoras con capacidad bidireccional pueden responder al equipo para actualizar opciones como el estado del trabajo de impresión, del papel y de las opciones instaladas. Esta tecnología está presente en la mayoría de las impresoras.

Cuando Bi-Di está activada, el controlador busca las opciones instaladas en la impresora. La lista Opciones de configuración se actualiza cuando la impresora responde.

Si Bi-Di no está disponible en la impresora, aparecerá el mensaje de error de actualización y la lista Opciones de configuración no se actualizará.


Impresión

Impresión en blanco y negro

Cambio de impresión a color a impresión monocromo y viceversa


Impresión en blanco y negro

El controlador ofrece varias opciones de impresión en blanco y negro.

Para las impresoras láser

  • Imprimir el texto a color como en negro (no en escala de grises): imprime todo el texto de colores en negro verdadero, sin utilizar ninguna escala de grises.

    Notas:

    • Esta opción sólo está disponible en las impresoras monocromo.
    • Algunas aplicaciones reconocen las fuentes como imágenes y no como texto. En ese caso, la impresora podría imprimir el texto a color.

  • Imprimir el texto como en negro: imprime el texto en negro. Los gráficos y las imágenes se imprimen a color.

    Notas:

    • Puede que esta opción no esté disponible para algunos controladores.
    • Esta opción sólo está disponible en las impresoras a color.
    • Algunas aplicaciones reconocen las fuentes como imágenes y no como texto. En ese caso, la impresora podría imprimir el texto a color.

  • Imprimir en blanco y negro: esta opción permite alternar entre la impresión a color y la impresión en blanco y negro para ahorrar tóner de color e imprimir documentos más rápidamente. Ésta es la mejor opción para imprimir en documentos de sólo texto.

    Para las imágenes a color, esta función sustituye la escala de grises en blanco y negro por color.

    Nota: Esta opción sólo está disponible en las impresoras a color.

Para impresoras de inyección de tinta

Para imprimir un documento en blanco y negro, seleccione “Blanco y negro” en la sección Salida de color y seleccione la configuración en la lista “Tinta para utilizar”. Las opciones de tinta blanca y negra incluyen:

  • Automática: la impresora selecciona de forma automática la opción de tinta.

  • Negro + Color: la impresora imprime en escala de grises con una combinación de tinta negra y de color.

  • Sólo negro: la impresora imprime utilizando únicamente tinta negra.

    • Nota: Seleccione Imprimir el texto a color como en negro para imprimir los textos a color con la opción de tinta de blanco y negro seleccionada anteriormente.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. En la sección Salida de color, seleccione los valores.

  3. Haga clic en Aplicar > Aceptar.

Más información

Cambio de impresión a color a impresión monocromo y viceversa


Cambio de impresión a color a impresión monocromo y viceversa

Para las impresoras láser:

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. Seleccione Imprimir en blanco y negro.

  3. Haga clic en Aplicar > Aceptar.

Para impresoras de inyección de tinta:

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Calidad.

  2. En el menú de la sección Salida de color, seleccione Color o Blanco y negro.

  3. En el cuadro de la lista Tinta para utilizar, seleccione el valor que desee.

  4. Haga clic en Aplicar > Aceptar.

Nota: No todos los modelos de impresora disponen de la opción Impresión a color. Consulte la documentación de la impresora para obtener más información.

Más información

Uso de las opciones de corrección de color

Uso de las opciones de Balance de color

Uso de las opciones de extras de color

Uso de las opciones de Combinación de colores

Uso de las opciones de Salida de color

Uso de Ahorro de tinta de color


RFID

Uso de la opción RFID

Activación de la opción RFID


Uso de la opción RFID

El controlador es compatible con las opciones de la impresora de identificación por radiofrecuencia (RFID). Para poder acceder a la ficha RFID en el controlador de la impresora, se debe instalar y activar la opción RFID.

Si la opción RFID está activa, significa que estarán disponibles los siguientes valores de RFID:

  • ASCII: esta codificación limita la entrada del campo Datos RFID a caracteres ASCII. Las cadenas de datos deben contener un número par de caracteres inferior a 12.

  • Hexadecimal: esta codificación limita la entrada del campo Datos RFID a caracteres hexadecimales. Las cadenas de datos se deben introducir en incrementos de 4 caracteres y no pueden superar los 24.

  • Campo de la sección Datos RFID: el contenido de este campo se codificará en la etiqueta RFID en el material del trabajo de impresión. El tipo de cadena que se puede escribir depende del tipo de codificación que se haya seleccionado.

Nota: La opción RFID solo está disponible en el controlador de emulación PCL 5 y en algunos modelos de impresora. Para comprobar si su impresora admite la opción RFID, consulte la Guía del usuario.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha RFID.

  2. En la sección Datos RFID, seleccione ASCII o Hexadecimal.

  3. Introduzca una cadena de datos en el campo. Las cadenas de datos deben ser compatibles con el tipo de codificación que se haya seleccionado.

  4. Haga clic en Aplicar >Aceptar.

Más información

Activación de la opción RFID


Activación de la opción RFID

La opción de la impresora de identificación por radiofrecuencia (RFID) utiliza un transmisor RFID especial que está instalado en la impresora para programar los medios de RFID con información específica. Los valores RFID del controlador de la impresora le permiten controlar el tipo de codificación que la impresora utiliza para programar la ficha RFID incrustada en los medios.

Los valores RFID se encuentran en la ficha RFID del cuadro de diálogo Preferencias de impresión. Si la ficha RFID no está disponible, significa que la opción RFID no está instalada.

Nota: La opción RFID solo está disponible en el controlador de emulación PCL 5 y en algunos modelos de impresora. Para comprobar si su impresora admite la opción RFID, consulte la Guía del usuario.

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. En la lista Opciones de configuración, seleccione la opción RFID.

  3. Haga clic en Aplicar >Aceptar.

  4. Haga clic con el botón derecho en la impresora y, a continuación, seleccione Preferencias de impresión.

  5. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha RFID y, a continuación, seleccione Activar RFID.

Más información

Uso de la opción RFID


Impresora de viaje

Uso de la impresora de viaje

Activación de la función Impresora de viaje

Uso del cuadro de diálogo Selección de la impresora


Uso de la impresora de viaje

La función Impresora de viaje permite buscar y seleccionar una impresora de red cuando se impriman o envíen faxes desde el equipo host.

Si viaja a menudo y tiene que cambiar de impresora regularmente, ya no necesita instalar varias colas de impresión para ser compatibles con impresoras de distintos lugares.

Al utilizar la impresora de viaje, aparecerá un cuadro de diálogo de selección de impresora cuando:

  • Envíe un trabajo de impresión a un controlador de impresora desde un cuadro de diálogo de impresión de Windows.

  • Acceda a Preferencias de impresión desde un cuadro de diálogo de impresión de Windows.

  • Acceda a Preferencias de impresión o a Propiedades de la impresora desde el controlador de impresora.

En el cuadro de diálogo de selección de la impresora se pueden designar en la ficha Favoritos hasta 10 impresoras como las más utilizadas. También se pueden buscar impresoras en la ficha Buscar mediante el nombre de host de la impresora o la dirección IP o buscando una subred. Los resultados de búsqueda muestran información importante de la impresora, como el estado de la impresora, la dirección IP y las funciones de color e impresión a doble cara. Se puede acceder también a la página Web incorporada de una impresora seleccionada para visualizar información más detallada de la impresora y opciones de configuración.

Notas:

  • Es necesario tener derechos de administrador para poder instalar y activar Impresora de viaje. Para instalarla, ejecute el paquete de instalación Impresora de viaje o el paquete de instalación Controlador universal de impresión del administrador del sistema. Para saber dónde puede obtener una copia de los paquetes de instalación, visite nuestro sitio web.
  • La Impresora de viaje no está destinada a impresiones basadas en el servidor. El controlador de la impresora y la Impresora de viaje deben instalarse en equipos host de forma local.
  • Si desea que la Impresora de viaje actualice las opciones de configuración y modelo de la impresora, active la función "Actualizar configuración desde impresora".

Más información

Activación de la función Impresora de viaje

Uso del cuadro de diálogo Selección de la impresora


Activación de la función Impresora de viaje

La impresora de viaje se activa conectando el controlador de impresión al puerto de la impresora de viaje.

Nota: El puerto de la impresora de viaje sólo estará disponible si está instalada la impresora de viaje. Para instalar la impresora de viaje, ejecute el paquete de instalación Impresora de viaje o Controlador universal de impresión del administrador de sistema. Para saber dónde puede obtener una copia de los paquetes de instalación, póngase en contacto con el fabricante de la impresora.

Para conectar el controlador de impresión al puerto de la impresora de viaje, siga estos pasos:

  1. Abra las propiedades de la impresora del controlador de impresión.

  2. Seleccione la ficha Puertos.

  3. Seleccione el puerto de Impresora de viaje como el puerto para el controlador de impresión.

Para desactivar la función Impresora de viaje, cambie el puerto del controlador de impresión a cualquier otro puerto de impresora.

Más información

Uso del cuadro de diálogo Selección de la impresora


Uso del cuadro de diálogo Selección de la impresora

El cuadro de diálogo Selección de impresora proporciona dos métodos para seleccionar impresoras.

  • Seleccione una impresora en una lista de impresoras preferidas de la ficha Favoritos.

  • Busque impresoras mediante el nombre de host, la dirección IP o buscando una subred en la ficha Buscar.

Cómo utilizar la ficha Favoritos

Uso de la ficha Buscar


Cómo utilizar la ficha Favoritos

La ficha Favoritos proporciona acceso rápido a las impresoras preferidas o más utilizadas. La ficha Favoritos puede almacenar hasta 10 impresoras.

Nota: Una vez que se añada una impresora a la lista de favoritos, la ficha Favoritos será la que se muestre de manera predeterminada al abrir el cuadro de diálogo de selección de la impresora. La ficha Buscar se mostrará de manera predeterminada hasta que se añada una impresora a la ficha de favoritos.

La siguiente tabla describe cada una de las secciones de la ficha Favoritos:

Utilice

Para

Borrar historial

Quitar todas las impresoras de la lista.

Lista de impresoras

Seleccionar una impresora

La lista de impresoras muestra los siguientes detalles de cada impresora:

  • Nombre de la impresora (nombre predeterminado del host de la impresora)

  • Estado de cada impresora: un círculo verde [image] indica que el controlador puede comunicarse con la impresora y que esta está preparada para imprimir. Un triángulo de "precaución" amarillo [image] indica que el controlador puede comunicarse con la impresora, pero esta está fuera de línea y no puede imprimir en este momento. Una “X” roja [image] indica que el controlador no puede comunicarse con la impresora.

  • Nombre de modelo de la impresora

  • Funciones de impresión a color

  • Funciones de impresión dúplex (a dos caras)

  • Ubicación

La información adicional de la impresora está disponible mediante el servidor Web incorporado, al que se accede desde el menú que aparece pulsando el botón secundario del ratón (ver más abajo).

Los controles adicionales están disponibles haciendo clic con el botón secundario sobre una de las impresoras de la lista. La tabla siguiente proporciona detalles de cada opción del menú del botón secundario del ratón:

Utilice

Para

Página Web de la impresora

Abrir el servidor Web incorporado de la impresora seleccionada

El servidor Web incorporado de cada impresora muestra una página Web que incluye la siguiente información de cada dispositivo: nombre del host de la impresora, dirección IP, estado del dispositivo, configuración de red y de seguridad y configuración del dispositivo.

Eliminar

Quitar la impresora seleccionada de la lista de favoritos

Cambiar nombre

Editar el nombre de la impresora que se muestra en la lista de favoritos

Notas:

  • Al utilizar la función de cambiar nombre solamente se cambia el nombre de referencia de la impresora que se muestra en la lista de impresoras. El nombre actual del host de la impresora no cambiará, y el listado continuará señalando la misma impresora. Después de cambiar el nombre de referencia de la lista de impresoras, puede consultarse el nombre del host o la dirección IP accediendo al servidor Web incorporado de la impresora.
  • Los nombres de impresora pueden tener un máximo de 128 caracteres.

Actualizar

Actualizar el estado y los valores que se muestran para cada impresora

Más información

Uso de la ficha Buscar

Activación de la función Impresora de viaje


Uso de la ficha Buscar

La ficha Buscar le permite buscar impresoras por nombre de host de impresora o dirección IP, así como buscar una subred local u otra especificada. Cuando localice la impresora deseada, selecciónela en la lista de impresoras y haga clic en Aceptar para imprimir en esa impresora.

Nota: La ficha Buscar será la ficha predeterminada que aparecerá en el cuadro de diálogo Selección de impresora hasta que se agregue una impresora a la lista Favoritos. Cuando se agregue una impresora a la lista de favoritos, la ficha Favoritos será la ficha predeterminada que aparecerá cuando se abra el cuadro de diálogo Selección de impresora.

La siguiente tabla proporciona descripciones de cada sección del cuadro de diálogo Selección de impresora.

Utilizar

Para

Buscar subred(es) local(es)

Buscar la subred local para impresoras disponibles

Nota: A menos que se seleccione otra opción de búsqueda, cuando se acceda a la ficha Buscar, se llevará a cabo automáticamente una búsqueda de la subred local.

Buscar impresora por nombre de host o dirección IP

Busque una impresora mediante el nombre de host de la impresora o la dirección IP.

Nota: Las entradas están limitadas a 60 caracteres. Se admiten las convenciones de caracteres para IPv4 y IPv6.

Buscar subred seleccionada

Busque las impresoras disponibles en la subred especificada.

Las entradas para la subred y la máscara de subred están limitadas a direcciones IPv4 válidas.

Nota: La búsqueda de impresoras en una subred utliza el protocolo de red mDNS. Para buscar subredes remotas de forma correcta, los routers deben estar configurados para admitir tráfico mDNS. Póngase en contacto con el administrador del sistema para obtener más información.

Buscar

Iniciar búsqueda para impresoras de red en función del método de selección elegido

Los resultados de la búsqueda aparecerán en la lista de impresoras.

Agregar impresora a Favoritos

Agregar la impresora seleccionada de la lista de impresoras a la lista de favoritos

Agregar automáticamente a Favoritos

Agregar automáticamente la impresora seleccionada a la lista de favoritos cuando se haya hecho clic en el botón Aceptar.

Nota: Si cree que no va a utilizar una impresora seleccionada de forma habitual, desactive la casilla de verificación para evitar que la impresora seleccionada se agregue automáticamente a la lista de favoritos.

Lista de impresoras

Seleccione una impresora.

La lista de impresoras muestra la siguiente información para cada impresora:

  • Nombre de impresora (nombre de host de impresora predeterminada)

  • Estado de impresora

    : indica que el controlador puede comunicarse con la impresora y que ésta se encuentra preparada para imprimir.

    : indica que el controlador puede comunicarse con la impresora, pero ésta se encuentra fuera de línea y no puede imprimir actualmente.

    : indica que el controlador no puede comunicarse con la impresora.

  • Dirección IP

  • Nombre de modelo

  • Funciones de impresión a color

  • Funciones dúplex (impresión a doble cara)

  • Ubicación

La información adicional de la impresora está disponible en el servidor Web incorporado de la impresora al que se puede acceder a través del menú contextual.

Los controles adicionales están disponibles si se hace clic con el botón derecho del ratón en una impresora de la lista de impresoras. La siguiente tabla proporciona información sobre cada una de las opciones del menú contextual.

Utilizar | Para
Página Web de la impresora | Iniciar el servidor Web incorporado de la impresora seleccionada. El servidor Web incorporado muestra una página Web que incluye información, como el nombre host de la impresora, la dirección IP, el estado del dispositivo, los valores de seguridad y red y la configuración del dispositivo.
Actualizar | Actualizar el estado y los valores que se muestran para cada impresora.

Más información

Cómo utilizar la ficha Favoritos

Activación de la función Impresora de viaje


Marcas de agua

Puede que esta función no esté disponible para algunos controladores.

Cómo agregar y eliminar marcas de agua

Edición de las marcas de agua

Uso de los valores de marca de agua

Editar marcas de agua dinámicas


Cómo agregar y eliminar marcas de agua

Para agregar una marca de agua:

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua > Nueva

  2. Introduzca los valores.

    Nota: Haga clic en Restablecer para volver a los últimos valores de marcas de agua guardados.

  3. Haga clic en Guardar > Cerrar > Aceptar.

Para eliminar una marca de agua:

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua

  2. Seleccione en la lista la marca de agua que desee eliminar.

  3. Haga clic en Eliminar > Aceptar > Cerrar.


Edición de las marcas de agua

El cuadro de diálogo Editar marcas de agua le permite modificar los atributos de las marcas de agua existentes, incluido el texto que aparezca en ellas, así como la transparencia y la ubicación que tenga en la página.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua >Editar marcas de agua

  2. Seleccione la opción de marca de agua que desee editar.

  3. Seleccione los valores.

    Nota: Haga clic en Restablecer para volver a los últimos valores de marcas de agua guardados.

  4. Haga clic en Guardar >Cerrar >Aceptar.


Uso de los valores de marca de agua

Utilice

Para

Lista Marcas de agua

Seleccionar la marca de agua que desee editar.

Nombre

Especificar el nombre de la marca de agua.

Texto

Introducir el texto que se mostrará en la marca de agua.

Notas:

  • Seleccione la casilla de verificación Texto con marca de agua dinámica para incluir texto variable que el equipo genera de forma dinámica, como la fecha y la hora en la que se imprime el documento.
  • Haga clic en el botón Editar marca de agua dinámica para agregar o eliminar una variable dinámica del texto de una marca de agua.

Formato de texto

Seleccionar las opciones de formato para el texto de la marca de agua.

Las opciones de formato incluyen:

  • Fuente

  • Tamaño

  • Color

  • Transparencia

  • Negrita

  • Cursiva

  • Subrayar

  • Tachar

  • Contorno

Colocación

Especificar dónde y cómo aparecerá la marca de agua en la página impresa.

Las opciones de colocación incluyen:

  • Horizontal

    • Alineación

      • Cerca: Alinea la marca de agua con el borde de comienzo de lectura de la hoja.

      • Izquierdo: Alinea la marca de agua con el lado izquierdo de la hoja.

      • Centro: Alinea la marca de agua horizontalmente en el centro de la hoja.

      • Derecho: Alinea la marca de agua con el lado derecho de la hoja.

      • Lejos: Alinea la marca de agua con el borde de final de lectura de la hoja.

      Nota: Las posiciones de alineación “Cerca” y “Lejos” pueden cambiar dependiendo del orden predeterminado de lectura del documento seleccionado en la ficha Presentación.

    • Impresión en offset

  • Vertical

    • Alineación

      • Arriba: Alinea la marca de agua con la parte superior de la hoja.

      • Centro: Alinea la marca de agua verticalmente con el centro de la hoja.

      • Abajo: Alinea la marca de agua con la parte inferior de la hoja.

    • Impresión en offset

  • Unidades

    • Pulgadas

    • Milímetros

  • Orientación

    • Horizontal

    • Diagonal

    • Manual

      • Nota: Seleccione Manual para ajustar el ángulo de la marca de agua en un grado concreto.


Editar marcas de agua dinámicas

Una marca de agua dinámica le permite insertar una o más variables del sistema en un documento impreso. En el cuadro de diálogo Editar marca de agua dinámica puede seleccionar las variables que se muestran en la marca de agua dinámica.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua > Editar marca de agua dinámica.

  2. Seleccione en la lista la variable que desea agregar a la marca de agua.

  3. Haga clic en Agregar.

    Nota: Para insertar más variables, repita los pasos 2 y 3 hasta que todas las variables que desea copiar se hayan agregado a la marca de agua.

  4. Haga clic en Aceptar.


Uso de las fichas de controlador

Preferencias de impresión

Propiedades de la impresora


Preferencias de impresión

Uso de la ficha Presentación

Uso de la ficha Papel/Acabado

Uso de la ficha Calidad

Uso de la ficha Preferencias de fax

Uso de la ficha Marca de agua

Utilización de la ficha Plantillas

Uso de la ficha Imprimir y retener

Uso de la ficha Otras opciones


Uso de la ficha Presentación

La ficha Presentación controla los atributos organizativos de cada trabajo de impresión.

Utilice

Para

Copias

Especificar el número de copias que se va a imprimir y cómo se organizará cada copia.

  • Número de copias: Seleccione el número de copias que desea imprimir.

  • Clasificar: Seleccione el orden en el que las páginas se imprimen al imprimir varias copias de un documento. Por ejemplo, si imprime dos copias de un documento que tenga cinco páginas, el orden de la impresión clasificada es 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Sin embargo, el orden para la impresión sin clasificar es 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

    Si no hay suficiente memoria instalada para clasificar el documento, la impresión clasificada se genera para cada página que ya esté almacenada en la memoria, por lo que el resultado sería 1, 2, 3, 1, 2, 3, 4, 5, 4, 5.

  • Invertir orden de páginas: Imprima las páginas de un documento en el orden inverso, de modo que al final la última página aparece arriba. Si quiere que el resultado vuelva a estar en el orden de páginas normal, invierta las páginas de forma manual.

Orientación de la página

Especificar la alineación del papel o formulario cuando se imprima.

  • Vertical: Selecciona la orientación vertical de la página, donde la página es más alta que ancha.

  • Horizontal: Selecciona la orientación horizontal de la página, donde la página es más ancha que alta.

  • Girar 180°: Gire la imagen de la página 180 grados. Se puede utilizar esta configuración con otras opciones de orientación.

Imprimir en ambas caras (Doble cara)

Especificar qué valores se utilizarán para imprimir en ambas caras de la página.

Seleccione un método de impresión a dos caras (doble cara) en la lista. Las opciones Borde largo y Borde corto especifican qué borde del documento impreso se utilizará como el tipo de encuadernación.

Notas:

  • Puede imprimir las instrucciones de impresión a doble cara en algunos modelos de impresora.
  • Puede utilizar el menú Retraso en el tiempo de secado en algunos modelos de impresora concretos para seleccionar el tiempo que espera la impresora para imprimir en la cara opuesta de una página recién impresa.

Los valores del menú Retraso en el tiempo de secado incluyen los siguientes:

  • Normal (predeterminado): Utiliza un tiempo de secado estándar.

  • Medio: Amplía el tiempo de secado parcialmente.

  • Ampliado: Utiliza el tiempo de secado máximo.

Presentaciones de página

Seleccionar las opciones de la sección Presentación de página.

  • Normal: No se le aplica al trabajo ninguna de las opciones de Presentación de página.

  • Varias páginas por cara (N en una): Imprime varias páginas en cada hoja de papel.

  • Folleto: Imprime un documento como folleto.

  • Póster: Imprime un documento en un formato mayor.

  • Espejo: Imprime una imagen simétrica del documento.

    • Nota: Algunas opciones están disponibles solo para algunos modelos de impresora.

Preajuste de orden de lectura de documentos

Seleccionar el orden de lectura del documento que está imprimiendo.

  • De izquierda a derecha

  • De derecha a izquierda

Nota: El orden de lectura cambia el valor predeterminado de la opción “Orden de páginas” en el cuadro de diálogo “Configuración N en una”, la opción “Borde de encuadernación” en el cuadro de diálogo “Valores de folleto” y las posiciones de alineación “Cerca” y “Lejos” mientras edita marcas de agua.

Notas:

  • Algunas de las opciones que aparecen en la ficha Presentación están disponibles únicamente en algunos modelos y controladores de impresora. Para obtener más información, consulte la Guía del usuario.
  • Los valores especificados en la ficha Presentación pueden ser independientes de las opciones seleccionadas en el cuadro de diálogo de impresión de un programa de Windows. Los valores del programa normalmente anulan los valores de la ficha Presentación.
  • Si se especifican varias copias en la ficha Presentación y en el cuadro de diálogo de impresión de un programa de Windows, se pueden producir resultados impredecibles.
  • Para guardar la configuración de Clasificar, seleccione Basada en la impresora en la ficha Configuración del cuadro de diálogo Propiedades de la impresora.


Uso de la ficha Papel/Acabado

Mediante la ficha Papel/Acabado puede controlar los atributos de papel y de acabado de cada trabajo de impresión.

Utilice

Para

Papel

Seleccionar opciones de gestión del papel.

  • Tamaño de papel: seleccione el tamaño de papel que se utilizará en el trabajo de impresión.

  • Opciones de cambio de tamaño: seleccione “Ajustar al tamaño del papel”, que cambia el tamaño de la imagen de la página para que se ajuste a un tamaño específico, o cambiarlo manualmente mediante un porcentaje.

    Notas:

    • Algunos programas de Windows ofrecen una opción de escala. El uso de ambas opciones de manera simultánea puede producir resultados inesperados.
    • La opción de escalado solo se puede utilizar con el controlador PostScript.

  • Gestionar tamaños personalizados: permite agregar, editar o eliminar un tamaño de papel personalizado. Una vez cree o modifique un tamaño de papel, podrá seleccionarlo en el menú Tamaño de papel.

  • Utilizar toda el área de impresión: la imagen de la página se imprime lo más cerca del borde de la página que permita la impresora. El área completa de impresión de la página puede variar en función de la impresora.

  • Tipo de papel: seleccione el tipo de papel que vaya a utilizar.

  • Origen/bandeja de papel: seleccione la bandeja de papel que se va a utilizar.

  • Usar varias opciones de entrada: utilizar papel u otros materiales de diferentes bandejas en el mismo trabajo de impresión.

    Nota: Puede que esta opción no esté disponible para algunos controladores.

Acabado

Seleccionar las opciones del clasificador disponibles para la impresora.

  • Bandeja de salida: seleccione la bandeja de salida que se va a utilizar.

    Nota: Las bandejas de salida pueden variar según la impresora. Consulte la documentación de la impresora para obtener una lista de bandejas de salida disponibles.

  • Imprimir en offset: le permite apilar los trabajos de impresión en conjuntos escalonados en una bandeja de salida.

  • Grapar: le permite especificar la cantidad y la ubicación de las grapas en un trabajo de impresión acabado.

  • Perforar: le permite especificar la cantidad y la ubicación de los orificios que se van a perforar en el trabajo de impresión acabado.

  • Doblar: le permite especificar el modo de plegado del trabajo de impresión acabado.

Notas:

  • Algunas opciones de acabado están disponibles solo para algunas impresoras. Si desea obtener más información acerca de las opciones de acabado disponibles, consulte la documentación de la Guía del usuario.
  • Debe instalar las opciones del clasificador para que estén disponibles en la ficha Papel/Acabado.


Uso de la ficha Calidad

La ficha Calidad controla todos los valores de la calidad de imagen y de la impresión del trabajo de impresión.

Utilice

Para

Valores de Calidad de impresión

Optimizar la calidad de impresión del trabajo.

Para impresoras a color:

  • Texto: Imprimir el documento utilizando los valores optimizados para texto.

  • Texto/Foto: Imprimir el documento utilizando los valores optimizados para texto y fotos.

  • Foto: Imprimir el documento utilizando los valores optimizados para fotos.

  • Personalizada: Imprimir el documento utilizando los valores que el usuario haya especificado.

Para impresoras monocromo y de inyección de tinta:

  • Borrador: Imprimir el documento utilizando la resolución de impresión más baja posible para una impresión más rápida.

  • Normal: Imprimir el documento utilizando los valores de calidad de impresión estándar.

  • Óptima: Imprimir el documento utilizando la mejor resolución posible.

  • Personalizada: Imprimir el documento utilizando los valores que el usuario haya especificado.

    • Nota: Para impresoras de inyección de tinta puede escoger Automático para permitir a la impresora seleccionar automáticamente los valores de resolución de impresión.

Aumentar nitidez

Aumentar la nitidez del detalle de la imagen impresa al incrementar el contraste alrededor de los bordes del texto y las imágenes.

Notas:

  • Esta opción solo está disponible en las impresoras de inyección de tinta.
  • Al imprimir imágenes a las que ya se les ha aumentado la nitidez con otra aplicación, el uso de la función Aumentar nitidez en el controlador puede ocasionar resultados inesperados.

Resolución

Especificar la resolución de la impresión.

Nota: Esta opción solo está disponible en las impresoras láser.

Mejorar líneas finas

Imprimir los documentos con mayor detalle.

  • Utilizar los valores de la impresora: La impresora aplica esta configuración según se configure en la impresora.

  • Activar: Habilitar la función “Mejorar líneas finas” y ofrecer mayor detalle en los trabajos de impresión.

  • Desactivar: Deshabilitar la función “Mejorar líneas finas”.

Nota: Esta opción solo está disponible en las impresoras láser.

Preferencia de color

Modificar la intensidad de los colores en la imagen impresa.

  • Auto: La impresora selecciona automáticamente la preferencia de color.

  • Natural: Aplicar un grado moderado de intensidad a los colores impresos.

  • Nítido: Aplica el mayor grado de intensidad a los colores impresos.

Nota: Esta opción solo está disponible en las impresoras de inyección de tinta.

Opciones avanzadas de color

Determinar el modo de impresión el trabajo.

  • Auto: La impresora determina de forma automática el modo de impresión.

  • Utilizar Proceso de diagrama de la prueba ICC: Utilizar un modo de impresión especial que se basa en los perfiles de ICC.

Nota: Esta opción solo está disponible en las impresoras de inyección de tinta.

Corrección de gris

Especificar el control detallado de los valores de Brillo y Contraste para la impresión en blanco y negro.

  • Utilizar los valores de la impresora: La impresora aplica esta configuración según se configure en la impresora.

  • Desactivar: Deshabilitar la función Corrección de gris.

  • Manual: Activar los controles Brillo, Contraste y Corrección de gris.

Nota: Esta opción solo está disponible en las impresoras láser monocromo.

Realce de píxeles

Mejorar el detalle de la imagen y el texto en los trabajos de impresión al aumentar la densidad de píxeles según la configuración elegida.

  • Utilizar los valores de la impresora: El controlador de la impresora aplica esta configuración según se configure en la impresora.

  • Desactivar: Deshabilitar el Realce de píxeles.

  • Fuentes: Se oscurece el texto en el trabajo de impresión. Esta configuración afecta únicamente a los datos de fuente.

  • Horizontal: Este valor oscurece las líneas de texto horizontales y las imágenes del trabajo de impresión.

  • Vertical: Se oscurecen las líneas verticales del texto y las imágenes en el trabajo de impresión.

  • Dos direcciones: Este valor oscurece tanto las líneas de texto horizontales como las verticales y las imágenes del trabajo de impresión.

Nota: Esta opción solo está disponible en las impresoras láser monocromo.

Salida de color

Especificar si un documento se imprime en color o en blanco y negro y qué combinaciones de tinta se utilizan para completar el trabajo.

Nota: Esta opción solo está disponible en las impresoras de inyección de tinta.

Enviar color a impresora

Imprimir imágenes a color en escala de grises.

Notas:

  • Esta opción solo está disponible en las impresoras monocromo.
  • Cuando un trabajo de impresión se envía a la impresora, esta convierte las imágenes a color en escala de grises monocroma.
  • Esta opción mejora las imágenes en escala de grises, pero puede ralentizar el rendimiento de la impresión.

Imprimir el texto a color como en negro

Imprimir todos los textos a color utilizando únicamente tinta negra.

Nota: Esta opción solo está disponible en las impresoras monocromo.

Imprimir el texto como en negro

Imprimir el texto en negro pero las imágenes a color.

Notas:

  • Es posible que esta opción esté disponible únicamente en determinados controladores de impresora.
  • Esta opción solo está disponible en las impresoras a color.

Imprimir en blanco y negro

Imprimir el documento en blanco y negro.

Nota: Esta opción solo está disponible en las impresoras a color.

Intensidad del tóner

Aclarar u oscurecer la imagen de los trabajos de impresión y aprovechar al máximo el suministro de tóner.

Nota: Esta opción solo está disponible en las impresoras láser.

ColorSaverTM

Reducir la cantidad de tóner que utiliza la impresora al imprimir gráficos e imágenes a color. El texto se imprimirá con la cantidad de tóner predeterminada.

Nota: Esta opción solo está disponible en las impresoras láser.

Editar corrección de color

Ajustar el color impreso para que se corresponda mejor con los colores de otros dispositivos de salida o sistemas de color estándar.

  • Utilizar configuración de la impresora: La impresora aplica los valores de corrección de color que utilice como predeterminados.

  • Desactivar: Deshabilitar la corrección de color.

  • Auto: Aplica una tabla de conversión de color diferente para cada objeto en la página impresa según el tipo de objeto y cómo se haya especificado el color para cada objeto.

  • Manual: Personalizar la tabla de conversión de color aplicada a cada objeto en la página impresa según el tipo de objeto y cómo se haya especificado su color. Al seleccionar la configuración Corrección de color manual, se activarán las opciones de Corrección manual de color RGB y CMYK.

Nota: Esta opción solo está disponible en las impresoras láser a color.

Corrección RGB

Ofrecer un control más detallado de los valores de Brillo, Contraste y Saturación para la impresión a color.

  • Utilizar los valores de la impresora: La impresora aplica esta configuración según se configure en la impresora.

  • Manual: Activa los controles Brillo, Contraste y Saturación de Corrección RGB.

Nota: Esta opción solo está disponible en las impresoras láser a color.

Editar balance de color

Aplicar los ajustes de color sutiles en las impresiones aumentando o reduciendo de forma individual la cantidad de tóner que se utiliza para cada plano de color.

  • Utilizar los valores de la impresora: La impresora aplica los valores de balance de color que utilice como predeterminados.

  • Manual: Personaliza la cantidad de tóner cian, magenta, amarillo y negro que desee utilizar en el documento impreso.

Nota: Esta opción solo está disponible en las impresoras láser a color.

Editar combinación de colores

Hacer coincidir los colores de los documentos impresos con los del monitor.

  • Contraste (para imágenes): Aplicar una combinación de colores para fotografías e imágenes.

  • Saturación (para gráficos de negocios): Aplicar una combinación de colores al imprimir diagramas o al utilizar colores brillantes.

  • Colorimetric (para colores más parecidos): Aplicar una combinación de colores a un documento para conseguir un color específico y una impresora que pueda reproducirlo.

Nota: Esta opción solo está disponible en las impresoras láser a color.

Negro vivo

Conseguir objetos negros más ricos.

  • Activado: Utilizar un compuesto negro para objetos negros o grises durante la conversión a color RGB-CMYK.

  • Desactivado: Utilizar un compuesto negro o negro puro para objetos negros o grises según el modo de corrección de color seleccionado.

Nota: Esta opción está disponible únicamente en algunos controladores de impresora.


Uso de la ficha Preferencias de fax

La ficha Fax del cuadro de diálogo Preferencias de impresión controla las opciones de fax que se utilizan en cada trabajo.

Utilice

Para

Activar fax

Activar la opción de fax en el controlador.

Mostrar siempre los valores antes de enviar un fax

Mostrar el cuadro de diálogo de envío de faxes antes de enviar un fax. Le permite comprobar que todos los números de destinatarios de fax son correctos y le ayuda a evitar que se envíen faxes a destinatarios equivocados. Si la casilla de verificación “Mostrar siempre los valores antes de enviar un fax” no está seleccionada, deberá comprobar el número de fax del destinatario en la sección Valores de fax en la ficha Fax.

Valores de fax

Especificar la información de marcación y de la página asociada con el fax.

Valores de fax incluyen:

  • Número(s) de fax: son los números a los que se enviará el fax.

    Puede introducir los números de fax manualmente o seleccionarlos en la libreta de teléfonos.

  • Prefijo de marcación: es el prefijo de marcación necesario para acceder a una línea exterior. Si no se requiere ningún prefijo de marcación, deje este campo en blanco.

  • Nombre de fax: es el ID de usuario de Windows del equipo desde el que se envían los faxes.

  • Tamaño de papel: define el tamaño de papel del fax.

  • Orientación: especifica la orientación de la imagen enviada por fax.

Portada

Añadir una portada que incluya la información asociada al fax de salida.

  • Incluir portada con fax: esta opción incluye una portada al fax.

  • Incluir información/comentarios del destinatario: le permite añadir nombres de destinatarios o comentarios específicos si es necesario enviar el fax a la atención de una persona o departamento en concreto.

  • Incluir información del remitente: esta opción añade información como el nombre, la empresa, la dirección y la información de contacto del remitente. Puede especificar esta información en el cuadro de diálogo Configuración de la portada del fax haciendo clic en el botón Configuración.

Notas:

  • La opción Fax sólo se puede utilizar con el controlador PostScript. Para obtener más información sobre la instalación del controlador PostScript, consulte el CD Software y documentación.
  • Si la ficha Fax no está disponible, la opción de fax no está instalada.


Uso de la ficha Marca de agua

Mediante la ficha Marca de agua puede controlar el uso de las marcas de agua en un trabajo de impresión.

Nota: Puede que esta función no esté disponible para algunos controladores.
Utilice | Para
No usar marcas de agua | Excluir las marcas de agua del trabajo de impresión.
Usar la misma marca de agua en todas las páginas | Imprimir la marca de agua seleccionada en todas las páginas del documento impreso.
Usar una marca de agua diferente en la primera página | Especificar una marca de agua para la primera página, y otra distinta para las demás páginas. Nota: Si se activa la impresión a dos caras (Dúplex), la marca de agua especificada aparecerá en el anverso de la primera hoja.
Utilizar una marca de agua diferente en las páginas pares/impares | Especificar marcas de agua diferentes para las páginas pares e impares.
Editar marcas de agua | Abrir el cuadro de diálogo Editar marcas de agua.


Utilización de la ficha Plantillas

La ficha Plantillas del cuadro de diálogo Preferencias de impresión se utiliza para establecer las plantillas que se van a utilizar en un trabajo de impresión y su visualización.

Notas:

  • La ficha Plantillas se puede utilizar únicamente con los controladores de emulación PCL y PCL XL.
  • Las plantillas están disponibles únicamente en algunos modelos de impresora.

Utilice

Para

No usar plantillas

Excluir las plantillas del trabajo de impresión.

Usar la misma plantilla en todas las páginas

Seleccionar una plantilla que se vaya a imprimir en todas las páginas del documento impreso.

Usar una plantilla diferente en la primera página

Especificar una plantilla que vaya imprimirse en la primera página y otra distinta para las siguientes páginas.

Usar una plantilla diferente en las páginas pares/impares

Seleccionar las plantillas que se vayan a imprimir las páginas pares e impares del documento.

Colocación de la plantilla

Especificar la colocación de las plantillas en relación con las imágenes de página.

  • Por encima de las imágenes de la página: imprimir la plantilla sobre el texto o el gráfico.

  • Por debajo de las imágenes de la página: imprimir el texto o el gráfico sobre la plantilla.


Uso de la ficha Imprimir y retener

La ficha Imprimir y retener proporciona un control adicional sobre cómo y cuándo se imprime un trabajo. Cuando utilice la ficha Imprimir y retener, podrá enviar un trabajo de impresión a la impresora, pero esta lo mantendrá en espera hasta que el usuario libere el trabajo desde el panel de control de la impresora. La ficha Imprimir y retener ofrece distintos niveles de seguridad para los trabajos en espera. Consulte la siguiente tabla para determinar la opción apropiada de la ficha Imprimir y retener.

La ficha Imprimir y retener se encuentra en el cuadro de diálogo Preferencias de impresión.

Nota: La función Imprimir y retener está disponible únicamente en algunos modelos de impresora.

Utilice

Para

Utilizar Imprimir y retener

Activar la función de la ficha Imprimir y retener.

Utilizar nombre de usuario con sesión iniciada

Solicitar el ID de usuario de Windows al sistema operativo y enviarlo como nombre de usuario predeterminado asociado al trabajo de impresión en espera.

Nombre de usuario

Asociar un nombre de usuario a un trabajo en espera.

Mantener documentos por duplicado

Permitir que los trabajos de impresión que tengan los mismos nombres de usuario y trabajo se mantengan en la memoria de la impresora sin sobrescribirse.

Impresión confidencial

Proteger mediante contraseña los trabajos de impresión confidenciales con un número de identificación personal (PIN) de cuatro dígitos.

El PIN contiene cuatro dígitos, del 0 al 9 o del 1 al 6. Para obtener más información sobre los dígitos permitidos para el PIN, consulte la Guía del usuario de la impresora.

Un trabajo de impresión confidencial no se imprime hasta que se introduce el PIN en su correspondiente campo y se selecciona el nombre de usuario en el panel de control de la impresora.

Comprobar la impresión

Imprimir la primera copia de un trabajo complejo de varias copias para su inspección. Las copias restantes se retienen hasta que se liberan para su impresión o la cancelación de esta.

Reservar la impresión

Almacenar un trabajo en la memoria de la impresora para imprimirlo más adelante.

Repetir la impresión

Imprimir el trabajo inmediatamente y almacenar una copia en la memoria para poder imprimir más copias más adelante.

Notas:

  • No todas las funciones están disponibles en todos los modelos de impresora.
  • Para obtener más información sobre la liberación de trabajos en espera desde el panel de control de la impresora, consulte la Guía del usuario de la impresora.


Uso de la ficha Otras opciones

Mediante la ficha Otras opciones puede controlar las opciones restantes del controlador de la impresora que no estén asociadas a una ficha de una opción específica.

Nota: Algunas opciones están disponibles solo para algunos modelos de impresora.

Utilice

Para

Fuentes TrueType

Seleccionar el modo de impresión de las fuentes TrueType, el juego de caracteres que desee mostrar y si desea enviar información acerca de las fuentes residentes en la impresora a la aplicación.

Valores:

  • Mapa de bits (para cada carácter): crea y envía a la impresora un mapa de bits para cada tamaño en puntos y caracteres de fuente TrueType del documento.

  • Mapa de bits (para página completa): especifica que cada página de texto y gráficos de un documento se guarde como un mapa de bits y se envíe a la impresora.

  • Contornos: crea y envía un contorno a la impresora para cada carácter de fuente TrueType que haya en el documento.

  • Seleccionar automáticamente: permite que el controlador de la impresora seleccione la configuración del trabajo de impresión. Esta opción solo se puede utilizar con el controlador de impresora PostScript.

  • Fuentes Adobe Tipo 1: imprime fuentes TrueType más pequeñas, como fuentes de mapa de bits, e imprime fuentes TrueType más grandes, como fuentes de contorno Adobe Tipo 1. Esta opción solo se puede utilizar con el controlador de impresora PostScript.

  • Fuentes Adobe Tipo 42: imprime fuentes TrueType como fuentes de contorno Adobe Tipo 42. Comparadas con las fuentes de contorno Adobe Tipo 1, las fuentes Tipo 42 tienen una apariencia más suave y menos irregular, especialmente con fuentes de gran tamaño en puntos. Esta opción solo se puede utilizar con el controlador de impresora PostScript.

    Nota: Esta selección no está disponible si la impresora no cuenta con un rastreador TrueType.

Editar recuento de trabajos

Abrir el cuadro de diálogo de preferencias de Recuento de trabajos y modificar los valores de Recuento de trabajos que se asociarán al trabajo de impresión.

Valores:

  • Guardar historial de las últimas cinco entradas: conserva las últimas cinco entradas exclusivas de cada valor del Recuento de trabajos. Los valores están disponibles al imprimir en el menú desplegable de cada valor del cuadro de diálogo Recuento de trabajos.

  • Solicitar información de cuenta al imprimir: solicita al usuario información del recuento de trabajos al imprimir.

  • No solicitar al imprimir. Usar los siguientes valores de recuento de trabajos: utiliza los valores del recuento de trabajos especificados en los siguientes campos:

    • Utilizar nombre de usuario con sesión iniciada: solicita al usuario actual el ID de inicio de sesión de Windows y se actualiza el campo Nombre/ID de usuario con la información recuperada.

    • Nombre/ID de usuario: nombre o ID de usuario asociado al trabajo de impresión.

    • Código de cuenta: código de cuenta asociado al trabajo de impresión.

    • Código de departamento: código de departamento asociado al trabajo de impresión.

Nota: Algunos valores están disponibles únicamente en algunos modelos de impresora.

Impresión diferida de metaarchivo

Especificar el formato en el que desee almacenar la información de impresión en el disco cuando un trabajo de impresión esté esperando para imprimirse.

  • Automático: el controlador de la impresora determina con qué formato se obtendría un tiempo de impresión menor para cada trabajo.

  • Activada: el controlador de la impresora coloca en la cola todos los trabajos en formato de metaarchivo.

  • Desactivar: todas las funciones del procesador de impresión quedan deshabilitadas y el controlador de la impresora ya no coloca en cola los trabajos en formato de metaarchivo (EMF).

PostScript

Controlar el modo en que el controlador de la impresora produce los datos PostScript que se envían a la impresora.

Valores:

  • Formato optimizado de salida: optimiza el flujo de datos PostScript que produce el controlador de la impresora en función del formato seleccionado. Los formatos de salida son Velocidad, Portabilidad, PostScript encapsulado y Archivo.

  • Nivel de lenguaje: especifica el nivel de PostScript que se debe utilizar para el trabajo de impresión. Hay 3 niveles disponibles: 1, 2 y 3.

  • Imprimir información de error: imprime información sobre los errores del lenguaje PostScript que se produzcan durante la impresión.

  • Generar PostScript en el controlador: solicita al controlador que genere el lenguaje PostScript para el trabajo de impresión, en lugar de que lo haga el programa de software desde el que se está imprimiendo el documento.

Notas:

  • Esta opción solo se puede utilizar con el controlador PostScript.
  • Algunas funciones no se pueden utilizar con la opción PostScript encapsulado en el controlador PostScript cuando la opción Fax está activada.
  • Cuando PostScript encapsulado está seleccionado como formato de salida, deberá eliminar cualquier valor específico de la impresora. Esto permite importar el archivo de salida a otras aplicaciones PostScript con facilidad.

Emulación PCL

Acceder a las opciones de emulación PCL para las emulaciones de impresora PCL 5 y PCL XL.

  • Modo gráfico: controla el modo en el que la impresora procesa e imprime texto y gráficos en un documento. Esta opción solo está disponible en el controlador de emulación PCL 5.

Imagen continua

Imprimir páginas sin espacio entre ellas. Las páginas tendrán el aspecto de una página continua.

  • Activado

  • Desactivado

Nota: Esta opción está disponible únicamente en algunos controladores de impresora.


Propiedades de la impresora

Uso de la ficha Configuración

Uso de la ficha PostScript

Uso de la ficha de propiedades de las plantillas

Uso de la ficha Propiedades de fax

Uso de la ficha Recuento de trabajos

Uso de la ficha Fuentes


Uso de la ficha Configuración

La ficha Configuración le permite instalar y gestionar las opciones de la impresora. Si se agrega una nueva opción a la impresora, como una bandeja o unidad de impresión a doble cara adicional, también se tiene que agregar la opción a la ficha Configuración para que se pueda utilizar junto con el resto de valores del controlador de la impresora.

Utilice

Para

Actualizar configuración desde impresora

Permitir que el controlador actualice la configuración actual de la impresora a través de una o más de las siguientes opciones:

  • Al abrir Propiedades: solicita a la impresora las opciones instaladas cuando se abre el cuadro de diálogo Propiedades de la impresora. También actualiza las opciones de entrada y salida.

  • Al cambiar de puerto: solicita el modelo de impresora cuando se cambia el puerto de la impresora.

    Nota: Es posible que esta función esté disponible únicamente en determinados controladores de impresora.

  • Actualizar ahora - Solicitar impresora: se solicita a la impresora las opciones instaladas y actualiza la información que tiene el controlador de la impresora sobre su configuración.

    • Notas:

    • Si la impresora es compatible con la Utilidad de configuración del controlador de la impresora y la casilla de verificación “Actualizar configuración desde impresora” no está seleccionada, el controlador de la impresora no se actualizará con la configuración actual de la impresora durante la instalación del controlador.
    • Si la impresora es compatible con la Impresora de viaje y la casilla de verificación “Actualizar configuración desde impresora” no está seleccionada, las opciones de configuración y modelo de la impresora no se actualizarán.

Idioma

Cambiar el idioma de controlador de la impresora.

Nota: El control de la impresora está disponible en varios idiomas. Modificar el idioma no cambia el idioma de la ayuda del controlador de impresora.

Definir modelo de impresora

Definir el controlador que imita las funciones del modelo de impresora seleccionado.

  • Automático: selecciona el modelo de impresora adecuado basándose en la comunicación con la impresora.

  • Seleccionado por el usuario: esta opción selecciona el modelo de impresora de la lista de impresoras compatibles.

Nota: Es posible que esta función esté disponible únicamente en determinados controladores de impresora.

Editar formulario de asignación de bandeja

Asignar un formulario que defina el tamaño de papel y los márgenes para cada origen de papel.

Muchas impresoras admiten más de un origen de papel, así como varias bandejas de papel. Si un formulario coincide con un origen, solo tiene que seleccionar el formulario que desea imprimir. La impresora imprime automáticamente desde la bandeja asignada a ese formulario.

Por ejemplo, una impresora puede tener varias bandejas que contienen papel A4 y el papel de las bandejas se usa para fines distintos. Puede asignar nombres al papel y especificar el origen de papel que debe utilizar la impresora.

Opciones de configuración

Seleccionar una opción disponible de la lista para instalarla.

Nota: No todas las opciones se pueden utilizar en todos los modelos de impresora. Consulte la documentación de la impresora para obtener información sobre las opciones disponibles en su impresora.

Mostrar todos los formularios del sistema

Indicar al controlador que muestre los formularios disponibles que sean compatibles con la impresora.

Clasificación

Determinar la forma en la que la impresora realiza el proceso de clasificación para los trabajos de impresión.

  • Basada en la impresora: esta opción envía el trabajo de impresión a la impresora junto con un comando de instrucciones para que esta clasifique el documento. Al utilizar este método, todo el documento se debe almacenar y manipular en la memoria de la impresora.

    Nota: Asegúrese de que la impresora cuenta con memoria suficiente para realizar una clasificación basada en impresora. Es posible que las impresoras con memoria limitada no puedan clasificar adecuadamente trabajos de impresión grandes.

  • Basada en host: permite que la aplicación clasifique el documento antes de enviar las páginas a la impresora.

    Nota: Si no hay bastante memoria en la impresora para clasificar el documento y todavía necesita una copia totalmente clasificada, utilice la función de clasificación basada en host del controlador de la impresora.

Protección de página

Reservar memoria adicional de la impresora para conservar imágenes de la página.

Nota: Es posible que esta función esté disponible únicamente en determinados controladores de impresora.

Ancho A4 = 203 mm

Permitir la impresión en la versión más ancha de un papel A4.

Para imprimir correctamente, el menú Emulación PCL de la impresora debe tener definido este valor.

Nota: Esta opción solo está disponible en los controladores de emulación PCL 5.

La tabla siguiente proporciona detalles adicionales sobre algunas de las opciones de la sección Opciones disponibles. Estas opciones deben instalarse para activar las opciones específicas del trabajo en Preferencias de impresión.

Nota: Las opciones y nombres de opciones disponibles pueden variar en función de las impresoras y sus controladores.

Utilice

Para

Unidad de impresión a doble cara

Instalar la unidad de impresión a doble cara e imprimir en ambas caras del papel.

Notas:

  • Algunos modelos de impresora tienen la unidad dúplex instalada de manera predeterminada.
  • Si la opción Unidad de impresión a doble cara no se encuentra seleccionada, entonces la impresión a doble cara manual está disponible en los modelos de impresora compatibles con la impresión a doble cara manual.

Tarjeta de memoria flash

Disco duro

Reconocer una solicitud de memoria adicional de la impresora desde un origen externo.

Por ejemplo, esta opción debe estar instalada para que la impresora reconozca que se ha introducido una tarjeta de memoria flash.

Bandeja 2–5

Sobre manual

Papel manual

Alimentador multiuso

Alimentador de sobres

Especificar el origen de entrada del papel.

Bandeja 1-10

Bandeja superior

Bandeja posterior

Bandeja lateral

Especificar el destino de salida del documento impreso.

Impresión en offset

Grapar

Perforar

Doblar

Opción RFID

Activar las opciones de acabado seleccionadas.

Nota: Doblar solamente está disponible con el clasificador de folletos.

Fax

Instalar la opción de impresión de faxes en el controlador.

Agrega la ficha Fax al cuadro de diálogo Preferencias de impresión y al cuadro de diálogo Propiedades de la impresora.

Solo fax

Restringir las opciones de la impresora solo a opciones de fax.

Al instalar Solo fax, también se añade la ficha Fax al cuadro de diálogo Preferencias de impresión y al cuadro de diálogo Propiedades de la impresora. Sin embargo, también elimina determinadas pestañas del cuadro de diálogo Preferencias de impresión. Solo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones en el cuadro de diálogo Preferencias de impresión.


Uso de la ficha PostScript

La ficha PostScript del cuadro de diálogo Propiedades de la impresora contiene valores que controlan el modo en que se envía la información a la impresora.

Nota: La ficha PostScript sólo se puede utilizar si está instalado el controlador PostScript o el controlador de fax universal. Para obtener más información sobre la estos controladores, consulte el CD Software y documentación.

Utilice

Para

Protocolo de salida

Asignar el formato primario para enviar a la impresora datos binarios, como datos de fuentes e imágenes, a la impresora.

  • Binario codificado: asegura que los datos binarios no se interpretarán como comandos de impresora. Seleccione Binario codificado para utilizar el protocolo de codificación binaria. Normalmente, ésta es la selección más eficaz.

  • ASCII-85: asegura que los datos binarios no se interpretarán como comandos de impresora. Seleccione ASCII–85 para codificar datos binarios utilizando el filtro ASCII–85. Estos datos serán decodificados después por la impresora.

Opciones avanzadas

Especificar opciones PostScript adicionales.

  • Inicio de trabajo de impresión: especifica si la función Ctrl-D se envía a la impresora al iniciarse el trabajo de impresión. La función Ctrl-D puede ser necesaria cuando se imprime mediante varios sistemas operativos. De forma general, debe utilizarse el valor predeterminado.

  • Fin de trabajo de impresión: especifica si la función Ctrl-D se envía a la impresora al finalizar el trabajo de impresión. La función Ctrl-D puede ser necesaria cuando se imprime mediante varios sistemas operativos. Por ejemplo, puede que tenga que desactivar la función Ctrl-D si utiliza Windows para imprimir en un archivo que más tarde enviará a la impresora desde un equipo Macintosh. De forma general, debe utilizarse el valor predeterminado.

Memoria PostScript disponible (Kb)

Especificar la cantidad de memoria que utiliza el equipo host para procesar el archivo PostScript.


Uso de la ficha de propiedades de las plantillas

La ficha Plantillas del cuadro de diálogo Propiedades de la impresora se utiliza para agregar y eliminar plantillas del controlador y para descargarlas en la impresora.

Notas:

  • Las plantillas se pueden utilizar únicamente con los controladores de emulación PCL y PCL XL.
  • Solo pueden utilizar plantillas las impresoras que tengan instalada la opción de memoria, ya que los archivos de plantilla se guardan de forma local en la impresora. Para saber si la impresora admite la opción de memoria, consulte el CD Software y documentación.
Utilice | Para
ID de plantilla | Definir el ID que identificará a la plantilla en la impresora.
Nombre de plantilla | Asignar un nombre que identificará a la plantilla en el controlador.
Agregar | Agregar una plantilla al controlador. Nota: El controlador solo puede utilizar las plantillas que ya se han descargado en la impresora. Para agregar una plantilla, deberá conocer el ID de la plantilla almacenada en la impresora. Para obtener más información acerca de cómo buscar el ID de plantilla en la impresora, consulte el CD Software y documentación que se proporciona con la impresora.
Eliminar | Eliminar una plantilla del controlador.
Descargar plantillas en la impresora | Abrir el cuadro de diálogo Descargar plantilla y seleccionar la plantilla que desee descargar. Nota: Las plantillas descargadas en la impresora mediante este cuadro de diálogo se agregarán automáticamente al controlador.


Uso de la ficha Propiedades de fax

Utilice la ficha Fax en el cuadro de diálogo Propiedades de la impresora para definir un destino de fax predeterminado. Esto le asegura que todos los trabajos de fax se envíen a los mismos números de fax. El destinatario de fax predeterminado puede estar integrado por uno o más números de fax. Se pueden introducir los números manualmente o bien con la función Libreta de teléfonos.

Nota: Al establecer un destino de fax predeterminado, desaparecen los campos “Número(s) de fax”, “Libreta de teléfonos” y “Prefijo de marcación” de la sección Valores de fax de la ficha Fax en el cuadro de diálogo Preferencias de impresión.

Utilice

Para

Utilizar siempre estos números de fax

Permitir que uno o varios destinatarios siempre reciban su fax automáticamente.

Campo “Para”.

Especificar los destinatarios del fax.

Introduzca los números de fax en el campo “Para”. Se pueden introducir varios números separándolos entre sí por punto y coma (;). Se puede introducir un máximo de 159 caracteres (incluyendo el prefijo del número).

Se pueden introducir los números manualmente y también con la función Libreta de teléfonos.

Libreta de teléfonos

Abrir la función Libreta de teléfonos.

La libreta de direcciones muestra los números tanto de la libreta de direcciones de Windows como de Microsoft Outlook. Al seleccionar los números de fax de la libreta de teléfonos, se introducirán en el campo Para.

Consulte "Uso de la función Libreta de teléfonos" para obtener más información.

Prefijo de marcación

Especificar el prefijo de marcación.

Si se necesita un prefijo de marcación para enviar un fax a una línea exterior, introdúzcalo en el campo "Prefijo de marcación". El prefijo se aplicará a los números de fax receptores.

Los caracteres compatibles incluyen los números comprendidos entre 0 y 9, las letras P y W (en mayúscula y minúscula), y los símbolos de almohadilla (#), asterisco (*), más y menos, la coma, el punto y el paréntesis.

Nota: Es posible que algunos caracteres no estén disponibles, depende de la impresora adquirida o puede variar en función de si utiliza el panel de control de la impresora o el teclado del equipo.


Uso de la ficha Recuento de trabajos

La ficha Recuento de trabajos, ubicada en el cuadro de diálogo Propiedades de la impresora, activa la opción de recuento de trabajos y contiene valores para controlar el modo en que se asocian el usuario y la información de cuenta a los trabajos de impresión.

Notas:

  • Puede que esta función no esté disponible para algunos controladores.
  • Para almacenar la información de cuenta, debe haber instalado un disco duro de impresora.

Utilice

Para

Recuento de trabajos activado

Activar la opción Recuento de trabajos.

Activar valores del recuento de trabajos en preferencias

Activar la opción Editar recuento de trabajos en la ficha Otras opciones del cuadro de diálogo Preferencias de impresión. Haga clic en Editar recuento de trabajos para consultar la información de cuenta en el cuadro de diálogo Preferencias de impresión.

Solicitar valores de recuento de trabajos al imprimir

Solicitar al usuario información de cuenta del trabajo al imprimir.

Guardar historial de las últimas 5 entradas

Mostrar una lista con las últimas cinco entradas de cada valor de recuento en el cuadro de diálogo Recuento de trabajos que aparece al imprimir.

Usar siempre estos valores de recuento de trabajos

Activar los campos de valores de Recuento de trabajos en el cuadro de diálogo Propiedades de la impresora.

Valores:

  • Utilizar nombre de usuario con sesión iniciada: solicita al usuario actual el ID de inicio de sesión de Windows y se actualiza el campo Nombre/ID de usuario con la información recuperada.

  • Nombre/ID de usuario (máximo 64 caracteres).

  • Código de cuenta (máximo 32 caracteres).

  • Código de departamento (máximo 32 caracteres).


Uso de la ficha Fuentes

La ficha Fuentes del cuadro de diálogo Propiedades de la impresora se utiliza para agregar fuentes de emulación PCL al controlador y para descargarlas en la impresora.

Nota: La ficha Fuentes solo está disponible en los controladores de emulación PCL. Para obtener más información acerca de cómo instalar un controlador de emulación PCL, consulte el CD Software y documentación que se proporciona con la impresora.
Utilice | Para
Fuentes de emulación PCL disponibles | Seleccionar fuentes de emulación PCL.
Agregar | Agregar fuentes de emulación PCL al controlador.
Eliminar | Eliminar fuentes de emulación PCL del controlador.
Descargar fuentes de emulación PCL a la impresora | Abrir el cuadro de diálogo Fuentes de emulación PCL y descargar en la impresora las fuentes seleccionadas.


Ajuste del valor de saturación

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta la ficha Calidad.

  2. En la lista Corrección RGB, seleccione Manual.

  3. Mueva el regulador hacia la derecha o hacia la izquierda para ajustar el valor de saturación.

  4. Haga clic en Aceptar.


Configuración de Corrección de color

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta la ficha Calidad.

  2. Haga clic en Editar corrección de color.

  3. En el menú desplegable Corrección de color, especifique el valor del trabajo de impresión.

  4. Para realizar la configuración manual, seleccione la corrección de color que desea utilizar con las imágenes, el texto y los gráficos en el trabajo de impresión.

  5. Haga clic en Aceptar.


Configuración manual de Corrección de color

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta la ficha Calidad.

  2. Haga clic en Editar corrección de color.

  3. En el menú desplegable Corrección de color, seleccione Manual.

  4. Seleccione la corrección de color para el espacio de color RGB o CMYK que desea utilizar con las imágenes, el texto y los gráficos en el trabajo de impresión.

  5. Haga clic en Aceptar.


Ajuste del valor Balance de color

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta la ficha Calidad.

  2. Haga clic en Editar balance de color.

  3. En el menú desplegable, seleccione Manual.

  4. Desplace los reguladores para ajustar el balance de color según sea necesario.

  5. Haga clic en Aceptar.


Selección del formato de envío de fuentes TrueType

  1. Haga clic en la ficha Otras opciones.

  2. En el menú Imprimir como de la sección de fuentes TrueType, seleccione un método para enviar fuentes a la impresora.

  3. Haga clic en Aceptar en el cuadro de diálogo Preferencias de impresión.


La opción Catálogo ya está seleccionada

Esta opción no está disponible porque se ha seleccionado la opción Catálogo en la sección Presentaciones de página.


Conflicto con la opción Folleto

Las opciones de Folleto no están disponibles si la impresora no tiene instalada una unidad de impresión a doble cara o si no admite la impresión a dos caras manual.


Conflicto con el tipo de papel seleccionado

Esta opción no está disponible porque se ha seleccionado un tipo de papel incompatible en la ficha Papel/Acabado.


Conflicto con la configuración de Salida de color

Esta opción no está disponible porque se ha seleccionado la opción "Blanco y negro" en la sección Salida de color.


Conflicto con valor Más opciones de entrada

Esta opción no está disponible porque se ha seleccionado la casilla de verificación “Usar varias opciones de entrada” en la ficha Papel/Acabado.


Conflicto con la configuración de “Invertir orden de páginas”

Esta opción no está disponible porque se ha seleccionado “Invertir orden de páginas” en la ficha Presentación.


Conflicto con el tamaño de papel seleccionado

Esta opción no está disponible porque se ha seleccionado un tamaño de papel incompatible en la ficha Papel/Acabado.


Conflicto con la configuración “Imprimir en blanco y negro”

El control de saturación no está disponible porque la opción “Imprimir en blanco y negro” está seleccionada en la ficha Calidad.


La opción Póster ya está seleccionada

Esta opción no está disponible porque se ha seleccionado la opción Póster en la sección Presentaciones de página.


La opción Dúplex no está disponible

Esta opción no está disponible porque la impresora no admite la impresión en ambas caras del papel, la unidad dúplex no está instalada como opción o la impresora no admite la impresión a doble cara manual.


Las opciones del clasificador no están disponibles

Estas opciones no están disponibles porque la opción Clasificador no está instalada en la ficha Configuración del cuadro de diálogo Propiedades de la impresora.


Conflicto con la bandeja de salida

Esta opción no está disponible porque la bandeja de salida seleccionada no admite las funciones del clasificador.


Conflicto con el valor Grapadora

Esta opción no está disponible porque se ha seleccionado Grapadora en la ficha principal Papel/Acabado.


Conflicto con las opciones del clasificador

Este botón no está disponible porque las opciones Grapar, Perforar o Doblar están seleccionadas en la ficha Papel/Acabado.


Conflicto con una opción del clasificador

Esta opción no está disponible porque una opción conflictiva del clasificador está seleccionada en la ficha principal Papel/Acabado.


Opción no admitida

Esta opción no está disponible porque la unidad clasificadora instalada no admite esta característica.


Conflicto con el valor Doblar del clasificador

Estas opciones no están disponibles porque la opción Doblar está seleccionada en la ficha principal Papel/Acabado.


Las opciones del perforador no están disponibles

Las opciones del perforador no están disponibles porque esta función no está activada en la ficha Papel/Acabado.


Conflicto con el tamaño de papel

Esta opción no está disponible porque la función del clasificador no admite el papel seleccionado.


Conflicto con la opción Fax

Esta opción no está disponible porque está activado el modo Fax.


Las opciones de grapado no están disponibles

Las opciones de grapado no están disponibles porque esta función no está activada en la ficha Papel/Acabado.


Conflicto con la opción de impresión a color

Las opciones de la impresión a color no están disponibles. Estas opciones no están disponibles porque la opción de impresión a color no está instalada en la ficha Configuración del cuadro de diálogo Propiedades de la impresora.


La función “Utilizar siempre estos números de fax” está disponible

Los campos Números de fax, Libreta de teléfonos y Prefijo de marcación en la sección Valores de fax de la pestaña Fax no están disponibles porque se ha activado la función “Utilizar siempre estos números de fax” en la pestaña Valores de fax en el cuadro de diálogo Propiedades de la impresora.

Esta función evita que los faxes se envíen a cualquier sitio que no sea el destino predeterminado que se establece en la pestaña Fax del cuadro de diálogo Propiedades de la impresora.

Para desactivar esta función, desmarque la casilla de verificación “Utilizar siempre estos números de fax” en la pestaña Fax del cuadro de diálogo Propiedades de la impresora.


Función Libreta de teléfonos no instalada

La función Libreta de teléfonos no está disponible porque no está instalada.

La Libreta de teléfonos está disponible como una opción de instalación en todos los paquetes de controlador.


El control “Activar fax” está desactivado

El control Activar fax no está disponible porque se ha instalado la opción “Sólo fax”.

Si se instala la opción de sólo fax, la única opción que se activará será la de fax. Las opciones de preferencias de impresión se limitan a aquellas opciones que estén relacionadas con el envío y recepción de faxes, mientras que en el cuadro de diálogo Preferencias de impresión sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones.


Microsoft Windows GDI+ no está instalada

La opción para incluir un gráfico en la portada de fax no esta disponible porque la API Microsoft Windows GDI+ no está instalada en el sistema operativo del ordenador host. Consulte el sitio web de Microsoft si desea más información sobre cómo obtener e instalar la API GDI+.

Una ver que haya instalado GDI+, podrá incluir los gráficos en la portada de fax.


Posible error de coincidencia al seleccionar Tamaño de papel y Catálogo

Ha seleccionado un valor en el menú Tamaño de papel de la ficha Papel/Acabado que no se recomienda utilizar con el valor Catálogo de la sección Presentaciones de página de la ficha Presentación. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Posible error de coincidencia al seleccionar Acabado y Transparencia

Ha seleccionado Transparencia en el menú Tipo de papel de la sección Papel además de una de las siguientes opciones de la sección Acabado:

  • Grapar

  • Doblar

  • Perforar

No es aconsejable utilizar estas opciones con el tipo de papel Transparencia. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Posible error de coincidencia al seleccionar Tamaño de papel y Póster

Ha seleccionado un valor en el menú Tamaño de papel de la ficha Papel/Acabado que no se recomienda utilizar con el valor Póster de la ficha Presentación. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Posible error de coincidencia al seleccionar Imprimir en ambas caras (Dúplex) y Tipo de papel

Ha activado la impresión de folletos o seleccionado un valor en el menú Imprimir en ambas caras (Dúplex) que no se recomienda utilizar con este tipo de papel. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Posible error de coincidencia en la selección de Tamaño de papel y Tipo de papel

Ha seleccionado un valor de tamaño de papel no recomendado para este tipo de papel. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Conflicto con la configuración de “Varias páginas por cara (N en una)”

Esta opción no está disponible porque se ha seleccionado la casilla de verificación “Varias páginas por cara (N en una)” en la ficha Presentación de impresión.


Conflicto con "Impresión diferida de metaarchivo"

Esta opción no está disponible porque "Impresión diferida de metaarchivo" está "Desactivada" en la ficha Otras opciones.


Posible error de coincidencia al seleccionar "Inversión del orden de páginas" e "Impresión diferida de metaarchivo"

Ha seleccionado "Inversión del orden de páginas" en la ficha Presentación. Esta configuración no se recomienda si "Impresión diferida de metaarchivo" está "Desactivada" en la ficha Otras opciones. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Posible error de coincidencia al seleccionar "Espejo" e "Impresión diferida de metaarchivo"

Ha seleccionado "Espejo" en la ficha Presentación. Esta configuración no se recomienda si "Impresión diferida de metaarchivo" está "Desactivada" en la ficha Otras opciones. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Posible error de coincidencia al seleccionar “Girar 180°” y “Usar varias opciones de entrada”

Ha seleccionado “Girar 180°” en la ficha Presentación que no se recomienda utilizar con el valor “Usar varias opciones de entrada” de la ficha Papel/Acabado. Estos valores pueden tener resultados inesperados o hacer que se cancele el trabajo de impresión.


Ayuda del controlador de impresora

Bienvenido al sistema de ayuda del controlador de la impresora. Haga clic en un tema de la ficha Contenido o escriba una palabra clave en las fichas Índice o Buscar para obtener más información.