A nyomtató-illesztőprogram áttekintése

A nyomtató-illesztőprogram használata

A Nyomtatóillesztő-beállítási segédprogram használata

Print Settings (Nyomtatási beállítások)

Az illesztőprogram megjelenítési nyelvének módosítása

A gyári alapbeállítások használata

A gazdaságos nyomtatási beállítások használata

Rendszerlapok


A nyomtató-illesztőprogram használata

A nyomtató-illesztőprogram az a szoftver, mely lehetővé teszi a számítógépnek, hogy kommunikáljon egy nyomtatóval. Bizonyos beállítások segítségével megadható a nyomtatási feladat formátuma vagy a nyomtatónak történő küldés módja, mások segítségével az illesztőprogram viselkedése vagy a nyomtatóval való kommunikációjának módja.

Az illesztőprogram beállításai a kétféle módon érhetők el: a nyomtató Nyomtatási beállítások párbeszédpaneljéről és a Nyomtató tulajdonságai párbeszédpanelről. A Nyomtatási beállítások párbeszédpanelen több olyan beállítás található, amelyek segítségével megadható, hogy hogyan történjen egy feladat nyomtatása – például kiválasztható az oldalelrendezés vagy a nyomtatási példányszám. A Nyomtató tulajdonságai párbeszédpanel több adminisztratív beállítást tartalmaz, például a nyomtatóopciók telepítésével kapcsolatban.

A Nyomtatási beállítások párbeszédpanel megnyitása:

  1. Kattintson a [image] gombra, vagy kattintson a Start gombra, majd a Futtatás parancsra.

  2. Írja be a Keresés megkezdése vagy a Futtatás mezőbe a control printers parancsot.

  3. Kattintson a jobb egérgombbal a nyomtatóra, és válassza a Nyomtatási beállítások parancsot.

A Nyomtató tulajdonságai párbeszédpanel megnyitása:

  1. Kattintson a [image] gombra, vagy kattintson a Start gombra, majd a Futtatás parancsra.

  2. Írja be a Keresés megkezdése vagy a Futtatás mezőbe a control printers parancsot.

  3. Kattintson jobb gombbal a nyomtatóra, és válassza a Tulajdonságok pontot.

További tudnivalók

Nyomtatási beállítások

Nyomtató tulajdonságai


A Nyomtatóillesztő-beállítási segédprogram használata

A Nyomtatóillesztő-beállítási segédprogram segítségével illesztőprogram-konfigurációkat lehet létrehozni. Az illesztőprogram-konfiguráció bizonyos mentett illesztőprogram-beállítások és egyéb adatok csoportja, amelyek egy illesztőprogram-konfigurációs fájlban (Driver Configuration File, DCF) vannak összegyűjtve. Az illesztőprogram-konfiguráció különféle dokumentum- és nyomtatóbeállításokat tartalmaz. Létrehozhat olyan illesztőprogram-konfigurációs alcsoportokat is, amelyek többféle nyomtatómodellre is alkalmazhatók.

Megjegyzések:

  • A Nyomtatóillesztő-beállítási segédprogram csak bizonyos nyomtatótípusok esetében használható.
  • A Nyomtatóillesztő-beállítási segédprogram telepítéséhez rendszergazdai jogokkal kell rendelkeznie. Ha telepíteni szeretné a segédprogramot, futtassa a rendszergazdai telepítőcsomagot. A telepítőcsomagok beszerzésével kapcsolatban webhelyünkön talál tájékoztatást.
  • A segédprogram a telepítőből vagy a Start menüből indítható el.
  • Az illesztőprogram-konfigurációs fájlnak .ldc kiterjesztésű fájlnak kell lennie.

Lehetőségek:

  • Nyomtatóobjektum konfigurálása a telepítéskor

  • Több nyomtatóobjektum konfigurálása külön-külön egyedi beállításokkal ugyanahhoz a nyomtató-illesztőprogramhoz (más néven „virtuális nyomtatóobjektumok létrehozása”)

  • Meglévő konfiguráció megjelenítése, szerkesztése és törlése

Az erőforrás-adminisztráció révén a rendszergazdák kikényszeríthetnek bizonyos fenntarthatósági célokat kétoldalas nyomtatás, több oldal egy lapra történő nyomtatása, illetve egyéb papír- és tintatakarékossági intézkedések alkalmazásával. Megadhatják továbbá az alapértelmezett beállításokat, és korlátozhatják a hozzáférést bizonyos beállításokhoz.

Megjegyzés: Ha egy rendszergazda megad egy alapértelmezett beállítást, azt módosíthatják a felhasználók az illesztőprogram beállításai között egy adott nyomtatási feladatnál, ha egy alkalmazáson keresztül érik el. Nem tehetik meg azonban azt, hogy módosítják a beállítást az illesztőprogramban, és alkalmazzák egy adott nyomtató minden nyomtatási feladatára.

További tájékoztatást a Nyomtatóillesztő-beállítási segédprogram súgója tartalmaz.


Print Settings (Nyomtatási beállítások)

A nyomtatási beállítások használata

Egyéni konfiguráció létrehozása

Konfiguráció importálása és exportálása

Egyéni konfiguráció eltávolítása


A nyomtatási beállítások használata

A nyomtatási beállítások a Nyomtatási beállítások párbeszédpanel minden lapján elérhetők, és segítségükkel egyszerűbben testreszabhatók a nyomtatóillesztő beállításai a konkrét igények szerint. A gyakran használt beállítások különféle kombinációi menthetők konfigurációkként, amelyek később könnyen megnyithatók.

Elem

Funkció

Beállítások betöltése

A felhasználók által létrehozott és az importált konfigurációk mellet a következő konfigurációk közül választhat:

  • Nincs (alapértelmezett) – Nincs konfigurációs módosítás.

  • Gyári alapbeállítások – A gyári alapbeállítások betöltése.

    Megjegyzés: A gyári alapbeállítások nem módosíthatók, nem nevezhetők át, és nem törölhetők.

  • Telepített alapértelmezések – Az illesztőprogram telepítése közben a profilban megadott beállítások betöltése.

  • Gazdaságos beállítások – Olyan beállítások betöltése, amelyekkel csökkenthető a nyomtató környezetre gyakorolt hatása.

    Megjegyzés: A gazdaságos beállítások nem módosíthatók, nem nevezhetők át, és nem törölhetők.

Mentés

Adott beállítások mentése illesztőprogram-konfigurációként.

Az egyéni illesztőprogram-konfigurációk lehetnek közös vagy személyes használatúak. A megosztott konfigurációkhoz minden felhasználó hozzáférhet – beleértve a „rámutatás és nyomtatás” felhasználókat is – függetlenül attól, hogy a konfigurációt rendszergazda vagy egy másik felhasználó hozta létre. A személyes konfigurációkhoz csak az a felhasználó tud hozzáférni, aki létrehozta őket.

Megjegyzések:

  • A rendszergazdák és kiemelt felhasználók által létrehozott konfigurációk automatikusan megosztott konfigurációk lesznek.
  • Személyes konfigurációkat csak felhasználók hozhatnak létre – a rendszergazdák és kiemelt felhasználók nem.
  • A gyári alapbeállítások közös használatúak.

Beállítások kezelése

Lehetővé teszi konfigurációk importálását, exportálását és eltávolítását.

További tudnivalók

Egyéni konfiguráció létrehozása

Konfiguráció importálása és exportálása

Egyéni konfiguráció eltávolítása


Egyéni konfiguráció létrehozása

  1. Adja meg a kívánt értékeket a Nyomtatási beállítások párbeszédpanel minden beállításánál.

  2. Kattintson a Nyomtatási beállítások területen a Mentés gombra.

  3. Adjon meg egy nevet a konfiguráció számára a Nyomtatási beállítások mentése párbeszédpanelen.

    Megjegyzések:

    • Feltétlenül adjon nevet a konfigurációnak.
    • A megadott név ne egyezzen meg semelyik gyári alapértelmezett konfiguráció nevével; ellenkező esetben a program egy új név megadására fogja kérni.
    • A megadott név ne egyezzen meg semelyik korábban létrehozott konfiguráció nevével; ellenkező esetben a program rákérdez a korábbi fájl felülírására.

  4. Kattintson a Mentés gombra.

További tudnivalók

Konfiguráció importálása és exportálása

Egyéni konfiguráció eltávolítása

A nyomtatási beállítások használata


Konfiguráció importálása és exportálása

Konfiguráció importálása:

  1. Kattintson a következő elemekre a Nyomtatási beállítások területről indulva: Beállítások kezelése > Importálás.

  2. Válassza ki a használni kívánt konfigurációt.

  3. Kattintson a következő pontokra: Megnyitás > Bezárás > Alkalmaz > OK.

Megjegyzés: Ügyeljen, hogy a kiválasztott konfiguráció neve ne egyezzen meg semelyik korábban importált konfiguráció nevével; ellenkező esetben a program rákérdez a korábbi fájl felülírására.

Konfiguráció exportálása:

  1. Kattintson a Nyomtatási beállítások területen a Beállítások kezelése pontra.

  2. Válassza ki az exportálni kíván konfigurációt a Nyomtatási beállítások kezelése párbeszédpanelen, a Nyomtatási beállítások listában.

  3. Kattintson az Exportálás gombra.

  4. Válassza ki azt a mappát, ahová menteni szeretné a konfigurációt.

  5. Kattintson a következő pontokra: Mentés > Bezárás > Alkalmaz > OK.

Megjegyzés: Ügyeljen, hogy a kiválasztott konfiguráció neve ne egyezzen meg semelyik korábban exportált konfiguráció nevével; ellenkező esetben a program rákérdez a korábbi fájl felülírására.

További tudnivalók

A nyomtatási beállítások használata

Egyéni konfiguráció létrehozása

Egyéni konfiguráció eltávolítása


Egyéni konfiguráció eltávolítása

  1. Kattintson a Nyomtatási beállítások területen a Beállítások kezelése pontra.

  2. Válassza ki az eltávolítani kíván konfigurációt a Nyomtatási beállítások kezelése párbeszédpanelen, a Nyomtatási beállítások listában.

  3. Kattintson a következőkre: Eltávolítás > Igen > Bezárás.

    Megjegyzés: Ez a lépés nem vonható vissza.

További tudnivalók

A nyomtatási beállítások használata


Az illesztőprogram megjelenítési nyelvének módosítása

A nyomtató-illesztőprogramban több nyelven is elérhető.

Megjegyzés: A megjelenítés nyelvének módosítása nem állítja át a nyomtató-illesztőprogram súgójának nyelvét.

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Válassza ki a kívánt megjelenítési nyelvet a Nyelv menüből.

  3. Kattintson az Alkalmaz > OK gombra.


A gyári alapbeállítások használata

A Gyári alapértékek beállítás lehetővé teszi az alapértelmezett nyomtatóbeállítások alkalmazásával történő nyomtatást. Azok a nyomtatóbeállítások, amelyek nem voltak elérhető az eredeti alapértelmezett nyomtatókonfigurációban, azok nem lesznek elérhetők ennek a beállításnak a használata esetén sem.

  1. Válassza a Nyomtatási beállítások terület Beállítások betöltése menüjében a Gyári alapértékek pontot.

  2. Kattintson az Alkalmaz > OK gombra.


A gazdaságos nyomtatási beállítások használata

Bizonyos előre megadott beállítások használatával csökkenthető a nyomtató környezetre gyakorolt hatása.

  1. Válassza a Nyomtatási beállítások terület Beállítások betöltése menüjében a Gazdaságos nyomtatási beállítások pontot.

    A gazdaságos nyomtatási beállítások a következők:

    • Több oldal nyomtatása egy lapra – Használatával több oldal képét nyomtathatja egyetlen papírlapra.

    • Kétoldalas nyomtatás – Segítségével a papír mindkét oldalára nyomtathat, ha a nyomtató támogatja a kétoldalas nyomtatást, és ha ez a funkció engedélyezve van.

  2. Kattintson az Alkalmaz > OK gombra.


Rendszerlapok

A rendszerlapok más néven papírméretek. A nyomtatóillesztő egy előre megadott papírméretkészletet jelenít meg. Ha szeretné használni a Windows rendszerben előre megadott papírméreteket, engedélyezze a rendszerlapokat:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Válassza Az összes rendszerlap megjelenítése lehetőséget.

  3. Kattintson az Alkalmaz > OK gombra.


Fiókkövetés

A fiókkövetés használata

A fiókkövetés engedélyezése


A fiókkövetés használata

A fiókkövetés funkció lehetővé teszi a nyomtatási feladatok számlázási célból történő követését. Segítségével a nyomtatási feladatok fiókszámokhoz társíthatók. Ezáltal nyomon követhető, hogy az egyes felhasználók vagy részlegek mennyi feladatot nyomtatnak, és ezek a nyomtatási feladatok kiszámlázhatók az adott fióknak. Mielőtt használni kezdené a fiókkövetés funkciót, dokumentálja a használni kívánt fiókszámokat. A fiókszámok legfeljebb 16 számjegyből állhatnak.

A fiókkövetés használata a következő esetekben hasznos:

  • Vállalatának sok részlege közösen használ egy hálózati nyomtatót. Hozzárendelhet minden részleghez egy fiókszámot, majd ezt követően nyomon követheti, hogy az egyes részlegek mennyit nyomtatnak, és ennek megfelelően terhelheti rájuk a költségeket.

  • Ügyfelei több másolatot kérnek a dokumentumokról és szerződésekről. Hozzárendelhet minden ügyfélhez egy fiókszámot, és kiszámlázhatja nekik a nyomtatási költségeket.

Megjegyzések:

  • A fiókkövetés funkció csak az Univerzális nyomtató-illesztőprogrammal használható.
  • A fiókkövetés nem minden típusú nyomtatón használható; előfordulhat, hogy helyette a feladat-nyilvántartás opció érhető el.
  • A fiókkövetés funkció nem minden illesztőprogramban érhető el.
  • A fiókadatok tárolásához nyomtató-merevlemezt kell a nyomtatóba helyezni.
  • Az Adja meg a fiókszámot lista nem az összes érvényes fiókszámot, csak a legutóbb használt fiókszámokat tartalmazza. Előfordulhat, hogy ez a funkció nem használható olyan programokkal, amelyek saját PostScript formátumot hoznak létre.

További tudnivalók

A fiókkövetés engedélyezése


A fiókkövetés engedélyezése

Megjegyzések:

  • A fiókkövetés funkció nem minden illesztőprogramban érhető el.
  • Ha nincs lehetőség kétirányú kommunikációra, a felhasználónak kell megadnia a nyomtató típusát.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Egyéb beállítások lap > Fiókkövetés terület > Felhasználói fiókkövetés engedélyezése

  2. Adjon meg egy fiókszámot, vagy válasszon egy fiókszámot a Fiókszám menüben.

    Megjegyzés: Ha üresen hagyja a Fiókszám mezőt, akkor nyomtatáskor a program fel fogja szólítani fiókszám megadására.

  3. Kattintson az OK gombra.

További tudnivalók

A kétirányú kommunikáció

A fiókkövetés használata


Feladat-nyilvántartás

A feladat-nyilvántartás használata

A feladat-nyilvántartási beállítások szerkesztése a Nyomtatási beállítások párbeszédpanelről

Feladat-nyilvántartási beállítások társítása nyomtatási feladatokhoz


A feladat-nyilvántartás használata

A feladat-nyilvántartás funkció lehetővé teszi a nyomtatási feladatok számlázási célból történő követését. Segítségével a nyomtatási feladat adott fiókadatokhoz – felhasználónévhez vagy felhasználói azonosítóhoz, fiókkódhoz és részlegkódhoz – társítható. Ezáltal nyomon követhető, hogy az egyes felhasználók vagy részlegek mennyi feladatot nyomtatnak, és ezek a nyomtatási feladatok kiszámlázhatók az adott fióknak. Emellett a nyomtatási feladatok fiókadatokhoz történő társítása révén kikényszeríthetők kvóták a felhasználók által elküldhető nyomtatási feladatokra vonatkozóan. A kvóták beállíthatók a nyomtatón, majd hozzárendelhetők a kívánt fiókhoz. A nyomtatási kvóták beállításával kapcsolatban a nyomtató dokumentációjában található további tájékoztatás.

A feladat-nyilvántartás háromféle módon alkalmazható:

  • A felhasználó megadhatja a megfelelő fiókadatokat a Nyomtatási beállítások párbeszédpanelről.

  • Beállítható, hogy a felhasználónak nyomtatáskor kelljen megadnia a megfelelő fiókadatokat.

  • Alkalmazhatók előre beállított fiókadatok az egyes nyomtatási feladatokhoz.

Megjegyzések:

  • A fiókadatok tárolásához nyomtató-merevlemezt kell a nyomtatóba helyezni.
  • Ha nincs lehetőség kétirányú kommunikációra, a felhasználónak kell megadnia a nyomtató típusát.
  • A feladat-nyilvántartás funkció nem érhető el minden nyomtatón és minden illesztőprogramban. Ha a feladat-nyilvántartás nem érhető el, ennek alternatívájaként használható a fiókkövetés funkció a feladatok nyilvántartására.

A feladat-nyilvántartás funkció engedélyezése

  1. Tervezze meg és dokumentálja a használni kívánt felhasználóneveket, -azonosítókat, fiókkódokat és részlegkódokat. A felhasználónevek, illetve azonosítók legfeljebb 64 karakterből állhatnak. A fiókszámok és a részlegszámok legfeljebb 32 karakterből állhatnak.

  2. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Feladat-nyilvántartás fülre.

    Megjegyzések:

    • A Feladat-nyilvántartás lap csak akkor érhető el az Univerzális nyomtató-illesztőprogramban, ha kiválasztja a megfelelő nyomtatómodellt a Nyomtatómodell megadása párbeszédpanelen, miután rákattint a Konfiguráció lap Nyomtatómodell megadása gombjára.
    • Ha nincs lehetőség kétirányú kommunikációra, a felhasználónak kell megadnia a nyomtató típusát.

  3. Válassza ki a Feladat-nyilvántartás engedélyezve lehetőséget.

  4. Válassza ki feladat-nyilvántartás alkalmazásának kívánt módját.

  5. Kattintson az Alkalmaz > OK gombra.

További tudnivalók

A kétirányú kommunikáció

A Feladat-nyilvántartás lap használata


A feladat-nyilvántartási beállítások szerkesztése a Nyomtatási beállítások párbeszédpanelről

A Nyomtató tulajdonságai párbeszédpanelről elérhető Feladat-nyilvántartás lap beállításai szerkeszthetők a Nyomtatási beállítások párbeszédpanelről is.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Egyéb beállítások lap > Feladat-nyilvántartási beállítások szerkesztése

  2. A Feladat-nyilvántartási beállítások párbeszédpanelen a következők adhatók meg:

    Beállítás

    Leírás

    Előzmények megőrzése az utolsó 5 bejegyzéshez

    Megjeleníti a nyomtatáskor megnyíló Feladat-nyilvántartás párbeszédpanel utolsó öt fiókbeállítását.

    Fiókadatok bekérése nyomtatáskor

    Felszólítja a felhasználót a fiókadatok megadására nyomtatáskor.

    Ne kérjen adatokat nyomtatáskor. Használja a következő feladat-nyilvántartási beállításokat.

    Elérhetővé teszi a Feladat-nyilvántartási beállítások terület mezőit, és minden nyomtatási feladatra a megadott fiókadatokat alkalmazza.

    A beállítások a következők:

    • Bejelentkezett felhasználó nevének használata – Bekéri az aktuális felhasználó Windows-felhasználónevét, és frissíti a Felhasználónév/azonosító mezőt a kapott adatokkal.

    • Felhasználónév/azonosító (legfeljebb 64 karakter)

    • Fiókkód (legfeljebb 32 karakter)

    • Részlegkód (legfeljebb 32 karakter)

  3. Kattintson az OK gombra.

További tudnivalók

A feladat-nyilvántartás használata


Feladat-nyilvántartási beállítások társítása nyomtatási feladatokhoz

Meg kell adni különféle feladat-nyilvántartási beállításokat, ezáltal társíthatók a nyomtatási feladatok bizonyos fiókadatokhoz.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.
Beállítás | Leírás
Bejelentkezett felhasználó nevének használata | Bekéri az aktuális felhasználó Windows-bejelentkezési azonosítóját.
Felhasználónév/azonosító | A nyomtatási feladathoz társított felhasználónév vagy felhasználói azonosító. A felhasználónevek, illetve azonosítók legfeljebb 64 karakterből állhatnak.
Fiókkód | A nyomtatási feladathoz társított fiókkód. A fiókkódok legfeljebb 32 karakterből állhatnak.
Részlegkód | A nyomtatási feladathoz társított részlegkód. A részlegkódok legfeljebb 32 karakterből állhatnak.


Másolási beállítások

Több példány nyomtatása

Példányok leválogatása

Nyomtatás fordított lapsorrendben

Nyomtatás a papír mindkét oldalára

A kétoldalas (duplex) nyomtatási beállítások használata

Takarékoskodás a kellékanyagokkal – kétoldalas nyomtatás


Több példány nyomtatása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Adja meg a Példányok terület Példányszám mezőjében a kívánt nyomtatási példányszámot.

    Megjegyzés: A maximálisan engedélyezett példányszám a legtöbb nyomtatómodell esetében 999. Egyes modelleken ez a szám kisebb lehet.

  3. Kattintson az Alkalmaz > OK gombra.


Példányok leválogatása

A leválogatás funkció segítségével megadhatja, hogy a készülék milyen sorrendben nyomtassa ki az oldalakat, amikor egy dokumentumot több példányban nyomtat. Ha például két példányban szeretne kinyomtatni egy ötoldalas dokumentumot, akkor leválogatás esetén a következő lesz a kiadott oldalak sorrendje: 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Ha nem alkalmaz leválogatást, a sorrend a következő lesz: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

Ha a nyomtatómemória nem elegendő a dokumentum leválogatásához, akkor a leválogatott kimenet a már a memóriában található oldalakhoz jön létre, vagyis a sorrend például a következő lehet: 1, 2, 3, 1, 2, 3, 4, 5, 4, 5. Ha ennek ellenére mégis szüksége van teljes leválogatásra, használhatja az illesztőprogram gazdagépen történő leválogatási funkcióját.

Megjegyzés: Az alapértelmezett leválogatási beállításokat az az alkalmazás határozza meg, ahonnan a dokumentum nyomtatása történik.

Nyomtatón vagy gazdagépen történő leválogatás kiválasztása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Válassza a Leválogatás végrehajtása területen a Nyomtató alapú végrehajtás vagy a Gazdagép alapú végrehajtás lehetőséget.

  3. Kattintson az Alkalmaz > OK gombra.

A nyomtatón leválogatott példányok nyomtatása:

Megjegyzés: Gondoskodjon róla, hogy nyomtatón történő végrehajtás legyen beállítva a Konfiguráció lap Leválogatás végrehajtása területén.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza ki a Példányok területen a Leválogatás lehetőséget.

  3. Kattintson az Alkalmaz > OK gombra.

További tudnivalók

A Konfiguráció lap használata


Nyomtatás fordított lapsorrendben

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza ki a Példányok területen a Lapsorrend megfordítása lehetőséget.

  3. Kattintson az Alkalmaz >OK gombra.


Nyomtatás a papír mindkét oldalára

Ha a kétoldalas nyomtatást szeretné használni, győződjön meg róla, hogy a nyomtató fel van szerelve duplex egységgel. Ha a nyomtatónak nincs duplex egysége, akkor manuálisan nyomtathat a papír mindkét oldalára. A nyomtató által támogatott opciókkal kapcsolatban a Használati útmutató tartalmaz további tájékoztatást.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza ki a "Nyomtatás mindkét oldalra (kétoldalas nyomtatás)" területen a kívánt kétoldalas nyomtatási beállítást. További információ a kétoldalas nyomtatás beállításairól: A kétoldalas (duplex) nyomtatási beállítások használata.

    Megjegyzések:

    • Ha ki szeretné nyomtatni a kézi kétoldalas nyomtatás utasításait, válassza ki az Utasítások a papír mindkét oldalára történő manuális nyomtatáshoz lehetőséget.
    • Ellenőrizze, hogy a normál tálca (1. tálca) támogatja a használt papírtípust és papírméretet.

  3. Válassza a Hosszú él vagy a Rövid él lehetőséget.

  4. Kattintson az Alkalmaz >OK gombra.

További tudnivalók

A Konfiguráció lap használata


A kétoldalas (duplex) nyomtatási beállítások használata

Kezelőelem

Cél

Nyomtatóbeállítások használata

Meghatározza a nyomtatási feladatok kétoldalas nyomtatását.

Megjegyzések:

  • A program nem küld kétoldalas nyomtatási parancsokat a nyomtatási feladattal.
  • Ez az opció nem minden nyomtatómodellen érhető el.

Nyomtatás csak az egyik oldalra

A kétoldalas nyomtatás letiltása

Nyomtatás a papír mindkét oldalára manuálisan

A papír mindkét oldalán történő nyomtatás engedélyezése manuális módszerrel.

Megjegyzések:

  • Ha nincs telepítve duplex egység a nyomtatóhoz, de a nyomtató támogatja a manuális kétoldalas nyomtatást, akkor manuális módszerrel nyomtathat a papír mindkét oldalára.
  • A manuális kétoldalas nyomtatás használatának módja függ a nyomtató típusától. További tudnivalók a Használati útmutatóban találhatók.
  • Ellenőrizze, hogy a normál tálca (1. tálca) támogatja a használt papírtípust és papírméretet.

Nyomtatás a papír mindkét oldalára – hosszú él

A hosszú él lesz a lap lefűzési oldala.

Megjegyzések:

  • Hagyományos elrendezések esetén használja a hosszú él mentén történő lefűzést és az álló tájolást.
  • Főkönyveknél és táblázatoknál a hosszú él mentén történő lefűzést és fekvő tájolású nyomtatást szoktak használni.

Nyomtatás a papír mindkét oldalára – rövid él

A rövid él lesz a lap lefűzési oldala.

Megjegyzések:

  • Naptárszerű füzeteknél gyakran használnak rövid él mentén történő lefűzést és álló tájolást.
  • A hagyományos könyvelrendezés egy változatához a rövid él mentén történő lefűzést és a fekvő tájolást kell használni.

Száradási késleltetés (csak a tintasugaras nyomtatóknál)

Meghatározza, hogy a nyomtató mennyi ideig hagyja száradni a frissen kinyomtatott oldalt, mielőtt nyomtatni kezdene a lap másik oldalára.

  • Normál (alapértelmezett) – normál száradási idő

  • Közepes – a szokásosnál kicsit hosszabb száradási idő

  • Hosszabb – a maximális száradási idő

Megjegyzések:

  • Ha duplex egységet használ, győződjön meg róla, hogy ki van választva a Duplex egység a Nyomtató tulajdonságai párbeszédpanel Konfiguráció lapján.
  • A tájolás és a lefűzési beállítás bármilyen kombinációban alkalmazható. Ha például a Hosszú él beállítást választja, a lap hosszabbik oldala lesz a lefűzési él függetlenül attól, hogy Álló vagy Fekvő tájolás van-e kiválasztva.


Takarékoskodás a kellékanyagokkal – kétoldalas nyomtatás

A környezet fenntarthatóságának elkötelezett híveként folyamatos fejlesztéssel igyekszünk csökkenteni nyomtatóink környezetre kifejtett hatását. A környezetet szem előtt tartva történik a fejlesztés, mérnökeink csökkentik a csomagoláshoz felhasznált anyagmennyiséget, valamint begyűjtő és újrahasznosító programokat működtetünk. A nyomtató bizonyos beállításainak vagy feladatainak választásával még tovább csökkenthető a nyomtató környezetre gyakorolt hatása.

Ha a felére szeretné csökkenteni a felhasznált papír mennyiségét, válasszon kétoldalas nyomtatást.


Faxbeállítások

A fax funkció engedélyezése

Faxküldés

A „Mindig ezeket a faxszámokat használja” funkció használata

A Faxbeállítások terület használata

A telefonkönyv funkció használata

A Fedőlap terület használata

A „csak fax” opció használata


A fax funkció engedélyezése

A fax funkció a Nyomtatási beállítások párbeszédpanel Fax lapján érhető el. Ha a Fax lap nem érhető el, az azt jelenti, hogy a fax funkció nincs telepítve. A megfelelő működéshez telepíteni, majd engedélyezni kell a fax funkciót. A funkciók telepítéséről a Nyomtató tulajdonságai párbeszédpanel Konfiguráció lapja tartalmaz további tájékoztatást.

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Válassza ki az elérhető konfigurációs lehetőségek listában a Fax elemet.

  3. A fax opció illesztőprogramba történő telepítéséhez kattintson az Alkalmaz gombra.

  4. Nyissa meg a Nyomtatási beállítások párbeszédpanelt, majd kattintson a Fax fülre.

  5. Jelölje be a Fax engedélyezése jelölőnégyzetet.

Ezzel engedélyezte a fax funkciót. Ha meg szeretné jeleníteni a Faxküldés párbeszédpanelt a faxok küldése előtt, jelölje be a Mindig jelenjenek meg a beállítások faxolás előtt lehetőséget. Ez lehetővé teszi annak az ellenőrzését, hogy minden címzett faxszáma helyes-e, így megelőzhető, hogy a készülék rossz címzettnek küldjön faxot. Ha nem jelöli be a „Mindig jelenjenek meg a beállítások faxolás előtt” lehetőséget, akkor a címzett faxszámát, a tárcsázási előtagot és a címzett fax nevét a Fax lap Faxbeállítások csoportjában kell ellenőrizni.

Megjegyzések:

  • A faxolási szolgáltatás csak a PostScript illesztőprogrammal vagy az Univerzális faxillesztőprogrammal használható. Ezeknek az illesztőprogramoknak a telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.
  • A nyomtatóillesztő fax opciójánál található faxbeállítások nem feltétlenül egyeznek meg a nyomtató kezelőpaneljén megadott faxbeállításokkal. A faxbeállításoknak a nyomtató kezelőpaneljén történő módosításáról a nyomtató Használati útmutatójában található tájékoztatás.
  • A fax funkció a következő kétféle módban telepíthető: Fax és Csak fax. A Fax mód telepítése hozzáadja a Fax lapot a Nyomtatási beállítások és a Nyomtató tulajdonságai párbeszédpanelhez. A Csak fax telepítés hasonlóképpen hozzáadja a Fax lapot e két párbeszédpanelhez. Ezenfelül eltávolít bizonyos lapokat a Nyomtatási beállítások párbeszédpanelről, ezáltal korlátozza a nyomtatási beállításokat a faxoláshoz kapcsolódó beállításokra (konkrétan a Fax, a Vízjelek és az Egyéb beállítások lap marad meg).
  • A fax funkció nem minden nyomtatón érhető el. A faxbeállítások függnek a nyomtatótól és az operációs rendszertől. Azt, hogy a nyomtatója támogatja-e a fax funkciót, a nyomtató Használati útmutatójából tudhatja meg.
  • Előfordulhat, hogy a faxolás nem használható olyan programokból, amelyek saját PostScript formátumot hoznak létre. Ha engedélyezni szeretné az ezekből a programokból történő faxküldést, kattintson a Nyomtatási beállítások párbeszédpanel Egyéb beállítások fülére, és törölje a jelet a „PostScript formátum létrehozása az illesztőprogramban” jelölőnégyzetből.

További tudnivalók

A telepített opciók manuális frissítése

A „csak fax” opció használata

A „Mindig ezeket a faxszámokat használja” funkció használata


Faxküldés

A nyomtatóillesztő fax opciója segítségével „faxba nyomtathat”, amikor is a nyomtató nem nyomtatja ki a sorban álló dokumentumot, hanem elküldi faxként. A fax funkció a normál faxkészülékekhez hasonlóan működik, de ezt nem a nyomtató kezelőpaneljéről, hanem az illesztőprogramból lehet vezérelni.

  1. Miközben egy dokumentum meg van nyitva, kattintson a Fájl > Nyomtatás parancsra.

  2. Győződjön meg róla, hogy a megfelelő nyomtató van kiválasztva, majd kattintson a Tulajdonságok gombra.

  3. Kattintson a Fax fülre, és győződjön meg róla, hogy a Fax engedélyezése pont ki van választva.

  4. Adja meg a címzett vagy címzettek faxszámát a „Faxszám(ok)” mezőben.

    A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

  5. Szükség esetén adja meg az előtagot a Tárcsázási előtag mezőben.

  6. Válassza ki a megfelelő papírméretet és -tájolást.

  7. Ha fedőlapot is szeretne mellékelni a faxhoz, válassza ki a Fedőlap csatolása a faxhoz elemet, majd adja meg a megfelelő adatokat.

  8. Kattintson az OK gombra.

Megjegyzések:

  • A faxolási funkció csak a PostScript-illesztőprogrammal vagy az Univerzális faxillesztőprogrammal használható. Ezeknek az illesztőprogramoknak a telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.
  • A funkció használatához telepíteni, majd engedélyezni kell a fax opciót a PostScript-illesztőprogramban.
  • Ha bejelöli a Mindig jelenjenek meg a beállítások faxolás előtt lehetőséget, akkor a faxok elküldése előtt ellenőriznie kell a címzett adatait. Ha nem jelöli be ezt a jelölőnégyzetet, akkor a nyomtató automatikusan elküldi a sorban álló dokumentumot faxként, ha rákattint a Fax lap OK gombjára.

További tudnivalók

A fax funkció engedélyezése

A telefonkönyv funkció használata


A „Mindig ezeket a faxszámokat használja” funkció használata

A „Mindig ezeket a faxszámokat használja” funkcióval beállítható az alapértelmezett faxcímzett, biztosítva ezzel, hogy az összes faxfeladat ugyanarra a számra legyen elküldve. Az alapértelmezett faxcímzett egy vagy több faxszámból állhat. A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Megjegyzés: Az alapértelmezett faxszámok megadása esetén a Nyomtatási beállítások párbeszédpanel Fax lapján, a Faxbeállítások területen található „Faxszám(ok)”, „Telefonkönyv” és „Tárcsázási előtag” mező nem érhető el.

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Fax fülre.

  2. Válassza ki a Mindig ezeket a faxszámokat használja elemet.

  3. Írja be az alapértelmezett célként használandó faxszámo(ka)t a „Címzett” mezőbe.

  4. Szükség esetén adja meg az előtagot a „Tárcsázási előtag” mezőben.

  5. Kattintson az OK gombra.


A Faxbeállítások terület használata

A Fax lap Faxbeállítások területén megadhat címzetteket és különféle beállításokat az aktuális faxfeladathoz.

Beállítás

Funkció

Faxszám(ok)

Itt megadhatja a címzett(ek) faxszámát.

A címzettek faxszáma a „Faxszám(ok)” mezőben adható meg. Több számot is megadhat; ez esetben a számokat pontosvesszővel (;) kell egymástól elválasztani. Legfeljebb 159 karaktert adhat meg a tárcsázási előtaggal együtt.

A számok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Megjegyzések:

  • A vásárolt nyomtatótól függően előfordulhat, hogy bizonyos karakterek nem érhetők el ezek közül.
  • A támogatott karakterek köre függhet attól, hogy a nyomtató kezelőpaneljét vagy a számítógép billentyűzetét használja.

Telefonkönyv

Megnyitja a telefonkönyvet.

A telefonkönyv a Windows Címjegyzékben vagy a Microsoft Outlookban szereplő számokat tartalmazza. A telefonkönyvből kiválasztott faxszámok megjelennek a „Faxszám(ok)” mezőben.

További információkat talál „A telefonkönyv funkció használata” című részben.

Tárcsázási előtag

Itt adhat meg tárcsázási előtagot.

Ha kell tárcsázási előtag ahhoz, hogy faxot küldjön egy külső vonalra, adja meg az előtagot a „Tárcsázási előtag” mezőben. A program alkalmazni fogja az előtagot a kimenő faxszámokra.

A támogatott karakterek a 0–9 közötti számok, a nagy és kis P és W betű, valamint a kettős kereszt (#), a csillag (*), a pluszjel, a mínuszjel, a vessző, a pont és a zárójelek.

Megjegyzés: A vásárolt nyomtatótól függően előfordulhat, hogy bizonyos karakterek nem érhetők el ezek közül, illetve a támogatott karakterek köre függhet attól, hogy a nyomtató kezelőpaneljét vagy a számítógép billentyűzetét használja.

Fax neve

Itt adhatja meg a saját vagy vállalata nevét, amely fejlécként jelenik meg az Ön által küldött faxokon.

Papírméret

Itt adhatja meg a faxhoz használni kívánt papírméretet.

Megjegyzés: Az itt megadott beállítás felülbírálja a Papír/befejező művelet lapon megadott papírméret.

Tájolás

Itt adhatja meg a faxolt dokumentum tájolását.

Megjegyzés: Az itt megadott beállítás felülbírálja a Papír/befejező művelet lapon megadott tájolást.

Megjegyzés: Ha be van jelölve a Nyomtató tulajdonságai párbeszédpanel Fax lapján elérhető „Mindig ezeket a faxszámokat használja” jelölőnégyzet, akkor a Fax lap Faxbeállítások területén található „Faxszám(ok)”, „Telefonkönyv” és „Tárcsázási előtag” mező nem lesz elérhető.


A telefonkönyv funkció használata

A telefonkönyv funkció megjeleníti a benne tálolt partnerek és faxszámok listáját, amelynek bejegyzései kiválaszthatók a faxfeladatok címzettjeként. A telefonkönyv nem egy független könyvtár. Egy forráskönyvtárra hivatkozik, amely a Windows Címjegyzék vagy a Microsoft Outlook. Ebből adódóan bármilyen hozzáadás, szerkesztés és törlés, amelyet a telefonkönyvben végez, módosítja a forráskönyvtárat is.

Ha nem szerepel egy partner sem a telefonkönyvben, akkor hozzáadhat partneradatokat akár manuálisan, akár külső Comma Separated Variable (vesszővel tagolt, CSV) fájl vagy exportált Windows Address Book (WAB) fájl másik könyvtárból történő importálásával.

Ha a Telefonkönyv gomb nem érhető el, lehetséges, hogy a Telefonkönyv nincs telepítve. A Telefonkönyv alkalmazás letöltésével kapcsolatban forduljon a nyomtató gyártójához.

Megjegyzés: Ha Microsoft Outlook nem választható ki a menüben, az azt jelenti, hogy nincs telepítve. A Microsoft Outlook beszerzésével és telepítésével kapcsolatos részleteket a Microsoft webhelyén találja meg.

Partnerek importálása a telefonkönyvbe

Címzettek kiválasztása a telefonkönyvből

Partner hozzáadása a telefonkönyvhöz

Partnercsoport hozzáadása a telefonkönyvhöz

A telefonkönyvben szereplő partner vagy csoport szerkesztése

Partner vagy csoport törlése a telefonkönyvből


Partnerek importálása a telefonkönyvbe

A Telefonkönyv alkalmazás a Windows Címjegyzéket vagy a Microsoft Outlook adatbázisát használja forrásként a partneradatok tárolásához. Ha a kiválasztott forráskönyvtár nem tartalmaz partneradatokat, azok egy másik könyvbárból is importálhatók. Ha importálni szeretne partneradatokat egy másik könyvbárból, exportálja őket Comma Separated Variable (vesszővel tagolt, CSV) vagy Windows Address Book (WAB) fájlként a könyvtárból, majd importálja őket a telefonkönyvbe az Importálás gomb segítségével. A telefonkönyvbe történő importálással a partneradatok automatikusan bekerülnek a forráskönyvtárba.

Megjegyzés: WAB-fájlok csak akkor használhatók a partneradatok importálására, ha a Windows Címjegyzék van megadva forráskönyvtárként. CSV-fájlok importálása akkor is lehetséges, ha a Windows Címjegyzék van megadva, és akkor is, ha a Microsoft Outlook.

A telefonkönyvbe importálni kívánt CSV-fájloknak a következő formátumot kell követniük:

  • Az adatoknak a következő sorrendben kell szerepelniük: Név, Vállalat, Otthoni faxszám, Munkahelyi faxszám

  • A fájlban négy, fejléccel ellátott oszlopnak kell szerepelnie. Ha ennél több vagy kevesebb fejléces oszlop van a fájlban, akkor megjelenik az érvénytelen CSV-fájlt jelző hibaüzenet.

Megjegyzés: Ha egy sorban szerepel null értékű vagy üres bejegyzés, az adott sorbejegyzéshez tartozó mező üres lesz a telefonkönyvben.

A következő példa egy CSV-fájl megfelelő formátumát mutatja:

Név,Vállalat,Otthoni_faxszám,Munkahelyi_faxszám
Kovács János,,,(1)987-6543
Kovács Irén,Irén boltja,,(1)987-5432
Kovács István,,,(1)987-4321

Partneradatok importálása:

  1. Válassza ki a megfelelő forráskönyvtárat a Telefonkönyv listából.

  2. Kattintson az Importálás gombra.

  3. Válassza ki az importálni kívánt fájl típusát.

  4. Kattintson a Tallózás gombra, és lépjen a fájlhoz.

  5. Kattintson az OK gombra.

    A kiválasztott fájl tartalma bekerül a telefonkönyvbe.

Megjegyzés: Ha másik könyvtár partneradatait szeretné átmásolni a telefonkönyvbe, tekintse meg a Microsoft Outlook vagy a Windows Címjegyzék dokumentációját, amelyben tájékoztatást talál a CSV-, illetve a WAB-fájlok exportálásával kapcsolatban.


Címzettek kiválasztása a telefonkönyvből

  1. Kattintson a Telefonkönyv elemre.

  2. Válassza ki a forráskönyvtárat (Windows Címjegyzék vagy Microsoft Outlook), amely tartalmazza azokat a partnereket, akiknek el szeretné küldeni a faxot.

    Megjegyzés: Miután kiválasztotta a forráskönyvtárat, ez lesz az alapértelmezett forráskönyvtár, amíg nem módosítja egy következő faxfaladat során.

  3. Válasszon ki egy vagy több címzettet a listából.

  4. Adja hozzá a partnerek faxszámát a kiválasztott címzettek listájához a Hozzáadás a listához vagy a lista módosítása parancsra kattintva.

  5. Az összes kívánt címzett hozzáadását követően kattintson az OK gombra.

    A faxszámok megjelennek a Fax lap Faxszám(ok) mezőjében.

Megjegyzés: A címzettek telefonkönyvből történő kiválasztása csak akkor alkalmazható, ha a Nyomtatási beállítások Fax lapjáról nyitja meg a telefonkönyvet. A címzettek nem rendelhetők hozzá faxnyomtatási feladathoz, ha önálló alkalmazásként indítja el a telefonkönyvet.


Partner hozzáadása a telefonkönyvhöz

Partner hozzáadása a telefonkönyvhöz:

  1. Kattintson a Telefonkönyv párbeszédpanelen az Új név parancsra.

  2. Adja meg a partner adatait.

  3. Kattintson az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partneradatokat is módosítják.


Partnercsoport hozzáadása a telefonkönyvhöz

Partnercsoport hozzáadása a telefonkönyvhöz:

  1. Kattintson a Telefonkönyv párbeszédpanelen az Új csoport parancsra.

  2. Adja meg a csoport nevét.

  3. Kattintson az Új gombra az egyes partnerek faxadatainak hozzáadásához.

  4. Miután minden partnert hozzáadott a csoporthoz, kattintson az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partner- és csoportadatokat is módosítják.


A telefonkönyvben szereplő partner vagy csoport szerkesztése

Partner szerkesztése:

  1. Válassza ki a partnert a listából.

  2. Kattintson a Szerkesztés gombra.

  3. Módosítsa a kívánt adatokat.

  4. Kattintson az OK gombra.

Csoport szerkesztése:

  1. Válassza ki a csoportot a listából.

  2. Kattintson a Szerkesztés gombra.

  3. Válassza ki a listában azt a partnert, akinek az adatait szerkeszteni szeretné.

  4. Kattintson a Szerkesztés gombra.

  5. Módosítsa a kívánt adatokat.

  6. Kattintson az OK gombra.

  7. A Szerkesztés párbeszédpanel bezárásához kattintson újból az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partner- és csoportadatokat is módosítják.


Partner vagy csoport törlése a telefonkönyvből

  1. Válassza ki a listában azt a partnert vagy csoportot, amelyet törölni szeretne.

  2. Kattintson a Törlés gombra.

  3. Kattintson az Igen gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partneradatokat is módosítják.


A Fedőlap terület használata

A Fax lap Fedőlap területén hozzáadhat borítólapot a faxhoz. Ha nem sikerül elküldeni faxként a fedőlapot, lehet, hogy be kell jelölnie a „PostScript formátum létrehozása az illesztőprogramban” jelölőnégyzetet a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján.

Elem

Funkció

Fedőlap csatolása a faxhoz

Bekapcsolja a fedőlap funkciót. Ha nincs bejelölve ez a jelölőnégyzet, akkor a program nem illeszt fedőlapot a faxhoz.

Címzett adatai/megjegyzések elhelyezése

Lehetővé teszi a címzett adatainak elhelyezését a fedőlapon.

  • Nevek – Itt megadhatja a fax címzettjének nevét. Legfeljebb 128 karaktert írhat be.

  • Megjegyzések – Itt bármilyen további információt megadhat a címzett számára. Legfeljebb 80 karaktert írhat be.

Küldő adatainak elhelyezése

Lehetővé teszi a küldő adatainak elhelyezését a fedőlapon.

A küldő adatainak megadásához kattintson a Beállítások gombra.

  • Name

  • Vállalat

  • Cím 1

  • Cím 2

  • Fax (válaszfaxszám)

  • Hangposta (válasz telefonszám vagy hangpostaszám)

  • E-mail

  • Kép (segítségével elhelyezhető vállalati embléma vagy egyéb kép a borító bal felső sarkában).

    Megjegyzés: A borítón csak akkor helyezhető el képfájl, ha a telepítve van a Microsoft Windows GDI+. Ha telepítve van ez a program, kattintson a Tallózás gombra, és keresse meg a beilleszteni kívánt képfájlt. A következő fájlformátumok használhatók: TIF, BMP, GIF, JPG és PNG.


A „csak fax” opció használata

A „csak fax” opció a faxnyomtatás funkció egy másik változata, amely az illesztőprogramban telepíthető. A „csak fax” opció használata esetén csak a Fax, a Vízjelek és az Egyéb beállítások lap érhető el a Nyomtatási beállítások párbeszédpanelen. A többi nyomtatási beállítás nem érhető el.

Ha meg szeretné tartani a többi nyomtatási beállítást is, ne a „csak fax”, hanem a „fax” opciót használja.


Papírkiadási lehetőségek

A kimeneti rekesz kiválasztása

A kötegelés opció használata

A kapcsozás opció használata

A lyukasztás opció használata

A hajtogatás opció használata


A kimeneti rekesz kiválasztása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a kívánt kimeneti rekeszt a Befejező művelet csoport Kimeneti rekesz menüjéből.

    Elem

    Funkció

    Nyomtatóbeállítások használata

    A nyomtatón Kimeneti rekesz beállításában megadott értéket alkalmazza alapértelmezettként.

    Normál rekesz

    A nyomtató normál rekeszét használja.

    [x]. rekesz

    Válasszon egy opcionális kimeneti rekeszt.

    Megjegyzés: Itt azon kimeneti rekeszek közül választhat, amelyeket a Nyomtató tulajdonságai párbeszédpanel Konfiguráció lapján, a Konfigurációs lehetőségek listában kiválasztott.

  3. Kattintson az Alkalmaz > OK gombra.

    4. Megjegyzések:

    • A különféle típusú nyomtatókon különféle kimeneti rekeszek érhetők el. A támogatott kimeneti rekeszek listája megtalálható a nyomtatóhoz mellékelt dokumentációban.
    • Az eredetileg a nyomtatóhoz tartozóktól eltérő kimeneti rekeszek csak akkor láthatók a listában, ha elérhetők és csatlakoztatva vannak.

További tudnivalók

Nyomtatóopciók


A kötegelés opció használata

A kötegelés opció lépcsőzetesen eltolt kötegekbe rendezi a nyomtatási feladatokat egy kimeneti rekeszben. Alapértelmezés szerint a kötegelés funkció egyszerűen csak külön-külön eltolt kötegekbe rendezi a nyomtatási feladatokat. Válassza ki az Elrendezés lapon a Leválogatás beállítást.

Megjegyzés: Ha a Leválogatás lehetőség nincs bejelölve, akkor a nyomtató minden oldal első példányát fogja eltolni az előző oldal utolsó példányához képest.
Elem | Funkció
Nyomtatóbeállítások használata | A nyomtató Kötegelés beállításában megadott értéket alkalmazza alapértelmezettként.
Be | A kötegelés opció bekapcsolása.
Ki | A kötegelés opció kikapcsolása.

Megjegyzés: Ez a lehetőség csak akkor érhető el, ha van a nyomtatónak olyan kiadóegysége, amely támogatja a kötegelést.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a kívánt beállítást a Befejező művelet terület Kötegelés menüjéből.

  3. Kattintson az Alkalmaz > OK gombra.


A kapcsozás opció használata

A Kapcsozás beállítás segítségével megadható, hogy a kiadóegység hogyan hajtsa végre a dokumentumok kapcsozását.

Elem | Funkció
Nyomtatóbeállítások használata | A nyomtatón megadott kapcsozási beállításokat alkalmazza.
Be | A kapcsozás opció bekapcsolása.
Ki | A kapcsozás opció kikapcsolása.
Elöl | A kapocs a lapok bal felső sarkába kerül.
Hátul | A kapocs a lapok jobb alsó sarkába kerül.
Bal oldalon felül | A kapcsok a lapok bal felső sarkába kerülnek.
Jobb oldalon felül | A kapocs a lapok jobb felső sarkába kerül.
Bal oldalon lent | A kapocs a lapok bal alsó sarkába kerül.
Jobb oldalon lent | A kapocs a lapok jobb alsó sarkába kerül.
Kettős | Két kapocs elhelyezése a lapok bal oldali éle mentén.
Dupla kettős | Négy kapocs elhelyezése két csoportban a lapok bal oldali éle mentén.
Kettős, bal oldalon | Két kapocs elhelyezése a lapok bal oldali éle mentén.
Kettős, jobb oldalon | Két kapocs elhelyezése a lapok jobb oldali éle mentén.
Kettős, fent | Két kapocs elhelyezése a lapok felső éle mentén.
Kettős, lent | Két kapocs elhelyezése a lapok alsó éle mentén.

Megjegyzés: Ezek a lehetőségek csak akkor alkalmazhatók, ha van a nyomtatónak olyan kiadóegysége, amely támogatja a kapcsozást. A nyomtató adottságaitól függően a fenti kapcsozási opcióknak csak egy része látható.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a kívánt beállítást a Befejező művelet terület Kapcsozás menüjéből.

  3. Kattintson az Alkalmaz > OK gombra.


A lyukasztás opció használata

A Lyukasztás beállítás segítségével megadhatja az oldalon készített lyukak számát és helyét.

Megjegyzés: Ez a lehetőség csak akkor érhető el, ha van a nyomtatónak olyan kiadóegysége, amely támogatja a lyukasztást.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a lyukak kívánt számát a Befejező művelet terület Lyukasztás menüjéből.

    Elem

    Funkció

    Nyomtatóbeállítások használata

    A nyomtató Lyukasztás beállításában megadott értéket alkalmazza alapértelmezettként.

    2 lyuk

    2 lyuk elhelyezése.

    3 lyuk

    3 lyuk elhelyezése.

    4 lyuk

    4 lyuk elhelyezése.

    Ki

    A lyukasztás opció kikapcsolása.

  3. Válassza ki a kíván helyet a Lyukasztás helye menüben.

    Elem

    Funkció

    Bal oldali él (alapértelmezett)

    A lyukak elhelyezése a lap bal oldali éle mentén.

    Felső él

    A lyukak elhelyezése a lap felső éle mentén.

    Alsó él

    A lyukak elhelyezése a lap alsó éle mentén.

    Jobb oldali él

    A lyukak elhelyezése a lap jobb oldali éle mentén.

    Megjegyzés: Ez a beállítás nem minden illesztőprogramban érhető el.

  4. Kattintson az Alkalmaz > OK gombra.


A hajtogatás opció használata

A hajtogatás opció meghatározza, hogy a kiadóegység hogyan hajtogassa a nyomtatási feladat lapjait.

A hajtogatási beállítások a következők:

Elem | Funkció
Hajtogatás | Megadja a kiadóegység számára, hogy automatikusan hajtson félbe legfeljebb 5 lapot a rövidebb irányban. Az ötnél több lapból álló nyomtatási feladatok esetében minden ötlapos köteg a következőbe lesz ágyazva.
Hajtogatás és tűzés középen | Megadja a kiadóegység számára, hogy automatikusan hajtsa félbe a lapokat a rövidebb irányban, és tűzze össze őket két kapoccsal a hajtás mentén.
Oldalak hajtogatása egyesével | Megadja a kiadóegység számára, hogy automatikusan hajtsa félbe az egyes lapokat a rövidebb irányban.

Megjegyzés: Ez a lehetőség csak akkor érhető el, ha van a nyomtatónak olyan kiadóegysége, amely támogatja a hajtogatást.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a kívánt beállítást a Befejező művelet terület Hajtogatás menüjéből.

  3. Kattintson az Alkalmaz > OK gombra.


Karakterkészletek

PCL emulált betűkészletek hozzáadása a nyomtató illesztőprogramjához, illetve eltávolítása a programból

PCL emulált betűkészletek letöltése a nyomtatóra

A TrueType betűkre vonatkozó beállítások használata


PCL emulált betűkészletek hozzáadása a nyomtató illesztőprogramjához, illetve eltávolítása a programból

PCL emulált betűkészlet hozzáadása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a következőkre: Betűkészletek fül >Hozzáadás.

  2. Adja meg a PCL emulált betűkészletek hozzáadása párbeszédpanel Betűkészletforrás elérési útja mezőjében a betűkészletfájl elérési útját, vagy kattintson a Tallózás gombra, és válassza ki a fájlt.

  3. Írja be a Célmappa elérési útja mezőben annak a helynek az elérési útját, ahová menteni szeretné a betűkészletfájlt, vagy kattintson a Tallózás gombra, és válassza ki az elérési utat.

  4. A Keresés az elérési úton gombra kattintva megkeresheti azokat a betűkészleteket, amelyek a Betűkészletforrás elérési útja mezőben megadott útvonalon érhetők el.

  5. Válassza ki a Talált betűkészletek és gyűjtemények csoport „Válassza ki a hozzáadni kívánt betűkészleteket és betűkészlet-gyűjteményeket” listájában a hozzáadni kívánt betűkészleteket és betűkészlet-gyűjteményeket.

  6. Kattintson az OK >Alkalmaz >OK gombokra.

PCL emulált betűkészlet eltávolítása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Betűkészletek fülre.

  2. Válassza ki az eltávolítani kívánt betűkészleteket az „Elérhető PCL emulált betűkészletek” listából.

  3. Kattintson a következő gombokra: Eltávolítás >Alkalmaz >OK.

Megjegyzések:

  • A PCL emulált betűkészletek csak a PCL emulált illesztőprogram segítségével használhatók.
  • Bizonyos operációs rendszereken csak rendszergazdaként nyithatja meg a Nyomtató tulajdonságai párbeszédpanelt.


PCL emulált betűkészletek letöltése a nyomtatóra

A PCL emulált betűkészletek letölthetők közvetlenül a nyomtató memóriájába a PCL emulált illesztőprogramból.

  1. Lépjen a Nyomtató tulajdonságai párbeszédpanelről a következő ponthoz:

    Betűkészletek lap >PCL emulált betűkészletek letöltése a nyomtatóra

  2. Írja be a PCL-betűkészletek letöltése párbeszédpanel Betűkészletforrás elérési útja mezőjében a betűkészletfájl elérési útját, vagy kattintson a Tallózás gombra, és válassza ki a fájlt.

  3. A Betűkészletforrás elérési útja mezőben a Keresés az elérési úton gombra kattintva megkeresheti az elérhető betűkészleteket.

  4. Válassza ki a Talált betűkészletek csoport „Válassza ki a letölteni kívánt betűkészleteket” listájában a hozzáadni kívánt betűkészleteket és betűkészlet-gyűjteményeket.

  5. Válassza ki a Letöltési célmappa menüben a letöltés célmappáját.

  6. Kattintson a következő pontokra: Letöltés >Bezárás >Alkalmaz >OK.


A TrueType betűkre vonatkozó beállítások használata

A TrueType betűkre vonatkozó beállítások a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján érhetők el. E beállítások segítségével megadhatja a TrueType betűk nyomtatásának módját, a megjeleníteni kívánt karakterkészletet, és hogy szeretne-e információkat küldeni a nyomtató belső karakterkészletéről az alkalmazásnak.

A TrueType és a letöltött betűk kezelésének módja hatással lehet a nyomtatási feladatra. Ha a dokumentum nagy méretű, lehetséges, hogy sok TrueType vagy letöltött betűt tartalmaz, és előfordulhat, hogy nincs elég memória a kinyomtatásához. Ezenfelül a sok TrueType betűt tartalmazó dokumentumok nyomtatása lassú lehet.

Az itt kiválasztott beállítások csak a betűk nyomtatásának módját érintik – a szöveg képernyőn történő megjelenítését szolgáló eredeti TrueType betűk nem módosulnak.

Elem

Funkció

Automatikus kiválasztás

A nyomtatószoftver automatikusan kiválaszt egy beállítást a nyomtatási feladathoz.

Csak a PostScript-illesztőprogramokon érhető el.

Adobe Type 1 karakterek

A nyomtató bittérképes karakterként nyomtatja ki a kisebb TrueType betűket, és Adobe Type 1 körvonalas karakterként a nagyobb TrueType betűket.

Csak a PostScript-illesztőprogramokon érhető el.

Adobe Type 42 karakterek

A nyomtató Adobe Type 42 hinted körvonalas karakterként nyomtatja ki a TrueType betűket.

A Type 42 karakterek simábbak és kevésbé recések, mint az Adobe Type 1 körvonalas karakterek, különösen nagyobb pontméretek esetében.

Csak a PostScript-illesztőprogramokon érhető el.

Megjegyzés: Ez a beállítás csak akkor érhető el, ha a nyomtatónak nincs TrueType raszterkészítő funkciója.

Bittérképes adatok (minden karakter)

Segítségével létrehozhat bittérképet a dokumentum minden eltérő TrueType karakteréhez és pontméretéhez, és elküldheti ezt a nyomtatónak.

Bittérképes adatok (teljes oldal)

Segítségével bittérképként mentheti egy dokumentum egyes oldalainak szöveges és képes részeit, és elküldheti ezt a nyomtatónak.

Körvonalas karakterek

Segítségével létrehozhat körvonalas karaktereket egy dokumentum minden eltérő TrueType karakteréhez, és elküldheti őket a nyomtatónak.

Megjegyzés: Ez a beállítás nem érhető el, ha a nyomtatónak nincs TrueType raszterkészítő funkciója.

További tudnivalók

A TrueType betűk küldési formátumának kiválasztása


Fedvények

Fedfények használata

Fedvények hozzáadása a nyomtató illesztőprogramjához, illetve eltávolítása a programból

Fedvények letöltése a nyomtatóra


Fedfények használata

A fedvény egy olyan sablon, amely előre beállítható, majd háttérként rányomtatható a lapra az aktuális feladat adatainak nyomtatása előtt. A fedvények tipikusan például vállalati emblémák és fejlécek, díszítő célú szegélyek vagy szimulált „előre kinyomtatott” űrlapok készítésére használhatók. A fedvényeken szerepelhet szöveg és grafika is.

A fedvény a létrehozása után közvetlenül letölthető a nyomtatóra, vagy létrehozható fedvényfájlként a munkaállomáson, és később letölthető a nyomtatóra. A fedvényfájlról több másolat is készíthető a munkaállomáson, majd ezek elküldhetők másoknak, illetve ugyanaz a fedvény több nyomtatón is tárolható. Érdemes lehet biztonsági másolatot is készíteni a fájlról.

Egy nyomtatási feladaton bármely két fedvény kombinációja alkalmazható. Alkalmazhatja például az egyik fedvényt az első oldalra, a másik fedvényt pedig a többi oldalra. Ez akkor hasznos, ha az első oldalon a vállalati fejléc található. Egy másik alkalmazási lehetőség, ha az egyik fedvényt a páratlan, a másik fedvényt a páros oldalakra nyomtatja rá. Ez akkor lehet hasznos, ha a nyomtató támogatja a kétoldalas nyomtatást. Az első fedvény ez esetben a lapok elülső oldalára, a második fedvény pedig a lapok hátulsó oldalára kerül.

Megjegyzés: A fedvények csak a PCL- és a PCL XL-emulált illesztőprogramokkal használhatók.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Fedvények fülre.

  2. Válassza ki a kívánt fedvényt.

  3. Válassza ki a kívánt fedvénybeállításokat a fedvénybeállítások menüjéből.

  4. Válassza ki a kívánt elhelyezési beállítást a Fedvény elhelyezése területen.

  5. Kattintson az Alkalmaz >OK gombra.


Fedvények hozzáadása a nyomtató illesztőprogramjához, illetve eltávolítása a programból

A nyomtatón tárolt fedvények hozzáadhatók a nyomtató illesztőprogramjához, így elérhetők lesznek a nyomtatási feladatok illesztőprogramból történő indításakor. A fedvények hozzáadásához ismernie kell a nyomtatón tárolt fedvények azonosítóját. A fedvényazonosító egy számérték, amelynek segítségével a nyomtató azonosítani tudja a memóriájában tárolt fedvényfájlt. A nyomtatón található fedvényazonosító megtalálásáról és annak megállapításáról, hogy a nyomtatója támogatja-e a nyomtatómemória opciót, a Szoftver és dokumentáció CD-ről tájékozódhat.

Megjegyzések:

  • A fedvények csak a PCL- és a PCL XL-emulált illesztőprogramokkal használhatók.
  • Fedvényeket csak azok a nyomtatók tudnak használni, amelyekhez telepítve van memória opció. A fedvényfájlok tárolása helyben történik, a nyomtatón.

Fedvény hozzáadása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Fedvények fülre.

  2. Adja meg a megfelelő fedvény azonosítóját a „Hozzáadás az elérhető fedvényekhez” csoport Fedvényazonosító mezőjében.

  3. Adja meg a fedvény hivatkozási nevét a Fedvény neve mezőben.

  4. Kattintson a Hozzáadás >Alkalmaz >OK gombokra.

Fedvény eltávolítása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Fedvények fülre.

  2. Válassza ki az eltávolítani kívánt fedvényt az Elérhető fedvények listából.

  3. Kattintson a következő gombokra: Eltávolítás >Alkalmaz >OK.


Fedvények letöltése a nyomtatóra

Az illesztőprogram segítségével letölthet új fedvényeket a nyomtatóra.

Megjegyzések:

  • A fedvényletöltés csak a PCL emulált illesztőprogram segítségével végezhető el.
  • A fedvények használatához kiegészítő memóriát kell csatlakoztatni a nyomtatóhoz, mivel a fedvényfájlok tárolása a nyomtatón történik. További tudnivalók a Szoftver és dokumentáció CD lemezen találhatók.

  1. Lépjen a Nyomtató tulajdonságai párbeszédpanelről a következő ponthoz:

    Fedvények lap >Fedvények letöltése a nyomtatóra

  2. Adja meg az új fedvény azonosítóját a Fedvény letöltése párbeszédpanel Fedvényazonosító mezőjében.

    Megjegyzés: A fedvényazonosító egy számérték, amelynek segítségével a nyomtató azonosítani tudja a fedvényt.

  3. Írja be az új fedvény hivatkozási nevét a Fedvény hivatkozási neve mezőben.

  4. Írja be a Fedvény forrásfájlja mezőben a fedvényfájl elérési útját, vagy kattintson a Tallózás gombra, és válassza ki a fájlt.

  5. Válassza ki azt a memóriakiegészítőt a Letöltési célhely menüből, ahová menteni szeretné a fedvényfájlt.

    Megjegyzés: Ha nincs szabad hely a letöltési célhelyként kiválasztott memórián, vagy a memória hibás fájlokat tartalmaz, törölheti a tartalmát a Formázás parancsra kattintva. A Formázás parancs törli a kiválasztott memória teljes tartalmát. Ennélfogva mielőtt rákattintana a Formázás parancsra, feltétlenül győződjön meg róla, hogy nincs fontos adat a nyomtatómemórián.

  6. Válassza ki a Nyomtatóparancsok eltávolítása szakaszban azt a nyomtatóparancsot, amely miatt a nyomtató nem megfelelően nyomtatja a fedvényt.

  7. Kattintson a Letöltés >Bezárás elemre.


Oldalelrendezési beállítások

Az N oldal beállítás használata

Takarékoskodás a kellékanyagokkal – több oldal nyomtatása egy lapra

A kézikönyv opció használata

A poszterbeállítás használata

Dokumentumok tükörképének nyomtatása

Az oldalak tájolásának kiválasztása

Dokumentumok kicsinyítése és nagyítása


Az N oldal beállítás használata

Több oldal nyomtatása egy lapra

Az N oldal beállításainak használata


Több oldal nyomtatása egy lapra

A "Több oldal nyomtatása egy lapra (N oldal)" nyomtatási beállítás használatával több oldalt nyomtathat egyetlen papírlapra. Az egy lapon elhelyezni kívánt oldalak számának kiválasztása után a nyomtató minden oldalt úgy méretez át, hogy a nyomtatni kívánt mennyiségű oldal ráférjen a lapra.

Egy lapon 2, 4, 6, 9 vagy 16 oldal helyezhető el.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza az Oldalelrendezések területen a Több oldal nyomtatása egy lapra (N oldal) lehetőséget.

  3. Válassza ki az „Oldal/lap” menüből, hogy hány oldalt szeretne elhelyezni egy-egy lapon.

  4. Az N oldal beállításai elemre kattintva oldalkereteket nyomtathat, valamint testreszabhatja az oldalak lapon belüli sorrendjét.

  5. Kattintson a "N oldal beállítások" párbeszédpanel OK gombjára.

  6. Kattintson az Alkalmaz >OK gombra.

További tudnivalók

Nyomtatás a papír mindkét oldalára


Az N oldal beállításainak használata

Az N oldal beállításaival oldalkereteket nyomtathat, valamint testreszabhatja az oldalak lapon belüli sorrendjét.

Kezelőelem

Cél

Lapszél nyomtatása

Keret nyomtatása a lapon lévő oldalak köré.

Megjegyzés: Ha keretet nyomtat az oldalak köré, akkor vizuális jelekkel választhatja el az oldalakat egymástól.

Lapsorrend

Testreszabhatja az egy lapra nyomtatott oldalak sorrendjét.

  • Jobbra, majd lefelé

  • Lefelé, majd jobbra

  • Balra, majd lefelé

  • Lefelé, majd balra


Takarékoskodás a kellékanyagokkal – több oldal nyomtatása egy lapra

A környezet fenntarthatóságának elkötelezett híveként folyamatos fejlesztéssel igyekszünk csökkenteni nyomtatóink környezetre kifejtett hatását. A környezetet szem előtt tartva történik a fejlesztés, mérnökeink csökkentik a csomagoláshoz felhasznált anyagmennyiséget, valamint begyűjtő és újrahasznosító programokat működtetünk. A nyomtató bizonyos beállításainak vagy feladatainak választásával még tovább csökkenthető a nyomtató környezetre gyakorolt hatása.

Ha csökkenteni szeretné a felhasznált papír mennyiségét, állítsa be, hogy a nyomtató több oldalt nyomtasson egy lapra.


A kézikönyv opció használata

Kézikönyv nyomtatása

A kézikönyvbeállítások használata


Kézikönyv nyomtatása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza ki az Oldalelrendezések szakasz Kézikönyv elemét.

  3. Ha módosítani szeretné a füzetborító- és oldalköteg-beállításokat, kattintson a Beállítások szerkesztése elemre.

  4. Kattintson a Kézikönyvbeállítások párbeszédpanelen az OK gombra.

  5. Kattintson a Nyomtatási beállítások párbeszédpanelen az Alkalmaz >gombra, majd az OK gombra.

Megjegyzés: A Kézikönyv funkció csak akkor érhető el, ha csatlakoztatva van duplex egység a nyomtatóhoz, és ki van választva a Duplex egység a Nyomtató tulajdonságai párbeszédpanel Beállítás lapján, vagy ha a nyomtató támogatja a manuális kétoldalas nyomtatást.


A kézikönyvbeállítások használata

A füzetborító-beállítások használata

A kézikönyv-hajtogatási beállítások használata

Az "Eredeti lapméret megőrzése a füzetlapon" beállítás használata


A füzetborító-beállítások használata

A füzetborító-beállítások segítségével megadhatja, hogy a nyomtató nyomtasson-e borítót a füzethez.

Kezelőelem

Cél

Füzetborító készítése

A füzetborító-beállítások bekapcsolása.

Megjegyzés: Ha kiválasztotta a Füzetborító készítése lehetőséget, meg kell adnia egy vagy több füzetborító-beállítást. Ha nem ad meg füzetborító-beállítást, akkor a borító egy üres oldal lesz.

Nyomtatás az előlap külső oldalára

Az előlap külső oldalára nyomtatja a dokumentum első oldalát.

Nyomtatás az előlap belső oldalára

Az előlap belső oldalára nyomtatja a dokumentum első oldalát.

Nyomtatás a hátlap külső oldalára

A hátlap külső oldalára nyomtatja a dokumentum utolsó oldalát.

Nyomtatás a hátlap belső oldalára

A hátlap belső oldalára nyomtatja a dokumentum utolsó oldalát.

Papírtípus

Itt választhatja ki a füzetborítóhoz használni kívánt papírtípust.

Papírforrás/tálca

Itt kiválaszthatja a füzetborítóhoz használni kívánt papírforrást.

Megjegyzések:

  • Módosíthatja a füzetborító papírméretét és papírforrását is.
  • Egyszerre több borítóbeállítást is kiválaszthat. Ha például kiválasztja a Nyomtatás az előlap külső oldalára és a Nyomtatás az előlap belső oldalára lehetőséget, akkor a dokumentum első oldala az előlap külső oldalára, a dokumentum második oldala pedig az előlap belső oldalára kerül.
  • Ügyeljen rá, hogy a borítóoldalak létrehozása után még elég oldal legyen hátra, hogy ne legyen üres a dokumentum.


A kézikönyv-hajtogatási beállítások használata

Ha a nyomtató tartalmazza a megfelelő kiadóegységet, akkor a kinyomtatott kézikönyvet meg is tudja hajtogatni. Ha elérhető, válassza ki a megfelelő befejező műveleti a nyomtatási feladathoz.

Megjegyzések:

  • Ha szeretné optimalizálni a kézikönyv hajtogatási beállításait, akkor telepítse a megfelelő kiadóegységet. További tudnivalók a Használati útmutatóban találhatók.
  • Ez a funkció csak akkor érhető el, ha a nyomtatónak van duplex egysége vagy támogatja a kézi kétoldalas nyomtatást.

Kezelőelem

Cél

Lapszám kötegenként

Adja meg, hogy hány lap legyen egy-egy meghajtott kötegben.

Hajtási jelzés nyomtatása

Nyomtasson egy vonalat az oldal közepére, hogy szimmetrikus legyen a hajtás, ha manuálisan hajtja meg a kézikönyv lapjait.

Kötés éle

Válassza ki a kézikönyv kötési élét.

  • Jobb – A kötési él a kézikönyv jobb oldalánál legyen.

  • Bal – A kötési él a kézikönyv bal oldalánál legyen.


Az "Eredeti lapméret megőrzése a füzetlapon" beállítás használata

Az „Eredeti lapméret megőrzése” beállítás hatással van a kinyomtatott füzet méretére.

Ha bejelöli az Eredeti lapméret megőrzése a füzetlapon jelölőnégyzetet, akkor a füzet minden lapja akkora lesz, mint az eredeti dokumentum egyes lapjai. Ha például az eredeti dokumentum lapmérete 8,5 x 11 hüvelyk, akkor a nyomtató 11 x 17 hüvelykes papírra nyomtatja a füzetet, hogy a füzet lapjai megőrizzék az eredeti 8,5 x 11 hüvelykes méretet.

Ha nem jelöli be az Eredeti lapméret megőrzése jelölőnégyzetet, akkor a nyomtató az eredeti dokumentum méretével megegyező papírra fogja nyomtatni a füzetet. Ennek eredményeképpen a füzet egyes oldalai kisebbek lesznek az eredeti dokumentum lapméreténél.

Megjegyzés: Az „Eredeti lapméret megőrzése a füzetlapon” beállítás jelenleg a Statement/Letter, a Letter/Tabloid, az A5/A4 és az A4/A3 papírméretet támogatja.


A poszterbeállítás használata

Poszter nyomtatása

A poszterbeállítások használata


Poszter nyomtatása

A Poszter funkcióval a normál méret sokszorosára nagyíthatja a kinyomtatni kívánt feladatot. A program a kiválasztott poszterméret alapján részekre bontja a dokumentumot, és minden egyes részt egy teljes lapra nyomtat. Az összes rész kinyomtatása után levágható a lapok szélén lévő üres terület, és a lapok összeillesztésével összeállítható a poszter.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza ki az Oldalelrendezések szakasz Poszter elemét.

  3. Válassza ki a poszter méretét a "Poszter mérete" menüből.

  4. Ha szeretne vágási jeleket nyomtatni, és egymáshoz igazítani a poszter egyes részeit, kattintson a Beállítások szerkesztése elemre.

  5. Kattintson a Poszterbeállítások párbeszédpanel OK gombjára.

  6. Kattintson az Alkalmaz >OK gombra.


A poszterbeállítások használata

A poszterbeállítások segítségével a poszter részeinek pontosabb összeillesztése és optimalizált poszternyomtatás érhető el.

Kezelőelem | Cél
Vágásjelzések nyomtatása | Vágási jelek nyomtatása a poszter lapjaira, amely segít az oldalak fölösleges részeinek levágásában. Megjegyzés: Vágási jelek nyomtatása esetén a nyomtató vizális jeleket nyomtat az oldalra, amelyek segítenek a szomszédos oldalak összeillesztésében.
Oldal átfedése | Válassza ki, mennyi átfedés legyen az egyes oldalak között.


Dokumentumok tükörképének nyomtatása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. Válassza ki az Oldalelrendezések csoport Tükörkép elemét.

  3. Kattintson az Alkalmaz > OK gombra.


Az oldalak tájolásának kiválasztása

A Lap tájolása területen megadhatja a papírra vagy más hordozóra nyomtatni kívánt kép igazítását a nyomtatáskor. Az álló tájolás függőleges formátumot jelent, amikor is az oldal magassága nagyobb, mint a szélessége. Fekvő tájolás esetén a lap vízszintes, vagyis az oldal szélesebb, mint amilyen magas.

A Forgatás 180 fokkal beállítás 180 fokkal elforgatja az oldal képét. Ez a lehetőség bármelyik tájolással használható.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Elrendezés fülre.

  2. A Lap tájolása területen jelölje be az Álló vagy a Fekvő elemet.

  3. Szükség esetén válassza ki a Forgatás 180 fokkal lehetőséget.

  4. Kattintson az Alkalmaz > OK gombra.


Dokumentumok kicsinyítése és nagyítása

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Papír/befejező művelet lap > Átméretezési beállítások > válasszon egy átméretezési beállítást

    • Nincs – A nyomtató nem méretezi át az oldal képét.

    • Igazítás a papírmérethez – A nyomtató automatikusan átméretezi az oldal képét a kiválasztott papírmérethez igazítva.

    • Átméretezés – Az oldal képének átméretezéséhez manuálisan megadható a kívánt százalékérték.

      Megjegyzés: Ez a lehetőség csak a PostScript-illesztőprogramon érhető el.

  2. Kattintson a következőkre: OK > Alkalmaz > OK.


Papírbeállítások

A papírméret kiválasztása

Papírtípus kiválasztása

A papírtálca kiválasztása

Nyomtatás többféle papírforrásból

Egyéni papírméretek kezelése

Tálca-hozzárendelési űrlap használata


A papírméret kiválasztása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a megfelelő papírméretet a Papírméret menüből.

  3. Kattintson az Alkalmaz > OK gombra.


Papírtípus kiválasztása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a papír típusát a Papírtípus menüben.

  3. Kattintson az Alkalmaz > OK gombra.

    4. Megjegyzés: Ha nem normál papírt használ, fontos, hogy kiválassza a megfelelő papírtípust.

Egyéni papírtípusok használata

Egyéni papírtípust is használhat, amelyet be kell állítania a nyomtatón a használat előtt.

A következő egyéni papírtípusok közül választhat:

  • Papír

  • Kártya

  • Átlátszó fólia

  • Fényes

  • Durva/karton

  • Címke

  • Vinil címkék

  • Boríték

Megjegyzések:

  • Az egyéni papírtípusokat nem minden illesztőprogram támogatja.
  • További információ az egyéni papírtípusokról a nyomtató Használati útmutatójában található.


A papírtálca kiválasztása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a használni kívánt papírtálcát a Papírforrás/tálca menüből.

    • Automatikus kiválasztás – Az illesztőprogram választja ki a papírtálcát a megadott papír–tálca hozzárendeléseknek megfelelően.

    • Nyomtatóbeállítások használata – Az illesztőprogram választja ki a megfelelő papírtálcát a nyomtató aktuális beállításai alapján.

  3. Kattintson az Alkalmaz > OK gombra.


Nyomtatás többféle papírforrásból

A többféle papírtípust is támogató nyomtatók esetében lehetőség van arra, hogy a nyomtató különféle típusú papírokat adagoljon a nyomtató különféle papírforrásaiból (tálcáiból). Egy dokumentum nyomtatása esetén például kiválaszthat egy nehezebb papírtípust a borító számára az egyik papírforrásból, valamint egy normál papírtípust egy másik papírforrásból a dokumentum többi lapja számára.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Válassza ki a Papír csoportban a Több bemeneti papírforrás használata beállítást.

  3. A bemeneti beállítások megadásához kattintson a Beállítások szerkesztése elemre.

  4. Válassza ki a Több bemeneti papírforrás párbeszédpanel „Adjon meg papírforrást egy vagy több elemhez a következők közül” listájában a dokumentum egyik részét, amelyhez másik papírtípust szeretne használni, vagy másik papírforrásból szeretné adagolni a papírt.

  5. Válasszon egy vagy több lehetőséget az alábbiak közül:

    • Válassza ki A borító engedélyezése lehetőséget az „Előlap (nem nyomtatott vagy előnyomott)” és/vagy a „Hátlap (nem nyomtatott vagy előnyomott)” területen.

    • Válassza ki a Másik papírtálca és papírtípus használata lehetőséget az Első oldal vagy az Utolsó oldal területen.

  6. Válassza ki a használni kívánt papírforrást a Papírforrás/tálca menüből.

  7. Válassza ki a kívánt papírtípust a Papírtípus menüből.

  8. Kattintson a következőkre: OK > Alkalmaz > OK.


Egyéni papírméretek kezelése

A rendszergazdák az „Egyéni papírméretek kezelése” opció segítségével hozzáadhatnak, szerkeszthetnek és törölhetnek egyéni papírméreteket egy kiszolgálón. A rendszergazdai jogosultsággal nem rendelkező vagy korlátozott jogú felhasználók által az egyéni papírméreteken végzett módosítások csak az adott felhasználó nyomtatóillesztőjére lesznek érvényesek.

Egyéni papírméretek hozzáadása

Egyéni papírméretek szerkesztése

Egyéni papírméretek törlése


Egyéni papírméretek hozzáadása

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Papír/befejező művelet lap > Egyéni méretek kezelése > Új

  2. Adjon meg egy nevet a hozzáadni kívánt egyéni papírméret számára az Új egyéni papírméret párbeszédpanel Név mezőjében.

  3. Válassza ki a Mértékegységek menüben a Hüvelyk vagy a Milliméter pontot.

  4. Adja meg az egyéni papírméret szélességét a Szélesség menüben.

  5. Adja meg az egyéni papírméret magasságát a Magasság menüben.

  6. Kattintson a következő gombokra: OK > Bezárás > Alkalmaz > OK.


Egyéni papírméretek szerkesztése

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Papír/befejező művelet lap > Egyéni méretek kezelése

  2. Válassza ki a szerkeszteni kívánt egyéni papírméretet az Egyéni papírméretek párbeszédpanelen, majd kattintson a Szerkesztés elemre.

  3. Szükség szerint módosítsa az egyéni papírméret nevét a Név mezőben.

  4. Válassza ki a kívánt értéket a Mértékegységek, a Szélesség és a Magasság beállításnál.

  5. Kattintson a következő gombokra: OK > Bezárás > Alkalmaz > OK.


Egyéni papírméretek törlése

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Papír/befejező művelet lap > Egyéni méretek kezelése

  2. Válassza ki a törölni kívánt egyéni papírméretet az Egyéni papírméretek párbeszédpanelen, majd kattintson az Eltávolítás parancsra.

  3. Kattintson a következő gombokra: OK > Bezárás > Alkalmaz > OK.


Tálca-hozzárendelési űrlap használata

A Tálca-hozzárendelési űrlap szerkesztése funkcióval papírméretet társíthat egy adott papírforráshoz.

Megjegyzés: A nyomtatótálcák összekapcsolása hatással lehet a Tálca-hozzárendelési űrlap párbeszédpanel beállításaira. A legjobb eredmény érdekében ne kapcsolja össze a papírtálcákat.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Győződjön meg róla, hogy a Papírforrás/tálca menüben az Automatikus kiválasztás elem van bejelölve.

  3. Lépjen a Nyomtató tulajdonságai párbeszédpanelről a következő ponthoz:

    Konfiguráció lap > Tálca-hozzárendelési űrlap szerkesztése

  4. A menükből válassza ki a papírméretet minden tálcához.

  5. Kattintson a következőkre: OK > Alkalmaz > OK.

Megjegyzés: További információ a tálcacsatolásról a nyomtató Felhasználói kézikönyvében található.


A PCL emulált beállítások használata

A PCL emulált beállítások a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján, a Grafikus mód területen érhetők el.

Megjegyzés: Ezek a beállítások csak a PCL emulált illesztőprogramban találhatók meg.

Beállítás

Funkció

Grafikus mód

Segítségével beállítható, hogy a nyomtató hogyan dolgozza fel és nyomtassa ki a dokumentumokban található szövegeket és grafikákat.

  • GL/2 – A nyomtatandó oldalt leíró adatok feldolgozását a nyomtató GL/2-emulátora végzi. Ha a GL/2 lehetőség van kiválasztva, a nyomtatillesztő karakterláncokként küldi el a szöveges tartalmat, és GL-rajzparancsokként a grafikus tartalmat. A GL/2 általában a legjobb beállítás, mivel lehetővé teszi a nyomtató belső karaktereinek használatát, és a legtöbb esetben ez a leggyorsabb módszer.

  • Raszter – A nyomtatandó oldalt leíró adatok feldolgozását a nyomtató PCL 5-emulátora végzi. Ha a Raszter lehetőség van kiválasztva, a nyomtatillesztő karakterláncokként küldi el a szöveges tartalmat, és képadatokként a grafikus tartalmat. A raszter mód lehetővé teszi a nyomtatón tárolt betűk használatát. Ennélfogva a sok szöveget tartalmazó dokumentumok gyakran gyorsabban nyomtathatók ki raszter módban.


PostScript-beállítások

A PostScript kimeneti beállítások használata

EPS-fájlok (Encapsulated PostScript) létrehozása

PostScript-hibainformációk nyomtatása


A PostScript kimeneti beállítások használata

A PostScript kimeneti beállítások a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján, a PostScript területen érhetők el.

Itt beállíthatja, hogy a nyomtatóillesztő hogyan hozza létre a nyomtatónak küldött PostScript-adatokat. A további PostScript-beállításokról a Nyomtató tulajdonságai párbeszédpanel PostScript-beállítások lapjáról szóló részben tájékozódhat.

Megjegyzés: Ez a funkció csak a PostScript-illesztőprogramokban érhető el.

Elem

Funkció

Kimeneti formátum optimalizálása

Lehetővé teszi a nyomtatóillesztő által létrehozott PostScript-adatfolyam optimalizálását különféle körülményekhez:

  • Sebesség – A gyors nyomtatásra optimalizálja a kimenetet.

  • Hordozhatóság – A kimenet megfelel az ADSC (Adobe Document Structuring Convention) konvenciónak. Az optimalizálás szempontja a PostScript-nyomtatókkal való kompatibilitás.

  • Encapsulated PostScript – A kimenet fájlba menthető, amely beágyazott képként használható bizonyos programokban.

  • Archív – Olyan fájlként való használatra optimalizálja a kimenetet, amely később elküldhető a nyomtatónak, viszont nem használható beágyazott objektumként.

Nyelvi szint

Meghatározza a nyomtatási feladathoz használandó PostScript-szintet. 1., 2. és 3. szint választható.

Hibainformációk nyomtatása

Segítségével kinyomtathatók a nyomtatás során felmerülő PostScript-nyelvi hibákra vonatkozó információk.

PostScript formátum létrehozása az illesztőprogramban

E beállítás esetén nem annak a szoftvernek kell létrehoznia a PostScript formátumot a nyomtatási feladathoz, amelyből a dokumentumot nyomtatja, hanem az illesztőprogramnak.

Megjegyzések:

  • Ha az Encapsulated PostScript lehetőség van kiválasztva, javasoljuk, hogy a FILE nevű nyomtatóportot állítsa be. Ez egy rendszergazdai funkció, amely a Nyomtató tulajdonságai párbeszédpanel Portok lapján érhető el. Az ilyen típusú kimeneti formátumok nem küldhetők el közvetlenül a nyomtatóra.
  • Ha fájlba nyomtat egy feladatot, majd később ezt elküldi egy másik nyomtatóra, előfordulhat, hogy bizonyos beállítások, amelyek függnek az eredeti nyomtatón tárolt információktól, nem lesznek elérhetők a mentett fájlban.

További tudnivalók

EPS-fájlok (Encapsulated PostScript) létrehozása

PostScript-hibainformációk nyomtatása

A PostScript lap használata


EPS-fájlok (Encapsulated PostScript) létrehozása

  1. Hozza létre és mentse a munkafájlt.

  2. Kattintson a Nyomtatási beállítások párbeszédpanelen az Egyéb beállítások fülre.

  3. Válassza ki az Encapsulated PostScript elemet a PostScript terület Kimeneti formátum optimalizálása menüjéből.

  4. Válassza PostScript-nyelv szintjét a Nyelv menüből.

  5. Jelölje be a PostScript formátum létrehozása az illesztőprogramban lehetőséget.

  6. Kattintson az Alkalmaz > OK gombra a feladat fájlba történő nyomtatásához.

Megjegyzés: Ez a funkció csak a PostScript-illesztőprogramban érhető el.


PostScript-hibainformációk nyomtatása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az Egyéb beállítások fülre.

  2. Válassza a PostScript területen a Hibainformációk nyomtatása lehetőséget.

  3. Kattintson az Alkalmaz > OK gombra.

Megjegyzés: Ez a funkció csak a PostScript-illesztőprogramban érhető el.


Nyomtatás és várakozás

A nyomtatás és várakozás funkció beállításainak megadása

Takarékoskodás a kellékanyagokkal – Nyomtatás és várakozás


A nyomtatás és várakozás funkció beállításainak megadása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Nyomtatás és várakozás fülre.

  2. Válassza ki a Nyomtatás és várakozás használata lehetőséget.

  3. Adja meg a kívánt beállításokat.

  4. Kattintson az Alkalmaz > OK gombra.

    5. Megjegyzések:

    • A tárolt és az ismétlődő nyomtatási feladatok a nyomtató kezelőpaneljéről törölhetők.
    • A bizalmas és az ellenőrzendő nyomtatási feladatok törlődnek, miután az összes példány elkészült.

További tudnivalók

A Nyomtatás és várakozás lap használata


Takarékoskodás a kellékanyagokkal – Nyomtatás és várakozás

A környezet fenntarthatóságának elkötelezett híveként folyamatos fejlesztéssel igyekszünk csökkenteni nyomtatóink környezetre kifejtett hatását. A környezetet szem előtt tartva történik a fejlesztés, mérnökeink csökkentik a csomagoláshoz felhasznált anyagmennyiséget, valamint begyűjtő és újrahasznosító programokat működtetünk. A nyomtató bizonyos beállításainak vagy feladatainak választásával még tovább csökkenthető a nyomtató környezetre gyakorolt hatása.

A nyomtatás és várakozás funkció alkalmazása esetén a nyomtatási feladatok csak úgy kérhetők le, ha a felhasználó erre utasítást ad a nyomtatón. Ha csökkenteni szeretné a leállított, illetve megszakadt nyomtatási feladatokhoz felhasznált papír és tinta mennyiségét, válassza ki és konfigurálja a nyomtatás és várakozás funkció egyik beállítását.


Nyomtatási minőségi beállítások

A nyomtatási minőség beállítása

További nyomtatási minőségre vonatkozó beállítások lézernyomtatókhoz

További nyomtatási minőségre vonatkozó beállítások tintasugaras nyomtatókhoz


A nyomtatási minőség beállítása

Lézernyomtatók

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a nyomtatási minőség következő beállításainak egyikét:

    Színes nyomtatók

    • Szöveg – Ez a beállítás a szöveges anyagok nyomtatására optimalizálva konfigurálja a Minőség lap többi beállítását.

    • Szöveg/fénykép – Ez a beállítás a szöveget és fényképeket is tartalmazó dokumentumok nyomtatására optimalizálva konfigurálja a Minőség lap többi beállítását.

    • Fénykép – Ez a beállítás a fényképek nyomtatására optimalizálva konfigurálja a Minőség lap többi beállítását.

    • Egyéni – Ez a beállítás a felhasználók által a Minőség lapon megadott beállítások szerint nyomtatja ki a dokumentumot.

    Fekete-fehér nyomtatók

    • Vázlat – Ez a beállítás a legalacsonyabb felbontáshoz konfigurálja a Minőség lap többi beállítását.

    • Normál – Ez a beállítás a normál felbontáshoz konfigurálja a Minőség lap többi beállítását.

    • Legjobb – Ez a beállítás a lehetséges legjobb felbontáshoz konfigurálja a Minőség lap többi beállítását.

    • Egyéni – Ez a beállítás a felhasználók által a Minőség lapon megadott beállítások szerint nyomtatja ki a dokumentumot.

  3. Válassza ki a kívánt beállítást a Felbontás menüben.

  4. Válassza ki a kívánt beállítást a „Vonalak javítása” menüben.

  5. Kattintson az Alkalmaz > OK gombra.

Tintasugaras nyomtatók

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a nyomtatási minőség következő beállításainak egyikét:

    • Automatikus – A nyomtató automatikusan kiválasztja a megfelelő nyomtatási felbontást.

    • Vázlat – Ez a beállítás a legalacsonyabb felbontáshoz konfigurálja a Minőség lap többi beállítását.

    • Normál – Ez a beállítás a normál felbontáshoz konfigurálja a Minőség lap többi beállítását.

    • Legjobb – Ez a beállítás a lehetséges legjobb felbontáshoz konfigurálja a Minőség lap többi beállítását.

  3. Az Élesítés jelölőnégyzet bejelölésével élesebbé teheti a nyomtatott kép részleteit a szöveges részek és képek széleinél jellemző kontraszt növelésével.

    Megjegyzés: Az élesítés funkció nem várt eredményt hozhat olyan képek nyomtatása esetében, amelyeken már alkalmaztak élesítő effektust egy másik alkalmazással.

  4. Kattintson az Alkalmaz > OK gombra.

További tudnivalók

A Minőség lap használata


További nyomtatási minőségre vonatkozó beállítások lézernyomtatókhoz

Nyomtatás a képpontjavítás funkcióval

A színkorrekciós beállítások használata

A manuális színkorrekciós beállítások használata

A színegyensúly-beállítások használata

A manuális színegyensúly-beállítások használata

A ColorSaver használata

A színmegfeleltetési beállítások használata

A szürkekorrekció használata

Az RGB-korrekció használata

A festékmennyiség beállítása

Takarékoskodás a kellékanyagokkal – a festékmennyiség beállítása

A Vonalak javítása funkció használata


Nyomtatás a képpontjavítás funkcióval

A képpontjavítás funkció kis mértékben megnöveli a képpontok fedettségét a kiválasztott beállítás szerint, ezáltal részletgazdagabbá teszi a képeket és a szöveget.

Megjegyzés: A képpontjavítás funkció nem minden készülékmodellen érhető el.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válasszon az alábbi beállítások közül a Képpontjavítás menüben:

    • Nyomtatóbeállítások használata – A nyomtató a rajta megadott beállítást alkalmazza.

    • Ki – A nyomtató nem alkalmaz képpontjavítást a nyomtatási feladaton.

    • Betűk – A nyomtató sötétebbé teszi a nyomtatási feladat szövegeit. Ez a beállítás csak szöveges részeket érinti.

    • Vízszintesen – A szövegek és képek vízszintes vonalait sötétíti a nyomtatási feladatban.

    • Függőlegesen – A szövegek és képek függőleges vonalait sötétíti a nyomtatási feladatban.

    • Mindkét irányban – A szövegek és képek vízszintes és függőleges vonalait is sötétíti a nyomtatási feladatban.

  3. Kattintson az Alkalmaz > OK gombra.


A színkorrekciós beállítások használata

A színkorrekciós beállítások segítségével módosíthatók a kinyomtatott színek úgy, hogy közelebb legyenek más eszközök vagy szabványos színrendszerek kimeneti színeihez.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Kattintson a Színkorrekció szerkesztése elemre.

Beállítás | Funkció
Nyomtatóbeállítások használata | A nyomtató alapértelmezett színkorrekciós beállításainak használata.
Ki | Beállítja, hogy ne legyen színkorrekció.
Automatikus | Eltérő színátalakító táblázatot alkalmaz a nyomtatott oldal egyes objektumaira attól függően, hogy az objektum milyen típusú, és hogy van meghatározva a színe.
Manuális | Lehetővé teszi a színátalakító táblázat személyre szabását, és ezt a táblázatot alkalmazza a nyomtatott oldal egyes objektumaira attól függően, hogy az objektum milyen típusú, és hogy van meghatározva a színe. Ez a beállítás engedélyezi az RGB és a CMYK manuális színkorrekciós beállításokat.

Megjegyzések:

  • A színkorrekciós beállítások csak színes nyomtatóknál érhetők el akkor, ha a PCL emulált vagy a PostScript-illesztőprogram telepítve van. Ezeknek a nyomtató-illesztőprogramoknak a telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.
  • A Manuális színkorrekció beállítás alkalmazása nem lesz eredményes, ha a szoftver a színeket nem RGB- vagy CMYK-színekként határozza meg. Ezenfelül akkor sem működik jól, ha a színeket a szoftver vagy az operációs rendszer állítja be a színkezelőn keresztül.

További tudnivalók

A manuális színkorrekciós beállítások használata


A manuális színkorrekciós beállítások használata

A manuális színkorrekció segítségével testreszabhatja az RGB- és a CMYK-színátalakításokat a nyomtatott oldal egyes objektumaihoz. Az RGB- és CMYK-színekkel megadott színátalakítás az objektum típusa (szöveg, grafika vagy kép) alapján szabható testre.

Megjegyzés: A manuális színkorrekciós beállítások csak akkor érhetők el, ha a Manuális lehetőség van kiválasztva a Színkorrekció párbeszédpanelen.
Elem | Funkció
Nyomtatóbeállítások használata | A nyomtató gyári alapbeállításainak használata.
Ki | Beállítja, hogy ne legyen színátalakítás.
sRGB élénk | Megnöveli az sRGB kijelző színátalakítási táblázat színtelítettségét. Ezt a beállítás javasolt alkalmazni üzleti ábrák és szövegek használata esetén.
sRGB kijelző | Olyan színátalakítási táblázatot alkalmaz, amely a monitoron megjelenített színekhez hasonló kimenetet eredményez. Ezt a beállítás javasolt alkalmazni képobjektumok esetén.
Kijelző – valódi fekete | Semleges szürkéket hoz létre a fekete festék különféle szintjeivel; nem alkalmazza a ciánkék, a bíbor, a sárga és a fekete festék keverését.
Élénk | Világosabb, telítettebb színeket eredményező színátalakítást alkalmaz.

Válassza a | Funkció
Nyomtatóbeállítások használata | A nyomtató gyári alapbeállításainak használata.
Ki | Beállítja, hogy ne legyen színátalakítás.
Élénk CMYK | Olyan színátalakítási táblázatot alkalmaz, amely megpróbálja az SWOP színkimenethez legjobban illeszkedő kimenetet előállítani.
EURO CMYK | Olyan színátalakítási táblázatot alkalmaz, amely megpróbálja az EuroScale színkimenethez legjobban illeszkedő kimenetet előállítani.
US CMYK | Megnöveli az USA CMYK színjavító beállítás színtelítettségét.


A színegyensúly-beállítások használata

A Színegyensúly párbeszédpanel lehetővé teszi a nyomtató által előállított színek finombeállítását, amelynek során növelheti, illetve csökkentheti az egyes színsíkokban használt festék mennyiségét.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Kattintson a Színegyensúly szerkesztése elemre.

A Színegyensúly párbeszédpanelen a következő beállítások érhetők el:

Elem | Funkció
Nyomtatóbeállítások használata | A nyomtató gyári alapbeállításainak használata.
Kézi | Lehetővé teszi a kinyomtatott dokumentumon alkalmazott ciánkék, bíbor, sárga és fekete festék mennyiségének testreszabását.

Megjegyzés: A manuális színegyensúly-beállítások csak akkor érhetők el, ha a Manuális lehetőség van kiválasztva a Színegyensúly párbeszédpanelen.

További tudnivalók

A manuális színegyensúly-beállítások használata


A manuális színegyensúly-beállítások használata

A manuális színegyensúly-beállítások lehetővé teszik a kinyomtatott dokumentumon alkalmazott ciánkék, bíbor, sárga és fekete festék mennyiségének testreszabását.

Megjegyzések:

  • A manuális színegyensúly-beállítások csak akkor érhetők el, ha a Manuális lehetőség van kiválasztva a Színegyensúly párbeszédpanelen.
  • A Visszaállítás gombra kattintva visszaállíthatja az alapértelmezett beállításokat.
Elem | Funkció
Vörös – ciánkék | Segítségével növelheti, illetve csökkentheti a használt ciánkék festék mennyiségét, ezáltal növelheti, illetve csökkentheti a vörös színt a nyomtatási feladatban.
Zöld – bíbor | Segítségével növelheti, illetve csökkentheti a használt bíbor festék mennyiségét, ezáltal növelheti, illetve csökkentheti a zöld színt a nyomtatási feladatban.
Kék – sárga | Segítségével növelheti, illetve csökkentheti a használt sárga festék mennyiségét, ezáltal növelheti, illetve csökkentheti a kék színt a nyomtatási feladatban.
Fehér – fekete | Segítségével növelheti, illetve csökkentheti a használt fekete festék mennyiségét, ezáltal növelheti, illetve csökkentheti a fehér színt a nyomtatási feladatban.


A ColorSaver használata

A ColorSaver menü csökkenti az ábrák és képek színes nyomtatásához felhasznált festék mennyiségét. A szöveges részek nyomtatása továbbra is az alapértelmezett festékmennyiség felhasználásával történik.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a használni kívánt beállítást a ColorSaver menüből.

  3. Kattintson az Alkalmaz > OK gombra.

A ColorSaver menü a következőket tartalmazza:

  • Nyomtatóbeállítások használata – A nyomtató alapértelmezett beállításának használata

  • Be – A ColorSaver funkció bekapcsolása

  • Ki – A ColorSaver funkció letiltása

Megjegyzés: A ColorSaver funkció bekapcsolásakor a program felülírja a Festékmennyiség terület beállításait.


A színmegfeleltetési beállítások használata

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Kattintson a Színmegfeleltetés szerkesztése elemre.

A Színmegfeleltetés párbeszédpanel beállításai megpróbálják közelíteni a kinyomtatott dokumentum színeit a monitoron látható színekhez egy ICC-profil segítségével. Ezt a funkciót a színmegfeleltetési beállításokat tartalmazó programokkal javasolt használni.

Elem | Funkció
Színmegfeleltetés végrehajtása a következőkhöz | Engedélyezi a Színmegfeleltetés párbeszédpanel beállításait.
Kontraszt (képek) | Színmegfeleltetést alkalmaz a fényképekhez és más képekhez.
Színtelítettség (üzleti grafikák) | Színmegfeleltetést alkalmaz diagramok nyomtatásához vagy élénk színekhez.
Színmérési (legközelebbi szín) | Színmegfeleltetést alkalmaz egy olyan színt tartalmazó dokumentumhoz, amelynek pontosan kell egyeznie, egy olyan nyomtatón, amely képes reprodukálni a megadott színt.


A szürkekorrekció használata

A szürkekorrekció funkció lehetővé teszi a világossági és kontrasztbeállítások megadását fekete-fehér nyomtatás esetén.

Megjegyzés: A szürkekorrekció csak a fekete-fehér nyomtatókon érhető el.

A Szürkekorrekció szakaszban a következő beállítások találhatók:

  • Nyomtatóbeállítások használata – A nyomtató a rajta megadott beállítást alkalmazza.

  • Ki – Letiltja a Szürkekorrekció funkciót.

  • Manuális – Bekapcsolja a világosság és a kontraszt csúszkát.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a kívánt beállítást a Szürkekorrekció szakaszban.

  3. Ha a Manuális lehetőséget választja, állítsa be a világosság és a kontraszt csúszkát.

  4. Kattintson az Alkalmaz > OK gombra.


Az RGB-korrekció használata

Az RGB-korrekció lehetővé teszi a világossági, a kontraszt- és a telítettségi beállítások megadását színes nyomtatás esetén.

Megjegyzés: Az RGB-korrekció terület csak a színes nyomtatókkal használható.

Az RGB-korrekció menüben a következő beállítások találhatók:

  • Nyomtatóbeállítások használata – A nyomtató az illesztőprogramban megadott beállítást alkalmazza.

  • Manuális – Ez a beállítás bekapcsolja az RGB-korrekció terület vezérlőelemeit.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a kívánt beállítást az RGB-korrekció területen.

  3. Ha a Manuális lehetőséget választja, állítsa be a világosságot, a kontrasztot és a telítettséget.

  4. Kattintson az Alkalmaz > OK gombra.


A festékmennyiség beállítása

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a Festékmennyiség területen a Festék sötétségi értékének használata lehetőséget.

  3. Állítsa be a sötétséget a csúszka segítségével. A csúszka jobbra történő húzásával növelheti, balra történő húzásával pedig csökkentheti a festék mennyiségét, így a nyomat sötétségét.


Takarékoskodás a kellékanyagokkal – a festékmennyiség beállítása

A környezet fenntarthatóságának elkötelezett híveként folyamatos fejlesztéssel igyekszünk csökkenteni nyomtatóink környezetre kifejtett hatását. A környezetet szem előtt tartva történik a fejlesztés, mérnökeink csökkentik a csomagoláshoz felhasznált anyagmennyiséget, valamint begyűjtő és újrahasznosító programokat működtetünk. A nyomtató bizonyos beállításainak vagy feladatainak választásával még tovább csökkenthető a nyomtató környezetre gyakorolt hatása.

Ha a csökkenteni szeretné a felhasznált festék mennyiségét, válasszon kevesebb festékmennyiséget (világosabb nyomtatás).


A Vonalak javítása funkció használata

A Vonalak javítása menü olyan nyomtatási módot tesz lehetővé, amely építészeti rajzok, térképek, elektronikai áramkörök és folyamatábrák esetében javasolt.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a kívánt beállítást a Vonalak javítása menüben.

  3. Kattintson az Alkalmaz > OK gombra.


További nyomtatási minőségre vonatkozó beállítások tintasugaras nyomtatókhoz

A színbeállítási extrák használata

A színes kimenet beállításának használata


A színbeállítási extrák használata

A Színbeállítási extrák területen található a Színbeállítások menü, amelynek segítségével megadható a nyomtatási feladatban használt szín intenzitása, valamint a Speciális színbeállítások menü, amelynek segítségével megadható a nyomtatási feladathoz használt nyomtatási mód.

A Színbeállítások menüben a következő beállítások találhatók:

  • Automatikus (alapértelmezett) – A nyomtató automatikusan kiválasztja a színbeállítást.

  • Természetes – A nyomtató közepes intenzitású színeket nyomtat.

  • Élénk – A nyomtató a lehető legmagasabb intenzitású színeket nyomtat.

A Speciális színbeállítások menüben a következő beállítások találhatók:

  • Automatikus (alapértelmezett) – A nyomtató automatikusan meghatározza a nyomtatási módot.

  • Használjon ICC tesztgrafikon folyamatot – A nyomtató speciális nyomtatási módot alkalmaz ICC profilok alapján.

  1. Nyissa meg a Nyomtatási beállítások párbeszédpanel Minőség lapját.

  2. Válassza ki a kívánt beállításokat a Színbeállítási extrák terület Színbeállítások és Speciális színbeállítások menüjében.

  3. Kattintson az Alkalmaz > OK gombra.

Megjegyzés: A színes nyomtatás nem érhető el minden nyomtatótípuson. További információkat a nyomtató Használati útmutatójában talál.


A színes kimenet beállításának használata

A Színes kimenet terület beállításai meghatározzák, hogy a nyomtató színesben vagy fekete-fehérben nyomtassa-e ki a dokumentumokat, és hogy milyen tintakombinációt használjon a feladat során.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a Színes kimenet területen a Színes vagy a Fekete-fehér lehetőséget.

  3. Válassza ki a kívánt beállítást a Használandó tinta listában.

    Színes nyomtatás esetén:

    • Automatikus (alapértelmezett) – A nyomtató automatikusan kiválasztja a beállítást.

    • Színes és fekete – A nyomtató színes és fekete tintát is használ a nyomtatáshoz.

    • Csak színes – A nyomtató csak színes tintát használ a nyomtatáshoz.

    Fekete-fehér nyomtatás esetén:

    • Automatikus (alapértelmezett) – A nyomtató automatikusan kiválasztja a beállítást.

    • Fekete és színes – A nyomtató szürkeárnyalatos képet nyomtat a fekete és a színes tinta keverésével.

    • Csak fekete – A nyomtató csak fekete tintát használ a nyomtatáshoz.

  4. Kattintson az Alkalmaz > OK gombra.

Megjegyzések:

  • Ha a fent kiválasztott fekete-fehér tintabeállítás használatával szeretné nyomtatni a színes szövegeket, jelölje be a Színes szöveg nyomtatása fekete színnel lehetőséget.
  • A További tájékoztatás elemre kattintva megjelenítheti a Színes kimenet terület egyes beállításainak összefoglalását.
  • A színes nyomtatás nem érhető el minden nyomtatótípuson. További információkat a nyomtató Használati útmutatójában talál.


Nyomtatóopciók

A telepített opciók frissítése

A telepített opciók manuális frissítése

A kétirányú kommunikáció


A telepített opciók frissítése

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Kattintson a következőkre: Frissítés most – nyomtató megkérdezése > OK.

    3. Megjegyzés: A nyomtató-illesztőprogram frissíti a nyomtatóopciók állapotát. Ha a kétirányú kommunikáció nem aktív vagy nem érhető el a nyomtatóhoz, az illesztőprogram nem tudja végrehajtani ezt a művelet, és hibát fog jelezni.


A telepített opciók manuális frissítése

Ha kiegészítő papírtálcákat, duplex egységeket, kiadóegységeket stb. csatlakoztat a nyomtatóhoz, válassza ki a hozzájuk tartozó beállítást az illesztőprogram opciós listájában, illetve ha eltávolítja őket a nyomtatóról, törölje jelölést a megfelelő opciónál.

Opció hozzáadása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Válassza ki a Konfigurációs lehetőségek listában a hozzáadni kívánt opciót.

  3. Kattintson az Alkalmaz > OK gombra.

Opció eltávolítása:

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Törölje a jelet a Konfigurációs lehetőségek listában az eltávolítani kívánt opciónál.

  3. Kattintson az Alkalmaz > OK gombra.

Megjegyzés: A fenti funkciókhoz csak a rendszergazdai jogokkal rendelkező felhasználók férhetnek hozzá.


A kétirányú kommunikáció

A normál nyomtatási ciklusok közben a nyomtatási jelek (más néven nyomtatási utasítások) küldése egy irányban történik: a számítógépről a nyomtatóra. A kétirányú kommunikációra képes nyomtatók azonban válaszolni tudnak a számítógépnek, és frissíteni tudják a beállításokat, például a nyomtatási feladatok állapotát, a hordozók állapotát és a telepített opciókat. Ez a technológia a legtöbb nyomtatón elérhető.

Ha engedélyezve van a kétirányú kommunikáció, az illesztőprogram ellenőrzi, hogy milyen funkciók érhetők el a nyomtatón. Ha a nyomtató válaszol, frissül a Konfigurációs lehetőségek lista.

Ha a kétirányú kommunikáció nem érhető el a nyomtatón, megjelenik a Sikertelen frissítés üzenet, és a Konfigurációs lehetőségek lista nem frissül.


Nyomtatás

Nyomtatás fekete-fehérben

Váltás a színes és a fekete-fehér nyomtatás között


Nyomtatás fekete-fehérben

Az illesztőprogramban számos fekete-fehér nyomtatási beállítás érhető el.

Lézernyomtatók

  • Színes szöveg nyomtatása fekete színnel (nem szürkeárnyalatosan) – A nyomtató valódi feketével nyomtatja ki a színes szövegeket, szürkeárnyalatok nélkül.

    Megjegyzések:

    • Ez a beállítás csak a fekete-fehér nyomtatókon érhető el.
    • Bizonyos alkalmazások nem szövegként, hanem képként kezelik a betűket. Ilyen esetekben a nyomtató színesben nyomtatja ki a szöveget.

  • Szöveg nyomtatása fekete színnel – A nyomtató feketével nyomtatja a szöveges részeket. A grafikák és képe nyomtatása színes festékkel történik.

    Megjegyzések:

    • Ez a beállítás nem minden illesztőprogramban érhető el.
    • Ez a beállítás csak a színes nyomtatókon érhető el.
    • Bizonyos alkalmazások nem szövegként, hanem képként kezelik a betűket. Ilyen esetekben a nyomtató színesben nyomtatja ki a szöveget.

  • Nyomtatás fekete-fehérben – Ez a beállítás lehetővé teszi a színes és a fekete-fehér nyomtatás közötti átváltást, ezáltal a színes festékkel való takarékoskodást és a dokumentumok gyorsabb kinyomtatását. Ezt a funkciót a legcélszerűbb alkalmazni a csak szöveget tartalmazó dokumentumok nyomtatásához.

    A színes képek esetében ez a funkció fekete festékből kialakított szürke árnyalatokkal helyettesíti a színeket.

    Megjegyzés: Ez a beállítás csak a színes nyomtatókon érhető el.

Tintasugaras nyomtatók

Ha fekete-fehérben szeretne kinyomtatni egy dokumentumot, válassza a „Fekete-fehér” lehetőséget a Színes kimenet területen, majd válassza ki a kívánt beállítást a „Használandó tinta” listában. A fekete-fehér nyomtatás tintabeállításai a következők:

  • Automatikus – A nyomtató automatikusan kiválasztja a tintát.

  • Fekete és színes – A nyomtató szürkeárnyalatos képet nyomtat a fekete és a színes tinta keverésével.

  • Csak fekete – A nyomtató csak fekete tintát használ a nyomtatáshoz.

    • Megjegyzés: Ha a fent kiválasztott fekete-fehér tintabeállítás használatával szeretné nyomtatni a színes szövegeket, jelölje be a Színes szöveg nyomtatása fekete színnel lehetőséget.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza ki a kívánt beállításokat a Színes kimenet területen.

  3. Kattintson az Alkalmaz > OK gombra.

További tudnivalók

Váltás a színes és a fekete-fehér nyomtatás között


Váltás a színes és a fekete-fehér nyomtatás között

Lézernyomtatók:

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. Válassza a Nyomtatás fekete-fehérben elemet.

  3. Kattintson az Alkalmaz > OK gombra.

Tintasugaras nyomtatók:

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Minőség fülre.

  2. A Színes kimenet területen válassza ki a Színes vagy a Fekete-fehér lehetőséget.

  3. Válassza ki a kívánt beállítást a Használandó tinta listában.

  4. Kattintson az Alkalmaz > OK gombra.

Megjegyzés: A színes nyomtatás nem érhető el minden nyomtatótípuson. További tájékoztatást a nyomtató dokumentációjában talál.

További tudnivalók

A színkorrekciós beállítások használata

A színegyensúly-beállítások használata

A színbeállítási extrák használata

A színmegfeleltetési beállítások használata

A színes kimenet beállításának használata

A ColorSaver használata


RFID

Az RFID opció használata

Az RFID opció engedélyezése


Az RFID opció használata

Az illesztőprogram támogatja a RFID (Radio Frequency IDentification) nyomtatóbeállításokat. Az RFID lap akkor érhető el a nyomtató-illesztőprogramban, ha az RFID opció telepítve és engedélyezve van.

Az RFID opció használata esetén a következő RFID beállítások érhetők el:

  • ASCII – Ennél a kódolásnál csak ASCII karakterek adhatók meg az RFID-adatok mezőben. Az adatláncnak páros számú, legfeljebb 12 karakterből kell állnia.

  • Hexadecimális – Ennél a kódolásnál csak hexadecimális karakterek adhatók meg az RFID-adatok mezőben. Az adatláncnak négyes karaktercsoportokból kell állnia, és legfeljebb 24 karaktert tartalmazhat.

  • RFID-adatok – Ennek a mezőnek a tartalma kerül a hordozó RFID-címkéjébe az adott nyomtatási feladatban. A megadható karakterlánc típusa a kiválasztott kódolástól függ.

Megjegyzés: Az RFID beállítás csak a PCL 5 emulációs illesztőprogramban és csak bizonyos nyomtatótípusok esetében használható. Ha ellenőrizni szeretné, hogy nyomtatója támogatja-e az RFID beállítást, tekintse meg a Használati útmutatót.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen az RFID fülre.

  2. Válassza ki az RFID-adatok területen az ASCII vagy a Hexadecimális lehetőséget.

  3. Adjon meg egy adatláncot a mezőben. Az adatláncnak meg kell felelnie a kiválasztott kódolásnak.

  4. Kattintson az Alkalmaz >OK gombra.

További tudnivalók

Az RFID opció engedélyezése


Az RFID opció engedélyezése

Az RFID (Radio Frequency IDentification) nyomtatóopció egy a nyomtatóhoz csatlakoztatott speciális RFID-küldő segítségével adatokat programoz az RFID médiákba. A nyomtatóillesztő RFID-beállításai segítségével a felhasználó meghatározhatja, hogy a nyomtató milyen típusú kódolást használjon a médiába ágyazott RFID-címke programozásához.

Az RFID-beállítások a Nyomtatási beállítások párbeszédpanel RFID lapján érhetők el. Ha az RFID lap nem érhető el, az azt jelenti, hogy az RFID opció nincs telepítve.

Megjegyzés: Az RFID beállítás csak a PCL 5 emulációs illesztőprogramban és csak bizonyos nyomtatótípusok esetében használható. Ha ellenőrizni szeretné, hogy nyomtatója támogatja-e az RFID beállítást, tekintse meg a Használati útmutatót.

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Válassza ki a Konfigurációs lehetőségek listában az RFID opció elemet.

  3. Kattintson az Alkalmaz >OK gombra.

  4. Kattintson a jobb oldali egérgombbal a meglévő nyomtatóra, majd válassza a Nyomtatási beállítások parancsot.

  5. Kattintson a Nyomtatási beállítások párbeszédpanelen az RFID fülre, majd válassza ki az RFID engedélyezése elemet.

További tudnivalók

Az RFID opció használata


Travel Print

A Travel Print használata

A Travel Print funkció engedélyezése

A Nyomtató kiválasztása párbeszédpanel használata


A Travel Print használata

A Travel Print segítségével megkereshet és kiválaszthat egy hálózati nyomtatót a gazgaszámítógépről történő nyomtatáskor vagy faxoláskor.

Ha gyakran utazik, ezért mindig más és más nyomtatót kell használnia, nincs szükség a különféle helyeken található sok nyomtató telepítésére.

A Travel Print használata esetén megjelenik egy nyomtatókiválasztási párbeszédpanel a következő műveletek végrehajtásakor:

  • Nyomtatási feladat küldése a nyomtató-illesztőprogramnak Windows rendszerben található nyomtatási párbeszédpanelről

  • A nyomtatási beállítások megnyitása Windows rendszerben található nyomtatási párbeszédpanelről

  • A Nyomtatási beállítások vagy a Nyomtató tulajdonságai párbeszédpanel megnyitása az illesztőprogramból

A nyomtatókiválasztási párbeszédpanel Kedvencek lapján beállíthat legfeljebb 10 gyakran használt nyomtatót. Rá is kereshet nyomtatókra a Keresés lapon a nyomtató állomásneve vagy IP-címe alapján vagy egy alhálózatban történő kereséssel. A keresési eredmények fontos nyomtatóadatokat tartalmaznak, például a nyomtató állapotát, IP-címét, valamint a színes és a kétoldalas nyomtatási képességét. Lehetősége van egy kiválasztott nyomtató beágyazott weblapjának a megjelenítésére is, ahol további nyomtatóadatokat és konfigurációs lehetőségeket tekinthet meg.

Megjegyzések:

  • A Travel Print telepítéséhez és engedélyezéséhez rendszergazdai jogokkal kell rendelkeznie. A telepítéshez futtassa a Travel Print telepítőcsomagot vagy az Univerzális nyomtató-illesztőprogram rendszergazdai telepítőcsomagot. A telepítőcsomagok beszerzésével kapcsolatban webhelyünkön talál tájékoztatást.
  • A Travel Print nem támogatja a kiszolgáló alapú nyomtatást. A nyomtató-illesztőprogramot és a Travel Print opciót helyileg kell telepíteni a gazdaszámítógépekre.
  • Ha azt szeretné, hogy a Travel Print frissítse a nyomtatómodell- és konfigurációs beállításokat, engedélyezze a „Konfiguráció frissítése a nyomtatóról” funkciót.

További tudnivalók

A Travel Print funkció engedélyezése

A Nyomtató kiválasztása párbeszédpanel használata


A Travel Print funkció engedélyezése

A Travel Print engedélyezéséhez társítani kell a nyomtató-illesztőprogramot a Travel Print porthoz.

Megjegyzés: A Travel Print port csak akkor érhető el, ha a Travel Print opció telepítve van. A Travel Print telepítéséhez futtassa a Travel Print telepítőcsomagot vagy az Univerzális nyomtató-illesztőprogram rendszergazdai telepítőcsomagot. A telepítőcsomagok beszerzésével kapcsolatban forduljon a nyomtató gyártójához.

A nyomtató-illesztőprogram társítása a Travel Print porthoz:

  1. Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt az illesztőprogramból.

  2. Válassza a Portok lapot.

  3. Válassza a Travel Print port lehetőséget a nyomtató-illesztőprogram portjaként.

Ha le szeretné tiltani a Travel Print funkciót, módosítsa a nyomtató-illesztőprogram portját bármely más nyomtatóportra.

További tudnivalók

A Nyomtató kiválasztása párbeszédpanel használata


A Nyomtató kiválasztása párbeszédpanel használata

A Nyomtató kiválasztása párbeszédpanelen kétféle módon választhat ki nyomtatókat:

  • Nyomtató kiválasztása a Kedvencek lapon szereplő nyomtatók listájából

  • Nyomtató keresése a Keresés lapon a nyomtató állomásneve vagy IP-címe alapján vagy egy alhálózatban történő kereséssel

A Kedvencek lap használata

A Keresés lap használata


A Kedvencek lap használata

A Kedvencek lapon gyorsan hozzáférhet a gyakran használt vagy egyéb okból előnyben részesített nyomtatókhoz. A Kedvencek lapon legfeljebb 10 nyomtató szerepelhet.

Megjegyzés: Miután hozzáadott egy nyomtatót a kedvencek listájához, a nyomtatókiválasztási párbeszédpanel megnyitásakor alapértelmezés szerint a Kedvencek lap jelenik meg. Amíg egy nyomtató sincs hozzáadva a Kedvencek laphoz, addig a Keresés lap az alapértelmezett lap.

Az alábbi táblázat a Kedvencek lap területeinek leírását tartalmazza:

Elem

Funkció

Előzmények törlése

Segítségével eltávolíthatja az összes felsorolt nyomtatót a nyomtatólistából.

Nyomtató lista

Nyomtató kiválasztása

A nyomtatólistában a következő nyomtatóadatok szerepelnek:

  • Nyomtató neve (alapértelmezés szerint a nyomtató állomásneve)

  • Az egyes nyomtatók állapota: A zöld kör ( [image]) azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, és a nyomtató üzemkész. A sárga figyelmeztető háromszög ( [image]) azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, a nyomtató azonban kapcsolat nélküli állapotot jelez, és éppen nem tud nyomtatni. A piros „X” jel ( [image]) azt jelzi, hogy az illesztőprogram nem tud kommunikálni a nyomtatóval.

  • Nyomtatómodell neve

  • Színes nyomtatási lehetőség

  • Kétoldalas nyomtatási lehetőség

  • Hely

További nyomtatóadatok a nyomtató beágyazott webkiszolgálóján keresztül érhetők el, amelyhez a jobb gombbal megnyitható menüből lehet hozzáférni (lásd alább).

További beállítások is elérhetők, ha a jobb gombbal rákattint egy nyomtatóra a nyomtatólistában. Az alábbi táblázat a jobb gombbal elérhető menüpontok részleteit tartalmazza:

Elem

Funkció

Nyomtató weboldala

Megnyitja a kiválasztott nyomtató beágyazott webkiszolgálóját.

Az egyes nyomtatók beágyazott webkiszolgálója egy olyan weboldal, amely információkat tartalmaz az eszközről – tartalmazza a nyomtató állomásnevét, IP-címét, eszközállapotát, a hálózati és biztonsági beállításokat és az eszközkonfigurációt.

Törlés

Segítségével eltávolíthatja a kiválasztott nyomtatót a kedvencek listájából.

Átnevezés

A kedvencek listájában látható nyomtatónév módosítására szolgál.

Megjegyzések:

  • Az átnevezés funkcióval csak a nyomtatólistában megjelenő hivatkozási nyomtatónév módosítható. A nyomtató tényleges állomásneve nem módosul, és a lista továbbra is ugyanarra a nyomtatóra fog mutatni. Miután módosítja a nyomtatólistában megjelenő hivatkozási nevet, az állomásnév vagy az IP-cím a nyomtató beágyazott webkiszolgálójának megnyitásával található meg.
  • A nyomtatónév legfeljebb 128 karakterből állhat.

Frissítés

Frissíti az egyes nyomtatóknál látható állapotot és beállításokat.

További tudnivalók

A Keresés lap használata

A Travel Print funkció engedélyezése


A Keresés lap használata

A Keresés lapon rákereshet nyomtatókra a nyomtató állomásneve vagy IP-címe alapján, illetve egy helyi vagy más megadott alhálózatban történő kereséssel. Miután megtalálta a kívánt nyomtatót, válassza ki a nyomtatólistából, és kattintson az OK gombra az adott nyomtatón történő nyomtatáshoz.

Megjegyzés: Amíg nem ad hozzá nyomtatót a Kedvencek listához, addig a Keresés lap a nyomtatókiválasztási párbeszédpanel alapértelmezés szerint megnyíló lapja. Miután hozzáadott egy nyomtatót a Kedvencek listához, alapértelmezés szerint a Kedvencek lap fog megjelenni a nyomtatókiválasztási párbeszédpanel megnyitásakor.

Az alábbi táblázat a Nyomtató kiválasztása párbeszédpanel területeinek leírását tartalmazza:

Elem

Funkció

Keresés helyi alhálózat(ok)ban

Segítségével megkeresheti a helyi alhálózatban elérhető nyomtatókat.

Megjegyzés: Hacsak nem választ ki másik keresési beállítást, az illesztőprogram automatikusan elindítja a helyi alhálózatban történő keresést a Keresés lap megnyitásakor.

Nyomtató keresése állomásnév vagy IP-cím alapján

Segítségével megkereshet egy nyomtatót annak állomásneve vagy IP-címe alapján.

Megjegyzés: A megadott adat legfeljebb 60 karakterből állhat. Az illesztőprogram az IPv4 és az IPv6 címformátumot is támogatja.

Keresés megadott alhálózatban

Segítségével megkeresheti a megadott alhálózatban elérhető nyomtatókat.

Az alhálózat és az alhálózati maszk is csak érvényes IPv4-címmel adható meg.

Megjegyzés: Az alhálózatban történő nyomtatókeresés során a program az mDNS hálózati protokollt használja. A távoli alhálózatokban csak akkor lehet keresni, ha az útválasztó úgy van beállítva, hogy átengedje az mDNS-forgalmat. További tájékoztatásért forduljon a rendszergazdához.

Keresés

Elindítja a hálózati nyomtatók keresését a kiválasztott módszer alapján.

A keresés eredménye a nyomtatólistában jelenik meg.

Nyomtató hozzáadása a kedvencekhez

Segítségével hozzáadhatja a nyomtatólistában kiválasztott nyomtatót a kedvencek listájához.

Automatikus hozzáadás a kedvencekhez

Segítségével automatikusan hozzáadható a kiválasztott nyomtató a kedvencek listájához az OK gombra történő kattintás esetén.

Megjegyzés: Ha nem tervezi gyakran használni a kiválasztott nyomtatót, törölje a jelet ebből a jelölőnégyzetből, hogy a program ne adja hozzá automatikusan a nyomtatót a kedvencek listájához.

Nyomtatólista

Itt kiválaszthatja a kívánt nyomtatót.

A nyomtatólistában a következő nyomtatóadatok szerepelnek:

  • Nyomtató neve (alapértelmezés szerint a nyomtató állomásneve)

  • Nyomtató állapota

    – Azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, és a nyomtató üzemkész.

    – Azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, a nyomtató azonban kapcsolat nélküli állapotot jelez, és éppen nem tud nyomtatni.

    – Azt jelzi, hogy az illesztőprogram nem tud kommunikálni a nyomtatóval.

  • IP-cím

  • Modell neve

  • Színes nyomtatási lehetőség

  • Kétoldalas nyomtatási lehetőség

  • Hely

További nyomtatóadatok a nyomtató beágyazott webkiszolgálóján keresztül érhetők el, amelyhez a jobb gombbal megnyitható menüből lehet hozzáférni.

További beállítások is elérhetők, ha a jobb gombbal rákattint egy nyomtatóra a nyomtatólistában. Az alábbi táblázat a jobb gombbal elérhető menüpontok részleteit tartalmazza:

Elem | Funkció
Nyomtató weboldala | Megnyitja a kiválasztott nyomtató beágyazott webkiszolgálóját. A beágyazott webkiszolgáló egy információkat – a nyomtató állomásnevét, IP-címét, eszközállapotát, a hálózati és biztonsági beállításokat és az eszközkonfigurációt – tartalmazó weboldal.
Frissítés | Frissíti az egyes nyomtatóknál látható állapotot és beállításokat.

További tudnivalók

A Kedvencek lap használata

A Travel Print funkció engedélyezése


Vízjelek

Ez a funkció nem minden illesztőprogramban érhető el.

Vízjelek hozzáadása és eltávolítása

Vízjelek szerkesztése

A vízjelbeállítások használata

Dinamikus vízjelek szerkesztése


Vízjelek hozzáadása és eltávolítása

Vízjel hozzáadása:

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése > Új

  2. Adja meg a kívánt beállításokat.

    Megjegyzés: Az Alaphelyzet gombra kattintva visszaállíthatja a vízjelbeállításokat az utolsó mentett állapotba.

  3. Kattintson a következő gombokra: Mentés > Bezárás > OK.

Vízjel eltávolítása:

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése

  2. Válassza ki az eltávolítani kívánt vízjelet a listából.

  3. Kattintson a következő gombokra: Eltávolítás > OK > Bezárás.


Vízjelek szerkesztése

A Vízjelek szerkesztése párbeszédpanelen módosíthatja a meglévő vízjelek attribútumait – a vízjelen látható szöveget, a vízjel átlátszóságát és a vízjel lapon való elhelyezkedését.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel >Vízjelek szerkesztése

  2. Válassza ki a szerkeszteni kívánt vízjelet.

  3. Adja meg a kívánt beállításokat.

    Megjegyzés: Az Alaphelyzet gombra kattintva visszaállíthatja a vízjelbeállításokat az utolsó mentett állapotba.

  4. Kattintson a következő gombokra: Mentés >Bezárás >OK.


A vízjelbeállítások használata

Kezelőelem

Cél

Vízjelek listája

Válassza ki a szerkeszteni kívánt vízjelet.

Név

Adja meg a vízjel nevét.

Szöveg

Adja meg a vízjelen megjelenítendő szöveget.

Megjegyzések:

  • Ha változó szöveget szeretne elhelyezni, amelyet a számítógép hoz létre dinamikus módon (például a dokumentum nyomtatásának dátumát és időpontját), jelölje be A szöveg dinamikus vízjelet tartalmaz jelölőnégyzetet.
  • A vízjel szövegéhez a Dinamikus vízjel szerkesztése gombra kattintva adhat hozzá dinamikus változót, illetve ide kattintva távolíthatja el a változót.

Szövegformátum

Válassza ki a vízjel szövegének megadni kívánt formátumbeállításokat.

A formázási lehetőségek a következők:

  • Betűtípus

  • Méret

  • Színes

  • Fólia

  • Félkövér

  • Dőlt

  • Aláhúzott

  • Áthúzott

  • Körvonalas

Pozíció

Adja meg, hogy a vízjel hol és hogyan jelenjen meg a nyomtatott oldalon.

A pozíciólehetőségek a következők:

  • Vízszintes

    • Kalibrálás

      • Közel – A vízjelet a lap olvasási sorrend szerinti kezdő széléhez igazítja.

      • Bal – A vízjelet a lap bal oldalához igazítja.

      • Középre – A vízjelet vízszintesen a lap közepére igazítja.

      • Jobb – A vízjelet a lap jobb oldalához igazítja.

      • Távol – A vízjelet a lap olvasási sorrend szerinti befejező széléhez igazítja.

      Megjegyzés: A "Közel" és a "Távol" igazítási beállítás a dokumentum Elrendezés lapon kiválasztott olvasási sorrendjének megfelelően módosulhat.

    • Eltolás

  • Függőleges

    • Kalibrálás

      • Fent – A vízjelet a lap tetejéhez igazítja.

      • Középre – A vízjelet függőlegesen a lap közepére igazítja.

      • Lent – A vízjelet a lap aljához igazítja.

    • Eltolás

  • Mértékegység

    • Hüvelyk

    • Milliméter

  • Tájolás

    • Vízszintes

    • Átlós

    • Manuális

      • Megjegyzés: Ha adott dőlésszögben szeretné elhelyezni a vízjelet, válassza a Manuális lehetőséget.


Dinamikus vízjelek szerkesztése

A dinamikus vízjelek lehetővé teszik egy vagy több rendszerváltozó beszúrását egy nyomtatott dokumentumba. A dinamikus vízjelben megjelenített változók a Dinamikus vízjel szerkesztése párbeszédpanelen választhatók ki.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése > Dinamikus vízjel szerkesztése.

  2. Válassza ki a vízjelhez hozzáadni kívánt változót a listából.

  3. Kattintson a Hozzáadás gombra.

    Megjegyzés: Ha több változót is be szeretne szúrni, ismételje a 2. és 3. lépést, amíg az összes kívánt változót hozzá nem adta a vízjelhez.

  4. Kattintson az OK gombra.


Az illesztőprogram lapjainak használata

Nyomtatási beállítások

Nyomtató tulajdonságai


Nyomtatási beállítások

Az Elrendezés lap használata

A Papír/befejező művelet lap használata

A Minőség lap használata

A Faxolási beállítások lap használata

A Vízjel lap használata

A Fedvények lap használata

A Nyomtatás és várakozás lap használata

Az Egyéb beállítások lap használata


Az Elrendezés lap használata

Az Elrendezés lapon beállíthatók az egyes nyomtatási feladatok rendszerezésére vontakozó attribútumok.

Kezelőelem

Funkció

Példányok

Itt megadható a nyomtatási példányszám és az egyes példányok összerendezésének módja.

  • Példányszám – Itt jelölheti ki, hány példányban kíván nyomtatni.

  • Leválogatás – Ha egy dokumentumot több példányban nyomtat, itt megadhatja, hogy a készülék milyen sorrendben nyomtassa ki az oldalakat. Ha például két példányban szeretne kinyomtatni egy ötoldalas dokumentumot, akkor leválogatás esetén a következő a kiadott oldalak sorrendje: 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Ha nem alkalmaz leválogatást, a sorrend a következő: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

    Ha a nyomtatómemória nem elegendő a dokumentum leválogatásához, akkor a leválogatott kimenet a már a memóriában található oldalakhoz jön létre, vagyis a sorrend például a következő lehet: 1, 2, 3, 1, 2, 3, 4, 5, 4, 5.

  • Lapsorrend megfordítása – Segítségével fordított sorrendben nyomtathatja ki az oldalakat, így az utolsó lap kerül a kiadott lapok tetejére. Ha ismét normál sorrendbe szeretné helyezni a lapokat, manuálisan rendezze vissza őket.

A lap tájolása

Itt megadhatja a papír vagy más hordozó nyomtatáskor való igazítását.

  • Álló – Függőleges formátumot jelent, amikor is az oldal magassága nagyobb, mint a szélessége.

  • Fekvő – A lap vízszintes lesz, vagyis az oldal szélesebb, mint amilyen magas.

  • Forgatás 180 fokkal – A lap elforgatása 180 fokkal. Ez a beállítás a többi tájolási beállítással együtt használható.

Nyomtatás mindkét oldalra (duplex)

Itt megadhatja, hogy mely beállításokat szeretné alkalmazni a papír mindkét oldalára történő nyomtatáskor.

Válassza ki a kétoldalas (duplex) nyomtatás kívánt módját a listából. A Hosszú él, illetve a Rövid él beállítás meghatározza, hogy a kinyomtatott dokumentum melyik éle lesz a lefűzési oldal.

Megjegyzések:

  • Bizonyos nyomtatókon lehetőség van a manuális kétoldalas nyomtatásra vonatkozó utasítások kinyomtatására.
  • Bizonyos típusú nyomtatókon megadható a Száradási késleltetés menü segítségével, hogy a nyomtató mennyi idő elteltével kezdjen el nyomtatni a frissen kinyomtatott lap ellenkező oldalára.

A Száradási késleltetés menü a következő beállításokat tartalmazza:

  • Normál (alapértelmezett) – normál száradási idő

  • Közepes – a szokásosnál kicsit hosszabb száradási idő

  • Hosszabb – a maximális száradási idő

Oldalelrendezések

Itt kiválaszthatók az oldalelrendezési beállítások.

  • Normál – Nem alkalmaz oldalelrendezési beállítást a nyomtatási feladatra.

  • Több oldal nyomtatása egy lapra (N oldal) – Több oldal nyomtatása a papír egyetlen oldalára.

  • Kézikönyv – A dokumentum nyomtatása füzet formátumban.

  • Poszter – Dokumentum nyomtatása nagyobb formátumban.

  • Tükörkép – A dokumentum tükörképének nyomtatása.

    • Megjegyzés: Bizonyos beállítások nem minden típusú nyomtatón érhetők el.

Dokumentumolvasás sorrendjének előbeállítása

Válassza ki a nyomtatni kívánt dokumentum olvasási sorrendjét.

  • Balról jobbra

  • Jobbról balra

Megjegyzés: Az olvasási sorrend módosítása a következőket is módosítja: "Lapsorrend" az "N oldal beállítások" párbeszédpanelen; "Kötés éle" beállítás a "Kézikönyvbeállítások" párbeszédpanelen; "Közel" és "Távol" igazítási pozíció a vízjelek nyomtatásánál.

Megjegyzések:

  • Az Elrendezés lap bizonyos beállításai nem minden típusú nyomtatón, illetve illesztőprogramban érhetők el. További tudnivalók a Használati útmutatóban találhatók.
  • Az Elrendezés lapon megadott beállítások függetlenek lehetnek a Windows-programok nyomtatási párbeszédpanelén kiválasztott beállításoktól. A programbeállítások általában felülírják az Elrendezés lap beállításait.
  • Ha több példány nyomtatását állítja be az Elrendezés lapon és egy Windows-program nyomtatási párbeszédpanelén is, az váratlan eredményt hozhat.
  • A Leválogatás beállítás mentéséhez válassza a Nyomtató tulajdonságai párbeszédpanel Konfiguráció lapján a Nyomtató alapú végrehajtás lehetőséget.


A Papír/befejező művelet lap használata

A Papír/befejező művelet lapon beállíthatók az egyes nyomtatási feladatok papírkezelésre és befejező műveletekre vonatkozó attribútumai.

Elem

Funkció

Papír

Itt kiválaszthatók a papírkezelési beállítások.

  • Papírméret – Itt kiválaszthatja a nyomtatási feladathoz használni kívánt papír méretét.

  • Átméretezési beállítások – Az „Igazítás a papírmérethez” beállítás esetén a nyomtató automatikusan átméretezi az oldal képét egy adott papírmérethez igazítva; választhatja azt is, hogy manuálisan megadja a kívánt átméretezési százalékértéket.

    Megjegyzések:

    • Bizonyos Windows-programokban van lehetőség átméretezésre. Ha mindkét beállítást használja, az nem várt eredményt hozhat.
    • Az átméretezési lehetőség csak a PostScript-illesztőprogramon érhető el.

  • Egyéni méretek kezelése – Itt hozzáadhat, szerkeszthet és törölhet egyéni papírméreteket. Miután létrehoz vagy módosít egy egyéni papírméretet, az kiválaszthatóvá válik a Papírméret menüben.

  • Teljes nyomtatható terület használata – A nyomtató olyan közel nyomtatja az oldal képét a papír széléhez, amennyire csak lehetséges az adott készüléken. Az oldal teljes nyomtatható területe eltérő lehet az egyes nyomtatók esetében.

  • Papírtípus – Itt választhatja ki a használni kívánt papírtípust.

  • Papírforrás/tálca – Itt választhatja ki a használni kívánt papírtálcát.

  • Több bemeneti papírforrás használata – Papír vagy más hordozó használata többféle papírtálcából egyazon nyomtatási feladaton belül.

    Megjegyzés: Ez a beállítás nem minden illesztőprogramban érhető el.

Befejezés

Itt kiválaszthatja a nyomtatóval való használatra telepített papírkiadási lehetőségeket.

  • Kimeneti rekesz – Itt kiválaszthatja a használni kívánt kimeneti rekeszt.

    Megjegyzés: A különféle típusú nyomtatók különféle kimeneti rekeszeket támogatnak. Az elérhető kimeneti rekeszek listája megtalálható a nyomtató dokumentációjában.

  • Eltolás – Lépcsőzetesen eltolt kötegekbe rendezi a nyomtatási feladatokat egy kimeneti rekeszben.

  • Kapcsozás – Itt megadhatja a nyomtatási feladaton elhelyezett kapcsok számát és helyét.

  • Lyukasztás – Itt megadhatja a nyomtatási feladaton kialakított lyukak helyét és számát.

  • Hajtogatás – Itt beállíthatja a nyomtatási feladaton alkalmazni kívánt hajtogatás módját.

Megjegyzések:

  • Bizonyos befejező műveleti beállítások nem minden nyomtatón érhetők el. Az elérhető befejező műveleti beállításokkal kapcsolatban a Használati útmutató tartalmaz további tájékoztatást.
  • A befejező műveleti opciók csak akkor érhetők el a Papír/befejező művelet lapon, ha telepítve vannak.


A Minőség lap használata

A Minőség lapon megadhatja nyomtatási és képminőségi beállításokat egy nyomtatási feladathoz.

Beállítás

Funkció

Nyomtatási minőség

Itt optimalizálhatja a nyomtatási feladat nyomtatási minőségét.

Színes nyomtatók:

  • Szöveg – A dokumentum nyomtatása szövegre optimalizált beállítások használatával.

  • Szöveg/fénykép – A dokumentum nyomtatása szövegre és fényképekre optimalizált beállítások használatával.

  • Fénykép – A dokumentum nyomtatása fényképekre optimalizált beállítások használatával.

  • Egyéni – Ez a beállítás a felhasználók által megadott beállítások szerint nyomtatja ki a dokumentumot.

Fekete-fehér és tintasugaras nyomtatók:

  • Vázlat – A nyomtató a legalacsonyabb felbontással nyomtatja ki a dokumentumot; gyors nyomtatást tesz lehetővé.

  • Normál – A nyomtató a szokásos nyomtatási minőségi beállítások használatával nyomtatja ki a dokumentumot.

  • Legjobb – A nyomtató a lehető legjobb felbontással nyomtatja ki a dokumentumot.

  • Egyéni – Ez a beállítás a felhasználók által megadott beállítások szerint nyomtatja ki a dokumentumot.

    • Megjegyzés: Tintasugaras nyomtatókon választhatja az Automatikus lehetőséget is, amelynek megadása esetén a nyomtató automatikusan kiválasztja a megfelelő nyomtatási felbontást.

Élesítés

Bejelölésével élesebbé teheti a nyomtatott kép részleteit a szöveges részek és képek széleinél lévő kontraszt növelésével.

Megjegyzések:

  • Ez a beállítás csak a tintasugaras nyomtatókon érhető el.
  • Az élesítés funkció nem várt eredményt hozhat olyan képek nyomtatása esetében, amelyeken már alkalmaztak élesítő effektust egy másik alkalmazással.

Felbontás

Itt megadhatja a nyomtatott anyagok felbontását.

Megjegyzés: Ez a beállítás csak a lézernyomtatókon érhető el.

Vonalak javítása

Segítségével a dokumentum finomabb részletekkel nyomtatható ki.

  • Nyomtatóbeállítások használata – A nyomtató a rajta megadott beállítást alkalmazza.

  • Be – Engedélyezi a „Vonalak javítása” funkciót, ezáltal finomabb részleteket eredményez a nyomtatott anyagokon.

  • Ki – Letiltja a „Vonalak javítása” funkciót.

Megjegyzés: Ez a beállítás csak a lézernyomtatókon érhető el.

Színbeállítás

Segítségével módosíthatja a nyomtatott oldalra kerülő színek intenzitását.

  • Automatikus – A nyomtató automatikusan kiválasztja a színbeállítást.

  • Természetes – A nyomtató közepes intenzitású színeket nyomtat.

  • Élénk – A nyomtató a lehető legmagasabb intenzitású színeket nyomtat.

Megjegyzés: Ez a beállítás csak a tintasugaras nyomtatókon érhető el.

Speciális színbeállítások

Segítségével meghatározhatja a nyomtatási módot a feladathoz.

  • Automatikus – A nyomtató automatikusan meghatározza a nyomtatási módot.

  • Használjon ICC tesztgrafikon folyamatot – A nyomtató speciális nyomtatási módot alkalmaz ICC profilok alapján.

Megjegyzés: Ez a beállítás csak a tintasugaras nyomtatókon érhető el.

Szürkekorrekció

Lehetővé teszi a világossági és kontrasztbeállítások pontos megadását fekete-fehér nyomtatás esetén.

  • Nyomtatóbeállítások használata – A nyomtató a rajta megadott beállítást alkalmazza.

  • Ki – Letiltja a Szürkekorrekció funkciót.

  • Manuális – Engedélyezi a Szürkekorrekció, a Világosság és a Kontraszt beállítását.

Megjegyzés: Ez a beállítás csak a fekete-fehér lézernyomtatókon érhető el.

Jobb felbontás

Ez a funkció megnöveli a képpontok fedettségét a kiválasztott beállítás szerint, ezáltal részletgazdagabbá teszi a képeket és a szöveget.

  • Nyomtatóbeállítások használata – A nyomtatóillesztő a nyomtatón megadott beállítást alkalmazza.

  • Ki – Letiltja a Képpontjavítás funkciót.

  • Betűk – Sötétebbé teszi a nyomtatási feladat szövegeit. Ez a beállítás csak szöveges részeket érinti.

  • Vízszintesen – A szövegek és képek vízszintes vonalait sötétíti a nyomtatási feladatban.

  • Függőlegesen – A szövegek és képek függőleges vonalait sötétíti a nyomtatási feladatban.

  • Mindkét irányban – A szövegek és képek vízszintes és függőleges vonalait is sötétíti a nyomtatási feladatban.

Megjegyzés: Ez a beállítás csak a fekete-fehér lézernyomtatókon érhető el.

Színes kimenet

Ezek a beállítások meghatározzák, hogy a nyomtató színesben vagy fekete-fehérben nyomtassa-e ki a dokumentumokat, és hogy milyen tintakombinációt használjon a feladat során.

Megjegyzés: Ez a beállítás csak a tintasugaras nyomtatókon érhető el.

Színes küldése a nyomtatóra

A színes képek nyomtatása szürkén.

Megjegyzések:

  • Ez a beállítás csak a fekete-fehér nyomtatókon érhető el.
  • Amikor nyomtatási feladat érkezik a nyomtatóra, a nyomtató átalakítja a színes képeket monokróm szürkére.
  • Ez a beállítás javíthat a szürke képek minőségén, de lassabb nyomtatást eredményezhet.

Színes szöveg nyomtatása fekete színnel

A nyomtató csak fekete tintát használ a színes szövegek nyomtatásához.

Megjegyzés: Ez a beállítás csak a fekete-fehér nyomtatókon érhető el.

Szöveg nyomtatása fekete színnel

A nyomtató feketével nyomtatja a szöveges részket, a képekhez viszont színes tintát használ.

Megjegyzések:

  • Ez a beállítás csak bizonyos nyomtató-illesztőprogramokban érhető el.
  • Ez a beállítás csak a színes nyomtatókon érhető el.

Nyomtatás fekete-fehér módban

A nyomtató fekete-fehérben nyomtatja a dokumentumot.

Megjegyzés: Ez a beállítás csak a színes nyomtatókon érhető el.

Festékmennyiség

Világosítja vagy sötétíti a képeket a nyomtatási feladatokban, és segítségével a legtöbbet hozhatja ki a festékkazettából.

Megjegyzés: Ez a beállítás csak a lézernyomtatókon érhető el.

ColorSaver

Csökkenti az ábrák és képek színes nyomtatásához felhasznált festék mennyiségét. A szöveges részek nyomtatása továbbra is az alapértelmezett festékmennyiség felhasználásával történik.

Megjegyzés: Ez a beállítás csak a lézernyomtatókon érhető el.

Színkorrekció szerkesztése

Segítségével módosíthatók a kinyomtatott színek úgy, hogy közelebb legyenek más eszközök vagy szabványos színrendszerek kimeneti színeihez.

  • Nyomtatóbeállítások használata – A nyomtató a saját alapértelmezett színkorrekciós beállításait alkalmazza.

  • Ki – Letiltja a színkorrekciót.

  • Automatikus – Eltérő színátalakító táblázatot alkalmaz a nyomtatott oldal egyes objektumaira attól függően, hogy az objektum milyen típusú, és hogy van meghatározva a színe.

  • Manuális – Lehetővé teszi a színátalakító táblázat személyre szabását, és ezt a táblázatot alkalmazza a nyomtatott oldal egyes objektumaira attól függően, hogy az objektum milyen típusú, és hogy van meghatározva a színe. A Manuális színkorrekciós beállítás kiválasztása aktiválja az RGB és a CMYK manuális színkorrekciós beállítást.

Megjegyzés: Ez a beállítás csak a színes lézernyomtatókon érhető el.

RGB-korrekció

Segítségével részletesen beállítható a világosság, a kontraszt és a telítettség színes nyomtatás esetén.

  • Nyomtatóbeállítások használata – A nyomtató a rajta megadott beállítást alkalmazza.

  • Manuális – Engedélyezi az RGB-korrekció opció Világosság, Kontraszt és Telítettség beállítását.

Megjegyzés: Ez a beállítás csak a színes lézernyomtatókon érhető el.

Színegyensúly szerkesztése

Lehetővé teszi a nyomtató által előállított színek finombeállítását, amelynek során növelheti, illetve csökkentheti az egyes színsíkokban használt festék mennyiségét.

  • Nyomtatóbeállítások használata – A nyomtató a saját alapértelmezett színegyensúly-beállításait alkalmazza.

  • Manuális – Lehetővé teszi a kinyomtatott dokumentumon alkalmazott ciánkék, bíbor, sárga és fekete festék mennyiségének testreszabását.

Megjegyzés: Ez a beállítás csak a színes lézernyomtatókon érhető el.

Színmegfeleltetés szerkesztése

Lehetővé teszi a kinyomtatott dokumentum színeinek megfeleltetését a monitoron megjelenő színekhez.

  • Kontraszt (képek) – Színmegfeleltetést alkalmaz a fényképekhez és más képekhez.

  • Színtelítettség (üzleti grafikák) – Színmegfeleltetést alkalmaz diagramokhoz vagy élénk színek használata esetén.

  • Színmérési (legközelebbi szín) – Színmegfeleltetést alkalmaz egy olyan színt tartalmazó dokumentumhoz, amelynek pontosan kell egyeznie, egy olyan nyomtatón, amely képes reprodukálni a megadott színt.

Megjegyzés: Ez a beállítás csak a színes lézernyomtatókon érhető el.

Mélyfekete

Segítségével még mélyebb árnyalatúvá tehetők a fekete objektumok.

  • Be – Vegyes feketét használ a fekete és a szürke objektumokhoz az RGB-CMYK-színátalakítás során.

  • Ki – Tiszta vagy vegyes feketét használ a fekete és a szürke objektumokhoz a kiválasztott színátalakítási módtól függően.

Megjegyzés: Ez a beállítás csak bizonyos nyomtató-illesztőprogramokban érhető el.


A Faxolási beállítások lap használata

A Nyomtatási beállítások párbeszédpanel Fax lapján megadhatók az egyes feladatokhoz használni kívánt faxolási beállítások.

Elem

Funkció

Fax engedélyezése

A fax opció bekapcsolása az illesztőprogramban.

Mindig jelenjenek meg a beállítások faxolás előtt

Segítségével megjeleníthető a Faxküldés párbeszédpanel a faxok küldése előtt. Ez lehetővé teszi annak az ellenőrzését, hogy minden címzett faxszáma helyes-e, így megelőzhető, hogy a készülék rossz címzettnek küldjön faxot. Ha nem jelöli be a „Mindig jelenjenek meg a beállítások faxolás előtt” jelölőnégyzetet, akkor a címzett faxszámát, a tárcsázási előtagot és a címzett fax nevét a Fax lap Faxbeállítások területén kell ellenőrizni.

Faxbeállítások

Itt megadhatók a faxhoz társított tárcsázási és lapinformációk.

A faxbeállítások a következők:

  • Faxszám(ok) – A készülék ezekre a számokra fogja elküldeni a faxot.

    A faxszámok beírhatók manuálisan, és kiválaszthatók a telefonkönyvből is.

  • Tárcsázási előtag – A külső vonal eléréséhez szükséges tárcsázási előtag. Ha nincs szükség tárcsázási előtagra, hagyja üresen ezt a mezőt.

  • Fax neve – Annak a számítógépnek a Windows-felhasználói azonosítója, amelyről a fax küldése történik.

  • Papírméret – Meghatározza a papírméretet a fax formátumához.

  • Tájolás – Meghatározza a fax képének tájolását.

Fedőlap

Segítségével hozzáadhat megadott információkat tartalmazó borítót a kimenő faxhoz.

  • Fedőlap csatolása a faxhoz – Hozzáad egy borítólapot a faxhoz.

  • Címzett adatai/megjegyzések elhelyezése – Lehetővé teszi konkrét címzettnevek és megjegyzések hozzáadását a faxhoz, ha azt egy konkrét személynek vagy részlegnek szeretné címezni.

  • Küldő adatainak elhelyezése – Hozzáadja a küldő adatait (a küldő nevét, vállalatát, címét és kapcsolati adatait) a faxhoz. Ezek az adatok a Faxfedőlap beállításai párbeszédpanel Beállítások gombjára kattintva adhatók meg.

Megjegyzések:

  • A fax opció csak a PostScript-illesztőprogramban érhető el. A PostScript-illesztőprogram telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.
  • Ha a Fax lap nem érhető el, az azt jelenti, hogy a fax funkció nincs telepítve.


A Vízjel lap használata

A Vízjel lapon megadhatók a nyomtatási feladatban alkalmazni kívánt vízjelek beállításai.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

Elem

Funkció

Ne legyenek vízjelek

Nem helyez el vízjeleket a nyomtatási feladatban.

Ugyanaz a vízjel legyen minden oldalon

A nyomtatandó dokumentum minden oldalára a kiválasztott vízjelet nyomtatja.

Más vízjel legyen az első oldalon

Megadhat egy vízjelet, amelyet az első oldalra kíván nyomtatni, valamint egy másik vízjelet, amelyet a többi oldalra szeretne nyomtatni.

Megjegyzés: Ha engedélyezve van a kétoldalas nyomtatás, a megadott vízjel az első lap elülső oldalára fog kerülni.

Más vízjel legyen a páros és páratlan oldalakon

Megadhat más vízjelet a páros és páratlan oldalakhoz.

Vízjelek szerkesztése

Megnyitja a Vízjelek szerkesztése párbeszédpanelt.


A Fedvények lap használata

A Nyomtatási beállítások párbeszédpanel Fedvények lapján beállíthatja a nyomtatási feladathoz használni kívánt fedvényeket és a fedvények megjelenésének módját.

Megjegyzések:

  • A Fedvények lap csak a PCL- és a PCL XL emulációs illesztőprogramokban érhető el.
  • A fedvények nem minden típusú nyomtatón érhetők el.

Beállítás

Funkció

Ne legyenek fedvények

Nem helyez el fedvényeket a nyomtatási feladatban.

Ugyanazt a fedvényt használja minden oldalon

Itt kiválaszthatja azt a fedvényt, amelyet a nyomtatandó dokumentum minden oldalára rá szeretne nyomtatni.

Más fedvényt használjon az első oldalon

Itt megadhat egy fedvényt, amelyet az első oldalra kíván nyomtatni, valamint egy másik fedvényt, amelyet a többi oldalra szeretne nyomtatni.

Más fedvényt használjon a páros és páratlan oldalakon

Itt megadhatja, hogy milyen fedvényt szeretne nyomtatni a dokumentum páros és páratlan oldalaira.

Fedvény elhelyezése

Itt megadhatja a fedvény helyét az oldalak képéhez viszonyítva.

  • Az oldalképek fölött – A nyomtató a szöveg vagy kép fölé nyomtatja a fedvényt.

  • Az oldalképek alatt – A nyomtató a szöveget vagy képet nyomtatja a fedvény fölé.


A Nyomtatás és várakozás lap használata

A Nyomtatás és várakozás lapon arra vonatkozó kiegészítő beállítások találhatók, hogy a feladat nyomtatása hogyan és mikor történjen. A Nyomtatás és várakozás lap használatával elküldheti a nyomtatási fealdatot a nyomtatónak, a nyomtató azonban nem kezdi meg a nyomtatást, amíg a felhasználó fel nem oldja a várakozást a nyomtató kezelőpaneljén. A Nyomtatás és várakozás lapon különféle biztonsági szintek adhatók meg a várakozó feladatokhoz. Az alábbi táblázatból tájékozódhat a Nyomtatás és várakozás lap egyes beállításairól.

A Nyomtatás és várakozás lap a Nyomtatási beállítások párbeszédpanelen érhető el.

Megjegyzés: A nyomtatás és várakozás funkció csak bizonyos nyomtatótípusok esetében érhető el.

Beállítás

Funkció

Nyomtatás és várakozás használata

Engedélyezi a Nyomtatás és várakozás funkciót.

Bejelentkezett felhasználó nevének használata

Lekéri a felhasználó Windows-azonosítóját az operációs rendszertől, és elküldi ezt az azonosítót a várakozó nyomtatási feladathoz társított alapértelmezett felhasználónévként.

Felhasználónév

Lehetővé teszi egy felhasználónév társítását a várakozó nyomtatási feladathoz.

Másolat megőrzése a dokumentumokról

Lehetővé teszi az ugyanolyan felhasználó- és feladatnevű nyomtatási feladatok felülírásának elkerülését és a nyomtató memóriájában történő megőrzését.

Titkosított nyomtatás

Jelszóval védett bizalmas nyomtatási feladatok, amelyekhez négyjegyű PIN-kód van hozzárendelve.

A PIN-kód négy darab 0 és 9 vagy 1 és 6 közötti számjegyből áll. A PIN-kódban használható számjegyekről a nyomtató Használati útmutatójában található további tájékoztatás.

A nyomtató csak akkor nyomtatja ki a titkosított nyomtatási feladatokat, ha egy felhasználó kiválasztja a felhasználónevét a nyomtató kezelőpaneljén, és megadja a PIN-kódot a PIN-kód mezőben.

Nyomtatás ellenőrzése

Lehetővé teszi az összetett, több példányban elkészítendő nyomtatási feladatok első példányának kinyomtatását ellenőrzés céljából. A többi példány várakozik, amíg a felhasználó engedélyt nem ad a nyomtatásukra, vagy meg nem szakítja a nyomtatást.

Nyomtatás háttértárba mentése

Lehetővé teszi a nyomtatási feladat mentését a nyomtató memóriájába, ahonnan később a feladat kinyomtatható.

Nyomtatás megismétlése

Lehetővé teszi a feladat azonnali nyomtatását és a feladat másolatának a nyomtató memóriájába történő mentését annak céljából, hogy később további példányokat lehessen nyomtatni.

Megjegyzések:

  • Nem minden funkció érhető el minden típusú nyomtatón.
  • A várakozó feladatok nyomtatásának a nyomtató kezelőpaneljéről történő elindításáról a nyomtató Használati útmutatójában található tájékoztatás.


Az Egyéb beállítások lap használata

Az Egyéb beállítások lapon megadhatja a nyomtató-illesztőprogram funkcióspecifikus lapjain nem szereplő beállításokat.

Megjegyzés: Bizonyos beállítások nem minden típusú nyomtatón érhetők el.

Beállítás

Funkció

TrueType betűk

Itt megadhatja a TrueType betűk nyomtatásának módját, a megjeleníteni kívánt karakterkészletet, és hogy szeretne-e információkat küldeni a nyomtató belső karakterkészletéről az alkalmazásnak.

A beállítások a következők:

  • Bittérképes adatok (minden karakter) – Segítségével létrehozhat bittérképet a dokumentum minden eltérő TrueType karakteréhez és pontméretéhez, és elküldheti ezt a nyomtatónak.

  • Bittérképes adatok (teljes oldal) – Segítségével bittérképként mentheti egy dokumentum egyes oldalainak szöveges és képes részeit, és elküldheti ezt a nyomtatónak.

  • Körvonalas karakterek – Segítségével létrehozhat körvonalas karaktereket egy dokumentum minden eltérő TrueType karakteréhez, és elküldheti őket a nyomtatónak.

  • Automatikus kiválasztás – A nyomtatószoftver automatikusan kiválaszt egy beállítást a nyomtatási feladathoz. Ez a lehetőség csak a PostScript nyomtató-illesztőprogramban érhető el.

  • Adobe Type 1 karakterek – A nyomtató bittérképes karakterként nyomtatja ki a kisebb TrueType betűket, és Adobe Type 1 körvonalas karakterként a nagyobb TrueType betűket. Ez a lehetőség csak a PostScript nyomtató-illesztőprogramban érhető el.

  • Adobe Type 42 karakterek – A nyomtató Adobe Type 42 hinted körvonalas karakterként nyomtatja ki a TrueType betűket. A Type 42 karakterek simábbak és kevésbé recések, mint az Adobe Type 1 körvonalas karakterek, különösen nagyobb pontméretek esetében. Ez a lehetőség csak a PostScript nyomtató-illesztőprogramban érhető el.

    Megjegyzés: Ez a beállítás nem választható, ha a nyomtatónak nincs TrueType raszterkészítő funkciója.

Feladat-nyilvántartási beállítások szerkesztése

Megnyitja a Feladat-nyilvántartási beállítások párbeszédpanelt, ahol módosíthatók a nyomtatási feladathoz társított feladat-nyilvántartási beállítások.

A beállítások a következők:

  • Előzmények megőrzése az utolsó 5 bejegyzéshez – Megőrzi az utolsó öt bejegyzést minden feladatnyilvántartási beállításhoz. A beállítások minden beállítás alatt egy legördülő menüben érhetők el nyomtatáskor, a Feladat-nyilvántartás párbeszédpanelen.

  • Fiókadatok bekérése nyomtatáskor – A felhasználónak meg kell adnia feladat-nyilvántartási információkat nyomtatáskor.

  • Ne kérjen adatokat nyomtatáskor. Használja a következő feladat-nyilvántartási beállításokat. – A következő mezőkben megadott feladat-nyilvántartási beállításokat alkalmazza:

    • Bejelentkezett felhasználó nevének használata – Bekéri az aktuális felhasználó Windows-felhasználónevét, és frissíti a Felhasználónév/azonosító mezőt a kapott adatokkal.

    • Felhasználónév/azonosító – A nyomtatási feladathoz társított felhasználónév vagy felhasználói azonosító.

    • Fiókkód – A nyomtatási feladathoz társított fiókkód.

    • Részlegkód – A nyomtatási feladathoz társított részlegkód.

Megjegyzés: Bizonyos beállítások nem minden típusú nyomtatón érhetők el.

Metafájl-nyomtatási sor

Itt megadhatja, hogy milyen formátumban legyenek tárolva a nyomtatási adatok a merevlemezen, miközben a nyomtatási feladat várakozik.

  • Automatikus – A nyomtató-illesztőprogram határozza meg, hogy az egyes feladatok esetében melyik formátum eredményezi a legrövidebb nyomtatási összidőt.

  • Be – A nyomtatóillesztő minden feladatot metafájl formátumban állít sorba.

  • Ki – Minden nyomtatóprocesszor-funkciót letilt, és a nyomtatóillesztő ezt követően nem metafájl (EMF) formátumban állítja sorba a feladatokat.

PostScript

Itt beállíthatja, hogy a nyomtatóillesztő hogyan hozza létre a nyomtatónak küldött PostScript-adatokat.

A beállítások a következők:

  • Kimeneti formátum optimalizálása – A kiválasztott formátum alapján optimalizálja a nyomtatóillesztő által létrehozott PostScript-adatfolyamot. A kimeneti formátumok a következők lehetnek: Sebesség, Hordozhatóság, Encapsulated PostScript, Archív.

  • Nyelvi szint – Meghatározza a nyomtatási feladathoz használandó PostScript-szintet. 1., 2. és 3. szint választható.

  • Hibainformációk nyomtatása – Segítségével kinyomtathatók a nyomtatás során felmerülő PostScript-nyelvi hibákra vonatkozó információk.

  • PostScript formátum létrehozása az illesztőprogramban – E beállítás esetén nem annak a szoftvernek kell létrehoznia a PostScript formátumot a nyomtatási feladathoz, amelyből a dokumentumot nyomtatja, hanem az illesztőprogramnak.

Megjegyzések:

  • Ez a lehetőség csak a PostScript-illesztőprogramban érhető el.
  • Bizonyos funkciók nem használhatók a PostScript-illesztőprogram Encapsulated PostScript beállításával, ha a Fax opció engedélyezve van.
  • Ha Encapsulated PostScript van kiválasztva kimeneti formátumnak, akkor a program minden nyomtatóspecifikus beállítást eltávolít. Ez lehetővé teszi, hogy a kimeneti fájl egyszerűen importálható legyen más PostScript-alkalmazásokba.

PCL-emuláció

Itt érhetők el a PCL emulált beállítások a PCL 5 és a PCL XL-nyomtatóemulációkhoz.

  • Grafikus mód – Segítségével beállítható, hogy a nyomtató hogyan dolgozza fel és nyomtassa ki a dokumentumokban található szövegeket és grafikákat. Ez a beállítás csak a PCL 5-emulációs illesztőprogramokban érhető el.

Folyamatos kép

Úgy nyomtatja ki az oldalakat, hogy köztük nincs szünet. Az oldalak egyetlen folyamatos oldalhoz hasonlóan fognak kinézni.

  • Be

  • Ki

Megjegyzés: Ez a beállítás csak bizonyos nyomtató-illesztőprogramokban érhető el.


Nyomtató tulajdonságai

A Konfiguráció lap használata

A PostScript lap használata

A Fedvények tulajdonságai lap használata

A Faxolás tulajdonságai lap használata

A Feladat-nyilvántartás lap használata

A Betűkészletek lap használata


A Konfiguráció lap használata

A Konfiguráció lapon telepítheti és kezelheti a nyomtatóopciókat. Ha hozzáad egy új opciót a nyomtatóhoz, például egy kiegészítő tálcát vagy duplex egységet, azt a Konfiguráció laphoz is hozzá kell adni, és az opció csak ezt követően lesz elérhető a nyomtató-illesztőprogram beállításai között.

Beállítás

Funkció

Konfiguráció frissítése a nyomtatóról

Lehetővé teszi, hogy az illesztőprogram frissítse a nyomtató aktuális konfigurációját a következő esetekben:

  • Tulajdonságok párbeszédpanel megnyitása esetén – Az illesztőprogram lekéri a telepített opciókat a nyomtatótól a Nyomtató tulajdonságai párbeszédpanel megnyitása esetén. Ezenfelül frissíti a bemeneti és a kimeneti opciókat.

  • Port módosítása esetén – Az illesztőprogram lekéri a nyomtatómodellt a nyomtatóport módosítása esetén.

    Megjegyzés: Ez a funkció csak bizonyos nyomtató-illesztőprogramokban érhető el.

  • Frissítés most – nyomtató megkérdezése – Az illesztőprogram lekéri a telepített opciókat a nyomtatótól, és frissíti a programban tárolt nyomtatókonfigurációs adatokat.

    • Megjegyzések:

    • Ha a nyomtató támogatja a Nyomtatóillesztő-beállítási segédprogramot, és a „Konfiguráció frissítése a nyomtatóról” jelölőnégyzet nincs bejelölve, akkor a nyomtató-illesztőprogram nem fog frissülni az aktuális nyomtatókonfiguráció adataival az illesztőprogram telepítése során.
    • Ha a nyomtató támogatja a Travel Print funkciót, és a „Konfiguráció frissítése a nyomtatóról” jelölőnégyzet nincs bejelölve, akkor a nyomtatómodellre vonatkozó adat és az opciók nem fognak frissülni.

Nyelv

Itt módosíthatja a nyomtató-illesztőprogram nyelvét.

Megjegyzés: A nyomtató-illesztőprogramban több nyelven is elérhető. A megjelenítés nyelvének módosítása nem állítja át a nyomtató-illesztőprogram súgójának nyelvét.

Nyomtatómodell megadása

Beállíthatja, hogy az illesztőprogram a kiválasztott nyomtatómodell funkcióit jelenítse meg.

  • Automatikus – A program kiválasztja a megfelelő nyomtatómodellt a nyomtatóval való kommunikáció alapján.

  • Felhasználói beállítás – Lehetővé teszi a nyomtatómodell kiválasztását a támogatott nyomtatók listájából.

Megjegyzés: Ez a funkció csak bizonyos nyomtató-illesztőprogramokban érhető el.

Tálca-hozzárendelési űrlap szerkesztése

Hozzárendelhet minden papírforráshoz egy űrlapot, amely meghatározza a papírméretet és a margókat.

Sok nyomtató támogatja több papírforrás (például több papírtálca) használatát. Ha hozzárendel egy űrlapot egy forráshoz, akkor csak a nyomtatni kívánt űrlapot kell kiválasztania. A nyomtató automatikusan az űrlaphoz rendelt tálcából adagolja a hordozót.

Lehet például, hogy egy nyomtató több tálcájában is A4-es papír van, és az egyes tálcákban található papírok különféle célokat szolgálnak. Ebben az esetben hozzárendelhet neveket a papírhoz, és megadhatja, hogy a nyomtató melyik papírforrást használja.

Konfigurációs lehetőségek

Az itt található listából kiválaszthatja a telepíteni kívánt opciót.

Megjegyzés: Nem minden opció használható minden nyomtatóval. Az elérhető opciókról a nyomtató dokumentációja tartalmaz tájékoztatást.

Az összes rendszerlap megjelenítése

Segítségével megjeleníthető a nyomtató által támogatott elérhető rendszerlapok.

Leválogatás végrehajtása

Itt meghatározható, hogy a nyomtató hogyan kezelje a nyomtatási feladatok leválogatását.

  • Nyomtató alapú végrehajtás – A program egy olyan paranccsal küldi el a nyomtatási feladatot a nyomtatónak, amely felszólítja a dokumentum leválogatására. Ha ezt a módszert választja, a teljes dokumentumot a nyomtató memóriájában kell tárolni és kezelni.

    Megjegyzés: Ez esetben gondoskodjon róla, hogy elegendő nyomtatómemória álljon rendelkezésre a nyomtató alapú leválogatáshoz. Előfordulhat, hogy a kevés memóriát tartalmazó nyomtatók nem tudják megfelelően elvégezni a nagyobb nyomtatási feladatok leválogatását.

  • Gazdagép alapú végrehajtás – Az alkalmazás végzi el a dokumentum leválogatását az oldalak nyomtatóra történő elküldése előtt.

    Megjegyzés: Ha nincs elég nyomtatómemória a dokumentum leválogatásához, mégis szükség van erre a műveletre, akkor használhatja a nyomtató-illesztőprogram gazdagépen történő leválogatási funkcióját.

Oldalvédelem

Segítségével kiegészítő nyomtatómemória foglalható le az oldalak képének megőrzése céljából.

Megjegyzés: Ez a funkció csak bizonyos nyomtató-illesztőprogramokban érhető el.

A4 szélessége: 203 mm

Lehetővé teszi a szélesebb típusú A4-es papírra történő nyomtatást.

A megfelelő nyomtatáshoz az szükséges, hogy a nyomtató PCL-emuláció menüjében ennek megfelelő beállítás legyen megadva.

Megjegyzés: Ez a beállítás csak a PCL 5 emulációs illesztőprogramokban érhető el.

A következő táblázatban további részletek találhatók az Elérhető lehetőségek terület egyes opcióiról. Ezeket az opciókat telepíteni kell a Nyomtatási beállítások párbeszédpanel feladatspecifikus beállításainak aktiválásához.

Megjegyzés: A lehetséges opciók és opciónevek függnek a nyomtatótól és az illesztőprogramtól.

Beállítás

Funkció

Duplex egység

A duplex egység telepítése és a papír mindkét oldalára történő nyomtatás lehetővé tétele.

Megjegyzések:

  • Egyes nyomtatótípusokon alapértelmezés szerint telepítve van a duplex egység.
  • Ha nincs kiválasztva a Duplex egység opció, használható a manuális kétoldalas nyomtatás azokon a nyomtatókon, amelyek támogatják a manuális kétoldalas nyomtatást.

Flash-memóriakártya

Merevlemez

Külső kiegészítő nyomtatómemória felismerése.

Telepíteni kell például ezt az opciót, ha azt szeretné, hogy az illesztőprogram felismerje, hogy flash memóriakártyát csatlakoztatott a nyomtatóhoz.

2–5. tálca

Kézi borítékadagoló

Kézi papíradagoló

Többcélú adagoló

Borítékadagoló

A bemeneti papírforrás megadása.

1–10. rekesz

Felső rekesz

Hátsó rekesz

Oldalsó rekesz

A kinyomtatott dokumentum kimeneti rekeszének megadása.

Eltolás

Kapcsozás

Lyukasztás

Hajtogatás

RFID opció

A kiválasztott befejező műveleti opció bekapcsolása.

Megjegyzés: A hajtogatás csak füzetkészítő kiadóegységgel használható.

Fax

A faxnyomtatás opció illesztőprogramba történő telepítése.

Hozzáadja a Fax lapot a Nyomtatási beállítások és a Nyomtató tulajdonságai párbeszédpanelhez.

Csak fax

A nyomtatóbeállítások korlátozása a faxhoz kapcsolódó beállításokra.

A Csak fax opció telepítése ugyanúgy hozzáadja a Fax lapot a Nyomtatási beállítások és a Nyomtató tulajdonságai párbeszédpanelhez. Ugyanakkor ezzel eltávolít bizonyos lapokat a Nyomtatási beállítások párbeszédpanelről. A Nyomtatási beállítások párbeszédpanelen a Fax, a Vízjelek és az Egyéb beállítások lap marad meg.


A PostScript lap használata

A Nyomtató tulajdonságai párbeszédpanel PostScript lapján beállíthatja, hogy a program hogyan küldje el az adatokat a nyomtatónak.

Megjegyzés: A PostScript lap csak akkor érhető el, ha a PostScript-illesztőprogram vagy az Univerzális faxillesztőprogram telepítve van. Ezeknek az illesztőprogramoknak a telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.

Elem

Funkció

Kimeneti protokoll

Meghatározza a bináris adatok, például a betű- és képadatok nyomtatóra történő küldésének elsődleges formátumát.

  • Bináris címkézés – Biztosítja, hogy a nyomtató ne nyomtatóparancsként értelmezze a bináris adatokat. Válassza a Bináris címkézés lehetőséget a bináris címkézési protokoll használatához. Általában ez a leghatékonyabb formátum.

  • ASCII-85 – Biztosítja, hogy a nyomtató ne nyomtatóparancsként értelmezze a bináris adatokat. Válassza az ASCII-85 lehetőséget, ha kódolni szeretné a bináris adatokat ASCII-85-szűrő segítségével. A kódolt adatokat a nyomtató visszafejti.

További beállítások

Itt megadhat további PostScript-beállításokat.

  • Nyomtatási feladat indítása – Meghatározza, hogy elküldi-e a Ctrl-D kombinációt a nyomtatónak a nyomtatási feladat indításakor. A Ctrl-D küldésére több operációs rendszeren történő nyomtatás esetén lehet szükség. Általában az alapértelmezett beállítást kell használni.

  • Nyomtatási feladat vége – Meghatározza, hogy elküldi-e a Ctrl-D kombinációt a nyomtatónak a nyomtatási feladat befejezésekor. A Ctrl-D küldésére több operációs rendszeren történő nyomtatás esetén lehet szükség. Szükség lehet például a Ctrl-D kombináció kikapcsolására, ha Windows rendszeren nyomtat fájlba, de Macintosh rendszerű számítógépről küldi el a fájlt a nyomtatóra. Általában az alapértelmezett beállítást kell használni.

Rendelkezésre álló PostScript memória (kB)

Lehetővé teszi a PostScript-fájl feldolgozásához használni kívánt számítógép-memória méretének megadását.


A Fedvények tulajdonságai lap használata

A Nyomtató tulajdonságai párbeszédpanel Fedvények tulajdonságai lapjáról hozzáadhatók az illesztőprogramhoz fedvények, eltávolíthatók belőle, és letölthetők fedvények a nyomtatóra.

Megjegyzések:

  • A fedvények csak a PCL- és a PCL XL-emulált illesztőprogramokkal használhatók.
  • Fedvényeket csak azok a nyomtatók tudnak használni, amelyekhez telepítve van memória opció, mivel a fedvényfájlok tárolása helyben történik, a nyomtatón. Arról, hogy a nyomtatója támogatja-e a nyomtatómemória opciót, a Szoftver és dokumentáció CD-ből tájékozódhat.
Beállítás | Funkció
Fedvényazonosító | Itt adható meg az az azonosító, amely alapján a nyomtató azonosítani fogja a fedvényt.
Fedvény neve | Az itt megadott név fogja azonosítani a fedvényt az illesztőprogramban.
Hozzáadás | Fedvény hozzáadása az illesztőprogramhoz. Megjegyzés: Csak azok a fedvények használhatók az illesztőprogrammal, amelyek már le vannak töltve a nyomtatóra. A fedvények hozzáadásához ismernie kell a nyomtatón tárolt fedvények azonosítóját. A nyomtatón található fedvényazonosítók megkereséséről a nyomtatóhoz mellékelt Szoftver és dokumentáció CD-ről tájékozódhat.
Eltávolítás | Fedvény eltávolítása az illesztőprogramból.
Fedvények letöltése a nyomtatóra | Megnyitja a Fedvény letöltése párbeszédpanelt, ahol kiválaszthatja a letölteni kívánt fedvényt. Megjegyzés: A Fedvény letöltése párbeszédpanel segítségével a nyomtatóra letöltött fedvények automatikusan hozzáadódnak az illesztőprogramhoz.


A Faxolás tulajdonságai lap használata

A Nyomtató tulajdonságai párbeszédpanel Fax lapján megadhat alapértelmezett faxcímzettet. Ezzel beállítható, hogy a készülék minden faxot ugyanazokra a faxszámokra küldjön. Az alapértelmezett faxcímzett egy vagy több faxszámból állhat. A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Megjegyzés: Az alapértelmezett faxszámok megadása esetén a Nyomtatási beállítások párbeszédpanel Fax lapján, a Faxbeállítások területen található „Faxszám(ok)”, „Telefonkönyv” és „Tárcsázási előtag” mező nem érhető el.

Beállítás

Funkció

Mindig ezeket a faxszámokat használja

Segítségével megadható, hogy a készülék automatikusan elküldje a faxot egy adott címzettnek vagy címzetteknek.

„Címzett” mező

Itt megadhatja a címzett vagy címzettek faxszámát.

Adja meg a címzett vagy címzettek faxszámát a „Címzett” mezőben. Több számot is megadhat; ez esetben a számokat pontosvesszővel (;) kell egymástól elválasztani. Legfeljebb 159 karaktert adhat meg (a tárcsázási előtaggal együtt).

A számok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Telefonkönyv

Megnyitja a telefonkönyvet.

A telefonkönyv a Windows Címjegyzékben vagy a Microsoft Outlookban szereplő számokat tartalmazza. A telefonkönyvből kiválasztott faxszámok megjelennek a Címzett mezőben.

További információkat talál „A telefonkönyv funkció használata” című részben.

Tárcsázási előtag

Itt adhat meg tárcsázási előtagot.

Ha kell tárcsázási előtag ahhoz, hogy faxot küldjön egy külső vonalra, adja meg az előtagot a „Tárcsázási előtag” mezőben. A program alkalmazni fogja az előtagot a kimenő faxszámokra.

A támogatott karakterek a 0–9 közötti számok, a nagy és kis P és W betű, valamint a kettős kereszt (#), a csillag (*), a pluszjel, a mínuszjel, a vessző, a pont és a zárójelek.

Megjegyzés: A vásárolt nyomtatótól függően előfordulhat, hogy bizonyos karakterek nem érhetők el ezek közül, illetve a támogatott karakterek köre függhet attól, hogy a nyomtató kezelőpaneljét vagy a számítógép billentyűzetét használja.


A Feladat-nyilvántartás lap használata

A Nyomtató tulajdonságai párbeszédpanel Feladat-nyilvántartás lapján bekapcsolható a feladat-nyilvántartás funkció, és megadható, hogy a felhasználói és fiókadatok nyomtatási feladatokhoz történő társítása hogyan történjen.

Megjegyzések:

  • Ez a funkció nem minden illesztőprogramban érhető el.
  • A fiókadatok tárolásához nyomtató-merevlemezt kell a nyomtatóba helyezni.

Elem

Funkció

Feladat-nyilvántartás engedélyezve

Engedélyezi a feladat-nyilvántartás funkciót.

Feladat-nyilvántartási beállítások engedélyezése a beállítások között

Engedélyezi a Feladat-nyilvántartási beállítások szerkesztése lehetőséget a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján. A Nyomtatási beállítások párbeszédpanel Feladat-nyilvántartási beállítások szerkesztése pontjára kattintva megadhatja a fiókadatokat.

Rákérdezés a feladat-nyilvántartási beállításokra a nyomtatáskor

Felszólítja a felhasználót a fiókadatok megadására nyomtatáskor.

Előzmények megőrzése az utolsó 5 bejegyzéshez

Megjeleníti a nyomtatáskor megnyíló Feladat-nyilvántartás párbeszédpanel utolsó öt fiókbeállítását.

Mindig ezeket a feladat-nyilvántartási beállításokat használja

Engedélyezi a Feladat-nyilvántartási beállítások mezőt a Nyomtató tulajdonságai párbeszédpanelen.

A beállítások a következők:

  • Bejelentkezett felhasználó nevének használata – Bekéri az aktuális felhasználó Windows-felhasználónevét, és frissíti a Felhasználónév/azonosító mezőt a kapott adatokkal.

  • Felhasználónév/azonosító (legfeljebb 64 karakter)

  • Fiókkód (legfeljebb 32 karakter)

  • Részlegkód (legfeljebb 32 karakter)


A Betűkészletek lap használata

A Nyomtató tulajdonságai párbeszédpanel Betűkészletek lapján adhatók hozzá PCL emulált betűkészletek az illesztőprogramhoz, illetve tölthetők le PCL emulált betűkészletek a nyomtatóra.

Megjegyzés: A Betűkészletek lap csak a PCL emulált illesztőprogramokban érhető el. A PCL emulált illesztőprogram telepítéséről a nyomtatóhoz mellékelt Szoftver és dokumentáció CD-ről tájékozódhat.
Beállítás | Funkció
Elérhető PCL emulált betűkészletek | PCL emulált betűkészletek kiválasztása.
Hozzáadás | PCL emulált betűkészleteket hozzáadása az illesztőprogramhoz.
Eltávolítás | A kijelölt PCL emulált betűkészletek eltávolítása az illesztőprogramból.
PCL emulált betűkészletek letöltése a nyomtatóra | Nyissa meg a PCL emulált betűkészletek párbeszédpanelt, és töltse le a kijelölt betűkészleteket a nyomtatóra.


A Színtelítettség beállítás módosítása

  1. Nyissa meg a Nyomtatási beállítások párbeszédpanel Minőség lapját.

  2. Válassza ki az RGB-korrekció lista Manuális elemét.

  3. Állítsa be a kívánt színtelítettséget a csúszka balra vagy jobbra történő mozgatásával.

  4. Kattintson az OK gombra.


A színkorrekció beállítása

  1. Nyissa meg a Nyomtatási beállítások párbeszédpanel Minőség lapját.

  2. Kattintson a Színkorrekció szerkesztése elemre.

  3. Adja meg a nyomtatási feladathoz a kívánt beállítást a Színkorrekció legördülő menüből.

  4. Manuális beállítás esetén válassza ki a képekhez, a szöveges részekhez és a grafikákhoz használni kívánt színkorrekciót.

  5. Kattintson az OK gombra.


A színkorrekció manuális beállítása

  1. Nyissa meg a Nyomtatási beállítások párbeszédpanel Minőség lapját.

  2. Kattintson a Színkorrekció szerkesztése elemre.

  3. Válassza ki a Színkorrekció legördülő lista Manuális elemét.

  4. Válassza ki a képekhez, a szöveges részekhez és a grafikákhoz használni kívánt színkorrekciót az RGB vagy a CMYK színtérben.

  5. Kattintson az OK gombra.


A színegyensúly beállítása

  1. Nyissa meg a Nyomtatási beállítások párbeszédpanel Minőség lapját.

  2. Kattintson a Színegyensúly szerkesztése elemre.

  3. Válassza ki a legördülő menü Manuális elemét.

  4. Módosítsa szükség szerint a színegyensúlyt a csúszkák mozgatásával.

  5. Kattintson az OK gombra.


A TrueType betűk küldési formátumának kiválasztása

  1. Kattintson az Egyéb beállítások fülre.

  2. Válassza ki a TrueType betűk terület Nyomtatás módja menüjében, hogy hogyan szeretné elküldeni a betűket a nyomtatóra.

  3. Kattintson a Nyomtatási beállítások párbeszédpanelen az OK gombra.


A Kézikönyv beállítás már ki van választva

Ez a beállítás nem használható, mivel a Kézikönyv lehetőség ki van választva az Oldalelrendezések területen.


Ütközés a Kézikönyv funkcióval

A Kézikönyv beállítások nem használhatók, ha a nyomtatóhoz nem tartozik duplex egység, vagy a nyomtató nem támogatja a manuális kétoldalas nyomtatást.


Ütközés a kiválasztott papírtípussal

Ez a beállítás nem használható, mivel nem kompatibilis papírtípus van kiválasztva a Papír/befejező művelet lapon.


Ütközés a Színes kimenet beállítással

Ez a beállítás nem használható, mivel a „Fekete-fehér” lehetőség van kiválasztva a Színes kimenet területen.


Ütközés a több bemeneti papírforrásra vonatkozó beállítással

Ez a beállítás nem használható, mivel a „Több bemeneti papírforrás használata” jelölőnégyzet be van jelölve a Papír/befejező művelet lapon.


Ütközés a „Lapsorrend megfordítása” beállítással

Ez a beállítás nem használható, mivel ki van választva a „Lapsorrend megfordítása” beállítás az Elrendezés lapon.


Ütközés a kiválasztott papírmérettel

Ez a beállítás nem használható, mivel nem kompatibilis papírméret van kiválasztva a Papír/befejező művelet lapon.


Ütközés a „Nyomtatás fekete-fehérben” beállítással

A színtelítettségi vezérlőelem nem használható, mivel a „Nyomtatás fekete-fehérben” lehetőség van kiválasztva a Minőség lapon.


A Poszter beállítás már ki van választva

Ez a beállítás nem használható, mivel a Poszter lehetőség ki van választva az Oldalelrendezések területen.


A kétoldalas nyomtatási lehetőség nem érhető el

Ez a funkció nem érhető el, mivel a nyomtató nem támogatja a papír mindkét oldalára történő nyomtatást, a duplex egység nincs telepítve nyomtatóopcióként, vagy a nyomtató nem támogatja a manuális kétoldalas nyomtatást.


A befejező műveleti beállítások nem használhatók.

Ennek az az oka, hogy a befejező műveletek opció nincs telepítve a Nyomtató tulajdonságai párbeszédpanel Konfiguráció lapján.


Ütközés a kimeneti rekesszel

Ez a beállítás nem használható, mivel a kiválasztott Kimeneti rekesz nem támogatja a befejező műveleti funkciókat.


Ütközés a kapcsozó kiadóegység beállításával

Ez a beállítás nem használható, mivel a Kapcsozás lehetőség ki van választva a Papír/befejező művelet lapon.


Ütközés a kiadóegységre vonatkozó beállításokkal

Ez a gomb nem használható, mivel a Kapcsozás, Lyukasztás vagy Hajtogatás lehetőség ki van választva a Papír/befejező művelet lapon.


Ütközés a kiadóegységre vonatkozó beállítással

Ez a beállítás nem használható, mivel egy nem kompatibilis befejező művelet ki van választva a Papír/befejező művelet lapon.


Nem támogatott beállítás

Ez a beállítás nem használható, mivel a telepített kiadóegység nem támogatja ezt a funkciót.


Ütközés a Hajtogatás beállítással

Ezek a beállítások nem használhatók, mivel a Hajtogatás lehetőség ki van választva a Papír/befejező művelet lapon.


A lyukasztási beállítások nem használhatók

A lyukasztási beállítások nem használhatók, mivel ez a funkció nincs engedélyezve a Papír/befejező művelet lapon.


Ütközés a papírmérettel

Ez a beállítás nem használható, mivel a befejező műveleti funkció nem támogatja a kiválasztott papírt.


Ütközés a Fax funkcióval

Ez a beállítás nem érhető el, mivel a Fax mód be van kapcsolva.


A kapcsozási beállítások nem használhatók.

A kapcsozási beállítások nem használhatók, mivel ez a funkció nincs engedélyezve a Papír/befejező művelet lapon.


Ütközés a színes nyomtatás opcióval

A színes nyomtatási beállítások nem használhatók. Ennek az az oka, hogy a színes nyomtatási opció nincs telepítve a Nyomtató tulajdonságai párbeszédpanel Konfiguráció lapján.


A „Mindig ezeket a faxszámokat használja” funkció engedélyezve van

A Fax lap Faxbeállítások területén található Faxszám(ok), Telefonkönyv és Tárcsázási előtag mező nem érhető el, mivel a „Mindig ezeket a faxszámokat használja” funkció engedélyezve van a Nyomtató tulajdonságai párbeszédpanel Fax lapján.

Ennek a funkciónak az engedélyezése esetén csak a Nyomtató tulajdonságai párbeszédpanel Fax lapján beállított alapértelmezett címzett(ek)nek lehet faxot küldeni.

Ha le szeretné tiltani ezt a funkciót, törölje a jelet a „Mindig ezeket a faxszámokat használja” jelölőnégyzetből a Nyomtató tulajdonságai párbeszédpanel Fax lapján.


A telefonkönyv funkció nincs telepítve

A telefonkönyv funkció nem érhető el, mivel nincs telepítve.

A telefonkönyv minden illesztőprogram-csomagban telepíthető.


A „Fax engedélyezése” beállítás le van tiltva

A Fax engedélyezése beállítás nem érhető el, mivel a „Csak fax” opció van telepítve.

Ha a „Csak fax” opció van telepítve, akkor a fax funkció mindenképpen engedélyezve van. A nyomtatási beállítások közül csak a faxoláshoz kapcsolódó beállítások használhatók – a Nyomtatási beállítások párbeszédpanelen csak a Fax, a Vízjelek és az Egyéb beállítások lap érhető el.


A Microsoft Windows GDI+ nincs telepítve

Nem lehet grafikát elhelyezni a faxok borítóján, mivel a Microsoft Windows GDI+ API nincs telepítve a gazdaszámítógép operációs rendszerén. A GDI+ API beszerzésével és telepítésével kapcsolatos részleteket a Microsoft webhelyén találja meg.

Miután telepítette a GDI+ API-t, elhelyezhet grafikát a faxok borítóján.


A Papírméret és a Kézikönyv beállítás lehetséges ütközése

Olyan papírméret-beállítást választott a Papír/befejező művelet lapon, amelyet nem javasolt használni az Elrendezés lap Oldalelrendezések területén elérhető Kézikönyv beállítással. E két beállítás együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


A Befejező művelet és az Átlátszó fólia beállítás lehetséges ütközése

A Papír terület Papírtípus menüjében az Átlátszó fólia beállítás, míg a Befejező művelet területen az alábbiak egyike van kiválasztva:

  • Kapcsozás

  • Hajtogatás

  • Lyukasztás

Ezeknek a beállításoknak az Átlátszó fólia papírtípussal együtt történő használata nem ajánlott. E beállítások együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


A Papírméret és a Poszter beállítás lehetséges ütközése

Olyan papírméret-beállítást választott a Papír/befejező művelet lapon, amelyet nem javasolt használni az Elrendezés lap Poszter beállításával. E két beállítás együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


A Nyomtatás mindkét oldalra (duplex) és a Papírtípus beállítás lehetséges ütközése

Ön engedélyezte a füzetnyomtatást, vagy olyan beállítást választott a Nyomtatás mindkét oldalra (duplex) menüben, amelyet nem javasolt használni ezzel a papírtípussal. E beállítások együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


A Papírméret és a Papírtípus beállítás lehetséges ütközése

A kiválasztott papírméret használata nem javasolt ezzel a papírtípussal. E beállítások együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


Ütközés a "Több oldal nyomtatása egy lapra (N oldal)" beállítással

Ez a beállítás nem használható, mivel a „Több oldal nyomtatása egy lapra (N oldal)” jelölőnégyzet be van jelölve az Elrendezés lapon.


Ütközés a „Metafájl-nyomtatási sor” beállítással

Ez a beállítás nem használható, mivel a „Metafájl-nyomtatási sor” beállításnál a „Ki” lehetőség van kiválasztva az Egyéb beállítások lapon.


A „Lapsorrend megfordítása” és a „Metafájl-nyomtatási sor” beállítás lehetséges ütközése

A „Lapsorrend megfordítása” beállítást választotta az Elrendezés lapon. Nem javasolt ez a beállítás, ha a „Metafájl-nyomtatási sor” beállításnál a „Ki” lehetőség van kiválasztva az Egyéb beállítások lapon. A beállítások együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


A „Tükörkép” és a „Metafájl-nyomtatási sor” beállítás lehetséges ütközése

A „Tükörkép” beállítást választotta az Elrendezés lapon. Nem javasolt ez a beállítás, ha a „Metafájl-nyomtatási sor” beállításnál a „Ki” lehetőség van kiválasztva az Egyéb beállítások lapon. A beállítások együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


Lehetséges ütközés a „Forgatás 180 fokkal” és a „Több bemeneti papírforrás használata” beállítások között

Az Elrendezés lapon a „Forgatás 180 fokkal” beállítást választotta, amelyet nem javasolt a „Több bemeneti papírforrás használata” beállítással együtt használni. E beállítások együttes használata nem várt eredményt hozhat, vagy a nyomtatási feladat megszakadását okozhatja.


Nyomtató-illesztőprogram súgó

Üdvözli a nyomtató-illesztőprogram súgója. További információért kattintson a kívánt témakörre a Tartalom lapon, vagy írjon be egy kulcsszót a Tárgymutató vagy a Keresés lapon.