Overzicht van printerstuurprogramma

Printerstuurprogramma gebruiken

Configuratieprogramma voor printerstuurprogramma's gebruiken

Afdrukinstellingen

Taal van het stuurprogramma wijzigen

Standaardfabrieksinstellingen gebruiken

Instellingen voor Eco-Print gebruiken

Systeemformulieren


Printerstuurprogramma gebruiken

Het printerstuurprogramma is de software waarmee de computer kan communiceren met een printer. Sommige instellingen bepalen hoe de afdruktaak wordt opgemaakt of verzonden naar de printer en andere instellingen bepalen de werking van het stuurprogramma en de communicatie met de printer.

Er zijn twee methoden waarmee u toegang krijgt tot de instellingen van het stuurprogramma: via het dialoogvenster Voorkeurinstellingen van afdrukken van de printer en via het dialoogvenster Printereigenschappen. Het dialoogvenster Voorkeursinstellingen voor afdrukken bevat specifieke instellingen die bepalen hoe een taak wordt afgedrukt, zoals instellingen voor de pagina-indeling van de taak of het aantal af te drukken exemplaren. Het dialoogvenster Printereigenschappen bevat met op beheer gerichte instellingen voor taken als het installeren van printeropties.

U opent als volgt het dialoogvenster Voorkeursinstellingen voor afdrukken:

  1. Klik op [image] of Start en vervolgens op Uitvoeren.

  2. Typ control printers in het vak Zoekopdracht of Uitvoeren.

  3. Klik met de rechtermuisknop op de printer en kies Voorkeursinstellingen voor afdrukken.

U opent als volgt het dialoogvenster Printereigenschappen:

  1. Klik op [image] of Start en vervolgens op Uitvoeren.

  2. Typ control printers in het vak Zoekopdracht of Uitvoeren.

  3. Klik met de rechtermuisknop op de printer en kies Eigenschappen.

Meer informatie

Voorkeursinstellingen voor afdrukken

Printereigenschappen


Configuratieprogramma voor printerstuurprogramma's gebruiken

U kunt met het Configuratieprogramma voor printerstuurprogramma's stuurprogrammaconfiguraties maken. Een stuurprogrammaconfiguratie is een groep opgeslagen instellingen voor een printerstuurprogramma en andere gegevens die zijn opgeslagen in een DCF-bestand (Driver Configuration File). Een stuurprogrammaconfiguratie bevat verschillende documentinstellingen en printeropties. U kunt ook een subset met stuurprogrammaconfiguraties maken die werken op verschillende printermodellen.

Opmerkingen:

  • Het Configuratieprogramma voor printerstuurprogramma's is alleen beschikbaar op bepaalde printermodellen.
  • U moet beschikken over beheerdersrechten om het Configuratieprogramma voor printerstuurprogramma's te installeren. Voer voor de installatie het installatiepakket voor de systeembeheerder uit. Ga naar onze website voor meer informatie over het verkrijgen van een exemplaar van deze installatiepakketten.
  • U kunt het hulpprogramma openen vanuit het installatieprogramma of het menu Start.
  • De bestandsnaam van het stuurprogrammaconfiguratiebestand moet de extensie .ldc hebben.

Handelingen:

  • Een printerobject configureren wanneer u dit installeert.

  • Meerdere printerobjecten configureren, elk met unieke instellingen, voor hetzelfde printerstuurprogramma (ook genoemd virtuele printerobjecten maken).

  • Bestaande configuratie weergeven, bewerken of verwijderen.

Met Bronnenbeheer kunnen beheerders duurzaamheid bevorderen en afdwingen via dubbelzijdig afdrukken, meerdere pagina's per vel afdrukken en andere maatregelen voor het besparen van papier en toner. Beheerders kunnen ook het hulpprogramma gebruiken om standaardinstellingen op te geven of toegang te beperken tot bepaalde instellingen.

Opmerking: Wanneer een beheerder een standaardinstelling selecteert, kan de gebruiker de stuurprogramma-instellingen voor een bepaalde afdruktaak nog steeds wijzigingen via een toepassing. De gebruiker kan de stuurprogramma-instellingen niet wijzigen en toepassen op alle afdruktaken voor een bepaalde printer.

Raadpleeg de Help bij het Configuratieprogramma voor stuurprogramma's voor meer informatie.


Afdrukinstellingen

Afdrukinstellingen gebruiken

Aangepaste configuratie maken

Configuraties importeren en exporteren

Aangepaste configuratie verwijderen


Afdrukinstellingen gebruiken

De afdrukinstellingen worden weergegeven op de afzonderlijke tabbladen van het dialoogvenster Voorkeursinstellingen voor afdrukken en kunnen worden gebruikt om de instellingen van het printerstuurprogramma eenvoudig aan te passen aan specifieke wensen. U kunt verschillende combinaties van veelgebruikte instellingen opslaan in een configuratie die op een later tijdstip eenvoudig toegankelijk is.

Optie

Functie

Instellingen laden

Door gebruikers gemaakte en geïmporteerde configuraties selecteren of de volgende configuraties gebruiken:

  • Geen (standaard): hiermee worden er geen configuraties gewijzigd.

  • Fabrieksinstellingen: de standaardfabrieksinstellingen laden.

    Opmerking: u kunt fabrieksinstellingen niet wijzigen, hernoemen of verwijderen.

  • Geïnstalleerde standaardinstellingen: hiermee worden de instellingen geladen die tijdens de installatie van het stuurprogramma zijn opgegeven in het profiel.

  • Instellingen voor Eco-Print: hiermee worden instellingen geladen waarmee de invloed van uw printer op het milieu, worden beperkt.

    Opmerking: u kunt instellingen voor Eco-Print niet wijzigen, hernoemen of verwijderen.

Opslaan

Specifieke instellingen opslaan als stuurprogrammaconfiguratie.

Aangepaste stuurprogrammaconfiguraties zijn gedeeld of persoonlijk. Gedeelde configuraties zijn configuraties die voor elke gebruiker toegankelijk zijn, waaronder Point-and-print-gebruikers, of de configuratie nu is gemaakt door een beheerder of door een andere gebruiker. Persoonlijke configuraties zijn alleen toegankelijk voor de gebruiker die de configuraties heeft gemaakt.

Opmerkingen:

  • Configuraties die zijn gemaakt door beheerders en hoofdgebruikers, zijn automatisch gedeelde configuraties.
  • Beheerders en hoofdgebruikers kunnen geen persoonlijke configuraties maken. Deze configuraties kunnen alleen door gewone gebruikers worden gemaakt.
  • Alle standaardfabrieksinstellingen zijn gedeeld.

Instellingen beheren

Configuraties importeren, exporteren of verwijderen.

Meer informatie

Aangepaste configuratie maken

Configuraties importeren en exporteren

Aangepaste configuratie verwijderen


Aangepaste configuratie maken

  1. Stel alle instellingen in het dialoogvenster Voorkeursinstellingen voor afdrukken in op de gewenste waarden.

  2. Klik in het gedeelte met afdrukinstellingen op Opslaan.

  3. Geef in het dialoogvenster Afdrukinstellingen opslaan een naam op voor uw configuratie.

    Opmerkingen:

    • U moet altijd een naam opgeven voor de configuratie.
    • Zorg ervoor dat de naam die u opgeeft, niet gelijk is aan een configuratie met fabrieksinstellingen. Anders wordt u gevraagd een andere naam op te geven.
    • Zorg ervoor dat de naam die u opgeeft, niet gelijk is aan een eerder gemaakte configuratie. Anders wordt u gevraagd of u de eerdere configuratie wilt overschrijven.

  4. Klik op Opslaan.

Meer informatie

Configuraties importeren en exporteren

Aangepaste configuratie verwijderen

Afdrukinstellingen gebruiken


Configuraties importeren en exporteren

U importeert als volgt een configuratie:

  1. Klik in het gedeelte met afdrukinstellingen op Instellingen beheren > Importeren.

  2. Selecteer de configuratie die u wilt gebruiken.

  3. Klik op Openen > Sluiten > Toepassen > OK.

Opmerking: Zorg ervoor dat de naam van de geselecteerde configuratie niet gelijk is aan een eerder geïmporteerde configuratie. Anders wordt u gevraagd of u de eerdere configuratie wilt vervangen.

U exporteert als volgt een configuratie:

  1. Klik in het gedeelte met afdrukinstellingen op Instellingen beheren.

  2. Selecteer in de lijst Afdrukinstellingen van het dialoogvenster Afdrukinstellingen beheren de configuratie die u wilt exporteren.

  3. Klik op Exporteren.

  4. Selecteer de bestemming waar u de configuratie wilt opslaan.

  5. Klik op Opslaan > Sluiten > Toepassen > OK.

Opmerking: Zorg ervoor dat de naam van de geselecteerde configuratie niet gelijk is aan een eerder geëxporteerde configuratie. Anders wordt u gevraagd of u de eerdere configuratie wilt vervangen.

Meer informatie

Afdrukinstellingen gebruiken

Aangepaste configuratie maken

Aangepaste configuratie verwijderen


Aangepaste configuratie verwijderen

  1. Klik in het gedeelte met afdrukinstellingen op Instellingen beheren.

  2. Selecteer in het gedeelte Afdrukinstellingen van het dialoogvenster Afdrukinstellingen beheren de configuratie die u wilt verwijderen.

  3. Klik op Verwijderen > Ja > Sluiten.

    Opmerking: Deze stap kan niet ongedaan worden gemaakt.

Meer informatie

Afdrukinstellingen gebruiken


Taal van het stuurprogramma wijzigen

Het printerstuurprogramma is beschikbaar in diverse talen.

Opmerking: Als u de weergavetaal wijzigt, wordt de taal van de Help bij het printerstuurprogramma niet gewijzigd.

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Kies de gewenste taal in het menu Taal.

  3. Klik op Toepassen > OK.


Standaardfabrieksinstellingen gebruiken

Met de instelling Fabrieksinstelling kunt u afdrukken met de oorspronkelijke standaardinstellingen van de printer. Als u deze instelling inschakelt, kunt geen printeropties gebruiken die niet beschikbaar waren in de oorspronkelijke fabrieksconfiguratie van de printer.

  1. Kies Fabrieksinstellingen in het menu Instellingen laden van het gedeelte Afdrukinstellingen.

  2. Klik op Toepassen > OK.


Instellingen voor Eco-Print gebruiken

U kunt vooraf ingestelde printerinstellingen gebruiken die zijn ontworpen om de invloed van uw printer op het milieu te beperken.

  1. Kies Instellingen voor Eco-Print in het menu Instellingen laden van het gedeelte Afdrukinstellingen.

    De instellingen voor Eco-Print omvatten de volgende instellingen:

    • Meerdere pagina's afdrukken: hiermee kunt u meerdere pagina-afbeeldingen op één vel papier afdrukken.

    • Dubbelzijdig afdrukken: hiermee kunt u op beide zijden van het papier afdrukken als de functie voor dubbelzijdig afdrukken beschikbaar is en is ingeschakeld.

  2. Klik op Toepassen > OK.


Systeemformulieren

Systeemformulieren worden ook wel papierformaten genoemd. In het printerstuurprogramma wordt een voorgedefinieerde verzameling papierformaten weergegeven. Als u de voogedefinieerde papierformaten van Windows wilt opnemen, moet u systeemformulieren inschakelen:

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Selecteer Alle systeemformulieren weergeven.

  3. Klik op Toepassen > OK.


Account bijhouden

Account bijhouden gebruiken

Account bijhouden inschakelen


Account bijhouden gebruiken

Met de optie Account bijhouden kunt u afdruktaken bijhouden voor administratieve doeleinden door de afdruktaken te koppelen aan accountnummers. Zo kunt u bijhouden hoeveel taken worden afgedrukt door de verschillenden gebruikers of afdelingen en kunt u deze afdruktaken in rekening brengen op een bepaalde account. Documenteer de accountnummers die u wilt gebruiken voordat u Account bijhouden gebruikt. Accountnummers kunnen uit maximaal 16 cijfers bestaan.

Gebruik Account bijhouden in de volgende gevallen:

  • Veel afdelingen binnen uw bedrijf delen een netwerkprinter. U kunt aan elke afdeling een accountnummer toewijzen en u kunt bijhouden hoeveel taken elke afdeling afdrukt. Hierdoor kan naar elke afdeling afzonderlijk een factuur worden gestuurd.

  • Uw klanten vragen om extra exemplaren van documenten en contracten. U kunt aan elke klant een accountnummer toewijzen om de klant een factuur van de afdrukkosten te kunnen sturen.

Opmerkingen:

  • Account bijhouden kan alleen worden gebruikte met het universele afdrukstuurprogramma.
  • Account bijhouden is niet op alle printermodellen beschikbaar. Taakadministratie kan als alternatieve optie worden gebruikt.
  • Account bijhouden is wellicht niet beschikbaar in sommige stuurprogramma's.
  • Er moet een vaste schijf in de printer zijn geïnstalleerd om accountgegevens op te slaan.
  • De lijst Accountnummer opgeven bevat de meest recent gebruikte accountnummers. Dit is geen database met geldige accountnummers. Deze functie werkt mogelijk niet met programma's die een eigen PostScript genereren.

Meer informatie

Account bijhouden inschakelen


Account bijhouden inschakelen

Opmerkingen:

  • Account bijhouden is wellicht niet beschikbaar in sommige stuurprogramma's.
  • Als bidirectionele communicatie niet beschikbaar is, moet u het printermodel instellen.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Overige opties > gedeelte Account bijhouden > Gebruikersaccount bijhouden inschakelen

  2. Voer een accountnummer in of selecteer een accountnummer in het menu Accountnummer.

    Opmerking: Als het veld Accountnummer leeg is, wordt u gevraagd een accountnummer in te voeren bij het afdrukken.

  3. Klik op OK.

Meer informatie

Informatie over bidirectionele communicatie (Bi-Di)

Account bijhouden gebruiken


Taakadministratie

Taakadministratie gebruiken

Instellingen voor Taakadministratie bewerken in het dialoogvenster Voorkeursinstellingen voor afdrukken

Instellingen voor Taakadministratie koppelen aan afdruktaken


Taakadministratie gebruiken

Met de optie Taakadministratie kunt u afdruktaken bijhouden voor beheerdoeleinden door de afdruktaak te koppelen aan specifieke accountgegevens, waaronder een gebruikersnaam of id, een accountcode en een afdelingscode. Zo kunt u bijhouden hoeveel taken worden afgedrukt door de verschillenden gebruikers of afdelingen en kunt u deze afdruktaken in rekening brengen op een bepaalde account. Daarnaast kunt u door de afdruktaken te koppelen aan bepaalde accountgegevens, quota's toepassen op de afdruktaken die kunnen worden verzonden door gebruikers. Quota's kunnen worden ingesteld op de printer en worden gekoppeld aan een bepaalde account. Raadpleeg de documentatie bij uw printer voor meer informatie over het instellen van afdrukquota's.

Taakadministratie kan op een van de volgende drie manieren worden geïmplementeerd:

  • De gebruiker kan de juiste accountgegevens invoeren in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  • De gebruiker kan worden gevraagd de juiste accountgegevens in te voeren bij het afdrukken.

  • Vooraf ingestelde accountgegevens kunnen worden toegepast op elke afdruktaak.

Opmerkingen:

  • Er moet een vaste schijf in de printer zijn geïnstalleerd om accountgegevens op te slaan.
  • Als bidirectionele communicatie niet beschikbaar is, moet u het printermodel instellen.
  • Taakadministratie is niet beschikbaar voor alle printers en printerstuurprogramma's. Als Taakadministratie niet beschikbaar is, kan Account bijhouden worden gebruikt als alternatieve optie voor taakadministratie.

Taakadministratie inschakelen

  1. Plan en documenteer de gebruikersnamen, id's, accountcodes en afdelingscodes die u wilt gebruiken. Gebruikersnamen en id's kunnen maximaal 64 tekens lang zijn. Accountnummers en afdelingsnummers kunnen maximaal 32 tekens lang zijn.

  2. Klik op de tab Taakadministratie in het dialoogvenster Printereigenschappen.

    Opmerkingen:

    • Als u Taakadministratie beschikbaar wilt maken wanneer het universele afdrukstuurprogramma wordt gebruikt, moet u controleren of in het dialoogvenster Printermodel instellen het juiste printermodel is geselecteerd nadat u op Printermodel instellen hebt geklikt op het tabblad Configuratie.
    • Als bidirectionele communicatie niet beschikbaar is, moet u het printermodel instellen.

  3. Selecteer Taakadministratie ingeschakeld.

  4. Selecteer de implementatie voor Taakadministratie die u wilt gebruiken.

  5. Klik op Toepassen > OK.

Meer informatie

Informatie over bidirectionele communicatie (Bi-Di)

Het tabblad Taakadministratie gebruiken


Instellingen voor Taakadministratie bewerken in het dialoogvenster Voorkeursinstellingen voor afdrukken

De instellingen voor het tabblad Taakadministratie in het dialoogvenster Printereigenschappen kunnen worden bewerkt vanuit het dialoogvenster Voorkeursinstellingen voor afdrukken.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Overige opties > Taakadministratie bewerken

  2. U kunt de volgende instellingen opgeven via het dialoogvenster met voorkeursinstellingen voor taakadministratie:

    Instelling

    Beschrijving

    Geschiedenis bewaren voor de laatste vijf items

    Een lijst weergeven met de laatste vijf items van elke accountinstelling in het dialoogvenster Taakadministratie dat wordt gestart bij het afdrukken.

    Vragen naar instellingen voor taakadministratie bij afdrukken

    De gebruiker wordt gevraagd naar accountgegevens bij het afdrukken

    Niet vragen bij afdrukken. De volgende instellingen voor taakadministratie gebruiken.

    Hiermee worden de sectievelden voor de instellingen voor taakadministratie ingeschakeld en worden de ingevoerde accountgegevens toegepast op elke afdruktaak.

    U kunt de volgende instellingen gebruiken:

    • Aangemelde gebruiker gebruiken: de Windows-id van de huidige gebruiker wordt opgevraagd en het veld Gebruikersnaam/id wordt bijgewerkt met deze gegevens.

    • Gebruikersnaam/id (maximaal 64 tekens)

    • Accountcode (maximaal 32 tekens)

    • Afdelingscode (maximaal 32 tekens)

  3. Klik op OK.

Meer informatie

Taakadministratie gebruiken


Instellingen voor Taakadministratie koppelen aan afdruktaken

U moet de instellingen voor Taakadministratie configureren om afdruktaken te koppelen aan specifieke accountinformatie.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.
Instelling | Beschrijving
Aangemelde gebruiker gebruiken | Hiermee wordt de Windows-id voor de huidige gebruiker opgevraagd.
Gebruikers/id | Dit is de gebruikersnaam of id die is gekoppeld aan de afdruktaak. Gebruikersnamen en id's kunnen maximaal 64 tekens lang zijn.
Accountcode | Dit is de accountcode die is gekoppeld aan de afdruktaak. Accountcodes kunnen uit maximaal 32 tekens bestaan.
Afdelingscode | Dit is de afdelingscode die is gekoppeld aan de afdruktaak. Afdelingscodes kunnen uit maximaal 32 tekens bestaan.


kopieerinstellingen

Meerdere exemplaren afdrukken

Kopieën sorteren

Afdrukken met omgekeerde paginavolgorde

Op beide zijden van het papier afdrukken (dubbelzijdig afdrukken)

Opties voor dubbelzijdig afdrukken (duplex) gebruiken

Zuinig omgaan met accessoires: 2-zijdig afdrukken


Meerdere exemplaren afdrukken

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Geef in het veld Aantal exemplaren het aantal exemplaren op dat u wilt afdrukken.

    Opmerking: Voor de meeste printermodellen is 999 het toegestane maximumaantal. Voor bepaalde modellen kan het aantal echter lager liggen.

  3. Klik op Toepassen > OK.


Kopieën sorteren

Met de functie Sorteren bepaalt u de volgorde waarin de pagina's worden afgedrukt als u meerdere exemplaren van een document afdrukt. Als u bijvoorbeeld twee exemplaren wilt afdrukken van een document dat uit vijf pagina's bestaat, hebben de gesorteerde exemplaren deze volgorde: 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. De niet-gesorteerde exemplaren hebben deze volgorde: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

Wanneer er onvoldoende printergeheugen beschikbaar is om het document te sorteren, worden er gesorteerde exemplaren gegenereerd voor de pagina's die al in het geheugen zijn opgeslagen. De volgorde van de afgedrukte exemplaren kan dan als volgt zijn: 1, 2, 3, 1, 2, 3, 4, 5, 4, 5. Als dit het geval is, kunt de stuurprogrammafunctie voor sorteren op de host gebruiken om een volledig gesorteerd exemplaar te genereren.

Opmerking: De standaardinstellingen voor sorteren worden bepaald door de toepassing waaruit het document wordt afgedrukt.

U kunt als volgt sorteren op de printer of op de host selecteren:

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Selecteer in het gedeelte Sortering de optie Printerinstellingen gebruiken of Hostinstellingen gebruiken.

  3. Klik op Toepassen > OK.

U kunt als volgt op de printer gesorteerde exemplaren afdrukken:

Opmerking: Controleer op de optie voor sorteren op de printer is geselecteerd in het gedeelte Sortering van het tabblad Configuratie.

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer in het gedeelte Exemplaren de optie Sorteren.

  3. Klik op Toepassen > OK.

Meer informatie

Tabblad Configuratie gebruiken


Afdrukken met omgekeerde paginavolgorde

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer bij Exemplaren Omgekeerde volgorde.

  3. Klik op Toepassen >OK.


Op beide zijden van het papier afdrukken (dubbelzijdig afdrukken)

Als u dubbelzijdig afdrukken wilt gebruiken, moet u ervoor zorgen dat een duplexeenheid is geïnstalleerd in de printer. Als de printer geen duplexeenheid heeft, kunt u handmatig afdrukken op beide zijden van het papier. Raadpleeg de Gebruikershandleiding voor meer informatie over opties die worden ondersteund door de printer.

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer een optie voor dubbelzijdig afdrukken in het menu Afdrukken op beide zijden. Raadpleeg Opties voor dubbelzijdig afdrukken (duplex) gebruiken voor meer informatie over de opties voor dubbelzijdig afdrukken.

    Opmerkingen:

    • Selecteer de optie Instructies afdrukken voor handmatig dubbelzijdig afdrukken als u deze instructies wilt afdrukken.
    • Zorg ervoor dat u papiersoorten en -formaten gebruikt die worden ondersteund in de standaardlade (lade 1).

  3. Selecteer Lange zijde of Korte zijde.

  4. Klik op Toepassen >OK.

Meer informatie

Tabblad Configuratie gebruiken


Opties voor dubbelzijdig afdrukken (duplex) gebruiken

Selecteren

Functie

Printerinstelling gebruiken

Bepalen hoe een taak dubbelzijdig moet worden afgedrukt.

Opmerkingen:

  • Er worden met de afdruktaak geen opdrachten voor dubbelzijdig afdrukken verzonden.
  • deze optie is alleen beschikbaar op bepaalde modellen.

Afdrukken op één zijde

Dubbelzijdig afdrukken uitschakelen

Handmatig afdrukken op beide zijden

Handmatig afdrukken op beide zijden inschakelen.

Opmerkingen:

  • U kunt handmatig dubbelzijdig afdrukken als er geen duplexeenheid in de printer is geïnstalleerd en de printer handmatig dubbelzijdig afdrukken ondersteunt.
  • Instructies voor handmatig dubbelzijdig afdrukken verschillen mogelijk per printermodel. Raadpleeg de Gebruikershandleiding voor meer informatie.
  • Zorg ervoor dat u papiersoorten of -formaten gebruikt die worden ondersteund in de standaardlade (lade 1).

Afdrukken op beide zijden — Lange zijde

De lange zijde van de pagina instellen als inbindrand.

Opmerkingen:

  • Het inbinden aan de lange zijde in combinatie met de afdrukstand staand wordt gebruikt voor de meest voorkomende indelingen.
  • Het inbinden aan de lange zijde in combinatie met de afdrukstand liggend wordt gebruikt voor boekhoudkundige overzichten en spreadsheets.

Afdrukken op beide zijden — Korte zijde

De korte zijde van de pagina instellen als inbindrand.

Opmerkingen:

  • Het inbinden aan de korte zijde in combinatie met de staande afdrukstand wordt vaak gebruikt voor documenten met een indeling die lijkt op een agenda.
  • Het inbinden aan de korte zijde in combinatie met de liggende afdrukstand is een variant van de gebruikelijke boekindeling.

Vertraging droogtijd (alleen inkjetprinters)

Instellen hoe lang een net afgedrukte pagina moet drogen voordat de andere zijde wordt afgedrukt.

  • Normaal (standaard): hiermee wordt de standaarddroogtijd gebruikt.

  • Gemiddeld: hiermee wordt de droogtijd iets verlengd.

  • Langer: hiermee wordt de maximale droogtijd gebruikt.

Opmerkingen:

  • Als u een duplexeenheid gebruikt, moet u controleren of Duplexeenheid is geselecteerd op het tabblad Configuratie van het dialoogvenster Printereigenschappen.
  • De instellingen voor de afdrukstand kunnen in elke combinatie worden gebruikt met de instellingen voor inbinden. Als u Lange zijde selecteert, wordt de lange zijde van de pagina de inbindrand, ongeacht of u de afdrukstand Staand of Liggend hebt geselecteerd.


Zuinig omgaan met accessoires: 2-zijdig afdrukken

Wij streven naar duurzaamheid en zijn doorlopend bezig printers zo te ontwikkelen dat de milieubelasting van de printers wordt verminderd. We ontwerpen met het milieu in gedachten en bedenken verpakkingen waarvoor zo min mogelijk grondstoffen nodig zijn en we bieden inzamel- en recyclingprogramma's aan. U kunt waarschijnlijk bij het kiezen van de instellingen en taken van uw printer de milieubelasting van uw printer verder beperken.

Selecteer 2-zijdig afdrukken om de hoeveelheid gebruikt papier met de helft te verminderen.


Faxopties

Faxoptie inschakelen

Faxen verzenden

Gebruikmaken van de optie Altijd deze faxnummers gebruiken

Het gedeelte Faxinstellingen gebruiken

De Telefoonboekfunctie gebruiken

Het gedeelte Voorblad gebruiken

De optie 'alleen fax' gebruiken


Faxoptie inschakelen

De faxoptie is beschikbaar op het tabblad Faxen in het dialoogvenster Voorkeursinstellingen voor afdrukken. Als het tabblad Faxen niet beschikbaar is, is de faxoptie niet geïnstalleerd. Om de faxoptie goed te laten functioneren, moet deze worden geïnstalleerd en vervolgens ingeschakeld. Raadpleeg het tabblad Configuratie in het dialoogvenster Printereigenschappen voor meer informatie over het installeren van opties.

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Selecteer Faxen in de lijst met beschikbare configuratieopties.

  3. Klik op Toepassen om de faxoptie te installeren in het stuurprogramma.

  4. Open het dialoogvenster Voorkeursinstellingen voor afdrukken en klik op de tab Faxen.

  5. Selecteer Fax inschakelen.

De faxoptie is nu ingeschakeld. Selecteer Faxinstellingen altijd weergeven voor het faxen om het dialoogvenster Fax verzenden weer te geven voor de fax wordt verzonden. In dit venster kunt u controleren of alle faxnummers van de ontvangers correct zijn, waarmee u voorkomt dat een fax naar de verkeerde ontvanger wordt verzonden. Als het selectievakje Instellingen altijd weergeven voor het faxen niet is ingeschakeld, moeten het faxnummer, het kiesvoorvoegsel en de naam van de ontvanger van de fax worden gecontroleerd in het gedeelte Faxinstellingen van het tabblad Faxen.

Opmerkingen:

  • De faxoptie kan alleen worden gebruikt met het PostScript-stuurprogramma of het universele faxstuurprogramma. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van deze stuurprogramma's.
  • De faxinstellingen in de faxoptie van het printerstuurprogramma komen mogelijk niet overeen met die op het bedieningspaneel van de printer. Raadpleeg de Gebruikershandleiding van de printer voor meer informatie over het wijzigen van faxinstellingen op het bedieningspaneel van de printer.
  • De fax kan worden geïnstalleerd in een van twee modi: Faxen en Alleen fax. Door faxen te installeren wordt het tabblad Faxen toegevoegd aan het dialoogvenster Voorkeursinstellingen voor afdrukken en het dialoogvenster Printereigenschappen. Als u Alleen fax installeert, wordt het tabblad Faxen ook toegevoegd aan beide dialoogvensters. Hiermee worden ook bepaalde tabbladen verwijderd uit het dialoogvenster Voorkeursinstellingen voor afdrukken, waardoor de afdrukvoorkeuren worden beperkt tot faxopties. Het dialoogvenster bevat in dit geval alleen de tabbladen Faxen, Watermerken en Overige opties.
  • Faxen is niet op alle printers beschikbaar. Faxopties kunnen variëren afhankelijk van printers en besturingssystemen. Raadpleeg de Gebruikershandleiding van uw printer om erachter te komen of uw printer faxen ondersteunt.
  • U kunt mogelijk niet faxen met programma's die hun eigen PostScript genereren. Klik op de tab Overige opties in het dialoogvenster Voorkeursinstellingen voor afdrukken en schakel het selectievakje PostScript genereren in stuurprogramma uit om de fax te verzenden vanuit deze programma's.

Meer informatie

Geïnstalleerde opties handmatig bijwerken

De optie 'alleen fax' gebruiken

Gebruikmaken van de optie Altijd deze faxnummers gebruiken


Faxen verzenden

Met de faxoptie van het printerstuurprogramma kunt u 'afdrukken naar de fax', wat inhoudt dat de printer een document in de wachtrij zet als fax in plaats van het af te drukken. De faxoptie functioneert als een normaal faxapparaat, maar wordt beheerd met het printerstuurprogramma in plaats van met het bedieningspaneel van de printer.

  1. Open een document en klik op Bestand > Afdrukken.

  2. Controleer of de juiste printer is geselecteerd en klik op Eigenschappen.

  3. Klik op de tab Faxen en controleer of Faxen inschakelen is geselecteerd.

  4. Voer in het veld Faxnummer(s) een of meer faxnummers van de ontvanger in.

    Faxnummers kunnen handmatig worden ingevoerd of met de functie Telefoonboek.

  5. Geef zo nodig een voorvoegsel op in het veld Kiesvoorvoegsel.

  6. Selecteer in het juiste paperformaat en de juiste afdrukstand.

  7. Schakel het selectievakje Voorblad toevoegen aan fax in en voer de juiste informatie in als u een voorblad wilt toevoegen aan de fax.

  8. Klik op OK.

Opmerkingen:

  • De faxoptie kan alleen worden gebruikt met het PostScript-stuurprogramma of het universele faxstuurprogramma. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van deze stuurprogramma's.
  • U kunt de faxoptie alleen gebruiken als deze is geïnstalleerd en ingeschakeld in het PostScript-stuurprogramma.
  • Als het selectievakje Altijd instellingen weergeven voor faxen is ingeschakeld, verschijnt er een dialoogvenster waarin u de informatie van de ontvanger moet controleren voor de fax wordt verzonden. Als dit selectievakje niet is ingeschakeld, wordt het document in de wachtrij automatisch verzonden als fax wanneer u op het tabblad Faxen op OK klikt.

Meer informatie

Faxoptie inschakelen

De Telefoonboekfunctie gebruiken


Gebruikmaken van de optie Altijd deze faxnummers gebruiken

De optie Altijd deze faxnummers gebruiken stelt een standaardfaxbestemming in, waardoor alle faxtaken naar hetzelfde faxnummer of dezelfde faxnummers worden verzonden. De standaardfaxbestemming kan bestaan uit een of meer faxnummers. De faxnummers kunnen handmatig worden ingevoerd of via de Telefoonboekfunctie.

Opmerking: als er een standaardfaxbestemming wordt ingesteld, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen van het dialoogvenster Voorkeursinstellingen voor afdrukken niet beschikbaar.

  1. Klik op de tab Faxen in het dialoogvenster Printereigenschappen.

  2. Selecteer Altijd deze faxnummers gebruiken.

  3. Voer in het veld Naar de faxnummer(s) in die moeten worden gebruikt als de standaardbestemming.

  4. Geef zo nodig een voorvoegsel op in het veld Kiesvoorvoegsel.

  5. Klik op OK.


Het gedeelte Faxinstellingen gebruiken

Met het gedeelte Faxinstellingen van het tabblad Faxen kunt u ontvangers en instellingen voor de huidige faxtaak opgeven.

Selecteren

Functie

Faxnummer(s)

Hiermee geeft u de ontvanger(s) van de fax op.

Voer in het veld Faxnummer(s) de faxnummers van de ontvanger in. U kunt meerdere nummers invoeren door de nummers van elkaar te scheiden met een puntkomma (;). U kunt maximaal 159 tekens invoeren, inclusief kiesvoorvoegsel.

Nummers kunnen handmatig worden ingevoerd of met de functie Telefoonboek.

Opmerkingen:

  • Afhankelijk van de printer die u hebt aangeschaft, zijn sommige tekens mogelijk niet beschikbaar.
  • Ondersteunde tekens kunnen verschillen, afhankelijk van of u het bedieningspaneel van de printer of het toetsenbord van de computer gebruikt.

Telefoonboek

Hiermee wordt de Telefoonboekfunctie geopend.

Het Telefoonboek geeft nummers weer uit het adresboek van Windows of uit Microsoft Outlook. Als u faxnummers selecteert uit het Telefoonboek, worden deze ingevuld in het veld Faxnummer(s).

Zie 'De Telefoonboekfunctie gebruiken' voor meer informatie.

Kiesvoorvoegsel

Hiermee geeft u een kiesvoorvoegsel op.

Als een kiesvoorvoegsel is vereist om een fax naar een buitenlijn te verzenden, voert u dit voorvoegsel in het veld Kiesvoorvoegsel in. Het voorvoegsel wordt dan toegepast op uitgaande faxnummers.

Ondersteunde tekens zijn de cijfers 0-9, de letters P en W (kleine en hoofdletters) en de tekens hekje (#), sterretje (*), plus, min, komma, punt en haakjes.

Opmerking: Sommige tekens zijn mogelijk niet beschikbaar, afhankelijk van de printer die u hebt aangeschaft, of kunnen verschillen, afhankelijk van of u het bedieningspaneel van de printer of het toetsenbord van de computer gebruikt.

Faxnaam

Uw persoonlijke naam of bedrijfsnaam opgeven die wordt weergegeven als koptekst op de faxen die u verzendt.

Papierformaat

Hiermee stelt u het papierformaat in dat moet worden gebruikt voor de fax.

Opmerking: als u deze instelling voor dit gedeelte wijzigt, heeft die voorrang op de instelling voor Papierformaat op het tabblad Papier/afwerking.

Richting

Hiermee stelt u de afdrukstand van het gefaxte document in.

Opmerking: als u deze instelling voor dit gedeelte wijzigt, heeft die voorrang op de instelling voor Richting op het tabblad Papier/afwerking.

Opmerking: als het selectievakje Altijd deze faxnummers gebruiken is ingeschakeld op het tabblad Faxen in het dialoogvenster Printereigenschappen, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen van het tabblad Faxen niet beschikbaar.


De Telefoonboekfunctie gebruiken

De functie Telefoonboek geeft een lijst met contactpersonen en faxnummers weer die kunnen worden geselecteerd als bestemming voor een faxtaak. De Telefoonboekfunctie is geen onafhankelijke directory. In plaats daarvan verwijst het telefoonboek naar een brondirectory, namelijk het Windows-adresboek of Microsoft Outlook. Daarom zullen toevoegingen, bewerkingen of weglatingen die in het Telefoonboek zijn uitgevoerd ook worden doorgevoerd in de brondirectory.

Als er geen contactpersonen worden weergegeven in het telefoonboek, kunt u deze handmatig toevoegen of importeren uit een extern CSV-bestand of een geëxporteerd WAB-bestand (Windows-adresboek) uit een andere directory.

Als de knop Telefoonboek niet is ingeschakeld, wordt het telefoonboek mogelijk niet geïnstalleerd. Neem contact op met de fabrikant van de printer meer voor informatie over het downloaden van de toepassing Telefoonboek.

Opmerking: Als Microsoft Outlook niet beschikbaar is in het menu, is deze toepassing niet geïnstalleerd. Ga naar de website van Microsoft voor informatie over het verkrijgen en installeren van Microsoft Outlook.

Contactpersonen importeren in het Telefoonboek

Een ontvanger uit het Telefoonboek selecteren

Een contactpersoon toevoegen aan het Telefoonboek

Een groep contactpersonen toevoegen aan het Telefoonboek

Een contactpersoon of groep in het Telefoonboek bewerken

Contactpersoon of groep verwijderen uit het telefoonboek


Contactpersonen importeren in het Telefoonboek

Het Telefoonboek gebruikt het Windows-adresboek of Microsoft Outlook als de brondirectory voor het opslaan en beheren van contactgegevens. Als de geselecteerde brondirectory geen initiële contactgegevens bevat, kunnen contactpersonen worden geïmporteerd vanuit een andere directory. Om contacten te importeren vanuit een andere directory exporteert u de contactpersonen als CSV-bestand (Comma Separated Value) of WAB-bestand (Windows-adresboek) uit de directory en vervolgens importeert u ze in het Telefoonboek met de knop Importeren. Als u contactpersonen importeert in het Telefoonboek, wordt de brondirectory automatisch gevuld met de contactgegevens.

Opmerking: WAB-bestanden kunnen alleen worden gebruikt om contactpersonen te importeren als het Windows-adresboek is geselecteerd als de brondirectory. CSV-bestanden kunnen worden gebruikt om contactpersonen te importeren als het Windows-adresboek of Microsoft Outlook is geselecteerd.

CSV-bestanden die moeten worden geïmporteerd in het Telefoonboek moeten op de volgende manier worden geformatteerd:

  • Gegevens moeten in deze volgorde worden geschikt: Naam, Bedrijf, Fax Thuis, Fax Werk

  • Het bestand moet vier koptekstkolommen hebben. Als het bestand meer of minder koptekstkolommen heeft, wordt er een dialoogvenster met het foutbericht Ongeldige CSV weergegeven.

Opmerking: als een regel een nulwaarde heeft of leeg is, zal het veld voor de invoer van die regel leeg blijven in het Telefoonboek.

Hierna volgt een voorbeeld van het op de juiste manier formatteren van een CSV-bestand:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Om contactgegevens te importeren:

  1. Selecteert u de juiste brondirectory uit de Telefoonboeklijst.

  2. Klikt u op Importeren.

  3. Selecteert u het type bestand dat u wilt importeren.

  4. Klikt u op Bladeren om bestanden te zoeken.

  5. Klikt u op OK.

    De inhoud van het geselecteerde bestand wordt ingevuld in het Telefoonboek.

Opmerking: zie de documentatie voor Microsoft Outlook of het Windows-adresboek voor informatie over het exporteren van een CSV- of WAB-bestand als u de contactgegevens vanuit een andere directory wilt overzetten naar het Telefoonboek.


Een ontvanger uit het Telefoonboek selecteren

  1. Klik op Telefoonboek.

  2. Selecteer de brondirectory (adresboek van Windows of Microsoft Outlook) die de contactpersonen bevat naar wie u de fax wilt verzenden.

    Opmerking: als er een brondirectory is geselecteerd, zal dit de standaardbrondirectory blijven tot de selectie wordt gewijzigd bij een volgende faxtaak.

  3. Selecteer een ontvanger of groep ontvangers in de lijst.

  4. Klik op Toevoegen aan de lijst of de lijst wijzigen om de faxnummers van de contactpersoon toe te voegen aan de lijst met geselecteerde ontvangers.

  5. Klik op OK als alle gewenste ontvangers zijn toegevoegd.

    De faxnummers verschijnen in het veld Faxnummer(s) op het tabblad Faxen.

Opmerking: De optie voor het selecteren van een ontvanger in het telefoonboek is alleen beschikbaar als u het telefoonboek opent vanaf het tabblad Faxen, dat zich in het dialoogvenster Voorkeursinstellingen voor afdrukken van het printerstuurprogramma bevindt. Ontvangers kunnen niet worden opgegeven voor een afdrukken-naar-faxtaak als het Telefoonboek wordt opgestart als standalone toepassing.


Een contactpersoon toevoegen aan het Telefoonboek

U kunt als volgt een contactpersoon toevoegen aan het Telefoonboek:

  1. Klik in het dialoogvenster Telefoonboek op Nieuwe contactpersoon.

  2. Voer de gegevens van de contactpersoon in.

  3. Klik op OK.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Een groep contactpersonen toevoegen aan het Telefoonboek

U kunt als volgt een groep contactpersonen toevoegen aan het Telefoonboek:

  1. Klik in het dialoogvenster Telefoonboek op Nieuwe groep.

  2. Voer de naam van de groep in.

  3. Klik op Nieuw om de faxinformatie van iedere contactpersoon toe te voegen.

  4. Als alle contactpersonen zijn toegevoegd aan de groep, klikt u op OK.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen of groepen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Een contactpersoon of groep in het Telefoonboek bewerken

U kunt als volgt de gegevens van een contactpersoon bewerken:

  1. Selecteer de contactpersoon in de lijst.

  2. Klik op Bewerken.

  3. Werk de betreffende informatie bij.

  4. Klik op OK.

U kunt als volgt een groep bewerken:

  1. Selecteer de groep in de lijst.

  2. Klik op Bewerken.

  3. Selecteer de contactpersoon wiens gegevens u wilt bewerken in de lijst.

  4. Klik op Bewerken.

  5. Werk de betreffende informatie bij.

  6. Klik op OK.

  7. Klik weer op OK om het dialoogvenster Bewerken te sluiten.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen of groepen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Contactpersoon of groep verwijderen uit het telefoonboek

  1. Selecteer de contactpersoon of groep die u wilt verwijderen uit de lijst.

  2. Klik op Verwijderen.

  3. Klik op Ja.

Opmerking: als er in dit dialoogvenster wijzigingen worden aangebracht in de gegevens van contactpersonen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Het gedeelte Voorblad gebruiken

Met het gedeelte Voorblad van het tabblad Faxen kunt u een voorblad toevoegen aan een fax. Als het voorblad niet kan worden verzonden met de fax, moet u mogelijk de optie PostScript genereren in stuurprogramma inschakelen op het tabblad Overige opties van het dialoogvenster Voorkeursinstellingen voor afdrukken.

Optie

Functie

Voorblad toevoegen aan fax

De functie voor voorbladen inschakelen. Als dit selectievakje niet is ingeschakeld, wordt er geen voorblad opgenomen in de fax.

Gegevens van ontvanger/opmerkingen opnemen

Informatie over de ontvanger opnemen op het voorblad.

  • Na(a)m(en): geef de naam van de ontvanger van de fax op. Er kunnen maximaal 128 tekens worden ingevoerd.

  • Opmerkingen: geef eventuele extra gegevens op die zijn bedoeld voor de ontvanger. Er kunnen maximaal 80 tekens worden ingevoerd.

Gegevens van ontvanger opnemen

Informatie over de afzender opnemen op het voorblad.

Klik op Instellingen om de gegevens van de afzender op te nemen.

  • Name

  • Bedrijf

  • Adres 1

  • Adres 2

  • Fax (voor retourfaxnummer)

  • Spraak (voor telefoonnummer of voicemail)

  • E-mailen

  • Afbeelding (bevat een bedrijfslogo of andere afbeelding in de linkerbovenhoek van het voorblad)

    Opmerking: om een afbeelding te kunnen opnemen op het voorblad moet Microsoft Windows GDI+ zijn geïnstalleerd. Als dit is geïnstalleerd, klikt u op Bladeren om een beeldbestand te zoeken dat u wilt opnemen. Ondersteunde bestandsindelingen zijn TIF, BMP, GIF, JPG en PNG.


De optie 'alleen fax' gebruiken

De optie 'alleen fax' is een andere versie van de afdrukken-naar-faxfunctie en kan worden geïnstalleerd in het stuurprogramma. Als u de optie 'allen faxen' gebruikt, zijn Faxen, Watermerk en Overige opties de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken. Alle andere afdrukopties zijn niet beschikbaar.

Als u de andere afdrukopties wilt handhaven, is het raadzaam om de faxoptie te installeren in plaats van de optie 'alleen fax'.


Afwerkingsopties

Uitvoerlade selecteren

Verschuivingsoptie gebruiken

Optie Nieten gebruiken

Optie voor perforeren gebruiken

Vouwoptie gebruiken


Uitvoerlade selecteren

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste uitvoerlade in het menu Uitvoerlade van het gedeelte Afwerking:

    Optie

    Functie

    Printerinstelling gebruiken

    De instelling voor uitvoerlade die is opgegeven op de printer, standaard gebruiken.

    Standaardlade

    De standaarduitvoerlade van de printer selecteren.

    Uitvoerlade [x]

    Optionele uitvoerlade selecteren.

    Opmerking: Hier kunt u elke uitvoerlade selecteren die u hebt geselecteerd in de lijst Opties voor configuratie op het tabblad Configuratie van het dialoogvenster Printereigenschappen.

  3. Klik op Toepassen > OK.

    4. Opmerkingen:

    • De ondersteunde uitvoerladen kunnen variëren voor de verschillende printermodellen. Raadpleeg de documentatie bij de printer voor een overzicht van de ondersteunde uitvoerladen.
    • Uitvoerladen die niet oorspronkelijk bij de printer zijn geleverd, komen alleen in de lijst voor als deze beschikbaar zijn en zijn geïnstalleerd.

Meer informatie

Printeropties


Verschuivingsoptie gebruiken

Met de verschuivingsoptie worden taken als gescheiden sets afgedrukt in een uitvoerlade. Afzonderlijke afdruktaken worden met de verschuivingsoptie standaard als gescheiden sets afgedrukt. Controleer of Sorteren is geselecteerd op het tabblad Indeling.

Opmerking: Als de optie Sorteren niet is geselecteerd, wordt het eerste exemplaar van elke pagina verschoven ten opzichte van het laatste exemplaar van de voorgaande pagina.
Optie | Functie
Printerinstelling gebruiken | De instelling voor verschuiving die is opgegeven op de printer, standaard gebruiken.
Aan | De optie Verschuiving inschakelen.
Uit | De optie Verschuiving uitschakelen.

Opmerking: deze optie is alleen beschikbaar als u een printer gebruikt met een finisher die verschuiving ondersteunt.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het menu Verschuiving van het gedeelte Afwerking.

  3. Klik op Toepassen > OK.


Optie Nieten gebruiken

Met de optie Nieten kunt u opgeven hoe een document moet worden geniet met de finisher.

Optie | Functie
Printerinstelling gebruiken | De instellingen voor nieten die zijn opgegeven op de printer, standaard gebruiken.
Aan | De optie Nieten inschakelen.
Uit | De optie Nieten uitschakelen.
Voor | Pagina's worden in de linkerbovenhoek geniet.
Achter | Pagina's worden in de rechterbenedenhoek geniet.
Linksboven | Pagina's worden in de linkerbovenhoek geniet.
Rechtsboven | Pagina's worden in de rechterbovenhoek geniet.
Linksonder | Pagina's worden in de linkerbenedenhoek geniet.
Rechtsonder | Pagina's worden in de rechterbenedenhoek geniet.
Dubbel | Pagina's aan de linkerzijde nieten met twee nietjes.
Twee keer dubbel nieten | Pagina's aan de linkerzijde nieten met vier nietjes.
Links (dubbel) | Pagina's aan de linkerzijde nieten met twee nietjes.
Rechts (dubbel) | Pagina's aan de rechterzijde nieten met twee nietjes.
Boven (dubbel) | Pagina's aan de bovenzijde nieten met twee nietjes.
Onder (dubbel) | Pagina's aan de onderzijde nieten met twee nietjes.

Opmerking: Deze opties zijn alleen beschikbaar als u een printer gebruikt met een finisher die de optie voor nieten ondersteunt. Op basis van de afwerkingsfuncties van de printer wordt een subset van de opties voor nieten weergegeven.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het menu Nieten van het gedeelte Afwerking.

  3. Klik op Toepassen > OK.


Optie voor perforeren gebruiken

Met de optie Perforeren kunt het aantal perforatiegaten en de locatie van de gaten op de pagina opgeven.

Opmerking: Deze optie is alleen beschikbaar als u een printer gebruikt met een finisher die perforeren ondersteunt.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies het gewenste aantal gaten in het menu Perforeren van het gedeelte Afwerking.

    Optie

    Functie

    Printerinstelling gebruiken

    De instelling voor perforeren die zijn opgegeven op de printer, standaard gebruiken.

    2 gaten

    Perforaties met twee gaten selecteren.

    3 gaten

    Perforaties met drie gaten selecteren.

    4 gaten

    Perforaties met vier gaten selecteren.

    Uit

    De optie Perforeren uitschakelen.

  3. Kies de gewenste locatie in het menu Locatie voor perforeren.

    Optie

    Functie

    Linkerzijde (standaard)

    Pagina's aan de linkerzijde perforeren.

    Bovenzijde

    Pagina's aan de bovenzijde perforeren.

    Onderzijde

    Pagina's aan de onderzijde perforeren.

    Rechterzijde

    Pagina's aan de rechterzijde perforeren.

    Opmerking: Deze optie is wellicht niet beschikbaar in sommige stuurprogramma's.

  4. Klik op Toepassen > OK.


Vouwoptie gebruiken

Met de vouwoptie kunt u opgeven hoe de pagina's van een afdruktaak moeten worden gevouwen met de finisher.

U kunt de volgende instellingen voor vouwen gebruiken:

Optie | Functie
Vouwen | Hiermee geeft u finisher opdracht om maximaal vijf vellen dubbel te vouwen met korte zijde op korte zijde, om één bundel te vormen. Voor afdruktaken die groter zijn dan vijf vellen, wordt elke bundel van vijf vellen in de volgende geschoven.
Vouwen en nieten in het midden | Hiermee geeft u de finisher opdracht om de vellen automatisch dubbel te vouwen, met korte zijde op korte zijde, en om de vellen samen te voegen met twee nietjes op de vouw.
Afzonderlijke pagina's vouwen | Hiermee geeft u finisher opdracht om afzonderlijke vellen dubbel te vouwen met korte zijde op korte zijde.

Opmerking: deze optie is alleen beschikbaar als u een printer gebruikt met een finisher die vouwen ondersteunt.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het menu Vouwen van het gedeelte Afwerking.

  3. Klik op Toepassen > OK.


Lettertypen

PCL-emulatielettertypen toevoegen en verwijderen in het printerstuurprogramma

PCL-emulatielettertypen downloaden naar de printer

Opties voor TrueType-lettertypen gebruiken


PCL-emulatielettertypen toevoegen en verwijderen in het printerstuurprogramma

U voegt als volgt een PCL-emulatielettertype toe:

  1. Klik in het dialoogvenster Printereigenschappen op de tab Lettertypen >Toevoegen.

  2. Typ in het veld Bronpad voor lettertype van het dialoogvenster PCL-emulatielettertypen toevoegen het pad naar het lettertypebestand of klik op Bladeren om het pad te selecteren.

  3. Typ in het veld Doelpad het pad waar het lettertypebestand moet worden opgeslagen of klik op Bladeren om het pad te selecteren.

  4. Klik op Pad zoeken om de beschikbare lettertypen weer te geven voor het pad in het veld Bronpad voor lettertype.

  5. Selecteer de afzonderlijke lettertypen of de lettertypeverzameling die u wilt toevoegen in de lijst 'Selecteer de lettertypen die u wilt downloaden' van het gedeelte Lettertypen en verzamelingen gevonden.

  6. Klik op OK >Toepassen >OK.

U verwijdert als volgt een PCL-emulatielettertype:

  1. Klik op de tab Lettertypen in het dialoogvenster Printereigenschappen.

  2. Selecteer in de lijst Beschikbare PCL-emulatielettertypen de afzonderlijke lettertypen die u wilt verwijderen.

  3. Klik op Verwijderen >Toepassen >OK.

Opmerkingen:

  • PCL-emulatielettertypen kunnen alleen worden gebruikt met het PCL-emulatiestuurprogramma.
  • Voor sommige besturingssystemen hebt u mogelijk beheerdersrechten nodig om het dialoogvenster Printereigenschappen te openen.


PCL-emulatielettertypen downloaden naar de printer

Met het PCL-emulatiestuurprogramma kunt u PCL-emulatielettertypen rechtstreeks downloaden naar het printergeheugen.

  1. Ga in het dialoogvenster Printereigenschappen naar:

    Tabblad Lettertypen >PCL-emulatielettertypen downloaden naar de printer

  2. Typ in het veld Bronpad voor lettertype van het dialoogvenster PCL-lettertypen downloaden het pad naar het lettertypebestand of klik op Bladeren om het pad te selecteren.

  3. Klik op Pad zoeken in het veld Bronpad voor lettertype om de beschikbare lettertypen weer te geven.

  4. Selecteer de afzonderlijke lettertypen of de lettertypeverzameling die u wilt toevoegen in de lijst 'Selecteer de lettertypen die u wilt downloaden' van het gedeelte Lettertypen gevonden.

  5. Kies de downloadbestemming in het menu Downloadbestemming.

  6. Klik op Downloaden >Sluiten >Toepassen >OK.


Opties voor TrueType-lettertypen gebruiken

De opties voor TrueType-lettertypen zijn beschikbaar op het tabblad Overige opties van het dialoogvenster Voorkeursinstellingen voor afdrukken. Gebruik de opties voor TrueType-lettertypen om te selecteren hoe TrueType-lettertypen worden afgedrukt, welke tekenset moet worden weergegeven en om informatie over de interne printerlettertypen naar de toepassing te verzenden.

De manier waarop TrueType-lettertypen en gedownloade lettertypen worden verwerkt, kan van invloed zijn op de afdruktaak. Een groot document kan veel TrueType-lettertypen of gedownloade lettertypen bevatten en mogelijk is er onvoldoende geheugen beschikbaar om deze documenten af te drukken. Ook worden documenten met veel TrueType-lettertypen mogelijk langzaam afgedrukt.

Deze selecties zijn alleen van invloed op de manier waarop de lettertypen worden afgedrukt. De oorspronkelijke TrueType-lettertypen die worden gebruikt om de tekst op het scherm weer te geven, blijven ongewijzigd.

Optie

Functie

Automatisch selecteren

Hier wordt met het printerstuurprogramma een instelling voor de afdruktaak geselecteerd.

Alleen PostScript-stuurprogramma.

Adobe Type 1-lettertypen

Kleinere TrueType-lettertypen afdrukken als bitmaplettertypen en grotere TrueType-lettertypen als Adobe Type 1-contourlettertypen.

Alleen PostScript-stuurprogramma.

Adobe Type 42-lettertypen

TrueType-lettertypen afdrukken als Adobe Type 42 hinted-contourlettertypen.

In vergelijking met Adobe Type 1-contourlettertypen lijken Type 42-lettertypen wellicht gladder en minder gekarteld, vooral bij hogere puntgrootten.

Alleen PostScript-stuurprogramma.

Opmerking: Deze selectie is niet beschikbaar als de printer niet over een TrueType-rasterizer beschikt.

Bitmaps (elk teken)

Voor elk TrueType-lettertypeteken en elke TrueType-puntgrootte in het document een bitmap maken en naar de printer verzenden.

Bitmaps (volledige pagina)

Opgeven dat elke pagina in het document met tekst en afbeeldingen moet wordt opgeslagen als een bitmap en naar de printer moet wordt verzonden.

Contouren

Van elke TrueType-lettertypeteken in een document een contour maken en naar de printer verzenden.

Opmerking: Deze optie is niet beschikbaar als de printer niet over een TrueType-rasterizer beschikt.

Meer informatie

Het formaat selecteren voor het verzenden van TrueType-lettertypen


Overlays

Overlays gebruiken

Overlays toevoegen en verwijderen in het printerstuurprogramma

Overlays downloaden naar de printer


Overlays gebruiken

Een overlay is een sjabloon die kan worden gedefinieerd en vervolgens afgedrukt als achtergrond op een formulier voordat de gegevens van de huidige taak worden afgedrukt. Veelgebruikte overlays zijn bijvoorbeeld briefhoofden of logo's voor bedrijven, decoratieve randen en gesimuleerde 'voorgedrukte' formulieren. Overlays kunnen tekst of afbeeldingen bevatten.

U moet de overlay maken en rechtstreeks downloaden naar de printer. U kunt ook een overlaybestand maken op een werkstation en dit downloaden naar de printer. Kopieën van het overlaybestand kunnen worden gemaakt op het werkstation en worden verzonden naar anderen. Ook kan dezelfde overlay op meerdere printers worden opgeslagen. Tevens is het verstandig een reservekopie van het bestand te maken.

Voor elke afdruktaak kunt u een willekeurige combinatie van twee overlays gebruiken. Zo kunt u opgeven dat de eerste overlay moet worden gebruikt op de eerste pagina en de tweede overlay op alle volgende pagina's. Dit is bijvoorbeeld handig als de eerste pagina een briefhoofd van een bedrijf bevat. Ook kunt u opgeven dat de eerste overlay moet worden gebruikt voor alle oneven pagina's en de tweede overlay voor alle even pagina's. Dit is handig als de printer geschikt is voor dubbelzijdig afdrukken. De eerste overlay wordt afgedrukt op de voorzijde van alle pagina's en de tweede overlay wordt afgedrukt op de achterzijde van alle pagina's.

Opmerking: Overlays zijn alleen beschikbaar in de PCL- en PCL XL-emulatiestuurprogramma's.

  1. Klik op de tab Overlays in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer de gewenste overlayoptie.

  3. Kies de gewenste instellingen in het menu van de overlayoptie.

  4. Kies de gewenste plaatsingoptie in het menu van Plaatsing van overlay.

  5. Klik op Toepassen >OK.


Overlays toevoegen en verwijderen in het printerstuurprogramma

U kunt een overlay die is opgeslagen op de printer, toevoegen aan het printerstuurprogramma zodat u de overlay kunt gebruiken wanneer u een afdruktaak start vanuit het printerstuurprogramma. Als u een overlay die is opgeslagen op de printer, wilt toevoegen, moet u de id weten van de betreffende overlay. De overlay-id is een numerieke waarde die de printer gebruikt om een specifiek overlaybestand in het printergeheugen te identificeren. Raadpleeg de Software en documentatie voor meer informatie over het zoeken naar de overlay-id en om vast te stellen of de printer ondersteuning biedt voor een geheugenoptiekaart.

Opmerkingen:

  • Overlays zijn alleen beschikbaar in de PCL- en PCL XL-emulatiestuurprogramma's.
  • U kunt overlays alleen gebruiken op printers waarin een geheugenoptiekaart is geïnstalleerd. Overlaybestanden worden lokaal opgeslagen in het printergeheugen.

U voegt als volgt een overlay toe:

  1. Klik op de tab Overlays in het dialoogvenster Printereigenschappen.

  2. Geef de id van de gewenste overlay op in het veld Overlay-id in het gedeelte Toevoegen aan beschikbare overlays.

  3. Geef een naam voor de overlay op in het veld Beschrijvende naam voor overlay.

  4. Klik op Toevoegen >Toepassen >OK.

U verwijdert als volgt een overlay:

  1. Klik op de tab Overlays in het dialoogvenster Printereigenschappen.

  2. Selecteer in de lijst Beschikbare overlays de overlay die u wilt verwijderen.

  3. Klik op Verwijderen >Toepassen >OK.


Overlays downloaden naar de printer

U kunt met het stuurprogramma nieuwe overlays downloaden naar de printer.

Opmerkingen:

  • Het downloaden van overlays is alleen mogelijk met het PCL-emulatiestuurprogramma.
  • Als u overlays wilt gebruiken, moet u ervoor zorgen dat er een geheugenoptiekaart in de printer is geïnstalleerd omdat de overlaybestanden lokaal op de printer worden opgeslagen. Raadpleeg de cd Software en documentatie voor meer informatie.

  1. Ga in het dialoogvenster Printereigenschappen naar:

    Tabblad Overlays >Overlays downloaden naar de printer

  2. Geef de id voor de nieuwe overlay op in het veld Overlay-id van het dialoogvenster Overlay downloaden.

    Opmerking: De overlay-id is een numerieke waarde die de printer gebruikt om de overlay te identificeren.

  3. Typ een naam voor de nieuwe overlay in het veld Beschrijvende naam voor overlay.

  4. Typ in het veld Bronbestand voor overlay het pad naar het overlaybestand of klik op Bladeren om het bestand te selecteren.

  5. Kies in het menu Downloadbestemming de geheugenoptiekaart van de printer waarop u het overlaybestand wilt opslaan.

    Opmerking: Als de geheugenoptiekaart voor de downloadbestemming vol is of bestanden met fouten bevat, klikt u op Formatteren om de inhoud te verwijderen van de geheugenoptiekaart. Als u eFormatteren klikt, wordt alle inhoud op de geselecteerde geheugenoptiekaart verwijderd. Controleer daarom of het printergeheugen geen waardevolle gegevens meer bevat voordat u op Formatteren klikt.

  6. Selecteer in het gedeelte Printeropdrachten verwijderen de printeropdrachten die ervoor zorgen dat de overlay niet correct kan worden afgedrukt.

  7. Klik op Downloaden >Sluiten.


Pagina-indelingsopties

De optie N per vel gebruiken

Zuinig omgaan met accessoires: N/vel afdrukken

Boekjesoptie gebruiken

De optie Poster gebruiken

Document in spiegelbeeld afdrukken

Afdrukstand selecteren

Documenten verkleinen of vergroten


De optie N per vel gebruiken

Meerdere pagina's afdrukken op één vel

De instellingen voor N per vel gebruiken


Meerdere pagina's afdrukken op één vel

Met de optie Meerdere pagina's per zijde (N per vel) kunt u meerdere pagina's op één vel papier afdrukken. Nadat u het aantal pagina's per vel hebt geselecteerd, wordt de schaal van de afzonderlijke pagina's aangepast zodat het gewenste aantal pagina's op één vel kan worden afgedrukt.

Een vel kan 2, 4, 6, 9 of 16 pagina's bevatten.

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Meerdere pagina's per zijde (N per vel)in het gedeelte Pagina-indelingen.

  3. Kies in het menu Pagina's per zijde het aantal pagina's dat u op elk vel papier wilt weergeven.

  4. Als u paginaranden wilt afdrukken en de volgorde van de pagina's wilt wijzigen die wordt afgedrukt op een vel, klikt u op Instellingen bewerken.

  5. Klik op OK in het dialoogvenster Instellingen voor N per vel.

  6. Klik op Toepassen >OK.

Meer informatie

Op beide zijden van het papier afdrukken (dubbelzijdig afdrukken)


De instellingen voor N per vel gebruiken

Als u paginaranden wilt afdrukken en de volgorde van de pagina's wilt wijzigen die wordt afgedrukt op een vel, gebruikt u de instellingen voor N per vel.

Selecteren

Functie

Paginaranden afdrukken

De randen van pagina's afdrukken op een vel.

Opmerking: Met paginaranden afdrukken worden markeringen afgedrukt op de pagina waarmee u de pagina's van elkaar kunt scheiden.

Paginavolgorde

De volgorde aanpassen waarin pagina's worden afgedrukt op een vel.

  • Rechts dan omlaag

  • Omlaag dan rechts

  • Links dan omlaag

  • Omlaag dan links


Zuinig omgaan met accessoires: N/vel afdrukken

Wij streven naar duurzaamheid en zijn doorlopend bezig printers zo te ontwikkelen dat de milieubelasting van de printers wordt verminderd. We ontwerpen met het milieu in gedachten en bedenken verpakkingen waarvoor zo min mogelijk grondstoffen nodig zijn en we bieden inzamel- en recyclingprogramma's aan. U kunt waarschijnlijk bij het kiezen van de instellingen en taken van uw printer de milieubelasting van uw printer verder beperken.

Selecteer meerdere pagina's per vel afdrukken om de hoeveelheid gebruikt papier te verminderen.


Boekjesoptie gebruiken

Brochure afdrukken

Instellingen voor boekje gebruiken


Brochure afdrukken

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Boekje in het gedeelte Pagina-indelingen.

  3. Klik op Instellingen bewerken om het gedeelte Omslag voor boekje en de instellingen voor paginabundels aan te passen.

  4. Klik op OK in het dialoogvenster Instellingen boekje.

  5. Klik in het dialoogvenster Voorkeursinstellingen voor afdrukken op Toepassen >OK.

Opmerking: de optie Boekje is alleen beschikbaar als een duplexeenheid is aangesloten op de printer en Duplexer is geselecteerd op het tabblad Configuratie van het dialoogvenster Printereigenschappen of als de printer handmatig dubbelzijdig afdrukken ondersteunt.


Instellingen voor boekje gebruiken

Instellingen voor brochureomslag gebruiken

Instellingen voor het vouwen van boekjes gebruiken

De instelling 'Originele paginaformaat handhaven voor de pagina van de boekje' gebruiken


Instellingen voor brochureomslag gebruiken

Met de instellingen voor omslagen van boekjes kunt u opgeven of een omslag moet worden afgedrukt als onderdeel van het boekje.

Selecteren

Functie

Omslag voor brochure maken

Instellingen voor omslagen van boekjes inschakelen.

Opmerking: Als Omslag voor boekje maken is geselecteerd, geeft u een of meer opties voor de omslag van boekjes op. Als u geen optie voor een omslag van een boekje opgeeft, wordt de omslagpagina leeg.

Afdrukken op buitenkant van voorkant omslag

De eerste pagina van het document afdrukken op de buitenzijde van het voorblad van de omslag.

Afdrukken op binnenkant van voorkant omslag

De eerste pagina van het document afdrukken op de binnenzijde van het voorblad van de omslag.

Afdrukken op buitenkant van achterkant omslag

De laatste pagina van het document afdrukken op de buitenzijde van het achterblad.

Afdrukken op binnenkant van achterkant omslag

De laatste pagina van het document afdrukken op de binnenzijde van het achterblad.

Papiersoort

De papiersoort selecteren die wordt gebruikt voor de omslag van de brochure.

Papierbron/lade

De papierbron voor de omslag van de brochure selecteren.

Opmerkingen:

  • U kunt de papiersoort en papierbron wijzigen voor de omslag van het boekje.
  • U kunt meerdere opties selecteren. Als u bijvoorbeeld Afdrukken op buitenkant van voorkant omslag en Afdrukken op binnenkant van voorkant omslag selecteert, wordt de eerste pagina van het document afgedrukt op de buitenzijde van het voorblad van de omslag en de tweede pagina op de binnenzijde van het voorblad.
  • Als u wilt voorkomen dat uw document leeg is, moet u ervoor zorgen dat er voldoende pagina's over zijn nadat u de omslagpagina's hebt gemaakt.


Instellingen voor het vouwen van boekjes gebruiken

Als uw printer beschikt over de juiste finisheropties, kunt u met de printer het afgedrukte boekje vouwen en nieten. Selecteer de juiste finisheropties voor uw afdruktaak als deze beschikbaar zijn.

Opmerkingen:

  • Als u de instellingen voor de vouw van het boekje wilt optimaliseren, moet u de gewenste afwerkingsopties installeren. Raadpleeg de Gebruikershandleiding voor meer informatie.
  • Deze functie is alleen beschikbaar als uw printer beschikt over een duplexeenheid of handmatig dubbelzijdig afdrukken ondersteunt.

Selecteren

Functie

Vellen per bundel

Aantal pagina's opgeven voor elke gevouwen bundel.

Vouwmarkering afdrukken

Een lijn in het midden van de pagina afdrukken waarmee u de pagina's gelijkmatig kunt vouwen als u het boekje handmatig vouwt.

Inbindrand

De inbindrand van het boekje selecteren.

  • Rechts: de inbindvouw aan de rechterkant van het boekje plaatsen.

  • Links: de inbindvouw aan de linkerkant van het boekje plaatsen.


De instelling 'Originele paginaformaat handhaven voor de pagina van de boekje' gebruiken

De instelling 'Originele paginaformaat handhaven' heeft invloed op het formaat van de afgedrukte brochure.

Als het selectievakje Originele paginaformaat handhaven voor pagina van de boekje is geselecteerd, wordt elke pagina van de voltooide boekje van hetzelfde formaat als de pagina’s van het originele document. Bijvoorbeeld: als het paginaformaat van het originele document 8,5 x 11 inch is, wordt de brochure afgedrukt op papier van 11 x 17 inch, zodat elke pagina van de brochure de originele afmetingen van 8,5 x 11 inch behoudt.

Als het selectievakje Originele paginaformaat handhaven niet is ingeschakeld, wordt de boekje afgedrukt op papier dat hetzelfde formaat heeft als het originele document. Daardoor wordt elke afzonderlijke pagina van de brochure aangepast aan het paginaformaat van het originele document.

Opmerking: De instelling Oorspronkelijk paginaformaat behouden op pagina van boekje ondersteunt momenteel Statement afgedrukt op Letter, Letter afgedrukt op Tabloid, A5 afgedrukt op A4 en A4 afgedrukt op A3.


De optie Poster gebruiken

Poster afdrukken

De posterinstellingen gebruiken


Poster afdrukken

Met de optie Poster kunt het standaardformaat van een afdruktaak een aantal maal vergroten. Afhankelijk van het posterformaat dat u selecteert, wordt het document ingedeeld in een gelijk aantal delen en wordt elk deel afgedrukt op een volledig vel papier. Als alle delen zijn afgedrukt, kunt u de overbodige witruimte rond de pagina's bijsnijden en vervolgens van de afzonderlijke vellen een poster maken.

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Poster in het gedeelte Pagina-indelingen.

  3. Kies het formaat van de poster in het menu Posterformaat.

  4. Als u bijsnijdmarkeringen wilt afdrukken en de postergedeelten wilt uitlijnen, klikt u op Instellingen bewerken.

  5. Klik op OK in het dialoogvenster Posterinstellingen.

  6. Klik op Toepassen >OK.


De posterinstellingen gebruiken

Gebruik de posterinstellingen om elk postergedeelte uit te lijnen en het afdrukken van de poster te optimaliseren.

Selecteren

Functie

Print crop marks (Bijsnijdmarkeringen afdrukken)

Bijsnijdmarkeringen afdrukken op elke pagina van de poster waaraan u kunt zien hoeveel papier u voor elk posterdeel moet verwijderen.

Opmerking: Met Bijsnijdmarkeringen afdrukken worden markeringen afgedrukt op de pagina waarmee u de overeenkomende paginaranden beter kunt uitlijnen.

Paginaoverlapping

De hoeveelheid overlapping van pagina's selecteren.


Document in spiegelbeeld afdrukken

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Spiegelen in het gedeelte Pagina-indelingen.

  3. Klik op Toepassen > OK.


Afdrukstand selecteren

In het gedeelte voor de afdrukstand kunt u opgeven hoe een pagina-afbeelding moet worden weergegeven op een vel papier of formulier wanneer de pagina wordt afgedrukt. Staand geeft de verticale afdrukstand aan, waarbij de hoogte van de pagina groter is dan de breedte. Liggend geeft de horizontale afdrukstand aan, waarbij de breedte van de pagina groter is dan de hoogte.

Met de optie 180° draaien kunt de pagina-afbeelding 180 graden draaien. Deze optie kunt u voor beide afdrukstanden gebruiken.

  1. Klik op de tab Indeling in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Staand of Liggend in het gedeelte voor de afdrukstand.

  3. Selecteer desgewenst 180° draaien.

  4. Klik op Toepassen > OK.


Documenten verkleinen of vergroten

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Papier/afwerking > Opties voor formaat wijzigen > selecteer een optie voor formaat wijzigen

    • Geen: het formaat van de pagina-afbeelding wordt niet gewijzigd.

    • Aanpassen aan papierformaat: de schaal van de pagina-afbeelding wordt automatisch aangepast zodat deze op het geselecteerde papierformaat past.

    • Schaal: het formaat van de pagina-afbeelding wordt handmatig aangepast met een bepaald percentage.

      Opmerking: deze optie is alleen beschikbaar in het PostScript-stuurprogramma.

  2. Klik op OK > Toepassen > OK.


Papierinstellingen

Papierformaat selecteren

Papiersoort selecteren

Papierlade selecteren

Afdrukken vanuit meerdere papierbronnen

Beheren van aangepaste papierformaten

Ladetoewijzing gebruiken


Papierformaat selecteren

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer het papierformaat in de keuzelijst Papierformaat.

  3. Klik op Toepassen > OK.


Papiersoort selecteren

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de papiersoort in het menu Papiersoort.

  3. Klik op Toepassen > OK.

    4. Opmerking: het is belangrijk dat u de juiste papiersoort selecteert als u ander papier dan normaal papier gebruikt.

Aangepaste papiersoorten gebruiken

U kunt ook aangepaste papiersoorten gebruiken, die u moet configureren op de printer voordat u de papiersoorten kunt gebruiken.

U kunt kiezen uit de volgende aangepaste papiersoorten:

  • Papier

  • Karton

  • Transparant

  • Glossy

  • Ruw/katoen

  • Etiketten

  • Vinyletiketten

  • Envelop

Opmerkingen:

  • Aangepaste papiersoorten worden mogelijk in sommige stuurprogramma's niet ondersteund.
  • Raadpleeg de Gebruikershandleiding van de printer voor meer informatie over aangepaste papiersoorten.


Papierlade selecteren

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de papierlade die u wilt gebruiken in het menu Papierbron/lade.

    • Automatisch selecteren: hiermee wordt in het stuurprogramma de papierlade geselecteerd op basis van de ladetoewijzingen.

    • Printerinstellingen gebruiken: hiermee wordt in het stuurprogramma de juiste papierlade geselecteerd op basis van de huidige printerinstellingen.

  3. Klik op Toepassen > OK.


Afdrukken vanuit meerdere papierbronnen

Bij printers die meerdere papiersoorten ondersteunen kunt u ervoor kiezen om verschillende papiersoorten uit meerdere papierbronnen (laden) in de printer te gebruiken. Als u bijvoorbeeld een document afdrukt, kunt u voor de kaft een zwaardere papiersoort selecteren uit de ene papierbron en een standaardpapiersoort uit een andere papierbron voor de rest van het document.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Meerdere invoeropties gebruiken in het gedeelte Papier.

  3. Klik op Instellingen bewerken om de invoeropties op te geven.

  4. Selecteer in de lijst 'Geef papierbronnen op voor een of meer van de volgende opties' van het dialoogvenster Meerdere invoeropties een gedeelte van het document waarvoor een andere papiersoort moet worden gebruikt of waarvoor papier uit een alternatieve papierbron moet worden opgehaald.

  5. Voer een of meer van de volgende handelingen uit:

    • Selecteer Dit voorblad inschakelen in het gedeelte Vooromslag (niet bedrukt of voorbedrukt) en/of het gedeelte Achteromslag (niet bedrukt of voorbedrukt).

    • Selecteer Andere papierlade en -soort gebruiken in het gedeelte Eerste pagina of het gedeelte Laatste pagina.

  6. Kies de gewenste papierbron in het menu Papierbron/lade.

  7. Kies de gewenste papiersoort in het menu Papiersoort.

  8. Klik op OK > Toepassen > OK.


Beheren van aangepaste papierformaten

Beheerders kunnen papierformaten op een server toevoegen, bewerken of verwijderen met de optie Aangepaste papierformaten beheren. Als gebruikers zonder beheerdersrechten of gebruikers met beperkte rechten deze optie gebruiken, worden de wijzigingen voor de aangepaste papierformaten alleen toegepast op het exemplaar van het printerstuurprogramma waarmee de betreffende gebruiker werkt.

Aangepaste papierformaten toevoegen

Aangepaste papierformaten bewerken

Aangepaste papierformaten verwijderen


Aangepaste papierformaten toevoegen

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Papier/afwerking > Beheer aangepaste formaten > Nieuw

  2. Geef in het veld Naam van het dialoogvenster Nieuw aangepast papierformaat een naam op voor het aangepaste papierformaat dat u wilt toevoegen.

  3. Kies Inch of Millimeter in het menu Eenheden.

  4. Pas de breedte van het aangepaste papierformaat aan met het menu Breedte.

  5. Pas de hoogte van het aangepaste papierformaat aan met het menu Hoogte.

  6. Klik op OK > Sluiten > Toepassen > OK.


Aangepaste papierformaten bewerken

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Papier/afwerking > Aangepaste formaten beheren

  2. Selecteer in het dialoogvenster Aangepaste papierformaten het aangepaste papierformaat dat u wilt bewerken en klik op Bewerken.

  3. Geef in het veld Naam een naam op voor het aangepast papierformaat.

  4. Selecteer de instellingen voor Eenheden, Breedte en Hoogte.

  5. Klik op OK > Sluiten > Toepassen > OK.


Aangepaste papierformaten verwijderen

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Papier/afwerking > Aangepaste formaten beheren

  2. Selecteer in het dialoogvenster Aangepaste papierformaten het aangepaste papierformaat dat u wilt bewerken en klik op Verwijderen.

  3. Klik op OK > Sluiten > Toepassen > OK.


Ladetoewijzing gebruiken

Gebruik Ladetoewijzing bewerken om een papierformaat te koppelen aan een specifieke papierbron.

Opmerking: Het koppelen van de printerladen kan invloed hebben op de instellingen in het dialoogvenster Ladetoewijzing. Voor optimale resultaten kunt u de papierladen beter niet koppelen.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Controleer of Automatisch selecteren is geselecteerd in het menu Papierbron/lade.

  3. Ga in het dialoogvenster Printereigenschappen naar:

    Tabblad Configuratie > Ladetoewijzing bewerken

  4. Gebruik de menu's om een papierformaat te selecteren voor de afzonderlijke laden.

  5. Klik op OK > Toepassen > OK.

Opmerking: Raadpleeg de Gebruikershandleiding van de printer voor meer informatie over het koppelen van laden.


PCL-emulatieopties gebruiken

Het gedeelte Afbeeldingsmodus van het tabblad Overige opties in het dialoogvenster Voorkeursinstellingen voor afdrukken biedt toegang tot de PCL-emulatieopties.

Opmerking: Deze opties zijn alleen beschikbaar in het PCL-emulatiestuurprogramma.

Optie

Functie

Grafische modus

Instellen hoe de printer tekst en afbeeldingen in een document verwerkt en afdrukt.

  • GL/2: de GL/2-emulator van de printer wordt gebruikt om de gegevens te verwerken die beschrijven welke pagina moeten worden afgedrukt. Als GL/2 is geselecteerd, verzendt het printerstuurprogramma de tekstinhoud van de pagina als tekenreeksen en de grafische inhoud als GL-tekenopdrachten. GL/2 is meestal de beste optie omdat hiermee de lettertypen in de printer kunnen worden gebruikt en deze optie in de meeste gevallen het snelst is.

  • Raster: de PCL 5-emulator van de printer wordt gebruikt om de gegevens te verwerken die beschrijven welke pagina moeten worden afgedrukt. Als Raster is geselecteerd, verzendt het printerstuurprogramma de tekstinhoud van de pagina als tekenreeksen en de grafische inhoud als afbeeldingsgegevens. In de rastermodus kunnen de printerlettertypen worden gebruikt. Daarom worden documenten met veel tekst meestal sneller afgedrukt als Raster is geselecteerd.


PostScript-opties

Uitvoeropties voor PostScript gebruiken

EPS-bestanden (Encapsulated PostScript) maken

Informatie over PostScript-fouten afdrukken


Uitvoeropties voor PostScript gebruiken

Het gedeelte PostScript van het tabblad Overige opties in het dialoogvenster Voorkeursinstellingen voor afdrukken biedt toegang tot de uitvoeropties voor PostScript.

Gebruik het gedeelte PostScript om te regelen hoe het printerstuurprogramma de PostScript-gegevens maakt die naar de printer worden verzonden. Raadpleeg de informatie over het tabblad PostScript-opties van het dialoogvenster Printereigenschappen voor meer PostScript-besturingselementen.

Opmerking: deze functie is alleen beschikbaar met de PostScript-stuurprogramma's.

Optie

Functie

Uitvoerindeling optimaliseren

Hiermee wordt de PostScript-gegevensstroom van de printer geoptimaliseerd voor verschillende situaties:

  • Snelheid: de uitvoer wordt geoptimaliseerd voor snel afdrukken.

  • Draagbaarheid: de uitvoer voldoet aan de conventies voor documentstructuur van Adobe en wordt geoptimaliseerd voor compatibiliteit met PostScript-printers.

  • Encapsulated PostScript: de uitvoer kan worden opgeslagen naar een bestand, dat vervolgens in bepaalde programma's als afbeelding kan worden ingesloten.

  • Archief: de uitvoer wordt geoptimaliseerd als bestand dat later naar de printer kan worden verzonden, maar niet in de vorm van een ingesloten object.

Taalniveau

Het PostScript-niveau opgeven dat u voor de afdruktaak wilt gebruiken. Er zijn drie genummerde niveaus (1, 2 en 3) beschikbaar.

Foutgegevens afdrukken

Informatie afdrukken over PostScript-taalfouten die zijn opgetreden tijdens het afdrukken.

PostScript genereren in stuurprogramma

Instellen dat de PostScript-taal voor de afdruktaak wordt gegenereerd door het stuurprogramma en niet door de toepassing waaruit het document wordt afgedrukt.

Opmerkingen:

  • Als Encapsulated PostScript is geselecteerd, kunt u de printerpoort het beste instellen op Bestand. Dit is een beheerdersfunctie die beschikbaar is op het tabblad Poorten in het dialoogvenster Printereigenschappen. Dergelijke uitvoerindelingen zijn niet ervoor bestemd om rechtstreeks naar de printer te worden verzonden.
  • Als een taak naar een bestand is afgedrukt en later naar een andere printer wordt verzonden, is het mogelijk dat de geselecteerde opties, die afhankelijk zijn van informatie die is opgeslagen in de originele printer, niet beschikbaar zijn in het opgeslagen bestand.

Meer informatie

EPS-bestanden (Encapsulated PostScript) maken

Informatie over PostScript-fouten afdrukken

Tabblad PostScript gebruiken


EPS-bestanden (Encapsulated PostScript) maken

  1. Maak een werkbestand en sla het op.

  2. Klik in het dialoogvenster Voorkeursinstellingen voor afdrukken op de tab Overige opties.

  3. Kies Encapsulated PostScript in het menu Uitvoerindeling optimaliseren in het gedeelte PostScript.

  4. Kies het PostScript-taalniveau in het menu Taal.

  5. Selecteer PostScript genereren in stuurprogramma.

  6. Klik op Toepassen > OK om de taak af te drukken naar een bestand.

Opmerking: deze functie is alleen beschikbaar in het PostScript-stuurprogramma.


Informatie over PostScript-fouten afdrukken

  1. Klik in het dialoogvenster Voorkeursinstellingen voor afdrukken op de tab Overige opties.

  2. Selecteer Foutgegevens afdrukken in het gedeelte PostScript.

  3. Klik op Toepassen > OK.

Opmerking: deze functie is alleen beschikbaar in het PostScript-stuurprogramma.


Afdruk- en wachttaken

De opties voor afdruk- en wachttaken opgeven

Zuinig omgaan met accessoires: Afdruk- en wachttaken


De opties voor afdruk- en wachttaken opgeven

  1. Klik op de tab Afdruk- en wachttaken in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Afdruk- en wachttaken gebruiken.

  3. Selecteer de instellingen.

  4. Klik op Toepassen > OK.

    5. Opmerkingen:

    • Gebruik het bedieningspaneel van de printer om gereserveerde en herhaalde afdruktaken te verwijderen.
    • Vertrouwelijke en gecontroleerde afdruktaken worden verwijderd nadat alle exemplaren zijn voltooid.

Meer informatie

Tabblad Afdruk- en wachttaken gebruiken


Zuinig omgaan met accessoires: Afdruk- en wachttaken

Wij streven naar duurzaamheid en zijn doorlopend bezig printers zo te ontwikkelen dat de milieubelasting van de printers wordt verminderd. We ontwerpen met het milieu in gedachten en bedenken verpakkingen waarvoor zo min mogelijk grondstoffen nodig zijn en we bieden inzamel- en recyclingprogramma's aan. U kunt waarschijnlijk bij het kiezen van de instellingen en taken van uw printer de milieubelasting van uw printer verder beperken.

Voor afdruk- en wachttaken moeten gebruikers communiceren met de printer om afdruktaken op te halen. Selecteer en configureer een van de opties voor afdruk- en wachttaken om de hoeveelheid papier en toner die worden gebruikt voor geannuleerde en vergeten taken te verminderen.


Opties voor afdrukkwaliteit

Afdrukkwaliteit instellen

Aanvullende opties voor afdrukkwaliteit voor laserprinters

Aanvullende opties voor afdrukkwaliteit voor inkjetprinters


Afdrukkwaliteit instellen

Voor laserprinters

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer een van de volgende opties voor afdrukkwaliteit:

    Voor kleurenprinters

    • Tekst: hiermee worden de overige instellingen op het tabblad Kwaliteit zo geconfigureerd dat de instellingen optimaal zijn voor het afdrukken van tekst.

    • Tekst/foto: hiermee worden de overige instellingen op het tabblad Kwaliteit zo geconfigureerd dat de instellingen optimaal zijn voor het afdrukken van documenten die tekst en foto's bevatten.

    • Foto: hiermee worden de overige instellingen op het tabblad Kwaliteit zo geconfigureerd dat de instellingen optimaal zijn voor het afdrukken van foto's.

    • Aangepast: hiermee wordt het document afgedrukt met de instellingen op het tabblad Kwaliteit die zijn opgegeven door de gebruiker.

    Voor monochroomprinters

    • Concept: hiermee worden de overige instellingen op het tabblad Kwaliteit geconfigureerd voor de laagste resolutie.

    • Normaal: hiermee worden de overige instellingen op het tabblad Kwaliteit geconfigureerd voor de standaardresolutie.

    • Best: hiermee worden de overige instellingen op het tabblad Kwaliteit geconfigureerd voor de hoogst mogelijke resolutie.

    • Aangepast: hiermee wordt het document afgedrukt met de instellingen op het tabblad Kwaliteit die zijn opgegeven door de gebruiker.

  3. Kies de gewenste instelling in het menu Resolutie.

  4. Kies de gewenste instelling in het menu Dunne lijnen verbeteren.

  5. Klik op Toepassen > OK.

Voor inkjetprinters

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer een van de volgende opties voor afdrukkwaliteit:

    • Automatisch: hiermee worden de juiste instellingen voor afdrukresolutie automatisch geselecteerd.

    • Concept: hiermee worden de overige instellingen op het tabblad Kwaliteit geconfigureerd voor de laagste resolutie.

    • Normaal: hiermee worden de overige instellingen op het tabblad Kwaliteit geconfigureerd voor de standaardresolutie.

    • Best: hiermee worden de overige instellingen op het tabblad Kwaliteit geconfigureerd voor de hoogst mogelijke resolutie.

  3. Schakel het selectievakje Verscherpen in om het contrast langs de randen van tekst en afbeeldingen te verhogen en zo de details te verscherpen.

    Opmerking: Wanneer u afbeeldingen afdrukt waarop al een verscherpingseffect is toegepast met een ander programma, krijgt u mogelijk onverwachte resultaten als u de functie Verscherpen van het stuurprogramma gebruikt.

  4. Klik op Toepassen > OK.

Meer informatie

Tabblad Kwaliteit gebruiken


Aanvullende opties voor afdrukkwaliteit voor laserprinters

Afdrukken met pixelversterking

De opties voor Kleurcorrectie gebruiken

Handmatige opties voor kleurcorrectie gebruiken

Opties voor kleurbalans gebruiken

Handmatige opties voor kleurbalans gebruiken

ColorSaver gebruiken

Opties voor Kleurafstemming gebruiken

Grijscorrectie gebruiken

RGB-correctie gebruiken

De tonerintensiteit instellen

Zuinig omgaan met accessoires: instelling tonerintensiteit

De functie voor het verbeteren van dunne lijnen gebruiken


Afdrukken met pixelversterking

Als u pixelversterking inschakelt, wordt de pixeldichtheid verhoogd op basis van de geselecteerde instelling om details in afbeeldingen en teksten van een afdruktaak te verbeteren.

Opmerking: Opties voor pixelversterking zijn niet op alle printermodellen beschikbaar.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. U kunt de volgende instellingen gebruiken in het menu Pixelversterking:

    • Printerinstellingen gebruiken: hiermee wordt de instelling toegepast die op de printer is geconfigureerd.

    • Uit: hiermee wordt geen pixelversterking gebruikt voor de afdruktaak.

    • Lettertypen: De tekst van de afdruktaak wordt donkerder gemaakt. Deze instelling is alleen van invloed op lettertypegegevens.

    • Horizontaal: hiermee worden horizontale tekstregels en afbeeldingen van de afdruktaak donkerder gemaakt.

    • Verticaal: hiermee worden verticale tekstregels en afbeeldingen van de afdruktaak donkerder gemaakt.

    • Beide richtingen: hiermee worden horizontale en verticale tekstregels en afbeeldingen van de afdruktaak donkerder gemaakt.

  3. Klik op Toepassen > OK.


De opties voor Kleurcorrectie gebruiken

Met de instellingen voor Kleurcorrectie wordt de afgedrukte kleur aangepast zodat deze meer overeenkomt met de kleuren van andere afdrukapparaten of standaardkleursystemen.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Klik op Kleurcorrectie bewerken.

Optie | Functie
Printerinstellingen gebruiken | De standaardinstellingen van de printer voor kleurcorrectie gebruiken.
Uit | Aangeven dat er geen kleurcorrectie wordt uitgevoerd.
Automatisch | Een andere kleurconversietabel toepassen op de verschillende objecten op de afgedrukte pagina. De toegepaste conversie hangt af van het type object en de manier waarop de kleur voor elk object is opgegeven.
Handmatig | De kleurconversietabel instellen die op de verschillende objecten op de afgedrukte pagina wordt toegepast. De conversie hangt af van het type object en de manier waarop de kleur voor elk object is opgegeven. Hiermee worden de RGB- en CMYK-opties voor handmatige kleurcorrectie ingeschakeld.

Opmerkingen:

  • De opties voor Kleurcorrectie zijn alleen beschikbaar op kleurenprinters waarvoor het PCL- of PostScript-emulatiestuurprogramma is geïnstalleerd. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van deze printerstuurprogramma's.
  • De instelling voor aangepaste kleurcorrectie heeft geen functie als het programma kleuren niet instelt met RGB-of CMYK-combinaties. Ook heeft deze instelling geen functie als het programma of besturingssysteem de opgegeven kleuren aanpast via kleurbeheer.

Meer informatie

Handmatige opties voor kleurcorrectie gebruiken


Handmatige opties voor kleurcorrectie gebruiken

Met de handmatige kleurcorrectie kunt u de RGB- of CMYK-kleurconversies aanpassen aan elk object op de afgedrukte pagina. U kunt de kleurconversie van de opgegeven gegevens met RGB- of CMYK-combinaties aanpassen op basis van het objecttype (tekst, afbeelding of illustratie).

Opmerking: De handmatige opties voor kleurcorrectie zijn alleen beschikbaar als in het dialoogvenster Kleurcorrectie de optie Handmatig is geselecteerd.
Optie | Functie
Printerinstellingen gebruiken | Hiermee gebruikt u de standaardfabrieksinstelling van de printer.
Uit | Hiermee geeft u aan dat er geen kleurconversie wordt uitgevoerd.
sRGB-levendig | Hiermee versterkt u de kleurverzadiging voor de kleurconversietabel van sRGB-display. Deze instelling is met name geschikt voor zakelijke afbeeldingen en tekst.
sRGB-display | Hiermee past u een kleurconversietabel toe om de kleurenuitvoer op het beeldscherm van de computer te benaderen. Deze instelling is met name geschikt voor afbeeldingsobjecten.
Display - zuiver zwart | Hiermee worden er gradaties van grijstinten gemaakt door verschillende hoeveelheden zwarte toner te gebruiken in plaats van een samenstelling van cyaan, magenta, gele en zwarte toner.
Levendig | Hiermee past u een tabel voor kleurconversie toe die fellere kleuren met een hogere verzadiging oplevert.

Optie | Functie
Printerinstellingen gebruiken | Hiermee gebruikt u de standaardfabrieksinstelling van de printer.
Uit | Hiermee geeft u aan dat er geen kleurconversie wordt uitgevoerd.
Levendig CMYK | Hiermee past u een kleurconversietabel toe om de SWOP-kleuruitvoer te benaderen.
EURO CMYK | Hiermee past u een kleurconversietabel toe om de EuroScale-kleuruitvoer te benaderen.
VS CMYK | Hiermee versterkt u de kleurverzadiging voor de VS CMYK-kleurconversietabel.


Opties voor kleurbalans gebruiken

Met het dialoogvenster Kleurbalans kunt u de kleur van de afgedrukte uitvoer subtiel aanpassen door de hoeveelheid toner voor elk kleurvlak afzonderlijk te verhogen of verlagen.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Klik op Kleurbalans bewerken.

U kunt de volgende opties voor kleurbalans gebruiken:

Optie | Functie
Printerinstellingen gebruiken | Hiermee gebruikt u de standaardinstellingen van de printer.
Handmatig | Hiermee past u de hoeveelheid gebruikte cyaan, magenta, gele en zwarte toner in het afgedrukte document aan.

Opmerking: De handmatige opties voor kleurbalans zijn alleen beschikbaar als in het dialoogvenster Kleurbalans de optie Handmatig is geselecteerd.

Meer informatie

Handmatige opties voor kleurbalans gebruiken


Handmatige opties voor kleurbalans gebruiken

Gebruik de handmatige opties voor kleurbalans om de hoeveelheid toner (cyaan, magenta, geel en zwart) aan te passen die voor het afgedrukte document wordt gebruikt.

Opmerkingen:

  • De handmatige opties voor kleurbalans zijn alleen beschikbaar als in het dialoogvenster Kleurbalans de optie Handmatig is geselecteerd.
  • Als u op Beginwaarden klikt, worden alle standaardinstellingen hersteld.
Optie | Functie
Rood - Cyaan | Hoeveelheid cyaan toner verhogen of verlagen om zo meer of minder rood te gebruiken in de afdruktaak.
Groen - Magenta | Hoeveelheid magenta toner verhogen of verlagen om ze meer of minder groen te gebruiken in de afdruktaak.
Blauw - Geel | Hoeveelheid gele toner verhogen of verlagen om zo meer of minder blauw te gebruiken in de afdruktaak.
Wit - Zwart | Hoeveelheid zwarte toner verhogen of verlagen om zo meer of minder wit te gebruiken in de afdruktaak.


ColorSaver gebruiken

Met het menu ColorSaver kunt u de hoeveelheid toner verminderen die de printer gebruikt om afbeeldingen en illustraties af te drukken in kleur. Tekst wordt nog steeds afgedrukt met de standaardhoeveelheid toner.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het menu ColorSaver.

  3. Klik op Toepassen > OK.

Het menu ColorSaver bevat de volgende opties:

  • Printerinstellingen gebruiken: hiermee wordt de standaardprinterinstelling toegepast

  • Aan: hiermee wordt ColorSaver ingeschakeld

  • Uit: hiermee wordt ColorSaver uitgeschakeld

Opmerking: Als u ColorSaver inschakelt, worden de instellingen voor Tonerintensiteit genegeerd.


Opties voor Kleurafstemming gebruiken

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Klik op Kleurafstemming bewerken.

Voor de instellingen in het dialoogvenster Kleurafstemming wordt een ICC-profiel gebruikt om de kleuren in het afgedrukte document nauwkeuriger af te stemmen op de kleuren op het beeldscherm. Deze functie wordt aanbevolen voor gebruik in combinatie met programma's met opties voor kleurafstemming.

Optie | Functie
Kleurafstemming uitvoeren voor | Instellingen in het dialoogvenster Kleurafstemming inschakelen.
Contrast (voor afbeeldingen) | Kleurafstemming toepassen op foto's en afbeeldingen.
Verzadiging (voor zakelijke illustraties) | Kleurafstemming toepassen bij het afdrukken van grafieken of als felle kleuren worden gebruikt.
Kleurmetrisch (voor meest nauwkeurige kleuren) | Kleurafstemming toepassen op een document met een kleur die precies moet overeenkomen en waarvoor een printer nodig is die de opgegeven kleur exact kan reproduceren.


Grijscorrectie gebruiken

Met Grijscorrectie kunt u de instellingen voor helderheid en contrast opgeven bij afdrukken in zwart-wit.

Opmerking: Grijscorrectie is alleen beschikbaar voor monochroomprinters.

Het gedeelte Grijscorrectie bevat de volgende instellingen:

  • Printerinstellingen gebruiken: de instelling die op de printer is geconfigureerd, wordt toegepast.

  • Uit: de functie grijscorrectie uitschakelen.

  • Handmatig: de schuifregelaars voor helderheid en contrast inschakelen.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het gedeelte Grijscorrectie.

  3. Pas de schuifregelaars Helderheid en Contrast aan als Handmatig is geselecteerd.

  4. Klik op Toepassen > OK.


RGB-correctie gebruiken

Met RGB-correctie kunt u de instellingen voor helderheid, contrast en verzadiging opgeven bij afdrukken in kleur.

Opmerking: RGB-correctie kan alleen worden gebruikt voor kleurenprinters.

Het menu RGB-correctie bevat de volgende instellingen:

  • Printerinstellingen gebruiken: hiermee wordt de instelling toegepast die is geconfigureerd in het stuurprogramma.

  • Handmatig: hiermee worden de bedieningselementen in het gedeelte RGB-correctie ingeschakeld.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het gedeelte Grijscorrectie.

  3. Pas de schuifregelaars Helderheid, Contrast en Verzadiging aan als Handmatig is geselecteerd.

  4. Klik op Toepassen > OK.


De tonerintensiteit instellen

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Waarde voor donkerheid toner gebruiken in het gedeelte Donkerheid toner.

  3. Pas de intensiteit aan met de regelaar. Als u de schuifregelaar naar rechts beweegt, wordt de tonerintensiteit versterkt. Als u de schuifregelaar naar rechts schuift, wordt de tonerintensiteit verminderd.


Zuinig omgaan met accessoires: instelling tonerintensiteit

Wij streven naar duurzaamheid en zijn doorlopend bezig printers zo te ontwikkelen dat de milieubelasting van de printers wordt verminderd. We ontwerpen met het milieu in gedachten en bedenken verpakkingen waarvoor zo min mogelijk grondstoffen nodig zijn en we bieden inzamel- en recyclingprogramma's aan. U kunt waarschijnlijk bij het kiezen van de instellingen en taken van uw printer de milieubelasting van uw printer verder beperken.

Selecteer een lichtere tonerintensiteit om de hoeveelheid gebruikte toner te verminderen.


De functie voor het verbeteren van dunne lijnen gebruiken

Met het menu voor het verbeteren van dunne lijnen kunt u een afdrukmodus inschakelen die speciaal is bedoeld voor bestanden met nauwkeurige details, zoals bouwkundige tekeningen, kaarten, stroomcircuitschema's en stroomdiagrammen.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Kies de gewenste instelling in het menu voor het verbeteren van dunne lijnen.

  3. Klik op Toepassen > OK.


Aanvullende opties voor afdrukkwaliteit voor inkjetprinters

Opties voor kleurextra's gebruiken

Opties voor kleuruitvoer gebruiken


Opties voor kleurextra's gebruiken

Het gedeelte Kleurextra's bevat het menu Kleurvoorkeur, waarmee de intensiteit van de kleur wordt bepaald die wordt gebruikt voor de afdruktaak, en het menu Geavanceerde kleuropties, waarmee de afdrukmodus wordt bepaald die wordt gebruikt voor de afdruktaak.

Het menu Kleurvoorkeuren bevat de volgende opties:

  • Automatisch (standaard): de kleurvoorkeur wordt automatisch ingesteld door de printer.

  • Natuurlijk: de afgedrukte kleuren krijgen een gemiddelde intensiteit.

  • Levendig: de afgedrukte kleuren krijgen de hoogste intensiteit.

Het menu Geavanceerde kleuropties bevat de volgende opties:

  • Automatisch (standaard): de afdrukmodus wordt automatisch vastgesteld met de printer.

  • ICC-testgrafiekprocedure gebruiken: hiermee wordt een speciale afdrukmodus gebruikt die is gebaseerd op ICC-profielen.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer de gewenste instellingen in het menu Kleurvoorkeur en het menu Geavanceerde kleuropties in het gedeelte Kleurextra's.

  3. Klik op Toepassen > OK.

Opmerking: Afdrukken in kleur is niet op alle printermodellen beschikbaar. Raadpleeg de Gebruikershandleiding van de printer voor meer informatie.


Opties voor kleuruitvoer gebruiken

Met de opties in het gedeelte Kleuruitvoer wordt bepaald of een document moet worden afgedrukt in kleur of zwart-wit en welke inktcombinaties moeten worden gebruikt om de taak af te drukken.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Kleur of Zwart-wit in het gedeelte in het gedeelte Kleuruitvoer.

  3. Selecteer de gewenste waarde in de lijst Te gebruiken inkt.

    Afdrukken in kleur:

    • Automatisch (standaard): de instelling wordt automatisch ingesteld door de printer.

    • Kleur + zwart: hiermee worden zwarte en kleureninkt gebruikt.

    • Alleen zwart: hiermee wordt alleen met kleureninkt afgedrukt.

    Afdrukken in zwart-wit:

    • Automatisch (standaard): de instelling wordt automatisch ingesteld door de printer.

    • Zwart + kleur: hiermee worden zwarte en kleureninkt gemengd en wordt afgedrukt in grijstinten.

    • Alleen zwart: hiermee wordt alleen met zwarte inkt afgedrukt.

  4. Klik op Toepassen > OK.

Opmerkingen:

  • Selecteer Gekleurde tekst afdrukken in zwart-wit om gekleurde tekst af te drukken met de inktoptie voor afdrukken in zwart-wit die u eerder hebt geselecteerd.
  • Klik op Meer informatie als u een overzicht wilt afdrukken van de geselecteerde opties in het gedeelte Kleuruitvoer.
  • Afdrukken in kleur is niet op alle printermodellen beschikbaar. Raadpleeg de Gebruikershandleiding van de printer voor meer informatie.


Printeropties

Geïnstalleerde opties bijwerken

Geïnstalleerde opties handmatig bijwerken

Informatie over bidirectionele communicatie (Bi-Di)


Geïnstalleerde opties bijwerken

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Klik op Nu bijwerken - Printer vragen > OK.

    3. Opmerking: Het printerstuurprogramma werkt de status van alle printeropties bij. Als bidirectionele communicatie niet is ingeschakeld of niet beschikbaar is voor de printer, kan het printerstuurprogramma deze bewerking niet uitvoeren en wordt een foutbericht weergegeven.


Geïnstalleerde opties handmatig bijwerken

Naarmate er papierladen, duplexeenheden, finishers enzovoort worden toegevoegd aan of verwijderd van de printer moet u ervoor zorgen dat de bijhorende opties worden geselecteerd of uitgeschakeld in de lijst met beschikbare opties in het stuurprogramma.

U voegt als volgt een optie toe:

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Selecteer in de lijst Opties voor configuratie de optie die u wilt toevoegen.

  3. Klik op Toepassen > OK.

U verwijdert als volgt een optie:

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Selecteer in de lijst Opties voor configuratie de optie die u wilt verwijderen.

  3. Klik op Toepassen > OK.

Opmerking: deze functies zijn alleen beschikbaar voor gebruikers met beheerdersrechten.


Informatie over bidirectionele communicatie (Bi-Di)

Tijdens normale afdrukcycli worden afdruksignalen (of afdrukinstructies) in één richting gestuurd: van de computer naar de printer. Printers met bidirectionele mogelijkheden kunnen reageren op de computer om opties, zoals de status van de afdruktaak, de status van het afdrukmateriaal en de geïnstalleerde opties bij te werken. De meeste printers beschikken over deze technologie.

Als Bi-Di is ingeschakeld, controleert het stuurprogramma welke opties op de computer zijn geïnstalleerd. De lijst Opties voor configuratie wordt bijgewerkt wanneer de printer reageert.

Als bidirectionele communicatie niet beschikbaar is op de printer, wordt een bericht dat de update is mislukt weergegeven en wordt de lijst Opties voor configuratie niet bijgewerkt.


Afdrukken

Afdrukken in zwart-wit

Schakelen tussen afdrukken in kleur en afdrukken in zwart-wit


Afdrukken in zwart-wit

Het stuurprogramma biedt verschillende opties voor afdrukken in zwart-wit.

Voor laserprinters

  • Gekleurde tekst afdrukken in zwart-wit (geen grijstinten): hiermee wordt alle gekleurde tekst afgedrukt in zuiver zwart, zonder grijstinten.

    Opmerkingen:

    • Deze optie is alleen beschikbaar op monochroomprinters.
    • Sommige toepassingen herkennen lettertypen als afbeeldingen, niet tekst. Als een toepassing dit doet, drukt de printer mogelijk tekst in kleur uit.

  • Tekst afdrukken in zwart: hiermee wordt tekst afgedrukt in zwart. Afbeeldingen en illustraties worden afgedrukt in kleur.

    Opmerkingen:

    • Deze optie is wellicht niet beschikbaar in sommige stuurprogramma's.
    • Deze optie is alleen beschikbaar op kleurenprinters.
    • Sommige toepassingen herkennen lettertypen als afbeeldingen, niet tekst. Als een toepassing dit doet, drukt de printer mogelijk tekst in kleur uit.

  • Afdrukken in zwart-wit: hiermee kunt u overschakelen van afdrukken in kleur naar afdrukken in zwart-wit om kleurentoner te besparen en het document sneller af te drukken. Deze optie is met name geschikt voor documenten die alleen tekst bevatten.

    Voor afbeeldingen in kleur vervangt deze functie zwart-wit door kleur.

    Opmerking: Deze optie is alleen beschikbaar op kleurenprinters.

Voor inkjetprinters

Als u een document wilt afdrukken in zwart-wit, kiest u Zwart-wit in het menu in het gedeelte Kleuruitvoer en selecteert u een instelling in de lijst Te gebruiken inkt. U kunt de volgende inktopties voor afdrukken in zwart-wit gebruiken:

  • Automatisch: hiermee wordt de inktoptie automatisch geselecteerd door de printer.

  • Zwart + kleur: hiermee worden zwarte en kleureninkt gemengd en wordt afgedrukt in grijstinten.

  • Alleen zwart: hiermee wordt alleen met zwarte inkt afgedrukt.

    • Opmerking: Selecteer Gekleurde tekst afdrukken in zwart-wit om gekleurde tekst af te drukken met de inktoptie voor afdrukken in zwart-wit die u eerder hebt geselecteerd.

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Geef de gewenste instellingen op in het gedeelte Kleuruitvoer.

  3. Klik op Toepassen > OK.

Meer informatie

Schakelen tussen afdrukken in kleur en afdrukken in zwart-wit


Schakelen tussen afdrukken in kleur en afdrukken in zwart-wit

Voor laserprinters:

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Afdrukken in zwart-wit.

  3. Klik op Toepassen > OK.

Voor inkjetprinters:

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Kleur of Zwart-wit in het menu in het gedeelte Kleuruitvoer.

  3. Selecteer de gewenste waarde in de lijst Te gebruiken inkt.

  4. Klik op Toepassen > OK.

Opmerking: Afdrukken in kleur is niet op alle printermodellen beschikbaar. Raadpleeg de documentatie bij de printer voor meer informatie.

Meer informatie

De opties voor Kleurcorrectie gebruiken

Opties voor kleurbalans gebruiken

Opties voor kleurextra's gebruiken

Opties voor Kleurafstemming gebruiken

Opties voor kleuruitvoer gebruiken

ColorSaver gebruiken


RFID

RFID-optie gebruiken

RFID-optie inschakelen


RFID-optie gebruiken

Het stuurprogramma biedt ondersteuning voor RFID-printeropties (radio frequency identification). Het tabblad RFID wordt alleen weergegeven in het printerstuurprogramma als de RFID-optie is geïnstalleerd en ingeschakeld.

Als de RFID-optie is ingeschakeld, zijn de volgende RFID-instellingen beschikbaar:

  • ASCII: Als deze codering is ingeschakeld, kunnen in het veld RFID-gegevens alleen ASCII-tekens worden ingevoerd. Tekenreeksen moeten bestaan uit een even aantal tekens en mogen niet langer zijn dan twaalf tekens.

  • Hexadecimaal: Als deze codering is ingeschakeld, kunnen in het veld RFID-gegevens alleen hexadecimale tekens worden ingevoerd. Tekenreeksen moeten worden ingevoerd in groepen van vier tekens en mogen niet langer zijn dan 24 tekens.

  • RFID-gegevens: De inhoud van dit veld wordt gecodeerd met de RFID-tag in het materiaal voor de afdruktaak. De tekenreeks die kan worden ingevoerd, is afhankelijk van het geselecteerde coderingstype.

Opmerking: De RFID-optie is alleen beschikbaar in het PCL 5-emulatiestuurprogramma en op bepaalde printermodellen. Raadpleeg de Gebruikershandleiding om te controleren of uw printer ondersteuning biedt voor de RFID-optie.

  1. Klik op de tab RFID in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer ASCII of Hexadecimaal in het gedeelte RFID-gegevens.

  3. Typ een gegevenstekenreeks in het veld. Gegevenstekenreeksen moet voldoen aan het geselecteerde coderingstype.

  4. Klik op Toepassen >OK.

Meer informatie

RFID-optie inschakelen


RFID-optie inschakelen

De RFID-printeroptie (radio frequency identification) gebruikt een speciale RFID-zender die is geïnstalleerd in de printer om RFID-materiaal te programmeren met specifieke informatie. Met de RFID-instellingen in het printerstuurprogramma kunt u bepalen welk coderingstype moet worden gebruikt om de ingesloten RFID-tag in het materiaal te programmeren.

De RFID-instellingen zijn beschikbaar op het tabblad RFID van het dialoogvenster Voorkeursinstellingen voor afdrukken. Als het tabblad RFID niet beschikbaar is, is de RFID-optie niet geïnstalleerd.

Opmerking: De RFID-optie is alleen beschikbaar in het PCL 5-emulatiestuurprogramma en op bepaalde printermodellen. Raadpleeg de Gebruikershandleiding om te controleren of uw printer ondersteuning biedt voor de RFID-optie.

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Selecteer RFID-optie in de lijst Opties voor configuratie.

  3. Klik op Toepassen >OK.

  4. Klik met de rechtermuisknop op de printer en kies Voorkeursinstellingen voor afdrukken.

  5. Klik in het dialoogvenster Voorkeursinstellingen voor afdrukken op de tab RFID en selecteer RFID inschakelen.

Meer informatie

RFID-optie gebruiken


Travel Print

Travel Print gebruiken

De functie Mobiel afdrukken inschakelen

Dialoogvenster Printer selecteren gebruiken


Travel Print gebruiken

Met Travel Print kunt u een netwerkprinter zoeken en selecteren voor het afdrukken en faxen vanaf de hostcomputer.

Als u regelmatig reist en daarom vaak van printer verandert, hoeft u niet langer meerdere afdrukwachtrijen te installeren om printers op meerdere locaties te ondersteunen.

Als Travel Print wordt gebruikt, verschijnt er een dialoogvenster voor printerselectie als u:

  • Een afdruktaak verzendt naar het printerstuurprogramma vanuit een Windows-afdrukdialoogvenster.

  • Voorkeursinstellingen voor afdrukken opent vanuit een Windows-afdrukdialoogvenster.

  • Voorkeursinstellingen voor afdrukken of Printereigenschappen opent vanuit het printerstuurprogramma.

Vanuit het dialoogvenster voor printerselectie kunt u maximaal tien veelgebruikte printers instellen op het tabblad Favorieten. U kunt ook zoeken naar printers op het tabblad Zoeken via de hostnaam of het IP-adres van de printer of door te zoeken op een subnet. In de zoekresultaten wordt vervolgens belangrijke printerinformatie weergegeven, zoals de printerstatus, het IP-adres en de mogelijkheden voor afdrukken in kleur en dubbelzijdig afdrukken. U kunt ook de geïntegreerde webpagina van een geselecteerde printer weergeven, die nog meer uitgebreide printerinformatie en configuratieopties bevat.

Opmerkingen:

  • U moet beschikken over beheerdersrechten om Travel Print te installeren en in te schakelen. Als u Travel Print wilt installeren, voert u het installatiepakket of het universele afdrukstuurprogramma voor systeembeheerders uit. Ga naar onze website voor meer informatie over het verkrijgen van een exemplaar van deze installatiepakketten.
  • Travel Print is niet bedoeld voor servergebaseerd afdrukken. Het printerstuurprogramma en Travel Print moeten lokaal worden geïnstalleerd op hostcomputers.
  • Als u wilt dat Travel Print het printermodel en de configuratieopties bijwerkt, moet u Configuratie bijwerken vanaf printer inschakelen.

Meer informatie

De functie Mobiel afdrukken inschakelen

Dialoogvenster Printer selecteren gebruiken


De functie Mobiel afdrukken inschakelen

U kunt Mobiel afdrukken inschakelen door het printerstuurprogramma te koppelen aan de poort voor Mobiel afdrukken.

Opmerking: De poort voor Mobiel afdrukken is alleen beschikbaar als Mobiel afdrukken is geïnstalleerd. Als u Mobiel afdrukken wilt installeren, voert u het installatiepakket voor Mobiel afdrukken of het beheerdersinstallatiepakket voor het universele afdrukstuurprogramma uit. Neem contact op met de fabrikant van de printer voor meer informatie over het verkrijgen van een exemplaar van deze installatiepakketten.

U koppelt als volgt het printerstuurprogramma met de poort voor Mobiel afdrukken:

  1. Open de printereigenschappen voor het printerstuurprogramma.

  2. Selecteer het tabblad Poorten.

  3. Selecteer Poort voor Mobiel afdrukken als de poort voor het printerstuurprogramma.

Als u de functie Mobiel afdrukken wilt uitschakelen, wijzigt u de poort voor het printerstuurprogramma in een andere printerpoort.

Meer informatie

Dialoogvenster Printer selecteren gebruiken


Dialoogvenster Printer selecteren gebruiken

Het dialoogvenster Printer selecteren biedt twee manieren om printers te selecteren:

  • Een printer selecteren in een lijst met aanbevolen printers op het tabblad Favorieten.

  • Zoeken naar printers op het tabblad Zoeken via de hostnaam of het IP-adres, of in een subnet.

Het tabblad Favorieten gebruiken

Het tabblad Zoeken gebruiken


Het tabblad Favorieten gebruiken

Het tabblad Favorieten geeft snel toegang tot veelgebruikte of aanbevolen printers. Het tabblad Favorieten kan maximaal 10 printers opslaan.

Opmerking: als een printer eenmaal is toegevoegd aan de lijst met favorieten, zal dit tabblad standaard worden weergegeven als het dialoogvenster voor printerselectie wordt geopend. Het tabblad Zoeken wordt standaard weergegeven tot er een printer is toegevoegd aan het tabblad Favorieten.

De tabel hierna geeft beschrijvingen van elke sectie van het tabblad Favorieten:

Optie

Om

Geschiedenis wissen

Alle printers te verwijderen van de printerlijst.

Printerlijst

Een printer te selecteren

De printerlijst geeft de volgende informatie weer voor elke printer:

  • Printernaam (standaard de hostnaam van de printer)

  • De status van elke printer: een groene cirkel [image] geeft aan dat het stuurprogramma met de printer kan communiceren en dat de printer gereed is om af te drukken. Een gele “gevarendriehoek” [image] geeft aan dat het stuurprogramma met de printer kan communiceren, maar dat de printer offline is en momenteel niet gereed is om af te drukken. Een rode “X” [image] geeft aan dat het stuurprogramma niet met de printer kan communiceren.

  • Naam printermodel

  • Mogelijkheden voor afdrukken in kleur

  • Mogelijheden voor dubbelzijdig afdrukken (duplex)

  • Locatie

Extra printerinformatie is beschikbaar via de Geïntegreerde webserver van de printer, die u kunt openen via het keuzemenu dat verschijnt als u op de rechtermuisknop drukt (zie hieronder).

Extra besturingselementen zijn beschikbaar als u met de rechtermuisknop op een printer in de printerlijst klikt. De volgende tabel geeft informatie over elk van de opties van het menu dat verschijnt als u op de rechtermuisknop drukt:

Optie

Om

Webpagina van printer

De Geïntegreerde webserver van de geselecteerde printer op te starten

De Geïntegreerde webserver geeft voor iedere printer gegevens weer, zoals de hostnaam van de printer, het IP-adres, de apparaatstatus, netwerk- en beveiligingsinstellingen en apparaatconfiguratie.

Verwijderen

Verwijder de geselecteerde printer uit de lijst met favorieten

Naam wijzigen

De printernaam die wordt weergegeven in de lijst met favorieten te bewerken

Opmerkingen:

  • Als de functie Naam wijzigen wordt gebruikt, wordt alleen de referentienaam van de printer gewijzigd, zoals die in de printerlijst is weergegeven. De daadwerkelijke hostnaam van de printer wordt niet gewijzigd en de lijst blijft verwijzen naar dezelfde printer. Nadat de referentienaam is gewijzigd in de printerlijst, kunt u de hostnaam of het IP-adres vinden door de Geïntegreerde webserver van de printer te openen.
  • Printernamen kunnen uit maximaal 128 tekens bestaan.

Vernieuwen

De status en instellingen te vernieuwen die voor elke printer zijn weergegeven

Meer informatie

Het tabblad Zoeken gebruiken

De functie Mobiel afdrukken inschakelen


Het tabblad Zoeken gebruiken

Met het tabblad Zoeken kunt u printers zoeken op hostnaam of IP-adres of door te zoeken op een lokaal of ander subnet. Als de gewenste printer is gevonden, selecteert u deze in de printerlijst en klikt u op OK om met die printer aft e drukken.

Opmerking: Het tabblad Zoeken wordt standaard weergegeven in het dialoogvenster voor printerselectie tot er een printer wordt toegevoegd aan de lijst met Favorieten. Als een printer eenmaal is toegevoegd aan de lijst met favorieten, zal dit tabblad standaard worden weergegeven als het dialoogvenster voor printerselectie wordt geopend.

De volgende tabel geeft een omschrijving van elk gedeelte van het dialoogvenster Printer selecteren:

Optie

Functie

Zoeken naar lokaal subnet of lokale subnetten

Naar beschikbare printers te zoeken in een lokaal subnet

Opmerking: tenzij er een andere zoekoptie is geselecteerd, wordt er automatisch in het lokale subnet gezocht als het tabblad Zoeken wordt geopend.

Een printer zoeken via de hostnaam of het IP-adres

Een printer zoeken via de hostnaam of het IP-adres.

Opmerking: U kunt maximaal 60 tekens invoeren. Tekenconventies voor zowel IPv4 en IPv6 worden ondersteund.

Zoeken naar geselecteerde subnet

Beschikbare printers te zoeken in een opgegeven subnet.

Voor zowel het subnet als het subnetmasker kunt u alleen geldige IPv4-adressen invoeren.

Opmerking: Wanneer u printers in een subnet zoekt, wordt het mDNS-netwerkprotocol gebruikt. Uw routers moeten zijn geconfigureerd om mDNS-verkeer door te geven om in externe subnetten te zoeken. Raadpleeg de systeembeheerder.

Zoeken

Netwerkprinters zoeken op basis van de gekozen selectiemethode

Resultaten van de zoekactie worden weergegeven in de printerlijst.

Printer toevoegen aan favorieten

De in de printerlijst geselecteerde printer toevoegen aan de lijst met favorieten

Automatisch toevoegen aan favorieten

De geselecteerde printer automatisch toevoegen aan de lijst met favorieten als er op de knop OK is geklikt.

Opmerking: als u verwacht dat u een geselecteerde printer niet zo vaak zult gebruiken, maakt u de selectie van het selectievakje ongedaan om te voorkomen dat de geselecteerde printer automatisch wordt toegevoegd aan uw lijst met favorieten.

Printerlijst

Een printer selecteren.

De printerlijst geeft de volgende informatie weer voor elke printer:

  • Printernaam (standaardhostnaam van de printer)

  • Printerstatus

    : geeft aan dat het stuurprogramma met de printer kan communiceren en dat de printer gereed is om af te drukken.

    : geeft aan dat het stuurprogramma met de printer kan communiceren maar dat de printer offline is en niet kan afdrukken.

    : geeft aan dat het stuurprogramma niet kan communiceren met de printer.

  • IP-adres

  • Modelnaam

  • Mogelijkheden voor afdrukken in kleur

  • Mogelijkheden voor dubbelzijdig afdrukken (duplex)

  • Locatie

Extra printerinformatie is beschikbaar via de Geïntegreerde webserver van de printer, die u kunt openen via het keuzemenu dat verschijnt als u op de rechtermuisknop drukt.

Extra besturingselementen zijn beschikbaar als u met de rechtermuisknop op een printer in de printerlijst klikt. De volgende tabel geeft informatie over elk van de opties van het menu dat verschijnt als u op de rechtermuisknop drukt:

Optie | Functie
Webpagina van printer | De Geïntegreerde webserver van de geselecteerde printer starten. De geïntegreerde webserver geeft een webpagina weer met gegevens zoals de hostnaam van de printer, het IP-adres, de apparaatstatus, netwerk- en beveiligingsinstellingen en apparaatconfiguratie.
Vernieuwen | De status en instellingen te vernieuwen die voor elke printer zijn weergegeven.

Meer informatie

Het tabblad Favorieten gebruiken

De functie Mobiel afdrukken inschakelen


Watermerken

Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

Watermerken toevoegen en verwijderen

Watermerken bewerken

De watermerkinstellingen gebruiken

Dynamische watermerken bewerken


Watermerken toevoegen en verwijderen

Een watermerk toevoegen:

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken > Nieuw

  2. Geef de instellingen op.

    Opmerking: Klik op Herstellen om de watermerkinstellingen te herstellen naar de laatst opgeslagen instellingen.

  3. Klik op Opslaan > Sluiten > OK.

Een watermerk verwijderen:

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken

  2. Selecteer het watermerk dat u wilt verwijderen uit de lijst.

  3. Klik op Verwijderen > OK > Sluiten.


Watermerken bewerken

Met het dialoogvenster Watermerken bewerken kunt u alle kenmerken van een bestaand watermerk aanpassen, waaronder de tekst die wordt weergegeven in het watermerk, de transparantie van het watermerk en de positie van het watermerk op de pagina.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk >Watermerken bewerken

  2. Selecteer de watermerkoptie die u wilt bewerken.

  3. Selecteer de instellingen.

    Opmerking: Klik op Herstellen om de watermerkinstellingen te herstellen naar de laatst opgeslagen instellingen.

  4. Klik op Opslaan >Sluiten >OK.


De watermerkinstellingen gebruiken

Selecteren

Functie

Lijst met watermerken

Het watermerk selecteren dat u wilt bewerken.

Naam

De naam van een watermerk opgeven.

Tekst

De tekst opgeven die wordt weergegeven in het watermerk.

Opmerkingen:

  • Schakel het selectievakje Tekst bevat dynamisch watermerk in om variabele tekst op te nemen die dynamisch door de computer wordt gegenereerd, zoals de datum en tijd waarop het document wordt afgedrukt.
  • Klik op Dynamisch watermerk bewerken om een dynamische variabele toe te voegen aan of te verwijderen uit de watermerktekst.

Tekstopmaak

De opmaakopties voor de watermerktekst selecteren.

Opmaakopties zijn:

  • Lettertype

  • Formaat

  • Kleur

  • Transparantie

  • Vet

  • Cursief

  • Onderstrepen

  • Doorhalen

  • Omtrek

Positie

Opgeven waar en hoe het watermerk wordt weergegeven op de afgedrukte pagina.

Positieopties zijn:

  • Horizontaal

    • Uitlijning

      • Dichtbij: hiermee wordt het watermerk uitgelijnd met de beginrand van het vel op basis van de leesvolgorde.

      • Links: hiermee wordt het watermerk uitgelijnd aan de linkerkant van het vel.

      • Midden: hiermee wordt het watermerk horizontaal uitgelijnd in het midden van het vel.

      • Rechts: hiermee wordt het watermerk uitgelijnd aan de rechterkant van het vel.

      • Ver: hiermee wordt het watermerk uitgelijnd met de inbindrand van het vel op basis van de leesvolgorde.

      Opmerking: De uitlijnposities Dichtbij en Ver kunnen verschillen afhankelijk van de leesvolgorde van het document die is ingesteld op het tabblad Indeling.

    • Verschuiving

  • Verticaal

    • Uitlijning

      • Boven: hiermee wordt het watermerk uitgelijnd aan de bovenkant van het vel.

      • Midden: hiermee wordt het watermerk verticaal uitgelijnd in het midden van het vel.

      • Onder: hiermee wordt het watermerk uitgelijnd aan de onderkant van het vel.

    • Verschuiving

  • Eenheden

    • Inch

    • Millimeter

  • Richting

    • Horizontaal

    • Diagonaal

    • Handmatig

      • Opmerking: selecteer Handmatig als u zelf de hoek wilt bepalen waaronder het watermerk op de pagina wordt geplaatst.


Dynamische watermerken bewerken

Met een dynamisch watermerk kunt u een of meer systeemvariabelen invoegen in een gedrukt document. Selecteer de variabelen die worden weergegeven in het dynamische watermerk in het dialoogvenster Dynamisch watermerk bewerken.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken > Dynamisch watermerk bewerken.

  2. Selecteer de variabele die u wilt toevoegen aan het watermerk in de lijst.

  3. Klik op Toevoegen.

    Opmerking: Als u meer variabelen wilt invoegen, herhaalt u stap 2 en 3 tot allen gewenste variabelen zijn toegevoegd aan het watermerk.

  4. Klik op OK.


Tabbladen van het printerstuurprogramma gebruiken

Voorkeursinstellingen voor afdrukken

Printereigenschappen


Voorkeursinstellingen voor afdrukken

Tabblad Indeling gebruiken

Tabblad Papier/afwerking gebruiken

Tabblad Kwaliteit gebruiken

Het tabblad Faxvoorkeuren gebruiken

Tabblad Watermerk gebruiken

Tabblad Overlays gebruiken

Tabblad Afdruk- en wachttaken gebruiken

Het tabblad Overige opties gebruiken


Tabblad Indeling gebruiken

Op het tabblad Indeling kunt u voor elke afdruktaak indelingskenmerken instellen.

Selecteren

Functie

Exemplaren

Instellen hoeveel exemplaren moeten worden afgedrukt en hoe elke exemplaar wordt ingedeeld.

  • Aantal exemplaren: het aantal exemplaren selecteren dat moet worden afgedrukt.

  • Sorteren: de volgorde bepalen waarin de pagina's worden afgedrukt als u meerdere exemplaren van een document afdrukt. Als u bijvoorbeeld twee exemplaren wilt afdrukken van een document dat uit vijf pagina's bestaat, hebben de gesorteerde exemplaren deze volgorde: 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. De niet-gesorteerde exemplaren hebben deze volgorde: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

    Als er niet voldoende geheugen is geïnstalleerd om het document te sorteren, worden er gesorteerde exemplaren gegenereerd voor de pagina's die al in het geheugen zijn opgeslagen. De volgorde van de afgedrukte exemplaren kan dan als volgt zijn: 1, 2, 3, 1, 2, 3, 4, 5, 4, 5.

  • Omgekeerde volgorde: de pagina's van een document in omgekeerde volgorde afdrukken zodat de laatste pagina bovenop ligt in de uitvoer. Als u de uitvoer weer in de normale paginavolgorde wilt hebben, kunt u de pagina's handmatig omkeren.

Afdrukstand

Richting van het papier of afdrukmateriaal bij afdrukken opgeven.

  • Staand: de verticale afdrukstand aangeven, waarbij de hoogte van de pagina groter is dan de breedte.

  • Liggend: de horizontale afdrukstand aangeven, waarbij de breedte van de pagina groter is dan de hoogte.

  • 180° draaien: de pagina-afbeelding 180 graden draaien. Deze instelling kan voor de andere afdrukstanden worden gebruikt.

Afdrukken op beide zijden (dubbelzijdig afdrukken)

Opgeven welke instellingen moeten worden gebruikt wanneer op beide zijden van de pagina wordt afgedrukt.

Selecteer een afdrukmethode voor dubbelzijdig afdrukken in de lijst. Lange zijde en Korte zijde geven aan welke rand van het afgedrukte document wordt gebruikt inbindrand.

Opmerkingen:

  • Op bepaalde printermodellen kunt u instructies afdrukken voor handmatig dubbelzijdig afdrukken.
  • U kunt het menu Vertraging droogtijd gebruiken op bepaalde printermodellen om op te geven hoe lang het duurt voordat de printer de andere zijde van een afgedrukte pagina afdrukt.

Het menu Vertraging droogtijd bevat de volgende instellingen:

  • Normaal (standaard): hiermee wordt de standaarddroogtijd gebruikt.

  • Gemiddeld: hiermee wordt de droogtijd iets verlengd.

  • Langer: hiermee wordt de maximale droogtijd gebruikt.

Pagina-indelingen

Opties selecteren in het gedeelte Pagina-indelingen.

  • Normaal: hiermee worden geen opties uit het gedeelte Pagina-indelingen toegepast op de afdruktaak.

  • Meerdere pagina's per zijde (N per vel): meerdere pagina's afdrukken op elk vel papier.

  • Boekje: een document afdrukken als een boekje.

  • Poster: een document afdrukken op een groter formaat.

  • Spiegelen: een document in spiegelbeeld afdrukken.

    • Opmerking: sommige opties zijn alleen beschikbaar op bepaalde printermodellen.

Voorinstelling voor leesvolgorde document

Selecteer de leesvolgorde van het document dat u afdrukt.

  • Links naar rechts

  • Rechts naar links

Opmerking: De leesvolgorde wijzigt de vooringestelde waarde van de optie Paginavolgorde in het dialoogvenster Instellingen voor N per vel, de optie Inbindrand in het dialoogvenster Brochure-instellingen en de uitlijningsposities Dichtbij en Ver bij het bewerken van watermerken.

Opmerkingen:

  • Sommige opties die worden weergegeven op het tabblad Indeling, zijn alleen op bepaalde printermodellen en in bepaalde stuurprogramma's beschikbaar. Raadpleeg de Gebruikershandleiding voor meer informatie.
  • De instelling die u opgeeft op het tabblad Indeling, werken mogelijk onafhankelijk van de opties die zijn geselecteerd in een dialoogvenster voor afdrukken van een Windows-programma. Programma-instellingen meestal voorrang op de instellingen van het tabblad Indeling.
  • Als u verschillende aantallen opgeeft op het tabblad Indeling en in het dialoogvenster voor afdrukken van een Windows-programma, kan dit leiden tot onvoorspelbare resultaten.
  • Als de instelling Sorteren wilt opslaan, selecteert u Printerinstellingen gebruiken op het tabblad Configuratie van het dialoogvenster Printereigenschappen.


Tabblad Papier/afwerking gebruiken

Op het tabblad Papier/afwerking kunt u voor elke afdruktaak papier- en afwerkingskenmerken instellen.

Optie

Functie

Papier

Opties voor papierverwerking opgeven.

  • Papierformaat: hiermee selecteert u welk papierformaat wordt gebruikt voor de afdruktaak.

  • Opties voor formaat wijzigen: hier kunt u Aanpassen aan papierformaat selecteren, waarmee de pagina-afbeelding automatisch wordt aangepast aan een bepaald papierformaat, of kunt u handmatig een percentage opgeven waarmee de schaal van het document moet worden aangepast.

    Opmerkingen:

    • Sommige Windows-programma's bieden een optie voor het aanpassen van de schaal. Als u beide opties tegelijkertijd gebruikt, bestaat er een kans op onverwachte resultaten.
    • De schaaloptie is alleen beschikbaar in het PostScript-stuurprogramma.

  • Beheer aangepaste formaten: hiermee kunt u een aangepast papierformaat toevoegen, bewerken of verwijderen. Nadat u een aangepast papierformaat hebt gemaakt of bewerkt, kan het formaat worden gekozen in het menu Papierformaat.

  • Gebruik een volledig afdrukbaar gebied: hiermee wordt de pagina-afbeelding zo dicht mogelijk bij de rand van het papier afgedrukt als mogelijk is met de printer. Het volledige afdrukbare gebied kan verschillen per printer.

  • Papiersoort: hiermee selecteert u de papiersoort die moet worden gebruikt.

  • Papierbron/lade: hiermee selecteert u de papierlade die moet worden gebruikt.

  • Meerdere invoeropties gebruiken: hiermee kunt u voor een afdruktaak papier en ander afdrukmateriaal uit verschillende laden gebruiken.

    Opmerking: Deze optie is wellicht niet beschikbaar in sommige stuurprogramma's.

Afwerking

Beschikbare afwerkingsopties selecteren die zijn geïnstalleerd voor gebruik met de printer.

  • Uitvoerlade: hiermee selecteert u de uitvoerlade die moet worden gebruikt.

    Opmerking: De ondersteunde uitvoerladen kunnen variëren voor de verschillende printers. Raadpleeg de documentatie bij de printer voor een lijst met ondersteunde uitvoerladen.

  • Verschuiving: hiermee maakt u gescheiden sets van exemplaren of afdruktaken in een uitvoerlade.

  • Nieten: hiermee geeft u voor een verwerkte afdruktaak het aantal nietjes en de plaatsing van de nietjes op.

  • Perforeren: hiermee geeft u voor een verwerkte afdruktaak het aantal perforatiegaten en de locatie van de gaten op.

  • Vouwen: hiermee geeft u op hoe de verwerkte afdruktaak moet worden gevouwen.

Opmerkingen:

  • Sommige afwerkopties zijn alleen beschikbaar op bepaalde printers. Raadpleeg de Gebruikershandleiding voor meer informatie over de beschikbare afwerkingsopties.
  • Afwerkingsopties moeten worden geïnstalleerd voordat ze beschikbaar zijn op het tabblad Papier/afwerking.


Tabblad Kwaliteit gebruiken

Het tabblad Kwaliteit bevat de instellingen voor afdruk- en afbeeldingskwaliteit die u kunt gebruiken voor afdruktaken.

Selecteren

Functie

Instellingen voor afdrukkwaliteit

Optimale afdrukkwaliteit instellen voor de afdruktaak.

Voor kleurenprinters:

  • Tekst: het document afdrukken met instellingen die optimaal zijn voor tekst.

  • Tekst/foto: het document afdrukken met instellingen die optimaal zijn voor tekst en foto's.

  • Foto: het document afdrukken met instellingen die optimaal zijn voor foto's.

  • Aangepast: het document afdrukken met instellingen die zijn opgegeven door de gebruiker.

Voor zwart-wit- en inkjetprinters:

  • Concept: het document afdrukken met de laagste resolutie voor sneller afdrukken.

  • Normaal: het document afdrukken met de instellingen voor de standaardafdrukkwaliteit.

  • Best: het document afdrukken met de beste resolutie.

  • Aangepast: het document afdrukken met instellingen die zijn opgegeven door de gebruiker.

    • Opmerking: Voor inkjetprinters kunt u ook Auto selecteren om de printer automatisch de juiste instellingen voor de afdrukresolutie te laten selecteren.

Verscherpen

Contrast langs de randen van tekst en afbeeldingen verhogen om de details te verscherpen.

Opmerkingen:

  • Deze optie is alleen beschikbaar op inkjetprinters.
  • Wanneer u afbeeldingen afdrukt waarop al een verscherpingseffect is toegepast met een ander programma, krijgt u mogelijk onverwachte resultaten als u de functie Verscherpen van het stuurprogramma gebruikt.

Resolutie

De resolutie instellen van de afgedrukte uitvoer.

Opmerking: Deze optie is alleen beschikbaar op laserprinters.

Dunne lijnen verbeteren

Het document afdrukken met scherpere detailweergave.

  • Printerinstellingen gebruiken: de instelling die op de printer is geconfigureerd, wordt toegepast.

  • Aan: de functie Dunne lijnen verbeteren inschakelen en taken met meer detailweergave afdrukken.

  • Uit: de functie Dunne lijnen verbeteren uitschakelen.

Opmerking: Deze optie is alleen beschikbaar op laserprinters.

Kleurvoorkeur

De intensiteit van kleuren op de afgedrukt pagina wijzigen.

  • Automatisch: de kleurvoorkeur wordt automatisch ingesteld door de printer.

  • Natuurlijk: een gemiddelde intensiteit toepassen op afgedrukte kleuren.

  • Levendig: de hoogste intensiteit toepassen op afgedrukte kleuren.

Opmerking: Deze optie is alleen beschikbaar op inkjetprinters.

Geavanceerde kleuropties

De afdrukmodus voor de taak bepalen.

  • Automatisch: de afdrukmodus wordt automatisch vastgesteld met de printer.

  • ICC-testgrafiekprocedure gebruiken: een speciale afdrukmodus gebruiken die is gebaseerd op ICC-profielen.

Opmerking: Deze optie is alleen beschikbaar op inkjetprinters.

Grijscorrectie

Instellingen voor helderheid en contrast van details opgeven bij afdrukken in zwart-wit.

  • Printerinstellingen gebruiken: de instelling die op de printer is geconfigureerd, wordt toegepast.

  • Uit: de functie grijscorrectie uitschakelen.

  • Handmatig: de besturingselementen Grijscorrectie, Helderheid en Contrast inschakelen.

Opmerking: Deze optie is alleen beschikbaar op monochroomlaserprinters.

Pixelversterking

Pixeldichtheid verhogen op basis van de geselecteerde instelling om details in afbeeldingen en teksten van een afdruktaak te verbeteren.

  • Printerinstellingen gebruiken: de instelling die op de printer is geconfigureerd, wordt toegepast door het printerstuurprogramma.

  • Uit: pixelversterking uitschakelen.

  • Lettertypen: de tekst binnen de afdruktaak donkerder maken. Deze instelling is alleen van invloed op lettertypegegevens.

  • Horizontaal: horizontale tekstregels en afbeeldingen van de afdruktaak donkerder maken.

  • Verticaal: verticale tekstregels en afbeeldingen van de afdruktaak donkerder maken.

  • Beide richtingen: horizontale en verticale tekstregels en afbeeldingen van de afdruktaak donkerder maken.

Opmerking: Deze optie is alleen beschikbaar op monochroomlaserprinters.

Kleuruitvoer

Opgeven of een document moet worden afgedrukt in kleur of zwart-wit en welke inktcombinaties moeten worden gebruikt om de taak af te drukken.

Opmerking: Deze optie is alleen beschikbaar op inkjetprinters.

Kleur verzenden naar printer

Kleurenafbeeldingen afdrukken in grijstinten.

Opmerkingen:

  • Deze optie is alleen beschikbaar op monochroomprinters.
  • Wanneer een afdruktaak wordt verzonden naar de printer, converteert de printer gekleurde afbeeldingen naar grijstinten.
  • Deze optie kan afbeeldingen in grijstinten verbeteren, maar kan resulteren in enigszins trage afdrukprestaties.

Gekleurde tekst afdrukken in zwart-wit

Alle gekleurde tekst alleen met zwarte inkt afdrukken.

Opmerking: Deze optie is alleen beschikbaar op monochroomprinters.

Tekst afdrukken in zwart

Tekst afdrukken in zwart en afbeeldingen in kleur.

Opmerkingen:

  • Deze optie is mogelijk alleen beschikbaar in bepaalde printerstuurprogramma's.
  • Deze optie is alleen beschikbaar op kleurenprinters.

Afdrukken in zwart-wit

Het document afdrukken in zwart-wit.

Opmerking: Deze optie is alleen beschikbaar op kleurenprinters.

Tonerintensiteit

Afbeeldingen in afdruktaken lichter of donkerder maken waardoor u de toner optimaal gebruikt.

Opmerking: Deze optie is alleen beschikbaar op laserprinters.

ColorSaver

De hoeveelheid toner verminderen die de printer gebruikt om afbeeldingen en illustraties af te drukken in kleur. Tekst wordt nog steeds afgedrukt met de standaardhoeveelheid toner.

Opmerking: Deze optie is alleen beschikbaar op laserprinters.

Kleurcorrectie bewerken

De afgedrukte kleur aanpassen zodat deze meer overeenkomt met de kleuren van andere afdrukapparaten of standaardkleursystemen.

  • Printerinstellingen gebruiken: de standaardinstellingen voor kleurcorrectie van de printer worden toegepast.

  • Uit: kleurcorrectie uitschakelen.

  • Automatisch: een andere kleurconversietabel toepassen op de verschillende objecten op de afgedrukte pagina. De toegepaste conversie hangt af van het type object en de manier waarop de kleur voor elk object is opgegeven.

  • Handmatig: de kleurconversietabel instellen die op de verschillende objecten op de afgedrukte pagina wordt toegepast. De conversie hangt af van het type object en de manier waarop de kleur voor elk object is opgegeven. Als u de instelling voor handmatige kleurcorrectie selecteert, worden de RGB- en CMYK-opties voor handmatige kleurcorrectie ingeschakeld.

Opmerking: Deze optie is alleen beschikbaar op kleurenlaserprinters.

RGB-correctie

Instellingen voor helderheid, contrast en verzadiging van details opgeven bij afdrukken in kleur.

  • Printerinstellingen gebruiken: de instelling die op de printer is geconfigureerd, wordt toegepast.

  • Handmatig: de besturingselementen Helderheid, Contrast en Verzadiging van RGB-correctie inschakelen.

Opmerking: Deze optie is alleen beschikbaar op kleurenlaserprinters.

Kleurbalans bewerken

Hiermee kunt u voor afdrukken subtiele kleurwijzigingen aanbrengen door voor de afzonderlijke kleurenlagen meer of minder toner te gebruiken.

  • Printerinstellingen gebruiken: de standaardinstellingen voor kleurbalans van de printer worden toegepast.

  • Handmatig: de hoeveelheid gebruikte cyaan, magenta, gele en zwarte toner in het afgedrukte document aanpassen.

Opmerking: Deze optie is alleen beschikbaar op kleurenlaserprinters.

Kleurafstemming bewerken

De kleuren van het afgedrukte document afstemmen op de kleuren op het beeldscherm.

  • Contrast (voor afbeeldingen): kleurafstemming toepassen op foto's en afbeeldingen

  • Verzadiging (voor zakelijke illustraties): kleurafstemming toepassen bij het afdrukken van grafieken of als felle kleuren worden gebruikt.

  • Kleurmetrisch (voor meest nauwkeurige kleuren): kleurafstemming toepassen op een document met een kleur die precies moet overeenkomen en waarvoor een printer nodig is die de opgegeven kleur exact kan reproduceren

Opmerking: Deze optie is alleen beschikbaar op kleurenlaserprinters.

Diepzwart

Zwarte objecten dieper zwart maken.

  • Aan: gebruikt samengesteld zwart voor zwarte of grijze objecten tijdens RGB-CMYK-kleurconversie.

  • Uit: gebruik puur of samengesteld zwart voor zwarte of grijze objecten afhankelijk van de geselecteerde kleurcorrectiemodus.

Opmerking: Deze optie is alleen beschikbaar in bepaalde printerstuurprogramma's.


Het tabblad Faxvoorkeuren gebruiken

Het tabblad Faxen in het dialoogvenster Voorkeursinstellingen voor afdrukken bepaalt welke faxopties worden gebruikt met elke taak.

Optie

Functie

Fax inschakelen

De faxoptie in het stuurprogramma inschakelen.

Instellingen altijd weergeven voor het faxen

Het dialoogvenster Fax verzenden weergeven voordat de fax wordt verzonden. In dit venster kunt u controleren of alle faxnummers van de ontvangers correct zijn, waarmee u voorkomt dat een fax naar de verkeerde ontvanger wordt verzonden. Als het selectievakje Instellingen altijd weergeven voor het faxen niet is ingeschakeld, moet het faxnummer van de ontvanger worden gecontroleerd in het gedeelte Faxinstellingen van het tabblad Faxen.

Faxinstellingen

De kies- en paginagegevens opgeven die horen bij de fax.

U kunt de volgende faxinstellingen gebruiken:

  • Faxnummer(s): de fax wordt verzonden naar deze nummers.

    Faxnummers kunnen handmatig worden ingevoerd of worden geselecteerd in het telefoonboek.

  • Kiesvoorvoegsel: dit kiesvoorvoegsel is vereist om toegang tot een buitenlijn te krijgen. Als er geen kiesvoorvoegsel is vereist, laat u dit veld leeg.

  • Faxnaam: de Windows-gebruikers-id van de computer waarmee de fax wordt verzonden.

  • Papierformaat: hiermee bepaalt u welk papierformaat wordt gebruikt voor de fax.

  • Richting: hiermee kunt u de afdrukstand van de faxafbeelding opgeven.

Voorblad

Een voorblad met de bijbehorende gegevens toevoegen aan de uitgaande fax.

  • Voorblad toevoegen aan fax: hiermee wordt een voorblad aan de fax toegevoegd.

  • Gegevens van ontvanger/opmerkingen opnemen: hiermee kunt u specifieke namen van ontvangers en opmerkingen opnemen als de fax de aandacht van een specifieke persoon of afdeling vereist.

  • Gegevens van afzender opnemen: hiermee worden gegevens van de afzender toegevoegd, zoals naam, bedrijf, adres en contactgegevens. U kunt op de knop Instellingen klikken om deze gegevens op te geven in het dialoogvenster Instellingen voor faxvoorblad.

Opmerkingen:

  • de faxoptie is alleen beschikbaar met het PostScript-stuurprogramma. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van het PostScript-stuurprogramma.
  • Als het tabblad Faxen niet beschikbaar is, is de faxoptie niet geïnstalleerd.


Tabblad Watermerk gebruiken

Het tabblad Watermerk bepaalt het gebruik van watermerken in een afdruktaak.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

Optie

Functie

Geen watermerken gebruiken

Geen watermerken gebruiken voor de afdruktaak.

Hetzelfde watermerk gebruiken op alle pagina's

Het geselecteerde watermerk op alle pagina's van het document afdrukken.

Ander watermerk gebruiken op de eerste pagina

Een watermerk opgeven dat moet worden afgedrukt op de eerste pagina en een ander watermerk opgeven dat op alle andere pagina's moet worden afgedrukt.

Opmerking: Als tweezijdig afdrukken (dubbelzijdig) is ingeschakeld, wordt het opgegeven watermerk op de voorzijde van de eerste pagina gebruikt.

Ander watermerk gebruiken op oneven/even pagina's

Andere watermerken gebruiken op oneven/even pagina's.

Watermerken bewerken

Het dialoogvenster Watermerken bewerken openen.


Tabblad Overlays gebruiken

Het tabblad Overlays in het dialoogvenster Voorkeursinstellingen voor afdrukken bepaalt welke overlays worden gebruikt met een afdruktaak en hoe de overlays worden weergegeven.

Opmerkingen:

  • Het tabblad Overlays is alleen beschikbaar in de PCL- en PCL XL-emulatiestuurprogramma's.
  • Overlays zijn alleen beschikbaar op bepaalde printermodellen.

Optie

Functie

Geen overlays gebruiken

Geen overlays gebruiken voor de afdruktaak.

Dezelfde overlay gebruiken op alle pagina's

Een overlay selecteren die op alle pagina's van het document moet worden afgedrukt.

Andere overlay gebruiken op de eerste pagina

Een overlay opgeven die moet worden afgedrukt op de eerste pagina en een andere overlay opgeven die op alle volgende pagina's moet worden afgedrukt.

Andere overlay gebruiken op oneven/even pagina's

Opgeven welke overlays worden afgedrukt op oneven en even pagina's van het document.

Plaatsing van overlay

De positie van de overlay ten opzichte van de pagina-afbeeldingen opgeven.

  • Over de afbeeldingen op de pagina: de overlay afdrukken over de tekst of afbeelding.

  • Onder de afbeeldingen op de pagina: de tekst of afbeelding afdrukken over de overlay.


Tabblad Afdruk- en wachttaken gebruiken

Het tabblad Afdruk- en wachttaken kunt u gebruiken om beter te bepalen hoe en wanneer een taak wordt afgedrukt. Met het tabblad Afdruk- en wachttaken kunt u een afdruktaak naar de printer verzenden, waarna de taak wordt vastgehouden op de printer tot de taak door de gebruiker wordt vrijgegeven via het bedieningspaneel. Het tabblad Afdruk- en wachttaken bevat verschillende beveiligingsniveaus voor wachttaken. Gebruik de onderstaande tabel om te bepalen welke optie u het beste kunt gebruiken.

Het tabblad Afdruk- en wachttaken is beschikbaar in het dialoogvenster Voorkeursinstellingen voor afdrukken.

Opmerking: De functie Afdruk- en wachttaken is alleen beschikbaar op bepaalde modellen.

Optie

Functie

Afdruk- en wachttaken gebruiken

De functie Afdruk- en wachttaken inschakelen.

Aangemelde gebruiker gebruiken

Windows-id van de gebruiker opvragen in het besturingssysteem en de id gebruiken als standaardgebruikersnaam voor de betreffende afdruktaak in de wachtrij.

Gebruikersnaam

Gebruikersnaam koppelen aan een afdruktaak in de wachtrij.

Dubbele documenten behouden

Toestaan dat afdruktaken met dezelfde gebruikers- en taaknaam aanwezig blijven in het printergeheugen en niet worden overschreven.

Vertrouwelijke taken afdrukken

Vertrouwelijke afdruktaken beveiligen met een viercijferige pincode.

De pincode bestaat uit vier cijfers van 0–9 of 1–6. Raadpleeg de Gebruikershandleiding van de printer voor meer informatie over de toegestane cijfers voor de pincode.

Een vertrouwelijke afdruktaak wordt pas afgedrukt als de pincode is ingevoerd in het veld Pincode en een gebruikersnaam is geselecteerd op het bedieningspaneel van de printer.

Gecontroleerde afdruktaken

Het eerste exemplaar van een complexe afdruktaak van meerdere exemplaren ter controle afdrukken. De resterende exemplaren worden in de wachtrij geplaatst tot deze worden afgedrukt of geannuleerd.

Gereserveerde afdruktaken

Een afdruktaak opslaan in het printergeheugen, zodat deze op een later tijdstip kan worden afgedrukt.

Herhaalde afdruktaken

De afdruktaak onmiddellijk afdrukken en een kopie opslaan in het printergeheugen, zodat op een later tijdstip meerdere exemplaren kunnen worden afgedrukt.

Opmerkingen:

  • niet alle functies zijn op alle printermodellen beschikbaar.
  • Raadpleeg de Gebruikershandleiding van de printer voor meer informatie over het vrijgeven van wachttaken met het bedieningspaneel van de printer.


Het tabblad Overige opties gebruiken

Op het tabblad Overige opties worden de resterende printerstuurprogramma-opties bepaald die niet zijn gekoppeld aan een functietabblad.

Opmerking: sommige opties zijn alleen beschikbaar op bepaalde printermodellen.

Optie

Functie

TrueType-lettertypen

Bepalen hoe TrueType-lettertypen worden afgedrukt, welke tekenset moet worden weergegeven en of informatie over de interne printerlettertypen naar de toepassing moet worden verzonden.

U kunt de volgende instellingen gebruiken:

  • Bitmaps (elk teken): hiermee geeft u op dat voor elk TrueType-lettertypeteken en elke TrueType-puntgrootte in het document een bitmap wordt gemaakt en naar de printer wordt verzonden.

  • Bitmaps (volledige pagina): hiermee geeft u op dat elke pagina in het document met tekst en afbeeldingen moet wordt opgeslagen als een bitmap en naar de printer moet worden verzonden.

  • Contouren: hiermee wordt voor elk TrueType-lettertypeteken in een document een contour gemaakt en naar de printer verzonden.

  • Automatisch selecteren: Hiermee stelt u in dat het printerstuurprogramma een instelling voor de afdruktaak selecteert. Deze optie is alleen beschikbaar in het PostScript-printerstuurprogramma.

  • Adobe Type 1-lettertypen: Hiermee stelt u in dat kleinere TrueType-lettertypen worden afgedrukt als bitmaplettertypen en grotere TrueType-lettertypen als Adobe Type 1-contourlettertypen. Deze optie is alleen beschikbaar in het PostScript-printerstuurprogramma.

  • Adobe Type 42-lettertypen: Hiermee stelt u in dat TrueType-lettertypen worden afgedrukt als Adobe Type 42 hinted-contourlettertypen. In vergelijking met Adobe Type 1-contourlettertypen lijken Type 42-lettertypen wellicht gladder en minder gekarteld, vooral bij hogere puntgrootten. Deze optie is alleen beschikbaar in het PostScript-printerstuurprogramma.

    Opmerking: Deze selectie is niet beschikbaar als de printer niet over een TrueType-rasterizer beschikt.

Taakadministratie bewerken

Het dialoogvenster met voorkeuren voor Taakadministratie openen en de instellingen voor Taakadministratie aanpassen die betrekking hebben op de afdruktaak.

U kunt de volgende instellingen gebruiken:

  • Geschiedenis voor laatste vijf items behouden: Hiermee worden de laatste vijf unieke items voor elke instelling voor Taakadministratie behouden. De instellingen zijn beschikbaar in een vervolgkeuzemenu onder elke instelling in het dialoogvenster Taakadministratie bij het afdrukken.

  • Vragen om accountgegevens bij afdrukken: Hiermee wordt de gebruiker bij het afdrukken gevraagd om gegevens voor taakbeheer.

  • Niet vragen bij afdrukken. De volgende instellingen voor taakadministratie gebruiken: hiermee worden altijd de instellingen voor Taakadministratie gebruikt die zijn opgegeven in de volgende velden:

    • Aangemelde gebruiker gebruiken: hiermee wordt de Windows-id van de huidige gebruiker opgevraagd en wordt het veld Gebruikersnaam/id bijgewerkt met deze gegevens.

    • Gebruikersnaam/id: de gebruikersnaam of id die is gekoppeld aan de afdruktaak.

    • Accountcode: de accountcode die is gekoppeld aan de afdruktaak.

    • Afdelingscode: de afdelingscode die is gekoppeld aan de afdruktaak.

Opmerking: sommige instellingen zijn alleen beschikbaar op bepaalde modellen.

Metabestandsspooling

Aangeven in welk formaat de afdrukinformatie op uw schijf moet worden opgeslagen terwijl een afdruktaak in de wachtrij staat.

  • Automatisch: het printerstuurprogramma bepaalt met welke indeling voor elke taak de snelste afdruktijd kan worden bereikt.

  • Aan: het printerstuurprogramma spoolt alle taken in de metabestandsindeling.

  • Uit: alle functies voor afdrukverwerking worden uitgeschakeld en het printerstuurprogramma spoolt taken niet meer in de metabestandsindeling (.emf).

PostScript

Regelen hoe het printerstuurprogramma de PostScript-gegevens maakt die naar de printer worden verzonden.

U kunt de volgende instellingen gebruiken:

  • Uitvoerindeling optimaliseren: Hiermee wordt de PostScript-gegevensstroom die het printerstuurprogramma maakt, geoptimaliseerd op basis van de geselecteerde indeling. Beschikbare uitvoerindelingen zijn onder andere Snelheid, Draagbaarheid, Encapsulated PostScript en Archief.

  • Taalniveau: Het PostScript-niveau opgeven dat moet worden gebruikt voor de afdruktaak. Er zijn drie genummerde niveaus (1, 2 en 3) beschikbaar.

  • Foutgegevens afdrukken: hiermee wordt informatie afgedrukt over PostScript-taalfouten die zijn opgetreden tijdens het afdrukken.

  • PostScript genereren in stuurprogramma: hiermee kunt u instellen dat de PostScript-taal voor de afdruktaak wordt gegenereerd door het stuurprogramma en niet door de toepassing waaruit het document wordt afgedrukt.

Opmerkingen:

  • Deze optie is alleen beschikbaar in het PostScript-stuurprogramma.
  • Als de faxoptie is ingeschakeld, kunnen sommige functies niet worden gebruikt met de optie Encapsulated PostScript in het PostScript-stuurprogramma.
  • Als Encapsulated PostScript is geselecteerde uitvoerindeling, wordt de printerspecifieke instelling verwijderd. Hierdoor kan het uitvoerbestand eenvoudig worden geïmporteerd in ander PostScript-toepassingen.

PCL-emulatie

De PCL-emulatieopties openen voor PCL 5- en PCL XL-printeremulaties.

  • Grafische modus: Hiermee kunt u instellen hoe de printer tekst en afbeeldingen in een document verwerkt en afdrukt. Deze optie is alleen beschikbaar in het PCL 5-emulatiestuurprogramma.

Doorlopende afbeelding

Pagina's zonder tussenruimte afdrukken. De pagina's zien eruit als één doorlopende pagina.

  • Aan

  • Uit

Opmerking: Deze optie is alleen beschikbaar in bepaalde printerstuurprogramma's.


Printereigenschappen

Tabblad Configuratie gebruiken

Tabblad PostScript gebruiken

Het tabblad Overlays van Printereigenschappen gebruiken

Het tabblad Faxeigenschappen gebruiken

Het tabblad Taakadministratie gebruiken

Het tabblad Lettertypen gebruiken


Tabblad Configuratie gebruiken

U kunt het tabblad Configuratie gebruiken om printeropties te installeren en te beheren. Als een nieuwe printeroptie wordt toegevoegd aan de printer, zoals een extra lade of een duplexeenheid, moet de optie worden toegevoegd op het tabblad Configuratie zodat de optie kan worden gebruikt met de andere instellingen voor het printerstuurprogramma.

Optie

Functie

Configuratie bijwerken vanaf printer

Inschakelen dat het stuurprogramma de huidige configuratie van de printer op een van de volgende manieren bijwerkt:

  • Bij openen van Eigenschappen: hiermee wordt de printer gecontroleerd op geïnstalleerde opties als het dialoogvenster Printereigenschappen wordt geopend. Hiermee worden ook uw opties voor invoer en uitvoer bijgewerkt.

  • Bij wijzigen van poort: hiermee wordt het printermodel gecontroleerd als de printerpoort wordt gewijzigd.

    Opmerking: De functie is mogelijk alleen beschikbaar in bepaalde printerstuurprogramma's.

  • Nu bijwerken - Printer vragen: hiermee wordt de printer gevraagd om geïnstalleerde opties en wordt de informatie bijgewerkt die in het printerstuurprogramma wordt bewaard over de printerconfiguratie.

    • Opmerkingen:

    • Als uw printer ondersteuning biedt voor het Configuratieprogramma voor printerstuurprogramma's en het selectievakje Configuratie bijwerken vanaf printer is niet ingeschakeld, wordt het printerstuurprogramma niet bijgewerkt met de huidige configuratie van de printer tijdens de installatie van het stuurprogramma.
    • Als uw printer ondersteuning biedt voor Mobiel afdrukken en het selectievakje Configuratie bijwerken vanaf printer is niet ingeschakeld, worden het printermodel en de configuratieopties niet bijgewerkt.

Taal

De taal wijzigen die wordt gebruikt in het printerstuurprogramma.

Opmerking: Het printerstuurprogramma is beschikbaar in diverse talen. Als u de weergavetaal wijzigt, wordt de taal van de Help bij het printerstuurprogramma niet gewijzigd.

Printermodel instellen

Het stuurprogramma instellen om de functies van het geselecteerde printermodel na te bootsen.

  • Automatisch: hiermee wordt het juiste printermodel geselecteerd op basis van communicatie met de printer.

  • Door gebruiker geselecteerd: hiermee wordt het printermodel geselecteerd in een lijst met ondersteunde printers.

Opmerking: De functie is mogelijk alleen beschikbaar in bepaalde printerstuurprogramma's.

Ladetoewijzing bewerken

Een formulier toewijzen waarmee het papierformaat en de marges worden gedefinieerd voor elk van de papierbronnen.

Veel printers ondersteunen meer dan één papierbron, bijvoorbeeld meerdere papierladen. Nadat een formulier is gekoppeld aan een bron, hoeft u alleen maar het formulier te selecteren dat u wilt afdrukken. De printer drukt automatisch af vanuit de lade die is toegewezen aan het formulier.

Zo kan een printer meerdere laden met A4-papier bevatten, die allemaal voor verschillende doeleinden worden gebruikt. U kunt namen opgeven voor het papier en instellen welke papierbron de printer moet gebruiken.

Opties voor configuratie

Selecteer een beschikbare optie in de lijst om deze te installeren.

Opmerking: Niet alle opties kunnen worden gebruikt met elke printer. Raadpleeg de documentatie bij de printer voor informatie over de beschikbare printeropties.

Alle systeemformulieren weergeven

Alle beschikbare formulieren weergeven die worden ondersteund door de printer.

Sortering

Bepalen hoe de printer het sorteerproces voor een afdruktaak afhandelt.

  • Printerinstellingen gebruiken: hiermee wordt de afdruktaak naar de printer verzonden met een opdracht aan de printer om het document te sorteren. Wanneer u deze methode gebruikt, moet het volledige document worden opgeslagen in en verwerkt via het printergeheugen.

    Opmerking: Controleer of de printer voldoende geheugen heeft om sorteren op printerbasis uit te voeren. Printers met een beperkt geheugen kunnen grote afdruktaken mogelijk niet correct sorteren.

  • Hostinstellingen gebruiken: hiermee wordt het document gesorteerd in de toepassing voordat de pagina's naar de printer worden verzonden.

    Opmerking: Als er onvoldoende printergeheugen beschikbaar is om het document te sorteren, kunt u de printerstuurprogrammafunctie voor sorteren op de host gebruiken om een volledige gesorteerd exemplaar te genereren.

Paginabescherming

Extra printergeheugen reserveren om pagina-afbeeldingen te behouden.

Opmerking: De functie is mogelijk alleen beschikbaar in bepaalde printerstuurprogramma's.

A4-breedte = 203 mm

Afdrukken op een bredere versie van A4-papier inschakelen.

Er wordt alleen correct afgedrukt als de waarde in het menu PCL-emulatie op de printer overeenkomt met deze instelling.

Opmerking: deze optie is alleen beschikbaar in het PCL 5-emulatiestuurprogramma's.

De volgende tabel bevat meer informatie over bepaalde opties in het gedeelte Beschikbare opties: Deze opties moeten zijn geïnstalleerd als u de taakspecifieke opties wilt activeren in Voorkeursinstellingen voor afdrukken.

Opmerking: de beschikbare opties en optienamen kunnen verschillen per printer of printerstuurprogramma.

Optie

Functie

Duplexer

Duplexeenheid installeren zodat er op beide zijden van het papier kan worden afgedrukt.

Opmerkingen:

  • Op sommige printermodellen is de duplexeenheid standaard geïnstalleerd.
  • Als de optie Duplexer niet is geselecteerd, is handmatig dubbelzijdig afdrukken op printermodellen die ondersteuning bieden voor handmatig dubbelzijdig afdrukken.

Flashgeheugenkaart

Vaste schijf

Aanvullend printergeheugen van een externe bron herkennen.

Deze optie moet bijvoorbeeld zijn geïnstalleerd voordat de printer een flashgeheugenkaart herkent die in de printer is geplaatst.

Lade 2–5

Handmatige envelopinvoer

Handmatige papierinvoer

Multifunctionele invoer

Envelopinvoer

De papierinvoerbron opgeven.

Uitvoerlade 1-10

Bovenste lade

Achterste lade

Lade aan zijkant

Hiermee kunt u opgeven hoe het document wordt afgedrukt.

Verschuiving

Nieten

Perforeren

Vouwen

RFID-optie

De geselecteerde afwerkingsopties inschakelen.

Opmerking: vouwen is alleen beschikbaar met een finisher voor boekjes.

Fax

De optie voor afdrukken naar fax installeren in het stuurprogramma.

Hierdoor wordt het tabblad Faxen toegevoegd aan het dialoogvenster Voorkeursinstellingen voor afdrukken en het dialoogvenster Printereigenschappen.

Alleen fax

De printeropties beperken tot alleen de opties voor faxen.

Als de optie Alleen fax wordt geïnstalleerd, wordt het tabblad Faxen toegevoegd aan het dialoogvenster Voorkeursinstellingen voor afdrukken en het dialoogvenster Printereigenschappen. Hiermee worden ook bepaalde tabbladen verwijderd uit het dialoogvenster Voorkeursinstellingen voor afdrukken. Faxen, Watermerken en Overige opties zijn de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken.


Tabblad PostScript gebruiken

Het tabblad PostScript in het dialoogvenster Printereigenschappen bevat instellingen waarmee u kunt bepalen hoe informatie naar de printer wordt verzonden.

Opmerking: Het tabblad PostScript is alleen beschikbaar als het PostScript-stuurprogramma of het universele faxstuurprogramma is geïnstalleerd. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van deze stuurprogramma's.

Optie

Functie

Uitvoerprotocol

De primaire indeling voor het verzenden van binaire gegevens (zoals lettertype- en afbeeldingsgegevens) naar de printer bepalen.

  • Tagged Binary: Deze instelling zorgt ervoor dat binaire gegevens niet worden geïnterpreteerd als printeropdrachten. Selecteer Tagged Binary als u het tagged binary-protocol wilt gebruiken. Dit is in de meeste gevallen de meeste efficiënte keuze.

  • ASCII-85: Deze instelling zorgt ervoor dat binaire gegevens niet worden geïnterpreteerd als printeropdrachten. Selecteer ASCII-85 om binaire gegevens te coderen met een ASCII-85-filter. Deze gegevens worden vervolgens gedecodeerd door de printer.

Geavanceerde opties

Extra PostScript-opties opgeven.

  • Begin van afdruktaak: Hiermee wordt aangegeven of Ctrl-D wordt verzonden naar de printer aan het begin van uw afdruktaak. U hebt Ctrl-D mogelijk nodig als u bij het afdrukken verschillende besturingssystemen gebruikt. Doorgaans moet u de standaardinstelling gebruiken.

  • Einde van afdruktaak: Hiermee wordt aangegeven of Ctrl-D wordt verzonden naar de printer aan het einde van uw afdruktaak. U hebt Ctrl-D mogelijk nodig als u bij het afdrukken verschillende besturingssystemen gebruikt. U moet bijvoorbeeld Ctrl-D uitschakelen als u Afdrukken naar bestand gebruikt in Windows, maar het bestand naar een printer verzendt vanaf een Macintosh-computer. Doorgaans moet u de standaardinstelling gebruiken.

Beschikbaar PostScript-geheugen (kB)

De hoeveelheid geheugen opgeven die moet worden gebruikt op de hostcomputer voor het verwerken van het PostScript-bestand.


Het tabblad Overlays van Printereigenschappen gebruiken

Het tabblad Overlays in het dialoogvenster Printereigenschappen wordt gebruikt om overlays toe te voegen aan of te verwijderen uit het stuurprogramma en om overlays te downloaden naar de printer.

Opmerkingen:

  • Overlays zijn alleen beschikbaar in de PCL- en PCL XL-emulatiestuurprogramma's.
  • Overlays kunnen alleen worden gebruikt met printers met een geheugenoptiekaart omdat de overlaybestanden op de printer worden opgeslagen. Raadpleeg de cd Software en documentatie om te bepalen of de printer een geheugenoptiekaart ondersteunt.
Optie | Functie
Overlay-id | De id instellen waarmee de overlay wordt herkend in de printer.
Overlaynaam | Een naam opgeven waarmee de overlay wordt aangeduid in het stuurprogramma.
Toevoegen | Een overlay toevoegen aan het stuurprogramma. Opmerking: Alleen overlays die al zijn gedownload naar de printer, kunnen worden gebruikt in het stuurprogramma. Als u een overlay die is opgeslagen op de printer, wilt toevoegen, moet u de id weten van de betreffende overlay. Raadpleeg de cd Software en documentatie die bij de printer is geleverd voor meer informatie over het vinden van de overlay-id in de printer.
Verwijderen | Een overlay verwijderen uit het stuurprogramma.
Overlays downloaden naar de printer | Open het dialoogvenster Overlay downloaden en selecteer een overlay die u wilt downloaden. Opmerking: Overlays die worden gedownload naar de printer met het dialoogvenster Overlay downloaden, worden automatisch toegevoegd aan het stuurprogramma.


Het tabblad Faxeigenschappen gebruiken

Gebruik het tabblad Faxen in het dialoogvenster Printereigenschappen om een standaardfaxbestemming in te stellen. Alle faxtaken worden dan naar hetzelfde faxnummer of dezelfde faxnummers verzonden. De standaardfaxbestemming kan bestaan uit een of meer faxnummers. De faxnummers kunnen handmatig worden ingevoerd of via de Telefoonboekfunctie.

Opmerking: als er een standaardfaxbestemming wordt ingesteld, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen van het dialoogvenster Voorkeursinstellingen voor afdrukken niet beschikbaar.

Selecteren

Functie

Altijd deze faxnummers gebruiken

Instellen dat een specifieke ontvanger of specifieke ontvangers uw fax altijd automatisch ontvangen.

Veld Aan

Hiermee geeft u de ontvanger of ontvangers van de fax op.

Voer in het veld Aan het faxnummer of de faxnummers van de ontvanger in. Er kunnen meerdere nummers worden ingevoerd door de nummers van elkaar te scheiden met een puntkomma (;). Er kunnen, inclusief het kiesvoorvoegsel, maximaal 159 tekens worden ingevoerd.

Nummers kunnen handmatig of met de Telefoonboekfunctie worden ingevoerd.

Telefoonboek

Hiermee wordt de Telefoonboekfunctie geopend.

Het Telefoonboek geeft nummers weer uit het adresboek van Windows of uit Microsoft Outlook. Als u faxnummers selecteert uit het Telefoonboek, worden deze ingevuld in het veld Aan.

Zie 'De Telefoonboekfunctie gebruiken' voor meer informatie.

Kiesvoorvoegsel

Hiermee geeft u een kiesvoorvoegsel op.

Als een kiesvoorvoegsel is vereist om een fax naar een buitenlijn te verzenden, voert u dit voorvoegsel in het veld Kiesvoorvoegsel in. Het voorvoegsel wordt dan toegepast op uitgaande faxnummers.

Ondersteunde tekens zijn de cijfers 0-9, de letters P en W (kleine en hoofdletters) en de tekens hekje (#), sterretje (*), plus, min, komma, punt en haakjes.

Opmerking: Sommige tekens zijn mogelijk niet beschikbaar, afhankelijk van de printer die u hebt aangeschaft, of kunnen verschillen, afhankelijk van of u het bedieningspaneel van de printer of het toetsenbord van de computer gebruikt.


Het tabblad Taakadministratie gebruiken

Het tabblad Taakadministratie in het dialoogvenster Printereigenschappen schakelt de optie Taakadministratie in en bevat instellingen die bepalen hoe gebruikers en accountgegevens worden gekoppeld aan afdruktaken.

Opmerkingen:

  • Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.
  • Er moet een vaste schijf in de printer zijn geïnstalleerd om accountgegevens op te slaan.

Optie

Functie

Taakadministratie ingeschakeld

De optie Taakadministratie inschakelen.

Instellingen voor taakadministratie inschakelen in voorkeuren

De optie Taakadministratie bewerken inschakelen op het tabblad Overige opties in het dialoogvenster Voorkeursinstellingen voor afdrukken. Klik op Taakadministratie bewerken om accountgegevens in te voeren in het dialoogvenster Voorkeursinstellingen voor afdrukken.

Vragen naar instellingen voor taakadministratie bij afdrukken

Vragen naar instellingen voor taakadministratie bij afdrukken.

Geschiedenis bewaren voor de laatste vijf items

Een lijst weergeven met de laatste vijf items van elke accountinstelling in het dialoogvenster Taakadministratie dat wordt gestart bij het afdrukken.

De instellingen voor accountadministratie altijd gebruiken

De velden met instellingen voor Taakadministratie ingeschakeld in het dialoogvenster Printereigenschappen inschakelen.

U kunt de volgende instellingen gebruiken:

  • Aangemelde gebruiker gebruiken: de Windows-id van de huidige gebruiker wordt opgevraagd en het veld Gebruikersnaam/id wordt bijgewerkt met deze gegevens.

  • Gebruikersnaam/id (maximaal 64 tekens)

  • Accountcode (maximaal 32 tekens)

  • Afdelingscode (maximaal 32 tekens)


Het tabblad Lettertypen gebruiken

Het tabblad Lettertypen in het dialoogvenster Printereigenschappen wordt gebruikt om PCL-emulatielettertypen toe te voegen aan het stuurprogramma en om PCL-emulatielettertypen te downloaden naar de printer.

Opmerking: Het tabblad Lettertypen is alleen beschikbaar in de PCL- en PCL XL-emulatiestuurprogramma's. Raadpleeg de cd Software en documentatie die bij de printer is geleverd voor meer informatie over het installeren van een PCL-emulatiestuurprogramma.
Optie | Functie
Beschikbare PCL-emulatielettertypen | PCL-emulatielettertypen selecteren.
Toevoegen | PCL-emulatielettertypen toevoegen aan het stuurprogramma.
Verwijderen | PCL-emulatielettertypen verwijderen uit het stuurprogramma.
PCL-emulatielettertypen downloaden naar de printer | Het dialoogvenster voor PCL-emulatielettertypen openen en de geselecteerde lettertypen downloaden naar de printer.


De instelling voor verzadiging aanpassen

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Selecteer Handmatig in de lijst voor RGB-correctie.

  3. Plaats de schuifregelaar naar links of naar rechts om de verzadigingsinstelling aan te passen.

  4. Klik op OK.


De kleurcorrectie instellen

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Klik op Kleurcorrectie bewerken.

  3. Selecteer in het vervolgkeuzemenu Kleurcorrectie de instelling voor de afdruktaak.

  4. Voor de handmatige instelling selecteert u de kleurcorrecties die u wilt gebruiken voor beelden, tekst en afbeeldingen in de afdruktaak.

  5. Klik op OK.


De kleurcorrectie handmatig instellen

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Klik op Kleurcorrectie bewerken.

  3. Selecteer Handmatig in het vervolgkeuzemenu Kleurcorrectie.

  4. Selecteer de kleurcorrectie voor de RGB-of CMYK-kleurruimte die u wilt gebruiken voor de beelden, tekst en afbeeldingen in de afdruktaak.

  5. Klik op OK.


De instelling Kleurbalans aanpassen

  1. Klik op de tab Kwaliteit in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Klik op Kleurbalans bewerken.

  3. Selecteer Handmatig in het vervolgkeuzemenu.

  4. Beweeg de schuifregelaars om de kleurbalans naar wens aan te passen.

  5. Klik op OK.


Het formaat selecteren voor het verzenden van TrueType-lettertypen

  1. Klik op de tab Overige opties.

  2. Selecteer in het menu Afdrukken als in het gedeelte TrueType-kettertypen een methode voor het verzenden van lettertypen naar de printer.

  3. Klik op OK in het dialoogvenster Voorkeursinstellingen voor afdrukken.


De optie Brochure is al geselecteerd

Deze optie is niet beschikbaar omdat Brochure is geselecteerd in het gedeelte Pagina-indelingen.


Conflict met optie Brochure

De opties voor Brochure zijn niet beschikbaar als op uw printer geen duplexeenheid is geïnstalleerd of als de printer geen ondersteuning biedt voor handmatig dubbelzijdig afdrukken.


Conflict met de geselecteerde papiersoort

Deze optie is niet beschikbaar omdat er een incompatibele papiersoort is geselecteerd op het tabblad Papier/afwerking.


Conflict met instelling voor Kleuruitvoer

Deze optie is niet beschikbaar omdat Zwart-wit is geselecteerd in het gedeelte Kleuruitvoer.


Conflict met instelling Meer invoeropties

Deze optie is niet beschikbaar omdat het selectievakje Meerdere invoeropties gebruiken is ingeschakeld op het tabblad Papier/afwerking.


Conflict met de instelling Omgekeerde volgorde

Deze optie is niet beschikbaar omdat Omgekeerde volgorde is geselecteerd op het tabblad Indeling.


Conflict met het geselecteerde papierformaat

Deze optie is niet beschikbaar omdat er een incompatibel papierformaat is geselecteerd op het tabblad Papier/afwerking.


Conflict met de instelling Afdrukken in zwart-wit

De verzadigingsinstelling is niet beschikbaar omdat de optie Afdrukken in zwart-wit is geselecteerd op het tabblad Kwaliteit.


De optie Poster is al geselecteerd

Deze optie is niet beschikbaar omdat Poster is geselecteerd in het gedeelte Pagina-indelingen.


Duplexoptie is niet beschikbaar

Deze optie is niet beschikbaar omdat de printer het afdrukken op beide zijden van het papier niet ondersteund, of omdat de duplexeenheid niet is geïnstalleerd als optie voor de printer of omdat de printer handmatig dubbelzijdig afdrukken niet ondersteunt.


Finisher-opties zijn niet beschikbaar

Deze opties zijn niet beschikbaar omdat de finisher-optie niet is geïnstalleerd op het tabblad Configuratie van het dialoogvenster Printereigenschappen.


Conflict met uitvoerlade

Deze optie is niet beschikbaar omdat de geselecteerde uitvoerlade de finisher-functies niet ondersteunt.


Conflict met de instelling voor de nietjesfinisher

Deze optie is niet beschikbaar omdat Nieten is geselecteerd op het hoofdtabblad Papier/afwerking.


Conflict met opties voor finisher

Deze knop is niet beschikbaar omdat Nieten, Perforeren of Vouwen is geselecteerd op het tabblad Papier/afwerking.


Conflict met optie voor finisher

Deze optie is niet beschikbaar omdat een conflicterende optie voor de finisher is geselecteerd op het tabblad Papier/afwerking.


Optie niet-ondersteund

Deze optie is niet beschikbaar omdat de geïnstalleerde finisher-eenheid deze functie niet ondersteunt.


Conflict met de instelling voor de vouwoptie

Deze opties zijn niet beschikbaar omdat de vouwoptie is geselecteerd op het tabblad Papier/afwerking.


Opties voor perforeren zijn niet beschikbaar

De opties voor perforeren zijn niet beschikbaar omdat deze functie niet is ingeschakeld op het tabblad Papier/afwerking.


Conflict met het papierformaat

Deze optie is niet beschikbaar omdat het geselecteerde papier niet wordt ondersteund door de finisher-functie.


Conflict met de optie Faxen

Deze optie is niet beschikbaar omdat de Faxmodus is ingeschakeld.


Opties voor nieten zijn niet beschikbaar

De opties voor nieten zijn niet beschikbaar omdat deze functie niet is ingeschakeld op het tabblad Papier/afwerking.


Conflict met optie Afdrukken in kleur

De opties voor afdrukken in kleur zijn niet beschikbaar. Deze opties zijn niet beschikbaar omdat de optie voor afdrukken in kleur niet is geïnstalleerd op het tabblad Configuratie van het dialoogvenster Printereigenschappen.


Functie Altijd deze faxnummers gebruiken is ingeschakeld

De velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen zijn niet beschikbaar omdat de functie Altijd deze faxnummers gebruiken is ingeschakeld op het tabblad Faxen in het dialoogvenster Printereigenschappen.

Deze functie voorkomt dat een fax naar een andere bestemming wordt verstuurd dan de standaardbestemming die is ingesteld op het tabblad Faxen in het dialoogvenster Printereigenschappen.

Als u deze functie niet wilt gebruiken, schakelt u het selectievakje Altijd deze faxnummers gebruiken uit op het tabblad Faxen in het dialoogvenster Printereigenschappen.


De functie Telefoonboek is niet geïnstalleerd

De functie Telefoonboek is niet beschikbaar omdat deze niet is geïnstalleerd.

Het telefoonboek is beschikbaar als installatieoptie in alle installatiepakketten voor het stuurprogramma.


Het besturingselement Fax inschakelen is uitgeschakeld

Het besturingselement Fax inschakelen is niet beschikbaar omdat de optie “alleen fax” is geïnstalleerd.

Als de optie 'alleen fax' is geïnstalleerd, is faxen de enige beschikbare optie. Voorkeursinstellingen voor afdrukken zijn beperkt tot de opties die betrekking hebben op faxen en Faxen, Watermerk en Overige opties zijn de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken.


Microsoft Windows GDI+ is niet geïnstalleerd

De optie om een afbeelding op te nemen op het voorblad van de fax is niet beschikbaar omdat de Microsoft Windows GDI+ API niet is geïnstalleerd op het besturingssysteem van de hostcomputer. Raadpleeg de Microsoft website voor meer informatie over het verkrijgen en installeren van de GDI+ API.

Als de GDI+ is geïnstalleerd kunt u afbeeldingen opnemen op het voorblad van uw fax.


Papierformaat en brochureselectie komen mogelijk niet overeen

U hebt een instelling geselecteerd in het menu Papierformaat op het tabblad Papier/afwerking die niet wordt aanbevolen voor gebruik met de instelling Brochure in het gedeelte Pagina-indelingen op het tabblad Indeling. Deze instellingen kunnen onverwachte resultaten veroorzaken of kunnen ervoor zorgen dat de afdruktaak wordt geannuleerd.


Afwerking en selectie voor transparantie komen mogelijk niet overeen

U hebt Transparantie geselecteerd in het menu Papiersoort in het gedeelte Papier met een van de volgende opties in het gedeelte Afwerking:

  • Nieten

  • Vouwen

  • Perforeren

Deze opties worden niet aanbevolen voor gebruik met de papier Transparant. Deze instellingen kunnen onverwachte resultaten veroorzaken of kunnen ervoor zorgen dat de afdruktaak wordt geannuleerd.


Papierformaat en posterselectie komen mogelijk niet overeen

U hebt op het tabblad Papier/afwerking een instelling voor papierformaat geselecteerd die niet wordt aanbevolen voor gebruik met de instelling Poster op het tabblad Indeling. Deze instellingen kunnen onverwachte resultaten veroorzaken of kunnen ervoor zorgen dat de afdruktaak wordt geannuleerd.


Afdrukken op beide zijden (dubbelzijdig afdrukken) en Papiersoort komen mogelijk niet overeen

U hebt het afdrukken van brochures ingeschakeld of een instelling in het menu Afdrukken op beide zijden (dubbelzijdig afdrukken) geselecteerd die niet wordt aanbevolen voor deze papiersoort. Deze instellingen kunnen onverwachte resultaten veroorzaken of kunnen ervoor zorgen dat de afdruktaak wordt geannuleerd.


Papierformaat en papiersoort komen mogelijk niet overeen

U hebt een instelling voor papierformaat geselecteerd die niet wordt aanbevolen voor deze papiersoort. Deze instellingen kunnen onverwachte resultaten veroorzaken of kunnen ervoor zorgen dat de afdruktaak wordt geannuleerd.


Conflict met de instelling Meerdere pagina's per zijde (N per vel)

Deze optie is niet beschikbaar omdat het selectievakje Meerdere pagina's per zijde (N per vel) is ingeschakeld op het tabblad Indeling.


Conflict met de instelling "Metabestand spoolen"

Deze optie is niet beschikbaar omdat "Metabestand spoolen" is ingesteld op Uit in het tabblad Overige opties.


"Omgekeerde paginavolgorde" en "Metabestand spoolen" komen mogelijk niet overeen

U hebt "Omgekeerde paginavolgorde" geselecteerd in het tabblad Indeling. Deze instelling wordt niet aanbevolen als "Metabestand spoolen" in het tabblad Overige opties is ingesteld op Uit. Deze instellingen kunnen leiden tot onverwachte resultaten of kunnen de afdruktaak annuleren.


"Spiegelen" en "Metabestand spoolen" komen mogelijk niet overeen

U hebt "Spiegelen" geselecteerd in het tabblad Indeling. Deze instelling wordt niet aanbevolen als "Metabestand spoolen" in het tabblad Overige opties is ingesteld op Uit. Deze instellingen kunnen leiden tot onverwachte resultaten of kunnen de afdruktaak annuleren.


Selecties voor 180° draaien en Meerdere invoeropties gebruiken komen niet overeen

U hebt op het tabblad de optie Indeling 180° draaien geselecteerd die niet wordt aanbevolen voor gebruik met de instelling meerdere invoeropties gebruiken op het tabblad Papier/afwerking. Deze instellingen kunnen onverwachte resultaten veroorzaken of kunnen ervoor zorgen dat de afdruktaak wordt geannuleerd.


Help bij printerstuurprogramma

Welkom bij het Help-systeem voor dit printerstuurprogramma. Klik op een onderwerp op het tabblad Inhoud of typ een trefwoord op het tabblad Index of Zoeken voor meer informatie.