Visão geral do driver da impressora

Usando o driver da impressora

Usando o Utilitário de configuração do driver de impressora

Configurações de impressão

Alterando o idioma do visor do driver

Usando as definições padrão de fábrica

Usando as definições de impressão ecológica

Formulários do sistema


Usando o driver da impressora

O driver da impressora é o software que permite a comunicação do computador com a impressora. Algumas definições controlam a maneira como o trabalho de impressão é formatado ou enviado para a impressora, outras definições controlam a maneira como o driver se comporta ou se comunica com a impressora.

Todas as definições do driver podem ser acessadas por um destes dois métodos: por meio da caixa de diálogo Preferências de impressão ou da caixa de diálogo Propriedades da impressora. A caixa de diálogo Preferências de impressão contém mais definições específicas para controlar como um trabalho é impresso, por exemplo, a seleção do layout da página ou a definição do número de cópias a serem impressas. A caixa de diálogo Propriedades da impressora contém mais definições administrativas usadas para tarefas como a instalação de opções da impressora.

Para acessar a caixa de diálogo Preferências de impressão:

  1. Clique [image], ou clique em Iniciar e depois em Executar.

  2. Na caixa Início de pesquisa ou Executar, digite controlar impressoras.

  3. Clique com o botão direito do mouse na impressora e selecione Preferências de impressão.

Para acessar a caixa de diálogo Propriedades da impressora:

  1. Clique [image], ou clique em Iniciar e depois em Executar.

  2. Na caixa Início de pesquisa ou Executar, digite controlar impressoras.

  3. Clique com o botão direito na impressora e selecione Propriedades.

Mais informações

Preferências de impressão

Propriedades da impressora


Usando o Utilitário de configuração do driver de impressora

Use o Utilitário de configuração do driver de impressora para criar configurações de driver. Uma configuração de driver é um grupo de definições do driver de impressora e outros dados que são armazenados em um Arquivo de configuração de driver (DCF). Uma configuração de driver contém várias definições de documento e opções de impressora. Você também pode criar configurações de driver de subconjunto que funcione em modelos de impressora diferentes.

Notas:

  • O Utilitário de configuração do driver de impressora está disponível somente em modelos de impressora selecionados.
  • É preciso ter direitos de administrador para instalar o Utilitário de configuração do driver de impressora. Para instalar, execute o pacote de instalação do administrador do sistema. Para obter informações sobre como obter uma cópia dos pacotes de instalação, visite nosso site.
  • Você pode iniciar o utilitário no instalador ou no menu Iniciar.
  • O nome do arquivo da Configuração de driver deve ter a extensão .ldc.

É possível:

  • Configure o objeto de impressora ao instalá-la.

  • Configure vários objetos de impressora, cada um deles com definições exclusivas, para o mesmo driver de impressora (também descrita como criação de objetos de impressora virtual).

  • Exiba, edite ou exclua uma configuração existente.

Por meio da Administração de recursos, administradores podem impor objetivos de sustentabilidade através da impressão em frente e verso, impressão de várias páginas e outras medidas de economia de papel e toner. Os administradores também podem usar o utilitário para configurar definições padrão ou restringir o acesso a algumas definições.

Nota: quando um administrador configura uma definição padrão, o usuário ainda pode alterar as definições do driver de um trabalho de impressão específico quando acessado por meio de um aplicativo. O usuário não poderá alterar as definições do driver e aplicá-las a todos os trabalhos de impressão em uma determinada impressora.

Para obter mais informações, consulte a Ajuda no Utilitário de configuração do driver de impressora.


Configurações de impressão

Usando as definições de impressão

Criando uma configuração personalizada

Importando e exportando uma configuração

Removendo uma configuração personalizada


Usando as definições de impressão

As definições de impressão estão presentes em todas as guias da caixa de diálogo Preferências de impressão e são usadas para simplificar o processo de personalização das definições do driver da impressora para atender a necessidades específicas. Você pode salvar diferentes combinações de definições freqüentemente usadas em uma configuração que pode ser facilmente acessada posteriormente.

Clique com a tecla

Para

Carregar definições

Selecione dentre as configurações a seguir, além de configurações criadas pelo usuário e configurações importadas:

  • Nenhum (padrão) — nenhuma configuração de definição é alterada.

  • Padrões de fábrica — carregar as definições padrão de fábrica.

    Nota: As definições padrão de fábrica não podem ser alteradas, renomeadas ou excluídas.

  • Padrões instaladas — carregar as definições especificadas no perfil durante a instalação do driver.

  • Definições de impressão ecológica — carregar definições que ajudam a reduzir o impacto da impressora no meio ambiente.

    Nota: As Definições de impressão ecológica não podem ser alteradas, renomeadas ou excluídas.

Salvar

Salvar definições específicas como uma configuração de driver.

As configurações de driver personalizadas são compartilhadas ou privadas. As configurações compartilhadas são aquelas que podem ser acessadas por todos os usuários, incluindo usuários de Apontar- e-imprimir, independente de o arquivo ter sido criado por um administrador ou por outro usuário. As configurações privadas são aquelas que podem ser acessadas somente pelo usuário que as criou.

Notas:

  • As configurações criadas por administradores e usuários avançados são compartilhadas automaticamente.
  • Somente usuários podem criar configurações privadas, e não administradores e usuários avançados.
  • Todas as definições padrão de fábrica são compartilhadas.

Gerenciar configurações

Importar, exportar e remover configurações.

Mais informações

Criando uma configuração personalizada

Importando e exportando uma configuração

Removendo uma configuração personalizada


Criando uma configuração personalizada

  1. Configure todas as definições da caixa de diálogo Preferências de impressão com os valores desejados.

  2. Na seção Definições de impressão, clique em Salvar.

  3. Na caixa de diálogo Salvar configurações de impressão, insira um nome para a configuração.

    Notas:

    • Verifique se inseriu um nome para a configuração.
    • Verifique se não há uma configuração das definições padrão de fábrica com o mesmo nome ou você será solicitado a inserir outro nome.
    • Verifique se não há uma configuração de definições com o mesmo nome criada anteriormente ou você será solicitado a sobrescrever a anterior.

  4. Clique em Salvar.

Mais informações

Importando e exportando uma configuração

Removendo uma configuração personalizada

Usando as definições de impressão


Importando e exportando uma configuração

Para importar uma configuração:

  1. Na seção Definições de impressão, clique em Gerenciar definições > Importar.

  2. Selecione a configuração que você deseja usar.

  3. Clique em Abrir > Fechar > Aplicar > OK.

Nota: verifique se não há outro arquivo de configuração importado anteriormente com o mesmo nome do que você selecionou pois, se houver, será solicitado a substituir o anterior.

Para exportar uma configuração:

  1. Na seção Definições de impressão, clique em Gerenciar definições.

  2. Na lista Definições de impressão da caixa de diálogo Gerenciar definições de impressão, selecione a configuração que você deseja exportar.

  3. Clique em Exportar.

  4. Selecione o destino onde você deseja salvar a configuração.

  5. Clique em Salvar > Fechar > Aplicar > OK.

Nota: verifique se não há outro arquivo de configuração exportado anteriormente com o mesmo nome do que você selecionou pois, se houver, será solicitado a substituir o anterior.

Mais informações

Usando as definições de impressão

Criando uma configuração personalizada

Removendo uma configuração personalizada


Removendo uma configuração personalizada

  1. Na seção Definições de impressão, clique em Gerenciar definições.

  2. Na seção Definições de impressão da caixa de diálogo Gerenciar definições de impressão, selecione o arquivo de configuração que você deseja remover.

  3. Clique em Remover > Sim > Fechar.

    Nota: essa etapa não pode ser desfeita.

Mais informações

Usando as definições de impressão


Alterando o idioma do visor do driver

O driver da impressora está disponível em vários idiomas.

Nota: alterar o idioma de exibição não altera o idioma da Ajuda do driver da impressora.

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. No menu Idioma, selecione o idioma do visor.

  3. Clique em Aplicar > OK.


Usando as definições padrão de fábrica

A definição Padrões de fábrica permite que você imprima usando as definições padrão originais da impressora. As opções da impressora que não estavam disponíveis na configuração padrão original de fábrica da impressora não ficam disponíveis quando você usa essa definição.

  1. No menu Carregar definições da seção Definições da impressora, selecione Padrões de fábrica.

  2. Clique em Aplicar > OK.


Usando as definições de impressão ecológica

Usar definições da impressora predeterminadas desenvolvidas para reduzir o impacto da impressora no meio ambiente.

  1. No menu Carregar definições da seção Definições da impressora, selecione Definições de impressão ecológica.

    As Definições de impressão ecológica incluem:

    • Impressão de várias páginas — permite que você imprima imagens de várias páginas em uma folha de papel.

    • Impressão em frente e verso — permite que você imprima nos dois lados do papel, quando a impressão em frente e verso está disponível e ativada.

  2. Clique em Aplicar > OK.


Formulários do sistema

Formulários do sistema também são conhecidos como tamanhos de papel. O driver de impressora exibe um conjunto predefinido de tamanhos de papel. Se desejar incluir os tamanhos de papel predefinidos pelo Windows, ative os formulários do sistema:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Selecione Mostrar todos os formulários do sistema.

  3. Clique em Aplicar > OK.


Rastreamento de contas

Usando o Rastreamento de contas

Ativando o Rastreamento de contas


Usando o Rastreamento de contas

A opção Rastreamento de contas permite rastrear trabalhos de impressão para fins de contabilização associando os trabalhos de impressão a números de contas. Isso permite controlar quantos trabalhos são impressos por usuários e departamentos diferentes e cobrá-los em uma conta específica. Antes de usar o Rastreamento de contas, planeje e documente os números de contas que você deseja usar. Os números de contas podem ter até 16 dígitos.

Use o Rastreamento de contas se:

  • Muitos departamentos de sua empresa compartilharem uma impressora de rede. É possível atribuir um número de conta a cada departamento e depois rastrear quantos trabalhos cada departamento imprime, a fim de cobrá-los adequadamente.

  • Seus clientes precisarem de cópias extras de documentos e contratos. É possível atribuir um número de conta a cada cliente para cobrá-los pela impressão.

Notas:

  • O Rastreamento de contas está disponível para uso somente com o Driver de impressão universal.
  • O Rastreamento de contas não está disponível em todos os modelos de impressora e podem ter em seu lugar a opção Contagem de trabalhos.
  • O Rastreamento de contas pode não estar disponível em alguns drivers.
  • O disco rígido da impressora deve estar instalado para armazenar informações de contas.
  • A lista Digitar nº conta contém os números de contas usados mais recentemente e não é um banco de dados de números de contas válidos. Essa função talvez não funcione com programas que gerem seu próprio PostScript.

Mais informações

Ativando o Rastreamento de contas


Ativando o Rastreamento de contas

Notas:

  • O Rastreamento de contas pode não estar disponível em alguns drivers.
  • Se a comunicação bidirecional não estiver disponível, você precisará definir o modelo da impressora.

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Guia Outras opções > seção Rastreamento de contas > Ativar rastreamento da conta do usuário

  2. Insira um número de conta ou selecione um número de conta no menu Número de conta.

    Nota: se o campo Número da conta estiver em branco, você será solicitado a inserir um número de conta ao imprimir.

  3. Clique em OK.

Mais informações

Aprendendo sobre a comunicação bidirecional (Bi-Di)

Usando o Rastreamento de contas


Cont. de trabalhos

Usando a Contagem de trabalhos

Editando as definições de Contagem de trabalhos na caixa de diálogo Preferências de impressão

Associando definições de Contagem de trabalhos a trabalhos de impressão


Usando a Contagem de trabalhos

A opção Contagem de trabalhos permite rastrear trabalhos de impressão para fins de contabilidade por meio da associação do trabalho de impressão às informações de conta específicas, incluindo o nome de usuário e ID, código da conta e código do departamento. Isso permite controlar quantos trabalhos são impressos por usuários e departamentos diferentes e cobrá-los em uma conta específica. Além disso, associando trabalhos de impressão a informações de conta específicas, você pode aplicar cotas aos trabalhos de impressão que os usuários podem enviar. As cotas podem ser definidas na impressora e depois associadas a uma conta específica. Para obter mais informações sobre como definir cotas de impressão, consulte a documentação da impressora.

A Contagem de trabalho pode ser implementada de três maneiras:

  • O usuário pode inserir as informações de conta apropriadas na caixa de diálogo Preferências de impressão.

  • O usuário pode ser solicitado a inserir as informações de conta apropriadas no momento da impressão.

  • Informações de conta predefinidas podem ser aplicadas a cada trabalho de impressão.

Notas:

  • O disco rígido da impressora deve estar instalado para armazenar informações de contas.
  • Se a comunicação bidirecional não estiver disponível, você precisará definir o modelo da impressora.
  • A Contagem de trabalhos não está disponível em todas as impressoras e drivers. Se Contagem de trabalhos não estiver disponível, o Rastreamento de contas poderá ser usado como uma alternativa para contar trabalhos.

Ativando a contagem de trabalhos

  1. Planeje e documente os nomes de usuário e IDs, códigos da conta e códigos do departamento que você deseja usar. Os nomes de usuário e IDs podem ter até 64 caracteres. Os números de contas e de departamento podem ter até 32 caracteres.

  2. Na caixa de diálogo Propriedades da impressora, clique na guia Contagem de trabalhos.

    Notas:

    • Para tornar a guia Contagem de trabalhos disponível ao usar o Driver de impressão universal, verifique se o modelo de impressora correto está selecionado na caixa de diálogo Definir modelo da impressora após clicar em Definir modelo da impressora na guia Configuração.
    • Se a comunicação bidirecional não estiver disponível, você precisará definir o modelo da impressora.

  3. Selecione Contagem de trabalhos ativada.

  4. Selecione a implementação da contagem de trabalhos que você deseja usar.

  5. Clique em Aplicar > OK.

Mais informações

Aprendendo sobre a comunicação bidirecional (Bi-Di)

Usando a guia Contagem de trabalhos


Editando as definições de Contagem de trabalhos na caixa de diálogo Preferências de impressão

As definições da guia Contagem de trabalhos da caixa de diálogo Preferências de impressão podem ser editadas na caixa de diálogo Preferências de impressão.

Nota: Esse recurso pode não estar disponível em alguns drivers.

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Guia Outras opções > Editar contagem de trabalhos

  2. Na caixa de diálogo Preferências de contagem de trabalhos, defina o seguinte:

    Definição

    Descrição

    Manter o histórico das últimas 5 entradas

    Mostra uma lista das últimas cinco entradas para cada definição de conta na caixa de diálogo Contagem de trabalhos que é iniciada no momento da impressão.

    Solicitar ao usuário informações da conta no momento da impressão.

    Solicita ao usuário informações da conta no momento da impressão.

    Não avisar no momento da impressão. Usar as definições de contagem de trabalhos a seguir.

    Ativa os campos da seção Definições de contagem de trabalhos e aplica as informações da conta inseridas a todos os trabalhos de impressão.

    As definições incluem:

    • Usar usuário conectado — consulta a ID do Windows do usuário atual e atualiza o campo Nome de usuário/ID usando as informações obtidas

    • Nome de usuário/ID (máximo 64 caracteres)

    • Código da conta (máximo 32 caracteres)

    • Código do departamento (máximo 32 caracteres)

  3. Clique em OK.

Mais informações

Usando a Contagem de trabalhos


Associando definições de Contagem de trabalhos a trabalhos de impressão

As definições de Contagem de trabalhos precisam ser configuradas para associar trabalhos de impressão a informações de contas específicas.

Nota: Esse recurso pode não estar disponível em alguns drivers.
Definição | Descrição
Usar nome de usuário conectado | Isso consulta a ID de login do Windows do usuário atual.
Nome de usuário/ID | Esse é o nome ou a ID do usuário associado ao trabalho de impressão. Os nomes de usuário e IDs podem ter até 64 caracteres.
Código da conta | Esse é o código da conta associada ao trabalho de impressão. Os códigos de contas podem ter até 32 caracteres.
Código do departamento | Esse é o código do departamento associado ao trabalho de impressão. Os códigos de departamento podem ter até 32 caracteres.


Definições de cópia

Imprimindo várias cópias

Agrupando cópias

Imprimindo páginas em ordem inversa

Imprimindo em frente e verso (duplex)

Usando opções de impressão frente e verso (duplex)

Economia de suprimentos: impressão nos dois lados do papel


Imprimindo várias cópias

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. No campo Número de cópias da seção Cópias, insira o número de cópias a serem impressas.

    Nota: o número máximo de cópias permitido para a maioria dos modelos de impressora é 999. Esse número pode ser inferior em alguns modelos.

  3. Clique em Aplicar > OK.


Agrupando cópias

O recurso Agrupar controla a ordem em que as várias páginas de um documento serão impressas. Por exemplo, se você for imprimir duas cópias de um documento de cinco páginas, a ordem das páginas da saída agrupada será 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. A ordem das páginas da saída não agrupada será 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

Se não houver memória suficiente na impressora para agrupar o documento, a saída agrupada será gerada para cada página já armazenada na memória, assim, a ordem das páginas poderá ser 1, 2, 3, 1, 2, 3, 4, 5, 4, 5. Se isso ocorrer e você ainda precisar de uma cópia totalmente agrupada, use o recurso de agrupamento baseado em host do driver.

Nota: As definições de agrupamento padrão são especificadas pelo aplicativo do qual o documento está sendo impresso.

Para selecionar o agrupamento baseado na impressora ou em host:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Na seção Desempenho de agrupamento, selecione Usar com base na impressora ou Usar com base no host.

  3. Clique em Aplicar > OK.

Para imprimir cópias agrupadas com base na impressora:

Nota: Verifique se o agrupamento com base na impressora está selecionado na seção Desempenho de agrupamento da guia Configuração.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção Cópias, selecione Agrupar.

  3. Clique em Aplicar > OK.

Mais informações

Usando a guia Configuração


Imprimindo páginas em ordem inversa

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. No menu Cópias, selecione Imprimir em ordem inversa.

  3. Clique em Aplicar >OK.


Imprimindo em frente e verso (duplex)

Para impressões frente e verso (duplex), verifique se a impressora possui uma unidade duplex instalada. Se a impressora não apresenta uma unidade duplex, você poderá imprimir nos dois lados do papel manualmente. Para obter mais informações sobre as opções suportadas pela impressora, consulte o Guia do usuário.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção "Imprimir em frente e verso (duplex)", selecione uma opção de impressão duplex. Para obter mais informações sobre a impressão frente e verso, consulte Usando opções de impressão frente e verso (duplex).

    Notas:

    • Para imprimir as instruções de impressão frente e verso manual, verifique se Imprimir instruções para imprimir em frente e verso manualmente está selecionado.
    • Verifique se está usando o tamanho e tipo de papel suportados pela bandeja padrão (Bandeja 1).

  3. Selecione Borda longa ou Borda curta.

  4. Clique em Aplicar >OK.

Mais informações

Usando a guia Configuração


Usando opções de impressão frente e verso (duplex)

Use

Para

Usar configurações da impressora

Determinar como deve ser feito o trabalho de impressão duplex.

Notas:

  • Comandos de impressão duplex não são enviados com o trabalho de impressão.
  • Essa opção está disponível apenas em modelos de impressora selecionados.

Imprimir somente em um lado

Desative a impressão em frente e verso

Imprimir em frente e verso manualmente

Ative manualmente a impressão nos dois lados.

Notas:

  • Se a impressora não tiver um duplexador instalado e suportar a impressão duplex manual, imprima manualmente nos dois lados do papel.
  • Instruções sobre como usar o recurso de duplex manual pode variar dependendo do modelo da impressora. Para obter mais informações, consulte o Guia do usuário.
  • Verifique se está usando o tamanho ou tipo de papel suportados pela bandeja padrão (Bandeja 1).

Imprimir em frente e verso — Margem longa

Especificar a margem longa da página como a escolhida para a encadernação.

Notas:

  • Para layouts convencionais, use a encadernação pela borda longa na orientação Retrato.
  • Para livros contábeis e planilhas, use a encadernação pela borda longa na orientação Paisagem.

Imprimir em frente e verso — Margem curta

Especificar a margem curta da página como a escolhida para a encadernação.

Notas:

  • Para livros no formato de calendário, use a encadernação pela margem curta na orientação Retrato.
  • Para layouts de livro convencionais, use a encadernação pela borda curta na orientação Paisagem.

Atraso no tempo de secagem (somente impressoras jato de tinta)

Determinar quanto tempo de secagem a mais a impressora deverá aguardar até imprimir no verso de uma página recém-impressa.

  • Normal (padrão) — usa o tempo de secagem padrão.

  • Médio — aumenta parcialmente o tempo de secagem.

  • Estendido — usa o tempo de secagem máximo.

Notas:

  • Ao usar uma unidade duplex, verifique se Duplexador está selecionado na lista Opções de configuração, guia Configuração, na caixa de diálogo Propriedades da impressora.
  • As definições de orientação da página funcionam com as definições de encadernação em qualquer combinação. Se Margem longa for selecionada, a margem de encadernação da página será a mais longa, independente de Retrato ou Paisagem estar selecionada.


Economia de suprimentos: impressão nos dois lados do papel

Estamos comprometidos com a manutenção do meio ambiente e estamos melhorando continuamente nossas impressoras para reduzir o impacto ambiental. Projetamos sempre pensando no meio ambiente, criamos nossa embalagem para reduzir materiais e fornecemos programas de coleta e reciclagem. Ao selecionar determinadas configurações ou tarefas de impressora, você pode reduzir ainda mais o impacto de sua impressora.

Para reduzir pela metade a quantidade de papel, selecione a impressão em frente e verso.


Opções de fax

Ativando a opção de fax

Enviando um fax

Usando a opção “Sempre usar estes números de fax”

Uso da seção Definições de fax

Usando o recurso Lista telefônica

Usando a seção Folha de rosto

Usando a opção “apenas fax”


Ativando a opção de fax

A opção de fax está disponível na guia Fax da caixa de diálogo Preferências de impressão. Se a guia Fax não estiver disponível, a opção de fax não está instalada. A opção de fax deve ser instalada e depois ativada para que funcione adequadamente. Consulte a guia Configuração na caixa de diálogo Propriedades da impressora para obter mais informações sobre as opções de instalação.

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Selecione Fax na lista de opções de configuração disponíveis.

  3. Clique em Aplicar para instalar a opções de fax no driver.

  4. Abra a caixa de diálogo Preferências de impressão e clique na guia Fax.

  5. Selecione Ativar fax.

A opção de fax agora está ativada. Selecione Sempre exibir definições de fax antes de enviá-lo para exibir a caixa de diálogo Enviar fax antes de enviar o fax. Isso permite verificar se os números de fax de todos os destinatários estão corretos, e ajuda a impedir que os fax sejam enviados para um destinatário incorreto. Se a caixa de seleção “Sempre exibir definições de fax antes de enviá-lo” não estiver selecionada, o prefixo de discagem e o nome de fax do destinatário deverão ser verificados na seção Definições de fax da guia Fax.

Notas:

  • A opção de fax está disponível para uso somente com a versão PostScript do driver ou Driver de Impressão Universal. Para obter informações sobre como instalar esses drivers, consulte o CD Software e documentação.
  • As definições de fax na opção de fax do driver da impressora pode não estar consistente com aquelas definidas no painel de controle da impressora. Consulte o Guia de usuário da impressora para obter informações sobre como alterar as definições de fax no painel de controle da impressora.
  • O fax pode ser instalado em um destes dois modos: fax e somente fax. A instalação do fax acrescenta a guia Fax à caixa de diálogo Preferências de impressão e a caixa de diálogo Propriedades da impressora. A instalação de Somente fax instala a guia Fax nas duas caixas de diálogo. Também remove algumas guias da caixa de diálogo Preferências de impressão, limitando essas preferências às opções relacionadas ao fax, especificamente, Fax, Marcas d'água e Outras opções.
  • A opção de envio de fax não está disponível em todas as impressoras. As opções de fax variam de acordo com as impressoras e sistemas operacionais. Consulte o Guia do usuário da impressora para descobrir se sua impressora oferece suporte a fax.
  • O envio de fax talvez não seja possível se programas que geram seu próprio PostScript forem usados. Para permitir que o fax seja enviado por meio desses programas, clique na guia Outras opções na caixa diálogo Preferências de impressão e desmarque a caixa de seleção “Gerar PostScript no driver”.

Mais informações

Atualizando as opções instaladas manualmente

Usando a opção “apenas fax”

Usando a opção “Sempre usar estes números de fax”


Enviando um fax

A opção de fax do driver da impressora permite “imprimir para fax”. Isso significa que a impressora enviará um documento na fila como fax em vez de imprimi-lo. A opção de fax funciona como uma máquina de fax normal, mas é controlada através do driver da impressora e não do painel de controle da impressora.

  1. Com um documento aberto, clique em Arquivo > Imprimir.

  2. Verifique se a impressora correta está selecionada e clique em Propriedades.

  3. Clique na guia Fax e verifique se Ativar fax está selecionada.

  4. Insira os números de fax do destinatário no campo "Número(s) de fax".

    Os números de fax podem ser inseridos manualmente ou usando o recurso Lista telefônica.

  5. Se necessário, insira um prefixo no campo Prefixo de discagem.

  6. Selecione o tamanho de papel e orientação de página apropriados.

  7. Selecione Incluir página de capa com fax e insira as informações apropriadas se desejar incluir uma folha de rosto com o fax.

  8. Clique em OK.

Notas:

  • A opção Fax está disponível para uso somente com a versão PostScript do driver ou Driver de Impressão Universal. Para obter informações sobre como instalar esses drivers, consulte o CD Software e documentação.
  • A opção Fax deve estar instalada e ativada no driver do PostScript para que possa ser usada.
  • Se a caixa de seleção Sempre exibir definições de fax antes de enviá-lo estiver marcada, você será solicitado a verificar as informações do destinatário antes de enviar o fax. Se essa caixa de seleção não estiver marcada, o documento na fila será enviado automaticamente como fax quando você clicar em OK na guia Fax.

Mais informações

Ativando a opção de fax

Usando o recurso Lista telefônica


Usando a opção “Sempre usar estes números de fax”

A opção “Sempre usar estes números de fax” define um destino de fax padrão, garantindo que todos os trabalhos de fax sejam enviados para os mesmos números. O destino de fax padrão pode ter um ou mais números de fax. Os números de fax podem ser inseridos manualmente ou através do recurso Lista telefônica.

Nota: a definição de um destino de fax padrão faz com que os campos “Número(s) de fax,” “Lista telefônica” e “Prefixo de discagem” da seção Definições de fax, guia Fax da caixa de diálogo Preferências de impressão, fiquem indisponíveis.

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Fax.

  2. Selecione Sempre usar estes números de fax.

  3. No campo “Para”, insira os números de fax que serão usados como destino padrão.

  4. Se necessário, insira um prefixo no campo “Prefixo de discagem”.

  5. Clique em OK.


Uso da seção Definições de fax

A seção Definições de fax da guia Fax permite especificar os destinatários e as definições para o trabalho de fax atual.

Clique com a tecla

Para

Número(s) de fax

Especificar os destinatários do fax.

Insira os números de fax do destinatário no campo "Número(s) de fax". É possível inserir vários números separando cada número com um ponto-e-vírgula (;). Podem ser inseridos no máximo 159 caracteres, incluindo o prefixo de discagem.

Os números podem ser inseridos manualmente ou usando o recurso Lista telefônica.

Notas:

  • Alguns destes caracteres podem não estar disponíveis, dependendo da sua impressora.
  • Os caracteres suportados podem variar dependendo de você estar usando o painel de controle da impressora ou o teclado do computador.

Lista telefônica

Abrir o recurso Lista telefônica.

A Lista telefônica exibe os números do catálogo de endereços do Windows ou do Microsoft Outlook. A seleção de números de fax na Lista telefônica fará com que o campo "Número(s) de fax" seja preenchido.

Para obter mais informações, consulte “Usando o recurso Lista telefônica”.

Prefixo de discagem

Especificar um prefixo de discagem.

Se for necessário um prefixo de discagem para enviar um fax para uma linha externa, insira o prefixo no campo "Prefixo de discagem". O prefixo será então aplicado aos números de fax de saída.

Os caracteres suportados incluem os números 0-9, as letras P e W (maiúsculas e minúsculas) e os caracteres jogo-da-velha (#), asterisco (*), sinal de adição, sinal de subtração, vírgula, ponto final e parênteses.

Nota: Alguns desses caracteres podem não estar disponíveis, dependendo da impressora adquirida, ou podem variar se você estiver usando o painel de controle da impressora ou o teclado do computador.

Nome do fax

Especifique seu nome pessoal ou comercial que é exibido no cabeçalho do fax que você envia.

Tamanho do papel

Definir o tamanho do papel a ser usado para o fax.

Nota: alterar essa configuração nessa seção sobrescreve a definição de tamanho do papel da guia Papel/Acabamento.

Orientação

Determinar a orientação do documento enviado por fax.

Nota: alterar essa configuração nessa seção sobrescreve a definição de orientação da guia Papel/Acabamento.

Nota: Se a caixa de seleção “Sempre usar estes números de fax” estiver marcada na guia Fax da caixa de diálogo Propriedades da impressora, os campos "Número(s) de fax", 'Lista telefônica" e "Prefixo de discagem" na seção Definições de fax ficarão indisponíveis.


Usando o recurso Lista telefônica

O recurso Lista telefônica exibe uma lista dos contatos e números de fax que podem ser selecionados como destinos para um trabalho de fax. O recurso Lista telefônica não é um diretório independente. Em vez disso, a Lista telefônica faz referência a um diretório de origem, o catálogo de endereços do Windows ou o Microsoft Outlook. Como resultado, quaisquer adições, edições ou exclusões concluídas no recurso Lista telefônica também serão feitas no diretório de origem.

Se não forem exibidos contatos na Lista telefônica, os contatos poderão ser acrescentados manualmente ou importados de um arquivo CSV externo ou de um arquivo WAB exportado de outro diretório.

Se o botão Lista telefônica não estiver ativado, talvez a Lista telefônica não esteja instalada. Entre em contato com o fabricante da impressora para obter informações sobre o download do aplicativo Lista telefônica.

Nota: se o Microsoft Outlook não estiver listado como opção disponível no menu, ele não está instalado. Vá até o site da Microsoft para obter informações sobre a obtenção e instalação do Microsoft Outlook.

Importação dos contatos na Lista telefônica

Selecionando um destinatário na Lista telefônica

Acréscimo de um contato na Lista telefônica

Acréscimo de um grupo de contato na Lista telefônica

Edição de um contato ou grupo na Lista telefônica

Excluindo um contato ou grupo da Lista telefônica


Importação dos contatos na Lista telefônica

A Lista telefônica usa o catálogo de endereços do Windows ou o Microsoft Outlook como diretório de origem para armazenar e manter as informações de contato. Se o diretório de origem selecionado não contiver informações de contato desde o início, os contatos podem ser importados de outro diretório. Para importar contatos de outro diretório, exporte os contatos como arquivo Variável separada por vírgula (CSV) ou Windows Address Book (WAB) do diretório, e depois importe-os para a Lista telefônica usando o botão Importar. A importação de contatos na Lista telefônica vai preencher automaticamente o diretório de origem com as informações de contato.

Nota: Os arquivos WAB só podem ser usados para importar contatos quando o catálogo de endereços do Windows for selecionado como diretório de origem. Os arquivos CSV podem ser usados para importar contatos quando o catálogo de endereços do Windows ou o Microsoft Outlook forem selecionados.

Os arquivos CSV que devem ser importados na Lista telefônica devem ser formatados da seguinte maneira:

  • Os dados devem ser organizados na seguinte ordem: Nome, Empresa, Fax doméstico, Fax comercial

  • O arquivo deve ter quatro colunas. Se o arquivo tiver mais ou menos colunas, será exibido um diálogo de erro de CSV inválido.

Nota: Se uma linha tiver um valor nulo ou vazio, o campo dessa entrada vai aparecer em branco na Lista telefônica.

A seguir há um exemplo de formatação adequada do arquivo CSV:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Para importar as informações de contato:

  1. Selecione o diretório de origem adequado da Lista telefônica.

  2. Clique em Importar.

  3. Selecione o tipo de arquivo que você deseja importar.

  4. Clique em Procurar para localizar o arquivo.

  5. Clique em OK.

    O conteúdo do arquivo selecionado vai preencher a Lista telefônica.

Nota: Se desejar transferir as informações de contato de outro diretório para a Lista telefônica, consulte a documentação para o Microsoft Outlook ou para o catálogo de endereços do Windows para obter informações sobre a exportação de um arquivo CSV ou WAB.


Selecionando um destinatário na Lista telefônica

  1. Clique em Lista telefônica.

  2. Selecione o diretório de origem (Catálogo de endereços do Windows ou Microsoft Outlook) que inclui os contatos para os qualis você deseja enviar o fax.

    Nota: após a seleção do diretório de origem, ele permanecerá sendo o diretório de origem padrão até que a seleção seja alterada para um trabalho de fax subseqüente.

  3. Selecione um destinatário ou grupo de destinatários na lista.

  4. Clique em Adicionar à lista ou alterá-la para adicionar os números de fax dos contatos aos destinatários selecionados.

  5. Depois que todos os destinatários desejados forem adicionados, clique em OK.

    Os números de fax são exibidos no campo Número(s) de fax na guia Fax.

Nota: a opção para selecionar um destinatário na Lista telefônica estará disponível somente quando a Lista telefônica for acessada na guia Fax, localizada na caixa de diálogo Preferências de impressão do driver de impressão. Os destinatários não podem ser designados para uso em um trabalho de impressão para fax ao se abrir a Lista telefônica como aplicativo independente.


Acréscimo de um contato na Lista telefônica

Para adicionar um contato à Lista telefônica:

  1. Na caixa de diálogo Lista telefônica, clique em Novo contato.

  2. Insira as informações de contato.

  3. Clique em OK.

Nota: As alterações feitas nos contatos neste diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Acréscimo de um grupo de contato na Lista telefônica

Para adicionar um grupo de contato na Lista telefônica

  1. Na caixa de diálogo Lista telefônica, clique em Novo grupo.

  2. Digite o nome do grupo.

  3. Clique em Novo para adicionar as informações de fax de cada contato.

  4. Quando todos os contatos forem acrescentados ao grupo, clique em OK.

Nota: As alterações feitas nos contatos ou nos grupos neste diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Edição de um contato ou grupo na Lista telefônica

Para editar um contato:

  1. Selecione o contato na lista.

  2. Clique em Editar.

  3. Atualize as informações apropriadas.

  4. Clique em OK.

Para editar um grupo:

  1. Selecione o grupo na lista.

  2. Clique em Editar.

  3. Selecione o contato que você deseja editar na lista.

  4. Clique em Editar.

  5. Atualize as informações apropriadas.

  6. Clique em OK.

  7. Clique em OK novamente para fechar o diálogo Editar.

Nota: As alterações feitas nos contatos ou nos grupos neste diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Excluindo um contato ou grupo da Lista telefônica

  1. Selecione o contato ou grupo a ser excluído da lista.

  2. Clique em Excluir.

  3. Clique em Sim.

Nota: As alterações feitas nos contatos nesta caixa de diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Usando a seção Folha de rosto

A seção Folha de rosto da guia Fax permite anexar uma página de rosto a um fax. Se a folha de rosto não for enviada como um fax com êxito, talvez seja preciso ativar “Gerar PostScript no driver” na guia Outras opções da caixa diálogo Preferências de impressão.

Clique com a tecla

Para

Incluir folha de rosto no fax

Ativar o recurso de folha de rosto. Se essa caixa de seleção não estiver marcada, a folha de rosto não será incluída no fax.

Incluir informações/comentários do destinatário

Incluir as informações do destinatário na folha de rosto.

  • Nome(s) — insira o nome do destinatário do fax. Podem ser inseridos no máximo 128 caracteres.

  • Comentários — insira qualquer informação adicional do destinatário. Podem ser inseridos no máximo 80 caracteres.

Incluir informações do remetente

Incluir as informações do remetente na folha de rosto.

Clique em Definições para inserir as informações do remetente.

  • Nome

  • Empresa

  • Endereço 1

  • Endereço 2

  • Fax (para o número de fax de retorno)

  • Voz (para o número de telefone ou correio de voz de retorno)

  • E-mail

  • Imagem (inclui o logotipo da empresa ou outra imagem selecionada no canto superior esquerdo da folha de rosto)

    Nota: o Microsoft Windows GDI+ deve estar instalado para que seja possível incluir um arquivo de imagem na folha de rosto. Se estiver instalado, clique em Procurar para localizar um arquivo de imagem para inclusão. Os formatos de arquivo suportados são TIF, BMP, GIF, JPG e PNG.


Usando a opção “apenas fax”

A opção “apenas fax” é outra versão do recurso imprimir para fax que pode ser instalado no driver. Ao usar a opção “apenas fax”, Fax, Marcas d'água e Outras opções são as únicas guias que ficam disponíveis na caixa de diálogo Preferências de impressão. Todas as outras opções de impressão não estarão disponíveis.

Para manter as outras opções de impressão, é recomendado instalar a opção de fax em vez da opção "apenas fax".


Opções de acabamento

Selecionando a bandeja de saída

Usando a opção Impressão offset

Usando a opção Grampear

Usando a opção Perfuração

Usando a opção Dobrar


Selecionando a bandeja de saída

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Bandeja de saída da seção Acabamento, selecione a bandeja de saída:

    Clique com a tecla

    Para

    Usar configuração da impressora

    Tornar padrão a definição Bandeja de saída especificada na impressora.

    Bandeja padrão

    Selecione a bandeja padrão da impressora.

    Bandeja [x]

    Selecionar uma bandeja de saída opcional.

    Nota: você pode escolher qualquer bandeja de saída que selecionou na lista Opções de configuração da guia Configuração da caixa de diálogo Propriedades da impressora aqui.

  3. Clique em Aplicar > OK.

    4. Notas:

    • As bandejas de saída disponíveis podem variar em diferentes modelos de impressora. Para obter uma lista das bandejas de saída suportadas, consulte a documentação fornecida com a impressora.
    • Para que outras bandejas de saída, não as que foram fornecidas originalmente com a impressora, sejam exibidas na lista, verifique se elas estão disponíveis e instaladas.

Mais informações

Opções da impressora


Usando a opção Impressão offset

A opção Impressão offset empilha os trabalhos de impressão em conjuntos na bandeja de saída. Por padrão, a opção Impressão offset simplesmente separa os trabalhos de impressão individuais um do outro. Certifique-se de selecionar Agrupar na guia Layout.

Nota: Se Agrupar não estiver selecionada, a primeira cópia de cada página estará separada da última cópia da página anterior.
Clique com a tecla | Para
Usar configuração da impressora | Tornar padrão a definição Impressão offset especificada na impressora.
Ativado | Ativar a opção Impressão offset.
Desativado | Desativar a opção Impressão offset.

Nota: verifique se a impressora tem um encadernador que oferece suporte a impressão offset para que essa opção fique disponível.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Impressão offset da seção Acabamento, selecione a definição desejada.

  3. Clique em Aplicar > OK.


Usando a opção Grampear

A opção Grampear especifica como um documento é grampeado pela unidade do encadernador.

Clique com a tecla | Para
Usar configuração da impressora | Tornar padrão as definições de Grampear especificadas na impressora.
Ativado | Ativar a opção Grampear.
Desativado | Desativar a opção Grampear.
Frente | Colocar o grampo no canto superior esquerdo das páginas.
Voltar | Colocar o grampo no canto superior direito das páginas.
Superior esquerda | Colocar um grampo no canto superior esquerdo das páginas.
Superior direita | Colocar um grampo no canto superior direito das páginas.
Inferior esquerda | Colocar um grampo no canto inferior esquerdo das páginas.
Inferior direita | Colocar um grampo no canto inferior direito das páginas.
Duplo | Colocar dois grampos ao longo da margem esquerda das páginas.
Duplo c/ 2 grampos | Colocar quatro grampos em dois grupos ao longo da margem esquerda das páginas.
Esquerda dupla | Colocar dois grampos ao longo da margem esquerda das páginas.
Direita dupla | Colocar dois grampos ao longo da margem direita das páginas.
Superior dupla | Colocar dois grampos ao longo da margem superior das páginas.
Inferior dupla | Colocar dois grampos ao longo da margem inferior das páginas.

Nota: verifique se a impressora tem um encadernador que oferece suporte a grampeamento para que essas opções fiquem disponíveis. Somente um subconjunto das opções de grampear é exibido com base nos recursos de acabamento da impressora.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Grampear da seção Acabamento, selecione a definição desejada.

  3. Clique em Aplicar > OK.


Usando a opção Perfuração

A opção Perfuração especifica o número e a posição dos furos na página.

Nota: verifique se a impressora tem um encadernador que oferece suporte a perfuração para que essa opção fique disponível.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Perfuração da seção Acabamento, selecione o número de furos.

    Clique com a tecla

    Para

    Usar configuração da impressora

    Tornar padrão a definição de perfuração especificada na impressora.

    2 furos

    Selecionar 2 furos.

    3 furos

    Selecionar 3 furos.

    4 furos

    Selecionar 4 furos.

    Desativado

    Desativar a opção Perfuração.

  3. No menu Local da perfuração, selecione o local.

    Clique com a tecla

    Para

    Margem esquerda (padrão)

    Colocar furos ao longo da margem esquerda da página.

    Margem superior

    Colocar furos ao longo da margem superior da página.

    Margem inferior

    Colocar furos ao longo da margem inferior da página.

    Margem direita

    Colocar furos ao longo da margem direita da página.

    Nota: essa opção pode não estar disponível em alguns drivers.

  4. Clique em Aplicar > OK.


Usando a opção Dobrar

A opção Dobrar especifica como as páginas de um trabalho de impressão serão dobradas pelo encadernador.

As definições de Dobrar incluem:

Clique com a tecla | Para
Dobrar | Instrui o encadernador a dobrar automaticamente até 5 folhas ao meio, unindo as margens curtas, para formar um conjunto. Para os trabalhos de impressão com mais de 5 folhas, cada conjunto de 5 folhas será aninhado no próximo conjunto.
Dobrar e grampear no centro | Instrui o encadernador a dobrar automaticamente as folhas ao meio, borda curta com borda curta, e une as folhas com dois grampos ao longo da dobra.
Dobrar páginas individuais | Instrui o encadernador a dobrar automaticamente as folhas individuais ao meio, borda curta com borda curta.

Nota: verifique se a impressora tem um encadernador que oferece suporte a dobradura para que essa opção fique disponível.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Dobrar da seção Acabamento, selecione a definição desejada.

  3. Clique em Aplicar > OK.


Fontes

Adição e remoção de fontes de emulação PCL no driver da impressora

Download de fontes de emulação PCL para a impressora

Usando as opções de fontes TrueType


Adição e remoção de fontes de emulação PCL no driver da impressora

Para adicionar uma fonte de emulação PCL:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Fontes >Adicionar.

  2. No campo Caminho de origem da fonte, na caixa de diálogo Adicionar fontes de emulação PCL, digite o caminho para o arquivo de fonte ou clique em Procurar para selecionar o caminho.

  3. No campo Caminho de destino, digite o caminho para salvar o arquivo de fonte ou clique em Procurar para selecionar o caminho.

  4. Clique em Pesquisar o caminho para identificar as fontes disponíveis no campo Caminho de origem da fonte.

  5. Na lista “Selecionar as fontes e coleções a serem adicionadas” na seção Fontes e coleções encontradas, selecione cada fonte ou coleção de fontes que você deseja adicionar.

  6. Clique em OK >Aplicar >OK.

Para remover uma fonte de emulação PCL:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Fontes.

  2. Na lista "Fontes de emulação PCL disponíveis", selecione cada fonte que deseja remover.

  3. Clique em Remover >Aplicar >OK.

Notas:

  • As fontes de emulação PCL estão disponíveis para uso somente nos drivers de emulação PCL.
  • Em alguns sistemas operacionais, pode ser necessário acessar a caixa de diálogo Propriedades da impressora como administrador do sistema.


Download de fontes de emulação PCL para a impressora

No driver de emulação PCL, é possível fazer o download de fontes de emulação PCL diretamente para a memória da impressora.

  1. Na caixa de diálogo Propriedades da impressora, vá para:

    Guia Fontes >Download de fontes de emulação PCL para a impressora

  2. No campo Caminho de origem da fonte, na caixa de diálogo Fazer o download de fontes PCL, digite o caminho para o arquivo de fonte ou clique em Procurar para selecionar o caminho.

  3. No campo Caminho de origem da fonte, clique em Pesquisar o caminho para identificar as fontes disponíveis.

  4. Na lista “Selecionar as fontes para download” na seção Fontes encontradas, selecione cada fonte ou coleção de fontes que você deseja adicionar.

  5. No menu Destino do download, selecione o destino do download.

  6. Clique em Fazer download >Fechar >Aplicar >OK.


Usando as opções de fontes TrueType

As opções de fonte TrueType estão disponíveis na guia Outras opções da caixa de diálogo Preferências de impressão. Use as opções de fontes TrueType para selecionar como as fontes TrueType são impressas e quais conjuntos de caracteres devem ser exibidos, e também para enviar ao aplicativo informações sobre as fontes residentes na impressora.

A forma como as fontes TrueType e as fontes obtidas por download são tratadas pode influenciar o trabalho de impressão. Se o documento for grande, pode ser que ele contenha muitas fontes TrueType ou obtidas por download, e talvez não haja memória suficiente disponível para imprimir os documentos. Além disso, a impressão de documentos com muitas fontes TrueType pode ser lenta.

Essas seleções afetam apenas a forma como as fontes são impressas; as fontes TrueType originais usadas para a exibição do texto na tela permanecem inalteradas.

Clique com a tecla | Para
Selecionar automaticamente | Permitir que o driver da impressora selecione uma definição para o trabalho de impressão. Somente driver PostScript.
Fontes Adobe Tipo 1 | Imprimir fontes TrueType menores como fontes de bitmap e maiores como fontes Adobe Tipo 1 com contorno. Somente driver PostScript.
Fontes Adobe Tipo 42 | Imprimir fontes TrueType como fontes Adobe Tipo 42 com contorno. Comparadas às fontes Adobe Tipo 1 com contorno, as fontes Tipo 42 podem ter uma aparência mais suave e menos irregular, principalmente nos tamanhos de ponto maiores. Somente driver PostScript. Nota: essa seleção estará disponível somente se a impressora não tiver um conversor TrueType.
Bitmaps (cada caractere) | Criar e enviar para a impressora um bitmap para cada caractere de fonte TrueType e tamanho de ponto diferente do documento.
Bitmaps (página completa) | Especificar que cada página de texto e gráfico de um documento seja salva como bitmap e enviada para a impressora.
Contornos | Criar e enviar para a impressora um contorno para cada fonte TrueType diferente do documento. Nota: Essa opção não estará disponível se a impressora não tiver um conversor TrueType.

Mais informações

Selecionando o formato para enviar fontes TrueType


Revestimentos adesivos

Usando overlays

Adição e remoção de overlays do driver da impressora

Fazendo o download de overlays para a impressora


Usando overlays

Overlay é um modelo que pode ser definido e impresso como fundo em formulários antes dos dados do trabalho serem impressos. São exemplos típicos de overlays os logotipos ou papéis timbrados de empresas, as bordas decorativas e os formulários "pré-impressos" simulados. Overlays podem incluir textos ou gráficos.

Os overlays devem ser criados e carregados diretamente na impressora ou criados como arquivos de overlay na estação de trabalho e depois carregados na impressora. Cópias do arquivo de overlay podem ser criadas na estação de trabalho e enviadas como cópias para outras estações de trabalho, ou o mesmo overlay pode ser armazenado em várias impressoras. Também é uma boa idéia salvar uma cópia de backup do arquivo.

Uma combinação de dois overlays pode ser usada em qualquer trabalho de impressão. Por exemplo, você pode especificar que o primeiro overlay seja usado na primeira página e o segundo em todas as páginas subseqüentes. Isso é útil quando a primeira página representa o papel timbrado da empresa. Outra opção é especificar que o primeiro overlay seja usado em todas as páginas ímpares e o segundo em todas as páginas pares. Isso é útil quando a impressora oferece suporte a impressão frente e verso. O primeiro overlay é impresso na frente de todas as páginas e o segundo, no verso.

Nota: Os overlays estão disponíveis para uso somente nos drivers de emulação PCL e PCL XL.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Overlays.

  2. Selecione a opção de overlay que deseja.

  3. No menu da opção de overlay, selecione as definições de overlay desejadas.

  4. Na seção Posição do overlay, selecione a opção de posição desejada.

  5. Clique em Aplicar >OK.


Adição e remoção de overlays do driver da impressora

É possível adicionar ao driver da impressora um overlay que esteja armazenado na impressora. Isso permite o acesso a esse overlay ao iniciar um trabalho de impressão no driver da impressora. Para adicionar um overlay, é necessário saber a ID do overlay armazenado na impressora. A ID do overlay é um valor numérico que a impressora usa para identificar o arquivo de overlay específico armazenado na memória da impressora. Para obter informações sobre a localização do ID do overlay na impressora e para determinar se a impressora oferece suporte à opção de memória, consulte o CD Software e documentação.

Notas:

  • Os overlays estão disponíveis para uso somente nos drivers de emulação PCL e PCL XL.
  • Somente as impressoras que possuem uma opção de memória instalada podem usar overlays. Os arquivos de overlay são armazenadas localmente na memória da impressora.

Para adicionar um overlay:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Overlays.

  2. No campo ID do overlay, na seção "Adicionar aos overlays disponíveis", insira o ID do overlay desejado.

  3. No campo Nome do overlay, insira um nome de referência para o overlay.

  4. Clique em Adicionar >Aplicar >OK.

Para remover um overlay:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Overlays.

  2. Na lista Overlays disponíveis, selecione o overlay que você deseja remover.

  3. Clique em Remover >Aplicar >OK.


Fazendo o download de overlays para a impressora

Você pode usar o driver para fazer o download de overlays novos para a impressora.

Notas:

  • O download de overlays está disponível somente no driver de emulação PCL.
  • Para usar os overlays, verifique se a impressora possui uma opção de memória instalada, pois os arquivos de overlay estão armazenados localmente na impressora. Para obter mais informações, consulte o CD Software e documentação.

  1. Na caixa de diálogo Propriedades da impressora, vá para:

    Guia Overlays >Fazer o download de overlays para a impressora

  2. No campo ID do overlay, na caixa de diálogo Download overlay, insira o ID do novo overlay.

    Nota: o ID do overlay é um valor numérico que a impressora usa para identificar o overlay.

  3. No campo Nome descritivo do overlay, digite um nome de referência para o novo overlay.

  4. No campo Arquivo de origem do overlay, digite o caminho para o arquivo de overlay ou clique em Procurar para selecionar o arquivo.

  5. No menu Destino do download, selecione a opção de memória da impressora onde você deseja armazenar o arquivo de overlay.

    Nota: Se a opção de memória selecionada para o local de download estiver cheia ou contiver arquivos incorretos, clique em Formatar para apagar o conteúdo da opção de memória. Porém, clicar em Formato apaga todo o conteúdo da opção de memória selecionada. Portanto, é importante verificar se não há dados importantes armazenados na memória da impressora antes de clicar em Formato.

  6. Na seção Remover comandos da impressora, selecione os comandos da impressora que fazem com que a impressão do overlay ocorra incorretamente.

  7. Clique em Download >Fechar.


Opções de layout de página

Usando a opção Número de págs./folha

Economia de suprimentos: impressão de várias páginas

Usando a opção Brochura

Uso da opção cartaz

Imprimindo a imagem espelhada de um documento

Selecionando a orientação da página

Reduzindo ou ampliando um documento


Usando a opção Número de págs./folha

Impressão de várias páginas em uma folha

Usando as definições de Número de págs./folha


Impressão de várias páginas em uma folha

A opção de impressão “Várias páginas por lado (Número de págs./folha)” permite imprimir imagens de várias páginas em uma folha de papel. Quando o número de páginas por folha é selecionado, a imagem de cada página é dimensionada para que o número desejado de páginas a serem impressas possa ser exibido na folha.

Uma folha pode ter 2, 4, 6, 9 ou 16 páginas.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção Layouts da página, selecione Várias páginas por lado (Número de págs./folha).

  3. No menu "Páginas por lado", selecione o número de páginas que você deseja exibir em cada folha de papel.

  4. Para imprimir as bordas e personalizar a ordem das páginas impressas em uma folha, clique em Editar definições.

  5. Na caixa de diálogo "Definições de número de págs./folha", clique em OK.

  6. Clique em Aplicar >OK.

Mais informações

Imprimindo em frente e verso (duplex)


Usando as definições de Número de págs./folha

Use as definições de Número de págs./folha para imprimir as bordas e personalizar a ordem das páginas impressas em uma folha.

Use

Para

Imprimir bordas de páginas

Imprima as bordas das páginas em uma folha.

Nota: Imprimir bordas de página coloca marcações visuais nas páginas para separá-las umas das outras.

Ordem das páginas

Personalize a ordem de impressão das páginas impressas em uma única folha.

  • À direita, para baixo

  • Para baixo, para a direita

  • À esquerda, para baixo

  • Para baixo, para a esquerda


Economia de suprimentos: impressão de várias páginas

Estamos comprometidos com a manutenção do meio ambiente e estamos melhorando continuamente nossas impressoras para reduzir o impacto no meio ambiente. Projetamos sempre pensando no meio ambiente, criamos nossa embalagem para reduzir materiais e fornecemos programas de coleta e reciclagem. Ao selecionar determinadas configurações ou tarefas de impressora, você pode reduzir ainda mais o impacto de sua impressora.

Para reduzir a quantidade de papel, defina a impressão de várias páginas para imprimir mais de uma página por folha.


Usando a opção Brochura

Imprimindo uma brochura

Usando as Definições de brochura


Imprimindo uma brochura

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção Layouts de página, selecione Brochura.

  3. Clique em Editar definições para modificar a seção Capa de brochura e as definições de conjunto de páginas.

  4. Na caixa de diálogo Definições de brochura, clique em OK.

  5. Na caixa de diálogo Preferências de impressão, clique em Aplicar >OK.

Nota: A opção Brochura estará disponível somente se houver uma unidade duplex conectada à impressora e se o Duplexador estiver selecionado na guia Configuração da caixa de diálogo Propriedades da impressora, ou se a impressora suportar impressão frente e verso manual.


Usando as Definições de brochura

Usando as definições de Capa de brochura

Usando as definições de brochura

Usando a definição "Manter tamanho da página original na página" da brochura


Usando as definições de Capa de brochura

As definições de Capa de brochura permitem que você especifique se será impressa uma capa como parte da brochura.

Use

Para

Criar uma capa de brochura

Ativar as definições de capa de brochura.

Nota: Se Criar capa de brochura estiver selecionada, especifique uma ou mais opções de capa de brochura. Não selecionando opções de impressão de capa de brochura, a capa será impressa como página em branco.

Imprimir na frente da capa

Imprimir a primeira página do documento na parte da frente da capa.

Imprimir no verso da capa

Imprimir a primeira página do documento no verso da capa.

Imprimir na frente da contracapa

Imprimir a última página do documento na parte da frente da contracapa.

Imprimir no verso da contracapa

Imprimir a última página do documento no verso da contracapa.

Tipo de papel

Selecionar o tipo de papel a ser usado para a capa da brochura.

Origem do papel/Bandeja

Selecionar a origem do papel para a capa da brochura.

Notas:

  • Você pode alterar o tipo de papel e a origem do papel para a capa de brochura.
  • é possível selecionar mais de uma capa. Por exemplo, se as opções Imprimir na frente da capa e Imprimir no verso da capa estiverem selecionadas, a primeira página do documento será impressa na parte da frente da capa e a segunda página no verso da capa.
  • Para evitar um documento vazio, verifique se o número de páginas restantes é suficiente após criar páginas de capa.


Usando as definições de brochura

Se a impressora incluir as opções de encadernação apropriadas, poderá dobrar a brochura impressa. Se disponível, selecione as opções de acabamento apropriadas para seu trabalho de impressão.

Notas:

  • Se quiser otimizar as definições de dobra de brochura, instale as opções de encadernação apropriadas. Para obter mais informações, consulte o Guia do usuário.
  • Esse recurso só está disponível se a impressora apresentar uma unidade duplex ou suportar a impressão frente e verso manual.

Use

Para

Folhas impressas por conjunto

Especificar o número de páginas incluídas em cada conjunto dobrado.

Imprimir marcas de dobra

Imprimir uma linha no centro da página para ajudar a manter a dobra reta caso as páginas da brochura sejam dobradas manualmente.

Borda de encadernação

Selecione a margem de encadernação da brochura.

  • Direito—Posicione a dobra da borda no lado direito da brochura.

  • Esquerdo—Posicione a dobra da borda no lado esquerdo da brochura.


Usando a definição "Manter tamanho da página original na página" da brochura

A definição “Manter tamanho original da página” afeta o tamanho da brochura impressa.

Se a caixa de seleção Manter tamanho da página original na página da brochura estiver marcada, as páginas da brochura finalizada terá o mesmo tamanho das páginas do documento original. Por exemplo, se o tamanho da página do documento original for de 8,5 x 11 polegadas, a brochura será impressa em papel de 11 x 17 polegadas, assim, as páginas da brochura terão as dimensões originais de 8,5 x 11.

Se a caixa de seleção Manter tamanho original da página não estiver marcada, a brochura será impressa em papel do mesmo tamanho que o do documento original. Dessa forma, cada página da brochura será reduzido a partir do tamanho de página do documento original.

Nota: A definição “Manter tamanho da página original na página da brochura” oferece suporte atualmente aos tamanhos Statement impresso em Carta, Carta impresso em Tabloide, A5 impresso em A4 e A4 impresso em A3.


Uso da opção cartaz

Imprimindo um cartaz

Usando as Definições de cartaz


Imprimindo um cartaz

A opção Cartaz permite ampliar um trabalho de impressão para um tamanho muito maior do que o padrão. Dependendo do tamanho de cartaz selecionado, o documento é dividido em um número igual de seções, cada uma delas impressa em uma folha inteira de papel. Quando todas as seções são impressas, você pode eliminar o espaço em branco extra ao redor de cada página e unir as folhas individuais para formar um cartaz.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção Layouts de página, selecione Cartaz.

  3. No menu "Tamanho do cartaz", selecione um tamanho.

  4. Para imprimir marcas de corte e alinhar cada seção do cartaz, clique em Editar definições.

  5. Na caixa de diálogo Definições de cartaz, clique em OK.

  6. Clique em Aplicar >OK.


Usando as Definições de cartaz

Use as definições de cartaz para alinhar cada seção do cartaz e otimizar a impressão.

Use

Para

Imprimir marcas de corte

Imprima marcas de corte em cada página como guia para aparar o excesso de papel nas seções do cartaz.

Nota: A opção Imprimir marcas de corte coloca marcações visuais nas páginas para alinhar as bordas das páginas correspondentes.

Sobreposição de página

Selecione o quanto de sobreposição cada intervalo entre páginas deverá ter.


Imprimindo a imagem espelhada de um documento

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção Layouts de página, selecione Espelhar.

  3. Clique em Aplicar > OK.


Selecionando a orientação da página

Na seção Orientação da página, você pode especificar o alinhamento das imagens no papel ou formulário quando for imprimi-lo. Retrato indica a orientação vertical, em que a altura da página é maior que a largura. Paisagem indica a orientação horizontal, em que a largura da página é maior que a altura.

A opção Girar 180° gira a imagem 180 graus na página e pode ser usada com qualquer uma das opções de orientação.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Layout.

  2. Na seção Orientação da página, selecione Retrato ou Paisagem.

  3. Se desejar, selecione Girar 180°.

  4. Clique em Aplicar > OK.


Reduzindo ou ampliando um documento

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Guia Papel/Acabamento > Opções de redimensionamento > selecione uma opção de redimensionamento

    • Nenhum — a imagem da página não é redimensionada.

    • Ajustar à página — a imagem da página é dimensiona automaticamente de acordo com o tamanho do papel selecionado.

    • Dimensionamento — a imagem da página é redimensionado manualmente em uma certa porcentagem.

      Nota: essa opção está disponível para uso somente no driver PostScript.

  2. Clique em OK > Aplicar > OK.


Definições de papel

Selecionando o tamanho do papel

Selecionando um tipo de papel

Selecionando a bandeja de papel

Imprimindo de várias origens de papel

Gerenciando tamanhos de papel personalizado

Usando formulário para atribuição de bandeja


Selecionando o tamanho do papel

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Tamanho do papel, selecione um tamanho.

  3. Clique em Aplicar > OK.


Selecionando um tipo de papel

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Tipo de papel, selecione o seu tipo de papel.

  3. Clique em Aplicar > OK.

    4. Nota: é importante selecionar o tipo de papel correto se não for usar o tipo comum.

Usando tipos de papel personalizados

Você também pode escolher usar tipos de papel personalizados, que precisarão ser configurados na impressora antes de você usá-los.

Você pode usar os seguintes tipos de papel personalizados:

  • Papel

  • Cartões

  • Transparência

  • Brilhante

  • Áspero/Algodão

  • Etiquetas

  • Etiquetas de vinil

  • Envelope

Notas:

  • Tipos de papel personalizados podem não ser suportados em alguns drivers.
  • Para obter mais informações sobre tipos de papel personalizados, consulte o Guia do usuário da impressora.


Selecionando a bandeja de papel

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Origem do papel/Bandeja, selecione a bandeja de papel que deseja usar.

    • Selecionar automaticamente — o driver seleciona a bandeja de papel com base nas atribuições de formulário para bandeja especificadas.

    • Usar configurações da impressora — o driver seleciona a bandeja de papel apropriada com base nas configurações atuais da impressora.

  3. Clique em Aplicar > OK.


Imprimindo de várias origens de papel

Para as impressoras que oferecem suporte a vários tipos de papel, há a opção de extrair tipos diferentes de papel de várias origens de papel (bandejas) na impressora. Por exemplo, ao imprimir um documento, você tem a opção de selecionar um tipo de papel de gramatura maior para a capa de uma origem de papel, e um tipo de papel padrão de outra origem de papel para o restante do documento.

Nota: Esse recurso pode não estar disponível em alguns drivers.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. Na seção Papel, selecione Usar várias opções de entrada.

  3. Clique em Editar definições para especificar as opções de entrada.

  4. Na lista “Especifique a origem do papel para uma ou mais das seguintes opções”, na caixa de diálogo Várias opções de entrada, selecione a parte do documento que usará um tipo diferente de papel ou que extrairá papel de uma origem alternativa.

  5. Proceda de uma ou de todas estas maneiras:

    • Na seção “Capa (não impressa ou pré-impressa)” e/ou “Contracapa (não impressa ou pré-impressa)”, selecione Ativar esta capa.

    • Na seção Primeira página ou Última página, selecione Usar bandeja e tipo de papel diferente.

  6. No menu Origem do papel/Bandeja, selecione a bandeja de origem de papel desejada.

  7. No menu Tipo de papel, selecione o tipo de papel desejado.

  8. Clique em OK > Aplicar > OK.


Gerenciando tamanhos de papel personalizado

Os administradores podem suar a opção “Gerenciar tamanhos personalizados de papel” para adicionar, editar ou excluir tamanhos personalizados de papel em um servidor. Para não-administradores ou usuários restritos que usam esta opção, quaisquer modificações em tamanhos de papel personalizados serão aplicadas somente para essa instância do usuário do driver da impressora.

Adicionando tamanhos de papel personalizados

Editando tamanhos de papel personalizados

Excluindo tamanhos de papel personalizados


Adicionando tamanhos de papel personalizados

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Guia Papel/Acabamento > Gerenciar tamanhos personalizados > Novo

  2. No campo Nome, na caixa de diálogo Novo tamanho de papel personalizado, insira um nome para o tamanho do papel personalizado que você deseja adicionar.

  3. No menu Unidades, selecione Polegadas ou Milímetros.

  4. No menu Largura, ajuste a largura do tamanho do papel personalizado.

  5. No menu Altura, ajuste a altura do tamanho do papel personalizado.

  6. Clique em OK > Fechar > Aplicar > OK.


Editando tamanhos de papel personalizados

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Guia Papel/Acabamento > Gerenciar tamanhos personalizados

  2. Na caixa de diálogo Tamanhos de papel personalizados, selecione o tamanho do papel personalizado a ser editado e clique em Editar.

  3. No campo Nome, altere o nome para o tamanho do papel personalizado.

  4. Selecione as definições para Unidades, Largura e Altura.

  5. Clique em OK > Fechar > Aplicar > OK.


Excluindo tamanhos de papel personalizados

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Guia Papel/Acabamento > Gerenciar tamanhos personalizados

  2. Na caixa de diálogo Tamanhos de papel personalizados, selecione o tamanho do papel personalizado a ser excluído e clique em Remover.

  3. Clique em OK > Fechar > Aplicar > OK.


Usando formulário para atribuição de bandeja

Use Editar formulário para atribuição de bandeja para associar o tamanho do papel a uma origem de papel específica.

Nota: Vincular as bandejas da impressora pode afetar as definições da caixa de diálogo Formulário para atribuição de bandeja. Para obter melhores resultados, não vincule as bandejas de papel.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Papel/Acabamento.

  2. No menu Origem do papel/Bandeja, verifique se Selecionar automaticamente está selecionada.

  3. Na caixa de diálogo Propriedades da impressora, vá para:

    Guia Configuração > Editar formulário para atribuição de bandeja

  4. Nos menus, selecione um tamanho de papel para cada bandeja.

  5. Clique em OK > Aplicar > OK.

Nota: para obter mais informações sobre vínculo de bandejas, consulte o Guia do usuário da impressora.


Usando as opções de emulação PCL

A seção Modo de gráfico da guia Outras opções da caixa de diálogo Preferências de impressão oferece acesso às opções de emulação PCL.

Nota: Essas opções estão disponíveis somente no driver de emulação PCL.

Uso

Para

Modo de gráfico

Controlar como a impressora processa e imprime texto e gráfico em um documento.

  • GL/2 — o emulador GL/2 da impressora é usado para processar os dados que descrevem a página a ser impressa. Quando a opção GL/2 é selecionada, o driver de impressora envia o conteúdo de texto da página como seqüências de caracteres e o conteúdo gráfico como comandos de desenho GL. GL/2 é geralmente a melhor opção, já que permite o uso de fontes residentes na impressora e, na maioria dos casos, é mais rápida.

  • Rastreio — o emulador PCL 5 da impressora é usado para processar os dados que descrevem a página a ser impressa. Quando a opção Rastreio é selecionada, o driver de impressora envia o conteúdo de texto da página como seqüências de caracteres e o conteúdo gráfico como dados de imagem. O modo Rastreio permite o uso das fontes residentes na impressora. Por esse motivo, os documentos com grandes volumes de texto geralmente são impressos mais rapidamente quando a opção Rastreio está selecionada.


Opções PostScript

Usando as opções de saída PostScript

Criando arquivos PostScript encapsulados

Imprimindo informações de erro do PostScript


Usando as opções de saída PostScript

As opções de saída PostScript estão localizadas na seção PostScript da guia Outras opções, na caixa de diálogo Preferências de impressão.

Use a seção PostScript para controlar como o driver da impressora produz os dados PostScript que são enviados para a impressora. Para obter mais controles PostScript, consulte as informações sobre a guia Opções PostScript da caixa de diálogo Propriedades da impressora.

Nota: esse recurso está disponível para uso somente com o driver PostScript.

Clique com a tecla

Para

Otimizar formato de saída

Otimizar o fluxo de dados PostScript produzido pelo driver da impressora em diferentes situações:

  • Velocidade — a saída é otimizada para impressão rápida.

  • Portabilidade — a saída é produzida de acordo com o Adobe Document Structuring Conventions. Ela é otimizada para tornar-se compatível com impressoras PostScript.

  • PostScript encapsulado — a saída pode ser salva em um arquivo que pode, então, ser usado como uma imagem incorporada em determinados programas.

  • Arquivo morto — a saída é otimizada para ser usada como um arquivo que poderá ser enviado para a impressora posteriormente, mas não como um objeto incorporado.

Nível de linguagem

Especificar o nível de PostScript a ser usado para o trabalho de impressão. Estão disponíveis os níveis 1, 2 e 3.

informações sobre erros de impressão

Imprimir informações sobre erros de linguagem PostScript encontrados durante a impressão.

Gerar PostScript no driver

Solicitar ao driver que gere a linguagem PostScript para o trabalho de impressão, não ao aplicativo do qual o documento está sendo impresso.

Notas:

  • Quando PostScript encapsulado estiver selecionado, recomendamos que a porta ARQUIVO da impressora seja usada. Essa é uma função do administrador, disponível na guia Portas da caixa de diálogo Propriedades da impressora. Esses tipos de formato de saída não foram criados para serem enviados diretamente para a impressora.
  • Quando um trabalho é impresso em um arquivo e, posteriormente, enviado para outra impressora, as opções selecionadas que dependem de informações armazenadas na impressora original podem não estar disponíveis no arquivo salvo.

Mais informações

Criando arquivos PostScript encapsulados

Imprimindo informações de erro do PostScript

Usando a guia PostScript


Criando arquivos PostScript encapsulados

  1. Crie e salve o arquivo de trabalho.

  2. Na caixa de diálogo Preferências de impressão, clique na guia Outras opções.

  3. No menu Otimizar formato de saída, na seção PostScript, selecione PostScript encapsulado.

  4. No menu Linguagem, selecione o nível de linguagem do PostScript.

  5. Selecione Gerar PostScript no driver.

  6. Clique em Aplicar > OK para imprimir o trabalho em um arquivo.

Nota: esse recurso está disponível para uso somente com o driver PostScript.


Imprimindo informações de erro do PostScript

  1. Na caixa de diálogo Preferências de impressão, clique na guia Outras opções.

  2. Na seção PostScript, selecione Imprimir informações de erro.

  3. Clique em Aplicar > OK.

Nota: esse recurso está disponível para uso somente com o driver PostScript.


Imprimir e reter

Especificando as opções de Imprimir e reter

Economia de suprimentos: Imprimir e reter


Especificando as opções de Imprimir e reter

  1. Na caixa de diálogo Preferências de impressão, clique na guia Imprimir e reter.

  2. Selecione Usar imprimir e reter.

  3. Selecione as definições.

  4. Clique em Aplicar > OK.

    5. Notas:

    • Use o painel de controle da impressora para excluir trabalhos de Manter impressão e Repetir impressão.
    • Os trabalhos em Impressão confidencial e Verificar impressão são excluídos depois que todas as cópias são impressas.

Mais informações

Usando a guia Imprimir e reter


Economia de suprimentos: Imprimir e reter

Estamos comprometidos com a manutenção do meio ambiente e estamos melhorando continuamente nossas impressoras para reduzir o impacto no meio ambiente. Projetamos sempre pensando no meio ambiente, criamos nossa embalagem para reduzir materiais e fornecemos programas de coleta e reciclagem. Ao selecionar determinadas configurações ou tarefas de impressora, você pode reduzir ainda mais o impacto de sua impressora.

A opção Imprimir e reter requer que os usuários interajam com a impressora para recuperar trabalhos de impressão. Para reduzir a quantidade de papel e toner usada em trabalhos de impressão abandonados ou esquecidos, selecione e configure uma das opções Imprimir e reter.


Opções de qualidade de impressão

Definindo a qualidade de impressão

Opções de qualidade de impressão adicionais para impressoras a laser

Opções de qualidade de impressão adicionais para impressoras jato de tinta


Definindo a qualidade de impressão

Em impressoras laser

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Selecione uma das seguintes opções de qualidade de impressão:

    Em impressoras coloridas

    • Texto — configura as outras definições da guia Qualidade a fim de otimizá-las para impressão de texto.

    • Texto/Foto — configura as outras definições da guia Qualidade a fim de otimizá-las para impressão de documentos que contêm texto e fotos.

    • Foto — configura as outras definições da guia Qualidade a fim de otimizá-las para impressão de fotos.

    • Personalizado — imprime o documento usando as definições da guia Qualidade de acordo com as especificações do usuário.

    Em impressoras monocromáticas

    • Rascunho — configura as outras definições da guia Qualidade a fim de obter a resolução mais baixa.

    • Normal — configura as outras definições da guia Qualidade a fim de obter a resolução padrão.

    • Máxima — configura as outras definições da guia Qualidade a fim de obter a melhor resolução possível.

    • Personalizado — imprime o documento usando as definições da guia Qualidade de acordo com as especificações do usuário.

  3. No menu Resolução, selecione a definição.

  4. No menu “Melhorar linhas finas”, selecione a definição.

  5. Clique em Aplicar > OK.

Em impressoras jato de tinta

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Selecione uma das seguintes opções de qualidade de impressão:

    • Automático — a impressora seleciona automaticamente as definições de resolução de impressão adequadas.

    • Rascunho — configura as outras definições da guia Qualidade a fim de obter a resolução mais baixa.

    • Normal — configura as outras definições da guia Qualidade a fim de obter a resolução padrão.

    • Máxima — configura as outras definições da guia Qualidade a fim de obter a melhor resolução possível.

  3. Marque a caixa de seleção Nitidez para tornar nítidos os detalhes da imagem impressa aumentando o contraste em torno do texto e das imagens.

    Nota: ao imprimir imagens sobre as quais já foi aplicado um efeito de nitidez por outro aplicativo, o uso do recurso Nitidez no driver pode produzir resultados inesperados.

  4. Clique em Aplicar > OK.

Mais informações

Usando a guia Qualidade


Opções de qualidade de impressão adicionais para impressoras a laser

Imprimindo com Aumento de pixel

Usando as opções de Correção de cores

Usando as opções de Correção de cores manual

Usando as opções de Equilíbrio de cores

Usando as opções de Equilíbrio de cores manual

Usando ColorSaver

Usando as opções de Correspondência de cores

Usando a Correção de cinza

Usando a Correção RGB

Definindo a tonalidade do toner

Economia de suprimentos: configuração de tonalidade do toner

Usando o recurso Melhorar linhas finas


Imprimindo com Aumento de pixel

A opção Aumento de pixel melhora os detalhes de imagens e texto em um trabalho de impressão, aumentando levemente a densidade de pixel de acordo com a definição selecionada.

Nota: as opções de Aumento de pixel não estão disponíveis em todos os modelos de impressora.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. No menu Aumento de pixel, selecione entre as seguintes definições:

    • Usar definições da impressora — a impressora aplica a definição da maneira que está configurada na impressora.

    • Desativar — Aumento de pixel não é usada no trabalho de impressão.

    • Fontes — a impressora escurece o texto do trabalho de impressão. Essa definição afeta somente os dados de fontes.

    • Horizontalmente — escurece as linhas horizontais do texto e das imagens do trabalho de impressão.

    • Verticalmente — escurece as linhas verticais do texto e das imagens do trabalho de impressão.

    • Ambos os sentidos — escurece tanto as linhas horizontais como as verticais de texto e imagens do trabalho de impressão.

  3. Clique em Aplicar > OK.


Usando as opções de Correção de cores

As definições de Correção de cores ajustam as cores impressas para que correspondam melhor às cores de outros dispositivos de saída ou sistemas de cores padrão.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Clique em Editar correção de cores.

Uso | Para
Usar configurações da impressora | Usar as definições de correção de cores padrão da impressora.
Desativado | Especificar que a correção de cores não deve ser feita.
Automática | Aplicar uma tabela de conversão de cores diferente para cada objeto da página impressa, dependendo do tipo de objeto e de como é especificada a cor de cada objeto.
Manual | Personalizar a tabela de conversão de cores aplicada a cada objeto da página impressa, dependendo do tipo de objeto e de como é especificada a cor de cada objeto. Isso ativa as opções de Correção de cores manual RGB e CMYK.

Notas:

  • As opções de Correção de cores estarão disponíveis apenas em impressoras a cores onde o driver de emulação PCL ou o driver PostScript estiver instalado. Para obter informações sobre como instalar esses drivers de impressora, consulte o CD Software e documentação.
  • A definição Correção de cores manual não será útil se o programa não especificar as cores com combinações RGB ou CMYK. Além disso, essa definição não será útil se o programa ou o sistema operacional do computador ajusta as cores especificadas no programa por meio do gerenciamento de cores.

Mais informações

Usando as opções de Correção de cores manual


Usando as opções de Correção de cores manual

A Correção de cores manual permite personalizar as conversões de cores RGB ou CMYK de cada objeto da página impressa. A conversão de cores dos dados especificados usando combinações RGB ou CMYK pode ser personalizada com base no tipo de objeto (texto, gráfico ou imagem).

Nota: as opções de Correção de cores manual estarão disponíveis somente se a opção Correção de cores estiver definida para Manual.
Clique com a tecla | Para
Usar configurações da impressora | Usar a definição padrão de fábrica da impressora.
Desativado | Especificar que a conversão de cores não deve ser feita.
sRGB Vivid | Aumentar a saturação da cor para a tabela de conversão de cores sRGB Display. Essa definição é a preferida para gráficos e textos comerciais.
sRGB Display | Aplicar uma tabela de conversão de cores para produzir uma saída com cores que se aproximem às de um monitor de computador. Essa configuração é a preferida para objetos de imagem.
Display - True Black | Criar níveis de cinza neutro usando diferentes níveis de toner preto em vez de uma composição de toner ciano, magenta, amarelo e preto.
Vivid | Aplicar uma tabela de conversão de cores que produza cores mais brilhantes e saturadas.

Selecione | Para
Usar configurações da impressora | Usar a definição padrão de fábrica da impressora.
Desativado | Especificar que a conversão de cores não deve ser feita.
Vivid CMYK | Aplicar uma tabela de conversão de cores que se aproximem às da saída de cores SWOP.
EURO CMYK | Aplicar uma tabela de conversão de cores que se aproximem às da saída de cores EuroScale.
US CMYK | Aumentar a saturação da cor para a tabela de conversão de cores US CMYK.


Usando as opções de Equilíbrio de cores

Os controles da caixa de diálogo Equilíbrio de cores possibilitam a realização de pequenos ajustes de cor na saída impressa por meio do aumento ou da redução individual da quantidade de toner usada em cada plano de cor.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Clique em Editar equilíbrio de cores.

As opções da caixa de diálogo Equilíbrio de cores incluem:

Clique com a tecla | Para
Usar configurações da impressora | Usar as definições padrão da impressora.
Manual | Personalizar a quantidade de toner ciano, magenta, amarelo e preto usada no documento impresso.

Nota: as opções de equilíbrio de cores manual estarão disponíveis somente se a opção Equilíbrio de cores estiver definida para Manual.

Mais informações

Usando as opções de Equilíbrio de cores manual


Usando as opções de Equilíbrio de cores manual

Use as opções de Equilíbrio de cores manual para ajustar a quantidade de toner ciano, magenta, amarelo e preto usada no documento impresso.

Notas:

  • As opções de equilíbrio de cores manual estarão disponíveis somente se a opção Equilíbrio de cores estiver definida para Manual.
  • Clicar em Redefinir restaura todas as definições padrão.
Clique com a tecla | Para
Vermelho - Ciano | Aumentar ou reduzir a quantidade de toner ciano que está sendo usada, aumentando ou reduzindo, assim, a quantidade de vermelho no trabalho de impressão.
Verde - Magenta | Aumentar ou reduzir a quantidade de toner magenta que está sendo usada, aumentando ou reduzindo, assim, a quantidade de verde no trabalho de impressão.
Azul - Amarelo | Aumentar ou reduzir a quantidade de toner amarelo que está sendo usada, aumentando ou reduzindo, assim, a quantidade de azul no trabalho de impressão.
Branco - Preto | Aumentar ou reduzir a quantidade de toner preto que está sendo usada, aumentando ou reduzindo, assim, a quantidade de branco no trabalho de impressão.


Usando ColorSaver

O menu ColorSaver reduz a quantidade de toner usada pela impressora para imprimir gráficos e imagens em cores. O texto continuará a ser impresso usando a quantidade de toner padrão.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Selecione a definição que você deseja usar no menu ColorSaver.

  3. Clique em Aplicar > OK.

O menu ColorSaver inclui:

  • Usar as definições da impressora— aplica a definição padrão de fábrica

  • Ativar — ativa o ColorSaver

  • Desativar — desativa o ColorSaver

Nota: a ativação de ColorSaver sobrescreve as definições da seção Tonalidade do toner.


Usando as opções de Correspondência de cores

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Clique em Editar correspondência de cores.

As definições da caixa de diálogo Correspondência de cores usa uma correspondência baseada em perfil ICC para aproximar mais as cores do documento impresso daquelas observadas no monitor. Esse recurso é recomendado para uso com programas que possuem opções de correspondência de cores.

Clique com a tecla | Para
Executar correspondência de cores para | Ativar as definições da caixa de diálogo Correspondência de cores.
Contraste (para imagens) | Fazer a correspondência de cores em fotos e imagens.
Saturação (para gráficos comerciais) | Fazer a correspondência de cores para imprimir gráficos ou ao usar cores vivas.
Colorimétrico (para cores mais aproximadas) | Fazer a correspondência de cores de um documento que possua uma cor que precise de uma correspondência exata e uma impressora capaz de reproduzir a cor especificada.


Usando a Correção de cinza

A Correção de cinza permite controlar as definições de brilho e contraste durante a impressão em preto-e-branco.

Nota: a Correção de cinza está disponível somente em impressoras monocromáticas.

A seção Correção de cinza inclui as seguintes definições:

  • Usar definições da impressora — a impressora aplica essa definição da maneira que está configurada na impressora.

  • Desativar — desativa o recurso Correção de cinza.

  • Manual — ativa os controles deslizadores de brilho e contraste.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. No menu da seção Correção de cinza, selecione sua definição.

  3. Se Manual estiver selecionada, ajuste os controles deslizadores de brilho e contraste.

  4. Clique em Aplicar > OK.


Usando a Correção RGB

A Correção RGB permite controlar as definições de brilho, contraste e saturação durante a impressão colorida.

Nota: a seção Correção RGB está disponível para uso somente em impressoras coloridas.

O menu Correção RGB inclui as seguintes definições:

  • Usar definições da impressora — a impressora aplica essa definição da maneira que está configurada no driver.

  • Manual — isso ativa os controles da seção Correção RGB.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. No menu da seção Correção de cinza, selecione sua definição.

  3. Se Manual estiver selecionada, ajuste o brilho, o contraste e a saturação.

  4. Clique em Aplicar > OK.


Definindo a tonalidade do toner

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Na seção Tonalidade do toner, selecione Usar valor de tonalidade do toner.

  3. Use o controle deslizante para ajustar a tonalidade. Mover o controle deslizante para a direita aumenta a tonalidade do toner e para a esquerda diminui a tonalidade.


Economia de suprimentos: configuração de tonalidade do toner

Estamos comprometidos com a manutenção do meio ambiente e estamos melhorando continuamente nossas impressoras para reduzir o impacto no meio ambiente. Projetamos sempre pensando no meio ambiente, criamos nossa embalagem para reduzir materiais e fornecemos programas de coleta e reciclagem. Ao selecionar determinadas configurações ou tarefas de impressora, você pode reduzir ainda mais o impacto de sua impressora.

Para reduzir a quantidade de toner usada, selecione uma configuração de tonalidade de toner mais clara.


Usando o recurso Melhorar linhas finas

O menu Melhorar linhas finas ativa um modo de impressão de preferência para arquivos como de desenhos arquitetônicos, mapas, diagramas de circuitos elétricos e fluxogramas.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. No menu Melhorar linhas finas, selecione a definição.

  3. Clique em Aplicar > OK.


Opções de qualidade de impressão adicionais para impressoras jato de tinta

Usando as opções de Cores extras

Usando as opções de Saída de cores


Usando as opções de Cores extras

A seção Cores extras inclui o menu Preferências de cor, que controla a intensidade da cor usada no trabalho de impressão, e o menu Opções de cores avançadas, que controla o modo de impressão que será usado.

O menu Preferências de cor inclui as seguintes opções:

  • Automático (padrão) — a impressora seleciona a preferência de cor automaticamente.

  • Natural — a impressora aplica as cores impressas com um grau moderado de intensidade.

  • Cores vivas — a impressora aplica as cores impressas com um maior grau de intensidade.

O menu Opções de cores avançadas inclui as seguintes opções:

  • Automático (padrão) — a impressora determina o modo de impressão automaticamente.

  • Utilizar o teste de processo de gráfico ICC — A impressora usa um modo de impressão especial com base nos perfis ICC.

  1. Na caixa de diálogo Preferências de impressão, vá para a guia Qualidade.

  2. Nos menus Preferências de cor e Opções de cores avançadas da seção Cores extras, selecione as definições desejadas.

  3. Clique em Aplicar > OK.

Nota: a impressão colorida não está disponível em todos os modelos de impressora. Para obter mais informações, consulte o Guia do usuário da impressora.


Usando as opções de Saída de cores

As opções da seção Saída de cores determinam se um documento é impresso em cores ou em preto-e-branco e que combinações de tintas são usadas para concluir o trabalho.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Na seção Saída de cores, selecione Cor ou Preto-e-branco.

  3. Na lista Tinta a ser usada, selecione a definição.

    Ao imprimir em cor:

    • Automático (padrão) — a impressora seleciona a definição automaticamente.

    • Preto + cor — a impressão é feita usando as tintas preta e colorida.

    • Somente cor — a impressão é feita usando somente tinta preta.

    Ao imprimir em preto e branco:

    • Automático (padrão) — a impressora seleciona a definição automaticamente.

    • Preto + cor — a impressão é feita em escala de cinza misturando as tintas preta e colorida.

    • Somente preto — a impressão é feita usando somente tinta preta.

  4. Clique em Aplicar > OK.

Notas:

  • selecione Imprimir texto colorido em preto para imprimir texto colorido usando a opção de tinta em preto-e-branco selecionada acima.
  • Clique em Mais informações para exibir um resumo das opções da seção Saída de cores selecionadas.
  • a impressão colorida não está disponível em todos os modelos de impressora. Para obter mais informações, consulte o Guia do usuário da impressora.


Opções da impressora

Atualizando as opções instaladas

Atualizando as opções instaladas manualmente

Aprendendo sobre a comunicação bidirecional (Bi-Di)


Atualizando as opções instaladas

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Clique em Atualizar agora-Perguntar à impressora > OK.

    3. Nota: o driver da impressora atualiza o status de todas as opções. Se a comunicação bidirecional não estiver ativa ou estiver indisponível para a impressora, o driver não poderá executar essa operação e exibirá um erro.


Atualizando as opções instaladas manualmente

Conforme bandejas de papel, unidades duplex, encadernadores etc. são adicionados ou removidos da impressora, certifique-se de marcar ou desmarcar suas opções na lista disponível no driver.

Para adicionar uma opção:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Na lista Opções de configuração, selecione a opção que você deseja adicionar.

  3. Clique em Aplicar > OK.

Para remover uma opção:

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Na lista Opções de configuração, desmarque a opção que você deseja remover.

  3. Clique em Aplicar > OK.

Nota: essas funções só estão disponíveis para usuários com direitos administrativos.


Aprendendo sobre a comunicação bidirecional (Bi-Di)

Durante ciclos normais de impressão, sinais (ou instruções de impressão) são enviados em uma direção: do computador para a impressora. As impressoras que possuem o recurso bidirecional são capazes de responder ao computador para atualizar opções como o status do trabalho de impressão, o status de mídia e as opções instaladas. Essa tecnologia pode ser encontrada na maioria das impressoras.

Quando a opção Bi-Di está ativada, o driver verifica as opções que estão instaladas na impressora. A lista Opções de configuração é atualizada quando a impressora responde.

Se a opção Bi-Di não estiver disponível na impressora, a mensagem Falha na atualização será exibida e a lista Opções de configuração não será atualizada.


Impressão

Imprimindo em preto-e-branco

Alternando entre a impressão colorida e a monocromática


Imprimindo em preto-e-branco

O driver fornece várias opções de impressão em preto-e-branco.

Em impressoras laser

  • Imprimir texto colorido em preto (sem escala de cinza) — imprime todo texto colorido em True Black, sem escala de cinza.

    Notas:

    • essa opção está disponível somente para uso com impressoras monocromáticas.
    • Alguns aplicativos reconhecem fontes como imagens, não como texto. Se um aplicativo fizer isso, a impressora poderá imprimir texto em cor.

  • Imprimir texto em preto — imprime texto em preto. Gráficos e imagens são impressos em cor.

    Notas:

    • essa opção pode não estar disponível em alguns drivers.
    • Essa opção está disponível somente em impressoras coloridas.
    • Alguns aplicativos reconhecem fontes como imagens, não como texto. Se um aplicativo fizer isso, a impressora poderá imprimir texto em cor.

  • Imprimir em preto-e-branco — essa opção permite alternar entre a impressão colorida e a impressão em preto-e-branco para economizar toner colorido e imprimir o documento com mais rapidez. Essa é a melhor opção para imprimir um documento contendo apenas texto.

    Para as imagens coloridas, esse recurso substitui a escala de cinza preto-e-branco pela colorida.

    Nota: Essa opção está disponível somente em impressoras coloridas.

Em impressoras jato de tinta

Para imprimir um documento em preto-e-branco, selecione “Preto-e-branco” na seção Saída de cores e selecione a sua definição na lista “Tinta a ser usada”. As opções de tinta em preto-e-branco incluem:

  • Automático — a impressora seleciona a opção de tinta automaticamente.

  • Preto + cor — a impressora imprime em escala de cinza misturando tinta preta e colorida.

  • Somente preto — a impressora imprime usando somente tinta preta.

    • Nota: selecione Imprimir texto colorido em preto para imprimir texto colorido usando a opção de tinta em preto-e-branco selecionada acima.

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Na seção Saída de cores, selecione as definições.

  3. Clique em Aplicar > OK.

Mais informações

Alternando entre a impressão colorida e a monocromática


Alternando entre a impressão colorida e a monocromática

Em impressoras laser:

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. Selecione Imprimir em preto e branco.

  3. Clique em Aplicar > OK.

Em impressoras jato de tinta:

  1. Na caixa de diálogo Preferências de impressão, clique na guia Qualidade.

  2. No menu da seção Saída de cores, selecione Cor ou Preto e branco.

  3. Na lista Tinta a ser usada, selecione a definição.

  4. Clique em Aplicar > OK.

Nota: a impressão colorida não está disponível em todos os modelos de impressora. Para obter mais informações, consulte a documentação da impressora.

Mais informações

Usando as opções de Correção de cores

Usando as opções de Equilíbrio de cores

Usando as opções de Cores extras

Usando as opções de Correspondência de cores

Usando as opções de Saída de cores

Usando ColorSaver


RFID

Usando a opção RFID

Ativando a opção RFID


Usando a opção RFID

O driver oferece suporte às opções RFID (identificação de radiofreqüência) da impressora. Para acessar a guia RFID no driver da impressora, a opção RFID deve estar instalada e ativada.

Se a opção RFID estiver ativada, as seguintes configurações de RFID estarão disponíveis:

  • ASCII — esta codificação limita a entrada no campo Dados RFID a caracteres ASCII. As strings de dados devem ter um número par de caracteres, e não exceder 12 caracteres.

  • Hexadecimal — esta codificação limita a entrada no campo Dados RFID a caracteres hexadecimais. As strings de dados devem ser inseridas em incrementos de 4 caracteres, e não exceder 24 caracteres.

  • Dados RFID — o conteúdo desse campo será codificado na guia RFID na mídia para o trabalho de impressão. O tipo de string que pode ser digitado depende do tipo de codificação selecionado.

Nota: A opção RFID está disponível somente no driver de emulação PCL 5 e em modelos de impressora selecionados. Para verificar se a sua impressora suporta a opção RFID, consulte o Guia do Usuário.

  1. Na caixa de diálogo Preferências de impressão, clique na guia RFID.

  2. Na seção Dados RFID, selecione ASCII ou Hexadecimal.

  3. Digite uma string de dados no campo. As strings de dados devem estar em conformidade com o tipo de codificação selecionado.

  4. Clique em Aplicar >OK.

Mais informações

Ativando a opção RFID


Ativando a opção RFID

A opção RFID (identificação de radiofreqüência) da impressora usa um transmissor de RFID especial que é instalado na impressora para programar a mídia de RFID com informações específicas. As definições de RFID no driver da impressora permitem controlar o tipo de codificação que a impressora usa para programar a marcação de RFID incorporada à mídia.

As definições de RFID estão disponíveis na guia RFID da caixa de diálogo Preferências de impressão. Se a guia RFID não estiver disponível, a opção RFID não está instalada.

Nota: A opção RFID está disponível somente no driver de emulação PCL 5 e em modelos de impressora selecionados. Para verificar se a sua impressora suporta a opção RFID, consulte o Guia do Usuário.

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Configuração.

  2. Na lista Opções de configuração, selecione Opção RFID.

  3. Clique em Aplicar >OK.

  4. Clique com o botão direito do mouse na impressora e selecione Preferências de impressão.

  5. Na caixa de diálogo Preferências de impressão, clique na guia RFID e selecione Ativar RFID.

Mais informações

Usando a opção RFID


Impressão móvel

Usando a Impressão móvel

Ativando o recurso Impressão Móvel

Usando a caixa de diálogo Seleção de impressora


Usando a Impressão móvel

O recurso Impressão móvel permite pesquisar e selecionar uma impressora de rede ao imprimir ou enviar fax do computador host.

Se você viajar com freqüência e precisar trocar de impressora regularmente, não precisará mais instalar várias filas de impressão para oferecer suporte às impressoras em vários locais.

Quando a Impressão móvel, uma caixa de diálogo de seleção de impressora é exibida quando você:

  • Envia um trabalho de impressão para o driver de impressora por meio de uma caixa de diálogo de impressão do Windows.

  • Acessa as Preferências de impressão por meio de uma caixa de diálogo de impressão do Windows.

  • Acessa as Preferências de impressão ou as Propriedades da impressora por meio do driver de impressora.

Na caixa de diálogo de seleção de impressora, você pode designar até 10 impressoras usadas freqüentemente na guia Favoritos. Você também pode pesquisar por impressoras na guia Pesquisar usando o nome de host ou endereço IP da impressora, ou pesquisando uma sub-rede. Os resultados da pesquisa de impressora então exibem as informações mais importantes da impressora, como status da impressora, endereço IP, recursos duplex e de cor. Também é possível acessar a página da Internet incorporada de uma impressora selecionada para exibir informações mais detalhadas da impressora e opções de configuração.

Notas:

  • É preciso ter direitos de administrador para instalar e ativar a Impressão móvel. Para instalar, execute o pacote de instalação da Impressão móvel ou o pacote de instalação do administrador do sistema do Driver de impressão universal. Para obter informações sobre como obter uma cópia dos pacotes de instalação, visite nosso site.
  • Impressão móvel não se destina à impressão baseada em servidor. O driver de impressora e a Impressão móvel devem ser instalados localmente nos computadores host.
  • Para que a Impressão móvel atualize as opções de modelo da impressora e configuração, ative o recurso “Atualizar configuração da impressora”.

Mais informações

Ativando o recurso Impressão Móvel

Usando a caixa de diálogo Seleção de impressora


Ativando o recurso Impressão Móvel

A Impressão Móvel é ativada quando se associa o driver de impressora à porta de Impressão Móvel.

Nota: A porta de Impressão Móvel só estará disponível se a Impressão Móvel estiver instalada. Para instalar esse recurso, execute o pacote de instalação do administrador do sistema de Impressão móvel ou de Driver de impressão universal. Para obter informações sobre como obter uma cópia dos pacotes de instalação, entre em contato com o fabricante da impressora.

Para associar o driver de impressora à porta de Impressão Móvel:

  1. Abra as Propriedades da Impressora para o driver de impressora.

  2. Selecione a guia Portas.

  3. Selecione porta de Impressão Móvel como a porta do driver de impressão.

Para desativar o recurso de Impressão Móvel, troque a porta do driver de impressão para qualquer outra porta de impressora.

Mais informações

Usando a caixa de diálogo Seleção de impressora


Usando a caixa de diálogo Seleção de impressora

A caixa de diálogo Seleção de impressora fornece dois métodos para selecionar impressoras:

  • Selecione uma impressora na lista de impressoras da guia Favoritos.

  • Pesquise por impressoras usando o nome de host, endereço IP ou pesquisando uma sub-rede na guia Pesquisar.

Uso da guia Favoritos

Usando a guia Pesquisar


Uso da guia Favoritos

A guia Favoritos fornece um acesso rápido às impressoras preferidas ou usadas com frequência. A guia Favoritos pode armazenar até 10 impressoras.

Nota: Depois que a impressora é adicionada à lista de favoritos, a guia Favoritos será a guia padrão exibida quando é aberto o diálogo de seleção de impressora. Até que uma impressora seja acrescentada à guia Favoritos, a guia Pesquisar será aberta como guia padrão.

A tabela a seguir fornece descrições de cada seção da guia Favoritos:

Use

Para

Limpar Histórico

Remover todas as impressoras da lista de impressora.

Lista de impressoras

Selecionar uma impressora

A lista de impressora mostra os seguintes detalhes para cada impressora:

  • Nome da impressora (nome do host da impressora por padrão)

  • O estado de cada impressora: um círculo verde [image] indica que o driver pode se comunicar com a impressora e que a impressora está pronta para imprimir. Um triângulo amarelo de “advertência” [image] indica que o driver consegue se comunicar com a impressora, mas que a impressora está informando uma condição offline e não consegue imprimir no momento Um “X” vermelho [image] indica que o driver não consegue se comunicar com a impressora.

  • Nome do modelo da impressora

  • Recursos de impressão em cores

  • Recursos de impressão frente e verso (dois lados)

  • Local

Informações adicionadas sobre a impressora estão disponíveis através do Servidor Incorporado da Web da impressora, que pode ser acessado pelo menu do botão direito do mouse (veja abaixo).

Controles adicionais estão disponíveis clicando-se com o botão direito do mouse em uma impressora a partir da lista de impressoras. A tabela a seguir fornece detalhes de cada uma das opções do menu do botão direito do mouse:

Use

Para

Página da Web da impressora

Iniciar o Servidor Incorporado da Web da impressora selecionada

O Servidor Incorporado da Web para cada impressora exibe uma página da Web que inclui uma série de informações sobre cada dispositivo, tais como nome de host da impressora, endereço IP, status do dispositivo, configurações de rede e segurança, e configuração do dispositivo.

Excluir

Remover a impressora selecionada da lista de favoritos

Renomear

Editar o nome da impressora que aparece na lista de favoritos

Notas:

  • Apenas o nome de referência da impressora, como é exibido na lista de impressoras, é trocado quando se usa o recurso de renomear. O nome de host real da impressora não vai mudar, e a lista vai continuar apontando para a mesma impressora. Depois que o nome de referência foi alterado na lista de impressoras, o nome de host ou o endereço IP podem ser encontrados acessando-se o servidor incorporado da Web da impressora.
  • Os nomes da impressora podem ter no máximo 128 caracteres.

Atualizar

Atualizar o status e as configurações exibidos para cada impressora

Mais informações

Usando a guia Pesquisar

Ativando o recurso Impressão Móvel


Usando a guia Pesquisar

A guia Pesquisar permite pesquisar impressoras por nome de host, endereço IP, ou por uma sub-rede local ou outra sub-rede especificada. Após localizar a impressora desejada, selecione-a na lista de impressoras e clique em OK para usá-la para imprimir.

Nota: a guia Pesquisar será a guia padrão exibida na caixa de diálogo de seleção da impressora, até uma impressora ser adicionada à lista Favoritos. Após a adição da impressora à lista de favoritos, a guia Favoritos será a guia padrão exibida quando a caixa de diálogo de seleção de impressora for aberta.

A tabela a seguir fornece descrições de cada seção da caixa de diálogo Seleção de impressora:

Clique com a tecla

Para

Pesquisar sub-rede(s) local(is)

Pesquisar a sub-rede local em busca de impressoras disponíveis

Nota: a menos que outra opção de pesquisa seja selecionada, uma pesquisa da sub-rede local será realizada automaticamente quando a guia Pesquisar for acessada.

Pesquisar por nome de host ou endereço IP da impressora

Encontrar uma impressora usando o nome de host ou o endereço IP da impressora.

Nota: as entradas são limitadas a 60 caracteres. As convenções de caracteres para IPv4 e IPv6 são suportadas.

Pesquisar sub-rede selecionada

Encontrar as impressoras disponíveis em uma sub-rede especificada.

As entradas para a sub-rede e a máscara de sub-rede são limitadas a endereços IPv4 válidos.

Nota: a pesquisa de impressoras em uma sub-rede usa o protocolo de rede mDNS. Para pesquisar com sucesso as sub-redes remotas, seus roteadores devem estar configurados para transferir o tráfego mDNS. Entre em contato com o administrador do sistema para obter mais informações.

Pesquisar

Iniciar uma pesquisa pelas impressoras de rede com base no método de seleção escolhido

Os resultados da pesquisa preencherão a lista de impressoras.

Adicionar impressoras aos favoritos

Adicionar a impressora selecionada na lista de impressora à lista de favoritos

Adicionar automaticamente aos favoritos

Adicionar automaticamente a impressora selecionada à lista de favoritos ao clicar no botão OK.

Nota: se você não espera usar uma impressora selecionada regularmente, desmarque a caixa de seleção para impedir que a impressora selecionada seja automaticamente adicionada à sua lista de favoritos.

Lista de impressoras

Selecionar uma impressora.

A lista de impressoras mostra os seguintes detalhes para cada impressora:

  • Nome da impressora (nome de host da impressora padrão)

  • Estado da impressora

    — indica que o driver consegue se comunicar com a impressora e que essa está pronta para imprimir.

    — indica que o driver consegue se comunicar com a impressora, mas a impressora está off-line e não pode imprimir no momento.

    — indica que o driver não consegue se comunicar com a impressora.

  • endereço IP

  • Nome do modelo

  • Recursos de impressão em cores

  • Recursos duplex (impressão em frente e verso)

  • Local

Informações adicionadas sobre a impressora estão disponíveis através do servidor da Web incorporado da impressora, que pode ser acessado pelo menu do botão direito do mouse.

Controles adicionais estão disponíveis quando você clica no botão direito do mouse sobre uma impressora da lista de impressoras. A tabela a seguir fornece detalhes sobre cada opção do menu do botão direito do mouse:

Clique com a tecla | Para
Página da Web da impressora | Iniciar o servidor da Web incorporado da impressora selecionada. O servidor da Web incorporado mostra uma página da Web que inclui informações como nome de host da impressora, endereço IP, status do dispositivo, definições de rede e segurança e definição do dispositivo.
Atualizar | Atualizar o status e as definições exibidos para cada impressora.

Mais informações

Uso da guia Favoritos

Ativando o recurso Impressão Móvel


Marcas d'água

Esse recurso pode não estar disponível em alguns drivers.

Adicionando e removendo marcas d'água

Editando marcas d'água

Usando as definições de marca d’água

Editando marcas d'água dinâmicas


Adicionando e removendo marcas d'água

Para adicionar uma marca d'água:

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Marca d'água > Editar marcas d'água > Novo

  2. Insira as definições.

    Nota: Clique no botão Redefinir para retornar as definições de marca d'água para as últimas salvas.

  3. Clique em Salvar > Fechar > OK.

Para remover uma marca d'água:

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Marca d'água > Editar marcas d'água

  2. Selecione a marca d'água que você deseja remover da lista.

  3. Clique em Remover > OK > Fechar.


Editando marcas d'água

A caixa de diálogo Editar marcas d'água permite modificar todos os atributos da marca d'água existente, incluindo o texto nela exibido, sua transparência e sua posição na página.

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Marca d'água >Editar marcas d'água

  2. Selecione a marca d'água a ser editada.

  3. Selecione as definições.

    Nota: Clique no botão Redefinir para retornar as definições de marca d'água para as últimas salvas.

  4. Clique em Salvar >Fechar >OK.


Usando as definições de marca d’água

Use

Para

Lista de marcas d'água

Selecionar a marca d'água a ser editada.

Nome

Especificar o nome da marca d'água.

Texto

Inserir o texto que é exibido na marca d'água.

Notas:

  • Para incluir texto variável dinamicamente gerado pelo computador, como a data e a hora em que o documento é impresso, marque a caixa de seleção Texto contém marcas d'água dinâmicas.
  • Para adicionar ou remover uma variável dinâmica do texto da marca d'água, clique no botão Editar marca d'água dinâmica.

Formatação de texto

Selecionar as opções de formatação para o texto da marca d'água.

As opções de formatação incluem:

  • Fonte

  • Tamanho

  • Colorido

  • Transparência

  • Negrito

  • Itálico

  • Sublinhado

  • Riscado

  • Contorno

Posição

Especificar onde e como a marca d'água será exibida na página impressa.

As opções de posição incluem:

  • Horizontal

    • Alinhamento

      • Próximo— alinha a marca d’água à borda inicial da folha com base na ordem de leitura.

      • Esquerdo — alinha a marca d’água ao lado esquerdo da folha.

      • Centro — alinha a marca d’água horizontalmente ao centro da folha.

      • Direito — alinha a marca d’água ao lado direito da folha.

      • Distante— alinha a marca d’água à borda final da folha com base na ordem de leitura.

      Nota: As posições de alinhamento "Próximo" e "Distante" podem mudar, dependendo da predefinição da ordem de leitura do documento selecionada na guia Layout.

    • Impressão offset

  • Vertical

    • Alinhamento

      • Superior — alinha a marca d’água à parte superior da folha.

      • Centro — alinha a marca d’água verticalmente ao centro da folha.

      • Inferior — alinha a marca d’água à parte inferior da folha.

    • Impressão offset

  • Unidades

    • Polegadas

    • Milímetros

  • Orientação

    • Horizontal

    • Diagonal

    • Manual

      • Nota: Selecione Manual para ajustar o ângulo da marca d'água em um determinado grau.


Editando marcas d'água dinâmicas

A marca d'água dinâmica permite inserir uma ou mais variáveis de sistema em um documento impresso. Selecione as variáveis exibidas na marca d'água dinâmica usando a caixa de diálogo Editar marca d'água dinâmica.

  1. Na caixa de diálogo Preferências de impressão, vá para:

    Marca d'água > Editar marcas d'água > Editar marca d'água dinâmica

  2. Selecione a variável que você deseja adicionar à marca d'água na lista.

  3. Clique em Adicionar.

    Nota: para inserir mais variáveis, repita as etapas 2 e 3 até que todas as variáveis desejadas sejam adicionadas à marca d'água.

  4. Clique em OK.


Usando as guias do driver

Preferências de impressão

Propriedades da impressora


Preferências de impressão

Usando a guia Layout

Usando a guia Papel/Acabamento

Usando a guia Qualidade

Usando a guia Preferências do fax

Usando a guia Marca d'água

Usando a guia Overlays

Usando a guia Imprimir e reter

Usando a guia Outras opções


Usando a guia Layout

A guia Layout controla os atributos organizacionais de cada trabalho de impressão.

Use

Para

Cópias

Especificar o número de cópias que serão impressas e como cada uma delas será organizada.

  • Número de cópias — Selecionar o número de cópias para impressão.

  • Agrupar — seleciona a ordem em que várias cópias de um documento serão impressas. Por exemplo, se você for imprimir duas cópias de um documento de cinco páginas, a ordem das páginas da saída agrupada será 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. A ordem das páginas da saída não agrupada será 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

    Se a memória instalada não houver espaço suficiente para agrupar o documento, a saída agrupada será gerada para cada página que já estiver armazenada na memória. Portanto, a saída poderia ser 1, 2, 3, 1, 2, 3, 4, 5, 4, 5.

  • Imprimir em ordem inversa— imprime as páginas de um documento na ordem inversa para que na saída final a última página seja exibida primeiro. Se quiser que a saída volte à ordem de páginas normal, reverta manualmente as páginas.

Orientação da página

Especificar o alinhamento do papel ou do formulário quando está sendo impresso.

  • Retrato— seleciona a orientação de página vertical, em que a altura da página é maior que a largura.

  • Paisagem— seleciona a orientação horizontal, em que a largura da página é maior que a altura.

  • Girar 180° — gira a imagem 180 graus. Essa definição pode ser usada com qualquer outra opção de orientação.

Impressão nos dois lados do papel (frente e verso)

Especificar as definições que serão usadas na impressão em frente e verso.

Selecione um método de impressão duplex na lista. Margem longa e Margem curta especificam que margem do documento impresso será usada para encadernar.

Notas:

  • É possível imprimir instruções para duplex manual em modelos de impressora selecionados.
  • Você pode usar o menu Atraso no tempo de secagem em modelos de impressora selecionados para especificar o tempo que a impressora deverá aguardar para imprimir o lado oposto da página que acabou de ser impressa.

As configurações do menu Atraso no tempo de secagem incluem o seguinte:

  • Normal (Padrão) — usa o tempo de secagem padrão.

  • Médio — aumenta parcialmente o tempo de secagem.

  • Estendido — usa o tempo de secagem máximo.

Layout de página

Selecionar opções da seção Layout de página.

  • Normal — nenhuma opção da seção Layout de página é aplicada ao trabalho de impressão.

  • Várias páginas por lado (Número de págs./folha) — imprime várias páginas em uma folha de papel.

  • Brochura — imprime um documento como brochura.

  • Cartaz — imprime o documento em um formato maior.

  • Espelhar — imprime uma imagem espelhada do documento.

    • Nota: Algumas opções estão disponíveis somente em modelos de impressora selecionados.

Predefinição da ordem de leitura de documento

Selecionar a ordem de leitura do documento que está sendo impresso.

  • Da esquerda para a direita

  • Da direita para a esquerda

Nota: A ordem de leitura das páginas altera o valor predefinido da opção “Ordem das páginas” na caixa de diálogo “Número de págs./folha”, da opção “Borda de encadernação” na caixa de diálogo “Definições de brochura” e as posições de alinhamento “Próximo” e “Distante” durante a edição de marcas d’água.

Notas:

  • Algumas opções exibidas na guia Layout estão disponíveis somente em modelos de impressora e drivers selecionados. Para obter mais informações, consulte o Guia do usuário.
  • As definições especificadas na guia Layout podem ser independentes das opções selecionadas na caixa de diálogo de impressão do programa do Windows. As definições do programa geralmente sobrescrevem as definições da guia Layout.
  • A especificação de várias cópias, tanto na guia Layout como na caixa de diálogo Imprimir do Windows, pode produzir resultados inesperados.
  • Para salvar a configuração de Agrupar, selecione Usar com base na impressora na guia Configuração da caixa de diálogo Propriedades da impressora.


Usando a guia Papel/Acabamento

A guia Papel/Acabamento controla os atributos de papel e acabamento de cada trabalho de impressão.

Clique com a tecla

Para

Papel

Selecionar as opções de manuseio do papel.

  • Tamanho do papel — selecione o tamanho do papel a ser usado para o trabalho de impressão.

  • Opções de redimensionamento — selecione “Ajustar ao tamanho do papel”, que dimensiona automaticamente a imagem da página para corresponder ao tamanho do papel específico, ou dimensione o documento manualmente em uma certa porcentagem.

    Notas:

    • alguns programas do Windows oferecem uma opção de dimensionamento. O uso simultâneo das duas opções pode produzir resultados inesperados.
    • A opção de dimensionamento está disponível somente no driver PostScript.

  • Gerenciar tamanhos personalizados — adicione, edite ou exclua um tamanho de papel personalizado. Quando um tamanho de papel personalizado é criado ou modificado, fica disponível para seleção no menu Tamanho do papel.

  • Usar toda a área de impressão — a imagem da página é impressa o mais próximo da margem da página quanto a impressora permitir. A área total de impressão da página pode variar de impressora para impressora.

  • Tipo de papel — selecione o tipo de papel a ser usado.

  • Origem do papel/Bandeja — selecione a bandeja de papel a ser usada.

  • Usar várias opções de entrada — usa papel ou outra mídia de bandejas de papel diferentes no mesmo trabalho de impressão.

    Nota: essa opção pode não estar disponível em alguns drivers.

Acabamento

Selecionar as opções do encadernador disponíveis instaladas para uso com a impressora.

  • Bandeja de saída — selecione a bandeja de saída a ser usada.

    Nota: as bandejas de saída suportadas podem variar de impressora para impressora. Consulte a documentação da impressora para obter uma lista de bandejas de saída disponíveis.

  • Impressão offset — empilha os trabalhos de impressão em conjuntos na bandeja de saída.

  • Grampear — especifica o número e a posição dos grampos em um trabalho de impressão acabado.

  • Perfuração — especifica a posição e o número de furos no trabalho de impressão acabado.

  • Dobrar — especifica como o trabalho de impressão acabado será dobrado.

Notas:

  • Algumas opções de acabamento estão disponíveis somente em impressoras selecionadas. Para obter mais informações sobre as opções de acabamento disponíveis, consulte o Guia do usuário.
  • As opções do encadernador devem ser instaladas para que se tornem disponíveis na guia Papel/Acabamento.


Usando a guia Qualidade

A guia Qualidade controla as definições de qualidade de impressão e imagem de um trabalho de impressão.

Use

Para

Definições da qualidade de impressão

Otimizar a qualidade do trabalho impressão.

Em impressoras coloridas:

  • Texto — imprime o documento usando as definições otimizadas para texto.

  • Texto/Foto — imprime o documento usando as definições otimizadas para texto e fotos.

  • Foto — imprime o documento usando as definições otimizadas para fotos.

  • Personalizado — imprime o documento usando as definições especificadas pelo usuário.

Em impressoras monocromáticas e jato de tinta:

  • Rascunho — imprime o documento usando a resolução mais baixa para agilizar a impressão.

  • Normal — imprime o documento usando as definições de qualidade de impressão padrão.

  • Máxima — imprime o documento usando a melhor resolução possível.

  • Personalizado — imprime o documento usando as definições especificadas pelo usuário.

    • Nota: Em impressoras jato de tinta, você também pode escolher Automático para permitir que a impressora selecione automaticamente as definições de resolução de impressão adequadas.

Nitidez

Tornar nítidos os detalhes da imagem impressa aumentando o contraste em torno do texto e das imagens.

Notas:

  • Essa opção está disponível somente em impressoras jato de tinta.
  • ao imprimir imagens sobre as quais já foi aplicado um efeito de nitidez por outro aplicativo, o uso do recurso Nitidez no driver pode produzir resultados inesperados.

Resolução

Especificar a resolução da saída impressa.

Nota: essa opção está disponível somente em impressoras laser.

Melhorar linhas finas

Imprimir o documento com detalhes mais finos.

  • Usar definições da impressora — a impressora aplica essa definição da maneira que está configurada na impressora.

  • Ativar — ativa o recurso “Melhorar linhas finas” e fornece detalhes finos aos trabalhos de impressão.

  • Desativar — desativa o recurso “Melhorar linhas finas”.

Nota: essa opção está disponível somente em impressoras laser.

Preferência de cor

Alterar a intensidade das cores na página impressa.

  • Automático — a impressora seleciona a preferência de cor automaticamente.

  • Natural — aplica uma grau moderado de intensidade às cores impressas.

  • Cores vivas — aplica o grau mais alto de intensidade às cores impressas.

Nota: Essa opção está disponível somente em impressoras jato de tinta.

Opções de cores avançadas

Determinar o modo de impressão do trabalho.

  • Automático — a impressora determina o modo de impressão automaticamente.

  • Utilizar o teste de processo de gráfico ICC — usa um modo de impressão especial com base nos perfis ICC.

Nota: Essa opção está disponível somente em impressoras jato de tinta.

Correção de cinza

Especificar o controle de detalhes das definições Brilho e Contraste de impressões em preto-e-branco.

  • Usar definições da impressora — a impressora aplica essa definição da maneira que está configurada na impressora.

  • Desativar — desativa o recurso Correção de cinza.

  • Manual — ativa os controles de brilho e contraste de Correção de cinza.

Nota: Essa opção está disponível somente para uso com impressoras laser monocromáticas.

Aumento de pixel

Aprimorar os detalhes de imagens e texto em um trabalho de impressão, aumentando a densidade de pixel de acordo com a definição selecionada.

  • Usar definições da impressora — o driver da impressora aplica essa definição da maneira que está configurada na impressora.

  • Desativar — desativa o aumento de pixel.

  • Fonts — escurece o texto do trabalho de impressão. Essa definição afeta somente os dados de fontes.

  • Horizontalmente — escurece as linhas horizontais do texto e das imagens do trabalho de impressão.

  • Verticalmente — escurece as linhas verticais do texto e das imagens do trabalho de impressão.

  • Ambos os sentidos — escurece tanto as linhas horizontais como as verticais de texto e imagens do trabalho de impressão.

Nota: Essa opção está disponível somente para uso com impressoras laser monocromáticas.

Saída de cores

Especificar se o documento será impresso em cores ou em preto-e-branco e que combinações de tintas serão usadas para concluir o trabalho.

Nota: Essa opção está disponível somente em impressoras jato de tinta.

Enviar cor à impressora

Imprimir imagens coloridas em escala de cinza.

Notas:

  • essa opção está disponível somente para uso com impressoras monocromáticas.
  • Quando um trabalho de impressão é enviado para a impressora, as imagens coloridas são convertidas para escala de cinza monocromática.
  • Esta opção pode aprimorar imagens em escala de cinza mas o desempenho de impressão pode ficar mais lento.

Imprimir texto colorido em preto

Imprimir todo o texto colorido usando somente tinta preta.

Nota: essa opção está disponível somente para uso com impressoras monocromáticas.

Imprimir texto em preto

Imprimir o texto em preto, mas as imagens em cores.

Notas:

  • Essa opção pode estar disponível somente em drivers de impressoras selecionados.
  • Essa opção está disponível somente em impressoras coloridas.

Imprimir em preto e branco

Imprimir o documento em preto-e-branco.

Nota: Essa opção está disponível somente em impressoras coloridas.

Tonalidade do toner

Clarear ou escurecer a imagem nos trabalhos de impressão e tirar o máximo proveito do suprimento de toner.

Nota: essa opção está disponível somente em impressoras laser.

Economia de coresTM

Reduzir a quantidade de toner usada pela impressora para imprimir gráficos e imagens em cores. A impressão do texto continua usando a quantidade padrão de toner.

Nota: essa opção está disponível somente em impressoras laser.

Editar correção de cores

Ajustar a cor impressa para que ela corresponda melhor às cores de outros dispositivos de saída ou sistemas de cores padrão.

  • Usar definições da impressora — a impressora aplica as definições de correção de cores padrão usadas pela impressora.

  • Desativar — desativa a correção de cores.

  • Automático — aplica uma tabela de conversão de cores diferente para cada objeto da página impressa, dependendo do tipo de objeto e de como é especificada a cor de cada objeto.

  • Manual — personaliza a tabela de conversão de cores aplicada a cada objeto da página impressa, dependendo do tipo de objeto e de como é especificada a cor de cada objeto. A seleção da definição Correção de cores manual ativa as opções Correção de cores manual RGB e CMYK.

Nota: Essa opção está disponível somente em impressoras laser coloridas.

Correção RGB

Fornecer controle de detalhes finos das definições de brilho, contraste e saturação para impressões coloridas.

  • Usar definições da impressora — a impressora aplica essa definição da maneira que está configurada na impressora.

  • Manual — ativa os controles de brilho, contraste e saturação da Correção RGB.

Nota: Essa opção está disponível somente em impressoras laser coloridas.

Editar equilíbrio de cores

Aplicar ajustes de cores sutis às saídas impressas aumentando ou reduzindo individualmente a quantidade de toner usado em cada plano de cor.

  • Usar definições da impressora — a impressora aplica as definições de equilíbrio de cores padrão usadas pela impressora.

  • Manual — personaliza a quantidade de toner ciano, magenta, amarelo e preto usada no documento impresso.

Nota: Essa opção está disponível somente em impressoras laser coloridas.

Editar correspondência de cores

Corresponder as cores do documento impresso com as cores do monitor.

  • Contraste (para imagens) — aplica a correspondência de cores em fotos e imagens.

  • Saturação (para gráficos comerciais) — aplica a correspondência de cores para gráficos ou ao usar cores vivas.

  • Colorimétrico (para cores mais aproximadas) — aplica a correspondência de cores de um documento que possua uma cor que precise de uma correspondência exata e uma impressora capaz de reproduzir a cor especificada.

Nota: Essa opção está disponível somente em impressoras laser coloridas.

Preto vivo

Dê mais vida aos objetos pretos.

  • Ativado — usa preto composto para objetos pretos ou cinza durante a conversão de cores RGB-CMYK.

  • Desativado — usa preto puro ou composto para objetos pretos ou cinzas, dependendo do modo de correção de cor selecionado.

Nota: Essa opção está disponível somente em drivers de impressoras selecionados.


Usando a guia Preferências do fax

A guia Fax, na caixa de diálogo Preferências de impressão, controla que opções de fax são usadas em cada trabalho.

Clique com a tecla

Para

Ativar fax

Ativar a opção de fax no driver.

Sempre exibir definições de fax antes de enviá-lo

Exibir a caixa de diálogo Enviar fax antes de enviar o fax. Isso permite verificar se os números de fax de todos os destinatários estão corretos, e ajuda a impedir que os fax sejam enviados para um destinatário incorreto. Se a caixa de seleção “Sempre exibir definições de fax antes de enviá-lo” não estiver selecionada, o número de fax do destinatário deverá ser verificado na seção Definições de fax da guia Fax.

Definições de fax

Especificar as informações de discagem e página associadas ao fax.

As definições de fax incluem:

  • Número(s) de fax — são os números para os quais os fax serão enviados.

    Os números de fax podem ser inseridos manualmente ou selecionados na Lista telefônica.

  • Prefixo de discagem — o prefixo de discagem necessário para acessar uma linha externa. Se não necessário um prefixo de discagem, deixe este campo em branco.

  • Nome do fax — ID do computador do usuário do Windows do qual o fax está sendo enviado.

  • Tamanho do papel — determina o tamanho do papel com o qual o fax será formatado.

  • Orientação — especifica a orientação da imagem do fax.

Folha de rosto

Adicionar uma folha de rosto com as informações associadas ao fax que está sendo enviado.

  • Incluir folha de rosto no fax — adicionar uma folha de rosto ao fax.

  • Incluir informações/comentários do destinatário — permite adicionar nomes e comentários de destinatários específicos, se for necessário enviar o fax aos cuidados de uma pessoa ou departamento específico.

  • Incluir informações do remetente — adiciona informações, como nome, empresa, endereço e informações de contato do remetente. É possível especificar essas informações na caixa de diálogo Definições da folha de rosto do fax clicando no botão Definições.

Notas:

  • A opção Fax está disponível para uso somente com o driver PostScript. Para obter informações sobre como instalar o driver PostScript, consulte o CD Software e documentação.
  • Se a guia Fax não estiver disponível, a opção de fax não está instalada.


Usando a guia Marca d'água

A guia Marca d'água controla o uso de marcas d'água em um trabalho de impressão.

Nota: Esse recurso pode não estar disponível em alguns drivers.

Clique com a tecla

Para

Não usar marcas d’água

Excluir marcas d'água do trabalho de impressão.

Usar a mesma marca d'água em todas as páginas

Imprimir a marca d'água selecionada em todas as páginas do documento.

Usar uma marca d'água diferente na primeira página

Especificar uma marca d'água para a primeira página, além de uma marca d'água diferente, a ser exibida em todas as outras páginas.

Nota: se a impressão em frente e verso (duplex) estiver ativada, a marca d'água especificada será usada na parte da frente da primeira folha.

Usar uma marca d'água diferente nas páginas ímpares/pares

Especificar marcas d'água diferentes para páginas ímpares/pares.

Editar marcas d'água

Abrir a caixa de diálogo Editar marcas d'água.


Usando a guia Overlays

A guia Overlays, na caixa de diálogo Preferências de impressão, contra que overlays são usados em um trabalho de impressão e como eles são exibidos.

Notas:

  • A guia Overlays está disponível para uso somente nos drivers de emulação PCL e PCL XL.
  • Os overlays estão disponíveis apenas em alguns modelos de impressora.

Uso

Para

Não usar overlays

Excluir overlays do trabalho de impressão.

Usar o mesmo overlay em todas as páginas

Selecionar um overlay para imprimir em todas as páginas do documento impresso.

Usar um overlay diferente na primeira página

Especificar um overlay para imprimir na primeira página e um overlay diferente para imprimir nas páginas subseqüentes.

Usar um overlay diferente nas páginas ímpares/pares

Especificar que overlays serão impressos nas páginas ímpares e pares do documento.

Posição do overlay

Especificar a posição do overlay em relação às imagens da página.

  • Sobre as imagens da página — imprime o overlay sobre o texto ou gráfico.

  • Sob as imagens da página — imprime o texto ou gráfico sobre o overlay.


Usando a guia Imprimir e reter

A guia Imprimir e reter fornece controles adicionais sobre como e quando um trabalho é impresso. Ao usar a guia Imprimir e reter, você poderá enviar um trabalho de impressão para a impressora, mas ele será retido até o usuário liberá-lo no painel de controle da impressora. A guia Imprimir e reter oferece vários níveis de segurança para os trabalhos retidos. Consulte a tabela abaixo para determinar a opção adequada em Imprimir e reter.

A guia Imprimir e reter está disponível na caixa de diálogo Preferências de impressão.

Nota: O recurso Imprimir e reter está disponível somente em modelos de impressora selecionados.

Clique com a tecla

Para

Usar imprimir e reter

Ativar o recurso na guia Imprimir e reter.

Usar nome de usuário conectado

Consultar o sistema operacional sobre o ID do Windows do usuário e enviar esse ID como nome de usuário padrão associado ao trabalho de impressão retido.

Nome de usuário

Associar um nome de usuário ao trabalho de impressão retido.

Manter documentos duplicados

Permitir que trabalhos de impressão com os mesmos nomes de usuário e de trabalho permaneçam na memória da impressora sem serem sobrescritos.

Impressão confidencial

Proteger por senha trabalhos de impressão confidenciais usando um número de identificação pessoal (PIN) de quatro dígitos.

O PIN tem quatro dígitos, 0 a 9 ou 1 a 6. Para obter mais informações sobre os dígitos que podem seu usados no PIN, consulte o Guia do usuário da impressora.

Um trabalho de impressão confidencial não será impresso até o PIN ser inserido e um nome de usuário selecionado no painel de controle da impressora.

Verificar impressão

Imprimir a primeira cópia de um trabalho de impressão complexo com várias cópias para inspeção. As cópias restantes são retidas até serem liberadas para impressão ou canceladas.

Manter impressão

Armazenar um trabalho de impressão na memória da impressora para imprimi-lo posteriormente.

Repetir impressão

Imprimir o trabalho imediatamente e armazenar uma cópia na memória da impressora. Assim, mais cópias poderão ser impressas posteriormente.

Notas:

  • Nem todos os recursos estão disponíveis em todos os modelos de impressora.
  • Para obter mais informações sobre a liberação de trabalhos de impressão retidos do painel de controle da impressora, consulte o Guia do usuário.


Usando a guia Outras opções

A guia Outras opções controla as opções restantes do driver da impressora não associadas a um recurso específico da guia.

Nota: Algumas opções estão disponíveis somente em modelos de impressora selecionados.

Uso

Para

Fontes TrueType

Determinar como as fontes TrueType são impressas, que conjunto de caracteres é exibido e se as informações sobre as fontes residentes na impressoras devem ser enviadas ou não para o aplicativo.

As definições incluem:

  • Bitmaps (cada caractere) — cria e envia para a impressora um bitmap para cada caractere de fonte TrueType e tamanho de ponto diferente do documento.

  • Bitmaps (página completa) — especifica que cada página de texto e gráfico de um documento seja salva como bitmap e enviada para a impressora.

  • Contornos — cria e envia para a impressora um contorno para cada fonte TrueType diferente do documento.

  • Selecionar automaticamente — permite que o driver da impressora selecione uma definição para o trabalho de impressão. Esta opção está disponível somente no driver da impressora PostScript.

  • Fontes Adobe Tipo 1 — imprime fontes TrueType menores como fontes de bitmap e maiores como fontes Adobe Tipo 1 com contorno. Esta opção está disponível somente no driver da impressora PostScript.

  • Fontes Adobe Tipo 42 — imprime fontes TrueType como fontes Adobe Tipo 42 com contorno. Comparadas às fontes Adobe Tipo 1 com contorno, as fontes Tipo 42 podem ter uma aparência mais suave e menos irregular, principalmente nos tamanhos de ponto maiores. Esta opção está disponível somente no driver da impressora PostScript.

    Nota: essa seleção estará disponível somente se a impressora não tiver um conversor TrueType.

Editar contagem de trabalhos

Abrir a caixa de diálogo de preferências de Contagem de trabalhos e modificar as definições de Contagem de trabalhos que serão associadas ao trabalho.

As definições incluem:

  • Manter o histórico das últimas 5 entradas — quando selecionada, retém as últimas cinco entradas exclusivas de cada definição da Contagem de trabalhos. As definições ficam disponíveis em um menu suspenso sob cada definição da caixa de diálogo Contagem de trabalhos no momento da impressão.

  • Solicitar informações da conta no momento da impressão — solicita ao usuário informações sobre a contagem de trabalhos ao imprimir.

  • Não avisar no momento da impressão. Usar as definições de contagem de trabalhos a seguir — usa as definições de Contagem de trabalhos especificadas nos seguintes campos:

    • Usar usuário conectado — consulta a ID do Windows do usuário atual e atualiza o campo Nome de usuário/ID usando as informações obtidas.

    • Nome de usuário/ID — o nome ou ID do usuário associado ao trabalho de impressão.

    • Código da conta — o código da conta associada ao trabalho de impressão.

    • Código do departamento — o código do departamento associado ao trabalho de impressão.

Nota: Algumas definições estão disponíveis somente em modelos de impressora selecionados.

Spool do metafile

Especificar o formato no qual as informações de impressão são armazenadas no disco enquanto um trabalho aguarda impressão.

  • Automático — o driver da impressora determina qual formato resultará no tempo total de impressão mais curto para cada trabalho.

  • Ativar — o driver da impressora efetua o spool de todos os trabalhos no formato metafile.

  • Desativar — todas as funções do processador de impressão são desativadas e o driver da impressora pára de efetuar o spool de trabalhos no formato metafile (EMF).

PostScript

Controlar como o driver da impressora produz os dados PostScript que são enviados para a impressora.

As definições incluem:

  • Otimizar formato de saída — otimiza o fluxo de dados PostScript produzido pelo driver da impressora com base no formato selecionado. Os formatos de saída incluem Speed, Portability, PostScript Encapsulado e Archive.

  • Nível de linguagem — especifica o nível de PostScript a ser usado para o trabalho de impressão. Estão disponíveis os níveis 1, 2 e 3.

  • Imprimir informações de erro — imprime informações sobre os erros de linguagem PostScript encontrados durante a impressão.

  • Gerar PostScript no driver — solicita ao driver que gere a linguagem PostScript para o trabalho de impressão, não ao programa de software do qual o documento está sendo impresso.

Notas:

  • essa opção está disponível para uso somente no driver PostScript.
  • Algumas funções não estão disponíveis para uso com a opção PostScript Encapsulado no driver PostScript quando Fax está ativada.
  • Quando PostScript encapsulado estiver selecionado como formato de saída, todas as definições específicas da impressora serão removidas. Isso permite que o arquivo de saída seja importado para outros aplicativos PostScript facilmente.

Emulação PCL

Acessar as opções de emulação PCL para as emulações da impressora PCL 5 e PCL XL.

  • Modo de gráfico — controla como a impressora processa e imprime texto e gráfico em um documento. Esta opção está disponível somente em driver de emulação PCL 5.

Imagem contínua

Imprime páginas sem qualquer espaço entre elas. As páginas terão a aparência de uma página contínua.

  • Ativado

  • Desativado

Nota: Essa opção está disponível somente em drivers de impressoras selecionados.


Propriedades da impressora

Usando a guia Configuração

Usando a guia PostScript

Usando a guia Propriedades de overlays

Usando a guia Propriedades do fax

Usando a guia Contagem de trabalhos

Usando a guia Fontes


Usando a guia Configuração

A guia Configuração permite que você instale e gerencie as opções da impressora. Se uma nova opção for adicionada à impressora, como uma bandeja ou uma unidade duplex, adicione a opção na guia Configuração para que possa ser usada com outras definições de driver da impressora.

Uso

Para

Atualizar configuração da impressora

Deixe que o driver atualize a configuração atual da impressora por um ou mais dos seguintes meios:

  • Sobre propriedades aberta — consulta a impressora quanto às opções instaladas quando a caixa de diálogo Propriedades da impressora é aberta. Isso também atualiza suas opções de entrada e saída.

  • Sobre porta alterada — consulta o modelo da impressora quando a porta da impressora é alterada.

    Nota: Esse recurso pode estar disponível somente em drivers de impressoras selecionados.

  • Atualizar agora - Perguntar à impressora — consulta a impressora sobre as opções instaladas e atualiza as informações que o driver mantém sobre a configuração da impressora.

    • Notas:

    • Se sua impressora oferecer suporte ao Utilitário de configuração do driver de impressora e a caixa de seleção “Atualizar configuração da impressora” não estiver selecionada, o driver de impressora não será atualizado com a configuração atual da impressora durante a instalação do driver.
    • Se sua impressora oferecer suporte à Impressão móvel e a caixa de seleção “Atualizar configuração da impressora” não estiver selecionada, as opções de modelo da impressora e de configuração não serão atualizadas.

Idioma

Alterar o idioma usado no driver da impressora.

Nota: O driver da impressora está disponível em vários idiomas. alterar o idioma de exibição não altera o idioma da Ajuda do driver da impressora.

Definir modelo da impressora

Definir o driver para imitar os recursos do modelo da impressora selecionado.

  • Automático — seleciona o modelo apropriado com base na comunicação com a impressora.

  • Usuário selecionado — seleciona o modelo da impressora na lista de impressoras suportadas.

Nota: Esse recurso pode estar disponível somente em drivers de impressoras selecionados.

Editar formulário para atribuição de bandeja

Atribuir um formulário definindo o tamanho do papel e as margens para cada uma das origens do papel.

Muitas impressoras oferecem suporte a mais de uma origem de papel, como bandejas para vários papéis. Depois de fazer a correspondência de um formulário a uma origem, você precisa apenas selecionar o formulário que deseja imprimir. A impressora imprime automaticamente da bandeja atribuída ao formulário.

Por exemplo, uma impressora pode ter várias bandejas contendo papel A4, e o papel nas bandejas é usado para finalidades diferentes. Você pode atribuir nomes ao papel e especificar a origem do papel que a impressora deve usar.

Opções de configuração

Selecionar uma opção disponível na lista para instalá-la.

Nota: nem todas as opções estão disponíveis para uso em todas as impressoras. Consulte a documentação da impressora para obter informações sobre as opções da impressora disponíveis.

Mostrar todos os formulários do sistema

Solicitar ao driver que exiba todos os formulários disponíveis aos quais a impressora dá suporte.

Desempenho de agrupamento

Determinar como a impressora lida com o processo de agrupamento em um trabalho de impressão.

  • Usar com base na impressora — envia o trabalho de impressão para a impressora com um comando que a instrui a agrupar o documento. Quando esse método é usado, o documento inteiro deve ser armazenado e manipulado na memória da impressora.

    Nota: verifique se a impressora possui memória suficiente para executar o agrupamento com base na impressora. As impressoras com memória limitada talvez não consigam agrupar corretamente os trabalhos de impressão grandes.

  • Usar com base no host — permite que o aplicativo agrupe o documento antes de enviar as páginas à impressora.

    Nota: Se não houver memória suficiente na impressora para agrupar o documento, e você ainda precisar de uma cópia totalmente agrupada, use o recurso de agrupamento baseado em host do driver da impressora.

Proteção da página

Reservar memória da impressora adicional para conservar imagens de página.

Nota: Esse recurso pode estar disponível somente em drivers de impressoras selecionados.

A4 Largura = 203 mm

Permitir a impressão em uma versão mais larga de papel A4.

Para imprimir corretamente, a impressora precisa ter o menu Emulação PCL configurado para corresponder a essa definição.

Nota: Esta opção está disponível somente em drivers de emulação PCL 5.

A tabela a seguir fornece detalhes adicionais sobre algumas das opções na seção Opções disponíveis: Essas opções devem ser instaladas para ativar as opções de trabalhos específicos em Preferências de impressão.

Nota: as opções disponíveis e os nomes de opções podem variar dependendo das impressoras e drivers da impressora.

Uso

Para

Duplexador

Instalar a unidade duplex e permitir a impressão em ambos os lados do papel.

Notas:

  • Alguns modelos de impressora têm um unidade duplex instalada por padrão.
  • Se a opção Duplexador não estiver selecionada, a impressão duplex manual ficará disponível nos modelos de impressora que suportam duplex manual.

Cartão de memória flash

Disco rígido

Reconhecer uma solicitação de memória adicional da impressora de uma origem externa.

Por exemplo, essa opção deve ser instalada para reconhecer que um cartão de memória flash foi inserido na impressora.

Bandeja 2–5

Envelope manual

Papel manual

Alimentador multi-uso

Alimentador de envelopes

Especificar a origem de entrada do papel.

Bandeja 1 - 10

Bandeja superior

Bandeja traseira

Bandeja lateral

Especificar o destino de saída do documento impresso.

Impressão offset

Grampeamento

Perfuração

Dobrar

Opção RFID

Ativar as opções de acabamento selecionadas.

Nota: a opção Dobrar está disponível somente com um encadernador de brochuras.

Fax

Instalar a opção imprimir para fax no driver.

Adiciona a guia Fax à caixa de diálogo Preferências de impressão e à caixa de diálogo Propriedades da impressora.

Apenas fax

Restringir as opções da impressora apenas às opções relacionadas ao fax.

A instalação da opção Apenas fax acrescenta a guia Fax à caixa de diálogo Preferências de impressão e à caixa de diálogo Propriedades da impressora. Também remove algumas guias da caixa de diálogo Preferências de impressão. As guias Fax, Marcas d'água e Outras opções são as únicas que permanecem disponíveis na caixa de diálogo Preferências de impressão.


Usando a guia PostScript

A guia PostScript, na caixa de diálogo Propriedades da impressora, contém definições que controlam como as informações são enviadas para a impressora.

Nota: A guia PostScript estará disponível somente se o driver PostScript ou Driver de Fax Universal estiver instalado. Para obter informações sobre como instalar esses drivers, consulte o CD Software e documentação.

Clique com a tecla

Para

Protocolo de saída

Atribuir o formato principal de envio de dados binários (dados de fontes e imagens, por exemplo) para a impressora.

  • Binário sinalizado — garante que os dados binários não sejam interpretados como comandos da impressora. Selecione Binário sinalizado para usar o protocolo binário sinalizado. Geralmente, essa é a seleção mais eficaz.

  • ASCII-85 — garante que os dados binários não sejam interpretados como comandos da impressora. Selecione ASCII-85 para codificar dados binários usando um filtro ASCII-85. Esses dados serão decodificados pela impressora.

Opções avançadas

Especificar opções PostScript adicionais.

  • Início do trabalho — especifica se a seqüência Ctrl+D será enviada para a impressora no início do trabalho de impressão. A seqüência Ctrl+D pode ser necessária durante a impressão em vários sistemas operacionais diferentes. Geralmente, deve ser usada a definição padrão.

  • Fim do trabalho — especifica se a seqüência Ctrl+D será enviada para a impressora no fim do trabalho de impressão. A seqüência Ctrl+D pode ser necessária durante a impressão em vários sistemas operacionais diferentes. Por exemplo, talvez seja necessário desativar Ctrl-D ao imprimir um arquivo usando o Windows, mas o arquivo será enviado à impressora de um computador Macintosh. Geralmente, deve ser usada a definição padrão.

Memória PostScript disponível (Kb)

Especificar a quantidade de memória no computador host necessária para processar o arquivo PostScript.


Usando a guia Propriedades de overlays

A guia Overlays da caixa de diálogo Propriedades da impressora é usada para adicionar e remover overlays do driver e para fazer o download de overlays para a impressora.

Notas:

  • Os overlays estão disponíveis para uso somente nos drivers de emulação PCL e PCL XL.
  • somente as impressoras que possuem uma opção de memória instalada podem usar overlays, pois os arquivos de overlay estão armazenados localmente na impressora. Consulte o CD Software e documentação para determinar se sua impressora oferece suporte uma opção de memória da impressora.
Uso | Para
ID do overlay | Definir a ID pela qual o overlay será identificado na impressora.
Nome do overlay | Designar um nome que identificará o overlay no driver.
Adicionar | Adicionar um overlay ao driver. Nota: somente os overlays que já foram obtidos por download para a impressora podem ser usados pelo driver. Para adicionar um overlay, é necessário saber a ID do overlay armazenado na impressora. Para obter informações sobre como encontrar a ID do overlay, consulte o CD Software e documentação fornecido com a impressora.
Remover | Remover um overlay do driver.
Fazendo o download de overlays para a impressora | Abrir a caixa de diálogo Fazer o download do overlay e selecionar um overlay para download. Nota: os overlays obtidos por download para a impressora usando a caixa de diálogo Fazer o download do overlay são automaticamente adicionados ao driver.


Usando a guia Propriedades do fax

Use a guia Fax da caixa de diálogo Propriedades da impressora para definir um destino de fax padrão. Isso garante que todos os trabalhos de fax sejam enviados para os mesmos números ou números de fax. O destino de fax padrão pode ter um ou mais números de fax. Os números de fax podem ser inseridos manualmente ou através do recurso Lista telefônica.

Nota: a definição de um destino de fax padrão faz com que os campos “Número(s) de fax,” “Lista telefônica” e “Prefixo de discagem” da seção Definições de fax, guia Fax da caixa de diálogo Preferências de impressão, fiquem indisponíveis.

Clique com a tecla

Para

Sempre usar estes números de fax

Ativa um destinatário ou destinatários específicos para sempre receber fax automaticamente.

Campo “Para”

Especifica o destinatário ou destinatários do fax.

Insira os números de fax do destinatário no campo “Para”. É possível inserir vários números separando cada número com um ponto-e-vírgula (;). Podem ser inseridos no máximo 159 caracteres (incluindo o prefixo de discagem).

Os números podem ser inseridos manualmente ou usando o recurso Lista telefônica.

Lista telefônica

Abrir o recurso Lista telefônica.

A Lista telefônica exibe os números do catálogo de endereços do Windows ou do Microsoft Outlook. A seleção dos números de fax na Lista telefônica fará com que o campo Para seja preenchido.

Consulte “Usando o recurso Lista telefônica” para obter mais informações.

Prefixo de discagem

Especificar um prefixo de discagem.

Se for necessário um prefixo de discagem para enviar um fax para uma linha externa, insira o prefixo no campo "Prefixo de discagem". O prefixo será então aplicado aos números de fax de saída.

Os caracteres suportados incluem os números 0-9, as letras P e W (maiúsculas e minúsculas) e os caracteres jogo-da-velha (#), asterisco (*), sinal de adição, sinal de subtração, vírgula, ponto final e parênteses.

Nota: Alguns desses caracteres podem não estar disponíveis, dependendo da impressora adquirida, ou podem variar se você estiver usando o painel de controle da impressora ou o teclado do computador.


Usando a guia Contagem de trabalhos

A guia Contagem de trabalhos, localizada na caixa de diálogo Propriedades da impressora, ativa a opção Contagem de trabalhos e contém definições que controlam como o usuário e as informações de conta são associadas aos trabalhos de impressão.

Notas:

  • Esse recurso pode não estar disponível em alguns drivers.
  • O disco rígido da impressora deve estar instalado para armazenar informações de contas.

Clique com a tecla

Para

Contagem de trabalhos ativada

Ativar a opção Contagem de trabalhos

Ativar as definições de contagem de trabalhos em preferências

Ativar a opção Editar contagem de trabalhos na guia Outras opções da caixa de diálogo Preferências de impressão. Clique em Editar contagem de trabalhos para inserir as informações de conta na caixa de diálogo Preferências de impressão.

Solicitar informações da conta no momento da impressão

Solicitar ao usuário informações da conta no momento da impressão.

Manter o histórico das últimas 5 entradas

Mostrar uma lista das últimas cinco entradas para cada definição de conta na caixa de diálogo Contagem de trabalhos que é iniciada no momento da impressão.

Sempre usar estas definições de contagem de trabalhos

Ativar os campos das definições de Contagem de trabalhos na caixa de diálogo Propriedades da impressora.

As definições incluem:

  • Usar usuário conectado — consulta a ID do Windows do usuário atual e atualiza o campo Nome de usuário/ID usando as informações obtidas

  • Nome de usuário/ID (máximo 64 caracteres)

  • Código da conta (máximo 32 caracteres)

  • Código do departamento (máximo 32 caracteres)


Usando a guia Fontes

A guia Fontes da caixa de diálogo Propriedades da impressora é usada para adicionar fontes de emulação PCL ao driver e para fazer o download de fontes de emulação PCL para a impressora.

Nota: A guia Fontes está disponível para uso somente nos drivers de emulação PCL. Para obter informações sobre como instalar um driver de emulação PCL, consulte o CD Software e documentação fornecido com a impressora.
Uso | Para
Fontes de emulação PCL disponíveis | Selecionar fontes de emulação PCL.
Adicionar | Adicionar fontes de emulação PCL ao driver.
Remover | Remover fontes de emulação PCL do driver.
Fazer download das fontes de emulação PCL para a impressora | Abrir a caixa de diálogo Fontes de emulação PCL e fazer o download das fontes selecionadas para a impressora.


Ajustando a definição de Saturação

  1. Na caixa de diálogo Preferências de impressão, vá para a guia Qualidade.

  2. Na lista Correção RGB, selecione Manual.

  3. Mova o controle deslizante para a esquerda ou para a direita para ajustar a definição de saturação.

  4. Clique em OK.


Definindo a Correção de cores

  1. Na caixa de diálogo Preferências de impressão, vá para a guia Qualidade.

  2. Clique em Editar correção de cores.

  3. No menu suspenso Correção de cores, especifique a definição para o trabalho de impressão.

  4. Para a definição manual, selecione a correção de cor a ser usada para imagens, texto e gráficos do trabalho de impressão.

  5. Clique em OK.


Definindo a Correção de cores manualmente

  1. Na caixa de diálogo Preferências de impressão, vá para a guia Qualidade.

  2. Clique em Editar correção de cores.

  3. No menu suspenso Correção de cores, selecione Manual.

  4. Selecione a correção de cor para o espaço de cores RGB ou CMYK a ser usada nas imagens, texto e gráficos do trabalho de impressão.

  5. Clique em OK.


Ajustando a definição de Equilíbrio de cores

  1. Na caixa de diálogo Preferências de impressão, vá para a guia Qualidade.

  2. Clique em Editar equilíbrio de cores.

  3. No menu suspenso, selecione Manual.

  4. Mova os controles deslizantes para ajustar o equilíbrio de cores conforme necessário.

  5. Clique em OK.


Selecionando o formato para enviar fontes TrueType

  1. Clique na guia Outras opções.

  2. No menu Imprimir como da seção de fontes TrueType, selecione um método para enviar as fontes para a impressora.

  3. Clique em OK na caixa de diálogo Preferências de impressão.


A opção Brochura já está selecionada

Essa opção não está disponível porque a opção Brochura está selecionada na seção Layouts de página.


Conflito com a opção Brochura

As opções de Brochura não estarão disponíveis se a impressora não tiver uma unidade duplex instalada ou se não suportar impressão em frente e verso manual.


Conflito com o tipo de papel selecionado

Essa opção não está disponível porque foi selecionado um tipo de papel incompatível na guia Papel/Acabamento.


Conflito com a opção de Saída de cores

Essa opção não está disponível porque a opção “Preto e branco” está selecionada na seção Saída de cores.


Conflito com a definição Mais opções de entrada

Essa opção não está disponível porque a caixa de seleção “Usar várias opções de entrada” está selecionada na guia Papel/Acabamento.


Conflito com a definição “Imprimir em ordem inversa”

Esta opção não está disponível porque “Imprimir em ordem inversa” foi selecionada na guia Layout.


Conflito com o tamanho de papel selecionado

Essa opção não está disponível porque foi selecionado um tamanho de papel incompatível na guia Papel/Acabamento.


Conflito com a definição “Imprimir em preto e branco”

O controle de saturação não está disponível porque “Imprimir em preto e branco” está selecionada na guia Qualidade.


A opção Cartaz já está selecionada

Essa opção não está disponível porque a opção Cartaz está selecionada na seção Layouts de página.


A opção duplex não está disponível

Essa opção não está disponível porque a impressora não suporta a impressão nos dois lados do papel, a unidade duplex não está instalada como uma opção para a impressora ou a impressora não suporta a impressão frente e verso manual.


Não há opções do Encadernador disponíveis

Essas opções não estão disponíveis porque a opção Encadernador não está instalada na guia Configuração da caixa de diálogo Propriedades da impressora.


Conflito com a bandeja de saída

Essa opção não está disponível porque a bandeja de saída selecionada não suporta os recursos do encadernador.


Conflito com a definição Finalizador com grampo

Essa opção não está disponível porque Grampo está selecionado na guia Papel/Acabamento principal.


Conflito com opções do Encadernador

Esse botão não está disponível porque Grampear, Perfuração ou Dobrar está selecionada na guia Papel/Acabamento.


Conflito com opção do Encadernador

Essa opção não está disponível porque há uma opção do encadernador conflitante selecionada na guia principal Papel/Acabamento.


Opção não suportada

Essa opção não está disponível porque a unidade do encadernador instalada não suporta esse recurso.


Conflito com a definição Dobrar do encadernador

Essas opções não estão disponíveis porque a opção Dobrar está selecionada na guia principal Papel/Acabamento.


As opções de perfuração não estão disponíveis

As opções de perfuração não estão disponíveis porque esse recurso não foi ativado na guia Papel/Acabamento.


Conflito com o tamanho de papel

Essa opção não está disponível porque o papel selecionado não é suportado pelo recurso do encadernador.


Conflito com a opção Fax

Essa opção não está disponível porque o modo de Fax está ativado


Não há opções de grampeamento disponíveis

As opções de grampeamento não estão disponíveis porque esse recurso não foi ativado na guia Papel/Acabamento.


Conflito com a opção de Impressão colorida

As opções de Impressão colorida não estão disponíveis. Elas não estão disponíveis porque a opção Impressão colorida não está instalada na guia Configuração da caixa de diálogo Propriedades da impressora.


O recurso “Sempre usar estes números de fax” está ativado

Os campos Número(s) de fax, Lista telefônica e Prefixo de discagem na seção Definições de fax da guia Fax estão indisponíveis porque o recurso “Sempre usar estes números de fax” foi ativado na guia Fax da caixa de diálogo Propriedades da impressora.

Esse recurso impede que fax sejam enviados para qualquer outro lugar que não o destino padrão estabelecido na guia Fax da caixa de diálogo Propriedades da impressora.

Para desativar esse recurso, desmarque a caixa de seleção “Sempre usar estes números de fax” na guia Fax da caixa de diálogo Propriedades da impressora.


O recurso Lista telefônica não está instalado

O recurso Lista telefônica não está disponível porque não está instalado.

A Lista telefônica está disponível como opção de instalação em todos os pacotes de drivers.


O controle “Ativar fax” está desativado

O controle Ativar fax não está disponível porque a opção “apenas fax” foi instalada.

Quando a opção apenas fax é instalada, o fax será ativado como a única opção disponível. As Preferências de impressão são limitadas às opções relacionadas a fax e Fax, Marcas d'água e Outras opções são as únicas guias disponíveis nesta caixa de diálogo Preferências de impressão.


O Microsoft Windows GDI+ não está instalado

A opção de incluir um gráfico na capa de fax não está disponível porque a API Microsoft Windows GDI+ não está instalada no sistema operacional do computador host. Consulte o site da Microsoft para ver detalhes sobre como obter e instalar a API GDI+.

Depois que o GDI+ for instalado, você vai conseguir incluir os gráficos na capa de fax.


Possível incompatibilidade entre a seleção de Tamanho do papel e Brochura

Você selecionou uma definição no menu Tamanho do papel (guia Papel/Acabamento) cuja utilização com a definição Brochura da seção Layouts de página (guia Layout) não é recomendada. Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Possível incompatibilidade entre a seleção de Acabamento e Transparência

Você selecionou Transparência no menu Tipo de papel (seção Papel) com uma das seguintes seleções da seção Acabamento:

  • Grampear

  • Dobrar

  • Perfuração

O uso dessas opções não é recomendado com o tipo de papel Transparência. Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Possível incompatibilidade entre a seleção de Tamanho de papel e Cartaz

Você selecionou uma definição de Tamanho do papel na guia Papel/Acabamento cuja utilização com a definição Cartaz na guia Layout não é recomendada. Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Possível incompatibilidade entre a seleção de Impressão em frente e verso (duplex) e Tipo de papel

Você ativou impressão de brochuras ou selecionou uma definição no menu Imprimir em frente e verso (duplex) que não é recomendada para esse tipo de papel Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Possível incompatibilidade entre a seleção de Tamanho do papel e Tipo de papel

Você selecionou uma definição de tamanho de papel não recomendada para este tipo de papel. Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Conflito com a definição de Várias páginas por lado (Número de págs./folha)

Essa opção não está disponível porque a caixa de seleção “Várias páginas por lado (Número de págs./folha)” está selecionada na guia Layout.


Conflito com a definição "Spool do metafile"

Essa opção não está disponível porque "Spool do metafile" está definido como "Desativado" na guia Outras opções.


Possível incompatibilidade de seleção entre "Imprimir em ordem inversa" e "Spool do metafile"

Você selecionou "Imprimir em ordem inversa" na guia Layout. Essa definição não é recomendada se "Spool do metafile" na guia Outras opções estiver definido como "Desativado". Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Possível incompatibilidade de seleção entre "Espelhar" e "Spool do metafile"

Você selecionou "Espelhar" na guia Layout. Essa definição não é recomendada se "Spool do metafile" na guia Outras opções estiver definido como "Desativado". Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Possível incompatibilidade entre a seleção de Girar 180° e "Usar várias opções de entrada"

Você selecionou a opção "Girar 180°” na guia Layout que não é recomendada para uso com a definição "Usar várias opções de entrada" na guia Papel/Acabamento. Essas definições podem produzir resultados inesperados ou causar o cancelamento do trabalho de impressão.


Ajuda do driver da impressora

Bem-vindo ao Sistema de ajuda do driver desta impressora. Clique em um tópico na guia Conteúdo ou digite uma palavra-chave nas guias Índice ou Pesquisar para obter mais informações.