Обзор драйвера принтера

Использование драйвера принтера

Использование служебной программы настройки драйвера принтера

Параметры печати

Изменение языка отображения сообщений на дисплее

Использование заводских настроек по умолчанию

использование параметров экономичной печати

системные формы


Использование драйвера принтера

Драйвер принтера – это программа, с помощью которой обеспечивается связь между компьютером и принтером. Некоторые параметры управляют форматированием или отправкой задания печати на принтер, а другие определяют обмен информацией и взаимодействие драйвера с принтером.

Доступ ко всем параметрам осуществляется с использованием одного из двух способов: с помощью диалогового окна «Настройка печати» или «Свойства принтера». Диалоговое окно «Настройка печати» содержит дополнительные параметры, которые определяют, как выполняется печать. Например, они задают макет страницы для задания на печать или количество распечатываемых копий. Диалоговое окно «Свойства принтера» содержит дополнительные административные настройки, которые используются для таких задач, как параметры установки принтера.

Чтобы открыть диалоговое окно «Настройка печати», выполните следующие действия.

  1. Щелкните [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

  2. В поле «Начать поиск» или в окне «Запуск программы» введите control printers.

  3. Щелкните принтер правой кнопкой мыши и выберите параметр Настройка печати.

Чтобы открыть диалоговое окно «Параметры печати», выполните следующие действия.

  1. Щелкните [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

  2. В поле «Начать поиск» или в окне «Запуск программы» введите control printers.

  3. Щелкните принтер правой кнопкой мыши и выберите пункт Свойства.

Дополнительные сведения

Параметры печати

Параметры печати


Использование служебной программы настройки драйвера принтера

Используйте служебную программу настройки драйвера принтера для создания конфигураций драйверов. Конфигурация драйвера - это группа сохраненных параметров драйвера принтера и других данных, которые хранятся в Файле настройки драйвера. Конфигурация драйвера содержит параметры документов и настройки принтера. Вы можете создать поднабор конфигураций драйвера, которые будут работоспособными на различных моделях принтеров.

Примечания.

  • Служебная программа настройки драйвера принтера доступна только на некоторых моделях принтеров.
  • Чтобы установить служебную программу настройки драйвера принтера, необходимо обладать правами администратора. Чтобы начать установку, запустите пакет установки системного администратора. Чтобы узнать, как можно получить копию пакета установки, зайдите на наш веб-узел.
  • Вы можете запустить служебную программу с помощью программы установки или через меню Пуск.
  • Имя файла конфигурации драйвера должно содержать расширение .ldc.

Действия

  • Настройка конфигурации объекта-принтера во время его установки.

  • Настройка нескольких объектов-принтеров, каждый из которых имеет уникальные значения параметров, для одного драйвера принтера (создание виртуальных объектов печати).

  • Просмотрите, измените или удалите существующую конфигурацию.

Управление ресурсами используется администраторами для внедрения экологической устойчивости через применение двусторонней печати, многостраничной печати, и других мер по экономии бумаги и тонера. Администраторы могут использовать служебную программу для установки настроек по умолчанию или ограничения доступа к ним.

Примечание. Если администратор устанавливает настройки по умолчанию, пользователь может изменить параметры драйвера для выполнения определенного задания на печать, получив к ним доступ через приложение. Пользователь не может изменять параметры драйвера и применять их ко всем заданиям на печать на данном принтере.

Для получения дополнительных сведений см. справку настройки драйвера принтера.


Параметры печати

Использование параметров печати

создание настраиваемой конфигурации

Импорт и экспорт конфигурации

Удаление настраиваемой конфигурации


Использование параметров печати

Параметры печати представлены на каждой вкладке диалогового окна "Свойства печати" и используются для упрощения процесса настройки драйверов принтера под определенные потребности. Можно сохранять различные комбинации часто используемых настроек в конфигурации, для быстрого доступа в другое время.

Использование.

Описание

Параметры загрузки

Выберите из следующих конфигураций, отдельно от конфигураций, созданных пользователем, и импортированных конфигураций:

  • Без изменений (по умолчанию) - конфигурации не изменены.

  • Заводские по умолчанию — загрузка заводских настроек по умолчанию.

    Примечание. Заводские настройки по умолчанию не могут быть изменены, переименованы или удалены.

  • Установленные по умолчанию -загрузка настроек, определенных в профиле во время установки драйвера.

  • Настройки экономичной печати - загрузка настроек, помогающих снизить влияние принтера на экологию.

    Примечание. Настройки экономичной печати не могут быть изменены, переименованы или удалены.

Сохранить

Сохранить определенные настройки в качестве конфигурации драйвера.

Настраиваемые конфигурации драйвера могут быть личными или для общего доступа. Конфигурации для общего доступа могут быть доступны для всех пользователей, включая пользователей "указать и печатать", вне зависимости от того, созданы они администратором или другим пользователем. Личные конфигурации доступны только пользователю, создавшему их.

Примечания.

  • Конфигурации, созданные администратором и опытными пользователями автоматически доступны для общего доступа.
  • Администраторы и опытные пользователи не могут создавать личные конфигурации.
  • Заводские настройки по умолчанию доступны для общего пользования.

Управление настройками

Импорт, экспорт и удаление конфигураций.

Дополнительные сведения

создание настраиваемой конфигурации

Импорт и экспорт конфигурации

Удаление настраиваемой конфигурации


создание настраиваемой конфигурации

  1. Установка всех настроек диалогового окна "Свойства печати" на нужные значения.

  2. В разделе "Свойства печати" щелкните Сохранить.

  3. В диалоговом окне "Свойства печати" введите наименование конфигурации.

    Примечания.

    • Убедитесь, что наименование конфигурации введено.
    • Убедитесь,что введенное наименование не совпадает с наименованием заводской конфигурации по умолчанию, в противном случае будет запрошено иное наименование.
    • Убедитесь,что введенное наименование не совпадает с ранее созданной конфигурацией, в противном случае будет запрошено перезаписать предыдущее наименование.

  4. Щелкните Сохранить.

Дополнительные сведения

Импорт и экспорт конфигурации

Удаление настраиваемой конфигурации

Использование параметров печати


Импорт и экспорт конфигурации

Чтобы импортировать конфигурацию:

  1. В разделе "Свойства печати" щелкните Управление настройками> > Импорт.

  2. Выберите требуемую конфигурацию.

  3. Щелкните Открыть > Закрыть> > Применить > ОК.

Примечание. Убедитесь,что наименование выбранной конфигурации не совпадает с ранее импортированной конфигурацией, в противном случае будет запрошено заменить предыдущее наименование.

Чтобы экспортировать конфигурацию:

  1. В разделе "Свойства печати" щелкните Управление настройками.

  2. Из списка "Свойства печати" в диалоговом окне "Управление свойствами печати" выберите конфигурацию для экспорта.

  3. Щелкните Экспорт.

  4. Выберите место сохранения конфигурации.

  5. Щелкните Сохранить > Закрыть > Применить > ОК.

Примечание. Убедитесь,что наименование выбранной конфигурации не совпадает с ранее экспортированной конфигурацией, в противном случае будет запрошено заменить предыдущее наименование.

Дополнительные сведения

Использование параметров печати

создание настраиваемой конфигурации

Удаление настраиваемой конфигурации


Удаление настраиваемой конфигурации

  1. В разделе "Свойства печати" щелкните Управление настройками.

  2. В разделе "Свойства печати" в диалоговом окне "Управление свойствами печати" выберите конфигурацию, которую нужно удалить.

  3. Щелкните Удалить > Да > Закрыть.

    Примечание. Этот шаг невозможно отменить.

Дополнительные сведения

Использование параметров печати


Изменение языка отображения сообщений на дисплее

Предлагаются версии драйвера принтера на различных языках.

Примечание. Смена языка отображения сообщений не меняет язык справки драйвера принтера.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Настройка.

  2. В меню «Язык» выберите язык отображаемых сообщений.

  3. Нажмите кнопку Применить > ОК.


Использование заводских настроек по умолчанию

Заводская настройка по умолчанию позволяют печатать, используя обычную настройку принтера по умолчанию. Параметры принтера, недоступные в обычной заводской конфигурации принтера по умолчанию, также недоступны при использовании данной настройки.

  1. Из меню "Загрузить настройки" в разделе "Свойства печати" выберите Заводская настройка по умолчанию.

  2. Щелкните Применить > ОК.


использование параметров экономичной печати

Использование предопределенных настроек принтера разработаны для снижения влияния принтера на экологию.

  1. Из меню "Загрузить настройки" в разделе "Свойства печати" выберите Использование параметров экономичной печати.

    Параметры экономичной печати включают в себя следующее:

    • печать нескольких страниц - позволяет печатать несколько изображений страницы на одном листе бумаги.

    • Двусторонняя печать - позволяет печатать на обеих сторонах бумаги, когда двусторонняя печать доступна и включена.

  2. Щелкните Применить > ОК.


системные формы

Системные формы также называются размерами бумаги. Драйвер принтера отображает предустановленный набор размеров бумаги. Если нужно включить размеры бумаги, предустановленные Windows, включите системные формы:

  1. В диалоговом окне "Свойства принтера" щелкните по вкладке Конфигурация.

  2. Выберите Показать все системные формы.

  3. Щелкните Применить > ОК.


Отслеживание по учетным записям

Использование отслеживания учета

Включение отслеживания учетных записей


Использование отслеживания учета

Параметр отслеживания учета позволяет отслеживать задания на печать для учетных целей, связывая задания на печать с номерами учета. Это позволяет отслеживать количество заданий на печать различных пользователей или подразделений и списывать задания на определенную учетную запись. Перед использованием отслеживания учета определите учетные номера. Учетные номера могут составлять до 16 цифр.

Используйте отслеживание учета, если:

  • Многие подразделения компании используют сетевой принтер. Можно назначить учетный номер каждому подразделению и отслеживать какое количество заданий печатает каждое подразделение и соответственно выставлять счета.

  • Клиенты запрашивают дополнительные копии документов и контрактов. Можно назначить каждому клиенту учетный номер для выставления счета о стоимости печати.

Примечания.

  • Отслеживание учета доступно для использования только с универсальным драйвером печати.
  • Отслеживание учета доступно не на всех моделях принтеров и может заменяться параметром Отслеживание заданий.
  • Отслеживание учета может быть недоступно в некоторых драйверах.
  • Жесткий диск принтера должен быть установлен для хранения информации учетной записи.
  • Список "Введите учетный номер" содержит последние использованные учетные номера, но не базу данных действующих учетных номеров. Эта функция может не работать с программами, которые создают собственный PostScript.

Дополнительные сведения

Включение отслеживания учетных записей


Включение отслеживания учетных записей

Примечания.

  • Отслеживание учета может быть недоступно в некоторых драйверах.
  • Если двусторонняя связь недоступна, то требуется установить модель принтера.

  1. Из диалогового окна "Свойства печати" перейдите к:

    Вкладка Дополнительные параметры> раздел "отслеживание учетных записей > Включить отслеживание учетных записей пользователей

  2. Введите номер учетной записи или выберите его из меню "Номер учетной записи".

    Примечание. Если поле "Номер учетной записи" оставить пустым, то поступит запрос о вводе номер учетной записи при печати.

  3. Щелкните ОК.

Дополнительные сведения

Сведения о двусторонней связи (Bi-Di)

Использование отслеживания учета


Учет заданий

Использование учета заданий

Изменение настроек учета заданий в диалоговом окне "Свойства печати"

Связывание параметров учета заданий с заданиями на печать.


Использование учета заданий

Параметр учета заданий позволяет отслеживать задания на печать для учетных целей, связывая задания на печать определенными сведениями учета, включая пользовательское имя или ID, код учета или подразделения. Это позволяет отслеживать количество заданий на печать различных пользователей или подразделений и списывать задания на определенную учетную запись. В дополнение, связывая задания на печать с определенными сведениями учетных записей, можно вводить квоты на задания, которые могут назначать пользователи. Квоты могут быть установлены и затем связаны с определенной учетной записью Для получения дополнительных сведений об установке квот на печать см. Руководство пользователя.

Учет заданий может быть осуществлен одним из трех способов:

  • Пользователь может ввести соответствующую информацию учетной записи в диалоговом окне "Свойства печати".

  • Пользователь может получить запрос о введении соответствующей информации учетной записи во время печати.

  • Может быть применена предварительная установка информации учетной записи для каждого задания на печать.

Примечания.

  • Жесткий диск принтера должен быть установлен для хранения информации учетной записи.
  • Если двусторонняя связь недоступна, то требуется установить модель принтера.
  • Учет заданий доступен не на всех моделях принтеров и драйверах. Если учет заданий недоступен, то как его альтернативный параметр может использоваться отслеживание учета.

включение учета заданий

  1. Запланируйте и введите имена пользователей и ID, коды учетных записей и коды подразделений, которые будут использоваться. Имена пользователей и ID могут составлять до 64 цифр. Учетные номера и номера подразделений могут составлять до 32 цифр.

  2. В диалоговом окне "Свойства принтера" щелкните по вкладке Учет заданий.

    Примечания.

    • Чтобы сделать доступной вкладку "Учет заданий" при использовании универсального драйвера принтера, убедитесь в том, что выбрана правильная модель принтера в диалоговом окне "Установить модель принтера" после того, как щелкнут Установить модель принтера на вкладке "Конфигурация".
    • Если двусторонняя связь недоступна, то требуется установить модель принтера.

  3. Выберите Включение учета заданий.

  4. Выберите нужную реализацию учета заданий.

  5. Щелкните Применить > ОК.

Дополнительные сведения

Сведения о двусторонней связи (Bi-Di)

использование вкладки "Учет заданий"


Изменение настроек учета заданий в диалоговом окне "Свойства печати"

Настройки вкладки "Учет заданий" в диалоговом окне "Свойства печати" могут быть изменены в диалоговом окне "Свойства печати".

Примечание. Эта функция может быть недоступна в некоторых драйверах.

  1. Из диалогового окна "Свойства печати" перейдите к:

    Вкладка Дополнительные параметры > Изменить учет заданий

  2. В диалоговом окне "Свойства учета заданий" установите следующее:

    настройка

    Описание

    Хранить историю последних 5 записей

    Эти параметры доступны в раскрывающемся меню под каждым параметром в диалоговом окне "Учет заданий" во время печати.

    Запрос информации учетной записи во время печати

    Запрашивает у пользователя информацию учетной записи во время печати

    Не запрашивать во время печати. Использование следующих настроек учета заданий.

    Включает поля раздела параметров учета заданий и применяет введенную информацию учетной записи к каждому заданию на печать.

    Настройки включают в себя следующее:

    • Использование имени пользователя в системе - запрашивает текущее пользовательское имя (идентификатор) для входа в систему Windows и обновляет имя пользователя/идентификатор полученной информацией.

    • Имя пользователя/Идентификатор (максимум 64 символа)

    • Код учетной записи (максимум 32 символа)

    • Код подразделения (максимум 32 символа)

  3. Щелкните ОК.

Дополнительные сведения

Использование учета заданий


Связывание параметров учета заданий с заданиями на печать.

Параметры учета заданий должны быть настроены на связывание заданий на печать с определенной информацией учетной записи.

Примечание. Эта функция может быть недоступна в некоторых драйверах.
настройка | Описание
Использование имени пользователя в системе | Запрашивает текущее имя/идентификатор для входа в систему Windows.
Имя пользователя/идентификатор | Имя пользователя/идентификатор - имя пользователя или идентификатор пользователя связанный с заданием на печать. Имена пользователей и ID могут составлять до 64 цифр.
Код учетной записи | Это код учетной записи, связанный с заданием на печать. Коды учетной записи могут составлять до 32 цифр.
Код подразделения | Это подразделения, связанный с заданием на печать. Коды подразделений могут составлять до 32 цифр.


Параметры копирования

Печать нескольких копий

разбор по копиям

Печать страниц в обратном порядке

Печать на обеих сторонах бумаги (двусторонняя печать)

Использование параметров двусторонней печати (на обеих сторонах листа)

Экономия расходных материалов: 2-сторонняя печать


Печать нескольких копий

  1. В диалоговом окне «Настройка печати» откройте вкладку Макет.

  2. В поле «Число копий» в разделе «Копии» введите количество копий, которое необходимо напечатать.

    Примечание. Для большинства моделей принтера максимально допустимое число копий равно 999. Это число может быть меньше для некоторых моделей.

  3. Нажмите кнопку Применить > ОК.


разбор по копиям

Свойство разбора по копиям управляет порядок напечатанных страниц при печати нескольких копий документа. Например, при печати двух копий пятистраничного документа, порядок разобранного по копиям выхода будет 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Порядок страниц без разбора по копиям будет 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

Если памяти принтера недостаточно для разбора документа по копиям, разобранный выход создается для каждой страницы уже сохраненной в памяти, таким образом порядок страниц может быть 1, 2, 3, 1, 2, 3, 4, 5, 4, 5. В таком случае и при необходимости получить полностью разобранный по копиям документ, используйте свойство драйвера разбора на базе узла.

Примечание. Настройки разбора по копиям по умолчанию определены приложением, из которого печатается документ.

Для выбора разбора по копиям на основе принтера или узла:

  1. В диалоговом окне "Свойства принтера" щелкните по вкладке Конфигурация.

  2. В разделе "Эффективность сортировки" выберите использовать на основе принтера или Использовать на основе узла.

  3. Щелкните Применить > ОК.

Для печати разбора по копиям на основе принтера:

Примечание. Убедитесь, что в разделе "Эффективность сортировки" на вкладке "Конфигурация" выбрана сортировка на базе принтера.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Макет.

  2. В разделе "Копии" выберите Сортировка.

  3. Щелкните Применить > ОК.

Дополнительные сведения

Использование вкладки «Настройка»


Печать страниц в обратном порядке

  1. В диалоговом окне «Параметры печати» откройте вкладку Макет.

  2. В разделе «Копии» выберите пункт Обратный порядок.

  3. Щелкните Применить >ОК.


Печать на обеих сторонах бумаги (двусторонняя печать)

Чтобы использовать функцию двусторонней печати, убедитесь, что принтер оснащен модулем двусторонней печати. Если принтер не оснащен модулем дуплекса, можно выполнять печать на обеих сторонах бумаги вручную. Для получения дополнительной информации о поддерживаемых параметрах принтера см. раздел Руководство пользователя.

  1. В диалоговом окне «Параметры печати» откройте вкладку Макет.

  2. В разделе «Печать на обеих сторонах (двусторонняя)» выберите параметр двусторонней печати. Подробнее о параметрах двусторонней печати см. Использование параметров двусторонней печати (на обеих сторонах листа).

    Примечания.

    • Чтобы напечатать инструкции для двусторонней печати вручную, убедитесь в том, что выбран параметр Печать инструкций на обеих сторонах бумаги вручную.
    • Убедитесь, что вы используете бумагу типов и форматов, поддерживаемых стандартным лотком (лотком 1).

  3. Выберите Длинная сторона или Короткая сторона.

  4. Щелкните Применить >ОК.

Дополнительные сведения

Использование вкладки «Настройка»


Использование параметров двусторонней печати (на обеих сторонах листа)

Параметр

Назначение

Использовать настройку принтера

Определение способа выполнения задания двусторонней печати.

Примечания.

  • С заданием на печать команды о выполнении двусторонней печати не отправляются.
  • Этот параметр имеется только в некоторых моделях принтеров.

Печать только на одной стороне

Отключить двустороннюю печать

Печать на обеих сторонах вручную

Включение печати на обеих сторонах листа вручную.

Примечания.

  • Если на принтере не установлен модуль двусторонней печати, но при этом поддерживается ручной режим двусторонней печати, можно использовать процесс двусторонней печати вручную.
  • Инструкции по выполнению двусторонней печати вручную может отличаться в зависимости от модели принтера. Для получения дополнительных сведений см. Руководство пользователя.
  • Убедитесь, что вы используете бумагу типов или форматов, поддерживаемых стандартным лотком (лотком 1).

Печать на обеих сторонах бумаги – длинная сторона

Указание переплета страницы по длинной кромке.

Примечания.

  • Переплет по длинной стороне при книжной ориентации применяется для обычных книжных макетов.
  • Переплет по длинной стороне при альбомной ориентации применяется для бухгалтерских книг и ведомостей.

Печать на обеих сторонах бумаги – короткая сторона

Указание переплета страницы по короткой кромке.

Примечания.

  • Переплет по короткой стороне при книжной ориентации часто применяется для календарей и подобных изданий.
  • Переплет по короткой стороне при альбомной ориентации представляет собой другой вариант обычного книжного макета.

Время на просушку (только для струйных принтеров)

Определение количества дополнительного времени на сушку свежеотпечатанной страницы в принтере перед печатью на обратной стороне.

  • Обычное (по умолчанию). Используется стандартное время сушки.

  • Среднее. Частичное увеличение времени сушки.

  • Увеличенное. Использование максимального времени сушки.

Примечания.

  • При использовании устройства двусторонней печати убедитесь в том, что в диалоговом окне «Свойства принтера» во вкладке «Настройка» выбран параметр Устройство двусторонней печати.
  • Параметры ориентации страницы работают с параметрами переплета в любой комбинации. Если выбран параметр Длинная сторона, переплет выполняется по той стороне, которая длиннее, независимо от того, какой выбран параметр – Книжная или Альбомная.


Экономия расходных материалов: 2-сторонняя печать

Мы заботимся об экологии, и постоянно совершенствует свои принтеры с целью уменьшения их влияния на окружающую среду. При создании продукции мы учитываем экологические требования, проектируем упаковку, чтобы сократить расход материалов, проводим программы по сбору и переработке продукции. Выбрав определенные настройки или задачи принтера, вы можете значительно сократить влияние принтера на окружающую среду.

Чтобы сократить объем бумаги, используемой наполовину, выберите режим двусторонней печати.


Параметры факса

включение параметра факсимильной передачи

Отправка факса

Использование параметра «Всегда использовать эти номера факса»

Использование раздела «Параметры факса»

Использование функции «Телефонный справочник»

Использование раздела "Титульная страница"

Использование параметра «Только факс»


включение параметра факсимильной передачи

параметр факсимильной передачи доступен на вкладке "Факс" в диалоговом окне "Свойства печати". Если вкладка "Факс" недоступна, то параметр факсимильной передачи не установлен. Для правильной работы параметр факсимильной передачи должен быть установлен и включен. Для получения дополнительных сведений по установке параметров см. вкладку "Конфигурация" в диалоговом окне "Свойства принтера".

  1. В диалоговом окне "Свойства принтера" щелкните по вкладке Конфигурация.

  2. Выберите Факс из списка доступных параметров конфигурации.

  3. Щелкните Применить, чтобы установить параметр "Факс" в драйвере.

  4. Откройте диалоговое окно "Свойства печати", а затем щелкните по вкладке Факс.

  5. Выберите Включить факс.

Параметр факсимильной передачи включен. Установите флажок Всегда отображать параметры перед отправкой факса, чтобы отобразить диалоговое окно "Отправить факс" перед отправкой факса. Это позволяет проверить правильность номеров факса получателей и помогает избежать отправки факса ненужным получателям. Если флажок "Всегда использовать эти номера факсов" не установлен, то номер факса получателя, префикс и наименование факса получателя должны быть проверены в разделе "Параметры факса" на вкладке "Факс".

Примечания.

  • Параметр факсимильной передачи доступен для использования только с драйвером PostScript или универсальным параметром факсимильной передачи. Для получения сведений об установке этих драйверов, см. компакт-диск Программное обеспечение и документация.
  • Настройки факсимильной передачи в параметре драйвера принтера могут не соответствовать с установленными на панели управления принтера. Для получения дополнительных сведений об изменении настроек факсимильной передачи на панели управления принтера см. Руководство пользователя.
  • Факсимильная передача может быть установлена в двух режимах: Факсимильная передача и только факсимильная передача. Установка факсимильной передачи добавит вкладку "Факс" в диалоговом окне "Свойства печати" и в диалоговом окне "Свойства принтера". Установка только факсимильной передачи устанавливает вкладку "Факс" в обеих окнах. Это удалит некоторые вкладки в диалоговом окне "Свойства печати", ограничивающиеся свойствами печати для параметров, связанных с факсом, т.е. "Факс", "Водяные знаки" и "Другие параметры".
  • Факсимильная передача доступна не на всех моделях принтеров. параметры факсимильной передачи зависят от принтеров и операционных систем. Для получения сведений о поддержки факсимильной связи принтером см. Руководство пользователя.
  • Факсимильная передача может сделать невозможным использование программ, которые создают собственный PostScript. Чтобы разрешить отправку факса из этих программ, щелкните "Дополнительные параметры" в диалоговом окне "Свойства печати" и снимите флажок "Создавать PostScript в драйвере".

Дополнительные сведения

Обновление списка установленных дополнительных устройств вручную

Использование параметра «Только факс»

Использование параметра «Всегда использовать эти номера факса»


Отправка факса

Параметр факса драйвера принтера позволяет отправить факс, когда принтер отправляет документ в очереди, не печатая его. Параметр факсимильной передачи работает как обычный факсимильный аппарат, но управляется через драйвер принтера вместо панели управления принтера.

  1. Откройте документ, щелкните Файл > Печать.

  2. Убедитесь, что выбран подходящий принтер, а затем щелкните Свойства.

  3. Щелкните по вкладке Факс, а затем выберите Включить факс .

  4. Введите номера получателя факса в поле "Номер факса".

    Номера факса могут вводиться вручную, а также с использованием телефонной книги.

  5. При необходимости введите префикс в поле "Префикс".

  6. Выберите подходящий размер бумаги и ориентацию бумаги.

  7. Если требуется включить к факсу титульную страницу, то выберите Включить титульную страницу и введите необходимую информацию.

  8. Щелкните ОК.

Примечания.

  • Параметр факсимильной передачи доступен для использования только с драйвером PostScript или универсальным параметром факсимильной передачи. Для получения сведений об установке этих драйверов, см. компакт-диск Программное обеспечение и документация.
  • Чтобы использовать параметр факсимильной передачи, его необходимо установить и включить в драйвере PostScript.
  • Если установлен флажок Всегда отображать параметры перед отправкой факса, то необходимо будет подтвердить информацию получателя перед отправкой факса. Если флажок не установлен, то документ в очереди будет автоматически направлен как факс после нажатия ОК на вкладке "Факс".

Дополнительные сведения

включение параметра факсимильной передачи

Использование функции «Телефонный справочник»


Использование параметра «Всегда использовать эти номера факса»

Параметр "Всегда использовать эти номера факса“ задает назначение факса по умолчанию, чтобы все задания факса отправлялись на одни и те же номера факсов. Назначение факса по умолчанию может включать один или несколько номеров факсов. Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

Примечание. При назначении назначения факса по умолчанию поля «Номера факсов», «Телефонный справочник» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» диалогового окна «Настройка печати» будут недоступны.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Факс.

  2. Выберите параметр Всегда использовать эти номера факса.

  3. В поле «Кому» введите номера факсов, которые будут использоваться в качестве назначения по умолчанию.

  4. При необходимости введите префикс в пол «Префикс набора».

  5. Нажмите кнопку ОК.


Использование раздела «Параметры факса»

В разделе «Параметры факса» на вкладке «Факс» можно указать получателей и параметры для текущего задания факсимильной связи.

Элемент

Предназначение

Номер(а) факса

Указание одного или нескольких получателей факса.

Введите номера получателя факса в поле «Номер(а) факса». Несколько номеров могут быть введены через точку с запятой (;). Можно ввести максимум 159 символов, включая префикс набора.

Номера можно вводить вручную, а также с использованием функции «Телефонный справочник».

Примечания.

  • В зависимости от приобретенного принтера некоторые символы могут быть недоступны.
  • Поддержка тех или иных символов зависит от использования панели управления принтера или клавиатуры компьютера.

Телефонный справочник

Открытие телефонного справочника.

В телефонном справочнике отображаются номера из адресной книги Windows или Microsoft Outlook. При выборе номеров факсов из телефонного справочника они будут указываться в поле «Номер(а) факсов».

Дополнительные сведения см. в разделе «Использование функции телефонного справочника».

Префикс набора

Задание префикса набора.

Если для отправки факса по внешней линии требуется префикс, введите его в поле «Префикс набора». Префикс набора после этого будет применяться к номерам исходящих факсов.

Поддерживаются такие символы: цифры 0–9, буквы P и W (в верхнем и нижнем регистре), а также символы решетки (#), звездочки (*), плюс, минус, запятая, точка и скобки.

Примечание. Некоторые символы могут быть недоступны в зависимости от приобретенного принтера, а также от использования панели управления принтера или клавиатуры компьютера.

Наименование факса

Указание персонального имени или названия организации, которое отображается в верхнем колонтитуле на отправляемых факсах.

Формат бумаги

Задание формата бумаги, который необходимо использовать для факса.

Примечание. При изменении этого параметра в данном разделе изменяется значение параметра «Формат бумаги» на вкладке «Бумага/Брошюровка».

Ориентация

Задание ориентации документа, отправляемого по факсу.

Примечание. При изменении этого параметра в данном разделе изменяется значение параметра «Ориентация» на вкладке «Бумага/Брошюровка».

Примечание. Если на вкладке «Параметры факса» в диалоговом окне «Свойства принтера» установлен флажок «Всегда использовать эти номера факса», то поля «Номер(а) факсов», «Адресная книга» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» будут недоступны.


Использование функции «Телефонный справочник»

Функция «Телефонный справочник» отображает список контактов и номеров факсов, на которые можно отправить факсимильное сообщение. Телефонный справочник не является независимым каталогом. Телефонный справочник обращается к исходному каталогу адресной книги Windows или программы Microsoft Outlook. Поэтому любые дополнения, исправления или удаления, сделанные в телефонном справочнике, будут перенесены в исходный каталог.

Если контакты не отображены в телефонном справочнике, они могут быть добавлены вручную или импортированы из внешнего файла со Значениями, разделенными запятыми, или экспортированного файла Адресной книги из другого каталога.

Если кнопка «Телефонный справочник» не активна, возможно, приложение «Телефонный справочник» не установлено. Обратитесь к производителю принтера для получения информации о загрузке приложения «Телефонный справочник».

Примечание. Если программа Microsoft Outlook не указана в качестве возможного варианта в меню, значит, она не установлена. Посетите веб-узел компании Microsoft для получения информации о приобретении и установке Microsoft Outlook.

Импорт контактов в телефонный справочник

Выбор получателя из телефонной книги

Добавление контакта в телефонный справочник

Добавление группы контактов в телефонный справочник

Редактирование контакта или группы в телефонном справочнике

Удаление контакта или группы из телефонной книги


Импорт контактов в телефонный справочник

Телефонный справочник использует адресную книгу Windows или программу Microsoft Outlook в качестве исходного каталога для хранения и управления данными контактов. Если выбранный исходный каталог не содержит никакой начальной контактной информации, контакты можно импортировать из другого каталога. Чтобы импортировать контакты из другого каталога, экспортируйте контакты как файл со значениями, разделенными запятыми (CSV) или файл адресной книги Windows (WAB) из каталога, а затем импортируйте их в телефонный справочник, используя кнопку "Импорта". При импорте контактов в телефонный справочник в исходный каталог автоматически заносится контактная информация.

Примечание. Файл WAB можно использовать для импорта контактов, только когда в качестве исходного каталога используется адресная книга Windows. Файлы CSV можно использовать для импорта контактов, когда выбрана либо адресная книга Windows, либо программа Microsoft Outlook.

Файлы CSV, которые планируется импортировать в телефонный справочник, необходимо отформатировать следующим образом:

  • Данные необходимо упорядочить следующим образом: Имя, Компания, Домашний факс, Рабочий факс

  • Файл должен содержать четыре столбца заголовков. Если файл содержит большее или меньшее число столбцов заголовков, то отобразится диалоговое окно ошибки "Недопустимый файл CSV".

Примечание. Если строка содержит значение null или void, то поле для записи этой строки будет пустым в телефонном справочнике.

Далее приведен пример правильного форматирования файла CSV:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Чтобы импортировать контактную информацию:

  1. Выберите соответствующий исходный каталог в списке "Телефонный справочник".

  2. Нажмите кнопку Импорт.

  3. Выберите тип файла, который необходимо импортировать.

  4. Нажмите кнопку Обзор, чтобы найти файл.

  5. Нажмите кнопку OK.

    Содержимое выбранного файла будет добавлено в телефонный справочник.

Примечание. Если необходимо передать в адресную книгу контактную информацию из другого каталога, см. документацию для программы Microsoft Outlook или адресной книги Windows для получения сведений об экспорте файла CSV или WAB.


Выбор получателя из телефонной книги

  1. Щелкните Телефонная книга.

  2. Выберите исходную папку (адресная книга Windows или Microsoft Outlook), которая включает контакт(ы), которым нужно отправить факс.

    Примечание. Выбранная исходная папка становится исходной папкой по умолчанию до тех пор, пока не будет сделан выбор в следующем задании факсимильной связи.

  3. Из списка выберите получателя или группу получателей.

  4. Щелкните Добавить или изменить список, чтобы добавить номера факса контактов в список выбранных получателей.

  5. После того, как все нужные получатели добавлены, щелкните ОК.

    Номера факса отображаются в поле "Номер факса" на вкладке "Факс".

Примечание. Параметр выбора получателя из телефонной книги возможен только при доступе к телефонной книге из вкладке "Факс", расположенной в диалоговом окне "Настройка печати" Получатели не могут быть назначены для использования в задании "факс без печати" при запуске телефонной книги в качестве изолированного приложения.


Добавление контакта в телефонный справочник

Чтобы добавить контакт в телефонный справочник:

  1. В диалоговом окне телефонного справочника щелкните Новый контакт.

  2. Введите данные для контакта.

  3. Нажмите кнопку OK.

Примечание. Изменения данных для контактов, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Добавление группы контактов в телефонный справочник

Чтобы добавить группу контактов в телефонный справочник:

  1. В диалоговом окне телефонного справочника щелкните Новая группа.

  2. Введите имя группы.

  3. Нажмите кнопку Создать , чтобы добавить данные факса для каждого контакта.

  4. После добавления в группу всех контактов нажмите кнопку OK.

Примечание. Изменения данных для контактов или групп, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Редактирование контакта или группы в телефонном справочнике

Чтобы изменить контакт:

  1. Выберите контакт в списке.

  2. Нажмите кнопку Изменить.

  3. Обновите соответствующие данные.

  4. Нажмите кнопку OK.

Чтобы изменить группу:

  1. Выберите группу в списке.

  2. Нажмите кнопку Изменить.

  3. Выберите в списке контакт, который необходимо изменить.

  4. Нажмите кнопку Изменить.

  5. Обновите соответствующие данные.

  6. Нажмите кнопку OK.

  7. Нажмите кнопку OK еще раз, чтобы закрыть диалоговое окно изменения.

Примечание. Изменения данных для контактов или групп, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Удаление контакта или группы из телефонной книги

  1. Выберите получателя или группу, которые нужно удалить из списка.

  2. Щелкните Удалить.

  3. Щелкните Да.

Примечание. Изменения, произведенные в этом диалоговом окне, будут также произведены в исходной папке, отображаемой в списке телефонной книги.


Использование раздела "Титульная страница"

Раздел "Титульная страница" вкладки "Факс" дает возможность прикреплять титульная страницу к факсу. Если титульная страница не отправляется, необходимо включение "Создать PostScript в драйвере" на вкладке "Дополнительные параметры" в диалоговом окне "Свойства печати".

Использование.

Описание

Включить титульную страницу к факсу

Включение свойства "Титульная страница" Если не установлен флажок, то титульная страница не будет прикреплена к факсу.

Включить информацию/комментарии получателя

Включить информацию/комментарии получателя в титульную страницу

  • Имя - введите имя получателя факса. Может быть введено до 128 символов.

  • Комментарии - введите дополнительную информацию для получателя Может быть введено до 80 символов.

Включить информацию отправителя

Включить информацию отправителя в титульную страницу

Щелкните Настройки, чтобы ввести информацию отправителя.

  • Наименование

  • Компания

  • Адрес 1

  • Адрес 2

  • Факс (номер факса для ответа)

  • Телефон (для телефона обратной связи или голосовой почты)

  • электронная почта

  • Изображение (включает логотип компании и другие выбранные изображения в левом верхнем углу титульной страницы)

    Примечание. Чтобы включать файл изображения на титульную страницу должен быть установлен Microsoft Windows GDI+. Если установлен, щелкните Обзор, чтобы найти файл изображения для включения. Поддерживаемые форматы: TIF, BMP, GIF, JPG и PNG.


Использование параметра «Только факс»

Параметр «Только факс» представляет собой еще одну версию функцию печати в факс, которую можно установить в драйвере. Когда выбран параметр «Только факс», в диалоговом окне «Настройка печати» остаются только вкладки «Факс», «Водяные знаки» и «Другие параметры». Все остальные параметры печати будут недоступны.

Если необходимо настроить другие параметры печати, доступные в диалоговом окне «Настройка печати», то рекомендуется использовать выбрать параметр «Факс», а не «Только факс».


Параметры брошюровки

выбор выходного лотка

Использование параметра "Смещение"

Использование параметра "Сшиватель"

Использование параметра "Перфоратор"

Использование параметра «Фальц»


выбор выходного лотка

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. Из меню "Выходной лоток" в разделе "Брошюровка" выберите выходной лоток:

    Использование.

    Описание

    Использование настроек принтера

    Настройка по умолчанию для выходного лотка указана на принтере

    Стандартный лоток

    Выбрать стандартный лоток принтера.

    Лоток [x]

    выбор дополнительного выходного лотка.

    Примечание. Можно выбрать любой другой выходной лоток в списке "Параметры конфигурации" на вкладке "Конфигурация" в диалоговом окне "Свойства принтера".

  3. Щелкните Применить > ОК.

    4. Примечания.

    • Доступные выходные лотки могут отличаться в разных моделях принтера. См. список поддерживаемых выходных лотков в документации принтера.
    • Для того, чтобы в списке появились выходные лотки, отличные от поставленных с принтером, убедитесь в их доступности и установке.

Дополнительные сведения

Параметры принтера


Использование параметра "Смещение"

Параметр "Смещение" последовательно размещает задания на печать в выходном лотке в виде наборов со смещением. По умолчанию параметр "Смещение" просто смещает одно задание на печать от другого. Выберите Разбор по копиям на вкладке "Макет".

Примечание. Если Разбор по копиям не выбран, то первая копия каждой страницы смещается от последней копии предыдущей страницы.
Использование. | Описание
Использование настроек принтера | Настройка смещения по умолчанию указана на принтере.
Вкл. | Включить параметр "Смещение".
Выкл. | Выключить параметр "Смещение".

Примечание. Убедитесь, что принтер имеет брошюровщик, который поддерживает смещение.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. Из меню "Смещение" в разделе "Брошюровка" выберите нужную настройку:

  3. Щелкните Применить > ОК.


Использование параметра "Сшиватель"

Параметр "Сшиватель" указывает, как сшивается документ в блоке брошюровщика.

Использование. | Описание
Использование настроек принтера | Настройки сшивателя по умолчанию указаны в принтере.
Вкл. | Включить параметр "Сшиватель".
Выкл. | Выключить параметр "Сшиватель".
Передний | Расположить скрепку в левом верхнем углу страниц.
Задний | Расположить скрепку в правом нижнем углу страниц.
Вверху слева | Расположить скрепку в левом верхнем углу страниц.
Вверху справа | Расположить скрепку в правом верхнем углу страниц.
Внизу слева | Расположить скрепку в левом нижнем углу страниц.
Внизу справа | Расположить скрепку в правом нижнем углу страниц.
Двойной | Расположить две скрепки по левому краю страниц.
Дважды по две | Расположить четыре скрепки двумя группами по левому краю страниц.
Двойной слева | Расположить две скрепки по левому краю страниц.
Двойной справа | Расположить две скрепки по правому краю страниц.
Двойной сверху | Расположить две скрепки по верхнему краю страниц.
Двойной снизу | Расположить две скрепки по нижнему краю страниц.

Примечание. Убедитесь, что принтер имеет брошюровщик с параметром "Сшиватель" для указанных выше настроек. Параметры сшивателя отображаются в зависимости от функций брошюровщика принтера.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. Из меню "Сшиватель" в разделе "Брошюровка" выберите нужную настройку:

  3. Щелкните Применить > ОК.


Использование параметра "Перфоратор"

Параметр "Перфоратор" указывает количество и расположение отверстий, сделанных на странице.

Примечание. Убедитесь, что принтер имеет брошюровщик, который поддерживает функцию перфоратора.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. Из меню "Перфоратор" в разделе "Брошюровка" выберите количество отверстий:

    Использование.

    Описание

    Использование настроек принтера

    Настройка по умолчанию для перфоратора указана в принтере.

    2 отверстия

    Выберите 2 отверстия.

    3 отверстия

    Выберите 3 отверстия.

    4 отверстия

    Выберите 4 отверстия.

    Выкл.

    Выключение параметра "Перфоратор"

  3. В меню "Расположение отверстий" выберите место расположения отверстий.

    Использование.

    Описание

    Левый край (по умолчанию)

    Расположить отверстия по левому краю страницы.

    Верхний край

    Расположить отверстия по верхнему краю страницы.

    Нижний край

    Расположить отверстия по нижнему краю страницы.

    Правый край

    Расположить отверстия по правому краю страницы.

    Примечание. Эта функция может быть недоступна в некоторых драйверах.

  4. Щелкните Применить > ОК.


Использование параметра «Фальц»

Параметр «Фальц» указывает, каким образом осуществляется фальцовка в брошюровщике.

Параметры фальца включают следующие:

Элемент | Назначение
Фальц | Запрос автоматической фальцовки до пяти листов пополам в брошюровщике, короткой стороной к короткой стороне для получения одной пачки. Для заданий на печать, содержащих более 5 листов, каждая пачка из 5 листов вкладывается в следующую.
Фальцовка и скрепка по центру | Запрос автоматической фальцовки листов пополам в брошюровщике, короткой стороной к короткой стороне и скрепление листов двумя скрепками вдоль фальца.
Фальцовка отдельных страниц | Запрос автоматической фальцовки отдельных листов пополам в брошюровщике, короткой стороной к короткой стороне.

Примечание. Убедитесь в том, что в принтере имеется брошюровщик, который поддерживает фальц. Только в этом случае параметр будет доступен.

  1. В диалоговом окне «Настройка печати» откройте вкладку Бумага/брошюровка.

  2. В меню «Фальц» в разделе «Брошюровка» выберите необходимый параметр.

  3. Нажмите кнопку Применить > ОК.


Шрифты

Добавление и удаление шрифтов эмуляции PCL в драйвере принтера

Загрузка шрифтов эмуляции PCL на принтер

Использование параметров шрифтов TrueType


Добавление и удаление шрифтов эмуляции PCL в драйвере принтера

Чтобы добавить шрифт эмуляции PCL, выполните следующие действия.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Шрифты tab >Добавить.

  2. В поле «Путь к источнику шрифтов» диалогового окна «Добавление шрифтов эмуляции PCL» введите путь к файлу шрифтов или нажмите кнопку Обзор для выбора пути.

  3. В поле «Путь назначения» введите путь, по которому необходимо сохранить файл шрифта, или нажмите кнопку Обзор, чтобы выбрать путь.

  4. Щелкните Поиск по указанному пути, чтобы определить доступные шрифты по данному пути в поле «Путь к источнику шрифтов».

  5. В списке «Выберите шрифты и коллекции для добавления» в разделе «Найденные шрифты и коллекции» выберите все шрифты и коллекции шрифтов, которые необходимо добавить.

  6. Нажмите OK >Применить >OK.

Чтобы удалить шрифт эмуляции PCL, выполните следующие действия.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Шрифты.

  2. В списке «Доступные шрифты эмуляции PCL» выберите шрифты, которые необходимо удалить.

  3. Нажмите Удалить >Применить >OK.

Примечания.

  • Шрифты эмуляции PCL доступны для использования только с драйвером эмуляции PCL.
  • В некоторых операционных системах для доступа к диалоговому окну свойств принтера могут понадоибться права администратора.


Загрузка шрифтов эмуляции PCL на принтер

В драйвере эмуляции PCL можно загрузить шрифты эмуляции PCL непосредственно в память принтера.

  1. В диалоговом окне «Свойства принтера» выберите:

    Вкладка Шрифты >Загрузить шрифты эмуляции PCL на принтерr

  2. В поле «Путь к источнику шрифтов» диалогового окна «Загрузка шрифтов PCL» введите путь к файлу шрифтов или нажмите кнопку Обзор для выбора пути.

  3. В поле «Путь к источнику шрифтов» выберите Поиск по указанному пути, чтобы определить доступные шрифты.

  4. В списке «Выберите шрифты для загрузки» в разделе «Найденные шрифты» выберите все шрифты и коллекции шрифтов, которые необходимо добавить.

  5. В меню «Назначение загрузки» выберите назначение загрузки.

  6. Нажмите Загрузить >Закрыть >Применить >OK.


Использование параметров шрифтов TrueType

Параметры шрифтов TrueType отображаются на вкладке Другие параметры диалогового окна «Настройка печати». Используйте параметры шрифтов TrueType для настройки печати шрифтов TrueType, отображаемого набора символов, а также отправки в приложение информации о резидентных шрифтах принтера.

Способ загрузки и обработки шрифтов TrueType может влиять на задание на печать. Если документ большой, значит он может содержать много шрифтов TrueType или загруженных шрифтов. Возможно также, что недостаточно свободной памяти для печати документов. Кроме того, если документы содержат много шрифтов TrueType, они могут распечатываться медленно.

Эти параметры влияют только на печать шрифтов. Исходные шрифты TrueType, которые используются для отображения текста на экране, остаются без изменений.

Элемент

Назначение

Автоматический выбор

Разрешение драйверу принтера выбрать параметр для задания на печать.

Только для драйвера PostScript.

Шрифты Adobe тип 1

Печать мелких шрифтов TrueType как растровых шрифтов, а крупных шрифтов как контурных шрифтов Adobe тип 1.

Только для драйвера PostScript.

Шрифты Adobe тип 42

Печать шрифтов TrueType как контурных шрифтов Adobe тип 42.

По сравнению с контурными шрифтами Adobe тип 1 шрифты типа 42 могут отображаться более сглаженными, с меньшими неровностями, особенно при больших размерах шрифтов.

Только для драйвера PostScript.

Примечание. Этот параметр доступен только в том случае, если принтер не содержит растеризатор шрифтов TrueType.

Растровые изображения (каждый символ)

Создание и отправка растрового изображения на принтер для каждого отличающегося символа и размера шрифта TrueType в документе.

Точечные рисунки (страница целиком)

Указание, что каждая страница с текстом и графикой в документе сохраняется в виде растрового графического изображения и передается в таком виде на принтер.

Контурные шрифты

Создание и отправка векторного изображения на принтер для каждого отличающегося символа шрифта TrueType в документе.

Примечание. Этот параметр недоступен, если принтер не содержит растеризатор шрифтов TrueType.

Дополнительные сведения

Выбор формата для отправки шрифтов TrueType


Накладываемые изображения

Использование накладываемых изображений

Добавление и удаление накладываемых изображений в драйвере принтера

Загрузка накладываемых изображений на принтер


Использование накладываемых изображений

Накладываемое изображение представляет собой шаблон, который можно определить и затем напечатать на форме в качестве фона перед печатью данных текущего задания. Типичными примерами наложений являются логотипы и фирменные бланки компаний, декоративные рамки и шаблоны печатных форм. Накладываемые изображения могут содержать текст или графику.

Для использования накладываемого изображения необходимо создать его и загрузить непосредственно на принтер либо создать файл накладываемого изображения на рабочей станции и затем загрузить его на принтер. Копии файла накладываемого изображения можно создавать на рабочей станции и передавать в качестве копий на другие станции; кроме того, одно и то же накладываемое изображение можно сохранить на нескольких принтерах. Полезно также сделать резервную копию этого файла.

В одном задании на печать можно использовать комбинацию двух наложений. Например, для первой страницы можно указать первое накладываемое изображение, а второе – для всех последующих страниц. Это удобно, когда первая страницы является фирменным бланком компании. Другой вариант состоит в указании первого накладываемого изображения для использования на всех нечетных страницах, а второго – на всех четных страницах. Это удобно, если принтер поддерживает режим двусторонней печати. Первое накладываемое изображение печатается на лицевой стороне всех страниц, а второе – на оборотной стороне страниц.

Примечание. Наложения возможны только в драйверах эмуляции PCL и PCL XL.

  1. В диалоговом окне «Настройка печати» откройте вкладку Накладываемые изображения.

  2. Выберите нужный параметр наложения.

  3. В меню желаемого варианта накладываемого изображения выберите необходимые параметры.

  4. В разделе «Размещение накладываемого изображения» выберите необходимый параметр размещения.

  5. Щелкните Применить >ОК.


Добавление и удаление накладываемых изображений в драйвере принтера

Можно добавить накладываемое изображение, хранящееся на принтере, в драйвер, что позволяет обращаться к этому изображению при инициализации задания печати в драйвере принтера. Чтобы добавить накладываемое изображение, необходимо знать идентификатор изображения, хранящегося в принтере. Идентификатор накладываемого изображения представляет собой числовое значение, которое использует принтер для определения конкретного файла накладываемого изображения, хранящегося в памяти принтера. Для получения информации о поиске идентификатора накладываемого изображения на принтере, а также сведений о том, как определить, поддерживает ли принтер установку дополнительного компонента памяти, см. компакт-диск с программным обеспечением и документацией.

Примечания.

  • Наложения возможны только в драйверах эмуляции PCL и PCL XL.
  • Накладываемые изображения можно использовать только на тех принтерах, на которых установлен дополнительный модуль памяти. Файлы наложений хранятся локально, в памяти принтера.

Чтобы добавить накладываемое изображение, выполните следующие действия.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Накладываемые изображения.

  2. В поле «Код накладываемого изображения» в разделе «Добавить в список доступных накладываемых изображений» введите идентификатор для необходимого накладываемого изображения.

  3. В поле «Наименование накладываемого изображения» введите имя для накладываемого изображения.

  4. Нажмите Добавить >Применить >OK.

Чтобы удалить накладываемое изображение, выполните следующие действия.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Накладываемые изображения.

  2. В списке «Доступные накладываемые изображения» выберите накладываемое изображение, которое необходимо удалить.

  3. Нажмите Удалить >Применить >OK.


Загрузка накладываемых изображений на принтер

С помощью драйвера можно загрузить новые накладываемые изображения на принтер.

Примечания.

  • Наложения можно загружать только в драйвер эмуляции PCL.
  • Чтобы воспользоваться наложениями, убедитесь, что в принтере установлен дополнительный модуль памяти, поскольку файлы накладываемых изображений хранятся локально на принтере. Для получения дополнительных сведений см. компакт-диск с программным обеспечением и документацией.

  1. В диалоговом окне «Свойства принтера» выберите:

    ВкладкаНаложения >Загрузить накладываемые изображения на принтер

  2. В поле «Код накладываемого изображения» в диалоговом окне «Загрузка накладываемого изображения» введите идентификатор для нового накладываемого изображения.

    Примечание. Идентификатор накладываемого изображения представляет собой числовое значение, которое использует принтер для определения накладываемого изображения.

  3. В поле «Наименование накладываемого изображения» введите имя для накладываемого изображения.

  4. В поле «Исходный файл накладываемого изображения» введите путь к файлу накладываемого изображения или нажмите кнопку Обзор, чтобы выбрать файл.

  5. В меню «Назначение загрузки» выберите дополнительный модуль памяти принтера, где необходимо сохранить файл накладываемого изображения.

    Примечание. Если выбранный для загрузки дополнительный модуль памяти заполнен или содержит ошибочные файлы, щелкните Формат, чтобы удалить содержимое дополнительного модуля памяти. Однако следует иметь в виду, что при выборе команды Формат удаляется все содержимое выбранного дополнительного модуля памяти. Прежде чем выбирать команду Формат, необходимо убедиться, что в памяти принтера отсутствуют ценные данные.

  6. В разделе «Удалить команды принтера» выберите команды принтера, которые приводят к неправильной печати накладываемого изображения на принтере.

  7. Нажмите Загрузить >Закрыть.


Параметры макета страницы

Использование параметра «N страниц»

Экономия расходных материалов: печать нескольких страниц на одном листе

Параметр «Брошюра»

Использование параметра «Плакат»

Печать зеркального изображения документа

Выбор ориентации страницы

Уменьшение и увеличение документа


Использование параметра «N страниц»

Печать нескольких страниц на одном листе

Использование параметров N страниц


Печать нескольких страниц на одном листе

Параметр «Несколько страниц на одной стороне (N страниц)» позволяет печатать несколько страниц на одном листе бумаги. После выбора числа страниц на одном листе размер каждой страницы изменяется таким образом, чтобы на одном распечатываемом листе поместилось необходимое количество страниц.

На листе можно разместить 2, 4, 6, 9 или 16 страниц.

  1. В диалоговом окне «Параметры печати» откройте вкладку Макет.

  2. В разделе «Макеты страницы» выберите Несколько страниц на одной стороне (N-страниц).

  3. В меню «Страниц на каждой стороне» выберите количество страниц, которое требуется разместить на каждом листе бумаги.

  4. Чтобы распечатать рамку страницы и настроить порядок страниц на листе бумаги, нажмите Изменить параметры.

  5. В диалоговом окне «Параметры N-страниц» нажмите кнопку ОК.

  6. Щелкните Применить >ОК.

Дополнительные сведения

Печать на обеих сторонах бумаги (двусторонняя печать)


Использование параметров N страниц

Используйте параметры N страниц, чтобы распечатать рамки страницы и настроить порядок страниц на листе бумаги.

Параметр

Назначение

Печать границ страницы

Печать рамок страницы на листе бумаги.

Примечание. При печати рамок на страницу наносятся визуальные метки для разделения страниц друг за другом.

Порядок страниц

Указание порядка, в котором распечатываются страницы на одном листе.

  • Вправо и вниз

  • Вниз и вправо

  • Влево и вниз

  • Вниз и влево


Экономия расходных материалов: печать нескольких страниц на одном листе

Мы заботимся об экологии, и постоянно совершенствует свои принтеры с целью уменьшения их влияния на окружающую среду. При создании продукции мы учитываем экологические требования, проектируем упаковку, чтобы сократить расход материалов, проводим программы по сбору и переработке продукции. Выбрав определенные настройки или задачи принтера, вы можете значительно сократить влияние принтера на окружающую среду.

Чтобы сократить объем бумаги, выберите режим печати нескольких страниц на одном листе.


Параметр «Брошюра»

Печать брошюры

Использование настроек параметра «Брошюра»


Печать брошюры

  1. В диалоговом окне «Настройка печати» откройте вкладку Макет.

  2. В разделе «Макеты страницы» выберите параметр Брошюра.

  3. Щелкните Изменить параметры, чтобы изменить параметры в разделе «Обложка брошюры» и пачки листов.

  4. В диалоговом окне «Параметры брошюры» нажмите кнопку ОК.

  5. В диалоговом окне «Параметры печати» нажмите кнопку Применить >ОК.

Примечание. Функция печати брошюр доступна только в том случае, если к принтеру подсоединен модуль двусторонней печати или если принтер поддерживает функцию двусторонней печати вручную, а на вкладке «Настройка» диалогового окна «Свойства принтера» установлен флажок Устройство двусторонней печати, а также в случае поддержки двусторонней печати в ручном режиме.


Использование настроек параметра «Брошюра»

Использование параметров титульной страницы брошюры

Использование параметров фальца брошюры

Использование параметра «Сохранить исходный размер страницы на странице брошюры»


Использование параметров титульной страницы брошюры

Параметры обложки брошюры позволяют указать, должна ли обложка распечатываться вместе с брошюрой.

Параметр

Назначение

Создать обложку брошюры

Включение параметров обложки брошюры.

Примечание. Если выбрана функция Создать обложку брошюры, укажите один или несколько параметров обложки брошюры. Если параметры брошюры не выбирать, в качестве обложки будет распечатана пустая страница.

Печатать снаружи передней обложки

Печать первой страницы документа на внешней стороне лицевой обложки.

Печатать внутри передней обложки

Печать первой страницы документа на внутренней стороне лицевой обложки.

Печатать снаружи задней обложки

Печать последней страницы документа на внешней стороне задней обложки.

Печатать внутри задней обложки

Печать последней страницы документа на внутренней стороне задней обложки.

Тип бумаги

Выбор типа бумаги, который должен использовать для обложки брошюры.

Источник бумаги/Лоток

Выберите источник бумаги для обложки брошюры.

Примечания.

  • Вы можете изменить тип и устройство подачи бумаги для обложки брошюры.
  • Для обложки предусмотрено несколько вариантов выбора. Например, если выбраны параметры Печать снаружи передней обложки и Печать внутри передней обложки, то первая страница документа распечатывается на наружной стороне передней обложки, а вторая страница документа распечатывается на внутренней стороне передней обложки.
  • Чтобы документ не был пустым, убедитесь, что после создания страниц обложки осталось достаточно бумаги.


Использование параметров фальца брошюры

Если принтер включает соответствующие устройства брошюровщика, то на нем можно выполнять фальцовку и прошивку для получения брошюры. Если доступны, выберите необходимые параметры брошюровки для задания на печать.

Примечания.

  • Если необходимо оптимизировать параметры фальцовки брошюры, установите соответствующие параметры брошюровщика. Для получения дополнительных сведений см. Руководство пользователя.
  • Эта функция доступна только если принтер оснащен устройством двусторонней печати или поддерживает функцию двусторонней печати вручную.

Параметр

Назначение

Листов в пачке

Укажите число страниц, включаемых в каждую сложенную пачку.

Печать метки сгиба

Печать линии в центре страницы, помогающей ровно согнуть страницы брошюры.

Сторона для переплета

Выберите сторону брошюры для переплета.

  • Правая. Расположите фальц с правой стороны брошюры.

  • Левая. Расположите фальц с левой стороны брошюры.


Использование параметра «Сохранить исходный размер страницы на странице брошюры»

Параметр «Сохранить размер страницы оригинала» влияет на размер распечатанной брошюры.

Если установлен флажок Сохранить исходный размер страницы на странице брошюры, каждая страница готовой брошюры будет того же размера, что и каждая страница оригинала документа. Например, если формат страницы оригинала составляет 8,5 x 11 дюймов, то брошюра будет распечатана на бумаге формата 11 x 17 дюймов, поэтому каждая страница брошюры сохранит размеры оригинала – 8,5 x 11 дюймов.

Если флажок Сохранить исходный размер страницы не установлен, то брошюра будет распечатываться на бумаге того же формата, что и оригинал. В результате этого каждая страница брошюры будет уменьшаться по сравнению с форматом страницы оригинала документа.

Примечание. Для параметра «Сохранить исходный размер страницы на странице брошюры» в настоящее время можно выбрать печать документа формата Statement на бумаге формата Letter, печать документа формата Letter на бумаге формата Tabloid, печать документа формата A5 на бумаге формата A4 и печать документа формата A4 на бумаге формата A3.


Использование параметра «Плакат»

Печать плаката

Использование параметров плаката


Печать плаката

Параметр «Плакат» позволяет увеличить задание на печать в несколько раз по сравнению со стандартным размером. В зависимости от выбранного размера плаката документ делится на равное количество частей, и каждая часть печатается на целом листе бумаги. После печати всех частей можно обрезать ненужные белые полосы по краям каждой страницы, а затем скрепить отдельные листы для получения плаката.

  1. В диалоговом окне «Параметры печати» откройте вкладку Макет.

  2. В разделе «Макеты страницы» выберите параметр Плакат.

  3. В меню «Размер плаката» выберите размер плаката.

  4. Чтобы распечатать метки обрезки и выровнять каждую часть плаката нажмите Изменить параметры.

  5. В диалоговом окне «Параметры брошюры» нажмите кнопку ОК.

  6. Щелкните Применить >ОК.


Использование параметров плаката

Используйте параметры настройки плаката, чтобы выровнять каждую часть плаката и оптимизировать его печать.

Параметр

Назначение

Печать разметки кадра

Печать методы обреза на каждой странице, которые используются в качестве ориентира для обрезки лишних полос бумаги с каждой стороны плаката.

Примечание. При печати меток обрезки на страницу наносятся визуальные метки, которые помогают выровнять граничные страницы.

Перекрытие страниц

Выберите размер области наложения между страницами.


Печать зеркального изображения документа

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Макет.

  2. В разделе "Макет страницы" выберите Зеркало.

  3. Щелкните Применить > ОК.


Выбор ориентации страницы

В разделе «Ориентация страницы» можно указать выравнивание изображения страницы на бумаге или бланке при печати. Книжная ориентация соответствует вертикальному расположению страницы, когда высота страницы превышает ее ширину. Альбомная ориентация соответствует горизонтальному расположению страницы, когда ширина страницы больше ее высоты.

Параметр «Поворот на 180°» служит для поворота изображения страницы на 180 градусов и может использоваться с любыми другими параметрами ориентации.

  1. В диалоговом окне «Настройка печати» откройте вкладку Макет.

  2. В разделе «Ориентация страницы» выберите параметр Книжная или Альбомная.

  3. При желании выберите параметр Поворот на 180°.

  4. Нажмите кнопку Применить > ОК.


Уменьшение и увеличение документа

  1. В диалоговом окне «Параметры печати» выберите:

    вкладка Бумага/брошюровка > Параметры изменения размера > и выберите параметр изменения размера

    • Нет – размер изображения страницы не изменяется.

    • По формату бумаги – размер изображения будет автоматически масштабирован в соответствии с выбранным форматом бумаги.

    • Масштабирование – возможность вручную изменить размер изображения в процентах от исходного.

      Примечание. Этот параметр доступен для использования только с драйвером PostScript.

  2. Нажмите кнопку ОК > Применить > ОК.


Параметры бумаги

Выбор формата бумаги

Выбор типа бумаги

Выбор лотка для бумаги

Печать из разных источников бумаги

Управление пользовательскими форматами бумаги

Использование назначения лотков


Выбор формата бумаги

  1. В диалоговом окне «Настройка печати» откройте вкладку Бумага/брошюровка.

  2. В меню «Формат бумаги» выберите необходимый формат бумаги.

  3. Нажмите кнопку Применить > ОК.


Выбор типа бумаги

  1. В диалоговом окне «Настройка печати» откройте вкладку Бумага/брошюровка.

  2. В меню «Тип бумаги» выберите тип бумаги.

  3. Нажмите кнопку Применить > ОК.

    4. Примечание. Очень важно выбрать соответствующий тип бумаги, если используется тип бумаги, отличный от обычного.

Использование пользовательских типов бумаги

Вы можете выбрать пользовательские типы бумаги, которые нужно настроить на принтере перед их использованием.

Вы можете выбрать следующие пользовательские типы бумаги:

  • Бумага

  • Карточки

  • Прозрачная пленка

  • Глянцевая

  • Шероховатая/хлопковая бумага

  • Наклейки

  • Виниловые этикетки

  • Конверт

Примечания.

  • Пользовательские типы бумаги могут не поддерживаться некоторыми драйверами.
  • Для получения дополнительных сведений о пользовательских типах бумаги см. Руководство пользователя принтера.


Выбор лотка для бумаги

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. В меню "Источник/лоток бумаги" выберите требуемый лоток для бумаги.

    • Автоматический выбор - драйвер выбирает лоток для бумаги на основе определенных назначений лотков.

    • Использовать настройки принтера - драйвер выбирает подходящий лоток для бумаги на основе текущих настроек принтера определенных назначений лотков.

  3. Щелкните Применить > ОК.


Печать из разных источников бумаги

В принтерах, которые поддерживают различные типы бумаги, установлен параметр подачи различных типов бумаги из нескольких источников (лотков) бумаги принтера. Например, при печати документа, нужно выбрать более тяжелый тип бумаги для обложки из одного источника бумаги и стандартный тип бумаги из другого источника для остальной части документа.

Примечание. Эта функция может быть недоступна в некоторых драйверах.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. В разделе "Бумага" выберите Использовать несколько входных параметров.

  3. Щелкните Изменить настройки, чтобы определить входные параметры.

  4. В списке "Укажите источники бумаги для одного или более из списка" в диалоговом окне "Несколько входных параметров" выберите ту часть документа, в которой будет использоваться иной тип бумаги или подачу бумаги из другого источника бумаги.

  5. Проделайте все или некоторые из следующих шагов:

    • В разделе "Передняя обложка (ненапечатанная или заранее напечатанная)" и/или в разделе "Задняя обложка (ненапечатанная или заранее напечатанная)" выберите Включить обложку.

    • В разделе "Первая страница" или "Последняя страница" выберите Использовать другой лоток или тип бумаги.

  6. В меню "Источник/лоток бумаги" выберите требуемый тип исходный лоток для бумаги.

  7. В меню "Тип бумаги" выберите требуемый тип бумаги.

  8. Щелкните ОК > Применить > ОК.


Управление пользовательскими форматами бумаги

Администраторы могут использовать параметр «Настройка пользовательских форматов бумаги» для добавления, изменения или удаления пользовательских форматов бумаги на сервере. Для пользователей, не являющихся администраторами, а также пользователей с ограниченными правами, все изменения для пользовательских форматов бумаги будут применяться только для данного пользователя драйвера принтера.

Добавление пользовательских форматов бумаги

Изменение настаиваемых размеров бумаги

Удаление настаиваемых размеров бумаги


Добавление пользовательских форматов бумаги

  1. В диалоговом окне «Настройка печати» выберите:

    вкладка Бумага/Брошюровка > Настройка пользовательских форматов бумаги > Создать

  2. В поле «Имя» диалогового окна «Новый пользовательский формат бумаги» введите имя для пользовательского формата бумаги, который необходимо добавить.

  3. В меню «Единицы измерения» выберите Дюймы или Миллиметры.

  4. В меню «Ширина» настройте ширину пользовательского формата бумаги.

  5. В меню «Высота» настройте высоту пользовательского формата бумаги.

  6. Нажмите кнопку ОК > Закрыть > Применить > ОК.


Изменение настаиваемых размеров бумаги

  1. Из диалогового окна "Свойства печати" перейдите к:

    Вкладка Бумага/Брошюровка > Управление настаиваемыми размерами

  2. В диалоговом окне "Настраиваемые размеры бумаги" выберите размер, который нужно изменить, а затем щелкните Изменить.

  3. В поле "Наименование" измените наименование настраиваемого размера бумаги.

  4. Выберите параметры «Единицы измерения», «Ширина» и «Высота».

  5. Щелкните ОК > Закрыть > Применить > ОК.


Удаление настаиваемых размеров бумаги

  1. Из диалогового окна "Свойства печати" перейдите к:

    Вкладка Бумага/Брошюровка > Управление настаиваемыми размерами

  2. В диалоговом окне "Настраиваемые размеры бумаги" выберите размер, который нужно удалить, а затем щелкните Удалить.

  3. Щелкните ОК > Закрыть> > Применить > ОК.


Использование назначения лотков

Использование назначения лотков для связывания размера бумаги и определенного источника бумаги.

Примечание. Связывание лотков принтера влияет на настройки диалогового окна "Использование назначения лотков". Для достижения наилучшего результата не рекомендуется связывать лотки бумаги.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. В меню "Источник/лоток бумаги" выберите автоматический выбор.

  3. Из диалогового окна "Свойства принтера" перейдите к:

    Вкладка Конфигурация > Изменить назначение лотков

  4. Выберите из меню размер бумаги для каждого лотка.

  5. Щелкните ОК > Применить> > ОК.

Примечание. Для получения дополнительных сведений о связывании лотков см. Руководство пользователя.


Использование параметров эмуляции PCL

Раздел «Графический режим» на вкладке Другие параметры в диалоговом окне «Настройка печати» предоставляет доступ к параметрам эмуляции PCL.

Примечание. Эти параметры доступны только в драйвере эмуляции PCL.

Параметр

Назначение

Графический режим

Управление обработкой и печатью текста и графики в документе на принтере.

  • GL/2 – эмулятор принтера GL/2 используется для обработки данных, описывающих печатаемую страницу. Если выбран параметр GL/2, драйвер принтера передает содержащийся на странице текст в виде строк символов, а графику – в виде графических команд GL. Обычно рекомендуется использовать GL/2, поскольку в этом случае можно использовать шрифты, встроенные в память принтера, а в большинстве случаев скорость печати при этом максимальная.

  • Растр – для обработки данных, описывающих печатаемую страницу, используется эмулятор принтера PCL 5. Если выбран параметр «Растр», драйвер принтера передает содержащийся на странице текст в виде строк символов, а графику – в виде данных изображения. В режиме растра можно использовать шрифты, содержащиеся в памяти принтера. Поэтому для печати документов с большим количеством текста очень часто выбирают параметр «Растр».


Параметры PostScript

Использование параметров вывода PostScript

Создание инкапсулированных файлов PostScript (EPS)

Печать информации об ошибках PostScript


Использование параметров вывода PostScript

Параметры вывода PostScript находятся в разделе PostScript вкладки «Другие параметры» в диалоговом окне «Настройка печати».

Раздел PostScript используется для управления обработкой в драйвере данных PostScript, отправляемых на принтер. Для получения дополнительных сведений о параметрах PostScript см. информацию о вкладке «Параметры PostScript» диалогового окна «Параметры печати».

Примечание. Эта функция доступна только с драйверами PostScript.

Элемент

Назначение

Оптимизировать формат вывода

Оптимизация потока данных PostScript, создаваемого драйвером принтера, для различных ситуаций:

  • Скорость – выходные данные оптимизируются для обеспечения быстрой печати.

  • Портативность – выходные данные соответствуют конвенция о структуре документов Adobe. Он оптимизирован для обеспечения совместимости с принтерами PostScript.

  • Encapsulated PostScript – выходные данные можно сохранить в файл, который затем можно использовать в качестве встраиваемого изображения в определенных программах.

  • Архив – выходные данные оптимизируются для использования в качестве файла, который отправляется на принтер позже, а не в виде встроенного объекта.

Уровень языка

Указание уровня PostScript, который необходимо использовать для задания печати. Доступны уровни 1, 2 и 3.

Сведения об ошибке печати

Печать информации обо всех ошибках языка PostScript, обнаруженных во время печати.

Генерировать PostScript в драйвере

Запрос драйвера для генерации языка PostScript для задания печати, а не программы, из которой распечатывается документ.

Примечания.

  • Когда выбран параметр Encapsulated PostScript, рекомендуется для порта принтера установить значение Файл. Это функция администратора, доступная на вкладке «Порты» диалогового окна «Параметры печати». Данные в выходных форматах данного типа не предназначены для отправки напрямую на принтер.
  • При печати задания в файл и последующей отправке на другой принтер выбранные параметры, которые зависят от информации, сохраняемой в исходном принтере, могут быть недоступны в сохраненном файле.

Дополнительные сведения

Создание инкапсулированных файлов PostScript (EPS)

Печать информации об ошибках PostScript

Использование вкладки "PostScript"


Создание инкапсулированных файлов PostScript (EPS)

  1. Создайте и сохраните рабочий файл.

  2. В диалоговом окне «Настройка печати» откройте вкладку Другие параметры.

  3. В меню «Оптимизировать формат вывода» в разделе «PostScript» выберите параметр Encapsulated PostScript.

  4. В меню «Язык» выберите уровень языка PostScript.

  5. Выберите параметр Генерировать PostScript в драйвере.

  6. Нажмите кнопку Применить > ОК, чтобы распечатать задание в файл.

Примечание. Эта функция доступна только в драйвере PostScript.


Печать информации об ошибках PostScript

  1. В диалоговом окне «Настройка печати» откройте вкладку Другие параметры.

  2. В разделе PostScript выберите параметр Сведения об ошибке печати.

  3. Нажмите кнопку Применить > ОК.

Примечание. Эта функция доступна только в драйвере PostScript.


Отложенная печать

Определение параметров "Печати и фиксации"

Экономия расходных материалов: Print and Hold (Отложенная печать)


Определение параметров "Печати и фиксации"

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Печать и фиксация.

  2. Выберите Использование печати и фиксации.

  3. Выберите нужные настройки.

  4. Щелкните Применить > ОК.

    5. Примечания.

    • Используйте панель управления принтера для удаления заданий на печать "Сохранить и повторить".
    • Конфиденциальные задания на печать и задания с проверкой удаляются после завершения всех копий.

Дополнительные сведения

Использование вкладки «Отложенная печать»


Экономия расходных материалов: Print and Hold (Отложенная печать)

Мы заботимся об экологии, и постоянно совершенствует свои принтеры с целью уменьшения их влияния на окружающую среду. При создании продукции мы учитываем экологические требования, проектируем упаковку, чтобы сократить расход материалов, проводим программы по сбору и переработке продукции. Выбрав определенные настройки или задачи принтера, вы можете значительно сократить влияние принтера на окружающую среду.

Print and Hold (Отложенная печать) - от пользователей требуются взаимодействие с принтером для получения заданий на печати. Чтобы уменьшить расход бумаги и тонера на отмененные или забытые задания для печати, выберите и настройте один из параметров "Отложенной печати".


Параметры качества печати

настройка качества печати

Дополнительные параметры качества печати для лазерных принтеров

Дополнительные параметры качества печати для струйных принтеров


настройка качества печати

Для цветных принтеров:

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Качество.

  2. Выберите один из следующих параметров:

    Для цветных принтеров:

    • Текст - Настраивает другие параметры вкладки "Качество" таким образом, что они оптимизируются для печати текст.

    • Текст/Фотография - Настраивает другие параметры вкладки "Качество" таким образом, что они оптимизируются для печати документов, содержащих текст и фотографии.

    • Фотография - Настраивает другие параметры вкладки "Качество" таким образом, что они оптимизируются для печати фотографий.

    • Пользовательское - Печатает документ с использованием параметров вкладки "Качество", указанных пользователем.

    Для монохромных принтеров:

    • Черновик - Настраивает другие параметры вкладки "Качество" на самое низкое разрешение.

    • Нормальное - Настраивает другие параметры вкладки "Качество" для стандартного разрешения .

    • Высшее - Настраивает другие параметры вкладки "Качество" на возможно высокое разрешение.

    • Пользовательское - Печатает документ с использованием параметров вкладки "Качество", указанных пользователем.

  3. В меню "Разрешение" выберите нужную настройку:

  4. В меню "Усилить тонкие линии" выберите нужную настройку.

  5. Щелкните Применить > ОК.

Для струйных принтеров:

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Качество.

  2. Выберите один из следующих параметров:

    • Автоматическое - Принтер автоматически выбирает подходящие параметры разрешения печати.

    • Черновик - Настраивает другие параметры вкладки "Качество" на самое низкое разрешение.

    • Нормальное - Настраивает другие параметры вкладки "Качество" для стандартного разрешения .

    • Высшее - Настраивает другие параметры вкладки "Качество" на возможно высокое разрешение.

  3. Установите флажок Резкость, чтобы увеличить резкость детали печатаемого изображения, увеличивая контраст по краям текста и изображений.

    Примечание. При печати изображений, в которых эффект усиления резкости был применен с помощью другого приложения, использование функции "Увеличить резкость" может привести к непредсказуемым результатам.

  4. Щелкните Применить > ОК.

Дополнительные сведения

Использование вкладки «Качество»


Дополнительные параметры качества печати для лазерных принтеров

Печать с использованием функции «Усиление точек»

Параметры цветокоррекции

Установка параметров цветокоррекции вручную

Использование параметров баланса цветов

Использование параметров ручного баланса цветов

Использование режима ColorSaver (экономия цветного тонера)

Использование параметров согласования цветов

Использование коррекции серого

Использование функции цветокоррекции RGB

Задание плотности тонера

Экономия расходных материалов: параметр плотности тонера

Использование функции улучшения тонких линий


Печать с использованием функции «Усиление точек»

Функция «Усиление точек» позволяет улучшить воспроизведение деталей изображений и текста путем повышения плотности пикселов в соответствии с выбранным параметром.

Примечание. Параметры «Усиление точек» доступны не на всех моделях.

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. В меню «Усиление точек» выберите следующие настройки:

    • Использовать настройку принтера – драйвер принтера применяет настройку, указанную на принтере.

    • Выкл – функция «Усиление точек» не используется для задания на печать.

    • Шрифты – принтер затемняет текст внутри задания на печать. Эта настройка влияет только на данные шрифта.

    • Горизонтально – затемнение горизонтальных линий текста и изображений внутри задания на печать.

    • Вертикально – затемнение вертикальных линий текста и изображения внутри задания на печать.

    • Оба направления – затемнение вертикальных и горизонтальных линий текста и изображения внутри задания на печать.

  3. Нажмите кнопку Применить > ОК.


Параметры цветокоррекции

Параметры цветокоррекции позволяют настроить распечатываемые цвета в соответствии с цветами, воспроизводимыми на других устройствах вывода, или цветами стандартных цветовых систем.

  1. В диалоговом окне «Параметры печати» откройте вкладку Качество.

  2. Щелкните Изменить цветокоррекцию.

Параметр | Назначение
Использовать параметры принтера | Использование параметров цветокоррекции по умолчанию для принтера.
Выкл. | Отключение цветокоррекции.
Авто | Применение для каждого объекта на распечатываемой странице различных таблиц преобразования цветов в зависимости от типа объекта и способа задания цвета для этого объекта.
Вручную | Настройка таблиц преобразования цветов, применяемых к каждому объекту на распечатываемой странице в зависимости от типа объекта и способа задания цвета для этого объекта. Включение параметров ручной цветокоррекции RGB и CMYK.

Примечания.

  • Параметры цветокоррекции доступны только для цветным принтерров, на которых установлен драйвер эмуляции PCL или драйвер PostScript. Информацию по установке этих драйверов принтеров см. на компакт-диске с программным обеспечением и документацией.
  • Если формирование цветов в прикладной программе выполняется без применения схем RGB или CMYK, задание режима ручной цветокоррекции не влияет на цветопередачу. Кроме того, этот параметр не будет полезен, если в программе или в операционной системе компьютера предусмотрена коррекция цветов, заданных с помощью системы управления цветом.

Дополнительные сведения

Установка параметров цветокоррекции вручную


Установка параметров цветокоррекции вручную

Установка цветокоррекции вручную позволяет настроить преобразования цветов RGB или CMYK для каждого объекта на распечатываемой странице. Для данных, цвет которых задается по схеме RGB или CMYK, можно настроить преобразование цветов с учетом типа объекта (текст, графика или изображение).

Примечание. Параметры ручной цветокоррекции доступны только в том случае, если в диалоговом окне «Цветокоррекция» установлен параметр Вручную.
Элемент | Назначение
Использовать параметры принтера | Использование заводской настройки по умолчанию для принтера.
Выкл | Отключение режима преобразования цветов.
Яркие sRGB | Обеспечивается повышенная насыщенность цвета по сравнению с таблицей преобразования цветов sRGB. Этот режим рекомендуется для деловой графики и текста.
sRGB – дисплей | Применяемая таблица преобразования цветов обеспечивает наилучшее возможное соответствие цветов на распечатке цветам на мониторе компьютера. Этот режим рекомендуется для объектов-изображений.
Дисплей – абсолютно черный | Воспроизведение нейтральных оттенков серого цвета с использованием только черного тонера без использования сочетаний бирюзового, пурпурного, желтого и черного тонера.
Яркие | Служит для применения таблицы преобразования цветов, обеспечивающей более яркие и насыщенные цвета.

Параметр | Назначение
Использовать параметры принтера | Использование заводской настройки по умолчанию для принтера.
Выкл | Отключение режима преобразования цветов.
Яркие CMYK | Применяемая таблица преобразования цветов обеспечивает наилучшее приближение цветов на распечатке к стандарту SWOP.
Euro CMYK | Применяемая таблица преобразования цветов обеспечивает наилучшее приближение цветов на распечатке к стандарту EuroScale.
US CMYK | Повышенная насыщенность цвета для таблицы преобразования цветов US CMYK.


Использование параметров баланса цветов

Параметры в диалоговом окне «Баланс цветов» позволяют выполнять тонкую корректировку цветопередачи в печатном документе путем отдельного увеличения или уменьшения количества тонера, используемого для каждой цветовой плоскости.

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. Выберите Изменить баланс цветов.

Параметры в диалоговом окне «Баланс цветов» включают:

Элемент | Назначение
Использовать параметры принтера | Использовать параметры по умолчанию для принтера.
Вручную | Настройка количества голубого, пурпурного, желтого и черного тонера, используемого при печати документа.

Примечание. Параметры ручного баланса цветов доступны только в том случае, если в диалоговом окне для параметра «Баланс цветов» установлено значение «Вручную».

Дополнительные сведения

Использование параметров ручного баланса цветов


Использование параметров ручного баланса цветов

Параметры ручного баланса цветов предназначены для настройки количества голубого, пурпурного, желтого и черного тонера, используемого при печати документа

Примечания.

  • Параметры ручного баланса цветов доступны только в том случае, если в диалоговом окне для параметра «Баланс цветов» установлено значение Вручную.
  • При нажатии кнопки Сброс восстанавливаются все настройки по умолчанию.
Элемент | Назначение
Красный – голубой | Увеличение или уменьшение количества используемого голубого тонера и соответственно увеличение или уменьшение количества красного цвета в задании на печать.
Зеленый – пурпурный | Увеличение или уменьшение количества используемого пурпурного тонера и соответственно увеличение или уменьшение количества зеленого цвета в задании на печать.
Синий – желтый | Увеличение или уменьшение количества используемого желтого тонера и соответственно увеличение или уменьшение количества синего цвета в задании на печать.
Белый – черный | Увеличение или уменьшение количества используемого черного тонера и соответственно увеличение или уменьшение количества белого цвета в задании на печать.


Использование режима ColorSaver (экономия цветного тонера)

Меню ColorSaver позволяет уменьшить количество тонера, используемого принтером при печати графики и изображений в цветном режиме. При печати текста по-прежнему будет использоваться количество тонера по умолчанию.

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. Выберите параметр, который необходимо использовать, в меню ColorSaver.

  3. Нажмите кнопку Применить > ОК.

Меню ColorSaver содержит следующие настройки:

  • Использовать настройку принтера – использование настройки принтера по умолчанию

  • Вкл – включение режима ColorSaver

  • Выкл – отключение режима ColorSaver

Примечание. При включении режима ColorSaver настройки в разделе «Плотность тонера» игнорируются.


Использование параметров согласования цветов

  1. В диалоговом окне «Параметры печати» откройте вкладку Качество.

  2. Выберите Изменить согласование цветов.

При выборе параметров в диалоговом окне «Согласование цветов» используется профиль ICC для более точного согласования цветов на распечатываемых документах цветам на мониторе. Данную функцию рекомендуется использовать с программами, в которых имеются параметры согласования цветов.

Компонент | Назначение
Выполнить согласование цветов | Включение параметров в диалоговом окне «Согласование цветов».
Контрастность (для изображений) | Согласование цветов для фотографий и изображений.
Насыщенность (для деловой графики) | Согласование цветов для печати диаграмм или использования ярких цветов
Колометрия (поиск наиболее близких цветов) | Согласование цветов для документа, содержащего цвет, для которого требуется точное соответствие, и принтера, который способен воспроизводить указанный цвет


Использование коррекции серого

В разделе «Коррекция серого» можно настраивать параметры «Яркость» и «Контрастность» при печати в монохромном режиме.

Примечание. Раздел «Коррекция серого» доступен для использования только с монохромными принтерами.

В разделе «Коррекция серого» находятся следующие настройки:

  • Использовать настройку принтера – драйвер принтера применяет настройку, указанную на принтере.

  • Выкл – отключение функции «Коррекция серого».

  • Вручную – активизация регуляторов яркости и контрастности

  1. В диалоговом окне «Параметры печати» откройте вкладку Качество.

  2. В разделе «Коррекция серого» выберите необходимый параметр.

  3. Если выбран параметр «Вручную», настройте регуляторы яркости и контрастности.

  4. Нажмите кнопку Применить > ОК.


Использование функции цветокоррекции RGB

В разделе «Коррекция RGB» можно настраивать параметры «Яркость», «Контрастность» и «Насыщенность» при печати в цветном режиме.

Примечание. Раздел «Коррекция RGB» доступен для использования только с цветными принтерами.

Меню «Коррекция RGB» включает следующие настройки:

  • Использовать настройку принтера – драйвер принтера применяет настройку, указанную в драйвере.

  • Вручную – при выборе этого параметра становятся доступными регуляторы раздела «Коррекция RGB».

  1. В диалоговом окне «Параметры печати» откройте вкладку Качество.

  2. В разделе «Коррекция серого» выберите необходимый параметр.

  3. Если выбран параметр «Вручную», настройте регуляторы яркости и контрастности и насыщенности.

  4. Нажмите кнопку Применить > ОК.


Задание плотности тонера

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. В разделе «Плотность тонера» выберите параметр Использовать значение плотности тонера.

  3. Настройте плотность с помощью регулятора. При перемещении регулятора вправо плотность тонера увеличивается, а при перемещении влево – уменьшается.


Экономия расходных материалов: параметр плотности тонера

Мы заботимся об экологии, и постоянно совершенствует свои принтеры с целью уменьшения их влияния на окружающую среду. При создании продукции мы учитываем экологические требования, проектируем упаковку, чтобы сократить расход материалов, проводим программы по сбору и переработке продукции. Выбрав определенные настройки или задачи принтера, вы можете значительно сократить влияние принтера на окружающую среду.

Чтобы уменьшить расход тонера, выберите параметр меньшей плотности тонера.


Использование функции улучшения тонких линий

Меню «Улучшение тонких линий» используется для выбора режима печати, который предназначен для таких файлов, как архитектурные чертежи, карты, диаграммы с электрическими схемами и схемы процессов.

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. В меню «Улучшение тонких линий» выберите необходимый параметр.

  3. Нажмите кнопку Применить > ОК.


Дополнительные параметры качества печати для струйных принтеров

Использование параметров дополнительных настроек цветов

Использование параметров в раздел «Цветная печать»


Использование параметров дополнительных настроек цветов

В разделе «Дополнительные настройки цвета» имеется меню «Настройка цвета», с помощью которого осуществляется управление интенсивностью цветов, используемых в задании на печать, а также меню «Дополнительные параметры цветов», с помощью которого выбирается режим печати, используемый в задании на печать.

Меню «Настройка цвета» включает следующие параметры:

  • Авто (по умолчанию) – принтер автоматически выбирает настройку цвета.

  • Естественные – принтер применяет цвета среднего уровня интенсивности при печати.

  • Яркие – принтер применяет цвета высокого уровня интенсивности при печати.

Меню «Дополнительные параметры цветов» включает следующие параметры:

  • Авто (по умолчанию) – принтер автоматически определяет режим печати.

  • Использовать процесс тестовой таблицы ICC – принтер использует специальный режим печати, основанный на профилях ICC.

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. В меню «Настройка цвета» и «Дополнительные параметры цветов» в разделе «Дополнительные настройки цвета» выберите необходимые настройки.

  3. Нажмите кнопку Применить > ОК.

Примечание. Цветная печать доступна не на всех моделях принтеров. Для получения дополнительных сведений см. Руководство пользователя принтера.


Использование параметров в раздел «Цветная печать»

Параметры в разделе «Цветная печать» используются для выбора цветного или монохромного режима печати документа, а также сочетаний чернил, которые будут использоваться для выполнения задания.

  1. В диалоговом окне «Параметры печати» откройте вкладку Качество.

  2. В меню в разделе «Цветная печать» выберите параметр Цветная или Монохромная.

  3. В списке «Используемые чернила» выберите необходимый параметр.

    При печати в цветном режиме:

    • Автовыбор (по умолчанию) – принтер автоматически выбирает параметр.

    • Черные + цветные – принтер печатает, используя как цветные, так и черные чернила.

    • Только цветные – принтер печатает только с помощью цветных чернил.

    При монохромной печати:

    • Автовыбор (по умолчанию) – принтер автоматически выбирает параметр.

    • Черные + цветные – принтер печатает с оттенками серого путем смешивания черных и цветных чернил.

    • Только черные – принтер печатает только с помощью черных чернил.

  4. Нажмите кнопку Применить > ОК.

Примечания.

  • Выберите параметр Печать цветного текста черным, чтобы напечатать цветной текст с использованием чернил для монохромной печати, выбранных выше.
  • Нажмите Дополнительные сведения, чтобы отобразить сводку параметров, выбранных в разделе «Цветная печать».
  • Цветная печать доступна не на всех моделях принтеров. Для получения дополнительных сведений см. Руководство пользователя принтера.


Параметры принтера

Обновление списка установленных дополнительных устройств

Обновление списка установленных дополнительных устройств вручную

Сведения о двусторонней связи (Bi-Di)


Обновление списка установленных дополнительных устройств

  1. В диалоговом окне «Свойства принтера» выберите вкладку Настройка.

  2. Выберите Обновить – запросить принтер > ОК.

    3. Примечание. Драйвер принтера обновляет состояние всех параметров принтера. Если двунаправленный обмен данными не включен или не доступен для принтера, драйвер принтера не может выполнять эту операцию, и отображает ошибку.


Обновление списка установленных дополнительных устройств вручную

При добавлении или удалении дополнительных лотков для бумаги, модулей дуплекса, брошюровщиков и т.п. из принтера обязательно выберите или отмените выбор соответствующих параметров в списке доступных дополнительных устройств в драйвере.

Чтобы добавить дополнительное устройство, выполните следующие действия.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Настройка.

  2. В списке «Параметры настройки» выберите дополнительное устройство, которое необходимо добавить.

  3. Нажмите кнопку Применить > ОК.

Чтобы удалить дополнительное устройство, выполните следующие действия.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Настройка.

  2. В списке «Параметры настройки» снимите флажок дополнительного устройства, которое необходимо удалить.

  3. Нажмите кнопку Применить > ОК.

Примечание. Эти функции доступны только для пользователей, обладающих правами администратора.


Сведения о двусторонней связи (Bi-Di)

Во время обычных циклов печати, сигналы печати (или инструкции печати) отправляются в одном направлении: от компьютера к принтеру. Принтеры с функцией двусторонней связи могут отвечать компьютеру для обновления таких параметров, как статус задания на печать, медиа-статус и установленные параметры. Эта технология может быть найдена на большинстве принтеров.

При включенной двусторонней связи драйвер проверяет,какие параметры установлены на принтере. Список "Параметры конфигурации" обновляется при ответе принтера.

Если двусторонняя связь недоступна, то отображается сообщение "Сбой обновления" и список "Параметры конфигурации" не обновляется.


Печать

Монохромная печать

Переключение между режимами цветной и монохромной печати


Монохромная печать

Драйвер предоставляет несколько параметров черно-белой печати.

Для лазерных принтеров

  • Печать цветного текста черным (без оттенков серого) – печать цветного текста абсолютно черным цветом без оттенков серого.

    Примечания.

    • Этот параметр доступен только в монохромных принтерах.
    • Некоторые приложения распознают шрифты как изображения, а не текст. Если это случится, принтер может распечатать текст с использованием цветов.

  • Печать текста черным – печать текста черного цвета. Цветная печать изображений и графики.

    Примечания.

    • Этот параметр может отсутствовать в некоторых драйверах.
    • Этот параметр доступен только в цветных принтерах.
    • Некоторые приложения распознают шрифты как изображения, а не текст. Если это случится, принтер может распечатать текст с использованием цветов.

  • Монохромная печать – данный параметр позволяет переключаться между цветной и монохромной печатью для экономии цветного тонера и более быстрой печати документа. Эта функция рекомендуется при печати документов, содержащих только текст.

    При печати изображений с использованием этой функции цвета передаются оттенками серого.

    Примечание. Этот параметр доступен только в цветных принтерах.

Для струйных принтеров

Чтобы напечатать документ в монохромном режиме, выберите параметр «Монохромная» в разделе «Цветная печать», а затем выберите параметр в списке «Используемые чернила». Параметры чернил для режима монохромной печати включают:

  • Авто – принтер автоматически выбирает параметр чернил.

  • Черные + цветные – принтер печатает с оттенками серого путем смешивания черных и цветных чернил.

  • Только черные – принтер печатает только с помощью черных чернил.

    • Примечание. Выберите параметр Печать цветного текста черным, чтобы напечатать цветной текст с использованием чернил для монохромной печати, выбранных выше.

  1. В диалоговом окне «Параметры печати» откройте вкладку Качество.

  2. В разделе «Цветная печать» выберите необходимые параметры.

  3. Нажмите кнопку Применить > ОК.

Дополнительные сведения

Переключение между режимами цветной и монохромной печати


Переключение между режимами цветной и монохромной печати

Для лазерных принтеров:

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. Выберите параметр Монохромная печать.

  3. Нажмите кнопку Применить > ОК.

Для струйных принтеров:

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. В меню в разделе «Цветная печать» выберите параметр Цветная или Монохромная.

  3. В списке «Используемые чернила» выберите необходимый параметр.

  4. Нажмите кнопку Применить > ОК.

Примечание. Цветная печать доступна не на всех моделях принтеров. Для получения дополнительных сведений см. документацию по принтеру.

Дополнительные сведения

Параметры цветокоррекции

Использование параметров баланса цветов

Использование параметров дополнительных настроек цветов

Использование параметров согласования цветов

Использование параметров в раздел «Цветная печать»

Использование режима ColorSaver (экономия цветного тонера)


RFID

Использование дополнительного компонента RFID

Включение дополнительного компонента RFID


Использование дополнительного компонента RFID

Драйвер обеспечивает поддержку дополнительных компонентов принтера для радиочастотной идентификации (RFID). Для доступа на вкладку RFID в драйвере принтера должен быть установлен и включен дополнительный компонент RFID.

Если функция RFID включена, будут доступны следующие настройки RFID.

  • ASCII – При выборе данной кодировки в поле «Данные RFID» возможен ввод только данных ASCII. Строки данных должны содержать четное число знаков не больше 12.

  • Шестнадцатеричные – При выборе этой кодировки в поле «Данные RFID» возможен ввод только шестнадцатеричных данных. Строки данных необходимо вводить по 4 символа, а общая длина не должна превышать 24 знака.

  • Поле в разделе «Данные RFID»– содержимое этого поля будет закодировано в теге RFID в носителе для задания на печать. Тип строки, которую можно ввести, зависит от выбранного типа шифрования.

Примечание. Параметр RFID доступен только в драйвере эмуляции PCL 5 и только на некоторых моделях принтеров. Чтобы проверить, поддерживает ли принтер параметр RFID, см. Руководство пользователя.

  1. В диалоговом окне «Настройка печати» откройте вкладку RFID.

  2. В разделе «Данные RFID» выберите параметр ASCII или Шестнадцатеричные.

  3. Введите строку данных в поле. Строки данных должны соответствовать выбранному типу шифрования.

  4. Щелкните Применить >ОК.

Дополнительные сведения

Включение дополнительного компонента RFID


Включение дополнительного компонента RFID

Дополнительный компонент радиочастотной идентификации (RFID) принтера использует специальный передатчик RFID в принтер для программирования носителя RFID и записи в него конкретной информации. Параметры RFID в драйвере принтера позволяют управлять типом шифрования, который использует принтер для программирования метки RFID, встроенной в носитель.

Параметры RFID доступны на вкладке RFID диалогового окна «Настройка печати». Если вкладка RFID недоступна, то дополнительное устройство RFID не установлено.

Примечание. Параметр RFID доступен только в драйвере эмуляции PCL 5 и только на некоторых моделях принтеров. Чтобы проверить, поддерживает ли принтер параметр RFID, см. Руководство пользователя.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Настройка.

  2. В списке «Параметры настройки» выберите Дополнительный компонент RFID.

  3. Щелкните Применить >ОК.

  4. Щелкните принтер правой кнопкой мыши и выберите параметр Настройка печати.

  5. В диалоговом окне «Настройка печати» откройте вкладку RFID, а затем выберите Включить радиочастотную идентификацию.

Дополнительные сведения

Использование дополнительного компонента RFID


Функция мобильной печати

Использование решения мобильной печати

включение свойства Travel Print

Назначение диалогового окна «Выбор принтера»


Использование решения мобильной печати

Функция мобильной печати позволяет выполнять поиск и выбирать сетевой принтер для печати или отправки факса с хост-компьютера.

Если вы часто находитесь в поездах и должны периодически менять принтеры, вам не потребуется устанавливать несколько очередей на печать, чтобы обеспечить поддержку принтеров в различных местах.

При использовании функции мобильной печати отображается диалоговое окно выбора принтера, когда вы:

  • отправляете задание на печать на драйвер принтера из диалогового окна печати Windows;

  • открываете окно «Параметры печати» из диалогового окна печати Windows;

  • открываете окно «Параметры печати» или «Свойства принтера» из драйвера принтера.

В диалоговом окне выбора принтера вы можете выбрать до 10 принтеров из вкладки «Избранное». На вкладке «Поиск» вы можете выполнять поиск принтеров по имени хоста или IP-адресу, а также поиску в подсети. В окне результатов поиска принтера отобразятся важные сведения о принтере, такие как текущее состояние принтера, IP-адрес, а также поддержка цветной и двусторонней печати. Кроме того, вы можете открыть встроенную веб-страницу для выбранного принтера, чтобы просмотреть более подробную информацию о принтере и параметрах настройки.

Примечания.

  • Чтобы установить и задействовать функцию мобильной печати, необходимо обладать правами администратора. Чтобы установить функцию мобильной печати, запустите пакет установки программы «Travel Print» или универсального драйвера печати для системного администратора. Чтобы узнать, как можно получить копию пакета установки, зайдите на наш веб-узел.
  • Функция мобильной печати не предназначена для печати на сервере. Функции универсального драйвера принтера и мобильной печати следует устанавливать на локальном компьютере пользователя.
  • Если требуется, чтобы функция мобильной печати обновляла параметры настройки и модели принтера, включите функцию «Обновление конфигурации с принтера».

Дополнительные сведения

включение свойства Travel Print

Назначение диалогового окна «Выбор принтера»


включение свойства Travel Print

Travel Print включается связыванием драйвера принтера и портом Travel Print.

Примечание. Порт Travel Print будет доступен только при установленном Travel Print. Для установки Travel Print, запустите установочный пакет Travel Print или установочный пакет системного администратора универсального драйвера принтера. Для получения сведений о приобретении копии установочных пакетов обратитесь к производителю принтера.

Чтобы связать драйвер принтера с портом Travel Print:

  1. Откройте "Свойства принтера" для драйвера принтера:

  2. Выберите вкладку Порты.

  3. Выберите порт Travel Print в качестве порта для драйвера принтера.

Чтобы отключить свойство Travel Print, измените порт драйвера принтера на любой другой порт.

Дополнительные сведения

Назначение диалогового окна «Выбор принтера»


Назначение диалогового окна «Выбор принтера»

Диалоговое окно «Выбор принтера» предоставляет два способа выбора принтеров:

  • выбор принтера из списка предпочтительных принтеров на вкладке «Избранное»;

  • поиск принтеров по имени хоста, IP-адресу или путем поиска в подсети на вкладке «Поиск».

Использование вкладки "Избранное"

Использование вкладки “Поиск”


Использование вкладки "Избранное"

Вкладка "Избранное" предоставляет быстрый доступ к часто используемым или предпочтительным принтерам. На вкладке "Избранное" может храниться до 10 принтеров.

Примечание. После добавления принтера в список избранных вкладка "Избранное" становится вкладкой по умолчанию и отображается при открытии диалогового окна выбора принтера. До тех пор, пока принтер не будет добавлен на вкладку избранного, по умолчанию будет запускаться вкладка "Поиск".

В следующей таблице приведены описания каждого раздела вкладки "Избранное":

Элемент

Назначение

Очистить журнал

Удаление всех принтеров из списка.

Список принтеров

Выбрать принтер

В списке принтеров отображаются следующие сведения по каждому принтеру:

  • Имя принтера (по умолчанию используется имя хоста принтера)

  • Состояние каждого принтера: зеленый кружок [image] указывает на то, что драйвер может установить связь с принтером и принтер готов к печати.Желтый треугольный знак "Внимание" [image] указывает на то, что драйвер может установить связь с принтером, однако принтер находится в автономном режиме и не может выполнить печать.Красный крестик “X” [image] указывает на то, что драйвер не может установить связь с принтером.

  • Название модели принтера

  • Функции цветной печати

  • Функции двусторонней печати

  • Местоположение

Дополнительные сведения о принтере можно получить на встроенном веб-сервере, доступ к которому осуществляется с помощью контекстного меню (см. ниже).

Для доступа к дополнительным элементам управления можно щелкнуть принтер правой кнопкой мыши в списке принтеров. В следующей таблице представлены подробные сведения о каждом элементе контекстного меню:

Элемент

Назначение

Веб-страница принтера

Запуск встроенного веб-сервера выбранного принтера

Встроенный веб-сервер для каждого принтера отображает веб-страницу, содержащую различные сведения о каждом устройстве, включая имя хоста, IP-адрес, состояние устройства, настройки сети и безопасности, а также конфигурацию устройства.

Удалить

Удаление выбранного принтера из списка избранного

Переименовать

Изменение имени принтера, отображаемого в списке избранного

Примечания.

  • При использовании функции переименования изменяется только имя ссылки для принтера, которое отображается в списке принтеров.Реальное имя хоста принтера не изменится, и в списке по-прежнему будет указываться тот же принтер. После изменения имени ссылки в списке принтеров имя хоста или IP-адрес можно узнать, открыв страницу встроенного веб-сервера принтера.
  • Длина имен принтеров не должна превышать 128 знаков.

Обновить

Обновите состояние и настройки, отображаемые для каждого принтера

Дополнительные сведения

Использование вкладки “Поиск”

включение свойства Travel Print


Использование вкладки “Поиск”

Вкладка “Поиск” позволяет выполнять поиск принтеров по имени хоста, IP-адресу, а также поиску в локальной или другой указанной подсети. После нахождения необходимого принтера выберите его в списке принтеров и нажмите кнопку “ОК” для печати на этом принтере.

Примечание. Вкладка “Поиск” будет отображаться по умолчанию в диалоговом окне выбора принтера до тех пор, пока он не будет добавлен в список “Избранного”. После добавления принтера в список избранных вкладка “Избранное” становится вкладкой по умолчанию и отображается при открытии диалогового окна выбора принтера.

В следующей таблице приведены описания каждого раздела диалогового окна “Выбор принтера”.

Элемент

Назначение

Поиск локальных подсетей

Поиск доступных принтеров в локальной подсети

Примечание. Если не выбран другой параметр поиска, то поиск в локальной подсети выполняется автоматически при открытии вкладки “Поиск”.

Поиск принтера по имени узла или IP-адресу

Поиск принтера с использованием имени узла или IP-адреса принтера.

Примечание. Можно ввести не более 60 символов. Поддерживаются стандартные символы протоколов IPv4 и IPv6.

Поиск в выбранной подсети

Поиск доступных принтеров в указанной подсети.

Для подсети и маски подсети можно ввести только допустимые адреса IPv4.

Примечание. Для поиска принтеров в подсети используется сетевой протокол mDNS. Для успешного поиска в удаленных подсетях маршрутизаторы должны быть настроены для передачи трафика mDNS. Для получения дополнительных сведений обратитесь к системному администратору.

Поиск

Запуск поиска сетевых принтеров на основе выбранного способа

Результаты поиска будут отображаться в списке принтеров.

Добавить принтер в избранное

Добавление принтера, выбранного в списке принтеров, в список избранных

Автоматически добавить в избранное

Автоматическое добавление выбранного принтера в список избранного при нажатии кнопки OK.

Примечание. Если не планируется регулярно использовать выбранный принтер, снимите флажок, чтобы выбранный принтер автоматически не добавился в список избранных.

Список принтеров

Выбор принтера.

В списке принтеров отображаются следующие сведения по каждому принтеру:

  • Имя принтера (по умолчанию используется имя хоста принтера)

  • Состояние принтера

    – указывает на то, что драйвер может установить связь с принтером и принтер готов к печати.

    – указывает на то, что драйвер может установить связь с принтером, однако принтер не готов к печати и печать невозможна.

    – указывает на то, что драйвер не может установить связь с принтером.

  • Настройка

  • Название модели

  • Функции цветной печати

  • Функции двусторонней печати

  • Местоположение

Дополнительные сведения о принтере можно получить на встроенном веб-сервере, доступ к которому осуществляется с помощью контекстного меню.

Для доступа к дополнительным элементам управления можно щелкнуть принтер правой кнопкой мыши в списке принтеров. В следующей таблице представлены подробные сведения о каждом элементе контекстного меню:

Элемент | Назначение
Веб-страница принтера | Запуск встроенного веб-сервера выбранного принтера. Встроенный веб-сервер отображает веб-страницу, содержащую такие сведения, как имя хоста, IP-адрес, состояние устройства, настройки сети и безопасности, а также конфигурацию устройства.
Обновить | Обновление состояния и настроек, отображаемых для каждого принтера.

Дополнительные сведения

Использование вкладки "Избранное"

включение свойства Travel Print


Водяные знаки

Эта функция может отсутствовать в некоторых драйверах.

Добавление и удаление водяных знаков

Редактирование водяных знаков

Использование параметров водяных знаков

Редактирование динамических водяных знаков


Добавление и удаление водяных знаков

Чтобы добавить водяной знак, выполните следующие действия.

  1. В диалоговом окне «Настройка печати» выберите:

    Водяной знак > Изменить водяные знаки > Создать

  2. Введите параметры.

    Примечание. Нажмите кнопку Сброс, чтобы вернуть последнее сохраненное состояние настроек водяных знаков.

  3. Нажмите кнопку Сохранить > Закрыть > ОК.

Чтобы удалить водяной знак, выполните следующие действия.

  1. В диалоговом окне «Настройка печати» выберите:

    Водяной знак > Изменить водяные знаки

  2. Выберите в списке водяной знак, который необходимо удалить.

  3. Нажмите кнопку Удалить > ОК > Закрыть.


Редактирование водяных знаков

В диалоговом окне «Редактирование водяных знаков» можно изменять все атрибуты существующего водяного знака, в том числе отображение текста водяного знака, его прозрачность и расположение водяного знака на странице.

  1. В диалоговом окне «Параметры печати» выберите:

    Водяной знак >Изменить водяные знаки

  2. Выберите параметр водяного знака для редактирования.

  3. Выберите необходимые параметры.

    Примечание. Нажмите Сброс, чтобы вернуть последнее сохраненное состояние настроек водяных знаков.

  4. Сохранить Сохранить >Закрыть >ОК.


Использование параметров водяных знаков

Параметр

Назначение

Список водяных знаков

Выберите водяной знак для редактирования.

Имя

Укажите имя водяного знака.

Текст

Введите текст, который должен отображаться в качестве водяного знака.

Примечания.

  • Чтобы при печати документа в качестве водяного знака отображался текст, динамически генерируемый компьютером, например, дата и время, установите флажок в поле Текст содержит динамические водяные знаки.
  • Для добавления или удаления динамической переменной из водяного знака, нажмите Изменение динамического водяного знака.

Форматирование текста

Выберите параметры форматирования текста водяного знака.

Доступные параметры форматирования:

  • Шрифт

  • Формат

  • Цвет

  • Прозрачная пленка

  • Полужирный

  • Курсив

  • Underline (С подчеркиванием)

  • Зачеркнутый

  • Outline (В рамке)

Расположение

Укажите местонахождение и расположение водяного знака на распечатываемой странице.

Доступные параметры позиционирования:

  • Горизонтальный

    • Юстировка

      • Близко. Водяной знак располагается возле начального края листа, в зависимости от порядка чтения.

      • Слева. Водяной знак располагается в левой части листа.

      • По центру. Водяной знак располагается горизонтально по центру листа.

      • Справа. Водяной знак располагается в правой части листа.

      • Далеко. Водяной знак располагается возле конечного края листа, в зависимости от порядка чтения.

      Примечание. Положения «Близко» и «Далеко» могут изменяться в зависимости от порядка чтения документа, выбранного во вкладке «Макет».

    • Смещение

  • Вертикальный

    • Юстировка

      • Вверху. Водяной знак располагается вверху листа.

      • По центру. Водяной знак располагается вертикально по центру листа.

      • Внизу. Водяной знак располагается в нижней части листа.

    • Смещение

  • Единицы

    • Дюймы

    • Миллиметры

  • Ориентация

    • Горизонтальный

    • По диагонали

    • Ручная подача

      • Примечание. Выберите Вручную, чтобы повернуть водяной знак под определенным углом.


Редактирование динамических водяных знаков

Динамические водяные знаки позволяют вставить одну или несколько переменных системы в печатный документ. Выберите переменные, отображаемые на динамическом водяном знаке, используя диалоговое окно «Изменение динамического водяного знака».

  1. В диалоговом окне «Настройка печати» выберите:

    Водяной знак > Изменить водяные знаки > Изменить динамический водяной знак.

  2. Выберите в списке переменную, которую необходимо добавить в водяной знак.

  3. Нажмите кнопку Добавить.

    Примечание. Чтобы вставить дополнительные переменные, повторяйте шаги 2 и 3 до тех пор, пока в водяной знак не будут добавлены все необходимые переменные.

  4. Нажмите кнопку ОК.


Использование вкладок драйверов

Параметры печати

Параметры печати


Параметры печати

Использование вкладки «Макет»

Использование вкладки «Бумага/брошюровка»

Использование вкладки «Качество»

Использование вкладки «Настройки факса»

Использование вкладки «Водяной знак»

Использование вкладки «Наложения»

Использование вкладки «Отложенная печать»

Использование вкладки «Другие параметры»


Использование вкладки «Макет»

Вкладка «Макет» используется для управления атрибутами упорядочения каждого задания на печать.

Элемент

Предназначение

Копии

Выберите количество распечатываемых копий, а также способ упорядочения каждой копии.

  • Количество копий. Выбор числа распечатываемых копий.

  • Разбор по копиям. Указание порядка печати страниц при печати нескольких копий документа. Например, если выполняется печать двух копий документа из пяти страниц, то при печати с разбором по копиям страницы будут распечатаны в следующем порядке: 1, 2, 3, 4, 5, 1, 2, 3, 4, 5. Без разбора по копиям страницы выдаются в следующем порядке: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5.

    Если установленной памяти не достаточно для разбора документа по копиям, разбор по копиям используется для страниц, уже находящихся в памяти, поэтому страницы могут выдаваться, например, в следующем порядке: 1, 2, 3, 1, 2, 3, 4, 5, 4, 5.

  • Обратный порядок страниц. Печать страниц документа в обратном порядке, чтобы в готовом документе последняя страница была расположена сверху. Если необходимо, чтобы страницы выходили из принтера в обычном порядке, измените порядок выхода страниц вручную.

Ориентация страницы

Указание выравнивания бумаги или бланка во время печати.

  • Книжная. выберите вертикальную ориентацию страницы, когда высота страницы превышает ее ширину.

  • Альбомная. Выберите горизонтальное расположение страницы, когда ширина страницы больше ее высоты.

  • Поворот на 180°. Поворот изображения на 180 градусов. Этот параметр может использоваться с другими параметрами ориентации.

Печать на обеих сторонах листа (двусторонняя печать)

Указание настроек, которые следует использовать для печати на обеих сторонах листа.

Из списка выберите пункт «2-сторонняя печать». Параметры «Длинная сторона» и «Короткая сторона» указывают кромку печатного документа, которая будет использоваться для переплета.

Примечания.

  • В некоторых моделях принтеров имеется возможность печати инструкций для ручной двусторонней печати.
  • Меню «Время на просушку» в некоторых моделях принтеров определяет время высушивания свежеотпечатанной страницы в принтере перед печатью на обратной стороне.

В меню «Время на просушку» имеются следующие настройки.

  • Обычное (по умолчанию). Используется стандартное время сушки.

  • Среднее. Частичное увеличение времени сушки.

  • Увеличенное. Использование максимального времени сушки.

Компоновка страницы

Выберите параметры в разделе «Макет страницы».

  • Обычная. Для задания на печать не применяются никакие параметры из раздела «Макет страницы».

  • Несколько страниц на одной стороне (N страниц). Печать нескольких страниц на каждом листе бумаги.

  • Брошюра. Печать документа в виде брошюры.

  • Плакат. Печать документа большого формата.

  • Зеркальная. Печать зеркального отображения документа.

    • Примечание. Некоторые параметры доступны только для определённых моделей принтеров.

Предварительная настройка порядка чтения документа

Выберите тип прочтения печатаемого документа.

  • Слева направо

  • Справа налево

Примечание. При выборе порядка считывания изменится значение параметра «Порядок страниц», предварительно заданного в диалоговом окне «Параметры N-страниц», параметра «Сторона для переплета», предварительно заданного в диалоговом окне «Параметры брошюры», и позиций «Близко» и «Далеко» при редактировании водяных знаков.

Примечания.

  • Некоторые параметры, отображаемые на вкладке «Макет», доступны лишь для определенных моделей принтера и драйверов. Для получения дополнительных сведений см. Руководство пользователя.
  • Параметры, указанные на вкладке «Макет», могут не зависеть от параметров, которые выбраны в диалоговом окне печати программы Windows. Значения параметров на вкладке «Макет страницы» обычно заменяются значениями, заданными в программе.
  • Одновременное задание числа копий на вкладке «Макет» и в диалоговом окне «Печать» программы Windows может привести к непредсказуемым результатам.
  • Для сохранения настройки «Разбор по копиям» в диалоговом окне «Свойства принтера» на вкладке «Настройка» выберите пункт Использовать параметры принтера.


Использование вкладки «Бумага/брошюровка»

Вкладка «Бумага/Брошюровка» используется для управления атрибутами бумаги и брошюровки каждого задания на печать.

Компонент

Назначение

Бумага

Выбор параметров обращения с бумагой.

  • Формат бумаги – выберите формат бумаги, который будет использоваться для задания на печать.

  • Параметры изменения размера – выберите параметр «По формату бумаги», который используется для автоматического масштабирования изображения страницы для конкретного формата бумаги, или ручного масштабирования изображения документа путем ввода определенного процента.

    Примечания.

    • Некоторые приложения Windows поддерживают функцию масштабирования. Одновременное использование этих двух параметров может привести к непредсказуемым результатам.
    • Параметр масштабирования доступен для использования только с драйвером PostScript.

  • Настройка пользовательских размеров – добавление, изменение или удаление пользовательского формата бумаги. После создания или изменения пользовательского формата бумаги он становится доступным в меню Формат бумаги.

  • Использовать всю доступную для печати область – изображение страницы распечатывается максимально близко к краю страницы, насколько это позволяет принтер. Максимальная доступная для печати область на странице может отличаться в зависимости от принтера.

  • Тип бумаги – выберите тип используемой бумаги.

  • Источник бумаги/Лоток – выберите используемый лоток.

  • Использовать несколько устройств подачи – возможность подачи бумаги или других материалов из различных лотков для одного и того же задания.

    Примечание. Этот параметр может отсутствовать в некоторых драйверах.

Брошюровка

Выбор установленных дополнительных устройств брошюровки для использования с принтером.

  • Выходной лоток – выберите используемый выходной лоток.

    Примечание. Поддерживаемые выходные лотки для различных принтеров могут отличаться. Список имеющихся выходных лотков см. в документации по принтеру.

  • Смещение – укладка заданий на печать в выходном лотке в виде наборов, смещенных друг относительно друга.

  • Прошивка – определение количества и места размещения скрепок в завершенном задании на печать.

  • Перфорация – определение местоположения и количества перфорированных отверстий в завершенном задании на печать.

  • Фальц – определение способа фальцовки завершенного задания на печать.

Примечания.

  • Некоторые параметры брошюровки доступны только для определённых принтеров. Для получения дополнительных сведений о доступных параметрах брошюровки см. Руководство пользователя.
  • Следует установить параметры брошюровки, чтобы они стали доступны на вкладке «Бумага/брошюровка».


Использование вкладки «Качество»

С помощью вкладки «Качество» осуществляется управление всеми параметрами печати и качества изображения.

Элемент

Предназначение

Параметры качества печати

Оптимизация качества печати задания на печать.

Для цветных принтеров:

  • Текст. Выбор наилучших параметров для печати текста.

  • Текст/Фото. Выбор наилучших параметров для печати текста и фотографий.

  • Фото. Выбор наилучших параметров для печати фотографий.

  • Пользовательский. Печать документа с использованием параметров, указанных пользователем.

Для монохромных и струйных принтеров:

  • Черновой. Быстрая печать документа с наименьшим разрешением.

  • Обычный. Печать с использованием стандартных параметров качества печати.

  • Лучший. Печать документа с наилучшим возможным разрешением.

  • Пользовательский. Печать документа с использованием параметров, указанных пользователем.

    • Примечание. В струйных принтерах можно использовать параметр Авто, чтобы разрешить автоматический выбор принтером соответствующего разрешения для печати.

Увеличение резкости

Увеличение резкости деталей печатного изображения путем увеличения контрастности вокруг кромок текста и изображений.

Примечания.

  • Этот параметр доступен только в струйных принтерах.
  • При печати изображений, для которых уже применен эффект повышения резкости в другом приложении, использование функции «Увеличение резкости» в драйвере может привести к нежелательным результатам.

Разрешение

Указание разрешения при печати.

Примечание. Этот параметр доступен только в лазерных принтерах.

Улучшение тонких линий

Печать документа с мелкими деталями.

  • Использовать параметры принтера. Драйвер принтера применяет настройку, указанную на принтере.

  • Вкл. Включение функции «Улучшение тонких линий» и воспроизведение мелких деталей в заданиях на печать.

  • Выкл. Отключение функции «Улучшение тонких линий».

Примечание. Этот параметр доступен только в лазерных принтерах.

Настройка цвета

Изменение интенсивности цветов на печатной странице.

  • Авто. Принтер автоматически выбирает настройку цвета.

  • Естественные. Применение при печати цвета среднего уровня интенсивности.

  • Яркие. Применение максимальной интенсивности цветов при печати.

Примечание. Этот параметр доступен только в струйных принтерах.

Дополнительные параметры цветов

Определение режима печати для задания.

  • Авто. Принтер автоматически определяет режим печати.

  • Использовать процесс тестовой таблицы ICC. Использование специального режима печати, основанного на профилях ICC.

Примечание. Этот параметр доступен только в струйных принтерах.

Коррекция серого

Точная настройка параметров яркости и контрастности при печати в монохромном режиме.

  • Использовать параметры принтера. Драйвер принтера применяет настройку, указанную на принтере.

  • Выкл.Отключение функции «Коррекция серого».

  • Вручную. Включение регуляторов коррекции серого, яркости и контрастности.

Примечание. Этот параметр доступен только в монохромных лазерных принтерах.

Усиление пикселов

Улучшение деталей текста и изображений в задании печати путем повышения плотности пикселов в соответствии с выбранным параметром.

  • Использовать настройку принтера. Драйвер принтера применяет настройку, указанную на принтере.

  • Выкл. Выключение функции усиления точек.

  • Шрифты. Затемнение текста внутри задания на печать. Эта настройка влияет только на данные шрифта.

  • Горизонтально. Затемнение горизонтальных линий текста и изображений внутри задания на печать.

  • Вертикально. Затемнение вертикальных линий текста и изображения внутри задания на печать.

  • Оба направления. Затемнение вертикальных и горизонтальных линий текста и изображения внутри задания на печать.

Примечание. Этот параметр доступен только в монохромных лазерных принтерах.

Цветная печать

Указание цветного или монохромного режима печати документа, а также сочетаний чернил, которые будут использоваться для выполнения задания.

Примечание. Этот параметр доступен только в струйных принтерах.

Отправить цвет на принтер

Печать цветных изображений в оттенках серого.

Примечания.

  • Этот параметр доступен только в монохромных принтерах.
  • При отправлении задания печати на принтер выполняется преобразование цветных изображений в оттенки серого.
  • Благодаря этой функции серые изображения будут более выразительными, но слегка замедлится скорость печати.

Печать цветного текста черным

Печать всего цветного текста с использованием только черных чернил.

Примечание. Этот параметр доступен только в монохромных принтерах.

Печать текста черным

Печать текста черным, а изображений – с использованием цветов.

Примечания.

  • Этот параметр может быть доступен только для некоторых драйверов принтеров.
  • Этот параметр доступен только в цветных принтерах.

Монохромная печать

Печать документа в монохромном режиме.

Примечание. Этот параметр доступен только в цветных принтерах.

Плотность тонера

Получение более светлых или более темных изображений в заданиях на печать, а также максимальное использование тонера.

Примечание. Этот параметр доступен только в лазерных принтерах.

ColorSaver

Уменьшение количества тонера, которое использует принтер при печати графики и изображений в цветном режиме. Текст по-прежнему распечатывается с использованием количества тонера по умолчанию.

Примечание. Этот параметр доступен только в лазерных принтерах.

Изменить цветокоррекцию

Настройка распечатываемых цветов в соответствии с цветами, воспроизводимыми на других устройствах вывода, или цветами стандартных цветовых систем.

  • Использовать настройки принтера. Принтер применяет параметры цветокоррекции по умолчанию, используемые принтером.

  • Выкл. Отключение функции цветокоррекции.

  • Авто. Применение для каждого объекта на распечатываемой странице различных таблиц преобразования цветов в зависимости от типа объекта и способа задания цвета для этого объекта.

  • Вручную. Настройка таблиц преобразования цветов, применяемых к каждому объекту на распечатываемой странице в зависимости от типа объекта и способа задания цвета для этого объекта. При выборе параметра «Ручная цветокоррекция» становятся доступными параметры ручной цветокоррекции RGB и CMYK.

Примечание. Этот параметр доступен только в цветных лазерных принтерах.

Коррекция RGB

Точная настройка параметров яркости, контрастности и насыщенности при печати в цветном режиме.

  • Использовать параметры принтера. Драйвер принтера применяет настройку, указанную на принтере.

  • Вручную. Включение регуляторов яркости, контрастности и насыщенности цветокоррекции RGB.

Примечание. Этот параметр доступен только в цветных лазерных принтерах.

Изменить баланс цветов

Тонкая корректировка цветопередачи путем отдельного увеличения или уменьшения количества тонера, используемого для каждой цветовой плоскости.

  • Использовать параметры принтера. Принтер применяет настройки цветового баланса по умолчанию, используемые принтером.

  • Вручную. Настройка количества голубого, пурпурного, желтого и черного тонера, используемого при печати документа.

Примечание. Этот параметр доступен только в цветных лазерных принтерах.

Изменить согласование цветов

Согласование цветов в печатном документе с цветами на мониторе.

  • Контрастность (для изображений). Согласование цветов для фотографий и изображений.

  • Насыщенность (для деловой графики). Согласование цветов для печати диаграмм или при использовании ярких цветов.

  • Колометрия (поиск ближайших цветов). Согласование цветов для документа, содержащего цвет, для которого требуется точное соответствие, и принтера, который способен воспроизводить указанный цвет.

Примечание. Этот параметр доступен только в цветных лазерных принтерах.

Расширенный монохромный

Делает цвет черных объектов более насыщенным.

  • Вкл. Использование комбинированного черного для черных или серых объектов во время преобразования цветов по схемах RGB и CMYK.

  • Выкл. Использование комбинированного черного для черных или серых объектов в зависимости от выбранного режима цветокоррекции.

Примечание. Этот параметр доступен только для некоторых драйверов принтеров.


Использование вкладки «Настройки факса»

С помощью вкладки «Факс» в диалоговом окне задаются параметры факса, которые используются для каждого задания.

Элемент

Назначение

Разрешить использование факса

Включение дополнительного устройства факса в драйвере.

Всегда отображать параметры до отправки факса

Отображение диалогового окна «Отправка факса» перед отправкой факса. Это окно позволяет проверить правильность указания номеров факсов всех получателей, а также предотвратить отправку факсов не тем получателям. Если флажок «Всегда отображать параметры до отправки факса» не установлен, то номер факса получателя необходимо проверить в разделе «Параметры факса» вкладки «Факс».

Параметры факса

Указание данных набора и параметров страницы для факса.

Параметры факса включают:

  • Номера факсов – это номера, по которым будет отправлен факс.

    Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

  • Префикс набора – этот префикс набора требуется для доступа на внешнюю линию. Если префикс набора не требуется, оставьте это поле пустым.

  • Имя факса – это идентификатор пользователя Windows на компьютере, с которого отправляется факс.

  • Формат бумаги – данный параметр задает формат бумаги, по которому выполняется форматирование факса.

  • Ориентация – задает ориентацию изображения факса.

Титульная страница

Добавление титульной страницы с соответствующей информацией в исходящий факс.

  • Включить в факс титульный лист – используется для добавления титульной страницы в факс.

  • Включить сведения о получателе/комментарии – позволяет добавлять имена получателей и комментарии, если факс необходимо передать конкретном лицу или в соответствующий отдел.

  • Включить данные об отправителе – используется для добавления таких сведений, как имя отправителя, название компании, адрес и контактная информация. Эти данные можно указать в диалоговом окне «Параметры титульной страницы факса», нажав кнопку «Параметры».

Примечания.

  • Параметр «Факс» доступен только с драйвером PostScript. Для получения дополнительных сведений об установке драйвера PostScript см. компакт-диск с программным обеспечением и документацией.
  • Если вкладка «Факс» недоступна, то дополнительное устройство факса не установлено.


Использование вкладки «Водяной знак»

Вкладка «Водяной знак» используется для управления использованием водяных знаков в задании на печать.

Примечание. Данная функция может быть недоступна в некоторых драйверах.

Элемент

Назначение

Не использовать водяные знаки

Исключение водяных знаков из задания на печать.

Использовать один и тот же водяной знак на всех страницах

Печать выбранного водяного знака на всех страницах печатного документа.

Использовать другой водяной знак на первой странице

Указание водяного знака для первой страницы, а также другого водяного знака, который отображается на всех остальных страницах.

Примечание. Если включен режим двусторонней печати, указанный водяной знак используется на лицевой стороне первого листа.

Использовать разные водяные знаки на четных и нечетных страницах

Указание различных водяных знаков для четных и нечетных страниц.

Изменить водяные знаки

Открытие диалогового окна «Изменение водяных знаков».


Использование вкладки «Наложения»

На вкладке «Наложения» в диалоговом окне «Настройка печати» задаются накладываемые изображения, которые используются в задании на печать, а также способ их отображения.

Примечания.

  • Вкладка «Наложения» доступна только в драйверах эмуляции PCL и PCL XL.
  • Функция наложений доступна только на некоторых моделях принтеров.

Параметр

Назначение

Не использовать накладываемые изображения

Исключить накладываемые изображения из задания на печать.

Использовать одно и то же накладываемое изображение на всех страницах

Выберите накладываемое изображение, которое будет распечатываться на всех страницах печатного документа.

Использовать другое накладываемое изображение на первой странице

Указание накладываемого изображения, которое распечатывается на первой странице, и другого изображения, которое распечатывается на всех последующих страницах.

Использовать разные накладываемые изображения на четных и нечетных страницах

Указание накладываемых изображений, которые распечатываются на четных и нечетных страницах документа.

Размещение накладываемого изображения

Указание положения накладываемого изображения относительно изображений страниц.

  • Поверх изображений страниц– печать наложения поверх текста или изображения.

  • Под изображениями страниц– печать текста или изображения поверх наложения.


Использование вкладки «Отложенная печать»

Параметры на вкладке «Отложенная печать» предоставляют дополнительные возможности для выбора способа и времени печати задания. С помощью вкладки «Отложенная печать» можно отправлять задание на печать на принтер, однако принтер отложит печать задания до тех пор, пока пользователь не разблокирует его на панели управления принтера. Вкладка «Отложенная печать» предоставляет различные уровни безопасности для отложенных заданий. Чтобы определить подходящий параметр на вкладках «Отложенная печать», см. следующую таблицу.

Вкладка «Отложенная печать» доступна в диалоговом окне «Настройка печати».

Примечание. Функция «Отложенная печать» доступна не на всех моделях принтеров.

Компонент

Назначение

Использование функции отложенной печати

Включение функции вкладки «Отложенная печать».

Использовать имя вошедшего пользователя

Запрос идентификатора пользователя в операционной системе Windows и отправка его в качестве имени пользователя по умолчанию, связанного с отложенным заданием печати.

Имя пользователя

Связывание имени пользователя с отложенным заданием на печать.

Сохранить повторяющиеся документы

Разрешить оставить в памяти принтера заданий печати с тем же именем пользователя и именем задания без перезаписи.

Конфиденциальная печать

Пароль – защита конфиденциальных заданий печати с помощью четырехзначного PIN-кода.

PIN-код состоит из четырех цифр из интервала 0-9 или 1–6. Для получения дополнительных сведений о разрешенных цифрах для PIN-кода см. Руководство пользователя принтера.

Конфиденциальное задание не распечатывается до тех пор, пока на панели принтера в соответствующем поле не будет введен PIN-код и выбрано имя пользователя.

Проверка печати

При выполнении сложного задания, предусматривающего печать нескольких копий, сначала распечатывается первая копия. Остальные копии не распечатываются и сохраняются в памяти до тех пор, пока они не будут распечатаны или отменены.

Печать с резервированием

Сохранение задания на печать в памяти принтера для последующей печати.

Печать с повтором

Немедленная печать задания и сохранение копии в памяти принтера, чтобы впоследствии можно было распечатать дополнительные копии.

Примечания.

  • Некоторые функции поддерживаются не всеми моделями принтера.
  • Для получения дополнительных сведений об освобождении отложенных заданий с панели управления принтера см. Руководство пользователя.


Использование вкладки «Другие параметры»

С помощью вкладки «Другие параметры» задаются остальные параметры драйвера принтера, не связанные с вкладкой какой-либо определенной функции.

Примечание. Некоторые параметры доступны только для определённых моделей принтеров.

Элемент

Предназначение

Шрифты TrueType

Определяет как печатаются шрифты TrueType, какой символ установлен для отображения и отправляются ли сведения о шрифтах принтера приложению.

Настройки включают:

  • Точечные рисунки (каждый символ)–- создание и отправка на принтер растрового изображения для каждого отличного символа шрифта TrueType и размера шрифта в документе.

  • Точечные рисунки (полная страница)– указывает, что каждая страница текста и графики в документе сохранена как точечный рисунок и отправлена на принтер.

  • Контуры– создание и отправка на принтер контура каждого символа шрифта TrueType в документе.

  • Автоматический выбор– разрешение драйверу принтера выбрать параметр для задания на печать Этот параметр доступен для использования только с драйвером PostScript принтера.

  • Шрифты Adobe тип 1– печать мелких шрифтов TrueType как растровых шрифтов, а крупных шрифтов как контурных шрифтов Adobe тип 1. Этот параметр доступен для использования только с драйвером PostScript принтера.

  • Шрифты Adobe тип 42– печать шрифтов TrueType как контурных шрифтов Adobe тип 42. По сравнению с контурными шрифтами Adobe тип 1 шрифты типа 42 могут отображаться более сглаженными, с меньшими неровностями, особенно при больших размерах шрифтов. Этот параметр доступен для использования только с драйвером PostScript принтера.

    Примечание. Этот параметр невозможно выбрать, если в принтере не установлен генератор развертки TrueType.

Изменить учет заданий

Откройте диалоговое окно «Настройка учета заданий» и измените параметры учета заданий, которые будут связаны с заданием на печать.

Настройки включают:

  • Хранение истории последних 5 записей– сохранение последних пяти уникальных записей для каждой настройки учета задания. Настройки доступны во время печати в раскрывающемся меню под каждым параметром в диалоговом окне «Учет заданий».

  • Запрос учетной информации во время печати– запрос данных учета заданий у пользователя во время печати.

  • Не запрашивать во время печати. Использовать следующие параметры учета заданий– используются параметры «Учета заданий», указанные в следующих полях:

    • Использование имени пользователя в системе–- выполняется опрос идентификатора для входа текущего пользователя в Windows, а затем полученные данные указываются в поле «Имя/идентификатор пользователя».

    • Имя/идентификатор пользователя– имя или идентификатор пользователя, связанный с заданием на печать

    • Код учета– код учета, связанный с заданием на печать.

    • Код отдела– код отдела, связанный с заданием на печать.

Примечание. Некоторые параметры доступны только на некоторых моделях принтеров.

Буферизация метафайлов

Укажите формат, в котором необходимо сохранить данные печати на диске на время ожидания печати.

  • Автовыбор– драйвер принтера определяет, в каком формате печать каждого задания займет минимальное время.

  • Вкл.– драйвер принтера выполняет буферизацию всех заданий в формате метафайла (EMF).

  • Выкл.– все функции драйвера принтера отключены, и принтер больше не выполняет буферизацию заданий в формате метафайла (EMF).

PostScript

Используется для управления обработкой в драйвере данных PostScript, отправляемых на принтер.

Настройки включают:

  • Оптимизация формата вывода–- оптимизация потока данных PostScript, создаваемого драйвером принтера на основе выбранного формата. Форматы вывода: «Скорость», «Портативность», «Инкапсулированный PostScript» и «Архивирование».

  • Уровень языка– указание уровня PostScript, который необходимо использовать для задания печати. Доступны уровни 1, 2 и 3.

  • Сведения об ошибке печати– печать информации обо всех ошибках языка PostScript, обнаруженных во время печати.

  • Генерировать PostScript в драйвере– запрос драйвера для генерации языка PostScript для задания печати, а не программы, из которой распечатывается документ.

Примечания.

  • Этот параметр доступен для использования только с драйвером PostScript.
  • Некоторые функции недоступны для использования с параметром «Инкапсулированный PostScript» в драйвере PostScript при включенной функции факса.
  • Когда в качестве формата вывода выбран инкапсулированный PostScript, любой параметр принтера будет удален. Это легко импортировать выходной файл в другие приложения PostScript.

Эмуляция PCL

Доступ к параметрам эмуляции PCL для эмуляций принтера PCL 5 и PCL XL.

  • Графический режим– управление обработкой и печатью текста и графики в документе на принтере. Этот параметр доступен только для драйвера PCL 5.

Непрерывное изображение

Печать страниц без разрывов. Страницы будут иметь вид одной непрерывающейся страницы.

  • Вкл.

  • Выкл.

Примечание. Этот параметр доступен только для некоторых драйверов принтеров.


Параметры печати

Использование вкладки «Настройка»

Использование вкладки "PostScript"

Использование вкладки «Свойства накладываемого изображения»

Использование вкладки «Свойства факса»

использование вкладки "Учет заданий"

Использование вкладки «Шрифты»


Использование вкладки «Настройка»

Вкладка «Настройка» используется для установки и управления параметрами принтера. Если в принтер устанавливается новый модуль, например дополнительный лоток или устройство двусторонней печати, добавьту параметр на вкладку «Настройка», чтобы получить возможность использовать этот параметр с другими настройками драйвера принтера.

Элемент

Предназначение

Обновите конфигурацию с принтера

Включите драйвер, чтобы обновить текущую конфигурацию принтера одним из этих способов:

  • Открыть в свойствах. Если открыто диалоговое окно «Свойства принтера», на принтер отправляется запрос о наличии установленных модулей. Так же будут обновлены ваши модули ввода и вывода.

  • При изменении порта. При измении порта выполняется запрос модули принтера.

    Примечание. Эта функция доступна только для некоторых драйверов принтеров.

  • Обновить сейчас – запросить принтер. Запрос принтера об установленных дополнительных модулях и обновление хранящейся в драйвере принтера информации о конфигурации принтера.

    • Примечания.

    • Если ваш принтер поддерживает служебную программу настройки драйвера принтера, а флажок «Обновление конфигурации с принтера» установлен, тогда во время установки драйвера он не будет обновлен до текущей конфигурации принтера.
    • Если ваш принтер поддерживает функцию мобильной печати, а флажок «Обновление конфигурации с принтера» установлен, тогда модель принтера и параметры конфигурации не будут обновлены.

Язык

Изменение языка, используемого в драйвере принтера.

Примечание. Предлагаются версии драйвера принтера на различных языках. Смена языка отображения сообщений не меняет язык справки драйвера принтера.

Выбор модели принтера

Настройте драйвер на дублирование функций выбранной модели принтера.

  • Автоc. Надлежащая модель принтера будет выбрана на основе данных, полученных с принтера.

  • Выбор пользователя. Модель принтера будет выбрана из списка поддерживаемых принтеров.

Примечание. Эта функция доступна только для некоторых драйверов принтеров.

Редактирование формы для назначения лотков

Назначьте форму, в которой определены формат бумаги и поля для каждого устройства подачи бумаги.

Многие принтеры поддерживают несколько устройств подачи бумаги, например несколько лотков бумаги. Если форма соответствует форме устройства подачи, вам лишь нужно будет выбрать форму для печати. Принтер автоматически печатает из лотка, назначенного для формы.

Например, принтер может быть оборудован несколькими лотками, содержащими бумагу формата A4, которая используется для других целей. Вы можете назначить имена для бумаги и выбрать источник бумаги, который должен использоваться принтером.

Параметры настройки

Выберите доступный параметр из списка, чтобы установить его.

Примечание. Некоторые параметры поддерживаются не всеми моделями принтера. Информацию о доступных параметрах см. в документации по принтеру.

Отображение всех системных форм

Запросите отображение всех доступных форм, поддерживаемых принтером.

Разбор по копиям

Определите параметры процесса разбора по копиям в задании на печать.

  • Использовать параметры принтера. Задание на печать будет отправлено на принтер вместе с указанием разбора документа по копиям. При использовании этого метода все операции с документом и его сохранение должны происходить в памяти принтера.

    Примечание. Убедитесь в том, что в принтере достаточно памяти для выполнения разбора по копиям. Принтеры с ограниченным объемом памяти могут быть не в состоянии правильно выполнить разбор по копиям в больших заданиях на печать.

  • Использовать параметры хоста. Приложение разбирает документ по копиям перед отправкой страниц на принтер.

    Примечание. Если памяти принтера для разбора документа по копиям недостаточно, а вам обязательно нужна такая копия, используйте функцию драйвера принтера, предназначенную разбора по копиям на основе параметров хоста.

Защита страницы

Резервирует дополнительную память принтера для сохранения изображений страницы.

Примечание. Эта функция доступна только для некоторых драйверов принтеров.

A4 Ширина = 203 мм

Разрешение печати на бумаге формата A4 с большей шириной.

Чтобы печать выполнялась правильно, в меню эмуляции PCL необходимо указать соответствующий параметр.

Примечание. Этот параметр доступен только для драйверов PCL 5.

В следующей таблице представлена дополнительная информация о некоторых устройствах из раздела «Доступные дополнительные устройства». Чтобы активировать определенные параметры печати, следует установить эти устройства в меню «Параметры печати».

Примечание. Записи в разделе дополнительных устройств и названия устройств могут отличаться в зависимости от модели принтера и драйверов.

Элемент

Предназначение

Устройство двусторонней печати

Установите модуль дуплекса и разрешите печать на обеих сторонах бумаги.

Примечания.

  • В некоторых моделях принтера устройство двусторонней печати установлено по умолчанию.
  • Если параметр «Устройство двусторонней печати» не выбран, но при этом поддерживается ручной режим двусторонней печати, можно использовать процесс двусторонней печати вручную.

Карта флэш-памяти

Жесткий диск

Распознавание дополнительной внешней памяти принтера.

Например, этот параметр необходимо установить, чтобы распознать флэш-карту памяти, установленную в принтер.

Лоток 2–5

Ручная подача конвертов

Ручная подача бумаги

Многоцелевое устройство подачи

Устройство подачи конвертов

Указание источника бумаги.

Выходной лоток 1–10

Верхний выходной лоток

Задний выходной лоток

Боковой выходной лоток

Задание назначения для распечатываемого документа.

Смещение

С прошивкой скрепками

Перфорация

Фальц

Устройство RFID

Включите выбранные параметры.

Примечание. Фальцовка возможна только в том случае, если установлен брошюровщик.

Факс

Установка параметра печати в факс в драйвере.

При этом в диалоговом окне «Параметры печати» и «Свойства принтера» добавляется новая вкладка «Факс».

Только факс

Ограничение параметров принтера – доступными остаются только параметры факса.

После установки параметра «Только факс» будет добавлена вкладка «Факс» в диалоговом окне «Параметры печати» и «Свойства принтера». Так же будут удалены некоторые вкладки в диалоговом окне «Параметры печати». В диалоговом окне «Параметры печати» остаются только вкладки «Факс», «Водяные знаки» и «Другие параметры».


Использование вкладки "PostScript"

Вкладка "PostScript" в диалоговом окне "Свойства принтера" содержит настройки, контролирующие порядок отправки информации на принтер.

Примечание. Вкладка "PostScript" доступна только если установлен драйвер PostScript или универсальный драйвер факсимильной передачи. Для получения сведений об установке этих драйверов, см. компакт-диск Программное обеспечение и документация.

Использование.

Описание

Протокол выхода

Назначение первичного формата для отправки двоичных данных, например данные шрифта и изображения, на принтер.

  • двоичный файл с тэгом - обеспечивает распознавание двоичных данных не в качестве команд принтера. Выбор двоичных файлов с тэгами для использования протокола двоичных файлов с тэгами. Обычно это самый эффективный выбор.

  • ASCII-85 - обеспечивает распознавание двоичных данных не в качестве команд принтера. Выбор ASCII-85 для кодирования двоичных данных с использованием фильтра ASCII-85. Эти данные затем будут раскодированы принтером.

дополнительные параметры

Укажите дополнительные параметры PostScript.

  • Начало задания на печать - указывает на то, отправлен ли Ctrl-D на принтер в начале задания на печать. Ctrl-D может потребоваться при печати через несколько операционных систем. Обычно должна использоваться настройка по умолчанию.

  • Конец задания на печать - указывает на то, отправлен ли Ctrl-D на принтер в конце задания на печать. Ctrl-D может потребоваться при печати через несколько операционных систем. Например, может потребоваться выключение Ctrl-D при печати в файл с использованием Windows, но файл отправляется на принтер с компьютера Macintosh. Обычно должна использоваться настройка по умолчанию.

Доступная память PostScript (килобайт)

Укажите объем памяти в главном компьютере для использования в обработке файла PostScript.


Использование вкладки «Свойства накладываемого изображения»

Вкладка «Накладываемые изображения» в диалоговом окне «Свойства принтера» используется для добавления и удаления накладываемых изображений из драйвера, а также для загрузки накладываемых изображений в принтер.

Примечания.

  • Наложения возможны только в драйверах эмуляции PCL и PCL XL.
  • Накладываемые изображения можно использовать только на тех принтерах, на которых установлен дополнительный модуль памяти, поскольку файлы накладываемых изображений хранятся локально на принтере. Чтобы определить, поддерживает ли принтер установку дополнительного модуля памяти, см. компакт-диск с программным обеспечением и документацией.

Параметр

Назначение

Код накладываемого изображения

Задание кода, по которому будет идентифицироваться накладываемое изображение в принтере.

Имя накладываемого изображения

Указывает имя, по которому будет идентифицироваться накладываемое изображение в драйвере.

Добавить

Добавление накладываемого изображения в драйвер.

Примечание. Драйвер может использовать только те накладываемые изображения, которые до этого были загружены в принтер. Чтобы добавить накладываемое изображение, необходимо знать идентификатор изображения, хранящегося в принтере. Для получения информации о поиске идентификатора накладываемого изображения на принтере см. компакт-диск с программным обеспечением и документацией, прилагаемый к принтеру.

Удалить

Удаление выбранного накладываемого изображения из драйвера.

Загрузить накладываемые изображения на принтер

Открытие диалогового окна «Загрузка накладываемого изображения» и выбор накладываемого изображения для загрузки.

Примечание. Накладываемые изображения, которые загружены в принтер с использованием диалогового окна «Загрузка накладываемого изображения» добавляются в драйвер автоматически.


Использование вкладки «Свойства факса»

Для задания получателя факса по умолчанию используйте вкладку «Факс» в диалоговом окне «Свойства принтера». Благодаря этому все задания факса будут отправляться по одному или нескольким номерам. В качестве получателя факса по умолчанию может использоваться один или несколько номеров. Номера факса могут вводиться вручную, а также с использованием функции «Телефонный справочник».

Примечание. При настройке получателя факса по умолчанию поля «Номера факсов», «Телефонный справочник» и «Префикс», расположенные в разделе «Параметры факса» на вкладке «Факс» в диалоговом окне «Параметры печати» будут недоступны.

Элемент

Предназначение

Всегда использовать эти номера факсов

Разрешает одному или нескольким получателям получать факсы автоматически.

Поле «Кому»

Указание одного или нескольких получателей факса.

Введите номера получателя факса в поле «Кому». Несколько номеров могут быть введены через точку с запятой (;). Можно ввести максимум 159 символов (включая префикс).

Номера можно вводить вручную, а также с использованием функции «Телефонный справочник».

Телефонный справочник

Открытие телефонного справочника.

В телефонном справочнике отображаются номера из адресной книги Windows или Microsoft Outlook. При выборе номеров факсов из телефонного справочника будет заполнено поле «Кому».

Дополнительные сведения см. в разделе «Использование функции телефонного справочника».

Префикс набора

Задание префикса набора.

Если для отправки факса по внешней линии требуется префикс, введите его в поле «Префикс набора». Префикс набора после этого будет применяться к номерам исходящих факсов.

Поддерживаются такие символы: цифры 0–9, буквы P и W (в верхнем и нижнем регистре), а также символы решетки (#), звездочки (*), плюс, минус, запятая, точка и скобки.

Примечание. Некоторые символы могут быть недоступны в зависимости от приобретенного принтера, а также от использования панели управления принтера или клавиатуры компьютера.


использование вкладки "Учет заданий"

Вкладка "Учет заданий", расположенная в диалоговом окне "Свойства принтера" включает параметр учета заданий и содержит настройки, управляющие тем, как пользователь и информация учетной записи связаны с заданием на печать.

Примечания.

  • Эта функция может быть недоступна в некоторых драйверах.
  • Жесткий диск принтера должен быть установлен для хранения информации учетной записи.

Использование.

Описание

Учет заданий включен

Включить параметр "Учет заданий"

Включить настройки учета заданий в свойствах

Включить параметр "Изменить учет заданий" на вкладке "Дополнительные параметры" в диалоговом окне "Свойства печати". Щелкните Изменить учет заданий, чтобы ввести информацию учетной записи в диалоговом окне "Свойства печати".

Запрос настроек заданий учетной записи во время печати

Запрашивает у пользователя информацию учетной записи во время печати.

Хранить историю последних 5 записей

Показывает список последних пяти записей для каждой настройки учетной записи в диалоговом окне "Учет заданий", который запускается во время печати.

Всегда использовать эти настройки учета заданий.

Включить поля настроек учета заданий в диалоговом окне "Свойства печати"

Настройки включают в себя следующее:

  • Использование имени пользователя в системе - запрашивает текущее пользовательское имя (идентификатор) для входа в систему Windows и обновляет имя пользователя/идентификатор полученной информацией.

  • Имя пользователя/Идентификатор (максимум 64 символа)

  • Код учетной записи (максимум 32 символа)

  • Код подразделения (максимум 32 символа)


Использование вкладки «Шрифты»

Вкладка «Шрифты» в диалоговом окне «Свойства принтера» используется для добавления в драйвер шрифтов эмуляции PCL, а также для загрузки шрифтов эмуляции PCL на принтер.

Примечание. Вкладка «Шрифты» доступна только в драйверах эмуляции PCL. Для получения дополнительных сведений об установке версии драйвера эмуляции PCLсм. компакт-диск с программным обеспечением и документацией, поставляемый с принтером.
Параметр | Назначение
Доступные шрифты эмуляции PCL | Выберите шрифты эмуляции PCL.
Добавить | Добавление шрифтов эмуляци PCL в драйвер.
Удалить | Удаление выбранных шрифтов эмуляции PCL из драйвера.
Загрузка шрифтов PCL на принтер | Открытие диалогового окна «Шрифты эмуляции PCL» и загрузка выбранных шрифтов на принтер.


Настройка уровня насыщенности

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. В списке «Коррекция RGB» выберите значение Вручную.

  3. Перемещая регулятор влево или вправо, задайте значение насыщенности.

  4. Нажмите кнопку ОК.


Настройка цветокоррекции

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. Щелкните Изменить цветокоррекцию.

  3. В раскрывающемся меню «Цветокоррекция» укажите настройку для задания на печать.

  4. В случае настройки вручную выберите параметр цветокоррекции, который необходимо использовать для изображений, текста и графики в задании на печать.

  5. Нажмите кнопку ОК.


Настройка цветокоррекции вручную

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. Щелкните Изменить цветокоррекцию.

  3. В раскрывающемся меню «Цветокоррекция» выберите значение Вручную.

  4. Выберите цветокоррекцию для цветового пространства RGB или CMYK, которую необходимо использовать для изображений, текста и графики в задании на печать.

  5. Нажмите кнопку ОК.


Настройка параметра «Цветовой баланс»

  1. В диалоговом окне «Настройка печати» откройте вкладку Качество.

  2. Выберите Изменить баланс цветов.

  3. В раскрывающемся меню выберите значение Вручную.

  4. Переместите регуляторы для настройки цветового баланса, как необходимо.

  5. Нажмите кнопку ОК.


Выбор формата для отправки шрифтов TrueType

  1. Откройте вкладку Другие параметры.

  2. В меню Печатать как в разделе «Шрифты TrueType» выберите способ отправки шрифтов на принтер.

  3. Нажмите кнопку OK в диалоговом окне «Настройка печати».


Параметр "Брошюровщик" уже выбран

Этот параметр недоступен, так как в разделе "Макеты страниц" выбран параметр "Брошюровщик".


Конфликт с параметром «Брошюра»

Параметры печати брошюры, если на принтере не установлено устройство двусторонней печати или он не поддерживает двустороннюю печать вручную.


Конфликт с выбранным типом бумаги

Данный параметр недоступен, поскольку выбран несовместимый тип бумаги на вкладке «Бумага/брошюровка».


Конфликт с настройкой "Цвет на выходе"

Этот параметр недоступен, так как в разделе "Цвет на выходе" выбран параметр "Черно-белый".


Конфликт с параметром «Дополнительные устройства подачи»

Данный параметр недоступен, поскольку установлен флажок «Использовать несколько устройств подачи» на вкладке «Бумага/брошюровка».


Конфликт с параметром «Обратный порядок»

Этот параметр недоступен, поскольку выбран параметр «Обратный порядок» на вкладке «Макет».


Конфликт с выбранным форматом бумаги

Данный параметр недоступен, поскольку выбран несовместимый формат бумаги на вкладке «Бумага/брошюровка».


Конфликт с параметром «Монохромная печать»

Управление насыщенностью недоступно, поскольку на вкладке «Качество» выбран параметр «Монохромная печать».


Выбран параметр «Плакат»

Данный параметр недоступен, поскольку выбран параметр «Плакат» в разделе «Макеты страниц».


Дополнительное устройство двусторонней печати не доступно

Это дополнительное устройство не доступно вследствие того, что принтер либо не поддерживает печать на обеих сторонах листа, либо дополнительное устройство двусторонней печати не установлено в принтер, либо принтер не поддерживает печать вручную на обеих сторонах листа.


Параметры брошюровки недоступны.

Эти параметры недоступны, поскольку не установлен брошюровщик на вкладке «Настройка» диалогового окна «Свойства принтера»


Конфликт с выходным лотком

Это дополнительное устройство не доступно, т.к. выбранный выходной лоток не поддерживает функции брошюровщика.


Конфликт с настройкой "Сшиватель финишер"

Данный параметр недоступен потому, что на вкладке "Бумага/Брошюровка" выбран "Сшиватель".


Конфликт с параметрами брошюровщика

Данная кнопка недоступна потому, что на вкладке "Бумага/Брошюровка" выбран один из параметров "Сшиватель", "Перфоратор" или "Сгибание".


Конфликт с параметром брошюровщика

Данный параметр недоступен, поскольку выбран противоречивый параметр брошюровщика на основной вкладке «Бумага/брошюровка».


Параметр не поддерживается

Этот параметр не доступен, так как установленный брошюровщик не поддерживает данную функцию.


Конфликт с параметром «Фальц» брошюровщика

Эти параметры недоступны, поскольку параметр «Фальц» выбран на главной вкладке «Бумага/брошюровка».


Параметры перфорации недоступны

Параметры перфорации недоступны, поскольку данная функция не была включена на вкладке «Бумага/брошюровка».


Неподдерживаемый формат бумаги

Этот параметр не доступен, так как выбранная бумага не поддерживается брошюровщиком.


Противоречие с параметром "Факс"

Этот параметр недоступен, поскольку включен режим факса.


Параметры прошивки скрепками недоступны

Параметры прошивки недоступны, поскольку данная функция не была включена на вкладке «Бумага/брошюровка».


Конфликт с параметром цветной печати

Параметры цветной печати недоступны. Эти параметры недоступны, поскольку не установлен параметр цветной печати на вкладке «Настройка» диалогового окна «Свойства принтера»


Функция «Всегда использовать эти номера факса» включена

Поля «Номера факсов», «Адресная книга» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» недоступны, поскольку включена функция «Всегда использовать эти номера факса» на вкладке «Параметры факса» диалогового окна «Свойства принтера».

Эта функция предотвращает отправку факсов по номерам, отличных от тех, которые выбраны в качестве назначения по умолчанию на вкладке «Факс» диалогового окна «Параметры печати».

Чтобы отключить эту функцию, снимите флажок «Всегда использовать эти номера факса» на вкладке «Факс» в диалоговом окне «Свойства принтера».


Функция "Телефонная книга" не установлена.

Функция "Телефонная книга" не доступна потому, что не установлена.

"Телефонная книга" доступна в качестве параметра установки во всех пакетах драйверов.


Параметр «Включить факс» отключен

Параметр Включить факс недоступен, поскольку установлен параметр «Только факс».

Когда выбран параметр «Только факс», факс будет единственным доступным параметром. В диалоговом окне «Настройка печати» останутся только параметры, относящиеся к факсу, и только вкладки «Факс», «Водяные знаки» и «Другие параметры».


Компонент Microsoft Windows GDI+ не установлен

Параметр добавления графического изображения на титульную страницу факса недоступен, поскольку компонент интерфейса API Microsoft Windows GDI+ не установлен в операционной системе на хост-компьютере. См. веб-узел корпорации Майкрософт для получения сведений о том, как получить и установить компонент GDI+ API.

После установки компонента GDI+ можно будет добавлять графическое изображение на титульную страницу факса.


Несовпадение возможного размера бумаги и выбора буклета

Выбрана настройка из меню "Размер бумаги" вкладки "Бумага/Брошюровка", что не рекомендуется для использования с настройкой "Буклет" из раздела "Макеты страницы" вкладки "Макет". Эти настройки могут привести к незапланированным результатам и отменить задачу печати.


Возможное несоответствие параметров «Брошюровка» и «Прозрачная пленка»

В меню «Тип бумаги» в разделе «Бумага» выбрано значение Прозрачная пленка в сочетании с одним из следующих параметров в разделе «Брошюровка»:

  • С прошивкой скрепками

  • Фальц

  • Перфорация

Эти параметры не рекомендуется использовать с прозрачными пленками. Эти параметры могут привести к неожиданным результатам или к отмене задания на печать.


Возможное несовпадение размера бумаги и выбора плаката

Выбрана настройка "Размер бумаги" на вкладке "Бумага/Брошюровка", что не рекомендуется для использования с настройкой "Плакат" на вкладке "Макет". Эти настройки могут привести к незапланированным результатам и отменить задачу печати.


Возможность печати на обеих сторонах (двусторонняя печать) и несовпадение выбора типа бумаги

Включена печать буклета или выбран параметр из меню печати на обеих сторонах (двустороняя печать), что не рекомендуется с данным типом бумаги. Эти настройки могут привести к незапланированным результатам и отменить задачу печати.


Возможное несоответствие выбранных параметров формата и типа бумаги

Выбран формат бумаги, не рекомендованный для данного типа бумаги. Эти параметры могут привести к неожиданным результатам или к отмене задания на печать.


Конфликт с параметром «Несколько страниц на стороне (N-стр.)»

Этот параметр недоступен, поскольку на вкладке «Макет» выбран параметр «Несколько страниц на стороне (N-стр.)».


Противоречие с параметром “Помещение в очередь метафайла”

Эта функция недоступна, т.к. для параметра “Помещение в очередь метафайла” задано значение “Выкл” на вкладке "Прочие параметры".


Возможно, несоответствие выбора “Обратный порядок страниц” и “Помещение в очередь метафайла”

Вы выбрали “Обратный порядок страниц” на вкладке "Макет страницы". Такая настройка не рекомендуется, если для параметра “Помещение в очередь метафайла” на вкладке "Прочие параметры" задано “Выкл”. Подобные настройки могут привести к неожиданным результатам или отменить задание печати.


Возможно, несоответствие выбора “Зеркальное отображение” и “Помещение в очередь метафайла”

Вы выбрали “Зеркальное отображение” на вкладке "Макет страницы". Такая настройка не рекомендуется, если для параметра “Помещение в очередь метафайла” на вкладке "Прочие параметры" задано “Выкл”. Подобные настройки могут привести к неожиданным результатам или отменить задание печати.


Возможное несоответствие при выборе параметров "Поворот на 180°" и "Использовать несколько устройств подачи".

Вы выбрали параметр "Поворот на 180°" во вкладке "Макет", который не рекомендуется использовать с параметром "Использовать несколько устройств подачи" во вкладке "Бумага/брошюровка". Эти настройки могут привести к непредсказуемым результатам или к отмене задания на печать.


Справка по драйверу принтера

Добро пожаловать в справочную систему драйвера принтера. Для получения дополнительной информации выберите нужную тему на вкладке «Содержание» или введите ключевое слово для поиска на вкладке «Указатель» или вкладке «Поиск».