Yazıcı sürücüsüne genel bakış

Yazıcı sürücüsünü kullanma

Yazıcı Sürücüsü Yapılandırması Yardımcı Programını Kullanma

Yazdırma Ayarları

Sürücü ekran dilini değiştirme

Fabrika varsayılan ayarlarını kullanma

Eko-Yazdırma ayarlarını kullanma

Sistem formları


Yazıcı sürücüsünü kullanma

Yazıcı sürücüsü, bilgisayarın yazıcıyla iletişim kurmasını sağlayan yazılımdır. Bazı ayarlar yazdırma işinin nasıl biçimlendirileceğini veya yazıcıya gönderileceğini denetlerken, bazıları da sürücünün nasıl davranacağını veya yazıcıyla nasıl iletişim kuracağını denetler.

Tüm sürücü ayarlarına iki yöntemden biriyle erişilebilir: yazıcının Yazdırma Tercihleri iletişim kutusu ya da Yazıcı Özellikleri iletişim kutusuna erişerek. Yazdırma Tercihleri iletişim kutusunda, yazdırma işi sayfa düzenini belirleme veya yazdırılacak kopya sayısını ayarlama gibi yazdırma işinin nasıl yazdırılacağını denetlemeye özel daha fazla ayar bulunur. Yazıcı Tercihleri iletişim kutusunda, yazıcı seçeneklerini yükleme gibi görevler için kullanılan daha yönetimsel ayarlar bulunur.

Yazdırma Tercihleri iletişim kutusuna erişmek için:

  1. düğmesini veya Başlat düğmesini tıklatın ve sonra Çalıştır öğesini tıklatın.

  2. Arama Başlat veya Çalıştır kutusuna control printers yazın.

  3. Yazıcıyı sağ tıklatıp, Yazdırma Tercihleri'ni seçin.

Yazıcı Tercihleri iletişim kutusuna erişmek için:

  1. düğmesini tıklatın veya Başlat düğmesini tıklatın ve sonra Çalıştır öğesini tıklatın.

  2. Arama Başlat veya Çalıştır kutusuna control printers yazın.

  3. Yazıcıyı sağ tıklatın ve Özellikler öğesini seçin.

Daha fazla bilgi

Yazdırma Tercihleri

Yazıcı Özellikleri


Yazıcı Sürücüsü Yapılandırması Yardımcı Programını Kullanma

Sürücü yapılandırmaları oluşturmak için Yazıcı Sürücüsü Yapılandırması Yardımcı Programını kullanın. Bir sürücü yapılandırması kaydedilen yazıcı sürücüsü ayarları grubu ve bir Sürücü Yapılandırması Dosyası'nda (DCF) depolanan diğer verilerdir. Sürücü yapılandırması çeşitli belge ayarları ve yazıcı seçenekleri içerir. Ayrıca, farklı yazıcı modellerinde çalışan alt sürücü yapılandırmaları seti de oluşturabilirsiniz.

Notlar:

  • Yazıcı Sürücüsü Yapılandırma Yardımcı Programı yalnızca seçili yazıcı modellerinde kullanılabilir.
  • Yazıcı Sürücüsü Yapılandırma Yardımcı Programı'nı yüklemek için yönetici haklarınızın olması gerekir. Yüklemek için, sistem yöneticisi yükleme paketini çalıştırın. Yükleme paketlerinin kopyasını edinme ile ilgili bilgi almak için, Web sitemizi ziyaret edin.
  • Yardımcı programı yükleyiciden veya Başlat menüsünden de başlatabilirsiniz.
  • Sürücü Yapılandırma dosyasının dosya adının uzantısı .ldc olmalıdır.

Şunları yapabilirsiniz:

  • Yüklerken bir yazıcı nesnesini yapılandırın.

  • Aynı yazıcı sürücüsü için her biri benzersiz ayarlara sahip birden fazla yazıcı nesnesini yapılandırın (ayrıca sanal yazıcı nesneleri oluşturma olarak da anılır).

  • Varolan bir yapılandırmayı görüntüleyin, düzenleyin veya silin.

Kaynak Yönetimi yoluyla, yöneticiler iki yüze yazdırma, çoklu sayfa yazdırma ve diğer kağıt ve toner tasarruf önlemleri aracılığıyla sürdürülebilirlik hedeflerini uygulamak için kullanabilirler. Yöneticiler, ayrıca bu yardımcı programı bazı ayarları varsayılan ayarlara döndürmek veya bu ayarlara erişimi sınırlamak amacıyla da kullanabilirler.

Not: Bir yönetici varsayılan ayar olarak ayarladığında, kullanıcı bir uygulama içinden eriştiğinde belirli bir işin sürücü ayarlarını hala değiştirebilir. Kullanıcı sürücü ayarlarını değiştirerek belirli bir yazıcıdaki tüm yazdırma işlerine uygulayamaz.

Daha fazla bilgi için, Yazıcı Sürücüsü Yapılandırması Yardımcı Programı Yardımı'na bakın.


Yazdırma Ayarları

Yazdırma Ayarları'nı kullanma

Özel yapılandırmayı oluşturma

Yapılandırmayı alma ve verme

Özel yapılandırmayı kaldırma


Yazdırma Ayarları'nı kullanma

Yazdırma Ayarları, Yazdırma Tercihleri iletişim kutusunun her sekmesinde bulunur ve özel gereksinimleri karşılamak üzere yazıcı sürücüsü ayarlarını özelleştirme sürecini basitleştirmek için kullanılır. Sık kullanılan ayarların farklı kombinasyonlarını daha sonra kolaylıkla erişilebilen yapılandırmaya kaydedebilirsiniz.

Öğe

İşlem

Ayarları yükle

Kullanıcının oluşturduğu yapılandırmalardan ve alınan yapılandırmalardan ayrı olarak aşağıdaki yapılandırmalardan seçim yapın:

  • Hiçbiri (Varsayılan)—Hiçbir yapılandırma değişmedi.

  • Fabrika Varsayılanları—Fabrika varsayılan ayarlarını yükler.

    Not: Fabrika varsayılan ayarları değiştirilemez, yeniden adlandırılamaz veya silinemez.

  • Yüklü Varsayılanlar—Sürücü yüklemesi sırasında profilde belirtilen ayarları yükler.

  • Eko-Yazdırma ayarları—Yazıcınızın çevre üzerindeki etkisini azaltmaya yardımcı alan ayarları yükler.

    Not: Eko-Yazdırma ayarları değiştirilemez, yeniden adlandırılamaz veya silinemez.

Kaydet

Sürücü yapılandırması olarak özel ayarları kaydedin.

Özel sürücü yapılandırmaları paylaşılan veya özel olabilir. Paylaşılan yapılandırmalar, yapılandırma ister yönetici ister başka bir kullanıcı tarafından oluşturulmuş olsun İşaretle ve Yazdır kullanıcıları da dahil, tüm kullanıcıların erişebileceği yapılandırmalardır. Özel yapılandırmalar, yalnızca oluşturan kullanıcı tarafından erişilebilen yapılandırmalardır.

Notlar:

  • Yöneticiler ve yetkili kullanıcılar tarafından oluşturulan yapılandırmalar otomatik olarak paylaşılır.
  • Özel yapılandırmaları yöneticiler ve yetkili kullanıcılar yerine yalnızca kullanıcılar oluşturabilir.
  • Tüm fabrika varsayılan ayarları paylaşılandır.

Ayarları Yönet

Yapılandırmaları içeri, dışarı aktarma ve kaldırma.

Daha fazla bilgi

Özel yapılandırmayı oluşturma

Yapılandırmayı alma ve verme

Özel yapılandırmayı kaldırma


Özel yapılandırmayı oluşturma

  1. Tüm Yazdırma Tercihleri iletişim kutusu ayarlarını istediğiniz değerlere ayarlayın.

  2. Yazdırma Ayarları bölümünden, Kaydet'i tıklatın.

  3. Yazdırma Ayarlarını Kaydet iletişim kutusunda, yapılandırmanız için bir ad girin.

    Notlar:

    • Yapılandırmanız için bir ad girdiğinizden emin olun.
    • Girdiğiniz adın fabrika varsayılan yapılandırmasıyla aynı olmadığından emin olun, aksi takdirde başka bir ad girmeniz istenecektir.
    • Girdiğiniz adın önceden oluşturulmuş yapılandırmayla aynı olmadığından emin olun, aksi takdirde öncekinin üzerine yazmanız istenecektir.

  4. Kaydet düğmesini tıklatın.

Daha fazla bilgi

Yapılandırmayı alma ve verme

Özel yapılandırmayı kaldırma

Yazdırma Ayarları'nı kullanma


Yapılandırmayı alma ve verme

Yapılandırmayı almak için:

  1. Yazdırma Ayarları bölümünden, Ayarları Yönet > Al'ı tıklatın.

  2. Kullanmak istediğiniz yapılandırmayı seçin.

  3. Aç > Kapat > Uygula > Tamam'ı tıklatın.

Not: Seçtiğiniz yapılandırma adının önceden alınmış bir yapılandırmanın kopyası olmadığından emin olun, aksi takdirde öncekini değiştirmeniz istenir.

Yapılandırmayı vermek için:

  1. Yazdırma Ayarları bölümünden, Ayarları Yönet'i tıklatın.

  2. Yazdırma Ayarlarını Yönet iletişim kutusunun Yazdırma Ayarları listesinden vermek istediğiniz yapılandırmayı seçin.

  3. Ver'i tıklatın.

  4. Yapılandırmayı kaydetmek istediğiniz hedefi seçin.

  5. Kaydet > Kapat > Uygula > Tamam'ı tıklatın.

Not: Seçtiğiniz yapılandırma adının önceden verilmiş bir yapılandırmanın kopyası olmadığından emin olun, aksi takdirde öncekini değiştirmeniz istenir.

Daha fazla bilgi

Yazdırma Ayarları'nı kullanma

Özel yapılandırmayı oluşturma

Özel yapılandırmayı kaldırma


Özel yapılandırmayı kaldırma

  1. Yazdırma Ayarları bölümünden, Ayarları Yönet'i tıklatın.

  2. Yazdırma Ayarlarını Yönet iletişim kutusunun Yazdırma Ayarları bölümünden kaldırmak istediğiniz yapılandırmayı seçin.

  3. Kaldır > Evet > Kapat öğelerini tıklatın.

    Not: Bu adım geri alınamaz.

Daha fazla bilgi

Yazdırma Ayarları'nı kullanma


Sürücü ekran dilini değiştirme

Yazıcı sürücüsü birkaç dilde bulunmaktadır.

Not: Ekran dilini değiştirme Yazıcı Sürücüsü Yardımı'nın dilini değiştirmez.

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Dil menüsünden ekran dilini seçin.

  3. Uygula > Tamam öğesini tıklatın.


Fabrika varsayılan ayarlarını kullanma

Fabrika Varsayılan ayarı, orijinal varsayılan yazıcı ayarlarıyla yazdırmanızı sağlar. Orijinal fabrika varsayılan yazıcı yapılandırmasında bulunmayan yazıcı seçenekleri bu ayarı kullandığınızda kullanılabilir değildir.

  1. Yazdırma Ayarları kısmı Yükleme ayarları menüsünden, Fabrika Varsayılan Ayarları'nı seçin.

  2. Uygula > Tamam öğesini tıklatın.


Eko-Yazdırma ayarlarını kullanma

Yazıcının çevreye etkisini azaltan önceden tanımlanmış yazıcı ayarlarını kullanın.

  1. Yazdırma Ayarları kısmında Yükleme ayarları menüsünden, Eko-Yazdırma ayarları öğesini seçin.

    Eko-Yazdırma ayarları şunları içerir:

    • Çok sayfa yazdırma—Bu, bir sayfa kağıda birden fazla sayfa görüntüsü yazdırmanızı sağlar.

    • Çift taraflı yazdırma—Bu, çift taraflı yazdırma kullanılabilirken ve etkinken kağıdın her iki yüzüne de yazdırmayı sağlar.

  2. Uygula > Tamam öğesini tıklatın.


Sistem formları

Sistem formları kağıt boyutları olarak da bilinir. Yazıcı sürücüsü önceden tanımlanan bir kağıt boyutları seti görüntüler. Windows tarafından önceden tanımlanan Kağıt boyutlarını dahil etmek istiyorsanız, sistem formlarını etkinleştirin:

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Tüm sistem formlarını göster'i seçin.

  3. Uygula > Tamam öğesini tıklatın.


Hesap İzleme

Hesap İzlemeyi Kullanma

Hesap İzlemeyi Etkinleştirme


Hesap İzlemeyi Kullanma

Hesap İzleme özelliği, yazdırma işlerini hesap numaralarıyla ilişkilendirerek yazdırma işlerini hesap amaçlı olarak izlemenizi sağlar. Bu size kaç farklı iş kullanıcısı veya departmanın yazdırdığını takip etmenizi ve bu yazdırma işlerini belirli hesaba fatura etmenizi sağlar. Hesap İzlemeyi etkinleştirmeden önce, kullanmak istediğiniz hesap numaralarını belgeleyin. Hesap numaraları en fazla 16 basamak olabilir.

Aşağıdaki durumlarda Hesap İzlemeyi etkinleştirin:

  • Şirketinizde çok sayıda bölüm aynı ağ yazıcısını paylaşıyorsa. Her bölüme bir hesap numarası verebilir ve her bölümün ne kadar yazdırdığını izleyerek her bölümün hesabını tutabilirsiniz.

  • Müşterileriniz belgelerin ve sözleşmelerin ilave kopyalarını istediği takdirde. Her müşteriye bir hesap numarası atayarak müşteriye yazdırma maliyetini fatura edebilirsiniz.

Notlar:

  • Hesap İzleme yalnızca Evrensel Yazdırma Sürücüsü ile kullanım içindir.
  • Hesap İzleme tüm yazıcı modellerinde kullanılamaz ve İş Hesaplaması seçeneğiyle değiştirilebilir.
  • Hesap İzleme yalnızca bazı sürücülerde kullanılabilir.
  • Hesap bilgilerini saklamak için bir yazıcı sabit diski kurulu olmalıdır.
  • Hesap Numarası Gir listesinde, geçerli hesap numaralarının bir veritabanı değil, son girilen hesap numaraları bulunur. Bu fonksiyon kendi PostScript'ini üreten programlarla çalışmayabilir.

Daha fazla bilgi

Hesap İzlemeyi Etkinleştirme


Hesap İzlemeyi Etkinleştirme

Notlar:

  • Hesap İzleme yalnızca bazı sürücülerde kullanılabilir.
  • İki yönlü iletişim kullanılamıyorsa, yazıcı modelini seçmeniz gerekir.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Diğer Seçenekler sekmesi > Hesap İzleme kısmı > Kullanıcı hesabı izlemeyi etkinleştir

  2. Bir hesap numarası girin veya Hesap numarası menüsünden bir hesap numarası seçin.

    Not: Hesap numarası alanı boş bırakılırsa, yazdırırken hesap numarasını girmeniz istenir.

  3. Tamam düğmesini tıklatın.

Daha fazla bilgi

Çift Yönlü İletişimi (İki Yönlü) Anlama

Hesap İzlemeyi Kullanma


İş Hesaplaması

İş Hesaplamasını Kullanma

Yazdırma Tercihleri iletişim kutusundaki İş Hesaplaması ayarlarını düzenleme

İş Hesaplaması ayarlarını yazdırma işleriyle ilişkilendirme


İş Hesaplamasını Kullanma

İş Hesaplaması seçeneği; kullanıcı adı veya kimliği, hesap kodu ve departman kodu dahil olmak üzere özel hesap bilgilerini yazdırma işiyle ilişkilendirerek hesaplama amacıyla yazdırma işlerini izlemenizi sağlar. Bu size kaç farklı iş kullanıcısı veya departmanın yazdırdığını takip etmenizi ve bu yazdırma işlerini belirli hesaba fatura etmenizi sağlar. Ayrıca, yazdırma işlerini belirli hesap bilgileriyle ilişkilendirerek, kullanıcıların gönderilebileceği yazdırma işlerinde kota uygulayabilirsiniz. Yazıcıda kota ayarlanabilir ve ardından belirli bir hesapla ilişkilendirilebilir. Yazdırma kotaları ayarlamayla ilgili daha fazla bilgi için, yazıcı belgelerinize bakın.

İş Hesaplaması üç yöntemden biriyle uygulanabilir:

  • Kullanıcı Yazdırma Tercihleri iletişim kutusundan ilgili hesap bilgilerini girebilir.

  • Yazdırma sırasında kullanıcının ilgili hesap bilgilerini girmesi istenebilir.

  • Her yazdırma işine önceden belirlenmiş hesap bilgileri uygulanabilir.

Notlar:

  • Hesap bilgilerini saklamak için bir yazıcı sabit diski kurulu olmalıdır.
  • İki yönlü iletişim kullanılamıyorsa, yazıcı modelini seçmeniz gerekir.
  • İş Hesaplaması tüm yazıcılarda ve sürücülerde kullanılamaz. İş Hesaplaması kullanılamıyorsa, alternatif iş hesaplama seçeneği olarak Hesap İzleme kullanılabilir.

İş Hesaplamasını Etkinleştirme

  1. Kullanmak istediğiniz kullanıcı adları ve kimlikleri, hesap bilgileri ve departman kodlarını planlayıp belgeleyin. Kullanıcı adları ve kimlikleri en fazla 64 karakter uzunluğunda olabilir. Hesap numaraları ve departman numaraları en fazla 32 karakter uzunluğunda olabilir.

  2. Yazıcı Özellikleri iletişim kutusundan, İş Hesaplaması sekmesini tıklatın.

    Notlar:

    • Evrensel Yazdırma Sürücüsü'nü kullanırken İş Hesaplamasını kullanmak için, Yapılandırma sekmesinden Yazıcı Modelini Belirle öğesini tıklattıktan sonra Yazıcı Modelini Belirle iletişim kutusundan doğru yazıcı modelinin seçildiğinden emin olun.
    • İki yönlü iletişim kullanılamıyorsa, yazıcı modelini seçmeniz gerekir.

  3. İş Hesaplaması Etkin öğesini seçin.

  4. Kullanmak istediğiniz İş Hesaplaması uygulamasını seçin.

  5. Uygula > Tamam öğesini tıklatın.

Daha fazla bilgi

Çift Yönlü İletişimi (İki Yönlü) Anlama

İş Hesaplaması sekmesini kullanma


Yazdırma Tercihleri iletişim kutusundaki İş Hesaplaması ayarlarını düzenleme

Yazıcı Özellikleri iletişim kutusundaki İş Hesaplaması sekmesi ayarları Yazdırma Tercihleri iletişim kutusundan düzenlenebilir.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Diğer Seçenekler sekmesi > İş Hesaplamasını Düzenle

  2. İş Hesaplaması Tercihleri iletişim kutusunda şunu ayarlayın:

    Ayar

    Açıklama

    Son 5 giriş geçmişini sakla

    Yazdırma zamanında başlatılan İş Hesaplaması iletişim kutusundaki her hesap ayarı için son beş giriş listesini gösterir.

    Yazdırma zamanında iş hesabı ayarlarını ister

    Yazdırma zamanında kullanıcıdan iş hesabı ayarlarını ister.

    Yazdırma zamanında isteme. Aşağıdaki iş hesaplama ayarlarını kullanın.

    İş Hesaplaması Ayarları bölümü alanlarını etkinleştirir ve girilen hesap bilgilerini her yazdırma işine uygular.

    Ayarlar şunları içerir:

    • Oturum açmış kullanıcı adını kullan—Bu, o anki kullanıcının Windows oturum açma kimliğini sorgular ve elde edilen bilgilerle Kullanıcı Adı/Kimliği alanını günceller.

    • Kullanıcı Adı/Kimliği (maksimum 64 karakter)

    • Hesap Kodu (maksimum 32 karakter)

    • Departman Kodu (maksimum 32 karakter)

  3. Tamam düğmesini tıklatın.

Daha fazla bilgi

İş Hesaplamasını Kullanma


İş Hesaplaması ayarlarını yazdırma işleriyle ilişkilendirme

Yazdırma işlerini belirli hesap bilgileriyle ilişkilendirmek için İş Hesaplama ayarlarının yapılandırılması gerekir.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.
Ayar | Açıklama
Oturum açan kullanıcı adını kullan | Bu, geçerli kullanıcının Windows oturum açma kimliğini sorgular.
Kullanıcı Adı/Kimliği | Bu, yazdırma işiyle ilişkilendirilmiş kullanıcı adı veya kullanıcı kimliğidir. Kullanıcı adları ve kimlikleri en fazla 64 karakter uzunluğunda olabilir.
Hesap Kodu | Bu, yazdırma işiyle ilişkilendirilmiş hesap kodudur. Hesap kodları en fazla 32 karakter uzunluğunda olabilir.
Departman Kodu | Bu, yazdırma işiyle ilişkilendirilmiş departman kodudur. Departman kodları en fazla 32 karakter uzunluğunda olabilir.


Kopyalama ayarları

Birden fazla kopya yazdırma

Kopyaları harmanlama

Ters sayfa sırasında yazdırma

Kağıdın iki yüzüne yazdırma (önlü arkalı yazdırma)

İki taraflı (önlü arkalı) yazdırma seçeneklerini kullanma

Sarf malzemelerinden tasarruf etme: 2 yüze yazdırma


Birden fazla kopya yazdırma

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Kopya Sayısı bölümünün Kopya sayısı alanına, yazdırılacak kopya sayısını girin.

    Not: Çoğu yazıcı modelinde izin verilen maksimum kopya sayısı 999'dur. Bu sayı bazı modeller için daha az olabilir.

  3. Uygula > Tamam öğesini tıklatın.


Kopyaları harmanlama

Harmanlama özelliği, belgenin birden fazla kopyasını yazdırırken sayfalarının yazdırma sırasını denetler. Örneğin, beş sayfalı belgenin iki kopyasını yazdırıyorsanız, harmanlanan çıktının sayfa sırası 1, 2, 3, 4, 5, 1, 2, 3, 4, 5 olur. Harmanlanmamış çıktının sayfa sırası 1, 1, 2, 2, 3, 3, 4, 4, 5, 5 olur.

Belgeyi harmanlamak için yazıcı belleği yeterli değilse, zaten bellekte saklanan harmanlanmış çıktı her sayfa için üretilir; sayfa sırası 1, 2, 3, 1, 2, 3, 4, 5, 4, 5 olabilir. Böyle bir durum oluşursa ve hala tam olarak harmanlanmış bir kopyaya ihtiyacınız varsa, sürücünün ana bilgisayar tabanlı harmanlama özelliğini kullanın.

Not: Varsayılan harmanlama ayarları, belgenin yazdırılmakta olduğu uygulama tarafından belirlenir.

Yazıcı tabanlı veya ana bilgisayar tabanlı harmanlamayı seçmek için:

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Harmanlama Performansı kısmından, Yazıcı tabanlı kullan veya Ana bilgisayar tabanlı tabanlı kullan öğesini seçin.

  3. Uygula > Tamam öğesini tıklatın.

Yazıcı tabanlı harmanlanmış kopyalar yazdırmak için:

Not: Yapılandırma sekmesinin Harmanlama Performansı kısmından yazıcı tabanlı harmanlama öğesinin seçildiğinden emin olun.

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Kopya Sayısı kısmından, Harmanla öğesini seçin.

  3. Uygula > Tamam öğesini tıklatın.

Daha fazla bilgi

Yapılandırma sekmesini kullanma


Ters sayfa sırasında yazdırma

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Kopya sayısı bölümünden, Ters sayfa sırası öğesini seçin.

  3. Uygula >Tamam öğesini tıklatın.


Kağıdın iki yüzüne yazdırma (önlü arkalı yazdırma)

İki taraflı (önlü arkalı) yazdırabilmeniz için, önlü arkalı yazdırma biriminin yazıcıya takılı olduğundan emin olun. Yazıcıda önlü arkalı yazdırma birimi bulunmuyorsa, kağıdın her iki yüzüne elle yazdırabilirsiniz. Yazıcının sağladığı seçeneklerle ilgili daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. "İki Yüze (Önlü Arkalı) Yazdırma" bölümünde, bir önlü arkalı yazdırma seçeneği belirleyin. Önlü arkalı yazdırma seçenekleri hakkında daha fazla bilgi için, bkz., İki taraflı (önlü arkalı) yazdırma seçeneklerini kullanma.

    Notlar:

    • Elle önlü arkalı yazdırma ile ilgili yönergeleri yazdırmak için, Her iki yüze elle yazdırma yönergelerini yazdır seçeneğinin seçili olduğundan emin olun.
    • Standart tepside (Tepsi 1) desteklenen kağıt türlerini ve boyutlarını kullandığınızdan emin olun.

  3. Uzun Kenar veya Kısa Kenar seçeneğini seçin.

  4. Uygula >Tamam öğesini tıklatın.

Daha fazla bilgi

Yapılandırma sekmesini kullanma


İki taraflı (önlü arkalı) yazdırma seçeneklerini kullanma

Öğe

Yapılacak İşlem

Yazıcı ayarını kullan

Yazdırma işinin nasıl önlü arkalı olacağını belirleyin.

Notlar:

  • Yazdırma işiyle önlü arkalı komutları gönderilmez.
  • Bu seçenek yalnızca belirli yazıcı modellerinde bulunur.

Yalnızca tek taraflı yazdır

İki taraflı yazdırma özelliğini devre dışı bırakma

Her iki yüze elle yazdır

Her iki yüze elle yazdırmayı etkinleştirin.

Notlar:

  • Yazıcınızda önlü arkalı yazdırma birimi yüklü değilse fakat yazıcınız elle önlü arkalı yazdırmayı destekliyorsa, kağıdın her iki yüzüne elle yazdırabilirsiniz.
  • El ile önlü arkalı yazdırma seçenekleri, yazıcınızın modeline göre değişiklik gösterebilir. Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.
  • Standart tepside (Tepsi 1) desteklenen kağıt türlerini veya boyutlarını kullandığınızdan emin olun.

Her iki yüze yazdır—Uzun Kenar

Sayfanın uzun kenarını ciltleme kenarı olarak belirtin.

Notlar:

  • Klasik sayfa düzenleri için, dikey yönlendirmede uzun-kenardan ciltleme seçeneğini kullanın.
  • Muhasebe defterleri ve hesap çizelgeleri için, yatay yönlendirmede uzun-kenardan ciltleme seçeneğini kullanın.

Her iki yüze yazdır—Kısa Kenar

Sayfanın kısa kenarını ciltleme kenarı olarak belirtin.

Notlar:

  • Takvim benzeri kitaplar için, dikey yönde kısa kenardan ciltleme seçeneğini kullanın.
  • Klasik kitap düzenleri için, yatay yönlendirmede kısa-kenardan ciltleme seçeneğini kullanın.

Kurulama Ertelemesi (Yalnızca mürekkep püskürtmeli yazıcılar)

Diğer yüze yazdırmadan önce, yazıcının yeni yazdırılmış sayfanın kurumasını sağlayacağı ek süre miktarını belirleyin.

  • Normal (varsayılan)—Standart kuruma süresini kullanır.

  • Orta—Kuruma süresini kısmen uzatır.

  • Uzatılmış—Maksimum kuruma süresini kullanır.

Notlar:

  • Önlü arkalı yazdırma birimini kullanırken, Yazıcı Özellikleri iletişim kutusundaki Yapılandırma sekmesinden Önlü Arkalı Birimi öğesinin seçili olduğundan emin olun.
  • Sayfa yönlendirme ayarları, herhangi bir ciltleme ayarını değiştirmenizi sağlar. Uzun Kenar seçiliyse, Dikey veya Yatay seçeneği belirlenmiş olsa bile, ciltleme kenarı sayfanın uzun kenarı olacaktır.


Sarf malzemelerinden tasarruf etme: 2 yüze yazdırma

Çevresel sürdürülebilirliği destekleme konusunda kararlıyız ve çevre üzerindeki etkilerini azaltmak için yazıcılarımızı sürekli olarak geliştiriyoruz. Tasarımlarımızı çevreyi gözeterek yapıyor, malzeme kullanımını azaltmak için daha az ambalaj malzemesi kullanıyor ve toplama ve geri dönüştürme programları yürütüyoruz. Bazı yazıcı ayarlarını veya görevlerini seçerek, yazıcınızın etkisini daha da azaltabilirsiniz.

Kullanılan kağıt miktarını yarı yarıya azaltmak için, 2 yüze yazdırmayı seçin.


Faks seçenekleri

Faks seçeneğini etkinleştirme

Faks gönderme

"Her zaman bu faks numaralarını kullan" seçeneğini kullanma

Faks Ayarları bölümünü kullanma

Telefon Defteri özelliğini kullanma

Kapak Sayfası bölümünü kullanma

"Yalnızca faks" seçeneğini kullanma


Faks seçeneğini etkinleştirme

Faks seçeneği, Yazdırma Tercihleri iletişim kutusundaki Faks sekmesinde bulunur. Faks sekmesi yoksa, faks seçeneği kurulmamıştır. Faks seçeneğinin düzgün şekilde çalışması için kurulması ve sonra etkinleştirilmesi gerekir. Seçenekleri kurma hakkında daha fazla bilgi için, Yazıcı Özellikleri iletişim kutusunda Yapılandırma sekmesine bakın.

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Varolan yapılandırma seçeneklerinde, Faks öğesini seçin.

  3. Sürücüye faks seçeneğini yüklemek için, Uygula'yı tıklatın.

  4. Yazdırma Tercihleri iletişim kutusunu açın, Faks sekmesini tıklatın.

  5. Faksı Etkinleştir seçeneğini işaretleyin.

Faks seçeneği artık etkinleştirilmiştir. Faks gönderilmeden önce Faksı Gönder iletişim kutusunu görüntülemek için Faks işleminden önce her zaman ayarları görüntüle 'yi seçin. Tüm alıcı faks numaralarının doğru olduğunu onaylamanıza olanak sağlar ve faksların yanlış bir alıcıya gönderilmesini önlemenize yardımcı olur. "Faks işleminden önce her zaman ayarları görüntüle" seçeneği seçilmezse, alıcı faks numarası, çevirme önceki ve alıcı faks adının Faks sekmesinin Faks Ayarları kısmında doğrulanması gerekir.

Notlar:

  • Faks seçeneği yalnızca PostScript sürücüsü veya Evrensel Faks Sürücüsü ile kullanım içindir. Bu sürücüleri yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.
  • Yazıcı sürücüsü faks seçeneğindeki faks ayarları, yazıcı kontrol panelinde yapılan ayarlarla tutarlı olmayabilir. Yazıcı kontrol panelindeki faks ayarlarını değiştirme hakkında bilgi almak için yazıcının Kullanıcı Kılavuzu'na bakın.
  • Faks iki moddan birinde kurulabilir: Faks ve Yalnızca Faks. Faks kurulduğunda, Yazıcı Tercihleri iletişim kutusuna Faks sekmesi eklenir. Yalnızca Faks yüklendiğinde aynı şekilde her iki iletişim kutusuna da Faks sekmesi yüklenir. Bu, Yazdırma Tercihleri iletişim kutusundan belirli sekmeleri kaldırır ve böylece yazdırma tercihleri yalnızca faksla ilgili seçeneklerle (Faks, Filigranlar ve Diğer Seçenekler) sınırlanmış olur.
  • Faks işlemi tüm yazıcılarda kullanılamaz. Faks seçenekleri, yazıcılara ve işletim sistemlerine bağlı olarak değişiklik gösterir. Yazıcınızın faksı destekleyip desteklemediğini öğrenmek için yazıcınızın Kullanıcı Kılavuzu'na bakın.
  • Kendi PostScript'ini oluşan programlar kullanılarak faks işlemi mümkün olmayabilir. Faksın bu programlardan gönderilmesini sağlamak için, Yazdırma Tercihleri iletişim kutusundaki Diğer Seçenekler sekmesini tıklatın ve ardından "Sürücüde PostScript oluştur" onay kutusunu temizleyin.

Daha fazla bilgi

Kurulu seçenekleri elle güncelleme

"Yalnızca faks" seçeneğini kullanma

"Her zaman bu faks numaralarını kullan" seçeneğini kullanma


Faks gönderme

Yazıcı sürücüsü faks seçeneği, "faks yazdırmanıza" olanak sağlar, yazıcı kuyruğa alınan bir belgeyi yazdırmak yerine faks olarak gönderir. Faks seçeneği normal faks makinesi olarak çalışır ancak yazıcı kontrol paneli yerine yazıcı sürücü üzerinden denetlenir.

  1. Bekge açıkken, Dosya > Yazdır'ı tıklatın.

  2. Uygun yazıcının seçildiğinden emin olun ve Özellikler'i tıklatın.

  3. Faks sekmesini tıklatın ve ardından Faksı etkinleştir'in seçili olduğundan emin olun.

  4. "Faks numaraları" alanına alıcının faks numaralarını girin.

    Faks numaraları manüel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

  5. Gerekirse, Çevirme öneki alanına bir önek girin.

  6. Uygun kağıt boyutu ve sayfa yönlendirmesini seçin.

  7. Faksa bir kapak sayfası eklemek istiyorsanız, Faksa kapak sayfası ekle öğesini seçin ve uygun bilgileri girin.

  8. Tamam düğmesini tıklatın.

Notlar:

  • Faks seçeneği yalnızca PostScript sürücüsü veya Evrensel Faks Sürücüsü ile kullanım içindir. Bu sürücüleri yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.
  • Faks seçeneği kullanılmadan önce, PostScript sürücüsüne yüklenip etkinleştirilmelidir.
  • Faks işleminden önce her zaman ayarları görüntüle onay kutusu seçilirse, faks gönderilmeden önce alıcı bilgilerini doğrulamanız istenecektir. Bu onay kutusu seçilmezse, Faks sekmesinde Tamam'ı tıklattığınızda kuyruktaki belge faks olarak otomatik gönderilir.

Daha fazla bilgi

Faks seçeneğini etkinleştirme

Telefon Defteri özelliğini kullanma


"Her zaman bu faks numaralarını kullan" seçeneğini kullanma

"Her zaman bu faks numaralarını kullan" seçeneği, varsayılan bir faks hedefi ayarlayarak tüm faks işlerinin aynı numaralara gönderilmesini sağlar. Varsayılan faks hedefi, bir veya daha fazla faks numarasından oluşabilir. Faks numaraları manuel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

Not: Varsayılan bir faks hedefinin ayarlanmasıyla, Yazdırma Tercihleri iletişim kutusundaki Faks sekmesinin Faks Ayarları bölümünde bulunan "Faks numaraları", "Telefon Defteri" ve "Alan Kodu" alanları kullanılamaz duruma gelir.

  1. Yazıcı Özellikleri iletişim kutusundan, Faks sekmesini tıklatın.

  2. Her zaman bu faks numaralarını kullan'nı seçin.

  3. "Kime" alanına, varsayılan hedef olarak kullanılacak faks numaralarını girin.

  4. Gerekirse, "Alan Kodu" alanına bir önek girin.

  5. Tamam düğmesini tıklatın.


Faks Ayarları bölümünü kullanma

Faks sekmesinin Faks Ayarları bölümü, geçerli faks işi için alıcıları ve ayarları belirtmenizi sağlar.

Öğe

Yapılacak İşlem

Faks numaraları

Faksın alıcılarını belirtir.

"Faks numaraları" alanına alıcının faks numaralarını girin. Her numarayı noktalı virgülle (;) ayırarak birden çok numara girilebilirsiniz. Alan kodu dahil en fazla 159 karakter girebilirsiniz.

Numaralar manüel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

Notlar:

  • Bu karakterlerden bazıları satın aldığınız yazıcıya bağlı olarak kullanılamayabilir.
  • Desteklenen karakterler, yazıcı kontrol panelini veya bilgisayar klavyesini kullanıyor olmanıza bağlı olarak değişiklik gösterebilir.

Telefon Defteri

Telefon Defteri özelliğini açar.

Telefon Defteri, Windows Adres defterinden veya Microsoft Outlook'tan numaraları görüntüler. Faks numaraları Telefon Defteri'nden seçildiğinde, "Faks numaraları" alanına doldurulur.

Daha fazla bilgi için, bkz. "Telefon Defteri özelliğini kullanma".

Çevirme öneki

Bir alan kodu belirtir.

Bir dış hatta faks göndermek için alan kodu gerekiyorsa, "Alan kodu" alanına öneki girin. Önek daha sonra giden faks numaralarına uygulanır.

Desteklenen karakterler arasında 0–9 arası sayılar, P ve W harfleri (büyük harf ve küçük harf) ve diyez işareti (#), yıldız (*), artı, eksi, virgül, nokta ve parantez karakterleri bulunur.

Not: Satın aldığınız yazıcıya bağlı olarak bu karakterlerden bazıları kullanılamayabilir veya yazıcı kontrol panelini veya bilgisayar klavyesini kullanıyor olmanıza bağlı olarak değişiklik gösterebilir.

Faks adı

Gönderdiğiniz fakslarda başlık olarak görüntülenen kişisel veya iş adınızı belirtin.

Kağıt boyutu

Faks için kullanılacak kağıt boyutunu ayarlar.

Not: Bu bölüm için bu ayar değiştirildiğinde, Kağıt/Son İşlem sekmesindeki Kağıt boyutu ayarı geçersiz kılınır.

Yönlendirme

Faks olarak gönderilen belgenin yönlendirmesini ayarlar.

Not: Bu bölüm için bu ayar değiştirildiğinde, Kağıt/Son İşlem sekmesindeki Yönlendirme ayarı geçersiz kılınır.

Not: Yazıcı Özellikleri iletişim kutusundaki Faks sekmesinde "Her zaman bu faks numaralarını kullan" onay kutusu seçilirse, Faks sekmesinin Faks Ayarları bölümündeki "Faks numaraları", "Telefon Defteri" ve "Alan kodu" alanları kullanılamaz olur.


Telefon Defteri özelliğini kullanma

Telefon Defteri özelliği bir faks işi için hedefler olarak seçilebilen kişi ve faks numaralarının bir listesini görüntüler. Telefon Defteri özelliği bağımsız bir dizin değildir. Bunun yerine, Telefon Defteri Windows Adres Defteri veya Microsoft Outlook gibi bir kaynak dizine başvurur. Sonuç olarak, Telefon Defteri özelliğinde yapılan eklemeler, düzenlemeler veya silmeler kaynak dizine de yapılacaktır.

Telefon Defteri'nde hiç kişi görüntülenmiyorsa, kişiler el ile eklenebilir veya harici bir Virgülle Ayrılmış Değişken dosyasından veya başka bir dizinden verilmiş Windows Adres Defteri dosyasından alınabilir.

Telefon Defteri düğmesi etkin değilse, Telefon Defteri yüklenemeyebilir. Telefon defteri uygulamasını indirme hakkında bilgi için yazıcı üreticinize başvurun.

Not: Microsoft Outlook, menüde kullanılabilir bir seçenek olarak listelenmiyorsa yüklü değildir. Microsoft Outlook'u alma ve yükleme hakkında bilgi için Microsoft Web sitesine gidin.

Kişileri Telefon Defteri'ne alma

Telefon Defteri'nden alıcı seçme

Telefon Defteri'ne kişi ekleme

Telefon Defteri'ne kişi grubu ekleme

Telefon Defteri'nde bir kişiyi veya grubu düzenleme

Telefon Defteri'nden bir kişiyi veya grubu silme


Kişileri Telefon Defteri'ne alma

Telefon Defteri, kişi bilgilerinin saklanması ve korunması için kaynak dizin olarak Windows Adres defterini veya Microsoft Outlook'u kullanır. Seçilen kaynak dizininde başlangıçta kişi bilgileri bulunmuyorsa, kişiler başka bir dizinden alınabilir. Başka bir dizinden kişiler almak için, dizinden kişileri Virgülle Ayrılmış Değişken (CSV) veya Windows Adres Defteri (WAB) dosyası olarak verin ve sonra Al düğmesini kullanarak Telefon Defteri'ne alın. Kişilerin Telefon Defteri'ne alınmasıyla, kaynak dizini otomatik olarak kişi bilgileriyle doldurulur.

Not: WAB dosyaları yalnızca kaynak dizini olarak Windows Adres defteri seçildiğinde kişileri almak için kullanılabilir. CSV dosyaları, Windows Adres defteri veya Microsoft Outlook seçildiğinde kişileri almak için kullanılabilir.

Telefon Defteri'ne alınan CSV dosyalarının şu şekilde biçimlendirilmesi gerekir:

  • Veriler şu sırayla düzenlenmelidir: Ad, Şirket, Ev Faksı, İş Faksı

  • Dosyada dört başlık sütunu bulunması gerekir. Dosyada dörtten çok veya az başlık sütunu varsa, Geçersiz CSV hatası iletişim kutusu görüntülenir.

Not: Bir satır boş veya geçersiz değere sahipse, o satır girişinin alanı Telefon Defteri'nde boş görünür.

Aşağıda, uygun CSV dosya biçimlendirmesinin bir örneği yer almaktadır:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Kişi bilgilerini almak için:

  1. Telefon Defteri listesinden uygun kaynak dizinini seçin.

  2. Al öğesini tıklatın.

  3. Almak istediğiniz dosya türünü seçin.

  4. Dosyayı bulmak için Gözat'ı tıklatın.

  5. Tamam düğmesini tıklatın.

    Seçilen dosyanın içerikleri Telefon Defteri'ni doldurur.

Not: Kişi bilgilerini başka bir dizinden Telefon Defteri'ne aktarmak istiyorsanız, CSV veya WAB dosyasını verme hakkında bilgi almak için Microsoft Outlook ya da Windows Adres defteri belgelerine bakın.


Telefon Defteri'nden alıcı seçme

  1. Telefon Defteri'ni tıklatın.

  2. Faksı göndermek istediğiniz kişileri içeren kaynak dizinini (Windows Adres defteri veya Microsoft Outlook) seçin.

    Not: Kaynak dizini seçildikten sonra, sonraki faks işinde seçim değiştirilinceye kadar varsayılan kaynak dizini olarak kalır.

  3. Listeden bir alıcı veya alıcı grubu seçin.

  4. Kişilerin faks numaralarını seçilen alıcılar listesine eklemek için Listeye Ekle veya Listeyi Değiştir'i tıklatın.

  5. İstenen tüm alıcılar eklendiğinde, Tamam'ı tıklatın.

    Faks numaraları, Faks sekmesinin Faks numaraları alanında görüntülenir.

Not: Telefon Defteri'nden bir alıcı seçme seçeneği yalnızca Yazdırma Seçenekleri iletişim kutusunda bulunan Faks sekmesinden Telefon Defteri'ne erişilirken kullanılabilir. Telefon Defteri bağımsız bir uygulama olarak başlatılırken faks-için-yazdırma işinde kullanılmak üzere alıcılar atanabilir.


Telefon Defteri'ne kişi ekleme

Telefon Defteri'ne kişi eklemek için:

  1. Telefon Defteri iletişim kutusunda, Yeni Kişi'yi tıklatın.

  2. Kişi bilgilerini girin.

  3. Tamam düğmesini tıklatın.

Not: Bu iletişim kutusunda kişilere yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'ne kişi grubu ekleme

Telefon Defteri'ne kişi grubu eklemek için:

  1. Telefon Defteri iletişim kutusunda, Yeni Grup'u tıklatın.

  2. Grup adını girin.

  3. Her kişinin faks bilgilerini eklemek için Yeni'yi tıklatın.

  4. Tüm kişiler gruba eklendiğinde, Tamam'ı tıklatın.

Not: Bu iletişim kutusunda kişilere veya gruplara yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'nde bir kişiyi veya grubu düzenleme

Bir kişiyi düzenlemek için:

  1. Listeden kişiyi seçin.

  2. Düzenle'yi tıklatın.

  3. Uygun bilgileri güncelleyin.

  4. Tamam düğmesini tıklatın.

Bir grubu düzenlemek için:

  1. Listeden grubu seçin.

  2. Düzenle'yi tıklatın.

  3. Listeden düzenlemek istediğiniz kişiyi seçin.

  4. Düzenle'yi tıklatın.

  5. Uygun bilgileri güncelleyin.

  6. Tamam düğmesini tıklatın.

  7. Düzenle iletişim kutusunu kapatmak için tekrar Tamam'ı tıklatın.

Not: Bu iletişim kutusunda kişilere veya gruplara yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'nden bir kişiyi veya grubu silme

  1. Listeden silmek istediğiniz kişiyi veya grubu seçin.

  2. Sil düğmesini tıklatın.

  3. Evet öğesini tıklatın.

Not: Bu iletişim kutusunda kişilere yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Kapak Sayfası bölümünü kullanma

Faks sekmesinin Kapak Sayfası bölümü, faksa bir kapak sayfası eklemenizi sağlar. Kapak sayfası faks olarak başarılı bir şekilde gönderilmediyse, Yazdırma Tercihleri iletişim kutusunun Diğer Seçenekler sekmesinde "Sürücüde PostScript oluştur" öğesini etkinleştirmeniz gerekebilir.

Öğe

İşlem

Faksa kapak sayfası ekle

Kapak sayfası özelliğini açın. Bu onay kutusu seçilmezse, faksa kapak sayfası dahil edilmez.

Alıcı bilgilerini/yorumlarını ekle

Kapak sayfasına alıcı bilgilerini ekleyin.

  • Adlar—Faks alıcısının adını girin. En fazla 128 karakter girilebilir.

  • Yorumlar—Alıcı için ek bilgiler girin. En fazla 80 karakter girilebilir.

Gönderici bilgilerini ekle

Kapak sayfasına gönderici bilgilerini ekleyin.

Gönderici bilgilerini girmek için Ayarlar'ı tıklatın.

  • Ad

  • Şirket

  • Adres 1

  • Adres 2

  • Faks (iade faks numarası için)

  • Ses (telefon numarası veya sesli mesaj geri dönüşü için)

  • E-posta

  • Görüntü (kapak sayfasının sol-üst köşesindeki bir şirket logosunu veya başka bir seçili görüntüyü içerir)

    Not: Kapak sayfasına bir görüntü dosyası eklemek için Microsoft Windows GDI+ yüklenmiş olmalıdır. Bu yüklenmişse, eklemek üzere Görüntü dosyasını bulmak için Gözat'ı tıklatın. Desteklenen dosya biçimleri şunlardır: TIF, BMP, GIF, JPG ve PNG.


"Yalnızca faks" seçeneğini kullanma

"Yalnızca faks" seçeneği, sürücüye yüklenebilen başka bir faks-için-yazdırma özelliği modelidir. "Yalnızca faks" seçeneği kullanılırken, yalnızca Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir. Diğer yazdırma seçenekleri kullanılamaz.

Diğer yazdırma seçeneklerini korumak istiyorsanız, "yalnızca faks" seçeneği yerine faks seçeneğinin kurulması önerilir.


Son işlem seçenekleri

Çıkış kutusunu seçme

Ayırma seçeneğini kullanma

Zımba seçeneğini kullanma

Delgeç seçeneğini kullanma

Katla seçeneğini kullanma


Çıkış kutusunu seçme

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Son İşlem bölümünün Çıkış Kutusu menüsünden, çıkış kutunuzu seçin:

    Öğe

    İşlem

    Yazıcı ayarını kullan

    Yazıcıda belirtilen varsayılan Çıkış Kutusu ayarını yükleyin.

    Standart Kutu

    Yazıcının standart kutusunu seçin.

    Kutu [x]

    İsteğe bağlı bir çıkış kutusu seçin.

    Not: Yazıcı Özellikleri iletişim kutusundaki Yapılandırma sekmesinin Yapılandırma Seçenekleri listesinden seçtiğiniz tüm çıkış kutularından herhangi birini burada seçebilirsiniz.

  3. Uygula > Tamam öğesini tıklatın.

    4. Notlar:

    • Varolan çıkış kutuları farklı yazıcı modelleri için değişiklik gösterebilir. Desteklenen çıkış kutularının bir listesi için yazıcınızla birlikte gelen belgelere bakın.
    • Orijinal olarak yazıcınızla gelenlerden başka çıkış kutularının listede görünmesi için, kutular kullanılabilir ve takılı olduğundan emin olun.

Daha fazla bilgi

Yazıcı seçenekleri


Ayırma seçeneğini kullanma

Ayırma seçeneği, kopyaları veya yazdırma işlerini bir çıkış selesine ayrılmış setler şekline yığınlar. Varsayılan olarak, Ayırma seçeneği tek tek yazdırma işlerini birbirinden ayırır. Düzen sekmesinden Harmanla'yı seçtiğinizden emin olun.

Not: Harmanla seçili değilse, her sayfanın ilk kopyası önceki sayfanın son kopyasından ayrılır.
Öğe | İşlem
Yazıcı ayarını kullan | Yazıcıda belirtilen Ayırma ayarı varsayılandır.
Açık | Ayırma seçeneğini açın.
Kapalı | Ayırma seçeneğini kapatın.

Not: Yazıcınızın bu seçenek için kullanmak üzere Ayırma'yı destekleyen son işlemciye sahip olduğundan emin olun.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Son İşlem bölümünün Ayırma menüsünden, istediğiniz ayarı seçin.

  3. Uygula > Tamam öğesini tıklatın.


Zımba seçeneğini kullanma

Zımba seçeneği, son işlem ünitesi tarafından belgenin nasıl zımbalanacağını belirtir.

Öğe | İşlem
Yazıcı ayarını kullan | Yazıcıda belirtilen Zımba ayarı varsayılandır.
Açık | Zımba seçeneğini açın.
Kapalı | Zımba seçeneğini kapatın.
Ön | Zımbayı sayfaların sol üst köşesinden yerleştirin.
Geri | Zımbayı sayfaların sağ alt köşesinden yerleştirin.
Sol Üste | Zımbayı sayfaların sol üst köşesinden yerleştirin.
Sağ Üste | Zımbayı sayfaların sağ üst köşesinden yerleştirin.
Sol Alta | Zımbayı sayfaların sol alt köşesine yerleştirin.
Sağ Alta | Zımbayı sayfaların sağ alt köşesine yerleştirin.
İkili | Sayfaların sol kenarına iki zımba yerleştirir.
Çifte Dual | Sayfaların sol kenarı boyunca ikişerli grup halinde dört zımba yerleştirir.
Çift Sola | Sayfaların sol kenarına iki zımba yerleştirir.
Çift Sağa | Sayfaların sağ kenarına iki zımba yerleştirir.
Çift Üste | Sayfaların üst kenarına iki zımba yerleştirir.
Çift Alta | Sayfaların alt kenarına iki zımba yerleştirir.

Not: Yazıcınızın bu seçenekler için kullanmak üzere Zımba'yı destekleyen son işlemciye sahip olduğundan emin olun. Yalnızca yazıcının son işlem özelliklerine göre Zımba seçeneklerinin alt kümesi gösterilir.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Son İşlem bölümünün Zımba menüsünden, istediğiniz ayarı seçin.

  3. Uygula > Tamam öğesini tıklatın.


Delgeç seçeneğini kullanma

Delgeç seçeneği sayfada delinen delik sayısı ve yerini belirler.

Not: Yazıcınızın bu seçenek için kullanmak üzere Delgeç'i destekleyen son işlemciye sahip olduğundan emin olun.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Son İşlem bölümünün Delgeç menüsünden, delgeç sayınızı seçin.

    Öğe

    İşlem

    Yazıcı ayarını kullan

    Yazıcıda belirtilen varsayılan Delgeç ayarını yükleyin.

    2 Delikli

    2 delgeç seçin.

    3 Delikli

    3 delgeç seçin.

    4 Delikli

    4 delgeç seçin.

    Kapalı

    Delgeç seçeneğini kapatın.

  3. Delgeç yeri menüsünden, yerinizi seçin.

    Şunu kullanın

    Aşağıdakini yapmak için

    Sol Kenar (Varsayılan)

    Sayfanın sol kenarına delgeç yerleştirir.

    Üst Kenar

    Sayfanın üst kenarına delgeç yerleştirir.

    Alt Kenar

    Sayfanın alt kenarına delgeç yerleştirir.

    Sağ Kenar

    Sayfanın sağ kenarına delgeç yerleştirir.

    Not: Bu seçenek yalnızca bazı sürücülerde kullanılabilir.

  4. Uygula > Tamam öğesini tıklatın.


Katla seçeneğini kullanma

Katla seçeneği, son işlemci tarafından yazdırma işi sayfalarının nasıl katlanacağını belirtir.

Katla ayarları şunları içerir:

Şunu kullanın | Aşağıdakini yapmak için
Katla | Tutucuya en fazla 5 sayfayı yarısından, kısa kenardan kısa kenara bir deste oluşturacak şekilde otomatik olarak katlaması talimatını verir. 5 sayfadan daha uzun işlerde, her 5 sayfalık deste bir sonraki destenin içine yerleştirilir.
Katla ve ortadan zımbala | Son işlemciye, otomatik olarak sayfaları yarısından, kısa kenardan kısa kenara katlama ve katlama yerinden iki zımbayla ciltleme talimatını verir.
Tek tek sayfaları katla | Son işlemciye, kısa kenardan kısa kenara, yarısından tek sayfa katlama talimatı verir.

Not: Yazıcınızın bu seçenek için kullanmak üzere Katla'yı destekleyen son işlemciye sahip olduğundan emin olun.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Son İşlem bölümünün Katla menüsünden, istediğiniz ayarı seçin.

  3. Uygula > Tamam öğesini tıklatın.


Yazı Tipleri

Yazıcı sürücüsünden PCL emülasyon yazı tiplerini ekleme ve çıkarma

PCL emülasyon yazı tiplerini yazıcıya indirmek

TrueType Yazı Tipleri seçeneklerini kullanma


Yazıcı sürücüsünden PCL emülasyon yazı tiplerini ekleme ve çıkarma

PCL emülasyon yazı tipi eklemek için:

  1. Yazıcı Özellikleri penceresinde Yazı Tipleri sekmesi >Ekle seçeneğini tıklatın.

  2. PCL Emülasyon Yazı Tipleri Ekle penceresinin Yazı Tipi Kaynak Yolu alanında yazı tipi dosyası yolunu yazın veya yolu seçmek için Gözat seçeneğini tıklatın.

  3. Hedef Yolu alanında yazı tipi dosyasını kaydedileceği yolu yazın veya yolu seçmek için Gözat seçeneğini tıklatın.

  4. Yazı Tipi Kaynağı Yolu alanından yolda varolan yazı tiplerini tanımlamak için Yolu Ara'yı tıklatın.

  5. Bulunan Yazı Tipleri ve Toplamalar bölümünün "Eklenecek yazı tipleri ve toplamaları seç" listesinden eklemek istediğiniz yazı tipi veya yazı tipi toplamasını seçin.

  6. Tamam >Uygula >Tamam'ı tıklatın.

PCL emülasyon yazı tipini kaldırmak için:

  1. Yazıcı Özellikleri iletişim kutusundan, Yazı Tipleri sekmesini tıklatın.

  2. "Kullanılabilir PCL emülasyon yazı tipleri" listesinden kaldırmak istediğiniz yazı tiplerini seçin.

  3. Kaldır >Uygula >Tamam'ı tıklatın.

Notlar:

  • PCL emülasyon yazı tipleri sadece PCL emülasyon sürücüsüyle kullanım amaçlıdır.
  • Bazı işletim sistemlerinde, Yazıcı Özellikleri iletişim kutusuna sistem yöneticisi olarak erişmeniz gerekebilir.


PCL emülasyon yazı tiplerini yazıcıya indirmek

PCL emülasyon yazı tiplerini, PCL emülasyon sürücüsünden doğrudan yazıcı belleğine indirebilirsiniz.

  1. Yazıcı Özellikleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Yazı tipleri sekmesi >PCL emülasyon yazı tiplerini yazıcıya indir

  2. PC Yazı Tiplerini İndir penceresinin Yazı Tipi Kaynak Yolu alanında yazı tipi dosyası yolunu yazın veya yolu seçmek için Gözat seçeneğini tıklatın.

  3. Yazı Tipi Kaynağı Yolu alanından, varolan yazı tiplerini tanımlamak için Yolu Ara'yı tıklatın.

  4. Bulunan Yazı Tipleri bölümünün "Yüklenecek yazı tiplerini seç" listesinden eklemek istediğiniz yazı tipi veya yazı tipi toplamasını seçin.

  5. Yükleme Hedefi menüsünden, yükleme hedefinizi seçin.

  6. İndir >Kapat >Uygula >Tamam'ı tıklatın.


TrueType Yazı Tipleri seçeneklerini kullanma

TrueType Yazı Tipleri seçenekleri, Yazdırma Tercihleri iletişim kutusu Diğer Seçenekler sekmesinden kullanılabilir. TrueType yazı tiplerinin nasıl yazdırılacağını, hangi karakter setinin görüntüleneceğini seçmek ve uygulamaya yazıcıda yerleşik yazı tipleri hakkında bilgi göndermek için TrueType Yazı Tipleri seçeneklerini kullanın.

TrueType ve yüklenen yazı tiplerinin yönetilme şekli yazdırma işini etkileyebilir. Belge çok büyükse, çok sayıda TrueType ve yüklenen yazı tipi içerebilir ve belgeleri yazdırmak için yeterli bellek olmayabilir. Ayrıca, çok sayıda TrueType yazı tipi içeren belgeler yavaş yazdırılabilir.

Bu seçimler yalnızca yazı tiplerinin nasıl yazdırılacağını belirler, metni ekranda görüntülemek için kullanılan orijinal TrueType yazı tipleri değişmeden kalır.

Şunu kullanın | Aşağıdakini yapmak için
Otomatik seç | Yazıcı sürücüsünün yazdırma işi için bir ayar seçmesini sağlar. Yalnızca PostScript sürücüsü.
Adobe Tip 1 yazı tipleri | Küçük TrueType yazı tiplerini biteşlemli yazı tipleri olarak yazdırır ve büyük TrueType yazı tiplerini Adobe Tip 1 anahat yazı tipleri olarak yazdırır. Yalnızca PostScript sürücüsü.
Adobe Tip 42 yazı tipleri | TrueType yazı tiplerini Adobe Type 42 ipuçlu anahat yazı tipleri olarak yazdırır. Adobe Tip 1 anahat yazı tipleri ile karşılaştırıldığında, Tip 42 yazı tipleri, özellikle büyük puntolarda daha düzgün ve tırtıksız görünür. Yalnızca PostScript sürücüsü. Not: Bu seçim, yalnızca yazıcının bir TrueType tarayıcısı yoksa kullanılamaz.
Biteşlemler (her karakter) | Her farklı TrueType yazı tipi karakteri ve belgedeki punto boyutu için bir biteşlem oluşturur ve yazıcıya gönderir.
Biteşlemler (tam sayfa) | Bir belgedeki her metin ve grafik sayfasının bir biteşlem olarak kaydedilmesini ve yazıcıya gönderilmesini belirtmek için.
Anahatlar | Bir belgedeki her farklı TrueType yazı tipi karakteri için bir anahat oluşturma ve yazıcıya göndermek için. Not: Bu seçenek yazıcının bir TrueType tarayıcısı yoksa kullanılamaz.

Daha fazla bilgi

TrueType fontlarla göndermek için format seçme


Kaplamalar

Kaplamaları kullanma

Yazıcı sürücüsüne üst yazım ekleme ve çıkarma

Kaplamaları yazıcıya yükleme


Kaplamaları kullanma

Bir kaplama, tanımlandıktan sonra geçerli işin verileri yazdırılmadan önce art alan olarak yazdırılan bir şablondur. Tipik kaplama örneklerinde logolar veya antetler, dekoratif kenarlıklar ve "matbu" form taslakları bulunur. Üst yazımlar metin veya grafik içerebilir.

Kaplamalar oluşturularak doğrudan yazıcıya yüklenmeli veya iş istasyonunda bir kaplama dosyası olarak oluşturulduktan sonra yazıcıya yüklenmelidir. Üst yazım dosyasının kopyaları iş istasyonunda yaratılabilir ve başkalarına kopya olarak gönderilebilir veya aynı üst yazım birden fazla yazıcıda saklanabilir. Dosyanın yedek bir kopyasını kaydetmek de iyi bir fikirdir.

Bir yazdırma işi için, iki kaplamanın bir bileşimi kullanılabilir. Örneğin, ilk sayfada kullanılacak ilk kaplama ve tüm diğer sayfalarda kullanılacak ikinci kaplama olarak belirtebilirsiniz. Bu, ilk sayfa bir şirketin antetini temsil ettiğinde yararlıdır. Diğer bir seçenek de, ilk kaplamayı tüm tek numaralı sayfalarda, ikinci kaplamayı ise tüm çift numaralı sayfalarda kullanılmak üzere ayarlamaktır. Bu, yazıcı önlü arkalı yazdırma seçeneğini desteklediğinde yararlı olur. İlk kaplama tüm sayfaların ön yüzüne, ikinci kaplama ise tüm sayfaların arka yüzüne yazdırılır.

Not: Üst yazımlar sadece PCL ve PCL XL emülasyon sürücüleriyle kullanım amaçlıdır.

  1. Yazdırma Tercihleri iletişim kutusundan, Kaplamalar sekmesini tıklatın.

  2. İstediğiniz üst yazım seçeneğini seçin.

  3. Üst yazım seçeneği menüsünden istediğiniz üst yazım ayarını seçin.

  4. Üst Yazım Yerleştirme bölümünden istediğiniz yerleştirme ayarını seçin.

  5. Uygula >Tamam öğesini tıklatın.


Yazıcı sürücüsüne üst yazım ekleme ve çıkarma

Yazıcıda saklanan bir üst yazımı yazıcı sürücüsüne ekleyerek, yazıcı sürücüsünden bir yazdırma işi başlatırken o üst yazıma erişebilirsiniz. Kaplama eklemek için, yazıcıda saklanan kaplama kimliğini bilmeniz gerekecektir. Kaplama Kimliği, yazıcının yazıcı belleğinde saklanan belirli kaplama dosyasını tanımak için kullandığı sayısal bir değerdir. Yazıcıdaki kaplama kimliğini bulmayla ilgili bilgileri ve yazıcının bellek seçeneğini destekleyip desteklemediğini belirlemek için, Yazılım ve Belgeler CD'sine bakın.

Notlar:

  • Üst yazımlar sadece PCL ve PCL XL emülasyon sürücüleriyle kullanım amaçlıdır.
  • Sadece bellek seçeneği yüklenmiş olan yazıcılar üst yazım kullanabilir. Üst yazım dosyaları yerel olarak yazıcı belleğinde saklanır.

Bir kaplama eklemek için:

  1. Yazıcı Özellikleri iletişim kutusundan, Kaplamalar sekmesini tıklatın.

  2. "Kullanılabilir Üst Yazımlara Ekle" bölümündeki Üst Yazım Kimliği alanına istediğiniz üst yazımın kimlik no'sunu girin.

  3. Kaplama Adı alanından, kaplama için bir referans adı girin.

  4. Ekle >Uygula >Tamam'ı tıklatın.

Bir kaplamayı çıkarmak için:

  1. Yazıcı Özellikleri iletişim kutusundan, Kaplamalar sekmesini tıklatın.

  2. Varolan Kaplamalar listesinden, kaldırmak istediğiniz kaplamayı seçin.

  3. Kaldır >Uygula >Tamam'ı tıklatın.


Kaplamaları yazıcıya yükleme

Yeni kaplamaları yazıcıya yüklemek için sürücüyü kullanabilirsiniz.

Notlar:

  • Üst yazım indirmek sadece PCL emülasyon sürücüsünde mevcuttur.
  • Kaplamaları kullanmak için, kaplama dosyaları yerel olarak yazıcıda saklanacağından yazıcınıza bellek seçeneğinin takıldığından emin olun. Daha fazla bilgi için, Yazılım ve Belgeler CD'sine bakın.

  1. Yazıcı Özellikleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Üst yazımlar sekmesi >Üst yazımları yazıcıya indir

  2. Kaplama Yükleme iletişim kutusundaki Kaplama Kimliği alanından, yeni kaplamanızın kimliğini girin.

    Not: Kaplama kimliği, yazıcının kaplamayı tanımak için kullandığı sayısal bir değerdir.

  3. Tanımlayıcı Üst Yazım Adı alanından yeni üst yazımınız için referans bir ad yazın.

  4. Üst Yazım Kaynak Dosyası alanında üst yazım dosyasına giden yolu yazın veya dosyayı seçmek için Gözat seçeneğini tıklatın.

  5. Yükleme Hedefi menüsünden, kaplama dosyasını saklamak istediğiniz yazıcı belleği seçeneğini belirleyin.

    Not: İndirme konumu için seçilen bellek seçeneği doluysa veya hatalı dosyalar içeriyorsa, bellek seçeneğinin içeriğini silmek için Biçimlendir'i tıklatın. Ancak, Biçimlendir seçilen bellek seçeneğinin tüm içeriğini siler. Sonuç olarak, Biçimlendir öğesini tıklatmadan önce yazıcı belleğinde değerli veriler saklanmadığından emin olunması önemlidir.

  6. Yazıcı Komutlarını Kaldır bölümünden, yazıcının kaplamayı yanlış yazdırmasına neden olan yazıcı komutlarını seçin.

  7. İndir >Kapat'ı tıklatın.


Sayfa düzeni seçenekleri

Aynı sayfada çoklu baskı seçeneğini kullanma

Sarf malzemelerinden tasarruf etme: çoklu sayfa yazdırma

Kitapçık seçeneğini kullanma

Poster seçeneğini kullanma

Bir belgenin ayna görüntüsünü yazdırma

Sayfa yönlendirmesini seçme

Bir belgeyi büyütme veya küçültme


Aynı sayfada çoklu baskı seçeneğini kullanma

Bir kağıda birden fazla sayfa yazdırma

Aynı sayfada çoklu baskı ayarlarını kullanma


Bir kağıda birden fazla sayfa yazdırma

"Her yüze birden çok sayfa (Aynı Sayfada Çoklu Baskı)" yazdırma seçeneği, tek kağıt yaprağına birden fazla sayfa yazdırmanızı sağlar. Kağıt başına sayfa sayısı seçildiğinde, her sayfa sayfada yazdırmak istediğiniz sayfa sayısı gösterilecek şekilde ölçeklendirilir.

Bir sayfa 2, 4, 6, 9 veya 16 sayfa içerebilir.

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Sayfa Düzenleri bölümünden, Her yüze birden fazla sayfa (Aynı Sayfada Çoklu Baskı) öğesini seçin.

  3. "Her yüze sayfa" menüsünden, her kağıt yaprağında görünmesini istediğiniz sayfa sayısını seçin.

  4. Sayfa kenarlıklarını yazdırmak ve bir sayfaya yazdırılan sayfaların sırasını özelleştirmek için, Ayarları düzenle seçeneğini tıklatın.

  5. "Aynı sayfada çoklu baskı ayarları" iletişim kutusundan, Tamam'ı tıklatın.

  6. Uygula >Tamam öğesini tıklatın.

Daha fazla bilgi

Kağıdın iki yüzüne yazdırma (önlü arkalı yazdırma)


Aynı sayfada çoklu baskı ayarlarını kullanma

Sayfa kenarlıklarını yazdırmak ve bir sayfaya yazdırılan sayfaların sırasını özelleştirmek için, Aynı sayfada çoklu baskı ayarlarını kullanın.

Öğe

Yapılacak İşlem

Sayfa kenarlıklarını yazdır

Yaprağa sayfa kenarlıklarını yazdırın.

Not: Sayfa kenarlıklarının yazdırılması, sayfaları birbirinden ayırabilmeniz için sayfaya görsel işaretler yerleştirir.

Sayfa sırası

Sayfaların tek bir yaprağa yazdırılma sırasını özelleştirir.

  • Sağa, sonra aşağı

  • Aşağı, sonra sağa

  • Sola, sonra aşağı

  • Aşağı, sonra sola


Sarf malzemelerinden tasarruf etme: çoklu sayfa yazdırma

Çevresel sürdürülebilirliği destekleme konusunda kararlıyız ve çevre üzerindeki etkilerini azaltmak için yazıcılarımızı sürekli olarak geliştiriyoruz. Tasarımlarımızı çevreyi gözeterek yapıyor, malzeme kullanımını azaltmak için daha az ambalaj malzemesi kullanıyor ve toplama ve geri dönüştürme programları yürütüyoruz. Bazı yazıcı ayarlarını veya görevlerini seçerek, yazıcınızın etkisini daha da azaltabilirsiniz.

Kullanılan kağıt miktarını azaltmak için, çoklu sayfa yazdırmayı bir yaprağa birden fazla sayfa yazdırmaya ayarlayın.


Kitapçık seçeneğini kullanma

Kitapçık yazdırma

Kitapçık ayarlarını kullanma


Kitapçık yazdırma

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Sayfa Düzenleri listesinden Kitapçık'ı seçin.

  3. Kitapçık Kapağı bölümü ve sayfa destesi ayarlarını değiştirmek için Ayarları Düzenle'yi tıklatın.

  4. Kitapçık Ayarları iletişim kutusundan, Tamam'ı tıklatın.

  5. Yazdırma Tercihleri iletişim kutusundan, Uygula >Tamam'ı tıklatın.

Not: Kitapçık seçeneği sadece yazıcıya çift taraflı bir birim bağlıysa ve Yazıcı Özellikleri penceresinin Yapılandırma sekmesinde Duplexer seçiliyse veya yazıcı manuel çift taraflı yazdırmayı destekliyorsa mümkündür.


Kitapçık ayarlarını kullanma

Kitapçık kapağı ayarlarını kullanma

Kitapçık katlama ayarlarını kullanma

"Kitapçık sayfasında orijinal sayfa boyutunu koru" ayarını kullanma


Kitapçık kapağı ayarlarını kullanma

Kitapçık kapağı ayarları, kitapçığın bir parçası olarak bir kapak yazdırılıp yazdırılmayacağını belirlemenizi sağlar.

Öğe

Yapılacak İşlem

Kitapçık kapağı oluştur

Kitapçık kapağı ayarlarını etkinleştirin.

Not: Kitapçık kapağı oluştur seçeneği belirlenmişse, bir veya daha fazla kitapçık kapağı seçeneği belirtebilirsiniz. Kitapçık kapağı seçeneğinin belirlenmemesi kapak sayfasının boş kalmasına neden olur.

Ön kapağın dışına yazdır

Belgenin ilk sayfasını ön kapağın dışına yazdırır.

Ön kapağın içine yazdır

Belgenin ilk sayfasını ön kapağın içine yazdırır.

Arka kapağın dışına yazdır

Belgenin son sayfasını arka kapağın dışına yazdırır.

Arka kapağın içine yazdır

Belgenin son sayfasını arka kapağın içine yazdırır.

Kağıt türü

Kitapçık kapağı için kullanılacak kağıt türünü seçin.

Kağıt kaynağı/tepsisi

Kitapçık kapağı için kağıt kaynağını seçin.

Notlar:

  • Kitapçık kapağının kağıt türünü ve kağıt kaynağını değiştirebilirsiniz.
  • Birden fazla kapak seçimi yapılabilir. Örneğin, Ön Kapağın Dışına Yazdır ve Ön Kapağın İçine Yazdır seçilmişse, belgenin ilk sayfası ön kapağın dışına ve ikinci sayfası ön kapağın içine yazdırılır.
  • Belgenin boş kalmasını önlemek için, kapak sayfalarını oluşturduktan sonra yeterli miktarda sayfa kaldığından emin olun.


Kitapçık katlama ayarlarını kullanma

Yazıcınız uygun son işlemci seçeneklerini içeriyorsa, yazdırdığınız kitapçıkların katlama işlemini de gerçekleştirebilir. Yazdırma işiniz için varsa uygun son işlem seçeneklerini belirleyin.

Notlar:

  • Kitapçık katlama ayarlarını en iyi duruma getirmek istiyorsanız, uygun son işlemci seçeneklerini yüklemeniz gerekir. Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.
  • Bu özellik yalnızca yazıcınızda önlü arkalı yazdırma biriminin bulunması veya elle önlü arkalı yazdırma işlevinin desteklenmesi durumunda kullanılabilir.

Öğe

Yapılacak İşlem

Deste başına yaprak

Katlanan her destede bulunan sayfa sayısını belirtir.

Katlama işareti yazdır

Kitapçık sayfalarını elle katlarken, düzgün katlanmasına yardımcı olmak için sayfanın ortasına bir çizgi yazdırın.

Ciltleme kenarı

Kitapçığın ciltleneceği kenarı belirleyin.

  • Sağ—Kitapçığı sağ tarafından katlanmış olarak ciltlemeye yerleştirin.

  • Sol—Kitapçığı sol tarafından katlanmış olarak ciltlemeye yerleştirin.


"Kitapçık sayfasında orijinal sayfa boyutunu koru" ayarını kullanma

"Orijinal sayfa boyutunu koru" ayarı, yazdırılan kitapçığın boyutunu etkiler.

Kitapçık sayfasında orijinal sayfa boyutunu koru onay kutusu seçilirse, son işlemi yapılan kitapçığın her sayfası, özgün belgenin sayfalarıyla aynı olur. Örneğin, özgün belgenin sayfa boyutu 8,5 x 11 inç olursa, kitapçık 11 x 17-inç kağıda yazdırılır, böylece, kitapçığın her sayfası orijinal 8,5 x 11-inç boyutlarını korur.

Orijinal sayfa boyutunu koru onay kutusu seçilmezse, kitapçık özgün belgeyle aynı boyuttaki kağıda yazdırılır. Sonuç olarak, kitapçığın sayfalarının her biri, orijinal belgenin sayfa boyutundan daha küçük bir değere ölçeklendirilir.

Not: "Kitapçık sayfasında orijinal sayfa boyutunu koru" ayarı geçerli olarak Letter'a yazdırılan Statement, Tabloid'e yazdırılan Letter, A4'e yazdırılan A5 ve A3'e yazdırılan A4 kağıt boyutlarını destekler.


Poster seçeneğini kullanma

Poster yazdırma

Poster ayarlarını kullanma


Poster yazdırma

Poster seçeneği, yazdırma işini standart boyutun birkaç katı büyütmenizi sağlar. Seçtiğiniz poster boyutuna bağlı olarak, belgeniz eşit sayıda bölümlere ayrılır ve her bölüm tam sayfaya yazdırılır. Tüm bölümler yazdırılınca, her sayfanın çevresindeki fazlalık beyaz bölümü kesip ardından ayrı ayrı sayfaları birleştirerek posteri oluşturabilirsiniz.

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Sayfa Düzenleri listesinden Poster'i seçin.

  3. "Poster boyutu" menüsünden, poster boyutunu seçin.

  4. Kırpma işaretlerini yazdırmak ve posterin her bölümünü hizalamak için Ayarları düzenle seçeneğini tıklatın.

  5. Poster ayarları iletişim kutusundan, Tamam'ı tıklatın.

  6. Uygula >Tamam öğesini tıklatın.


Poster ayarlarını kullanma

Posterin her bölümünü hizalamak ve poster yazdırmayı en iyi duruma getirmek için poster ayarlarını kullanın.

Öğe

Yapılacak İşlem

Kesme işaretlerini yazdır

Posterin her bölümündeki fazlalık kağıdı düzeltmek için kılavuz olarak her sayfada kırpma işaretlerini yazdırın.

Not: Kırma işaretlerinin yazdırılması, ilgili bitişik sayfaları sıralayabilmeniz için sayfaya görsel işaretler yerleştirir.

Sayfa çakışma miktarı

Sayfalar arasındaki üst üste binme miktarını seçin.


Bir belgenin ayna görüntüsünü yazdırma

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Sayfa Düzenleri listesinden Ayna'yı seçin.

  3. Uygula > Tamam öğesini tıklatın.


Sayfa yönlendirmesini seçme

Sayfa Yönlendirmesi bölümünden, yazdırılırken kağıttaki sayfa görüntüsü hizalamasını belirleyebilirsiniz. Dikey, sayfa uzunluğunun genişliğinden büyük olduğu dikey yönlendirmeyi belirtir. Yatay, sayfa genişliğinin uzunluğundan büyük olduğu yatay yönlendirmeyi belirtir.

180° Döndür seçeneği, sayfa görüntüsünü 180 derece döndürür ve herhangi bir yönlendirme seçeneğiyle kullanılabilir.

  1. Yazdırma Tercihleri iletişim kutusundan, Sayfa Düzeni sekmesini tıklatın.

  2. Sayfa Yönlendirme bölümünden, Dikey veya Yatay öğesini seçin.

  3. İstenirse, 180° Döndür öğesini seçin.

  4. Uygula > Tamam öğesini tıklatın.


Bir belgeyi büyütme veya küçültme

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Kağıt/Son İşlem sekmesi > Yeniden Boyutlandırma Seçenekleri > bir yeniden boyutlandırma seçeneği seçin

    • Hiçbiri—Sayfa görüntüsü yeniden boyutlandırılmamış.

    • Kağıt boyutuna sığdır—Sayfa görüntüsü seçilen kağıt boyutuna uyması için otomatik olarak ölçeklendirilir.

    • Ölçeklendirme—Sayfa görüntüsü belirli oranda elle yeniden boyutlandırılır.

      Not: Bu seçenek yalnızca PostScript sürücüsü için kullanılabilir.

  2. Tamam > Uygula > Tamam'ı tıklatın.


Kağıt ayarları

Kağıt boyutunu seçme

Kağıt türü seçme

Kağıt tepsisini seçme

Birden çok kağıt kaynağından yazdırma

Özel kağıt boyutlarını yönetme

Formdan Tepsiye Atamayı kullanma


Kağıt boyutunu seçme

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Kağıt Boyutu menüsünden, kağıt boyutunuzu seçin.

  3. Uygula > Tamam öğesini tıklatın.


Kağıt türü seçme

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Kağıt Türü menüsünden kağıt türünüzü seçin.

  3. Uygula > Tamam öğesini tıklatın.

    4. Not: Düz kağıttan farklı bir kağıt türü kullanıyorsanız, doğru kağıt türünü seçmek önemlidir.

Özel kağıt türlerini kullanma

Kullanmadan önce bilgisayarınızda yapılandırmanız gereken özel kağıt türleri de seçebilirsiniz.

Aşağıdaki özel kağıt türlerinden seçim yapabilirsiniz:

  • Kağıt

  • Kart Destesi

  • Saydamlık

  • Parlak

  • Kaba/Pamuk

  • Etiketler

  • Vinil Etiketler

  • Zarf

Notlar:

  • Özel kağıt türleri bazı sürücülerde desteklenmeyebilir.
  • Özel kağıt türleri hakkında daha fazla bilgi için, yazıcının Kullanıcı Kılavuzu'na bakın.


Kağıt tepsisini seçme

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Kağıt Kaynağı/Tepsisi menüsünden, kullanmak istediğiniz kağıt tepsisini seçin.

    • Otomatik seç—Sürücü, kağıt kasetini belirtilen formdan tepsiye atamalarına göre seçer.

    • Yazıcı ayarlarını kullan—Sürücü, uygun kağıt tepsisini geçerli yazıcı ayarlarına göre seçer.

  3. Uygula > Tamam öğesini tıklatın.


Birden çok kağıt kaynağından yazdırma

Birden fazla kağıt türünü destekleyen yazıcılarda, yazıcıdaki birden fazla kağıt kaynağından (tepsiler) farklı kağıt türlerini çekme seçeneğine sahipsiniz. Örneğin, belge yazdırırken, bir kağıt kaynağından kapak için daha ağır kağıt türü ve belgenin kalanı için başka bir kağıt kaynağından standart kağıt türü seçme imkanına sahipsiniz.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Kağıt bölümünden, Birden fazla giriş seçeneği kullan öğesini seçin.

  3. Giriş seçeneklerini belirlemek için Ayarları Düzenle'yi tıklatın.

  4. Birden Fazla Giriş Seçeneği iletişim kutusunun "Aşağıdakilerden biri veya birkaçı için kağıt kaynaklarını belirtin" listesinden, farklı kağıt türünü kullanacak ya da alternatif kağıt kaynağından kağıt çekecek belge kısmını seçin.

  5. Aşağıdakilerden herhangi birini ya da tümünü yapın:

    • "Ön Kapak (yazdırılmamış ya da önceden yazdırılmış)" bölümü ve/veya "Arka Kapak (yazdırılmamış ya da önceden yazdırılmış)" bölümünden, Bu kapak sayfasını etkinleştir öğesini seçin.

    • İlk Sayfa veya Son Sayfa bölümünden, Farklı kağıt tepsisi veya türü kullan öğesini seçin.

  6. Kağıt kaynağı/tepsisi menüsünden, istediğiniz kaynağı tepsisini seçin.

  7. Kağıt türü menüsünden istediğiniz kağıt türünü seçin.

  8. Tamam > Uygula > Tamam'ı tıklatın.


Özel kağıt boyutlarını yönetme

Yöneticiler, bir sunucuya özel kağıt boyutları eklemek, sunucudaki özel kağıt boyutlarını düzenlemek veya silmek için "Özel kağıt boyutlarını yönet" seçeneğini kullanabilir. Bu seçeneği kullanan yönetici-olmayan veya kısıtlı kullanıcılar için özel kağıt boyutlarına yapılan tüm değişiklikler yalnızca yazıcı sürücüsünün o kullanıcı örneğine uygulanır.

Özel kağıt boyutu ekleme

Özel kağıt boyutlarını düzenleme

Özel kağıt boyutlarını silme


Özel kağıt boyutu ekleme

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Kağıt/Son İşlem sekmesi > Özel Boyutları Yönet > Yeni

  2. Yeni Özel Kağıt Boyutu iletişim kutusunun Ad alanından, eklemek istediğiniz özel kağıt boyutu için ad girin.

  3. Birimler menüsünden, İnç veya Milimetre öğesini seçin.

  4. Genişlik menüsünden, özel kağıt boyutu genişliğini ayarlayın.

  5. Yükseklik menüsünden, özel kağıt boyutu yüksekliğini ayarlayın.

  6. Tamam > Kapat > Uygula > Tamam'ı tıklatın.


Özel kağıt boyutlarını düzenleme

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Kağıt/Son İşlem sekmesi > Özel Boyutları Yönet

  2. Özel Kağıt Boyutları iletişim kutusundan, düzenlemek istediğiniz özel kağıt boyutunu seçin ve ardından Düzenle'yi tıklatın.

  3. Ad alanında, özel kağıt boyutu adını değiştirin.

  4. Birimler, Genişlik ve Yükseklik ayarlarını seçin.

  5. Tamam > Kapat > Uygula > Tamam'ı tıklatın.


Özel kağıt boyutlarını silme

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Kağıt/Son İşlem sekmesi > Özel Boyutları Yönet

  2. Özel Kağıt Boyutları iletişim kutusundan, silmek istediğiniz özel kağıt boyutunu seçin ve ardından Kaldır'ı tıklatın.

  3. Tamam > Kapat > Uygula > Tamam'ı tıklatın.


Formdan Tepsiye Atamayı kullanma

Bir kağıt boyutunu belirli bir kağıt kaynağıyla ilişkilendirmek için Formdan Tepsiye Atamayı Düzenleyi kullanın.

Not: Yazıcı tepsilerinin bağlantılandırılması, Formdan Tepsiye Atama iletişim kutusu ayarlarını etkileyebilir. En iyi sonuçlar için kağıt tepsilerini bağlantılandırmayın.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Kağıt Kaynağı/Tepsisi menüsünden, Otomatik seç'in seçili olduğundan emin olun.

  3. Yazıcı Özellikleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Yapılandırma sekmesi > Formdan Tepsiye Atamayı Düzenle

  4. Menülerden, her tepsi için kağıt boyutu seçin.

  5. Tamam > Uygula > Tamam'ı tıklatın.

Not: Tepsi bağlantılandırmayla ilgili daha fazla bilgi için, yazıcı Kullanıcı Kılavuzu'na bakın.


PCL emülasyon seçeneklerinin kullanılması

Yazdırma Tercihleri penceresindeki Diğer Seçenekler sekmesinin Grafik mod bölümü, PCL emülasyon seçeneklerine erişim sağlar.

Not: Bu seçenekler sadece PCL emülasyon sürücüsünde mevcuttur.

Öğe

Yapılacak İşlem

Grafik Modu

Yazıcının belgedeki metin ve grafikleri nasıl işleyeceğini ve yazdıracağını kontrol eder.

  • GL/2—Yazıcı GL/2 emülatörü yazdırılacak sayfayı açıklayan verileri işlemek için kullanılır. GL/2 seçildiğinde, yazıcı sürücüsü sayfanın metin içeriğini karakter dizeleri olarak ve grafik içeriği GL çizim komutları olarak gönderir. GL/2, yazıcıda kalıcı yazı tiplerinin kullanımına izin verdiğinden genellikle en iyi ve çoğu durumda en hızlı seçenektir.

  • Tarama—Yazıcı PCL 5 emülatörü yazdırılacak sayfayı açıklayan verileri işlemek için kullanılır. Tarama seçildiğinde, yazıcı sürücüsü sayfanın metin içeriğini karakter dizeleri olarak ve grafik içeriği görüntü verileri olarak gönderir. Tarama modu yazıcıdaki kalıcı yazıcı tiplerinin kullanımına izin verir. Bu nedenle, Tarama seçildiğinde metin ağırlıklı belgeler genellikle daha hızlı yazdırılır.


PostScript seçenekleri

PostScript çıktı seçeneklerini kullanma

Encapsulated PostScript dosyaları oluşturma

PostScript hata bilgilerini yazdırma


PostScript çıktı seçeneklerini kullanma

PostScript çıktı seçenekleri, Yazdırma Tercihleri iletişim kutusundaki Diğer Seçenekler sekmesinin PostScript bölümünde bulunur.

Yazıcı sürücüsünün yazıcıya gönderilen PostScript verilerini nasıl üreteceğini kontrol etmek için PostScript bölümünü kullanın. PostScript denetimleri hakkında daha fazla bilgi için, Yazıcı Özellikleri iletişim kutusunun PostScript Seçenekleri sekmesi ile ilgili bilgilere bakın.

Not: Bu özellik yalnızca PostScript sürücülerle kullanılabilir.

Öğe

İşlevi

Çıktı formatını optimize et

Yazıcı sürücüsünün farklı durumlar için ürettiği PostScript veri akışını optimize eder:

  • Hız—Çıktı hızlı yazdırmak için optimize edilir.

  • Taşınabilirlik—Çıktı Adobe Belge Yapılandırma Kurallarına uygun hale getirilir. PostScript yazıcılarıyla uyumluluk için optimize edilir.

  • Encapsulated PostScript—Çıktı, bazı programlarda katıştırılmış bir resim olarak kullanılabilecek bir dosyaya kaydedilebilir.

  • Arşiv—Çıktı daha sonra yazıcıya katıştırılmış nesne değil de bir dosya olarak gönderilmek üzere optimize edilir.

Dil Seviyesi

Yazdırma işi için kullanılacak PostScript seviyesini belirtir. Seviye 1, 2 ve 3 seçenekleri vardır.

Hata bilgilerini yazdır

Yazdırma sırasında karşılaşılan PostScript dil hataları ile ilgili bilgileri yazdırır.

Sürücüde PostScript oluştur

Sürücüden PostScript dilini yazılım programı için değil yazdırma işi için üretmesini ister.

Notlar:

  • Encapsulated PostScript seçildiğinde, yazıcı bağlantı noktasının DOSYA olarak ayarlanmasını öneririz. Bu, Yazıcı Özellikleri iletişim kutusunun Bağlantı Noktaları sekmesinde bulunan bir yönetici işlevidir. Bu tür çıktı formatları doğrudan yazıcıya gönderilmek üzere seçilmez.
  • Bir iş bir dosyaya yazdırıldığında ve daha sonra başka bir yazıcıya gönderildiğinde, ilk yazıcıda saklanan bilgilere bağlı olan seçili seçenekler kayıtlı dosyada olmayabilir.

Daha fazla bilgi

Encapsulated PostScript dosyaları oluşturma

PostScript hata bilgilerini yazdırma

PostScript sekmesini kullanma


Encapsulated PostScript dosyaları oluşturma

  1. Çalışma dosyası oluşturun ve kaydedin.

  2. Yazdırma Seçenekleri iletişim kutusundan, Diğer Seçenekler sekmesini tıklatın.

  3. PostScript bölümünün Çıktı formatını optimize et menüsünden, Encapsulated PostScript öğesini seçin.

  4. Dil menüsünden, PostScript dili seviyenizi seçin.

  5. Sürücüde PostScript oluştur öğesini seçin.

  6. İşi dosyaya yazdırmak için Uygula > Tamam'ı tıklatın.

Not: Bu özellik yalnızca PostScript sürücüde kullanılabilir.


PostScript hata bilgilerini yazdırma

  1. Yazdırma Seçenekleri iletişim kutusundan, Diğer Seçenekler sekmesini tıklatın.

  2. PostScript bölümünden, Hata bilgilerini yazdır öğesini seçin.

  3. Uygula > Tamam öğesini tıklatın.

Not: Bu özellik yalnızca PostScript sürücüde kullanılabilir.


Yazdır ve Beklet

Yazdır ve Beklet seçeneklerini belirtme

Sarf malzemelerinden tasarruf etme: Print and Hold (Yazdır ve Beklet)


Yazdır ve Beklet seçeneklerini belirtme

  1. Yazdırma Tercihleri iletişim kutusundan, Yazdır ve Beklet sekmesini tıklatın.

  2. Yazdır ve Beklet'i seçin.

  3. Ayarlarınızı seçin.

  4. Uygula > Tamam öğesini tıklatın.

    5. Notlar:

    • Baskı Yedekleme veya Tekrarlama işlerini silmek için yazıcı kontrol panelini kullanın.
    • Gizli Yazdırma ve Yazdırma işlerini doğrulama tüm kopyalar yazdırıldıktan sonra silinir.

Daha fazla bilgi

Yazdır ve Beklet sekmesini kullanma


Sarf malzemelerinden tasarruf etme: Print and Hold (Yazdır ve Beklet)

Çevresel sürdürülebilirliği destekleme konusunda kararlıyız ve çevre üzerindeki etkilerini azaltmak için yazıcılarımızı sürekli olarak geliştiriyoruz. Tasarımlarımızı çevreyi gözeterek yapıyor, malzeme kullanımını azaltmak için daha az ambalaj malzemesi kullanıyor ve toplama ve geri dönüştürme programları yürütüyoruz. Bazı yazıcı ayarlarını veya görevlerini seçerek, yazıcınızın etkisini daha da azaltabilirsiniz.

Print and Hold (Yazdır ve Beklet) özelliği kullanıcıların yazdırma işlerini almak için yazıcı ile etkileşmesini gerektirir. İptal edilmiş veya unutulmuş yazdırma işlerinde kullanılan kağıt ve toner miktarını azaltmak için, Print and Hold (Yazdır ve Beklet) seçeneklerinden birisini seçin ve yapılandırın.


Yazdırma kalitesi seçenekleri

Yazdırma kalitesini ayarlama

Lazer yazıcılar için diğer yazdırma kalitesi seçenekleri

Mürekkep püskürtmeli yazıcılar için diğer yazdırma kalitesi seçenekleri


Yazdırma kalitesini ayarlama

Lazer yazıcılar için

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Aşağıdaki yazdırma kalitesi seçeneklerinden birini seçin:

    Renkli yazıcılar için

    • Metin—Diğer Kalite sekmesi ayarlarını metni yazdırmak için optimize edecek şekilde yapılandırır.

    • Metin/Fotoğraf—Diğer Kalite sekmesi ayarlarını metin ve fotoğraf içeren belgeleri yazdırmak için optimize edecek şekilde yapılandırır.

    • Fotoğraf—Diğer Kalite sekmesi ayarlarını fotoğrafları yazdırmak için optimize edecek şekilde yapılandırır.

    • Özel—Belgeyi kullanıcı tarafından belirtildiği gibi Kalite sekmesi ayarlarını kullanarak yazdırır.

    Tek renkli yazıcılar için

    • Taslak—Diğer Kalite sekmesi ayarlarını en düşük çözünürlük için yapılandırır.

    • Normal—Bu, standart çözünürlük için diğer Kalite sekmesi ayarlarını yapılandırır.

    • En İyi—Diğer Kalite sekmesi ayarlarını olası en iyi çözünürlük için yapılandırır.

    • Özel—Belgeyi kullanıcı tarafından belirtildiği gibi Kalite sekmesi ayarlarını kullanarak yazdırır.

  3. Çözünürlük menüsünden, ayarınızı seçin.

  4. "İnce çizgileri iyileştir" menüsünden ayarınızı seçin.

  5. Uygula > Tamam öğesini tıklatın.

Mürekkep püskürtmeli yazıcılar için

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Aşağıdaki yazdırma kalitesi seçeneklerinden birini seçin:

    • Otomatik—Yazıcı uygun yazdırma çözünürlüğü ayarlarını otomatik olarak seçer.

    • Taslak—Diğer Kalite sekmesi ayarlarını en düşük çözünürlük için yapılandırır.

    • Normal—Bu, standart çözünürlük için diğer Kalite sekmesi ayarlarını yapılandırır.

    • En İyi—Diğer Kalite sekmesi ayarlarını olası en iyi çözünürlük için yapılandırır.

  3. Metin ve görüntülerin etrafındaki kenarların kontrastını artırarak baskı görüntüsünün ayrıntılarını netleştirmek için Keskinleştir onay kutusunu seçin.

    Not: Başka bir uygulama tarafından netleştirme efekti uygulanmış durumda olan görüntüleri yazdırırken, sürücüdeki Netleştir özelliğinin kullanılması istenmeyen sonuçlar ortaya çıkarabilir.

  4. Uygula > Tamam öğesini tıklatın.

Daha fazla bilgi

Kalite sekmesini kullanma


Lazer yazıcılar için diğer yazdırma kalitesi seçenekleri

Piksel Güçlendirme ile Yazdırma

Renk Düzeltme seçeneklerini kullanma

El ile Renk Düzeltme seçeneklerini kullanma

Renk Dengesi seçeneklerini kullanma

El ile Renk Dengesi seçeneklerini kullanma

ColorSaver'ı kullanma

Renk Eşleştirme seçeneklerini kullanma

Gri Düzeltmeyi Kullanma

RGB Düzeltmeyi Kullanma

Toner koyuluğunu ayarlama

Sarf malzemelerinden tasarruf etme: toner koyuluk ayarı

İnce çizgileri iyileştir özelliğini kullanma


Piksel Güçlendirme ile Yazdırma

Piksel Güçlendirme, seçilen ayara bağlı olarak piksel yoğunluğunu hafifçe artırarak yazdırma işinde görüntü ve metin ayrıntısını iyileştirir.

Not: Piksel Güçlendirme seçenekleri tüm modellerde kullanılamaz.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Piksel Güçlendirme menüsünden, aşağıdaki ayarlardan birini seçin:

    • Yazıcı ayarlarını kullan—Yazıcı ayarı yazıcıda yapılandırıldığı gibi uygular.

    • Kapalı—Piksel Güçlendirme yazdırma işinde kullanılmaz.

    • Yazı Tipleri—Yazıcı yazdırma işinde metni koyulaştırır. Bu ayar yalnızca yazı tipi verilerini etkiler.

    • Yatay—Yazdırma işindeki metin ve resimlerin yatay çizgilerini koyulaştırır.

    • Dikey—Yazdırma işindeki metin ve resimlerin dikey çizgilerini koyulaştırır.

    • Her iki yönde—Yazdırma işindeki metin ve resimlerin hem yatay hem de dikey çizgilerini koyulaştırır.

  3. Uygula > Tamam öğesini tıklatın.


Renk Düzeltme seçeneklerini kullanma

Renk Düzeltme ayarları, yazdırılan renklerin diğer çıktı aygıtlarının veya standart renk sistemlerinin renkleriyle daya iyi eşleştirilmesini ayarlar.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Renk Düzeltmesini Düzenle’yi tıklatın.

Öğe | Yapılacak İşlem
Yazıcı ayarlarını kullan | Yazıcının varsayılan renk düzeltme ayarlarını kullanma.
Kapalı | Renk düzeltme uygulanmadığını belirtir.
Otomatik | Nesne tipine ve her nesne için rengin nasıl belirlendiğine bağlı olarak, yazdırılan sayfadaki her nesneye farklı bir renk dönüştürme tablosu uygular.
Elle | Yazdırılan sayfadaki her nesnenin türüne ve her nesne için rengin nasıl tanımlandığına bağlı olarak, yazdırılan sayfadaki her nesneye uygulanan renk dönüştürme tablosunu özelleştirir. Bu, RGB ve CMYK Elle Renk Düzeltme seçeneklerini etkinleştirir.

Notlar:

  • Renk Düzeltme seçenekleri sadece PCL emülasyon sürücüsünün ve PostScript sürücüsünün yüklü olduğu renkli yazıcılarda mevcuttur. Bu yazıcı sürücülerinin yüklenmesine ilişkin bilgiler için bkz. Yazılım ve Belgeler CD'si.
  • Manüel Renk Düzeltme ayarı yazılım programı rengi RGB veya CMYK bileşimleriyle göstermiyorsa işe yaramayacaktır. Ayrıca, program veya işletim sistemi programda belirtilen renkleri renk yönetimi yoluyla ayarlarsa bu ayar kullanışlı olmayacaktır.

Daha fazla bilgi

El ile Renk Düzeltme seçeneklerini kullanma


El ile Renk Düzeltme seçeneklerini kullanma

Elle renk düzeltme yazdırılan sayfadaki her nesneye uygulanan RGB veya CMYK renk dönüşümlerini özelleştirmenizi sağlar. RGB veya CMYK bileşimleri kullanılarak belirtilen verilerin renk dönüşümü nesne türü (metin, grafik veya resim) temelinde değiştirilebilir.

Not: Elle renk düzeltme seçenekleri yalnızca Renk Düzeltme iletişim kutusu seçeneği Elle olarak ayarlandığında kullanılabilir.
Şunu kullanın | Aşağıdakini yapmak için
Yazıcı ayarlarını kullan | Yazıcının varsayılan fabrika ayarını kullanın.
Kapalı | Renk düzeltme uygulanmadığını belirtme.
sRGB Canlı | sRGB Ekran renk dönüşüm tablosunun renk doygunluğunu artırır. Bu ayar ticari grafikler ve metinler için tercih edilir.
sRGB Ekranı | Bir bilgisayar ekranında görüntülenen renklere yakın bir çıktı üretmek için bir renk dönüşüm tablosu uygular. Bu ayar resim nesneleri için tercih edilir.
Ekran - Gerçek Siyah | Mavi, kırmızı, sarı ve siyah toner karışımı yerine siya tonerin farklı seviyelerini kullanarak nötr gri seviyeleri oluşturun.
Canlı | Daha parlak, daha doygun renkler üreten bir dönüşüm tablosunu uygular.

Seç | Aşağıdakini yapmak için
Yazıcı ayarlarını kullan | Yazıcının varsayılan fabrika ayarını kullanın.
Kapalı | Renk düzeltme uygulanmadığını belirtme.
Canlı CMYK | SWOP renk çıkışını belirten bir renk dönüşüm tablosunu uygular.
EURO CMYK | EuroScale renk çıkışını belirten bir renk dönüşüm tablosunu uygular.
US CMYK | US CMYK renk dönüşüm tablosunun renk doygunluğunu artırır.


Renk Dengesi seçeneklerini kullanma

Renk Dengesi iletişim kutusu denetimleri her renk düzlemi için kullanılan toner miktarını tek tek artırarak veya azaltarak yazdırılan çıktıda küçük renk ayarları yapma yeteneği sağlar.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Renk Dengesini Düzenle'yi tıklatın.

Renk Dengesi iletişim kutusu seçenekleri şunlardır:

Şunu kullanın | Aşağıdakini yapmak için
Yazıcı ayarlarını kullan | Yazıcının varsayılan ayarlarını kullanma.
Elle | Yazdırılan belgede kullanılan mavi, kırmızı, sarı ve siyah toner miktarını özelleştirme.

Not: Elle renk dengesi seçenekleri yalnızca Renk Dengesi iletişim kutusu seçeneği Elle olarak ayarlandığında kullanılabilir.

Daha fazla bilgi

El ile Renk Dengesi seçeneklerini kullanma


El ile Renk Dengesi seçeneklerini kullanma

Yazdırılan belgede kullanılan mavi, kırmızı, sarı ve siyah toner miktarını ayarlamak için el ile renk dengesi seçeneklerini kullanın.

Notlar:

  • Elle renk dengesi seçenekleri yalnızca Renk Dengesi iletişim kutusu seçeneği Elle olarak ayarlandığında kullanılabilir.
  • Sıfırla tıklatıldığında, tüm varsayılan ayarlar geri yüklenir.
Şunu kullanın | Aşağıdakini yapmak için
Kırmızı - Mavi | Kullanılan mavi toner miktarını, dolayısıyla da yazdırma işindeki kırmızı miktarını artırır veya azaltır.
Yeşil - Kırmızı | Kullanılan kırmızı toner miktarını, dolayısıyla da yazdırma işindeki yeşil miktarını artırır veya azaltır.
Mavi - Sarı | Kullanılan sarı toner miktarını, dolayısıyla da yazdırma işindeki mavi miktarını artırır veya azaltır.
Siyah - Beyaz | Kullanılan siyahı toner miktarını, dolayısıyla da yazdırma işindeki beyaz miktarını artırır veya azaltır.


ColorSaver'ı kullanma

ColorSaver menüsü, grafik ve resimleri renkli yazdırırken yazıcının kullandığı toner miktarını azaltır. Metin, varsayılan toner miktarıyla yazdırılmaya devam edecektir.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. ColorSaver menüsünden kullanmak istediğiniz ayarı seçin.

  3. Uygula > Tamam öğesini tıklatın.

ColorSaver menüsünde aşağıdakiler bulunur:

  • Yazıcı ayarlarını kullan—Varsayılan yazıcı ayarını uygular

  • Açık—ColorSaver'ı açar

  • Kapalı—ColorSaver'ı devredışı bırakır

Not: ColorSaver açıldığında, Toner Koyuluğu bölümü ayarları geçersiz olur.


Renk Eşleştirme seçeneklerini kullanma

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Renk Eşleştirmeyi Düzenle'yi tıklatın.

Renk Eşleştirme iletişim kutusu ayarları, yazdırılan belgedeki renkleri monitördeki renklere daha fazla yakınlaştırmak için bir ICC profili-tabanlı bir renk eşleştirme yöntemi kullanır. Bu özelliğin renk eşleştirme seçenekleri olan programlarla kullanılması önerilir.

Öğe | İşlem
Renk eşleştirme yap | Renk Eşleştirme iletişim kutusu ayarlarını etkinleştirme.
Kontrast (resimler için) | Fotoğraf ve resimler için renk eşleştirmesi gerçekleştirme.
Doygunluk (ticari grafikler için) | Grafikleri yazdırırken veya parlak renkleri kullanırken renk eşleştirmesi gerçekleştirme.
Renk ölçümü (en yakın renkler için) | Tam eşleştirmeye gerek duyan renge sahip belge ve belirtilen rengi üretebilen yazıcı için renk eşleştirmesi gerçekleştirme.


Gri Düzeltmeyi Kullanma

Gri Düzeltme, siyah beyaz yazdırırken parlaklık ve karşıtlık ayarlarını kontrol etmenizi sağlar.

Not: Gri Düzeltme yalnızca tek renkli yazıcılarda kullanılabilir.

Gri Düzeltme bölümü aşağıdaki ayarları içerir:

  • Yazıcı ayarlarını kullan—Yazıcı bu ayarı yazıcıda yapılandırıldığı gibi uygular.

  • Kapalı—Gri Düzeltme özelliğini devre dışı bırakır.

  • Elle—Parlaklık ve kontrast kaydırma çubuklarını etkinleştirir.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Gri Düzeltme bölümünden ayarınızı seçin.

  3. Elle seçiliyse, parlaklık ve karşıtlık kaydırma çubuklarını ayarlayın.

  4. Uygula > Tamam öğesini tıklatın.


RGB Düzeltmeyi Kullanma

RGB Düzeltme, renkli yazdırırken parlaklık, karşıtlık ve doygunluk ayarlarını kontrol etmenizi sağlar.

Not: RGB Düzeltme bölümü yalnızca renkli yazıcılar için kullanılabilir.

RGB Düzeltme menüsü, aşağıdaki ayarları içerir:

  • Yazıcı ayarlarını kullan—Yazıcı bu ayarı sürücüde yapılandırıldığı gibi uygular.

  • Elle—Bu, RGB Düzeltme bölümü kontrollerini etkinleştirir.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Gri Düzeltme bölümünden ayarınızı seçin.

  3. Elle seçiliyse, parlaklık, karşıtlık ve doygunluğu ayarlayın.

  4. Uygula > Tamam öğesini tıklatın.


Toner koyuluğunu ayarlama

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Toner Koyuluğu bölümünden, Toner koyuluğu değerini kullan'nı seçin.

  3. Koyuluğu ayarlamak için kaydırma çubuğunu kullanın. Kaydırma çubuğunu sola hareket ettirirken toner koyuluğu azalırken, kaydırma çubuğu sağa hareket ettirildiğinde toner koyuluğu artar.


Sarf malzemelerinden tasarruf etme: toner koyuluk ayarı

Çevresel sürdürülebilirliği destekleme konusunda kararlıyız ve çevre üzerindeki etkilerini azaltmak için yazıcılarımızı sürekli olarak geliştiriyoruz. Tasarımlarımızı çevreyi gözeterek yapıyor, malzeme kullanımını azaltmak için daha az ambalaj malzemesi kullanıyor ve toplama ve geri dönüştürme programları yürütüyoruz. Bazı yazıcı ayarlarını veya görevlerini seçerek, yazıcınızın etkisini daha da azaltabilirsiniz.

Kullanılan toner miktarını azatmak için, daha açık bir toner koyuluk ayarı seçin.


İnce çizgileri iyileştir özelliğini kullanma

İnce çizgileri iyileştir özelliği; mimari çizim, harita, elektrik devre şeması veya akış diyagramları gibi dosyalar için tercih edilebilir bir yazdırma modunu etkinleştirir.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. İnce çizgileri iyileştir menüsünden, ayarınızı seçin.

  3. Uygula > Tamam öğesini tıklatın.


Mürekkep püskürtmeli yazıcılar için diğer yazdırma kalitesi seçenekleri

Renk Ekstra Özellikleri seçeneklerini kullanma

Renkli Çıktı seçeneklerini kullanma


Renk Ekstra Özellikleri seçeneklerini kullanma

Renk Ekstra Özellikleri bölümünde, yazdırma işinde kullanılan renk yoğunluğunu denetleyen Renk Tercihleri menüsü ve yazdırma işinde kullanılan yazdırma modunu denetleyen Gelişmiş Renk Seçenekleri menüsü bulunur.

Renk Tercihleri menüsünde aşağıdaki seçenekler bulunur:

  • Otomatik (Varsayılan)—Yazıcı renk tercihini otomatik olarak seçer.

  • Doğal—Yazıcı, yazdırılan renkleri orta dereceli yoğunlukta uygular.

  • Canlı—Yazıcı, yazdırılan renkleri en yüksek yoğunluk derecesinde uygular.

Gelişmiş Renk Seçenekleri menüsünde aşağıdaki seçenekler bulunur:

  • Otomatik (Varsayılan)—Yazıcı yazdırma modunu otomatik olarak belirler.

  • ICC sınama grafiği işlemini kullan—Yazıcı, ICC profillerine göre özel yazdırma modu kullanır.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini gidin.

  2. Renk Ekstra Özellikleri bölümü Renk Tercihleri ve Gelişmiş Renk Seçenekleri menülerinden istediğiniz ayarları seçin.

  3. Uygula > Tamam öğesini tıklatın.

Not: Renkli yazdırma tüm yazıcı modellerinde kullanılamaz. Daha fazla bilgi için, yazıcınızın Kullanıcı Kılavuzu'na bakın.


Renkli Çıktı seçeneklerini kullanma

Renkli Çıktı bölümü seçenekleri, işi tamamlamak için belgenin renkli mi yoksa siyah beyaz mı yazdırıldığını ve hangi mürekkep kombinasyonlarının kullanıldığını belirler.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Renkli Çıktı bölümünden, Renkli ya da Siyah beyaz'ı seçin.

  3. Kullanılacak Mürekkep listesinden ayarınızı seçin.

    Renkli yazdırırken:

    • Otomatik (Varsayılan)—Yazıcı ayarı otomatik olarak seçer.

    • Renkli + Siyah—Yazıcı hem renkli ve hem de siyah mürekkebi kullanarak yazdırır.

    • Yalnızca Renkli—Yazıcı yalnızca renkli mürekkeple yazdırır.

    Siyah beyaz yazdırırken:

    • Otomatik (Varsayılan)—Yazıcı ayarı otomatik olarak seçer.

    • Siyah + Renkli—Yazıcı siyah ve renkli mürekkebi karıştırarak gri tonda yazdırır.

    • Yalnızca Siyah—Yazıcı yalnızca siyah mürekkebi kullanarak yazdırır.

  4. Uygula > Tamam öğesini tıklatın.

Notlar:

  • Renkli metni yukarıda seçilen siyah beyaz mürekkep seçeneğiyle yazdırmak için Renkli Metni Siyah Yazdır'ı seçin.
  • Seçilen Renkli Çıktı bölümü seçenekleri özetini göstermek için Daha fazla bilgi ver'i tıklatın.
  • Renkli yazdırma tüm yazıcı modellerinde kullanılamaz. Daha fazla bilgi için, yazıcınızın Kullanıcı Kılavuzu'na bakın.


Yazıcı seçenekleri

Yüklü seçenekleri güncelleme

Kurulu seçenekleri elle güncelleme

Çift Yönlü İletişimi (İki Yönlü) Anlama


Yüklü seçenekleri güncelleme

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Şimdi Güncelle-Yazıcıya Sor > Tamam'ı tıklatın.

    3. Not: Yazıcı sürücüsü tüm yazıcı seçeneklerinin durumunu günceller. Çift yönlü iletişim etkin değilse veya bu yazıcıda yoksa, yazıcı sürücüsü bu işlemi yapamaz ve hata görüntüler.


Kurulu seçenekleri elle güncelleme

Yazıcıya ek kağıt tepsileri, önlü arkalı üniteleri, son işlemciler vb. eklendiğinde ya da çıkarıldığında, sürücüdeki varolan seçenekler listesinden seçeneklerinin seçildiğinden veya seçimin kaldırıldığından emin olun.

Seçenek eklemek için:

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Yapılandırma Seçenekleri listesinden, yapılandırmak istediğiniz seçeneği belirleyin.

  3. Uygula > Tamam öğesini tıklatın.

Seçeneği kaldırmak için:

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Yapılandırma Seçenekleri listesinden, kaldırmak istediğiniz seçeneği silin.

  3. Uygula > Tamam öğesini tıklatın.

Not: Bu işlevleri yalnızca yönetici haklarına sahip kullanıcılar kullanabilir.


Çift Yönlü İletişimi (İki Yönlü) Anlama

Normal yazdırma döngülerinde, yazdırma sinyalleri (veya yazdırma talimatları) tek yönde gönderilir: bilgisayarınızdan yazıcınıza doğru. Çift yönlü iletişim yeteneği olan yazıcılar, yazdırma işinin durumu, kağıt durumu ve kurulu seçenekler gibi seçenekleri güncellemek için bilgisayara yanıt verebilirler. Bu teknoloji çoğu yazıcıda bulunmaktadır.

İki Yönlü etkinleştirildiğinde, sürücü yazıcıda yüklü seçenekleri kontrol eder. Yazıcı yanıt verdiğinde Yapılandırma Seçenekleri listesi güncellenir.

İki Yönlü yazıcıda bulunmuyorsa, Güncelleme Başarısız iletisi gösterilir ve Yapılandırma Seçenekleri listesi güncellenmez.


Yazdırma

Siyah beyaz yazdırma

Renkli ve tek renkli yazdırma arasında geçiş yapma


Siyah beyaz yazdırma

Sürücü, birkaç siyah beyaz yazdırma seçeneği sağlar.

Lazer yazıcılar için

  • Renkli metni siyah yazdır (gri tonda değil)—Tamamen renkli metni gerçek siyah olarak, gri ton kullanmadan yazdırır.

    Notlar:

    • Bu seçenek yalnızca tek renkli yazıcılar için kullanılabilir.
    • Bazı uygulamalar yazı tiplerini metin olarak değil, görüntü olarak tanırlar. Bir uygulama bunu yapıyorsa, yazıcı metni renkli yazdırabilir.

  • Metni siyah yazdır—Metni siyah olarak yazdırır. Grafik ve resimler renkli yazdırılır.

    Notlar:

    • Bu seçenek yalnızca bazı sürücülerde kullanılabilir.
    • Bu seçenek yalnızca renkli yazıcılar için kullanılabilir.
    • Bazı uygulamalar yazı tiplerini metin olarak değil, görüntü olarak tanırlar. Bir uygulama bunu yapıyorsa, yazıcı metni renkli yazdırabilir.

  • Siyah beyaz yazdır—Bu seçenek, renkli toner tasarrufu sağlamak ve belgeyi daha hızlı yazdırmak için renkli yazdırma ile siyah beyaz yazdırma arasında geçiş yapmanızı sağlar. Bu seçenek tamamı metin belgeleri yazdırmak için en iyi yoldur.

    Renkli resimler için, bu özelliğin yerini siyah beyaz gri tonlama alır.

    Not: Bu seçenek yalnızca renkli yazıcılar için kullanılabilir.

Mürekkep püskürtmeli yazıcılar için

Belgeyi siyah beyaz yazdırmak için, Renkli Çıktı bölümünden "Siyah beyaz"ı ve "Kullanılacak Mürekkep" listesinden ayarınızı seçin. Siyah beyaz mürekkep seçenekleri şunlardır:

  • Otomatik—Yazıcı mürekkep seçimini otomatik olarak seçer.

  • Siyah + Renkli—Yazıcı siyah ve renkli mürekkebi karıştırarak gri tonda yazdırır.

  • Yalnızca Siyah—Yazıcı yalnızca siyah mürekkeple yazdırır.

    • Not: Renkli metni yukarıda seçilen siyah beyaz mürekkep seçeneğiyle yazdırmak için Renkli Metni Siyah Yazdır'ı seçin.

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Renkli Çıktı bölümü menüsünden, ayarlarınızı seçin.

  3. Uygula > Tamam öğesini tıklatın.

Daha fazla bilgi

Renkli ve tek renkli yazdırma arasında geçiş yapma


Renkli ve tek renkli yazdırma arasında geçiş yapma

Lazer yazıcılar için

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Siyah beyaz yazdır'ı seçin.

  3. Uygula > Tamam öğesini tıklatın.

Mürekkep Püskürtmeli yazıcılar için:

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini tıklatın.

  2. Renkli Çıktı bölümü menüsünden, Renkli ya da Siyah beyaz'ı seçin.

  3. Kullanılacak Mürekkep listesinden ayarınızı seçin.

  4. Uygula > Tamam öğesini tıklatın.

Not: Renkli yazdırma tüm yazıcı modellerinde kullanılamaz. Daha fazla bilgi için, yazıcınız ile birlikte gelen belgelere bakın.

Daha fazla bilgi

Renk Düzeltme seçeneklerini kullanma

Renk Dengesi seçeneklerini kullanma

Renk Ekstra Özellikleri seçeneklerini kullanma

Renk Eşleştirme seçeneklerini kullanma

Renkli Çıktı seçeneklerini kullanma

ColorSaver'ı kullanma


RFID

RFID seçeneğini kullanma

RFID seçeneğini etkinleştirme


RFID seçeneğini kullanma

Sürücü, radyo frekansı tanımlaması (RFID) yazıcı seçenekleri için destek sağlar. Yazıcı sürücüsünde RFID sekmesine erişebilmek için, RFID seçeneğinin yüklenmiş ve etkinleştirilmiş olması gerekir.

RFID seçeneği etkinleştirildiyse, aşağıdaki RFID seçenekleri kullanılabilir:

  • ASCII—Bu kodlama RFID Veri alanı girişini ASCII karakterleriyle sınırlar. Veri dizeleri çift karakter sayısı olmalıdır ve uzunluk olarak 12 karakteri aşmamalıdır.

  • Onaltılı—Bu kodlama RFID Veri alanı girişini onaltılı karakterlerle sınırlar. Veri dizeleri 4 karakterlik artırımlarla girilmelidir ve uzunluk olarak 24 karakteri aşmamalıdır.

  • RFID Verileri—Bu alanın içeriği, yazdırma işi ortamındaki RFID etiketinde kodlanır. Yazılabilecek dize türü, seçilen kodlama tipine bağlıdır.

Not: RFID seçeneği sadece PCL 5 emülasyon sürücüsünde ve belirli yazıcı modellerinde bulunur. Yazıcınızın RFID seçeneğini destekleyip desteklemediğini görmek için bkz. Kullanıcı Kılavuzu.

  1. Yazdırma Tercihleri iletişim kutusundan, RFID sekmesini tıklatın.

  2. RFID Verileri bölümünde, ASCII veya Onaltılık öğesini seçin.

  3. Alana bir veri dizesi yazın. Veri dizeleri seçilen kodlama türüne uygun olmalıdır.

  4. Uygula >Tamam öğesini tıklatın.

Daha fazla bilgi

RFID seçeneğini etkinleştirme


RFID seçeneğini etkinleştirme

Radyo frekansı tanımlaması (RFID) yazıcı seçeneği, RFID medyasını belirli bilgilerle programlamak için yazıcıya takılan özel bir RFID vericisini kullanır. Yazıcı sürücüsündeki RFID ayarları, yazıcının medyaya yerleşik RFID etiketini programlamak için kullandığı kodlama türünü denetlemenizi sağlar.

RFID ayarları, Yazdırma Tercihleri iletişim kutusunun RFID sekmesinde bulunur. RFID sekmesi kullanılamıyorsa, RFID seçeneği takılı değildir.

Not: RFID seçeneği sadece PCL 5 emülasyon sürücüsünde ve belirli yazıcı modellerinde bulunur. Yazıcınızın RFID seçeneğini destekleyip desteklemediğini görmek için bkz. Kullanıcı Kılavuzu.

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Yapılandırma Seçenekleri listesinden, RFID Seçeneği'ni belirleyin.

  3. Uygula >Tamam öğesini tıklatın.

  4. Yazıcıyı sağ tıklatıp, ardından Yazdırma Tercihleri'ni seçin.

  5. Yazdırma Tercihleri iletişim kutusundan, RFID sekmesini tıklatın ve ardından RFID'yi Etkinleştir'i seçin.

Daha fazla bilgi

RFID seçeneğini kullanma


Seyahat Baskısı

Seyahat Sırasında Yazdırma'yı Kullanma

Seyahat Sırasında Yazdırma özelliğini etkinleştirme

Yazıcı Seçimi iletişim kutusunu kullanma


Seyahat Sırasında Yazdırma'yı Kullanma

Seyahat Sırasında Yazdırma özelliği, ana bilgisayardan yazdırma veya faks gönderme işlemi yaparken ağ yazıcısını aramanızı ve seçmenizi sağlar.

Sık sık seyahat etmeniz ve düzenli aralıklarla yazıcı değiştirmeniz gerekiyorsa, artık birden çok konumda yazıcıları desteklemek için çok sayıda yazdırma kuyruğu yüklemeniz gerekmez.

Seyahat Sırasında Yazdırma özelliğini kullandığınızda, şu eylemleri yaptığınızda bir yazıcı seçimi iletişim kutusu görüntülenir:

  • Windows yazdır iletişim kutusundan yazıcı sürücüsüne bir yazdırma işi gönderdiğinizde.

  • Windows yazdır iletişim kutusundan Yazdırma Tercihleri'ne eriştiğinizde.

  • Yazıcı sürücüsünden Yazdırma Tercihleri'ne veya Yazıcı Özellikleri'ne eriştiğinizde.

Yazıcı seçimi iletişim kutusundan, Sık Kullanılanlar sekmesinde 10 kadar sık kullanılan yazıcı belirtebilirsiniz. Ayrıca, Arama sekmesinde yazıcı ana bilgisayar adı veya IP adresini kullanarak veya bir alt ağı arayarak yazıcıları arayabilirsiniz. Arama sonuçlarında, yazıcının durumu, IP adresi, renkli ve arkalı önlü yazdırma özellikleri gibi önemli yazıcı bilgileri görüntülenir. Daha ayrıntılı yazıcı bilgilerini ve yapılandırma seçeneklerini görüntülemek için seçilen bir yazıcının yerleşik Web sayfasına da erişebilirsiniz.

Notlar:

  • Seyahat Baskısı'nı yükleyebilmek ve etkinleştirebilmek için yönetici haklarınızın olması gerekir. Yüklemek için Seyahat Sırasında Yazdırma yükleme paketini veya Evrensel Yazdırma Sürücüsü sistem yönetimi yükleme paketini çalıştırın. Yükleme paketlerinin kopyasını edinme ile ilgili bilgi almak için, Web sitemizi ziyaret edin.
  • Seyahat Sırasında Yazdırma, sunucu tabanlı yazdırma için tasarlanmamıştır. Yazıcı sürücüsü ve Seyahat Sırasında Yazdırma, ana bilgisayarda yerel olarak yüklü olmalıdır.
  • Seyahat Sırasında Yazdırma'nın yazıcı modeli ve yapılandırma seçeneklerini güncellemesini istiyorsanız, "Yapılandırmayı Yazıcıdan Güncelle" özelliğini etkinleştirin.

Daha fazla bilgi

Seyahat Sırasında Yazdırma özelliğini etkinleştirme

Yazıcı Seçimi iletişim kutusunu kullanma


Seyahat Sırasında Yazdırma özelliğini etkinleştirme

Seyahat Sırasında Yazdırma özelliği, yazdırma sürücüsü ile Seyahat Sırasında Yazdırma bağlantı noktasının ilişkilendirilmesiyle etkinleştirilir.

Not: Seyahat Sırasında Yazdırma bağlantı noktası yalnızca Seyahat Sırasında Yazdırma özelliği yüklenmişse kullanılabilir. Seyahat Sırasında Yazdırma özelliğini yüklemek için, Seyahat Sırasında Yazdırma yükleme paketini veya Evrensel Yazdırma Sürücüsü sistem yönetimi yükleme sayfasını çalıştırın. Yükleme paketlerinin kopyasını edinme ile ilgili bilgi almak için, yazıcı üreticinizle iletişim kurun.

Yazdırma sürücüsünü Seyahat Sırasında Yazdırma bağlantı noktasıyla ilişkilendirmek için:

  1. Yazdırma sürücüsünün Yazıcı Özellikleri'ni açın.

  2. Bağlantı Noktaları sekmesini seçin.

  3. Yazıcı sürücüsünün bağlantı noktası olarak Seyahat Sırasında Yazdırma bağlantı noktası'nı seçin.

Seyahat Sırasında Yazdırma özelliğini devre dışı bırakmak için, yazdırma sürücüsü bağlantı noktasını başka bir yazıcı bağlantı noktasıyla değiştirin.

Daha fazla bilgi

Yazıcı Seçimi iletişim kutusunu kullanma


Yazıcı Seçimi iletişim kutusunu kullanma

Yazıcı Seçimi iletişim kutusu yazıcıları seçmek için iki yöntem kullanır:

  • Sık Kullanılanlar sekmesindeki tercih edilen yazıcılar listesinden bir yazıcı seçin.

  • Ana bilgisayar adı, IP adresi kullanan yazıcıları arayın veya Ara sekmesinde alt ağ arayın.

Sık Kullanılanlar sekmesini kullanma

Arama sekmesini kullanma


Sık Kullanılanlar sekmesini kullanma

Sık Kullanılanlar sekmesi, sık kullanılan veya tercih edilen yazıcılara hızlı erişilmesini sağlar. Sık Kullanılanlar sekmesinde en fazla 10 yazıcı depolanabilir.

Not: Yazıcı sık kullanılanlar listesine eklendikten sonra, Sık Kullanılanlar sekmesi, yazıcı seçimi iletişim kutusu açıldığında görüntülenen varsayılan sekme olacaktır. Sık kullanılanlar sekmesine bir yazıcı ekleninceye kadar Ara sekmesi varsayılan sekme olarak açılır.

Aşağıdaki tablo, Sık Kullanılanlar sekmesinin her seçiminin açıklamasını sağlar:

Kullanılacak öğe:

Yapılacak eylem:

Tarihçeyi Sil

Tüm listelenen yazıcıları yazıcı listesinden kaldırır.

Yazıcı listesi

Yazıcı seç

Yazıcı listesi, her yazıcı için şu ayrıntıları görüntüler:

  • Yazıcı adı (varsayılan olarak yazıcı ana bilgisayar adı)

  • Her yazıcının durumu: Yeşil daire [image], sürücünün yazıcıyla iletişim kurabildiğini ve yazıcının yazdırmaya hazır olduğunu belirtir. Sarı "uyarı" üçgeni [image], sürücünün yazıcıyla iletişim kurabildiğini ancak yazıcının çevrimdışı bir koşul bildirdiğini ve o anda yazdırma işlemi yapamadığını belirtir. Kırmızı bir "X" [image], sürücünün yazıcıyla iletişim kuramadığını belirtir.

  • Yazıcı model adı

  • Renkli yazdırma özellikleri

  • Arkalı önlü (iki-yüze yazdırma) özellikleri

  • Konum

Ek yazıcı bilgilerine, sağ-tıklatma menüsünden erişilebilen Yerleşik Web Sunucusu üzerinden ulaşılabilir (aşağıya bakın).

Yazıcı listesinden bir yazıcı sağ-tıklatıldığında, ek denetimler kullanılabilir. Aşağıdaki tabloda, sağ-tıklatma menü seçeneklerinden her biri ayrıntılı şekilde verilmiştir:

Kullanılacak öğe:

Yapılacak eylem:

Yazıcı Web sayfası

Seçilen yazıcının Yerleşik Web Sunucusu'nu başlatma

Her yazıcının Yerleşik Web Sunucusu, yazıcı ana bilgisayar adı, IP adresi, aygıt durumu, ağ ve güvenlik ayarları ve aygıt yapılandırması gibi, her aygıtla ilgili çeşitli bilgileri içeren bir Web sayfasını görüntüler.

Sil

Sık kullanılanlar listesinden seçili yazıcıyı kaldırma

Yeniden Adlandır

Sık kullanılanlar listesinde görüntülenen yazıcı adını düzenleme

Notlar:

  • Yeniden adlandırma özelliği kullanıldığında yalnızca yazıcı listesinde görüntülendiği haliyle yazıcının başvuru adı değiştirilir. Gerçek yazıcı ana bilgisayar adı değişmez ve listede aynı yazıcı gösterilmeye devam eder. Yazıcı listesinde başvuru adı değiştirildikten sonra, yazıcının yerleşik Web sunucusuna erişilerek ana bilgisayar adı veya IP adresi bulunabilir.
  • Yazıcı adları maksimum 128 karakter olabilir.

Yenile

Her yazıcı için görüntülenen durum ve ayarları yenileme

Daha fazla bilgi

Arama sekmesini kullanma

Seyahat Sırasında Yazdırma özelliğini etkinleştirme


Arama sekmesini kullanma

Arama sekmesi, yazıcıları yazıcının ana makine adına, IP adresine göre aramaya veya yerel veya diğer belirtilen alt ağa göre aramaya izin verir. İstenen yazıcı bulunduğunda, yazıcı listesinden seçin ve o yazıcıya yazdırmak için Tamam düğmesini tıklatın.

Not: Arama sekmesi, bir yazıcı Sık Kullanılanlar listesine ekleninceye kadar yazıcı seçimi iletişim kutusunda varsayılan sekme olacaktır. Bir yazıcı sık kullanılanlar listesine eklendiğinde, Sık Kullanılanlar sekmesi yazıcı seçimi iletişim kutusu açıldığında varsayılan sekme olacaktır.

Aşağıdaki tabloda Yazıcı Seçimi iletişim kutusunun her seçimi için açıklamalar sağlanmaktadır:

Düğme

İşlevi

Yerel Alt Ağlar Ara

Kullanılabilir yazıcılar için yerel alt ağlar arar

Not: Başka bir arama seçeneği seçilmediği takdirde, Arama sekmesine erişildiğinde yerel alt ağ araması otomatik olarak gerçekleştirilecektir.

Yazıcıyı ana makine adı veya IP adresine göre ara

Yazıcının ana makine adı veya IP adresine göre bir yazıcı bulur.

Not: Girişler 60 karakterle sınırlıdır. Hem IPv4 hem de IPv6 için karakter kuralları desteklenir.

Seçili Alt Ağ Ara

Belirli alt ağlarda kullanılabilir yazıcıları bulur.

Hem alt ağ hem de alt ağ maskesi için girişler geçerli IPv4 adresleriyle sınırlıdır.

Not: Bir alt ağda mDNS ağ protokolünü kullanan yazıcıları arama. Uzak alt ağları başarılı bir şekilde aramak için, yönlendiricilerinizin mDNS trafiğini geçmek üzere yapılandırılmış olmaları gerekir. Daha fazla bilgi için sitem yöneticinize başvurun.

Ara

Seçilen seçim yöntemine göre ağ yazıcıları için bir arama başlatır

Arama sonuçları yazıcı listesini doldurur.

Yazıcıyı Sık Kullanılanlara Ekle

Yazıcı listesindeki seçili yazıcıyı sık kullanılanlar listesine ekler

Otomatik olarak sık kullanılanlara ekle

Tamam düğmesi tıklatıldığında seçili yazıcı otomatik olarak sık kullanılanlar listesine eklenir.

Not: Seçili bir yazıcıyı düzenli olarak kullanmayı planlamıyorsanız, seçili yazıcının otomatik olarak sık kullanılanlar listenize eklenmesini önlemek için onay kutusunun seçimini kaldırın.

Yazıcı listesi

Bir yazıcı seçin.

Yazıcı listesi her yazıcı için şu ayrıntıları görüntüler:

  • Yazıcı adı (varsayılan yazıcı ana makine adı)

  • Yazıcı durumu

    —Bu, sürücünün yazıcıyla iletişim kurabildiğini ve yazıcının yazdırmaya hazır olduğunu gösterir.

    —Bu, sürücünün yazıcıyla iletişim kurabildiğini, ancak yazıcının çevrimdışı olduğunu ve şu anda yazdıramadığını gösterir .

    —Bu, sürücünün yazıcıyla iletişim kuramadığını gösterir.

  • IP adresi

  • Model adı

  • Renkli yazdırma özellikleri

  • Önlü arkalı (iki taraflı yazdırma) özellikleri

  • Konum

Ek yazıcı bilgileri sağ tıklatma menüsünden erişilebilen yazıcının Katıştırılmış Web Sunucusu'ndan edinilebilir.

Ek denetimler; yazıcı, yazıcı listesinden sağ tıklatılarak kullanılabilir. Aşağıdaki tabloda her bir sağ tıklatma menü seçeneğiyle ilgili ayrıntılar sağlanmaktadır:

Düğme | İşlevi
Yazıcı Web sayfası | Seçili yazıcının Katıştırılmış Web Sunucusunu etkinleştirin. Katıştırılmış Web Sunucusu, yazıcının ana makine adı, IP adresi, cihaz durumu, ağ ve güvenlik ayarları ve cihaz yapılandırması gibi bilgileri bir Web sayfası görüntüler.
Yenile | Her yazıcı için görüntülenen durum ve ayarları tazeler.

Daha fazla bilgi

Sık Kullanılanlar sekmesini kullanma

Seyahat Sırasında Yazdırma özelliğini etkinleştirme


Filigranlar

Bu özellik yalnızca bazı sürücülerde kullanılabilir.

Filigran ekleme ve kaldırma

Filigranları düzenleme

Filigran ayarlarını kullanma

Dinamik filigranları düzenleme


Filigran ekleme ve kaldırma

Filigran eklemek için:

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle > Yeni

  2. Ayarlarınızı girin.

    Not: Filigran ayarlarını son kaydedilen duruma geri döndürmek için Sıfırla düğmesini tıklatın.

  3. Kaydet > Kapat > Tamam'ı tıklatın.

Filigranı kaldırmak için:

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle

  2. Listeden kaldırmak istediğiniz filigranı seçin.

  3. Kaldır > Tamam > Kapat'ı tıklatın.


Filigranları düzenleme

Filigranları Düzenle iletişim kutusu, filigranda gösterilen metin, filigranın saydamlığı ve filigranın sayfadaki konumu dahil olmak üzere varolan filigranın tüm niteliklerini değiştirmenizi sağlar.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran >Filigranları Düzenle

  2. Düzenlemek istediğiniz filigran seçeneğini belirleyin.

  3. Ayarlarınızı seçin.

    Not: Filigran ayarlarını son kaydedilen duruma geri döndürmek için Sıfırla düğmesini tıklatın.

  4. Sırasıyla Kaydet >Kapat >Tamam'ı tıklatın.


Filigran ayarlarını kullanma

Öğe

Yapılacak İşlem

Filigran listesi

Düzenlemek istediğiniz filigranı seçin.

Ad

Filigranın adını belirtir.

Metin

Filigranda görüntülenecek metni girin.

Notlar:

  • Belgenin yazdırıldığı tarih ve saat gibi bilgisayar tarafından dinamik olarak oluşturulan değişken bir metin eklemek için Metinde dinamik filigran var onay kutusunu seçin.
  • Filigran metnine dinamik değişken eklemek veya çıkarmak için Dinamik Filigranı Düzenle'yi tıklatın.

Metin Biçimlendirme

Filigran metni için biçimlendirme seçeneklerini belirleyin.

Biçimlendirme seçenekleri şunlardır:

  • Yazı Tipi

  • Boyut

  • Renk

  • Saydamlık

  • Koyu

  • İtalik

  • Altını çiz

  • Üstünü çiz

  • Anahat

Konumlandırma

Yazdırılan sayfada filigranın nerede ve nasıl görüneceğini belirtin.

Konumlandırma seçenekleri şunlardır:

  • Yatay

    • Hizalama

      • Yakın—Okuma sırasına bağlı olarak filigranı sayfanın başlangıç kenarına hizalar.

      • Sol—Filigranı sayfanın sol tarafına hizalar.

      • Orta—Filigranı yatay olarak sayfanın ortasına hizalar.

      • Sağ—Filigranı sayfanın sağ tarafına hizalar.

      • Uzak—Okuma sırasına bağlı olarak filigranı sayfanın son kenarına hizalar.

      Not: “Yakın” ve “Uzak” hizalama konumları, Sayfa Düzeni sekmesinde seçili olan belge okuma sırasına bağlı olarak değişebilir.

    • Ayırma

  • Dikey

    • Hizalama

      • Üst—Filigranı sayfanın üst tarafına hizalar.

      • Orta—Filigranı dikey olarak sayfanın ortasına hizalar.

      • Alt—Filigranı sayfanın alt tarafına hizalar.

    • Ayırma

  • Birim

    • İnç

    • Milimetre

  • Yönlendirme

    • Yatay

    • Çapraz

    • Elle

      • Not: Filigran açısını belirli bir dereceye ayarlamak için Elle seçeneğini belirleyin.


Dinamik filigranları düzenleme

Dinamik filigran, yazdırılan belgeye bir veya daha fazla sistem değişkeni eklemenizi sağlar. Dinamik Filigran Düzenle iletişim kutusuyla dinamik filigranda gösterilen değişkenleri seçin.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle > Dinamik Filigran Düzenle.

  2. Listeden filigrana eklemek istediğiniz değişkeni seçin.

  3. Ekle'yi tıklatın.

    Not: Daha fazla değişken eklemek için, istediğiniz tüm değişkenler filigrana ekleninceye kadar adım 2 ve 3'ü tekrarlayın.

  4. Tamam'ı tıklatın.


Sürücü sekmelerini kullanma

Yazdırma Tercihleri

Yazıcı Özellikleri


Yazdırma Tercihleri

Sayfa Düzeni sekmesini kullanma

Kağıt/Son İşlem sekmesini kullanma

Kalite sekmesini kullanma

Faks tercihleri sekmesini kullanma

Filigran sekmesini kullanma

Kaplamalar sekmesini kullanma

Yazdır ve Beklet sekmesini kullanma

Diğer Seçenekler sekmesini kullanma


Sayfa Düzeni sekmesini kullanma

Sayfa Düzeni sekmesi her yazdırma işinin organizasyon niteliklerini denetler.

Öğe

Yapılacak İşlem

Kopya sayısı

Yazdırılacak kopya sayısını ve her kopyanın nasıl organize edileceğini belirtin.

  • Kopya Sayısı—Yazdırılacak kopya sayısını seçin.

  • Harmanla—Belgenin birden fazla kopyasını yazdırırken sayfaların yazdırıldığı sırayı seçin. Örneğin, beş sayfalı belgenin iki kopyasını yazdırıyorsanız, harmanlanan çıktı 1, 2, 3, 4, 5, 1, 2, 3, 4, 5 olur. Harmanlanmamış çıktı 1, 1, 2, 2, 3, 3, 4, 4, 5, 5 olur.

    Yüklü bellek belgeyi harmanlamak için yeterli değilse, bellekte saklanan her sayfa için harmanlanmış çıktı üretilir ve çıktı 1, 2, 3, 1, 2, 3, 4, 5, 4, 5 olabilir.

  • Ters sayfa sırası—Belge sayfalarını, bitirilen çıktıda son sayfa en üstte görünecek şekilde ters sırada yazdırır. Çıktının normal sayfa sırasına geri dönmesini istiyorsanız, elle sayfaları ters çevirin.

Sayfa Yönlendirme

Kağıdın yazdırılırken nasıl hizalanacağını belirtin.

  • Dikey—Sayfa uzunluğu genişliğinden büyük olduğunda dikey sayfa yönlendirmesini seçin.

  • Yatay—Sayfa genişliği uzunluğundan büyük olduğunda yatay sayfa yönlendirmesini seçin.

  • 180° Döndür—Sayfa görüntüsünü 180 derece döndürür. Bu ayar diğer yönlendirme seçenekleri ile birlikte kullanılabilir.

Her iki yüze yazdırma (Önlü arkalı)

Sayfanın her iki yüzüne yazdırırken kullanılacak ayarları belirtin.

Listeden bir iki taraflı yazdırma yöntemi seçin. Uzun Kenar ve Kısa Kenar, ciltleme kenarı olarak yazdırılan belgenin hangi kenarının kullanılacağını belirtir.

Notlar:

  • Seçili yazıcı modellerinde, elle önlü arkalı yazdırma yönergelerini yazdırabilirsiniz.
  • Belirli yazıcı modellerinde, yazıcının yeni yazdırılan bir sayfanın diğer tarafına yazdırmadan önce bekleyeceği süreyi belirlemek için Kuruma Ertelemesi menüsünü kullanabilirsiniz.

Kuruma Ertelemesi menü ayarları şunları içerir:

  • Normal (Varsayılan)—Standart kuruma süresini kullanır.

  • Orta—Kuruma süresini kısmen uzatır.

  • Uzatılmış—Maksimum kuruma süresini kullanır.

Sayfa Düzenleri hakkında daha fazla bilgi ver

Sayfa Düzenleri bölümü seçeneklerini seçin.

  • Normal—Yazdırma işine Sayfa Düzeni bölümü seçenekleri uygulanmaz.

  • Her yüze birden çok sayfa (Aynı Sayfada Çoklu Baskı)—Her kağıt yaprağına birden fazla sayfa yazdırır.

  • Kitapçık—Belgeyi kitapçık olarak yazdırır.

  • Poster—Belgeyi daha büyük bir biçimde yazdırır.

  • Ayna—Bir belgenin ayna görüntüsünü yazdırır.

    • Not: Bazı seçenekler yalnızca belirli yazıcı modellerinde kullanılabilir.

Belge Okuma Sırası Önayarı

Yazdırmakta olduğunuz belgenin okuma sırasını seçmenizi sağlar.

  • Soldan sağa

  • Sağdan sola

Not: Okuma sırası, "Aynı sayfada çoklu baskı ayarları" iletişim kutusundaki "Sayfa sırası" seçeneğinin, "Kitapçık ayarları" iletişim kutusundaki "Ciltleme kenarı" seçeneğinin ve filigranları düzenlerken "Yakın" ve "Uzak" hizalama konumlarının önceden ayarlanmış değerlerini değiştirir.

Notlar:

  • Sayfa Düzeni sekmesinde gösterilen bazı seçenekler yalnızca belirli yazıcı modellerinde ve sürücülerde kullanılabilir. Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.
  • Sayfa Düzeni sekmesinde belirtilen ayarlar, Windows programının yazdırma iletişim kutusunda seçili olan seçeneklerden bağımsız olabilir. Program ayarları genellikle Sayfa Düzeni sekmesindeki ayarları geçersiz hale getirir.
  • Kopya sayısının hem Sayfa Düzeni sekmesinden hem de bir Windows programının yazdırma iletişim kutusundan belirtilmesi öngörülemeyen sonuçlara yol açabilir.
  • Harmanlama ayarını kaydetmek için, Yazıcı Özellikleri iletişim kutusunda Yapılandırma sekmesinde Yazıcı tabanlı kullan öğesinin seçildiğinden emin olun.


Kağıt/Son İşlem sekmesini kullanma

Kağıt/Son İşlem sekmesi her yazdırma işinin kağıt ve son işlem niteliklerini denetler.

Öğe

İşlevi

Kağıt

Kağıt kullanım seçeneklerini belirleyin.

  • Kağıt Boyutu—Yazdırma işi için kullanılacak kağıt boyutunu seçer.

  • Yeniden Boyutlandırma Seçenekleri—Belirli kağıt boyutuyla eşleşmesi için sayfa görüntüsünü otomatik olarak ölçeklendiren "Kağıt boyutuna sığdır" veya belirli oranda belge görüntüsünü elle ölçeklendirme arasında seçin yapın.

    Notlar:

    • Bazı Windows programlarının kendi ölçekleme seçeneği vardır. İki seçenek aynı anda kullanıldığında beklenmeyen sonuçlar çıkabilir.
    • Ölçekleme seçeneği yalnızca PostScript sürücüsü için kullanılabilir.

  • Özel Boyutluları Yönet—Özel kağıt boyutunu ekleyin, düzenleyin veya silin. Özel kağıt boyutu oluşturulduğunda veya değiştirildiğinde, Kağıt Boyutu menüsünde seçin yapılabilir.

  • Tam yazdırılabilir alanı kullan—Sayfa görüntüsü, yazıcının izin verdiği ölçüde sayfa kenarına yakın yazdırılır. Sayfadaki tam yazdırılabilir alan yazıcıdan yazıcıya değişebilir.

  • Kağıt Türü—Kullanılacak kağıt türünü seçin.

  • Kağıt Kaynağı/Tepsisi—Kullanılacak kağıt tepsisini seçin.

  • Birden fazla giriş seçeneği kullan--Aynı yazdırma işinde farklı kağıt tepsilerinden kağıt veya başka ortam kullanın.

    Not: Bu seçenek yalnızca bazı sürücülerde kullanılabilir.

Son İşlem

Yazıcıyla kullanmak için varolan takılı son işlemci seçeneklerini belirleyin.

  • Çıkış Kutusu—Kullanılacak çıkış kutusunu ayarlayın.

    Not: Desteklenen çıkış kutuları farklı yazıcılar için değişiklik gösterebilir. Kullanılabilir çıkış kutuları listesi için yazıcı belgelerinize bakın.

  • Ayırma—Yazdırma işlerini çıkış kutusuna ayrılmış setler şeklinde yığınlar.

  • Zımba—Bitirilen yazdırma işinde zımbaların sayısını ve yerleşimini belirtir.

  • Delgeç—Bitirilen yazdırma işinde delinecek delik yeri ve sayısını belirtir.

  • Katla—Bitirilen yazdırma işinin nasıl katlanacağını belirtir.

Notlar:

  • Bazı bitirme seçenekleri yalnızca belirli yazıcılarda kullanılabilir. Kullanılabilir son işlem seçenekleriyle ilgili daha fazla bilgi için, Kullanıcı Kılavuzu belgelerine bakın.
  • Son işlemci seçenekleri, bunların Kağıt/Son İşlem sekmesinde kullanılabilir olması için yüklenmelidir.


Kalite sekmesini kullanma

Kalitesi sekmesi, yazdırma işinin yazdırma ve görüntü kalitesi ayarlarını denetler.

Öğe

Yapılacak İşlem

Baskı Kalitesi Ayarları

Yazdırma işinin baskı kalitesini optimize edin.

Renkli yazıcılar için:

  • Metin—Belgeyi metin için en uygun hale getirilmiş ayarları kullanarak yazdırır.

  • Metin/Fotoğraf—Belgeyi metin ve fotoğraf için en uygun hale getirilmiş ayarları kullanarak yazdırır.

  • Fotoğraf—Belgeyi fotoğraf için en uygun hale getirilmiş ayarları kullanarak yazdırır.

  • Özel—Belgeyi kullanıcı tarafından belirlenen ayarları kullanarak yazdırır.

Tek renkli yazıcılar ve mürekkep püskürtmeli yazıcılar:

  • Taslak—Belgeyi hızlı şekilde yazdırmak için en düşük çözünürlüğü kullanarak yazdırır.

  • Normal—Belgeyi standart yazdırma kalitesi ayarlarını kullanarak yazdırır.

  • En iyi—Belgeyi mümkün olan en iyi çözünürlüğü kullanarak yazdırır.

  • Özel—Belgeyi kullanıcı tarafından belirlenen ayarları kullanarak yazdırır.

    • Not: Mürekkep püskürtmeli yazıcılar için, yazıcının otomatik olarak uygun yazdırma çözünürlüğü ayarlarını seçmesi için Otomatik seçimini de yapabilirsiniz.

Netleştir

Metin ve görüntülerin etrafındaki kenarların kontrastını artırarak baskı görüntüsünün ayrıntılarını netleştirir.

Notlar:

  • Bu seçenek yalnızca mürekkep püskürtmeli yazıcılar için kullanılabilir.
  • Başka bir uygulama tarafından netleştirme efekti uygulanmış durumda olan görüntüleri yazdırırken, sürücüdeki Netleştir özelliğinin kullanılması istenmeyen sonuçlar ortaya çıkarabilir.

Çözünürlük

Yazdırılan çıktının çözünürlüğünü belirtin.

Not: Bu seçenek yalnızca lazer yazıcılar için kullanılabilir.

İnce çizgileri iyileştir

Belgeyi en ince ayrıntılarıyla yazdırır.

  • Yazıcı ayarlarını kullan—Yazıcı bu ayarı yazıcıda yapılandırıldığı gibi uygular.

  • Açık—"İnce çizgileri iyileştir" özelliğini etkinleştirir ve yazdırma işlerinde ince ayrıntılar sağlar.

  • Kapalı—"İnce çizgileri iyileştir" özelliğini devre dışı bırakır.

Not: Bu seçenek yalnızca lazer yazıcılar için kullanılabilir.

Renk Tercihi

Yazdırılan sayfadaki renk yoğunluğunu değiştirin.

  • Otomatik—Yazıcı renk tercihini otomatik olarak seçer.

  • Doğal—Yazdırılan renkleri orta dereceli yoğunlukta uygular.

  • Canlı—Yazdırılan renkleri en yüksek yoğunluk derecesinde uygular.

Not: Bu seçenek yalnızca mürekkep püskürtmeli yazıcılar için kullanılabilir.

Gelişmiş Renk Seçenekleri

İşin yazdırma modunu belirleyin.

  • Otomatik—Yazıcı yazdırma modunu otomatik olarak belirler.

  • ICC Sınama Grafiği İşlemini Kullan—ICC profillerine göre özel yazdırma modu kullanır.

Not: Bu seçenek yalnızca mürekkep püskürtmeli yazıcılar için kullanılabilir.

Gri Düzeltme

Siyah beyaz yazdırırken, Parlaklık ve Kontrast ayarlarının ayrıntılı denetimini belirtin.

  • Yazıcı ayarlarını kullan—Yazıcı bu ayarı yazıcıda yapılandırıldığı gibi uygular.

  • Kapalı—Gri Düzeltme özelliğini devre dışı bırakır.

  • Elle—Gri Düzletme, Parlaklık ve Karşıtlık denetimlerini etkinleştirir.

Not: Bu seçenek yalnızca tek renkli lazer yazıcılarda kullanılabilir.

Piksel Artırma

Seçilen ayara bağlı olarak piksel yoğunluğunu artırarak yazdırma işinde görüntü ve metin ayrıntısını iyileştirir.

  • Yazıcı ayarlarını kullan—Yazıcı sürücüsü bu ayarı yazıcıda yapılandırıldığı gibi uygular.

  • Kapalı—Piksel Güçlendirmeyi devre dışı bırakır.

  • Yazı Tipleri—Yazdırma işinde metni koyulaştırır. Bu ayar yalnızca yazı tipi verilerini etkiler.

  • Yatay—Yazdırma işindeki metin ve resimlerin yatay çizgilerini koyulaştırır.

  • Dikey—Yazdırma işindeki metin ve resimlerin dikey çizgilerini koyulaştırır

  • Her iki yönde—Yazdırma işindeki metin ve resimlerin hem yatay hem de dikey çizgilerini koyulaştırır.

Not: Bu seçenek yalnızca tek renkli lazer yazıcılarda kullanılabilir.

Renkli Çıktı

İşi tamamlamak için belgenin renkli mi yoksa siyah beyaz mı yazdırıldığını ve hangi mürekkep kombinasyonlarının kullanıldığını belirtin.

Not: Bu seçenek yalnızca mürekkep püskürtmeli yazıcılar için kullanılabilir.

Yazıcıya renkli gönderme

Renkli görüntüleri gri tonda yazdırır.

Notlar:

  • Bu seçenek yalnızca tek renkli yazıcılar için kullanılabilir.
  • Yazıcıya bir yazdırma işi gönderildiğinde, yazıcı renkli görüntüleri gri tonunda tek renge dönüştürür.
  • Bu seçenek gri tonda görüntüleri geliştirebilir ama yazdırma performansında hafif bir düşüşe neden olabilir.

Renkli Metni Siyah Yazdır

Tüm renkli metni yalnızca siyah mürekkep kullanarak yazdırır.

Not: Bu seçenek yalnızca tek renkli yazıcılar için kullanılabilir.

Metni siyah yazdır

Metni siyah yazdırır, ancak görüntüleri renkli yazdırır.

Notlar:

  • Bu seçenek yalnızca belirli yazıcı sürücülerinde bulunabilir.
  • Bu seçenek yalnızca renkli yazıcılar için kullanılabilir.

Siyah beyaz yazdır

Belgeyi siyah beyaz yazdırır.

Not: Bu seçenek yalnızca renkli yazıcılar için kullanılabilir.

Toner Koyuluğu

Yazdırma işlerinizde görüntüyü açar veya koyulaştırır ve toner kaynağınızdan en fazla şekilde yararlanmanızı sağlar.

Not: Bu seçenek yalnızca lazer yazıcılar için kullanılabilir.

ColorSaver

Grafikler ve resimleri renkli yazdırırken yazıcının kullandığı toner miktarını azaltır. Metin, varsayılan toner miktarıyla yazdırılmaya devam edilir.

Not: Bu seçenek yalnızca lazer yazıcılar için kullanılabilir.

Renk Düzeltmeyi Düzenle

Yazdırılan renklerin diğer çıktı aygıtlarının veya standart renk sistemlerinin renkleriyle daya iyi eşleştirilmesini ayarlar.

  • Yazıcı ayarını kullan—Yazıcı, yazıcının kullandığı varsayılan renk düzeltme ayarlarını uygular.

  • Kapalı—Renk düzeltmesini devre dışı bırakır.

  • Otomatik—Yazdırılan sayfadaki her nesne için, nesnenin türüne ve her nesne için belirlenen renge bağlı olarak, farklı bir renk dönüştürme tablosu uygular.

  • Elle—Yazdırılan sayfadaki her nesne için, nesnenin türüne ve her nesne için belirlenen renge bağlı olarak, uygulanan renk dönüştürme tablosunu özelleştirir. Elle Renk Düzeltme ayarı seçildiğinde, RGB ve CMYK Elle Renk Düzeltme seçenekleri etkinleşir.

Not: Bu seçenek yalnızca renkli lazer yazıcılarda kullanılabilir.

RGB Düzeltme

Renkli yazdırırken, Parlaklık, Kontrast ve Doygunluk ayarlarının hassas ayrıntılı denetimini sağlayın.

  • Yazıcı ayarlarını kullan—Yazıcı bu ayarı yazıcıda yapılandırıldığı gibi uygular.

  • Elle—RGB Parlaklık Düzeltme, Kontrast ve Doygunluk denetimlerini etkinleştirir.

Not: Bu seçenek yalnızca renkli lazer yazıcılarda kullanılabilir.

Renk Dengesini Düzenle

Tek tek her renk düzleminde kullanılan toner miktarını artırarak veya azaltarak yazdırılacak çıkıtlarda küçük renk ayarlamaları uygular.

  • Yazıcı ayarlarını kullan—Yazıcı, yazıcının kullandığı varsayılan renk dengesi ayarlarını uygular.

  • Elle—Yazdırılan belgede kullanılan mavi, kırmızı, sarı ve siyah toner miktarını özelleştirir.

Not: Bu seçenek yalnızca renkli lazer yazıcılarda kullanılabilir.

Renk Eşlemeyi Düzenle

Yazdırılan belgelerdeki renkleri monitördeki renklerle eşleştirin.

  • Kontrast (resimler için)—Fotoğraf ve görüntüler için renk eşleştirmesini uygular.

  • Doygunluk (iş grafikleri için)—Grafikler için veya parlak renkleri kullanırken renk eşleştirmesini uygular.

  • Renk Ölçümü (en yakın renklerde)—Tam eşleştirmeye gerek duyan renge sahip belge ve belirtilen rengi üretebilen yazıcı için renk eşleştirmesini uygular.

Not: Bu seçenek yalnızca renkli lazer yazıcılarda kullanılabilir.

Koyu Siyah

Siyah nesneleri daha koyu yapar.

  • Açık—RGB-CMYK renk dönüşümü sırasında siyah veya gri nesneler için kompozit siyah kullanır.

  • Kapalı—Seçili renk düzeltme moduna göre siyah veya gri nesneler için saf veya kompozit siyah kullanır.

Not: Bu seçenek yalnızca belirli yazıcı sürücülerinde bulunur.


Faks tercihleri sekmesini kullanma

Yazdırma Tercihleri iletişim kutusundaki Faks sekmesi, her yazdırma işiyle hangi faks seçeneklerinin kullanılacağını denetler.

Öğe

İşlevi

Faks etkinleştir

Sürücüdeki faks seçeneğini açın.

Faks işleminden önce her zaman ayarları görüntüle

Faks gönderilmeden önce Faks Gönder iletişim kutusunu görüntüler. Tüm alıcı faks numaralarının doğru olduğunu onaylamanıza olanak sağlar ve faksların yanlış bir alıcıya gönderilmesini önlemenize yardımcı olur. Faks işleminden önce Her zaman ayarları görüntüle onay kutusu seçilmezse, Faks sekmesinin Faks Ayarları bölümünde alıcı faks numarasının doğrulanması gerekir.

Faks Ayarları

Faks ile ilgili çevirme ve sayfa bilgilerini belirleyin.

Faks Ayarları şunları içerir:

  • Faks numaraları—Faksın gönderileceği faks numaralarıdır.

    Faks numaraları elle veya telefon defterinden seçilebilir.

  • Alan kodu—Dış hattı çevirmek için gerekli alan kodudur. Alan kodu gerekmiyorsa, bu alanı boş bırakın.

  • Faks adı—Faksın gönderildiği bilgisayarın Windows kullanıcı kimliğidir.

  • Kağıt boyutu—Faksın biçimlendirileceği kağıt boyutunu tanımlar.

  • Yönlendirme—Faks görüntüsünün yönlendirmesini belirtir.

Kapak Sayfası

Giden faksla ilgili bilgilere sahip kapak sayfası ekleyin.

  • Faksa kapak sayfası ekle—Faksa kapak sayfası ekler.

  • Alıcı bilgilerini/yorumlarını ekle—Faksın belirli bir kişi veya departmana yönlendirilmesi gerekiyorsa, belirli alıcı adları veya yorumlar eklemenizi sağlar.

  • Gönderen bilgilerini ekle—Gönderici adı, şirketi, adresi ve kişi bilgileri gibi bilgileri ekler. Bu bilgileri Ayarlar düğmesini tıklatarak Faks Kapağı Ayarları iletişim kutusunda belirtebilirsiniz.

Notlar:

  • Faks seçeneği yalnızca PostScript sürücüsü için kullanılabilir. PostScript sürücüsü yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.
  • Faks sekmesi yoksa, faks seçeneği kurulmamıştır.


Filigran sekmesini kullanma

Filigran sekmesi yazdırma işinde filigranların kullanılmasını denetler.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

Öğe

İşlevi

Filigranları kullanma

Filigranları yazdırma işinden çıkarın.

Tüm sayfalarda aynı filigranı kullan

Yazdırılan belgenin her sayfasına seçilen filigranı yazdırın.

İlk sayfada farklı bir filigran kullan

Tüm diğer sayfalarda göstermek için farklı bir filigranın yanı sıra ilk sayfa için bir filigran belirleyin.

Not: İki yüze (Önlü Arkalı) yazdırma etkinleştirilmişse, belirtilen filigran ilk sayfanın ön yüzüne yazdırılır.

Tek/çift sayfalarda farklı bir filigran kullan

Tek ve çift sayfalar için farklı filigranlar belirtin.

Filigranları Düzenle

Filigranlar iletişim kutusunu açın.


Kaplamalar sekmesini kullanma

Yazdırma Tercihleri iletişim kutusundaki Kaplamalar sekmesi, yazdırma işiyle hangi kaplamaların kullanılacağını ve kaplamaların nasıl gösterileceğini denetler.

Notlar:

  • Üst yazım sekmesi sadece PCL ve PCL XL emülasyon sürücüleriyle kullanım amaçlıdır.
  • Üst yazımlar yalnızca belirli yazıcı modellerinde bulunur.

Öğe

Yapılacak İşlem

Kaplamaları kullanma

Kaplamaları yazdırma işinden çıkarın.

Tüm sayfalarda aynı kaplamayı kullan

Yazdırılan belgenin her sayfasında yazdırmak için bir kaplama seçin.

İlk sayfada farklı bir kaplama kullan

İlk sayfada yazdırmak için bir kaplama ve tüm takip eden sayfalarda yazdırmak için farklı bir kaplama belirtin.

Tek/çift sayfalarda farklı bir kaplama kullan

Belgenin tek ve çift sayfalarında yazdırılacak kaplamaları belirtin.

Kaplama konumu

Kaplamaların belgenin sayfa görüntülerine göre konumunu belirtin.

  • Sayfa görüntüleri üzerine—Üst yazımı metin veya grafiğin üzerine yazdırır.

  • Sayfa görüntüleri altına—Metin veya grafiği üst yazımın üzerine yazdırır.


Yazdır ve Beklet sekmesini kullanma

Yazdır ve Beklet sekmesi bir işin nasıl ve ne zaman yazdırılacağı ile ilgili ilave denetimler sağlar. Yazdır ve Beklet sekmesini kullanırken, yazıcıya yazdırma işi gönderebilirsiniz, ancak kullanıcı yazıcı kontrol panelinde işi serbest bırakıncaya kadar yazıcı işi tutacaktır. Yazdır ve Beklet sekmesi, işleri tutmak için farklı güvenli seviyeleri sağlar. Uygun Yazdır ve Beklet sekmesi seçeneğini belirlemek için aşağıdaki tabloya bakın.

Yazdır ve Beklet sekmesi, Yazdırma Tercihleri iletişim kutusunda bulunur.

Not: Yazdır ve Beklet özelliği yalnızca belirli yazıcı modellerinde bulunur.

Öğe

İşlem

Yazdır ve Bekleti Kullan

Yazdır ve Beklet sekmesi özelliğini etkinleştirin.

Oturum açan kullanıcı adını kullan

Kullanıcının Windows Kimliği için işletim sistemini sorgulayın ve kimliği bekletilen yazdırma işiyle ilişkili varsayılan kullanıcı adı olarak gönderin.

Kullanıcı Adı

Kullanıcı adını bekletilen yazdırma işiyle ilişkilendirin.

Çift Belgeleri Sakla

Aynı kullanıcı ve iş adlarına sahip olan yazdırma işlerinin üzerlerine yazılmadan yazıcı belleğinde kalmasını sağlar.

Gizli yazdırma

Dört basamaklı bir tanımlama numarası (PIN) olan parola korumalı gizli işler.

PIN dört basamaklıdır, 0–9 veya 1–6. PIN için izin verilen rakamlarla ilgili daha fazla bilgi için, yazıcı Kullanıcı Kılavuzu'na bakın.

Bir gizli yazdırma işi yazıcının operatör panelinden PIN alanına PIN girilinceye ve bir kullanıcı adı seçilinceye kadar yazdırılmaz.

Baskıyı doğrulayın

Çok kopyalı ve karmaşık bir yazdırma işinin, kontrol için ilk kopyasını yazdırma. Diğer kopyalar yazdırmak üzere serbest bırakılana veya iptal edilinceye kadar bekletilir.

Baskıyı yedekleyin

Bir yazdırma işini, daha sonra yazdırmak üzere yazıcı belleğinde saklama.

Baskıyı tekrarlayın

İşi hemen yazdırma ve daha sonra daha fazla kopya yazdırmak üzere yazıcı belleğinde saklama.

Notlar:

  • Tüm özellikler tüm yazıcı modellerinde kullanılamaz.
  • Yazıcı kontrol panelinden bekletilen işleri serbest bırakmayla ilgili daha fazla bilgi için, yazıcı Kullanıcı Kılavuzu'na bakın.


Diğer Seçenekler sekmesini kullanma

Diğer seçenekler sekmesi, belirli özellik sekmesiyle ilişkilendirilmemiş diğer yazıcı sürücüsü seçeneklerini denetler.

Not: Bazı seçenekler yalnızca belirli yazıcı modellerinde kullanılabilir.

Öğe

Yapılacak İşlem

TrueType Yazı Tipleri

TrueType yazı tiplerinin nasıl yazdırılacağını, hangi karakter setinin görüntüleneceğini seçin ve uygulamaya yazıcıda yerleşik yazı tipleri hakkında bilgi gönderilip gönderilmeyeceğini belirleyin.

Ayarlar şunları içerir:

  • Bitmap'ler (her karakter)—Bu, belgedeki her farklı TrueType yazı tipi karakteri ve nokta boyutu için bir bitmap oluşturur ve yazıcıya gönderir.

  • Bitmap'ler (tam sayfa)—Bu, bir belgedeki her metin ve grafik sayfasının bir bitmap olarak kaydedildiğini belirtir ve yazıcıya gönderir.

  • Taslaklar—Bu, belgedeki her farklı TrueType yazı tipi karakteri için bir taslak oluşturur ve yazıcıya gönderir.

  • Otomatik seç—Bu, yazıcı sürücüsünün yazdırma işi için ayar seçmesini sağlar. Bu seçenek sadece PostScript yazıcı sürücüsünde mevcuttur.

  • Adobe Type 1 yazı tipleri—Bu, küçük TrueType yazı tipleri bitmap yazı tipleri olarak ve büyük TrueType yazı tipleri Adobe Type 1 taslak yazı tipi olarak yazdırır. Bu seçenek sadece PostScript yazıcı sürücüsünde mevcuttur.

  • Adobe Type 42 yazı tipleri—Bu, TrueType yazı tiplerini Adobe Type ipucu taslak yazı tipi olarak yazdırır. Adobe Tip 1 anahat yazı tipleri ile karşılaştırıldığında, Tip 42 yazı tipleri, özellikle büyük puntolarda daha düzgün ve tırtıksız görünür. Bu seçenek sadece PostScript yazıcı sürücüsünde mevcuttur.

    Not: Bu seçim, yazıcının bir TrueType tarayıcısı yoksa kullanılamaz.

İş Hesaplamasını Düzenle

İş Hesaplaması tercihleri iletişim kutusunu açın ve yazdırma işiyle ilişkilendirilecek İş Hesaplaması ayarlarını değiştirin.

Ayarlar şunları içerir:

  • Son 5 girişin geçmişini tut—Bu, her İş Hesaplaması ayarı için en az beş benzersiz giriş tutar. Ayarlar, yazdırma zamanında İş Hesaplaması iletişim kutusunda her ayarın altındaki aşağı açılan menüde bulunur.

  • Yazdırma sırasında hesap bilgisi iste—Bu, yazdırma sırasında kullanıcıdan iş hesap bilgilerini ister.

  • Yazdırma zamanında isteme. Aşağıdaki iş hesaplaması ayarlarını kullan—Bu aşağıdaki alanlarda belirtilen İş Hesaplaması ayarlarını kullanır:

    • Oturum açmış kullanıcı adını kullan—Bu, geçerli kullanıcının Window oturum açma kimliğini sorar ve alınan bilgilerle Kullanıcı Adı/Kimlik alanını günceller.

    • Kullanıcı Adı/Kimliği—Bu, yazdırma işiyle ilgili kullanıcı adı veya kullanıcı kimliğidir.

    • Hesap Kodu—Bu, yazdırma işiyle ilgili hesap kodudur.

    • Bölüm Kodu—Bu, yazdırma işiyle ilgili bölüm kodudur.

Not: Bazı ayarlar yalnızca belirli yazıcı modellerinde bulunur.

Meta dosyası biriktirme

Bir yazdırma işi yazdırılmayı beklerken diskinizdeki yazdırma bilgilerinin depolanacağı biçimi belirtin.

  • Otomatik—Yazıcı sürücüsü hangi biçimin her görev için en hızlı genel yazdırma süresini vereceğini belirler.

  • Aç—Yazıcı sürücüsü tüm görevleri meta dosya biçiminde biriktirir.

  • Kapalı—Tüm yazdırma işlemci işlevleri devre dışı bırakılır ve yazıcı sürücüsü görevleri meta dosya (EMF) biçiminde biriktirmez.

PostScript

Yazıcı sürücüsünün yazıcıya gönderilen PostScript verilerini nasıl üreteceğini denetler.

Ayarlar şunları içerir:

  • Çıktı biçimini optimize et—Bu, seçilen biçime bağlı olarak yazıcı sürücüsünün ürettiği PostScript veri akışını optimize eder. Çıktı biçimleri arasında Hız, Taşınabilirlik, Encapsulated PostScript ve Arşiv bulunur.

  • Dil düzeyi—Bu, yazdırma işi için kullanılan PostScript düzeyini belirtir. Seviye 1, 2 ve 3 seçenekleri vardır.

  • Yazdırma hata bilgileri—Bu, yazdırma sırasında karşılaşılan PostScript dil hataları hakkındaki bilgileri yazdırır.

  • Sürücüde PostScript oluştur—Bu, sürücünün belgenin yazdırıldığı yazılım programı yerine, yazdırma işi için PostScript dili oluşturmasını ister.

Notlar:

  • Bu seçenek yalnızca PostScript sürücüsü için kullanılabilir.
  • Faks etkinken bazı işlevler PostScript sürücüsündeki Encapsulated PostScript seçeneğiyle kullanılamaz.
  • Encapsulated PostScript, çıktı biçimi olarak seçildiğinde, yazıcıya özgü ayarlar kaldırılacaktır. Bu, çıktı dosyasının diğer PostScript uygulamalarına kolayca alınmasını sağlar.

PCL emülasyon

PCL 5 ve PCL XL yazıcı emülasyonları için PCL emülasyon seçeneklerine erişir.

  • Grafik Modu—Bu, yazıcını belgedeki metin ve grafikleri nasıl işlediğini ve yazdırdığını kontrol eder. Bu seçenek sadece PCL 5 emülasyon sürücüsünde mevcuttur.

Sürekli Görüntü

Sayfaları aralarında boşluk olmadan yazdırın. Sayfalar tek bir sürekli sayfa olarak görünecektir.

  • Açık

  • Kapalı

Not: Bu seçenek yalnızca belirli yazıcı sürücülerinde bulunur.


Yazıcı Özellikleri

Yapılandırma sekmesini kullanma

PostScript sekmesini kullanma

Kaplama özellikleri sekmesini kullanma

Faks özellikleri sekmesini kullanma

İş Hesaplaması sekmesini kullanma

Yazı Tipleri sekmesini kullanma


Yapılandırma sekmesini kullanma

Yapılandırma sekmesi yazıcı seçeneklerini yüklemenizi ve yönetmenizi sağlar. Yazıcıya, ek tepsi veya önlü arkalı ünitesi gibi yeni yazıcı seçeneği eklenirse, diğer yazıcı sürücüsü ayarlarıyla seçeneğin kullanılmasını sağlamak için seçenek Yapılandırma sekmesine de eklenmelidir.

Öğe

Yapılacak İşlem

Yazıcıdan Yapılandırmayı güncelleme

Sürücünün, aşağıdakilerden bir veya daha fazlası aracılığıyla yazıcının geçerli yapılandırmasını güncellemesine izin verin:

  • Özellikler açıldığında—Yazıcı Tercihleri iletişim kutusu açıldığında yüklü seçenekler için yazıcıyı sorgular. Bu, ayrıca giriş ve çıkış seçeneklerinizi güncellemenizi sağlar.

  • Bağlantı noktası değiştiğinde—Yazıcı bağlantı noktası değiştirildiğinde yazıcı modelini sorgular.

    Not: Bu özellik yalnızca belirli yazıcı sürücülerinde bulunabilir.

  • Şimdi Güncelle-Yazıcıya Sor—Yazıcıda yüklü seçenekleri sorgular ve yazıcı yapılandırmasıyla ilgili yazıcı sürücüsünü günceller.

    • Notlar:

    • Yazıcınız Yazıcı Sürücüsü Yapılandırma Yardımcı Programı'nı destekliyorsa ve "Yapılandırmayı Yazıcıdan Güncelle" onay kutusu seçili değilse, yazıcı sürücüsü sürücü yüklemesi sırasında yazıcının geçerli yapılandırmasıyla güncellenmeyecektir.
    • Yazıcınız Seyahat Sırasında Yazdırma'yı destekliyorsa ve "Yapılandırmayı Yazıcıdan Güncelle" onay kutusu seçili değilse, yazıcı modeli ve yapılandırma seçenekleri güncellenmeyecektir.

Dil

Yazıcı sürücüsünde kullanılan dili değiştirir.

Not: Yazıcı sürücüsü birkaç dilde bulunmaktadır. Ekran dilini değiştirme Yazıcı Sürücüsü Yardımı'nın dilini değiştirmez.

Yazıcı Modelin Belirle

Sürücüyü seçilen yazıcı modeli özelliklerine göre belirler.

  • Otomatik—Yazıcıyla yapılan iletişime göre uygun yazıcı modelini seçer.

  • Kullanıcı Tarafından Seçilen—Desteklenen yazıcılar listesinden yazıcı modelini seçer.

Not: Bu özellik yalnızca belirli yazıcı sürücülerinde bulunabilir.

Formdan Tepsiye Atamayı Düzenle

Kağıt kaynaklarının her biri için, kağıt boyutunu ve kenar boşluklarını tanımlayan bir form atayın.

Yazıcıların çoğu, birden çok yazıcı tepsisi gibi çoklu kağıt kaynaklarını destekler. Form bir kaynakla eşleştirildiyse, yalnızca yazdırmak istediğiniz formu seçmeniz yeterlidir. Yazıcı forma atanan tepsiden otomatik olarak yazdırır.

Örneğin, yazıcıda A4 boyut kağıt içeren birçok tepsi bulunabilir ve tepsilerdeki kağıtlar farklı amaçlar için kullanılır. Kağıda adlar atayabilir ve yazıcının hangi kağıt kaynağını kullanacağını belirtebilirsiniz.

Yapılandırma Seçenekleri

Listeden yüklemek için varolan bir seçeneği belirtir.

Not: Tüm seçenekler her yazıcı modelinde kullanılamaz. Varolan yazıcı seçenekleriyle ilgili bilgiler için yazıcınızın belgelerine bakın.

Tüm sistem formlarını göster

Yazıcının desteklediği tüm kullanılabilir formları görüntülemek için sürücüyü ister.

Harmanlama Performansı

Yazıcının yazdırma işi harmanlama sürecinin nasıl gerçekleştirildiğini belirler.

  • Yazıcı tabanlı kullan—Yazdırma işini yazıcıya yazıcının belgeyi harmanlanması talimatını veren bir komutla gönderir. Bu yöntem kullanırken, tüm belge yazıcı belleğinde saklanmalı ve değiştirilmelidir.

    Not: Yazıcının yazıcı tabanlı harmanlamayı gerçekleştirecek yeterli belleğe sahip olduğundan emin olun. Sınırlı belleğe sahip yazıcılar büyük yazdırma işlerini düzgün harmanlayamayabilir.

  • Ana bilgisayar tabanlı kullan—Bu, uygulamanın sayfaları yazıcıya göndermeden önce belgeyi harmanlamasını sağlar.

    Not: Belgeyi harmanlamak için yazıcı belleği yetersizse ve hala tam olarak harmanlanmış bir kopyaya ihtiyacınız varsa, yazıcı sürücüsünün ana bilgisayar tabanlı harmanlama özelliğini kullanın.

Sayfa Koruması

Sayfa resimlerini korumak için ek yazıcı belleği yedekler.

Not: Bu özellik yalnızca belirli yazıcı sürücülerinde bulunabilir.

A4 Genişlik = 203 mm

A4 boyut kağıdın daha büyük biçiminde yazdırmayı etkinleştirir.

Düzgün yazdırmak için yazıcının PCL Öykünme Menü setinin olması gerekir.

Not: Bu seçenek sadece PCL 5 emülasyon sürücülerinde mevcuttur.

Aşağıdaki tabloda Kullanılabilir Seçenekler kısmındaki bazı seçenekler hakkında ek ayrıntılar verilmektedir: Yazdırma Tercihlerinde işe özgü seçenekleri etkinleştirmek için bu seçeneklerin yüklenmesi gerekir.

Not: Kullanılabilir seçenekler ve seçenek adları yazıcı ve yazıcı sürücülere göre değişiklik gösterebilir.

Öğe

Yapılacak İşlem

Önlü Arkalı Birimi

Önlü arkalı ünitesini takın ve kağıdın her iki yüzüne yazdırmaya izin verin.

Notlar:

  • Bazı yazıcı modellerinde varsayılan olarak duplex birimi takılıdır.
  • Önlü Arkalı birim seçeneği seçilmediyse, elle önlü arkalıyı destekleyen modellerde elle önlü arkalı yazdırma kullanılabilir.

Önbellek kartı

Sabit disk

Dış bir kaynaktan ek yazıcı belleği isteği algılar.

Örneğin, yazıcıya bir önbellek kartı takıldığında yazıcının bu kartı algılaması için bu seçeneğin yüklenmesi gerekir.

Tepsi 2–5

Elle zarf

Elle kağıt

Çok Amaçlı Besleyici

Zarf Besleyici

Kağıt giriş kaynağını belirtir.

Sele 1-10

Üst sele

Arka sele

Yan sele

Yazdırılan belgenin çıkış varış yerini belirtir.

Ayırma

Zımba

Delgeç

Katla

RFID Seçeneği

Seçilen son işlem seçeneklerini açar.

Not: Katlama yalnızca kitapçık son işlemcisiyle kullanılabilir.

Faks

Sürücüye faks için yazdır seçeneğini kurar.

Faks sekmesini Yazdırma Tercihleri iletişim kutusuna ve Yazıcı Özellikleri iletişim kutusuna ekler.

Yalnızca Faks

Yazıcı seçeneklerini yalnızca faksla ilgili seçeneklerle kısıtlar.

Yalnızca Faks kurulduğunda, aynı şekilde Faks sekmesini Yazdırma Tercihleri iletişim kutusu ve Yazıcı Özellikleri iletişim kutusuna ekler. Ayrıca, belirli sekmeleri Yazdırma Tercihleri iletişim kutusundan kaldırır. Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir.


PostScript sekmesini kullanma

Yazıcı Özellikleri iletişim kutusundaki PostScript Seçenekleri sekmesinde bilgilerin yazıcıya nasıl gönderileceğini kontrol eden ayarlar bulunur.

Not: PostScript sekmesi, yalnızca PostScript sürücüsü veya Evrensel Faks Sürücüsü yüklü ise kullanılabilir. Bu sürücüleri yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.

Öğe

İşlem

Çıkış Protokolü

Yazıcıya yazı tipi ve resim verileri gibi ikili veri göndermek için birincil biçimi belirtin.

  • Etiketli İkili—Bu, ikili verilerin yazıcı komutları olarak yorumlanmamasını sağlar. Etiketli ikili protokolünü kullanmak için Etiketli İkili'yi seçin. Olağan durumda bu en etkili seçimdir.

  • ASCII-85—Bu, ikili verilerin yazıcı komutları olarak yorumlanmamasını sağlar. İkili verileri bir ASCII-85 filtresi kullanarak kodlamak için ASCII-85'i seçin. Bu verilerin kodu daha sonra yazıcı tarafından çözülecektir.

Gelişmiş Seçenekler

İlave PostScript seçeneklerini belirtme.

  • Yazdırma işinin başı—Bu, Ctrl-D komutunun yazıcıya yazdırma işinizin başında gönderileceğini belirtir. Ctrl-D, çoklu işletim sistemlerinde yazdırırken gerekli olabilir. Genel olarak, varsayılan ayar kullanılmalıdır.

  • Yazdırma işinin sonu—Bu, Ctrl+D komutunun yazıcıya yazdırma işinizin sonunda gönderileceğini belirtir. Ctrl-D, çoklu işletim sistemlerinde yazdırırken gerekli olabilir. Örneğin, Windows kullanarak dosyaya yazdırıyor fakat dosyayı yazıcıya bir Macintosh bilgisayarı kullanarak gönderecekseniz, Ctrl-D'yi kapatmanız gerekir. Genel olarak, varsayılan ayar kullanılmalıdır.

Kullanılabilir PostScript Belleği (Kb)

PostScript dosyasını işlemek için ana bilgisayarda kullanılacak bellek miktarını belirtin.


Kaplama özellikleri sekmesini kullanma

Yazdırma Özellikleri iletişim kutusundaki Kaplamalar sekmesi, sürücüye kaplama eklemek ve çıkarmak ve de kaplamaları yazıcıya yüklemek için kullanılır.

Notlar:

  • Üst yazımlar sadece PCL ve PCL XL emülasyon sürücüleriyle kullanım amaçlıdır.
  • Yalnızca bellek seçeneği takılı yazıcılar kaplama dosyaları yazıcıda yerel olarak saklandığında kaplamaları kullanabilir. Yazıcınızın yazıcı belleği seçeneğini destekleyip desteklemediğini belirlemek için, Yazılım ve Belgeler CD'sine bakın.
Öğe | Yapılacak İşlem
Kaplama Kimliği | Yazıcıda kaplamanın tanınacağı kimliği belirleyin.
Kaplama Adı | Sürücüde kaplamayı tanıtacak bir ad verin.
Ekle | Sürücüye bir kaplama ekleyin. Not: Sürücü yalnızca yazıcıya yüklenmiş olan kaplamaları kullanabilir. Kaplama eklemek için, yazıcıda saklanan kaplama kimliğini bilmeniz gerekecektir. Yazıcıda kaplama kimliği bulmayla ilgili bilgiler için, yazıcınızla birlikte verilen Yazılım ve Belgeler CD'sine bakın.
Kaldır | Üst yazımı sürücüden kaldırın.
Kaplamaları yazıcıya yükle | Kaplama Yükle iletişim kutusunu açın ve yüklenecek kaplamayı seçin. Not: Kaplama Yükle iletişim kutusuyla yazıcıya yüklenen kaplamalar sürücüye otomatik olarak eklenir.


Faks özellikleri sekmesini kullanma

Varsayılan faks hedefi ayarlamak için Yazıcı Özellikleri iletişim kutusundaki Faks sekmesini kullanın. Böylece tüm faks işleri aynı faks numarasına veya numaralarına gönderilir. Varsayılan faks hedefi, bir veya daha fazla faks numarasından oluşabilir. Faks numaraları manuel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

Not: Varsayılan bir faks hedefinin ayarlanmasıyla, Yazdırma Tercihleri iletişim kutusundaki Faks sekmesinin Faks Ayarları bölümünde bulunan "Faks numaraları", "Telefon Defteri" ve "Alan Kodu" alanları kullanılamaz duruma gelir.

Öğe

Yapılacak İşlem

Her zaman bu faks numaralarını kullan

Faksınızı her zaman otomatik almak için belirli bir alıcıyı veya alıcıları etkinleştirin.

"Kime" alanı

Faksın alıcısını veya alıcılarını belirtin.

Alıcı faks numaralarını "Kime" alanına girin. Her numara noktalı virgülle (;) ayrılarak birden çok numara girilebilir. En fazla 159 karakter (alan kodu dahil) girilebilir.

Numaralar manuel olarak girilebileceği gibi, Telefon Defteri özelliği kullanılarak da girilebilir.

Telefon Defteri

Telefon Defteri özelliğini açar.

Telefon Defteri, Windows Adres defterinden veya Microsoft Outlook'tan numaraları görüntüler. Faks numaraları Telefon Defteri'nden seçildiğinde, Kime alanına doldurulur.

Daha fazla bilgi için, bkz. "Telefon Defteri özelliğini kullanma".

Çevirme öneki

Bir alan kodu belirtir.

Bir dış hatta faks göndermek için alan kodu gerekiyorsa, "Alan kodu" alanına öneki girin. Önek daha sonra giden faks numaralarına uygulanır.

Desteklenen karakterler arasında 0–9 arası sayılar, P ve W harfleri (büyük harf ve küçük harf) ve diyez işareti (#), yıldız (*), artı, eksi, virgül, nokta ve parantez karakterleri bulunur.

Not: Satın aldığınız yazıcıya bağlı olarak bu karakterlerden bazıları kullanılamayabilir veya yazıcı kontrol panelini veya bilgisayar klavyesini kullanıyor olmanıza bağlı olarak değişiklik gösterebilir.


İş Hesaplaması sekmesini kullanma

Yazıcı Özellikleri iletişim kutusundaki İş Hesaplaması sekmesi İş Hesaplaması seçeneğini etkinleştirir ve kullanıcı ve hesap bilgilerinin yazdırma işleriyle nasıl ilişkilendirileceğini denetleyen ayarları içerir.

Notlar:

  • Bu özellik yalnızca bazı sürücülerde kullanılabilir.
  • Hesap bilgilerini saklamak için bir yazıcı sabit diski kurulu olmalıdır.

Öğe

İşlem

İş Hesaplaması Etkin

İş Hesaplaması seçeneğini etkinleştirin.

Tercihlerde iş hesaplaması ayarlarını etkinleştir

Yazdırma Tercihleri iletişim kutusunun Diğer Seçenekler sekmesinde İş Hesaplamasını Düzenle seçeneğini etkinleştirin. Yazdırma Tercihleri iletişim kutusuna hesap bilgilerini girmek için İş Hesaplamasını Düzenle'yi tıklatın.

Yazdırma zamanında iş hesabı ayarlarını iste

Yazdırma zamanında kullanıcıdan iş hesabı ayarlarını ister.

Son 5 giriş geçmişini sakla

Yazdırma zamanında başlatılan İş Hesaplaması iletişim kutusundaki her hesap ayarı için son beş giriş listesini gösterir.

Daima bu iş hesaplaması ayarlarını kullan

Yazıcı Özellikleri iletişim kutusundaki İş Hesaplaması ayarları alanlarını etkinleştirir.

Ayarlar şunları içerir:

  • Oturum açmış kullanıcı adını kullan—Bu, o anki kullanıcının Windows oturum açma kimliğini sorgular ve elde edilen bilgilerle Kullanıcı Adı/Kimliği alanını günceller.

  • Kullanıcı Adı/Kimliği (maksimum 64 karakter)

  • Hesap Kodu (maksimum 32 karakter)

  • Departman Kodu (maksimum 32 karakter)


Yazı Tipleri sekmesini kullanma

Yazıcı Özellikleri penceresindeki Yazı Tipleri sekmesi, PCL emülasyon yazı tiplerini sürücüye eklemek ve PCL emülasyon yazı tiplerini yazıcıya indirmek için kullanılır.

Not: Yazı Tipleri sekmesi sadece PCL emülasyon sürücülerinde mevcuttur. PCL emülasyon sürücüsünün yüklenmesine ilişkin bilgiler için bkz. yazıcınızla birlikte verilen Yazılım ve Belgeler CD'si.
Öğe | Yapılacak İşlem
Kullanılabilir PCL emülasyon yazı tipleri | PCL emülasyon yazı tiplerini seçin.
Ekle | PCL emülasyon yazı tiplerini sürücüye ekleyin.
Kaldır | PCL emülasyon yazı tiplerini sürücüden kaldırın.
PCL emülasyon yazı tiplerini yazıcıya indirin | PCL emülasyon yazı tipleri penceresini açın ve seçilen yazı tiplerini yazıcıya indirin.


Doygunluk ayarını değiştirme

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini gidin.

  2. RGB Düzeltme listesinden Elle'yi seçin.

  3. Doygunluk ayarını değiştirmek için kaydırma çubuğunu sola veya sağa kaydırın.

  4. Tamam'ı tıklatın.


Renk Düzeltmesi'ni ayarlama

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini gidin.

  2. Renk Düzeltmesini Düzenle'yi tıklatın.

  3. Aşağı açılan Renk düzeltme menüsünden, yazdırma işi için ayarları belirtin.

  4. El ile ayarı için, yazdırma işindeki resimler, metin ve grafikler için renk düzeltmeyi seçin.

  5. Tamam'ı tıklatın.


Renk Düzeltmesi'ni elle ayarlama

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini gidin.

  2. Renk Düzeltmesini Düzenle'yi tıklatın.

  3. Aşağı açılan Renk düzeltme menüsünde, El ile'yi seçin.

  4. Yazdırma işindeki resim, metin ve grafikler için kullanılacak RGB veya CMYK renk alanı renk düzeltmesini seçin.

  5. Tamam'ı tıklatın.


Renk Dengesi ayarını değiştirme

  1. Yazdırma Tercihleri iletişim kutusundan, Kalite sekmesini gidin.

  2. Renk Dengesini Düzenle'yi tıklatın.

  3. Aşağı açılır menüden, El ile'yi seçin.

  4. Kaydırma çubuklarını kullanarak renk dengesini istediğiniz gibi ayarlayın.

  5. Tamam'ı tıklatın.


TrueType fontlarla göndermek için format seçme

  1. Diğer Seçenekler sekmesini tıklatın.

  2. TrueType yazı tipleri bölümü Farklı yazdır menüsünden, yazı tiplerini yazıcıya göndermek için bir yöntem seçin.

  3. Yazdırma Tercihleri iletişim kutusunda, Tamam'ı tıklatın.


Kitapçık seçeneği zaten seçilmiş

Bu seçenek kullanılamıyor çünkü Sayfa Düzenleri bölümünde Kitapçık seçilmiş.


Kitapçık seçeneğiyle çatışma

Kitapçık seçenekleri, yazıcınıza önlü arkalı ünite takılı değilse veya elle çift taraflı yazdırmayı desteklemiyorsa kullanılamaz.


Seçili kağıt türüyle çakışma

Bu seçenek kullanılamıyor çünkü Kağıt/Son İşlem sekmesinde uyumsuz bir kağıt türü seçilmiş.


Renkli Çıktı ayarları ile çatışma

Renkli Çıktı kısmında "Siyah beyaz" seçildiğinden bu seçenek kullanılamıyor.


Diğer Giriş Seçenekleri ayarı ile çakışma

Kağıt/Son İşlem sekmesinde "Birden fazla giriş seçeneği kullan" onay kutusu seçili olduğundan, bu seçenek kullanılamıyor.


"Ters sayfa sırası" ayarıyla çelişki

Düzen sekmesinde "Ters sayfa sırası" seçildiği için bu seçenek kullanılamıyor.


Seçili kağıt boyutuyla çakışma

Bu seçenek kullanılamıyor çünkü Kağıt/Son İşlem sekmesinde uyumsuz bir kağıt boyutu seçilmiş.


"Siyah beyaz yazdır" ayarı ile çatışma

Doygunluk denetimi kullanılamıyor çünkü Kalite sekmesinde "Siyah beyaz yazdır" seçilmiş.


Poster seçeneği zaten seçilmiş

Bu seçenek kullanılamıyor çünkü Sayfa Düzenleri bölümünde Poster seçilmiş.


Önlü arkalı seçeneği kullanılamıyor

Bu seçenek kullanılamıyor, çünkü yazıcı kağıdın iki tarafına yazdırmayı desteklemiyor, bir yazıcı seçeneği olan önlü arkalı yazdırma birimi takılı değil veya yazıcı elle 2-yüze yazdırmayı desteklemiyor.


Son İşlemci seçenekleri kullanılamıyor

Yazıcı Özellikleri iletişim kutusu Yapılandırma sekmesinde Son İşlemci seçeneği yüklü olmadığından, bu seçenekler kullanılamıyor.


Çıkış selesiyle çatışma

Bu seçenek kullanılamıyor çünkü seçili Çıkış selesi tutucu özelliklerini desteklemiyor


Zımba son işlemcisi ayarıyla çatışma

Ana Kağıt/Son İşlem sekmesinde zımba seçildiğinden bu seçenek kullanılamıyor.


Son İşlemci seçenekleriyle çatışma

Bu seçenek, Kağıt/Son İşlem sekmesinde Zımba, Delgeç veya Katla seçilmiş olduğu için kullanılamıyor.


Son İşlemci seçeneğiyle çatışma

Bu seçenek kullanılamıyor, çünkü ana Kağıt/Son İşlem sekmesinde çatışan bir tutucu seçeneği seçilmiş.


Seçenek desteklenmiyor

Bu seçenek desteklenmiyor, çünkü kurulu tutucu birimi bu özelliği desteklemiyor.


Son işlemci katlama ayarıyla çatışma

Bu seçenekler kullanılamıyor, çünkü ana Kağıt/Son İşlem sekmesine Katla seçilmiş.


Delgeç seçenekleri kullanılamıyor

Delgeç seçenekleri kullanılamıyor, çünkü bu özellik Kağıt/Son İşlem sekmesinden etkinleştirilmemiş.


Kağıt boyutuyla çatışma

Bu seçenek kullanılamıyor çünkü seçili kağıt boyutu tutucu tarafından desteklenmiyor.


Faks seçeneği ile çakışma

Faks modu etkinleştirilmiş olduğundan bu seçenek kullanılamıyor.


Zımba seçenekleri kullanılamıyor

Zımba seçenekleri kullanılamıyor, çünkü bu özellik Kağıt/Son İşlem sekmesinde etkinleştirilmemiş.


Renkli yazdırma seçeneği ile çatışma

Renkli yazdırma seçenekleri kullanılamıyor. Yazıcı Özellikleri iletişim kutusu Yapılandırma sekmesinde renkli yazdırma seçeneği yüklü olmadığından, bu seçenekler kullanılamıyor.


"Her zaman bu faks numaralarını kullan" özelliği etkin

Yazıcı Özellikleri iletişim kutusunun Faks sekmesinde "Her zaman bu faks numaralarını kullan" özelliği etkinleştirildiğinden, Faks sekmesinin Faks Ayarları bölümündeki Faks Numaraları, Telefon Defteri ve Alan Kodu alanları kullanılamaz.

Bu özellik, faksların Yazıcı Özellikler iletişim kutusunun Faks sekmesinde ayarlanan varsayılan hedeften başka bir yere gönderilmesini önler.

Bu özelliği devre dışı bırakmak için, Yazıcı Özellikleri iletişim kutusunun Faks sekmesinde bulunan "Her zaman bu faks numaralarını kullan" onay kutusunu temizleyin.


Telefon Defteri özelliği yüklü değil

Telefon Defteri özelliği yüklü olmadığından kullanılamıyor.

Telefon Defteri, tüm sürücüsü paketlerinde bir yükleme seçeneği olarak bulunur.


"Faksı Etkinleştir" denetimi devre dışı

"Yalnızca faks" seçeneği kurulmuş olduğundan, Faksı etkinleştir denetimi kullanılamaz.

Yalnızca faks seçeneği yüklendiğinde, faks tek kullanılabilir seçenek olarak etkinleşecektir. Yazdırma tercihi faksla ilgili seçeneklerle sınırlıdır ve yalnızca Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir.


Microsoft Windows GDI+ yüklü değil

Ana bilgisayarın işletim sisteminde Microsoft Windows GDI+ API'si yüklü olmadığundan, faks kapak sayfasına grafik dahil etme seçeneği kullanılamaz. GDI+ API'sini edinme ve yükleme hakkında daha fazla bilgi almak için Microsoft Web sitesine bakın.

GDI+ yüklendikten sonra, faks kapak sayfasına grafikler dahil edebilirsiniz.


Olası Kağıt Boyutu ve Kitapçık seçimi uyuşmuyor

Düzen sekmesinin Sayfa Düzenleri bölümünden Kitapçık ayarıyla kullanılması önerilmeyen Kağıt/Son İşlem sekmesinin Kağıt Boyutu menüsünden bir ayar seçtiniz. Bu ayarlar beklenmeyen sonuçlar doğurabilir veya yazdırma işini iptal edebilir.


Olası Son İşlem ve Saydamlık seçimi uyuşmuyor

Aşağıdaki Son İşlem bölümü seçimlerinden Kağıt bölümünün Kağıt Türü menüsünden Saydamlık öğesini seçtiniz:

  • Zımba

  • Katla

  • Delgeç

Bu seçeneklerin Saydamlık kağıt türüyle kullanılması önerilmez. Bu ayarlar beklenmeyen sonuçlar doğurabilir veya yazdırma işinin iptal edilmesine neden olabilir.


Olası Kağıt Boyutu ve Poster seçimi uyuşmuyor

Kağıt/Son İşlem sekmesinde, Düzen sekmesindeki Poster ayarıyla kullanılması önerilmeyen bir Kağıt Boyutu ayarı seçtiniz. Bu ayarlar beklenmeyen sonuçlar doğurabilir veya yazdırma işinin iptal edilmesine neden olabilir.


Olası Her İki Yüze Yazdır (Önlü Arkalı) ve Kağıt Türü seçimi uyuşmuyor

Kitapçık yazdırmayı etkinleştirdiniz veya İki Yüze Yazdırma (Önlü Arkalı) menüsünden bu kağıt türüyle kullanımı önerilmeyen bir ayar seçtiniz. Bu ayarlar beklenmeyen sonuçlar doğurabilir veya yazdırma işini iptal edebilir.


Olası Kağıt Boyutu ve Kağıt Türü seçimi uyuşmuyor

Bu kağıt türü için önerilmeyen bir kağıt boyutu ayarı seçtiniz. Bu ayarlar beklenmeyen sonuçlar doğurabilir veya yazdırma işinin iptal edilmesine neden olabilir.


"Her yüze birden çok sayfa (Aynı sayfada çoklu baskı)" ayarı ile çatışma

Sayfa Düzeni sekmesinde "Her yüze birden çok sayfa (Aynı sayfada çoklu baskı)" onay kutusu seçili olduğundan, bu seçenek kullanılamıyor.


“Meta dosya biriktirme” ayarı ile çakışma

“Meta dosya biriktirme” Diğer seçenekler sekmesinde "Kapalı" olarak ayarlandığı için bu seçenek kullanılamıyor.


Olası “Ters sayfa sırası” ve “Meta dosya biriktirme” seçimi uyuşmuyor

Düzen sekmesinde “Ters sayfa sırası” öğesini seçtiniz. “Meta dosya biriktirme” Diğer seçenekler sekmesinde "Kapalı" olarak ayarlandıysa bu ayar önerilmez. Bu ayarlar beklenmeyen sonuçlar doğurabilir ve yazdırma işini iptal edebilir.


Olası “Yansıtma” ve “Meta dosya biriktirme” seçimi uyuşmuyor

Düzen sekmesinde “Yansıtma” öğesini seçtiniz. “Meta dosya biriktirme” Diğer seçenekler sekmesinde "Kapalı" olarak ayarlandıysa bu ayar önerilmez. Bu ayarlar beklenmeyen sonuçlar doğurabilir ve yazdırma işini iptal edebilir.


Olası 180° Döndür ve "Birden fazla giriş seçeneği kullan" seçimi uyuşmazlığı

Kağıt/Son İşlem sekmesinde "Birden fazla giriş seçeneği kullan" ile kullanılması tavsiye edilmeyen, Düzen sekmesindeki “180° Döndür” seçeneğini seçtiniz. Bu ayarlar beklenmeyen sonuçlar doğurabilir veya yazdırma işini iptal edebilir.


Yazıcı Sürücüsü Yardımı

Bu yazıcı sürücüsünün Yardım Sistemi'ne hoş geldiniz. İçindekiler sekmesindeki bir konuyu tıklatın veya daha fazla bilgi için Dizin veya Arama sekmelerinde bir anahtar kelime girin.