打印机驱动程序概述

使用打印机驱动程序

使用打印机驱动程序配置实用程序

打印设置

更改驱动程序显示语言

使用出厂默认设置

使用生态打印设置

系统格式


使用打印机驱动程序

打印机驱动程序是允许计算机与打印机通信的软件。部分设置控制打印作业如何被格式化或发送到打印机，其他设置控制驱动程序如何运转或如何与打印机通信。

所有的驱动程序设置可以通过两种方法之一进行访问：访问打印机的“打印首选项”对话，或者访问“打印机属性”对话。“打印首选项”对话包含更多专门用于控制打印作业如何打印的设置，如为打印作业选择页面布局或者设置要打印的份数。“打印机属性”对话包含更多用于诸如安装打印机选项之类任务的管理设置。

要访问“打印首选项”对话：

  1. 单击 [image] ，或单击开始 ，然后单击运行。

  2. 在“开始搜索”或“运行”框中，键入 control printers。

  3. 用鼠标右键单击打印机，然后选择打印首选项。

要访问“打印机属性”对话：

  1. 单击 [image] ，或单击开始，然后单击运行。

  2. 在“开始搜索”或“运行”框中，键入 control printers。

  3. 用鼠标右键单击打印机，然后选择属性。

告诉我更多信息

打印首选项

打印机属性


使用打印机驱动程序配置实用程序

使用“打印机驱动程序配置实用程序”来创建驱动程序配置。驱动程序配置是驱动程序配置文件夹(DCF)内保存的一组的驱动程序设置及其他资料。驱动程序配置包含各种文档设置和打印机选项。您也可以创建跨不同打印机型号工作的子驱动程序配置。

注意：

  • 只有在精选打印机型号上才能使用“打印机驱动程序配置实用程序”。
  • 您必须具有管理员权限才能安装“打印机驱动程序配置实用程序”。要安装，请运行系统管理员安装包。有关获取安装包的信息，请访问我们的网站。
  • 您可以从“安装程序”或“开始”菜单启动实用程序。
  • “驱动程序配置”文件的文件名必须具有扩展名.ldc。

您可以：

  • 安装打印机时配置打印机对象。

  • 为同个打印机驱动程序配置多个打印机对象，且各自带有不相同的设置（也称为创建虚拟打印机对象）。

  • 查看、编辑或删除现有配置。

通过“资源管理”，管理员可以通过双面打印、多页打印和其他纸张和碳粉节约措施实现可持续发展目标。管理员还可以使用实用程序设置默认设置或限制对特定设置的访问。

注意： 管理员设置了默认设置后，用户通过应用程序访问后依然可以更改特定打印作业的驱动程序设置。但无法在给定打印机上更改驱动程序设置并将其应用到所有打印作业。

更多信息，请参阅“打印机驱动程序配置实用程序帮助”。


打印设置

使用打印设置

创建自定义配置

导入和导出配置

删除自定义配置


使用打印设置

“打印设置”出现在“打印首选项”对话的每一个选项卡上，并被用于简化定制打印机驱动程序设置以满足特定需求的处理过程。您可以将常用设置的不同组合保存在一个配置中，该配置在以后可以很容易被访问。

使用

来

加载设置

从下列配置中选择，除了用户创建的配置和已导入的配置：

  • 无（默认）-没有配置被更改。

  • 出厂默认设置-加载出厂默认设置。

    注意： 出厂默认设置不能被更改、重命名或删除。

  • 已安装的默认设置-加载在驱动程序安装期间在配置文件中指定的设置。

  • 生态打印设置-加载有助于减少打印机对环境影响的设置。

    注意： 生态打印设置不能被更改、重命名或删除。

保存

将特定设置保存为驱动程序配置。

自定义驱动程序配置或者是共享或者是私有的。无论配置由管理员还是其他用户创建，共享的配置可以被所有用户访问，包括即指即打用户。私有的配置只能被创建它们的用户访问。

注意：

  • 由管理员和高级用户创建的配置被自动共享。
  • 只有用户能够创建私有的配置，管理员和高级用户不能创建。
  • 所有出厂默认设置都是共享的。

管理设置

导入、导出和删除配置。

告诉我更多信息

创建自定义配置

导入和导出配置

删除自定义配置


创建自定义配置

  1. 将所有的“打印首选项”对话设置设定为期望值。

  2. 从“打印设置”部分，单击保存。

  3. 在“保存打印设置”对话中，输入您的配置的名称。

    注意：

    • 确认您为您的配置输入了名称。
    • 确认您输入的名称没有与任何出厂默认配置重复，否则您将被提示输入另一个名称。
    • 确认您输入的名称没有与任何之前已创建的配置重复，否则您将被提示改写之前的名称。

  4. 单击保存。

告诉我更多信息

导入和导出配置

删除自定义配置

使用打印设置


导入和导出配置

要导入配置：

  1. 从“打印设置”部分，单击管理设置 > 导入。

  2. 选择您要使用的配置。

  3. 单击打开 > 关闭 > 应用 > 确定。

注意： 确认您选择的配置名称没有与任何之前已导入的配置重复，否则您将被提示更换之前的名称。

要导出配置：

  1. 从“打印设置”部分，单击管理设置。

  2. 从“管理打印设置”对话的“打印设置”列表，选择您要导出的配置。

  3. 单击导出。

  4. 选择您要保存配置的目的地。

  5. 单击保存 > 关闭 > 应用 > 确定。

注意： 确认您选择的配置名称没有与任何之前已导出的配置重复，否则您将被提示更换之前的名称。

告诉我更多信息

使用打印设置

创建自定义配置

删除自定义配置


删除自定义配置

  1. 从“打印设置”部分，单击管理设置。

  2. 从“管理打印设置”对话的“打印设置”部分，选择您要删除的配置。

  3. 单击删除 > 是 > 关闭。

    注意： 此步骤不能被撤销。

告诉我更多信息

使用打印设置


更改驱动程序显示语言

打印机驱动驱动程序提供多种语言版本。

注意： 更改显示语言不会改变“打印机驱动程序帮助”的语言。

  1. 在“打印机属性”对话框中单击配置选项卡。

  2. 在“语言”菜单中选择显示语言。

  3. 单击应用 > 确定。


使用出厂默认设置

“出厂默认设置”让您使用原始的默认打印机设置进行打印。任何在原始出厂默认的打印机配置中不可用的打印机选项在您使用此设置时不可用。

  1. 从“打印设置”部分的“加载设置”菜单，选择出厂默认设置。

  2. 单击应用 > 确定。


使用生态打印设置

使用专为降低打印机的环境影响而设计的预先确定的打印机设置。

  1. 从“打印设置”部分的“加载设置”菜单，选择生态打印设置。

    “生态打印设置”包括下列内容：

    • 缩排并印-这让您在一张纸上打印多个页面图像。

    • 两面打印-当两面打印可用并被启用时，这让您在纸张的两个面上打印。

  2. 单击应用 > 确定。


系统格式

系统格式也被称为纸张尺寸。打印机驱动程序显示一组预先定义的纸张尺寸。如果您要包括由 Windows 预先定义的纸张尺寸，请启用系统格式：

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 选择显示所有系统格式。

  3. 单击应用 > 确定。


帐户跟踪

使用“帐户跟踪”

启用“帐户跟踪”


使用“帐户跟踪”

“帐户跟踪”选项让您为了统计目的，通过将打印作业关联到帐号来跟踪打印作业。这允许您跟踪不同用户或部门打印多少作业，并将这些打印作业的账单发给特定帐户。在使用“帐户跟踪”之前，请确认您要使用的帐号。帐号的最大长度可为 16 位。

如果存在下列情况，请使用“帐户跟踪”：

  • 在您的公司中，有许多部门共享一台网络打印机。您可以向每一个部门分配一个帐号，然后跟踪每个部门打印的作业数量并收取适当的费用。

  • 您的客户需要额外的文档和合同副本。您可以向每一个客户分配一个帐号，然后向客户开列打印费用的帐单。

注意：

  • “帐户跟踪”只能与“通用打印驱动程序”一起使用。
  • “帐户跟踪”不是在所有打印机型号中都可用，并且可以用“作业统计”选项替换。
  • “帐户跟踪”在一些驱动程序中可能不可用。
  • 为了存储帐户信息，必须安装打印机硬盘。
  • “输入帐号”列表包含最近使用的帐号，但不是有效帐号的数据库。此功能可能不能用于生成它们自己的 PostScript 的程序。

告诉我更多信息

启用“帐户跟踪”


启用“帐户跟踪”

注意：

  • “帐户跟踪”在一些驱动程序中可能不可用。
  • 如果双向通信不可用，那么您需要设置打印机型号。

  1. 从“打印首选项”对话，导览至：

    其他选项 选项卡 > “帐户跟踪”部分 > 启用用户帐户跟踪

  2. 输入帐号，或从“帐号”菜单中选择一个帐号。

    注意： 如果“帐号”字段留空，那么在打印时您将被提示输入帐号。

  3. 单击确定。

告诉我更多信息

理解双向通信（Bi-Di）

使用“帐户跟踪”


作业统计

使用“作业统计”

在“打印首选项”对话中编辑“作业统计”设置

将“作业统计”设置与打印作业相关联


使用“作业统计”

“作业统计”选项让您通过将打印作业关联到特定的帐户信息（包括用户名或 ID，帐户代码和部门代码）来为统计目的跟踪打印作业。这允许您跟踪不同用户或部门打印多少作业，并将这些打印作业的账单发给特定帐户。另外，通过将打印作业与特定的帐户信息关联，您可以对用户能够提交的打印作业执行报价。可以在打印机上设置报价，然后将它关联到特定帐户。如需有关设置打印报价的更多信息，请参阅您的打印机文档。

“作业统计”能够以三种方式之一被执行：

  • 用户可以从“打印首选项”对话输入适当的帐户信息。

  • 用户可以在打印时得到提示输入适当的帐户信息。

  • 可以将预设置的帐户信息应用到每一个打印作业。

注意：

  • 为了存储帐户信息，必须安装打印机硬盘。
  • 如果双向通信不可用，那么您需要设置打印机型号。
  • “作业统计”不是在所有打印机和驱动程序中都可用。如果“作业统计”不可用，那么“帐户跟踪”可以作为备选的作业统计选项使用。

启用作业统计

  1. 计划和提供您要使用的用户名和ID、帐户代码和部门代码。用户名和 ID 的长度最多可以使用 64 个字符。帐号和部门号码的长度最多可以使用 32 个字符。

  2. 从“打印机属性”对话，单击作业统计选项卡。

    注意：

    • 要使“作业统计”选项卡在使用“通用打印驱动程序”时可用，请确认在从“配置”选项卡单击设置打印机型号之后从“设置打印机型号”对话选择了正确的打印机型号。
    • 如果双向通信不可用，那么您需要设置打印机型号。

  3. 选择作业统计已启用。

  4. 选择您要使用的“作业统计”执行。

  5. 单击应用 > 确定。

告诉我更多信息

理解双向通信（Bi-Di）

使用“作业统计”选项卡


在“打印首选项”对话中编辑“作业统计”设置

“打印机属性”对话的“作业统计”选项卡设置可以从“打印首选项”对话进行编辑。

注意： 此特性在一些驱动程序中可能不可用。

  1. 从“打印首选项”对话，导览至：

    其他选项选项卡 > 编辑“作业统计”

  2. 从“作业统计首选项”对话，您可以设置下列内容：

    设置

    描述

    保存最后五个输入项的历史

    为打印时启动的“作业统计”对话中的每一个帐户设置显示最后五个输入项的列表。

    打印时提示输入帐户信息

    在打印时提示用户输入帐户信息。

    在打印时不提示。使用下列作业统计设置。

    启用“作业统计设置”部分的字段并将已输入的帐户信息应用到每一个打印作业。

    设置包括：

    • 使用已注册的用户名-此字段查询当前用户的 Windows 注册 ID 并使用取回的信息更新“用户名/ID”字段。

    • 用户名/ID（最多 64 个字符）

    • 帐户代码（最多 32 个字符）

    • 部门代码（最多 32 个字符）

  3. 单击确定。

告诉我更多信息

使用“作业统计”


将“作业统计”设置与打印作业相关联

“作业统计”设置需要被配置为将打印作业与特定帐户信息相关联。

注意： 此特性在一些驱动程序中可能不可用。
设置 | 描述
使用已注册的用户名 | 此设置查询当前用户的 Windows 注册 ID。
用户名/ID | 这是关联到打印作业的用户名或用户 ID。用户名和 ID 的长度最多可以使用 64 个字符。
帐户代码 | 这是关联到打印作业的帐户代码。帐户代码的最大长度可为 32 个字符。
部门代码 | 这是关联到打印作业的部门代码。部门代码的最大长度可为 32 个字符。


复印设置

打印多份副本

逐份打印副本

倒序打印

在纸张的双面进行打印（双面打印）

使用双面打印选项

节省耗材：两面打印


打印多份副本

  1. 从“打印首选项”对话，单击布局选项卡。

  2. 在“份数”部分的“份数”字段中，输入要打印的副本份数。

    注意： 对于大多数打印机型号，允许的最多份数是 999。对于部分型号，数量可能会少一点。

  3. 单击应用 > 确定。


逐份打印副本

当打印文档的多份副本时，“逐份打印”功能控制打印页面的顺序。例如，如果您打印 5 页文档的两份副本，那么逐份打印输出的页顺序将是 1、2、3、4、5、1、2、3、4、5。非逐份打印输出的页顺序是 1、1、2、2、3、3、4、4、5、5。

如果没有足够的打印机内存来逐份打印文档，那么为已经保存在内存中的每个页面生成逐份打印输出，因此页序可能是 1、2、3、1、2、3、4、5、4、5。如果遇到这种情况而您仍然需要完全逐份打印副本，那么请使用驱动程序的基于主机的逐份打印特性。

注意： 默认的逐份打印设置由从其打印文档的应用程序所指定。

要选择基于打印机或基于主机的逐份打印：

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 从“逐份打印首选项”部分，选择使用基于打印机或使用基于主机。

  3. 单击应用 > 确定。

要打印基于打印机的逐份打印副本：

注意： 确认基于打印机的逐份打印从“配置”选项卡的“逐份打印性能”部分选择。

  1. 从“打印首选项”对话，单击布局选项卡。

  2. 从“份数”部分，选择逐份打印。

  3. 单击应用 > 确定。

告诉我更多信息

使用“配置”选项卡


倒序打印

  1. 从“打印首选项”对话框中，单击布局选项卡。

  2. 从“份数”区域，选择倒序打印。

  3. 单击应用 >确定。


在纸张的双面进行打印（双面打印）

如要进行双面打印，请确保打印机中已安装了双面打印部件。如果打印机未安装双面打印部件，您可以手动在纸张的双面进行打印。如要获取更多有关打印机支持的选项的信息，请参阅《用户指南》。

  1. 从“打印首选项”对话框中，单击布局选项卡。

  2. 从“双面打印”区域，选择一个双面打印选项。有关双面打印选项的更多信息，请参阅使用双面打印选项。

    注意：

    • 如要打印有关手动双面打印的指导说明，请确认选择了打印有关手动双面打印的指导。
    • 请确认您使用的是标准进纸匣（进纸匣1）支持的纸张类型和尺寸。

  3. 选择长边或短边。

  4. 单击应用 >确定。

告诉我更多信息

使用“配置”选项卡


使用双面打印选项

项目

用途

使用打印机设置

确定双面打印作业的方式。

注意：

  • 双面打印命令不随打印作业一起发送。
  • 此选项仅在精选打印机型号上可用。

仅在一面打印

禁用双面打印

手动进行双面打印

启用手动双面打印。

注意：

  • 如果您的打印机上未安装双面打印部件，但支持手动双面打印，则将手动在纸张双面上进行打印。
  • 根据打印机型号的不同，手动双面打印的使用说明可能有所不同。如要获取更多信息，请参阅《用户指南》。
  • 请确认您使用的是标准进纸匣（进纸匣1）支持的纸张类型或尺寸。

双面打印-长边

将页面的长边指定为装订边。

注意：

  • 对于通用布局，使用长边装订（纵向布局）。
  • 对于会计分类账和电子表格，使用长边装订（横向布局）。

双面打印-短边

将页面的短边指定为装订边。

注意：

  • 对于类似日历的书本，使用短边装订（纵向布局）。
  • 对于通用的书本布局，使用短边装订（横向布局）。

干燥时间延迟（仅限于喷墨打印机）

确定打印机在刚打印出一个页面之后，在其另一面进行打印之前，等待该页面干燥的额外时间。

  • 正常（默认）-使用标准干燥时间。

  • 中等-部分延长干燥时间。

  • 延长-使用最长干燥时间。

注意：

  • 使用双面打印部件时，请确认已从“打印机属性”对话框的“配置”选项卡中选择了双面打印部件。
  • 页面方向设置可与任意装订设置搭配使用。不论是选择纵向还是横向，只要选择了长边，都将使用页面的长边作为装订边。


节省耗材：两面打印

我们一直致力于环境的可持续发展，并且不断地改善其打印机产品以减少它们对环境的影响。我们在产品设计中包含环保理念，设计生产的包装尽可能减少材料，并且提供收集和循环再生的计划。通过选择某些打印机设置或任务，您或许能够进一步减少打印机的影响。

为了减少一半的纸张用量，请选择两面打印。


传真选项

启用“传真”选项

发送传真

使用“总是使用这些传真号码”选项

使用“传真设置”部分

使用“电话簿”特性

使用“封面页”部分

使用“仅传真”选项


启用“传真”选项

传真选项可在“打印首选项”对话中的“传真”选项卡上获得。如果“传真”选项卡不可用，说明传真选项未被安装。传真选项必须被安装，然后启用才能正常工作。请查看“打印机属性”对话中的“配置”选项卡以获得有关安装选项的更多信息。

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 在可用配置选项列表中选择传真。

  3. 单击应用来安装驱动程序中的传真选项。

  4. 打开“打印首选项”对话，然后单击传真选项卡。

  5. 选择启用传真。

传真选项现在已被启用。选择在传真前总是显示设置来在发送传真之前显示“发送传真”对话。这允许您检验所有收件人的传真号码是否正确，并且帮助防止传真被发送给错误的收件人。如果“在传真前总是显示设置”未被选中，那么必须在“传真”选项卡的“传真设置”部分中检验收件人传真号码、拨号前缀和收件人传真名称。

注意：

  • 传真选项只能够与 PostScript 驱动程序或“通用传真驱动程序”一起使用。如需有关安装这些驱动程序的信息，请参阅软件和文档 CD。
  • 打印机驱动程序传真选项中的传真设置可能与打印机控制面板上设置的那些不一致。请参阅打印机用户指南以获得有关在打印机控制面板上更改传真设置的信息。
  • 传真可以以下面两种模式之一进行安装：“传真”和“仅传真”。安装传真将“传真”选项卡添加到“打印首选项”对话和“打印机属性”对话。安装“仅传真”同样将“传真”选项卡安装到两个对话中。这也将一些选项卡从“打印首选项”对话删除，将打印首选项限制为与传真相关的选项，也就是“传真”、“水印”和“其他选项”。
  • 传真不是在所有打印机上都可用。“传真”选项因打印机和操作系统而异。请参阅打印机用户指南来了解您的打印机是否支持传真。
  • 当使用生成它们自己的 PostScript 的程序时，传真可能不工作。要允许从这些程序发送传真，请单击“打印首选项”对话中的“其他选项”选项卡，然后清除“在驱动程序中生成 PostScript”复选框。

告诉我更多信息

手动更新已安装选件

使用“仅传真”选项

使用“总是使用这些传真号码”选项


发送传真

打印机驱动程序传真选项允许您“打印到传真”，这表示打印机将排队的文档作为传真发送，而不是打印它。传真选项象平常的传真机一样工作，但通过打印机驱动程序进行控制，而不是通过打印机控制面板。

  1. 打开文档后，单击文件 > 打印。

  2. 确认适当的打印机被选定，然后单击属性。

  3. 单击传真选项卡，然后确认启用传真被选定。

  4. 在“传真号码”字段中输入收件人的传真号码。

    传真号码可以被手动输入或通过使用“电话簿”功能输入。

  5. 如果需要，在“拨号前缀”字段中输入前缀。

  6. 选择适当的纸张尺寸和纸张方向。

  7. 如果您要在传真中包括封面，请选择传真时包括封面页，然后输入适当的信息。

  8. 单击确定。

注意：

  • “传真”选项只能够与 PostScript 驱动程序或“通用传真驱动程序”一起使用。如需有关安装这些驱动程序的信息，请参阅软件和文档 CD。
  • 在“传真”选项能够被使用之前，必须在 PostScript 驱动程序中安装并启用它。
  • 如果在传真前总是显示设置复选框被选定，那么您将被提示在传真被发送之前检验收件人信息。如果此复选框没有被选定，那么当您在“传真”选项卡上单击确定时，排队的文档将被自动作为传真发送。

告诉我更多信息

启用“传真”选项

使用“电话簿”特性


使用“总是使用这些传真号码”选项

“总是使用这些传真号码”选项设置默认的传真目标，确保所有传真作业被发送给相同的号码。默认的传真目标可以包含一个或多个传真号码。传真号码可以被手动输入或通过“电话簿”特性输入。

注意： 设置默认的传真目标将使“打印首选项”对话中“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用。

  1. 从“打印机属性”对话，单击传真选项卡。

  2. 选择总是使用这些传真号码。

  3. 在“收件人”字段中，输入将被作为默认目标使用的传真号码。

  4. 如果需要，在“拨号前缀”字段中输入前缀。

  5. 单击确定。


使用“传真设置”部分

“传真”选项卡的“传真设置”部分让您为当前传真作业指定收件人和设置。

使用

来

传真号码

指定传真的收件人。

在“传真号码”字段中输入收件人的传真号码。您可以输入多个号码，用分号（;）分隔每一个号码。您可以输入包括拨号前缀在内的最多 159 个字符。

号码可以被手动输入或通过使用“电话簿”功能输入。

注意：

  • 根据您购买的打印机，其中一些字符可能无法使用。
  • 根据您是使用打印机控制面板或是计算机键盘，支持的字符可能会有所不同。

电话簿

打开“电话簿”特性。

“电话簿”显示来自 Windows 通讯簿或 Microsoft Outlook 的号码。从“电话簿”选择传真号码将把它们填入“传真号码”字段中。

如需更多信息，请参阅“使用电话簿特性”。

拨号前缀

指定拨号前缀。

如果发送传真到外线需要拨号前缀，请在“拨号前缀”字段中输入前缀。然后前缀将被应用到外发的传真号码。

支持的字符包括数字 0-9，字母 P 和 W（大写和小写），以及字符井号（#）、星号（*）、加号、减号、逗号、句号和括号。

注意： 根据您购买的打印机，其中一些字符可能无法使用，或者根据您是使用打印机控制面板或是计算机键盘，这些字符可能会有所不同。

传真名称

指定在您发送的传真上显示为页眉的您的个人或企业名称。

纸张尺寸

设置要被用于传真的纸张尺寸。

注意： 更改此部分的该设置会改写“纸张/输出”选项卡中的“纸张尺寸”设置。

方向

设置被传真文档的方向。

注意： 更改此部分的该设置会改写“纸张/输出”选项卡中的“方向”设置。

注意： 如果在“打印机属性”对话的“传真”选项卡中，“总是使用这些传真号码”复选框被选定，那么“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”等字段变为不可用。


使用“电话簿”特性

“电话簿”特性显示能够被选择作为传真作业的目标的联系人和传真号码列表。“电话簿”特性不是独立的目录。而是对源目录，Windows 通讯簿或 Microsoft Outlook 的引用。因此，任何在“电话簿”特性中完成的添加、编辑或删除也将对源目录执行。

如果在“电话簿”中没有显示联系人，可以手动添加联系人或者从外部的逗号分隔变量文件或从另一个目录导出的 Windows 通讯簿文件导入。

如果“电话簿”按钮未被启用，那么“电话簿”可能未被安装。请与您的打印机制造商联系以获取有关下载“电话簿”应用程序的信息。

注意： 如果在菜单中，Microsoft Outlook 没有作为可用选项被列出，说明它没有安装。请转到 Microsoft 的网站以获得有关获取并安装 Microsoft Outlook 的信息。

将联系人导入“电话簿”中

从“电话簿”中选择收件人

将联系人添加到电话簿中

将联系人组添加到电话簿中

在电话簿中编辑联系人或组

从电话簿中删除联系人或组


将联系人导入“电话簿”中

“电话簿”使用 Windows 通讯簿或 Microsoft Outlook 作为存储和维护联系人信息的源目录。如果选定的源目录不包含任何初始联系人信息，可以从其他目录导入联系人。要从其他目录导入联系人，请从该目录将联系人导出为逗号分隔变量（CSV）或 Windows 通讯簿（WAB）文件，然后使用“导入”按钮将它们导入“电话簿”中。将联系人导入“电话簿”中将自动把联系人信息填入源目录中。

注意： WAB 文件只能在选择 Windows 通讯簿作为源目录时被用于导入联系人。CSV 文件可以在选择 Windows 通讯簿或 Microsoft Outlook 时被用于导入联系人。

要被导入“电话簿”的 CSV 文件必须以下列方式格式化：

  • 必须按下面的顺序排列数据：名称、公司、家庭传真、商业传真

  • 文件必须有四个标题栏。如果文件有更多或更少的标题栏，将显示“无效的 CSV”错误对话。

注意： 如果一行中有零值或空值，用于该行输入项的字段将在“电话簿”中显示空白。

下面是适当的 CSV 文件格式的例子：

名称、公司、家庭传真、商业传真
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

要导入联系人信息：

  1. 从“电话簿”列表中选择适当的源目录。

  2. 单击导入。

  3. 选择您要导入的文件类型。

  4. 单击浏览来定位文件。

  5. 单击确定。

    选定文件的内容填充到“电话簿”中。

注意： 如果您要将联系人信息从另一个目录转移到“电话簿”中，请参阅 Microsoft Outlook 或 Windows 通讯簿的文档以获得有关导出 CSV 或 WAB 文件的信息。


从“电话簿”中选择收件人

  1. 单击电话簿。

  2. 选择包含您要向其发送传真的联系人的源目录（Windows 通讯簿或 Microsoft Outlook）。

    注意： 一旦源目录被选定，它将保持默认的源目录，直到选择在后来的传真作业中被更改。

  3. 从列表中选择一个收件人或一组收件人。

  4. 单击添加到或更改列表来将联系人的传真号码添加到选定收件人列表中。

  5. 当添加完所有需要的收件人后，单击确定。

    传真号码出现在“传真”选项卡的“传真号码”字段中。

注意： 从“电话簿”选择收件人的选项仅在从位于“打印首选项”对话中的“传真”选项卡访问“电话簿”时可用。在将“电话簿”作为单独的应用程序启动时，不能指定收件人用于打印到传真作业。


将联系人添加到电话簿中

要将联系人添加到电话簿中：

  1. 在“电话簿”对话中，单击新建联系人。

  2. 输入联系人的信息。

  3. 单击确定。

注意： 在此对话中对联系人进行的更改也将在“电话簿”列表中显示的来源目录中进行。


将联系人组添加到电话簿中

要将联系人组添加到电话簿中：

  1. 在“电话簿”对话中，单击新建组。

  2. 输入组名。

  3. 单击新建来添加每一个联系人的传真信息。

  4. 当所有联系人都已经被添加到组中时，单击确定。

注意： 在此对话中对联系人或组进行的更改也将在“电话簿”列表中显示的来源目录中进行。


在电话簿中编辑联系人或组

要编辑联系人：

  1. 从列表中选择联系人。

  2. 单击编辑。

  3. 更新适当的信息。

  4. 单击确定。

要编辑组：

  1. 从列表中选择组。

  2. 单击编辑。

  3. 从列表中选择您要编辑的联系人。

  4. 单击编辑。

  5. 更新适当的信息。

  6. 单击确定。

  7. 再次单击确定来关闭“编辑”对话。

注意： 在此对话中对联系人或组进行的更改也将在“电话簿”列表中显示的来源目录中进行。


从电话簿中删除联系人或组

  1. 从列表中选择您要删除的联系人或组。

  2. 单击删除。

  3. 单击是。

注意： 在此对话中对联系人进行的更改也将在“电话簿”列表中显示的来源目录中进行。


使用“封面页”部分

“传真”选项卡的“封面页”部分让您将封面页附加到传真。如果封面页没有成功作为传真发送，您可能需要启用“打印首选项”对话的“其他选项”选项卡中的“在驱动程序中生成 PostScript”。

使用

来

传真时包括封面页

打开封面页特性。如果该复选框未被选定，那么传真时将不会包括封面页。

包括收件人信息/备注

在封面页上包括收件人的信息。

  • 名称-输入传真收件人的名称。可以输入最多 128 个字符。

  • 备注-输入收件人的任何其他信息。可以输入最多 80 个字符。

包含发件人信息

在封面页上包括发件人的信息。

单击设置来输入发件人的信息。

  • 名称

  • 公司

  • 地址 1

  • 地址 2

  • 传真（用于返回传真号码）

  • 语音信箱（用于回电号码或语音留言）

  • 电子邮件

  • 图像（在封面页的左上角包括公司徽标或其他选定的图像）

    注意： 必须安装 Microsoft Windows GDI+ 才能在封面页上包括图像文件。如果已安装，请单击浏览来定位要包括的图像文件。支持的文件格式是 TIF、BMP、GIF、JPG 和 PNG。


使用“仅传真”选项

“仅传真”选项是打印到传真特性的另一个版本，能够被安装在驱动程序中。当使用“仅传真”选项时，在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”选项卡。所有其他的打印选项将不可用。

如果您要保持其他的打印选项，建议您安装传真选项，而不是“仅传真”选项。


输出选项

选择接纸架

使用“偏移”选项

使用“装订”选项

使用“打孔”选项

使用“折叠”选项


选择接纸架

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“输出”部分的“接纸架”菜单，选择您的接纸架：

    使用

    来

    使用打印机设置

    默认为打印机中指定的“接纸架”设置。

    标准接纸架

    选择打印机的标准接纸架。

    接纸架 [x]

    选择可选的接纸架。

    注意： 您可以选择您已经从“打印机属性”对话的“配置”选项卡的“配置选项”列表中选定的任意一个接纸架。

  3. 单击应用 > 确定。

    4. 注意：

    • 可用接纸架可能因不同的打印机型号而异。请参阅随打印机附带的文档来获得支持的接纸架的列表。
    • 为了使那些不是最初随打印机附带的接纸架出现在列表中，请确认接纸架可用并已安装。

告诉我更多信息

打印机选件


使用“偏移”选项

“偏移”选项将打印作业交错堆放在接纸架中。默认情况下，“偏移”选项只是简单地将单独的打印作业从彼此偏移。确认从“布局”选项卡选择逐份打印。

注意： 如果逐份打印未被选定，那么每一页的第一个副本从前一页的最后一个副本偏移。
使用 | 来
使用打印机设置 | 默认为打印机中指定的“偏移”设置。
开 | 打开“偏移”选项。
关 | 关闭“偏移”选项。

注意： 要使此选项可用，请确认您的打印机有支持“偏移”的装订完成器。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“输出”部分的“偏移”菜单，选择您需要的设置。

  3. 单击应用 > 确定。


使用“装订”选项

“装订”选项指定文档如何被装订完成器部件进行装订。

使用 | 来
使用打印机设置 | 默认为打印机中指定的“装订”设置。
开 | 打开“装订”选项。
关 | 关闭“装订”选项。
正面 | 将订书钉放在页面的左上角。
背面 | 将订书钉放在页面的右下角。
顶部左边 | 将订书钉放在页面的左上角。
顶部右边 | 将订书钉放在页面的右上角。
底部左边 | 将订书钉放在页面的左下角。
底部右边 | 将订书钉放在页面的右下角。
双订 | 沿着页面的左边放置两个订书钉。
重复双订 | 沿着页面的左边放置两组共四个订书钉。
左边双订 | 沿着页面的左边放置两个订书钉。
右边双订 | 沿着页面的右边放置两个订书钉。
顶部双订 | 沿着页面的顶边放置两个订书钉。
底部双订 | 沿着页面的底边放置两个订书钉。

注意： 要使这些选项可用，请确认您的打印机有支持“装订”的装订完成器。根据打印机的输出功能，只显示“装订”选项的子集。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“输出”部分的“装订”菜单，选择您需要的设置。

  3. 单击应用 > 确定。


使用“打孔”选项

“打孔”选项指定在页面上打孔的个数和位置。

注意： 要使此选项可用，请确认您的打印机有支持“打孔”的装订完成器。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“输出”部分的“打孔”菜单，选择打孔的个数。

    使用

    来

    使用打印机设置

    默认为打印机中指定的“打孔”设置。

    2 个孔

    选择打 2 个孔。

    3 个孔

    选择打 3 个孔。

    4 个孔

    选择打 4 个孔。

    关

    关闭“打孔”选项。

  3. 从“打孔位置”菜单，选择您的位置。

    使用

    来

    左边（默认）

    沿着页面的左边打孔。

    顶边

    沿着页面的顶边打孔。

    底边

    沿着页面的底边打孔。

    右边

    沿着页面的右边打孔。

    注意： 此选项在一些驱动程序中可能不可用。

  4. 单击应用 > 确定。


使用“折叠”选项

“折叠”选项指定打印作业的多少页将被装订完成器折叠。

“折叠”设置包括：

使用 | 来
折叠 | 提示装订完成器自动对折最多 5 张纸，短边对短边，形成一卷。对于多于 5 张纸的打印作业，每个 5 张纸卷将被嵌入下一个卷中。
折叠并居中装订 | 提示装订完成器自动对折纸张，短边对短边，并沿着折痕用两个订书钉装订。
折叠单独页面 | 提示装订完成器自动对折单独的页面，短边对短边。

注意： 要使此选项可用，请确认您的打印机有支持“折叠”的装订完成器。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“输出”部分的“折叠”菜单，选择您需要的设置。

  3. 单击应用 > 确定。


字体

在打印机驱动程序中添加和移除 PCL 仿真字体

下载 PCL 仿真字体到打印机

使用 TrueType 字体选项


在打印机驱动程序中添加和移除 PCL 仿真字体

要添加 PCL 仿真字体：

  1. 从“打印机属性”对话，单击字体选项卡 >添加。

  2. 从“添加 PCL 仿真字体”对话的“字体来源路径”字段，键入字体文件的路径，或单击浏览来选择路径。

  3. 从“目标路径”字段，键入要保存字体文件的路径，或单击浏览来选择路径。

  4. 单击搜索路径来识别来自“字体来源路径”字段的路径中的可用字体。

  5. 从“发现的字体和集合”部分的“选择要添加的字体和集合”列表，选择您要添加的每一个字体或字体集合。

  6. 单击确定 >应用 >确定。

要移除 PCL 仿真字体：

  1. 从“打印机属性”对话，单击字体选项卡。

  2. 从“可用的 PCL 仿真字体”列表，选择您要移除的每一个字体。

  3. 单击移除 >应用 >确定。

注意：

  • PCL 仿真字体只可用于 PCL 仿真驱动程序。
  • 在一些操作系统中，您可能需要作为系统管理员访问“打印机属性”对话。


下载 PCL 仿真字体到打印机

您可以从 PCL 仿真驱动程序将 PCL 仿真字体直接下载到打印机内存。

  1. 从“打印机属性”对话，导览至：

    字体选项卡 >下载 PCL 仿真字体到打印机

  2. 从“下载 PC 字体”对话的“字体来源路径”字段，键入字体文件的路径，或单击浏览来选择路径。

  3. 从“字体来源路径”字段，单击搜索路径来识别可用的字体。

  4. 从“发现的字体”部分的“选择要下载的字体”列表，选择您要添加的每一个字体或字体集合。

  5. 从“下载目标”菜单，选择您的下载目标。

  6. 单击下载 >关闭 >应用 >确定。


使用 TrueType 字体选项

“TrueType 字体”选项可从“打印首选项”对话的其他选项选项卡获得。使用“TrueType 字体”选项来选择如何打印 TrueType 字体，显示哪个字符集，并且将有关打印机常驻字体的信息发送给应用程序。

处理 TrueType 和下载字体的方式会影响打印作业。如果文档很大，它可能包含许多 TrueType 或下载字体，可能没有足够的可用内存来打印文档。另外，使用许多 TrueType 字体的文档可能打印很慢。

这些选择只影响打印字体的方式；用于显示屏幕上文本的原始 TrueType 字体保持不变。

使用 | 来
自动选择 | 允许打印机驱动程序为打印作业选择设置。 仅 PostScript 驱动程序。
Adobe Type 1 字体 | 将较小的 TrueType 字体作为位图字体打印，将较大的 TrueType 字体作为 Adobe Type 1 轮廓字体打印。 仅 PostScript 驱动程序。
Adobe Type 42 字体 | 将 TrueType 字体作为 Adobe Type 42 示意的轮廓字体打印。 与 Adobe Type 1 轮廓字体相比，Type 42 字体可能使文本看起来更平滑和更少的毛刺，特别是在较大的尺寸点数时。 仅 PostScript 驱动程序。 注意： 此选择仅在打印机没有 TrueType 光栅器时可用。
位图（每个字符） | 为文档中每个不同的 TrueType 字体字符和尺寸点数创建位图，并发送给打印机。
位图（全页） | 指定将文档中的每一页文本和图形保存为一个位图并发送给打印机。
轮廓字 | 为文档中每一个不同的 TrueType 字体字符创建轮廓字，并发送给打印机。 注意： 如果打印机没有 TrueType 光栅器，此选项不可用。

告诉我更多信息

为发送 TrueType 字体选择格式


背景画面

使用背景画面

在打印机驱动程序中添加和移除背景画面

下载背景画面到打印机


使用背景画面

背景画面是一种模板，可以被定义，然后在打印当前作业数据之前作为背景打印在页面上。背景画面的典型例子包括公司徽标或信签、装饰边框和类似于"预打印"的表单。背景画面可以包括文本或图形。

背景画面必须被创建并直接下载到打印机，或者在工作站上创建为背景画面文件，然后下载到打印机中。背景画面文件的副本可以在工作站上创建并作为副本发送给其他人，或者可以在多台打印机上保存相同的背景画面。保存文件的备份副本也是个好想法。

任意两个背景画面的组合能够被用于任何一个打印作业。例如，您可以指定将第一个背景画面用于第一页，而第二个背景画面用于所有的后续页。当第一页含有公司信签时这很有用。另一个选项是指定将第一个背景画面用于所有的奇数页，而第二个背景画面用于所有的偶数页。如果打印机支持双面打印选项，这很有用。第一个背景画面打印在所有页的正面，而第二个背景画面打印在所有页的背面。

注意： 背景画面仅在 PCL 和 PCL XL 仿真驱动程序中可用。

  1. 从“打印首选项”对话，单击背景画面选项卡。

  2. 选择您需要的背景画面选项。

  3. 从背景画面选项菜单，选择您需要的背景画面设置。

  4. 从“背景画面放置”部分，选择您需要的位置选项。

  5. 单击应用 >确定。


在打印机驱动程序中添加和移除背景画面

您可以将存储在打印机中的背景画面添加到打印机驱动程序，以便您在从打印机驱动程序启动打印作业时访问该背景画面。要添加背景画面，您将需要知道存储在打印机中的背景画面的 ID。“背景画面 ID”是打印机用于识别存储在打印机内存中的特定背景画面文件的数值。如需有关查找打印机中的背景画面 ID 和决定您的打印机是否支持打印机内存选件的信息，请查看软件和文档 CD。

注意：

  • 背景画面仅在 PCL 和 PCL XL 仿真驱动程序中可用。
  • 只有已经安装内存选件的打印机才能使用背景画面。背景画面文件本地保存在打印机内存中。

要添加背景画面：

  1. 从“打印机属性”对话，单击背景画面选项卡。

  2. 从“添加到可用背景画面”部分中的“背景画面 ID”字段，输入您需要的背景画面的 ID。

  3. 从“背景画面名称”字段，输入背景画面的引用名称。

  4. 单击添加 >应用 >确定。

要移除背景画面：

  1. 从“打印机属性”对话，单击背景画面选项卡。

  2. 从“可用背景画面”列表，选择您要移除的背景画面。

  3. 单击移除 >应用 >确定。


下载背景画面到打印机

您可以使用驱动程序下载新的背景画面到打印机。

注意：

  • 下载背景画面仅在 PCL 仿真驱动程序中可用。
  • 要使用背景画面，请确认您的打印机已经安装了内存选件，因为背景画面文件被本地保存在打印机中。如需更多信息，请查看软件和文档 CD。

  1. 从“打印机属性”对话，导览至：

    背景画面选项卡 >下载背景画面到打印机

  2. 从“下载背景画面”对话的“背景画面 ID”字段，输入您的新背景画面的 ID。

    注意： 背景画面 ID 是打印机用于识别背景画面的数字值。

  3. 从“描述性背景画面名称”字段，键入您的新背景画面的引用名称。

  4. 从“背景画面来源文件”字段，键入背景画面文件的路径，或单击浏览来选择文件。

  5. 从“下载目标”菜单，选择您要保存背景画面文件的打印机内存选件。

    注意： 如果为下载位置选定的内存选件已满或包含错误文件，请单击格式化来清除内存选件的内容。但是，单击格式化会清除选定内存选件的所有内容。因此，在单击格式化之前，确认打印机内存中没有存储有价值的数据很重要。

  6. 从“删除打印机命令”部分，选择造成打印机打印背景画面不正确的打印机命令。

  7. 单击下载 >关闭。


页面布局选项

使用 N 页（合并打印）选项

节省耗材：缩排并印

使用小册子选项

使用海报选项

打印文档的镜像图像

选择页面方向

缩小或放大文档


使用 N 页（合并打印）选项

将多页文档打印到一张纸上

使用“合并打印”设置


将多页文档打印到一张纸上

使用“一面多页（合并打印）”打印选项可以将多页文档打印在一张纸上。选择了每张纸上要打印的页数后，每页文档将按比例缩放，以便要打印的多页文档可以显示在一张纸上。

一张纸可合并打印的页数为2、4、6、9或16页。

  1. 从“打印首选项”对话框中，单击布局选项卡。

  2. 从“页面布局”区域，选择一面多页（合并打印）。

  3. 从“每面页数”菜单中，选择要在每张纸上合并打印的文档页数。

  4. 如要打印页面边框和定制各页文档在纸张上的打印顺序，请单击编辑设置。

  5. 从“合并打印设置”对话框中，单击确定。

  6. 单击应用 >确定。

告诉我更多信息

在纸张的双面进行打印（双面打印）


使用“合并打印”设置

使用“合并打印”设置可以打印页面边框，以及定制各页在纸张上的打印顺序。

项目

用途

打印页面边框

在一张纸上打印页面边框。

注意： 打印页面边框将在页面上放置直观的标记，以便将各页彼此分开。

页面顺序

定制在单张纸上打印各页的顺序。

  • 向右然后向下

  • 向下然后向右

  • 向左然后向下

  • 向下然后向左


节省耗材：缩排并印

我们一直致力于环境的可持续发展，并且不断地改善其打印机产品以减少它们对环境的影响。我们在产品设计中包含环保理念，设计生产的包装尽可能减少材料，并且提供收集和循环再生的计划。通过选择某些打印机设置或任务，您或许能够进一步减少打印机的影响。

为了减少纸张用量，请设置缩排并印来在每一页纸上打印多个页面内容。


使用小册子选项

打印小册子

使用小册子设置


打印小册子

  1. 从“打印首选项”对话，单击布局选项卡。

  2. 从“页面布局”部分，选择小册子。

  3. 单击编辑设置来修改“小册子封面”部分和页组设置。

  4. 从“小册子设置”对话，单击确定。

  5. 从“打印首选项”对话，单击应用 >确定。

注意： “小册子”选项仅在双面打印部件已经安装在打印机上，并且在“打印机属性”对话的“配置”选项卡中已选定双面打印部件，或者打印机支持手动双面打印时可用。


使用小册子设置

使用手册封面设置

使用手册折叠设置

使用“保持手册页面的原始页面尺寸”设置


使用手册封面设置

使用手册封面设置可以指定是否将封面作为手册的一部分进行打印。

项目

用途

创建手册封面

启用手册封面设置。

注意： 如果选择了创建手册封面，则需要指定一个或多个手册封面选项。不选择手册封面选项将导致封面出现空白页。

在封面外侧进行打印

将文档的第一页打印在封面外侧。

在封面内侧进行打印

将文档的第一页打印在封面内侧。

在封底外侧进行打印

将文档的最后一页打印在封底外侧。

在封底内侧进行打印

将文档的最后一页打印在封底内侧。

纸张类型

选择用于打印手册封面的纸张类型。

纸张来源/进纸匣

选择手册封面的纸张来源。

注意：

  • 您可以更改手册封面的纸张类型和纸张来源。
  • 另外可以选择多个封面选项。例如，如果您选择了在封面外侧进行打印和在封面内侧进行打印，则文档的第一页会打印在封面外侧，文档的第二页会打印在封面内侧。
  • 为避免出现空白文档，请确保在创建封面页之后还留有足够的页面。


使用手册折叠设置

如果您的打印机包含合适的装订器选件，则打印机可以帮您折叠打印好的手册。如果可用，请为您的打印作业选择适当的输出选项。

注意：

  • 如果您想优化手册折叠设置，请安装合适的装订器选件。如要获取更多信息，请参阅《用户指南》。
  • 此功能仅在您的打印机具有双面打印部件或支持手动双面打印时可用。

项目

用途

每扎张数

指定每扎折叠页中包含的页数。

打印折叠标记

在页面中央打印一条折叠线，以便在手动折叠手册页时辅助进行整齐对折。

短边装订

选择手册的装订边。

  • 右侧-将装订折页置于手册右侧。

  • 左侧-将装订折页置于手册左侧。


使用“保持手册页面的原始页面尺寸”设置

“保持原始页面尺寸”设置会影响打印手册的尺寸。

如果选中了保持手册页面的原始页面尺寸复选框，打印出来的手册的每页将与原始文档的每页尺寸相同。例如，如果原始文档的页面尺寸为8.5 x 11英寸，则手册将在11 x 17英寸的纸张上打印，以便手册的每页都保持8.5 x 11英寸的原始尺寸。

如果不选中保持原始页面尺寸复选框，手册将在与原始文档尺寸相同的纸张上进行打印。如果这样的话，手册的每页将依据原始文档的页面尺寸按比例缩小。

注意： “保持手册页面的原始页面尺寸”设置目前可支持：在Letter纸张上打印Statement文档、在Tabloid纸张上打印Letter文档、在A4纸张上打印A5文档以及在A3纸张上打印A4文档。


使用海报选项

打印海报

使用海报设置


打印海报

使用“海报”选项可以将打印作业扩大至标准尺寸的数倍。根据所选的海报尺寸，文档将等分为一定数量的部分，每部分均打印在一整张纸上。所有部分打印完毕时，您可以将每页周围多余的空白区域裁掉，然后拼接每张纸来制成海报。

  1. 从“打印首选项”对话框中，单击布局选项卡。

  2. 从“页面布局”区域中，选择海报。

  3. 从“海报尺寸”菜单中，选择海报尺寸。

  4. 如要打印剪裁标记和排列海报的每个部分，请单击编辑设置。

  5. 从“海报设置”对话框中，单击确定。

  6. 单击应用 >确定。


使用海报设置

使用海报设置可以排列海报的各个部分和优化海报的打印。

项目 | 用途
打印剪裁标记 | 在每页上打印剪裁标记，作为从海报各部分上裁掉多余纸张的辅助手段。 注意： 打印剪裁标记可在页面上放置直观的标记，以便排列对应的边框页面。
页面重叠 | 选择各页之间的重叠量。


打印文档的镜像图像

  1. 从“打印首选项”对话，单击布局选项卡。

  2. 从“页面布局”部分，选择镜像。

  3. 单击应用 > 确定。


选择页面方向

从“页面方向”部分，您可以指定页面图像在打印时在纸张或表单上的排列。“纵向”表示垂直方向，页面高度大于宽度。“横向”表示水平方向，页面宽度大于高度。

“旋转 180°”选项将页面图像旋转 180 度，并能够与其他方向选项中的任意一个一起使用。

  1. 从“打印首选项”对话，单击布局选项卡。

  2. 从“页面方向”部分，选择纵向或横向。

  3. 如果需要，选择旋转 180°。

  4. 单击应用 > 确定。


缩小或放大文档

  1. 从“打印首先项”对话框依次选择：

    纸张/装订选项卡 > 调整大小选项 >选择调整大小选项。

    • 无－页面图像未调节大小。

    • 适合页面大小--页面图像自动缩放以与所选纸张尺寸匹配。

    • 缩放比例--根据特定百分比调节页面图像大小。

      注意： 只有PostScript打印机上才具有此选项。

  2. 单击 确定 > 应用 > 确定。


纸张设置

选择纸张尺寸

选择纸张类型

选择进纸匣

从多个纸张来源打印

管理自定义纸张尺寸

使用“页面到进纸匣分配”


选择纸张尺寸

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“纸张尺寸”菜单，选择您的纸张尺寸。

  3. 单击应用 > 确定。


选择纸张类型

  1. 在“打印首选项”对话框中单击纸张/完成选项卡。

  2. 在“纸张类型”菜单中选择您的纸张类型。

  3. 单击应用 > 确定。

    4. 注意： 如果您正在使用的不是普通纸张，那么选择正确的纸张类型很重要。

使用自定义纸张类型

您也可以选择使用自定义制作类型，但是必须先将其配置在打印机上才能使用。

您可以在下列自定义纸张类型中选择：

  • 纸张

  • 卡片纸

  • 透明胶片

  • 光面纸

  • 粗糙/棉质纸

  • 标签纸

  • 乙烯基标签

  • 信封

注意：

  • 一些驱动程序不支持自定义纸张类型。
  • 如要获取更多的信息，请参阅打印机用户指南。


选择进纸匣

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“纸张来源/进纸匣”菜单，选择您要使用的进纸匣。

    • 自动选择-驱动程序基于指定的页面到进纸匣分配来选择进纸匣。

    • 使用打印机设置-驱动程序基于当前打印机设置来选择适当的进纸匣。

  3. 单击应用 > 确定。


从多个纸张来源打印

对于支持多种纸张类型的打印机，您可以选择从打印机中的多个纸张来源（进纸匣）提取不同的纸张类型。例如，当打印文档时，您可以选择从一个纸张来源使用较重的纸张类型打印封面，从另一个纸张来源使用标准的纸张类型打印文档的剩余页面。

注意： 此特性在一些驱动程序中可能不可用。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“纸张”部分，选择使用多个输入选项。

  3. 单击编辑设置来指定输入选项。

  4. 从“多个输入选项”对话的“为下面的一个或多个指定纸张来源”列表，选择将使用不同的纸张类型从使用备用纸张来源中的纸张的文档部分。

  5. 执行下面任意或所有操作：

    • 从“封面（未打印或预打印）”部分和/或“封底（未打印或预打印）”部分，选择启用此封面页。

    • 从“第一页”部分或“最后页”部分，选择使用不同的进纸匣和纸张类型。

  6. 从“纸张来源/进纸匣”菜单，选择您需要的纸张来源进纸匣。

  7. 从“纸张类型”菜单，选择您需要的纸张类型。

  8. 单击确定 > 应用 > 确定。


管理自定义纸张尺寸

管理员可以使用“管理自定义纸张尺寸”选项来在服务器上添加、编辑或删除自定义纸张尺寸。对于使用此选项的非管理员或受限制用户，对自定义纸张尺寸的任何修改将只应用于该用户的打印机驱动程序实例。

添加自定义纸张尺寸

编辑自定义纸张尺寸

删除自定义纸张尺寸


添加自定义纸张尺寸

  1. 从“打印首选项”对话，导览至：

    纸张/输出 选项卡 > 管理自定义尺寸 > 新建

  2. 从“新建自定义纸张尺寸”对话的“名称”字段，输入您要添加的自定义纸张尺寸的名称。

  3. 从“单位”菜单，选择英寸或毫米。

  4. 从“宽度”菜单，调整自定义纸张尺寸的宽度。

  5. 从“高度”菜单，调整自定义纸张尺寸的高度。

  6. 单击确定 > 关闭 > 应用 > 确定。


编辑自定义纸张尺寸

  1. 从“打印首选项”对话，导览至：

    纸张/输出选项卡 > 管理自定义尺寸

  2. 从“自定义纸张尺寸”对话，选择您要编辑的自定义纸张尺寸，然后单击编辑。

  3. 在“名称”字段中，更改自定义纸张尺寸的名称。

  4. 选择“单位”、“宽度”和“高度”的设置。

  5. 单击确定 > 关闭 > 应用 > 确定。


删除自定义纸张尺寸

  1. 从“打印首选项”对话，导览至：

    纸张/输出选项卡 > 管理自定义尺寸

  2. 从“自定义纸张尺寸”对话，选择您要删除的自定义纸张尺寸，然后单击删除。

  3. 单击确定 > 关闭 > 应用 > 确定。


使用“页面到进纸匣分配”

使用“编辑页面到进纸匣分配”来将纸张尺寸关联到特定的纸张来源。

注意： 连接打印机进纸匣可能影响“页面到进纸匣分配”对话设置。如需获得最佳效果，请不要连接进纸匣。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“纸张来源/进纸匣”菜单，确认自动选择被选定。

  3. 从“打印机属性”对话，导览至：

    配置 选项卡 > 编辑页面到进纸匣分配

  4. 从菜单，为每一个进纸匣选择纸张尺寸。

  5. 单击确定 > 应用 > 确定。

注意： 如需有关进纸匣连接的更多信息，请参阅打印机用户指南。


使用 PCL 仿真选项

“打印首选项”对话中的其他选项选项卡的“图形模式”部分提供对 PCL 仿真选项的访问。

注意： 这些选项仅在 PCL 仿真驱动程序中可用。

使用

来

图形模式

控制打印机如何处理和打印文档中的文本和图形。

  • GL/2-使用打印机的 GL/2 仿真器来处理描述打印页面的数据。当选择 GL/2 时，打印机驱动程序将页面的文本内容作为字符串发送，将图形内容作为 GL 绘图命令发送。GL/2 通常是最好的选择，因为它允许使用打印机常驻字体，并且在大多数情况下，打印速度是最快的。

  • 光栅-使用打印机的 PCL 5 仿真器来处理描述打印页面的数据。当选择“光栅”时，打印机驱动程序将页面的文本内容作为字符串发送，将图形内容作为图像数据发送。“光栅”模式允许使用打印机常驻字体。因此，文本密集的文档经常在选择“光栅”时打印的速度更快。


PostScript 选项

使用 PostScript 输出选项

创建“内嵌的 PostScript”文件

打印 PostScript 错误信息


使用 PostScript 输出选项

PostScript 输出选项位于“打印首选项”对话中“其他选项”选项卡的 PostScript 部分中。

使用 PostScript 部分来控制打印机驱动程序如何产生发送给打印机的 PostScript 数据。如需更多的 PostScript 控制，请参阅有关“打印首选项”对话的“PostScript 选项”选项卡的信息。

注意： 此特性只可用于 PostScript 驱动程序。

使用

来

优化输出格式

为不同的情形优化打印机驱动程序产生的 PostScript 数据流：

  • 速度-优化输出以快速打印。

  • 携带性-输出符合 Adobe 文档结构约定。优化为与 PostScript 打印机兼容。

  • 内嵌的 PostScript-输出可以被保存为文件，然后该文件可以在某些程序中作为内嵌的图像使用。

  • 归档-优化输出，将它作为以后发送给打印机的文件使用，但不作为内嵌的对象。

语言级别

指定被用于打印作业的 PostScript 级别。级别 1、2 和 3 可用。

打印错误信息

打印有关在打印过程中遇到的任何 PostScript 语言错误的信息。

在驱动程序中生成 PostScript

提示驱动程序为打印作业生成 PostScript 语言，而不是文档从其打印的软件程序。

注意：

  • 当内嵌的 PostScript 被选定时，建议将打印机端口设置为 FILE。这是管理员功能，在“打印机属性”对话的“端口”选项卡上可用。这些输出格式类型表示不直接发送给打印机。
  • 当作业被打印到文件并在稍后发送给其他打印机时，根据存储在原始打印机中的信息选定的选项可能在已保存文件中不可用。

告诉我更多信息

创建“内嵌的 PostScript”文件

打印 PostScript 错误信息

使用 PostScript 选项卡


创建“内嵌的 PostScript”文件

  1. 创建并保存可用的文件。

  2. 从“打印首选项”对话，单击其他选项选项卡。

  3. 从 PostScript 部分的“最优化输出格式”菜单，选择内嵌的 PostScript。

  4. 从“语言”菜单，选择 PostScript 语言级别。

  5. 选择在驱动程序中生成 PostScript。

  6. 单击应用 > 确定来将作业打印到文件。

注意： 此特性仅在 PostScript 驱动程序中可用。


打印 PostScript 错误信息

  1. 从“打印首选项”对话，单击其他选项选项卡。

  2. 从 PostScript 部分，选择打印错误信息。

  3. 单击应用 > 确定。

注意： 此特性仅在 PostScript 驱动程序中可用。


打印并挂起

指定“打印并挂起”选项

节省耗材：打印并挂起


指定“打印并挂起”选项

  1. 从“打印首选项”对话，单击打印并挂起选项卡。

  2. 选择使用打印并挂起。

  3. 选择您的设置。

  4. 单击应用 > 确定。

    5. 注意：

    • 使用打印机控制面板来删除“保留”和“重复”打印作业。
    • 当完成所有副本后删除“保密”和“校验”打印作业。

告诉我更多信息

使用“打印并挂起”选项卡


节省耗材：打印并挂起

我们一直致力于环境的可持续发展，并且不断地改善其打印机产品以减少它们对环境的影响。我们在产品设计中包含环保理念，设计生产的包装尽可能减少材料，并且提供收集和循环再生的计划。通过选择某些打印机设置或任务，您或许能够进一步减少打印机的影响。

“打印并挂起”要求用户与打印机互动并取回打印作业。为了减少用在被放弃或遗忘的打印作业上的纸张和碳粉用量，请选择并配置一个“打印并挂起”选项。


打印质量选项

设置打印质量

用于激光打印机的其他打印质量选项

用于喷墨打印机的其他打印质量选项


设置打印质量

对于激光打印机

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 选择下列打印质量选项之一：

    对于彩色打印机

    • 文本-配置其他的“质量”选项卡设置，使它们对打印文本最优。

    • 文本/照片-配置其他的“质量”选项卡设置，使它们对打印包含文本和照片的文档最优。

    • 照片-配置其他的“质量”选项卡设置，使它们对打印照片最优。

    • 自定义-使用用户指定的“质量”选项卡设置打印文档。

    对于单色打印机

    • 草稿-将其他的“质量”选项卡设置配置为最低的分辨率。

    • 正常-将其他的“质量”选项卡设置配置为标准的分辨率。

    • 最佳-将其他的“质量”选项卡设置配置为最佳的分辨率。

    • 自定义-使用用户指定的“质量”选项卡设置打印文档。

  3. 从“分辨率”菜单，选择您的设置。

  4. 从“增强细线”菜单，选择您的设置。

  5. 单击应用 > 确定。

对于喷墨打印机

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 选择下列打印质量选项之一：

    • 自动-打印机自动选择适当的打印分辨率设置。

    • 草稿-将其他的“质量”选项卡设置配置为最低的分辨率。

    • 正常-将其他的“质量”选项卡设置配置为标准的分辨率。

    • 最佳-将其他的“质量”选项卡设置配置为最佳的分辨率。

  3. 选择锐化复选框来通过增加文本和图像边缘的对比度来锐化打印图像的细节。

    注意： 当打印已经由另一个应用程序应用了锐化效果的图像时，使用驱动程序中的“锐化”特性会产生未期望的结果。

  4. 单击应用 > 确定。

告诉我更多信息

使用“质量”选项卡


用于激光打印机的其他打印质量选项

使用“像素增强”打印

使用“颜色修正”选项

使用手动“颜色修正”选项

使用“色彩平衡”选项

使用手动“色彩平衡”选项

使用 ColorSaver

使用“颜色匹配”选项

使用灰度修正

使用“RGB修正”

设置碳粉浓度

节省耗材：碳粉浓度设置

使用“增强细线”特性


使用“像素增强”打印

“像素增强”通过根据选定设置略微增加像素密度来增强打印作业中图像和文本的细节。

注意： “像素增强”选项不是在所有型号中都可用。

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 从“像素增强”菜单，从下列设置中进行选择：

    • 使用打印机设置-打印机根据打印机中的配置应用设置。

    • 关-“像素增强”不被用于打印作业。

    • 字体-打印机加深打印作业中的文本。此设置只影响字体数据。

    • 水平-加深打印作业中的文本和图像的水平线条。

    • 垂直-加深打印作业中的文本和图像的垂直线条。

    • 两个方向-加深打印作业中的文本和图像的水平线条和垂直线条。

  3. 单击应用 > 确定。


使用“颜色修正”选项

“颜色修正”设置调整打印颜色，使之更好地与其他输出设备或标准颜色系统的颜色相匹配。

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 单击编辑颜色修正。

使用 | 来
使用打印机设置 | 使用打印机的默认颜色修正设置。
关 | 指定不执行颜色修正。
自动 | 根据对象类型以及如何指定每个对象的颜色，将不同的颜色转换表应用到打印页面上的每个对象。
手动 | 根据对象类型以及如何指定每个对象的颜色来定制应用到打印页面上每个对象的颜色转换表。此设置启用 RGB 和 CMYK “手动颜色修正”选项。

注意：

  • “颜色修正”选项仅在已安装 PCL 仿真驱动程序或 PostScript 驱动程序的彩色打印机中可用。如需有关安装这些打印机驱动程序的信息，请查看软件和文档 CD。
  • 如果程序没有用 RGB 或 CMYK 组合指定颜色，“手动颜色修正”设置将不可用。另外，如果程序或操作系统通过颜色管理调整程序中指定的颜色，此设置也将不可用。

告诉我更多信息

使用手动“颜色修正”选项


使用手动“颜色修正”选项

手动颜色修正让您将 RGB 或 CMYK 颜色转换表定制到打印页面上的每一个对象。使用 RGB 或 CMYK 组合指定的数据颜色转换可以基于对象类型（文本、图形或图像）被定制。

注意： 只有当“颜色修正”对话选项被设置为手动时，手动颜色修正选项才可用。
使用 | 来
使用打印机设置 | 使用打印机的出厂默认设置。
关 | 指定不执行颜色转换。
sRGB 逼真 | 增加“sRGB 显示”颜色转换表的颜色饱和度。对于商业图形和文本，此设置是首选。
sRGB 显示 | 应用颜色转换表来产生与计算机显示器上显示的颜色相接近的输出。对于图像对象，此设置是首选。
显示 - 纯黑色 | 通过使用不同级别的黑色碳粉创建非彩色灰度的级别，而不是使用青色、品红色、黄色和黑色碳粉的合成。
逼真 | 应用产生更明亮、更饱和颜色的颜色转换表。

选择 | 来
使用打印机设置 | 使用打印机的出厂默认设置。
关 | 指定不执行颜色转换。
逼真 CMYK | 应用颜色转换表以接近 SWOP 颜色输出。
EURO CMYK | 应用颜色转换表以接近 EuroScale 颜色输出。
US CMYK | 增加 US CMYK 颜色转换表的颜色饱和度。


使用“色彩平衡”选项

“色彩平衡”对话控制提供通过分别增加或减少用于每个颜色平面的碳粉量来对打印输出进行精细颜色调节的能力。

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 单击编辑色彩平衡。

“色彩平衡”对话选项包括：

使用 | 来
使用打印机设置 | 使用打印机的默认设置。
手动 | 定制青色、品红色、黄色和黑色碳粉在打印文档中的用量。

注意： 只有当“色彩平衡”对话选项被设置为“手动”时，手动色彩平衡选项才可用。

告诉我更多信息

使用手动“色彩平衡”选项


使用手动“色彩平衡”选项

使用手动色彩平衡选项来调整打印文档中使用的青色、品红色、黄色和黑色碳粉量。

注意：

  • 只有当“色彩平衡”对话选项被设置为手动时，手动色彩平衡选项才可用。
  • 单击重置还原所有的默认设置。
使用 | 来
红色 - 青色 | 增加或减少使用的青色碳粉量，从而增加或减少打印作业中红色的数量。
绿色 - 品红色 | 增加或减少使用的品红色碳粉量，从而增加或减少打印作业中绿色的数量。
蓝色 - 黄色 | 增加或减少使用的黄色碳粉量，从而增加或减少打印作业中蓝色的数量。
白色 - 黑色 | 增加或减少使用的黑色碳粉量，从而增加或减少打印作业中白色的数量。


使用 ColorSaver

The ColorSaver 菜单在使用彩色打印图形和图像时减少打印机使用的碳粉量。文本将继续使用默认的碳粉量打印。

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 从 ColorSaver 菜单选择您要使用的设置。

  3. 单击应用 > 确定。

The ColorSaver 菜单包括下列设置：

  • 使用打印机设置-应用默认的打印机设置

  • 开-打开 ColorSaver on

  • 关-禁用 ColorSaver

注意： 打开 ColorSaver 会覆盖“碳粉浓度”部分的设置。


使用“颜色匹配”选项

  1. 在“打印首选项”对话框中单击质量选项卡。

  2. 单击编辑颜色匹配。

“颜色匹配”对话设置使用ICC配置文件，可将已打印文档中的颜色与显示器上的颜色进行更相近的匹配。建议将该功能与极有颜色匹配选项的应用程序一起使用。

使用 | 以便
执行颜色匹配 | 启用“颜色匹配”对话设置
对比度（针对图像） | 针对照片和图片执行颜色匹配。
饱和度（针对商务绘图） | 这对打印图标或使用亮色执行颜色匹配。
色度法（针对非常接近的颜色） | 针对具有需要精确匹配颜色的文档和复制指定颜色的打印机执行颜色匹配。


使用灰度修正

通过“灰度修正”，您可在进行黑白打印时控制亮度和对比度设置。

注意： “灰度修正”仅用于单色打印机。

“灰度修正”部分包含以下设置：

  • 使用打印机设置-应用在打印机中配置的设置。

  • 关-禁用“灰度修正”功能。

  • 手动-启用亮度和对比度滑动条。

  1. 从“打印首选项”对话框中，单击质量选项卡。

  2. 从“灰度修正”部分选择您的设置。

  3. 如果选择了“手动”，请调节亮度和对比度滑动条。

  4. 单击应用 > 确定。


使用“RGB修正”

“RGB修正”允许您在使用彩色打印时控制亮度、对比度和饱和度设置。

注意： “RGB修正”区域只用于彩色打印机。

“RGB修正”菜单包含以下设置：

  • 使用打印机设置--打印机将此设置应用为已在驱动程序中配置。

  • 手动--启动“RGB修正”区域控制。

  1. 在“打印首选项”对话框中单击质量选项卡。

  2. 在“灰度修正”区域中选择设置。

  3. 如果已选择“手动”，那么请调节亮度、对比度和饱和度。

  4. 单击应用 > 确定。


设置碳粉浓度

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 从“碳粉浓度”部分，选择使用碳粉浓度值。

  3. 使用滑块来调整浓度。向右移动滑块来增加碳粉浓度，而向左移动滑块来减少碳粉浓度。


节省耗材：碳粉浓度设置

我们一直致力于环境的可持续发展，并且不断地改善其打印机产品以减少它们对环境的影响。我们在产品设计中包含环保理念，设计生产的包装尽可能减少材料，并且提供收集和循环再生的计划。通过选择某些打印机设置或任务，您或许能够进一步减少打印机的影响。

为了减少碳粉用量，请选择较浅的碳粉浓度设置。


使用“增强细线”特性

“增强细线”菜单启用更适合如建筑图纸、地图、电路图和流程图表等文件的打印模式。

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 从“增强细线”菜单，选择您的设置。

  3. 单击应用 > 确定。


用于喷墨打印机的其他打印质量选项

使用“颜色附加”选项

使用“颜色输出”选项


使用“颜色附加”选项

“颜色附加”区域包含“颜色首选项”菜单和“高级颜色选项”，其中“颜色首选项”菜单控制打印作业中使用的色彩饱和度的和控制，而“高级颜色选项”控制打印作业使用的打印模式。

“颜色首选项”菜单包含以下选项：

  • 自动“默认”--打印机自动选择颜色首选项。

  • 正常--打印机应用中等包含度的颜色打印。

  • 逼真--打印机应用高包含度的颜色打印。

“高级颜色选项”菜单包含以下选项：

  • 自动“默认”--打印机自动决定打印模式。

  • 使用ICC测试图流程--打印机使用基于ICC配置文件的特殊打印模式。

  1. 在“打印首选项”对话框中，依次选择质量选项卡。

  2. 在“颜色附加选项”区域的“颜色首选项”和“高级颜色选项”菜单中选择您要的设置。

  3. 单击应用 > 确定。

注意： 并非所有打印机型号都具有彩色打印功能。要获取更多的信息，请参阅打印机用户指南。


使用“颜色输出”选项

“颜色输出”区域选项决定文档时打印成彩色的还是黑白的以及用什么模式组合来完成作业。

  1. 在“打印首选项”对话框中单击质量选项卡。

  2. 在“颜色输出”区域选择彩色或黑白。

  3. 在“墨水使用”列表中选择设置。

    彩色打印时：

    • 自动（默认）--打印机自动选择设置。

    • 彩色+黑色 --打印机使用彩色和黑色墨水进行打印。

    • 仅黑色--打印机只使用黑色墨水进行打印。

    黑白色打印时：

    • 自动（默认）--打印机自动选择设置。

    • 黑色+彩色--打印机通过混合黑色墨水和彩色墨水进行灰度打印。

    • 仅黑色--打印机只使用黑色墨水进行打印。

  4. 单击应用 > 确定。

注意：

  • 选项将彩色文本打印成黑色使用上述已选择的黑白墨水选项打印彩色文本。
  • 单击告诉我更多显示已选“颜色输出”区域选项的摘要。
  • 并非所有打印机型号都具有彩色打印功能。要获取更多的信息，请参阅打印机用户指南。


打印机选件

更新已安装选件

手动更新已安装选件

理解双向通信（Bi-Di）


更新已安装选件

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 单击更新 Now-Ask 打印机 > 确定。

    3. 注意： 打印机驱动程序更新所有打印机选件的状态。如果双向通信不活动或不能用于打印机，那么打印机驱动程序不能执行此操作并将显示错误。


手动更新已安装选件

由于附加的进纸匣、双面打印部件、装订完成器等等被添加到打印机或从打印机删除，因此请确认从驱动程序的可用选件列表中选择或取消选择它们的选项。

要添加选件：

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 从“配置选项”列表，选择您要添加的选件。

  3. 单击应用 > 确定。

要删除选件：

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 从“配置选项”列表，清除您要删除的选件。

  3. 单击应用 > 确定。

注意： 这些功能仅对具有管理权限的用户可用。


理解双向通信（Bi-Di）

在正常打印周期内，打印信号（或打印指令）被单向发送：从计算机到打印机。具有双向功能的打印机能够响应计算机以更新诸如打印作业状态、介质状态和已安装选件等选项。大多数打印机都使用了此项技术。

当启用双向通信时，驱动程序查看在打印机上安装了什么选件。当打印机响应时，“配置选项”列表更新。

如果双向通信在打印机上不可用，将显示“更新失败”的消息，并且“配置选项”列表不更新。


打印

以黑白色打印

在彩色和单色打印之间切换


以黑白色打印

本驱动程序提供几种黑白打印选项。

对于激光打印机

  • 将彩色文本打印成黑色（无灰度）--以纯黑色打印所有彩色文本，不带灰度。

    注意：

    • 只有单色打印机上才有此选项。
    • 某些应用程序将字体识别为图像，而非文本。如果是这样，打印机可能将文本打印成彩色。

  • 将文本打印成黑色--以黑色打印文本。以彩色打印图形和图像。

    注意：

    • 部分驱动程序可能不具有此选项。
    • 只有彩色打印机上才有此选项。
    • 某些应用程序将字体识别为图像，而非文本。如果是这样，打印机可能将文本打印成彩色。

  • 黑白打印--本选项让允许您在彩色打印和黑白打印之间切换，节约彩色碳粉，快速打印文档。本选项是打印纯文本文档的理想选择。

    打印彩色图像时，本功能将用黑白灰度替代彩色。

    注意： 只有彩色打印机上才有此选项。

对于喷墨打印机

要将文档打印成黑白的，请在“颜色输出”区域中选择“黑白”，然后在“墨水使用”列表中选择设置。黑白墨水选项包含：

  • 自动--打印机自动选择墨水选项。

  • 黑色+彩色--打印机通过混合黑色墨水和彩色墨水进行灰度打印。

  • 仅黑色--打印机只使用黑色墨水进行打印。

    • 注意： 选项将彩色文本打印成黑色使用上述已选择的黑白墨水选项打印彩色文本。

  1. 在“打印首选项”对话框中单击质量选项卡。

  2. 在“颜色输出”区域中选择设置。

  3. 单击应用 > 确定。

告诉我更多信息

在彩色和单色打印之间切换


在彩色和单色打印之间切换

对于激光打印机：

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 选择以黑白色打印。

  3. 单击应用 > 确定。

对于喷墨打印机：

  1. 从“打印首选项”对话，单击质量选项卡。

  2. 从“颜色输出”部分菜单，选择彩色或黑白。

  3. 从“使用墨水”列表，选择您的设置。

  4. 单击应用 > 确定。

注意： 彩色打印不是在所有的打印机型号上都可用。如需更多信息，请参阅打印机文档。

告诉我更多信息

使用“颜色修正”选项

使用“色彩平衡”选项

使用“颜色附加”选项

使用“颜色匹配”选项

使用“颜色输出”选项

使用 ColorSaver


RFID

使用 RFID 选件

启用 RFID 选项


使用 RFID 选件

驱动程序提供对射频识别（RFID）打印机选件的支持。为了访问打印机驱动程序中的 RFID 选项卡，必须安装并启用 RFID 选件。

如果 RFID 选件已启用，下列 RFID 设置将可用：

  • ASCII-此编码将“RFID 数据”字段输入项限制为 ASCII 字符。数据字符串必须是偶数个字符，并且长度不能超过 12 个字符。

  • 十六进制-此编码将“RFID 数据”字段输入项限制为十六进制字符。数据字符串必须以 4 个字符的增量输入，并且长度一定不能超过 24 个字符。

  • RFID 数据-此字段的内容将被编码入打印作业介质中的 RFID 标签内。能够键入的字符串类型由选择的编码类型决定。

注意： RFID 选件仅在 PCL 5 仿真驱动程序和精选的打印机型号中可用。要检查您的打印机是否支持 RFID 选件，请参阅用户指南。

  1. 从“打印首选项”对话，单击 RFID 选项卡。

  2. 从“RFID 数据”部分，选择 ASCII 或十六进制。

  3. 在字段中键入数据字符串。数据字符串必须符合选定的编码类型。

  4. 单击应用 >确定。

告诉我更多信息

启用 RFID 选项


启用 RFID 选项

射频识别（RFID）打印机选件使用特殊的 RFID 发射器，它安装在打印机内以使用特定信息编程 RFID 介质。打印机驱动程序中的 RFID 设置让您控制打印机用于编程内嵌在介质中的 RFID 标记的编码类型。

RFID 设置仅在“打印首选项”对话的 RFID 选项卡中可用。如果 RFID 选项卡不可用，说明 RFID 选件未被安装。

注意： RFID 选件仅在 PCL 5 仿真驱动程序和精选的打印机型号中可用。要检查您的打印机是否支持 RFID 选件，请参阅用户指南。

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 从“配置选项”列表中，选择 RFID 选件。

  3. 单击应用 >确定。

  4. 用鼠标右键单击打印机，然后选择打印首选项。

  5. 从“打印首选项”对话，单击 RFID 选项卡，然后选择启用 RFID。

告诉我更多信息

使用 RFID 选件


移动打印

使用移动打印

启用“移动打印”特性

使用“打印机选择”对话


使用移动打印

从主机打印或传真时，“移动打印”让您可以搜索并选择网络打印机。

如果您经常移动并且必须定期更换打印机，那么您不再需要安装数个打印队列以便在数个位置支持打印机。

使用“移动打印”时，打印机区域对话框将会出现，当您：

  • 从Windows打印对话框向打印机驱动程序发送打印作业。

  • 从Windows打印对话框访问“打印首选项”。

  • 从打印机驱动程序访问“打印首选项”或“打印机属性”。

您最多可在打印机区域对话中为“收藏夹”选项卡指定10个常用打印机。你也可以使用打印机主机名称或IP地址或通过搜索子网在“搜索”选项卡中搜索打印机。搜索结果显示重要打印机信息，例如打印机状态、IP地址及彩色和双面打印性能。您也可用访问所选打印机的嵌入式网页来查看详细打印机信息和配置选项。

注意：

  • 您必须具有管理员权限才能安装和启用“移动打印”。要按照，请运行“移动打印”安装包或“通用打印驱动程序”系统管理员安装包。有关获取安装包的信息，请访问我们的网站。
  • “移动打印”并非为用于基于服务器的打印而设计。打印机驱动程序和”移动打印”应该本地安装在“主机上”。
  • 如果您希望”移动打印”升级打印机型号和配置选项，请启用“从打印机更新配置”功能。

告诉我更多信息

启用“移动打印”特性

使用“打印机选择”对话


启用“移动打印”特性

通过将打印驱动程序与“移动打印”端口相关联来启用“移动打印”。

注意： “移动打印”端口将仅在“移动打印”已安装时可用。要安装“移动打印”，请运行“移动打印”安装软件包或“通用打印驱动程序”系统管理员安装软件包。如需有关获取安装软件包副本的信息，请与您的打印机制造商联系。

要将打印驱动程序与“移动打印”端口相关联：

  1. 打开打印驱动程序的“打印机属性”。

  2. 选择端口选项卡。

  3. 选择移动打印端口作为打印驱动程序的端口。

要禁用“移动打印”特性，请将打印驱动程序端口更改为任何其他打印机端口。

告诉我更多信息

使用“打印机选择”对话


使用“打印机选择”对话

“打印机选择”对话提供两种选择打印机的方法：

  • 从“收藏夹”选项卡中的首选打印机列表选择打印机。

  • 使用主机名、IP 地址或通过在“搜索”选项卡中搜索子网来搜索打印机。

使用“收藏夹”选项卡

使用“搜索”选项卡


使用“收藏夹”选项卡

“收藏夹”选项卡提供对经常使用或首选的打印机的快速访问。“收藏夹”选项卡最多可以保存 10 台打印机。

注意： 一旦打印机被添加到收藏夹列表，“收藏夹”选项卡将成为在打开打印机选择对话时出现的默认选项卡。在打印机被添加到收藏夹选项卡中之前，“搜索”选项卡将作为默认的选项卡启动。

下面的表格提供“收藏夹”选项卡每一部分的描述：

使用

来

清除历史记录

从打印机列表中删除所有列出的打印机。

打印机列表

选择打印机

打印机列表显示每一台打印机的下列详细信息：

  • 打印机名称（默认为打印机主机名）

  • 每一台打印机的状态：绿色圆圈 [image] 指出驱动程序可以与打印机通信，并且该打印机准备打印。黄色“小心”三角形 [image] 指出驱动程序可以与打印机通信，但是该打印机报告处于脱机状态，目前不能打印。红色“X” [image] 指出驱动程序不能与打印机通信。

  • 打印机型号名

  • 彩色打印性能

  • 双面打印（两面打印）性能

  • 位置

其他打印机信息可以通过打印机“内嵌的 Web 服务器”获得，此服务器可以通过鼠标右键单击菜单来访问（请参阅下文）。

其他控制可以通过从打印机列表鼠标右键单击打印机来获得。下面的表格提供有关每一个鼠标右键单击菜单选项的详细信息：

使用

来

打印机 Web 页

启动选定打印机的“内嵌的 Web 服务器”

每一台打印机的“内嵌的 Web 服务器”显示一个 Web 页，包括每一个设备上的一系列信息，如打印机主机名、IP 地址、设备状态、网络和安全设置以及设备配置。

删除

从收藏夹列表删除选定的打印机

重命名

编辑显示在收藏夹列表中的打印机名称

注意：

  • 当使用重命名特性时，只有显示在打印机列表中的打印机的参考名被更改。实际的打印机主机名将不被更改，并且列表将继续指向同一台打印机。打印机列表中的参考名被更改之后，可以通过访问打印机的内嵌 Web 服务器来寻找主机名或 IP 地址。
  • 打印机名称最多可以有 128 个字符。

刷新

刷新每一台打印机显示的状态和设置

告诉我更多信息

使用“搜索”选项卡

启用“移动打印”特性


使用“搜索”选项卡

“搜索”选项卡让您通过打印机主机名、IP 地址或通过搜索本地或其他指定的子网来搜索打印机。一旦找到需要的打印机，请从打印机列表选择它并单击“确定”来打印到该打印机。

注意： 在打印机被添加到“收藏夹”列表中之前，“搜索”选项卡将是打印机选择对话中显示的默认选项卡。一旦打印机被添加到收藏夹列表，“收藏夹”选项卡将成为在打开打印机选择对话时出现的默认选项卡。

下面的表格提供“打印机选择”对话中每一部分的描述：

使用

来

搜索本地子网

搜索本地子网上的可用打印机

注意： 除非另一个“搜索”选项被选定，当访问“搜索”选项卡时将自动执行本地子网的搜索。

按主机名或 IP 地址搜索打印机

使用打印机主机名或 IP 地址查找打印机。

注意： 输入项被限制为 60 个字符。支持用于 IPv4 和 IPv6 的字符约定。

搜索选定子网

在指定的子网上查找可用打印机。

子网和子网掩码的输入项被限制为有效的 IPv4 地址。

注意： 在子网上搜索打印机使用 mDNS 网络协议。为了成功搜索远程子网，您的路由器必须被配置为传递 mDNS 通信量。请与您的系统管理员联系以获取更多信息。

搜索

基于选定的选择方法初始化网络打印机的搜索

搜索的结果将填入打印机列表。

添加打印机到收藏夹

将打印机列表中的选定打印机添加到收藏夹列表

自动添加到收藏夹

当单击确定按钮时，将选定的打印机自动添加到收藏夹列表。

注意： 如果您不打算经常使用选定的打印机，请取消选择此复选框来阻止选定的打印机被自动添加到您的收藏夹列表中。

打印机列表

选择打印机。

打印机列表显示每一台打印机的下列详细信息：

  • 打印机名称（默认的打印机主机名）

  • 打印机状态

    -指出驱动程序可以与打印机通信，并且该打印机准备打印。

    -指出驱动程序可以与打印机通信，但是打印机脱机并且当前不能打印。

    -指出驱动程序不能与打印机通信。

  • IP 地址

  • 型号名称

  • 彩色打印性能

  • 双面打印（两面打印）性能

  • 位置

其他打印机信息可以通过打印机“内嵌的 Web 服务器”获得，此服务器可以通过鼠标右键单击菜单来访问。

其他控制可以通过从打印机列表鼠标右键单击打印机来获得。下面的表格提供有关每一个鼠标右键单击菜单选项的详细信息：

使用 | 来
打印机 Web 页 | 启动选定打印机的“内嵌的 Web 服务器”。 “内嵌的 Web 服务器”显示 Web 页面，包括如打印机主机名、IP 地址、设备状态、网络和安全设置，以及设备配置等信息。
刷新 | 刷新每一台打印机显示的状态和设置。

告诉我更多信息

使用“收藏夹”选项卡

启用“移动打印”特性


水印

此特性在一些驱动程序中可能不可用。

添加和删除水印

编辑水印

使用水印设置

编辑动态水印


添加和删除水印

要添加水印：

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印 > 新建

  2. 输入您的设置。

    注意： 单击重置来使水印设置恢复到上一次保存的状态。

  3. 单击保存 > 关闭 > 确定。

要删除水印：

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印

  2. 从列表中选择您要删除的水印。

  3. 单击删除 > 确定 > 关闭。


编辑水印

“编辑水印”对话框可用于修改现有水印的所有属性，包括水印中显示的文本，水印的透明度以及水印在页面上的位置。

  1. 在“打印首选项”对话框中，依次选择：

    水印 >编辑水印

  2. 选择要编辑的水印选项。

  3. 选择您的设置。

    注意： 单击重置可以将水印设置还原为上次保存的状态。

  4. 单击保存 >关闭 >确定。


使用水印设置

项目

用途

水印列表

选择要编辑的水印。

名称

指定水印的名称。

文本

输入水印中显示的文本。

注意：

  • 如要添加由计算机动态生成的变量文本，如文档的打印日期和时间，请选择文本包含动态水印复选框。
  • 如要向水印文本中添加或从中删除动态变量，请单击编辑动态水印。

文本格式设置

选择水印文本的格式设置选项。

格式设置选项包括：

  • 字体

  • 字号

  • 彩色

  • 透明度

  • 粗体

  • 斜体

  • 下划线

  • 删除线

  • 边框

位置

指定水印在打印页面上的显示位置和方式。

位置选项包括：

  • 水平

    • 对齐

      • 近端-按照阅读顺序，将水印与纸张的起始边对齐。

      • 左侧-将水印沿纸张左侧对齐。

      • 居中-将水印沿纸张中心水平对齐。

      • 右侧-将水印沿纸张右侧对齐。

      • 远端-按照阅读顺序，将水印与纸张的结束边对齐。

      注意： 根据“布局”选项卡中选择的文档阅读顺序预设置的不同，“近端”和“远端”对齐位置可能会发生变化。

    • 偏移

  • 垂直

    • 对齐

      • 顶端-将水印沿纸张顶端对齐。

      • 居中-将水印沿纸张中心垂直对齐。

      • 底端-将水印沿纸张底端对齐。

    • 偏移

  • 单位

    • 英寸

    • 毫米

  • 方向

    • 水平

    • 对角线

    • 手动

      • 注意： 选择手动可以按某个度数调整水印角度。


编辑动态水印

动态水印让您将一个或多个系统变量插入打印文档中。使用“编辑动态水印”对话选择显示在动态水印中的变量。

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印 > 编辑动态水印。

  2. 从列表中选择您要添加到水印中的变量。

  3. 单击添加。

    注意： 要插入更多变量，请重复第 2 步和第 3 步，直到您需要的所有变量都已经添加到水印中。

  4. 单击确定。


使用驱动程序选项卡

打印首选项

打印机属性


打印首选项

使用“布局”选项卡

使用“纸张/完成”选项卡

使用“质量”选项卡

使用“传真首选项”选项卡

使用“水印”选项卡

使用“背景画面”选项卡

使用“打印并挂起”选项卡

使用“其他选项”选项卡


使用“布局”选项卡

使用“布局”选项卡可以控制每个打印作业的组织属性。

项目

用途

份数

指定要打印的份数以及每份的组织方式。

  • 份数-选择要打印的份数。

  • 逐份打印-一个文档需要打印多份时，选择打印页面的顺序。例如，如果您要将一个五页的文档打印两份，那么逐份输出的是1、2、3、4、5、1、2、3、4、5。非逐份打印输出是1、1、2、2、3、3、4、4、5、5。

    如果逐份打印文档时安装的内存不足，那么将为已保存在内存中的每个页面生成逐份输出，因此输出顺序可能是1、2、3、1、2、3、4、5、4、5。

  • 倒序打印-以倒序打印文档页，以便在完成输出的页面中，最后一页位于最上方。如果要将打印输出恢复为正常的页面顺序，请手动倒转各页顺序。

页面方向

打印时，指定纸张或表单对齐。

  • 纵向-选择垂直页面方向（页面高度大于宽度）。

  • 横向-选择水平页面方向（页面宽度大于高度）。

  • 旋转180°-将页面图像旋转180 度。该设置可与任一其他方向选项配合使用。

双面打印

指定双面打印时要使用的设置。

从列表中选择双面打印方法。长边和短边用于指定将打印文档的哪个边缘用作装订边。

注意：

  • 使用精选打印机型号，您可以打印有关手动双面打印的指导说明。
  • 您可以使用精选打印机型号中的“干燥时间延迟”菜单，指定打印机要等待多久后才在新打印纸张的背面进行打印。

“干燥时间延迟”菜单设置包含以下内容：

  • 正常（默认）-使用标准干燥时间。

  • 中等-部分延长干燥时间。

  • 延长-使用最长干燥时间。

页面布局

选择“页面布局”区域的选项。

  • 正常-“页面布局”选项不适用于打印作业。

  • 一面多页（合并打印）-在每页纸上打印多页。

  • 手册-将文档打印成手册。

  • 海报-以较大的格式打印文档。

  • 镜像-打印文档的镜像图像。

    • 注意： 部分选项只有在精选打印机型号上才可用。

文档阅读顺序预设置

选择要打印的文档的阅读顺序。

  • 从左到右

  • 从右到左

注意： 阅读顺序会使以下预设值发生变化：“合并打印设置”对话框中的“页面顺序”选项、“手册设置”对话框中的“装订边”选项，以及编辑水印时的“近端”和“远端”对齐位置。

注意：

  • “布局”选项卡上显示的某些选项只有在精选打印机型号和驱动程序中才可用。如要获取更多信息，请参阅《用户指南》。
  • 在“布局”选项卡上指定的设置可独立于在Windows程序的打印对话框中选择的选项。程序设置一般覆盖“布局”选项卡中的设置。
  • 在“布局”选项卡和Windows程序打印对话中指定多个份数可能产生不可预料的后果。
  • 如要保存“逐份打印”设置，请选中“打印机属性”对话框的“配置”选项卡中的使用基于打印机的。


使用“纸张/完成”选项卡

“纸张/完成”选项卡控制每个打印作业的纸张和完成属性。

使用

以便

纸张

选择纸张处理选项。

  • 纸张尺寸--选择要应用于此打印作业的纸张的尺寸。

  • 尺寸调整选项--选择“符合纸张尺寸”，自动缩放页面图像以与特点纸张大小匹配，或依据特定比例手动缩放文档图像。

    注意：

    • 部分Windows程序提供缩放选项。同时使用两个选项可能产生意外后果。
    • 只有PostScript打印机上才具有缩放选项。

  • 管理自定义尺寸--添加、编辑或删除自定义纸张尺寸。只要纸张大小被创建或修改，就可在纸张尺寸菜单中选择。

  • 使用全部可打印区域--页面图像尽可能靠近打印机允许的页面边缘。页面上的全部可打印区域会根据不同的打印机而有所不同。

  • 纸张类型--选择要用的纸张类型。

  • 纸源/进纸匣--选择要使用的进纸匣。

  • 使用多输入选项--在同一打印作业中使用不同进纸匣中的纸张或其他介质。

    注意： 部分驱动程序不具有此选项。

输出

选择与打印机一起使用的可用装订器选项。

  • 输出接纸架--选择要使用的输出接纸架。

    注意： 支持的输出接纸架可能因不同的打印机而不同。参阅打印机文档，获取可用输出接纸架列表。

  • 偏移--将打印作业交错放置在输出接纸架中。

  • 装订--在完成的打印作业中指定装订钉的数量和位置。

  • 打孔--在已完成的打印作业上指定打孔的位置和数量。

  • 折叠--指定如何折叠已完成的打印作业。

注意：

  • 一些完成选项只有在精选打印机才可用。要获取更多有关可用完成选项的信息，请参阅用户手册文档。
  • 必须为其安装装订器选项以便在“纸张/完成”选项卡中出现。


使用“质量”选项卡

使用“质量”选项卡可以控制打印作业的打印质量和图像质量设置。

项目

用途

打印质量设置

优化打印作业的打印质量。

对于彩色打印机：

  • 文本-使用针对文本进行优化的设置打印文档。

  • 文本/照片-使用针对文本和照片进行优化的设置打印文档。

  • 照片-使用针对照片进行优化的设置打印文档。

  • 自定义-使用用户指定的设置打印文档。

对于单色打印机和喷墨打印机：

  • 草稿-使用可以更快打印的最低分辨率打印文档。

  • 正常-使用标准打印质量设置打印文档。

  • 最佳-使用尽可能最佳的分辨率打印文档。

  • 自定义-使用用户指定的设置打印文档。

    • 注意： 对于喷墨打印机，您也可以选择自动，让打印机自动选择合适的打印分辨率设置。

锐化

通过增加文本和图像边缘周围的对比度来锐化打印图像的细节。

注意：

  • 此选项仅在喷墨打印机上可用。
  • 在打印已经由其他应用程序应用了锐化效果的图像时，使用驱动程序提供的“锐化”功能可能会产生意想不到的结果。

分辨率

指定打印输出的分辨率。

注意： 此选项仅在激光打印机上可用。

增强细线

打印更加精细的文档。

  • 使用打印机设置-应用在打印机中配置的设置。

  • 开-启用“增强细线”功能，使打印作业呈现精致细节。

  • 关-禁用“增强细线”功能。

注意： 此选项仅在激光打印机上可用。

颜色首选项

更改打印页面所用颜色的强度。

  • 自动-打印机自动选择颜色首选项。

  • 自然-应用中等强度的打印颜色。

  • 逼真-采用最高强度的打印颜色。

注意： 此选项仅在喷墨打印机上可用。

高级颜色选项

确定打印作业的打印模式。

  • 自动-打印机自动确定打印模式。

  • 使用ICC测试图表流程-使用基于ICC配置文件的特殊打印模式。

注意： 此选项仅在喷墨打印机上可用。

灰度修正

对以黑白方式打印时的“亮度”和“对比度”设置进行精细控制。

  • 使用打印机设置-应用在打印机中配置的设置。

  • 关-禁用“灰度修正”功能。

  • 手动-启用“灰度修正”、“亮度”和“对比度”控制。

注意： 此选项仅在单色激光打印机上可用。

像素增强

按选定的设置增加像素密度，从而增强打印作业中图像和文本的细节。

  • 使用打印机设置-打印机驱动程序将应用在打印机中配置的设置。

  • 关-禁用“像素增强”。

  • 字体-加深打印作业内的文本。此设置只影响字体数据。

  • 水平-加深打印作业内水平的文本及图像行。

  • 垂直-加深打印作业内垂直的文本及图像行。

  • 水平和垂直-加深打印作业内水平和垂直的文本及图像行。

注意： 此选项仅在单色激光打印机上可用。

颜色输出

指定文档是以彩色还是黑白方式打印，以及使用哪些墨水组合完成打印作业。

注意： 此选项仅在喷墨打印机上可用。

发送颜色到打印机

按灰度方式打印彩色图像。

注意：

  • 此选项仅在单色打印机上可用。
  • 当打印作业发送到打印机时，打印机会将彩色图像转换成单色灰度图像。
  • 此选项可增强灰度图像，但有可能导致打印性能稍有减慢。

将彩色文本打印为黑色

只使用黑色墨水打印所有彩色文本。

注意： 此选项仅在单色打印机上可用。

将文本打印为黑色

使用黑色打印文本，但使用彩色打印图像。

注意：

  • 此选项仅在精选打印机驱动程序中可用。
  • 此选项仅在彩色打印机上可用。

以黑白色打印

使用黑白色打印文档。

注意： 此选项仅在彩色打印机上可用。

碳粉浓度

淡化或加深打印作业中的图像，并最大限度地利用碳粉耗材。

注意： 此选项仅在激光打印机上可用。

ColorSaver

减少打印机在以彩色方式打印图形和图像时使用的碳粉量。文本将继续使用默认的碳粉量进行打印。

注意： 此选项仅在激光打印机上可用。

编辑颜色修正

调整打印颜色，以更准确地与其他输出设备或标准颜色系统的颜色相符。

  • 使用打印机设置-应用打印机所使用的默认颜色修正设置。

  • 关-禁用颜色修正。

  • 自动-根据对象类型和为每个对象指定颜色的方式，将不同的颜色转换表应用到打印页面上的每个对象。

  • 手动-根据对象类型和为每个对象指定颜色的方式，对应用到打印页面上每个对象的颜色转换表进行定制。选择手动颜色修正设置可启用RGB和CMYK手动颜色修正选项。

注意： 此选项仅在彩色激光打印机上可用。

RGB修正

对以彩色方式打印时的“亮度”、“对比度”和“饱和度”设置进行精细控制。

  • 使用打印机设置-应用在打印机中配置的设置。

  • 手动-启用“RGB修正”、“亮度”、“对比度”和“饱和度”控制。

注意： 此选项仅在彩色激光打印机上可用。

编辑色彩平衡

通过单独增加或减少每种颜色层所用的碳粉量来细微调整打印输出的颜色。

  • 使用打印机设置-应用打印机所使用的默认色彩平衡设置。

  • 手动-定制打印文档中青色、洋红色、黄色和黑色碳粉的使用量。

注意： 此选项仅在彩色激光打印机上可用。

编辑颜色匹配

将打印文档中的颜色与显示器上的颜色相匹配。

  • 对比度（图像）-为照片和图像应用颜色匹配。

  • 饱和度（商业图形）-为图表或使用明亮颜色的情况应用颜色匹配。

  • 比色（最接近的颜色）-为某个颜色需要达到完全匹配的文档和可以复制指定颜色的打印机应用颜色匹配。

注意： 此选项仅在彩色激光打印机上可用。

深黑色

使黑色对象的浓度更深。

  • 开-在RGB-CMYK颜色转换期间将复合黑色应用于黑色或灰色对象。

  • 关-根据选定的颜色修正模式，将纯黑色或复合黑色应用于黑色或灰色对象。

注意： 此选项仅在精选打印机驱动程序中可用。


使用“传真首选项”选项卡

“打印首选项”对话中的“传真”选项卡控制用于每个作业的传真选项。

使用

来

启用传真

打开驱动程序中的传真选项。

在传真前总是显示设置

在发送传真之前显示“发送传真”对话。这允许您检验所有收件人的传真号码是否正确，并且帮助防止传真被发送给错误的收件人。如果“在传真前总是显示设置”复选框未被选中，那么必须在“传真”选项卡的“传真设置”部分中检验收件人的传真号码。

传真设置

指定与传真相关联的拨号和页面信息。

“传真设置”包括：

  • 传真号码-这些是传真将被发送至的号码。

    传真号码可以被手动输入或从“电话簿”选择。

  • 拨号前缀-这是访问外线需要的拨号前缀。如果不需要拨号前缀，请将此字段留空。

  • 传真名称-这是发送传真的计算机的 Windows 用户 ID。

  • 纸张尺寸-指定传真将被格式化为的纸张尺寸。

  • 方向-指定传真图像的方向。

封面页

将带有关联信息的封面页添加到外发的传真中。

  • 传真包含封面页-将封面页添加到传真中。

  • 包括收件人/备注-如果传真需要特定人员或部门的关注，此项让您添加特定收件人名称和备注。

  • 包括发件人信息-此项添加如发件人的名称、公司、地址和联系人信息等的信息。您可以在“传真封面设置”对话中通过单击“设置”按钮指定此信息。

注意：

  • “传真”选项只可用于 PostScript 驱动程序。如需有关安装 PostScript 驱动程序的信息，请参阅软件和文档 CD。
  • 如果“传真”选项卡不可用，说明传真选项未被安装。


使用“水印”选项卡

“水印”选项卡控制打印作业中的水印使用。

注意： 此特性在一些驱动程序中可能不可用。
使用 | 来
不使用水印 | 从打印作业排除水印。
在所有页上使用相同的水印 | 在打印文档的所有页面上打印选定的水印。
在第一页上使用不同的水印 | 指定用于第一页的水印，以及显示在所有其他页面上的不同水印。 注意： 如果已启用两面打印（双面），那么指定的水印被用于第一张的正面。
在奇数/偶数页上使用不同的水印 | 指定用于奇数和偶数页的不同水印。
编辑水印 | 打开“编辑水印”对话。


使用“背景画面”选项卡

“打印首选项”对话中的“背景画面”选项卡控制将哪些背景画面用于打印作业，以及如何显示背景画面。

注意：

  • “背景画面”选项卡仅在 PCL 和 PCL XL 仿真驱动程序中可用。
  • 背景画面仅在精选的打印机型号中可用。

使用

来

不使用背景画面

从打印作业排除背景画面。

在所有页上使用相同的背景画面

选择打印在文档所有页面上的背景画面。

在第一页上使用不同的背景画面

指定在第一页上打印的背景画面，以及打印在所有后续页面上的另一个背景画面。

在奇数/偶数页上使用不同的背景画面

指定哪些背景画面将打印在文档的奇数页和偶数页。

背景画面放置

指定背景画面相对于页面图像的放置位置。

  • 在页面图像上-将背景画面打印在文本或图形的上方。

  • 在页面图像下-将文本或图形打印在背景画面的上方。


使用“打印并挂起”选项卡

通过“打印并挂起”选项卡可进一步控制如何打印作业以及何时打印作业。使用“打印并挂起”选项卡，您可将打印作业提交至打印机，但在用户从打印机操作面板上将其释放之前，该打印作业将在打印机中挂起。“打印并挂起”选项卡为保留的作业提供了多种安全等级。请参阅下表，以确定适当的“打印并挂起”选项卡选项。

可在“打印首选项”对话框中使用“打印并挂起”选项卡。

注意： 只有精选型号才具备“打印并挂起”功能。
项目 | 用途
使用打印并挂起 | 启用“打印并挂起”选项卡功能。
使用已登录的用户名 | 向操作系统查询用户的Windows帐号，并将该帐号作为与挂起的打印作业相关联的默认用户名提交。
用户名 | 将用户名与挂起的打印作业相关联。
保留重复的文档 | 允许打印作业具有相同的用户名和作业名，以保留在打印机内存中，而不会被覆盖。
保密打印 | 受密码保护的保密打印作业，该密码是四位数字的个人识别码(PIN)。 个人识别码是四位数字（0-9或1-6）。有关个人识别码中允许包含的数字的更多信息，请参阅打印机用户手册。 只有在个人识别码字段中输入了个人识别码，并且在打印机操作面板上选择了用户名之后，方可打印保密作业。
检验打印 | 先针对复杂的多份打印作业打印一份，以进行检查。余下的份数将被挂起，直到将其释放以进行打印或将其取消。
保留打印 | 将打印作业保存在打印机内存中，以在稍后进行打印。
重复打印 | 立即打印作业并将副本保存在打印机内存中，以便稍后可打印更多份。

注意：

  • 并不是所有打印机型号都具备所有这些功能。
  • 有关在打印机操作面板上释放挂起的作业的更多信息，请参阅打印机用户手册。


使用“其他选项”选项卡

“其他选项”选项卡控制没有关联到特定特性选项卡的剩余打印机驱动程序选项。

注意： 一些选项仅在精选的打印机型号中可用。

使用

来

TrueType 字体

确定如何打印 TrueType 字体，显示哪个字符集，以及是否将有关打印机常驻字体的信息发送给应用程序。

设置包括：

  • 位图（每个字符）-为文档中每个不同的 TrueType 字体字符和尺寸点数创建位图，并发送给打印机。

  • 位图（全页）-指定将文档中的每一页文本和图形保存为一个位图并发送给打印机。

  • 轮廓字-为文档中每一个不同的 TrueType 字体字符创建轮廓字，并发送给打印机。

  • 自动选择-允许打印机驱动程序为打印作业选择设置。此选项仅在 PostScript 打印机驱动程序中可用。

  • Adobe Type 1 字体-将较小的 TrueType 字体作为位图字体打印，将较大的 TrueType 字体作为 Adobe Type 1 轮廓字体打印。此选项仅在 PostScript 打印机驱动程序中可用。

  • Adobe Type 42 字体-将 TrueType 字体作为 Adobe Type 42 示意的轮廓字体打印。与 Adobe Type 1 轮廓字体相比， Type 42 字体可能使文本看起来更平滑和更少的毛刺，特别是在较大的尺寸点数时。此选项仅在 PostScript 打印机驱动程序中可用。

    注意： 如果打印机没有 TrueType 光栅器，此选择不可用。

编辑“作业统计”

打开“作业统计”首选项对话并修改将被关联到打印作业的“作业统计”设置。

设置包括：

  • 保存最后五个输入项的历史-此设置为每一个“作业统计”设置保留最后五个唯一的输入项。在打印时，此设置可从“作业统计”对话中的每一个设置下面的下拉菜单中获得。

  • 打印时提示输入帐户信息-在打印时提示用户输入作业统计信息。

  • 在打印时不提示。使用下列作业统计设置-使用在下列字段中指定的“作业统计”设置

    • 使用已注册的用户名-此字段查询当前用户的 Windows 注册 ID 并使用取回的信息更新“用户名/ID”字段。

    • 用户名/ID-这是关联到打印作业的用户名或用户 ID。

    • 帐户代码-这是关联到打印作业的帐户代码。

    • 部门代码-这是关联到打印作业的部门代码。

注意： 一些设置仅在精选的打印机型号中可用。

图元文件假脱机

指定当打印作业在等待打印时，用于将打印信息保存在硬盘上的格式。

  • 自动-打印机驱动程序决定哪种格式将使每个作业的总体打印时间最快。

  • 开-打印机驱动程序将所有作业以图元文件格式假脱机。

  • 关-所有打印处理器功能被禁用，打印机驱动程序不再以图元文件（EMF）格式假脱机作业。

PostScript

控制打印机驱动程序如何产生发送给打印机的 PostScript 数据。

设置包括：

  • 优化输出格式-此设置优化打印机驱动程序基于选定格式产生的 PostScript 数据流。输出格式包括“速度”、“携带性”、“内嵌的 PostScript”和“存档格式”。

  • 语言级别-此设置指定被用于打印作业的 PostScript 级别。级别 1、2 和 3 可用。

  • 打印错误信息-打印有关在打印过程中遇到的任何 PostScript 语言错误的信息。

  • 在驱动程序中生成 PostScript-提示驱动程序为打印作业生成 PostScript 语言，而不是文档从其打印的软件程序。

注意：

  • 此选项仅在 PostScript 驱动程序中可用。
  • 当“传真”被启用时，一些功能不能与 PostScript 驱动程序中的“内嵌的 PostScript”选项一起使用。
  • 当“内嵌的 PostScript”被选作为输出格式时，任何打印机特定设置可能被删除。这样允许输出文件被容易地导入到其他 PostScript 应用程序中。

PCL 仿真

访问用于 PCL 5 和 PCL XL 打印机仿真的 PCL 仿真选项。

  • 图形模式-控制打印机如何处理和打印文档中的文本和图形。此选项仅在 PCL 5 仿真驱动程序中可用。

连续图像

打印页之间没有任何空间。页面将看起来像一个连续的页。

  • 开

  • 关

注意： 此选项仅在精选的打印机驱动程序中可用。


打印机属性

使用“配置”选项卡

使用 PostScript 选项卡

使用“背景画面属性”选项卡

使用“传真属性”选项卡

使用“作业统计”选项卡

使用“字体”选项卡


使用“配置”选项卡

“配置”选项卡让您安装和管理打印机选件。如果新的打印机选件被添加到打印机上，如附加的进纸匣或双面打印部件，请将选件添加到“配置”选项卡中，以使选件可与其他打印机驱动程序设置一起使用。

使用

来

从打印机更新配置

让驱动程序通过下列一种或几种方法更新打印机的当前配置：

  • 属性打开时-这在“打印机属性”对话打开时查询打印机已安装的选件。这也更新您的输入和输出选项。

  • 端口更改时-这在打印机端口被更改时查询打印机型号。

    注意： 此特性可能仅在精选的打印机驱动程序中可用。

  • 立即更新-查询打印机-这查询打印机是否有已安装的选件，然后更新打印机驱动程序维护的有关打印机配置的信息。

    • 注意：

    • 如果您的打印机支持“打印机驱动程序配置实用程序”，并且“从打印机更新配置”复选框未被选定，那么打印机驱动程序将不会在安装驱动程序期间与打印机的当前配置一起被更新。
    • 如果您的打印机支持“移动打印”，并且“从打印机更新配置”复选框未被选定，那么打印机型号和配置选项将不会被更新。

语言

更改在打印机驱动程序中使用的语言。

注意： 打印机驱动程序有几种语言可用。更改显示语言不会更改“打印机驱动程序帮助”的语言。

设置打印机型号

设置驱动程序以模仿选定打印机型号的特性。

  • 自动-基于与打印机的通信来选择适当的打印机型号。

  • 用户选定-从支持的打印机列表中选择打印机型号。

注意： 此特性可能仅在精选打印机驱动程序中可用。

编辑页面到进纸匣分配

将定义纸张尺寸和页边距的页面分配给每一个纸张来源。

许多打印机支持多个纸张来源，如多个进纸匣。如果页面与来源相匹配，那么您只需要选择您要打印的页面。打印机自动从分配给该页面的进纸匣打印。

例如，打印机可能有几个进纸匣装有 A4 尺寸的纸张，并且进纸匣中的纸张被用于不同用途。您可以分配名称给纸张，并指定打印机应该使用哪一个纸张来源。

配置选项

从列表中选择可用选件来安装它。

注意： 不是所有选件都可用于每一台打印机。请参阅打印机文档，已获得有关可用打印机选件的信息。

显示所有系统格式

提示驱动程序显示打印机支持的所有可用格式。

逐份打印性能

决定打印机如何处理打印作业的逐份打印过程。

  • 使用基于打印机-将打印作业发送给打印机，并使用命令指示打印机逐份打印文档。当使用此方法时，必须将整个文档保存在打印机内存中并进行操作。

    注意： 确认打印机有足够的内存来执行基于打印机的逐份打印。使用有限内存的打印机可能不能够正确逐份打印大型打印作业。

  • 使用基于主机-这让应用程序在发送页面给打印机之前逐份打印文档。

    注意： 如果没有足够的打印机内存来逐份打印文档，并且您仍然需要完全逐份打印副本，请使用打印机驱动程序的基于主机的逐份打印特性。

页面保护

预留额外的打印机内存来保存页面图像。

注意： 此特性可能仅在精选的打印机驱动程序中可用。

A4 宽度 = 203 毫米

允许在 A4 尺寸纸张的较宽形式上打印。

为了打印正确，打印机需要设置“PCL 仿真菜单”来匹配此设置。

注意： 此选项仅在 PCL 5 仿真驱动程序中可用。

下面的表格提供有关“可用选件”部分中一些选件的额外详细信息。必须安装这些选件才能激活“打印首选项”中作业特定的选项。

注意： 可用选件和选件名称可能因打印机和打印机驱动程序而异。

使用

来

双面打印部件

安装双面打印部件并允许在纸张的两个面上打印。

注意：

  • 一些打印机型号已经默认安装了双面打印部件。
  • 如果“双面打印部件”选项未被选定，那么支持手动双面打印的打印机型号中可用手动双面打印。

闪存卡

硬盘

识别对来自外部来源的其他打印机内存的请求。

例如，必须安装此选项才能识别已被插入打印机中的闪存卡。

进纸匣 2-5

手动信封

手动纸张

多功能进纸器

信封进纸器

指定纸张输入来源。

接纸架 1-10

顶部接纸架

后部接纸架

侧面接纸架

指定打印文档的输出目标。

偏移

装订

打孔

折叠

RFID 选件

打开选定的输出选项。

注意： “折叠”仅在小册子装订完成器上可用。

传真

安装驱动程序中的打印到传真选项。

这在“打印首选项”对话和“打印机属性”对话中添加“传真”选项卡。

仅传真

将打印机选项限制为只与传真相关的选项。

安装“仅传真”同样将“传真”选项卡添加到“打印首选项”对话和“打印机属性”对话中。这也从“打印首选项”对话删除某些选项卡。在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”选项卡。


使用 PostScript 选项卡

“打印机属性”对话中的 PostScript 选项卡包含控制如何将信息发送给打印机的设置。

注意： PostScript 选项卡仅在 PostScript 驱动程序或“通用传真驱动程序”已安装时可用。如需有关安装这些驱动程序的信息，请参阅软件和文档 CD。

使用

来

输出协议

指定用于将二进制数据（如字体和图像数据）发送到打印机的主要格式。

  • 标记的二进制-此设置确保二进制数据不被解释为打印机命令。选择"标记的二进制"来使用标记的二进制协议。这是典型的最有效的选择。

  • ASCII-85-此设置确保二进制数据不被解释为打印机命令。选择 ASCII-85 来使用 ASCII-85 过滤器编码二进制数据。然后该数据将被打印机解码。

高级选项

指定其他的 PostScript 选项。

  • 打印作业开始-此设置指定在打印作业开始时是否将 Ctrl-D 发送给打印机。当跨越多个操作系统打印时，可能需要 Ctrl-D。通常，应该使用默认设置。

  • 打印作业结束-此设置指定在打印作业结束时是否将 Ctrl-D 发送给打印机。当跨越多个操作系统打印时，可能需要 Ctrl-D。例如，当您使用 Windows 打印到文件，但是将从 Macintosh 计算机发送文件到打印机时，您可能需要关闭 Ctrl-D。通常，应该使用默认设置。

可用的 PostScript 内存（Kb）

指定主计算机中用于处理 PostScript 文件的内存数量。


使用“背景画面属性”选项卡

“打印机属性”对话中的“背景画面”选项卡被用于将背景画面添加到驱动程序或者从驱动程序删除背景画面，以及将背景画面下载到打印机。

注意：

  • 背景画面仅在 PCL 和 PCL XL 仿真驱动程序中可用。
  • 背景画面文件被本地存储在打印机中，因此只有安装了内存选件的打印机能够使用背景画面。请查看软件和文档 CD 来决定您的打印机是否支持打印机内存选件。
使用 | 来
背景画面 ID | 设置在打印机中识别背景画面的 ID。
背景画面名称 | 指定将识别驱动程序中的背景画面的名称。
添加 | 添加背景画面到驱动程序。 注意： 只有已经被下载到打印机的背景画面能够被驱动程序使用。要添加背景画面，您将需要知道存储在打印机中的背景画面的 ID。如需有关查找打印机中的背景画面 ID 的信息，请查看随打印机附带的软件和文档 CD。
移除 | 从驱动程序移除背景画面。
下载背景画面到打印机 | 打开“下载背景画面”对话并选择要下载的背景画面。 注意： 使用“下载背景画面”对话下载到打印机的背景画面被自动添加到驱动程序。


使用“传真属性”选项卡

使用“打印机属性”对话中“传真”选项卡来设置默认的传真目标。这样确保所有传真作业被发送给相同的传真号码。默认的传真目标可以包含一个或多个传真号码。传真号码可以被手动输入或通过“电话簿”特性输入。

注意： 设置默认的传真目标将使“打印首选项”对话中“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用。
使用 | 来
总是使用这些传真号码 | 启用特定的收件人总是自动接收您的传真。
“收件人”字段 | 指定传真的收件人。 在“收件人”字段中输入收件人的传真号码。可以输入多个号码，用分号（;）分隔每一个号码。可以输入最多 159 个字符（包括拨号前缀在内）。 也可以使用“电话簿”特性手动输入号码。
电话簿 | 打开“电话簿”特性。 “电话簿”显示来自 Windows 通讯簿或 Microsoft Outlook 的号码。从“电话簿”选择传真号码将把它们填入“收件人”字段中。 请参阅“使用电话簿特性”以获得更多信息。
拨号前缀 | 指定拨号前缀。 如果发送传真到外线需要拨号前缀，请在“拨号前缀”字段中输入前缀。然后前缀将被应用到外发的传真号码。 支持的字符包括数字 0-9，字母 P 和 W（大写和小写），以及字符井号（#）、星号（*）、加号、减号、逗号、句号和括号。 注意： 根据您购买的打印机，其中一些字符可能无法使用，或者根据您是使用打印机控制面板或是计算机键盘，这些字符可能会有所不同。


使用“作业统计”选项卡

位于“打印机属性”对话中的“作业统计”选项卡启用“作业统计”选项并包含控制用户和帐户信息如何与打印作业相关联的设置。

注意：

  • 此特性在一些驱动程序中可能不可用。
  • 为了存储帐户信息，必须安装打印机硬盘。

使用

来

作业统计已启用

启用“作业统计”选项。

启用首选项中的作业统计设置

启用“打印首选项”对话的“其他选项”选项卡中的“编辑作业统计”选项。单击编辑“作业统计”来在“打印首选项”对话中输入帐户信息。

在打印时提示作业统计设置

在打印时提示用户输入帐户信息。

保存最后五个输入项的历史

为打印时启动的“作业统计”对话中的每一个帐户设置显示最后五个输入项的列表。

总是使用这些作业统计设置

启用“打印机属性”对话中的“作业统计”设置字段。

设置包括：

  • 使用已注册的用户名-此字段查询当前用户的 Windows 注册 ID 并使用取回的信息更新“用户名/ID”字段。

  • 用户名/ID（最多 64 个字符）

  • 帐户代码（最多 32 个字符）

  • 部门代码（最多 32 个字符）


使用“字体”选项卡

“打印机属性”对话中的“字体”选项卡被用于添加 PCL 仿真字体到驱动程序和下载 PCL 仿真字体到打印机。

注意： “字体”选项卡仅在 PCL 仿真驱动程序中可用。如需有关安装 PCL 仿真驱动程序的信息，请查看随打印机附带的软件和文档 CD。
使用 | 来
可用的 PCL 仿真字体 | 选择 PCL 仿真字体。
添加 | 添加 PCL 仿真字体到驱动程序。
移除 | 从驱动程序移除 PCL 仿真字体。
下载 PCL 仿真字体到打印机 | 打开 PCL 仿真字体对话并下载选定的字体到打印机。


调整“饱和度”设置

  1. 从“打印首选项”对话，导览至质量选项卡。

  2. 从“RGB 修正”列表，选择手动。

  3. 将滑块向左或向右移动来调整饱和度设置。

  4. 单击确定。


设置“颜色修正”

  1. 从“打印首选项”对话，导览至质量选项卡。

  2. 单击编辑颜色修正。

  3. 从“颜色修正”下拉菜单，为打印作业指定设置。

  4. 对于手动设置，请选择要用于打印作业中的图像、文本和图形的颜色修正。

  5. 单击确定。


手动设置“颜色修正”

  1. 从“打印首选项”对话，导览至：质量选项卡。

  2. 单击 编辑颜色修正。

  3. 从“颜色修正”下拉菜单，选择手动。

  4. 选择要用于打印作业中的图像、文本和图形的 RGB 或 CMYK 色彩空间的颜色修正。

  5. 单击确定。


调整“色彩平衡”设置

  1. 从“打印首选项”对话，导览至：质量选项卡。

  2. 单击编辑色彩平衡。

  3. 从下拉菜单，选择手动。

  4. 根据需要移动滑块来调整色彩平衡。

  5. 单击确定。


为发送 TrueType 字体选择格式

  1. 单击其他选项选项卡。

  2. 从TrueType 字体部分的打印为菜单，选择发送字体到打印机的方法。

  3. 单击“打印首选项”对话上的确定。


“小册子”选项已被选定

此选项不可用，因为已经在“页面布局”部分中选择了“小册子”。


与“小册子”选项冲突

小册子选项不可用，如果您的打印机没有安装双面打印部件或不支持手动双面打印。


与选定的纸张类型冲突

此选项不可用，因为在“纸张/输出”选项卡上选择了不兼容的纸张类型。


与“颜色输出”设置冲突

此选项不可用，因为在“颜色输出”部分中选择了“黑白”。


与“更多的输入选项”设置冲突

此选项不可用，因为已经在“纸张/输出”选项卡中选择了“使用多个输入选项”复选框。


与“倒序打印”设置冲突

此选项不可用，因为已在“布局”选项卡中选择了“倒序打印”。


与选定的纸张尺寸冲突

此选项不可用，因为在“纸张/输出”选项卡上选择了不兼容的纸张尺寸。


与“黑白打印”设置冲突

饱和度控制不可用，因为在“质量”选项卡上选择了“黑白打印”。


“海报”选项已被选定

此选项不可用，因为已经在“页面布局”部分中选择了“海报”。


双面打印选项不可用

此选项不可用，因为打印机不支持在纸张的两个面上打印，没有为打印机安装双面打印选件，或者打印机不支持手动两面打印。


“装订完成器”选项不可用

这些选项不可用是因为“装订完成器”选项没有在“打印机属性”对话的“配置”选项卡上安装。


与接纸架冲突

此选件不可用，因为选定的接纸架不支持装订完成器特性。


与“装订”装订完成器设置冲突

此选项不可用，因为在主“纸张/输出”选项卡上选择了“装订”。


与“装订完成器”选项冲突

此按钮不可用，因为在“纸张/输出”选项卡上选择了“装订”、“打孔”或者“折叠”。


与“装订完成器”选项冲突

此选项不可用，因为在主“纸张/输出”选项卡上选择了一个冲突的装订完成器选项。


选项不被支持

此选项不可用，因为已安装的装订完成器不支持该特性。


与“折叠”装订完成器设置冲突

这些选项不可用，因为在主“纸张/输出”选项卡上选择了“折叠”。


“打孔”选项不可用

打孔选项不可用，因为此功能没有从“纸张/输出”选项卡启用。


与纸张尺寸冲突

此选项不可用，因为选定的纸张不被装订完成器特性支持。


与“传真”选项冲突

由于“传真”模式被打开，此选项不可用。


“装订”选项不可用

装订选项不可用，因为此功能没有在“纸张/输出”选项卡中被启用。


与“彩色打印”选项冲突

“彩色打印”选项不可用。这些选项不可用是因为“彩色打印”选项没有在“打印机属性”对话的“配置”选项卡上安装。


“总是使用这些传真号码”特性已启用

“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用，因为在“打印机属性”对话的“传真”选项卡中，“总是使用这些传真号码”特性已被启用。

此特性防止传真被发送到与“打印机属性”对话的“传真”选项卡中设置的默认目标不同的任何地方。

要关闭此特性，请清除“打印机属性”对话的“传真”选项卡中的“总是使用这些传真号码”复选框。


“电话簿”特性未被安装

“电话簿”特性不可用，因为它未被安装。

“电话簿”可以作为所有驱动程序软件包中的安装选项使用。


“启用传真”控制被禁用

启用传真控制不可用，因为“仅传真”选项已被安装。

当“仅传真”选项被安装后，传真将作为唯一可用的选项被启用。“打印首选项”被限制为与传真相关的选项，并且在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”的选项卡。


Microsoft Windows GDI+ 未被安装

因为 Microsoft Windows GDI+ API 没有被安装到主计算机的操作系统中，所以在传真封面页上包含图形的选项不可用。请参阅 Microsoft 的网站来获取有关如何获得并安装 GDI+ API 的详细信息。

一旦 GDI+ 被安装，您将能够在传真封面页上包含图形。


“纸张尺寸”和“小册子”选择可能不匹配

您已经从“纸张/输出”选项卡的“纸张尺寸”菜单选择了设置，该设置不建议与“布局”选项卡的“页面布局”部分中的“小册子”设置一起使用。这些设置可能产生意外的结果或者可能取消打印作业。


“输出”和“透明胶片”选择可能不匹配

您已经从“纸张”部分的“纸张类型”菜单选择了透明胶片以及下列“输出”部分选择之一：

  • 装订

  • 折叠

  • 打孔

这些选项不建议与“透明胶片”纸张类型一起使用。这些设置可能产生意外的结果或导致打印作业被取消。


“纸张尺寸”和“海报”选择可能不匹配

您已经在“纸张/输出”选项卡中选择了“纸张尺寸”设置，该设置不建议与“布局”选项卡中的“海报”设置一起使用。这些设置可能产生意外的结果或导致打印作业被取消。


“在两个面上打印（双面打印）”与“纸张类型”选择可能不匹配

您已经启用小册子打印，或者已经从“在两个面上打印（双面打印）”菜单中选择了一个不建议与此纸张类型一起使用的设置。这些设置可能产生意外的结果或者可能取消打印作业。


“纸张尺寸”和“纸张类型”选项可能不匹配

不推荐针对此纸张类型使用您所选的纸张尺寸设置。这些设置可能产生意外的结果，或者致使打印作业取消。


与“一面多页（合并打印）”设置相冲突

由于在“布局”选项卡中选中了“一面多页（合并打印）”复选框，此选项不可用。


与“图元文件假脱机”设置冲突

由于在“其他选项”选项卡中，“图元文件假脱机”被设置为“关”，此选项不可用。


可能“反转页面顺序”与“图元文件假脱机”选择不匹配

您已经在“布局”选项卡中选择了“反转页面顺序”。如果在“其他选项”选项卡中将“图元文件假脱机”设置为“关”，不建议使用此设置。这些设置可能产生不可预知的结果或者可能取消打印作业。


可能“镜像”与“图元文件假脱机”选择不匹配

您已经在“布局”选项卡中选择了“镜像”。如果在“其他选项”选项卡中将“图元文件假脱机”设置为“关”，不建议使用此设置。这些设置可能产生不可预知的结果或者可能取消打印作业。


可能“旋转 180°”和“使用多个输入选项”选择不匹配

您已经在“布局”选项卡中选择了“旋转 180°”，该设置不建议与“纸张/输出”选项卡中的“使用多个输入选项”设置一起使用。这些设置可能产生意外的结果或者可能取消打印作业。


打印机驱动程序帮助

欢迎进入该打印机驱动程序的帮助系统。请单击“目录”选项卡上的主题，或者在“索引”或“搜索”选项卡上键入关键字以获取更多信息。