印表機驅動程式總覽

使用印表機驅動程式

使用印表機驅動程式配置公用程式

列印設定

變更驅動程式顯示語言

使用出廠預設值

使用 Eco-Print（生態列印）設定

系統紙張規格


使用印表機驅動程式

印表機驅動程式是一種可讓電腦與印表機互通的軟體。某些設定可用於控制列印工作的格式化方式或傳送到印表機的方式，其他設定則用於控制驅動程式的運作方式或它與印表機的互通方式。

所有的驅動程式設定都可利用下列兩種方式之一來存取：存取印表機的「列印喜好設定」對話方塊或「印表機內容」對話方塊。「列印喜好設定」對話方塊中含有較多種設定，專用於控制列印工作的列印方式，例如：選取列印工作的版面配置或設定列印份數。「印表機內容」對話方塊中則含有較多的作業管理設定，例如：安裝印表機選購品。

若要存取「列印喜好設定」對話方塊：

  1. 按一下 [image] ，或按一下開始，然後按一下執行。

  2. 在「開始搜尋」或「執行」方框中，輸入 control printers。

  3. 用滑鼠右鍵按一下印表機，然後選取列印喜好設定。

若要存取「印表機內容」對話方塊：

  1. 按一下 [image] ，或按一下開始，然後按一下執行。

  2. 在「開始搜尋」或「執行」方框中，輸入 control printers。

  3. 用滑鼠右鍵按一下印表機，然後選取內容。

告訴我更多資訊

列印喜好設定

印表機內容


使用印表機驅動程式配置公用程式

您可以利用「印表機驅動程式配置公用程式」建立驅動程式配置。驅動程式配置是一組儲存在驅動程式配置檔 (DCF) 中的已儲存印表機驅動程式設定和其他資料。驅動程式配置內含各種文件設定和印表機選項。您也可以建立可用於不同印表機型號的驅動程式配置子集。

請注意：

  • 只有限定型號才能使用「印表機驅動程式配置公用程式」。
  • 您必須擁有管理者權限，才能安裝「印表機驅動程式配置公用程式」。若要安裝，請執行系統管理者安裝套件。如需有關取得安裝套件複本的資訊，請造訪本公司網站。
  • 您可以從安裝程式或「開始」功能表啟動該公用程式。
  • 驅動程式配置檔的檔名必須含有副檔名 .ldc。

您可以：

  • 在安裝該程式時建立印表機物件。

  • 為相同的印表機驅動程式配置多個印表機物件（又稱為建立虛擬印表機物件），且各印表機物件都有唯一設定。

  • 檢視、編輯或刪除現有的配置。

管理者可以透過「資源管理」的雙面列印、縮版併印和其他節省紙張與碳粉等方法，執行環境永續的目標。管理者也可以利用此公用程式，來設定預設值，或設定對某些設定的限制存取權。

請注意： 若管理者設定預設值，使用者在透過應用程式存取特定列印工作的驅動程式設定時，仍然可以變更這些設定。在特定印表機上，使用者無法變更驅動程式設定，並將這些設定套用到所有列印工作。

如需其他資訊，請參閱「印表機驅動程式配置公用程式說明」。


列印設定

使用「列印設定」

建立自訂配置

匯入及匯出配置

移除自訂配置


使用「列印設定」

「列印設定」會顯示在「列印喜好設定」對話方塊的每一個標籤中，這些設定可用來簡化印表機驅動程式設定的自訂程序，以符合特定需求。您可以將常用設定的各種不同組合儲存在配置中，以利日後存取。

使用

執行

載入設定

從下列配置（使用者建立的配置和匯入的配置除外）中選取適用的項目：

  • 無（預設值）—沒有配置遭到變更。

  • 出廠預設值—載入出廠預設值。

    請注意： 您無法對出廠預設值執行變更、更改名稱或刪除等作業。

  • 安裝的預設值—載入驅動程式安裝期間在設定檔中所指定的設定。

  • Eco-Print（生態列印）設定—載入這些設定有助於降低您的印表機對環境所造成的影響。

    請注意： 您無法對 Eco-Print（生態列印）設定執行變更、更改名稱或刪除等作業。

儲存

將特定的設定儲存為驅動程式配置。

自訂驅動程式配置可以是共用檔也可以是私用檔。不論是管理者或其他使用者所建立的配置，只要是共用配置便可讓所有使用者存取，「指向即印」使用者也不例外。私用配置是指只有該配置的建立者才能存取的檔案。

請注意：

  • 管理者和專業使用者所建立的配置會自動成為共用檔。
  • 只有使用者才能建立私用配置，管理者和專業使用者不能建立這類檔案。
  • 所有的出廠預設值均為共用檔。

管理設定

匯入、匯出及移除配置。

告訴我更多資訊

建立自訂配置

匯入及匯出配置

移除自訂配置


建立自訂配置

  1. 將所有的「列印喜好設定」對話方塊設定設為所要的值。

  2. 從「列印設定」區段，按一下儲存。

  3. 在「儲存列印設定」對話方塊中，為您的配置輸入名稱。

    請注意：

    • 確認已為您的配置輸入名稱。
    • 確認您所輸入的名稱未與任何出廠預設的配置名稱重複，否則，印表機會提示您輸入其他名稱。
    • 確認您所輸入的名稱未與任何先前建立的配置名稱重複，否則，印表機會提示您改寫前一個名稱。

  4. 按一下儲存。

告訴我更多資訊

匯入及匯出配置

移除自訂配置

使用「列印設定」


匯入及匯出配置

若要匯入配置：

  1. 從「列印設定」區段，按一下管理設定 > 匯入。

  2. 選取您要使用的配置。

  3. 按一下開啟 > 關閉 > 套用 > 確定。

請注意： 確認您所選取的配置名稱未與任何先前匯入的配置名稱重複，否則，印表機會提示您取代前一個名稱。

若要匯出配置：

  1. 從「列印設定」區段，按一下管理設定。

  2. 從「管理列印設定」對話方塊的「列印設定」清單，選取您要匯出的配置。

  3. 按一下匯出。

  4. 選取您要用來儲存配置的目的地。

  5. 按一下儲存 > 關閉 > 套用 > 確定。

請注意： 確認您所選取的配置名稱未與任何先前匯出的配置名稱重複，否則，印表機會提示您取代前一個名稱。

告訴我更多資訊

使用「列印設定」

建立自訂配置

移除自訂配置


移除自訂配置

  1. 從「列印設定」區段，按一下管理設定。

  2. 從「管理列印設定」對話方塊的「列印設定」區段，選取您要移除的配置。

  3. 按一下移除 > 是 > 關閉。

    請注意： 此步驟無法 還原。

告訴我更多資訊

使用「列印設定」


變更驅動程式顯示語言

本印表機驅動程式提供多種語言。

請注意： 變更顯示語言不會變更「印表機驅動程式說明」的語言。

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 從「語言」功能表，選取顯示語言。

  3. 按一下套用 > 確定。


使用出廠預設值

「出廠預設值」設定可讓您利用原來預設的印表機設定來進行列印。任何無法在原始出廠預設印表機配置中使用的印表機選項，也無法在您使用此設定時供您運用。

  1. 從「印表機設定」區段的「載入設定」功能表，選取出廠預設值。

  2. 按一下套用 > 確定。


使用 Eco-Print（生態列印）設定

使用專業設計的預先定義印表機設定，降低印表機對環境所造成的衝擊。

  1. 從「印表機設定」區段的「載入設定」功能表，選取生態列印設定。

    Eco-Print Settings（生態列印設定）包含下列各項：

    • 縮版併印—此選項可讓您在一張紙上列印多頁影像。

    • 雙面列印—若啟用了雙面列印或有雙面列印功能可供使用，此選項可讓您列印在紙張的正反兩面。

  2. 按一下套用 > 確定。


系統紙張規格

系統紙張規格意即紙張尺寸。印表機驅動程式會顯示預先定義的紙張尺寸集。如果您要納入 Windows 預先定義的紙張尺寸，這時請啟用系統紙張規格：

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 選取顯示全部系統紙張規格。

  3. 按一下套用 > 確定。


帳戶追蹤

使用「帳戶追蹤」

啟用「帳戶追蹤」


使用「帳戶追蹤」

「帳戶追蹤」選項可讓您建立列印工作與帳號間的關聯，藉以追蹤列印工作執行統計目的。這可讓您追蹤不同使用者或部門列印了多少工作，然後就這些列印工作向特定帳戶開立帳單。使用「帳戶追蹤」之前，請將您要使用的帳號記錄下來。帳號的長度上限為 16 位數。

請在下列情況使用「帳戶追蹤」：

  • 公司中的多個部門共用一部網路印表機。您可以為每個部門指定一個帳號，然後追蹤每個部門的列印工作量，並向每個部門收取適當費用。

  • 您的客戶要求額外的文件和合約副本。您可以為每個客戶指派一個帳號，藉此向客戶收取列印費用。

請注意：

  • 「帳戶追蹤」只能與「通用列印驅程式」搭配使用。
  • 並非所有的印表機機種都可使用「帳戶追蹤」，該選項可能會被「工作統計」選項取代。
  • 某些驅動程式可能無法使用「帳戶追蹤」。
  • 印表機硬碟必須是一個已安裝的選項，以便存放帳戶資訊。
  • 「請輸入帳號」清單中包含最近用過的帳號，而不是有效帳號的資料庫。這個功能可能無法搭配使用可自行產生 PostScript 的程式。

告訴我更多資訊

啟用「帳戶追蹤」


啟用「帳戶追蹤」

請注意：

  • 某些驅動程式可能無法使用「帳戶追蹤」。
  • 若無法使用雙向通訊，這時您需要設定印表機機種。

  1. 從「列印喜好設定」對話方塊，導覽至：

    其他選項標籤 >「帳戶追蹤」區段 > 啟用使用者帳戶追蹤

  2. 輸入帳戶號碼，或從「帳號」功能表選取帳戶號碼。

    請注意： 若「帳號」欄位留白，印表機會在列印時提示您輸入帳號。

  3. 按一下確定。

告訴我更多資訊

瞭解雙向通訊 (Bi-Di)

使用「帳戶追蹤」


工作統計

使用「工作統計」

在「列印喜好設定」對話方塊中編輯「工作統計」設定

建立「工作統計」設定與列印工作的關聯


使用「工作統計」

「工作統計」選項可讓您基於統計的目的，將列印工作關聯於特定帳戶資訊，包括使用者名稱或 ID、帳戶代碼及部門代碼，進而追蹤列印工作。這可讓您追蹤不同使用者或部門列印了多少工作，然後就這些列印工作向特定帳戶開立帳單。此外，將列印工作關聯於特定帳戶資訊，可讓您限制使用者所能提出的列印工作額度。您可在印表機上設定額度，然後再將該額度關聯於特定帳戶。如需有關設定列印額度的其他資訊，請參閱印表機說明文件。

您可依下列三種方式之一實作「工作統計」：

  • 使用者可從「列印喜好設定」對話方塊輸入適當的帳戶資訊。

  • 可在列印時提示使用者輸入適當的帳戶資訊。

  • 您可將預設帳戶資訊套用到每一個列印工作。

請注意：

  • 印表機硬碟必須是一個已安裝的選項，以便存放帳戶資訊。
  • 若無法使用雙向通訊，這時您需要設定印表機機種。
  • 並非所有的印表機和驅動程式都可以使用「工作統計」。若無法使用「工作統計」，便可使用「帳戶追蹤」作為替代的工作統計選項。

啟用「工作統計」

  1. 規劃並記錄您要使用的使用者名稱和 ID 、帳戶代碼及部門代碼。使用者名稱和 ID 最長可達 64 個字元。帳號和部門代碼最長可達 32 個字元。

  2. 從「印表機內容」對話方塊，按一下工作統計標籤。

    請注意：

    • 若要在使用「通用列印驅動程式」時能同時使用「工作統計」標籤，請確認當您從「配置」標籤按一下設定印表機型號之後，務必從「設定印表機型號」對話方塊選取正確的印表機型號。
    • 若無法使用雙向通訊，這時您需要設定印表機機種。

  3. 選取工作統計已啟動。

  4. 選取您要使用的「工作統計」實作方式。

  5. 按一下套用 > 確定。

告訴我更多資訊

瞭解雙向通訊 (Bi-Di)

使用「工作統計」標籤


在「列印喜好設定」對話方塊中編輯「工作統計」設定

您可以從「列印喜好設定」對話方塊，編輯「印表機內容」對話方塊中的「工作統計」標籤設定。

請注意： 某些驅動程式可能無法使用此功能。

  1. 從「列印喜好設定」對話方塊，導覽至：

    其他選項標籤 > 編輯工作統計

  2. 從「工作統計喜好設定」對話方塊，設定下列各項：

    設定

    說明

    保留最後五個項目的歷程記錄

    在列印時啟動的「工作統計」對話方塊中，顯示各帳戶設定的最後五筆項目清單。

    列印時提示帳號資訊

    列印時向使用者提示帳戶資訊。

    列印時不要顯示提示。使用下列工作統計設定。

    啟動「工作統計設定」區欄位，並將所輸入的帳戶資訊套用至每一個列印工作。

    這些設定包括：

    • 使用登入的使用者名稱—此選項將查詢目前使用者的 Windows 登入 ID，並以擷取的資訊更新「使用者名稱/ID」欄位。

    • 使用者名稱/ID（最長可達 64 個字元）

    • 帳戶碼（最長可達 32 個字元）

    • 部門代碼（最長可達 32 個字元）

  3. 按一下確定。

告訴我更多資訊

使用「工作統計」


建立「工作統計」設定與列印工作的關聯

您必須配置「工作統計」設定，以建立列印工作與特定統計資訊的關聯。

請注意： 某些驅動程式可能無法使用此功能。
設定 | 說明
使用登入的使用者名稱 | 此作業將查詢目前使用者的 Windows 登入 ID。
使用者名稱/ID | 本資料是指與列印工作相關聯的使用者名稱或使用者 ID。使用者名稱和 ID 最長可達 64 個字元。
帳戶碼 | 本資料是指與列印工作相關聯的帳戶碼。帳戶碼的長度上限為 32 個字元。
部門代碼 | 本資料是指與列印工作相關聯的部門代碼。部門代碼的長度上限為 32 個字元。


複印設定

列印多重份數

逐份列印份數

反序列印

列印在紙張的正反面（雙面列印）

使用雙面列印選項

節省耗材：雙面列印


列印多重份數

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 在「列印份數」區的「份數」欄位中，輸入列印份數。

    請注意： 大部分的印表機機型所允許的列印份數上限為 999。某些型號能列印的份數可能少於這個數字。

  3. 按一下套用 > 確定。


逐份列印份數

當您為文件列印多份副本時，「逐份列印」功能可用於控制列印頁的順序。例如，如果列印兩份五頁的文件，逐份列印輸出的頁面順序就是 1、2、3、4、5、1、2、3、4、5；非逐份列印輸出的頁面順序就是 1、1、2、2、3、3、4、4、5、5。

若印表機記憶體不足以應付逐份列印文件作業，就會為已存在記憶體中的每一頁產生逐份列印輸出，而頁面順序應該是 1、2、3、1、2、3、4、5、4、5。假如發生這種情況，但您仍舊需要完整的逐份列印副本，這時請使用驅動程式的主電腦處理模式逐份列印功能。

請注意： 驅動程式會將用來列印文件的應用程式所指定的逐份列印設定，當作預設值。

若要選取印表機處理模式或主電腦處理模式逐份列印：

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 從「逐份列印效能」區段，選取使用印表機處理模式或使用主電腦處理模式。

  3. 按一下套用 > 確定。

若要列印印表機處理模式逐份列印副本：

請注意： 確認您已從「配置」標籤的「逐份列印效能」區段，選取了印表機處理模式逐份列印。

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 從「列印份數」區，選取逐份列印。

  3. 按一下套用 > 確定。

告訴我更多資訊

使用「配置」標籤


反序列印

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 從「列印份數」區，選取反序列印。

  3. 按一下套用 >確定。


列印在紙張的正反面（雙面列印）

若要進行雙面列印，請確定雙面列印裝置已安裝在印表機。若印表機沒有雙面列印裝置，請手動列印在紙張的正反兩面。如需有關印表機支援選購品的其他資訊，請參閱用戶手冊。

  1. 從「列印喜好設定」對話方塊，按一下版面配置 標籤。

  2. 從「雙面列印」區段，選取雙面列印選項。如需有關雙面列印的其他資訊，請參閱使用雙面列印選項。

    請注意：

    • 若要列印手動雙面列印的指示，請確定已選取手動列印雙面列印指示 。
    • 請確定您使用的是標準送紙匣（1 號送紙匣）支援的紙張類型和尺寸。

  3. 選取長邊或短邊。

  4. 按一下套用 >確定。

告訴我更多資訊

使用「配置」標籤


使用雙面列印選項

使用

執行下列各項

使用印表機設定

判斷列印工作如何進行雙面列印。

請注意：

  • 未與列印工作一併傳送雙面列印指令。
  • 此選項只適用於特定印表機型號。

僅單面列印

停用雙面列印

手動雙面列印

啟動手動雙面列印。

請注意：

  • 若印表機未安裝雙面列印裝置，但印表機支援手動雙面列印，請手動列印在紙張的正反兩面。
  • 手動雙面列印的使用指示可能因印表機型號而異。如需其他資訊，請參閱用戶手冊.
  • 請確定您使用的是標準送紙匣（1 號送紙匣）支援的紙張類型或尺寸。

雙面列印—長邊

指定頁面的長邊作為裝訂邊。

請注意：

  • 若是傳統的版面配置，請使用直印的長邊裝訂。
  • 若是會計賬簿和試算表，請使用橫印的長邊裝訂。

雙面列印—短邊

指定頁面的短邊作為裝訂邊。

請注意：

  • 若是日曆型式的書籍，請使用直印的短邊裝訂。
  • 若是傳統的書籍版面配置，請使用橫印的短邊裝訂。

乾燥時間延遲（限噴墨印表機）

決定印表機在列印另一頁面之前，要讓剛印好的頁面另有多少乾燥的時間。

  • 一般（預設值）—此設定使用標準乾燥時間。

  • 中等—此設定稍微延長乾燥時間。

  • 延長—此設定使用最長的乾燥時間。

請注意：

  • 當您使用雙面列印裝置時，請確定已從「印表機內容」對話方塊的「配置」標籤選取雙面列印裝置 。
  • 紙張列印方向設定可使用以任何方式組合的裝訂設定。若選取長邊，則不論選取直印或橫印，裝訂邊都是頁面中較長的邊。


節省耗材：雙面列印

本公司致力於環境永續性，並持續改善本公司的印表機，以期降低對環境所造成的影響。本公司在產品設計上相當注重環保，在包裝上費盡心思以減少所用材料，並且提供產品回收計劃。藉由選取某些印表機設定或作業，也許就能進一步降低您的印表機對環境所造成的影響。

若要讓紙張用量減半，請選取雙面列印。


傳真選項

啟用「傳真」選項

傳送傳真

使用「一律使用這些傳真號碼」選項

使用「傳真設定」區

使用「電話簿」功能

使用「封面」區段

使用「僅傳真」選項


啟用「傳真」選項

您可以在「列印喜好設定」對話方塊中的「傳真」標籤上，找到傳真選項。若無法使用「傳真」標籤，則表示未安裝傳真選項。您必須安裝傳真選項，然後啟動它，才可以適當地運作。請參閱「印表機內容」對話方塊中的「配置」選項，瞭解有關安裝選購品的其他資訊。

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 在可用配置選項清單中，選取傳真。

  3. 按一下套用，安裝驅動程式中的傳真選項。

  4. 開啟「列印喜好設定」對話方塊，然後按一下傳真標籤。

  5. 選取啟動傳真。

這時會啟用傳真選項。選取傳真前永遠顯示設定，可在傳送傳真前顯示「傳送傳真」對話方塊。此作法可讓您驗證所有收件人的傳真號碼是否正確，並有助於防止傳真傳送到不正確的收件人。若未選取「傳真前永遠顯示設定」，便須在「傳真」標籤的「傳真設定」區段中，驗證收件人的傳真號碼、撥號前導碼，以及收件人的傳真名稱。

請注意：

  • 傳真選項只能與 PostScript 驅動程式或「通用傳真驅動程式」搭配使用。如需有關安裝這些驅動程式的資訊，請參閱軟體與說明文件 光碟。
  • 印表機驅動程式傳真選項中的傳真設定，可能會與印表機控制面板中的設定不一致。請參閱您印表機的用戶手冊，取得有關在印表機控制面板上變更傳真設定的資訊。
  • 您可以下列兩種模式之一，來安裝傳真功能：「傳真」和「僅傳真」。安裝傳真後，會同時在「列印喜好設定」對話方塊和「印表機內容」對話方塊中新增「傳真」標籤。安裝「僅傳真」時，也一樣會同時在這兩個對話方塊中安裝「傳真」標籤。但這時會同時移除「列印喜好設定」對話方塊中的某些標籤，而將列印喜好設定限定為傳真相關選項，如「傳真」、「浮水印」和「其他選項」。
  • 並非所有的印表機都可以使用「傳真」功能。「傳真」選項會因印表機和作業系統而異。請參閱您印表機的用戶手冊，確認您的印表機是否支援傳真。
  • 若程式可自行產生 PostScript，則無法利用該程式傳送傳真。若要讓這些程式也能傳送傳真，請按一下「列印喜好設定」對話方塊中的「其他選項」，然後取消勾選「在驅動程式中產生 PostScript」勾選框。

告訴我更多資訊

手動更新已安裝選購品

使用「僅傳真」選項

使用「一律使用這些傳真號碼」選項


傳送傳真

印表機驅動程式的傳真選項可讓您「列印到傳真」，意思是印表機會將排入佇列的文件當做傳真來傳送，而不會將它列印出來。此傳真選項的功能與一般傳真機功能一樣，不過，它是透過印表機驅動程式（而不是印表機控制面板）來操控的。

  1. 開啟文件，然後按一下檔案 > 列印。

  2. 確認已選取適當的印表機，然後按一下內容。

  3. 按一下傳真標籤，然後確認已選取啟動傳真。

  4. 在「傳真號碼」欄位中，輸入收件人的傳真號碼。

    傳真號碼可手動輸入或透過「電話簿」功能來輸入。

  5. 如有必要，請在「撥號前導碼」欄位中輸入前導碼。

  6. 選取適當的紙張尺寸和紙張列印方向。

  7. 如果您要在傳真上附加封面，請選取傳真內容包括封面，然後輸入適當的資訊。

  8. 按一下確定。

請注意：

  • 「傳真」選項只能與 PostScript 驅動程式或「通用傳真驅動程式」搭配使用。如需有關安裝這些驅動程式的資訊，請參閱軟體與說明文件 光碟。
  • 您必須先在 PostScript 驅動程式中安裝及啟用「傳真」選項，才能使用該選項。
  • 如果已選取傳真前永遠顯示設定勾選框，則系統會提示您在傳送傳真之前，先驗證收件人資訊。若未選取此勾選框，當您按一下「傳真」標籤上的確定時，便會將排入佇列的文件當作傳真來自動傳送。

告訴我更多資訊

啟用「傳真」選項

使用「電話簿」功能


使用「一律使用這些傳真號碼」選項

「一律使用這些傳真號碼」選項可設定預設傳真目的地，以確保所有的傳真工作都會傳送到相同的號碼。預設傳真目的地可由一或多個傳真號碼組成。您可以手動輸入或透過「電話簿」功能輸入傳真號碼。

請注意： 設定預設傳真目的地後，「列印喜好設定」對話方塊之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位將無法供您使用。

  1. 從「印表機內容」對話方塊，按一下傳真標籤。

  2. 選取一律使用這些傳真號碼。

  3. 在「收件人」欄位中，輸入要做為預設目的地的傳真號碼。

  4. 如有必要，請在「撥號前導碼」欄位中輸入前導碼。

  5. 按一下確定。


使用「傳真設定」區

「傳真」標籤的「傳真設定」區，可讓您指定目前傳真工作的收件人和設定。

使用

執行

傳真號碼

指定傳真的收件人（一位或多位）。

在「傳真號碼」欄位中，輸入收件人的傳真號碼。您可以輸入多個號碼，各號碼之間請以分號 (;) 加以區隔。您最多可以輸入 159 個字元，包括撥號前導碼在內。

號碼可手動輸入或透過「電話簿」功能來輸入。

請注意：

  • 某些字元可能無法供您取用，需視您所購買的印表機類型而定。
  • 支援的字元可能依您使用的是印表機控制面板或電腦鍵盤而有所差異。

電話簿

開啟「電話簿」功能。

「電話簿」會顯示「Windows 通訊錄」或「Microsoft Outlook」中的號碼。從「電話簿」中選取傳真號碼，可將這些號碼移入「傳真號碼」欄位。

如需其他資訊，請參閱「使用電話簿功能」。

撥號前導碼

指定撥號前導碼。

將傳真傳送到外線時若需使用撥號前導碼，請在「撥號前導碼」欄位中輸入該前導碼。前導碼就會套用到送出的傳真號碼。

支援的字元包括數字 0–9、字母 P 和 W（大寫和小寫），以及井字號 (#)、星號 (*)、加號、減號、半形逗點、英文句點和括弧。

請注意： 上述某些字元可能無法供您取用，需視您所購買的印表機類型而定，或依您使用的是印表機控制面板或電腦鍵盤而有所差異。

傳真名稱

指定要顯示為您所傳送傳真表頭的個人或單位名稱。

紙張尺寸

設定傳真所要使用的紙張尺寸。

請注意： 變更此區段的本設定，將置換「紙張/輸出處理」標籤中的「紙張尺寸」設定。

掃描方向

設定傳真文件的列印方向。

請注意： 變更此區段的本設定，將置換「紙張/輸出處理」標籤中的「列印方向」設定。

請注意： 若在「印表機內容」對話方塊的「傳真」標籤中選取了「一律使用這些傳真號碼」勾選框，則「傳真」標籤之「傳真設定」區段中的「傳真號碼」、「電話簿」及「撥號前導碼」等欄位都變成無法使用。


使用「電話簿」功能

「電話簿」功能可顯示聯絡人和傳真號碼清單，您可以選取這些資料，做為傳真工作的目的地。「電話簿」功能不是一個獨立的目錄。「電話簿」反而會參照來源目錄，也就是「Windows 通訊錄」或「Microsoft Outlook」。因此，在「電話簿」功能中完成的任何新增、編輯或刪除作業，會同樣套用到來源目錄。

若「電話簿」中沒有顯示聯絡人，您可以手動新增聯絡人，或從外部 Comma Separated Variable（以逗點隔開的變數檔）檔匯入聯絡人，或從另一個目錄匯出 Windows Address Book（Windows 通訊錄）檔。

若未啟用「電話簿」按鈕，表示可能未安裝「電話簿」。請聯絡您的印表機製造商，獲得有關下載「電話簿」應用程式的資訊。

請注意： 若功能表中未將 Microsoft Outlook 列為可用選項，即表示尚未安裝它。請前往 Microsoft 網站，瞭解有關取得及安裝 Microsoft Outlook 的資訊。

將聯絡人匯入「電話簿」

從「電話簿」選取收件人

將聯絡人新增至電話簿

將聯絡人群組新增至電話簿

編輯電話簿中的聯絡人或群組

從「電話簿」刪除聯絡人或群組


將聯絡人匯入「電話簿」

「電話簿」可將「Windows 通訊錄」或「Microsoft Outlook」當做來源目錄，用於儲存及維護聯絡人資訊。若選取的來源目錄不包含任何起始聯絡人資訊，您可以從其他目錄匯入聯絡人。若要從其他目錄匯入聯絡人，您可以從該目錄，將聯絡人匯出成以逗點隔開的變數檔 (CSV) 或 Windows 通訊錄 (WAB) 檔，然後再利用「匯入」按鈕，將聯絡人匯入「電話簿」。將聯絡人匯入「電話簿」後，會自動將聯絡人資訊移入來源目錄。

請注意： 若選取了「Windows 通訊錄」做為來源目錄，則只能利用 WAB 檔來匯入聯絡人。若選取了「Windows 通訊錄」或「Microsoft Outlook」，則可利用 CSV 檔來匯入聯絡人。

要匯入「電話簿」的 CSV 檔，必須以下列方式製作格式：

  • 必須按下列順序安排資料：名稱、公司、家用傳真、商用傳真

  • 檔案必須有四個標頭直欄。若檔案有較多或較少的標頭直欄，則會顯示無效的 CSV 錯誤對話方塊。

請注意： 若某一行有 null 值或無效值，則該行的輸入欄位就會在「電話簿」中顯示空白。

以下是適當的 CSV 檔案格式範例：

名稱,公司,家用傳真,商用傳真
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

若要匯入聯絡人資訊：

  1. 從「電話簿」清單選取適當的來源目錄。

  2. 按一下匯入。

  3. 選取您要匯入的檔案類型。

  4. 按一下瀏覽，來尋找檔案。

  5. 按一下確定。

    這時，選定檔案的內容會移入「電話簿」。

請注意： 若要將聯絡人資訊從其他目錄移轉到「電話簿」，請參閱「Microsoft Outlook」或「Windows 通訊錄」的說明文件，得知有關匯出 CSV 或 WAB 檔的資訊。


從「電話簿」選取收件人

  1. 按一下電話簿。

  2. 選取內含傳真傳送對象之聯絡人的來源目錄（「Windows 通訊錄」或「Microsoft Outlook」）。

    請注意： 選好來源目錄後，它仍是預設來源目錄，直到您在後續的傳真工作中變更您的選項為止。

  3. 從清單中選取收件人或收件人群組。

  4. 按一下加入或變更清單，即可將聯絡人的傳真號碼新增至選定收件人的清單。

  5. 新增您要的所有收件人後，請按一下確定。

    這時，「傳真」標籤的「傳真號碼」欄位中，就會出現這些傳真號碼。

請注意： 當您從位於「列印喜好設定」對話方塊中的「傳真」標籤存取「電話簿」時，才可以使用這個可讓您從「電話簿」選取收件人的選項。若是將「電話簿」啟動為獨立式應用程式，便無法針對列印到傳真的工作指定所要使用的收件人。


將聯絡人新增至電話簿

若要將聯絡人新增至「電話簿」：

  1. 在「電話簿」對話方塊中，按一下新聯絡人。

  2. 輸入聯絡人的資訊。

  3. 按一下確定。

請注意： 在此對話方塊中對聯絡人所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


將聯絡人群組新增至電話簿

若要將聯絡人群組新增至「電話簿」：

  1. 在「電話簿」對話方塊中，按一下新群組。

  2. 輸入群組名稱。

  3. 按一下新增，以新增每個聯絡人的傳真資訊。

  4. 將所有聯絡人新增至群組之後，請按一下確定。

請注意： 在此對話方塊中對聯絡人或群組所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


編輯電話簿中的聯絡人或群組

若要編輯聯絡人：

  1. 從清單中選取聯絡人。

  2. 按一下編輯。

  3. 更新適當的資訊。

  4. 按一下確定。

若要編輯群組：

  1. 從清單中選取群組。

  2. 按一下編輯。

  3. 選取您要從清單編輯的聯絡人。

  4. 按一下編輯。

  5. 更新適當的資訊。

  6. 按一下確定。

  7. 再按一下確定，以關閉「編輯」對話方塊。

請注意： 在此對話方塊中對聯絡人或群組所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


從「電話簿」刪除聯絡人或群組

  1. 選取您要從清單刪除的聯絡人或群組。

  2. 按一下刪除。

  3. 按一下是。

請注意： 在此對話方塊中對聯絡人所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


使用「封面」區段

「傳真」標籤的「封面」區段，可讓您附加傳真封面。若無法順利將封面傳送為傳真，這時您可能需要在「列印喜好設定」對話方塊中，啟用「其他選項」標籤上的「在驅動程式中產生 PostScript」。

使用

執行

傳真內容包括封面

開啟封面功能。若未選取此勾選框，傳真文件就不會包括封面。

包括收件人資訊/註解

將收件人資訊併入封面。

  • 名稱—輸入傳真收件人的名稱。可輸入的字元個數上限為 128 個。

  • 註解—輸入收件人的額外資訊。可輸入的字元個數上限為 80 個。

包括寄件人資訊

將寄件人資訊併入封面。

按一下設定，輸入寄件人資訊。

  • 名稱

  • 公司

  • 地址 1

  • 地址 2

  • 傳真（回傳用的傳真號碼）

  • 語音（回電用的電話號碼或語音信箱）

  • 電子郵件

  • 影像（將公司標誌或其他選定影像併入封面左上角）

    請注意： 您必須安裝 Microsoft Windows GDI+，才能將影像檔併入封面。若已安裝該程式，請按一下瀏覽，找到要併入的影像檔。支援的檔案格式包括 TIF、BMP、GIF、JPG 及 PNG。


使用「僅傳真」選項

「僅傳真」選項是另一種可以安裝在驅動程式中的「列印到傳真」功能版本。使用「僅傳真」選項時，「列印喜好設定」對話方塊會變成只剩下「傳真」、「浮水印」及「其他選項」標籤。並非所有其他列印選項都可供您使用。

若要保留其他列印選項，建議您安裝傳真選項，而不要安裝「僅傳真」選項。


輸出處理選項

選取出紙槽

使用「偏位」選項

使用「裝釘」選項

使用「打孔」選項

使用「摺疊」選項


選取出紙槽

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「輸出處理」區段的「出紙槽」功能表，選取您要的出紙槽：

    使用

    執行

    使用印表機設定

    預設值為印表機中指定的「出紙槽」設定。

    標準出紙槽

    選取印表機的標準出紙槽。

    [x] 號出紙槽

    選取選購性出紙槽。

    請注意： 您可以在這裡選取先前從「配置選項」清單中選取的任何出紙槽（該清單位於「印表機內容」對話方塊的「配置」標籤中）。

  3. 按一下套用 > 確定。

    4. 請注意：

    • 不同的印表機機種可能會提供不同的出紙槽。請查看您印表機隨附的說明文件，以取得受支援的出紙槽清單。
    • 若要讓非印表機原來隨附的出紙槽出現在清單中，請確認已備有而且已安裝該出紙槽。

告訴我更多資訊

印表機選項


使用「偏位」選項

「偏位」選項會以交錯方式將列印工作堆疊在出紙槽內。依預設，「偏位」選項只會使個別的列印工作彼此偏位。確認您必須從「版面配置」標籤中選取逐份列印。

請注意： 若未選取逐份列印，則每一頁的第一份副本都會與前一頁的最後一份副本產生偏位。
使用 | 執行
使用印表機設定 | 預設值為印表機中指定的「偏位」設定。
開 | 開啟「偏位」選項。
關 | 關閉「偏位」選項。

請注意： 請確認您的印表機附有支援「偏位」功能的分頁裝訂器，才能使用此選項。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「輸出處理」區段的「偏位」功能表，選取您要的設定。

  3. 按一下套用 > 確定。


使用「裝釘」選項

「裝釘」選項可指定分頁裝訂器裝訂文件的方式。

使用 | 執行
使用印表機設定 | 預設值為印表機中指定的「裝釘」設定。
開 | 開啟「裝釘」選項。
關 | 關閉「裝釘」選項。
前部 | 將釘書針裝訂在頁面的左上角。
後部 | 將釘書針裝訂在頁面的右下角。
左上方 | 將釘書針裝訂在頁面的左上角。
右上方 | 將釘書針裝訂在頁面的右上角。
左下方 | 將釘書針裝訂在頁面的左下角。
右下方 | 將釘書針裝訂在頁面的右下角。
裝訂兩處 | 沿著頁面左邊裝訂兩支釘書針。
裝訂兩處（四針） | 沿著頁面左邊裝訂四支釘書針，分為兩組，每組兩支。
左方裝訂兩處 | 沿著頁面左邊裝訂兩支釘書針。
右方裝訂兩處 | 沿著頁面右邊裝訂兩支釘書針。
上方裝訂兩處 | 沿著頁面上緣裝訂兩支釘書針。
下方裝訂兩處 | 沿著頁面底邊裝訂兩支釘書針。

請注意： 請確認您的印表機附有支援「裝釘」功能的分頁裝訂器，才能使用這些選項。依據印表機的輸出處理功能，只會顯示「裝釘」選項的子集。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「輸出處理」區段的「裝釘」功能表，選取您要的設定。

  3. 按一下套用 > 確定。


使用「打孔」選項

「打孔」選項可指定打孔孔數，以及頁面上的打孔位置。

請注意： 請確認您的印表機附有支援支援「打孔」功能的分頁裝訂器，才能使用此選項。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「輸出處理」區段的「打孔」功能表，選取您要的打孔孔數。

    使用

    執行

    使用印表機設定

    預設值為印表機中指定的「打孔」設定。

    2 孔

    選取 2 個打孔孔數。

    3 孔

    選取 3 個打孔孔數。

    4 孔

    選取 4 個打孔孔數。

    關

    關閉「打孔」選項。

  3. 從「打孔位置」功能表，選取您要的位置。

    使用

    執行

    左邊（預設值）

    沿著頁面左邊打孔。

    頂邊

    沿著頁面頂邊打孔。

    底邊

    沿著頁面底邊打孔。

    右邊

    沿著頁面右邊打孔。

    請注意： 某些驅動程式可能無法使用此選項。

  4. 按一下套用 > 確定。


使用「摺疊」選項

「摺疊」選項可指定分頁裝訂器摺疊列印工作頁面的方式。

「摺疊」設定包括下列各項：

使用 | 執行
摺疊 | 提示分頁裝訂器自動將紙張對摺，每次最多 5 張，短邊對短邊，製作成一冊。若列印工作的張數多於 5 張，5 張一冊的各冊會穿插在下一冊中。
摺疊和中央裝訂 | 提示分頁裝訂器自動將紙張對摺，短邊對短邊，且沿著摺疊處以兩支釘書針裝訂紙張。
摺疊個別頁面 | 提示分頁裝訂器自動逐頁對摺，短邊對短邊。

請注意： 請確認您的印表機附有支援「摺疊」功能的分頁裝訂器，才能使用此選項。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「輸出處理」區的「摺疊」功能表，選取您要的設定。

  3. 按一下套用 > 確定。


字型

在印表機驅動程式中新增及移除 PCL 模擬模式字型

將 PCL 模擬模式字型下載到印表機

使用「TrueType 字型」選項


在印表機驅動程式中新增及移除 PCL 模擬模式字型

若要新增 PCL 模擬模式字型：

  1. 從「印表機內容」對話方塊，按一下字型標籤 >新增。

  2. 從「新增 PCL 模擬模式字型」對話方塊的「字型來源路徑」欄位，輸入該字型檔的路徑，或按一下瀏覽來選取路徑。

  3. 從「目標路徑」欄位，輸入用來儲存該字型檔的路徑，或按一下瀏覽來選取路徑。

  4. 按一下搜尋路徑，在「字型來源路徑」欄位的路徑中識別可用的字型。

  5. 從「找到字型和字集」區段的「選取要新增的字型和字集」清單中，選取您要新增的每一個字型或字集。

  6. 按一下確定 >套用 >確定。

若要移除 PCL 模擬模式字型：

  1. 從「印表機內容」對話方塊，按一下字型標籤。

  2. 從「可用的 PCL 模擬模式字型」清單，選取您要移除的每一個字型。

  3. 按一下移除 >套用 >確定。

請注意：

  • PCL 模擬模式字型僅能與 PCL 模擬模式驅動程式搭配使用。
  • 在某些作業系統中，您可能需要以系統管理者身份存取「印表機內容」對話方塊。


將 PCL 模擬模式字型下載到印表機

您可以將 PCL 模擬模式字型，從 PCL 模擬模式驅動程式直接下載到印表機記憶體。

  1. 從「印表機內容」對話方塊，導覽至：

    字型標籤 >將 PCL 模擬模式字型下載到印表機

  2. 從「下載 PCL 字型」對話方塊的「字型來源路徑」欄位，輸入該字型檔的路徑，或按一下瀏覽來選取路徑。

  3. 從「字型來源路徑」欄位，按一下搜尋路徑來識別可用的字型。

  4. 從「找到字型」區段的「選取要下載的字型」清單，選取您要新增的每一個字型或字集。

  5. 從「下載目的地」功能表，選取下載的目的地。

  6. 按一下下載 >關閉 >套用 >確定。


使用「TrueType 字型」選項

「TrueType 字型」選項可從「列印喜好設定」對話方塊的其他選項標籤中取得。您可以利用「TrueType 字型」對話方塊，來選取 TrueType 字型的列印方式、所要顯示的字集，並將印表機常駐字型相關資訊傳送到應用程式。

TrueType 字型和下載字型的處理方式會影響列印工作。若是大型文件，它可能內含許多 TrueType 字型或下載字型，可能沒有足夠的記憶體可用來列印這類文件。此外，含有大量 TrueType 字型的文件也可能會有列印速度緩慢的情形。

這些選項只會影響字型的列印方式；螢幕上用來顯示文字的原始 TrueType 字型並不會受到影響。

使用 | 執行
自動選擇 | 可讓印表機驅動程式選取列印工作的設定。 只適用於 PostScript 驅動程式。
Adobe Type 1 字型 | 將較小的 TrueType 字型列印為點陣字型，並將較大的 TrueType 字型列印為 Adobe Type 1 外框字。 只適用於 PostScript 驅動程式。
Adobe Type 42 字型 | 將 TrueType 字型列印為 Adobe Type 42 提示型外框字。 和 Adobe Type 1 外框字相比，Type 42 字型似乎比較平滑，也比較沒有鋸齒狀；尤其是以較多的點數呈現時更是如此。 只適用於 PostScript 驅動程式。 請注意： 只有在印表機沒有 TrueType 逐線掃描調整的情形下，才能使用此選項。
位元映射（每個字元） | 針對文件中每種不同 TrueType 字型的字元和點數建立點陣圖，並將該點陣圖傳送到印表機。
位元映射（全頁） | 指定必須以點陣圖儲存文件中的每頁文字和圖形，並將該點陣圖傳送到印表機。
外框 | 針對文件中每種不同 TrueType 字型的字元建立外框，並將該外框傳送到印表機。 請注意： 如果印表機沒有 TrueType 逐線掃描調整，則無法使用此選項。

告訴我更多資訊

選取 TrueType 字型的傳送格式


背景畫面

使用背景畫面

在印表機驅動程式中新增及移除背景畫面

將背景畫面下載到印表機


使用背景畫面

背景畫面是一種範本，您可以先定義此範本，然後在列印目前的工作資料之前，先將它列印成紙張規格上的背景。典型的背景畫面範例包括公司商標或信頭紙、裝飾邊框及模擬的「預印」紙張規格。背景畫面可以包含文字或圖形。

您必須建立背景畫面並直接下載到印表機，或者，先在工作站上建立成背景畫面檔，然後再下載到印表機。您可以在工作站上建立背景畫面檔的副本，然後將這些副本傳送給別人，或者，您也可以將相同的背景畫面儲存在多台印表機上。儲存該檔案的備份，也是一個不錯的方式。

任一份列印工作都可以使用任意兩個背景畫面的組合。例如，您可以指定第一個背景畫面作為第一頁使用的背景畫面，並指定第二個背景畫面作為後續所有頁面使用的背景畫面。若第一頁是公司信頭紙，這種作法就非常好用。另一種作法，就是指定第一個背景畫面作為所有奇數頁所要使用的背景畫面，並指定第二個背景畫面作為所有偶數頁所要使用的背景畫面。若印表機支援雙面列印選項，這種作法就非常好用。第一個背景畫面列印在各頁的正面，第二個背景畫面則列印在各頁的背面。

請注意： 背景畫面只適用於 PCL 和 PCL XL 模擬模式驅動程式。

  1. 從「列印喜好設定」對話方塊，按一下背景畫面標籤。

  2. 選取您要的背景畫面選項。

  3. 從背景畫面選項功能表，選取您要的背景畫面設定。

  4. 從「背景畫面放置」區，選取您要的放置選項。

  5. 按一下套用 >確定。


在印表機驅動程式中新增及移除背景畫面

您可以將儲存在印表機中的背景畫面新增到印表機驅動程式，方便您從印表機驅動程式起始列印工作時存取該背景畫面。若要新增背景畫面，您必須知道印表機中所儲存的背景畫面 ID。「背景畫面 ID」是一種數值，方便印表機用來識別儲存在印表機記憶體中的特定背景畫面檔。如需有關尋找印表機中的背景畫面 ID 的資訊，以及如何判斷您的印表機是否支援印表機記憶體選購品，請參閱軟體與說明文件 光碟。

請注意：

  • 背景畫面只適用於 PCL 和 PCL XL 模擬模式驅動程式。
  • 只有已安裝記憶體選購品的印表機，才能使用背景畫面。背景畫面檔是以本端方式儲存在印表機記憶體中。

若要新增背景畫面：

  1. 從「印表機內容」對話方塊，按一下背景畫面標籤。

  2. 從「新增至可用背景畫面」區中的「背景畫面 ID」欄位，輸入您要的背景畫面 ID。

  3. 從「背景畫面名稱」欄位，輸入背景畫面的參照名稱。

  4. 按一下新增 >套用 >確定。

若要移除背景畫面：

  1. 從「印表機內容」對話方塊，按一下背景畫面標籤。

  2. 從「可用背景畫面」清單，選取您要移除的背景畫面。

  3. 按一下移除 >套用 >確定。


將背景畫面下載到印表機

您可以利用驅動程式，將新的背景畫面下載到印表機。

請注意：

  • 背景畫面下載功能只適用於 PCL 模擬模式驅動程式。
  • 若要使用背景畫面，請確認印表機已安裝記憶體選購品，因為背景畫面檔是以本端方式儲存在印表機中。如需其他資訊，請參閱軟體與說明文件 光碟。

  1. 從「印表機內容」對話方塊，導覽至：

    背景畫面標籤 >將背景畫面下載到印表機

  2. 從「下載背景畫面」對話方塊的「背景畫面 ID」欄位，輸入新背景畫面的 ID。

    請注意： 背景畫面 ID 是印表機用來識別背景畫面的一個數值。

  3. 從「描述的背景畫面名稱」欄位，輸入新背景畫面的參照名稱。

  4. 從「背景畫面來源檔」欄位，輸入背景畫面檔的路徑，或按一下瀏覽來選取該檔案。

  5. 從「下載目的地」功能表，選取您要用來儲存該背景畫面檔的印表機記憶體選購品。

    請注意： 若針對下載位置選取的記憶體選購品已滿或其中含有錯誤檔，請按一下格式化，以清除記憶體選購品中的內容。不過，按下格式化選項後，所選記憶體選購品的全部內容都會被清除。因此，請務必先確認印表機記憶體選購品中未存有重要資料，才能按下格式化。

  6. 從「移除印表機指令」區，選取導致印表機無法正確列印背景畫面的印表機指令。

  7. 按一下下載 >關閉。


版面配置選項

使用 N-Up 選項

節省耗材：縮版併印

使用小冊子選項

使用海報選項

列印文件的鏡像

選取紙張列印方向

縮小或放大文件


使用 N-Up 選項

在一張紙上列印多頁

使用「縮版併印」設定


在一張紙上列印多頁

每一頁面顯示多頁 (N-Up) 列印選項，可讓您將多頁列印在一張紙上。選好每張紙的頁數後，每個頁面就會做適當的調整，讓該張紙上可以顯示您要列印的頁數。

一張紙可以有 2、4、6、9 或 16 個頁面。

  1. 從「列印喜好設定」對話方塊，按一下版面配置 標籤。

  2. 從「版面配置」區，選取每一頁面顯示多頁 (N-Up)。

  3. 從「每一頁面頁數」功能表，選取您要顯示在各張紙上的頁數。

  4. 若要列印邊框並自訂各頁面列印在紙張上的順序，請按一下編輯設定。

  5. 從「縮版併印設定」對話方塊，按一下確定。

  6. 按一下套用 >確定。

告訴我更多資訊

列印在紙張的正反面（雙面列印）


使用「縮版併印」設定

您可利用「縮版併印」設定，列印頁面邊框，並自訂列印在紙張上的頁面順序。

使用

執行下列各項

列印頁面邊框

將各頁面的邊框列印在一張紙上。

請注意： 列印頁面邊框，可在頁面上放置視覺化標示符號，以區隔各個頁面。

頁面順序

自訂各頁面列印在單一張紙上的順序。

  • 先右再下

  • 先下再右

  • 先左再下

  • 先下再左


節省耗材：縮版併印

本公司致力於環境永續性，並持續改善本公司的印表機，以期降低對環境所造成的影響。本公司在產品設計上相當注重環保，在包裝上費盡心思以減少所用材料，並且提供產品回收計劃。藉由選取某些印表機設定或作業，也許就能進一步降低您的印表機對環境所造成的影響。

若要減少紙張用量，請設定縮版併印，以便在一張紙上列印多頁。


使用小冊子選項

列印小冊子

使用「小冊子」設定


列印小冊子

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 從「版面配置」區，按一下小冊子。

  3. 按一下編輯設定，來修改「小冊子封面」區和冊數設定。

  4. 從「小冊子設定」對話方塊，按一下確定。

  5. 從「列印喜好設定」對話方塊，按一下套用 >確定。

請注意： 您一定要將雙面列印裝置連接至印表機，並在「印表機內容」對話方塊的「配置」標籤中選取了雙面列印裝置，或者該印表機支援手動雙面列印，才能使用「小冊子」選項。


使用「小冊子」設定

使用小冊子封面設定

使用小冊子摺疊設定

使用「在小冊子頁面上維持原始頁面尺寸」設定


使用小冊子封面設定

小冊子封面設定可讓您指定是否要將封面列印成小冊子的一部分。

使用

執行下列各項

建立小冊子封面

開啟小冊子封面設定。

請注意： 若選取建立小冊子封面，請指定一或多個小冊子封面選項。若未選取小冊子封面選項，則會產生空白封面。

列印在前封面的外頁

將文件的第一頁列印在前封面的外頁。

列印在前封面的內頁

將文件的第一頁列印在前封面的內頁。

列印在後封面的外頁

將文件的最後一頁列印在後封面的外頁。

列印在後封面的內頁

將文件的最後一頁列印在後封面的內頁。

紙張類型

選取小冊子封面所使用的紙張類型。

紙張來源/送紙匣

選取小冊子封面的紙張來源。

請注意：

  • 您可變更小冊子封面的紙張類型和紙張來源。
  • 您可選取多個封面選項。例如，若選取列印在前封面的外頁和列印在前封面的內頁 ，則文件的第一頁會列印在前封面的外頁，文件的第二頁會列印在前封面的內頁。
  • 若要避免空白文件，請確定在建立封面後仍有足夠的頁數。


使用小冊子摺疊設定

若印表機內含適當的分頁裝訂器選購品，印表機便會摺疊印出的小冊子。若有分頁裝訂器選購品，請為您的列印工作選取適當的分頁裝訂器選購品。

請注意：

  • 若要最佳化小冊子摺疊設定，請安裝適當的分頁裝訂器選購品。如需其他資訊，請參閱用戶手冊。
  • 印表機必須備有雙面列印裝置或支援手動雙面列印，才能使用此功能。

使用

執行下列各項

每冊頁數

指定摺疊的各冊所要包含的頁數。

列印摺疊標記

在頁面中央列印一條線，以便於手動摺疊小冊子各頁面時，可摺疊得比較平整。

裝訂邊

選取小冊子的裝訂邊。

  • 以滑鼠右鍵—將裝訂摺疊處放在小冊子左側。

  • 左側—將裝訂摺疊處放在小冊子右側。


使用「在小冊子頁面上維持原始頁面尺寸」設定

「維持原始頁面尺寸」設定會影響印出小冊子的尺寸。

若選取在小冊子頁面上維持原始頁面尺寸 勾選框，則完成的小冊子之各個頁面的尺寸，應與原始文件之各個頁面相同。例如，若原始文件的頁面尺寸為 8.5 x 11 英吋，則小冊子會列印在 11 x 17 英吋的紙張上，使小冊子的各個頁面得以維持原始的 8.5 x 11 英吋的尺寸。

若選取維持原始頁面尺寸 勾選框，則小冊子會列印在同於原始文件尺寸的紙張上。因此，小冊子的各個頁面便會從原始文件頁面尺寸往下縮小。

請注意： 「在小冊子頁面上維持原始頁面尺寸」設定目前支援將 Statement 列印在 Letter 上、將 Letter 列印在 Tabloid 上、將 A5 列印在 A4 上，以及將 A4 列印在 A3 上。


使用海報選項

列印海報

使用海報設定


列印海報

「海報」選項可讓您將列印工作放大為數倍的標準尺寸。印表機會按照您選取的海報尺寸，將文件分成數個相等的部分，並將每個部分，分別列印在一整張紙上。列印所有部分後，請裁剪各頁面周圍多餘的白邊，再將各張印好的頁面接在一起，製成海報。

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 從「版面配置」區，選取海報。

  3. 從「海報尺寸」功能表，選取海報尺寸。

  4. 若要列印裁切標記，並將海報的各部分排齊，請按一下編輯設定。

  5. 從「海報設定」對話方塊，按一下確定。

  6. 按一下套用 >確定。


使用海報設定

利用海報設定，將海報的各部分排齊，並將海報列印最佳化。

使用 | 執行下列各項
列印裁切標記 | 在各頁面上列印裁切標記，作為裁修海報各部分多餘紙張的準則。 請注意： 列印裁切標記，可在頁面上放置視覺化標示符號，方便對齊各對應邊框頁面。
頁面重疊 | 選取頁面之間的重疊量。


列印文件的鏡像

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 從「版面配置」區段，按一下鏡像。

  3. 按一下套用 > 確定。


選取紙張列印方向

在「紙張列印方向」區，您可以指定頁面影像在紙張上的對齊方式或列印時所使用的紙張規格。「直印」表示垂直列印方向（直印時，頁面的高大於寬）。「橫印」表示水平列印方向（橫印時，頁面的寬大於高）。

「旋轉 180 度」選項可將頁面影像旋轉 180 度，並可搭配其他列印方向選項一併使用。

  1. 從「列印喜好設定」對話方塊，按一下版面配置標籤。

  2. 從「紙張列印方向」區，選取直印或橫印。

  3. 必要的話，請選取旋轉 180 度。

  4. 按一下套用 > 確定。


縮小或放大文件

  1. 從「列印喜好設定」對話方塊，導覽到：

    紙張/輸出處理標籤 > 調整尺寸選項 > 選取調整尺寸選項

    • 無—不調整頁面影像的尺寸。

    • 使其適合紙張尺寸—自動調整頁面影像，使其符合所選紙張尺寸。

    • 列印倍率—按特定百分比手動調整頁面影像大小。

      請注意： 此選項只適用於 PostScript 驅動程式。

  2. 按一下確定 > 套用 > 確定。


紙張設定

選取紙張尺寸

選取紙張類型

選取送紙匣

從多個紙張來源列印

管理自訂紙張尺寸

使用「表單到紙匣的設定」


選取紙張尺寸

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「紙張尺寸」功能表，選取您要的紙張尺寸。

  3. 按一下套用 > 確定。


選取紙張類型

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「紙張類型」功能表中，選取紙張類型。

  3. 按一下套用 > 確定。

    4. 請注意： 若要使用普通紙以外的紙張類型，請務必選取正確的紙張類型。

使用自訂紙張類型

您也可以選擇使用自訂紙張類型，但使用前您必須先在印表機上配置自訂紙張類型。

您可以從下列自訂紙張類型選擇您要的類型：

  • 紙張

  • 卡片

  • 專用透明投影膠片

  • 光面紙

  • 糙面/棉紙

  • 貼紙

  • 乙烯樹脂貼紙

  • 信封

請注意：

  • 某些驅動程式可能不支援自訂紙張類型。
  • 如需有關自訂紙張類型的其他資訊，請參閱印表機用戶手冊。


選取送紙匣

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「紙張來源/送紙匣」功能表，選取您要使用的送紙匣。

    • 自動選取—驅動程式會依據表單到紙匣的設定，來選取送紙匣。

    • 使用印表機設定—驅動程式會依據目前的印表機設定，來選取適當的送紙匣。

  3. 按一下套用 > 確定。


從多個紙張來源列印

若印表機支援多種紙張類型，您可選擇從印表機的多個紙張來源（送紙匣）取用不同的紙張類型。例如，列印文件時，您可以從某一紙張來源，為封面選取較厚磅的紙張類型，並從另一紙張來源，為文件的其他部分選取標準紙張類型。

請注意： 某些驅動程式可能無法使用此功能。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「紙張」區段，選取使用多個進紙選購品。

  3. 按一下編輯設定，來指定進紙選購品。

  4. 從「多重輸入選項」對話方塊的「針對以下任一項或多個項目指定紙張來源」清單，選取部份文件以使用不同的紙張類型，或是取用替代紙張來源中的紙張。

  5. 執行下列任一或所有項目：

    • 從「封面（未列印或預先列印）」區段和/或「封底（未列印或預先列印）」區段，選取啟動此封面。

    • 從「第一頁」區段或「最後一頁」區段，選取使用不同的送紙匣和紙張類型。

  6. 從「紙張來源/送紙匣」功能表，選取您要的紙張來源送紙匣。

  7. 從「紙張類型」功能表，選取您要的紙張類型。

  8. 按一下確定 > 套用 > 確定。


管理自訂紙張尺寸

管理者可以利用「管理自訂紙張尺寸」選項，來新增、編輯或刪除伺服器上的自訂紙張尺寸。當非管理者或受限的使用者使用此選項時，他們對自訂紙張尺寸所做的修改，只適用於該使用者的印表機驅動程式實例。

新增自訂紙張尺寸

編輯自訂紙張尺寸

刪除自訂紙張尺寸


新增自訂紙張尺寸

  1. 從「列印喜好設定」對話方塊，導覽至：

    紙張/輸出處理標籤 > 管理自訂尺寸 > 新增

  2. 從「新增自訂紙張尺寸」對話方塊的「名稱」欄位，輸入您要新增的自訂紙張尺寸名稱。

  3. 從「單位」功能表，選取英吋或公釐。

  4. 從「寬度」功能表，調整自訂紙張尺寸的寬度。

  5. 從「高度」功能表，調整自訂紙張尺寸的高度。

  6. 按一下確定 > 關閉 > 套用 > 確定。


編輯自訂紙張尺寸

  1. 從「列印喜好設定」對話方塊，導覽至：

    紙張/輸出處理標籤 > 管理自訂尺寸

  2. 從「自訂紙張尺寸」對話方塊，選取您要編輯的自訂紙張尺寸，然後按一下編輯。

  3. 在「名稱」欄位中，變更自訂紙張尺寸的名稱。

  4. 選取「單位」、「寬度」及「高度」中的設定。

  5. 按一下確定 > 關閉 > 套用 > 確定。


刪除自訂紙張尺寸

  1. 從「列印喜好設定」對話方塊，導覽至：

    紙張/輸出處理標籤 > 管理自訂尺寸

  2. 從「自訂紙張尺寸」對話方塊，選取您要刪除的自訂紙張尺寸，然後按一下移除。

  3. 按一下確定 > 關閉 > 套用 > 確定。


使用「表單到紙匣的設定」

您可以利用「編輯表單到紙匣的設定」，將某紙張尺寸關聯到某特定紙張來源。

請注意： 鏈結印表機送紙匣，可能會影響「表單到紙匣的設定」對話方塊中的設定。為了達到最佳效果，請不要鏈結送紙匣。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「紙張來源/送紙匣」功能表，確認已選取自動選擇。

  3. 從「印表機內容」對話方塊，導覽至：

    配置標籤 > 編輯表單到紙匣的設定

  4. 從功能表，為每個送紙匣選取紙張類型。

  5. 按一下確定 > 套用 > 確定。

請注意： 如需有關鏈結紙匣的其他資訊，請參閱印表機用戶手冊。


使用 PCL 模擬模式選項

「圖形模式」區（在「列印喜好設定」對話方塊的其他選項標籤中）可讓您存取 PCL 模擬模式選項。

請注意： 這些選項只適用於 PCL 模擬模式驅動程式。

使用

執行

圖形模式

控制印表機的處理方式，以及在文件中列印文字和圖形的方式。

  • GL/2—利用印表機的 GL/2 模擬模式，來處理要列印頁面的說明資料。若選取了 GL/2，印表機驅動程式會傳送頁面文字內容作為字串，並傳送圖形內容作為 GL 繪圖指令。GL/2 通常是最佳選項，因為它能讓您使用印表機常駐字型，而且在大部分的情況下，速度也是最快的。

  • 逐線掃描—利用印表機 PCL 5 模擬模式，來處理要列印頁面的說明資料。若選取了「逐線掃描」，印表機驅動程式會傳送頁面文字內容作為字串，並傳送圖形內容作為影像資料。「逐線掃描」模式可讓您使用印表機常駐字型。因此，若選取了「逐線掃描」，以文字為主的文件列印速度通常比較快。


PostScript 選項

使用 PostScript 輸出選項

建立「封裝式 Postscript」檔案

列印 PostScript 錯誤資訊


使用 PostScript 輸出選項

PostScript 輸出選項位在「列印喜好設定」對話方塊的「其他選項」標籤的 PostScript 區中。

您可以利用 PostScript 區控制印表機驅動程式如何產生傳送至印表機的 PostScript 資料。如需更多 PostScript 控制項，請參閱「印表機內容」對話方塊中「PostScript 選項」標籤的相關資訊。

請注意： 此功能只適用於 PostScript 驅動程式。

使用

執行

最佳化輸出格式

將印表機驅動程式為不同情況所產生的 PostScript 資料串流予以最佳化：

  • 速度—將輸出最佳化，以達到快速列印。

  • 可攜性—列印輸出符合「Adobe 文件結構慣例」。將輸出最佳化，以達到與 PostScript 印表機相容的目的。

  • 封裝式 Postscript—列印輸出可以另存為檔案，然後作為特定程式中的內嵌式影像。

  • 保存檔—將輸出最佳化作為檔案（但不作為內嵌式物件），方便稍後傳送至印表機。

語言層級

指定列印工作所使用的 PostScript 層級。您可以選擇層級 1、層級 2 或層級 3。

列印錯誤資訊

列印任何 PostScript 語言在列印時所碰到的錯誤相關資訊。

在驅動程式中產生 PostScript

提示驅動程式產生列印工作的 PostScript 語言，而不是產生列印文件時所使用的軟體程式。

請注意：

  • 若選取封裝式 Postscript，建議您印表機的連接埠應設為 FILE。這個管理者功能位在「印表機內容」對話方塊的「連接埠」標籤上。這些輸出格式類型不是用來直接傳送至印表機。
  • 若是將工作列印至檔案，且稍後再傳送至另一部印表機，則依據原始印表機中的儲存資訊所選取的選項，可能無法從儲存的檔案中取用。

告訴我更多資訊

建立「封裝式 Postscript」檔案

列印 PostScript 錯誤資訊

使用 PostScript 標籤


建立「封裝式 Postscript」檔案

  1. 建立及儲存工作檔。

  2. 從「列印喜好設定」對話方塊，按一下其他選項標籤。

  3. 從 PostScript 區的「最佳化輸出格式」功能表，選取封裝式 Postscript。

  4. 從「語言」功能表，選取您要的 PostScript 語言層級。

  5. 選取在驅動程式中產生 PostScript。

  6. 按一下套用 > 確定，將工作列印到檔案。

請注意： 此功能只適用於 PostScript 驅動程式。


列印 PostScript 錯誤資訊

  1. 從「列印喜好設定」對話方塊，按一下其他選項標籤。

  2. 從 PostScript 區，選取列印錯誤資訊。

  3. 按一下套用 > 確定。

請注意： 此功能只適用於 PostScript 驅動程式。


列印與保留

指定「列印與保留」選項

節省耗材：列印與保留


指定「列印與保留」選項

  1. 從「列印喜好設定」對話方塊，按一下列印與保留標籤。

  2. 選取使用列印與保留。

  3. 選取您要的設定。

  4. 按一下套用 > 確定。

    5. 請注意：

    • 使用印表機控制面板刪除保留和重複列印工作。
    • 完成所有的列印份數後，印表機會刪除機密和驗證列印工作。

告訴我更多資訊

使用「列印與保留」標籤


節省耗材：列印與保留

本公司致力於環境永續性，並持續改善本公司的印表機，以期降低對環境所造成的影響。本公司在產品設計上相當注重環保，在包裝上費盡心思以減少所用材料，並且提供產品回收計劃。藉由選取某些印表機設定或作業，也許就能進一步降低您的印表機對環境所造成的影響。

「列印與保留」需要使用者與印表機互動，來擷取列印工作。若要減少耗在捨棄或遺忘的列印工作的紙張和碳粉用量，請選取並配置任一個「列印與保留」選項。


列印品質選項

設定列印品質

雷射印表機的其他列印品質選項

噴墨印表機的其他列印品質選項


設定列印品質

以下各項適用於雷射印表機：

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 選取下列任一種列印品質選項：

    以下各項適用於彩色印表機：

    • 文字—此選項可配置其他「品質」標籤設定，將文字最佳化後再進行列印。

    • 文字/相片—此選項可配置其他「品質」標籤設定，將其最佳化後再列印內含文字和相片的文件。

    • 相片—此選項可配置其他「品質」標籤設定，將其最佳化後再列印相片。

    • 自訂—此選項可利用使用者指定的「品質」標籤設定來列印文件。

    以下各項適用於黑白印表機：

    • 草稿—此選項可配置其他「品質」標籤設定，以最低解析度進行列印。

    • 一般—配置其他「品質」標籤設定，以標準解析度進行列印

    • 最佳—此選項可配置其他「品質」標籤設定，以最佳的解析度進行列印。

    • 自訂—此選項可利用使用者指定的「品質」標籤設定來列印文件。

  3. 從「解析度」功能表，選取您要的設定。

  4. 從「強化細線」功能表，選取您要的設定。

  5. 按一下套用 > 確定。

以下各項適用於噴墨印表機：

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 選取下列任一種列印品質選項：

    • 自動—印表機將自動選取適當的列印解析度設定。

    • 草稿—此選項可配置其他「品質」標籤設定，以最低解析度進行列印。

    • 一般—配置其他「品質」標籤設定，以標準解析度進行列印

    • 最佳—此選項可配置其他「品質」標籤設定，以最佳的解析度進行列印。

  3. 選取清晰化勾選框，可藉由增大文字和影像邊緣周圍的對比，使列印影像的細節更加清晰化。

    請注意： 若要列印的影像已採用其他應用程式完成清晰化效果，這時若是在驅動程式中使用「清晰化」功能，可能會造成非預期的結果。

  4. 按一下套用 > 確定。

告訴我更多資訊

使用品質標籤


雷射印表機的其他列印品質選項

列印時使用「像素增強」

使用「色彩修正」選項

使用手動「色彩修正」選項

使用「色彩平衡」選項

使用手動「色彩平衡」選項

使用 ColorSaver

使用色彩校正選項

使用灰階修正

使用 RGB 修正

設定碳粉明暗度

節省耗材：碳粉明暗度設定

使用「強化細線」功能


列印時使用「像素增強」

「像素增強」會依所選設定稍微增大像素密度，以強化列印工作中影像和文字的細節。

請注意： 並非所有的機種都適用「像素增強」。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「像素增強」功能表的下列設定中選取適用的選項：

    • 使用印表機設定—印表機會按印表機中的配置方式來套用這項設定。

    • 關閉—列印工作不使用「像素增強」。

    • 字型—印表機會使列印工作的文字看起來顏色較深。此設定只會影響字型資料。

    • 水平—使列印工作的文字和影像水平線條看起來顏色較深。

    • 垂直—使列印工作的文字和影像垂直線條看起來顏色較深。

    • 雙向—使列印工作的文字和影像之垂直與水平線條看起來顏色較深。

  3. 按一下套用 > 確定。


使用「色彩修正」選項

「色彩修正」設定可調整列印色彩，使其更符合其他輸出裝置或標準色彩系統中的色彩。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 按一下編輯色彩修正。

使用 | 執行
使用印表機設定 | 使用印表機的色彩修正預設值。
關閉 | 指定不執行色彩修正。
自動 | 根據物件類型和每個物件的色彩指定方式，對列印頁面上的每個物件套用不同的色彩轉換表。
手動 | 根據物件類型和每個物件的色彩指定方式，自訂列印頁面上的每個物件所套用的色彩轉換表。此選項可啟用 RGB 和 CMYK 的「手動色彩修正」選項。

請注意：

  • 您必須先在彩色印表機中安裝 PCL 模擬模式驅動程式或 PostScript 驅動程式，才能使用「色彩修正」選項。如需有關安裝這些印表機驅動程式的資訊，請參閱軟體與說明文件 光碟。
  • 若程式不是以 RGB 或 CMYK 組合指定色彩，則「手動色彩修正」設定的用處就不大。此外，若該程式或作業系統透過色彩管理調整了程式中指定的色彩，此設定就無法發揮作用。

告訴我更多資訊

使用手動「色彩修正」選項


使用手動「色彩修正」選項

手動色彩修正可讓您自訂列印頁面上每個物件的 RGB 或 CMYK 色彩轉換。您可以依據物件類型（文字、圖形或影像）來自訂使用 RGB 或 CMYK 組合所指定之資料的色彩轉換。

請注意： 「色彩修正」對話方塊選項必須設為手動，才能使用手動色彩修正選項。
使用 | 執行
使用印表機設定 | 使用印表機的出廠預設值。
關閉 | 指定不執行色彩轉換。
sRGB 鮮明色彩 | 增大「sRGB 顯示」色彩轉換表的色彩飽和度。此設定適用於商用圖形和文字。
sRGB 顯示 | 套用色彩轉換表來產生與電腦監視器所顯示之色彩相近的輸出。此設定適用於影像物件。
顯示 - 全黑 | 利用不同的黑色碳粉層次建立暗淡灰度，而不使用靛青色、洋紅色、鮮黃色及黑色碳粉的組合。
鮮明色彩 | 套用色彩轉換表來產生比較明亮、飽和的色彩。

選取 | 執行
使用印表機設定 | 使用印表機的出廠預設值。
關閉 | 指定不執行色彩轉換。
鮮明色彩 CMYK | 套用色彩轉換表，以接近 SWOP 色彩輸出。
歐式 CMYK | 套用色彩轉換表，以接近 EuroScale 色彩輸出。
美式 CMYK | 增大 US CMYK 色彩轉換表的色彩飽和度。


使用「色彩平衡」選項

「色彩平衡」對話方塊上的控制項，可個別增大或減小每個色彩平面所使用的碳粉量，為列印輸出提供更細緻的色彩調整能力。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 按一下編輯色彩平衡。

「色彩平衡」對話方塊選項包括：

使用 | 執行
使用印表機設定 | 使用印表機的預設值。
手動 | 自訂列印文件中所使用的靛青色、洋紅色、鮮黃色和黑色碳粉量。

請注意： 「色彩平衡」對話方塊選項必須設為「手動」，才能使用手動色彩平衡選項。

告訴我更多資訊

使用手動「色彩平衡」選項


使用手動「色彩平衡」選項

您可以利用手動色彩平衡選項，來調整列印文件所使用的靛青色、洋紅色、鮮黃色及黑色碳粉量。

請注意：

  • 「色彩平衡」對話方塊選項必須設為手動，才能使用手動色彩平衡選項。
  • 按一下重設，即可回復所有的預設值。
使用 | 執行
紅色 - 靛青色 | 增減所使用的靛青色碳粉量，以增減列印工作中紅色的數量。
綠色 - 洋紅色 | 增減所使用的洋紅色碳粉量，以增減列印工作中綠色的數量。
藍色 - 鮮黃色 | 增減所使用的鮮黃色碳粉量，以增減列印工作中藍色的數量。
白色 - 黑色 | 增減所使用的黑色碳粉量，以增減列印工作中白色的數量。


使用 ColorSaver

ColorSaver 功能表可降低印表機在進行圖形和影像的彩色列印所使用的碳粉量。列印文字時仍使用預設的碳粉量。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從 ColorSaver 功能表，選取您要使用的設定。

  3. 按一下套用 > 確定。

ColorSaver 功能表包括下列選項：

  • 使用印表機設定—套用預設的印表機設定。

  • 開啟—開啟 ColorSaver。

  • 關閉—關閉 ColorSaver。

請注意： 開啟 ColorSaver 後，此設定會置換「碳粉明暗度」區的設定。


使用色彩校正選項

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 按一下編輯色彩校正。

「色彩校正」對話方塊設定可利用 ICC 設定檔，使列印文件中的色彩更接近監視器上的色彩。建議您搭配含有色彩校正選項的程式使用此特性。

使用 | 執行下列各項
執行以下項目的色彩校正： | 啟動「色彩校正」對話方塊設定。
對比（適用於影像） | 執行相片和圖片的色彩校正：
飽和度（適用於商業圖形） | 在列印圖表或使用明亮色彩時執行色彩校正。
演色表（適用於最接近色彩） | 為色彩需要精確吻合的文件與可重製指定色彩的印表機，執行色彩校正。


使用灰階修正

「灰階修正」可讓您控制黑白列印時所使用的亮度和對比。

請注意： 「灰階修正」只適用於黑白印表機。

「灰階修正」區段包括下列設定：

  • 使用印表機設定—印表機會按照印表機中的配置來套用此設定。

  • 關閉—停用「灰階修正」功能。

  • 手動—可啟動亮度和對比滑桿。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「灰階修正」區段，選取您的設定。

  3. 若選取「手動」，請調整亮度和對比滑桿。

  4. 按一下套用 > 確定。


使用 RGB 修正

「RGB 修正」可讓您控制彩色列印時所使用的亮度、對比和飽和度。

請注意： 「RGB 修正」區段只適用於彩色印表機。

「RGB 修正」區段包括下列設定：

  • 使用印表機設定—印表機會按照驅動程式中的配置來套用此設定。

  • 手動—此設定可啟動「RGB 修正」區段控制項。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「灰階修正」區段，選取您的設定。

  3. 若選取「手動」，請調整亮度、對比和飽和度。

  4. 按一下套用 > 確定。


設定碳粉明暗度

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「碳粉明暗度」區，選取使用碳粉明暗度值。

  3. 利用滑桿調整明暗度。將滑桿往右移，可增大碳粉明暗度，將滑桿往左移，則可減小碳粉明暗度。


節省耗材：碳粉明暗度設定

本公司致力於環境永續性，並持續改善本公司的印表機，以期降低對環境所造成的影響。本公司在產品設計上相當注重環保，在包裝上費盡心思以減少所用材料，並且提供產品回收計劃。藉由選取某些印表機設定或作業，也許就能進一步降低您的印表機對環境所造成的影響。

若要降低碳粉用量，請選取較淡的碳粉明暗度設定。


使用「強化細線」功能

「強化細線」功能表可啟動建築製圖、地圖、電路圖及流程圖等檔案適用的列印模式。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「強化細線」功能表，選取您要的設定。

  3. 按一下套用 > 確定。


噴墨印表機的其他列印品質選項

使用額外的色彩選項

使用色彩輸出選項


使用額外的色彩選項

「額外的色彩選項」區中含有「喜好的色彩」功能表（用於控制列印工作所使用的色彩強度），以及「進階色彩選項」功能表（用於控制列印工作所使用的列印模式）。

「色彩喜好設定」功能表包括下列選項：

  • 自動（預設值）—印表機會自動選取色彩喜好設定。

  • 自然色彩—印表機會套用適當強度的列印色彩。

  • 自然色彩—印表機會套用最高強度的列印色彩。

「進階色彩選項」功能表包括下列選項：

  • 自動（預設值）—印表機會自動判斷列印模式。

  • 使用 ICC 測試表流程—印表機可依照 ICC 設定檔使用特殊列印模式。

  1. 從「列印喜好設定」對話方塊，導覽到品質標籤。

  2. 從「額外的色彩選項」區的「色彩喜好設定」和「進階色彩選項」功能表，選取要的設定。

  3. 按一下套用 > 確定。

請注意： 並非所有印表機型號都適用彩色列印。如需其他資訊，請參閱印表機用戶手冊。


使用色彩輸出選項

「色彩輸出」區段選項可決定要以彩色或黑白列印文件，以及要使用何種墨水組合來完成工作。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「色彩輸出」區段，選取彩色或黑白。

  3. 從「要使用的墨水」清單，選取您的設定。

    要進行彩色列印時：

    • 自動（預設值）—印表機會自動選取設定。

    • 彩色 + 黑白—印表機會同時使用彩色和黑白墨水進行列印。

    • 彩色列印—印表機只使用彩色墨水進行列印。

    黑白列印時：

    • 自動（預設值）—印表機會自動選取設定。

    • 黑色 + 彩色—印表機會混合黑色和彩色墨水，進行灰階列印。

    • 黑白列印—印表機只使用黑色墨水進行列印。

  4. 按一下套用 > 確定。

請注意：

  • 選取以黑色列印彩色文字，可利用以上選取的黑白墨水選項列印彩色文字。
  • 按一下其他資訊，可顯示所選「色彩輸出」區段選項的摘要。
  • 並非所有印表機型號都適用彩色列印。如需其他資訊，請參閱印表機用戶手冊。


印表機選項

更新已安裝選購品

手動更新已安裝選購品

瞭解雙向通訊 (Bi-Di)


更新已安裝選購品

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 按一下立即更新-詢問印表機 > 確定。

    3. 請注意： 這時，印表機驅動程式會更新所有印表機選購品的狀態。如果雙向通訊不在作用中，或無法供印表機使用，則印表機驅動程式無法執行此操作，而且會顯示錯誤。


手動更新已安裝選購品

從印表機新增或移除額外的送紙匣、雙面列印裝置、分頁裝訂器等裝置時，請確認要從驅動程式的可用選項清單中，選取或取消選取對應的選項。

若要新增選項：

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 從「配置選項」清單，選取您要新增的選項。

  3. 按一下套用 > 確定。

若要移除選項：

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 從「配置選項」清單，清除您要移除的選項。

  3. 按一下套用 > 確定。

請注意： 這些功能只提供給擁有管理權利的使用者使用。


瞭解雙向通訊 (Bi-Di)

在一般列印週期中，列印信號（列印指示）採用單向傳送的方式：從電腦傳送到印表機。具備雙向功能的印表機可以回應電腦，來更新如列印工作狀態、材質狀態，和已安裝選購品等選項。大部分的印表機都採用此技術。

啟動「雙向通訊」時，驅動程式會查看印表機上安裝了哪些選購品。當印表機回應時，「配置選項」清單就會進行更新。

若無法在印表機上使用「雙向通訊」，就會顯示「更新失敗」訊息，而且不會更新「配置選項」清單。


列印

以黑白列印

在彩色列印與黑白列印之間進行切換


以黑白列印

本驅動程式提供數個黑白列印選項。

雷射印表機適用：

  • 以黑色（不含灰階）列印彩色文字—此選項會以全黑（不含灰階）列印所有的色彩。

    請注意：

    • 此選項只適用於黑白印表機。
    • 某些應用程式會將字型辨識為影像，而不是文字。若是此類應用程式，印表機可能會以彩色列印文字。

  • 以黑色列印文字—此選項會以黑色列印文字。圖形和影像則以彩色列印。

    請注意：

    • 某些驅動程式可能不提供此選項。
    • 此選項只適用於彩色印表機。
    • 某些應用程式會將字型辨識為影像，而不是文字。若是此類應用程式，印表機可能會以彩色列印文字。

  • 黑白列印—此選項可讓您在彩色列印與黑白列印間進行切換，以節省彩色碳粉並以較快的速度列印文件。此選項最適合用於列印全文字文件。

    若是彩色影像，此功能會以黑白灰階取代彩色。

    請注意： 此選項只適用於彩色印表機。

噴墨印表機適用：

若要以黑白列印文件，請從「彩色輸出」區段選取「黑白」，然後「要使用的墨水」清單選取您的設定。黑白墨水選項包括：

  • 自動—印表機會自動選取墨水選項。

  • 黑色 + 彩色—印表機會混合黑色和彩色墨水，進行灰階列印。

  • 黑白列印—印表機只使用黑色墨水進行列印。

    • 請注意： 選取以黑色列印彩色文字，可利用以上選取的黑白墨水選項列印彩色文字。

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「彩色輸出」區段，選取您的設定。

  3. 按一下套用 > 確定。

告訴我更多資訊

在彩色列印與黑白列印之間進行切換


在彩色列印與黑白列印之間進行切換

以下各項適用於雷射印表機：

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 選取黑白列印。

  3. 按一下套用 > 確定。

以下各項適用於噴墨印表機：

  1. 從「列印喜好設定」對話方塊，按一下品質標籤。

  2. 從「色彩輸出」區的功能表，選取彩色或黑白。

  3. 從「要使用的墨水」清單，選取您要的設定。

  4. 按一下套用 > 確定。

請注意： 並非所有的印表機機種都可使用彩色列印。如需其他資訊，請參閱印表機說明文件。

告訴我更多資訊

使用「色彩修正」選項

使用「色彩平衡」選項

使用額外的色彩選項

使用色彩校正選項

使用色彩輸出選項

使用 ColorSaver


射頻識別裝置 (RFID)

使用 RFID 選項

啟用 RFID 選購品


使用 RFID 選項

驅動程式提供您支援射頻識別 (RFID) 的印表機選項。若要存取印表機驅動程式中的 RFID 標籤，您必須先安裝並啟用 RFID 選項。

若已啟用 RFID 選項，您便可使用下列 RFID 設定：

  • ASCII—此編碼方式可將「RFID 資料」欄位項目限制為 ASCII 字元。資料字串的字元數必須是奇數，而且長度不能超過 12 個字元。

  • 十六進位—此編碼方式可將「RFID 資料」欄位項目限制為十六進位字元。輸入資料字串時，一次增加 4 個字元，而且長度不能超過 24 個字元。

  • RFID 資料—此欄位的內容會在列印工作媒體的 RFID 標籤中進行編碼。此處可輸入的字串類型，視所選的編碼類型而定。

請注意： RFID 選項只適用於 PCL 5 模擬模式驅動程式和選定的印表機型號。若要查看您的印表機是否支援 RFID 選購品，請參閱用戶手冊。

  1. 從「列印喜好設定」對話方塊，按一下 RFID 標籤。

  2. 從「RFID 資料」區，選取 ASCII 或十六進位。

  3. 在該欄位中輸入資料字串。資料字串必須符合所選的編碼類型。

  4. 按一下套用 >確定。

告訴我更多資訊

啟用 RFID 選購品


啟用 RFID 選購品

射頻識別 (RFID) 印表機選購品採用特殊的 RFID 傳輸裝置，此裝置內建在印表機中，可利用特定資訊進行 RFID 媒體的程式設定。印表機驅動程式中的 RFID 設定，可讓您控制印表機用來對內嵌在媒體中的 RFID 標籤進行程式設計的編碼類型。

您可以從「列印喜好設定」對話方塊的 RFID 標籤存取 RFID 設定。若無法取用 RFID 標籤，表示尚未安裝 RFID 選購品。

請注意： RFID 選項只適用於 PCL 5 模擬模式驅動程式和選定的印表機型號。若要查看您的印表機是否支援 RFID 選購品，請參閱用戶手冊。

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 從「配置選項」清單，選取 RFID 選購品。

  3. 按一下套用 >確定。

  4. 用滑鼠右鍵按一下印表機，然後選取列印喜好設定。

  5. 從「列印喜好設定」對話方塊，按一下 RFID 標籤，然後選取啟用 RFID。

告訴我更多資訊

使用 RFID 選項


行動列印

使用旅行列印

啟用「行動列印」功能

使用「選擇印表機」對話方塊


使用旅行列印

「旅行列印」功能可讓您在從主電腦列印或傳真時，搜尋及選取網路印表機。

若您經常旅行，而且必須定期更換印表機，則您不必再為了支援多個地點的印表機，而安裝數種列印佇列。

若使用「旅行列印」，當您執行以下各項時，畫面就會出現印表機選項對話方塊：

  • 從 Windows 列印對話方塊，將列印工作傳送到印表機驅動程式。

  • 從 Windows 列印對話方塊存取「列印喜好設定」。

  • 從印表機驅動程式存取「列印喜好設定」或「印表機內容」。

從印表機選項對話方塊的「我的最愛」標籤中，您最多可以指定 10 部經常使用的印表機。您也可以利用印表機主電腦名稱或 IP 位址，在「搜尋」標籤中搜尋印表機，或是搜尋子網路來搜尋印表機。搜尋結果會顯示重要的印表機資訊，例如：印表機狀心、IP 位址，以及色彩和雙面列印功能。您也可以存取選定印表機的內嵌式網頁，檢視更詳細的印表機資訊和配置選項。

請注意：

  • 您必須擁有管理者權限，才能安裝及啟動「旅行列印」。若要安裝，請執行「旅行列印」安裝套件或「通用列印驅動程式」系統管理者安裝套件。如需有關取得安裝套件複本的資訊，請造訪本公司網站。
  • 「旅行列印」不適用於伺服器型式的列印作業。印表機驅動程式和「旅行列印」必須在主電腦上進行本端安裝。
  • 若要讓「旅行列印」更新印表機型號和配置選項，請啟動「從印表機更新配置」功能。

告訴我更多資訊

啟用「行動列印」功能

使用「選擇印表機」對話方塊


啟用「行動列印」功能

建立列印驅動程式與「行動列印」連接埠的關聯之後，即可啟用「行動列印」。

請注意： 「行動列印」必須先完成安裝，才能使用「行動列印」連接埠。若要安裝「行動列印」，請執行「行動列印」安裝套件或「通用列印驅動程式」系統管理者安裝套件。如需取得安裝套件的相關資訊，請聯絡印表機製造商。

若要建立列印驅動程式與「行動列印」連接埠的關聯：

  1. 開啟列印驅動程式的「印表機內容」。

  2. 選取連接埠標籤。

  3. 選取行動列印連接埠，作為列印驅動程式的連接埠。

若要停用「行動列印」功能，請將列印驅動程式連接埠變更為其他任何印表機連接埠。

告訴我更多資訊

使用「選擇印表機」對話方塊


使用「選擇印表機」對話方塊

「選擇印表機」對話方塊提供您兩種選取印表機的方式：

  • 在「喜好項目」標籤中，從喜好的印表機清單中選取印表機。

  • 利用主電腦名稱、IP 位址或透過在「搜尋」標籤中搜尋子網路，來尋找印表機。

使用「喜好項目」標籤

使用「搜尋」標籤


使用「喜好項目」標籤

「喜好項目」標籤可讓您快速存取經常使用的印表機或您喜好的印表機。「喜好項目」標籤最多可儲存 10 台印表機。

請注意： 印表機新增至喜好項目清單後，「喜好項目」標籤會在您開啟印表機選項對話方塊時，成為預設顯示的標籤。在印表機尚未新增至喜好項目清單以前，會啟動「搜尋」標籤作為預設的標籤。

下表提供「喜好項目」標籤中各個區段的說明：

使用

執行

清除歷程記錄

從印表機清單移除列出的所有印表機。

印表機清單

選取印表機

印表機清單會顯示以下各印表機的詳細資料：

  • 印表機名稱（依預設為印表機的主電腦名稱）

  • 各印表機的狀態：綠色圓圈 [image] 表示該驅動程式能與印表機通訊，而且印表機已就緒可以開始列印。黃色的「請當心」三角形 [image] 表示該驅動程式能與印表機通訊，但印表機通報發生了離線狀況，而且目前無法進行列印。紅色 X [image] 表示該驅動程式無法與印表機通訊。

  • 印表機機種名稱

  • 彩色列印功能

  • 雙面列印功能

  • 位置

透過滑鼠右鍵點選功能表（請參閱下列）存取印表機「內嵌式 Web 伺服器」，即可取得額外的印表機資訊。

在印表機清單上以滑鼠右鍵按一下其中一台印表機，即可取得額外的控制項。下表提供滑鼠右鍵點選功能表各個選項的詳細資料：

使用

執行

印表機網頁

啟動所選取印表機的「內嵌式 Web 伺服器」

每一台印表機的「內嵌式 Web 伺服器」會顯示一頁網頁，其內容包含每個裝置的詳細資訊，例如：印表機主電腦名稱、IP 位址、裝置狀態、網路及安全性設定，以及裝置配置等。

刪除

從喜好項目清單移除選取的印表機

更改名稱

編輯喜好項目清單上顯示的印表機名稱

請注意：

  • 當您使用更改名稱功能時，其實只會更改印表機清單上所顯示印表機的參考名稱。實際的印表機主電腦名稱並沒有遭到更改，而清單上的列示項目仍會繼續指向同一台印表機。印表機清單上的參考名稱被更改之後，您可以透過存取印表機的內嵌式 Web 伺服器，找到主電腦名稱或 IP 位址。
  • 印表機名稱的長度最多可達 128 個字元。

重新整理

重新整理每一台印表機顯示的狀態和設定

告訴我更多資訊

使用「搜尋」標籤

啟用「行動列印」功能


使用「搜尋」標籤

「搜尋」標籤可讓您依印表機主電腦名稱、IP 位址，或透過搜尋本端或其他指定的子網路，來尋找印表機。找到所要的印表機後，請從印表機清單中選取該印表機，然後按一下「確定」，以列印至該印表機。

請注意： 印表機新增至「喜好項目」清單後，「搜尋」標籤會成為印表機選項對話方塊中預設顯示的標籤。印表機新增至喜好項目清單後，「喜好項目」標籤會在您開啟印表機選項對話方塊時，才成為預設顯示的標籤。

下表提供「選擇印表機」對話方塊中各個區段的說明：

使用

執行

搜尋本端子網路

搜尋本端子網路上可用的印表機。

請注意： 除非您選取了其他搜尋選項，否則當您存取「搜尋」標籤時，就會自動搜尋本端子網路。

按主電腦名稱或 IP 位址搜尋印表機

使用印表機主電腦名稱或 IP 位址尋找印表機。

請注意： 輸入項目的長度不能超過 60 個字元。此處支援 IPv4 與 IPv6 兩者的字元慣例。

搜尋選取的子網路

尋找指定網路上可用的印表機。

子網路與子網路遮罩兩者的輸入項目，限制為有效的 IPv4 位址。

請注意： 搜尋子網路上的印表機時，使用 mDNS 網路通訊協定。要能成功搜尋遠端子網路，您的路由器必須配置成能通過 mDNS 資料流量。如需其他資訊，請聯絡系統管理員。

搜尋

依據所選的選擇方式起始搜尋網路印表機。

搜尋結果將移入印表機清單中。

將印表機新增至喜好項目

將印表機清單上選取的印表機新增至喜好項目清單。

自動新增至喜好項目

按一下確定按鈕後，就會將選取的印表機自動新增至喜好項目清單。

請注意： 如果您不常使用所選的印表機，請取消選取勾選框，避免所選印表機被自動新增至喜好項目清單。

印表機清單

選取印表機。

印表機清單會顯示以下各印表機的詳細資料：

  • 印表機名稱（依預設為印表機的主電腦名稱）

  • 印表機狀態

    —表示該驅動程式能與印表機通訊，而且印表機已就緒可以開始列印。

    —表示該驅動程式能與印表機通訊，但印表機離線目前無法列印。

    —表示該驅動程式無法與印表機通訊。

  • IP 位址

  • 機種名稱

  • 彩色列印功能

  • 雙面（兩面）列印功能

  • 位置

透過滑鼠右鍵點選功能表來存取印表機「內嵌式 Web 伺服器」，即可取得額外的印表機資訊。

在印表機清單上以滑鼠右鍵按一下其中一台印表機，即可取得額外的控制項。下表提供以滑鼠右鍵點選功能表各個選項的詳細資料：

使用 | 執行
印表機網頁 | 啟動所選取印表機的「內嵌式 Web 伺服器」。 「內嵌式 Web 伺服器」會顯示一頁網頁，其內容包含各種詳細資訊，例如：印表機主電腦名稱、IP 位址、裝置狀態、網路和安全性設定，以及裝置配置等。
重新整理 | 重新整理每一台印表機顯示的狀態和設定。

告訴我更多資訊

使用「喜好項目」標籤

啟用「行動列印」功能


浮水印

某些驅動程式可能無法使用此功能。

新增及移除浮水印

編輯浮水印

使用浮水印設定

編輯動態浮水印


新增及移除浮水印

若要新增浮水印：

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印 > 新建

  2. 輸入您要的設定。

    請注意： 按一下重設，將浮水印設定還原為上次儲存的狀態。

  3. 按一下儲存 > 關閉 > 確定。

若要移除浮水印：

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印

  2. 選取您要從清單中移除的浮水印。

  3. 按一下移除 > 確定 > 關閉。


編輯浮水印

「編輯浮水印」對話方塊可讓您修改現有浮水印的所有屬性，包括顯示在浮水印中的文字、浮水印的透明度，以及浮水印在頁面上的位置。

  1. 從「列印喜好設定」對話方塊，導覽到：

    浮水印 >編輯浮水印

  2. 選取您要編輯的浮水印選項。

  3. 選取您的設定。

    請注意： 按一下重設，將浮水印設定回復為最後儲存的狀態。

  4. 按一下儲存檔案 >關閉 >確定。


使用浮水印設定

使用

執行下列各項

浮水印清單

選取您要編輯的浮水印。

名稱

指定浮水印名稱。

文字

輸入顯示在浮水印中的文字。

請注意：

  • 若要包括由電腦動態產生的變動文字（例如：文件的列印日期和時間），請選取文字包括動態浮水印勾選框。
  • 若要從浮水印文字中新增或移除動態變數，請按一下編輯動態浮水印。

文字格式

選取浮水印文字的格式選項。

格式選項包括：

  • 字型

  • 尺寸

  • 彩色

  • 專用透明投影膠片

  • 粗體

  • 斜體

  • 底線

  • 刪除線

  • 外框

位置

指定浮水印在印出頁面上的顯示位置和方式。

位置選項包括：

  • 水平

    • 對齊

      • 近—依據讀取順序，將浮水印對齊紙張的開始邊緣。

      • 靠左—將浮水印對齊紙張左側。

      • 置中—將浮水印水平對齊紙張中央。

      • 靠右—將浮水印對齊紙張右側。

      • 遠—依據讀取順序，將浮水印對齊紙張的結束邊緣。

      請注意： 「近」和「遠」對齊位置可能會隨著從「版面配置」標籤中選取的讀取順序預先設定而有所不同。

    • 偏位

  • 垂直

    • 對齊

      • 頂邊—將浮水印對齊紙張頂邊。

      • 置中—將浮水印垂直對齊紙張中央。

      • 底邊—將浮水印對齊紙張底邊。

    • 偏位

  • 單位

    • 英吋

    • 公釐

  • 列印方向

    • 水平

    • 對角線

    • 手動

      • 請注意： 選取手動 ，即可以某一度數調整浮水印角度。


編輯動態浮水印

動態浮水印可讓您在列印文件中插入一個或多個系統變數。您可以利用「編輯動態浮水印」對話方塊，選取要顯示在動態浮水印中的變數。

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印 > 編輯動態浮水印。

  2. 從清單中選取您要新增到浮水印的變數。

  3. 按一下新增。

    請注意： 若要插入其他變數，請重複步驟 2 和步驟 3，直到所要的變數全部加入浮水印。

  4. 按一下確定。


使用驅動程式標籤

列印喜好設定

印表機內容


列印喜好設定

使用版面配置標籤

使用紙張/輸出處理標籤

使用品質標籤

使用「傳真喜好設定」標籤

使用「浮水印」標籤

使用「背景畫面」標籤

使用「列印與保留」標籤

使用「其他選項」標籤


使用版面配置標籤

「版面配置」標籤可控制各列印工作的組織屬性。

使用

執行下列各項

份數

指定列印份數，以及各複本的組織方式。

  • 份數—選取要列印的份數。

  • 逐份列印—在列印同一文件的多重列印份數時，選取頁面的列印順序。例如，若五頁的文件要列印兩份，則逐份列印輸出就是 1、2、3、4、5、1、2、3、4、5。非逐份列印輸出則是 1、1、2、2、3、3、4、4、5、5。

    若因已安裝的記憶體不足而無法逐份列印文件，便會針對已儲存在記憶體中的各頁面產生逐份列印輸出，因此，該輸出可能是 1、2、3、1、2、3、4、5、4、5。

  • 反序列印—反序列印文件的各個頁面，讓最後一頁可在完成的輸出中出現在最上面。若要將輸出改回一般的頁面順序，請手動反轉各頁面。

紙張列印方向

指定進行列印時的紙張或紙張規格的校正方式。

  • 直印—選取垂直的紙張列印方向，在此列印方向中，頁面的高度大於寬度。

  • 橫印—選取水平的紙張列印方向，在此列印方向中，頁面的寬度大於高度。

  • 旋轉 180 度—將頁面影像旋轉 180 度。此設定可與其他列印方向選項其中一項搭配使用。

雙面列印

指定列印在紙張的兩面時所使用的設定。

從清單中選取雙面列印方式。「長邊裝訂」和「短邊裝訂」可指定在裝訂邊緣時要使用列印文件的哪一邊。

請注意：

  • 您可在限定印表機型號中列印手動雙面列印的列印指示。
  • 您可在限定印表機型號中，利用「乾燥時間延遲」功能表指定印表機在列印剛印好的頁面之另一頁面前，需要等待多久的時間。

「乾燥時間延遲」功能表設定包括以下各項：

  • 一般（預設值）—此設定使用標準乾燥時間。

  • 中等—此設定稍微延長乾燥時間。

  • 延長—此設定使用最長的乾燥時間。

版面配置相關資訊

選取「版面配置」區段選項

  • 一般—不將「版面配置」選項套用到列印工作。

  • 每一頁面顯示多頁 (N-Up)—分別在各張紙張上列印多頁。

  • 小冊子—將文件列印成小冊子。

  • 海報—以較大格式列印文件。

  • 鏡像—列印文件的鏡像。

    • 請注意： 某些選項只適用於限定印表機。

文件讀取順序預先設定

選取所要列印文件的讀取順序。

  • 從左到右

  • 從右到左

請注意： 此讀取順序會變更「縮版併印設定」對話方塊中的「頁面順序」選項、「小冊子設定」對話方塊中的「裝訂邊」選項，以及編輯浮水印時的「近」和「遠」對齊位置。

請注意：

  • 「版面配置」標籤中顯示的某些選項，只適用於限定印表機型號和驅動程式。如需其他資訊，請參閱用戶手冊。
  • 在「版面配置」標籤中指定的設定，有可能與在 Windows 程式的列印對話方塊中選取的選項沒有關聯。程式設定通常會置換「版面配置」標籤中的設定。
  • 若在「版面配置」標籤和 Windows 程式列印對話方塊中指定多個列印份數，可能會產生無法預期的結果。
  • 若要儲存「逐份列印」設定，請在「印表機內容」對話方塊的「配置」標籤中，選取使用印表機處理模式 。


使用紙張/輸出處理標籤

「紙張/輸出處理」標籤可控制各列印工作的紙張和輸出處理屬性。

使用

執行下列各項

紙張

選取處理紙張選項。

  • 紙張尺寸—選取列印工作所要使用的紙張尺寸。

  • 調整大小選項—選取「使其適合紙張尺寸」（此選項可自動調整頁面影像比例，以符合特定紙張尺寸），或按特定百分比手動調整文件影像比例。

    請注意：

    • 某些 Windows 程式會提供列印倍率選項。同時使用這兩個選項，可能會造成非預期的結果。
    • 列印倍率選項只適用於 PostScript 驅動程式。

  • 管理自訂尺寸—新增、編輯或刪除自訂紙張尺寸。建立或修改自訂紙張尺寸後，該尺寸即可成為紙張尺寸功能中的選項。

  • 使用完全可列印區域—在印表機允許範圍內，頁面影像會列印至最靠近頁面邊緣之處。頁面的完全可列印區域可能因印表機而異。

  • 紙張類型—選取所要使用的紙張類型。

  • 紙張來源/送紙匣—選取所要使用的送紙匣。

  • 使用多個輸入選項--在相同的列印工作中，從不同的送紙匣使用紙張或其他材質。

    請注意： 某些驅動程式可能不提供此選項。

完成

選取為與印表機搭配使用而安裝的可用分頁裝訂器選項。

  • 出紙槽—選取所要使用的出紙槽。

    請注意： 不同的印表機，可能會有不同的支援出紙槽。請參閱印表機說明文件，取得可用出紙槽清單。

  • 偏位—在出紙槽中，將列印工作堆疊成錯開放置的紙疊。

  • 裝釘—指定已完成列印工作的訂書針數量和裝釘位置。

  • 打孔—指定已完成列印工作的打孔位置和孔數。

  • 摺疊—指定已完成列印工作的摺疊方式。

請注意：

  • 某些輸出處理選項只適用於限定印表機。如需有關可用輸出處理選項的其他資訊，請參閱用戶手冊說明文件。
  • 必須安裝分頁裝訂器選項，才可以在「紙張/輸出處理」標籤中使用這些選項。


使用品質標籤

「品質」標籤可控制列印工作的列印和影像品質。

使用

執行下列各項

列印品質設定

將列印工作的列印品質最佳化。

彩色印表機適用：

  • 文字—利用文字最佳化設定來列印文件。

  • 文字/相片—利用文字首相片最佳化設定來列印文件。

  • 相片—利用相片最佳化設定來列印文件。

  • 自訂—利用使用者指定的設定來列印文件。

黑白印表機和噴墨印表機適用：

  • 草稿—利用最低解析度來列印文件，以加快列印速度。

  • 一般—利用標準列印品質設定來列印文件。

  • 最佳—利用最佳可行解析度來列印文件。

  • 自訂—利用使用者指定的設定來列印文件。

    • 請注意： 若是噴墨印表機，您也可選取自動 ，讓印表機自動選取適當的列印解析度設定。

清晰化

增大文字和影像邊緣周圍的對比，可使列印影像的細節更加清晰化。

請注意：

  • 此選項只適用於噴墨印表機。
  • 若要列印的影像已採用其他應用程式完成清晰化效果，這時若是在驅動程式中使用「清晰化」功能，可能會造成非預期的結果。

解析度

指定列印輸出的解析度。

請注意： 此選項只適用於雷射印表機。

美化細線

利用較細緻的線條來列印文件。

  • 使用印表機設定—印表機會按照印表機中的配置來套用此設定。

  • 開—啟動「強化細線」功能，並在列印工作上提供較多的細緻部分。

  • 關—停用「強化細線」功能。

請注意： 此選項只適用於雷射印表機。

色彩喜好設定

變更列印頁上的色彩密度。

  • 自動—印表機會自動選取色彩喜好設定。

  • 自然—套用適當強度的列印色彩。

  • 清晰—套用最高強度的列印色彩。

請注意： 此選項只適用於噴墨印表機。

進階色彩選項

決定工作的列印模式。

  • 自動—印表機會自動判斷列印模式。

  • 「使用 ICC 測試表流程」—依據 ICC 設定檔來使用特殊列印模式。

請注意： 此選項只適用於噴墨印表機。

灰階修正

指定黑白列印時所使用的亮度和對比細部控制項。

  • 使用印表機設定—印表機會按照印表機中的配置來套用此設定。

  • 關—停用「灰階修正」功能。

  • 手動—啟動「灰階修正」的「亮度」和「對比」控制項。

請注意： 此選項只適用於黑白雷射印表機。

像素增強

依照所選設定提高素像密度，可美化列印工作中的影像和文字的細緻部分。

  • 使用印表機設定—印表機驅動程式會按照印表機中的配置來套用此設定。

  • 關—停用「像素增強」。

  • 字型—使列印工作的文字顏色看起來較深。此設定只會影響字型資料。

  • 水平—使列印工作的文字和影像的水平線條顏色看起來較深。

  • 垂直—使列印工作的文字和影像的垂直線條顏色看起來較深。

  • 雙向—使列印工作的文字和影像的水平和垂直線條顏色看起來較深。

請注意： 此選項只適用於黑白雷射印表機。

色彩輸出

指定要以彩色或黑白列印文件，以及要使用何種墨水組合來完成工作。

請注意： 此選項只適用於噴墨印表機。

傳送彩色至印表機

以灰階列印彩色影像。

請注意：

  • 此選項只適用於黑白印表機。
  • 當列印工作傳送至印表機時，印表機會將彩色影像轉換成黑白灰階。
  • 此選項可美化灰階影像，但列印效能會稍微變慢。

以黑色列印彩色文字

只利用黑色墨水來列印所有彩色文字。

請注意： 此選項只適用於黑白印表機。

以黑色列印文字

以黑色列印文字，但以彩色列印影像。

請注意：

  • 此選項可能只適用於特定印表機驅動程式。
  • 此選項只適用於彩色印表機。

黑白列印

以黑白列印文件。

請注意： 此選項只適用於彩色印表機。

碳粉明暗度

將列印工作中的影像色彩變淡或變濃，讓碳粉耗材發揮最大效能。

請注意： 此選項只適用於雷射印表機。

ColorSaver

在進行圖形和影像的彩色列印時，減少印表機的碳粉用量。列印文字時，則一樣使用預設的碳粉量。

請注意： 此選項只適用於雷射印表機。

編輯色彩修正

調整列印色彩，使其更加符合其他輸出裝置或標準色彩系統的色彩。

  • 使用印表機設定—印表機會套用印表機所使用的預設色彩修正設定。

  • 關—停用色彩修正。

  • 自動—根據物件的類型和每個物件的色彩指定方式，對列印頁上的每個物件套用不同的色彩轉換表。

  • 手動—根據物件的類型和各物件的色彩指定方式，自訂色彩轉換表，來套用到列印頁上的每個物件。選取「手動色彩修正」設定，將會啟動 RGB 和 CMYK 手動手動色彩修正選項。

請注意： 此選項只適用於彩色雷射印表機。

RGB 修正

在進行彩色列印時提供「亮度」、「對比」和「飽和度」設定的細部控制項。

  • 使用印表機設定—印表機會按照印表機中的配置來套用此設定。

  • 手動—啟動「RGB 修正」的「亮度」、「對比」和「飽和度」控制項。

請注意： 此選項只適用於彩色雷射印表機。

編輯色彩平衡

透過個別增大或減小每個色彩平面所使用的碳粉量，為列印輸出套用細緻的色彩調整。

  • 使用印表機設定—印表機會套用印表機所使用的預設色彩平衡設定。

  • 手動—可自訂列印文件中所使用的靛青色、洋紅色、鮮黃色和黑色碳粉量。

請注意： 此選項只適用於彩色雷射印表機。

編輯色彩校正

使列印文件的色彩符合螢幕上的色彩。

  • 對比（適用於影像）—套用相片和影像的色彩校正。

  • 飽和度（適用於商業圖形）—在列印圖表或使用明亮色彩時套用色彩校正。

  • 演色表（適用於最接近色彩）—為色彩需要精確吻合的文件與可重製指定色彩的印表機，套用色彩校正。

請注意： 此選項只適用於彩色雷射印表機。

加強黑色

加強黑色物件的顏色。

  • 開—在進行 RGB-CMYK 色彩轉換時，將複合式黑色用於黑色或灰色物件。

  • 關—依據選定的色彩修正模式，將純黑色或複合式黑色用於黑色或灰色物件。

請注意： 此選項只適用於限定印表機驅動程式。


使用「傳真喜好設定」標籤

「列印喜好設定」對話方塊中的「傳真」標籤，可用於控制要以哪些傳真選項來搭配每一項工作使用。

使用

執行

啟動傳真

開啟驅動程式中的傳真選項。

傳真前永遠顯示設定

在傳送傳真前，顯示「傳送傳真」對話方塊。此作法可讓您驗證所有收件人的傳真號碼是否正確，並有助於防止傳真傳送到不正確的收件人。若未選取「傳真前永遠顯示設定」勾選框，則必須在「傳真」標籤的「傳真設定」區中，驗證收件人的傳真號碼。

傳真設定

指定與傳真相關的撥號和頁面資訊。

「傳真設定」包括：

  • 傳真號碼—這些號碼是傳真的傳送目的地。

    傳真號碼可手動輸入，也可以從電話簿中選取。

  • 撥號前導碼—這是指使用外線時所需的撥號前導碼。若不需要撥號前導碼，請讓此欄位空白。

  • 傳真名稱—這是指作為傳真傳送目的地之電腦的 Windows 使用者 ID。

  • 紙張尺寸—此選項可指定用以製作傳真格式的紙張尺寸。

  • 列印方向—此選項可指定傳真影像的列印方向。

封面

將含有相關資訊的封面新增至外送傳真。

  • 傳真內容包括封面—此選項可將封面併入傳真。

  • 包括收件人資訊/註解—若有必要要求特定人員或部門注意某份傳真，此選項可讓您新增特定的收件人名稱和註解。

  • 包括寄件人資訊—此選項可新增各項資訊，例如：寄件人的名稱、公司、地址及聯絡資訊。只要按一下「設定」按鈕，即可在「傳真封面設定」對話方塊中指定此資訊。

請注意：

  • 「傳真」選項只適用於 PostScript 驅動程式。如需有關安裝 PostScript 驅動程式的資訊，請參閱軟體與說明文件 光碟。
  • 若無法使用「傳真」標籤，則表示未安裝傳真選項。


使用「浮水印」標籤

「浮水印」標籤可用於控制列印工作中的浮水印使用方式。

請注意： 某些驅動程式可能無法使用此功能。
使用 | 執行
不使用浮水印 | 不在列印工作中使用浮水印。
所有頁面使用相同的浮水印 | 將所選的浮水印列印在列印文件的所有頁面上。
第一頁使用不同的浮水印 | 指定第一頁的浮水印，並指定要顯示在其餘各頁的不同浮水印。 請注意： 若啟動「雙面列印」，則會在第一張列印材質的正面上使用指定的浮水印。
奇數/偶數頁使用不同的浮水印 | 為奇數頁和偶數頁指定不同的浮水印。
編輯浮水印 | 開啟「編輯浮水印」對話方塊。


使用「背景畫面」標籤

「列印喜好設定」對話方塊中的「背景畫面」標籤，可用於控制搭配列印工作使用的背景畫面，以及背景畫面的顯示方式。

請注意：

  • 「背景畫面」標籤只適用於 PCL 和 PCL XL 模擬模式驅動程式。
  • 「背景畫面」只適用於選定的印表機型號。

使用

執行

不使用背景畫面

不在列印工作中使用背景畫面。

所有頁面使用相同的背景畫面

選取要列印在列印文件的所有頁面上的背景畫面。

第一頁使用不同的背景畫面

指定要列印在第一頁的背景畫面，並指定要列印在其餘各頁上的不同背景畫面。

奇數/偶數頁使用不同的背景畫面

指定要分別列印在文件的奇數頁和偶數頁上的背景畫面。

背景畫面放置

指定相對於頁面影像的背景畫面擺放位置。

  • 在頁面圖像上面—在文字或圖形之上列印背景畫面。

  • 在頁面圖像下面—在背景畫面之上列印文字或圖形。


使用「列印與保留」標籤

「列印與保留」標籤提供額外的控制項，可讓您控制如何列印工作和何時列印工作。使用「列印與保留」標籤時，您可以將列印工作送交印表機，但印表機會保留該列印工作，直到使用者在印表機控制面板釋放該工作為止。「列印與保留」標籤可為保留工作提供各種等級的安全性。請參閱下表，以判斷適當的「列印與保留」標籤選項。

「列印與保留」標籤由「列印喜好設定」對話方塊提供。

請注意： 只有限定的印表機型號才能使用「列印與保留」特性。
使用 | 執行下列各項
使用「列印與保留」 | 啟動「列印與保留」標籤特性。
使用登入的使用者名稱 | 查詢作業系統，取得使用者的 Windows ID，然後提出 ID 作為關聯於保留列印工作的預設使用者名稱。
使用者名稱 | 將使用者名稱關聯於保留列印工作。
保留重複的文件 | 允許具有相同使用者和工作名稱的列印工作保留在印表機記憶體中，而不改寫該等名稱。
機密列印 | 受密碼保護的機密列印工作，含有四位數字的個人識別碼 （密碼）。 該密碼是由 0–9 或 1–6 組成的四位數字。如需有關可接受的密碼數字的其他資訊，請參閱印表機的用戶手冊。 必須輸入密碼並在印表機控制面板選取使用者名稱，才能列印機密列印工作。
驗證列印 | 列印複雜的多份列印工作的第一份，以便檢驗。剩餘的份數會保留到它們被釋放而可供列印或被取消為止。
保留列印 | 將列印工作儲存在印表機記憶體中，稍後再列印。
重複列印 | 立即列印工作，並在印表機記憶體中儲存複本，以便稍後再列印其他份數。

請注意：

  • 並非所有的印表機均可使用所有特性。
  • 如需有關從印表機控制面板釋放保留工作的其他資訊，請參閱印表機的用戶手冊。


使用「其他選項」標籤

「其他選項」標籤可用於控制與功能特定標籤無關的其餘印表機驅動程式選項。

請注意： 某些選項只適用於選定的印表機型號。

使用

執行

TrueType 字型

決定 TrueType 字型的列印方式、要顯示哪一個字集，並決定是否要將印表機常駐字型相關資訊傳送到應用程式。

這些設定包括：

  • 點陣圖（每個字元）—此選項將針對文件中每種不同 TrueType 字型的字元和點數建立點陣圖，並將該點陣圖傳送到印表機。

  • 點陣圖（整頁）—此選項可指定必須以點陣圖儲存文件中的每頁文字和圖形，並將該點陣圖傳送到印表機。

  • 外框—此選項將針對文件中每種不同 TrueType 字型的字元建立外框，並將該外框傳送到印表機。

  • 自動選擇—此選項可讓印表機驅動程式選取列印工作的設定。此選項只適用於 PostScript 印表機驅動程式。

  • Adobe Type 1 字型—此選項可將較小的 TrueType 字型列印為點陣字型，並將較大的 TrueType 字型列印為 Adobe Type 1 外框字。此選項只適用於 PostScript 印表機驅動程式。

  • Adobe Type 42 字型—此選項可將 TrueType 字型列印為 Adobe Type 42 提示型外框字。和 Adobe Type 1 外框字相比，Type 42 字型似乎比較平滑，也比較沒有鋸齒狀；尤其是以較多的點數呈現時更是如此。此選項只適用於 PostScript 印表機驅動程式。

    請注意： 若印表機沒有 TrueType 逐線掃描調整，就無法使用此選項。

編輯工作統計

開啟「工作統計喜好設定」對話方塊，並修改即將與列印工作建立關聯的「工作統計」設定。

這些設定包括：

  • 保留最後 5 個項目的歷程記錄—此選項會針對每個「工作統計」設定，留存最後五個獨一無二的項目。若要存取這些設定，您可以在列印時透過「工作統計」對話方塊中每個設定下方的下拉功能表。

  • 列印時提示統計資訊—此選項將在列印時提示使用者工作統計資訊。

  • 列印時不要顯示提示。使用下列工作統計設定—此選項將使用以下欄位中指定的「工作統計」設定：

    • 使用登入的使用者名稱—此選項將查詢目前使用者的 Windows 登入 ID，並以擷取的資訊更新「使用者名稱/ID」欄位。

    • 使用者名稱/ID—此選項是指與列印工作相關聯的使用者名稱或使用者 ID。

    • 帳戶碼—此選項是指與列印工作相關聯的帳戶碼。

    • 部門代碼—此選項是指與列印工作相關聯的部門代碼。

請注意： 某些設定只適用於選定的印表機型號。

多工緩衝處理 Meta 檔

指定列印工作等待列印時，用於將列印資訊儲存至磁碟的格式。

  • 自動—印表機驅動程式將決定哪種格式可讓每一個工作以最快的整體列印時間完成作業。

  • 開啟—印表機驅動程式會以 Meta 檔格式多工緩衝處理所有的工作。

  • 關閉—所有的列印處理器功能都會被停用，而且印表機驅動程式不再以 Meta 檔 (EMF) 格式多工緩衝處理工作。

PostScript

用於控制印表機驅動程式以何種方式產生要傳送到印表機的 PostScript 資料。

這些設定包括：

  • 最佳化輸出格式—此選項可將印表機驅動程式根據選定格式所產生的 PostScript 資料串流予以最佳化。輸出格式包括「速度」、「可攜性」、「封裝式 PostScript」和「保存檔」。

  • 語言層級—此選項可指定列印工作所用的 PostScript 層級。您可以選擇層級 1、層級 2 或層級 3。

  • 列印錯誤資訊—此選項可將列印時碰到的所有 PostScript 語言錯誤相關資訊列印出來。

  • 在驅動程式中產生 PostScript—此選項將提示驅動程式為列印工作產生 PostScript 語言，而非提示自其中列印文件的軟體程式執行該作業。

請注意：

  • 此選項只適用於 PostScript 驅動程式。
  • 若啟用了「傳真」，則某些功能將無法與 PostScript 驅動程式中的「封裝式 PostScript」選項搭配使用。
  • 若選取了「封裝式 PostScript」作為輸出格式，就會移除任何印表機特定的設定。此功能方便您將輸出檔匯入其他的 PostScript 應用程式。

PCL 模擬模式

您可以針對 PCL 5 和 PCL XL 印表機模擬模式存取 PCL 模擬模式選項。

  • 圖形模式—此選項可控制印表機的處理方式，以及在文件中列印文字和圖形的方式。此選項只適用於 PCL 5 模擬模式驅動程式。

連續影像

列印頁面之間不含任何空白。所有的頁面看起就像一個連續的頁面。

  • 開啟

  • 關閉

請注意： 此選項只適用於選定的印表機驅動程式。


印表機內容

使用「配置」標籤

使用 PostScript 標籤

使用「背景畫面內容」標籤

使用「傳真內容」標籤

使用「工作統計」標籤

使用「字型」標籤


使用「配置」標籤

「配置」標籤可讓您安裝及管理印表機選購品。若有新的印表機選購品新增至印表機（例如：額外的紙匣組件或雙面列印裝置），「配置」標籤中必須新增該選項，該選項才能與其他印表機驅動程式設定搭配使用。

使用

執行

從印表機更新配置

透過以下任一項或多個項目，讓驅動程式更新印表機的目前配置：

  • 當打開內容時—當「印表機內容」對話方塊開啟時，此選項會查詢印表機中已安裝的選項。此選項也會更新您的輸入及輸出選項。

  • 當變更連接埠時—當印表機連接埠變更時，此選項會查詢印表機型號。

    請注意： 此功能可能只適用於選定的印表機驅動程式。

  • 立即更新 - 詢問印表機—此選項會查詢印表機是否已安裝選購品，並更新印表機驅動程式所維護的印表機配置相關資訊。

    • 請注意：

    • 若您的印表機支援「印表機驅動程式配置公用程式」，而且您未選取「從印表機更新配置」勾選框，就不會在驅動程式安裝期間，以目前的印表機配置更新印表機驅動程式。
    • 若您的印表機支援 Travel Print，而且您未選取「從印表機更新配置」勾選框，就不會更新印表機型號及配置選項。

語言

變更印表機驅動程式中所使用的語言。

請注意： 印表機驅動程式提供多種語言版本。變更顯示語言並不會同時變更「印表機驅動程式說明」的語言。

設定印表機型號

將驅動程式設為模擬選定印表機型號的功能。

  • 自動—此選項可依據與印表機的通訊方式，來選取適當的印表機型號。

  • 由使用者選取—此選項可從支援的印表機清單中，選取印表機型號。

請注意： 此功能可能只適用於選定的印表機驅動程式。

編輯表單到紙匣組件的設定

指定紙張規格，用以定義各紙張來源的紙張尺寸和邊界。

許多印表機支援多個紙張來源，例如：多重紙匣組件。若紙張規格與來源相符，則您只需要選取您要列印的紙張規格。印表機會自動從指定為該紙張規格的紙匣組件進行列印。

例如，印表機可能有數個紙匣組件中均放有 A4 尺寸紙張，但各紙匣組件中的紙張可能各有不同用途。您可以為紙張指定名稱，並指定印表機應使用哪一個紙張來源。

配置選項

從清單中選取可用選項來安裝它。

請注意： 並非所有選項都能搭配每一台印表機使用。請參閱印表機文件說明，取得有關可用印表機選項的資訊。

顯示全部系統紙張規格

提示驅動程式顯示印表機支援的所有可用紙張規格。

逐份列印效能

決定印表機要以何種方式處理列印工作的逐份列印程序。

  • 使用印表機處理模式—此選項可將列印工作傳送至印表機，並利用指令指示印表機對文件進行逐份列印。使用此方法時，必須在印表機記憶體中儲存並操控整份文件。

    請注意： 請確認印表機有足夠的記憶體，可用來執行印表機型逐份列印。印表機記憶體不足，可能無法適當處理大型列印工作的逐份列印作業。

  • 用主電腦處理模式—此選項會讓應用程式先逐份列印文件，再將各頁面傳送至印表機。

    請注意： 若印表機記憶體不足以應付逐份列印文件作業，但您仍舊需要完整的逐份列印文件，這時請使用印表機驅動程式的主電腦處理模式逐份列印功能。

頁面保護

保留額外的印表機記憶體，以保存頁面影像。

請注意： 此功能可能只適用於選定的印表機驅動程式。

A4 寬度 = 203 公釐

您可以在較寬的 A4 尺寸紙張上列印。

若要正確列印，印表機需設定「PCL 模擬模式功能表」以符合此設定。

請注意： 此選項只適用於 PCL 5 模擬模式驅動程式。

下表提供的其他詳細資料，有助於您了解「可用選購品」區段中的某些選購品。您必須先安裝這些選購品，才能啟動「列印喜好設定」中的工作特定選項。

請注意： 可用選購品與選項名稱可能因印表機與印表機驅動程式而異。

使用

執行

雙面列印裝置

安裝雙面列印裝置，並允許列印在紙張的兩面。

請注意：

  • 某些印表機型號依預設已事先安裝了雙面列印裝置。
  • 若您未選取「雙面列印裝置」選項，即可在支援手動雙面列印的印表機型號中，使用手動雙面列印功能。

快閃記憶卡

硬碟

辨識來自外部來源的額外印表機記憶體要求。

例如：您必須先安裝此選購品，才能辨識快閃記憶卡已經插入到印表機。

2-5 號紙匣組件

手動送信封

手動送紙

多用途送紙器

信封送紙器

指定進紙來源。

1-10 號出紙槽

上方出紙槽

後方出紙槽

側邊出紙槽

指定列印文件的輸出目的地。

偏位

裝訂

打孔

摺疊

RFID 選購品

開啟所選輸出處理選項。

請注意： 「摺疊」只適用於小冊子分頁裝訂器。

傳真

安裝驅動程式中的列印到傳真選項。

安裝該選項後，會同時在「列印喜好設定」對話方塊和「印表機內容」對話方塊中新增「傳真」標籤。

僅傳真

將印表機選項限定為只適用傳真相關選項。

安裝「僅傳真」時，也一樣會同時在「列印喜好設定」對話方塊和「印表機內容」對話方塊中新增「傳真」標籤。這項作業也會同時移除「列印喜好設定」對話方塊中的某些標籤。這時「列印喜好設定」對話方塊只剩下「傳真」、「浮水印」及「其他選項」標籤。


使用 PostScript 標籤

「印表機內容」對話方塊中的 PostScript 標籤內含各項設定，可用於控制將資訊傳送到印表機的方式。

請注意： 您必須先安裝 PostScript 驅動程式或「通用傳真驅動程式」，才能使用 PostScript 標籤。如需有關安裝這些驅動程式的資訊，請參閱軟體與說明文件 光碟。

使用

執行

輸出通訊協定

指定二進位資料（例如，字型和影像資料）傳送至印表機時使用的主要格式。

  • 二進位標籤—此選項可確保二進位資料不會被解譯成印表機指令。選取「二進位標籤」，可使用加上標籤的二進位通訊協定。這通常是最有效的選項。

  • ASCII-85—此選項可確保二進位資料不會被解譯成印表機指令。選取「ASCII-85」，以使用 ASCII-85 過濾程式編碼二進位資料。然後，印表機會將此資料解碼。

進階選項

指定其他 PostScript 選項。

  • 開始列印工作—此選項可指定是否在列印工作起始時，將 Ctrl+D 傳送至印表機。若跨越多重作業系統進行列印時，就可能需要 Ctrl+D。一般而言，此處應使用預設值。

  • 結束列印工作—此選項可指定是否在列印工作結束時，將 Ctrl+D 傳送至印表機。若跨越多重作業系統進行列印時，就可能需要 Ctrl+D。例如，當您要使用 Windows 列印至檔案，但要將該檔案從 Macintosh 電腦傳送至印表機時，可能需要關閉 Ctrl+D。一般而言，此處應使用預設值。

可用的 PostScript 記憶體 (Kb)

指定主電腦中用來處理 PostScript 檔的記憶體容量。


使用「背景畫面內容」標籤

「印表機內容」對話方塊中的「背景畫面」標籤可讓您從驅動程式新增及移除背景畫面，也可將背景畫面下載到印表機。

請注意：

  • 背景畫面只適用於 PCL 和 PCL XL 模擬模式驅動程式。
  • 由於背景畫面檔是透過本端儲存在印表機中，因此有安裝記憶體選購品的印表機，才能使用背景畫面。請參閱軟體與說明文件 光碟，以判斷您的印表機是否支援印表機記憶體選購品。
使用 | 執行
背景畫面 ID | 設定印表機用以識別背景畫面的 ID。
背景畫面名稱 | 指定驅動程式用以識別背景畫面的名稱。
新增 | 將背景畫面新增到驅動程式。 請注意： 驅動程式只能使用那些已下載到驅動程式的背景畫面。若要新增背景畫面，您必須知道印表機中所儲存的背景畫面 ID。如需有關在印表機中尋找背景畫面 ID 的資訊，請參閱印表機隨附的軟體與說明文件 光碟。
移除 | 從驅動程式移除背景畫面。
將背景畫面下載到印表機 | 開啟「下載背景畫面」對話方塊，然後選取要下載的背景畫面。 請注意： 利用「下載背景畫面」對話方塊下載到印表機的背景畫面，會自動新增到驅動程式。


使用「傳真內容」標籤

您可以利用「印表機內容」對話方塊中的「傳真」標籤，來設定預設傳真目的地。這項作業可確保所有的傳真工作都會傳送到相同的傳真號碼（一個或多個）。預設傳真目的地可由一或多個傳真號碼組成。您可以手動輸入或透過「電話簿」功能輸入傳真號碼。

請注意： 設定預設傳真目的地後，「列印喜好設定」對話方塊之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位將無法供您使用。
使用 | 執行
一律使用這些傳真號碼 | 讓特定收件人（一位或多位）能永遠自動接收您的傳真。
「收件人」欄位 | 指定傳真的收件人（一位或多位）。 將收件人的傳真號碼輸入「收件人」欄位。您可以輸入多個號碼，各號碼之間請以分號 (;) 加以區隔。可輸入的字元個數（含撥號前導碼）上限為 159 個。 您可以手動輸入號碼，也可以利用「電話簿」功能來輸入號碼。
電話簿 | 開啟「電話簿」功能。 「電話簿」會顯示「Windows 通訊錄」或「Microsoft Outlook」中的號碼。從「電話簿」中選取傳真號碼，可將這些號碼移入「收件人」欄位。 如需其他資訊，請參閱「使用電話簿功能」。
撥號前導碼 | 指定撥號前導碼。 將傳真傳送到外線時若需使用撥號前導碼，請在「撥號前導碼」欄位中輸入該前導碼。前導碼就會套用到送出的傳真號碼。 支援的字元包括數字 0–9、字母 P 和 W（大寫和小寫），以及井字號 (#)、星號 (*)、加號、減號、半形逗點、英文句點和括弧。 請注意： 上述某些字元可能無法供您取用，需視您所購買的印表機類型而定，或依您使用的是印表機控制面板或電腦鍵盤而有所差異。


使用「工作統計」標籤

「印表機內容」對話方塊中的「工作統計」標籤可用於啟動「工作統計」選項，此外還提供多項設定，用於控制如何將使用者和帳戶資訊關聯於列印工作。

請注意：

  • 某些驅動程式可能無法使用此功能。
  • 印表機硬碟必須是一個已安裝的選項，以便存放帳戶資訊。

使用

執行

工作統計已啟動

啟用「工作統計」選項。

在喜好設定中啟動工作統計設定

啟用「列印喜好設定」對話方塊的「其他選項」標籤中的「編輯工作統計」選項。按一下編輯工作統計，以便在「列印喜好設定」對話方塊中輸入帳戶資訊。

列印時提示工作統計設定

列印時向使用者提示帳戶資訊。

保留最後五個項目的歷程記錄

在列印時啟動的「工作統計」對話方塊中，顯示各帳戶設定的最後五筆項目清單。

永遠使用這些工作統計設定

在「印表機內容」對話方塊中，啟用「工作統計」設定欄位。

這些設定包括：

  • 使用登入的使用者名稱—此選項將查詢目前使用者的 Windows 登入 ID，並以擷取的資訊更新「使用者名稱/ID」欄位。

  • 使用者名稱/ID（最長可達 64 個字元）

  • 帳戶碼（最長可達 32 個字元）

  • 部門代碼（最長可達 32 個字元）


使用「字型」標籤

「印表機內容」對話方塊中的「字型」標籤可讓您將 PCL 模擬模式字型新增到驅動程式，並將 PCL 模擬模式字型下載到印表機。

請注意： 「字型」標籤只適用於 PCL 模擬模式驅動程式。如需有關安裝 PCL 模擬模式驅動程式的資訊，請參閱您印表機隨附的軟體與說明文件 光碟。
使用 | 執行
可用的 PCL 模擬模式字型 | 選取 PCL 模擬模式字型。
新增 | 將 PCL 模擬模式字型新增到驅動程式。
移除 | 從驅動程式移除 PCL 模擬模式字型。
將 PCL 模擬模式字型下載到印表機 | 開啟 PCL 模擬模式字型對話方塊，然後將所選字型下載到印表機。


調整「飽和度」設定

  1. 從「列印喜好設定」對話方塊，導覽至品質標籤。

  2. 從「RGB 修正」清單，選取手動。

  3. 左右移動滑桿，即可調整飽和度設定。

  4. 按一下確定。


設定「色彩修正」

  1. 從「列印喜好設定」對話方塊，導覽至品質標籤。

  2. 按一下編輯色彩修正。

  3. 從「色彩修正」下拉功能表，指定列印工作的設定。

  4. 針對手動設定，選取列印文件中的影像、文字及圖形所要使用的色彩修正。

  5. 按一下確定。


手動設定「色彩修正」

  1. 從「列印喜好設定」對話方塊，導覽至品質標籤。

  2. 按一下編輯色彩修正。

  3. 從「色彩修正」下拉功能表，選取手動。

  4. 選取列印工作中的影像、文字及圖形所用的 RGB 或 CMYK 色域的色彩修正。

  5. 按一下確定。


調整「色彩平衡」設定

  1. 從「列印喜好設定」對話方塊，導覽至品質標籤。

  2. 按一下編輯色彩平衡。

  3. 從下拉功能表，選取手動。

  4. 根據您的需求，移動滑桿來調整色彩平衡。

  5. 按一下確定。


選取 TrueType 字型的傳送格式

  1. 按一下其他選項標籤。

  2. 從「TrueType 字型」區的列印為功能表，選取將字型傳送至印表機的方法。

  3. 按一下「列印喜好設定」對話方塊上的確定。


與「其他輸入選項」設定衝突

因為在「紙張/輸出處理」標籤中選取了「使用多重輸入選項」勾選框，所以無法使用此選項。


無法使用雙面列印裝置選項

無法使用此選項，因為印表機不支援列印在紙張的兩面、雙面列印裝置未安裝為印表機的選購品，或因為印表機不支援手動雙面列印。


無法使用「分頁裝訂器」選項

由於「分頁裝訂器」選項未安裝在「印表機內容」對話方塊的「配置」標籤上，因此無法使用這些選項。


與分頁裝訂器選項衝突

由於在「紙張/輸出處理」標籤上選取了「裝釘」、「打孔」或「摺疊」，因此無法使用此按鈕。


與分頁裝訂器選項衝突

由於在主要的「紙張/輸出處理」標籤上選取與此選項衝突的分頁裝訂器選項，因此無法使用此選項。


與「彩色列印」選項衝突

無法使用「彩色列印」選項。由於彩色列印選項未安裝在「印表機內容」對話方塊的「配置」標籤上，因此無法使用這些選項。


已啟動「一律使用這些傳真號碼」功能

由於在「印表機內容」對話方塊的「傳真」標籤中啟動了「一律使用這些傳真號碼」功能，因此「傳真」標籤之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位全部無法供您使用。

此功能可防止傳真傳送到除「印表機內容」對話方塊的「傳真」標籤中所設定的預設目的地以外的任何位置。

若要關閉此功能，請在「印表機內容」對話方塊的「傳真」標籤上，取消選取「一律使用這些傳真號碼」勾選框。


未安裝「電話簿」功能

由於尚未安裝「電話簿」，無法使用該功能。

「電話簿」是所有驅動程式套裝軟體的安裝選項之一。


已關閉「啟動傳真」控制項

由於安裝了「僅傳真」選項，因此無法使用啟動傳真控制項。

若安裝了「僅傳真」選項，就會啟動「傳真」成為唯一的可用選項。列印喜好設定僅限用於傳真相關選項，而且「列印喜好設定」對話方塊會變成只剩下「傳真」、「浮水印」及「其他選項」標籤。


未安裝 Microsoft Windows GDI+

由於主電腦的作業系統上未安裝 Microsoft Windows GDI+ API，您無法使用將圖形併入傳真封面的選項。請參閱 Microsoft 網站，瞭解如何取得及安裝 GDI+ API 的詳細資料。

安裝 GDI+ 之後，您就能夠將圖形併入傳真封面。


可能是「紙張尺寸」和「小冊子」選項不符

您從「紙張/輸出處理」標籤的「紙張尺寸」功能表中選取的設定，不適合與「小冊子」設定（選自「版面配置」標籤的「版面配置」區段）搭配使用。這些設定很可能產生非預期的結果，也可能會取消列印工作。


可能是「輸出處理」和「專用透明投影膠片」選項不符

您已搭配下列其中一個「輸出處理」區的選項，從「紙張」區的「紙張類型」功能表選取專用透明投影膠片。

  • 裝釘

  • 摺疊

  • 打孔

這些選項不適合與「專用透明投影膠片」紙張類型搭配使用。這些設定可能會產生非預期的結果，或導致列印工作遭到取消。


可能是「紙張尺寸」和「海報」選項不符

您在「紙張/輸出處理」標籤中選取了「紙張尺寸」設定，但該設定不適合與「版面配置」標籤中的「海報」設定搭配使用。這些設定可能會產生非預期的結果，或導致列印工作遭到取消。


可能「雙面列印」和「紙張類型」選項不符

您啟動了小冊子列印，或是從「雙面列印」功能表（此紙張類型並不建議採用）中選取了一個設定。這些設定很可能產生非預期的結果，也可能會取消列印工作。


可行的「紙張尺寸」和「紙張類型」選項不符

您選取的紙張尺寸設定，不是建議搭配此紙張類型一併使用的設定。這些設定可能會產生非預期的結果，或導致列印工作被取消。


與「每一頁面顯示多頁（縮版併印）」設定衝突

無法使用此選項，因為已在「版面配置」標籤中選取「每一頁面顯示多頁（縮版併印）」勾選框。


與「多工緩衝處理 Meta 檔」設定發生衝突

由於在「其他選項」標籤中將「多工緩衝處理 Meta 檔」設定為「關閉」，無法使用此選項。


可能是「反轉頁序」與「多工緩衝處理 Meta 檔」選項不符

您在「版面配置」標籤中選取了「反轉頁序」。若是在「其他選項」標籤中將「多工緩衝處理 Meta 檔」設定為「關閉」，則建議您不要使用此設定。這些設定很可能產生非預期的結果，也可能會取消列印工作。


可能是「鏡像」與「多工緩衝處理 Meta 檔」選項不符

您在「版面配置」標籤中選取了「鏡像」。若是在「其他選項」標籤中將「多工緩衝處理 Meta 檔」設定為「關閉」，則建議您不要使用此設定。這些設定很可能產生非預期的結果，也可能會取消列印工作。


可能是旋轉 180° 與「使用多個進紙選購品」選項不符

您在「版面配置」標籤中選取了「旋轉 180°」，但該選項不適合與「紙張/輸出處理」標籤中的「使用多個進紙選購品」設定搭配使用。這些設定很可能產生非預期的結果，也可能會取消列印工作。


印表機驅動程式說明

歡迎使用此印表機驅動程式的「說明系統」。按一下「內容」標籤上的主題，或在「索引」或「搜尋」標籤中輸入關鍵字，取得其他資訊。