Možnosti instalace

Jaký je název tiskárny?

Proč je tlačítko Procházet nedostupné?


Jaký je název tiskárny?

Ve výchozím nastavení je název tiskárny model vaší tiskárny. Bývá uváděn také jako název objektu tiskárny, který se vytvoří po instalaci. Objekt tiskárny zastupuje skutečnou tiskárnu, které je přiřazena tisková úloha. Zkontrolujte, zda má objekt tiskárny jedinečný název, podle něhož lze tiskárnu správně identifikovat v síti.

Poznámka: Chcete-li nastavit objekt tiskárny jako výchozí tiskárnu, vyberte příkaz Nastavit jako výchozí tiskárnu a potom klepněte na tlačítko Pokračovat.


Proč je tlačítko Procházet nedostupné?

Pokud jste již nainstalovali software tiskárny do počítače, bude možnost zadat instalační cestu nedostupná. Instalační cesta je adresář, do kterého se instaluje doplňkový software tiskárny. Software tiskárny se potom bude automaticky aktualizovat, když budxe k dispozici novější verze.

Poznámka: Pokud je vybraný jazyk dostupný, nainstaluje se software tiskárny v daném jazyce; jinak se zobrazí v angličtině.


Nastavení tiskárny pomocí místního připojení (USB)

Nalezení modelu tiskárny

Co je to kabel USB?

Nalezení portu USB

Tlačítko Pokračovat je nedostupné

Co se stane, když tento krok přeskočím?


Nalezení modelu tiskárny

Informace o modelu tiskárny nebo zařízení naleznete na štítku zákaznického oddělení. Další informace naleznete v kapitole „O tiskárně” Uživatelské příručky nebo ve Stručné referenční příručce.


Co je to kabel USB?

Kabel USB (Universal Serial Bus) se primárně používá pro připojení zařízení USB k hostiteli. Mezi běžné hostitele patří počítače a herní konzoly. Pomocí portu a kabelu USB je možné připojit počítačové periferie, např. myši, klávesnice, digitální fotoaparáty, tiskárny, osobní přehrávače médií, jednotky paměti flash nebo externí pevné disky. U mnohých z těchto zařízení se USB stalo standardní metodou připojení.

Chci se dozvědět více

Nalezení portu USB

Slovník síťových termínů


Nalezení portu USB

Port USB na počítači a na tiskárně je označen symbolem [image].

Poznámky:

  • Nepřipojujte kabel USB, dokud k tomu nebudete vyzváni.
  • Pokud je port USB na zadní straně tiskárny zakryt přelepkou, sundejte ji.

Čtvercový konec kabelu USB se zapojuje do čtvercového portu USB na zadní straně tiskárny.

Obdélníkový konec kabelu USB se zapojuje do obdélníkového portu USB na počítači.

Chci se dozvědět více

Slovník síťových termínů


Tlačítko Pokračovat je nedostupné

Vyzkoušejte následující řešení v uvedeném pořadí, dokud se tlačítko Pokračovat nezobrazí a nebude dostupné:

Zkontrolujte, zda je kabel USB správně připojen k portu USB v tiskárně i v počítači.

Porty USB jsou označeny symbolem [image].

Zkontrolujte, zda je tiskárna zapojená do sítě a zda je zapnutá.

Zkontrolujte, zda svítí tlačítko [image]. Pokud jste tiskárnu právě zapnuli, možná budete muset kabel USB odpojit a znovu zapojit.

Zkontrolujte, zda je port USB v počítači funkční.

Vyzkoušejte port USB tím, že do něj zapojíte jiná zařízení. Pokud lze ostatní zařízení pomocí portu používat, je port funkční.

Poznámky:

  • Port může fungovat správně, ale mezi více zařízeními USB může dojít k určitým konfliktům. Zkuste některé zařízení USB odpojit.
  • Jestliže port USB v úpočítači nefunguje, zkuste použít jiné porty USB v počítači.
Zkontrolujte, zda funguje kabel USB.

Zkuste použít jiný kabel USB. Pokud používáte kabel delší než 3 m, zkuste použít kratší kabel.

Poznámka: Rozbočovače USB, prodlužovací kabely, replikátory portů a dokovací stanice mohou způsobovat problémy s připojením. Zkuste taková zařízení odpojit, aby byla tiskárna připojena přímo k počítači.
Zkontrolujte, zda používáte správný disk CD pro váš model tiskárny.

Porovnejte model tiskárny vyznačený na disku CD s modelem tiskárny uvedeným na tiskárně. Čísla musí být totožná nebo ze stejné řady.

Jestliže jste na pochybách, vyhledejte aktualizovanou verzi softwaru tiskárny na webových stránkách společnosti Lexmark. Další informace naleznete v Uživatelské příručce k tiskárně.

Znovu připojte napájecí zdroj.

  1. Vypněte tiskárnu.

    Poznámka: Zkontrolujte, zda tiskárna není v režimu spánku. Stisknutím a podržením tlačítka [image] na tři sekundy vypnete tiskárnu.

  2. Odpojte napájecí kabel z elektrické zásuvky.

  3. Vyjměte zdroj napájení ze zadní části tiskárny a vraťte ho zpět.

  4. Zapojte napájecí kabel zpět do elektrické zásuvky.

  5. Zapněte tiskárnu a pokračujte v instalaci pomocí počítače.

Spusťte znovu instalační program.

  1. Ukončete instalační program.

    Poznámka: Pokud používáte disk CD Software and Documentation, vyjměte ho nyní z jednotky CD-ROM nebo DVD.

  2. Restartujte počítač.

  3. Spusťte instalační balíček.

    Poznámka: Pokud používáte disk CD Software and Documentation, nejdříve ho vložte do jednotky CD-ROM nebo DVD.
Zkontrolujte, zda počítač rozpozná aktivitu zařízení USB na portu USB.

  1. Otevřete Správce zařízení.

    V systému Windows 8

    Do pole Hledat napište příkaz run a přejděte na:

    Seznam aplikací >Spustit > napište devmgmt.msc >OK

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image], nebo klepněte na tlačítko Start a potom na příkaz Spustit.

    2. Do pole Začít hledat nebo Spustit napište devmgmt.msc.

    3. Stiskněte klávesu Enter nebo klepněte na tlačítko OK.

  2. Během zapojování kabelu USB do jiného zařízení nebo do portu USB sledujte okno Správce zařízení. Když Správce zařízení rozpozná připojení USB, okno se aktualizuje.

    • Pokud Správce zařízení rozpozná na portu aktivitu, ale žádné z výše uvedených řešení problém nevyřešilo, kontaktujte oddělení technické podpory.

    • Pokud Správce zařízení nerozpozná na portu žádnou aktivitu, mohlo dojít k potížím s počítačem a jeho podporou připojení USB.


Co se stane, když tento krok přeskočím?

Pokud krok připojení kabelu USB k tiskárně přeskočíte, nevytvoří se žádná tisková fronta a nebudete moci plně využívat tiskové a faxové funkce tiskárny.

Připojte k tiskárně kabel USB, abyste dokončili instalaci a mohli využívat tiskové a faxové funkce tiskárny.


Připojení tiskárny k síti

Výbět typu připojení

Jak zkontroluji, zda je tiskárna připojena k bezdrátové síti?

Informace potřebné pro nastavení tiskárny pro síť Ethernet

Přidání síťové tiskárny

Popis typů portů


Výbět typu připojení

Možnost | Činnost
Bezdrátové připojení | Připojení tiskárny k bezdrátové síti
Připojení k síti Ethernet | Připojení tiskárny k pevné síti
Místní připojení | Připojte tiskárnu přímo k počítači pomocí kabelu USB.
Rozšířené | Připojte tiskárnu k některému z místních portů v počítači. Uživatel také může vytvořit port pro objekt tiskárny.

Poznámky:

  • Možnosti typu připojení se mohou u jednotlivých modelů tiskáren lišit. Další informace naleznete v Uživatelské příručce.
  • Během instalace umístěte tiskárnu do blízkosti počítače. Pokud instalujete tiskárnu do bezdrátové sítě, můžete ji po dokončení instalace přemístit.
  • Tiskárna podporuje jedno aktivní místní připojení (USB) a jedno aktivní připojení k síti (Ethernet nebo bezdrátové) současně. Nelze použít zároveň připojení k síti Ethernet a k bezdrátové síti.


Jak zkontroluji, zda je tiskárna připojena k bezdrátové síti?

  1. Zjistěte identifikátor SSID sítě, ke které je počítač připojen.

    1. Zadejte do pole adresy ve webovém prohlížeči adresu IP přístupového bodu (bezdrátového směrovače).

      Pokud neznáte adresu IP přístupového bodu, postupujte následovně:

      1. Otevřete okno s příkazovým řádkem.

        V systému Windows 8

        Do pole Hledat napište příkaz run a přejděte na:

        Seznam aplikací >Spustit > napište cmd >OK

        V systému Windows 7 nebo nižším

        1. Klepněte na tlačítko [image], nebo klepněte na tlačítko Start a potom na příkaz Spustit.

        2. Do pole Začít hledat nebo Spustit napište cmd.

        3. Stiskněte klávesu Enter nebo klepněte na tlačítko OK.

      2. Napište příkaz ipconfig a stiskněte klávesu Enter.

      3. V části Bezdrátové síťové připojení vyhledejte hodnotu Výchozí brány.

        Poznámky:

        • Položka „Výchozí brána“ je obvykle přístupový bod.
        • IP adresa se zobrazí jako čtyři sady čísel oddělených tečkou, například 123.123.123.123.

    2. Po zobrazení výzvy zadejte své uživatelské jméno a heslo pro směrovač.

    3. Klepněte na tlačítko OK.

    4. V sekci nastavení bezdrátové sítě se podívejte na položku SSID.

    5. Zapište si SSID.

      Poznámka: Zkontrolujte, zda jste ho zkopírovali přesně, včetně veškerých velkých písmen.

  2. Zjistěte identifikátor SSID sítě, ke které je tiskárna připojena.

    1. Pomocí tiskárny vytiskněte stránku nastavení sítě.

      Další informace naleznete v Uživatelské příručce.

    2. V části Bezdrátová síť vyhledejte položku SSID.

  3. Porovnejte identifikátory SSID počítače a tiskárny.

    Pokud jsou identifikátory SSID stejné, jsou počítač i tiskárna připojeny ke stejné bezdrátové síti.

    Pokud identifikátory SSID nejsou stejné, spusťte nástroj znovu a nastavte tiskárnu pro bezdrátovou síť používanou počítačem.


Informace potřebné pro nastavení tiskárny pro síť Ethernet

Před zahájením činnosti se ujistěte, zda máte po ruce následující informace:

  • Platná jedinečná adresa IP, kterou bude tiskárna používat

  • Brána sítě

  • Maska sítě, ve které bude tiskárna používána

  • Název domény, v níž bude tiskárna umístěna

  • Název hostitele tiskárny

  • Bezpečnostní informace nutné k ověření pro síť

Poznámka: Ujistěte se, zda máte kabel Ethernet pro připojení tiskárny k síti a volný port, buď v síťovém zařízení nebo v zásuvce na zdi, pomocí kterého tiskárnu fyzicky připojíte k síti.

Chci se dozvědět více

Tipy pro připojení k síti Ethernet


Přidání síťové tiskárny

Pomocí dialogového okna Přidat síťovou tiskárnu můžete vyhledat tiskárny podle názvu, adresy IP nebo podsítě. Najděte svou tiskárnu a potom ji ručně přidejte do seznamu dostupných síťových tiskáren.

Poznámka: Zjistěte si název a adresu IP tiskárny, a podsíť, do které patří. Tyto informace naleznete na stránce nastavení sítě (vytiskněte si ji). Další informace naleznete v Uživatelské příručce.

Pomocí názvu a adresy IP tiskárny

Zadejte název nebo adresu IP tiskárny a klepněte na tlačítko OK.

Pomocí adresy podsítě

Pokud jsou tiskárna a tiskový server umístěny v jiné síti (takzvaná podsíť), najdete dostupné tiskárny zadáním podsítě, ve které je daná tiskárna umístěna.

  • Chcete-li přidat adresu podsítě, zadejte do příslušného pole adresu podsítě a klepněte na tlačítko Přidat > OK.

    Poznámka: Můžete také vyhledat více adres podsítí.

  • Chcete-li adresu podsítě odebrat, zvýrazněte adresu podsítě v seznamu nalezených podsítí a klepněte na tlačítko Odebrat.

Chci se dozvědět více

Jak zjistím adresy IP?

Slovník síťových termínů


Popis typů portů

Poznámka: Některé porty mohou být k dispozici pouze u vybraných modelů tiskáren.
Typy portů | Popis
Externí tiskový server | Jedná se o externí zařízení, které umožňuje přístup k síti prostřednictvím portů sítě Ethernet.
LPR (Line Printer Remote) | Tento protokol se používá pro odesílání tiskových úloh do vzdálené tiskárny.
Tiskový server | Jde o počítač nebo zařízení připojené k jedné nebo více tiskárnám a ke klientským počítačům v síti. Může přijímat tiskové úlohy z počítačů a odesílat je do příslušných tiskáren.
Standardní TCP/IP (Transmission Control Protocol/Internet Protocol) | Tento protokol definuje pravidla, která musí počítače dodržovat při vzájemné komunikaci prostřednictvím Internetu.
UNC (Universal Naming Convention) | Jedná se o standard, definující identifikaci serverů, tiskáren a dalších prostředků v síti bez mapování síťové jednotky. Každému sdílenému prostředku přidělí jedinečnou adresu. Operační systémy podporující typ UNC tak mohou úplně specifikovat adresář na souborovém serveru.

Chci se dozvědět více

Slovník síťových termínů


Výběr síťové tiskárny

Jak zvolím tiskárnu?

Proč není moje tiskárna v seznamu?

Jak zjistím adresy IP?

Co je to MAC adresa?

Jak najdu MAC adresu?

Co je to název portu?


Jak zvolím tiskárnu?

  1. V dialogovém okně Vyberte tiskárnu vyberte způsob vyhledání tiskárny. Pokud neznáte požadované informace, vytiskněte si stránku nastavení sítě a vyhledejte následující informace:

    Informace o tiskárně

    Popis

    Automatická konfigurace IP sítě (v části TCP/IP)

    Označuje, že tiskárna podporuje metodu zeroconf neboli zero configuration networking (automatickou konfiguraci IP sítě).

    Adresa IP (v části TCP/IP)

    Jedinečné číslo používané tiskárnou k vyhledávání a komunikaci s ostatními zařízeními v síti.

    Úplný název domény (v části TCP/IP)

    Zahrnuje název tiskárny a sítě, ke které je tiskárna připojena. Jedná se také o název tiskárny.

    UAA (MAC) (v části Standardní síťová karta)

    Jedinečné hardwarové identifikační číslo, kterým se tiskárna odlišuje od ostatních zařízení v síti.

    Další informace o tisku stránky s nastavením sítě naleznete v Uživatelské příručce.

  2. V dialogovém okně Vyberte tiskárnu vyhledejte zjištěné informace o tiskárně.

  3. Vyberte svou tiskárnu v seznamu a klepněte na tlačítko Pokračovat.

  4. Pokud tiskárna není v seznamu obsažena, zkuste jeden nebo více z následujících postupů:

    • Aktualizujte seznam tiskáren.

    • Klepněte na tlačítko Upravit hledání a přidejte tiskárnu ručně. Dále postupujte podle pokynů na obrazovce počítače.

    • Zkontrolujte, zda aplikace jiných dodavatelů neblokují tiskárnu.

    • Zkontrolujte, zda počítač není připojen k síti VPN (Virtual Private Network).

    • Zkontrolujte, zda jsou počítač i tiskárna připojeny ke stejné síti.

    • Zkontrolujte, zda má tiskárna přiřazenu platnou, jedinečnou adresu IP.

Chci se dozvědět více

Slovník síťových termínů

Přidání síťové tiskárny


Proč není moje tiskárna v seznamu?

Zkontrolujte, zda jsou počítač i tiskárna připojeny ke stejné bezdrátové síti.

Tiskárna možná není ve stejné bezdrátové síti jako počítač. Pokud je počítač již připojen k bezdrátové síti, SSID tiskárny musí odpovídat SSID počítače.

  1. Zjistěte identifikátor SSID sítě, ke které je počítač připojen.

    1. Zadejte do pole adresy ve webovém prohlížeči adresu IP přístupového bodu (bezdrátového směrovače).

      Pokud neznáte adresu IP přístupového bodu, postupujte následovně:

      V systému Windows 8

      Do pole Hledat napište příkaz run a přejděte na:

      Seznam aplikací > Spustit > napište cmd > OK > napište ipconfig

      V systému Windows 7 nebo nižším

      1. Klepněte na tlačítko [image] nebo Start a potom na příkaz Spustit.

      2. Do pole Začít hledat nebo Spustit napište cmd.

      3. Stiskněte klávesu Enter nebo klepněte na tlačítko OK a zadejte příkaz ipconfig.

      Poznámky:

      • Obvykle je přístupovým bodem položka „Výchozí brána“, ale zkontrolujte, zda patří v informacích příkazu ipconfig do části „Připojení k bezdrátové síti“.
      • IP adresa se zobrazí jako čtyři sady čísel oddělených tečkou, například 123.123.123.123.

    2. Stiskněte klávesu Enter nebo tlačítko Zobrazit.

    3. Po zobrazení výzvy zadejte uživatelské jméno a heslo pro přístupový bod a klepněte na tlačítko OK.

    4. V sekci nastavení bezdrátové sítě se podívejte na položku SSID.

    5. Zapište si SSID.

      Poznámka: Zkontrolujte, zda jste ho zkopírovali přesně, včetně veškerých velkých písmen.

  2. Zjistěte identifikátor SSID sítě, ke které je tiskárna připojena:

    1. Pomocí tiskárny vytiskněte stránku nastavení sítě.

      Další informace naleznete v Uživatelské příručce.

    2. V části Bezdrátová síť vyhledejte položku SSID.

  3. Porovnejte identifikátory SSID počítače a tiskárny.

    Pokud jsou identifikátory SSID stejné, jsou počítač i tiskárna připojeny ke stejné bezdrátové síti.

    Pokud identifikátory SSID nejsou stejné, spusťte znovu Nástroj pro nastavení bezdrátové sítě a nastavte tiskárnu pro bezdrátovou síť používanou počítačem. Musíte vybrat identifikátor SSID použitý počítačem.

Zkontrolujte, zda počítač není připojen k síti VPN (Virtual Private Network).

Většina sítí VPN umožňuje počítačům komunikovat v dané chvíli pouze s danou sítí VPN a již s žádnou jinou sítí. Před instalováním ovladače do počítače nebo před spuštěním nástroje pro nastavení bezdrátové sítě v počítači odpojte počítač od sítě VPN.

Chcete-li zjistit, zda je počítač připojen k síti VPN, otevřete klientský software sítě VPN a zkontrolujte připojení k síti VPN. Pokud nemáte v počítači nainstalován klientský software VPN, zkontrolujte připojení ručně pomocí klienta VPN systému Windows.

Pokud chcete být současně připojeni k místní síti a k síti VPN, musí správce sítě VPN povolit rozdělené tunelování. V některých organizacích se rozdělené tunelování nepovoluje z důvodu zabezpečení nebo z technických důvodů.

Zkontrolujte, zda aplikace jiných dodavatelů neblokují tiskárnu.

Aplikace jiných dodavatelů, včetně antivirových programů, programů pro zabezpečení a bran firewall mohou blokovat rozpoznání tiskárny. Nakonfigurujte nastavení aplikací tak, aby neblokovaly tiskárnu, a proveďte aktualizaci seznamu sítí.


Jak zjistím adresy IP?

Poznámka: Ujistěte se, že víte, jak jsou tiskárna a počítač připojeny k síti (Ethernet nebo bezdrátové).

Uživatelé se systémem Windows

  1. Otevřete okno s příkazovým řádkem.

    V systému Windows 8

    Do pole Hledat napište příkaz run a přejděte na:

    Seznam aplikací >Spustit > napište cmd >OK

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image], nebo klepněte na tlačítko Start a potom na příkaz Spustit.

    2. Do dialogového okna Začít hledat nebo Spustit napište cmd.

    3. Stiskněte klávesu Enter nebo klepněte na tlačítko OK.

  2. Napište příkaz ipconfig a stiskněte klávesu Enter.

  3. Vyhledejte položku Adresa IP.

    IP adresa se zobrazí jako čtyři sady čísel oddělených tečkou, například 123.123.123.123.

Uživatelé se systémem Macintosh

Poznámka: Platí pouze pro operační systém Mac OS X verze 10.5 nebo novější.

  1. V nabídce Apple přejděte na:

    Systémové předvolby >Síť

  2. Klepněte na položku Ethernet, Wi-Fi nebo AirPort.

  3. Klepněte na položku Rozšířené >TCP/IP.

  4. Vyhledejte položku Adresa IPv4.

Zjištění adresy IP tiskárny

  1. Pomocí tiskárny vytiskněte stránku nastavení sítě. Další informace naleznete v Uživatelské příručce.

  2. V části TCP/IP vyhledejte položku Adresa IP.

    IP adresa se zobrazí jako čtyři sady čísel oddělených tečkou, například 123.123.123.123.


Co je to MAC adresa?

Adresa MAC (Media Access Control) je 48bitový identifikátor přiřazený hardwaru síťového vybavení. MAC adresa se rovněž nazývá fyzická adresa, protože je spojena s hardwarem zařízení a nikoli se softwarem. MAC adresa je zobrazena jako hexadecimální číslo v tomto formátu: 01-23-45-67-89-AB.

Ačkoli je možné MAC adresu síťového zařízení změnit, není to obvyklou praxí. Z tohoto důvodu jsou MAC adresy považovány za trvalé. Adresy IP lze snadno změnit, takže MAC adresy jsou spolehlivější metodou pro identifikaci specifického zařízení v síti.

Směrovače s možnostmi zabezpečení umožňují filtrování MAC adres v sítích. Lze tak udržovat spravovaný seznam zařízení majících přístup k síti, identifikovaných jejich MAC adresami, a také zabránit v přístupu nežádoucím zařízením. Pokud síť používá filtrování MAC adres, přidejte MAC adresu tiskárny do seznamu povolených zařízení.


Jak najdu MAC adresu?

Síťová zařízení mají jedinečné hardwarové identifikační číslo, kterým se odlišují od ostatních zařízení v síti. Tomuto číslu se říká MAC (Media Access Control) adresa.

Nalezení MAC adresy tiskárny:

  1. Pomocí tiskárny vytiskněte stránku nastavení sítě.

    Další informace naleznete v Uživatelské příručce.

  2. V části Standardní síťová karta vyhledejte položku UAA (MAC).


Co je to název portu?

Název portu je jedinečný název přiřazený portu v počítači, ke kterému je připojena tiskárna.


Instalace softwaru tiskárny

Informace o zabezpečení

Která zařízení tablet podporuje můj instalační program?

Instalace tiskárny do dalších počítačů


Informace o zabezpečení

Aplikace jiných dodavatelů, včetně antivirových programů, programů pro zabezpečení a bran firewall vás mohou upozornit na instalaci softwaru tiskárny. Aby tiskárna pracovala správně, povolte instalaci softwaru tiskárny do počítače.

Poznámky:

  • Pokud váš antivirový program brání instalaci, možná ho budete muset dočasně vypnout. Po dokončení instalace nezapomeňte antivirovou ochranu znovu zapnout.
  • Pokud se zobrazí upozornění zabezpečení bránou firewall s dotazem, zda povolit nebo zakázat připojení, klepněte na tlačítko Povolit, abyste mohli pokračovat v instalaci.


Která zařízení tablet podporuje můj instalační program?

Instalační balíček softwaru, který byl dodán s tiskárnou nebo byl stažen z Internetu, je kompatibilní se všemi zařízeními architektury x86 a x64, která podporují systém Windows 8.

Instalační balíček softwaru není kompatibilní se zařízeními založených na architektuře ARM, která podporují Windows 8. Ovladač tiskárny je již nainstalován ve většině zařízení založených na architektuře ARM. Doplňkový software je k dispozici v obchodech Microsoft.


Instalace tiskárny do dalších počítačů

Použití instalačního balíčku softwaru

Při místním připojení tiskárny (přes USB port) doporučujeme použít instalační balíček softwaru, který je buď obsažen v krabici tiskárny nebo je volně ke stažení na Internetu.

  1. Obstarejte si kopii instalačního balíčku softwaru.

    • Z disku CD Software and Documentation přiloženého k tiskárně

    • Z našich webových stránek:

      Přejděte na http://support.lexmark.com a potom na:

      PODPORA A SOUBORY KE STAŽENÍ > vyberte tiskárnu > vyberte váš operační systém.

  2. Ukončete všechny spuštěné programy.

  3. Poklepejte na instalační balíček softwaru.

    Počkejte, až se zobrazí dialogové okno instalace.

    Pokud používáte disk CD Software and Documentation a nezobrazí se instalační dialogové okno, postupujte následovně:

    V systému Windows 8

    Do pole Hledat napište příkaz run a přejděte na:

    Seznam aplikací > Spustit > napište D:\setup.exe > OK

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start a potom na příkaz Spustit.

    2. Do dialogového okna Začít hledat nebo Spustit napište D:\setup.exe.

    3. Stiskněte klávesu Enter nebo klepněte na tlačítko OK.

    Poznámka: D je písmeno vaší jednotky CD nebo DVD.

  4. Klepněte na možnost Instalovat a postupujte podle pokynů na obrazovce počítače.

Použití Průvodce přidáním tiskárny (Windows)

Pokud chcete nainstalovat tiskárnu, která je připojena k síti a nepřejete si používat doplňkový software, pak použijte Průvodce vyhledáním tiskárny systému Windows.

  1. Spusťte Průvodce přidáním tiskárny.

    V systému Windows 8

    Do pole Hledat napište příkaz run a přejděte na:

    Seznam aplikací >Spustit > napište příkaz control printers >OK >Přidat zařízení a tiskárny

    V systému Windows 7 a Windows Vista

    1. Klepněte na tlačítko [image] a pak klepněte na tlačítko Spustit.

    2. Do dialogového okna Začít hledat napište control printers.

    3. Klepněte na možnost Přidat tiskárnu >Přidat síťovou, bezdrátovou nebo Bluetooth tiskárnu.

    Windows XP nebo starší

    1. Klepněte na tlačítko Start a pak klepněte na tlačítko Spustit.

    2. V dialogovém okně Spustit zadejte příkaz control printers.

    3. Klepněte na Soubor >Přidat tiskárnu.

  2. Postupujte podle pokynů na obrazovce počítače. Další informace naleznete v nápovědě k operačnímu systému.


Další možnosti instalace

Vyhledání a nainstalování volitelného softwaru

Jaké další ovladače jsou k dispozici?


Vyhledání a nainstalování volitelného softwaru

  1. Proveďte jednu z následujících akcí:

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na některou z následujících položek:

    • Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Podpora >Podpora online

    • Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Doplňkový software > a vyberte software tiskárny, který chcete nainstalovat

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Postupujte jedním z následujících způsobů:

      • Klepněte na tlačítko Podpora >Podpora online.

      • Klepněte na tlačítko Doplňkový software a vyberte software tiskárny, který chcete nainstalovat.

  2. Na webové stránce tiskárny vyberte svou tiskárnu a stáhněte software tiskárny.

  3. Postupujte podle pokynů na obrazovce počítače.


Jaké další ovladače jsou k dispozici?

Z našich webových stránek lze stáhnout univerzální tiskové ovladače (PCL 5, PCL XL, PS a XPS). Pro zobrazení kompatibilních ovladačů budete muset vyhledat model vaší tiskárny.


Slovník síťových termínů

ad hoc | Typ bezdrátové sítě, která umožňuje zařízením komunikovat přímo s ostatními zařízeními bez přístupového bodu nebo směrovače.
bezdrátový směrovač | Slouží také jako přístupový bod, ale je vybaven mnohem pokročilejšími funkcemi, např. serverem DHCP.
externí tiskový server | Hardware použitý pro připojení tskáren k síti LAN pomocí kabelu sítě Token-Ring nebo Ethernet. Externí tiskový server umožňuje připojit k síti paralelně nebo sériově připojenou tiskárrnu.
IP adresa | Síťová adresa počítače nebo tiskárny. Adresu IP můžete přiřadit ručně (statická adresa IP), nebo ji může automaticky přiřadit server DHCP (adresa IP serveru DHCP), anebo ji může automaticky přiřadit zařízení (automatická adresa IP).
kabel USB | Lehký, pružný kabel, kterým se tiskárna během instalace dočasně připojí k počítači. Kabel USB umožňuje tiskárně komunikovat s počítačem mnohem vyšší rychlostí než paralelní kabel.
klíč zabezpečení | Heslo, například klíč WEP nebo přístupové heslo WPA/WPA2, použité k zabezpečení sítě
LAN (lokální síť) | Počítačová síť umístěná v prostorách uživatele v omezené zeměpisné oblasti
MAC adresa | Hardwarová adresa, která jedinečně identifikuje jednotlivá zařízení v síti. MAC adresa obvykle bývá uvedena na zařízení.
název sítě | Viz SSID
podsíť | Úsek sítě, který je připojený k větší síti. Lokální síť je někdy označována jako lokální podsíť.
port USB | Malý, obdélníkový port na počítači, který umožňuje připojit kabelem USB periferní zařízení a komunikovat s nimi vysokými rychlostmi.
přístupový bod | Zařízení, které spojuje dohromady bezdrátová zařízení a vytváří bezdrátovou síť
síťový adaptér | Zařízení, které umožňuje počítačům a tiskárnám vzájemně komunikovat po síti.
SSID (Service Set Identifier) | Název bezdrátové sítě. Když připojíte tiskárnu k bezdrátové síti, musí tiskárna používat stejný název SSID jako síť. Rovněž označován název sítě nebo BSS (Basic Service Set).
tiskový server | Hardware nebo software (nebo kombinace hardware a softwaru, např. síťové tiskové servery), který shromažďuje informace z tiskové fronty a odesílá je do tiskárny. Viz externí tiskový server.
UAA | Adresa přiřazená síťové tiskárně nebo tiskovému serveru výrobcem. Známá rovněž jako MAC adresa.
WEP (Wired Equivalent Privacy) | Nastavení zabezpečení, které pomáhá zabránit neoprávněnému přístupu k bezdrátové síti.
Wi-Fi | Oborový termín, který popisuje technologii použitou k vytvoření bezdrátové sítě (WLAN) schopné spolupráce s jinými sítěmi.
WPA (Wi-Fi Protected Access) | Nastavení zabezpečení, pokročilejší a zabezpečenější než WEP, které pomáhá zabránit neoprávněnému přístupu k bezdrátové síti.
WPA2 | Novější verze WPA. Starší směrovače nemusí zabezpečení podporovat.
zeroconf | Zkratka termínu „zero configuration networking“ (automatická konfigurace IP sítě). Umožňuje vytvořit síť z tiskárny a dalších zařízení, aniž by bylo třeba přiřazovat adresy IP pomocí serveru DHCP.


Konfigurace tiskárny pro přímé skenování

Skenování přímo do počítače

Jak nastavím přímé skenování později?


Konfigurace nastavení e-mailů

nastavení e-mailu

Jak nastavím e-mail později?

Použití Průvodce nastavením e-mailu


Konfigurace nastavení faxování

Pomoc při identifikaci připojení telefonní linky

Použití Průvodce nastavením faxu

Jak nastavím fax později?


Scénář 5: Nastavení specifické pro danou zemi nebo oblast

V různých zemích či oblastech se používají různé typy telefonních zásuvek na zdi. Standardní zásuvkou používanou ve většině zemí nebo oblastí je typ RJ-11 (Registered Jack-11). Abyste mohli připojit zařízení k zásuvce na zdi RJ-11, musíte mít zástrčku RJ-11 nebo telefonní kabel s konektorem RJ-11.

Faxové porty na zadní straně tiskárny a telefonní kabel dodaný s tiskárnou mají konektory RJ-11. Pokud máte v dané zemi nebo oblasti jiný typ konektoru, budete možná muset použít adaptér RJ-11.

Připojení tiskárny:k telefonní zásuvce jiného typu než RJ-11

Připojení:

  1. Zapojte jeden konec telefonního kabelu do portu [image] tiskárny.

  2. Zapojte druhý konec kabelu do adaptéru RJ-11 a potom zapojte adaptér do zásuvky na zdi.

  3. Pokud chcete připojit další zařízení (telefon nebo záznamník) do stejné zásuvky na zdi, a toto zařízení není vybaveno konektorem RJ 11, zapojte ho přímo do zásuvky na zdi.

    4. Poznámky:

    • Z portu [image] tiskárny nesundávejte ochrannou záslepku.
    • Ve vaší zemi nebo oblasti nemusí být tiskárna dodávána s adaptérem RJ-11.

Pokud je další zařízení (telefon nebo záznamník) vybaveno konektorem RJ-11, můžete ochrannou záslepku odstranit a zapojit zařízení do portu [image] tiskárny.

Připojení tiskárny v zemích či oblastech, ve kterých se používá sériové připojení

V některých zemích nebo oblastech musíte zapojit všechna zařízení do zásuvky na zdi. Telefon či záznamník není možné zapojit do portu [image] tiskárny. Nazýváme to sériové připojení.

Rakousko | Německo | Portugalsko
Belgie | Irsko | Španělsko
Dánsko | Itálie | Švédsko
Francie | Nizozemsko | Švýcarsko
Finsko | Norsko | V. Británie

Výstraha—nebezpečí poškození: Pokud je vaše země nebo oblast v seznamu, nesundávejte ochrannou záslepku z portu [image] tiskárny. Tato záslepka je nutná pro správnou funkci zařízení na telefonní lince.

Připojení:

Připojte kabel ze zásuvky na zdi do portu [image] tiskárny.

Připojení tiskárny:k zásuvce na zdi v Německu

Německá zásuvka na zdi má dva druhy portů. Porty N jsou určeny pro faxy, modemy a záznamníky. Port F je určen pro telefony.

Zapojte tiskárnu do libovolného portu N.

Připojení:

  1. Zapojte jeden konec telefonního kabelu do portu [image] tiskárny.

  2. Zapojte druhý konec kabelu do adaptéru RJ-11 a potom zapojte adaptér do portu N.

  3. Pokud chcete do stejné zásuvky na zdi připojit telefon a záznamník, připojte zařízení podle obrázku.


Nápověda k instalaci


Scénář 2: Digital Subscriber Line (DSL)

Linka DSL (Digital Subscriber Line) rozděluje běžnou telefonní linku na dva kanály: hlasový a Internet. Telefonní a faxový signál putují hlasovým kanálem, zatímco signály pro Internet procházejí druhým kanálem. Můžete tedy používat stejnou linku pro analogové hlasové hovory (včetně faxů) a digitální přístup k Internetu.

Abyste minimalizovali rušení mezi dvěma kanály a aby bylo zajištěno kvalitní připojení, budete si muset doma nainstalovat filtr DSL pro analogová zařízení (fax, telefon, záznamník). Rušení způsobuje šum a přerušování telefonu, špatnou kvalitu a selhávání faxů přicházejících do tiskárny a pomalé připojení k Internetu z počítače.

Instalace filtru pro tiskárnu:

  1. Připojte port linky filtru DSL k funkční telefonní lince.

  2. Připojte telefonní šňůru z portu [image] na zadní straně tiskárny k telefonnímu portu filtru DSL.

  3. Chcete-li nadále používat pro přístup k Internetu počítač, připojte počítač k portu DSL HPN na filtru DSL.

  4. Chcete-li připojit k tiskárně telefon, vyjměte ochrannou záslepku z portu [image] tiskárny a potom do portu zapojte telefon.


Scénář 4: Digitální telefonní služba prostřednictvím kabelového poskytovatele

Nastavení 1: Tiskárna je připojena přímo ke kabelovému modemu

Tento postup použijte, pokud normálně připojujete telefon ke kabelovému modemu.

Připojení:

  1. Zapojte jeden konec telefonního kabelu do portu [image] tiskárny.

  2. Zapojte druhý konec kabelu do portu označeného na kabelovém modemu Telefonní linka 1 nebo Telefonní port .

    Port označený jako Telefonní linka 2 nebo Faxový port nebývá vždy aktivní. Pokud chcete aktivovat druhý telefonní port, budete možná muset kabelovému poskytovateli zaplatit další poplatky.

  3. Vyjměte ochrannou záslepku z portu [image] tiskárny a potom do portu zapojte telefon.

Tipy pro toto nastavení:

  • Zkontrolujte, zda je telefonní port na kabelovém modemu aktivní. Zapojte do telefonního portu analogový telefon a poslouchejte oznamovací tón. Pokud uslyšíte oznamovací tón, je port aktivní.

  • Pokud potřebujete pro svá zařízení dva telefonní porty, ale nechcete platit další poplatky, nepřipojujte k druhému telefonnímu portu tiskárnu. Můžete použít rozdělovač telefonních signálů. Zapojte rozdělovač telefonních signálů do portu Telefonní linka 1 nebo Telefonní port a potom zapojte tiskárnu a telefon do rozdělovače.

    Musíte použít rozdělovač telefonních signálů, nikoli rozdělovač linky. Zkontrolujte, zda používáte správný rozdělovač. Zapojte do rozdělovače analogový telefon a poslouchejte oznamovací tón.

Nastavení 2: Tiskárna je připojena k zásuvce na zdi, kabelový modem je instalován někde v domě

Tento postup použijte, pokud váš kabelový poskytovatel aktivoval zásuvky na zdi ve vašem domě a vy nemusíte zapojovat svá zařízení do kabelového modemu. Vaše kabelová telefonní služba dodává signál do zásuvek na zdi.

Připojení:

  1. Připojte kabel ze zásuvky na zdi do portu [image] tiskárny.

  2. Vyjměte ochrannou záslepku z portu [image] tiskárny a potom do portu zapojte telefon.


nastavení e-mailu

Tiskárna používá k odesílání e-mailů protokol SMTP (Simple Mail Transfer Protocol). Abyste mohli používat funkci e-mailu, musíte nastavit server SMTP a číslo portu, jméno odesílatele a adresu pro odpověď na e-mail. Odpovědi na e-mail musí být přijímány vaším běžným e-mailovým programem. Pokud zvolíte možnost vytvořit kopii odeslaných zpráv, kopie se uloží na tuto e-mailovou adresu.

Klepněte na tlačítko Ověření a zadejte své uživatelské jméno a heslo k e-mailu. „Informace v řádku Předmět“ je výchozí předmět a „Text zprávy“ je výchozí e-mailová zpráva. Tyto údaje můžete kdykoli změnit při odesílání e-mailu pomocí ovládacího panelu tiskárny.

Název serveru a číslo portu získáte od svého poskytovatele e-mailových služeb. Další informace získáte od svého poskytovatele e-mailových služeb. Můžete také spustit Průvodce nastavením e-mailu a pokusit se zjistit název serveru a číslo portu automaticky.


Použití Průvodce nastavením e-mailu

Průvodce nastavením e-mailu nakonfiguruje nastavení e-mailu, abyste mohli pomocí tiskárny odesílat e-maily jednomu nebo více příjemcům prostřednictvím sítě. Potom můžete naskenovat dokument nebo fotografii a odeslat je jako e-mail, nebo můžete k e-mailu připojit uložený dokument nebo fotografii z paměťového zařízení.

Pro nastavení e-mailu budete potřebovat od svého poskytovatele e-mailu nebo od správce systému následující informace:

  • server SMTP

  • port SMTP

  • Uživatelské jméno

  • Heslo

  • Typ ověření

Poznámka: Tato funkce je k dispozici pouze u tiskáren, které podporují samostatné skenování do e-mailu.


Pomoc při identifikaci připojení telefonní linky

Scénář 1: Standardní telefonní linka

Scénář 2: Digital Subscriber Line (DSL)

Scénář 3: Telefonní služba VoIP

Scénář 4: Digitální telefonní služba prostřednictvím kabelového poskytovatele

Scénář 5: Nastavení specifické pro danou zemi nebo oblast


Jak provedu tyto činnosti později?

Podle zakoupené tiskárny zvolte jednu nebo více z následujících možností:

Konfigurace SmartSolutions po instalaci

  1. Spusťte Lexmark SmartSolutions.

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Lexmark SmartSolutions

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Lexmark SmartSolutions

  2. Postupujte podle pokynů na obrazovce počítače.

Spuštění stránky zástupců pomocí softwaru tiskárny

Než začnete, zkontrolujte, zda je tiskárna zapnutá a zda jsou tiskárna i počítač připojeny k síti Ethernet nebo k bezdrátové síti.

Uživatelé se systémem Windows

  1. Proveďte jednu z následujících akcí:

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Konfigurovat zástupce

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení > Konfigurovat zástupce

  2. Postupujte podle pokynů na obrazovce počítače.

Uživatelé se systémem Macintosh

  1. Na ploše Finder přejděte na položku:

    Aplikace > vyberte složku tiskárny >Zástupci

  2. Vyberte tiskárnu a klepněte na tlačítko Spustit.

Konfigurace samostatného e-mailu po instalaci

  1. Spusťte Průvodce nastavením e-mailu.

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Nastavit tiskárnu pro odesílání e-mailem

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Nastavit tiskárnu pro odesílání e-mailem

    Otevře se Průvodce nastavením e-mailu.

  2. Postupujte podle pokynů na obrazovce počítače.

Konfigurace faxování po instalaci

  1. Spusťte Průvodce nastavením faxu.

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Fax >Nastavit tiskárnu pro faxování

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Fax >Nastavit tiskárnu pro faxování

    Otevře se Průvodce nastavením faxu.

  2. Postupujte podle pokynů na obrazovce počítače.

    Poznámka: Zkontrolujte, zda máte vybránu správnou telefonní službu a správné připojení. Průvodce nakonfiguruje optimální nastavení faxování pro dané připojení.


Jak budou data shromažďována a používána?

Váš počítač nám automaticky odesílá informace o využití tiskáren. Tyto informace se kombinují s dalšími údaji o tiskárně a pomáhají nám zlepšovat naše produkty a jejich funkce. Tyto informace se mohou kombinovat s dalšími daty získanými z registračních informací tiskárny, jako je vaše jméno, adresa, e-mailová adresa a telefonní číslo.


Jak nastavím přímé skenování později?

  1. Proveďte jednu z následujících akcí:

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Zapnout vzdálené skenování

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Zapnout vzdálené skenování

  2. Postupujte podle pokynů na obrazovce počítače.


Jak nastavím e-mail později?

  1. Proveďte jednu z následujících akcí:

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Nastavit tiskárnu pro odesílání e-mailem

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Nastavení >Nastavit tiskárnu pro odesílání e-mailem

  2. Postupujte podle pokynů na obrazovce počítače.

Chci se dozvědět více

Jak provedu tyto činnosti později?


Jak nastavím fax později?

Pokud budete nastavovat fax později, nemusíte instalační program spouštět znovu. Můžete použít faxový software, který jste nainstalovali se softwarem tiskárny.

Také můžete použít Průvodce nastavením faxu.

V systému Windows 8

Do pole Hledat napište text printer home a přejděte na:

Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Fax >Nastavit tiskárnu pro faxování

V systému Windows 7 nebo nižším

  1. Klepněte na tlačítko [image] nebo Start.

  2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

  3. Přejděte na:

    Domovská stránka tiskárny > vyberte svou tiskárnu >Fax >Nastavit tiskárnu pro faxování

Otevře se Průvodce nastavením faxu.

Poznámka: Zkontrolujte, zda máte vybránu správnou telefonní službu a správné připojení. Průvodce nakonfiguruje optimální nastavení pro dané připojení.

Chci se dozvědět více

Jak provedu tyto činnosti později?


Určení stavu tiskárny pomocí indikátorů sítě

Poznámky:

  • Některé funkce jsou k dispozici pouze u vybraných modelů.
  • Chcete-li zjistit, zda je tiskárna vybavena připojením k síti Ethernet nebo k bezdrátové síti, nebo oběma typy, podívejte se do dokumentace k tiskárně nebo se obraťte na správce systému.

  • U tiskáren s dotykovým displejem lze indikátory sítě (Ethernet a Wi-Fi) zobrazit pouze prostřednictvím domovské obrazovky. Jestliže se domovská obrazovka nezobrazí, proveďte některý z následujících kroků:

    • V případě potřeby zapněte tiskárnu. Zkontrolujte, zda tiskárna není v režimu spánku.

    • Na ovládacím panelu tiskárny stiskněte tlačítko [image].

  • U tiskáren bez dotykového displeje zkontrolujte kontrolku sítě.

Indikátor

stavu tiskárny

nebo

Kontrolka sítě Ethernet svítí zeleně.

Tiskárna je připojena pomocí sítě Ethernet a je připravena k použití.

nebo

Kontrolka sítě Ethernet je zhasnutá.

Tiskárna byla nakonfigurována pro připojení k síti Ethernet, ale nemůže se připojit k síti.

nebo

Kontrolka sítě Wi-Fi je zhasnutá.

  • Tiskárna nebyla nakonfigurována pro připojení k bezdrátové síti a tudíž se k ní nemůže připojit.

  • Tiskárna je nakonfigurována pro připojení ad hoc, ale nekomunikuje s žádným zařízením ad hoc.

nebo

Kontrolka sítě Wi-Fi zeleně bliká.

  • Tiskárna je mimo dosah přístupového bodu (bezdrátového směrovače).

  • Tiskárna se pokouší komunikovat s přístupovým bodem, ale přístupový bod je vypnutý nebo nefunguje správně.

  • Přístupový bod byl vypnut a znovu zapnut a tiskárna se pokouší o připojení k síti.

  • Nastavení bezdrátového připojení tiskárny již není platné.

    Zkontrolujte, zda je správný název sítě (SSID), klíč WEP nebo heslo WPA/WPA2, typ zabezpečení a IP adresa, které tiskárna používá.

nebo

Kontrolka sítě Wi-Fi svítí zeleně.

  • Tiskárna je připojena k bezdrátové síti a připravena k použití.

  • Tiskárna je připojena k počítači prostřednictvím připojení ad hoc.


Je toto spyware?

Ne. Spyware shromažďuje informace nebo pracuje ve vašem počítači bez vašeho vědomí. Aktualizace produktu shromažďuje informace a pracuje pouze když to povolíte.


Pokud se zúčastním, mohu se později odhlásit?

Ano, účast v programu Aktualizace produktu můžete kdykoli zahájit nebo ukončit. Toto nastavení je dostupné prostřednictvím domovské stránky tiskárny.


Nejčastější dotazy (FAQ) k Aktualizaci produktu

Poznámka: Tato funkce je k dispozici pouze u vybraných modelů.

Aktualizace produktu nám pravidelně zasílá informace o vaší tiskárně a softwaru, aby bylo možné identifikovat dostupné aktualizace softwaru a tiskárny. Když bude zjištěna nová verze, informuje vás o ní a provede vás jednoduchým procesem instalace. Díky automatickému upozorňování na aktualizace softwaru a tiskárny budete moci tiskárnu maximálně využívat. Program také shromažďuje informace o tom, jak tiskárnu využíváte a o veškerých problémech, na které narazíte, což nám umožní stále zlepšovat nabízené produkty a služby.

Je toto spyware?

Jak budou data shromažďována a používána?

Jaké typy dat se shromažďují?

Pokud se zúčastním, mohu se později odhlásit?


Skenování přímo do počítače

Přímé skenování umožňuje naskenovat obrázek a uložit ho přímo do počítače, protože vám umožní vybrat na ovládacím panelu tiskárny jako cíl skenování počítač. Můžete také vytvořit bezpečnostní PIN kód, kterým zabráníte ostatním uživatelům sklenovat přímo do vašeho počítače.

Poznámka: Přímé skenování může být k dispozici pouze u vybraných modelů tiskáren.

Než začnete skenovat, zkontrolujte následující body:

  • Tiskárna je připojena k síti pomocí bezdrátového síťového připojení nebo pomocí připojení sítě Ethernet.

  • Tiskárna, tiskový server a počítač přijímající naskenovaný dokument jsou zapnuté a připojené ke stejné síti.

  • Tiskárna je nakonfigurována ke skenování přes síť.


Nastavení hardwaru tiskárny

Průvodce nastavením hardwaru nabízí pomoc při rozbalení a připojení tiskárny. Zatímco instalujete hardware, na pozadí probíhá instalace softwaru.

Chcete-li zobrazit podrobný postup instalace tiskárny, klepněte na tlačítko Ano. Pokud je již tiskárna nainstalována, pokračujte v instalaci klepnutím na tlačítkoNe.

Poznámka: Tato funkce je k dispozici jen u vybraných modelů tiskáren.


Scénář 1: Standardní telefonní linka

Nastavení 1: Tiskárna je připojena k samostatné faxové lince.

Připojení:

Připojte kabel ze zásuvky na zdi do portu [image] tiskárny.

Tipy pro toto nastavení:

  • Můžete nastavit tiskárnu tak, aby přijímala faxy automaticky (automatický příjem zapnut) nebo ručně (automatický příjem vypnut).

  • Pokud chcete přijímat faxy automaticky (automatický příjem zapnut), nastavte tiskárnu na přijmutí volání po libovolném počtu zazvonění.

Nastavení 2: Tiskárna sdílí linku se záznamníkem

Zapojení do stejné telefonní zásuvky ve zdi

Připojení:

  1. Připojte kabel ze zásuvky na zdi do portu [image] tiskárny.

  2. Vyjměte ochrannou záslepku z portu [image] tiskárny a potom do portu zapojte záznamník.

Zapojení do různých telefonních zásuvek ve zdi

Připojení:

Připojte kabel ze zásuvky na zdi do portu [image] tiskárny.

Tipy pro toto nastavení:

  • Pokud máte k lince pouze jedno telefonní číslo, musíte nastavit tiskárnu na automatický příjem faxů (automatický příjem zapnut).

  • Nastavte tiskárnu tak, aby přijímala volání o dvě zazvonění po záznamníku. Jestliže například nastavíte záznamník tak, aby přijímal volání po čtyřech zazvoněních, nastavte tiskárnu na příjem volání po šesti zazvoněních. Záznamník tak bude přijímat volání jako první a vy budete v pořádku přijímat hlasové hovory. Jestliže je přijímán fax, tiskárna rozpozná na lince faxový signál a převezme příjem volání.

  • Pokud si přeplatíte službu rozlišujícího vyzvánění nabízenou vaší telefonní společností, musíte nastavit správný typ vyzvánění pro tiskárnu. Jinak tiskárna nebude přijímat faxy ani když ji nastavíte na automatický příjem faxů.

Nastavení 3: Tiskárna je připojena ke stejné telefonní lince jako telefon s předplacenou hlasovou schránkou.

Připojení:

  1. Připojte kabel ze zásuvky na zdi do portu [image] tiskárny.

  2. Vyjměte ochrannou záslepku z portu [image] tiskárny a potom do portu zapojte telefon.

Tipy pro toto nastavení:

  • Toto nastavení funguje nejlépe, když máte přeplacenou službu rozlišení vyzvánění. Pokud si přeplatíte službu rozlišujícího vyzvánění, musíte nastavit správný typ vyzvánění pro tiskárnu. Jinak tiskárna nebude přijímat faxy ani když ji nastavíte na automatický příjem faxů.

  • Pokud máte k lince pouze jedno telefonní číslo, musíte nastavit tiskárnu na ruční příjem faxů (automatický příjem vypnut).

    Když zvednete telefon a uslyšíte faxové tóny, přijměte fax stisknutím tlačítek *9* nebo kódu ručního příjmu na telefonu.

  • Můžete také nastavit tiskárnu na automatické přijímaní faxů (automatický příjem zapnut), ale když čekáte fax, musíte vypnout službu hlasové schránky. Toto nastavení funguje nejlépe, když častěji používáte hlasovou schránku než fax.


Tipy pro připojení k síti Ethernet

Zkontrolujte následující body:

  • Kabel Ethernet a konektory nejsou poškozeny.

    Prohlédněte konektory na obou koncích, zda nejeví zjevné známky poškození. Pokud je to možné, použijte nový kabel.

  • Kabel Ethernet je správně zapojen do tiskárny a do rozbočovače sítě nebo do přípojky v místnosti.

  • V počítači, ze kterého provádíte úlohu, je nainstalován ovladač tiskárny

  • Je vybrán správný port tiskárny.

  • Adresa IP, brána a maska sítě jsou správně nastaveny pro danou síť.

    Vytiskněte z tiskárny stránku s nastavením sítě a zkontrolujte nastavení sítě.


Použití rozšířených možností

Co je to soubor Driver Configuration File?

Použití konfiguračních nastavení

Co je to datový proud?


Použití konfiguračních nastavení

  1. V části Nastavení konfigurace vyberte možnost Použít konfiguraci pro použití nastavení.

    1. Chcete-li použít stávající konfigurační soubor, klepněte na tlačítko Načíst soubor.

    2. Chcete-li vytvořit nový konfigurační soubor, postupujte následovně:

      1. Klepněte na tlačítko Nový.

      2. Klepněte na tlačítko Procházet a vyberte stávající soubor DCF (Driver Configuration File), nebo zadejte nový název souboru.

        Poznámka: Název souboru musí mít příponu .ldc.

      3. Zadejte název a popis konfigurace a klepněte na tlačítko OK.

      4. Vyberte konfigurační data, která chcete vytvořit.

      5. Klepněte na tlačítko Dokončit a uložte nastavení.

        6. Poznámka: Pokud chcete použít stejnou konfiguraci pro všechny následně vytvářené tiskové fronty, vyberte možnost Použít pro všechny budoucí instalace. Jinak bude konfigurace použita pouze pro tuto instalaci.

  2. Klepněte na tlačítko OK.


Použití Průvodce nastavením faxu

Průvodce nastavením faxu nakonfiguruje nastavení faxu, abyste mohli pomocí tiskárny odesílat faxy. Pokud chcete nastavit fax později, můžete to provést prostřednictvím faxového softwaru nainstalovaného se softwarem tiskárny.

Pro nastavení faxu budete potřebovat následující informace:

  • Jméno nebo název společnosti

  • Číslo faxu

  • Předčíslí volby

  • Služba VoIP

  • Hlasová schránka

  • Typ charakteristického vyzvánění

Poznámka: Funkce se mohou lišit podle služby poskytované telefonní společností. Další informace získáte od telefonní společnosti nebo se obraťte na správce systému.


Scénář 3: Telefonní služba VoIP

Připojení:

  1. Zapojte jeden konec telefonního kabelu do portu [image] tiskárny.

  2. Zapojte druhý konec kabelu do portu označeného na adaptéru VoIP Telefonní linka 1 nebo Telefonní port .

    Port označený jako Telefonní linka 2 nebo Faxový port nebývá vždy aktivní. Pokud chcete aktivovat druhý telefonní port, budete možná muset poskytovateli služby VoIP zaplatit další poplatky.

  3. Vyjměte ochrannou záslepku z portu [image] tiskárny a potom do portu zapojte telefon.

Tipy pro toto nastavení:

  • Zkontrolujte, zda je telefonní port na adaptéru VoIP aktivní. Zapojte do telefonního portu analogový telefon a poslouchejte oznamovací tón. Pokud uslyšíte oznamovací tón, je port aktivní.

  • Pokud potřebujete pro svá zařízení dva telefonní porty, ale nechcete platit další poplatky, nepřipojujte k druhému telefonnímu portu tiskárnu. Můžete použít rozdělovač telefonních signálů. Zapojte rozdělovač telefonních signálů do portu Telefonní linka 1 nebo Telefonní port a potom zapojte tiskárnu a telefon do rozdělovače.

    Musíte použít rozdělovač telefonních signálů, nikoli rozdělovač linky. Zkontrolujte, zda používáte správný rozdělovač. Zapojte do rozdělovače analogový telefon a poslouchejte oznamovací tón.


Co je to datový proud?

Datový proud je systémově generovaný název obsahující výchozí název tiskárny a název přípony emulace.

Emulace obsahuje:

  • PCL 5—Printer Command Language 5

  • PCL XL—Printer Command Language (Extensible Language), známý také pod názvem Printer Command Language 6 Enhanced

  • PS—PostScript

  • GDI—Graphics Device Interface

Poznámky:

  • Pokud instalační program obsahuje dvě nebo více emulací, vyberte požadovanou příponu emulace.
  • Pokud vyberete emulaci GDI, název se nevytvoří.


Co je to soubor Driver Configuration File?

V souboru DCF (Driver Configuration File) jsou uložena nastavení tiskárny a další data. Soubory DCF mají příponu .ldc.

Během instalace vyberte soubor DCF obsahující konfigurace, které chcete použít k vytvoření objektu tiskárny. Každá konfigurace v souboru DCF je označena pomocí popisu.

Soubor DCF může obsahovat konfigurace pro libovolný počet modelů tiskárny a libovolný počet různých ovladačů (emulace PostScript nebo PCL v systému Windows).


Vytváření a přizpůsobování řešení pro tiskárnu nebo zástupců

Poznámka: Tato řešení mohou být k dispozici pouze u vybraných modelů tiskáren.

Použití SmartSolutions

SmartSolutions jsou řešení, která můžete vytvářet, přizpůsobovat a stahovat z webové stránky programu SmartSolutions (http://smartsolutions.lexmark.com) do své tiskárny. Můžete vytvářet vlastní řešení dostupná jedním dotekem, která zjednoduší opakované úlohy kopírování, skenování a tisku. Můžete prohlížet zdroje RSS, kalendáře a online fotoalba z ovládacího panelu tiskárny.

Chcete-li se dostat k vytvořenému nebo upravenému řešení, dotkněte se na ovládacím panelu tiskárny tlačítka SmartSolutions a potom zvolte ikonu nebo název řešení.

U řešení, která umožňují odesílat e-maily, musíte nejprve nastavit tiskárnu pro práci s e-maily prostřednictvím [image] na domovské obrazovce.

Než začnete, zkontrolujte následující body:

  • Tiskárna a počítač jsou připojeny k Internetu pomocí sítě Ethernet nebo pomocí bezdrátového připojení.

  • Tiskárna je zapnutá.

  1. Přejděte na webové stránky SmartSolutions na adrese http://smartsolutions.lexmark.com.

  2. Vyberte řešení, která chcete přidat do tiskárny.

  3. Přihlaste se k účtu nebo účet vytvořte.

  4. Klepněte na tlačítko Konfigurovat SmartSolutions.

  5. Na webové stránce můžete přizpůsobovat a stahovat řešení do tiskárny.

Další informace zobrazíte klepnutím na položku NÁPOVĚDA na webových stránkách SmartSolutions.

Používání zástupců

Zástupce je prostředek, jak pomocí tiskárny rychle provádět tisk, kopírování, skenování, zasílání e-mailem nebo faxování. Můžete nakonfigurovat a uložit sadu často používaných nastavení tiskárny pro danou úlohu a přiřadit jim název a číslo zástupce. Když chcete provést úlohu s těmito nastaveními, jednoduše vyberete v tiskárně číslo zástupce, místo abyste procházeli obvyklým procesem úpravy nastavení a možností.

Konfigurace nastavení zástupců pro danou úlohu na webové stránce tiskárny:

Vyberte složku

Činnost

Kopírování

Kopírování dokumentu nebo fotografie

Ekonomické kopírování

Kopírování dokumentů nebo fotografií pomocí nastavení oboustranného tisku nebo konceptu

Kopírovat ID kartu

Zkopíruje obě strany ID karty na jednu stránku.

Skenovat do faxu

Odeslání naskenovaných dokumentů nebo fotografií faxem

Skenovat do e-mailu

Odeslání naskenovaných dokumentů nebo fotografií e-mailem

Poznámka: Zkontrolujte, zda je tiskárna připojena k síti a k Internetu pomocí sítě Ethernet nebo pomocí bezdrátového připojení.

Skenovat do počítače

Odeslání naskenovaných dokumentů nebo fotografií do počítače

Poznámky:

  • Zkontrolujte, zda je ovladač tiskárny nainstalován s připojením síťové tiskárny.
  • Zkontrolujte, zda je tiskárna připojena k počítači, buď místně (USB), nebo pomocí stejné sítě Ethernet nebo bezdrátové sítě.

Skenovat do sítě

Naskenování dokumentu nebo fotografie a uložení naskenovaného dokumentu do síťové složky

Poznámka: Zkontrolujte, zda je tiskárna připojena k Internetu pomocí sítě Ethernet nebo pomocí bezdrátového připojení.

Skenovat do paměťového zařízení

Můžete naskenovat dokument nebo fotografii a uložit naskenovaný dokument na paměťovou kartu nebo jednotku paměti flash (podle modelu tiskárny).

Tisk souborů

Tisk dokumentu z počítače

Poznámka: Zkontrolujte, zda je tiskárna připojena k počítači pomocí stejné sítě Ethernet nebo bezdrátové sítě.

Příklad:

Právník, který zasílá z tiskárny e-maily svým klientům, musí normálně pomocí ovládacího panelu tiskárny vybírat funkci a příslušné možnosti. Místo toho může nakonfigurovat nastavení tiskárny (např. název zprávy a příjemce) na webové stránce tiskárny a potom přiřadí úloze číslo zástupce. Po zadání čísla zástupce na ovládacím panelu tiskárny tiskárna automaticky odešle dokumenty podle vybraného nastavení. Pokud chce zaslat další kopii zprávy, jednoduše znovu zadá číslo zástupce.

Další informace o vytváření a používání zástupců naleznete v Uživatelské příručce.

Chci se dozvědět více

Jak provedu tyto činnosti později?


Jaké typy dat se shromažďují?

Aktualizace produktu shromažďuje informace jako je model tiskárny, software tiskárny, kvalita tisku, počet vytištěných stránek, použité funkce tiskárny, spotřeba inkoustu a chyby, na které jste narazili.


Proč je třeba aktualizovat software tiskárny?

Funkce aktualizace softwaru umožňuje uživatelům kontrolovat, zda jsou na webu dostupné nejnovější aktualizace. Po navázání komunikace s tiskárnou doporučujeme zkontrolovat, zda jsou dostupné aktualizace softwaru, protože tím zajistíte optimální fungování tiskárny.

Zjišťování aktualizací softwaru a firmwaru po instalaci

  1. Proveďte jednu z následujících akcí:

    V systému Windows 8

    Do pole Hledat napište text printer home a přejděte na:

    Seznam aplikací >Domovská stránka tiskárny > vyberte svou tiskárnu >Podpora >Aktualizace produktu

    V systému Windows 7 nebo nižším

    1. Klepněte na tlačítko [image] nebo Start.

    2. Klepněte na položku Všechny programy nebo Programy a vyberte v seznamu složku s programy tiskárny.

    3. Přejděte na:

      Domovská stránka tiskárny > vyberte svou tiskárnu >Podpora >Aktualizace produktu

  2. Postupujte podle pokynů na obrazovce počítače.

Poznámky:

  • Ujistěte se, že je počítač připojen k Internetu.
  • Pokud jste zaškrtli možnost kontrolovat aktualizace softwaru, instalační program později během instalace zkontroluje dostupnost aktualizací firmwaru.