Om installationsindstillinger

Hvad er et printernavn?

Hvorfor er knappen Gennemse ikke tilgængelig?


Hvad er et printernavn?

Som standard er printernavnet printerens modelnavn. Det kaldes også det printerobjektnavn, som oprettes efter installationen. Et printerobjekt repræsenterer den aktuelle printer, som et udskrivningsjob kan blive tildelt. Dit printerobjekt skal have et entydigt navn, så du kan identificere den med netværket.

Bemærk! For at sætte printerobjektet til standardprinter skal du vælge Sæt til standardprinter, og klik herefter på Fortsæt.


Hvorfor er knappen Gennemse ikke tilgængelig?

Du har installeret printeren på din computer, men vil opdatere eller reparere printersoftwaren. Installationsstien er det bibliotek, hvor yderligere software til printeren installeres. Printersoftwaren vil automatisk blive opdateret, hvis der eksisterer en nyere version.

Bemærk! Hvis det valgte sprog er tilgængeligt, vil printersoftwaren blive installeret på det angivne sprog; ellers vil det blive vist på engelsk.


Opsætning af printeren ved brug af en lokal forbindelse (USB)

Finde printermodellen

Hvad er et USB-kabel?

Sådan finder du USB-porten

Knappen Fortsæt er ikke tilgængelig

Hvad sker der, hvis jeg springer dette over?


Finde printermodellen

Du kan identificere modellen af din printer eller enhed ved at se på kundesupportmærkaten. Se kapitlet "Om din printer" i Brugervejledningen eller Oversigtsguiden for flere oplysninger.


Hvad er et USB-kabel?

Et USB-kabel (Universal Serial Bus) bruges primært til at tilslutte en USB-enhed til en vært. Værterne kan f.eks. være computere og konsoller til videospil. Med USB-porten og -kablet er det muligt at tilslutte perifere computerenheder som musenheder, tastaturer, digitale kameraer, printere, personlige medieafspillere, flashdrev og eksterne harddiske. For mange af disse enheder er USB blevet standardforbindelsesmetoden.

Fortæl mig mere

Sådan finder du USB-porten

Ordliste til netværk


Sådan finder du USB-porten

USB-porten på computeren og på printeren er begge mærket med [image].

Bemærkninger:

  • Tilslut ikke USB-kablet, før du bliver bedt om det.
  • Hvis USB-porten bag på computeren er dækket af en mærkat, skal du fjerne den.

Sæt den firkantede ende af USB-kablet ind i den firkantede USB-port på bagsiden af printeren.

Sæt den aflange ende af USB-kablet ind i den aflange USB-port på computeren.

Fortæl mig mere

Ordliste til netværk


Knappen Fortsæt er ikke tilgængelig

Prøv følgende løsninger i den rækkefølge, de vises, indtil knappen Fortsæt bliver aktiv og tilgængelig:

Kontroller, om USB-kablet er sluttet korrekt til USB-portene på både printeren og computeren

USB-porte er markeret med [image].

Kontroller, at printeren er tilsluttet og tændt

Kontroller, om knappen [image] lyser. Hvis du netop har tændt printeren, skal du muligvis fjerne USB-kablet og derefter tilslutte det igen.

Kontroller, at USB-porten på computeren fungerer

Test USB-porten ved at slutte en anden enhed til den. Hvis du kan bruge andre enheder fra porten, fungerer den.

Bemærkninger:

  • Porten fungerer muligvis, som den skal, men der kan opstå visse konflikter med flere USB-enheder. Prøv at frakoble en af dine andre USB-enheder.
  • Hvis USB-porten på computeren ikke fungerer, skal du prøve at bruge de andre USB-porte på computeren.
Kontroller, at USB-kablet fungerer

Prøv at bruge et andet USB-kabel. Hvis du bruger et kabel, der er længere end tre meter, skal du prøve at bruge et kortere kabel.

Bemærk! USB-hubs, forlængerkabler, portreplikatorer og dockingstationer kan give forbindelsesproblemer. Prøv at fjerne disse enheder, så printeren er sluttet direkte til computeren.
Kontroller, at du bruger den korrekte cd til printermodellen

Sammenlign printermodellen på cd'en med printermodellen på printeren. Numrene skal enten stemme fuldstændigt overens eller være inden for samme serie.

Hvis du er i tvivl, skal du se efter en opdateret version af printersoftwaren på Lexmarks websted. Find flere oplysninger i printerens brugervejledning.

Tilslut strømforsyningen igen

  1. Sluk printeren.

    Bemærk! Kontroller, at printeren ikke er i dvaletilstand. Hold [image] nede i tre sekunder for at slukke printeren.

  2. Tag netledningen ud af strømforsyningen.

  3. Fjern strømforsyningen bag på printeren, og tilslut den derefter igen.

  4. Sæt netledningen i stikkontakten.

  5. Tænd printeren, og genoptag derefter installationen på computeren.

Udfør installationen igen

  1. Luk installationsprogrammet.

    Bemærk! Hvis du benytter cd'en Software og dokumentation, skal du tage den ud af cd- eller dvd-drevet.

  2. Genstart computeren.

  3. Kør installationspakken.

    Bemærk! Hvis du benytter cd'en Software og dokumentation, skal du først sætte den i cd- eller dvd-drevet.
Kontroller, om computeren kan registrere USB-aktivitet i USB-porten

  1. Åbn Enhedshåndtering.

    Windows 8

    Fra søgesymbolet skrives Kør, og naviger derefter til:

    Apps-liste >Kør > skriv devmgmt.msc >OK

    I Windows 7 eller tidligere

    1. Klik på [image], eller klik på Start, og klik derefter på Kør.

    2. I feltet Start søgning eller Kør skal du skrive devmgmt.msc.

    3. Tryk på Enter, eller klik på OK.

  2. Observer vinduet Enhedshåndtering, når du slutter et USB-kabel eller en anden enhed til USB-porten. Vinduet opdateres, når Enhedshåndtering registrerer USB-tilslutningen.

    • Hvis der er aktivitet i Enhedshåndtering, men ingen af de forrige løsninger virkede, skal du kontakte kundeservice.

    • Hvis der ikke er aktivitet i Enhedshåndtering, er der muligvis problemer med computeren og USB-understøttelsen.


Hvad sker der, hvis jeg springer dette over?

Hvis du vælger ikke at tilslutte et USB-kabel til printeren, oprettes der ingen printerkø, og du vil ikke kunne benytte alle printerens udskrivnings- og faxfunktioner.

Tilslut USB-kablet til din printer for at afslutte installationen og anvende alle udskrivnings- og faxfunktioner.


Slut printeren til et netværk

Valg af en forbindelsestype

Hvordan kontrollerer jeg, om printeren er sluttet til det trådløse netværk?

Nødvendige oplysninger til opsætning af printeren på et Ethernet-netværk

Tilføje en netværksprinter

Beskrivelse af porttyper


Valg af en forbindelsestype

Vælg | For at
Trådløs forbindelse | Slut printeren til et trådløst netværk.
Ethernet-tilslutning | Slut printeren til et kabeltilsluttet netværk.
Tilsluttet lokalt | Slut printeren direkte til computeren ved brug af et USB-kabel.
Avanceret | Tilslutning printeren til lokale porte, som er registreret på computeren. Det giver også brugeren mulighed for at oprette en port til printerobjektet.

Bemærkninger:

  • Forbindelsestypeindstillingerne kan variere, afhængigt af din printermodel. Du kan finde yderligere oplysninger i Brugervejledningen.
  • Placer printeren i nærheden af computeren under opsætningen. Hvis du konfigurerer på et trådløst netværk, kan du flytte printeren, efter at konfigurationen er fuldført.
  • Printeren understøtter én aktiv lokal forbindelse (USB) og én aktiv netværksforbindelse (Ethernet eller trådløs) ad gangen. Det er ikke muligt at bruge både Ethernet- og trådløs fobindelse på samme tid.


Hvordan kontrollerer jeg, om printeren er sluttet til det trådløse netværk?

  1. Få vist oplysninger om SSID'et for det netværk, som computeren er sluttet til.

    1. Angiv IP-adressen på adgangspunktet (trådløs router) i webbrowserens adressefelt.

      Hvis du ikke allerede kender IP-adressen for adgangspunktet, skal du gøre følgende:

      1. Åbn kommandoprompten.

        Windows 8

        Fra søgesymbolet skrives Kør, og naviger derefter til:

        Apps-liste >Kør > skriv cmd >OK

        I Windows 7 eller tidligere

        1. Klik på [image], eller klik på Start, og klik derefter på Kør.

        2. Skriv cmd i feltet Start søgning eller Kør.

        3. Tryk på Enter, eller klik på OK.

      2. Skriv ipconfig, og tryk derefter på Enter.

      3. Kig efter posten Standardgateway i afsnittet Trådløs netværksforbindelse.

        Bemærkninger:

        • Posten "Standardgateway" er normalt adgangspunktet.
        • IP-adressen vises som fire sæt tal, adskilt af punktummer, f.eks. 123.123.123.123.

    2. Indtast brugernavn og adgangskode for brugeren, når du bliver bedt om det.

    3. Klik på OK.

    4. Find SSID i sektionen Trådløse indstillinger.

    5. Skriv SSID'et ned.

      Bemærk! Kontroller, at du kopierer det præcist, herunder store bogstaver.

  2. Få vist oplysninger om SSID'et for det netværk, som printeren er sluttet til.

    1. Udskriv netværksinstallationssiden fra printeren.

      Du kan finde yderligere oplysninger i brugervejledningen.

    2. Kig efter SSID i afsnittet om Trådløst.

  3. Sammenlign computerens SSID med printerens SSID.

    Hvis SSID'erne stemmer overens, er printeren og computeren på samme trådløse netværk.

    Hvis SSID'erne ikke stemmer overens, skal du køre værktøjet igen for at installere printeren på det trådløse netværk, der bruges af computeren.


Nødvendige oplysninger til opsætning af printeren på et Ethernet-netværk

Kontroller, at du har følgende oplysninger, inden du begynder:

  • En gyldig, unik IP-adresse, som printeren kan bruge

  • Gatewayen til netværket

  • Netværksmasken for det netværk, hvor printeren skal bruges

  • Navnet på det domæne, hvor printeren skal placeres

  • Værtsnavnet på printeren

  • Enhver sikkerhedsinformation, der kræves for godkendelse på netværket

Bemærk! Sørg for, at du har et Ethernet-kabel for at forbinde printeren til netværket og en tilgængelig port, enten på en netværksenhed, eller et vægstik, som fysisk forbinder printeren til netværket.

Fortæl mig mere

Tips til forbindelse til et Ethernet-netværk


Tilføje en netværksprinter

Brug dialogboksen Tilføj printer for at søge efter printere ud fra printernavn, IP-adresse eller undernet. Find din printer og tilføj det manuelt til listen over tilgængelige netværksprintere.

Bemærk! Sørg for, at du kender navnet og IP-adressen på den printer, du vil bruge, og undernettet, det tilhører. For at hente disse oplysninger, skal du udskrive en netværksopsætningsside. Du kan finde yderligere oplysninger i brugervejledningen.

Bruge printernavn og IP-adresse

Skriv printernavnet eller IP-adressen og klik derefter på Ok.

Brug af undernetadresser

Hvis printeren og printerserveren befinder sig i et andet netværk (kaldet et undernet), skal du finde tilgængelige printere ved at specifice subnettet for den printer, du ønsker adgang til.

  • For at tilføje en subnetadresse skal du indtaste subnetadressen i det angivne felt og klikke på Tilføj > OK.

    Bemærk! Du kan også søge efter flere undernetadresser.

  • Hvis du vil fjerne en undernetadresse, skal du markere undernetadressen på listen over registrerede undernet og derefter klikke på Fjern.

Fortæl mig mere

Hvordan finder jeg IP-adressen?

Ordliste til netværk


Beskrivelse af porttyper

Bemærk! Visse porte er muligvis kun tilgængelig på udvalgte printermodeller.
Porttyper | Beskrivelse
Ekstern printerserver | Dette er en ekstern enhed, som tillader netværksadgang vis sine Ethernet-porte.
LPR (Line Printer Remote) | Dette er en protokol til at sende udskrivningsjob til en fjernprinter.
Printserver | Dette er en computer eller enhed, som er forbundet til en eller flere printere og til klientcomputere over et netværk. Det kan acceptere udskrivningsjob fra computere og sende job til passende printere.
Standard TCP/IP (Transmission Control Protocol/Internet Protocol) | Dette er en protokol, som definerer den regel, computerne skal følge for at kommunikere med hinanden over internettet.
UNC (Universal Naming Convention) | Dette er en standard for identifikation af servere, printere og andre ressourcer i et netværk uden at tilknytte netværksdrevet. Det udstyrer alle delte ressourcer med en entydig adresse. Dette giver mulighed for operativsystmer, som understøtter UNC for komplet specifikation på en filserver.

Fortæl mig mere

Ordliste til netværk


Valg af netværksprinter

Hvordan vælger jeg en printer?

Hvorfor vises printeren ikke på listen?

Hvordan finder jeg IP-adressen?

Hvad er en MAC-adresse?

Hvordan finder jeg MAC-adressen?

Hvad er et portnavn?


Hvordan vælger jeg en printer?

  1. I dialogboksen "Vælg din printer" skal du vælge en indstilling for at finde printeren. Hvis du ikke har de påkrævede oplysninger, skal du udskrive en netværksopsætningsside og derefter se efter følgende:

    Printeroplysninger

    Beskrivelse

    Konfigurationsfrit navn (i TCP/IP-sektionen)

    Dette angiver, at din printer understøtter zeroconf eller konfigurationsfrie netværk.

    IP-adresse (i TCP/IP-sektionen)

    Dette er et entydigt nummer, som printeren bruger til at kommunikere med og finde andre enheder på netværket.

    Fuldstændigt domænenavn (i TCP/IP-sektionen)

    Dette omfatter navnet på printeren og det netværk, som den er sluttet til. Dette er også navnet på printeren.

    UAA (MAC) (i afsnittet Standardnetværkskort).

    Dette er et entydigt hardwareidentifikationsnummer, der adskiller printeren fra andre enheder på netværket.

    Se brugervejledning for at få yderligere oplysninger om udskrivning af netværksopsætningssiden.

  2. Find de printeroplysninger, du fandt tidligere, i dialogboksen Vælg printer.

  3. Vælg din printer på listen, og klik derefter på Fortsæt.

  4. Hvis printeren ikke findes på listen, kan du prøve et eller flere af følgende:

    • Opdater printerlisten.

    • Klik på Rediger søgning for at tilføje printeren manuelt, og følg derefter vejledningen på computerskærmen.

    • Kontroller, at printeren ikke blokeres af tredjepartsprogrammer.

    • Kontroller, at computeren ikke er tilsluttet et VPN-netværk (Virtual Private Network).

    • Kontroller, at printeren og computeren er sluttet til det samme trådløse netværk.

    • Kontrollér, at printeren er tildelt en gyldig, entydig IP-adresse.

Fortæl mig mere

Ordliste til netværk

Tilføje en netværksprinter


Hvorfor vises printeren ikke på listen?

Kontroller, at printeren og computeren er sluttet til det samme trådløse netværk

Printeren er muligvis ikke på det samme trådløse netværk som computeren. Printerens SSID skal stemme overens med SSID'et for computeren, hvis computeren allerede er sluttet til det trådløse netværk.

  1. Få vist oplysninger om SSID'et for det netværk, som computeren er sluttet til.

    1. Angiv IP-adressen på adgangspunktet (trådløs router) i webbrowserens adressefelt.

      Hvis du ikke allerede kender IP-adressen for adgangspunktet, skal du gøre følgende:

      Windows 8

      Fra søgesymbolet skrives Kør, og naviger derefter til:

      Apps-liste > Kør > skriv cmd > OK > skriv ipconfig

      I Windows 7 eller tidligere

      1. Klik på [image], eller klik på Start og klik derefter på Kør.

      2. Skriv cmd i feltet Start søgning eller Kør.

      3. Tryk på Enter eller klik på OK, og skriv derefter ipconfig.

      Bemærkninger:

      • Posten Standardgateway er normalt adgangspunktet, men kontroller, at det hører til afsnittet Trådløs netværksforbindelse i ipconfig-oplysningerne.
      • IP-adressen vises som fire sæt tal, adskilt af punktummer, f.eks. 123.123.123.123.

    2. Tryk på Enter eller Start.

    3. Skriv brugernavn og adgangskode til adgangspunktet, når du bliver bedt om det, og klik derefter på OK.

    4. Find SSID i sektionen Trådløse indstillinger.

    5. Skriv SSID'et ned.

      Bemærk! Kontroller, at du kopierer det præcist, herunder store bogstaver.

  2. Få vist oplysninger om SSID'et for det netværk, som printeren er sluttet til:

    1. Udskriv netværksinstallationssiden fra printeren.

      Du kan finde yderligere oplysninger i brugervejledningen'.

    2. Kig efter SSID i afsnittet om Trådløst.

  3. Sammenlign computerens SSID med printerens SSID.

    Hvis SSID'erne stemmer overens, er printeren og computeren på samme trådløse netværk.

    Hvis SSID'erne ikke stemmer overens, skal du køre det trådløse opsætningsværktøj igen for at installere printeren på det trådløse netværk, der bruges af computeren. Kontroller, at du har valgt det SSID, som computeren bruger.

Kontroller, at computeren ikke er tilsluttet et VPN-netværk (Virtual Private Network).

De fleste VPN-netværk giver kun computerne mulighed for at kommunikere med VPN-netværket og ikke med andre netværk på samme tid. Afbryd forbindelsen til VPN-netværket, inden du installerer driveren på computeren, eller inden du kører den trådløse opsætning på computeren.

Hvis du vil kontrollere, om computeren er sluttet til VPN-netværket, skal du åbne VPN-klientsoftwaren og derefter kontrollere VPN-forbindelserne. Hvis du ikke har installeret VPN-klientsoftware, skal du kontrollere forbindelserne manuelt ved hjælp af Windows VPN-klienten.

Hvis du ønsker at have mulighed for at oprette forbindelse til det lokale netværk og et VPN-netværk på samme tid, skal du bede den ansvarlige for systemsupport af VPN'en om at tillade delt tunnelføring. Bemærk, at visse virksomheder ikke tillader delt tunnelføring af sikkerhedsmæssige eller tekniske hensyn.

Kontroller, at printeren ikke blokeres af tredjepartsprogrammer

Programmer fra tredjepart, herunder antivirus-, sikkerheds- og firewallprogrammer, kan blokere, således at printeren ikke kan registreres. Konfigurer programindstillingerne til at fjerne blokering af printeren, og opdater derefter netværkslisten.


Hvordan finder jeg IP-adressen?

Bemærk! Undersøg, hvordan printeren og computeren er tilsluttet netværket (Ethernet eller trådløst).

Til Windows-brugere

  1. Åbn kommandoprompten.

    Windows 8

    Fra søgesymbolet skrives Kør, og naviger derefter til:

    Apps-liste >Kør > skriv cmd >OK

    I Windows 7 eller tidligere

    1. Klik på [image], eller klik på Start, og klik derefter på Kør.

    2. Skriv cmd i feltet Start søgning eller Kør.

    3. Tryk på Enter, eller klik på OK.

  2. Skriv ipconfig, og tryk derefter på Enter.

  3. Se efter IP-adresse.

    IP-adressen vises som fire sæt tal, adskilt af punktummer, f.eks. 123.123.123.123.

Til Macintosh-brugere

Bemærk! Denne mulighed findes kun i Mac OS X version 10.5 eller nyere.

  1. I Apple-menuen skal du navigere til:

    Systemindstillinger >Netværk

  2. Klik på Ethernet, Wi-Fi eller AirPort.

  3. Klik på Avanceret >TCP/IP.

  4. Find IPv4-adresse.

Sådan finder du printerens IP-adresse

  1. Udskriv netværksinstallationssiden fra printeren. Du kan finde yderligere oplysninger i brugervejledningen.

  2. Find IP-adresse i afsnittet TCP/IP.

    IP-adressen vises som fire sæt tal, adskilt af punktummer, f.eks. 123.123.123.123.


Hvad er en MAC-adresse?

En MAC-adresse (Media Access Control) er en 48-bit identifikator, der er associeret med hardwaren i netværksudstyr. MAC-adressen kaldes også den fysiske adresse, da den er tilknyttet hardwaren i en enhed og ikke softwaren. MAC-adressen vises som et heksadecimaltal i følgende format: 01-23-45-67-89-AB.

Det er muligt at ændre MAC-adressen for en netværksenhed, men det ikke almindeligt at gøre det. Af denne grund regnes MAC-adresser for permanente. IP-addresser kan let ændres, så MAC-adresser er en mere pålidelig metode til at identificere en bestemt enhed på et netværk.

Routere med sikkerhedsfunktionalitet kan aktivere filtrering af MAC-adresser på netværk. Det gør det muligt ud fra MAC-adresserne at oprette en administreret liste over enheder, der kan oprette adgang til netværket, samt hindre adgang fra uønskede enheder. Sørg for at føje printerens MAC-adresse til listen over tilladte enheder, hvis netværket bruger filtrering ved hjælp af MAC-adresse.


Hvordan finder jeg MAC-adressen?

Netværksenheder har et entydigt hardwareidentifikationsnummer, så man kan skelne dem fra andre enheder på netværket. Dette kaldes (Media Access Control)(MAC)-adressen.

Sådan findes MAC-adressen på printeren:

  1. Udskriv netværksinstallationssiden fra printeren.

    Du kan finde yderligere oplysninger i brugervejledningen.

  2. Find UAA (MAC) i afsnittet Standardnetværkskort.


Hvad er et portnavn?

Portnavnet er et entydigt navn, som gives til en port på den computer, hvor printeren er tilsluttet.


Installation af printersoftwaren

Sikkerhedsoplysninger

Hvilke tablet-enheder understøtter mit installationsprogram?

Installation af printeren på andre computere


Sikkerhedsoplysninger

Programmer fra tredjepart, herunder antivirus-, sikkerheds- og firewallprogrammer, kan advare dig om, at printersoftware er ved at blive installeret. For at printeren fungerer korrekt, skal du tillade, at printersoftwaren installeres på computeren.

Bemærkninger:

  • Hvis dit antivirusprogram skaber interferens med installationen, skal du muligvis afbryde det midlertidigt. Husk at aktivere din beskyttelse, når installationen er gennemført.
  • Hvis en firewall-sikkerhedsadvarsel spørger, om du vil acceptere eller afslå forbindelser, skal du klikke på Acceptér for at fortsætte med installationen.


Hvilke tablet-enheder understøtter mit installationsprogram?

Den softwareinstallationspakke, der fulgte med printeren, eller som downloades fra internettet, er kompatibel med alle x86- og x64-baserede enheder, der understøtter Windows 8.

Softwareinstallationspakken er ikke kompatibel med ARM-baserede enheder, der understøtter Windows 8. Printerdriveren er allerede installeret på de fleste ARM-baserede enheder. Yderligere software kan erhverves i Microsoft-butikker.


Installation af printeren på andre computere

Brug af softwareinstallationspakken

Ved lokal (USB) tilslutning af printer, anbefaler vi at benytte den softwareinstallationspakke, der fulgte med printeren eller kan downloades fra internettet.

  1. Få en kopi af softwareinstallationspakken.

    • Fra cd'en Software og dokumentation, der fulgte med printeren

    • Fra vores websted:

      Gå til http://support.lexmark.com, og naviger derefter til:

      SUPPORT & DOWNLOAD > vælg din printer > vælg dit operativsystem

  2. Luk alle åbne programmer.

  3. Dobbeltklik på softwareinstallationspakken.

    Vent på, at installationsdialogboksen vises.

    Hvis du benytter en Software og dokumentation-cd, og installationsdialogboksen ikke vises, skal du gøre følgende:

    Windows 8

    Fra søgesymbolet skrives Kør, og naviger derefter til:

    Apps-liste > Kør > skriv D:\setup.exe > OK

    I Windows 7 eller tidligere

    1. Klik på [image], eller klik på Start, og klik derefter på Kør.

    2. I boksen Start søgning eller Kør skal du indtaste D:\setup.exe.

    3. Tryk på Enter eller klik på OK.

    Bemærk! D er bogstavet for dit cd- eller dvd-drev.

  4. Klik på Installation, og følg derefter vejledningen på computerskærmen.

Brug af guiden Windows-printer

Hvis du vil installere en printer, der er sluttet til et netværk, og du ikke vil inkludere den øvrige software, kan du bruge Windows Find printer-guiden.

  1. Åbn printerguiden.

    Windows 8

    Fra søgesymbolet skrives Kør, og naviger derefter til:

    Apps-liste >Kør > skriv kontrollér printere >OK >Tilføj enheder og printere

    I Windows 7 og Vista

    1. Klik på [image], og klik derefter på Kør.

    2. I dialogboksen Start søgning skal du indtaste kontroller printere.

    3. Klik på Tilføj en printer >Tilføj en netværksprinter, trådløs printer eller Bluetooth-printer.

    Windows XP eller tidligere

    1. Klik på Start, og klik derefter på Kør.

    2. Indtast kontroller printere i dialogboksen Kør.

    3. Klik på Filer >Tilføj printer.

  2. Følg instruktionerne på computerskærmen. Du kan finde flere oplysninger på hjælp-siderne for dit operativsystem.


Yderligere installationsindstillinger

Søgning efter og installation af valgfrit software

Hvilke andre drivere er tilgængelige?


Søgning efter og installation af valgfrit software

  1. Gør følgende:

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til en af følgende:

    • Apps-liste >Printerhjem > vælg din printer >Support >Onlinesupport

    • Apps-liste >Printerhjem > vælg din printer >Yderligere software > vælg den printersoftware, du skal installere

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Foretag en af følgende handlinger:

      • Klik på Support >Onlinesupport.

      • Klik på Ekstra software, og vælg den printersoftware, du vil installere.

  2. Vælg din printer på printerwebsiden og download printersoftwaren.

  3. Følg instruktionerne på computerskærmen.


Hvilke andre drivere er tilgængelige?

Universalprinterdrivere (PCL 5, PCL XL, PS og XPS) kan hentes fra vores websted. Du skal søge efter din printermodel for at få vist de kompatible drivere.


Ordliste til netværk

ad-hoc | En type trådløst netværk, der lader enhederne kommunikere direkte uden et adgangspunkt eller en router
adgangspunkt | En enhed, der slutter trådløse enheder sammen i et trådløst netværk
ekstern printerserver | Hardware, som bruges til at slutte printere til et LAN vha. et Token-Ring- eller et Ethernet-kabel. Den eksterne printserver giver mulighed for at slutte en parallel eller seriel printer til netværket
IP-adresse | Computerens eller printerens netværksadresse. IP-adressen kan være tildelt manuelt af dig (statisk IP-adresse), automatisk af DHCP-serveren (IP-adresse via DHCP) eller automatisk af enheden (AutoIP-adresse)
LAN (Local Area Network) | Et computernetværk, som findes på brugerens arbejdsplads inden for et begrænset geografisk område
MAC-adresse | En hardwareadresse, som entydigt identificerer alle enheder på et netværk. Du kan sædvanligvis finde MAC-adressen trykt på enheden.
netværksadapter | En enhed, som lader computere eller printere kommunikere via et netværk
netværksnavn | Se SSID
printerserver | Hardware eller software (eller en kombination af hardware og software, f.eks. netværksprintservere), som tager oplysninger fra en printerkø og sender dem til en printer. Se ekstern printserver.
sikkerhedsnøgle | En adgangskode, f.eks. en WEP-nøgle eller WPA/WPA2-adgangskode, der bruges til at sikre netværk
SSID (Service Set Identifier) | Navnet på et trådløst netværk. Når du slutter en printer til et trådløst netværk, skal printeren bruge samme SSID som netværket. Kaldes også netværksnavn eller BSS (Basic Service Set).
trådløs router | Fungerer også som et adgangspunkt, men har mere avancerede funktioner, bl.a. DHCP
undernet | Et segment i et netværk, der er knyttet til et større netværk. Et LAN kaldes sommetider et lokalt undernet.
USB-kabel | Et letvægts, fleksibelt kabel, der midlertidigt slutter printeren til computeren under installationen. Et USB-kabel lader printeren kommunikere med computeren ved langt højere hastigheder end et parallelkabel gør.
USB-port | En lille, firkantet port på computeren, der tilslutter eksterne enheder ved brug af et USB-kabel og gør det muligt for dem at kommunikere ved høje hastigheder
UAA | En adresse, som en producent tildeler en netværksprinter eller printerserver. Dette kaldes også en MAC-adresse.
WEP (Wired Equivalent Privacy) | En sikkerhedsindstilling, der hjælper med at forhindre uautoriseret adgang til et trådløst netværk
Wi-Fi | Et brancheord, der beskriver den teknologi, der bruges til at oprette et kompatibelt trådløst lokalt netværk (WLAN)
WPA (Wi-Fi Protected Access) | En sikkerhedsindstilling, der hjælper med at forhindre uautoriseret adgang til et trådløst netværk men er mere avanceret og sikker end WEP
WPA2 | En nyere version af WPA. Det er mindre sandsynligt, at ældre routere understøtter denne form for sikkerhed.
zeroconf | Engelsk forkortelse for konfigurationsfrie netværk. Giver din printer og andre enheder mulighed for at danne et netværk, uden at der skal tildeles IP-adresser fra en DHCP-server.


Konfigurere printeren til direkte scanning

Direkte scanning til en computer

Hvordan installerer jeg direkte scanning senere?


Konfigurer E-mail-indstillinger

E-mail-indstillinger

Hvordan installerer jeg e-mail senere?

Anvende E-mailopsætningsguiden


Konfiguration af faxindstillingerne

Hjælp mig med at identificere min telefonforbindelse

Brug af guiden Faxopsætning

Hvordan installerer jeg faxen senere?


5. tilfælde: Lande- eller områdespecifik opsætning

Der findes forskellige typer af telefonvægstik i forskellige lande og områder. Standardvægstikket er det registrerede 11-jack (RJ-11), som er den standard, der bruges i de fleste lande og områder. Du skal have et RJ-11-stik eller et telefonkabel med et RJ-11-stik, så du kan slutte en enhed til et RJ-11-vægstik.

Faxportene bag på printeren og telefonkablet, der følger med printeren, har RJ-11-stik. Hvis du har en anden type stik i dit land eller område, skal du muligvis bruge en RJ-11-adapter.

Tilslutning af printeren til et vægstik, der ikke er RJ-11

Sådan tilslutter du:

  1. Slut den ene ende af telefonledningen til [image] -porten på printeren.

  2. Slut den anden ende af kablet til RJ-11-adapteren, og slut derefter adapteren til stikkontakten.

  3. Hvis du vil slutte en yderligere enhed (telefon eller telefonsvarer) har samme stikkontakt, og hvis enheden ikke har et RJ-11-stik, skal du slutte den direkte til stikkontakten.

    4. Bemærkninger:

    • Fjern ikke proppen fra [image] -porten på printeren.
    • Der følger muligvis ikke en RJ-11-adapter med printeren i dit land eller område.

Hvis den yderligere enhed (telefon eller telefonsvarer) har et RJ-11-stik, kan du fjerne proppen og slutte enheden til [image] -porten på printeren.

Tilslutning af printeren i lande og områder, der bruger serieforbindelse

I nogle lande og områder skal du slutte alle enheder til vægstikket. Du kan ikke slutte en telefon eller telefonsvareren til [image] -porten på printeren. Dette kaldes serieforbindelse.

Østrig | Tyskland | Portugal
Belgien | Irland | Spanien
Danmark | Italien | Sverige
Frankrig | Holland | Schweiz
Finland | Norge | Storbritannien

Advarsel! Potentiel skade: Hvis dit land eller område vises på listen, må du ikke fjerne proppen fra [image] -porten på printeren. Den er nødvendig, for at enhederne på telefonlinjen kan fungere korrekt.

Sådan tilslutter du:

Slut ledningen fra stikkontakten til [image] -porten på printeren.

Tilslutning af printeren til et vægstik i Tyskland

Tyske vægstik har to slags porte. N-portene er til faxmaskiner, modemmer og telefonsvarere. F-porten er til telefoner.

Slut printeren til en N-port.

Sådan tilslutter du:

  1. Slut den ene ende af telefonledningen til [image] -porten på printeren.

  2. Slut den anden ende af kablet til RJ-11-adapteren, og slut derefter adapteren til en N-port.

  3. Hvis du vil slutte en telefon og telefonsvarer til samme stikkontakt, skal du tilslutte enhederne som vist.


Hjælp til installation


2. tilfælde: DSL-linje (Digital Subscriber Line)

En DSL-linje (Digital Subscriber Line) opdeler den normale telefonlinje i to kanaler: tale og internet. Telefon- og faxsignaler går via talekanalen, og internetsignaler går via den anden kanal. På denn måde kan du bruge den samme linje til analoge taleopkald (herunder faxer) og digital internetadgang.

For at minimere interferensen mellem de to kanaler og sikre kvaliteten af forbindelsen skal du installere et DSL-filter for de analoge enheder (faxmaskine, telefon, telefonsvarer) på netværket. Interferens forårsager støj og statiske lyde på telefonen, mislykkedede og dårlige faxer for printeren og en langsom internetforbindelse på computeren.

Sådan installeres et filter til printeren:

  1. Slut DSL-filterets linjeport til stikkontakten.

  2. Tilslut en telefonledning fra [image] -porten bag på printeren til telefonporten på DSL-filteret.

  3. Hvis du vil fortsætte med at bruge en computer til internetadgang, skal du slutte den til DSL HPN-porten på DSL-filteret.

  4. Fjern det beskyttende stik fra [image] -porten på printeren, og slut derefter telefonen til porten, hvis du slutte en telefon til printeren.


4. tilfælde: Digital telefontjeneste via en kabeludbyder

1. opsætning: Printeren er sluttet direkte til et kabelmodem

Følg denne konfiguration, hvis du normalt sluttet telefonen til et kabelmodem.

Sådan tilslutter du:

  1. Slut den ene ende af telefonledningen til [image] -porten på printeren.

  2. Slut den anden ende af ledningen til porten, der er mærket Telefonlinje 1 eller Telefonport på kabelmodemmet.

    Porten, der er mærket Telefonlinje 2 eller Faxport , er ikke altid aktiv. Du skal muligvis betale ekstra til kabeludbyderen, hvis du vil aktivere den anden telefonport.

  3. Fjern det beskyttende stik fra [image] -porten på printeren, og slut derefter telefonen til porten.

Tip til denne konfiguration:

  • Du kan kontrollere, at telefonporten på kabelmodemmet er aktiv ved at slutte en analog telefonlinje til telefonporten og derefter lytte efter en klartone. Hvis du kan høre en klartone, er porten aktiv.

  • Hvis du skal bruge to telefonporte til enhederne, men ikke ønsker at betale ekstra, skal du ikke slutte printeren til den anden telefonport. Du kan bruge en telefonsplitter. Slut telefonsplitteren til Telefonlinje 1 eller Telefonport , og slut derefter printeren og telefonen til splitteren.

    Sørg for at bruge en telefonsplitter og ikke en linjesplitter. Du kan kontrollere, at du bruger den korrekte splitter, ved at slutte en analog telefon til splitteren og derefter lytte efter en klartone.

2. opsætning: Printeren er sluttet til et vægstik, og kabelmodemmet er installeret et andet sted i huset

Følg denne konfiguration, hvis kabeludbyderen har aktiveret vægstikkene i dit hus, så du ikke behøver at slutte enhederne til kabelmodemmet. Kabeltelefontjenesten kommer fra vægstikkene.

Sådan tilslutter du:

  1. Slut ledningen fra stikkontakten til [image] -porten på printeren.

  2. Fjern det beskyttende stik fra [image] -porten på printeren, og slut derefter telefonen til porten.


E-mail-indstillinger

Printeren bruger SMTP (Simple Mail Transfer Protocol) til afsendelse af e-mails. For at e-mail-funktionen kan fungere, skal du angive SMTP-serveren og -portnummeret, afsendernavn og en returadresse til e-mailen. Besvarelser af e-mailen skal modtages af din normale e-mail. Hvis du vælger at bevare en kopi af dine sendte meddelelser, gemmes kopien på denne e-mail-adresse.

Klik på Godkendelse for at angive dit brugernavn og din adgangskode til e-mail. “Emnelinjeoplysninger” er standardemnet, og “Meddelelsens brødtekst” er standard-e-mail-meddelelsen. Du kan ændre disse, hver gang du sender en e-mail fra printerens kontrolpanel.

Servernavnet og portnummeret leveres af e-mail-udbyderen. Kontakt e-mail-udbyderen for at få flere oplysninger. Du kan også prøve at køre guiden e-mail-opsætning for at finde servernavn og portnummer automatisk.


Anvende E-mailopsætningsguiden

E-mail-opsætningsguiden konfigurer dine e-mail-indstillinger, så du kan sende e-mails til en eller flere modtagere over netværket ved hjælp af din printer. Det giver dig mulighed for at scanne et dokument eller foto og derefter sende det som en e-mail eller ved at vedhæfte et gemt dokument eller foto fra en hukommelsesenhed til en e-mail.

For at installere dine e-mail-indstillinger skal du bruge følgende oplysninger fra din e-mail-udbyder eller systemsupportansvarlige:

  • SMTP-server

  • SMTP-port

  • Brugernavn

  • Password

  • Godkendelsestype

Bemærk! Denne funktion er kun tilgængelig på printere, som understøtter separat scanning til e-mail.


Hjælp mig med at identificere min telefonforbindelse

1. tilfælde: Standardtelefonlinje

2. tilfælde: DSL-linje (Digital Subscriber Line)

3. tilfælde: VoIP-telefontjeneste

4. tilfælde: Digital telefontjeneste via en kabeludbyder

5. tilfælde: Lande- eller områdespecifik opsætning


Hvordan kan jeg gøre dette på et senere tidspunkt?

Vælg en eller flere af følgende, afhængigt af funktionerne i den printer, du har købt:

Konfiguration af SmartSolutions efter installation

  1. Kør Lexmark SmartSolutions.

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Lexmark SmartSolutions

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Lexmark SmartSolutions

  2. Følg instruktionerne på computerskærmen.

Åbne genvejssiden ved brug af printerens software

Inden du begynder, skal du sikre dig, at din printer er tændt, og at din printer og computer begge er tilsluttet netværket via en Ethernet-forbindelse eller en trådløs forbindelse.

Til Windows-brugere

  1. Gør følgende:

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Indstillinger >Konfigurer genveje

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Indstillinger >Konfigurer genveje

  2. Følg instruktionerne på computerskærmen.

Til Macintosh-brugere

  1. I Finder skal du navigere til:

    Programmer > vælg din printermappe >Genveje

  2. Vælg printeren, og klik derefter på Åbn.

Konfiguration af separat e-mail efter installation

  1. Kør guiden E-mail-opsætning.

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Indstillinger >Konfigurer printeren til e-mail

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Indstillinger >Konfigurer printeren til e-mail

    Guiden E-mailopsætning åbnes.

  2. Følg instruktionerne på computerskærmen.

Konfiguration af fax efter installation

  1. Kør guiden Faxopsætning.

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Fax >Konfigurer printeren til e-mail

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Fax >Konfigurer printeren til fax

    Guiden Faxopsætning åbnes.

  2. Følg instruktionerne på computerskærmen.

    Bemærk! Kontroller, at du har valgt den korrekte telefontjeneste og forbindelse. Guiden konfigurerer de optimale faxindstillinger ud fra din forbindelse.


Hvordan bliver dataene indsamlet og brugt?

Din computer sender automatisk oplysninger til os om, hvordan du bruger dine printere. Disse oplysninger kombineres med andre printerdata og bruges som en hjælp til at forbedre vores produkter og tjenester. Disse oplysninger kan blive kombineret med andre data, som hentes fra printerens registreringsoplysninger, f.eks. dit navn, din adresse, din e-mail-adresse og dit telefonnummer.


Hvordan installerer jeg direkte scanning senere?

  1. Gør følgende:

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Indstillinger >Aktivér fjernscanning

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Indstillinger >Aktivér fjernscanning

  2. Følg instruktionerne på computerskærmen.


Hvordan installerer jeg e-mail senere?

  1. Gør følgende:

    I Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Indstillinger >Konfigurer printeren til e-mail

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Indstillinger >Konfigurer printeren til e-mail

  2. Følg instruktionerne på computerskærmen.

Fortæl mig mere

Hvordan kan jeg gøre dette på et senere tidspunkt?


Hvordan installerer jeg faxen senere?

Du behøver ikke at køre installationsprogrammet igen for installere faxen senere. Du kan bruge den faxsoftware, som blev installeret sammen med printersoftwaren.

Du kan også bruge guiden Faxopsætning.

Windows 8

Fra søgesymbolet skrives printerhjem, og naviger derefter til:

Apps-liste >Printerhjem > vælg din printer >Fax >Konfigurer printeren til e-mail

I Windows 7 eller tidligere

  1. Klik på [image] eller Start.

  2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

  3. Naviger til:

    Printerhjem > vælg din printer >Fax >Konfigurer printeren til fax

Guiden Faxopsætning åbnes.

Bemærk! Kontroller, at du har valgt den korrekte telefontjeneste og forbindelse. Guiden konfigurerer de optimale indstillinger ud fra din forbindelse.

Fortæl mig mere

Hvordan kan jeg gøre dette på et senere tidspunkt?


Bestemme printerens status via netværksindikatorerne

Bemærkninger:

  • Nogle funktioner er muligvis kun tilgængelige på udvalgte modeller.
  • For at finde ud af, om din printer har Ethernet eller trådløs kompatibilitet eller begge dele, skal du se i dokumentationen, der fulgte med din printer, eller du kan kontakte den person, der er ansvarlig for systemsupport.

  • For printere med touchskærm kan netværksindikatorerne (Ethernet og Wi-Fi) kun ses på startskærmen. Hvis startskærmen ikke vises, skal du gøre et af følgende:

    • Tænd om nødvendigt printeren. Kontroller, at printeren ikke er i slumretilstand.

    • I printerens kontrolpanel skal du trykke på [image].

  • For printere uden touchskærm skal du kontrollere netværkets indikatorlampe.

Indikator

Printerstatus

eller

Ethernettets indikationslampe er lyser grønt

Printeren har forbindelse via en Ethernet-forbindelse, og er klar til brug.

eller

Ethernettets indikationslampe er slukket

Printeren er konfigureret til en Ethernet-forbindelse, men kan ikke få forbindelse til netværket.

eller

Wi-Fi-indikationslampen er slukket

  • Printeren er ikke konfigureret til et trådløs netværk og kan derfor ikke oprette forbindelse til et trådløst netværk.

  • Printeren er konfigureret til en ad hoc-forbindelse, men den kommunikerer i øjeblikket ikke med andre ad hoc-enheder.

eller

Wi-Fi-indikatorlampen blinker grønt

  • Printeren er uden for adgangspunktets rækkevidde (trådløs router).

  • Printeren forsøger at kommunikere med adgangspunktet, men adgangspunktet er slukket eller fungerer ikke korrekt.

  • Adgangspunktet er blevet slukket og tændt igen, og printeren forsøger at oprette forbindelse til netværket.

  • De trådløse indstillinger for printeren gælder muligvis ikke længere.

    Kontroller, om det SSID og den WEP-nøgle, WPA/WPA2-adgangskode, sikkerhedstype og IP-adresse, som printeren bruger, stadig er korrekte.

eller

Wi-Fi-indikatorlampen lyser grønt

  • Printeren er sluttet til et trådløst netværk og er klar til brug.

  • Printeren er sluttet til computeren via en ad hoc-forbindelse.


Er dette spyware?

Nej. Spyware indsamler oplysninger eller udfører handlinger på din computer, uden at du helt er klar over det eller har givet dit samtykke. Produktopdatering indsamler oplysninger og udfører kun handlinger, når du aktiverer det.


Hvis jeg vælger at deltage, kan jeg så melde fra senere?

Ja, du kan altid begynde at deltage og derefter melde fra til Produktopdatering. Disse indstillinger er tilgængelige via Printerhjem.


Ofte stillede spørgsmål om produktopdatering

Bemærk! Denne funktion er kun tilgængelig på udvalgte modeller.

Produktopdatering sender os regelmæssigt oplysninger om din printer og software for at identificere tilgængelige software- og printeropdateringer. Når der findes en ny version, får du besked om det og hjælp til den enkle installationsproces. Automatiske meddelelser om software- og printeropdateringer sørger for, at printeren bliver ved at fungere bedst muligt. Programmet indsamler også oplysninger om, hvordan du bruger printeren, og eventuelle problemer du kan have haft, så vi kan forbedre de produkter og tjenester, vi tilbyder dig.

Er dette spyware?

Hvordan bliver dataene indsamlet og brugt?

Hvilke typer af data indsamles?

Hvis jeg vælger at deltage, kan jeg så melde fra senere?


Direkte scanning til en computer

Direkte scanning giver dig mulighed for at scanne et billede og derefter gemme det direkte på din computer ved at lade dig vælge din computer som scanningsdestination fra printerens kontrolpanel. Du kan også oprette en sikkerhedspinkode for at forhindre andre i at scanne direkte til din computer.

Bemærk! Direkte scanning er muligvis kun tilgængelig på udvalgte printermodeller.

Før scanning skal du kontrollere, at:

  • Printeren er sluttet til et netværk via en trådløs eller Ethernet-netværksforbindelse.

  • Printeren, printerserveren og den computer, der skal modtage scanningen, alle er tændt og er på det samme netværk.

  • Printeren er konfigureret til scanning over et netværk.


Opsætning af printer-hardware.

Hardwareopsætningsguiden tilbyder hjælp ved udpakning og tilslutning af printeren. Mens du sætter hardwaren op, kører softwareinstallationen i baggrunden.

For at åbne trin-for-trin-vejledningen til opsætning af printeren, skal du klikke på Ja. Hvis din printer allerede er sat op, skal du klikke på Nej tak for at fortsætte installationen.

Bemærk! Denne funktion er kun tilgængelig på udvalgte printermodeller.


1. tilfælde: Standardtelefonlinje

1. opsætning: Printeren er sluttet til en dedikeret faxlinje

Sådan tilslutter du:

Slut ledningen fra stikkontakten til [image] -porten på printeren.

Tip til denne konfiguration:

  • Du kan indstille printeren til at modtage faxer automatisk (Autosvar Til) eller manuelt (Autosvar Fra).

  • Hvis du vil modtage faxer automatisk (Autosvar Til), skal du indstille printeren til at besvare efter det antal ringesignaler, du ønsker.

2. opsætning: Printeren deler linjen med en telefonsvarer

Tilsluttet samme telefonstik i væggen

Sådan tilslutter du:

  1. Slut ledningen fra stikkontakten til [image] -porten på printeren.

  2. Fjern det beskyttende stik fra [image] -porten på printeren, og slut derefter telefonsvareren til porten.

Tilsluttet forskellige vægstik

Sådan tilslutter du:

Slut ledningen fra stikkontakten til [image] -porten på printeren.

Tip til denne konfiguration:

  • Hvis du kun har ét telefonnummer på linjen, skal du indstille printeren til at modtage faxer automatisk (Autosvar Til).

  • Indstil printeren til at besvare opkald to rigesignaler efter telefonsvareren. Hvis telefonsvareren fx besvarer opkald efter fire ringesignaler, skal du indstille printeren til at besvare opkald efter seks ringesignaler. På denne måde besvarer telefonsvareren opkald først, og dine taleopkald modtages. Hvis opkaldet er en fax, kan printeren registrere faxsignalet på linjen og overtage opkaldet.

  • Hvis du abonnerer på en markant ringetjeneste, der tilbydes af dit telefonfirma, skal du sørge for at indstille det korrekte ringemønster for printeren. Ellers modtager printeren ikke faxer, selvom du har indstillet den til at modtage faxer automatisk.

3. opsætning: Printeren deler linjen med en telefon med abonnement på en telefonsvarertjeneste.

Sådan tilslutter du:

  1. Slut ledningen fra stikkontakten til [image] -porten på printeren.

  2. Fjern det beskyttende stik fra [image] -porten på printeren, og slut derefter telefonen til porten.

Tip til denne konfiguration:

  • Denne konfiguration fungerer bedst, hvis du abonnerer på en markant ringetjeneste. Hvis du har en markant ringetjeneste, skal du sørge for at indstille det korrekte ringemønster for printeren. Ellers modtager printeren ikke faxer, selvom du har indstillet den til at modtage faxer automatisk.

  • Hvis du kun har ét telefonnummer på linjen, skal du indstille printeren til at modtage faxer manuelt (Autosvar Fra).

    Når du besvarer telefonen og hører faxtoner, skal du trykke * 9 * eller den manuelle svarkode på telefonen for at modtage faxen.

  • Du kan også indstille printeren til at modtage faxer automatisk (Autosvar Til), men du skal slå telefonsvareren fra, når du venter en fax. Denne indstilling fungerer bedst, hvis du bruger telefonsvareren hyppigere end faxfunktionen.


Tips til forbindelse til et Ethernet-netværk

Kontroller, at:

  • Ethernet-kablet og -stikkene ikke er beskadiget.

    Kontroller, om der er synlige skader på nogen af stikkene. Brug om muligt et nyt kabel.

  • Ethernet-kablet er sat korrekt ind i printeren og netværkshubben eller stikkontakten.

  • Printerdriveren er installeret på den computer, du udfører en opgave fra.

  • Du har valgt den rigtige printerport.

  • IP-adressen, gatewayen og netmasken er korrekt til netværket.

    Udskriv en side om netværksopsætning på printeren for at kontrollere netværksindstillingerne.


Bruge avancerede indstillinger

Hvad er en driverkonfigurationsfil?

Bruge konfigurationsindstillinger

Hvad er en datastrøm?


Bruge konfigurationsindstillinger

  1. Fra afsnittet Konfigurationsindstillinger skal du vælge Brug en konfiguration til at anvende indstillinger.

    1. Hvis du vil bruge en eksisterende konfigurationsfil, skal du klikke på Indlæs fil.

    2. Hvis du vil oprette en ny konfigurationsfil, skal du gøre følgende:

      1. Klik på Ny.

      2. Klik på Gennemse for at vælge en eksisterende DCF-fil, eller indtast et nyt navn.

        Bemærk! Filnavnet skal have filtypenavnet .ldc.

      3. Angiv navnet på konfigurationen og beskrivelsen og klik derefter på OK.

      4. Vælge de konfigurationsdata, du vil oprette.

      5. Klik på Afslut og gem indstillingerne.

        6. Bemærk! Hvis du ønsker at anvende den samme konfiguration til alle efterfølgende printkøoprettelser, skal du vælge Anvend på alle fremtidige installationer. Ellers vil konfigurationen kun anvendes til denne installation.

  2. Klik på OK.


Brug af guiden Faxopsætning

Guiden Faxopsætning konfigurerer dine faxindstillinger, så du kan sende faxer ved hjælp af din printer. Hvis du vil opsætte faxen senere, kan du anvende den faxsoftwaren, der blev installeret sammen med printersoftwaren.

Når du opsætte dine faxindstillinger, skal du bruge følgende oplysninger:

  • Navn eller virksomhedsnavn

  • Faxnummer

  • Opkaldspræfiks

  • VoIP-service

  • Telefonsvarer

  • Bestemt ringemønster

Bemærk! Funktionerne kan variere, afhængigt af den service, din telefonudbyderen tilbyder. Du kan finde yderligere oplysninger hos dit telefonselskab eller systemadministrator.


3. tilfælde: VoIP-telefontjeneste

Sådan tilslutter du:

  1. Slut den ene ende af telefonledningen til [image] -porten på printeren.

  2. Slut den anden ende af ledningen til porten, der er mærket Telefonlinje 1 eller Telefonport på VoIP-adapteren.

    Porten, der er mærket Telefonlinje 2 eller Faxport , er ikke altid aktiv. Du skal muligvis betale ekstra til VoIP-udbyderen, hvis du vil aktivere den anden telefonport.

  3. Fjern det beskyttende stik fra [image] -porten på printeren, og slut derefter telefonen til porten.

Tip til denne konfiguration:

  • Du kan kontrollere, at telefonporten på VoIP-adapteren er aktiv ved at slutte en analog telefonlinje til telefonporten og derefter lytte efter en klartone. Hvis du kan høre en klartone, er porten aktiv.

  • Hvis du skal bruge to telefonporte til enhederne, men ikke ønsker at betale ekstra, skal du ikke slutte printeren til den anden telefonport. Du kan bruge en telefonsplitter. Slut telefonsplitteren til Telefonlinje 1 eller Telefonport , og slut derefter printeren og telefonen til splitteren.

    Sørg for at bruge en telefonsplitter og ikke en linjesplitter. Du kan kontrollere, at du bruger den korrekte splitter, ved at slutte en analog telefon til splitteren og derefter lytte efter en klartone.


Hvad er en datastrøm?

En datastrøm er et systemgenereret navn, som indeholder standardprinternavnet og emuleringsendelsesnavnet.

Emuleringerne omfatter:

  • PCL 5—Printer Command Language 5

  • PCL XL—Printer Command Language (Extensible Language), også kendt som Printer Command Language 6 Enhanced

  • PS—PostScript

  • GDI—Graphics Device Interface

Bemærkninger:

  • Hvis installationen indeholder to eller flere emuleringer, skal du vælge hvilken emuleringsendelse, der skal anvendes.
  • Et endelsesnavn vil ikke blive oprettet, hvis du har valgt GDI som din emulering.


Hvad er en driverkonfigurationsfil?

En driverkonfigurationsfil (DCF) er en fil, som lagrer gemte printerdriverindstillinger og andre data. DCF'er bruger filtypenavnet .ldc.

Under installationen skal du vælge den DCF-fil, som indeholder de konfigurationer, du vil bruge til at oprette et printerobjekt. Den individuelle konfiguration af en DCF identificeres vha. en beskrivelse.

En DCF kan indeholde konfigurationer for ethvert antal printermodeller og ethvert antal forskellige drivere (PostScript eller PCL-emuleringer til Windows).


Oprettelse og tilpasning af printerløsninger eller genveje

Bemærk! Disse løsninger er muligvis kun tilgængelig på udvalgte printermodeller.

Brug af SmartSolutions

SmartSolutions er en række løsninger, som du kan oprette, tilpasse og hente på SmartSolutions-webstedet (http://smartsolutions.lexmark.com) til printeren. Du kan oprette brugertilpassede hurtigopkaldsløsninger til strømlining af gentagne kopierings-, scannings- og udskrivningsopgaver. Du kan også få vist RSS-feeds, kalendere og onlinefotoalbum via printerens kontrolpanel.

Du kan åbne en løsning, som du har oprettet eller tilpasset, ved at trykke på SmartSolutions på printerens kontrolpanel og derefter vælge ikonet for eller navnet på løsningen.

Ved løsninger med mulighed for at sende en e-mail skal du først konfigurere printeren til e-mail via [image] fra startskærmbilledet.

Inden du begynder, skal du kontrollere følgende:

  • Printeren og computeren har begge forbindelse til internettet via en Ethernet-forbindelse eller en trådløs forbindelse.

  • Printeren er tændt.

  1. Gå til SmartSolutions-webstedet på http://smartsolutions.lexmark.com.

  2. Vælg de løsninger, du vil føje til din printer.

  3. Log på, eller opret en konto.

  4. Klik på Konfigurer mine SmartSolutions.

  5. Tilpas og hent løsninger til printeren ved hjælp af webstedet.

Klik på HJÆLP på SmartSolutions-webstedet for at få flere oplysninger.

Bruge genveje

En genvej er en hurtig måde til at udføre udskrivning, kopiering, scanning, e-mail eller faxopgaver med printeren. Du kan konfigurere og gemme et sæt af ofte anvendte printerindstillinger, som er tilgængelige for en given opgave, og derefter tildele det et genvejsnavn og genvejsnummer. Når du vil udføre en opgave med disse indstillinger, vælger du ganske enkelt genvejsnummeret på printeren i stedet for at gennemføre den sædvanlige proces med at justere konfigurationer og indstillinger.

Konfigurer genvejsindstillingerne for en opgave på printerens webside:

Vælg

For at

Kopier

Kopier et dokument eller foto.

Økokopiering

Kopier et dokument eller foto ved hjælp af indstillingerne tosidet eller kladde.

Id-kort-kopiering

Kopiere begge sider af et id-kort på en enkelt side.

Scan til e-mail

Scan et dokument eller foto og send det via fax.

Scan til e-mail

Scan et dokument eller foto og send det via e-mail.

Bemærk! Sørg for, at printeren er forbundet til netværket og internettet via en Ethernet-forbindelse eller en trådløs forbindelse.

Scan til computer

Scan et dokument eller foto og sendt det til din computer.

Bemærkninger:

  • Kontroller, at printerdriveren er installeret med en netværksprinterforbindelse.
  • Sørg for, at printeren er forbundet til computeren, enten lokalt (USB) eller via den samme Ethernet-forbindelse eller et trådløst netværk.

Scanne til netværk

Scan et dokument eller foto og gem det i en netværksmappe.

Bemærk! Sørg for, at printeren er forbundet til internettet via en Ethernet-forbindelse eller en trådløs forbindelse.

Scan til hukommelsesenhed

Scan et dokument eller foto og gemme det på en hukommelsesenhed eller flashdrev (afhængigt af din printermodel).

Udskriv en fil

Udskriv et dokument fra din computer.

Bemærk! Sørg for, at printeren er forbundet til computeren via den samme Ethernet-forbindelse eller et trådløst netværk.

Eksempel:

En advokat, som bruger sin printer til at sende e-mails til klienter, navigerer normalt via printerens kontrolpanel for at vælge funktionen og dens tilgængelige indstillinger. I stedet for det kan han konfigurere printerindstillingerne (f.eks. beskedemne og modtager) fra printerens webside og derefter tildele opgaven et genvejsnummer. Når han angiver genvejsnummeret på printerens kontrolpanel, sender printeren automatisk dokumenterne i overensstemmelse med de valgte indstillinger. Hvis han ønsker at sende en anden kopi af beskeden, indtaster han ganske enkelt genvejsnummeret igen.

Du kan finde flere oplysninger om oprettelse og anvendelse af genveje i Brugervejledningen.

Fortæl mig mere

Hvordan kan jeg gøre dette på et senere tidspunkt?


Hvilke typer af data indsamles?

Produktopdatering indsamler oplysninger om f.eks. din printermodel, printersoftware, udskriftskvalitet, antal udskrevne sider, anvendte printerfunktioner, blækforbrug og fejl, der måtte være opstået.


Hvorfor skal jeg opdatere printersoftwaren?

Softwareopdateringer gør brugerne i stand til at tjekke de senest tilgængelige opdateringer på nettet. Når der er etableret kommunikation med printeren, anbefaler vi, at man kontrollerer for softwareopdateringer, da dette hjælper til at sikre optimal ydeevne for din printer.

Søge efter software- eller firmwareopdateringer efter installation

  1. Gør følgende:

    Windows 8

    Fra søgesymbolet skrives printerhjem, og naviger derefter til:

    Apps-liste >Printerhjem > vælg din printer >Support >Produktopdatering

    I Windows 7 eller tidligere

    1. Klik på [image] eller Start.

    2. Klik på Alle programmer eller Programmer, og vælg derefter printerprogrammappen på listen.

    3. Naviger til:

      Printerhjem > vælg din printer >Support >Produktopdatering

  2. Følg instruktionerne på computerskærmen.

Bemærkninger:

  • Kontroller, at din computer har forbindelse til internettet.
  • Hvis du valge indstillingen for at søge efter softwareopdateringer, vil installationen kontrollere for firmwareopdateringer senere i installationen.