Informationen über Installationsoptionen

Was ist ein Druckername?

Warum steht die Schaltfläche "Durchsuchen" nicht zur Verfügung?


Was ist ein Druckername?

Der Druckername entspricht standardmäßig dem Modellnamen des Druckers. Er wird auch als Name des Druckerobjekts bezeichnet, das nach der Installation erstellt wird. Ein Druckerobjekt entspricht dem tatsächlichen Drucker, dem ein Druckauftrag zugewiesen werden kann. Stellen Sie sicher, dass das Druckerobjekt über einen eindeutigen Namen verfügt, damit im Netzwerk der richtige Drucker identifiziert werden kann.

Hinweis: Um das Druckerobjekt als Standarddrucker festzulegen, wählen Sie Als Standarddrucker festlegen und klicken dann auf Fortfahren.


Warum steht die Schaltfläche "Durchsuchen" nicht zur Verfügung?

Wenn die Druckersoftware zuvor auf dem Computer installiert wurde, ist die Option zum Angeben eines Installationspfads deaktiviert. Der Installationspfad ist das Verzeichnis, in dem zusätzliche Druckersoftware installiert wird. Die Druckersoftware wird automatisch aktualisiert, sobald eine neuere Version zur Verfügung steht.

Hinweis: Wenn die ausgewählte Sprache verfügbar ist, wird die Druckersoftware in der angegebenen Sprache installiert. Andernfalls wird sie in Englisch angezeigt.


Einrichten des Druckers über eine lokale Verbindung (USB)

Suchen des Druckermodells

Was ist ein USB-Kabel?

Anzeigen des USB-Anschlusses

Die Schaltfläche "Fortfahren" steht nicht zur Verfügung

Was passiert, wenn ich diesen Schritt übergehe?


Suchen des Druckermodells

Das Drucker- oder Gerätemodell ist auf dem Kundendienstaufkleber angegeben. Weitere Informationen erhalten Sie im Benutzerhandbuch oder in der Kurzübersicht im Kapitel mit Informationen zum Drucker.


Was ist ein USB-Kabel?

Ein USB-Kabel (Universal Serial Bus) wird hauptsächlich verwendet, um ein USB-Gerät mit einem Hostgerät zu verbinden. Zu den Hostgeräten gehören z. B. Computer und Videospielkonsolen. USB-Anschluss und USB-Kabel ermöglichen den Anschluss von Computerperipheriegeräten wie Maus, Tastatur, Digitalkamera, Drucker, persönlichem Mediaplayer, Flash-Laufwerk und externer Festplatte. Für viele dieser Geräte hat sich USB als Standardverbindungsmethode etabliert.

Weitere Informationen

Anzeigen des USB-Anschlusses

Netzwerkglossar


Anzeigen des USB-Anschlusses

Die USB-Anschlüsse am Computer und am Drucker sind jeweils mit [image] markiert.

Hinweise:

  • Schließen Sie das USB-Kabel erst an, wenn Sie dazu aufgefordert werden.
  • Wenn sich auf dem USB-Anschluss an der Rückseite des Druckers ein Aufkleber befindet, entfernen Sie ihn.

Das quadratische Ende des USB-Kabels wird an den quadratischen USB-Anschluss auf der Rückseite des Druckers angeschlossen.

Das rechteckige Ende des USB-Kabels wird an den rechteckigen USB-Anschluss am Computer angeschlossen.

Weitere Informationen

Netzwerkglossar


Die Schaltfläche "Fortfahren" steht nicht zur Verfügung

Führen Sie die folgenden Lösungsversuche in der angegebenen Reihenfolge aus, bis die Schaltfläche "Fortfahren" wieder aktiv ist:

Das USB-Kabel muss vorschriftsmäßig an den USB-Anschluss des Computers und den USB-Anschluss des Druckers angeschlossen sein

USB-Anschlüsse sind mit [image] gekennzeichnet.

Der Drucker muss angeschlossen und eingeschaltet sein

Stellen Sie sicher, dass die [image] -Taste leuchtet. Wenn Sie den Drucker gerade eingeschaltet haben, müssen Sie das USB-Kabel möglicherweise abziehen und erneut anschließen.

Der USB-Anschluss am Computer muss funktionsfähig sein

Testen Sie den USB-Anschluss, indem Sie andere Geräte daran anschließen. Wenn andere Geräte problemlos an diesem Anschluss verwendet werden können, ist der Anschluss funktionsfähig.

Hinweise:

  • Möglicherweise funktioniert der Anschluss ordnungsgemäß, bestimmte Konflikte treten jedoch zwischen mehreren USB-Geräten auf. Versuchen Sie, eines der USB-Geräte zu trennen.
  • Wenn der USB-Anschluss am Computer nicht funktioniert, probieren Sie einen der anderen USB-Anschlüsse aus.
Das USB-Kabel muss angeschlossen sein

Probieren Sie ein anderes USB-Kabel aus. Falls Sie ein Kabel mit einer Länge über 3 m verwenden, versuchen Sie es mit einem kürzeren Kabel.

Hinweis: USB-Hubs, Verlängerungskabel, Anschlussreplikatoren und Dockingstationen können Verbindungsprobleme verursachen. Versuchen Sie, diese Geräte zu trennen, sodass der Drucker direkt an Ihren Computer angeschlossen ist.
Die für das Druckermodell geeignete CD muss verwendet werden

Vergleichen Sie das Druckermodell auf der CD mit der Modellangabe auf dem Drucker. Die Angaben sollten entweder exakt übereinstimmen oder zur selben Serie gehören.

Falls Sie Zweifel haben, suchen Sie auf der Lexmark Website eine aktualisierte Version der Druckersoftware. Weitere Informationen finden Sie im Benutzerhandbuch des Druckers.

Wiederanschließen des Netzteils

  1. Schalten Sie den Drucker aus.

    Hinweis: Stellen Sie sicher, dass sich der Drucker nicht im Energiesparmodus befindet. Halten Sie [image] drei Sekunden gedrückt, um den Drucker auszuschalten.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie das Netzteil an der Rückseite des Druckers und schließen Sie es wieder an.

  4. Stecken Sie das Netzkabel wieder in die Steckdose.

  5. Schalten Sie den Drucker ein und setzen Sie dann die Installation am Computer fort.

Erneutes Ausführen des Installationsprogramms

  1. Schließen Sie das Installationsprogramm.

    Hinweis: Wenn Sie die CD Software und Dokumentation verwenden, entfernen Sie sie aus dem CD- oder DVD-Laufwerk.

  2. Starten Sie den Computer neu.

  3. Führen Sie das Installationspaket aus.

    Hinweis: Wenn Sie die CD Software und Dokumentation verwenden, legen Sie sie zuerst in das CD- oder DVD-Laufwerk ein.
Die USB-Aktivität am USB-Anschluss muss vom Computer bestätigt werden

  1. Öffnen Sie den Geräte-Manager.

    Windows 8

    Geben Sie im Charm "Suche" Ausführen ein und navigieren Sie dann zu:

    Apps-Liste >Ausführen > devmgmt.msc eingeben >OK

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder auf Start und dann auf Ausführen.

    2. Geben Sie im Feld "Suche starten" oder "Ausführen" devmgmt.msc ein.

    3. Drücken Sie die Eingabetaste oder klicken Sie auf OK.

  2. Achten Sie auf das Fenster "Geräte-Manager", während Sie ein USB-Kabel oder ein anderes Gerät an den USB-Anschluss anschließen. Das Fenster wird aktualisiert, sobald die USB-Verbindung vom Geräte-Manager erkannt wird.

    • Wenn der Geräte-Manager zwar reagiert, aber keine der vorherigen Lösungen geholfen hat, wenden Sie sich an den Kundendienst.

    • Wenn der Geräte-Manager nicht reagiert, liegt möglicherweise ein Problem mit Ihrem Computer und der USB-Unterstützung vor.


Was passiert, wenn ich diesen Schritt übergehe?

Wenn Sie das Anschließen des USB-Kabels übergehen, wird keine Druckerwarteschlange erstellt und die Druck- und Faxfunktionen Ihres Druckers stehen nicht vollständig zur Verfügung.

Schließen Sie das USB-Kabel an Ihren Drucker an, um die Installation abzuschließen und um alle Druck- und Faxfunktionen in vollem Umfang zu nutzen.


Anschließen des Druckers an ein Netzwerk

Auswählen eines Verbindungstyps

Wie kann ich überprüfen, ob der Drucker mit dem WLAN verbunden ist?

Benötigte Informationen zur Einrichtung des Druckers in einem Ethernet-Netzwerk

Hinzufügen eines Netzwerkdruckers

Grundlagen zu Anschlusstypen


Auswählen eines Verbindungstyps

Option | Funktion
WLAN-Verbindung | Verbinden des Druckers mit einem WLAN
Ethernet-Verbindung | Anschließen des Druckers an ein Kabelnetzwerk
Lokale Verbindung | Anschließen des Druckers an einen Computer mit einem USB-Kabel
Erweitert | Anschließen des Druckers an lokale Anschlüsse, die auf dem Computer gefunden wurden Auf diese Weise kann der Benutzer auch einen Anschluss für das Druckerobjekt erstellen.

Hinweise:

  • Die Verbindungstypen können je nach Druckermodell variieren. Weitere Informationen finden Sie im Benutzerhandbuch.
  • Stellen Sie den Drucker zur Einrichtung in der Nähe des Computers auf. Bei der Einrichtung des Druckers in einem WLAN können Sie ihn nach abgeschlossener Einrichtung umstellen.
  • Der Drucker unterstützt jeweils eine aktive lokale Verbindung (USB) und eine aktive Netzwerkverbindung (Ethernet oder WLAN). Ethernet und WLAN können nicht gleichzeitig verwendet werden.


Wie kann ich überprüfen, ob der Drucker mit dem WLAN verbunden ist?

  1. Erfragen Sie die SSID des Netzwerks, in das der Computer eingebunden ist.

    1. Geben Sie die IP-Adresse des Zugriffspunkts (WLAN-Routers) in das Adressfeld Ihres Webbrowsers ein.

      Wenn Sie die IP-Adresse des Zugriffspunkts nicht kennen, gehen Sie wie folgt vor:

      1. Öffnen Sie das Eingabeaufforderungsfenster.

        Windows 8

        Geben Sie im Charm "Suche" Ausführen ein und navigieren Sie dann zu:

        Apps-Liste >Ausführen > cmd eingeben >OK

        Windows 7 oder frühere Version

        1. Klicken Sie auf [image] oder auf Start und dann auf Ausführen.

        2. Geben Sie im Feld "Suche starten" oder "Ausführen" cmd ein.

        3. Drücken Sie die Eingabetaste oder klicken Sie auf OK.

      2. Geben Sie ipconfig ein und drücken Sie dann die Eingabetaste.

      3. Überprüfen Sie den Abschnitt für die WLAN-Verbindung und suchen Sie den Eintrag "Standard-Gateway".

        Hinweise:

        • Der Eintrag "Standard-Gateway" entspricht in der Regel dem Zugriffspunkt.
        • Die IP-Adresse wird in vier Zahlengruppen angezeigt, die durch Punkte voneinander abgetrennt sind. Beispiel: 123.123.123.123.

    2. Geben Sie nach Aufforderung den Benutzernamen und das Kennwort für den Router ein.

    3. Klicken Sie auf OK.

    4. Suchen Sie im Abschnitt mit den WLAN-Einstellungen den Eintrag "SSID".

    5. Notieren Sie die SSID.

      Hinweis: Stellen Sie sicher, dass Sie die Angaben exakt notieren (einschließlich der Schreibweise).

  2. Erfragen Sie die SSID des Netzwerks, in das der Drucker eingebunden ist.

    1. Drucken Sie eine Netzwerk-Konfigurationsseite auf dem Drucker.

      Weitere Informationen finden Sie im Benutzerhandbuch.

    2. Suchen Sie im Abschnitt "WLAN" nach SSID.

  3. Vergleichen Sie die SSID des Computers mit der SSID des Druckers.

    Stimmen die SSIDs überein, sind Computer und Drucker mit demselben WLAN verbunden.

    Stimmen die SSIDs nicht überein, führen Sie das Dienstprogramm anschließend erneut aus, um den Drucker für das vom Computer verwendete WLAN einzurichten.


Benötigte Informationen zur Einrichtung des Druckers in einem Ethernet-Netzwerk

Bevor Sie anfangen, benötigen Sie die folgenden Informationen:

  • Eine gültige, eindeutige IP-Adresse für den Drucker

  • Das Gateway für das Netzwerk

  • Die Netzwerkmaske des Netzwerks, in dem der Drucker verwendet werden soll

  • Der Name der Domäne, in der der Drucker sich befindet

  • Der Hostname des Druckers

  • Alle benötigten Sicherheitsinformationen für die Authentifizierung am Netzwerk

Hinweis: Stellen Sie sicher, dass Sie über ein Ethernet-Kabel zur Verbindung des Druckers mit dem Netzwerk und einen freien Anschluss an einem Netzwerkgerät oder einer Wandbuchse verfügen, über den der Drucker physisch mit dem Netzwerk verbunden wird.

Weitere Informationen

Tipps für den Anschluss an ein Ethernet-Netzwerk


Hinzufügen eines Netzwerkdruckers

Verwenden Sie das Dialogfeld "Netzwerkdrucker hinzufügen", um Drucker nach Druckernamen, IP-Adresse oder Subnetz zu suchen. Suchen Sie Ihren Drucker, und fügen Sie ihn dann manuell der Liste verfügbarer Netzwerkdrucker hinzu.

Hinweis: Vergewissern Sie sich, dass Ihnen der Name und die IP-Adresse des Druckers und das Subnetz, dem der Drucker angehört, bekannt ist. Sie finden diese Informationen, indem Sie eine Netzwerk-Konfigurationsseite ausdrucken. Weitere Informationen finden Sie im Benutzerhandbuch.

Verwenden des Druckernamens und der IP-Adresse

Geben Sie den Namen oder die IP-Adresse des Druckers ein und klicken Sie auf OK.

Verwenden der Subnetzadresse

Wenn sich Drucker und Druckserver in einem anderen Netzwerk (einem sog. Subnetz) befinden, suchen Sie die verfügbaren Drucker, indem Sie das Subnetz des Druckers angeben, auf den Sie zugreifen möchten.

  • Um eine Subnetzadresse hinzuzufügen, geben Sie die Subnetzadresse in das angegebene Feld ein und klicken dann auf Hinzufügen > OK.

    Hinweis: Sie können auch mehrere Subnetzadressen suchen.

  • Um eine Subnetzadresse zu entfernen, heben Sie die Subnetzadresse in der Liste gefundener Subnetze hervor und klicken dann auf Entfernen.

Weitere Informationen

Wie wird die IP-Adresse ermittelt?

Netzwerkglossar


Grundlagen zu Anschlusstypen

Hinweis: Einige Anschlüsse sind möglicherweise nur auf ausgewählten Druckermodellen verfügbar.
Anschlusstypen | Beschreibung
Externer Druckserver | Hierbei handelt es sich um ein externes Gerät, das den Netzwerkzugriff über Ethernet-Anschlüsse ermöglicht.
LPR (Line Printer Remote) | Dies ist ein Protokoll, mit dem Druckaufträge an einen Remotedrucker übertragen werden können.
Druckserver | Hierbei handelt es sich um einen Computer oder ein Gerät, der bzw. das über ein Netzwerk mit einem oder mehreren Druckern und Clientcomputern verbunden ist. Der Server akzeptiert Druckaufträge von Computern und sendet die Aufträge an die geeigneten Drucker.
Standard TCP/IP (Transmission Control Protocol/Internet Protocol) | Ein Protokoll, durch das die Vorgaben definiert werden, die Computer einhalten müssen, um über das Internet miteinander zu kommunizieren.
UNC (Universal Naming Convention) | Ein Standard zum Identifizieren von Servern, Druckern und anderen Netzwerkressourcen, ohne dass das Netzlaufwerk zugeordnet wird. Jede freigegebene Ressource erhält eine eindeutige Adresse. Auf diese Weise können Betriebssysteme, die UNC unterstützen, ein vollständiges Verzeichnis auf einem Dateiserver angeben.

Weitere Informationen

Netzwerkglossar


Auswählen eines Netzwerkdruckers

Wie suche ich nach Druckern?

Warum wird der Drucker nicht in der Liste angezeigt?

Wie wird die IP-Adresse ermittelt?

Was ist eine MAC-Adresse?

Wie finde ich die MAC-Adresse?

Was ist ein Anschlussname?


Wie suche ich nach Druckern?

  1. Wählen Sie im Dialogfeld "Drucker auswählen" eine Option zur Druckersuche aus. Falls Sie nicht über die erforderlichen Informationen verfügen, drucken Sie eine Netzwerk-Konfigurationsseite und suchen folgende Angaben:

    Druckerinformationen

    Beschreibung

    Konfigurationsfreie Verbdg. - Name (im Abschnitt "TCP/IP")

    Gibt an, dass Ihr Drucker zeroconf oder die konfigurationsfreie Netzwerkfunktion unterstützt.

    IP-Adresse (im Abschnitt "TCP/IP")

    Dabei handelt es sich um eine eindeutige Zahl, die der Drucker verwendet, um andere Geräte in einem Netzwerk zu suchen und mit ihnen zu kommunizieren.

    Vollständig qualifizierter Domänenname (im Abschnitt "TCP/IP")

    Schließt den Namen des Druckers und Netzwerks ein, mit dem der Drucker verbunden ist. Dies entspricht gleichzeitig dem Druckernamen.

    UAA (MAC) (im Abschnitt "Standard-Netzwerkkarte")

    Hierbei handelt es sich um eine eindeutige Hardware-Identifizierungsnummer, die den Drucker von anderen Geräten im Netzwerk unterscheidet.

    Weitere Informationen zum Drucken der Netzwerk-Konfigurationsseite finden Sie im Benutzerhandbuch.

  2. Suchen Sie im Dialogfeld zur Druckerauswahl nach den erhaltenen Druckerinformationen.

  3. Wählen Sie Ihren Drucker in der Liste aus und klicken Sie dann auf Fortfahren.

  4. Wenn Ihr Drucker nicht in der Liste enthalten ist, probieren Sie eine oder mehrere der folgenden Methoden aus:

    • Aktualisieren Sie die Druckerliste.

    • Klicken Sie auf Suche ändern, um Ihren Drucker manuell hinzuzufügen und befolgen Sie die Hinweise auf dem Computerbildschirm.

    • Der Drucker darf nicht von Drittanbieteranwendungen blockiert werden.

    • Der Computer darf nicht an ein virtuelles privates Netzwerk (VPN) angeschlossen sein.

    • Computer und Drucker müssen mit demselben Netzwerk verbunden sein.

    • Dem Drucker wurde eine gültige, eindeutige IP-Adresse zugewiesen.

Weitere Informationen

Netzwerkglossar

Hinzufügen eines Netzwerkdruckers


Warum wird der Drucker nicht in der Liste angezeigt?

Computer und Drucker müssen an dasselbe WLAN angeschlossen sein

Der Drucker befindet sich möglicherweise nicht im selben WLAN wie der Computer. Wenn der Computer bereits mit einem WLAN verbunden ist, muss die SSID des Druckers mit der SSID des Computers übereinstimmen.

  1. Erfragen Sie die SSID des Netzwerks, in das der Computer eingebunden ist.

    1. Geben Sie die IP-Adresse des Zugriffspunkts (WLAN-Routers) in das Adressfeld Ihres Webbrowsers ein.

      Wenn Sie die IP-Adresse des Zugriffspunkts nicht kennen, gehen Sie wie folgt vor:

      Windows 8

      Geben Sie im Charm "Suche" Ausführen ein und navigieren Sie dann zu:

      Apps-Liste > Ausführen > cmd eingeben > OK > ipconfig eingeben

      Windows 7 oder frühere Version

      1. Klicken Sie auf [image] oder auf Start und dann auf Ausführen.

      2. Geben Sie im Feld "Suche starten" oder "Ausführen" cmd ein.

      3. Drücken Sie die Eingabetaste oder klicken Sie auf OK und geben Sie ipconfig ein.

      Hinweise:

      • Der Eintrag "Standardgateway" entspricht normalerweise dem Zugriffspunkt, stellen Sie jedoch sicher, dass er zum Abschnitt "WLAN-Verbindung" in ipconfig gehört.
      • Die IP-Adresse wird in vier Zahlengruppen angezeigt, die durch Punkte voneinander abgetrennt sind. Beispiel: 123.123.123.123.

    2. Drücken Sie die Eingabetaste oder klicken Sie auf Los.

    3. Geben Sie bei Aufforderung den Benutzernamen und das Kennwort für den Zugriffspunkt ein und klicken Sie auf OK.

    4. Suchen Sie im Abschnitt mit den WLAN-Einstellungen den Eintrag "SSID".

    5. Notieren Sie die SSID.

      Hinweis: Stellen Sie sicher, dass Sie die Angaben exakt notieren (einschließlich der Schreibweise).

  2. Erfragen Sie die SSID des Netzwerks, in das der Drucker eingebunden ist:

    1. Drucken Sie eine Netzwerk-Konfigurationsseite auf dem Drucker.

      Weitere Informationen finden Sie im Benutzerhandbuch.

    2. Suchen Sie im Abschnitt "WLAN" nach SSID.

  3. Vergleichen Sie die SSID des Computers mit der SSID des Druckers.

    Wenn die SSIDs übereinstimmen, sind Computer und Drucker mit demselben WLAN verbunden.

    Stimmen die SSIDs nicht überein, führen Sie das Wireless Setup Utility anschließend erneut aus, um den Drucker für das vom Computer verwendete WLAN einzurichten. Die vom Computer verwendete SSID muss ausgewählt werden.

Computer darf nicht an ein virtuelles privates Netzwerk (VPN) angeschlossen sein

Die meisten virtuellen privaten Netzwerke erlauben den Benutzern nur die Kommunikation mit dem VPN und keinem anderen Netzwerk zur selben Zeit. Trennen Sie die Verbindung zum VPN, bevor Sie den Treiber auf dem Computer installieren oder bevor Sie die WLAN-Einrichtung auf dem Computer durchführen.

Prüfen Sie, ob der Computer derzeit mit einem VPN verbunden ist, indem Sie die VPN-Clientsoftware öffnen und die VPN-Verbindungen prüfen. Falls keine VPN-Clientsoftware installiert ist, prüfen Sie die Verbindungen manuell mithilfe des Windows-VPN-Clients.

Wenn gleichzeitig Verbindungen mit dem lokalen Netzwerk und einem VPN hergestellt werden sollen, dann muss der Systemadministrator das VPNs Split-Tunneling aktivieren. Einige Unternehmen erlauben das Split-Tunneling jedoch aufgrund von Sicherheits- oder technischen Überlegungen nicht.

Drucker darf nicht von Drittanbieteranwendungen blockiert werden

Durch Drittanbieteranwendungen wie Antivirusprogramme, Sicherheits- und Firewallprogramme kann die Erkennung des Druckers blockiert werden. Konfigurieren Sie Ihre Anwendungseinstellungen, um die Blockierung des Druckers aufzuheben und aktualisieren Sie die Netzwerkliste.


Wie wird die IP-Adresse ermittelt?

Hinweis: Stellen Sie fest, auf welche Weise der Drucker und Computer mit dem Netzwerk verbunden sind (Ethernet oder WLAN).

Windows-Benutzer

  1. Öffnen Sie ein Eingabeaufforderungsfenster.

    Windows 8

    Geben Sie im Charm "Suche" Ausführen ein und navigieren Sie dann zu:

    Apps-Liste >Ausführen > cmd eingeben >OK

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder auf Start und dann auf Ausführen.

    2. Geben Sie im Dialogfeld "Suche starten" oder "Ausführen" cmd ein.

    3. Drücken Sie die Eingabetaste oder klicken Sie auf OK.

  2. Geben Sie ipconfig ein und drücken Sie dann die Eingabetaste.

  3. Suchen Sie nach IP-Adresse.

    Die IP-Adresse wird in vier Zahlengruppen angezeigt, die durch Punkte voneinander abgetrennt sind. Beispiel: 123.123.123.123.

Macintosh-Benutzer

Hinweis: Dies gilt nur für Mac OS X, Version 10.5 oder höher.

  1. Wechseln Sie im Apple-Menü zu:

    Systemeinstellungen >Netzwerk

  2. Klicken Sie auf Ethernet, Wi-Fi oder AirPort.

  3. Klicken Sie auf Erweitert >TCP/IP.

  4. Suchen Sie nach IPv4-Adresse.

Suchen der IP-Adresse des Druckers

  1. Drucken Sie eine Netzwerk-Konfigurationsseite auf dem Drucker. Weitere Informationen finden Sie im Benutzerhandbuch.

  2. Suchen Sie im Abschnitt "TCP/IP" nach IP-Adresse.

    Die IP-Adresse wird in vier Zahlengruppen angezeigt, die durch Punkte voneinander abgetrennt sind. Beispiel: 123.123.123.123.


Was ist eine MAC-Adresse?

Eine MAC-Adresse (Media Access Control = Medienzugriffssteuerung) ist ein 48 Bit langer Bezeichner, welcher der Hardware des Netzwerkgeräts zugeordnet wird. Die MAC-Adresse kann auch als physikalische Adresse bezeichnet werden, da sie mit der Hardware und nicht mit der Software eines Geräts verknüpft ist. Die MAC-Adresse wird als Hexadezimalzahl in folgendem Format angezeigt: 01-23-45-67-89-AB.

Es ist zwar möglich, jedoch nicht üblich, die MAC-Adresse eines Netzwerkgeräts zu ändern. Aus diesem Grund werden MAC-Adressen als unveränderbar angesehen. IP-Adressen sind leicht zu ändern. Deshalb sind MAC-Adressen eine zuverlässigere Methode zum Identifizieren eines bestimmten Geräts im Netzwerk.

Router mit Sicherheitsfunktionen ermöglichen u. U. das Filtern von MAC-Adressen in Netzwerken. Dadurch wird Geräten in einer verwalteten Liste, die anhand ihrer MAC-Adressen identifiziert werden, der Zugriff auf das Netzwerk ermöglicht, während der nicht autorisierte Zugriff über Geräte verhindert wird. Wenn Ihr Netzwerk MAC-Adressen filtert, stellen Sie sicher, dass die MAC-Adresse des Druckers der Liste der zulässigen Geräte hinzugefügt wird.


Wie finde ich die MAC-Adresse?

Netzwerkgeräte verfügen über eine eindeutige Hardware-Identifizierungsnummer zur Unterscheidung von anderen Geräten im Netzwerk. Diese wird als MAC-Adresse (Media Access Control) bezeichnet.

Suchen der MAC-Adresse des Druckers:

  1. Drucken Sie eine Netzwerk-Konfigurationsseite am Drucker.

    Weitere Informationen finden Sie im Benutzerhandbuch.

  2. Suchen Sie im Bereich "Standard-Netzwerkkarte" nach UAA (MAC).


Was ist ein Anschlussname?

Der Anschlussname ist ein eindeutiger Name, der dem Anschluss am Computer zugewiesen ist, an den der Drucker angeschlossen ist.


Installieren der Druckersoftware

Sicherheitsinformationen

Welche Tablet-Geräte werden von meinem Installationsprogramm unterstützt?

Installieren des Druckers auf anderen Computern


Sicherheitsinformationen

Durch Anwendungen Dritter wie Antivirusprogramme, Sicherheits- und Firewallprogramme werden Sie möglicherweise auf die Installation der Druckersoftware hingewiesen. Lassen Sie zur ordnungsgemäßen Funktion des Druckers die Installation der Druckersoftware auf dem Computer zu.

Hinweise:

  • Wenn die Installation von Ihrem Antivirusprogramm behindert wird, müssen Sie es u. U. vorübergehend deaktivieren. Achten Sie darauf, den Virenschutz nach Abschluss der Installation wieder zu aktivieren.
  • Wenn Sie durch eine Sicherheitswarnung des Firewallprogramms aufgefordert werden, Verbindungen zu akzeptieren oder abzulehnen, klicken Sie auf Akzeptieren, um die Installation fortzusetzen.


Welche Tablet-Geräte werden von meinem Installationsprogramm unterstützt?

Das Softwareinstallationspaket ist im Lieferumfang des Druckers enthalten oder wird aus dem Internet heruntergeladen. Es ist mit allen x86- und x64-basierten Geräten kompatibel, die Windows 8 unterstützen.

Das Softwareinstallationspaket ist nicht mit ARM-basierten Geräten kompatibel, die Windows 8 unterstützen. Der Druckertreiber ist in den meisten ARM-basierten Geräten vorinstalliert. Zusätzliche Software kann über Microsoft-Händler bezogen werden.


Installieren des Druckers auf anderen Computern

Verwenden des Softwareinstallationspakets

Bei einer lokalen Druckerverbindung (USB) wird empfohlen, das im Lieferumfang des Druckers enthaltene oder aus dem Internet heruntergeladene Softwareinstallationspaket zu verwenden.

  1. Sie benötigen eine Kopie des Softwareinstallationspakets. Sie finden diese

    • auf der mit dem Drucker gelieferten CD Software und Dokumentation.

    • auf unserer Website:

      Besuchen Sie http://support.lexmark.com und navigieren Sie zu:

      SUPPORT & DOWNLOADS > Drucker auswählen > Betriebssystem auswählen

  2. Schließen Sie alle geöffneten Softwareprogramme.

  3. Doppelklicken Sie auf das Softwareinstallationspaket.

    Warten Sie, bis das Installationsdialogfeld angezeigt wird.

    Falls Sie eine CD Software und Dokumentation verwenden und das Installationsdialogfeld nicht angezeigt wird, verfahren Sie wie folgt:

    Windows 8

    Geben Sie im Charm "Suche" Ausführen ein und navigieren Sie dann zu:

    Apps-Liste > Ausführen > D:\setup.exe eingeben > OK

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder auf Start und dann auf Ausführen.

    2. Geben Sie im Dialogfeld "Suche starten" oder "Ausführen" D:\setup.exe ein.

    3. Drücken Sie die Eingabetaste oder klicken Sie auf OK.

    Hinweis: D entspricht dem Buchstaben Ihres CD- oder DVD-Laufwerks.

  4. Klicken Sie auf Installieren und befolgen Sie die Anweisungen auf dem Computerbildschirm.

Verwenden des Windows-Druckerassistenten

Wenn Sie einen Drucker installieren möchten, der mit einem Netzwerk verbunden ist, und keine zusätzliche Software installieren möchten, verwenden Sie den Windows-Assistenten für die Druckersuche.

  1. Öffnen Sie den Druckerassistenten.

    Windows 8

    Geben Sie im Charm "Suche" Ausführen ein und navigieren Sie dann zu:

    Apps-Liste >Ausführen > control printers eingeben >OK >Geräte und Drucker hinzufügen

    In Windows 7 und Vista

    1. Klicken Sie auf [image] und dann auf Ausführen.

    2. Geben Sie im Dialogfeld "Suche starten" control printers ein.

    3. Klicken Sie auf Drucker hinzufügen >Netzwerk-, WLAN- oder Bluetooth-Drucker hinzufügen.

    Windows XP oder früher

    1. Klicken Sie auf Start und dann auf Ausführen.

    2. Geben Sie im Dialogfeld "Ausführen" control printers ein.

    3. Klicken Sie auf Datei >Drucker hinzufügen.

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm. Weitere Informationen finden Sie in den Hilfeseiten zu Ihrem Betriebssystem.


Zusätzliche Installationsoptionen

Suchen und Installieren optionaler Software

Welche anderen Treiber sind verfügbar?


Suchen und Installieren optionaler Software

  1. Gehen Sie folgendermaßen vor:

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie zu einer der folgenden Optionen:

    • Apps-Liste >Printer Home > Drucker auswählen >Kundendienst >Onlinesupport

    • Apps-Liste >Printer Home > Drucker auswählen >Zusätzliche Software > zu installierende Druckersoftware auswählen

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Führen Sie einen der folgenden Schritte aus:

      • Klicken Sie auf Kundendienst >Onlinesupport.

      • Klicken Sie auf Zusätzliche Software und wählen Sie dann die Druckersoftware aus, die Sie installieren möchten.

  2. Wählen Sie auf der Druckerwebseite den Drucker aus und laden Sie die Druckersoftware herunter.

  3. Befolgen Sie die Anweisungen auf dem Computerbildschirm.


Welche anderen Treiber sind verfügbar?

Universaldruckertreiber (PCL 5, PCL XL, PS und XPS) können von unserer Website heruntergeladen werden. Sie müssen Ihr Druckermodell suchen, um kompatible Treiber anzuzeigen.


Netzwerkglossar

Ad-Hoc | Ein WLAN-Typ, der Geräten ohne Zugriffspunkt oder Router die direkte Kommunikation erlaubt.
Druckserver | Hardware oder Software (oder eine Kombination von Hardware und Software wie Netzwerk-Druckserver), die Daten von einer Druckerwarteschlange entgegennimmt und diese an den Drucker sendet. Siehe Externer Druckserver.
Externer Druckserver | Hardware, die verwendet wird, um Drucker über einen Token-Ring oder ein Ethernet-Kabel an ein LAN anzuschließen. Der externe Druckserver ermöglicht den Anschluss eines parallelen oder seriellen Druckers an das Netzwerk.
IP-Adresse | Die Netzwerkadresse eines Computers oder Druckers. Die IP-Adresse kann von Ihnen manuell (statische IP-Adresse), automatisch durch den DHCP-Server (DHCP-IP-Adresse) oder automatisch durch das Gerät (AutoIP-Adresse) zugewiesen werden.
LAN (Local Area Network) | Ein Computer-Netzwerk, das sich innerhalb eines bestimmten geografischen Bereichs in den Räumlichkeiten des Benutzers befindet.
MAC-Adresse | Eine Hardware-Adresse, mit der die einzelnen Geräte in einem Netzwerk eindeutig identifiziert werden. Die MAC-Adresse ist normalerweise auf das Gerät gedruckt.
Netzwerkadapter | Ein Gerät, das die Kommunikation von Computern und Druckern im Netzwerk ermöglicht.
Netzwerkname | Siehe SSID
Sicherheitsschlüssel | Ein Kennwort, z. B. ein WEP-Schlüssel oder eine WPA/WPA2-Passphrase, für die Sicherheit eines Netzwerks.
SSID (Service Set Identifier) | Der Name eines WLANs. Wenn Sie einen Drucker an ein WLAN anschließen, muss der Drucker dieselbe SSID wie das Netzwerk verwenden. Wird auch als Netzwerkname oder BSS (Basic Service Set) bezeichnet.
Subnetz | Ein Segment eines Netzwerks, das an ein größeres Netzwerk angeschlossen ist. Ein LAN wird zuweilen auch als lokales Teilnetz bezeichnet.
UAA | Eine Adresse, die einem Netzwerkdrucker oder Druckserver vom Hersteller zugewiesen wird. Diese wird auch als MAC-Adresse bezeichnet.
USB-Anschluss | Ein kleiner, rechteckiger Anschluss am Computer zum Anschließen von Peripheriegeräten über ein USB-Kabel. Dadurch ist eine höhere Kommunikationsgeschwindigkeit möglich.
USB-Kabel | Ein leichtes, flexibles Kabel, das den Drucker während der Installation vorübergehend mit dem Computer verbindet. Über ein USB-Kabel kann der Drucker viel schneller mit dem Computer kommunizieren, als dies bei einem Parallelkabel möglich wäre.
WEP (Wired Equivalent Privacy) | Eine Sicherheitseinstellung, mit der ein WLAN vor unbefugtem Zugriff geschützt wird.
Wi-Fi | Ein Industriestandard, der die Technologie für ein dialogfähiges WLAN (Wireless Local Area Network) beschreibt.
WLAN-Router | Dient auch als Zugriffspunkt, verfügt jedoch über höher entwickelte Funktionen, z. B. DHCP.
WPA (Wi-Fi Protected Access) | Eine Sicherheitseinstellung, die höher entwickelt und sicherer ist als WEP und mit der ein WLAN vor unbefugtem Zugriff geschützt wird.
WPA2 | Eine neuere Version von WPA. Ältere Router unterstützen diese Art der Sicherheit in der Regel nicht.
zeroconf | Kurzwort für die konfigurationsfreie Netzwerkfunktion. Ermöglicht dem Drucker und anderen Geräten den Aufbau eines Netzwerks, ohne dass IP-Adressen von einem DHCP-Server zugewiesen werden müssen.
Zugriffspunkt | Ein Gerät, das WLAN-Geräte mit einem WLAN verbindet.


Konfigurieren des Druckers für direkte Scans

Scannen direkt an einen Computer

Wie werden direkte Scans später eingerichtet?


Konfigurieren der E-Mail-Einstellungen

E-Mail-Einstellungen

Wie wird die E-Mail-Funktion später eingerichtet?

Verwenden des Assistenten zur E-Mail-Einrichtung


Konfigurieren von Faxeinstellungen

Hilfe zur Erkennung der Telefonleitungsverbindung

Verwenden des Assistenten zur Faxeinrichtung

Einrichtung eines Faxgeräts zu einem späteren Zeitpunkt


Szenario 5: Länder- oder regionsspezifische Einrichtung

Telefonbuchsen können länder- oder regionsspezifische Unterschiede aufweisen. Die in den meisten Ländern oder Regionen eingesetzte Standardbuchse ist die RJ-11-Telefonbuchse (Registered Jack-11). Zum Anschluss eines Geräts an eine RJ-11-Telefonbuchse benötigen Sie einen RJ-11-Stecker bzw. ein Telefonkabel mit einem RJ-11-Stecker.

Die Faxanschlüsse an der Rückseite des Druckers und das mit dem Drucker gelieferte Telefonkabel entsprechen dem RJ-11-Standard. Wenn in Ihrem Land bzw. Ihrer Region andere Anschlüsse verwendet werden, benötigen Sie u. U. einen RJ-11-Adapter.

Anschließen des Druckers an eine Telefonbuchse, die nicht dem RJ-11-Standard entspricht

Anschließen:

  1. Schließen Sie ein Ende eines Telefonkabels an den [image] -Anschluss des Druckers an.

  2. Schließen Sie das andere Ende des Kabels an den RJ-11-Adapter und den Adapter an die Telefonbuchse an.

  3. Wenn Sie ein anderes Gerät (Telefon oder Anrufbeantworter) an dieselbe Telefonbuchse anschließen möchten und das Gerät nicht über einen RJ-11-Anschluss verfügt, schließen Sie es direkt an die Telefonbuchse an.

    4. Hinweise:

    • Entfernen Sie nicht den Wrap-Stecker vom [image] -Anschluss des Druckers.
    • Möglicherweise wird der Drucker in Ihrem Land oder Ihrer Region nicht mit einem RJ-11-Adapter ausgeliefert.

Wenn das zusätzliche Gerät (Telefon oder Anrufbeantworter) über einen RJ-11-Anschluss verfügt, können Sie den Wrap-Stecker entfernen und das Gerät an den [image] -Anschluss am Drucker anschließen.

Anschluss des Druckers in Ländern oder Regionen, in denen serielle Verbindungen eingesetzt werden

In einigen Ländern oder Regionen müssen alle Geräte an die Telefonbuchse angeschlossen werden. Sie können kein Telefon bzw. keinen Anrufbeantworter an den [image] -Anschluss des Druckers anschließen. Hierbei handelt es sich um eine serielle Verbindung.

Österreich | Deutschland | Portugal
Belgien | Irland | Spanien
Dänemark | Italien | Schweden
Frankreich | Niederlande | Schweiz
Finnland | Norwegen | Großbritannien

Warnung - Mögliche Schäden: Wenn Ihr Land oder Ihre Region in der Liste enthalten ist, darf der Wrap-Stecker nicht vom [image] -Anschluss des Druckers entfernt werden. Er ist erforderlich, damit die Geräte an der Telefonleitung ordnungsgemäß funktionieren.

Anschließen:

Schließen Sie das Kabel zwischen Telefonbuchse und [image] -Anschluss des Druckers an.

Anschließen des Druckers an eine Telefonbuchse in Deutschland

Deutsche Telefonbuchsen verfügen über zwei Anschlusstypen. N-Anschlüsse eignen sich für Faxgeräte, Modems und Anrufbeantworter. Der F-Anschluss ist für Telefone ausgelegt.

Schließen Sie den Drucker an einen beliebigen N-Anschluss an.

Anschließen:

  1. Schließen Sie ein Ende eines Telefonkabels an den [image] -Anschluss des Druckers an.

  2. Schließen Sie das andere Ende des Kabels an den RJ-11-Adapter und den Adapter an den N-Anschluss an.

  3. Wenn Sie ein Telefon und einen Anrufbeantworter an dieselbe Telefonbuchse anschließen möchten, schließen Sie die Geräte wie dargestellt an.


Installationshilfe


Szenario 2: DSL (Digital Subscriber Line)

Durch DSL wird Ihre normale Telefonleitung in zwei Kanäle unterteilt: Sprache und Internet. Telefon- und Faxsignale nutzen den Sprachkanal, während Internet-Signale den anderen Kanal verwenden. Auf diese Weise können Sie dieselbe Leitung für analoge Sprachanrufe (einschließlich Faxnachrichten) und digitalen Internet-Zugriff verwenden.

Um Störungen zwischen den beiden Kanälen zu minimieren und eine hohe Leitungsqualität zu gewährleisten, müssen Sie für die analogen Geräte (Faxgerät, Telefon, Anrufbeantworter) einen DSL-Filter in Ihrem Netzwerk installieren. Störungen verursachen statisches Rauschen im Telefon, fehlerhafte und qualitativ minderwertige Faxnachrichten auf dem Drucker sowie eine langsame Internet-Verbindung auf dem Computer.

So installieren Sie einen Filter für den Drucker:

  1. Schließen Sie den LINE-Anschluss des DSL-Filters an die Telefonbuchse an.

  2. Verbinden Sie den [image] -Anschluss an der Rückseite des Druckers über ein Telefonkabel mit dem Telefonanschluss des DSL-Filters.

  3. Um einen Computer weiter für den Internet-Zugriff zu nutzen, schließen Sie ihn an den DSL HPN-Anschluss des DSL-Filters an.

  4. Um ein Telefon an den Drucker anzuschließen, entfernen Sie den Schutzstecker vom [image] -Anschluss des Druckers und schließen Sie das Telefon an den Anschluss an.


Szenario 4: Digitaler Telefondienst über einen Kabelanbieter

Einrichtung 1: Der Drucker ist direkt an ein Kabelmodem angeschlossen

Nehmen Sie diese Einrichtung vor, wenn Sie Ihr Telefon normalerweise an ein Kabelmodem anschließen.

Anschließen:

  1. Schließen Sie ein Ende des Telefonkabels an den [image] -Anschluss des Druckers an.

  2. Schließen Sie das andere Ende des Kabels an den Anschluss an, der am Kabelmodem mit Telefonleitung 1 oder Telefonanschluss beschriftet ist.

    Der Anschluss Telefonleitung 2 oder Fax ist nicht immer aktiv. Wenn Sie den zweiten Telefonanschluss aktivieren möchten, muss möglicherweise eine zusätzliche Gebühr an Ihren Kabelanbieter entrichtet werden.

  3. Entfernen Sie den Schutzstecker vom [image] -Anschluss des Druckers und schließen Sie das Telefon an den Anschluss an.

Tipps für diese Einrichtung:

  • Um sicherzustellen, dass der Telefonanschluss am Kabelmodem aktiv ist, schließen Sie ein analoges Telefon an den Telefonanschluss an und überprüfen Sie, ob ein Wählton zu hören ist. Falls Sie einen Wählton hören, ist der Anschluss aktiv.

  • Wenn Sie zwei Telefonanschlüsse für Ihre Geräte benötigen, aber keine zusätzliche Gebühr entrichten möchten, sollten Sie den Drucker nicht an den zweiten Telefonanschluss anschließen. Sie können einen Telefonsplitter verwenden. Schließen Sie den Telefonsplitter an Telefonleitung 1 oder Telefonanschluss und den Drucker und das Telefon an den Splitter an.

    Verwenden Sie einen Telefonsplitter und keinen Leitungssplitter. Um sicherzustellen, dass Sie den richtigen Splitter verwenden, schließen Sie ein analoges Telefon an den Splitter an und überprüfen Sie, ob ein Wählton zu hören ist.

Einrichtung 2: Der Drucker ist an eine Telefonbuchse angeschlossen, und das Kabelmodem ist an anderer Stelle im Haus installiert

Nehmen Sie diese Einrichtung vor, wenn Ihr Kabelanbieter die Telefonbuchsen in Ihrem Haus aktiviert hat, sodass Sie Ihre Geräte nicht an das Kabelmodem anschließen müssen. Ihr Kabeltelefondienst wird über die Telefonbuchsen bereitgestellt.

Anschließen:

  1. Schließen Sie das Kabel zwischen Telefonbuchse und [image] -Anschluss des Druckers an.

  2. Entfernen Sie den Schutzstecker vom [image] -Anschluss des Druckers und schließen Sie das Telefon an den Anschluss an.


E-Mail-Einstellungen

Der Drucker verwendet zum Senden von E-Mail das Simple Mail Transfer Protocol (SMTP). Damit die E-Mail-Kommunikation funktioniert, müssen Sie den SMTP-Server und die Anschlussnummer, den Absendernamen und eine Absenderadresse für die E-Mail festlegen. Antwort-E-Mails müssen über Ihre normale E-Mail-Adresse empfangen werden. Wenn Sie eine Kopie Ihrer gesendeten Mitteilungen beibehalten möchten, wird diese unter dieser E-Mail-Adresse gespeichert.

Klicken Sie auf Authentifizierung, um Ihren E-Mail-Benutzernamen und Ihr E-Mail-Kennwort einzugeben. Der Standardbetreff lautet "Informationen der Betreffszeile" und die standardmäßige E-Mail-Nachricht "Haupttext der Nachricht". Sie können diese Informationen ändern, sobald Sie eine E-Mail über das Druckerbedienfeld senden.

Der Servername und die Anschlussnummer werden Ihnen von Ihrem E-Mail-Anbieter mitgeteilt. Weitere Informationen erhalten Sie von Ihrem E-Mail-Anbieter. Sie können auch den Assistenten zur E-Mail-Einrichtung ausführen, um den Servernamen und die Anschlussnummer automatisch ermitteln zu lassen.


Verwenden des Assistenten zur E-Mail-Einrichtung

Der Assistent zur E-Mail-Einrichtung konfiguriert Ihre E-Mail-Einstellungen, sodass Sie am Drucker über das Netzwerk E-Mails an beliebige Empfänger senden können. Sie können ein Dokument oder Foto scannen und dann als E-Mail senden oder Sie hängen ein gespeichertes Dokument oder Foto von einem Speichermedium an eine E-Mail an.

Zum Einrichten der E-Mail-Einstellungen benötigen Sie folgende Informationen von Ihrem E-Mail-Anbieter oder Systemadministrator:

  • SMTP-Server

  • SMTP-Anschluss

  • Benutzername

  • Kennwort

  • Authentifizierungstyp

Hinweis: Diese Funktion ist nur auf Druckern verfügbar, die das eigenständige Scannen an E-Mail unterstützen.


Hilfe zur Erkennung der Telefonleitungsverbindung

Szenario 1: Standardtelefonleitung

Szenario 2: DSL (Digital Subscriber Line)

Szenario 3: VoIP-Telefondienst

Szenario 4: Digitaler Telefondienst über einen Kabelanbieter

Szenario 5: Länder- oder regionsspezifische Einrichtung


Wie kann ich diesen Schritt zu einem späteren Zeitpunkt ausführen?

Wählen Sie je nach den Merkmalen des erworbenen Druckers eine oder mehrere der folgenden Optionen:

Konfigurieren von SmartSolutions nach der Installation

  1. Führen Sie die Lexmark SmartSolutions aus.

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Lexmark SmartSolutions

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Lexmark SmartSolutions

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.

Öffnen der Seite mit Kurzbefehlen über die Druckersoftware

Stellen Sie zunächst sicher, dass Ihr Drucker eingeschaltet ist und dass Drucker und Computer über eine Ethernet- oder WLAN-Verbindung mit dem Netzwerk verbunden sind.

Windows-Benutzer

  1. Gehen Sie folgendermaßen vor:

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Einstellungen >Kurzbefehle konfigurieren

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Einstellungen >Kurzbefehle konfigurieren

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.

Macintosh-Benutzer

  1. Wechseln Sie im Finder zu:

    Programme > Druckerordner auswählen >Kurzbefehle

  2. Wählen Sie den Drucker aus und klicken Sie dann auf Start.

Konfigurieren eigenständiger E-Mail nach der Installation

  1. Führen Sie den Assistenten zur E-Mail-Einrichtung aus.

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Einstellungen >Drucker für E-Mail einrichten

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Einstellungen >Drucker für E-Mail einrichten

    Der Assistent zur E-Mail-Einrichtung wird geöffnet.

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.

Konfigurieren der Faxfunktion nach der Installation

  1. Führen Sie den Assistenten zur Faxeinrichtung aus.

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Fax >Drucker für Faxnachrichten einrichten

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Fax >Drucker für Faxnachrichten einrichten

    Der Assistent zur Faxeinrichtung wird geöffnet.

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.

    Hinweis: Stellen Sie sicher, dass Sie den richtigen Telefondienst und die richtige Verbindung auswählen. Auf der Grundlage Ihrer Verbindung konfiguriert der Assistent die optimalen Faxeinstellungen.


Wie werden die Daten gesammelt und genutzt?

Ihr Computer sendet uns automatisch Informationen über die Verwendung Ihrer Drucker. Diese Informationen werden mit anderen Druckerdaten zusammengeführt und dienen zur Verbesserung unserer Produkte und Angebote. Die Informationen können mit weiteren, während der Druckerregistrierung angegebenen Daten kombiniert werden, z. B. Name, Adresse, E-Mail-Adresse und Telefonnummer.


Wie werden direkte Scans später eingerichtet?

  1. Gehen Sie folgendermaßen vor:

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Einstellungen >Remotescans aktivieren

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Einstellungen >Remotescans aktivieren

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.


Wie wird die E-Mail-Funktion später eingerichtet?

  1. Gehen Sie folgendermaßen vor:

    In Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Einstellungen >Drucker für E-Mail einrichten

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Einstellungen >Drucker für E-Mail einrichten

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.

Weitere Informationen

Wie kann ich diesen Schritt zu einem späteren Zeitpunkt ausführen?


Einrichtung eines Faxgeräts zu einem späteren Zeitpunkt

Das Installationsprogramm muss nicht erneut ausgeführt werden, um die Faxfunktion später einzurichten. Sie können die mit der Druckersoftware installierte Faxsoftware verwenden.

Sie können auch den Assistenten zur Faxeinrichtung verwenden.

Windows 8

Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

Apps-Liste >Printer Home > Drucker auswählen >Fax >Drucker für Faxnachrichten einrichten

Windows 7 oder frühere Version

  1. Klicken Sie auf [image] oder Start.

  2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

  3. Wechseln Sie zu:

    Printer Home > Drucker auswählen >Fax >Drucker für Faxnachrichten einrichten

Der Assistent zur Faxeinrichtung wird geöffnet.

Hinweis: Stellen Sie sicher, dass Sie den richtigen Telefondienst und die richtige Verbindung verwenden. Auf der Grundlage Ihrer Verbindung konfiguriert der Assistent die optimalen Einstellungen.

Weitere Informationen

Wie kann ich diesen Schritt zu einem späteren Zeitpunkt ausführen?


Bestimmen des Druckerstatus anhand von Netzwerkanzeigen

Hinweise:

  • Einige Funktionen sind möglicherweise nur auf ausgewählten Druckermodellen verfügbar.
  • Um festzustellen, ob Ihr Drucker Ethernet und/oder WLAN unterstützt, schlagen Sie in der Druckerdokumentation nach oder wenden Sie sich an den Systemadministrator.

  • Bei Touchscreen-Druckern können die Netzwerkanzeigen (Ethernet und Wi-Fi) nur auf dem Startbildschirm angezeigt werden. Wenn der Startbildschirm nicht angezeigt wird, gehen Sie wie folgt vor:

    • Schalten Sie den Drucker ggf. ein. Der Drucker darf sich nicht im Energiesparmodus befinden.

    • Drücken Sie im Druckerbedienfeld [image].

  • Überprüfen Sie bei Nicht-Touchscreen-Druckern die Netzwerk-Kontrollleuchte.

Anzeige

Druckerstatus

oder

Die Ethernet-Anzeige leuchtet grün

Der Drucker ist über eine Ethernet-Verbindung verbunden und betriebsbereit.

oder

Die Ethernet-Anzeige ist aus

Der Drucker wurde für eine Ethernet-Verbindung konfiguriert, kann jedoch keine Verbindung mit dem Netzwerk herstellen.

oder

Die Wi-Fi-Anzeige ist aus

  • Der Drucker wurde nicht für ein WLAN konfiguriert und kann daher keine Verbindung mit einem WLAN herstellen.

  • Der Drucker wurde für eine Ad-hoc-Verbindung konfiguriert, kommuniziert derzeit aber mit keinem anderen Ad-hoc-Gerät.

oder

Die Wi-Fi-Anzeige blinkt grün

  • Der Drucker befindet sich nicht in Reichweite des Zugriffspunkts (WLAN-Routers).

  • Der Drucker versucht, mit dem Zugriffspunkt zu kommunizieren, dieser ist jedoch ausgeschaltet oder funktioniert nicht ordnungsgemäß.

  • Der Zugriffspunkt wurde aus- und wieder eingeschaltet. Der Drucker versucht daher, eine Verbindung mit dem Netzwerk herzustellen.

  • Die WLAN-Einstellungen des Druckers sind möglicherweise nicht mehr gültig.

    Überprüfen Sie, ob SSID, WEP-Schlüssel oder WPA/WPA2-Passphrase, Sicherheitstyp und IP-Adresse, die vom Drucker verwendet werden, noch richtig sind.

oder

Die Wi-Fi-Anzeige leuchtet grün

  • Der Drucker ist mit einem WLAN verbunden und betriebsbereit.

  • Der Drucker ist über eine Ad-Hoc-Verbindung mit dem Computer verbunden.


Ist dieses Programm Spyware?

Nein. Mit Spyware werden ohne Ihr Wissen und ohne Ihre Zustimmung Informationen gesammelt oder Aktionen auf dem Computer ausgeführt. Mit Product Update werden ausschließlich Informationen gesammelt und Aktionen ausgeführt, wenn Sie es aktivieren.


Kann ich meine Teilnahme jederzeit widerrufen?

Ja, Sie können zu jeder Zeit an Product Update teilnehmen bzw. Ihre Teilnahme widerrufen. Diese Einstellungen sind über die Druckerstartseite verfügbar.


Häufig gestellte Fragen (FAQ) zu Product Update

Hinweis: Diese Funktion ist nur in ausgewählten Modellen verfügbar.

Product Update sendet uns regelmäßig Informationen zu Ihrem Drucker und der Software, um verfügbare Software- und Druckeraktualisierungen zu identifizieren. Sobald eine neue Version festgestellt wird, werden Sie benachrichtigt und durch den einfachen Installationsvorgang geführt. Die automatische Benachrichtigung über Software- und Druckeraktualisierungen gewährleistet immer optimale Druckerleistung. Das Programm sammelt außerdem Informationen über die Verwendung des Druckers und eventuell aufgetretenen Probleme. Dies ermöglicht es uns, unser Angebot an Produkten und Diensten zu verbessern.

Ist dieses Programm Spyware?

Wie werden die Daten gesammelt und genutzt?

Welche Arten von Daten werden gesammelt?

Kann ich meine Teilnahme jederzeit widerrufen?


Scannen direkt an einen Computer

Mit der direkten Scanfunktion können Sie eine Vorlage scannen und dann direkt auf dem Computer speichern, indem Sie über das Druckerbedienfeld den Computer als Scanziel auswählen. Sie können auch eine Sicherheits-PIN erstellen, wenn Sie verhindern möchten, dass andere Personen direkt an Ihren Computer scannen.

Hinweis: Direkte Scans sind möglicherweise nur auf ausgewählten Druckermodellen verfügbar.

Vor dem Scannen sollten Sie Folgendes sicherstellen:

  • Der Drucker ist über eine WLAN- oder Ethernet-Netzwerkverbindung mit einem Netzwerk verbunden.

  • Der Drucker, der Druckserver und der Computer, der den Scan empfängt, sind eingeschaltet und befinden sich im selben Netzwerk.

  • Der Drucker ist für das Scannen über ein Netzwerk konfiguriert.


Einrichten der Druckerhardware

Der Assistent zur Hardwareeinrichtung unterstützt Sie beim Auspacken und Anschließen des Druckers. Während der Hardwareeinrichtung wird die Softwareinstallation im Hintergrund ausgeführt.

Um schrittweise Anweisungen zum Einrichten des Druckers zu erhalten, klicken Sie auf Ja. Wenn der Drucker bereits eingerichtet ist, klicken Sie auf Nein danke, um die Installation fortzusetzen.

Hinweis: Diese Funktion ist nur auf ausgewählten Druckermodellen verfügbar.


Szenario 1: Standardtelefonleitung

Einrichtung 1: Der Drucker ist an eine eigene Faxleitung angeschlossen

Anschließen:

Schließen Sie das Kabel zwischen Telefonbuchse und [image] -Anschluss des Druckers an.

Tipps für diese Einrichtung:

  • Sie können Drucker für den automatischen (automatische Antwort ein) oder manuellen (automatische Antwort aus) Faxempfang einrichten.

  • Wenn Sie Faxnachrichten automatisch (automatische Antwort ein) empfangen möchten, richten Sie den Drucker so ein, dass er Anrufe nach einer beliebigen Anzahl von Rufzeichen entgegennimmt.

Einrichtung 2: Der Drucker verwendet die Leitung zusammen mit dem Anrufbeantworter

An dieselbe Telefonbuchse angeschlossen

Anschließen:

  1. Schließen Sie das Kabel zwischen Telefonbuchse und [image] -Anschluss des Druckers an.

  2. Entfernen Sie den Schutzstecker vom [image] -Anschluss des Druckers und schließen Sie den Anrufbeantworter an den Anschluss an.

An unterschiedliche Telefonbuchsen angeschlossen

Anschließen:

Schließen Sie das Kabel zwischen Telefonbuchse und [image] -Anschluss des Druckers an.

Tipps für diese Einrichtung:

  • Wenn Ihrer Leitung nur eine Telefonnummer zugewiesen ist, müssen Sie den Drucker für den automatischen Faxempfang (automatische Antwort ein) einrichten.

  • Stellen Sie den Drucker so ein, dass er Anrufe zwei Rufzeichen nach dem Anrufbeantworter entgegennimmt. Wenn der Anrufbeantworter Anrufe nach vier Rufzeichen entgegennimmt, stellen Sie für den Drucker beispielsweise sechs Rufzeichen ein. Auf diese Weise nimmt der Anrufbeantworter Anrufe zuerst entgegen und Sprachanrufe werden nicht verpasst. Wenn es sich bei dem Anruf um ein Fax handelt, erkennt der Drucker das Faxsignal in der Leitung und nimmt den Anruf entgegen.

  • Wenn Sie bei Ihrer Telefongesellschaft einen Dienst für eindeutige Rufzeichen abonniert haben, muss das richtige Rufzeichenmuster für den Drucker eingestellt werden. Andernfalls nimmt der Drucker keine Faxnachrichten entgegen, auch nicht, wenn Sie ihn für den automatischen Faxempfang eingerichtet haben.

Einrichtung 3: Der Drucker und ein Voice Mail-Telefon verwenden eine gemeinsame Telefonleitung

Anschließen:

  1. Schließen Sie das Kabel zwischen Telefonbuchse und [image] -Anschluss des Druckers an.

  2. Entfernen Sie den Schutzstecker vom [image] -Anschluss des Druckers und schließen Sie das Telefon an den Anschluss an.

Tipps für diese Einrichtung:

  • Diese Einrichtung funktioniert am besten, wenn Sie einen Dienst für eindeutige Rufzeichen abonnieren. Stellen Sie in diesem Fall sicher, dass Sie das richtige Rufzeichenmuster für den Drucker einstellen. Andernfalls nimmt der Drucker keine Faxnachrichten entgegen, auch nicht, wenn Sie ihn für den automatischen Faxempfang eingerichtet haben.

  • Wenn Ihrer Leitung nur eine Telefonnummer zugewiesen ist, müssen Sie den Drucker für den manuellen Faxempfang (automatische Antwort aus) einrichten.

    Wenn Sie den Telefonhörer abnehmen und Faxtöne hören, drücken Sie *9* oder den Code zum manuellen Empfang, um das Fax zu empfangen.

  • Sie können den Drucker auch für den automatischen Faxempfang (automatische Antwort ein) einstellen, müssen den Voice Mail-Dienst jedoch deaktivieren, wenn Sie ein Fax erwarten. Diese Einstellung eignet sich am besten, wenn Sie Voice Mail häufiger als den Faxempfang nutzen.


Tipps für den Anschluss an ein Ethernet-Netzwerk

Stellen Sie Folgendes sicher:

  • Ethernet-Kabel und -Anschlüsse sind nicht beschädigt.

    Prüfen Sie die Anschlüsse an beiden Enden auf erkennbare Beschädigungen. Verwenden Sie nach Möglichkeit ein neues Kabel.

  • Das Ethernet-Kabel ist fest mit dem Drucker und dem Netzwerk-Hub oder der Wandsteckdose verbunden.

  • Der Druckertreiber ist auf dem Computer installiert, auf dem eine Aufgabe ausgeführt wird.

  • Der richtige Druckeranschluss ist ausgewählt.

  • Für das Netzwerk wird die richtige IP-Adresse und Netzwerkmaske und das richtige Gateway verwendet.

    Drucken Sie eine Netzwerk-Konfigurationsseite über den Drucker, um die Netzwerkeinstellungen zu prüfen.


Verwenden erweiterter Optionen

Was ist eine Treiberkonfigurationsdatei?

Verwenden von Konfigurationseinstellungen

Was ist ein Datenstrom?


Verwenden von Konfigurationseinstellungen

  1. Wählen Sie im Abschnitt "Konfigurationseinstellungen" die Option Konfiguration zum Anwenden von Einstellungen verwenden.

    1. Wenn Sie eine vorhandene Konfigurationsdatei verwenden möchten, klicken Sie auf Datei laden.

    2. Wenn Sie eine neue Konfigurationsdatei erstellen möchten, gehen Sie wie folgt vor:

      1. Klicken Sie auf Neu.

      2. Klicken Sie auf Durchsuchen, um eine vorhandene DCF-Datei auszuwählen, oder geben Sie einen neuen Dateinamen ein.

        Hinweis: Der Dateiname muss die Erweiterung ".ldc" aufweisen.

      3. Geben Sie den Konfigurationsnamen und die Beschreibung ein und klicken Sie auf OK.

      4. Wählen Sie die zu erstellenden Konfigurationsdaten aus.

      5. Klicken Sie auf Fertig stellen und speichern Sie die Einstellungen.

        6. Hinweis: Wenn Sie dieselbe Konfiguration auf alle nachfolgend erstellten Druckwarteschlangen anwenden möchten, wählen Sie Auf alle zukünftigen Installationen anwenden aus. Andernfalls gilt die Konfiguration nur für diese Installation.

  2. Klicken Sie auf OK.


Verwenden des Assistenten zur Faxeinrichtung

Mit dem Assistenten zur Faxeinrichtung werden Faxeinstellungen konfiguriert, sodass Sie Faxnachrichten über Ihren Drucker senden können. Wenn Sie die Faxfunktion später einrichten möchten, können Sie die mit der Druckersoftware installierte Faxsoftware verwenden.

Zum Einrichten der Faxeinstellungen sind folgende Informationen erforderlich:

  • Name oder Firmenname

  • Faxnummer

  • Vorwahl

  • VoIP-Dienst

  • Voice Mail

  • Eindeutiges Rufzeichenmuster

Hinweis: Je nach dem von der Telefongesellschaft angebotenen Dienst können die Funktionen variieren. Wenden Sie sich an Ihre Telefongesellschaft oder Ihren Systemadministrator, um weitere Informationen zu erhalten.


Szenario 3: VoIP-Telefondienst

Anschließen:

  1. Schließen Sie ein Ende des Telefonkabels an den [image] -Anschluss des Druckers an.

  2. Schließen Sie das andere Ende des Kabels an den Anschluss an, der am VoIP-Adapter mit Telefonleitung 1 oder Telefonanschluss beschriftet ist.

    Der Anschluss Telefonleitung 2 oder Fax ist nicht immer aktiv. Wenn Sie den zweiten Telefonanschluss aktivieren möchten, muss möglicherweise eine zusätzliche Gebühr an Ihren VoIP-Anbieter entrichtet werden.

  3. Entfernen Sie den Schutzstecker vom [image] -Anschluss des Druckers und schließen Sie das Telefon an den Anschluss an.

Tipps für diese Einrichtung:

  • Um sicherzustellen, dass der Telefonanschluss am VoIP-Adapter aktiv ist, schließen Sie ein analoges Telefon an den Telefonanschluss an und überprüfen Sie, ob der Wählton zu hören ist. Falls Sie einen Wählton hören, ist der Anschluss aktiv.

  • Wenn Sie zwei Telefonanschlüsse für Ihre Geräte benötigen, aber keine zusätzliche Gebühr entrichten möchten, sollten Sie den Drucker nicht an den zweiten Telefonanschluss anschließen. Sie können einen Telefonsplitter verwenden. Schließen Sie den Telefonsplitter an Telefonleitung 1 oder Telefonanschluss und den Drucker und das Telefon an den Splitter an.

    Verwenden Sie einen Telefonsplitter und keinen Leitungssplitter. Um sicherzustellen, dass Sie den richtigen Splitter verwenden, schließen Sie ein analoges Telefon an den Splitter an und überprüfen, ob der Wählton zu hören ist.


Was ist ein Datenstrom?

Ein Datenstrom ist ein vom System generierter Name, der den Standarddruckernamen und das Suffix der Emulation enthält.

Folgende Emulationen stehen zur Verfügung:

  • PCL (Printer Command Language) 5

  • PCL XL (Printer Command Language (Extensible Language), auch unter PCL (Printer Command Language) 6 Enhanced bekannt

  • PS (PostScript)

  • GDI (Graphics Device Interface)

Hinweise:

  • Wenn das Installationsprogramm mehr als eine Emulation enthält, wählen Sie das Suffix für die gewünschte Emulation aus.
  • Wenn Sie GDI als Emulation ausgewählt haben, wird kein Suffix erstellt.


Was ist eine Treiberkonfigurationsdatei?

Eine Treiberkonfigurationsdatei (Driver Configuration File, DCF) ist eine Datei, in der gespeicherte Druckereinstellungen und andere Daten gespeichert werden. DCFs verwenden die Dateierweiterung ".ldc".

Wählen Sie während der Installation die DCF-Datei mit den Konfigurationen aus, die Sie zum Erstellen eines Druckerobjekts verwenden möchten. Die individuelle Konfiguration einer DCF-Datei wird anhand einer Beschreibung identifiziert.

Eine DCF-Datei kann Konfigurationen für eine beliebige Anzahl an Druckermodellen und eine beliebige Anzahl unterschiedlicher Treiber (PostScript- oder PCL-Emulationen für Windows) enthalten.


Erstellen und Anpassen von Druckerlösungen oder Kurzbefehlen

Hinweis: Diese Lösungen sind möglicherweise nur auf ausgewählten Druckermodellen verfügbar.

Verwenden von SmartSolutions

Bei SmartSolutions handelt es sich um Lösungen, die Sie erstellen, anpassen und von der SmartSolutions-Website (http://smartsolutions.lexmark.com) auf Ihren Drucker herunterladen können. Häufig wiederkehrende Kopier-, Scan- und Druckaufgaben lassen sich so schnell mit einem Tastendruck ausführen. Sie können auch RSS-Feeds, Kalender und Online-Fotoalben auf dem Druckerbedienfeld anzeigen.

Um auf eine erstellte oder angepasste Lösung zuzugreifen, drücken Sie auf dem Druckerbedienfeld SmartSolutions und wählen dann das Symbol oder den Namen der Lösung aus.

Bei Lösungen, die eine Option zum Senden von E-Mails enthalten, müssen Sie den Drucker zuerst auf dem Startbildschirm mithilfe von [image] für den E-Mail-Versand einrichten.

Bevor Sie anfangen, sollten Sie Folgendes sicherstellen:

  • Drucker und Computer sind über eine Ethernet- oder WLAN-Verbindung mit dem Internet verbunden.

  • Der Drucker ist eingeschaltet.

  1. Rufen Sie die SmartSolutions Website unter http://smartsolutions.lexmark.com auf.

  2. Wählen Sie die Lösungen aus, die Sie Ihrem Drucker hinzufügen möchten.

  3. Melden Sie sich an oder erstellen Sie ein Konto.

  4. Klicken Sie auf Meine SmartSolutions konfigurieren.

  5. Verwenden Sie die Website, um Lösungen anzupassen und auf Ihren Drucker herunterzuladen.

Weitere Informationen erhalten Sie, indem Sie auf der SmartSolutions Website auf HILFE klicken.

Verwenden von Kurzbefehlen

Ein Kurzbefehl ist eine schnelle Methode, um Druck-, Kopier-, Scan-, E-Mail- oder Faxaufgaben auf dem Drucker zu erledigen. Sie können eine Gruppe häufig verwendeter Druckereinstellungen für eine bestimmte Aufgabe konfigurieren und speichern und dieser Gruppe dann einen Kurzbefehlnamen und eine Kurzbefehlnummer zuweisen. Wenn Sie eine Aufgabe unter Verwendung dieser Einstellungen ausführen möchten, wählen Sie einfach die Kurzbefehlnummer auf dem Drucker aus, anstatt die üblichen Schritte zum Festlegen der Einstellungen und Optionen zu durchlaufen.

Kurzbefehleinstellungen für eine Aufgabe auf der Druckerwebseite konfigurieren:

Option

Funktion

Kopie

Kopiert ein Dokument oder ein Foto.

Eco-Kopie

Kopiert ein Dokument oder Foto unter Verwendung der Einstellung für den beidseitigen Druck oder den Entwurfsdruck.

Ausweiskopie

Kopiert beide Seiten eines Ausweises auf eine Seite.

Scannen an Fax

Scannt ein Dokument oder Foto und sendet es per Fax.

Scannen an E-Mail

Scannt ein Dokument oder Foto und sendet es per E-Mail.

Hinweis: Stellen Sie sicher, dass der Drucker über eine Ethernet- oder WLAN-Verbindung mit dem Netzwerk und dem Internet verbunden ist.

Scannen an Computer

Scannt ein Dokument oder Foto und sendet es an den Computer.

Hinweise:

  • Stellen Sie sicher, dass der Druckertreiber mit einer Netzwerkdrucker-Verbindung installiert wurde.
  • Stellen Sie sicher, dass der Drucker an den Computer angeschlossen ist. Dies kann entweder lokal (USB) oder über dasselbe Ethernet- oder WLAN-Netzwerk erfolgen.

Scannen an Netzwerk

Scannt ein Dokument oder Foto und speichert es in einem Netzwerkordner.

Hinweis: Stellen Sie sicher, dass der Drucker über eine Ethernet- oder WLAN-Verbindung mit dem Internet verbunden ist.

Scannen an Speichermedium

Scannt ein Dokument oder Foto und speichert es (je nach Druckermodell) auf einer Speicherkarte oder einem Flash-Laufwerk.

Datei drucken

Druckt ein Dokument vom Computer aus.

Hinweis: Stellen Sie sicher, dass der Drucker über dasselbe Ethernet- oder WLAN-Netzwerk an den Computer angeschlossen ist.

Beispiel:

Ein Rechtsanwalt, der über diesen Drucker E-Mails an Klienten schickt, stellt diese Funktion und zugehörige Optionen normalerweise auf dem Druckerbedienfeld ein. Stattdessen kann er auch die Druckereinstellungen (z. B. den Nachrichtentitel und den Empfänger) auf der Druckerwebseite konfigurieren und der Aufgabe dann eine Kurzbefehlnummer zuweisen. Wenn er die Kurzbefehlnummer auf dem Druckerbedienfeld eingibt, sendet der Drucker die Dokumente automatisch entsprechend den vorgenommenen Einstellungen. Wenn er eine weitere Kopie der Nachricht senden möchte, gibt er die Kurzbefehlnummer einfach erneut ein.

Weitere Informationen zum Erstellen und Verwenden von Kurzbefehlen finden Sie im Benutzerhandbuch.

Weitere Informationen

Wie kann ich diesen Schritt zu einem späteren Zeitpunkt ausführen?


Welche Arten von Daten werden gesammelt?

Product Update sammelt Angaben wie Druckermodell, Druckersoftware, Druckqualität, Anzahl gedruckter Seiten, verwendete Druckerfunktionen, Tintenverbrauch und Fehlerbedingungen.


Warum muss die Druckersoftware aktualisiert werden?

Über "Software Update" können Benutzer im Internet nach neuen Updates suchen. Es wird empfohlen, nach Softwareupdates zu suchen, sobald die Kommunikation mit dem Drucker hergestellt ist, um eine optimale Druckerleistung zu gewährleisten.

Suchen nach Software- oder Firmwareupdates nach der Installation

  1. Gehen Sie folgendermaßen vor:

    Windows 8

    Geben Sie im Charm "Suche" Printer Home ein und wechseln Sie dann zu:

    Apps-Liste >Printer Home > Drucker auswählen >Kundendienst >Product Update

    Windows 7 oder frühere Version

    1. Klicken Sie auf [image] oder Start.

    2. Klicken Sie auf Alle Programme oder Programme und wählen Sie anschließend den Druckerprogrammordner aus der Liste aus.

    3. Wechseln Sie zu:

      Printer Home > Drucker auswählen >Kundendienst >Product Update

  2. Befolgen Sie die Anweisungen auf dem Computerbildschirm.

Hinweise:

  • Stellen Sie sicher, dass der Computer mit dem Internet verbunden ist.
  • Wenn Sie die Option zum Suchen nach Softwareupdates ausgewählt haben, sucht das Installationsprogramm zu einem späteren Zeitpunkt in der Installation nach Firmwareupdates.