Πληροφορίες για τη Βοήθεια δόμησης πακέτων

Τι είναι το Εργαλείο δόμησης πακέτων;


Τι είναι το Εργαλείο δόμησης πακέτων;

Με το Εργαλείο δόμησης πακέτων μπορείτε να δημιουργήσετε προσαρμοσμένα πακέτα εγκατάστασης τα οποία μπορείτε να εκκινήσετε χωρίς συμμετοχή από το χρήστη και να τα ενσωματώσετε στη λύση υλοποίησής σας. Πρόκειται για ένα εργαλείο με το οποίο δημιουργούνται πακέτα εγκατάστασης προγράμματος οδήγησης, με τα οποία αυτοματοποιείται η εγκατάσταση των προγραμμάτων οδήγησης εκτυπωτή με προκαθορισμένες ρυθμίσεις συνδεσιμότητας και εκτύπωσης.


Διαμόρφωση του πακέτου εγκατάστασης

Σημειώσεις:

  • Τα αρχεία σε μορφή .cab και .exe δημιουργούνται στην καθορισμένη θέση.
  • Το περιεχόμενο του πακέτου εξαρτάται από τις επιλογές που ορίζετε.
  • Ορισμένες από αυτές τις λειτουργίες είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Επιλέξτε τα περιεχόμενα του πακέτου

Από την ενότητα "Επιλογές περιεχομένου πακέτου", επιλέξτε ένα ή περισσότερα από τα παρακάτω:

  • Συμπερίληψη προγραμμάτων οδήγησης εκτύπωσης ή/και φαξ

  • Συμπερίληψη προγραμμάτων οδήγησης σάρωσης ή/και πρόσθετου λογισμικού

  • Υποστήριξη για μόνο μία γλώσσα

    Σημείωση: Από προεπιλογή, όλες οι γλώσσες που υποστηρίζει το προϊόν συμπεριλαμβάνονται στο πακέτο που δημιουργείται. Για να μειώσετε το μέγεθος του πακέτου, επιλέξτε Υποστήριξη για μόνο μία γλώσσα και, στη συνέχεια, επιλέξτε την κατάλληλη γλώσσα.

Ορίστε τις επιλογές πακέτου που διατίθενται κατά την εγκατάσταση

Από την ενότητα "Επιλογές χρόνου εγκατάστασης πακέτου", ακολουθήστε μία από τις παρακάτω προτάσεις:

  • Για να αποκρύψετε την κατάσταση εγκατάστασης, επιλέξτε Σιωπηρή εγκατάσταση.

  • Για να εμφανίσετε την κατάσταση εγκατάστασης με την άδεια χρήσης, επιλέξτε Εμφάνιση κατάστασης εγκατάστασης στο χρήστη και, στη συνέχεια, επιλέξτε Να συμπεριληφθεί η άδεια χρήσης.

    Σημείωση: Ο χρήστης θα πρέπει να αποδεχθεί την άδεια χρήσης προκειμένου να εγκαταστήσει το πακέτο.

  • Για να εμφανίσετε την κατάσταση εγκατάστασης και να εμφανιστεί προτροπή στο χρήστη για να ορίσει μια θύρα, επιλέξτε Εμφάνιση κατάστασης εγκατάστασης στο χρήστη και, στη συνέχεια, επιλέξτε Προτροπή χρήστη για επιλογή θύρας.

    Σημείωση: Ο χρήστης θα πρέπει να επιλέξει τη θύρα κατά την εγκατάσταση του πακέτου που έχει δημιουργηθεί.


Ρύθμιση παραμέτρων του προγράμματος οδήγησης εκτυπωτή

Κατανόηση του ονόματος εκτυπωτή

Κοινή χρήση του εκτυπωτή

Εντοπισμός άλλων διαθέσιμων προγραμμάτων οδήγησης

Κατανόηση του αρχείου διαμόρφωσης προγράμματος οδήγησης (DCF)

Χρήση ρυθμίσεων διαμόρφωσης


Κατανόηση του ονόματος εκτυπωτή

Από προεπιλογή, το όνομα εκτυπωτή είναι το όνομα μοντέλου του εκτυπωτή σας. Αναφέρεται επίσης ως το όνομα αντικειμένου εκτυπωτή που δημιουργείται μετά την εγκατάσταση. Το αντικείμενο εκτυπωτή αντιστοιχεί στον ίδιο τον εκτυπωτή όπου μπορεί να εκχωρηθεί μια εργασία εκτύπωσης. Βεβαιωθείτε ότι το όνομα αντικειμένου εκτυπωτή σας έχει μοναδικό όνομα προκειμένου να αναγνωρίζετε το σωστό εκτυπωτή στο δίκτυο.

Σημειώσεις:

  • Για να ρυθμίσετε το αντικείμενο εκτυπωτή ως προεπιλεγμένο εκτυπωτή, επιλέξτε Ορισμός ως προεπιλογή.
  • Για να είναι δυνατός ο εντοπισμός του εκτυπωτή από την εφαρμογή κατά την εγκατάσταση, επιλέξτε Εντοπισμός ονόματος εκτυπωτή. Αυτή η επιλογή ενδέχεται να μην είναι διαθέσιμη, ανάλογα με το μοντέλο του εκτυπωτή που διαθέτετε.


Κοινή χρήση του εκτυπωτή

Ενεργοποιήστε το πλαίσιο ελέγχου Κοινή χρήση του εκτυπωτή και, στη συνέχεια, καταχωρίστε τις παρακάτω πληροφορίες:

  • Κοινόχρηστο όνομα—Το όνομα που βλέπουν οι άλλοι χρήστες όταν πραγματοποιούν κατάδειξη ενός κοινόχρηστου εκτυπωτή.

  • Σχόλια—Τυχόν πρόσθετες σημειώσεις που αφορούν τον κοινόχρηστο εκτυπωτή. Αυτά είναι προαιρετικά.

  • Τοποθεσία—Υποδεικνύει την τοποθεσία του κοινόχρηστου εκτυπωτή. Αυτά είναι προαιρετικά.

Σημείωση: Βεβαιωθείτε ότι είναι ενεργοποιημένη η επιλογή για κοινή χρήση αρχείων και εκτυπωτών.


Εντοπισμός άλλων διαθέσιμων προγραμμάτων οδήγησης

Τα ενιαία προγράμματα οδήγησης εκτυπωτή (PCL 5, PCL XL, PS και XPS) μπορούν να ληφθούν από την τοποθεσία μας στο web. Αναζητήστε το μοντέλο εκτυπωτή σας για να δείτε τα συμβατά προγράμματα οδήγησης.


Κατανόηση του αρχείου διαμόρφωσης προγράμματος οδήγησης (DCF)

Ένα αρχείο διαμόρφωσης προγράμματος οδήγησης (DCF) είναι ένα αρχείο όπου αποθηκεύονται ρυθμίσεις εκτυπωτή και άλλα δεδομένα. Στα αρχεία DCF χρησιμοποιείται η επέκταση αρχείου .ldc.

Κατά τη χρήση του Εργαλείου δόμησης πακέτων, επιλέξτε το DCF που περιλαμβάνει τις διαμορφώσεις που θέλετε να χρησιμοποιήσετε για να δημιουργήσετε ένα αντικείμενο εκτυπωτή. Η μεμονωμένη διαμόρφωση ενός αρχείου DCF χαρακτηρίζεται βάσει περιγραφής.

Ένα αρχείο DCF μπορεί να περιέχει μία διαμόρφωση για οποιονδήποτε αριθμό μοντέλων εκτυπωτή και οποιονδήποτε αριθμό διαφορετικών προγραμμάτων οδήγησης (προσομοιώσεις PostScript ή PCL για Windows).

Σημείωση: Το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης εκτυπωτή απαιτεί τη χρήση του Microsoft XML Core Services (MSXML) 6. Μπορείτε να πραγματοποιήσετε λήψη του από τη διεύθυνση www.microsoft.com.


Χρήση ρυθμίσεων διαμόρφωσης

  1. Από την ενότητα "Ρυθμίσεις διαμόρφωσης", επιλέξτε Χρήση διαμόρφωσης για την εφαρμογή ρυθμίσεων.

    1. Εάν θέλετε να χρησιμοποιήσετε ένα υπάρχον αρχείο διαμόρφωσης, κάντε κλικ στην επιλογή Φόρτωση αρχείου.

    2. Εάν θέλετε να δημιουργήσετε ένα νέο αρχείο διαμόρφωσης, τότε ακολουθήστε τα παρακάτω βήματα:

      1. Κάντε κλικ στην επιλογή Δημιουργία.

      2. Επιλέξτε τα δεδομένα διαμόρφωσης που θέλετε να δημιουργήσετε.

      3. Κάντε κλικ στην επιλογή Τέλος και, στη συνέχεια, αποθηκεύστε τις ρυθμίσεις.

        4. Σημείωση: Εάν θέλετε να εφαρμόσετε την ίδια διαμόρφωση σε όλες τις επόμενες δημιουργίες ουράς εκτύπωσης, επιλέξτε Εφαρμογή σε όλες τις μελλοντικές εγκαταστάσεις. Διαφορετικά, η διαμόρφωση θα ισχύει μόνο για το τρέχον αντικείμενο εκτυπωτή.

  2. Κάντε κλικ στo OK.


Ρύθμιση παραμέτρων της σύνδεσης εκτυπωτή

Επιλογή του εκτυπωτή από θύρα που έχει ανακαλυφθεί.

Σύνδεση του εκτυπωτή με χρήση καλωδίου USB

Προσθήκη εκτυπωτή δικτύου

Παρουσίαση τύπων θυρών

Μη αυτόματη εκκίνηση της Υπηρεσίας μηνυμάτων κατάστασης

Προσδιορισμός θύρας με χρήση της γραμμής εντολών

Τι είναι το όνομα θύρας;

Γιατί ο εκτυπωτής μου δεν είναι στη λίστα;


Επιλογή του εκτυπωτή από θύρα που έχει ανακαλυφθεί.

  1. Εάν επιλέξετε να πραγματοποιήσετε σύνδεση του εκτυπωτή μέσω θύρας που έχει ανακαλυφθεί, θα πρέπει να γνωρίζετε τα παρακάτω στοιχεία:

    Πληροφορίες εκτυπωτή

    Περιγραφή

    Πλήρως προσδιορισμένο όνομα τομέα (στην ενότητα TCP/IP)

    Περιλαμβάνει το όνομα του εκτυπωτή και του δικτύου όπου είναι συνδεδεμένος. Είναι επίσης το όνομα εκτυπωτή.

    Διεύθυνση IP (στην ενότητα TCP/IP)

    Είναι ένας μοναδικός αριθμός που χρησιμοποιείται από τον εκτυπωτή σας για τον εντοπισμό και την επικοινωνία με άλλες συσκευές στο δίκτυο.

    UAA (MAC) (στην ενότητα Τυπική κάρτα δικτύου)

    Είναι ένας μοναδικός αναγνωριστικός αριθμός υλικού για τη διάκριση του εκτυπωτή από άλλες συσκευές στο δίκτυο.

    Όνομα μηδενικής διαμόρφωσης (στην ενότητα TCP/IP)

    Υποδεικνύει ότι ο εκτυπωτής σας υποστηρίζει zeroconf ή δικτύωση μηδενικής διαμόρφωσης.

    Σημείωση: Εάν δεν διαθέτετε τις απαραίτητες πληροφορίες, εκτυπώστε μια σελίδα ρύθμισης δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

  2. Επιλέξτε τον εκτυπωτή σας από τη λίστα και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο.

  3. Εάν ο εκτυπωτής σας δεν βρίσκεται στη λίστα, δοκιμάστε ένα ή περισσότερα από τα παρακάτω:

    • Ανανέωση της λίστας εκτυπωτών.

    • Κάντε κλικ στην επιλογή Τροποποίηση αναζήτησης για να προσθέσετε τον εκτυπωτή σας μη αυτόματα, χρησιμοποιώντας τις σύνθετες ρυθμίσεις δικτύου.

    • Κάντε κλικ στην επιλογή Διαμόρφωση ασύρματης σύνδεσης για να προσθέσετε έναν εκτυπωτή που είναι συνδεδεμένος σε ασύρματο δίκτυο.

    • Κάντε κλικ στην επιλογή Καθορισμός θύρας για να προσθέσετε τον εκτυπωτή σας μη αυτόματα, χρησιμοποιώντας τις θύρες.

    • Βεβαιωθείτε ότι δεν υπάρχουν εφαρμογές τρίτων που να αποκλείουν τον εκτυπωτή.

    • Βεβαιωθείτε ότι ο υπολογιστής δεν είναι συνδεδεμένος σε Εικονικό Ιδιωτικό Δίκτυο (VPN).

    • Βεβαιωθείτε πως ο εκτυπωτής και ο υπολογιστής είναι συνδεδεμένοι στο ίδιο δίκτυο.

    • Βεβαιωθείτε ότι έχει εκχωρηθεί μια έγκυρη, μοναδική διεύθυνση IP στον εκτυπωτή.


Σύνδεση του εκτυπωτή με χρήση καλωδίου USB

Εάν έχετε ορίσει την επιλογή Σύνδεση με καλώδιο USB, τότε το λειτουργικό σύστημα δημιουργεί το αντικείμενο εκτυπωτή από προεπιλογή. Το όνομα αντικειμένου εκτυπωτή θα πρέπει να αντιστοιχεί με αυτό που δημιουργείται από το λειτουργικό σύστημα.

Σημειώσεις:

  • Ο χρήστης θα πρέπει να εισαγάγει το καλώδιο USB για να ολοκληρώσει την εγκατάσταση και να δημιουργήσει το αντικείμενο εκτυπωτή.
  • Αφού συνδέσετε τον εκτυπωτή με χρήση της θύρας USB, ο χρήστης θα πρέπει να εκκινήσει μη αυτόματα την Υπηρεσία μηνυμάτων κατάστασης.


Προσθήκη εκτυπωτή δικτύου

Χρησιμοποιήστε το παράθυρο διαλόγου "Προσθήκη εκτυπωτή δικτύου" για να αναζητήσετε εκτυπωτές βάσει ονόματος, διεύθυνσης IP ή υποδικτύου. Βρείτε τον εκτυπωτή σας και, στη συνέχεια, προσθέστε τον μη αυτόματα στη λίστα διαθέσιμων εκτυπωτών δικτύου.

Σημείωση: Φροντίστε να γνωρίζετε τη όνομα και τη διεύθυνση IP του εκτυπωτή καθώς και το υποδίκτυο όπου βρίσκεται. Για να έχετε αυτές τις πληροφορίες, εκτυπώστε μια σελίδα ρύθμισης δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

Χρήση του ονόματος εκτυπωτή και της διεύθυνσης IP

Πληκτρολογήστε το όνομα ή τη διεύθυνση IP του εκτυπωτή και κάντε κλικ στο OK.

Χρήση της διεύθυνσης υποδικτύου

Εάν ο εκτυπωτής και ο διακομιστής εκτυπώσεων βρίσκονται σε άλλο δίκτυο (που λέγεται δευτερεύον δίκτυο), θα πρέπει να βρείτε τους διαθέσιμους εκτυπωτές εφόσον προσδιορίσετε το υποδίκτυο του εκτυπωτή όπου θέλετε να έχετε πρόσβαση.

  • Για να προσθέσετε μια διεύθυνση υποδικτύου, πληκτρολογήστε τη διεύθυνση υποδικτύου στο καθορισμένο πεδίο και κάντε κλικ στην επιλογή Προσθήκη > OK.

    Σημείωση: Μπορείτε επίσης να αναζητήσετε πολλές διευθύνσεις σε ένα υποδίκτυο.

  • Για να καταργήσετε μια διεύθυνση υποδικτύου, επισημάνετε τη διεύθυνση υποδικτύου από τη λίστα υποδικτύων που έχουν εντοπιστεί και κάντε κλικ στην επιλογή Κατάργηση.


Παρουσίαση τύπων θυρών

Σημείωση: Ορισμένες θύρες ενδέχεται να διατίθενται μόνο σε επιλεγμένα μοντέλα εκτυπωτών.
Τύποι θύρας | Περιγραφή
Εξωτερικός διακομιστής εκτυπώσεων | Πρόκειται για μια εξωτερική συσκευή που παρέχει πρόσβαση στο δίκτυο μέσω θυρών Ethernet.
LPR (Line Printer Remote) | Πρόκειται για το πρωτόκολλο που χρησιμοποιείται για την υποβολή εργασιών εκτύπωσης σε έναν απομακρυσμένο εκτυπωτή.
Διακομιστής εκτυπώσεων | Πρόκειται για έναν υπολογιστή ή συσκευή που είναι συνδεδεμένος με έναν ή περισσότερους εκτυπωτές και σε υπολογιστές-πελάτες σε ένα δίκτυο. Μπορεί να δέχεται εργασίες εκτύπωσης από τους υπολογιστές και να αποστέλλει εργασίες στους κατάλληλους εκτυπωτές.
Τυπικό TCP/IP (Transmission Control Protocol/Internet Protocol) | Πρόκειται για ένα πρωτόκολλο με το οποίο καθορίζεται ο κανόνας που θα πρέπει να ακολουθούν οι υπολογιστές για να επικοινωνούν μεταξύ τους μέσω Internet.
UNC (Universal Naming Convention) | Πρόκειται για ένα πρότυπο για την αναγνώριση διακομιστών, εκτυπωτών και άλλων πόρων σε ένα δίκτυο χωρίς αντιστοίχιση της μονάδας δικτύου. Παρέχει μια μοναδική διεύθυνση σε κάθε κοινόχρηστο πόρο. Με αυτόν τον τρόπο τα λειτουργικά συστήματα που υποστηρίζουν το UNC μπορούν να καθορίσουν πλήρως έναν κατάλογο σε ένα διακομιστή αρχείων.


Μη αυτόματη εκκίνηση της Υπηρεσίας μηνυμάτων κατάστασης

Σημείωση: Βεβαιωθείτε πως ο εκτυπωτής είναι συνδεδεμένος στον υπολογιστή μέσω καλωδίου USB.

Στα Windows 8

Στο σύμβολο της Αναζήτησης πληκτρολογήστε υπηρεσία μηνυμάτων κατάστασης και, στη συνέχεια, ακολουθήστε τη διαδρομή:

Apps list > Υπηρεσία μηνυμάτων κατάστασης

Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

  1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

  2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

  3. Κάντε κλικ στην επιλογή Αρχική σελίδα εκτυπωτή > Υπηρεσία μηνυμάτων κατάστασης.

Ανοίγει η Υπηρεσία μηνυμάτων κατάστασης.

Σημειώσεις:

  • Η Υπηρεσία μηνυμάτων κατάστασης είναι διαθέσιμη μόνο εάν έχετε επιλέξει να τη συμπεριλάβετε κατά τη διαμόρφωση του πακέτου.
  • Εάν επιλέξετε να μην εκκινήσετε την Υπηρεσία μηνυμάτων κατάστασης με μη αυτόματο τρόπο μετά τη δημιουργία του αντικειμένου εκτύπωσης, τότε η Υπηρεσία μηνυμάτων κατάστασης θα εκκινηθεί αυτόματα κατά την επανεκκίνηση του υπολογιστή.


Προσδιορισμός θύρας με χρήση της γραμμής εντολών

Μπορείτε να υποδείξετε το όνομα θύρας και τη διεύθυνση θύρας στη γραμμή εντολών κατά την εγκατάσταση εφόσον επιλέξετε Προσδιορισμός της θύρας κατά την εγκατάσταση μέσω της γραμμής εντολών.

Παράμετρος | Τιμή | Δείγμα
/port: | Όνομα θύρας | /port:portname
/address: | Όνομα δικτύου ή διεύθυνση IP του εκτυπωτή | /address:123.123.123.123 /address:networkname

Δείγμα γραμμής εντολών: LexmarkPkgInstall.exe /port:portname /address:123.123.123.123

Σημειώσεις:

  • Το LexmarkPkgInstall.exe επιστρέφει την τιμή 0 μετά από επιτυχή εγκατάσταση.
  • Προσδιορίστε τις παραμέτρους της θύρας και της διεύθυνσης για να αρχίσει με επιτυχία η εγκατάσταση.
  • Το καθορισμένο όνομα και διεύθυνση θύρας εφαρμόζονται σε όλα τα αντικείμενα εκτυπωτή στο πακέτο που θα οριστούν για καθορισμό κατά την εγκατάσταση. Για τα αντικείμενα εκτυπωτή στα οποία εκχωρούνται θύρες κατά τη δημιουργία πακέτου, θα τηρείται η θύρα που έχει οριστεί κατά τη στιγμή της δημιουργίας πακέτου.
  • Η επεξεργασία των παραμέτρων της γραμμής εντολών για το όνομα θύρας ή τη διεύθυνση γίνεται μόνο εάν το πακέτο δημιουργήθηκε για την αποδοχή του ονόματος θύρας και της διεύθυνσης στη γραμμή εντολών. Εάν αυτές οι παράμετροι προωθηθούν σε ένα πακέτο που δεν προοριζόταν για λήψη αυτών των πληροφοριών στη γραμμή εντολών, η εγκατάσταση συνεχίζεται αλλά παραβλέπονται αυτές οι παράμετροι. Η δημιουργία των θυρών γίνεται με βάση πληροφορίες στο πακέτο κι όχι από τις παραμέτρους στη γραμμή εντολών. Εμφανίζεται προειδοποίηση στη γραμμή εντολών. Σε αυτήν την περίπτωση, ο κωδικός που επιστρέφεται είναι 0 καθώς η εγκατάσταση ολοκληρώθηκε με επιτυχία.


Τι είναι το όνομα θύρας;

Το όνομα θύρας είναι ένα μοναδικό όνομα που έχει εκχωρηθεί σε μια θύρα του υπολογιστή με τον οποίο συνδέεται ο εκτυπωτής.


Γιατί ο εκτυπωτής μου δεν είναι στη λίστα;

Βεβαιωθείτε ότι ο υπολογιστής και ο εκτυπωτής είναι συνδεδεμένοι στο ίδιο ασύρματο δίκτυο

Ο εκτυπωτής μπορεί να μην βρίσκεται στο ίδιο ασύρματο δίκτυο με τον υπολογιστή. Εάν ο υπολογιστής είναι ήδη συνδεδεμένος στο ασύρματο δίκτυο, τότε το SSID του εκτυπωτή πρέπει να ταιριάζει με το SSID του υπολογιστή.

  1. Εξασφαλίστε το SSID του δικτύου στο οποίο είναι συνδεδεμένος ο υπολογιστής.

    1. Πληκτρολογήστε τη διεύθυνση IP του σημείου πρόσβασης (ασύρματου δρομολογητή) στο πεδίο της διεύθυνσης Web του προγράμματος περιήγησης που χρησιμοποιείτε.

      Εάν δεν γνωρίζετε τη διεύθυνση IP του σημείου πρόσβασης, τότε κάντε τα εξής:

      Στα Windows 8

      Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

      Apps list > Run > πληκτρολογήστε cmd > πατήστε OK > πληκτρολογήστε ipconfig

      Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

      1. Κάντε κλικ στο κουμπί [image] ή κάντε κλικ στο μενού Έναρξη και, στη συνέχεια, κάντε κλικ στην εντολή Εκτέλεση.

      2. Στο πλαίσιο "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε cmd.

      3. Πατήστε Enter ή κάντε κλικ στο κουμπί OK και, στη συνέχεια, πληκτρολογήστε ipconfig.

      Σημειώσεις:

      • Η καταχώριση "Προεπιλεγμένη πύλη" είναι συνήθως το σημείο πρόσβασης. Βεβαιωθείτε, ωστόσο, ότι ανήκει στην ενότητα "Σύνδεση ασύρματου δικτύου" των πληροφοριών ipconfig.
      • Η διεύθυνση IP εμφανίζεται ως τέσσερα σύνολα αριθμών που χωρίζονται από τελείες, όπως 123.123.123.123.

    2. Πατήστε Enter ή Μετάβαση.

    3. Όταν σας ζητηθεί, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης για το σημείο ασύρματης πρόσβασης και, στη συνέχεια, κάντε κλικ στην επιλογή OK.

    4. Στην ενότητα "Ρυθμίσεις ασύρματης λειτουργίας", αναζητήστε το SSID.

    5. Σημειώστε το SSID.

      Σημείωση: Βεβαιωθείτε ότι το έχετε αντιγράψει με ακρίβεια, συμπεριλαμβανομένων των κεφαλαίων χαρακτήρων που ενδέχεται να υπάρχουν.

  2. Εξασφαλίστε το SSID του δικτύου στο οποίο είναι συνδεδεμένος ο εκτυπωτής:

    1. Από τον εκτυπωτή, εκτυπώστε μια σελίδα ρύθμισης δικτύου.

      Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

    2. Στην ενότητα "Wireless", αναζητήστε το SSID.

  3. Συγκρίνετε το SSID του υπολογιστή με το SSID του εκτυπωτή.

    Εάν τα SSID είναι ίδια, τότε ο υπολογιστής και ο εκτυπωτής είναι συνδεδεμένοι στο ίδιο ασύρματο δίκτυο.

    Εάν τα SSID δεν είναι ίδια, εκτελέστε πάλι το βοηθητικό πρόγραμμα Wireless Setup Utility για να ρυθμίσετε τον εκτυπωτή στο ασύρματο δίκτυο που εξυπηρετείται από τον υπολογιστή. Βεβαιωθείτε ότι έχετε επιλέξει το SSID που χρησιμοποιείται από τον υπολογιστή.

Βεβαιωθείτε ότι ο υπολογιστής δεν είναι συνδεδεμένος σε Εικονικό Ιδιωτικό Δίκτυο (VPN)

Στα περισσότερα εικονικά ιδιωτικά δίκτυα (VPN) οι υπολογιστές επιτρέπεται να επικοινωνούν μόνο με το VPN και με κανένα άλλο δίκτυο. Αποσυνδεθείτε από το VPN πριν να εγκαταστήσετε το πρόγραμμα οδήγησης στον υπολογιστή ή πριν να εκτελέσετε τη ρύθμιση της ασύρματης λειτουργίας στον υπολογιστή.

Για να ελέγξετε εάν ο υπολογιστής είναι συνδεδεμένος σε ένα VPN, ανοίξτε το λογισμικό υπολογιστή-πελάτη VPN και, στη συνέχεια, ελέγξτε τις συνδέσεις VPN που έχετε ορίσει. Εάν δεν έχετε εγκατεστημένο λογισμικό προγράμματος-πελάτη VPN, ελέγξτε τις συνδέσεις με μη αυτόματο τρόπο χρησιμοποιώντας το πρόγραμμα-πελάτη Windows VPN.

Εάν θέλετε να έχετε τη δυνατότητα να συνδέετε ταυτόχρονα το τοπικό σας δίκτυο σε ένα δίκτυο VPN, ο υπεύθυνος για την υποστήριξη του συστήματος VPN πρέπει να επιτρέψει τη λειτουργία split tunneling. Λάβετε υπόψη ότι ορισμένοι οργανισμοί δεν επιτρέπουν το split tunneling για λόγους ασφαλείας ή εξαιτίας τεχνικών κωλυμάτων.

Βεβαιωθείτε ότι δεν υπάρχουν εφαρμογές τρίτων που να αποκλείουν τον εκτυπωτή

Υπάρχουν εφαρμογές τρίτων, όπως προγράμματα προστασίας από ιούς, προγράμματα ασφαλείας και προγράμματα τείχους προστασίας που ενδέχεται να αποκλείουν τον εντοπισμό του εκτυπωτή. Ρυθμίστε τις παραμέτρους των εφαρμογών σας για να αρθεί ο αποκλεισμός του εκτυπωτή και, στη συνέχεια, ανανεώστε τη λίστα δικτύου.


Επιλογή πρόσθετου λογισμικού

Σημειώστε τα παρακάτω κατά την επιλογή πρόσθετου λογισμικού:

  • Το επιλεγμένο λογισμικό θα συμπεριληφθεί στο πακέτο που θα δημιουργηθεί και θα εγκατασταθεί στο σύστημα του χρήστη στον καθορισμένο κατάλογο κατά την εγκατάσταση.

  • Βεβαιωθείτε ότι χρησιμοποιείτε την ίδια διαδρομή εγκατάστασης κατά την υλοποίηση ενός επόμενου πακέτου για να βεβαιωθείτε ότι υπάρχει μόνο ένα αντίγραφο της εφαρμογής που έχει εγκατασταθεί και ότι είναι η πιο πρόσφατη έκδοση.

  • Ορισμένα αρχεία μπορούν να εγκατασταθούν στον κατάλογο x86 ή στο σύστημα 64-bit ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείται.

  • Η λίστα εφαρμογών λογισμικού μπορεί να διαφέρει ανάλογα με το μοντέλο εκτυπωτή.


Εκκίνηση του πακέτου που δημιουργήθηκε

Κάντε ένα από τα εξής:

  • Χρησιμοποιήστε τις δέσμες ενεργειών σύνδεσης του λειτουργικού συστήματος.

  • Θέστε τα πακέτα σε κοινή χρήση ώστε οι χρήστες να μπορούν να εκτελούν κλήσεις τους.

Σημείωση: Βεβαιωθείτε ότι έχετε επαρκή προνόμια διαχειριστή για να εκτελέσετε την εγκατάσταση.


Βοήθεια δόμησης πακέτων