Πληροφορίες για τις επιλογές εγκατάστασης

Τι είναι το όνομα εκτυπωτή;

Γιατί δεν είναι διαθέσιμο το κουμπί "Αναζήτηση";


Τι είναι το όνομα εκτυπωτή;

Από προεπιλογή, το όνομα εκτυπωτή είναι το όνομα μοντέλου του εκτυπωτή σας. Αναφέρεται επίσης ως το όνομα αντικειμένου εκτυπωτή που δημιουργείται μετά την εγκατάσταση. Το αντικείμενο εκτυπωτή αντιστοιχεί στον ίδιο τον εκτυπωτή όπου μπορεί να εκχωρηθεί μια εργασία εκτύπωσης. Βεβαιωθείτε ότι το όνομα αντικειμένου εκτυπωτή σας έχει μοναδικό όνομα προκειμένου να αναγνωρίζετε το σωστό εκτυπωτή στο δίκτυο.

Σημείωση: Για να ρυθμίσετε το αντικείμενο εκτυπωτή ως προεπιλεγμένο εκτυπωτή, επιλέξτε Ορισμός ως προεπιλεγμένου εκτυπωτή και κάντε κλικ στην επιλογή Συνέχεια.


Γιατί δεν είναι διαθέσιμο το κουμπί "Αναζήτηση";

Εάν είχατε εγκαταστήσει το λογισμικό εκτυπωτή στον υπολογιστή σας, τότε απενεργοποιείται η επιλογή καθορισμού διαδρομής εγκατάστασης. Η διαδρομή εγκατάστασης είναι ο κατάλογος όπου θα εγκατασταθεί το πρόσθετο λογισμικό του εκτυπωτή. Στη συνέχεια, το λογισμικό εκτυπωτή θα ενημερωθεί αυτόματα εάν υπάρχει νεώτερη έκδοση.

Σημείωση: Εάν η επιλεγμένη γλώσσα είναι διαθέσιμη, τότε το λογισμικό εκτυπωτή θα εγκατασταθεί σε αυτήν την καθορισμένη γλώσσα. Ειδάλλως θα εμφανίζεται στα Αγγλικά.


Εγκατάσταση του εκτυπωτή με χρήση τοπικής σύνδεσης (USB)

Εύρεση μοντέλου του εκτυπωτή

Τι είναι ένα καλώδιο USB;

Εύρεση της θύρας USB

Το κουμπί "Συνέχεια" δεν είναι διαθέσιμο

Τι θα συμβεί εάν παραλείψω αυτήν τη διαδικασία;


Εύρεση μοντέλου του εκτυπωτή

Για να βρείτε το μοντέλο του εκτυπωτή ή της συσκευής, ανατρέξτε στην ετικέτα υποστήριξης πελατών. Για περισσότερες πληροφορίες, ανατρέξτε στη κεφάλαιο “Σχετικά με τον εκτυπωτή σας” στον Οδηγό χρήσης ή στον Οδηγό γρήγορης αναφοράς.


Τι είναι ένα καλώδιο USB;

Ένα καλώδιο Ενιαίου σειριακού διαύλου (USB) χρησιμοποιείται κυρίως για τη σύνδεση μιας συσκευής USB σε ένα κεντρικό στοιχείο. Ως κεντρικά στοιχεία χρησιμοποιούνται κυρίως υπολογιστές και κονσόλες παιχνιδιών. Χρησιμοποιώντας τη θύρα και το καλώδιο USB, μπορείτε να συνδέσετε περιφερειακά υπολογιστή όπως συσκευές ποντικιού, πληκτρολόγια, ψηφιακές φωτογραφικές μηχανές, εκτυπωτές, προσωπικές συσκευές αναπαραγωγής μέσων, δίσκους flash και εξωτερικούς σκληρούς δίσκους. Για πολλές από αυτές τις συσκευές, η σύνδεση USB έχει γίνει η τυπική μέθοδος σύνδεσης.

Περισσότερες πληροφορίες

Εύρεση της θύρας USB

Γλωσσάριο σύνδεσης σε δίκτυο


Εύρεση της θύρας USB

Η θύρα USB στον υπολογιστή και στον εκτυπωτή επισημαίνονται με το σύμβολο [image].

Σημειώσεις:

  • Μη συνδέσετε το καλώδιο USB έως ότου σας ζητηθεί.
  • Εάν η θύρα USB στην πίσω πλευρά του εκτυπωτή καλύπτεται από μια αυτοκόλλητη ταινία, φροντίστε να την αφαιρέσετε.

Το τετράγωνο άκρο του καλωδίου USB συνδέεται στην τετράγωνη θύρα USB που βρίσκεται στην πίσω πλευρά του εκτυπωτή.

Το ορθογώνιο άκρο του καλωδίου USB συνδέεται στην ορθογώνια θύρα USB του υπολογιστή.

Περισσότερες πληροφορίες

Γλωσσάριο σύνδεσης σε δίκτυο


Το κουμπί "Συνέχεια" δεν είναι διαθέσιμο

Δοκιμάστε τις παρακάτω λύσεις με τη σειρά που εμφανίζονται μέχρι το κουμπί "Συνέχεια" να ενεργοποιηθεί και να γίνει διαθέσιμο:

Ελέγξτε εάν το καλώδιο USB είναι συνδεδεμένο καλά στις θύρες USB στον υπολογιστή και τον εκτυπωτή.

Οι θύρες USB έχουν το σύμβολο [image].

Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στην πρίζα και ενεργοποιημένος

Βεβαιωθείτε ότι είναι αναμμένο το κουμπί [image]. Εάν έχετε μόλις ανάψει τον εκτυπωτή, ενδέχεται να πρέπει να αποσυνδέσετε το καλώδιο USB και να το επανασυνδέσετε.

Βεβαιωθείτε ότι η θύρα USB στον υπολογιστή λειτουργεί

Ελέγξτε τη θύρα USB συνδέοντας άλλες συσκευές σε αυτή. Εάν μπορείτε να χρησιμοποιήσετε με επιτυχία άλλες συσκευές από τη θύρα, τότε η θύρα λειτουργεί.

Σημειώσεις:

  • Η θύρα μπορεί να λειτουργεί σωστά, ενδέχεται ωστόσο να προκύψουν ορισμένες διενέξεις όταν υπάρχουν πολλές συσκευές USB. Δοκιμάστε να αποσυνδέσετε μία από τις άλλες συσκευές USB.
  • Εάν η θύρα USB στον υπολογιστή δεν λειτουργεί τότε δοκιμάστε να χρησιμοποιήσετε τις άλλες θύρες USB στον υπολογιστή.
Βεβαιωθείτε ότι το καλώδιο USB λειτουργεί

Χρησιμοποιήστε ένα άλλο καλώδιο USB. Εάν χρησιμοποιείτε καλώδιο με μήκος πάνω από 3 μέτρα (10 πόδια) δοκιμάστε να χρησιμοποιήσετε καλώδιο μικρότερου μήκους.

Σημείωση: Οι διανομείς USB, τα καλώδια επέκτασης, οι αναπαραγωγείς θυρών καθώς και οι επιτραπέζιοι σταθμοί σύνδεσης ενδεχομένως να προκαλέσουν προβλήματα σύνδεσης. Δοκιμάστε να αποσυνδέσετε αυτές τις συσκευές έτσι ώστε ο εκτυπωτής σας να συνδέεται απευθείας στον υπολογιστή.
+Βεβαιωθείτε ότι χρησιμοποιείτε το σωστό CD για το μοντέλο εκτυπωτή σας

Συγκρίνετε το μοντέλο εκτυπωτή στο CD με το μοντέλο εκτυπωτή στον υπολογιστή. Οι αριθμοί θα πρέπει να είναι ακριβώς ίδιοι ή να ανήκουν στο ίδιο series.

Εάν δεν είστε σίγουροι, αναζητήστε ενημερωμένη έκδοση του λογισμικού του εκτυπωτή στην τοποθεσία της Lexmark στο web. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή.

Συνδέστε ξανά το καλώδιο τροφοδοσίας

  1. Απενεργοποιήστε τον εκτυπωτή.

    Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής δεν βρίσκεται σε λειτουργία αναστολής. Πατήστε και κρατήστε πατημένο το κουμπί [image] για τρία δευτερόλεπτα για να απενεργοποιήσετε τον εκτυπωτή.

  2. Αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αποσυνδέστε το καλώδιο τροφοδοσίας από το πίσω μέρος του εκτυπωτή και έπειτα επανασυνδέστε το.

  4. Συνδέστε πάλι το καλώδιο τροφοδοσίας στην πρίζα.

  5. Ενεργοποιήστε τον εκτυπωτή και συνεχίστε την εγκατάσταση στον υπολογιστή.

Εκτελέστε ξανά το πρόγραμμα εγκατάστασης

  1. Κλείστε το πρόγραμμα εγκατάστασης.

    Σημείωση: Εάν χρησιμοποιείτε το CD Λογισμικού και τεκμηρίωσης, αφαιρέστε το από τη μονάδα CD ή DVD.

  2. Επανεκκινήστε τον υπολογιστή.

  3. Εκτελέστε το πακέτο εγκατάστασης.

    Σημείωση: Εάν χρησιμοποιείτε το CD Λογισμικού και τεκμηρίωσης, τοποθετήστε το πρώτα στη μονάδα CD ή DVD.
Βεβαιωθείτε ότι ο υπολογιστής μπορεί να αναγνωρίσει τη δραστηριότητα USB στη θύρα USB.

  1. Ανοίξτε τη Διαχείριση συσκευών.

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Εκτέλεση > πληκτρολογήστε devmgmt.msc >OK

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή κάντε κλικ στην Έναρξη και, στη συνέχεια, στην επιλογή Εκτέλεση.

    2. Στο πλαίσιο "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε devmgmt.msc.

    3. Πατήστε Enter ή κάντε κλικ στην επιλογή OK.

  2. Παρακολουθείτε το παράθυρο της Διαχείρισης συσκευών κατά τη σύνδεση ενός καλωδίου USB ή άλλης συσκευής στη θύρα USB. Το παράθυρο ανανεώνεται όταν η Διαχείριση συσκευών αναγνωρίζει τη σύνδεση USB.

    • Εάν υπάρχει δραστηριότητα στη Διαχείριση συσκευών αλλά δεν είχε λειτουργήσει καμία από τις προηγούμενες λύσεις, επικοινωνήστε με την υποστήριξη πελατών.

    • Εάν δεν υπάρχει δραστηριότητα στη Διαχείριση συσκευών, ενδέχεται να υπάρχει πρόβλημα με την υποστήριξη USB στον υπολογιστή σας.


Τι θα συμβεί εάν παραλείψω αυτήν τη διαδικασία;

Εάν επιλέξετε να παραλείψετε τη σύνδεση του καλωδίου USB, δεν θα δημιουργηθεί ουρά εκτύπωσης και δεν θα μπορείτε να χρησιμοποιείτε όλες τις λειτουργίες εκτύπωσης και φαξ του εκτυπωτή σας.

Συνδέστε το καλώδιο USB στον εκτυπωτή σας για να ολοκληρώσετε την εγκατάσταση και για να χρησιμοποιήσετε όλες τις λειτουργίες εκτύπωσης και φαξ.


Σύνδεση του εκτυπωτή σε δίκτυο

Επιλογή τύπου σύνδεσης

Πώς μπορώ να ελέγξω εάν ο εκτυπωτής είναι συνδεδεμένος στο ασύρματο δίκτυο;

Πληροφορίες που θα χρειαστείτε για να εγκαταστήσετε τον εκτυπωτή σε δίκτυο Ethernet

Προσθήκη εκτυπωτή δικτύου

Παρουσίαση τύπων θυρών


Επιλογή τύπου σύνδεσης

Στοιχείο | Σκοπός
Ασύρματη σύνδεση | Σύνδεση του εκτυπωτή σε ασύρματο δίκτυο.
Σύνδεση Ethernet | Σύνδεση του εκτυπωτή σε ενσύρματο δίκτυο.
Τοπική σύνδεση | Απευθείας σύνδεση του εκτυπωτή σε υπολογιστή μέσω καλωδίου USB.
Σύνθετες ρυθμίσεις | Συνδέστε τον εκτυπωτή σε τοπικές θύρες που έχουν εντοπιστεί στον υπολογιστή. Με αυτόν τον τρόπο ο χρήστης μπορεί να δημιουργήσει μια θύρα για το αντικείμενο εκτυπωτή.

Σημειώσεις:

  • Οι επιλογές τύπων σύνδεσης ενδέχεται να διαφέρουν ανάλογα με το μοντέλο εκτυπωτή σας. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης
  • Κατά την εγκατάσταση, τοποθετήστε τον εκτυπωτή κοντά στον υπολογιστή. Εάν πραγματοποιείτε την εγκατάσταση σε ασύρματο δίκτυο, τότε θα μπορείτε να μετακινήσετε τον εκτυπωτή μετά την εγκατάσταση.
  • Ο εκτυπωτής υποστηρίζει μία ενεργή τοπική σύνδεση (USB) και μία ενεργή σύνδεση δικτύου (Ethernet ή ασύρματη) κάθε φορά. Δεν είναι δυνατή η ταυτόχρονη χρήση σύνδεσης Ethernet και ασύρματης σύνδεσης.


Πώς μπορώ να ελέγξω εάν ο εκτυπωτής είναι συνδεδεμένος στο ασύρματο δίκτυο;

  1. Εξασφαλίστε το SSID του δικτύου στο οποίο είναι συνδεδεμένος ο υπολογιστής.

    1. Πληκτρολογήστε τη διεύθυνση IP του σημείου πρόσβασης (ασύρματου δρομολογητή) στο πεδίο της διεύθυνσης Web του προγράμματος περιήγησης που χρησιμοποιείτε.

      Εάν δεν γνωρίζετε τη διεύθυνση IP του σημείου πρόσβασης, τότε κάντε τα εξής:

      1. Ανοίξτε τη γραμμή εντολών.

        Στα Windows 8

        Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

        Λίστα εφαρμογών >Εκτέλεση > πληκτρολογήστε cmd >OK

        Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

        1. Κάντε κλικ στο [image] ή κάντε κλικ στο μενού Έναρξη και, στη συνέχεια, κάντε κλικ στην εντολή Εκτέλεση.

        2. Στο πλαίσιο "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε cmd.

        3. Πατήστε Enter ή κάντε κλικ στην επιλογή OK.

      2. Πληκτρολογήστε ipconfig και στη συνέχεια, πατήστε Enter.

      3. Δείτε την ενότητα "Ασύρματη σύνδεση δικτύου" και αναζητήστε την καταχώριση "Προεπιλεγμένη πύλη".

        Σημειώσεις:

        • Η καταχώρηση "Προεπιλεγμένη πύλη" είναι συνήθως το σημείο πρόσβασης.
        • Η διεύθυνση IP εμφανίζεται ως τέσσερα σύνολα αριθμών που χωρίζονται από τελείες, όπως 123.123.123.123.

    2. Πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης του δρομολογητή, όταν σας ζητηθεί.

    3. Κάντε κλικ στo OK.

    4. Στην ενότητα "Wireless settings", αναζητήστε το SSID.

    5. Σημειώστε το SSID.

      Σημείωση: Βεβαιωθείτε ότι το έχετε αντιγράψει με ακρίβεια, συμπεριλαμβανομένων των κεφαλαίων χαρακτήρων που ενδέχεται να υπάρχουν.

  2. Εξασφαλίστε το SSID του δικτύου στο οποίο είναι συνδεδεμένος ο εκτυπωτής.

    1. Από τον εκτυπωτή, εκτυπώστε μια σελίδα ρύθμισης δικτύου.

      Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

    2. Στην ενότητα "Ασύρματο δίκτυο", αναζητήστε το SSID.

  3. Συγκρίνετε το SSID του υπολογιστή με το SSID του εκτυπωτή.

    Εάν τα SSID είναι ίδια, τότε ο υπολογιστής και ο εκτυπωτής είναι συνδεδεμένοι στο ίδιο ασύρματο δίκτυο.

    Εάν τα SSID δεν είναι ίδια, εκτελέστε πάλι το βοηθητικό πρόγραμμα για να ρυθμίσετε τον εκτυπωτή στο ασύρματο δίκτυο που εξυπηρετείται από τον υπολογιστή.


Πληροφορίες που θα χρειαστείτε για να εγκαταστήσετε τον εκτυπωτή σε δίκτυο Ethernet

Βεβαιωθείτε ότι διαθέτετε τις παρακάτω πληροφορίες πριν ξεκινήσετε:

  • Μια έγκυρη, μοναδική διεύθυνση IP για τον εκτυπωτή που θα χρησιμοποιηθεί

  • Η πύλη για το δίκτυο

  • Η μάσκα του δικτύου στο οποίο θα χρησιμοποιηθεί ο εκτυπωτής

  • Το όνομα του τομέα στο οποίο θα βρίσκεται ο εκτυπωτής

  • Το όνομα host του εκτυπωτή

  • Οποιεσδήποτε πληροφορίες ασφαλείας που απαιτούνται για τον έλεγχο ταυτότητας στο δίκτυο

Σημείωση: Βεβαιωθείτε επίσης ότι διαθέτετε καλώδιο Ethernet για σύνδεση του εκτυπωτή στο δίκτυο και μια διαθέσιμη θύρα, είτε σε συσκευή δικτύωσης είτε σε πρίζα, η οποία συνδέει μέσω καλωδίου τον εκτυπωτή στο δίκτυο.

Περισσότερες πληροφορίες

Συμβουλές για τη σύνδεση σε δίκτυο Ethernet


Προσθήκη εκτυπωτή δικτύου

Χρησιμοποιήστε το παράθυρο διαλόγου "Προσθήκη εκτυπωτή δικτύου" για να αναζητήσετε εκτυπωτές βάσει ονόματος, διεύθυνσης IP ή υποδικτύου. Βρείτε τον εκτυπωτή σας και, στη συνέχεια, προσθέστε τον μη αυτόματα στη λίστα διαθέσιμων εκτυπωτών δικτύου.

Σημείωση: Φροντίστε να γνωρίζετε τη όνομα και τη διεύθυνση IP του εκτυπωτή καθώς και το υποδίκτυο όπου βρίσκεται. Για να έχετε αυτές τις πληροφορίες, εκτυπώστε μια σελίδα ρύθμισης δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

Χρήση του ονόματος εκτυπωτή και της διεύθυνσης IP

Πληκτρολογήστε το όνομα ή τη διεύθυνση IP του εκτυπωτή και κάντε κλικ στο OK.

Χρήση της διεύθυνσης υποδικτύου

Εάν ο εκτυπωτής και ο διακομιστής εκτυπώσεων βρίσκονται σε άλλο δίκτυο (που λέγεται δευτερεύον δίκτυο), θα πρέπει να βρείτε τους διαθέσιμους εκτυπωτές εφόσον προσδιορίσετε το υποδίκτυο του εκτυπωτή όπου θέλετε να έχετε πρόσβαση.

  • Για να προσθέσετε μια διεύθυνση υποδικτύου, πληκτρολογήστε τη διεύθυνση υποδικτύου στο καθορισμένο πεδίο και κάντε κλικ στην επιλογή Προσθήκη > OK.

    Σημείωση: Μπορείτε επίσης να αναζητήσετε πολλές διευθύνσεις σε ένα υποδίκτυο.

  • Για να καταργήσετε μια διεύθυνση υποδικτύου, επισημάνετε τη διεύθυνση υποδικτύου από τη λίστα υποδικτύων που έχουν εντοπιστεί και κάντε κλικ στην επιλογή Κατάργηση.

Περισσότερες πληροφορίες

Πώς μπορώ να εντοπίσω τις διευθύνσεις IP;

Γλωσσάριο σύνδεσης σε δίκτυο


Παρουσίαση τύπων θυρών

Σημείωση: Ορισμένες θύρες ενδέχεται να διατίθενται μόνο σε επιλεγμένα μοντέλα εκτυπωτών.
Τύποι θύρας | Περιγραφή
Εξωτερικός διακομιστής εκτυπώσεων | Πρόκειται για μια εξωτερική συσκευή που παρέχει πρόσβαση στο δίκτυο μέσω θυρών Ethernet.
LPR (Line Printer Remote) | Πρόκειται για το πρωτόκολλο που χρησιμοποιείται για την υποβολή εργασιών εκτύπωσης σε έναν απομακρυσμένο εκτυπωτή.
Διακομιστής εκτυπώσεων | Πρόκειται για έναν υπολογιστή ή συσκευή που είναι συνδεδεμένος με έναν ή περισσότερους εκτυπωτές και σε υπολογιστές-πελάτες σε ένα δίκτυο. Μπορεί να δέχεται εργασίες εκτύπωσης από τους υπολογιστές και να αποστέλλει εργασίες στους κατάλληλους εκτυπωτές.
Τυπικό TCP/IP (Transmission Control Protocol/Internet Protocol) | Πρόκειται για ένα πρωτόκολλο με το οποίο καθορίζεται ο κανόνας που θα πρέπει να ακολουθούν οι υπολογιστές για να επικοινωνούν μεταξύ τους μέσω Internet.
UNC (Universal Naming Convention) | Πρόκειται για ένα πρότυπο για την αναγνώριση διακομιστών, εκτυπωτών και άλλων πόρων σε ένα δίκτυο χωρίς αντιστοίχιση της μονάδας δικτύου. Παρέχει μια μοναδική διεύθυνση σε κάθε κοινόχρηστο πόρο. Με αυτόν τον τρόπο τα λειτουργικά συστήματα που υποστηρίζουν το UNC μπορούν να καθορίσουν πλήρως έναν κατάλογο σε ένα διακομιστή αρχείων.

Περισσότερες πληροφορίες

Γλωσσάριο σύνδεσης σε δίκτυο


Επιλογή εκτυπωτή δικτύου

Πώς μπορώ να επιλέξω έναν εκτυπωτή;

Γιατί ο εκτυπωτής μου δεν είναι στη λίστα;

Πώς μπορώ να εντοπίσω τις διευθύνσεις IP;

Τι είναι η διεύθυνση MAC;

Πώς μπορώ να βρω τη διεύθυνση MAC;

Τι είναι το όνομα θύρας;


Πώς μπορώ να επιλέξω έναν εκτυπωτή;

  1. Από το παράθυρο διαλόγου “Επιλογή του εκτυπωτή”, ορίστε μια επιλογή για την εύρεση του εκτυπωτή. Εάν δεν διαθέτετε τις απαραίτητες πληροφορίες, εκτυπώστε μια σελίδα ρύθμισης δικτύου και αναζητήστε τα παρακάτω:

    Πληροφορίες εκτυπωτή

    Περιγραφή

    Όνομα μηδενικής διαμόρφωσης (στην ενότητα TCP/IP)

    Υποδεικνύει ότι ο εκτυπωτής σας υποστηρίζει zeroconf ή δικτύωση μηδενικής διαμόρφωσης.

    Διεύθυνση IP (στην ενότητα TCP/IP)

    Είναι ένας μοναδικός αριθμός που χρησιμοποιείται από τον εκτυπωτή σας για τον εντοπισμό και την επικοινωνία με άλλες συσκευές στο δίκτυο.

    Πλήρως προσδιορισμένο όνομα τομέα (στην ενότητα TCP/IP)

    Περιλαμβάνει το όνομα του εκτυπωτή και του δικτύου όπου είναι συνδεδεμένος. Είναι επίσης το όνομα εκτυπωτή.

    UAA (MAC) (στην ενότητα Τυπική κάρτα δικτύου)

    Είναι ένας μοναδικός αναγνωριστικός αριθμός υλικού για τη διάκριση του εκτυπωτή από άλλες συσκευές στο δίκτυο.

    Για περισσότερες πληροφορίες σχετικά με την εκτύπωση της σελίδας ρύθμισης δικτύου, ανατρέξτε στον Οδηγό χρήσης.

  2. Από το παράθυρο διαλόγου "Επιλέξτε τον εκτυπωτή σας" αναζητήστε τα στοιχεία εκτυπωτή που έχετε εξασφαλίσει.

  3. Επιλέξτε τον εκτυπωτή σας από τη λίστα και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο.

  4. Εάν ο εκτυπωτής σας δεν βρίσκεται στη λίστα, δοκιμάστε ένα ή περισσότερα από τα παρακάτω:

    • Ανανέωση της λίστας εκτυπωτών.

    • Κάντε κλικ στην επιλογή Τροποποίηση αναζήτησης για να προσθέσετε τον εκτυπωτή σας μη αυτόματα και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

    • Βεβαιωθείτε ότι δεν υπάρχουν εφαρμογές τρίτων που να αποκλείουν τον εκτυπωτή.

    • Βεβαιωθείτε ότι ο υπολογιστής δεν είναι συνδεδεμένος σε Εικονικό Ιδιωτικό Δίκτυο (VPN).

    • Βεβαιωθείτε πως ο εκτυπωτής και ο υπολογιστής είναι συνδεδεμένοι στο ίδιο δίκτυο.

    • Βεβαιωθείτε ότι έχει εκχωρηθεί μια έγκυρη, μοναδική διεύθυνση IP στον εκτυπωτή.

Περισσότερες πληροφορίες

Γλωσσάριο σύνδεσης σε δίκτυο

Προσθήκη εκτυπωτή δικτύου


Γιατί ο εκτυπωτής μου δεν είναι στη λίστα;

Βεβαιωθείτε ότι ο υπολογιστής και ο εκτυπωτής είναι συνδεδεμένοι στο ίδιο ασύρματο δίκτυο

Ο εκτυπωτής μπορεί να μην βρίσκεται στο ίδιο ασύρματο δίκτυο με τον υπολογιστή. Εάν ο υπολογιστής είναι ήδη συνδεδεμένος στο ασύρματο δίκτυο, τότε το SSID του εκτυπωτή πρέπει να ταιριάζει με το SSID του υπολογιστή.

  1. Εξασφαλίστε το SSID του δικτύου στο οποίο είναι συνδεδεμένος ο υπολογιστής.

    1. Πληκτρολογήστε τη διεύθυνση IP του σημείου πρόσβασης (ασύρματου δρομολογητή) στο πεδίο της διεύθυνσης Web του προγράμματος περιήγησης που χρησιμοποιείτε.

      Εάν δεν γνωρίζετε τη διεύθυνση IP του σημείου πρόσβασης, τότε κάντε τα εξής:

      Στα Windows 8

      Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

      Apps list > Run > πληκτρολογήστε cmd > πατήστε OK > πληκτρολογήστε ipconfig

      Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

      1. Κάντε κλικ στο κουμπί [image] ή κάντε κλικ στο μενού Έναρξη και, στη συνέχεια, κάντε κλικ στην εντολή Εκτέλεση.

      2. Στο πλαίσιο "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε cmd.

      3. Πατήστε Enter ή κάντε κλικ στο κουμπί OK και, στη συνέχεια, πληκτρολογήστε ipconfig.

      Σημειώσεις:

      • Η καταχώριση "Προεπιλεγμένη πύλη" είναι συνήθως το σημείο πρόσβασης. Βεβαιωθείτε, ωστόσο, ότι ανήκει στην ενότητα "Σύνδεση ασύρματου δικτύου" των πληροφοριών ipconfig.
      • Η διεύθυνση IP εμφανίζεται ως τέσσερα σύνολα αριθμών που χωρίζονται από τελείες, όπως 123.123.123.123.

    2. Πατήστε Enter ή Μετάβαση.

    3. Όταν σας ζητηθεί, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης για το σημείο ασύρματης πρόσβασης και, στη συνέχεια, κάντε κλικ στην επιλογή OK.

    4. Στην ενότητα "Ρυθμίσεις ασύρματης λειτουργίας", αναζητήστε το SSID.

    5. Σημειώστε το SSID.

      Σημείωση: Βεβαιωθείτε ότι το έχετε αντιγράψει με ακρίβεια, συμπεριλαμβανομένων των κεφαλαίων χαρακτήρων που ενδέχεται να υπάρχουν.

  2. Εξασφαλίστε το SSID του δικτύου στο οποίο είναι συνδεδεμένος ο εκτυπωτής:

    1. Από τον εκτυπωτή, εκτυπώστε μια σελίδα ρύθμισης δικτύου.

      Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

    2. Στην ενότητα "Wireless", αναζητήστε το SSID.

  3. Συγκρίνετε το SSID του υπολογιστή με το SSID του εκτυπωτή.

    Εάν τα SSID είναι ίδια, τότε ο υπολογιστής και ο εκτυπωτής είναι συνδεδεμένοι στο ίδιο ασύρματο δίκτυο.

    Εάν τα SSID δεν είναι ίδια, εκτελέστε πάλι το βοηθητικό πρόγραμμα Wireless Setup Utility για να ρυθμίσετε τον εκτυπωτή στο ασύρματο δίκτυο που εξυπηρετείται από τον υπολογιστή. Βεβαιωθείτε ότι έχετε επιλέξει το SSID που χρησιμοποιείται από τον υπολογιστή.

Βεβαιωθείτε ότι ο υπολογιστής δεν είναι συνδεδεμένος σε Εικονικό Ιδιωτικό Δίκτυο (VPN)

Στα περισσότερα εικονικά ιδιωτικά δίκτυα (VPN) οι υπολογιστές επιτρέπεται να επικοινωνούν μόνο με το VPN και με κανένα άλλο δίκτυο. Αποσυνδεθείτε από το VPN πριν να εγκαταστήσετε το πρόγραμμα οδήγησης στον υπολογιστή ή πριν να εκτελέσετε τη ρύθμιση της ασύρματης λειτουργίας στον υπολογιστή.

Για να ελέγξετε εάν ο υπολογιστής είναι συνδεδεμένος σε ένα VPN, ανοίξτε το λογισμικό υπολογιστή-πελάτη VPN και, στη συνέχεια, ελέγξτε τις συνδέσεις VPN που έχετε ορίσει. Εάν δεν έχετε εγκατεστημένο λογισμικό προγράμματος-πελάτη VPN, ελέγξτε τις συνδέσεις με μη αυτόματο τρόπο χρησιμοποιώντας το πρόγραμμα-πελάτη Windows VPN.

Εάν θέλετε να έχετε τη δυνατότητα να συνδέετε ταυτόχρονα το τοπικό σας δίκτυο σε ένα δίκτυο VPN, ο υπεύθυνος για την υποστήριξη του συστήματος VPN πρέπει να επιτρέψει τη λειτουργία split tunneling. Λάβετε υπόψη ότι ορισμένοι οργανισμοί δεν επιτρέπουν το split tunneling για λόγους ασφαλείας ή εξαιτίας τεχνικών κωλυμάτων.

Βεβαιωθείτε ότι δεν υπάρχουν εφαρμογές τρίτων που να αποκλείουν τον εκτυπωτή

Υπάρχουν εφαρμογές τρίτων, όπως προγράμματα προστασίας από ιούς, προγράμματα ασφαλείας και προγράμματα τείχους προστασίας που ενδέχεται να αποκλείουν τον εντοπισμό του εκτυπωτή. Ρυθμίστε τις παραμέτρους των εφαρμογών σας για να αρθεί ο αποκλεισμός του εκτυπωτή και, στη συνέχεια, ανανεώστε τη λίστα δικτύου.


Πώς μπορώ να εντοπίσω τις διευθύνσεις IP;

Σημείωση: Βεβαιωθείτε ότι γνωρίζετε τον τρόπο με τον οποίο γίνεται η σύνδεση του εκτυπωτή και του υπολογιστή σας στο δίκτυο ((Ethernet ή ασύρματο).

Για χρήστες Windows

  1. Ανοίξτε τη γραμμή εντολών.

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Εκτέλεση > πληκτρολογήστε cmd >OK

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή κάντε κλικ στην Έναρξη και, στη συνέχεια, στην επιλογή Εκτέλεση.

    2. Στο πλαίσιο διαλόγου "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε cmd.

    3. Πατήστε Enter ή κάντε κλικ στο κουμπί OK.

  2. Πληκτρολογήστε ipconfig και στη συνέχεια, πατήστε Enter.

  3. Αναζητήστε το στοιχείο IP Address.

    Η διεύθυνση IP εμφανίζεται ως τέσσερα σύνολα αριθμών που χωρίζονται από τελείες, όπως 123.123.123.123.

Για χρήστες Macintosh

Σημείωση: Αυτό ισχύει μόνο σε Mac OS X έκδοσης 10.5 ή επόμενης.

  1. Από το μενού Apple, μεταβείτε στις επιλογές:

    System Preferences >Network

  2. Κάντε κλικ στις επιλογές Ethernet, Wi-Fi ή AirPort.

  3. Κάντε κλικ στις επιλογές Advanced >TCP/IP.

  4. Αναζητήστε το στοιχείο IPv4 Address.

Εντοπισμός της διεύθυνσης IP του εκτυπωτή

  1. Από τον εκτυπωτή, εκτυπώστε μια σελίδα ρύθμισης δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

  2. Στην ενότητα TCP/IP, αναζητήστε το στοιχείο Διεύθυνση IP.

    Η διεύθυνση IP εμφανίζεται ως τέσσερα σύνολα αριθμών που χωρίζονται από τελείες, όπως 123.123.123.123.


Τι είναι η διεύθυνση MAC;

Μια διεύθυνση Media Access Control (MAC) είναι ένα αναγνωριστικό 48-bit που σχετίζεται με το υλικό των συσκευών του δικτύου. Η διεύθυνση MAC μπορεί επίσης να καλείται φυσική διεύθυνση, γιατί συνδέεται με το υλικό μιας συσκευής και όχι με το λογισμικό. Η διεύθυνση MAC εμφανίζεται ως δεκαεξαδικός αριθμός με αυτή τη μορφή: 01-23-45-67-89-AB.

Η διεύθυνση MAC μιας συσκευής δικτύου μπορεί να αλλάξει, ωστόσο αυτό δεν αποτελεί κοινή πρακτική. Για αυτόν το λόγο, οι διευθύνσεις MAC θεωρούνται μόνιμες. Οι διευθύνσεις IP αλλάζουν εύκολα, έτσι οι διευθύνσεις MAC αποτελούν πιο αξιόπιστη μέθοδο αναγνώρισης μιας συγκεκριμένης συσκευής σε δίκτυο.

Οι δρομολογητές με δυνατότητα ασφαλείας, επιτρέπουν ενδεχομένως το φιλτράρισμα των διευθύνσεων MAC στα δίκτυα. Με αυτόν τον τρόπο είναι δυνατή η πρόσβαση μιας διαχειριζόμενης λίστας συσκευών στο δίκτυο, οι οποίες αναγνωρίζονται από τις διευθύνσεις MAC κι αποτρέπει την πρόσβαση από ανεπιθύμητες συσκευές. Εάν το δίκτυό σας χρησιμοποιεί φιλτράρισμα διευθύνσεων MAC, μην ξεχάσετε να προσθέσετε τη διεύθυνση MAC του εκτυπωτή στη λίστα επιτρεπόμενων συσκευών.


Πώς μπορώ να βρω τη διεύθυνση MAC;

Οι συσκευές δικτύου διαθέτουν ένα μοναδικό αναγνωριστικό αριθμό υλικού για να ξεχωρίζουν από άλλες συσκευές στο δίκτυο. Αυτός ονομάζεται διεύθυνση Media Access Control (MAC).

Βρείτε τη διεύθυνση MAC του εκτυπωτή σας:

  1. Από τον εκτυπωτή, εκτυπώστε μια σελίδα ρύθμισης δικτύου.

    Για περισσότερες πληροφορίες, ανατρέξτε στον Οδηγό χρήσης.

  2. Στην ενότητα "Τυπική κάρτα δικτύου", αναζητήστε την επιλογή UAA (MAC).


Τι είναι το όνομα θύρας;

Το όνομα θύρας είναι ένα μοναδικό όνομα που έχει εκχωρηθεί σε μια θύρα του υπολογιστή με τον οποίο συνδέεται ο εκτυπωτής.


Εγκατάσταση του λογισμικού του εκτυπωτή

Πληροφορίες ασφαλείας

Τι συσκευές tablet υποστηρίζει το πρόγραμμα εγκατάστασής μου;

Εγκατάσταση του εκτυπωτή σε άλλους υπολογιστές


Πληροφορίες ασφαλείας

Ενδέχεται να λάβετε ειδοποίηση για την εγκατάσταση του λογισμικού εκτυπωτή από εφαρμογές τρίτων κατασκευαστών, προγράμματα εντοπισμού ιών ή προγράμματα ασφάλειας και τείχους προστασίας. Για τη σωστή λειτουργία του εκτυπωτή σας, αφήστε να εγκατασταθεί το λογισμικό εκτυπωτή στον υπολογιστή σας.

Σημειώσεις:

  • Εάν το πρόγραμμα προστασίας από τους ιούς που χρησιμοποιείτε δημιουργεί προβλήματα στην εγκατάσταση, ενδέχεται να πρέπει να το απενεργοποιήσετε προσωρινά. Φροντίστε να ενεργοποιήσετε και πάλι την προστασία από τους ιούς όταν ολοκληρωθεί η εγκατάσταση.
  • Εάν παρουσιαστεί ειδοποίηση του τείχους ασφαλείας με την ερώτηση να δεχθείτε ή όχι τις συνδέσεις, κάντε κλικ στην επιλογή Αποδοχή για να συνεχίσετε την εγκατάσταση.


Τι συσκευές tablet υποστηρίζει το πρόγραμμα εγκατάστασής μου;

Το πακέτο λογισμικού εγκατάστασης που συνοδεύει τον εκτυπωτή ή μπορεί να ληφθεί από το Web είναι συμβατό με όλες τις συσκευές βάσει x86- και x64- που υποστηρίζουν Windows 8.

Το πακέτο λογισμικού εγκατάστασης δεν είναι συμβατό με συσκευές βάσει ARM που υποστηρίζουν Windows 8. Το πρόγραμμα οδήγησης εκτυπωτή είναι ήδη εγκατεστημένο στις περισσότερες συσκευές βάσει ARM. Διατίθεται επιπλέον λογισμικό στα καταστήματα της Microsoft.


Εγκατάσταση του εκτυπωτή σε άλλους υπολογιστές

Χρήση του πακέτου λογισμικού προγραμμάτων εγκατάστασης.

Κατά την τοπική σύνδεση εκτυπωτή (USB) συνιστούμε να χρησιμοποιείτε το πακέτο εγκατάστασης λογισμικού που συνοδεύει τον εκτυπωτή ή που έχει ληφθεί από το Web.

  1. Εξασφαλίστε ένα αντίγραφο του πακέτου λογισμικού προγραμμάτων εγκατάστασης.

    • Από το CD Λογισμικό και τεκμηρίωση που συνοδεύει τον εκτυπωτή

    • Από την τοποθεσία μας στο Web:

      Μεταβείτε στη διεύθυνση http://support.lexmark.com και, στη συνέχεια, μεταβείτε στις ακόλουθες πηγές:

      ΥΠΟΣΤΗΡΙΞΗ & ΛΗΨΗ > επιλέξτε εκτυπωτή > επιλέξτε λειτουργικό σύστημα

  2. Κλείστε όλα τα ανοιχτά προγράμματα λογισμικού.

  3. Κάντε διπλό κλικ στο πακέτο λογισμικού προγραμμάτων εγκατάστασης.

    Περιμένετε να εμφανιστεί το παράθυρο διαλόγου εγκατάστασης.

    Εάν χρησιμοποιείτε το CD Λογισμικό και τεκμηρίωση και το παράθυρο διαλόγου εγκατάστασης δεν ανοίγει, κάντε τα εξής:

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών > Εκτέλεση > πληκτρολογήστε D:\setup.exe > OK

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή κάντε κλικ στην Έναρξη και, στη συνέχεια, στην επιλογή Εκτέλεση.

    2. Στο παράθυρο διαλόγου Έναρξη αναζήτησης ή Εκτέλεση, πληκτρολογήστε D:\setup.exe.

    3. Πατήστε Enter ή κάντε κλικ στο κουμπί OK.

    Σημείωση: D είναι το γράμμα της μονάδας CD ή DVD σας.

  4. Κάντε κλικ στην επιλογή Εγκατάσταση και, στη συνέχεια, ακολουθήστε τις οδηγίες στην οθόνη του υπολογιστή.

Χρήση του οδηγού εκτυπωτή των Windows

Εάν θέλετε να εγκαταστήσετε έναν εκτυπωτή που είναι συνδεδεμένος σε δίκτυο και δεν θέλετε να συμπεριλάβετε το πρόσθετο λογισμικό, μπορείτε να χρησιμοποιήσετε τον οδηγό εύρεσης εκτυπωτή των Windows.

  1. Ανοίξτε τον οδηγό εκτυπωτή.

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε εκτέλεση και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Εκτέλεση > πληκτρολογήστε control printers >OK >Προσθήκη συσκευών και εκτυπωτών

    Στα Windows Vista και Windows 7

    1. Κάντε κλικ στο κουμπί [image] και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.

    2. Στο παράθυρο διαλόγου "Έναρξη αναζήτησης" ή "Εκτέλεση", πληκτρολογήστε control printers.

    3. Κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή >Προσθήκη εκτυπωτή δικτύου, ασύρματου ή Bluetooth.

    στα Windows XP ή προηγούμενες εκδόσεις

    1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην Εκτέλεση.

    2. Στο παράθυρο διαλόγου "Εκτέλεση", πληκτρολογήστε control printers.

    3. Κάντε κλικ στην επιλογή Αρχείο >Προσθήκη εκτυπωτή.

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή. Για περισσότερες πληροφορίες, ανατρέξτε στις πληροφορίες βοήθειας του λειτουργικού σας συστήματος.


Πρόσθετες επιλογές εγκατάστασης

Εύρεση και εγκατάσταση προαιρετικού λογισμικού

Ποια άλλα προγράμματα οδήγησης είναι διαθέσιμα;


Εύρεση και εγκατάσταση προαιρετικού λογισμικού

  1. Κάντε τα εξής:

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, μεταβείτε σε ένα από τα παρακάτω:

    • Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Υποστήριξη >Υποστήριξη on-line

    • Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Επιπλέον λογισμικό > επιλέξτε το λογισμικό εκτυπωτή που θέλετε να εγκαταστήσετε

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Κάντε ένα από τα εξής:

      • Κάντε κλικ στην επιλογή Υποστήριξη >Ηλεκτρονική υποστήριξη.

      • Κάντε κλικ στην επιλογή Επιπλέον λογισμικό και, στη συνέχεια επιλέξτε το λογισμικό εκτυπωτή που θέλετε να εγκαταστήσετε.

  2. Από την τοποθεσία Web του εκτυπωτή, επιλέξτε τον εκτυπωτή και, στη συνέχεια, πραγματοποιήστε λήψη του λογισμικού εκτυπωτή.

  3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.


Ποια άλλα προγράμματα οδήγησης είναι διαθέσιμα;

Τα ενιαία προγράμματα οδήγησης εκτυπωτή (PCL 5, PCL XL, PS και XPS) μπορούν να ληφθούν από την τοποθεσία μας στο web. Θα πρέπει να πραγματοποιήσετε αναζήτηση για το μοντέλο εκτυπωτή σας για να δείτε τα συμβατά προγράμματα οδήγησης.


Γλωσσάριο σύνδεσης σε δίκτυο

ad hoc | Ένας τύπος ασύρματου δικτύου που επιτρέπει στις συσκευές να επικοινωνούν απευθείας χωρίς σημείο πρόσβασης ή δρομολογητή
LAN (Local Area Network) | Ένα δίκτυο υπολογιστών που βρίσκεται στις εγκαταστάσεις του χρήστη, εντός περιορισμένης γεωγραφικής περιοχής
SSID (Service Set Identifier) | Το όνομα ενός ασύρματου δικτύου. Όταν συνδέετε έναν εκτυπωτή σε ασύρματο δίκτυο, ο εκτυπωτής πρέπει να χρησιμοποιεί το ίδιο SSID με το δίκτυο. Αναφέρεται επίσης ως όνομα δικτύου ή BSS (Basic Service Set).
UAA | Διεύθυνση που εκχωρείται σε εκτυπωτή δικτύου ή διακομιστή εκτυπώσεων από τον κατασκευαστή. Είναι γνωστό και ως διεύθυνση MAC.
WEP (Eμπιστευτικότητα αντίστοιχη με ενσύρματο δίκτυο) | Ρύθμιση ασφαλείας που συμβάλλει στην αποτροπή της μη εξουσιοδοτημένης πρόσβασης σε ασύρματο δίκτυο
Wi-Fi | Όρος του χώρου που περιγράφει την τεχνολογία, η οποία χρησιμοποιείται για τη δημιουργία διαλειτουργικού ασύρματου τοπικού δικτύου (WLAN)
WPA (Wi-Fi Protected Access) | Μια ρύθμιση ασφαλείας που αποτρέπει τη μη εξουσιοδοτημένη πρόσβαση σε ασύρματο δίκτυο αλλά είναι πιο σύνθετη και ασφαλής από το WEP
WPA2 | Νεότερη έκδοση της WPA. Παλιότεροι δρομολογητές είναι πιθανότερο να μην υποστηρίζουν αυτήν την ασφάλεια.
zeroconf | Σύντμηση του όρου "δικτύωση με μηδενική διαμόρφωση". Επιτρέπει στον εκτυπωτή σας και σε άλλες συσκευές να δημιουργήσουν ένα δίκτυο χωρίς να απαιτείται να έχει γίνει εκχώρηση διευθύνσεων IP από ένα διακομιστή DHCP.
ασύρματος δρομολογητής | Λειτουργεί επίσης ως σημείο πρόσβασης αλλά περιλαμβάνει πιο σύνθετες λειτουργίες όπως DHCP
διακομιστής εκτυπώσεων | Υλικό ή λογισμικό (ή συνδυασμός υλικού και λογισμικού, όπως οι διακομιστές εκτυπώσεων δικτύου) που λαμβάνει τις πληροφορίες από μια ουρά εκτύπωσης και τις αποστέλλει σε έναν εκτυπωτή. Ανατρέξτε στην ενότητα εξωτερικός διακομιστής εκτυπώσεων.
διεύθυνση IP | Η διεύθυνση δικτύου ενός υπολογιστή ή εκτυπωτή. Η διεύθυνση IP μπορεί να εκχωρηθεί μη αυτόματα από εσάς (Στατική διεύθυνση IP), αυτόματα από τον διακομιστή DHCP (Διεύθυνση IP DHCP) ή αυτόματα από τη συσκευή (Διεύθυνση AutoIP)
διεύθυνση MAC | Διεύθυνση υλικού που αναγνωρίζει με μοναδικό τρόπο κάθε συσκευή στο δίκτυο. Συνήθως η διεύθυνση MAC είναι εκτυπωμένη επάνω στη συσκευή.
εξωτερικός διακομιστής εκτυπώσεων | Υλικό που χρησιμοποιείται για τη σύνδεση εκτυπωτών σε δίκτυο LAN με Token-Ring ή καλώδιο Ethernet. Ο εξωτερικός διακομιστής εκτυπώσεων επιτρέπει τη συνδεσιμότητα δικτύου για εκτυπωτή παράλληλης ή σειριακής σύνδεσης.
θύρα USB | Μικρή, ορθογώνια θύρα στην πίσω πλευρά του υπολογιστή που συνδέει τις περιφερειακές συσκευές μέσω καλωδίου USB και τους επιτρέπει να επικοινωνούν σε υψηλές ταχύτητες
καλώδιο USB | Ελαφρύ, ευλύγιστο καλώδιο που συνδέει προσωρινά τον εκτυπωτή με τον υπολογιστή κατά την εγκατάσταση. Με το καλώδιο USB είναι δυνατή η επικοινωνία του εκτυπωτή με τον υπολογιστή με πολύ υψηλότερες ταχύτητες από ότι με ένα παράλληλο καλώδιο.
κλειδί ασφαλείας | Κωδικός πρόσβασης, όπως το κλειδί WEP ή η φράση πρόσβασης WPA/WPA2, που χρησιμοποιείται για την ασφάλεια ενός δικτύου
όνομα δικτύου | Ανατρέξτε στην ενότητα SSID
προσαρμογέας δικτύου | Συσκευή που επιτρέπει στους υπολογιστές ή εκτυπωτές να επικοινωνούν μεταξύ τους σε ένα δίκτυο
σημείο πρόσβασης | Συσκευή που συνδέει ασύρματες συσκευές μεταξύ τους για να δημιουργήσουν ένα ασύρματο δίκτυο
υποδίκτυο | Το τμήμα ενός δικτύου που συνδέεται με ένα ευρύτερο δίκτυο. Τα δίκτυα τοπικής περιοχής ορισμένες φορές αποκαλούνται τοπικά υποδίκτυα.


Διαμόρφωση των παραμέτρων του εκτυπωτή για άμεση σάρωση

Άμεση σάρωση σε υπολογιστή

Πώς μπορώ να ρυθμίσω τη λειτουργία άμεσης σάρωσης αργότερα;


Διαμόρφωση ρυθμίσεων e-mail

Ρυθμίσεις e-mail

Πώς μπορώ να ρυθμίσω τη λειτουργία e-mail αργότερα;

Χρήση του Οδηγού εγκατάστασης λειτουργίας e-mail.


Ρυθμίσεις παραμέτρων φαξ

Βοήθεια για τον εντοπισμό της τηλεφωνικής σύνδεσής μου

Χρήση του Οδηγού ρύθμισης φαξ

Πώς μπορώ να ρυθμίσω το φαξ σε μεταγενέστερο χρόνο;


Σενάριο 5: Εγκατάσταση ανάλογα με τη χώρα ή την περιοχή

Οι πρίζες του τηλεφώνου διαφέρουν ανάλογα τη χώρα ή την περιοχή. Η τυπική πρίζα τηλεφώνου που έχει υιοθετηθεί από τις περισσότερες χώρες ή περιοχές είναι η κατοχυρωμένη Jack-11 (RJ-11). Πρέπει να έχετε μια πρίζα RJ-11, ή ένα τηλεφωνικό καλώδιο που να έχει έναν ακροδέκτη RJ-11, ώστε να μπορείτε να συνδέσετε την συσκευή σας σε μια πρίζα τηλεφώνου RJ-11.

Οι θύρες του φαξ στο πίσω μέρος του εκτυπωτή και το τηλεφωνικό καλώδιο που τον συνοδεύει έχουν ακροδέκτες RJ-11. Αν έχετε διαφορετικό τύπο συνδέσμου στη χώρα ή στην περιοχή σας, τότε μπορεί να χρειαστεί να χρησιμοποιήσετε ένα μετατροπέα RJ-11.

Συνδέοντας τον εκτυπωτή σε μια πρίζα τηλεφώνου διαφορετική από RJ-11.

Για να συνδεθείτε:

  1. Συνδέστε το ένα άκρο του καλωδίου του τηλεφώνου στη θύρα [image] του εκτυπωτή.

  2. Συνδέστε το άλλο άκρο του καλωδίου στον προσαρμογέα RJ-11 και στη συνέχεια συνδέστε τον προσαρμογέα στην πρίζα τοίχου.

  3. Εάν θέλετε να συνδέσετε μια άλλη συσκευή (τηλέφωνο ή αυτόματο τηλεφωνητή) στην ίδια πρίζα τοίχου και εάν η συσκευή διαθέτει υποδοχή σύνδεσης διαφορετική από RJ 11, τότε συνδέστε την απευθείας στην πρίζα τοίχου.

    4. Σημειώσεις:

    • Μην αφαιρείτε την τάπα κάλυψης από [image] τη θύρα του εκτυπωτή.
    • Μπορεί ο εκτυπωτής να μη συνοδεύεται από έναν μετατροπέα RJ-11 στη χώρα ή στην περιοχή σας.

Αν η πρόσθετη συσκευή (τηλέφωνο ή τηλεφωνητής) διαθέτει έναν ακροδέκτη RJ-11, τότε μπορείτε να αφαιρέσετε την τάπα κάλυψης και να συνδέσετε τη συσκευή σας στη θύρα [image] του εκτυπωτή.

Σύνδεση του εκτυπωτή σε χώρες ή περιοχές που χρησιμοποιούν σειριακή σύνδεση

Σε μερικές χώρες ή περιοχές, χρειάζεται να συνδέσετε όλες τις συσκευές στην τηλεφωνική πρίζα. Δεν μπορείτε να συνδέσετε ένα τηλέφωνο ή έναν τηλεφωνητή στη θύρα [image] του εκτυπωτή. Αυτό ονομάζεται σειριακή σύνδεση.

Αυστρία | Γερμανία | Πορτογαλία
Βέλγιο | Ιρλανδία | Ισπανία
Δανία | Ιταλία | Σουηδία
Γαλλία | Ολλανδία | Ελβετία
Φινλανδία | Νορβηγία | Ηνωμένο Βασίλειο

ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Αν η χώρα ή η περιοχή σας είναι στη λίστα, τότε μην αφαιρέσετε την τάπα κάλυψης από τη [image] θύρα του εκτυπωτή. Είναι απαραίτητο για τη σωστή λειτουργία των συσκευών στην τηλεφωνική γραμμή.

Για να συνδεθείτε:

Συνδέστε το καλώδιο από την πρίζα τοίχου στη θύρα [image] του υπολογιστή.

Σύνδεση σε πρίζα τηλεφώνου στη Γερμανία

Οι Γερμανικές τηλεφωνικές πρίζες τοίχου έχουν δύο είδη θυρών. Οι θύρες Ν είναι για φαξ, μόντεμ και τηλεφωνητές. Η θύρα F είναι για τηλέφωνα.

Συνδέστε τον εκτυπωτή σε οποιαδήποτε από τις θύρες τύπου Ν.

Για να συνδεθείτε:

  1. Συνδέστε το ένα άκρο του καλωδίου του τηλεφώνου στη θύρα [image] του εκτυπωτή.

  2. Συνδέστε το άλλο άκρο του καλωδίου στον προσαρμογέα RJ-11 και στη συνέχεια συνδέστε τον προσαρμογέα σε μια θύρα N.

  3. Εάν θέλετε να συνδέσετε ένα τηλέφωνο και ένα τηλεφωνητή στην ίδια πρίζα τηλεφώνου, συνδέστε τις συσκευές όπως εμφανίζεται.


Βοήθεια εγκατάστασης


Σενάριο 2: Ψηφιακή συνδρομητική γραμμή (DSL)

Μια ψηφιακή συνδρομητική γραμμή διαχωρίζει την τυπική τηλεφωνική γραμμή σας σε δύο κανάλια: φωνή και Internet. Τα τηλεφωνικά σήματα και τα σήματα φαξ περνούν από το κανάλι φωνής ενώ τα σήματα Internet περνούν από το άλλο κανάλι. Με αυτόν τον τρόπο μπορείτε να χρησιμοποιήσετε την ίδια γραμμή για αναλογικές φωνητικές κλήσεις (συμπεριλαμβανομένης της λειτουργία φαξ) και ψηφιακή πρόσβαση στο Internet.

Για να ελαχιστοποιήσετε τις παρεμβολές μεταξύ των δύο καναλιών και να εξασφαλίσετε μια ποιοτική σύνδεση θα πρέπει να εγκαταστήσετε ένα φίλτρο DSL για τις αναλογικές συσκευές (συσκευή φαξ, τηλέφωνο, αυτόματος τηλεφωνητής) στο δίκτυό σας. Οι παρεμβολές προκαλούν θόρυβο και παράσιτα στο τηλέφωνο, φαξ που αποτυγχάνουν ή έχουν κακή ποιότητα στον εκτυπωτή και αργή σύνδεση στο Internet στον υπολογιστή σας.

Για να εγκαταστήσετε ένα φίλτρο για τον εκτυπωτή:

  1. Συνδέστε τη θύρα γραμμής για το φίλτρο DSL στην πρίζα τοίχου.

  2. Συνδέστε ένα καλώδιο τηλεφώνου από τη θύρα [image] στο πίσω μέρος του εκτυπωτή στη θύρα τηλεφώνου στο πίσω μέρος του φίλτρου DSL.

  3. Για να συνεχίσετε να χρησιμοποιείτε έναν υπολογιστή για πρόσβαση στο Internet, συνδέστε τον υπολογιστή στη θύρα DSL HPN στο φίλτρο DSL.

  4. Για να συνδέσετε τηλέφωνο στον εκτυπωτή, αφαιρέστε την προστατευτική τάπα από τη θύρα [image] του εκτυπωτή και στη συνέχεια συνδέστε το τηλέφωνο στη θύρα.


Σενάριο 4: Υπηρεσία ψηφιακού τηλεφώνου μέσω παρόχου καλωδιακών υπηρεσιών

Εγκατάσταση 1: Ο εκτυπωτής είναι συνδεδεμένος απευθείας με ενσύρματο μόντεμ

Πραγματοποιήστε αυτή την εγκατάσταση εάν συνήθως συνδέετε το τηλέφωνό σας σε μόντεμ.

Για να συνδεθείτε:

  1. Συνδέστε το ένα άκρο του καλωδίου του τηλεφώνου στη θύρα [image] του εκτυπωτή.

  2. Συνδέστε το άλλο άκρο του καλωδίου στη θύρα Τηλεφωνική γραμμή 1 ή Θύρα τηλεφώνου στο καλωδιακό μόντεμ.

    Η θύρα Τηλεφωνική γραμμή 2 ή Θύρα φαξ δεν είναι πάντα ενεργή. Ενδέχεται να χρειαστεί να πληρώσετε περισσότερα χρήματα στον πάροχο καλωδιακών υπηρεσιών εάν θέλετε να ενεργοποιήσετε τη δεύτερη θύρα τηλεφώνου.

  3. Αφαιρέστε την προστατευτική τάπα από τη θύρα [image] του εκτυπωτή και στη συνέχεια συνδέστε το τηλέφωνο στη θύρα.

Συμβουλές για αυτήν την εγκατάσταση:

  • Για να βεβαιωθείτε ότι η θύρα τηλεφώνου στο ενσύρματο μόντεμ είναι ενεργή, συνδέστε ένα αναλογικό τηλέφωνο στη θύρα τηλεφώνου και στη συνέχεια περιμένετε να ακούσετε έναν ήχο κλήσης. Εάν ακούσετε έναν ήχο κλήσης, αυτό σημαίνει ότι η θύρα είναι ενεργή.

  • Εάν χρειάζεστε δύο τηλεφωνικές θύρες για τις συσκευές σας αλλά δεν θέλετε να πληρώσετε περισσότερα χρήματα, μην συνδέετε τον εκτυπωτή στη δεύτερη τηλεφωνική θύρα. Μπορείτε να χρησιμοποιήσετε διαχωριστή τηλεφώνου. Συνδέστε το διαχωριστή τηλεφώνου στην Τηλεφωνική γραμμή 1 ή Θύρα τηλεφώνου και στη συνέχεια συνδέστε τον εκτυπωτή και το τηλέφωνο στο διαχωριστή.

    Βεβαιωθείτε ότι χρησιμοποιείτε διαχωριστή τηλεφώνου όχι διαχωριστή γραμμής. Για να βεβαιώσετε ότι χρησιμοποιείτε το σωστό διαιρέτη, συνδέστε στο διαιρέτη ένα αναλογικό τηλέφωνο και περιμένετε να ακούσετε ήχο κλήσης.

Εγκατάσταση 2: Ο εκτυπωτής είναι συνδεδεμένος σε πρίζα, το ενσύρματο μόντεμ έχει εγκατασταθεί κάπου αλλού στο σπίτι

Πραγματοποιήστε αυτή την εγκατάσταση εάν ο πάροχος καλωδιακών υπηρεσιών έχει ενεργοποιήσει τις πρίζες στο σπίτι σας ώστε να μη χρειάζεται να συνδέσετε τις συσκευές σας στο ενσύρματο μόντεμ. Η παροχή καλωδιακής υπηρεσίας γίνεται από τις πρίζες.

Για να συνδεθείτε:

  1. Συνδέστε το καλώδιο από την πρίζα τοίχου στη θύρα [image] του υπολογιστή.

  2. Αφαιρέστε την προστατευτική τάπα από τη θύρα [image] του εκτυπωτή και στη συνέχεια συνδέστε το τηλέφωνο στη θύρα.


Ρυθμίσεις e-mail

Ο εκτυπωτής χρησιμοποιεί πρωτόκολλο SMTP για την αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου. Για να ξεκινήσει η λειτουργία ηλεκτρονικού ταχυδρομείου, θα χρειαστεί να ρυθμίσετε το διακομιστή SMTP, τον αριθμό θύρας, το όνομα του αποστολέα και τη διεύθυνση επιστροφής για το ηλεκτρονικό ταχυδρομείο. Οι απαντήσεις στο ηλεκτρονικό ταχυδρομείο πρέπει να ληφθούν από τη συνήθη διεύθυνση ηλεκτρονικού ταχυδρομείου σας. Εάν επιλέξετε να διατηρείτε αντίγραφο των απεσταλμένων μηνυμάτων σας, το αντίγραφο αποθηκεύεται σε αυτή τη διεύθυνση ηλεκτρονικού ταχυδρομείου.

Κάντε κλικ στην επιλογή Έλεγχος ταυτότητας για να εισαγάγετε το όνομα χρήστη και τον κωδικό πρόσβασης του ηλεκτρονικού ταχυδρομείου. Το πεδίο “Πληροφορίες θέματος” είναι το προεπιλεγμένο θέμα και το “Κυρίως θέμα σημείωσης” είναι το προεπιλεγμένο μήνυμα ηλεκτρονικού ταχυδρομείου. Μπορείτε να αλλάζετε αυτές τις επιλογές κάθε φορά που αποστέλλετε μήνυμα ηλεκτρονικού ταχυδρομείου από τον πίνακα ελέγχου του εκτυπωτή.

Το όνομα διακομιστή και ο αριθμός θύρας παρέχονται από την υπηρεσία παροχής ηλεκτρονικού ταχυδρομείου που χρησιμοποιείτε. Για περισσότερες πληροφορίες, επικοινωνήστε με την υπηρεσία παροχής ηλεκτρονικού ταχυδρομείου που χρησιμοποιείτε. Μπορείτε επίσης να επιλέξετε να εκτελέσετε τον Οδηγό ρύθμισης e-mail για να επιχειρήσετε αυτόματο εντοπισμό του ονόματος διακομιστή και του αριθμού θύρας.


Χρήση του Οδηγού εγκατάστασης λειτουργίας e-mail.

Ο Οδηγός εγκατάστασης λειτουργίας e-mail διαμορφώνει τις ρυθμίσεις e-mail σας κατά τρόπο ώστε να μπορείτε να αποστέλλετε e-mail σε έναν ή περισσότερους παραλήπτες μέσω δικτύου, χρησιμοποιώντας τον εκτυπωτή σας. Μπορείτε είτε να σαρώσετε ένα έγγραφο ή φωτογραφία και έπειτα να το αποστείλετε ως e-mail, είτε να επισυνάψετε ένα αποθηκευμένο έγγραφο ή φωτογραφία από μια συσκευή μνήμης σε ένα e-mail.

Για να ορίσετε τις ρυθμίσεις e-mail θα χρειαστείτε τις παρακάτω πληροφορίες από τον πάροχο e-mail ή τον υπεύθυνο υποστήριξης συστήματός σας:

  • διακομιστής SMTP

  • θύρα SMTP

  • Όνομα χρήστη

  • Κωδικός πρόσβασης

  • Τύπος ελέγχου ταυτότητας

Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο σε εκτυπωτές που υποστηρίζουν τη μεμονωμένη σάρωση σε e-mail.


Βοήθεια για τον εντοπισμό της τηλεφωνικής σύνδεσής μου

Σενάριο 1: Τυπική τηλεφωνική γραμμή

Σενάριο 2: Ψηφιακή συνδρομητική γραμμή (DSL)

Σενάριο 3: Yπηρεσία ψηφιακού VoIP

Σενάριο 4: Υπηρεσία ψηφιακού τηλεφώνου μέσω παρόχου καλωδιακών υπηρεσιών

Σενάριο 5: Εγκατάσταση ανάλογα με τη χώρα ή την περιοχή


Πώς μπορώ να το κάνω αυτό αργότερα;

Ανάλογα με τις λειτουργίες του εκτυπωτή που διαθέτετε, επιλέξτε μία ή περισσότερες από τις παρακάτω δυνατότητες:

Διαμόρφωση SmartSolutions μετά την εγκατάσταση

  1. Εκτελέστε την εφαρμογή Lexmark SmartSolutions.

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Lexmark SmartSolutions

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή >Lexmark SmartSolutions

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

Εκκίνηση της σελίδας συντομεύσεων με χρήση του λογισμικού εκτυπωτή

Πριν ξεκινήσετε βεβαιωθείτε ότι ο εκτυπωτής σας είναι ενεργοποιημένος και τόσο ο εκτυπωτής όσο και υπολογιστής είναι συνδεδεμένα στο δίκτυο μέσω Ethernet ή ασύρματης σύνδεσης.

Για χρήστες Windows

  1. Κάντε τα εξής:

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Διαμόρφωση συντομεύσεων

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Διαμόρφωση συντομεύσεων

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

Για χρήστες Macintosh

  1. Από το Finder, μεταβείτε στις επιλογές:

    Applications > επιλέξτε το φάκελο του εκτυπωτή >Shortcuts

  2. Επιλέξτε τον εκτυπωτή και κάντε κλικ στην επιλογή Εκκίνηση.

Διαμόρφωση αυτόνομου e-mail μετά την εγκατάσταση

  1. Εκτέλεση του Οδηγού εγκατάστασης λειτουργίας e-mail.

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Ρύθμιση του εκτυπωτή σε λειτουργία e-mail

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Ρύθμιση του εκτυπωτή σε λειτουργία e-mail

    Ανοίγει ο Οδηγός εγκατάστασης λειτουργίας e-mail.

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

Διαμόρφωση φαξ μετά την εγκατάσταση

  1. Εκτελέστε τον Οδηγό ρύθμισης φαξ.

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Φαξ >Ρύθμιση του εκτυπωτή σε λειτουργία φαξ

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Φαξ >Ρύθμιση του εκτυπωτή σε λειτουργία φαξ

    Ανοίγει ο Οδηγός ρύθμισης φαξ.

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

    Σημείωση: Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη υπηρεσία τηλεφωνίας και την κατάλληλη σύνδεση. Ο οδηγός διαμορφώνει τις βέλτιστες ρυθμίσεις φαξ με βάση τη σύνδεσή σας.


Πώς γίνεται η συλλογή και η χρήση δεδομένων;

Αποστέλλονται αυτόματα πληροφορίες σε εμάς από τον υπολογιστή σας για τον τρόπο χρήσης των εκτυπωτών σας. Αυτές οι πληροφορίες συνδυάζονται με άλλα δεδομένα του εκτυπωτή για να μας βοηθήσουν να βελτιώσουμε τα προϊόντα και τις λειτουργίες μας. Αυτές οι πληροφορίες ενδέχεται να συνδυάζονται με άλλα δεδομένα που εξασφαλίζονται από τα στοιχεία δήλωσης του εκτυπωτή σας όπως το όνομά σας, τη διεύθυνσή σας, τη διεύθυνση e-mail και τον αριθμό τηλεφώνου σας.


Πώς μπορώ να ρυθμίσω τη λειτουργία άμεσης σάρωσης αργότερα;

  1. Κάντε τα εξής:

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Ενεργοποίηση απομακρυσμένης σάρωσης

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Ενεργοποίηση απομακρυσμένης σάρωσης

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.


Πώς μπορώ να ρυθμίσω τη λειτουργία e-mail αργότερα;

  1. Κάντε τα εξής:

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Ρύθμιση του εκτυπωτή σε λειτουργία e-mail

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Ρυθμίσεις >Ρύθμιση του εκτυπωτή σε λειτουργία e-mail

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

Περισσότερες πληροφορίες

Πώς μπορώ να το κάνω αυτό αργότερα;


Πώς μπορώ να ρυθμίσω το φαξ σε μεταγενέστερο χρόνο;

Δεν χρειάζεται να εκτελέσετε ξανά το πρόγραμμα εγκατάστασης για να ρυθμίσετε τις λειτουργίες φαξ αργότερα. Μπορείτε να χρησιμοποιήσετε το λογισμικό φαξ που εγκαταστάθηκε μαζί με το λογισμικό του εκτυπωτή.

Επίσης, μπορείτε να χρησιμοποιήσετε τον οδηγό ρύθμισης φαξ.

Στα Windows 8

Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Φαξ >Ρύθμιση του εκτυπωτή σε λειτουργία φαξ

Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

  1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

  2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

  3. Ακολουθήστε τη διαδρομή:

    Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Φαξ >Ρύθμιση του εκτυπωτή σε λειτουργία φαξ

Ανοίγει ο Οδηγός ρύθμισης φαξ.

Σημείωση: Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη υπηρεσία τηλεφωνίας και σύνδεση. Ο οδηγός διαμορφώνει τις βέλτιστες ρυθμίσεις με βάση τη σύνδεσή σας.

Περισσότερες πληροφορίες

Πώς μπορώ να το κάνω αυτό αργότερα;


Ερμηνεία της κατάστασης του εκτυπωτή χρησιμοποιώντας τις ενδείξεις δικτύου

Σημειώσεις:

  • Ορισμένες λειτουργίες ενδέχεται να διατίθενται μόνο σε επιλεγμένα μοντέλα.
  • Για να εντοπίσετε εάν ο εκτυπωτής σας διαθέτει λειτουργία Ethernet ή ασύρματη λειτουργία, ή και τα δύο, ανατρέξτε στην τεκμηρίωση που συνόδευε τον εκτυπωτή σας ή επικοινωνήστε με τον υπεύθυνο υποστήριξης του συστήματός σας.

  • Για τους εκτυπωτές με οθόνες αφής, οι ενδείξεις δικτύου (Ethernet και Wi-Fi) εμφανίζονται μόνο από την αρχική οθόνη. Εάν δεν εμφανίζεται η αρχική οθόνη, ακολουθήστε ένα από τα παρακάτω βήματα:

    • Εάν απαιτείται, ενεργοποιήστε τον εκτυπωτή. Βεβαιωθείτε ότι ο εκτυπωτής δεν βρίσκεται σε κατάσταση αναστολής λειτουργίας.

    • Από τον πίνακα ελέγχου του εκτυπωτή, πατήστε το [image].

  • Στους εκτυπωτές που δεν διαθέτουν οθόνη αφής, ελέγξτε τη φωτεινή ένδειξη δικτύου.

Ένδειξη

Κατάσταση του εκτυπωτή

ή

Η φωτεινή ένδειξη Ethernet ανάβει σταθερά πράσινη

Ο εκτυπωτής σας είναι συνδεδεμένος με σύνδεση Ethernet και είναι έτοιμος για χρήση.

ή

Η φωτεινή ένδειξη Ethernet είναι σβηστή

Ο εκτυπωτής έχει διαμορφωθεί για σύνδεση Ethernet αλλά δεν μπορεί να συνδεθεί με το δίκτυο.

ή

Η φωτεινή ένδειξη Wi-Fi είναι σβηστή

  • Δεν έχει γίνει ρύθμιση των παραμέτρων του εκτυπωτή για ασύρματο δίκτυο και επομένως δεν είναι δυνατόν να συνδεθεί σε ασύρματο δίκτυο.

  • Ο εκτυπωτής έχει διαμορφωθεί για σύνδεση ad hoc, αλλά προς το παρόν δεν επικοινωνεί με άλλη συσκευή ad hoc.

ή

Η φωτεινή ένδειξη Wi-Fi αναβοσβήνει πράσινη

  • Ο εκτυπωτής είναι εκτός της εμβέλειας του σημείου πρόσβασης (ασύρματου δρομολογητή).

  • Ο εκτυπωτής προσπαθεί να επικοινωνήσει με το σημείο πρόσβασης, αλλά το σημείο πρόσβασης είναι απενεργοποιημένο ή δεν λειτουργεί σωστά.

  • Το σημείο πρόσβασης απενεργοποιήθηκε και ενεργοποιήθηκε εκ νέου και πραγματοποιείται προσπάθεια από τον εκτυπωτή για σύνδεση με το δίκτυο.

  • Οι ρυθμίσεις ασύρματης σύνδεσης του εκτυπωτή ενδέχεται να μην ισχύουν πλέον.

    Ελέγξτε εάν το SSID, το κλειδί WEP ή η φράση πρόσβασης WPA/WPA2, ο τύπος ασφαλείας και η διεύθυνση IP που χρησιμοποιούνται στον εκτυπωτή ισχύουν.

ή

Η φωτεινή ένδειξη Wi-Fi ανάβει σταθερά πράσινη

  • Ο εκτυπωτής είναι συνδεδεμένος σε ασύρματο δίκτυο και είναι έτοιμος για χρήση.

  • Ο εκτυπωτής είναι συνδεδεμένος στον υπολογιστή σας με σύνδεση ad hoc.


Πρόκειται για λογισμικό κατασκοπίας;

Όχι. Το λογισμικό κατασκοπίας συλλέγει πληροφορίες ή ενεργεί στον υπολογιστή σας χωρίς τη δική σας απόλυτη γνώση ή συγκατάθεση. Το πρόγραμμα "Ενημέρωση προϊόντος" συλλέγει πληροφορίες και ενεργεί μόνο όταν το ενεργοποιείτε.


Εάν επιλέξω να συμμετέχω μπορώ να εξαιρεθώ αργότερα;

Ναι, μπορείτε να επιλέξετε να αρχίσετε ή να σταματήσετε τη συμμετοχή σας στην Ενημέρωση προϊόντος κατά οποιαδήποτε στιγμή. Αυτές οι ρυθμίσεις είναι διαθέσιμες από την Αρχική σελίδα του εκτυπωτή.


Συνήθεις ερωτήσεις (FAQ) για την Ενημέρωση προϊόντος

Σημείωση: Αυτή η λειτουργία διατίθεται μόνο σε επιλεγμένα μοντέλα.

Η Ενημέρωση προϊόντος στέλνει σε εμάς ανά διαστήματα πληροφορίες για τον εκτυπωτή και το λογισμικό που διαθέτετε, για τον εντοπισμό διαθέσιμων ενημερώσεων για το λογισμικό και τον εκτυπωτή. Όταν εντοπιστεί μια νέα έκδοση, θα ενημερωθείτε και θα λάβετε καθοδήγηση για την απλή διαδικασία εγκατάστασης. Με τις αυτόματες ειδοποιήσεις για τις ενημερώσεις λογισμικού και εκτυπωτή διατηρείτε τον εκτυπωτή σας στην καλύτερη δυνατή λειτουργία. Το πρόγραμμα συλλέγει επίσης πληροφορίες για τον τρόπο που χρησιμοποιείτε τον εκτυπωτή και τυχόν προβλήματα που ενδέχεται να έχετε αντιμετωπίσει και μας επιτρέπει να βελτιώνουμε τα προϊόντα και τις υπηρεσίες που σας παρέχουμε.

Πρόκειται για λογισμικό κατασκοπίας;

Πώς γίνεται η συλλογή και η χρήση δεδομένων;

Ποιοι τύποι δεδομένων συλλέγονται;

Εάν επιλέξω να συμμετέχω μπορώ να εξαιρεθώ αργότερα;


Άμεση σάρωση σε υπολογιστή

Με τη λειτουργία άμεσης σάρωσης μπορείτε να σαρώσετε μια εικόνα και να την αποθηκεύσετε απευθείας στον υπολογιστή καθώς σας επιτρέπει να επιλέξετε τον υπολογιστή σας ως προορισμό σάρωσης από τον πίνακα ελέγχου του εκτυπωτή. Μπορείτε επίσης να δημιουργήσετε ένα κωδικό PIN ασφαλείας για να αποτρέψετε την άμεση σάρωση στον υπολογιστή σας από άλλα άτομα.

Σημείωση: Η άμεση σάρωση μπορεί να είναι διαθέσιμη μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Πριν από τη σάρωση βεβαιωθείτε ότι:

  • Ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο μέσω ασύρματης σύνδεσης ή σύνδεσης δικτύου Ethernet.

  • Ο εκτυπωτής, ο διακομιστής εκτύπωσης και ο υπολογιστής που λαμβάνει τη σάρωση είναι όλοι ενεργοποιημένοι και βρίσκονται στο ίδιο δίκτυο.

  • Ο εκτυπωτής είναι κατάλληλα διαμορφωμένος για σάρωση μέσω δικτύου.


Ρύθμιση του υλικού του εκτυπωτή

Ο Οδηγός εγκατάστασης υλικού παρέχει βοήθεια για την αφαίρεση του εκτυπωτή από τη συσκευασία και τη σύνδεσή του. Ενώ πραγματοποιείτε εγκατάσταση του υλικού, η εγκατάσταση λογισμικού εκτελείται στο παρασκήνιο.

Για να εκκινήσετε τις οδηγίες βήμα προς βήμα για την εγκατάσταση του εκτυπωτή, κάντε κλικ στο Ναι. Εάν ο εκτυπωτής σας έχει ρυθμιστεί ήδη, κάντε κλικ στην επιλογή Όχι ευχαριστώ για να συνεχίσετε την εγκατάσταση.

Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο σε επιλεγμένα μοντέλα εκτυπωτών.


Σενάριο 1: Τυπική τηλεφωνική γραμμή

Εγκατάσταση 1: Ο εκτυπωτής είναι συνδεδεμένος σε αποκλειστική γραμμή φαξ

Για να συνδέσετε τον εκτυπωτή:

Συνδέστε το καλώδιο από την πρίζα τοίχου στη θύρα [image] του υπολογιστή.

Συμβουλές για αυτήν την εγκατάσταση:

  • Μπορείτε να ρυθμίσετε τον εκτυπωτή για να λαμβάνει φαξ αυτόματα (Αυτόματη απάντηση ενεργοποιημένη) ή μη αυτόματα (Αυτόματη απάντηση απενεργοποιημένη).

  • Εάν θέλετε να λαμβάνετε φαξ αυτόματα (Αυτόματη απάντηση ενεργοποιημένη), ρυθμίστε τον εκτυπωτή να απαντά σε οποιοδήποτε αριθμό κτύπων θέλετε.

Εγκατάσταση 2: Ο εκτυπωτής είναι στην ίδια γραμμή με αυτόματο τηλεφωνητή

Σύνδεση στην ίδια υποδοχή τοίχου

Για να συνδεθείτε:

  1. Συνδέστε το καλώδιο από την πρίζα τοίχου στη θύρα [image] του υπολογιστή.

  2. Αφαιρέστε την προστατευτική τάπα από τη θύρα [image] του εκτυπωτή και στη συνέχεια συνδέστε τον τηλεφωνητή στη θύρα.

Σύνδεση σε διαφορετικές υποδοχές τοίχου

Για να συνδεθείτε:

Συνδέστε το καλώδιο από την πρίζα τοίχου στη θύρα [image] του υπολογιστή.

Συμβουλές για αυτήν την εγκατάσταση:

  • Εάν έχετε μόνο ένα αριθμό τηλεφώνου στη γραμμή σας, θα πρέπει να ρυθμίσετε τον εκτυπωτή για να λαμβάνει φαξ αυτόματα (Αυτόματη απάντηση ενεργοποιημένη)

  • Ρυθμίστε τον εκτυπωτή για να απαντά τις κλήσεις δύο κλήσεις μετά από τον αυτόματο τηλεφωνητή. Για παράδειγμα, εάν ο αυτόματος τηλεφωνητής απαντά στις κλήσεις σας μετά από τέσσερις κτύπους, τότε ρυθμίστε τον εκτυπωτή να απαντά σε κλήσεις μετά από έξι κτύπους. Με αυτόν τον τρόπο, ο αυτόματος τηλεφωνητής απαντά πρώτα τις κλήσεις και έτσι λαμβάνονται οι φωνητικές σας κλήσεις. Εάν μια κλήση είναι φαξ, τότε ο εκτυπωτής εντοπίζει το σήμα φαξ στη γραμμή και αναλαμβάνει την κλήση.

  • Εάν είστε συνδρομητής σε υπηρεσία διακριτών ήχων κλήσης που παρέχεται από την εταιρεία τηλεφωνίας σας, βεβαιωθείτε ότι έχετε ρυθμίσει το σωστό μοτίβο ήχων κλήσης στον εκτυπωτή. Ειδάλλως, ο εκτυπωτής δεν θα λαμβάνει φαξ ακόμη κι αν τον έχετε ρυθμίσει για να λαμβάνει φαξ μη αυτόματα.

Εγκατάσταση 3: Ο εκτυπωτής είναι στην ίδια γραμμή με τηλέφωνο που έχει συνδρομή σε υπηρεσία φωνητικού ταχυδρομείου

Για αυτή τη σύνδεση:

  1. Συνδέστε το καλώδιο από την πρίζα τοίχου στη θύρα [image] του υπολογιστή.

  2. Αφαιρέστε την προστατευτική τάπα από τη θύρα [image] του εκτυπωτή και στη συνέχεια συνδέστε το τηλέφωνο στη θύρα.

Συμβουλές για αυτήν την εγκατάσταση:

  • Αυτή η ρύθμιση λειτουργεί καλύτερα εάν είστε συνδρομητής σε υπηρεσία διακριτού ήχου κλήσης. Εάν δεν διαθέτετε υπηρεσία διακριτού ήχου κλήσης, βεβαιωθείτε ότι έχετε ρυθμίσει το σωστό μοτίβο κουδουνισμού για τον εκτυπωτή. Ειδάλλως, ο εκτυπωτής δεν θα λαμβάνει φαξ ακόμη κι αν τον έχετε ρυθμίσει για να λαμβάνει φαξ μη αυτόματα.

  • Εάν έχετε μόνο ένα αριθμό τηλεφώνου στη γραμμή σας, θα πρέπει να ρυθμίσετε τον εκτυπωτή για να λαμβάνει φαξ μη αυτόματα (Αυτόματη απάντηση απενεργοποιημένη)

    Αν απαντήσετε το τηλέφωνο και ακούσετε ήχους φαξ, πατήστε *9* ή το μη αυτόματο κωδικό απάντησης στο τηλέφωνο για να λάβετε το φαξ.

  • Μπορείτε επίσης να ρυθμίσετε τον εκτυπωτή για να λαμβάνει φαξ αυτόματα (Αυτόματη απάντηση ενεργοποιημένη) αλλά θα πρέπει να απενεργοποιήσετε την υπηρεσία φωνητικού ταχυδρομείου όταν περιμένετε κάποιο φαξ. Αυτή η ρύθμιση λειτουργεί καλύτερα όταν χρησιμοποιείτε το φωνητικό ταχυδρομείο περισσότερο από ότι χρησιμοποιείτε το φαξ.


Συμβουλές για τη σύνδεση σε δίκτυο Ethernet

Βεβαιωθείτε ότι:

  • Το καλώδιο Ethernet και οι υποδοχές σύνδεσης δεν είναι κατεστραμμένες.

    Ελέγξτε τις υποδοχές σύνδεσης στα δύο άκρα για να διαπιστώσετε ότι δεν υπάρχουν προφανή ελαττώματα. Εάν είναι δυνατό, χρησιμοποιήστε νέο καλώδιο.

  • Το καλώδιο Ethernet είναι καλά συνδεδεμένο στον εκτυπωτή και στο διανομέα δικτύου ή στην υποδοχή τοίχου.

  • Το πρόγραμμα οδήγησης του εκτυπωτή είναι εγκατεστημένο στον υπολογιστή από τον οποίο εκτελείται μια εργασία.

  • Έχει επιλεγεί η σωστή θύρα εκτυπωτή.

  • Η διεύθυνση IP, η πύλη και η μάσκα δικτύου έχουν τις σωστές τιμές για το δίκτυό σας.

    Εκτυπώστε μια σελίδα ρύθμισης δικτύου από τον εκτυπωτή και ελέγξτε τις ρυθμίσεις δικτύου.


Χρήση σύνθετων επιλογών

Τι είναι ένα αρχείο διαμόρφωσης προγράμματος οδήγησης (DCF);

Χρήση ρυθμίσεων διαμόρφωσης

Τι είναι μια ροή δεδομένων;


Χρήση ρυθμίσεων διαμόρφωσης

  1. Από την ενότητα "Ρυθμίσεις διαμόρφωσης", επιλέξτε Χρήση διαμόρφωσης για την εφαρμογή ρυθμίσεων.

    1. Εάν θέλετε να χρησιμοποιήσετε ένα υπάρχον αρχείο διαμόρφωσης, κάντε κλικ στην επιλογή Φόρτωση αρχείου.

    2. Εάν θέλετε να δημιουργήσετε ένα νέο αρχείο διαμόρφωσης, τότε ακολουθήστε τα παρακάτω βήματα:

      1. Κάντε κλικ στην επιλογή Δημιουργία.

      2. Κάντε κλικ στην επιλογή Αναζήτηση για να επιλέξετε ένα υπάρχον αρχείο Driver Configuration File (DCF) ή καταχωρίστε ένα νέο όνομα αρχείου.

        Σημείωση: Η επέκταση στο όνομα του αρχείου θα πρέπει να είναι .ldc.

      3. Καταχωρίστε το όνομα της διαμόρφωσης και την περιγραφή και, στη συνέχεια, κάντε κλικ στην επιλογή OK.

      4. Επιλέξτε τα δεδομένα διαμόρφωσης που θέλετε να δημιουργήσετε.

      5. Κάντε κλικ στην επιλογή Τέλος και, στη συνέχεια, αποθηκεύστε τις ρυθμίσεις.

        6. Σημείωση: Εάν θέλετε να εφαρμόσετε την ίδια διαμόρφωση σε όλες τις επόμενες δημιουργίες ουράς εκτύπωσης, επιλέξτε Εφαρμογή σε όλες τις μελλοντικές εγκαταστάσεις. Διαφορετικά, η διαμόρφωση θα ισχύει μόνο για την τρέχουσα εγκατάσταση.

  2. Κάντε κλικ στην επιλογή OK.


Χρήση του Οδηγού ρύθμισης φαξ

Ο Οδηγός ρύθμισης φαξ διαμορφώνει τις ρυθμίσεις φαξ έτσι ώστε να μπορείτε να αποστέλλετε φαξ από τον εκτυπωτή. Εάν θέλετε να ρυθμίσετε τη λειτουργία φαξ αργότερα, μπορείτε να χρησιμοποιήσετε το λογισμκό φαξ που εγκαταστάθηκε μαζί με το λογισμικό εκτυπωτή.

Για να ορίσετε τις ρυθμίσεις φαξ θα χρειαστείτε τις παρακάτω πληροφορίες:

  • Όνομα ή επωνυμία εταιρείας

  • Αριθμός φαξ

  • Πρόθεμα κλήσης

  • Υπηρεσία VoIP

  • Φωνητικό ταχυδρομείο

  • Διακριτό μοτίβο ήχου κλήσης

Σημείωση: Οι λειτουργίες ενδέχεται να διαφέρουν ανάλογα με τις υπηρεσίες που παρέχονται από τον πάροχο τηλεφωνίας σας. Για περισσότερες πληροφορίες επικοινωνήστε με τον πάροχο τηλεφωνίας σας ή τον υπεύθυνο υποστήριξης συστήματός σας.


Σενάριο 3: Yπηρεσία ψηφιακού VoIP

Για να συνδεθείτε:

  1. Συνδέστε το ένα άκρο του καλωδίου του τηλεφώνου στη θύρα [image] του εκτυπωτή.

  2. Συνδέστε το άλλο άκρο του καλωδίου στη θύρα Τηλεφωνική γραμμή 1 ή Θύρα τηλεφώνου στον προσαρμογέα VoIP.

    Η θύρα Τηλεφωνική γραμμή 2 ή Θύρα φαξ δεν είναι πάντα ενεργή. Ενδέχεται να χρειαστεί να πληρώσετε περισσότερα χρήματα στον παροχέα VoIP σας εάν θέλετε να ενεργοποιήσετε τη δεύτερη θύρα τηλεφώνου.

  3. Αφαιρέστε την προστατευτική τάπα από τη θύρα [image] του εκτυπωτή και στη συνέχεια συνδέστε το τηλέφωνο στη θύρα.

Συμβουλές για αυτήν την εγκατάσταση:

  • Για να βεβαιωθείτε ότι η θύρα τηλεφώνου στον προσαρμογέα VoIP είναι ενεργή, συνδέστε ένα αναλογικό τηλέφωνο στη θύρα τηλεφώνου και στη συνέχεια περιμένετε να ακούσετε έναν ήχο κλήσης. Εάν ακούσετε έναν ήχο κλήσης, αυτό σημαίνει ότι η θύρα είναι ενεργή.

  • Εάν χρειάζεστε δύο τηλεφωνικές θύρες για τις συσκευές σας αλλά δεν θέλετε να πληρώσετε περισσότερα χρήματα, μην συνδέετε τον εκτυπωτή στη δεύτερη τηλεφωνική θύρα. Μπορείτε να χρησιμοποιήσετε διαχωριστή τηλεφώνου. Συνδέστε το διαχωριστή τηλεφώνου στην Τηλεφωνική γραμμή 1 ή Θύρα τηλεφώνου και στη συνέχεια συνδέστε τον εκτυπωτή και το τηλέφωνο στο διαχωριστή.

    Βεβαιωθείτε ότι χρησιμοποιείτε διαχωριστή τηλεφώνου όχι διαχωριστή γραμμής. Για να βεβαιώσετε ότι χρησιμοποιείτε το σωστό διαιρέτη, συνδέστε στο διαιρέτη ένα αναλογικό τηλέφωνο και περιμένετε να ακούσετε ήχο κλήσης.


Τι είναι μια ροή δεδομένων;

Η ονομασία "ροή δεδομένων" αναφέρεται σε ένα όνομα που δημιουργείται από το σύστημα και περιλαμβάνει το προεπιλεγμένο όνομα εκτυπωτή και το όνομα του επιθήματος προσομοίωσης.

Οι προσομοιώσεις περιλαμβάνουν:

  • PCL 5—Γλώσσα ελέγχου εκτυπωτή 5

  • PCL XL—Γλώσσα ελέγχου εκτυπωτή (επεκτάσιμη γλώσσα), γνωστή επίσης ως Printer Command Language 6 Enhanced

  • PS—PostScript

  • GDI—Γραφική διασύνδεση συσκευής

Σημειώσεις:

  • Εάν το πρόγραμμα εγκατάστασης περιλαμβάνει δύο ή περισσότερες προσομοιώσεις, επιλέξτε το επίθημα προσομοίωσης που θέλετε να χρησιμοποιήσετε.
  • Δεν θα δημιουργηθεί όνομα επιθήματος εάν έχετε επιλέξει την GDI ως μορφή προσομοίωσης.


Τι είναι ένα αρχείο διαμόρφωσης προγράμματος οδήγησης (DCF);

Ένα αρχείο διαμόρφωσης προγράμματος οδήγησης (DCF) είναι ένα αρχείο όπου αποθηκεύονται ρυθμίσεις εκτυπωτή και άλλα δεδομένα. Στα αρχεία DCF χρησιμοποιείται η επέκταση αρχείου .ldc.

Κατά την εγκατάσταση, επιλέξτε το αρχείο DCF που περιλαμβάνει τις διαμορφώσεις που θέλετε να χρησιμοποιήσετε για να δημιουργήσετε ένα αντικείμενο εκτυπωτή. Η μεμονωμένη διαμόρφωση ενός αρχείου DCF χαρακτηρίζεται βάσει περιγραφής.

Ένα αρχείο DCF μπορεί να περιέχει διαμορφώσεις για οποιονδήποτε αριθμό μοντέλων εκτυπωτή και οποιονδήποτε αριθμό διαφορετικών προγραμμάτων οδήγησης (προσομοιώσεις PostScript ή PCL για Windows).


Δημιουργία και προσαρμογή λύσεων ή συντομεύσεων εκτυπωτή

Σημείωση: Αυτές οι λύσεις ενδέχεται να είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Χρήση λύσεων SmartSolutions

Οι λύσεις SmartSolutions είναι μια ομάδα λύσεων που μπορείτε να δημιουργήσετε, να προσαρμόσετε και να πραγματοποιήσετε λήψη τους από την τοποθεσία Web SmartSolutions (http://smartsolutions.lexmark.com) στον εκτυπωτή σας. Με αυτές μπορείτε να δημιουργήσετε προσαρμοσμένες λύσεις με ένα άγγιγμα για να διευκολύνετε τις επαναλαμβανόμενες εργασίες αντιγραφής, σάρωσης και εκτύπωσης. Μπορείτε επίσης να προβάλλετε τροφοδοσίες RSS, ημερολόγια και φωτογραφικά άλμπουμ στο Internet από τον πίνακα ελέγχου του εκτυπωτή.

Για πρόσβαση σε μια λύση που έχετε δημιουργήσει ή προσαρμόσει, αγγίξτε την επιλογή SmartSolutions στον πίνακα ελέγχου του εκτυπωτή και στη συνέχεια επιλέξτε το εικονίδιο ή το όνομα που έχετε δώσει στη λύση.

Για λύσεις με την επιλογή αποστολής e-mail πρέπει πρώτα να ρυθμίσετε τον υπολογιστή σας για την αποστολή e-mail από το εικονίδιο [image] στην αρχική οθόνη.

Πριν ξεκινήσετε, βεβαιωθείτε ότι:

  • Ο εκτυπωτής και ο υπολογιστής είναι συνδεδεμένοι στο Internet με σύνδεση Ethernet ή ασύρματη σύνδεση.

  • Ο εκτυπωτής βρίσκεται σε λειτουργία.

  1. Μεταβείτε στην τοποθεσία SmartSolutions στη διεύθυνση http://smartsolutions.lexmark.com.

  2. Επιλέξτε τις λύσεις που θέλετε να προσθέσετε στον εκτυπωτή σας.

  3. Συνδεθείτε ή δημιουργήστε ένα λογαριασμό.

  4. Κάντε κλικ στην επιλογή Διαμόρφωση των λύσεων SmartSolutions.

  5. Χρησιμοποιήστε την τοποθεσία Web για να δημιουργήσετε, να προσαρμόσετε και να πραγματοποιήσετε λήψη λύσεων στον εκτυπωτή σας.

Για περισσότερες πληροφορίες, κάντε κλικ στην επιλογή ΒΟΗΘΕΙΑ στην τοποθεσία Web των λύσεων SmartSolutions.

Χρήση των συντομεύσεων

Μια συντόμευση είναι ένας τρόπος για να επιτύχετε γρήγορα εργασίες εκτύπωσης, αντιγραφής, σάρωσης, e-mail ή φαξ χρησιμοποιώντας τον εκτυπωτή. Μπορείτε να διαμορφώσετε και να αποθηκεύσετε τις πιο συχνά χρησιμοποιούμενες διαθέσιμες ρυθμίσεις εκτυπωτή για κάθε δεδομένη εργασία και, στη συνέχεια, να τους αντιστοιχίσετε ένα όνομα και αριθμό συντόμευσης. Όταν θέλετε να εκτελέσετε μια εργασία με αυτές τις ρυθμίσεις, επιλέγετε απλά τον αριθμό συντόμευσης στον εκτυπωτή αντί να ακολουθείτε τη συνήθη διαδικασία για την προσαρμογή των ρυθμίσεων και των επιλογών.

Διαμορφώστε τις ρυθμίσεις συντόμευσης για μια εργασία στην ιστοσελίδα του εκτυπωτή:

Στοιχείο

Σκοπός

Αντιγραφή

Αντιγραφή εγγράφου ή φωτογραφίας.

Οικολογική αντιγραφή

Αντιγραφή ενός εγγράφου ή φωτογραφίας με χρήση της ρύθμισης εκτύπωσης δύο όψεων ή πρόχειρης εκτύπωσης.

Αντιγραφή ταυτότητας

Αντιγραφή και των δύο όψεων μιας ταυτότητας σε μια σελίδα.

Σάρωση σε φαξ

Σάρωση ενός εγγράφου ή φωτογραφίας και αποστολή του με φαξ.

Σάρωση σε E-mail

Σάρωση εγγράφου ή φωτογραφίας και αποστολή του με e-mail.

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στο δίκτυο και στο Internet με σύνδεση Ethernet ή ασύρματη σύνδεση.

Σάρωση σε υπολογιστή

Σάρωση ενός εγγράφου ή φωτογραφίας και αποστολή του στον υπολογιστή σας.

Σημειώσεις:

  • Βεβαιωθείτε ότι το πρόγραμμα οδήγησης εκτυπωτή έχει εγκατασταθεί με σύνδεση εκτυπωτή δικτύου.
  • Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στον υπολογιστή είτε τοπικά (USB) είτε με την ίδια σύνδεση Ethernet ή ασύρματο δίκτυο.

Σάρωση σε δίκτυο

Σάρωση εγγράφου ή φωτογραφίας και αποθήκευσή του σε φάκελο δικτύου.

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στο Internet με σύνδεση Ethernet ή ασύρματη σύνδεση.

Σάρωση σε συσκευή μνήμης

Σάρωση ενός εγγράφου ή φωτογραφίας και αποθήκευσή του σε κάρτα μνήμης ή μονάδα flash (ανάλογα με το μοντέλο εκτυπωτή σας).

Εκτύπωση αρχείου

Εκτύπωση ενός εγγράφου από τον υπολογιστή σας.

Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στον υπολογιστή με την ίδια σύνδεση Ethernet ή ασύρματο δίκτυο.

Παράδειγμα:

Ένας δικηγόρος που χρησιμοποιεί τον εκτυπωτή για την αποστολή e-mail στους πελάτες του και συνήθως είναι αναγκασμένος να πραγματοποιεί περιήγηση στον πίνακα ελέγχου του εκτυπωτή για να επιλέξει αυτήν τη λειτουργία και τις διαθέσιμες επιλογές της. Αντί να το κάνει αυτό μπορεί να διαμορφώσει τις ρυθμίσεις εκτυπωτή (όπως τον τίτλο μηνύματος και τον παραλήπτη) από την ιστοσελίδα του εκτυπωτή και, στη συνέχεια, να αντιστοιχίσει αριθμό συντόμευσης στην εργασία. Όταν καταχωρεί τον αριθμό συντόμευσης στον πίνακα ελέγχου του εκτυπωτή, ο εκτυπωτής αποστέλλει αυτόματα τα έγγραφα σύμφωνα με τις επιλεγμένες ρυθμίσεις. Εάν θέλει να αποστείλει άλλο αντίγραφο του μηνύματος, τότε εισαγάγει απλά τον αριθμό συντόμευσης ξανά.

Για περισσότερες πληροφορίες σχετικά με τη δημιουργία και τη χρήση των συντομεύσεων, ανατρέξτε στον Οδηγό χρήσης.

Περισσότερες πληροφορίες

Πώς μπορώ να το κάνω αυτό αργότερα;


Ποιοι τύποι δεδομένων συλλέγονται;

Η Ενημέρωση προϊόντος συλλέγει πληροφορίες όπως: μοντέλο εκτυπωτή, λογισμικό εκτυπωτή, ποιότητα εκτύπωσης, ποσότητα εκτυπωμένων σελίδων, χρησιμοποιούμενες λειτουργίες του εκτυπωτή, μελάνι που καταναλώνεται και τυχόν σφάλματα που ενδέχεται να έχουν προκύψει.


Γιατί πρέπει να ενημερώσω το λογισμικό εκτυπωτή;

Οι ενημερώσεις λογισμικού επιτρέπουν στους χρήστες να ελέγχουν τις πιο πρόσφατες ενημερώσεις που διατίθενται στο web. Αφού ενεργοποιηθεί η επικοινωνία με τον εκτυπωτή, συνιστούμε την αναζήτηση για ενημερώσεις λογισμικού καθώς έτσι μπορείτε να εξασφαλίσετε την καλύτερη δυνατή απόδοση του εκτυπωτή σας.

Έλεγχος για ενημερώσεις λογισμικού ή υλικολογισμικού μετά την εγκατάσταση

  1. Κάντε τα εξής:

    Στα Windows 8

    Στο σύμβολο της Αναζήτησης πληκτρολογήστε αρχική σελίδα εκτυπωτή και, στη συνέχεια, ακολουθήστε τη διαδρομή:

    Λίστα εφαρμογών >Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Υποστήριξη >Ενημέρωση προϊόντος

    Στα Windows 7 ή προγενέστερα λειτουργικά συστήματα:

    1. Κάντε κλικ στο κουμπί [image] ή στο κουμπί Έναρξη.

    2. Κάντε κλικ στην επιλογή Όλα τα προγράμματα ή Προγράμματα και, στη συνέχεια, επιλέξτε από τη λίστα το φάκελο του προγράμματος εκτυπωτή.

    3. Ακολουθήστε τη διαδρομή:

      Αρχική σελίδα εκτυπωτή > επιλέξτε τον εκτυπωτή σας >Υποστήριξη >Ενημέρωση προϊόντος

  2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.

Σημειώσεις:

  • Βεβαιωθείτε ότι ο υπολογιστής σας είναι συνδεδεμένος στο Internet.
  • Εάν ορίσατε την επιλογή να γίνει έλεγχος για ενημερώσεις λογισμικού, τότε το πρόγραμμα εγκατάστασης θα αναζητήσει ενημερώσεις υλικολογισμικού αργότερα κατά την εγκατάσταση.