Acerca de las opciones de instalación

¿Qué es un nombre de impresora?

¿Por qué el botón Examinar no está disponible?


¿Qué es un nombre de impresora?

De forma predeterminada, el nombre de la impresora es el nombre del modelo de la impresora. También se conoce como el nombre de objeto de impresora creado tras la instalación. Un objeto de impresora representa la impresora real a la que se puede asignar un trabajo de impresión. Asegúrese de que el objeto de impresora disponga de un nombre único para identificar a la impresora correcta en la red.

Nota: Para establecer el objeto de impresora como la impresora predeterminada, seleccione Establecer como impresora predeterminada y, a continuación, haga clic en Continuar.


¿Por qué el botón Examinar no está disponible?

Si ya ha instalado previamente el software de la impresora en el equipo, la opción de selección de la ruta de instalación estará desactivada. La ruta de instalación es el directorio en el que se instalará el software adicional para la impresora. De este modo, el software de la impresora deberá actualizarse automáticamente cuando exista una versión nueva.

Nota: Si el idioma seleccionado está disponible, el software de la impresora se instalará en ese idioma especificado. De lo contrario, se mostrará en inglés.


Configuración de la impresora utilizando una conexión local (USB)

Localización del modelo de la impresora

¿Qué es un cable USB?

Búsqueda del puerto USB

El botón Continuar no está disponible

¿Qué ocurre si omito esto?


Localización del modelo de la impresora

Para identificar el modelo de la impresora o dispositivo, compruebe la etiqueta del servicio de atención al cliente. Para obtener más información, consulte el capítulo “Acerca de la impresora” de la Guía del usuario o de la Guía de referencia rápida.


¿Qué es un cable USB?

Utilice un cable bus serie universal (USB) para conectar un dispositivo USB a un host. Los hosts habituales incluyen equipos y consolas de videojuegos. Mediante el puerto y el cable USB, podrá conectar los periféricos del equipo, como ratones, teclados, cámaras digitales, impresoras, reproductores multimedia personales, unidades flash y unidades de disco duro externo. Para muchos de esos dispositivos, el USB se ha convertido en el método de conexión estándar.

Más información

Búsqueda del puerto USB

Glosario de redes


Búsqueda del puerto USB

Los puertos USB del equipo y de la impresora están marcados con el símbolo [image].

Notas:

  • No conecte el cable USB hasta que se le indique.
  • Si el puerto USB de la parte posterior de la impresora está cubierto con un adhesivo, asegúrese de retirarlo.

El extremo cuadrado del cable USB se conecta en el puerto USB cuadrado de la parte posterior de la impresora.

El extremo rectangular del cable USB se conecta en el puerto USB rectangular del equipo.

Más información

Glosario de redes


El botón Continuar no está disponible

Intente llevar a cabo las siguientes soluciones en el orden en el que aparecen hasta que se active el botón Continuar y se pueda hacer clic:

Compruebe que el cable USB está bien conectado a los puertos USB en el equipo y en la impresora

Los puertos USB llevan el símbolo [image].

Asegúrese de que la impresora esté enchufada y encendida

Compruebe que el botón [image] está encendido. Si acaba de encender la impresora, es posible que necesite desconectar el cable USB y volver a conectarlo.

Asegúrese de que el puerto USB del equipo funciona

Pruebe el puerto USB conectando otros dispositivos. Si puede utilizar correctamente otros dispositivos conectados al puerto, significa que funciona bien.

Notas:

  • Es posible que su puerto funcione bien, pero se pueden producir algunos conflictos si se utilizan varios dispositivos USB. Pruebe desconectando uno de los demás dispositivos USB.
  • Si no funciona el puerto USB en el equipo, inténtelo utilizando los otros puertos USB del equipo.
Asegúrese de que el cable USB está funcionando

Pruebe con un cable USB diferente. Si está utilizando un cable de más de 3 metros (10 pies), pruebe con un cable más corto.

Nota: Los concentradores USB, los cables alargadores, los duplicadores de puertos y las estaciones de acoplamiento pueden provocar problemas de conexión. Pruebe a desconectar estos dispositivos de modo que la impresora se conecte directamente al equipo.
Asegúrese de que está utilizando el CD correcto para su modelo de impresora

Compare el modelo de impresora del CD con el de la impresora. Los números deben coincidir con exactitud o estar dentro de la misma serie.

Si no está seguro, busque una versión actualizada del software de la impresora en el sitio web de Lexmark. Para obtener más información, consulte la Guía del usuario de la impresora.

Vuelva a conectar la fuente de alimentación.

  1. Apague la impresora.

    Nota: Compruebe que la impresora no esté en modo de suspensión. Mantenga pulsado [image] durante tres segundos para apagar la impresora.

  2. Desconecte el cable de alimentación de la toma eléctrica.

  3. Desconecte el cable de alimentación de la parte posterior de la impresora y, a continuación, vuélvalo a conectar.

  4. Vuelva a conectar el cable de alimentación a la toma de corriente

  5. Encienda la impresora y reanude la instalación en el equipo.

Vuelva a ejecutar el instalador.

  1. Cierre el programa de instalación.

    Nota: Si está utilizando el CD Software y documentación, retírelo de la unidad de CD o DVD.

  2. Reinicie el equipo.

  3. Ejecute el instalador de paquetes.

    Nota: Si está utilizando el CD Software y documentación, insértelo primero en la unidad de CD o DVD.
Compruebe que el equipo es capaz de reconocer la actividad del USB en el puerto USB

  1. Abra el Administrador de dispositivos.

    En Windows 8

    Desde el símbolo de búsqueda, escriba ejecutar, y navegue a:

    Lista de aplicaciones >Ejecutar > escriba devmgmt.msc >Aceptar

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio y, después, en Ejecutar.

    2. En la casilla Iniciar búsqueda o Ejecutar, introduzca devmgmt.msc.

    3. Pulse Entrar o haga clic en Aceptar.

  2. Observe la ventana del Administrador de dispositivos mientras conecta un cable USB u otro dispositivo al puerto USB. La ventana se actualiza cuando el Administrador de dispositivos reconoce la conexión USB.

    • Si hay actividad en el Administrador de dispositivos pero no ha funcionado ninguna de las soluciones anteriores, póngase en contacto con el servicio de atención al cliente.

    • Si no hay actividad en el Administrador de dispositivos, es posible que el problema esté relacionado con el equipo y la compatibilidad con el USB.


¿Qué ocurre si omito esto?

Si no conecta el cable USB a la impresora, no se creará una cola de impresión y no podrá utilizar todas las funciones de impresión y fax de la impresora.

Conecte el cable USB a la impresora para finalizar la instalación y utilizar todas las funciones de impresión y fax.


Conexión de la impresora a una red

Selección de un tipo de conexión

¿Cómo compruebo si la impresora está conectada a la red inalámbrica?

Información necesaria para configurar la impresora en una red Ethernet

Adición de una impresora en red

Descripción de los tipos de puertos


Selección de un tipo de conexión

Seleccionar | Para
Conexión inalámbrica | Conectar la impresora a una red inalámbrica.
Conexión Ethernet | Conectar la impresora a una red inalámbrica.
Conexión local | Conectar la impresora directamente al equipo mediante un cable USB.
Avanzadas | Conectar la impresora a puertos locales detectados en el equipo. Esto también permite que el usuario cree un puerto para el objeto de la impresora.

Notas:

  • Las opciones del tipo de conexión pueden variar de acuerdo con el modelo de su impresora. Para obtener más información, consulte la Guía del usuario.
  • Coloque la impresora cerca del equipo durante la configuración. Si está llevando a cabo la configuración en una red inalámbrica, podrá mover la impresora al finalizar el proceso.
  • La impresora admite una conexión local activa (USB) y una conexión de red activa (Ethernet o inalámbrica) cada vez. No se puede utilizar Ethernet y la conexión inalámbrica a la vez.


¿Cómo compruebo si la impresora está conectada a la red inalámbrica?

  1. Obtenga el SSID de la red a la que está conectado el equipo.

    1. Introduzca la dirección IP del punto de acceso (enrutador inalámbrico) en el campo de la dirección del explorador web.

      Si desconoce la dirección IP del punto de acceso, realice las siguientes acciones:

      1. Abra el símbolo del sistema.

        En Windows 8

        Desde el símbolo de búsqueda, escriba ejecutar, y navegue a:

        Lista de aplicaciones >Ejecutar > introduzca cmd >Aceptar

        En Windows 7 o versiones anteriores

        1. Haga clic en [image], o en Inicio y, después, en Ejecutar.

        2. En la casilla Iniciar búsqueda o Ejecutar, introduzca cmd.

        3. Pulse Entrar o haga clic en Aceptar.

      2. Introduzca ipconfig y, a continuación, pulse Entrar.

      3. Compruebe la sección Conexión de red inalámbrica y consulte la entrada Puerta de enlace predeterminada.

        Notas:

        • La entrada "Puerta de enlace predeterminada" suele ser el punto de acceso.
        • La dirección IP aparece como cuatro grupos de números separados por puntos, como 123.123.123.123.

    2. Introduzca el nombre de usuario y la contraseña del enrutador cuando se le solicite.

    3. Haga clic en Aceptar.

    4. Busque el SSID en la sección de configuración inalámbrica.

    5. Anote el SSID.

      Nota: Asegúrese de copiarlo exactamente, incluidas las letras mayúsculas.

  2. Obtenga el SSID de la red a la que está conectada la impresora.

    1. Desde la impresora, imprima una página de configuración de red.

      Para obtener más información, consulte la Guía del usuario.

    2. En la sección Inalámbrico, busque SSID.

  3. Compare el SSID del equipo con el de la impresora.

    Si los SSID coinciden, querrá decir que el equipo y la impresora están conectados a la misma red inalámbrica.

    Si los SSID no coinciden, vuelva a ejecutar la utilidad para configurar la impresora en la red inalámbrica utilizada por el equipo.


Información necesaria para configurar la impresora en una red Ethernet

Antes de comenzar, asegúrese de que dispone de la siguiente información:

  • Una dirección IP exclusiva y válida para la impresora

  • La pasarela para la red

  • La máscara de red de la red en la que se utilizará la impresora

  • El nombre del dominio en que residirá la impresora

  • El nombre de host de la impresora

  • Cualquier información de seguridad necesaria para la autenticación en la red

Nota: Asegúrese de tener un cable Ethernet para conectar la impresora a la red y un puerto disponible, ya sea de un dispositivo de conexión en red o una toma mural, que conecte físicamente la impresora a la red.

Más información

Consejos para la conexión a una red Ethernet


Adición de una impresora en red

Utilice el cuadro de diálogo Agregar una impresora de red para buscar impresoras por nombre de impresora, dirección IP o subred. Busque su impresora y, a continuación, añádala de forma manual a la lista de impresoras en red disponibles.

Nota: Asegúrese de que conoce el nombre y la dirección IP de la impresora, y la subred a la que pertenece. Para obtener esta información, imprima una página de configuración de red. Para obtener más información, consulte la Guía del usuario.

Uso del nombre de impresora y la dirección IP

Escriba el nombre o la dirección IP de la impresora y, a continuación, haga clic en Aceptar.

Uso de direcciones de subred

Si la impresora y el servidor de impresión están situados en otra red (llamada subred), busque las impresoras disponibles especificando la subred de la impresora a la que desea acceder.

  • Para añadir una dirección de subred, escriba la dirección de subred en el campo especificado y, a continuación, haga clic en Agregar > Aceptar.

    Nota: También puede buscar varias direcciones de subred.

  • Para eliminar una dirección de subred, resáltela en la lista de subredes detectadas y, a continuación, haga clic en Eliminar.

Más información

¿Cómo se localiza una dirección IP?

Glosario de redes


Descripción de los tipos de puertos

Nota: Es posible que algunos puertos estén disponibles únicamente en determinados modelos de impresora.
Tipos de puerto | Descripción
Servidor de impresión externo | Se trata de un dispositivo externo que permite el acceso a la red mediante sus puertos Ethernet.
LPR (Line Printer Remote) | Es un protocolo utilizado para enviar trabajos de impresión a una impresora remota.
Servidor de impresión | Es un equipo o dispositivo conectado a una o más impresoras, y a equipos cliente en una red. Puede aceptar trabajos de impresión de otros equipos y enviar trabajos de impresión a las impresoras adecuadas.
TCP/IP estándar (Protocolo de control de transmisión/Protocolo de Internet) | Es un protocolo que define la regla que deberán seguir los equipos para comunicarse entre sí a través de Internet.
UNC (Convención de nomenclatura universal) | Es un estándar para la identificación de servidores, impresoras y otros recursos de una red sin asignar la unidad de la red. Proporciona una dirección única a cada recurso compartido. Esto permite que los sistemas operativos compatibles con la UNC especifiquen completamente un directorio en un servidor de archivos.

Más información

Glosario de redes


Selección de una impresora de red

¿Cómo selecciono una impresora?

¿Por qué la impresora no está en la lista?

¿Cómo se localiza una dirección IP?

¿Qué es una dirección MAC?

¿Cómo puedo encontrar la dirección MAC?

¿Qué es un nombre de puerto?


¿Cómo selecciono una impresora?

  1. Desde el cuadro de diálogo Seleccione la impresora, seleccione una opción para buscar la impresora. Si no dispone de la información necesaria, imprima la página de configuración de red y, a continuación, busque lo siguiente:

    Información de la impresora

    Descripción

    Nombre de configuración Zero (en la sección TCP/IP)

    Esto indica que su impresora admite zeroconf o la red de configuración Zero.

    Dirección IP (en la sección TCP/IP)

    Es un número único que la impresora utiliza para localizar y comunicarse con otros dispositivos de una red.

    Nombre de dominio completo (en la sección TCP/IP)

    Esto incluye el nombre de la impresora y la red a la que está conectada: También es el nombre de la impresora.

    UAA (MAC) (en la sección Tarjeta de red estándar)

    Es un número de identificación de hardware único que distingue a la impresora de otros dispositivos de la red.

    Para obtener más información sobre cómo imprimir una página de configuración de red, consulte la Guía del usuario.

  2. En el cuadro de diálogo de selección de impresora, busque la información obtenida sobre la impresora.

  3. Seleccione la impresora en la lista y, a continuación, haga clic en Continuar.

  4. Si la impresora no se encuentra en la lista, pruebe una o varias de las acciones siguientes:

    • Actualice la lista de impresoras.

    • Haga clic en Modificar búsqueda para agregar la impresora manualmente y, a continuación, siga las instrucciones que aparecen en la pantalla del equipo.

    • Asegúrese de que las aplicaciones de terceros no están bloqueando la impresora.

    • Asegúrese de que el equipo no está conectado a una VPN (Virtual Private Network o red privada virtual).

    • Asegúrese de que el equipo y la impresora están conectados a la misma red.

    • Asegúrese de que la impresora disponga de una dirección IP válida y única.

Más información

Glosario de redes

Adición de una impresora en red


¿Por qué la impresora no está en la lista?

Asegúrese de que el equipo y la impresora están conectados a la misma red inalámbrica

La impresora podría no estar en la misma red inalámbrica que el equipo. Si el equipo ya está conectado a la red inalámbrica, el SSID de la impresora debe coincidir con el SSID del equipo.

  1. Obtenga el SSID de la red a la que está conectado el equipo.

    1. Introduzca la dirección IP del punto de acceso (enrutador inalámbrico) en el campo de la dirección del explorador web.

      Si desconoce la dirección IP del punto de acceso, realice las siguientes acciones:

      En Windows 8

      Desde el símbolo de búsqueda, escriba ejecutar, y navegue a:

      Lista de aplicaciones > Ejecutar > introduzca cmd > Aceptar > introduzca ipconfig

      En Windows 7 o versiones anteriores

      1. Haga clic en [image] o en Inicio y, a continuación, en Ejecutar.

      2. En la casilla Iniciar búsqueda o Ejecutar, escriba cmd.

      3. Pulse Entrar o haga clic en Aceptary, a continuación, introduzca ipconfig.

      Notas:

      • La entrada "Puerta de enlace predeterminada" suele ser el punto de acceso, pero asegúrese de que pertenece a la sección "Conexión de red inalámbrica" de la información de ipconfig.
      • La dirección IP aparece como cuatro grupos de números separados por puntos, como 123.123.123.123.

    2. Pulse Entrar o Ir.

    3. Introduzca el nombre de usuario y la contraseña del punto de acceso cuando se le solicite y haga clic en Aceptar.

    4. Busque el SSID en la sección de configuración inalámbrica.

    5. Anote el SSID.

      Nota: Asegúrese de copiarlo exactamente, incluidas las letras mayúsculas.

  2. Obtenga el SSID de la red a la que está conectada la impresora:

    1. Desde la impresora, imprima una página de configuración de red.

      Para obtener más información, consulte la Guía'del usuario.

    2. En la sección Inalámbrico, busque SSID.

  3. Compare el SSID del equipo con el de la impresora.

    Si los SSID coinciden, querrá decir que el equipo y la impresora están conectados a la misma red inalámbrica.

    Si los SSID no coinciden, vuelva a ejecutar la Utilidad de configuración inalámbrica para configurar la impresora en la red inalámbrica utilizada por el equipo. Asegúrese de seleccionar el SSID utilizado por el equipo.

Asegúrese de que el equipo no está conectado a una VPN (Virtual Private Network o red privada virtual)

La mayoría de las VPN permiten a los equipos comunicarse exclusivamente con la VPN (con ninguna otra red al mismo tiempo). Desconéctese de la VPN antes de instalar el controlador en el equipo o antes de ejecutar la configuración inalámbrica en el equipo.

Para comprobar si el equipo se encuentra conectado actualmente a una VPN, abra el software VPN Client y, a continuación, compruebe sus conexiones de VPN. Si no tiene instalado el software VPN Client, compruebe las conexiones manualmente utilizando VPN Client de Windows.

Si desea tener la posibilidad de conectarse a la red local y a la VPN al mismo tiempo, solicite al personal de asistencia técnica de la VPN que active la división de túnel. Tenga presente que algunas empresas no permiten la división de túnel por motivos de seguridad o cuestiones técnicas.

Asegúrese de que las aplicaciones de terceros no están bloqueando la impresora

Las aplicaciones de terceros, entre las que se incluyen los programas antivirus, de seguridad y cortafuegos pueden bloquear la detección de la impresora. Configure los ajustes de la aplicación para desbloquear la impresora y actualice la lista de redes.


¿Cómo se localiza una dirección IP?

Nota: Asegúrese de que el equipo y la impresora estén conectados a la red (Ethernet o inalámbrica).

Para usuarios de Windows

  1. Abra el símbolo del sistema.

    En Windows 8

    Desde el símbolo de búsqueda, escriba ejecutar, y navegue a:

    Lista de aplicaciones >Ejecutar > escriba cmd >Aceptar

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio y, después, en Ejecutar.

    2. En el cuadro de diálogo Iniciar búsqueda o Ejecutar, escriba cmd.

    3. Pulse Intro o haga clic en Aceptar.

  2. Escriba ipconfig y, a continuación, pulse Intro.

  3. Busque Dirección IP.

    La dirección IP aparece como cuatro grupos de números separados por puntos, como 123.123.123.123.

Para usuarios de Macintosh

Nota: Esto es aplicable solo en Mac OS X versión 10.5 o posterior.

  1. En el menú Apple, navegue hasta:

    Preferencias del sistema >Red

  2. Haga clic en Ethernet, Wi-Fi o AirPort.

  3. Haga clic en Avanzado >TCP/IP.

  4. Busque Dirección IPv4.

Ubicación de la dirección IP de la impresora

  1. Desde la impresora, imprima una página de configuración de red. Para obtener más información, consulte la Guía del usuario.

  2. En la sección TCP/IP, busque Dirección IP.

    La dirección IP aparece como cuatro grupos de números separados por puntos, como 123.123.123.123.


¿Qué es una dirección MAC?

Una dirección Media Access Control (MAC) es un identificador de 48 bits asociado al hardware de un equipo de red. La dirección MAC también puede denominarse dirección física porque está relacionada con el hardware del dispositivo en vez de con el software. La dirección MAC aparece como número hexadecimal en este formato: 01-23-45-67-89-AB.

Aunque se puede cambiar la dirección MAC de un dispositivo de red, no es muy habitual hacerlo. Por ello, las direcciones MAC se consideran permanentes. Las direcciones IP se cambian fácilmente, por lo que las direcciones MAC son un método más fiable para identificar un determinado dispositivo en una red.

Los enrutadores con funciones de seguridad permiten el filtrado de direcciones MAC en las redes. De esta manera, una lista controlada de dispositivos identificados por sus direcciones MAC puede acceder a la red, así como evitar que accedan dispositivos no deseados. Si la red utiliza el filtrado de direcciones MAC, asegúrese de añadir la dirección MAC de la impresora a la lista de dispositivos permitidos.


¿Cómo puedo encontrar la dirección MAC?

Los dispositivos de red cuentan con un número de identificación exclusivo de hardware para distinguirse de los demás dispositivos de la red. Este número se conoce como dirección de control de acceso al medio (MAC).

Busque la dirección MAC de la impresora:

  1. Imprima la página de configuración de la red en la impresora.

    Para obtener más información, consulte la Guía del usuario.

  2. En la sección Tarjeta de red estándar, busque UAA (MAC).


¿Qué es un nombre de puerto?

El nombre de puerto es un nombre único asignado a un puerto del equipo al que se conecta la impresora.


Instalación del software de la impresora

Información de seguridad

¿Con qué dispositivos de tableta es compatible mi instalador?

Instalación de la impresora en otros equipos


Información de seguridad

Las aplicaciones de terceros, que incluyen programas antivirus, de seguridad y cortafuegos pueden avisarle de que se está instalando el software de la impresora. Para que la impresora funcione correctamente, permita que se ejecute el software de la impresora en el ordenador.

Notas:

  • Si su programa antivirus interfiere en la instalación, deberá desactivarlo temporalmente. Una vez finalizada la instalación, asegúrese de activar la protección antivirus.
  • Si una advertencia de seguridad de cortafuegos le pregunta si desea aceptar o rechazar conexiones, haga clic en Aceptar para continuar con la instalación.


¿Con qué dispositivos de tableta es compatible mi instalador?

El paquete de instalación del software que viene con la impresora o que se descarga de la Web es compatible con todos los dispositivos basados en x86 y x64 compatibles con Windows 8.

El paquete de instalación del software no es compatible con dispositivos basados en ARM compatibles con Windows 8. El controlador de la impresora ya viene instalado en la mayoría de dispositivos basados en ARM. Hay software adicional disponible en tiendas de Microsoft.


Instalación de la impresora en otros equipos

Mediante el paquete de instalación del software.

Cuando se conecte una impresora localmente (por USB), recomendamos utilizar el paquete de instalación del software que viene con la impresora o que se descarga de la Web.

  1. Obtenga una copia del paquete de instalación del software.

    • Desde el CD Software y documentación suministrado con la impresora

    • De nuestro sitio web:

      Vaya a http://support.lexmark.com,

      ASISTENCIA TÉCNICA & DESCARGAS > seleccione su impresora > seleccione su sistema operativo

  2. Cierre todos los programas de software que estén abiertos.

  3. Haga doble clic en el paquete de instalación del software.

    Espere a que aparezca el cuadro de diálogo de instalación.

    Si está usando un CD Software y documentación y el cuadro de diálogo de instalación no aparece, haga lo siguiente:

    En Windows 8

    Desde el símbolo de búsqueda, escriba ejecutar y navegue a:

    Lista de aplicaciones > Ejecutar > introduzca D:\setup.exe > Aceptar

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio y, después, en Ejecutar.

    2. En el cuadro de diálogo Iniciar búsqueda o Ejecutar, escriba D:\setup.exe.

    3. Pulse Entrar o haga clic en Aceptar.

    Nota: D corresponde a la letra de la unidad de CD o DVD.

  4. Haga clic en Instalar y siga las instrucciones que aparecen en la pantalla del equipo.

Mediante el Asistente de la impresora de Windows

Si desea instalar una impresora que está conectada a una red y no desea incluir el software adicional, utilice el asistente de búsqueda de impresoras de Windows.

  1. Abra el asistente de la impresora.

    En Windows 8

    Desde el símbolo de búsqueda, escriba ejecutar, y navegue a:

    Lista de aplicaciones >Ejecutar > introduzca control de impresoras >Aceptar >Agregar dispositivos e impresoras

    En Windows 7 y Vista

    1. Haga clic en [image] y, a continuación, en Ejecutar.

    2. En el cuadro de diálogo Iniciar búsqueda, escriba control de impresoras.

    3. Haga clic en Agregar una impresora >Agregar una impresora de red, inalámbrica o Bluetooth.

    Windows XP o versiones anteriores

    1. Haga clic en Inicio y, a continuación, en Ejecutar.

    2. En el cuadro de diálogo Ejecutar, escriba controlar impresoras.

    3. Haga clic en Archivo >Agregar impresora.

  2. Siga las instrucciones que aparecen en la pantalla del equipo. Para obtener más información, consulte las páginas de ayuda de su sistema operativo.


Opciones de instalación adicionales

Búsqueda e instalación del software opcional

¿Qué otros controladores están disponibles?


Búsqueda e instalación del software opcional

  1. Haga lo siguiente:

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresoray, a continuación, navegue hasta una de las siguientes opciones:

    • Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Asistencia técnica >Soporte en línea

    • Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Software adicional > seleccione el software de impresora que desee instalar

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Realice una de las siguientes acciones:

      • Haga clic en Asistencia técnica >Soporte en línea.

      • Haga clic en Software adicional y, a continuación, seleccione el software de impresora que desee instalar.

  2. En la página web de la impresora, seleccione la impresora y, a continuación, descargue el software correspondiente.

  3. Siga las instrucciones que aparecen en la pantalla del equipo.


¿Qué otros controladores están disponibles?

Los controladores universales de impresión (PCL 5, PCL XL, PS y XPS) se pueden descargar desde nuestro sitio web. Tendrá que buscar el modelo de la impresora para ver los controladores compatibles.


Glosario de redes

ad hoc | Tipo de red inalámbrica que posibilita la comunicación directa de los dispositivos sin necesidad de un punto de acceso o un enrutador.
cable USB | Cable ligero y flexible que conecta temporalmente la impresora al equipo durante la instalación. Un cable USB posibilita la comunicación de la impresora con el equipo a una velocidad mucho más alta que la de un cable paralelo.
clave de seguridad | Contraseña, como una clave WEP o una frase de contraseña WPA/WPA2, utilizada para asegurar una red.
Dirección IP | Dirección de red de un equipo o una impresora. La dirección IP puede asignarla manualmente (dirección IP estática) el usuario, automáticamente el servidor DHCP (dirección IP DHCP) o automáticamente el dispositivo (dirección AutoIP).
Dirección MAC | Dirección de hardware que identifica cada dispositivo en una red de forma exclusiva. Suele estar impresa en el dispositivo.
enrutador inalámbrico | También sirve como punto de acceso, pero tiene muchas funciones avanzadas más, como DHCP.
externo, servidor de impresión | Hardware que se utiliza para conectar impresoras a una LAN mediante un cable Token-Ring o Ethernet. El servidor de impresión externo permite la conectividad de red de una impresora serie o paralela.
LAN (Red de área local) | Red de equipos ubicada en las instalaciones de un usuario dentro de un área geográfica limitada.
nombre de red | Consulte SSID
puerto USB | Puerto pequeño y rectangular del equipo que conecta los dispositivos periféricos mediante un cable USB y les permite comunicarse a gran velocidad.
punto de acceso | Dispositivo que conecta los dispositivos inalámbricos entre sí para formar una red inalámbrica.
red, adaptador | Dispositivo que permite a los equipos o las impresoras comunicarse entre sí a través de una red.
servidor de impresión | Hardware o software (o una combinación de hardware y software, como los servidores de impresión de red) que toma la información de una cola de impresión y la envía a una impresora. Consulte servidor de impresión externo.
SSID (Service Set Identifier, identificador de conjunto de servicios) | Nombre de una red inalámbrica. Al conectar una impresora a una red inalámbrica, la impresora tiene que utilizar el mismo SSID que la red. También denominado nombre de red o BSS (Basic Service Set, conjunto de servicios básicos).
subred | Segmento de red que está conectado a una red más grande. A veces se hace referencia a una red de área local como subred local.
UAA | Dirección que el fabricante asigna a una impresora en red o a un servidor de impresión. También se denomina dirección MAC.
WEP (Wired Equivalent Privacy, privacidad equivalente por cable) | Configuración de seguridad que contribuye a impedir el acceso no autorizado a una red inalámbrica.
Wi-Fi | Término del sector que describe la tecnología utilizada para crear una red de área local inalámbrica (WLAN) e interoperable.
WPA (Wi-Fi Protected Access, acceso protegido a Wi-Fi) | Configuración de seguridad que contribuye a impedir el acceso no autorizado a una red inalámbrica, pero que resulta más avanzada y segura que el protocolo WEP.
WPA2 | Versión más reciente de WPA. Hay menos posibilidades de que los enrutadores más antiguos sean compatibles con esta seguridad.
zeroconf | Forma abreviada de "red de configuración Zero". Esto permite que la impresora y otros dispositivos formen una red sin necesidad de contar con direcciones IP asignadas de un servidor DHCP.


Configuración de la impresora para directa, digitalización

Digitalización directamente al equipo

¿Cómo puedo configurar la directa, digitalización más tarde?


Configuración de los valores de correo electrónico

Valores de correo electrónico

¿Cómo puedo configurar el correo electrónico más tarde?

Uso del Asistente de configuración de correo electrónico


Configuración de los valores de fax

Ayuda para identificar mi conexión de línea telefónica

Uso del Asistente de configuración de fax

¿Cómo puedo configurar el fax más tarde?


Caso 5: Configuración específica del país o la región

Cada país o región tiene distintos tipos de tomas murales telefónicas. La toma mural estándar adoptada por la mayoría de países o regiones es Registered Jack-11 (RJ-11). Debe disponer de un enchufe RJ-11 o de un cable telefónico que disponga de un conector RJ-11, de forma que pueda conectar un dispositivo a una toma mural RJ-11.

Los puertos de fax de la parte posterior de la impresora y el cable telefónico que se proporciona con la impresora disponen de conectores RJ-11. Si en su país se utiliza un tipo de conector diferente, necesitará un adaptador RJ-11.

Conexión de la impresora a una toma de pared diferente de RJ-11

Para conectarlo:

  1. Conecte un extremo del cable del teléfono al puerto [image] de la impresora.

  2. Conecte el otro extremo del cable al adaptador RJ-11 y conecte el adaptador a la toma de pared.

  3. Si quiere conectar otro dispositivo (teléfono o contestador automático) a la misma toma de pared, y si el dispositivo tiene un conector diferente de RJ-11, conéctelo directamente a la toma de pared.

    4. Notas:

    • No retire el conector de anillo del puerto [image] de la impresora.
    • Es posible que la impresora no incluya un adaptador RJ-11 en su país o región.

Si el dispositivo adicional (teléfono o contestador automático) dispone de un conector RJ-11, podrá retirar el conector de anillo y enchufar el dispositivo en el puerto [image] de la impresora.

Conexión de la impresora en países o regiones que utilizan la conexión serie

En algunos países o regiones, debe conectar todos los dispositivos a la toma de pared. No puede conectar un teléfono o contestador al puerto [image] de la impresora. Esto se llama conexión serie.

Austria | Alemania | Portugal
Bélgica | Irlanda | España
Dinamarca | Italia | Suecia
Francia | Países Bajos | Suiza
Finlandia | Noruega | Reino Unido

Advertencia—Posibles daños: Si su país o región se encuentran en la lista, no retire el conector de anillo del puerto [image] de la impresora. Es necesario para el funcionamiento adecuado de los dispositivos en la línea telefónica.

Para conectarlo:

Conecte el cable de la toma de pared al puerto [image] de la impresora.

Conexión de la impresora a una toma mural en Alemania

La toma de pared alemana presenta dos tipos de puertos. Los puertos N son para máquinas de fax, módems y contestadores. El puerto F es para los teléfonos.

Conecte la impresora a uno de los puertos N.

Para conectarlo:

  1. Conecte un extremo del cable del teléfono al puerto [image] de la impresora.

  2. Conecte el otro extremo del cable al adaptador RJ-11 y conecte el adaptador a un puerto N.

  3. Si quiere conectar un teléfono y un contestador automático a la misma toma de pared, conecte los dispositivos tal y como se indica.


Ayuda de instalación


Caso 2: Línea digital de abonado (DSL)

Una línea digital de abonado divide la línea de teléfono habitual en dos canales: voz e Internet. Las señales de teléfono y fax viajan a través del canal de voz mientras que la señal de Internet transcurre por el otro canal. De esta forma, puede utilizar la misma línea para llamadas de voz analógicas (incluido el fax) y para el acceso digital a Internet.

Con el fin de minimizar las interferencias entre los dos canales y garantizar una conexión de calidad, deberá instalar un filtro DSL para los servicios analógicos (máquina de fax, teléfono, contestador automático) en la red. Las interferencias provocan ruidos y electricidad estática en el teléfono, errores de fax y faxes de mala calidad para la impresora, así como una conexión lenta a Internet en el equipo.

Para instalar un filtro para la impresora:

  1. Conecte el puerto de la línea del filtro DSL a la toma de pared.

  2. Conecte un cable telefónico desde el puerto [image] de la parte anterior de la impresora hasta el puerto telefónico en el filtro DSL.

  3. Para seguir utilizando un equipo para acceder a Internet, conéctelo al puerto DSL HPN del filtro DSL.

  4. Para conectar un teléfono a la impresora, retire la protección del puerto [image] de la impresora y conecte el teléfono al puerto.


Caso 4: Telefonía digital a través de un proveedor de cable

Configuración 1: La impresora está conectada directamente a un módem de cable

Siga esta configuración para conectar de la forma habitual el teléfono a un módem de cable.

Para conectarla:

  1. Conecte un extremo del cable del teléfono al puerto [image] de la impresora.

  2. Conecte el otro extremo del cable al puerto con la etiqueta Línea telefónica 1 o Puerto telefónico del módem de cable.

    El puerto con la etiqueta Línea telefónica 2 o Puerto de fax no está siempre activo. Es posible que deba pagar más al proveedor de cable si desea activar un segundo puerto telefónico.

  3. Retire la protección del puerto [image] de la impresora y conecte el teléfono al puerto.

Sugerencias para esta configuración:

  • Para asegurarse de que el puerto telefónico del módem de cable está activo, conecte un teléfono analógico al puerto telefónico y escuche el tono de llamada. Si escucha un tono de llamada, significa que el puerto está activo.

  • Si necesita dos puerto telefónicos para sus dispositivos pero no quiere pagar más, no conecte la impresora al segundo puerto telefónico. Puede utilizar un divisor telefónico (splitter). Conecte el divisor telefónico a la Línea telefónica 1 o Puerto telefónico y, a continuación, conecte la impresora y el teléfono al divisor.

    Asegúrese de utilizar un divisor telefónico y no divisor de línea. Para asegurarse de que utiliza el divisor correcto, enchufe un teléfono analógico al divisor y escuche el tono de llamada.

Configuración 2: La impresora está conectada a una toma de pared; el módem está instalado en otro lugar de la casa

Siga esta configuración si el proveedor de cable ha activado las tomas de pared de la casa de forma que no tenga que conectar los dispositivos al módem. El servicio telefónico de cable se recibe a través de las tomas de pared.

Para conectarla:

  1. Conecte el cable de la toma de pared al puerto [image] de la impresora.

  2. Retire la protección del puerto [image] de la impresora y conecte el teléfono al puerto.


Valores de correo electrónico

La impresora utiliza Simple Mail Transfer Protocol o SMTP (Protocolo simple de transferencia de correo) como un modo de envío de correo electrónico. Para que funcione la función de correo electrónico, es necesario que defina el servidor SMTP y el número de puerto, el nombre de remitente y una dirección de remitente para el correo electrónico. Las respuestas al correo electrónico se deben recibir a través del correo electrónico habitual. Si selecciona la opción de guardar una copia de los mensajes enviados, ésta se guarda en esta dirección de correo electrónico.

Haga clic en Autenticación para introducir el nombre de usuario y la contraseña del correo electrónico. “Información de la línea del asunto” es el asunto predeterminado, y “Cuerpo de la nota” es el mensaje de correo electrónico predeterminado. Puede cambiar esto cada vez que envíe un correo electrónico desde el panel de control de la impresora.

El proveedor de correo electrónico le proporcionará el nombre de servidor y el número de puerto. Póngase en contacto con el proveedor de correo electrónico para obtener más información. También puede ejecutar el asistente de configuración de correo electrónico para intentar detectar automáticamente el nombre de servidor y el número de puerto.


Uso del Asistente de configuración de correo electrónico

El Asistente de configuración de correo electrónico configura los valores de correo electrónico, de modo que pueda enviar mensajes de correo electrónico a uno o más destinatarios a través de la red mediante la impresora. Le permite digitalizar un documento o foto y enviarlos como un correo electrónico, o bien adjuntar a un correo electrónico un documento o foto guardados en un dispositivo de memoria.

Para configurar los valores de correo electrónico, necesitará la información siguiente que le proporcionará su proveedor de correo electrónico o el personal de asistencia técnica:

  • Servidor SMTP

  • Puerto SMTP

  • Nombre de usuario

  • Contraseña

  • Tipo de autenticación

Nota: Esta función está disponible solo en impresoras compatibles con la digitalización independiente al correo electrónico.


Ayuda para identificar mi conexión de línea telefónica

Caso 1: Línea telefónica estándar

Caso 2: Línea digital de abonado (DSL)

Caso 3: Servicio telefónico de Voz sobre IP (VoIP)

Caso 4: Telefonía digital a través de un proveedor de cable

Caso 5: Configuración específica del país o la región


¿Cómo puedo realizar esto más tarde?

Dependiendo de las funciones de la impresora que haya adquirido, escoja una o más de las siguientes opciones:

Configuración de SmartSolutions tras la instalación

  1. Ejecute Lexmark SmartSolutions.

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Lexmark SmartSolutions

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione la impresora >Lexmark SmartSolutions

  2. Siga las instrucciones que aparecen en la pantalla del equipo.

Inicio de la página de métodos abreviados usando el software de la impresora

Antes de empezar, asegúrese de que la impresora está encendida y de que tanto la impresora como el equipo están conectados a la red mediante un cable Ethernet o una conexión inalámbrica.

Para usuarios de Windows

  1. Haga lo siguiente:

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Configuración >Configurar métodos abreviados

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione su impresora >Configuración >Configurar métodos abreviados

  2. Siga las instrucciones que aparecen en la pantalla del equipo.

Para usuarios de Macintosh

  1. En el Finder, navegue hasta:

    Aplicaciones > seleccione la carpeta de la impresora >Métodos abreviados

  2. Seleccione la impresora y, a continuación, haga clic en Inicio.

Configuración de correo electrónico independiente tras la instalación

  1. Ejecute el Asistente de configuración de correo electrónico.

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Configuración >Configuración de la impresora para enviar correos electrónicos

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione la impresora >Configuración >Configuración de la impresora para enviar correos electrónicos

    Se abrirá el Asistente de configuración de correo electrónico.

  2. Siga las instrucciones que aparecen en la pantalla del equipo.

Configuración de fax tras la instalación

  1. Ejecute el Asistente de configuración de fax.

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Fax >Configuración de la impresora como aparato de fax

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione su impresora >Fax >Configuración de la impresora como aparato de fax

    Se abrirá el Asistente de configuración de fax.

  2. Siga las instrucciones que aparecen en la pantalla del equipo.

    Nota: Asegúrese de que selecciona el servicio y la conexión telefónicos correctos. El asistente configurará los valores de fax óptimos en función de su conexión.


Recopilación y uso de datos

El equipo nos envía automáticamente la información sobre el uso que realiza de las impresoras. La información se combina con otros datos de la impresora para mejorar los productos y las funciones. Esta información puede combinarse con otros datos obtenidos de la información de registro de su impresora, como su nombre, dirección, dirección de correo electrónico y teléfono.


¿Cómo puedo configurar la directa, digitalización más tarde?

  1. Haga lo siguiente:

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Configuración >Activar digitalización remota

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione la impresora >Configuración >Activar digitalización remota

  2. Siga las instrucciones que aparecen en la pantalla del equipo.


¿Cómo puedo configurar el correo electrónico más tarde?

  1. Haga lo siguiente:

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Configuración >Configuración de la impresora para enviar correos electrónicos

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione la impresora >Configuración >Configuración de la impresora para enviar correos electrónicos

  2. Siga las instrucciones que aparecen en la pantalla del equipo.

Más información

¿Cómo puedo realizar esto más tarde?


¿Cómo puedo configurar el fax más tarde?

No es necesario que vuelva a ejecutar el instalador más tarde para configurar el fax. Puede utilizar el software de fax que se instaló con el software de la impresora.

También puede utilizar el Asistente de configuración de fax.

En Windows 8

Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Fax >Configuración de la impresora como aparato de fax

En Windows 7 o versiones anteriores

  1. Haga clic en [image] o en Inicio.

  2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

  3. Navegue hasta:

    Inicio de la impresora > seleccione su impresora >Fax >Configuración de la impresora como aparato de fax

Se abrirá el Asistente de configuración de fax.

Nota: Asegúrese de que selecciona el servicio y la conexión telefónicos correctos. El asistente configurará los valores óptimos en función de su conexión.

Más información

¿Cómo puedo realizar esto más tarde?


Determinación del estado de la impresora mediante los indicadores de red

Notas:

  • Es posible que algunas funciones estén disponibles únicamente en determinados modelos.
  • Para averiguar si la impresora dispone de funciones inalámbricas o de Ethernet, o ambas, consulte la documentación suministrada con la impresora o póngase en contacto con el personal de asistencia técnica del sistema.

  • En las impresoras con pantalla táctil, los indicadores de red (Ethernet y Wi-Fi) se visualizan únicamente en la pantalla de inicio de la impresora. Si no aparece la pantalla de inicio, siga uno de estos procedimientos:

    • Si es necesario, encienda la impresora. Asegúrese de que no está en modo de suspensión.

    • En el panel de control de la impresora, pulse [image].

  • En las pantallas que no tienen pantalla táctil, mire el indicador luminoso de la red.

Indicador

Estado de la impresora

o

El indicador luminoso de Ethernet está encendido en verde fijo

La impresora está conectada a través de una conexión Ethernet y está lista para usar.

o

El indicador luminoso de Ethernet está apagado

La impresora se ha configurado para una conexión Ethernet, pero no se conecta a la red.

o

El indicador luminoso de Wi-Fi está apagado

  • La impresora no se ha configurado para una red inalámbrica y, por lo tanto, no se puede conectar a una red inalámbrica.

  • La impresora está configurada para una conexión ad hoc, pero no se comunica actualmente con otro dispositivo ad hoc.

o

El indicador luminoso de Wi-Fi está encendido en verde intermitente

  • La impresora está fuera del rango del punto de acceso (enrutador inalámbrico).

  • La impresora está tratando de comunicarse con el punto de acceso, pero el punto de acceso está apagado o no funciona correctamente.

  • El punto de acceso se ha apagado y se ha vuelto a encender, y la impresora está intentando conectarse a la red.

  • Los valores inalámbricos de la impresora ya no son válidos.

    Compruebe si el SSID, la clave WEP o la frase de contraseña WPA/WPA2, el tipo de seguridad y la dirección IP que utiliza la impresora siguen siendo correctos.

o

El indicador luminoso de Wi-Fi está encendido en verde fijo

  • La impresora está conectada a una red inalámbrica y está lista para utilizarse.

  • La impresora está conectada al equipo a través de una conexión ad hoc.


¿Se trata de software espía?

No. El software espía recopila información o actúa en el equipo sin su conocimiento o consentimiento. Actualización del producto recopila información y realiza acciones únicamente cuando usted lo permite.


Si decido participar ¿podré cambiar de opinión posteriormente?

Sí, puede comenzar o detener su participación en Actualización del producto en cualquier momento. Estos valores están disponibles a través de Inicio de impresora.


Preguntas frecuentes sobre Actualización del producto

Nota: Esta función está disponible únicamente en los modelos seleccionados.

Actualización del producto envía periódicamente información sobre la impresora y el software para identificar las actualizaciones de software e impresoras disponibles. Cuando se detecte una versión nueva, se le notificará y guiará a través de un sencillo proceso de instalación. La notificación automática de actualizaciones de software e impresoras permite que su impresora siga funcionando con un rendimiento óptimo. Asimismo, el programa recopila información sobre el uso que hace de la impresora y sobre los problemas que se haya encontrado, lo que nos permite mejorar los productos y servicios ofertados.

¿Se trata de software espía?

Recopilación y uso de datos

Tipo de datos recopilados

Si decido participar ¿podré cambiar de opinión posteriormente?


Digitalización directamente al equipo

La digitalización directa le permite digitalizar una imagen y guardarla directamente en su equipo, ya que le permite seleccionar el equipo de destino de la digitalización desde el panel de control de la impresora. Asimismo, puede crear un PIN de seguridad para evitar que otras personas digitalicen directamente a su equipo.

Nota: Es posible que la digitalización directa esté disponible únicamente en determinados modelos de impresora.

Antes de digitalizar, asegúrese de que:

  • La impresora está conectada a una red a través de una conexión de red Ethernet o inalámbrica.

  • La impresora, el servidor de impresión y el equipo que va a recibir la digitalización están encendidos y en la misma red.

  • La impresora está configurada para digitalizar a través de una red.


Configuración del hardware de la impresora

El Asistente de configuración del hardware le ayuda en el desembalaje y la conexión de la impresora. Mientras configura el hardware, la instalación del software se ejecuta en un segundo plano.

Para iniciar las instrucciones paso a paso para la configuración de la impresora, haga clic en Sí. Si la impresora ya está configurada, haga clic en No, gracias para continuar con la instalación.

Nota: Esta función está disponible únicamente en algunos modelos de impresora.


Caso 1: Línea telefónica estándar

Configuración 1: La impresora está conectada a una línea de fax exclusiva

Para conectarla:

Conecte el cable de la toma de pared al puerto [image] de la impresora.

Sugerencias para esta configuración:

  • Puede definir la impresora para recibir faxes automáticamente (respuesta automática activada) o manualmente (respuesta automática desactivada).

  • Si desea recibir faxes de forma automática (respuesta automática activada), podrá definir la impresora para que descuelgue después de un número determinado de tonos.

Configuración 2: Impresora con línea compartida con un contestador automático

Conectada a la misma toma de pared telefónica

Para conectarla:

  1. Conecte el cable de la toma de pared al puerto [image] de la impresora.

  2. Retire la protección del puerto [image] de la impresora y conecte el contestador automático al puerto.

Conectada a una toma de pared diferente

Para conectarla:

Conecte el cable de la toma de pared al puerto [image] de la impresora.

Sugerencias para esta configuración:

  • Si solo tiene un número de teléfono en la línea, es necesario que defina la impresora para que reciba faxes de forma automática (respuesta automática activada).

  • Defina la impresora para contestar llamadas tras dos tonos después del contestador automático. Por ejemplo, si el contestador automático responde a llamadas tras cuatro tonos, la impresora responde tras seis tonos. De este modo, el contestador automático recibe primero las llamadas y así puede recibir las llamadas de voz. Si la llamada es un fax, la impresora detecta la señal de fax en la línea y retoma la llamada.

  • Si contrata un servicio de timbre distintivo ofertado por su empresa telefónica, asegúrese de que define el patrón de timbre correcto para la impresora. De lo contrario, la impresora no recibirá los faxes aunque la haya definido para recibirlos de forma automática.

Configuración 3: Impresora con línea compartida con un teléfono con servicio de buzón de voz

Para conectarla:

  1. Conecte el cable de la toma de pared al puerto [image] de la impresora.

  2. Retire la protección del puerto [image] de la impresora y conecte el teléfono al puerto.

Sugerencias para esta configuración:

  • Esta configuración funciona mejor si contrata un servicio de timbre distintivo. Si dispone de un servicio de timbre distintivo, asegúrese de que define el patrón de timbre correcto para la impresora. De lo contrario, la impresora no recibirá los faxes aunque la haya definido para recibirlos de forma automática.

  • Si solo tiene un número de teléfono en la línea, es necesario que defina la impresora para que reciba faxes de forma manual (respuesta automática desactivada).

    Cuando responda al teléfono y escuche tonos de fax, pulse *9* o el código de respuesta manual del teléfono para recibir el fax.

  • También puede definir la impresora para recibir faxes automáticamente (respuesta automática activada), pero necesitará desactivar el buzón de voz cuando espere un fax. Esta configuración funciona mejor si utiliza el buzón de voz con más frecuencia que el fax.


Consejos para la conexión a una red Ethernet

Asegúrese de lo siguiente:

  • El cable Ethernet y los conectores no están dañados.

    Compruebe que los extremos de los conectores no han sufrido ningún daño evidente. Si es posible, utilice un cable nuevo.

  • El cable Ethernet está firmemente conectado a la impresora y al concentrador de red o la conexión mural.

  • El controlador de la impresora está instalado en el equipo desde el que se realiza una tarea.

  • Está seleccionado el puerto correcto de la impresora.

  • La dirección IP, la pasarela y la máscara de red son correctas para la red.

    Imprima una página de configuración de red en la impresora para comprobar los valores de red.


Uso de opciones avanzadas

¿Qué es un archivo de configuración del controlador?

Uso de los valores de configuración

¿Qué es un flujo de datos?


Uso de los valores de configuración

  1. En la sección Ajustes de configuración, seleccione Utilice una configuración para aplicar los ajustes.

    1. Si desea utilizar un archivo de configuración existente, haga clic en Cargar archivo.

    2. Si quiere crear un archivo de configuración nuevo, realice las acciones siguientes:

      1. Haga clic en Nuevo.

      2. Haga clic en Examinar para seleccionar un archivo de configuración del controlador (DCF) existente o introduzca un nuevo nombre de archivo.

        Nota: El nombre de archivo debe ser .ldc.

      3. Introduzca el nombre de la configuración y la descripción y haga clic en Aceptar.

      4. Seleccione los datos de configuración que desee crear.

      5. Haga clic en Terminar y, a continuación, guarde los valores.

        6. Nota: Seleccione Aplicar a todas las instalaciones futuras si desea aplicar la misma configuración a todas las creaciones de colas de impresión siguientes. De otro modo, la configuración sólo se aplicará a esta instalación.

  2. Haga clic en Aceptar.


Uso del Asistente de configuración de fax

El Asistente de configuración de fax configura los valores de fax de modo que pueda enviar faxes mediante la impresora. Si desea configurar el fax más tarde, puede utilizar el software de fax instalado con el software de la impresora.

Para configurar los valores de fax, necesitará la información siguiente:

  • Nombre o nombre de la empresa:

  • Número de fax

  • Prefijo de marcación

  • Servicio VoIP

  • Buzón de voz

  • Modelo de timbre distintivo

Nota: Las funciones pueden variar en función del servicio proporcionado por su compañía telefónica. Para obtener más información, póngase en contacto con su compañía telefónica o con el personal de asistencia técnica.


Caso 3: Servicio telefónico de Voz sobre IP (VoIP)

Para conectarlo:

  1. Conecte un extremo del cable del teléfono al puerto [image] de la impresora.

  2. Conecte el otro extremo del cable al puerto con la etiqueta Línea telefónica 1 o Puerto telefónico del adaptador VoIP.

    El puerto con la etiqueta Línea telefónica 2 o Puerto de fax no está siempre activo. Es posible que deba pagar más al proveedor de VoIP si desea activar un segundo puerto telefónico.

  3. Retire la protección del puerto [image] de la impresora y conecte el teléfono al puerto.

Sugerencias para esta configuración:

  • Para asegurarse de que el puerto telefónico del adaptador VoIP está activo, conecte un teléfono analógico al puerto telefónico y escuche el tono de llamada. Si escucha un tono de llamada, significa que el puerto está activo.

  • Si necesita dos puerto telefónicos para sus dispositivos pero no quiere pagar más, no conecte la impresora al segundo puerto telefónico. Puede utilizar un divisor telefónico (splitter). Conecte el divisor telefónico a la Línea telefónica 1 o Puerto telefónico y, a continuación, conecte la impresora y el teléfono al divisor.

    Asegúrese de utilizar un divisor telefónico y no divisor de línea. Para asegurarse de que utiliza el divisor correcto, enchufe un teléfono analógico al divisor y escuche el tono de llamada.


¿Qué es un flujo de datos?

Un flujo de datos es un nombre generado por el sistema que contiene el nombre de la impresora predeterminada y el nombre de sufijo de emulación.

Las emulaciones incluyen:

  • PCL 5: Printer Command Language 5

  • PCL XL: Printer Command Language (lenguaje extensible), también conocido como Printer Command Language 6 Enhanced

  • PS: PostScript

  • GDI: interfaz de dispositivo gráfico

Notas:

  • Si el instalador contiene una o más emulaciones, seleccione el sufijo de emulación que desea utilizar.
  • Si ha seleccionado GDI como emulación, no se creará un sufijo de emulación.


¿Qué es un archivo de configuración del controlador?

El archivo de configuración del controlador (DCF) es un archivo que almacena los valores de la impresora guardados y otros datos. Los DCF utilizan la extensión de archivo .ldc.

Durante la instalación, seleccione el DCF que contiene las configuraciones que desea utilizar al crear un objeto de impresora. La configuración individual de un DCF se identifica mediante una descripción.

Un DCF puede contener configuraciones para cualquier número de modelos de impresora y de controladores diferentes (emulaciones PostScript o PCL para Windows).


Creación y personalización de soluciones o métodos abreviados de impresora

Nota: Es posible que estas soluciones estén disponibles únicamente en determinados modelos de impresora.

Uso de SmartSolutions

SmartSolutions es un conjunto de soluciones que puede crear, personalizar y descargar del sitio web de SmartSolutions (http://smartsolutions.lexmark.com) para su impresora. Puede crear soluciones personalizadas de un solo toque para agilizar las tareas repetitivas de copia, digitalización e impresión. También puede ver fuentes RSS, calendarios y los álbumes de fotos en línea desde el panel de control de la impresora.

Para acceder a una solución creada o personalizada, toque SmartSolutions en el panel de control de la impresora y, a continuación, seleccione el icono o el nombre asignado a la solución.

En el caso de las soluciones con una opción para enviar un mensaje de correo electrónico, deberá configurar primero la impresora para enviar mensajes de correo electrónico mediante [image] en la pantalla de inicio.

Antes de empezar, asegúrese de que:

  • La impresora y el equipo están conectados a Internet a través de una conexión inalámbrica o Ethernet.

  • La impresora está encendida.

  1. Vaya al sitio web de SmartSolutions en la dirección http://smartsolutions.lexmark.com.

  2. Seleccione las soluciones que desee crear y añadir a la impresora.

  3. Inicie sesión o cree una cuenta.

  4. Haga clic en Configurar mis SmartSolutions.

  5. Utilice el sitio web para personalizar y descargar las soluciones en la impresora.

Para obtener más información, haga clic en AYUDA en el sitio web de SmartSolutions.

Uso de métodos abreviados

Un método abreviado es una forma de imprimir, copiar, digitalizar, enviar y recibir por correo electrónico, o enviar y recibir faxes con rapidez mediante la impresora. Puede configurar y guardar un conjunto de valores de impresora de uso frecuente disponibles para una tarea concreta y, a continuación, asignarle un nombre de método abreviado y un número de método abreviado. Cuando desee realizar una tarea con esos valores, podrá simplemente seleccionar el número de método abreviado de la impresora, en lugar de pasar por el proceso habitual de ajuste de valores y opciones.

Configure los valores de método abreviado para una tarea en la página web de la impresora:

Elija

Para

Copia

Copiar un documento o foto.

Copia ecológica

Copiar un documento o una foto mediante la configuración de dos caras o borrador.

Copia de tarjetas de identificación

Copiar las dos caras de una tarjeta de identificación en una única página.

Digitalizar para enviar por fax

Digitalizar documentos o fotos y enviarlos por fax.

Digitalizar en correo electrónico

Digitalizar documentos o fotos y enviarlos por correo electrónico.

Nota: Asegúrese de que la impresora esté conectada a la red y a Internet a través de una conexión inalámbrica o Ethernet.

Digitaliz en equipo

Digitalizar documentos o fotos y enviarlos al equipo.

Notas:

  • Asegúrese de que el controlador de la impresora esté instalado con una conexión de impresora de red.
  • Asegúrese de que la impresora esté conectada al equipo, ya sea de forma local (USB) o a través de la misma red inalámbrica o Ethernet.

Digitalizar a red

Digitalizar documentos o fotos y guardarlos en la carpeta de la red.

Nota: Asegúrese de que la impresora esté conectada a Internet a través de una conexión inalámbrica o Ethernet.

Digit en dispos mem

Digitalice un documento o una foto y guárdelos en una tarjeta de memoria o en una unidad flash (en función del modelo de impresora).

Imprimir un archivo

Imprimir un documento desde su equipo.

Nota: Asegúrese de que la impresora esté conectada al equipo a través de la misma red inalámbrica o Ethernet.

Ejemplo:

Un abogado que utiliza su impresora para enviar mensajes de correo electrónico a clientes normalmente navega a través del panel de control de la impresora para seleccionar la función y sus opciones disponibles. En lugar de hacer esto, puede configurar los valores de la impresora (como el título de mensaje y el destinatario) desde la página Web de la impresora y, a continuación, asignar un número de método abreviado a la tarea. Cuando introduzca el número de método abreviado en el panel de control de la impresora, esta enviará automáticamente los documentos en función de los valores seleccionados. Si desea enviar otra copia del mensaje, simplemente introducirá de nuevo el número de método abreviado.

Para obtener más información sobre la creación y el uso de los métodos abreviados, consulte la Guía del usuario.

Más información

¿Cómo puedo realizar esto más tarde?


Tipo de datos recopilados

Actualización del producto recopila información como el modelo de impresora, el software de impresora, la calidad de impresión, el número de páginas impresas, las funciones de impresora utilizadas, la tinta consumida y cualquier error que se pueda producir.


¿Qué necesito para actualizar el software de la impresora?

Las actualizaciones de software permiten que los usuarios comprueben las actualizaciones recientes disponibles en la red. Cuando establezca una comunicación con la impresora, le recomendamos que compruebe si hay actualizaciones de software, ya que esto ayuda a garantizar un rendimiento óptimo de la impresora.

Comprobación de actualizaciones de firmware y software tras la instalación

  1. Haga lo siguiente:

    En Windows 8

    Desde el símbolo de búsqueda, introduzca inicio de la impresora y navegue a:

    Lista de aplicaciones >Inicio de la impresora > seleccione su impresora >Asistencia técnica >Actualización del producto

    En Windows 7 o versiones anteriores

    1. Haga clic en [image] o en Inicio.

    2. Haga clic en Todos los programas o en Programas y, a continuación, seleccione la carpeta del programa de la impresora en la lista.

    3. Navegue hasta:

      Inicio de la impresora > seleccione la impresora >Asistencia técnica >Actualización del producto

  2. Siga las instrucciones que aparecen en la pantalla del equipo.

Notas:

  • Asegúrese de que el equipo está conectado a Internet.
  • Si selecciona la opción de comprobación de actualizaciones de software, el instalador comprobará las actualizaciones de firmware posteriormente durante la instalación.