Tietoja asennusvaihtoehdoista

Mikä tulostimen nimi on?

Miksei Selaa-painike ole käytettävissä?


Mikä tulostimen nimi on?

Oletuksena tulostinnimi on tulostimen mallinimi. Sitä kutsutaan myös tulostinobjektin nimeksi, joka luodaan asennuksen jälkeen. Tulostinobjekti edustaa todellista tulostinta, jolle voidaan määrittää tulostustyö. Varmista, että tulostinobjektilla on yksilöllinen nimi, jotta oikea tulostin voidaan tunnistaa verkossa.

Huomautus: Määritä tulostinobjekti oletustulostimeksi valitsemalla Aseta oletustulostimeksi ja valitsemalla Jatka.


Miksei Selaa-painike ole käytettävissä?

Jos olet asentanut tulostinohjelmiston aiemmin tietokoneeseen, asennuspolun määritystoiminto on poissa käytöstä. Asennuspolku on hakemisto, johon tulostimen lisäohjelmistot asennetaan. Tulostinohjelmisto päivitetään sitten automaattisesti, jos uudempi versio on olemassa.

Huomautus: Jos valittu kieli on käytettävissä, tulostinohjelmisto asennetaan kyseisen kielen mukaisena; muutoin se näytetään englanninkielisenä.


Tulostimen määritys paikalisyhteydellä (USB)

Tulostimen mallin paikallistaminen

Mikä USB-kaapeli on?

USB-portin paikallistaminen

Jatka-painike ei ole käytettävissä

Mitä tapahtuu, jos ohitan tämän?


Tulostimen mallin paikallistaminen

Tulostimen tai laitteen malli selviää asiakastuen tarrasta. Lisätietoja on Käyttöoppaan tai Pikaoppaan Tietoja tulostimesta -luvussa.


Mikä USB-kaapeli on?

USB (Universal Serial Bus) -kaapelilla yhdistetään ensisijaisesti USB-laite isäntään. Yleisiä isäntiä ovat tietokoneet ja videopelikonsolit. USB-portin ja -kaapelin avulla voit liittää tietokoneen lisälaitteita, kuten hiiriä, näppäimistöjä, digikameroita, tulostimia, mediasoittimia, flash-asemia ja ulkoisia kiintolevyjä. Monissa laitteissa USB-liitännästä on tullut vakioliitäntätapa.

Kerro lisää

USB-portin paikallistaminen

Verkkosanasto


USB-portin paikallistaminen

Tietokoneen ja tulostimen USB-portti on merkitty USB-symbolilla [image].

Huomautuksia:

  • Liitä USB-kaapeli vasta, kun niin kehotetaan tekemään.
  • Jos tulostimen takana oleva USB-portti on peitetty teipillä, muista irrottaa teippi.

USB-johdon neliömäinen pää liitetään tulostimen takana olevaan neliömäiseen USB-liittimeen.

USB-johdon suorakulmainen pää liitetään tietokoneen suorakulmaiseen USB-porttiin.

Kerro lisää

Verkkosanasto


Jatka-painike ei ole käytettävissä

Kokeile seuraavia ratkaisuja esitysjärjestyksessä, kunnes Jatka-painike aktivoituu ja muuttuu käytettäväksi:

Tarkista, onko USB-kaapeli liitetty kunnolla sekä tietokoneen että tulostimen USB-porttiin.

USB-portit on merkitty [image] -symbolilla.

Varmista, että tulostin on kytketty pistorasiaan ja siihen on kytketty virta.

Varmista, että [image] -näppäin palaa. Jos tulostin on juuri käynnistetty, USB-kaapeli pitää ehkä irrottaa ja liittää uudelleen.

Tarkista, että tietokoneen USB-portti toimii.

Testaa USB-portti liittämällä siihen muita laitteita. Jos portissa voi käyttää muita laitteita, portti toimii.

Huomautuksia:

  • Portti saattaa toimia, mutta useita USB-laitteita käytettäessä voi syntyä ristiriitoja. Irrota jokin muista USB-laitteista.
  • Jos tietokoneen USB-portti ei toimi, kokeile käyttää tietokoneen muita USB-portteja.
Tarkista, että USB-kaapeli toimii.

Kokeile toista USB-kaapelia. Jos kaapeli on yli 3 metrin mittainen, kokeile lyhyempää kaapelia.

Huomautus: USB-keskittimet, jatkokaapelit, porttitoistimet ja telakat voivat aiheuttaa yhteysongelmia. Irrota laitteet ja kytke tulostin suoraan tietokoneeseen.
Varmista, että käytät tulostinmallin mukaista CD-levyä.

Vertaa CD-levyllä olevaa tulostinmallia tulostimen tulostinmalliin. Numeroiden pitäisi olla täsmälleen samat tai ainakin samaa sarjaa.

Jos et ole varma asiasta, etsi tulostinohjelmiston päivitetty versio Lexmarkin web-sivustosta. Lisätietoja on tulostimen Käyttöoppaassa.

Kytke muuntaja uudelleen.

  1. Sammuta tulostin.

    Huomautus: Tarkista, että tulostin ei ole lepotilassa. Voit sammuttaa tulostimen painamalla [image] -näppäintä kolmen sekunnin ajan.

  2. Irrota virtajohto pistorasiasta.

  3. Irrota muuntaja tulostimen takaosasta ja kytke se sitten uudelleen.

  4. Kytke virtajohto takaisin pistorasiaan.

  5. Käynnistä tulostin ja jatka asennusta tietokoneessa.

Suorita asennusohjelma uudelleen.

  1. Sulje asennusohjelma.

    Huomautus: Jos käytät Software and Documentation -CD-levyä, poista se CD- tai DVD-asemasta.

  2. Käynnistä tietokone uudelleen.

  3. Käynnistä asennuspaketti.

    Huomautus: Jos käytät Software and Documentation -CD-levyä, aseta se ensin se CD- tai DVD-asemaan.
Varmista, että tietokone pystyy havaitsemaan USB-aktiviteetin USB-portissa.

  1. Avaa Laitehallinta.

    Windows 8

    Kirjoita Etsi-riipuspalkkiin suorita ja siirry sitten kohtaan:

    Sovellusluettelo >Suorita > kirjoita devmgmt.msc >OK.

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai valitse ensin Käynnistä ja sitten Suorita.

    2. Kirjoita Aloita haku- tai Suorita-kenttään devmgmt.msc.

    3. Paina Enter-näppäintä tai valitse OK.

  2. Katso Laitehallinta-ikkunaa, kun liität USB-porttiin USB-kaapelin tai muun laitteen. Ikkuna päivittyy, kun Laitehallinta tunnistaa USB-liitännän.

    • Jos Laitehallinnassa näkyy toimintaa, mutta mikään edellisistä ratkaisuista ei toiminut, ota yhteys asiakastukeen.

    • Jos Laitehallinnassa ei näy toimintaa, tietokoneessa ja sen USB-tuessa voi olla jokin ongelma.


Mitä tapahtuu, jos ohitan tämän?

Jos päätät ohittaa USB-kaapelin liittämisen tulostimeen, tulostusjonoa ei luoda. Et pysty käyttämään tulostimen kaikkia tulostus- ja faksiominaisuuksia.

Viimeistele asennus liittämällä USB-kaapeli tulostimeen, jos haluat käyttää kaikkia tulostus- ja faksiominaisuuksia.


Tulostimen liittäminen verkkoon

Yhteystyypin valitseminen

Miten tarkistan, onko tulostin liitetty langattomaan verkkoon?

Tietoja, joita tarvitaan, kun tulostin asennetaan Ethernet-verkkoon

Verkkotulostimen lisääminen

Porttityypit


Yhteystyypin valitseminen

Vaihtoehto | Tarkoitus
Langaton yhteys | Tulostimen kytkeminen langattomaan verkkoon.
Ethernet-yhteys | Tulostimen kytkeminen langalliseen verkkoon.
Paikallinen yhteys | Tulostimen kytkeminen suoraan tietokoneeseen USB-kaapelilla.
Lisäasetukset | Tulostimen kytkeminen tietokoneessa oleviin paikallisiin portteihin. Näin käyttäjä voi myös luoda portin tulostinobjektia varten.

Huomautuksia:

  • Yhteystyyppivaihtoehtdot voivat vaihdella tulostinmallin mukaan. Lisätietoja on Käyttöoppaassa.
  • Aseta tulostin tietokoneen lähelle asetusten määrityksen ajaksi. Jos tulostin liitetään langattomaan verkkoon, sen voi siirtää asetusten määrityksen jälkeen.
  • Tulostin tukee yhtä aktiivista paikallista yhteyttä (USB) ja yhtä aktiivista verkkoyhteyttä (Ethernet tai langaton) kerrallaan. Sekä Ethernet-yhteyttä että langatonta yhteyttä ei voi käyttää samanaikaisesti.


Miten tarkistan, onko tulostin liitetty langattomaan verkkoon?

  1. Hanki sen verkon SSID, johon tietokone on yhdistetty.

    1. Kirjoita tukiaseman (langattoman reitittimen) IP-osoite verkkoselaimen osoitekenttään.

      Jos et tiedä tukiaseman IP-osoitetta, tee seuraava toimenpide:

      1. Avaa komentorivi.

        Windows 8

        Kirjoita Etsi-riipuspalkkiin suorita ja siirry sitten kohtaan:

        Sovellusluettelo >Suorita > kirjoita cmd >OK

        Windows 7:ssä tai vanhemmissa:

        1. Valitse [image] tai valitse ensin Käynnistä ja sitten Suorita.

        2. Kirjoita Aloita haku- tai Suorita-kenttään cmd.

        3. Paina Enter-näppäintä tai valitse OK-painike.

      2. Kirjoita ipconfig ja paina Enter-näppäintä.

      3. Tarkista Langaton verkkoyhteys -osa ja etsi Oletusyhdyskäytävä-tieto.

        Huomautuksia:

        • Oletusyhdyskäytävä-tieto on tyypillisesti tukiasema.
        • IP-osoite on neljä pisteillä erotettua numerosarjaa, kuten 123.123.123.123.

    2. Kirjoita pyydettäessä reitittimen käyttäjätunnus ja salasana.

    3. Napsauta OK.

    4. Etsi Langattomat asetukset -osasta kohta SSID.

    5. Kirjoita SSID muistiin.

      Huomautus: Kirjoita se tarkasti oikein isot kirjaimet mukaan lukien.

  2. Hanki sen verkon SSID, johon tulostin on yhdistetty.

    1. Tulosta verkkoasetussivu tulostimesta.

      Lisätietoja on käyttöoppaassa.

    2. Etsi Langattomat-osasta kohta SSID.

  3. Vertaa tulostimen ja tietokoneen SSID-tunnusta toisiinsa.

    Jos SSID-tunnukset ovat samat, tietokone ja tulostin on yhdistetty samaan langattomaan verkkoon.

    Jos SSID-tunnukset eivät ole samat, asenna tulostin tietokoneen käyttämään langattomaan verkkoon suorittamalla apuohjelma uudelleen.


Tietoja, joita tarvitaan, kun tulostin asennetaan Ethernet-verkkoon

Varmista ennen aloittamista, että käytettävissä ovat seuraavat tiedot:

  • Kelvollinen, ainutkertainen IP-osoite tulostimen käyttöön.

  • Verkon yhdyskäytävä.

  • Sen verkon verkkopeite, jossa tulostinta käytetään.

  • Sen toimialueen nimi, jossa tulostin sijaitsee.

  • Tulostimen palvelinnimi.

  • Verkkovarmistukseen tarvittavat suojaustiedot.

Huomautus: Varmista, että käytössä on Ethernet-kaapeli, jolla tulostin yhdistetään verkkoon, sekä joko verkkolaitteessa tai seinäpistokkeessa oleva vapaa portti, jolla tulostin liitetään fyysisesti verkkoon.

Kerro lisää

Vihjeitä Ethernet-verkkoyhteyden muodostamiseen


Verkkotulostimen lisääminen

Verkkotulostimen lisääminen -valintaikkunassa voit etsiä tulostimia tulostimen nimen IP-osoitteen tai aliverkon mukaan. Etsi tulostimesi ja lisää se sitten käytettävissä olevien verkkotulostimien luetteloon manuaalisesti.

Huomautus: Varmista, että tiedät tulostimen nimen ja IP-osoitteen sekä sen aliverkon, johon se kuuluu. Saat nämä tiedot tulostamalla verkkoasetussivun. Lisätietoja on käyttöoppaassa.

Tulostimen nimen ja IP-osoitteen käyttäminen

Kirjoita tulostimen nimi tai IP-osoite ja valitse sitten OK.

Aliverkon osoitteen käyttäminen

Jos tulostin ja tulostuspalvelin sijaitsevat toisessa verkossa (josta käytetään nimitystä aliverkko), etsi käytettävissä olevat tulostimet määrittämällä sen tulostimen aliverkko, jota haluat käyttää.

  • Voit lisätä aliverkon osoitteen kirjoittamalla aliverkon osoitteen sille tarkoitettuun kenttään ja valitsemalla sitten Lisää > OK.

    Huomautus: Voit etsiä myös useita aliverkon osoitteita.

  • Voit poistaa aliverkon osoitteen valitsemalla aliverkon osoitteen löydettyjen aliverkkojen luettelosta ja valitsemalla sitten Poista.

Kerro lisää

Miten IP-osoitteet selvitetään?

Verkkosanasto


Porttityypit

Huomautus: Jotkin portit voivat olla käytettävissä vain tietyissä tulostinmalleissa.
Porttityypit | Kuvaus
Ulkoinen tulostuspalvelin | Tämä on ulkoinen laite, joka mahdollistaa verkon käytön Ethernet-porttien kautta.
LPR (Line Printer Remote) | Tämä on protokolla, jonka avulla tulostustyöt lähetetään etätulostimeen.
Tulostuspalvelin | Tämä on tietokone tai laite, joka on yhdistetty vähintään yhteen tulostimeen ja asiakastietokoneisiin verkossa. Se voi vastaanottaa tulostustöitä tietokoneista ja lähettää töitä soveltuviin tulostimiin.
TCP/IP-vakioportti (Transmission Control Protocol/Internet Protocol) | Tämä protokolla määrittää säännöt, joita tietokoneiden on noudatettava kommunikoidessaan toistensa kanssa Internetin kautta.
UNC (Universal Naming Convention) | Tämä on standardi, jonka avulla verkon palvelimet, tulostimet ja muut resurssit tunnistetaan ilman verkkoaseman määrittämistä. Se määrittää kullekin jaetulle resurssille yksilöllisen osoitteen. Siten UNC:tä tukevat käyttöjärjestelmät voivat määrittää tiedostopalvelimen hakemiston täydellisesti.

Kerro lisää

Verkkosanasto


Verkkotulostimen valitseminen

Miten tulostin valitaan?

Miksi tulostimeni ei ole luettelossa?

Miten IP-osoitteet selvitetään?

Mikä MAC-osoite on?

Miten MAC-osoite paikallistetaan?

Mikä portin nimi on?


Miten tulostin valitaan?

  1. Valitse Valitse tulostin -valintaikkunasta tulostimen hakuvaihtoehto. Jos sinulla ei ole tarvittavia tieotoja, tulosta verkkoasetussivu ja etsi siitä seuraavat tiedot:

    Tulostimen tiedot

    Kuvaus

    Zero Configuration -nimi (TCP/IP-osassa)

    Tämä ilmaisee, että tulostin tukee zeroconf- eli zero configuration -verkkoyhteyksiä.

    IP-osoite (TCP/IP-osassa)

    Tämä on yksilöllinen numero, jolla tulostin paikallistaa muita verkon laitteita ja on yhteydessä niihin.

    Toimialueen täydellinen nimi (TCP/IP-osassa)

    Tämä sisältää tulostimen nimen ja sen verkon nimen, johon tulostin on liitetty. Tätä käytetään myös tulostimen nimenä.

    UAA (MAC) (Vakioverkkokortti-osassa)

    Tämä on yksilöllinen laitteistotunniste, jolla tulostin erotetaan muista verkossa olevista laitteista.

    Lisätietoja verkkoasetussivun tulostamisesta on käyttöoppaassa.

  2. Etsi hakemasi tulostimen tiedot Valitse tulostin -valintaikkunasta.

  3. Valitse tulostin luettelosta ja valitse Jatka.

  4. Jos tulostin ei ole luettelossa, kokeile jotakin seuraavista ratkaisuista:

    • Päivitä tulostinluettelo.

    • Lisää tulostin manuaalisesti valitsemalla Muokkaa hakua ja noudata sitten tietokoneen näytön ohjeita.

    • Varmista, että mikään muun valmistajan sovellus ei estä tulostinta.

    • Varmista, että tietokonetta ei ole yhdistetty virtuaaliseen erillisverkkoon (VPN, Virtual Private Network).

    • Tarkista, että tietokone ja tulostin on yhdistetty samaan verkkoon.

    • Varmista, että tulostimelle on määritetty kelvollinen, yksilöllinen IP-osoite.

Kerro lisää

Verkkosanasto

Verkkotulostimen lisääminen


Miksi tulostimeni ei ole luettelossa?

Tarkista, että tietokone ja tulostin on yhdistetty samaan langattomaan verkkoon.

Tulostin ei ehkä ole samassa langattomassa verkossa kuin tietokone. Jos tietokone on jo yhdistetty langattomaan verkkoon, tulostimen SSID-tunnuksen on oltava sama kuin tietokoneen SSID-tunnus.

  1. Hanki sen verkon SSID, johon tietokone on yhdistetty.

    1. Kirjoita tukiaseman (langattoman reitittimen) IP-osoite web-selaimen osoitekenttään.

      Jos et tiedä tukiaseman IP-osoitetta, tee seuraava toimenpide:

      Windows 8

      Kirjoita Etsi-riipuspalkkiin suorita ja siirry sitten kohtaan:

      Sovellusluettelo > Suorita > kirjoita cmd > OK > kirjoita ipconfig.

      Windows 7:ssä tai vanhemmissa:

      1. Valitse [image] tai valitse Käynnistä ja Suorita.

      2. Kirjoita Aloita haku- tai Suorita-kenttään cmd.

      3. Paina Enter-painiketta tai valitse OK ja kirjoita sitten ipconfig.

      Huomautuksia:

      • Oletusyhdyskäytävä-merkintä on tyypillisesti tukiasema, mutta tarkista, että se kuuluu ipconfig-tietojen Langaton verkkoyhteys -osaan.
      • IP-osoite on neljä pisteillä erotettua numerosarjaa, kuten 123.123.123.123.

    2. Paina Enter-painiketta tai valitse Siirry.

    3. Kirjoita pyydettäessä tukiaseman käyttäjätunnus ja salasana ja valitse sitten OK.

    4. Etsi Langattomat asetukset -osasta kohta SSID.

    5. Kirjoita SSID muistiin.

      Huomautus: Kirjoita se tarkasti oikein isot kirjaimet mukaan lukien.

  2. Hanki sen verkon SSID, johon tulostin on yhdistetty:

    1. Tulosta verkkoasetussivu tulostimesta.

      Lisätietoja on käyttöoppaassa.

    2. Etsi Langattomat-osiosta kohta SSID.

  3. Vertaa tulostimen ja tietokoneen SSID-tunnusta toisiinsa.

    Jos SSID-tunnukset ovat samat, tietokone ja tulostin on yhdistetty samaan langattomaan verkkoon.

    Jos SSID-tunnukset eivät ole samat, asenna tulostin tietokoneen käyttämään langattomaan verkkoon suorittamalla Langattomat verkkoasetukset -apuohjelma uudelleen. Tarkista, että olet valinnut tietokoneen käyttämän SSID-tunnuksen.

Varmista, että tietokonetta ei ole yhdistetty virtuaaliseen erillisverkkoon (VPN, Virtual Private Network).

Useimmat VPN-verkot sallivat tietokoneen tietoliikenteen vain VPN-verkkoon ja estävät muiden verkkojen käytön samanaikaisesti. Irrota tietokone VPN-verkosta ennen ohjaimen asentamista tietokoneeseen tai ennen langattomien asetusten tekemistä tietokoneessa.

Voit tarkistaa, onko tietokone yhdistetty VPN-verkkoon, avaamalla VPN-asiakasohjelmiston ja tarkistamalla VPN-yhteydet. Jos tietokoneeseen ei ole asennettu VPN-asiakasohjelmistoa, tarkista yhteydet manuaalisesti Windowsin VPN-asiakasohjelman avulla.

Jos haluat kyetä muodostamaan yhteyden lähiverkkoon ja VPN-verkkoon samanaikaisesti, VPN-verkon järjestelmätuen pitää sallia jaettu tunnelointi. Huomaa, että joissakin järjestöissä jaettua tunnelointia ei sallita tietoturvasyistä tai teknisistä syistä.

Varmista, että mikään muun valmistajan sovellus ei estä tulostinta.

Muiden valmistajien sovellukset, kuten virustorjunta-, tietoturva- ja palomuuriohjelmat voivat estää tulostimen löytämisen. Poista tulostimen esto määrittämällä sovelluksen asetukset ja päivitä verkkoluettelo.


Miten IP-osoitteet selvitetään?

Huomautus: Varmista, että tiedät, miten tulostin ja tietokone on yhdistetty verkkoon (Ethernet-verkko tai langaton verkko).

Windows-käyttäjät

  1. Avaa komentorivi.

    Windows 8

    Kirjoita Etsi-riipuspalkkiin suorita ja siirry sitten kohtaan:

    Sovellusluettelo >Suorita > kirjoita cmd >OK

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai valitse ensin Käynnistä ja sitten Suorita.

    2. Kirjoita Aloita haku- tai Suorita-valintaikkunaan cmd.

    3. Paina Enter-näppäintä tai valitse OK.

  2. Kirjoita ipconfig ja paina Enter-näppäintä.

  3. Etsi kohta IP Address (IP-osoite).

    IP-osoite on neljä pisteillä erotettua numerosarjaa, kuten 123.123.123.123.

Macintosh-käyttäjät

Huomautus: Se on käytettävissä vain Mac OS X -versiossa 10.5 tai uudemmissa versioissa.

  1. Siirry omenavalikosta

    System Preferences (Järjestelmän määritykset) >Network (Verkko)

  2. Valitse Ethernet, Wi-Fi tai AirPort.

  3. Valitse Advanced (Lisäasetukset) >TCP/IP.

  4. Etsi kohta IPv4 Address (IPv4-osoite).

Tulostimen IP-osoitteen paikallistaminen

  1. Tulosta verkkoasetussivu tulostimesta. Lisätietoja on käyttöoppaassa.

  2. Etsi TCP/IP-osasta kohta IP-osoite.

    IP-osoite on neljä pisteillä erotettua numerosarjaa, kuten 123.123.123.123.


Mikä MAC-osoite on?

Media Access Control (MAC) -osoite on verkkolaitteistolle annettu 48-bittinen tunniste. MAC-osoitetta voidaan kutsua myös fyysiseksi osoitteeksi, koska se liittyy laitteen laitteistoon ohjelmiston sijaan. MAC-osoite näytetään heksadesimaalinumerona tässä muodossa: 01-23-45-67-89-AB.

Vaikka verkkolaitteen MAC-osoitetta voi muuttaa, sitä ei yleensä tehdä. Tämän takia MAC-osoitteita pidetään pysyvinä. IP-osoitteita on helppo muuttaa, joten MAC-osoitteet ovat luotettavampi tapa tunnistaa tietty verkon laite.

Suojaustoiminnoin varustetut reitittimet saattavat sallia MAC-osoitteiden suodattamisen verkossa. Siten hallitussa luettelossa olevat, MAC-osoitteen perusteella tunnistetut laitteet voivat käyttää verkkoa, ja toiminto estää myös ei-toivottuja laitteita käyttämästä verkkoa. Jos verkossa käytetään MAC-osoitesuodatusta, muista lisätä tulostimen MAC-osoite sallittujen laitteiden luetteloon.


Miten MAC-osoite paikallistetaan?

Verkkolaitteilla on ainutkertainen laitteistotunniste, jolla ne erotetaan muista verkossa olevista laitteista. Tätä kutsutaan MAC-osoitteeksi (Media Access Control).

Selvitä tulostimen MAC-osoite:

  1. tulosta verkkoasennussivu tulostimesta.

    Lisätietoja on käyttöoppaassa.

  2. Etsi Vakioverkkokortti-osasta kohta UAA (MAC).


Mikä portin nimi on?

Portin nimi on yksilöllinen nimi, joka annetaan sille tietokoneen portille, johon tulostin on liitetty.


Tulostinohjelmiston asentaminen

Suojaustiedot

Mitä taulutietokonelaitteita asennusohjelma tukee?

Tulostimen asentaminen muihin tietokoneisiin


Suojaustiedot

Muiden valmistajien sovellukset, kuten virustorjunta-, tietoturva- ja palomuuriohjelmat voivat varoittaa asennettavasta tulostinohjelmistosta. Jotta tulostin toimisi oikein, salli tulostinohjelmiston asentaminen tietokoneeseen.

Huomautuksia:

  • Jos virustorjuntaohjelma häiritsee asennusta, poista se tilapäisesti käytöstä. Ota virustorjunta uudelleen käyttöön, kun asennus on valmis.
  • Jos palomuuriohjelma pyytää hyväksymään tai hylkäämään yhteyden, jatka asennusta valitsemalla Hyväksy.


Mitä taulutietokonelaitteita asennusohjelma tukee?

Tulostimen mukana toimitettava tai Webistä ladattava ohjelmiston asennuspaketti on yhteensopiva x86- ja x64-pohjaisten Windows 8:aa tukevien laitteiden kanssa.

Ohjelmiston asennuspaketti ei ole yhteensopiva ARM-pohjaisten Windows 8:aa tukevien laitteiden kanssa. Tulostinohjain on asennettu valmiiksi useimpiin ARM-pohjaisiin laitteisiin. Lisäohjelmistoja on saatavilla Microsoft Store -myymälöistä.


Tulostimen asentaminen muihin tietokoneisiin

Ohjelmiston asennuspaketin käyttäminen

Jos tulostin liitetään paikallisesti (USB), on suositeltavaa käyttää tulostimen mukana toimitettavaa tai Webistä ladattavaa ohjelmiston asennuspakettia.

  1. Hanki kopio ohjelmiston asennuspaketista.

    • Tulostimen mukana toimitetulta Ohjelmisto ja käyttöoppaat -CD-levyltä

    • Web-sivustostamme:

      Siirry osoitteeseen http://support.lexmark.com ja sitten kohtaan

      SUPPORT & DOWNLOAD (Tuki ja lataukset) > valitse tulostin > valitse käyttöjärjestelmä

  2. Sulje kaikki avoimet sovellusohjelmat.

  3. Kaksoisosoita ohjelmiston asennuspakettia.

    Odota, että asennusvalintaikkuna tulee näkyviin.

    Jos käytät Ohjelmisto ja käyttöoppaat -CD-levyä eikä asennusikkunaa tule näkyviin, toimi seuraavasti:

    Windows 8

    Kirjoita Etsi-riipuspalkkiin suorita ja siirry sitten kohtaan:

    Sovellusluettelo > Suorita > kirjoita D:\setup.exe > OK

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai valitse ensin Käynnistä ja sitten Suorita.

    2. Kirjoita Aloita haku- tai Suorita-valintaikkunaan D:\setup.exe.

    3. Paina Enter-näppäintä tai valitse OK.

    Huomautus: D on CD- tai DVD-aseman tunnuskirjain.

  4. Valitse Asenna ja seuraa tietokoneen näytön ohjeita.

Windowsin ohjatun tulostimen lisäämistoiminnon käyttäminen

Jos haluat asentaa tulostimen, joka on liitetty verkkoon, etkä halua asentaa lisäohjelmistoja, käytä Windowsin ohjattua Etsi tulostin -toimintoa.

  1. Avaa ohjattu toiminto.

    Windows 8

    Kirjoita Etsi-riipuspalkkiin suorita ja siirry sitten kohtaan:

    Sovellusluettelo >Suorita > kirjoita control printers >OK >Lisää laitteita ja tulostimia

    Windows 7 ja Vista

    1. Napsauta [image] ja napsauta sitten Suorita.

    2. Kirjoita Aloita haku -valintaikkunaan control printers.

    3. Napsauta Lisää tulostin >Lisää verkko-, langaton tai Bluetooth-tulostin.

    Windows XP tai sitä varhaisempi käyttöjärjestelmä

    1. Napsauta Suorita ja napsauta sitten Suorita.

    2. Kirjoita Suorita-valintaikkunaan control printers.

    3. Napsauta Tiedosto >Lisää tulostin.

  2. Seuraa tietokoneen näytön ohjeita. Lisätietoja on käyttöjärjestelmän ohjetoiminnossa.


Muut asennusvaihtoehdot

Valinnaisten ohjelmistojen paikallistaminen ja asentaminen

Mitä muita ohjaimia on saatavilla?


Valinnaisten ohjelmistojen paikallistaminen ja asentaminen

  1. Toimi seuraavasti:

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja tee jompikumpi seuraavista:

    • Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Tuki >Online-tuki

    • Sovellusluettelo >Tulostimien etusivu > valitse tulostin printer >Muut ohjelmistot > valitse asennettava tulostinohjelmisto.

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Valitse jompikumpi seuraavista:

      • Valitse Tuki >Online-tuki.

      • Valitse Muut ohjelmistot ja valitse sitten asennettava ohjelmisto.

  2. Valitse tulostimen verkkosivulla tulostimesi ja lataa sitten tulostinohjain.

  3. Seuraa tietokoneen näytön ohjeita.


Mitä muita ohjaimia on saatavilla?

Yleiset tulostinohjaimet (PCL 5, PCL XL, PS ja XPS) voi ladata web-sivustostamme. Saat yhteensopivat ohjaimet näkyviin etsimällä omaa tulostinmalliasi.


Verkkosanasto

ad-hoc | Langaton verkkotyyppi, jossa laitteet voivat olla suoraan yhteydessä toisiinsa ilman tukiasemaa tai reititintä.
aliverkko | Suurempaan verkkoon liitetyn verkon osa. Lähiverkkoa kutsutaan joskus paikalliseksi aliverkoksi.
IP-osoite | Tietokoneen tai tulostimen verkko-osoite Käyttäjä voi määrittää IP-osoitteen manuaalisesti (staattinen IP-osoite), DHCP-palvelin voi määrittää sen automaattisesti (DHCP-IP-osoite) tai laite voi määrittää sen automaattisesti (AutoIP-osoite).
langaton reititin | Toimii myös tukiasemana, mutta laitteessa on lisätoimintoja, kuten DHCP.
Lähiverkko (LAN) | Käyttäjän tiloissa rajatulla alueella toimiva tietokoneiden verkko.
MAC-osoite | Tämä laitteisto-osoite on kunkin verkossa olevan laitteen ainutkertainen tunniste. MAC-osoite on yleensä painettu laitteeseen.
SSID (Service Set Identifier) | Langattoman verkon nimi. Kun tulostin liitetään langattomaan verkkoon, tulostimessa on käytettävä samaa SSID-tunnusta kuin verkossa. Tästä käytetään myös nimeä verkon nimi tai BSS (Basic Service Set).
suojausavain | Salasana, kuten WEP-avain tai WPA/WPA2-salasana, jolla verkko suojataan.
tukiasema | Laite, jolla langattomia laitteita yhdistetään toisiinsa, jotta niistä muodostuu langaton verkko.
tulostuspalvelin | Laite tai ohjelmisto (tai niiden yhdistelmä, esimerkiksi verkkotulostuspalvelin), joka lähettää tulostusjonotiedot tulostimeen. Katso ulkoinen tulostuspalvelin.
UAA | Tämä on valmistajan verkkotulostimelle tai tulostuspalvelimelle määrittämä osoite. Tämä tunnetaan myös MAC-osoitteena.
ulkoinen tulostuspalvelin | Laite, jolla tulostimet liitetään lähiverkkoon Token-Ring- tai Ethernet-kaapelilla. Ulkoinen tulostuspalvelin sallii rinnakkais- tai sarjatulostimen liittämisen verkkoon.
USB-kaapeli | Kevyt ja joustava kaapeli, jolla tulostin liitetään tietokoneeseen tilapäisesti asennuksen aikana. USB-kaapelin avulla tulostin voi olla yhteydessä tietokoneeseen paljon suuremmalla nopeudella kuin rinnakkaiskaapelilla.
USB-portti | Pieni, suorakulmainen portti tietokoneen takana, johon liitetään lisälaitteita USB-kaapelilla, jolloin laitteet voivat olla yhteydessä suurella nopeudella.
WEP (Wired Equivalent Privacy) | Suojausasetus, jonka avulla estetään langattoman verkon luvaton käyttö.
verkkosovitin | Laite, jonka avulla tietokoneet ja tulostimet voivat olla yhteydessä toisiinsa verkon välityksellä.
verkon nimi | Katso SSID
Wi-Fi | Tämä alan termi tarkoittaa teknologiaa, jonka avulla luodaan yhteentoimiva langaton lähiverkko (WLAN).
WPA (Wi-Fi Protected Access) | Suojausasetus, jonka avulla estetään langattoman verkon luvaton käyttö, mutta joka on kehittyneempi ja turvallisempi kuin WEP.
WPA2 | WPA-suojauksen uudempi versio. Vanhemmat reitittimet eivät välttämättä tue tätä suojausta.
zeroconf | Lyhenne käsitteestä Zero Configuration -verkkoyhteys. Sen avulla tulostin ja muut laitteet voivat muodostaa verkon ilman DHCP-palvelimen antamia IP-osoitteita.


Tulostimen määrittäminen suoraskannausta varten

Skannaaminen suoraan tietokoneeseen

Miten suoraskannauksen asetukset voi määrittää myöhemmin?


Sähköpostiasetusten määrittäminen

Sähköpostiasetukset

Miten sähköpostiasetukset määritetään myöhemmin?

Ohjatun sähköpostiasetusten määrityksen käyttäminen


Faksiasetusten määrittäminen

Auta tunnistamaan puhelinlinjan liitäntä

Ohjatun faksiasetusten määrityksen käyttäminen

Miten faksin asetukset voi määrittää myöhemmin?


Toimintamalli 5: Maa- tai aluekohtainen laiteasennus

Eri maissa tai alueilla on erilaisia puhelinpistorasioita. Yleisin puhelinpistorasiamalli on RJ-11 (Registered Jack-11), joka on valittu standardiksi useimmissa maissa ja alueilla. Jotta laitteen voi kytkeä RJ-11-pistorasiaan, siihen tarvitaan RJ-11-pistoke tai puhelinjohto, jossa on RJ-11-liitin.

Tulostimen takana olevissa faksiporteissa ja tulostimen mukana toimitetussa puhelinjohdossa on RJ-11-liittimet. Jos käyttömaassa tai -alueella käytetään toisenlaista liitintä, saatat joutua käyttämään RJ-11-sovitinta.

Tulostimen liittäminen muuhun kuin RJ-11-pistorasiaan

Liittäminen tehdään seuraavasti:

  1. Liitä puhelinjohdon toinen pää tulostimen [image] -liittimeen.

  2. Kytke johdon toinen pää RJ-11-sovittimeen ja kytke sovitin sitten seinäpistorasiaan.

  3. Jos haluat kytkeä samaan seinäpistorasiaan jonkin muun laitteen (puhelimen tai vastaajan) ja jos laitteessa on muu kuin RJ-11-liitin, kytke se suoraan seinäpistorasiaan.

    4. Huomautuksia:

    • Älä irrota tulostimen [image] -liitännässä olevaa tulppaa.
    • Tulostimen mukana ei ehkä ole käyttömaahan tai -alueelle sopivaa RJ-11-sovitinta.

Jos muussa laitteessa (puhelin tai vastaaja) on RJ-11-liitin, voit irrottaa tulpan ja kytkeä laitteen tulostimen [image] -liittimeen.

Tulostimen liittäminen maissa tai alueilla, joissa käytetään sarjaliitäntää

Joissakin maissa tai alueilla kaikki laitteet on kytkettävä puhelinpistorasiaan. Puhelinta tai vastaajaa ei voi kytkeä tulostimen [image] -liittimeen. Tätä kutsutaan sarjaliitännäksi.

Itävalta | Saksa | Portugali
Belgia | Irlanti | Espanja
Tanska | Italia | Ruotsi
Ranska | Alankomaat | Sveitsi
Suomi | Norja | Iso-Britannia

Varoitus — Vaurioitumisen mahdollisuus: Jos käyttömaa tai -alue on luettelossa, älä irrota tulppaa tulostimen [image] -liittimestä. Se on tarpeen, jotta puhelinlinjassa olevat laitteet toimisivat oikein.

Liittäminen tehdään seuraavasti:

Liitä kaapeli seinäpistorasiasta tulostimen [image] -liittimeen.

Tulostimen liittäminen puhelinpistorasiaan Saksassa

Saksalaisessa puhelinpistorasiassa on kahdenlaisia liittimiä. N-liittimet ovat faksilaitteille, modeemeille ja puhelinvastaajille. F-liitin on puhelimille.

Liitä tulostin mihin tahansa N-liittimeen.

Liittäminen tehdään seuraavasti:

  1. Liitä puhelinjohdon toinen pää tulostimen [image] -liittimeen.

  2. Kytke johdon toinen pää RJ-11-sovittimeen ja kytke sovitin sitten N-liittimeen.

  3. Jos haluat kytkeä samaan seinäpistorasiaan puhelimen ja vastaajan, kytke laitteet oheisen kuvan mukaisesti.


Asennusohje


Toimintamalli 2: DSL (Digital Subscriber Line)

DSL jakaa tavallisen puhelinlinjan kahdeksi kanavaksi: puhe ja ja Internet. Puhelin- ja faksisignaalit kulkevat puhekanavassa ja Internet-signaalit toisessa kanavassa. Siten samaa linjaa voi käyttää analogisiin puheluihin (ja faksaamiseen) ja digitaaliseen Internet-yhteyteen.

Jotta kanavat häiritsisivät toistensa toimintaa mahdollisimman vähän ja yhteys olisi laadukas, verkossa oleviin analogisiin laitteisiin (faksilaite, puhelin, vastaaja) on asennettava DSL-suodatin. Häiriö aiheuttaa puhelimessa kohinaa ja rätinää, epäonnistuneita ja huonolaatuisia fakseja tulostimessa ja hitaan Internet-yhteyden tietokoneessa.

Suodatin asennetaan tulostimeen seuraavasti:

  1. Liitä DSL-suodattimen linjaportti puhelinpistorasiaan.

  2. Liitä puhelinjohto tulostimen takana olevasta [image] -liittimestä DSL-suodattimen puhelinporttiin.

  3. Jotta tietokoneella pääsisi edelleen Internetiin, liitä tietokone DSL-suodattimen DSL HPN -porttiin.

  4. Jotta tulostimeen voisi kytkeä puhelimen, poista suojatulppa tulostimen [image] -liittimestä ja kytke puhelin sitten liittimeen.


Toimintamalli 4: Digitaalinen puhelinpalvelu kaapelitoimittajan kautta

Asennus 1: Tulostin liitetään suoraan kaapelimodeemiin.

Seuraa tätä asennusta, jos liität puhelimen normaalisti kaapelimodeemiin.

Liittäminen tehdään seuraavasti:

  1. Liitä puhelinjohdon toinen pää tulostimen [image] -liittimeen.

  2. Liitä johdon toinen pää kaapelimodeemin porttiin, jossa on merkintä Phone Line 1 (Puhelinlinja 1) tai Phone Port (Puhelinportti).

    Portti Phone Line 2 (Puhelinlinja 2) tai Fax Port (Faksiportti) ei ole aina aktiivinen. Voit joutua maksamaan kaapelitoimittajalle ylimääräistä, jos haluat aktivoida toisen puhelinportin.

  3. Poista suojatulppa tulostimen [image] -liittimestä ja kytke puhelin sitten liittimeen.

Tähän asennukseen liittyviä vihjeitä:

  • Voit varmistaa, että kaapelimodeemin puhelinportti on aktiivinen, kytkemällä siihen analogisen puhelimen ja kuuntelemalla valintaääntä. Jos kuulet valintaäänen, portti on aktiivinen.

  • Jos tarvitset laitteillesi kaksi puhelinporttia, mutta et halua maksaa ylimääräistä, älä kytke tulostinta toiseen puhelinporttiin. Voit käyttää puhelinjakajaa. Kytke puhelinjakaja Phone Line 1 (Puhelinlinja 1)- tai Phone Port (Puhelinportti) -liittimeen ja kytke tulostin ja puhelin jakajaan.

    Varmista, että käytät puhelinjakajaa, ei linjajakajaa. Voit varmistaa, että käytössä on oikeanlainen jakaja, kytkemällä analogisen puhelimen jakajaan ja kuuntelemalla valintaääntä.

Asennus 2: Tulostin liitetään puhelinpistorasiaan: kaapelimodeemi sijaitsee muualla talossa.

Seuraa tätä asennusta, jos kaapelitoimittaja aktivoi talon puhelinpistorasiat, jotta laitteita ei tarvitse kytkeä kaapelimodeemiin. Kaapelipuhelinpalvelun saa puhelinpistorasioista.

Liittäminen tehdään seuraavasti:

  1. Liitä kaapeli seinäpistorasiasta tulostimen [image] -liittimeen.

  2. Poista suojatulppa tulostimen [image] -liittimestä ja kytke puhelin sitten liittimeen.


Sähköpostiasetukset

Tulostin käyttää sähköpostiviestien lähettämiseen SMTP (Simple Mail Transfer Protocol) -yhteyskäytäntöä. Jotta sähköpostin lähettäminen toimisi, SMTP-palvelin ja portin numero, lähettäjän nimi ja sähköpostin palautusosoite on asetettava. Vastaukset sähköpostiviesteihin on osoitettava tavalliseen sähköpostiisi. Jos haluat itsellesi kopion lähetetyistä viesteistä, kopio lähetetään kyseiseen sähköpostiosoitteeseen.

Kirjoita sähköpostin käyttäjätunnus ja salasana valitsemalla Todennus. ”Aiherivin tiedot” on oletusarvoinen viestin aihe ja ”Viestin pääosa” on sähköpostiviestin oletusteksti. Näitä voi muuttaa aina, kun tulostimen ohjauspaneelista lähetetään sähköpostiviesti.

Palvelimen nimen ja portin numeron saa sähköpostipalvelun toimittajalta. Saat lisätietoja sähköpostipalvelun toimittajaltasi. Palvelimen nimen ja porttinumeron voi yrittää havaita myös automaattisesti suorittamalla ohjatun sähköpostiasetusten määritystoiminnon.


Ohjatun sähköpostiasetusten määrityksen käyttäminen

Ohjattu sähköpostiasetusten määritys määrittää sähköpostiasetukset niin, että voit lähettää sähköpostiviestejä vähintään yhdelle vastaanottajalle verkon kautta tulostimen avulla. Voit skannata asiakirjan tai valokuvan ja lähettää sen sähköpostiviestinä tai voit liittää tallennetun asiakirjan tai valokuvan tallennuslaitteesta sähköpostiviestiin.

Tarvitset sähköpostiasetusten määrittämisessä sähköpostipalvelun toimittajalta tai järjestelmän tukihenkilöltä seuraavat tiedot:

  • SMTP-palvelin

  • SMTP-liitin

  • Käyttäjätunnus

  • Salasana

  • Todennustyyppi

Huomautus: Tämä toiminto on käytettävissä vain tulostimissa, jotka tukevat itsenäistä skannausta sähköpostiin.


Auta tunnistamaan puhelinlinjan liitäntä

Toimintamalli 1: Tavallinen puhelinlinja

Toimintamalli 2: DSL (Digital Subscriber Line)

Toimintamalli 3: VoIP-puhelinpalvelu

Toimintamalli 4: Digitaalinen puhelinpalvelu kaapelitoimittajan kautta

Toimintamalli 5: Maa- tai aluekohtainen laiteasennus


Miten tämä tehdään myöhemmin?

Valitse ainakin yksi seuraavista hankitun tulostimen ominaisuuksien mukaan:

SmartSolutions-ratkaisujen asetusten määrittäminen asennuksen jälkeen

  1. Käynnistä Lexmark SmartSolutions.

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Lexmark SmartSolutions

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien etusivu > valitse tulostin >Lexmark SmartSolutions

  2. Seuraa tietokoneen näytön ohjeita.

Pikavalintasivun avaaminen tulostinohjelmistolla

Varmista ennen aloittamista, että tulostimeen on kytketty virta ja että tulostin ja tietokone on yhdistetty samaan verkkoon Ethernet-yhteyden tai langattoman yhteyden välityksellä.

Windows-käyttäjät

  1. Toimi seuraavasti:

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien pääsivu > valitse tulostin >Asetukset >Määritä pikavalinnat

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien pääsivu > valitse tulostin >Asetukset >Määritä pikavalinnat

  2. Seuraa tietokoneen näytön ohjeita.

Macintosh-käyttäjät

  1. Siirry Finder-toiminnosta

    Applications (Sovellukset) > valitse tulostinkansio >Shortcuts (Pikavalinnat)

  2. Valitse tulostin ja valitse sitten Launch (Käynnistä).

Itsenäisen sähköpostitoiminnon asetusten määrittäminen asennuksen jälkeen

  1. Käynnistä ohjattu sähköpostiasetusten määritys.

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Asetukset >Asenna tulostin sähköpostin lähettämistä varten

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien etusivu > valitse tulostin >Asetukset >Asenna tulostin sähköpostin lähettämistä varten

    Ohjattu sähköpostin asennus avautuu.

  2. Seuraa tietokoneen näytön ohjeita.

Faksiasetusten määrittäminen asennuksen jälkeen

  1. Suorita Ohjattu faksiasetusten määrittäminen -toiminto.

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Faksaa >Määritä tulostimen asetukset faksausta varten

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien etusivu > valitse tulostin >Faksaa >Määritä tulostimen asetukset faksausta varten

    Ohjattu faksiasetusten määrittäminen -toiminto avautuu.

  2. Seuraa tietokoneen näytön ohjeita.

    Huomautus: Muista valita oikea puhelinpalvelu ja liitäntä. Ohjattu toiminto määrittää optimaaliset faksiasetukset liitännän perusteella.


Miten tietoja kerätään ja käytetään?

Tietokone lähettää meille automaattisesti tietoja tulostimien käytöstä. Tiedot yhdistetään muihin tulostintietoihin, jotta voimme parantaa tuotteitamme ja niiden ominaisuuksia. Tiedot voidaan yhdistää muihin tulostimen rekisteröinnissä saatuihin tietoihin, kuten nimeen, osoitteeseen, sähköpostiosoitteeseen ja puhelinnumeroon.


Miten suoraskannauksen asetukset voi määrittää myöhemmin?

  1. Toimi seuraavasti:

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Asetukset >Ota etäskannaus käyttöön

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien etusivu > valitse tulostin >Asetukset >Ota etäskannaus käyttöön

  2. Seuraa tietokoneen näytön ohjeita.


Miten sähköpostiasetukset määritetään myöhemmin?

  1. Toimi seuraavasti:

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Asetukset >Asenna tulostin sähköpostin lähettämistä varten

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien etusivu > valitse tulostin >Asetukset >Asenna tulostin sähköpostin lähettämistä varten

  2. Seuraa tietokoneen näytön ohjeita.

Kerro lisää

Miten tämä tehdään myöhemmin?


Miten faksin asetukset voi määrittää myöhemmin?

Asennusohjelmaa ei tarvitse suorittaa uudelleen faksin määrittämiseksi myöhemmin. Voit käyttää tulostinohjelmiston mukana asennettua faksiohjelmistoa.

Voit myös käyttää ohjattua faksiasetusten määrittämistä.

Windows 8

Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Faksaa >Määritä tulostimen asetukset faksausta varten

Windows 7:ssä tai vanhemmissa:

  1. Valitse [image] tai Käynnistä.

  2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

  3. Siirry kohtaan

    Tulostimien etusivu > valitse tulostin >Faksaa >Määritä tulostimen asetukset faksausta varten

Ohjattu faksiasetusten määrittäminen -toiminto avautuu.

Huomautus: Varmista, että valitset oikean puhelinpalvelun ja liitännän. Ohjattu toiminto määrittää optimaaliset asetukset liitännän perusteella.

Kerro lisää

Miten tämä tehdään myöhemmin?


Tulostimen tilan selvittäminen verkon merkkivalojen avulla

Huomautuksia:

  • Tietyt ominaisuudet saattavat olla käytettävissä vain tietyissä malleissa.
  • Voit selvittää, onko tulostimessa Ethernet- tai langaton ominaisuus tai molemmat, katso tulostimen mukana toimitettuja ohjeita tai kysy asiasta järjestelmän tukihenkilöltä.

  • Jos tulostimessa on kosketusnäyttö, verkon merkkivalot (Ethernet ja Wi-Fi) ovat näkyvissä vain päänäytössä. Jos päänäyttö ei tule näkyviin, toimi jommallakummalla seuraavista tavoista:

    • Käynnistä tulostin tarvittaessa. Varmista, että tulostin ei ole virransäästötilassa.

    • Paina tulostimen ohjauspaneelin [image] -näppäintä.

  • Jos tulostimessa ei ole kosketusnäyttöä, tarkista verkon merkkivalo.

merkkivalo

Tulostimen tila

tai

Ethernet-merkkivalo palaa vihreänä

Tulostin on yhteydessä Internetiin Ethernet-yhteyden välityksellä ja käyttövalmis.

tai

Ethernet-merkkivalo ei pala

Tulostin on määritetty Ethernet-yhteyttä varten, mutta se ei saa yhteyttä verkkoon.

tai

Wi-Fi-merkkivalo ei pala

  • Tulostinta ei ole määritetty langatonta verkkoa varten, eikä se saa tästä syystä yhteyttä langattomaan verkkoon.

  • Tulostimen asetuksia määritetään ad-hoc-yhteyttä varten, mutta se ei ole parhaillaan yhteydessä toiseen ad-hoc-laitteeseen.

tai

Wi-Fi-merkkivalo vilkkuu vihreänä

  • Tulostin ei ole tukiaseman (langattoman reitittimen) kantamalla.

  • Tulostin yrittää muodostaa yhteyden tukiasemaan, mutta tukiasema on sammutettu tai se ei toimi oikein.

  • Tukiasema on sammutettu ja käynnistetty uudelleen, ja tulostin yrittää muodostaa yhteyden verkkoon.

  • Tulostimen langattomat verkkoasetukset eivät ehkä enää ole kelvolliset.

    Tarkista, ovatko SSID-tunnus, WEP-avain tai WPA/WPA2-salasana, suojauksen tyyppi ja tulostimen käyttämä IP-osoite yhä oikein.

tai

Wi-Fi-merkkivalo palaa vihreänä

  • Tulostin on yhteydessä langattomaan verkkoon ja käyttövalmis.

  • Tulostin on yhteydessä tietokoneeseen ad-hoc-yhteyden välityksellä.


Onko tämä vakoiluohjelma?

Ei. Vakoiluohjelma kerää tietoja tai toimii tietokoneessa ilman, että tiedät siitä tai olet antanut ohjelmalle luvan. Tuotepäivitys kerää tietoja ja ryhtyy toimiin vain, kun otat sen käyttöön.


Jos päätän osallistua, voinko kieltäytyä myöhemmin?

Kyllä, voit osallistua tuotepäivitykseen tai lopettaa osallistumisen milloin tahansa. Asetukset ovat käytettävissä tulostimen etusivulla.


Tuotepäivitystä koskevia usein esitettyjä kysymyksiä

Huomautus: Tämä ominaisuus on vain tietyissä malleissa.

Tuotepäivitys lähettää meille ajoittain tietoja tulostimesta ja ohjelmistosta käytettävissä olevien ohjelmisto- ja tulostinpäivitysten selvittämiseksi. Kun uusi versio havaitaan, saat ilmoituksen ja sinut opastetaan yksinkertaisen asennusprosessin läpi. Ohjelmisto- ja tulostinpäivitysten automaattinen ilmoitus pitää tulostimen parhaassa mahdollisessa käyttökunnossa. Ohjelma kerää myös tietoja tulostimen käytöstä sekä kohdatuista ongelmista. Näiden tietojen avulla voimme parantaa käyttäjille tarjottavia tuotteita ja palveluja.

Onko tämä vakoiluohjelma?

Miten tietoja kerätään ja käytetään?

Millaisia tietoja kerätään?

Jos päätän osallistua, voinko kieltäytyä myöhemmin?


Skannaaminen suoraan tietokoneeseen

Suoraskannauksen avulla voit skannata kuvan ja sitten tallentaa sen suoraan tietokoneeseen valitsemalla tietokoneen skannauskohteeksi tulostimen ohjauspaneelissa. Voit myös luoda PIN-koodin, jotta muut eivät voi skannata suoraan käyttämääsi tietokoneeseen.

Huomautus: Suoraskannaus saattaa olla käytettävissä vain tietyissä tulostinmalleissa.

Tarkista seuraavat asiat ennen skannaamista:

  • Tulostin on liitetty verkkoon langattoman verkkoyhteyden tai Ethernet-verkkoyhteyden kautta.

  • Tulostimeen, tulostuspalvelimeen ja skannauksen vastaanottavaan tietokoneeseen on kytketty virta ja ne ovat samassa verkossa.

  • Tulostimen asetukset on määritetty verkon kautta skannaamista varten.


Tulostinlaitteiston asennus

Ohjattu laitteiston asennus auttaa tulostimen käyttöönotossa ja liittämisessä. Kun asennat laitteistoa, ohjelmiston asennus suoritetaan taustalla.

Saat vaiheittaiset ohjeet tulostimen asentamiseen valitsemalla Kyllä. Jos tulostin on jo asennettu, jatka asennusta valitsemalla Ei kiitos.

Huomautus: Tämä ominaisuus on käytettävissä vain tietyissä tulostinmalleissa.


Toimintamalli 1: Tavallinen puhelinlinja

Asennus 1: Tulostin on liitetty erilliseen faksilinjaan.

Liittäminen tehdään seuraavasti:

Liitä kaapeli seinäpistorasiasta tulostimen [image] -liittimeen.

Tähän asennukseen liittyviä vihjeitä:

  • Tulostimen voi asettaa vastaanottamaan faksit automaattisesti (Automaattivastaus-asetus on Käytössä) tai manuaalisesti (Automaattivastaus-asetus on Ei käytössä).

  • Jos haluat vastaanottaa faksit automaattisesti (Automaattivastaus-asetus on Käytössä), tulostimen voi asettaa vastaamaan soittoon millä tahansa soittomäärällä.

Asennus 2: Tulostin on samassa linjassa vastaajan kanssa.

Liitettynä samaan puhelinpistorasiaan

Liittäminen tehdään seuraavasti:

  1. Liitä kaapeli seinäpistorasiasta tulostimen [image] -liittimeen.

  2. Poista suojatulppa tulostimen [image] -liittimestä ja kytke vastaaja sitten liittimeen.

Liitettynä eri puhelinpistorasioihin

Liittäminen tehdään seuraavasti:

Liitä kaapeli seinäpistorasiasta tulostimen [image] -liittimeen.

Tähän asennukseen liittyviä vihjeitä:

  • Jos linjassa on vain yksi puhelinnumero, tulostin on asetettava vastaanottamaan faksit automaattisesti (Automaattivastaus-asetus on Käytössä).

  • Aseta tulostin vastaamaan soittoihin kaksi soittoa puhelinvastaajan jälkeen. Jos puhelinvastaaja vastaa esimerkiksi neljän soiton jälkeen, aseta tulostin vastaamaan puheluihin kuuden soiton jälkeen. Siten vastaaja vastaa puheluihin ensin ja vastaanottaa ne. Jos puhelu on faksi, tulostin havaitsee faksisignaalin linjalla ja ottaa puhelun haltuunsa.

  • Jos käytössä on puhelinyhtiön tarjoama tunnistesoittopalvelu, varmista, että tulostimeen asetetaan oikea tunnistesoittokuvio. Muutoin tulostin ei vastaanota fakseja, vaikka se olisi asetettu vastaanottamaan ne automaattisesti.

Asennus 3: Tulostin on samassa linjassa puhepostipalvelua käyttävän puhelimen kanssa.

Liittäminen tehdään seuraavasti:

  1. Liitä kaapeli seinäpistorasiasta tulostimen [image] -liittimeen.

  2. Poista suojatulppa tulostimen [image] -liittimestä ja kytke puhelin sitten liittimeen.

Tähän asennukseen liittyviä vihjeitä:

  • Tämä asennus toimii parhaiten, jos käytössä on tunnistesoittopalvelun. Jos käytössä on tunnistesoittopalvelu, varmista, että tulostimeen asetetaan oikea tunnistesoittokuvio. Muutoin tulostin ei vastaanota fakseja, vaikka se olisi asetettu vastaanottamaan ne automaattisesti.

  • Jos linjassa on vain yksi puhelinnumero, tulostin on asetettava vastaanottamaan faksit manuaalisesti (Automaattivastaus-asetus on Ei käytössä).

    Kun vastaat puhelimeen ja kuulet faksiäänen, voit vastaanottaa faksin painamalla näppäilemällä puhelimella * 9 * eli manuaalisen vastauskoodin.

  • Voit asettaa tulostimen myös vastaanottamaan faksit automaattisesti (Automaattivastaus-asetus on Käytössä), mutta puhepostipalvelu on tällöin poistettava käytöstä, kun odotat faksia. Tämä asetus toimii parhaiten, jos käytät puhepostipalvelua enemmän kuin faksia.


Vihjeitä Ethernet-verkkoyhteyden muodostamiseen

Tarkistettavat asiat:

  • Ethernet-kaapelissa ja liittimissä ei ole vaurioita.

    Tarkista, että kaapelin päissä olevissa liittimissä ei ole näkyviä vaurioita. Käytä uutta kaapelia, jos se on mahdollista.

  • Ethernet-kaapelin toinen pää on kytketty kunnolla tulostimeen ja toinen verkkokeskittimeen tai seinäliittimeen.

  • Tulostinohjain on asennettu tietokoneeseen, josta tulostinta käytetään.

  • Oikea tulostinportti on valittu.

  • IP-osoite, yhdyskäytävä ja verkkopeite ovat oikeat käytetylle verkolle.

    Tarkista verkkoasetukset tulostamalla tulostimen verkkoasetussivu.


Lisäasetusten käyttäminen

Mikä ohjaimen asetustiedosto on?

Määritysasetusten käyttäminen

Mikä tietovirta on?


Määritysasetusten käyttäminen

  1. Valitse Kokoonpanoasetukset-osassa Ota asetukset käyttöön kokoonpanon avulla.

    1. Jos haluat käyttää olemassa olevaa määritystiedostoa, valitse Lataa tiedosto.

    2. Jos haluat luoda uuden määritystiedoston, toimi seuraavasti:

      1. Valitse Uusi.

      2. Valitse aiemmin luotu kokoonpanotiedosto (DCF) valitsemalla Selaa tai kirjoita uusi tiedostonimi.

        Huomautus: Tiedostonimen tunnisteen on oltava .ldc.

      3. Kirjoita kokoonpanon nimi ja kuvaus ja valitse sitten OK.

      4. Valitse luotavat kokoonpanotiedot.

      5. Valitse Valmis ja tallenna sitten asetukset.

        6. Huomautus: Jos haluat käyttää samaa kokoonpanoa kaikissa myöhemmissä tulostusjonoluonneissa, valitse Käytä kaikissa tulevissa asennuksissa. Muutoin kokoonpano koskee vain tätä asennusta.

  2. Valitse OK.


Ohjatun faksiasetusten määrityksen käyttäminen

Ohjattu faksiasetusten määritystoiminto määrittää faksiasetukset niin, että voit lähettää fakseja tulostimen avulla. Jos haluat määrittää faksiasetukset myöhemmin, voit käyttää tulostinohjelmiston mukana asennettua faksiohjelmistoa.

Tarvitset faksiasetusten määrittämisessä seuraavat tiedot:

  • Oma tai yrityksen nimi

  • Faksinumero

  • Valinnan etuliite

  • VoIP-palvelu

  • Puheposti

  • Tunnusääni

Huomautus: Ominaisuudet voivat vaihdella puhelinyhtiön tarjoaman palvelun mukaan. Saat lisätietoja puhelinyhtiöltä tai järjestelmän tukihenkilöltä.


Toimintamalli 3: VoIP-puhelinpalvelu

Liittäminen tehdään seuraavasti:

  1. Liitä puhelinjohdon toinen pää tulostimen [image] -liittimeen.

  2. Liitä johdon toinen pää VoIP-sovittimen porttiin, jossa on merkintä Phone Line 1 (Puhelinlinja 1) tai Phone Port (Puhelinportti).

    Portti Phone Line 2 (Puhelinlinja 2) tai Fax Port (Faksiportti) ei ole aina aktiivinen. Voit joutua maksamaan VoIP-toimittajalle ylimääräistä, jos haluat aktivoida toisen puhelinportin.

  3. Poista suojatulppa tulostimen [image] -liittimestä ja kytke puhelin sitten liittimeen.

Tähän asennukseen liittyviä vihjeitä:

  • Voit varmistaa, että VoIP-sovittimen puhelinportti on aktiivinen kytkemällä siihen analogisen puhelimen ja kuuntelemalla valintaääntä. Jos kuulet valintaäänen, portti on aktiivinen.

  • Jos tarvitset laitteillesi kaksi puhelinporttia, mutta et halua maksaa ylimääräistä, älä kytke tulostinta toiseen puhelinporttiin. Voit käyttää puhelinjakajaa. Kytke puhelinjakaja Phone Line 1 (Puhelinlinja 1)- tai Phone Port (Puhelinportti) -liittimeen ja kytke tulostin ja puhelin jakajaan.

    Varmista, että käytät puhelinjakajaa, ei linjajakajaa. Voit varmistaa, että käytössä on oikeanlainen jakaja, kytkemällä analogisen puhelimen jakajaan ja kuuntelemalla valintaääntä.


Mikä tietovirta on?

Tietovirta on järjestelmän luoma nimi, joka sisältää oletustulostimen nimen ja emuloinnin jälkiliitenimen.

Emuloinnit ovat seuraavat:

  • PCL 5 – Printer Command Language 5

  • PCL XL – Printer Command Language (Extensible Language), käytetään myös nimeä Printer Command Language 6 Enhanced

  • PS – PostScript

  • GDI – Graphics Device Interface.

Huomautuksia:

  • Jos asennusohjelma sisältää vähintään kaksi emulointia, valitse käytettävä emuloinnin jälkiliite.
  • Jälkiliitteen nimeä ei luoda, jos olet valinnut emuloinniksi GDI-vaihtoehdon.


Mikä ohjaimen asetustiedosto on?

Ohjaimen asetustiedosto (Driver Configuration File (DCF)) sisältää tallennetut tulostinasetukset ja muita tietoja. DCF-tiedoston tunniste on .ldc.

Valitse asennuksen aikana DCF-tiedosto, jonka sisältämiä asetuksia käyttäen haluat luoda tulostinobjektin. DCF-tiedostojen sisältämät yksittäiset asetukset yksilöidään lyhyen kuvauksen avulla.

DCF-tiedosto voi sisältää asetuksia rajoittamattomalle määrälle eri tulostinmalleja ja ohjaimia (joissa on käytössä joko PostScript- tai PCL-emulointi Windows-käyttöjärjestelmälle).


Tulostinratkaisujen tai pikavalintojen luominen ja mukauttaminen

Huomautus: Nämä ratkaisut saattavat olla käytettävissä vain tietyissä tulostinmalleissa.

SmartSolutions-ratkaisujen käyttäminen

SmartSolutions on joukko ratkaisuja, joita voi luoda ja mukauttaa SmartSolutions-sivustossa (http://smartsolutions.lexmark.com) ja ladata sitten tulostimeen. Voit luoda yhdellä kosketuksella toimivia omia ratkaisuja ja nopeuttaa toistuvia kopiointi-, skannaus- ja tulostustehtäviä. Voit myös tarkastella RSS-syötteitä, kalentereita ja verkkovalokuva-albumeita tulostimen ohjauspaneelissa.

Saat luodun tai mukautetun ratkaisun käyttöön koskettamalla tulostimen ohjauspaneelissa kohtaa SmartSolutions ja valitsemalla ratkaisun kuvakkeen tai nimen.

Jos haluat käyttää ratkaisuja, joilla voi lähettää sähköpostia, sinun on ensin määritettävä tulostin lähettämään sähköpostia päänäytön [image] -kuvakkeen avulla.

Tarkista seuraavat asiat ennen aloittamista:

  • Tulostin ja tietokone ovat kumpikin yhteydessä Internetiin Ethernet-yhteyden tai langattoman yhteyden välityksellä.

  • Tulostimeen on kytketty virta.

  1. Siirry SmartSolutions-verkkosivuille osoitteeseen http://smartsolutions.lexmark.com.

  2. Valitse tulostimeen lisättävät ratkaisut.

  3. Kirjaudu sisään tai luo tili.

  4. Valitse Configure my SmartSolutions (Määritä SmartSolutions-ratkaisut).

  5. Mukauta ja lataa ratkaisuja tulostimeen web-sivuston avulla.

Lisätietoja saat napsauttamalla SmartSolutions-verkkosivuston OHJE-linkkiä.

Pikavalintojen käyttäminen

Pikavalinta on nopea tapa suorittaa tulostus-, kopiointi-, skannaus-, sähköposti- tai faksitehtäviä tulostimella. Voit määrittää ja tallentaa joukon usein käytettyjä tulostinasetuksia tietylle tehtävälle ja määrittää pikavalinnan nimen ja pikavalintanumeron. Kun haluat suorittaa tehtävän kyseisillä asetuksilla, voit valita pikavalintanumeron tulostimessa sen sijaan, että säätäisit asetukset ja vaihtoehdot aina uudelleen.

Tehtävän pikavalinta-asetusten määrittäminen tulostimen web-sivulla:

Valinta

Toiminto

Kopioi

Asiakirjan tai valokuvan kopioiminen.

Säästökopioi

Asiakirjan tai valokuvan kopioiminen kaksipuolisesti tai luonnosasetuksella.

Henkilökorttikopiointi

Henkilökortin kummankin puolen kopioiminen yhdelle sivulle.

Skannaa faksiin

Asiakirjan tai valokuvan skannaaminen ja lähettäminen faksilla.

Skannaa sähköpostiin

Asiakirjan tai valokuvan skannaaminen ja lähettäminen sähköpostilla.

Huomautus: Varmista, että tulostin on yhteydessä verkkoon ja Internetiin Ethernet-yhteyden tai langattoman yhteyden välityksellä.

Skannaa tietokoneeseen

Asiakirjan tai valokuvan skannaaminen ja lähettäminen tietokoneeseen.

Huomautuksia:

  • Varmista, että tulostinohjain on asennettu verkkotulostinyhteydellä.
  • Varmista, että tulostin on yhdistetty tietokoneeseen joko paikallisesti (USB) tai saman Ethernet-yhteyden tai langattoman yhteyden välityksellä.

Skannaa verkkoon

Asiakirjan tai valokuvan skannaaminen ja tallentaminen verkkokansioon.

Huomautus: Varmista, että tulostin on yhteydessä Internetiin Ethernet-yhteyden tai langattoman yhteyden välityksellä.

Skannaa tallennuslaitteeseen

Asiakirjan tai valokuvan skannaaminen ja tallentaminen muistikorttiin tai flash-asemaan (tulostinmallin mukaan).

Tulosta tiedosto

Asiakirjan tulostaminen tietokoneesta.

Huomautus: Varmista, että tulostin on yhteydessä tietokoneeseen saman Ethernet-yhteyden tai langattoman verkon välityksellä.

Esimerkki:

Asianajaja käyttää tulostintaan sähköpostien lähettämiseen asiakkaille. Tavallisesti hän valitsee toiminnon ja sen asetukset tulostimen ohjauspaneelin kautta. Sen sijaan hän määrittää tulostimen asetukset (esimerkiksi viestin otsikon ja vastaanottajan) tulostimen web-sivun kautta ja määrittää tehtävälle pikavalintanumeron. Kun hän syöttää pikavalintanumeron tulostimen ohjauspaneelissa, tulostin lähettää asiakirjat automaattisesti valittujen asetusten mukaisesti. Jos hän haluaa lähettää viestistä toisen kopion, hän syöttää pikavalintanumeron uudelleen.

Lisätietoja pikavalintojen luomisesta ja käyttämisestä on käyttöoppaassa.

Kerro lisää

Miten tämä tehdään myöhemmin?


Millaisia tietoja kerätään?

Tuotepäivitys kerää tietoja, kuten tulostinmallin, tulostinohjelmiston, tulostuslaadun, tulostettujen sivujen määrän, käytetyt tulostinominaisuudet, käytetyn musteen ja mahdolliset virheet.


Miksi tulostinohjelmisto on päivitettävä?

Ohjelmistopäivityksen avulla käyttäjät voivat tarkistaa uusimmat Internetissä saatavilla olevat päivitykset. Kun yhteys tulostimeen on luotu, ohjelmistopäivitykset kannattaa tarkistaa, jotta tulostimen suorituskyky on mahdollisimman hyvä.

Ohjelmisto- tai laiteohjelmistopäivitysten tarkistaminen asennuksen jälkeen

  1. Toimi seuraavasti:

    Windows 8

    Kirjoita Etsi-riipuspalkkiin tulostimien etusivu ja siirry sitten kohtaan:

    Sovellusluettelo >Tulostimien etusivu > valitse tulostin >Tuki >Tuotepäivitys

    Windows 7:ssä tai vanhemmissa:

    1. Valitse [image] tai Käynnistä.

    2. Valitse Kaikki ohjelmat tai Ohjelmat ja valitse sitten luettelosta tulostinohjelman kansio.

    3. Siirry kohtaan

      Tulostimien etusivu > valitse tulostin >Tuki >Tuotepäivitys

  2. Seuraa tietokoneen näytön ohjeita.

Huomautuksia:

  • Varmista, että tietokone on liitetty Internetiin.
  • Jos olet valinnut ohjelmistopäivitysten tarkistuasetuksen, asennusohjelma tarkistaa laiteohjelmistopäivitykset myöhemmin asennuksen aikana.