A propos des options d'installation

Qu'est-ce qu'un nom d'imprimante ?

Pourquoi le bouton Parcourir n'est-il pas disponible ?


Qu'est-ce qu'un nom d'imprimante ?

Par défaut, le nom d'imprimante est le nom de modèle de votre imprimante. Il s'agit parfois du nom d'objet d'imprimante créé après l'installation. Un objet d'imprimante représente l'imprimante à laquelle un travail d’impression peut être affecté. Vérifiez que votre objet d'imprimante possède un nom unique identifiant l'imprimante correcte sur le réseau.

Remarque : Pour définir l'objet d'imprimante comme imprimante par défaut, sélectionnez Définir en tant qu'imprimante par défaut, puis cliquez sur Continuer.


Pourquoi le bouton Parcourir n'est-il pas disponible ?

Si vous avez déjà installé le logiciel de l'imprimante sur votre ordinateur, l'option de définition du chemin d'installation est désactivée. Le chemin d'installation est le répertoire dans lequel les logiciels supplémentaires de l'imprimante seront installés. Le logiciel de l'imprimante sera ensuite automatiquement mis à jour s'il en existe une version plus récente.

Remarque : Si la langue sélectionnée est disponible, le logiciel de l'imprimante est installé dans cette langue ; sinon, il s'affiche en anglais.


Configuration de l'imprimante à l'aide d'une connexion locale (USB)

Recherche du modèle d’imprimante

Qu'est-ce qu'un câble USB ?

Recherche du port USB

Le bouton Continuer n'est pas disponible.

Que se passe-t-il si je ne connecte pas le câble USB ?


Recherche du modèle d’imprimante

Pour identifier le modèle de l'imprimante ou du périphérique, vérifiez l'étiquette d'assistance clientèle. Pour plus d'informations, voir la section "A propos de l'imprimante" du Guide de l'utilisateur ou du Guide de référence rapide.


Qu'est-ce qu'un câble USB ?

Un câble Universal Serial Bus (USB) est essentiellement utilisé pour connecter un périphérique USB à un hôte. Les hôtes communs incluent les ordinateurs et les consoles de jeux vidéo. Via le port et le câble USB, il est possible de raccorder des périphériques d'ordinateur tels que des souris, des claviers, des appareils photo numériques, des imprimantes, des lecteurs multimédia personnels, des lecteurs flash et des disques durs externes. La plupart de ces périphériques utilisent la méthode USB comme méthode de connexion standard.

En savoir plus

Recherche du port USB

Glossaire de la mise en réseau


Recherche du port USB

Le port USB de l'ordinateur et de l'imprimante portent chacun le symbole [image].

Remarques :

  • Ne branchez pas le câble USB avant d'y être invité.
  • Si le port USB situé à l'arrière de l'imprimante est recouvert d'un autocollant, veillez à le retirer.

L'extrémité carrée du câble USB est branchée sur le port USB, à l'arrière de l'imprimante.

L'extrémité rectangulaire du câble USB se connecte au port USB rectangulaire de l'ordinateur.

En savoir plus

Glossaire de la mise en réseau


Le bouton Continuer n'est pas disponible.

Essayez les solutions suivantes dans leur ordre d'apparition jusqu'à ce que le bouton Continuer devienne actif et disponible :

Vérifiez si le câble USB est correctement branché dans les ports USB de l'ordinateur et de l'imprimante

Les ports USB portent le symbole [image].

Vérifiez que l'imprimante est branchée et sous tension

Vérifiez si le bouton [image] est allumé. Si vous venez de mettre l'imprimante sous tension, vous devrez peut-être débrancher puis rebrancher le câble USB.

Vérifiez que le port USB de l'ordinateur fonctionne

Testez le port USB en y connectant d'autres périphériques. Si vous arrivez à utiliser sans problèmes d'autres périphériques à partir du port, alors ce dernier fonctionne.

Remarques :

  • Votre port fonctionne peut-être correctement, mais certains conflits peuvent survenir avec plusieurs périphériques USB. Essayez de déconnecter un des autres périphériques USB.
  • Si le port USB de l'ordinateur ne fonctionne pas, essayez d'utiliser les autres ports situés sur l'ordinateur.
Vérifiez le fonctionnement du câble USB

Essayez d'utiliser un autre câble USB. Si vous utilisez un câble plus long que 10 pieds (environ 3 mètres), essayez d'utiliser un câble plus court.

Remarque : Les concentrateurs USB, câbles d'extension, réplicateurs de port et stations d'accueil peuvent provoquer des problèmes de connexion. Essayez de déconnecter ces périphériques pour raccorder directement l'imprimante à l'ordinateur.
Vérifiez que vous utilisez le CD approprié pour votre modèle d'imprimante

Comparez le modèle d'imprimante sur le CD à celui sur l'imprimante. Les numéros doivent correspondre exactement ou être de la même série.

En cas de doute, recherchez une version mise à jour du logiciel d'imprimante sur le site Web de Lexmark. Pour plus d'informations, reportez-vous au Guide de l'utilisateur de l'imprimante.

Rebranchez l'alimentation

  1. Mettez l'imprimante hors tension.

    Remarque : Vérifiez que l'imprimante n'est pas en mode Veille. Appuyez sur la touche [image] et maintenez-la enfoncée pendant trois secondes pour éteindre l'imprimante.

  2. Débranchez le câble d'alimentation de la prise électrique.

  3. Débranchez l'alimentation de l'arrière de l'imprimante, puis rebranchez-la.

  4. Rebranchez le câble d'alimentation à la prise de courant.

  5. Mettez l'imprimante sous tension, puis reprenez l'installation sur votre ordinateur.

Réexécutez le programme d'installation.

  1. Fermez le programme d'installation.

    Remarque : Si vous utilisez le CD Logiciel et documentation, retirez-le du lecteur de CD ou de DVD.

  2. Redémarrez l'ordinateur.

  3. Exécutez le programme d'installation du logiciel.

    Remarque : Si vous utilisez le CD Logiciel et documentation, insérez-le d'abord dans le lecteur de CD ou de DVD.
Vérifiez que votre ordinateur est en mesure d'identifier l'activité USB sur le port USB

  1. Ouvrez le Gestionnaire de périphériques.

    Sous Windows 8

    Sous Rechercher, tapez exécuter, puis naviguez jusqu'à :

    Liste des applications >Exécuter > tapez devmgmt.msc >OK

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer, puis sur Exécuter.

    2. Dans la zone Démarrer Rechercher ou Exécuter, tapez devmgmt.msc.

    3. Appuyez sur Entrée ou cliquez sur OK.

  2. Surveillez la fenêtre Gestionnaire de périphériques tout en connectant un câble USB ou un autre périphérique au port USB. La fenêtre est actualisée lorsque le Gestionnaire de périphériques reconnaît la connexion USB.

    • S'il y a de l'activité sur le Gestionnaire de périphériques mais qu'aucune des solutions précédentes ne marche, contactez l'assistance client.

    • Si n'y a aucune activité sur le Gestionnaire de périphérique, il se peut qu'il y ait un problème avec votre ordinateur et sa prise en charge USB.


Que se passe-t-il si je ne connecte pas le câble USB ?

Si vous choisissez d'ignorer cette étape, aucune file d'attente d'impression ne sera créée et vous ne pourrez pas utiliser toutes les fonctions d'impression et de télécopie de l'imprimante.

Raccordez le câble USB à l’imprimante pour achever l’installation ainsi que pour utiliser toutes les fonctions d'impression et de télécopie.


Connexion de l'imprimante à un réseau

Sélection d'un type de connexion

Comment vérifier si l'imprimante est connectée au réseau sans fil ?

Informations requises pour configurer l'imprimante sur un réseau Ethernet

Ajout d'une imprimante réseau

Présentation des types de ports


Sélection d'un type de connexion

Sélectionnez | Pour
Connexion sans fil | Connecter l'imprimante à un réseau sans fil.
Connexion Ethernet | Connecter l'imprimante à un réseau filaire.
Connexion locale | Connecter l'imprimante directement à l'ordinateur à l'aide d'un câble USB.
Avancé | Connecter l'imprimante aux ports locaux détectés sur l'ordinateur. Permet également à l'utilisateur de créer un port pour l'objet d'imprimante.

Remarques :

  • Les options de types de connexion peuvent varier en fonction du modèle de l'imprimante. Pour plus d'informations, reportez-vous au Guide de l'utilisateur.
  • placez l'imprimante à proximité de l'ordinateur pendant l'installation. Si vous l'installez sur un réseau sans fil, vous pourrez la déplacer une fois l'installation terminée.
  • l'imprimante prend en charge une seule connexion locale active (USB) et une seule connexion réseau active (Ethernet ou sans fil) à la fois. Il n'est pas possible d'utiliser en même temps les connexions Ethernet et sans fil.


Comment vérifier si l'imprimante est connectée au réseau sans fil ?

  1. Obtenez le SSID du réseau auquel l'ordinateur est connecté.

    1. Entrez l'adresse IP de votre point d'accès (routeur sans fil) dans le champ d'adresse de votre navigateur.

      Si vous ne connaissez pas l'adresse IP du point d'accès, procédez comme suit :

      1. Ouvrez l'invite de commande.

        Sous Windows 8

        Sous Rechercher, tapez exécuter, puis naviguez jusqu'à :

        Liste des applications >Exécuter > tapez cmd >OK

        Sous Windows 7 ou une version antérieure

        1. Cliquez sur [image] ou sur Démarrer, puis sur Exécuter.

        2. Dans la zone Démarrer Rechercher ou Exécuter, tapez cmd.

        3. Appuyez sur Entrée ou cliquez sur OK.

      2. Tapez ipconfig, puis appuyez sur Entrée.

      3. Consultez la section Connexion réseau sans fil et recherchez l'entrée Passerelle par défaut.

        Remarques :

        • L'entrée "Passerelle par défaut" représente généralement le point d'accès.
        • L'adresse IP apparaît sous la forme de quatre séries de chiffres séparées par des points, par exemple 123.123.123.123.

    2. Lorsque vous y êtes invité, tapez le nom d'utilisateur et le mot de passe du routeur.

    3. Cliquez sur OK.

    4. Dans la section Paramètres sans fil, recherchez le SSID.

    5. Notez le SSID.

      Remarque : veillez à bien le copier, en respectant les majuscules.

  2. Identifiez le SSID du réseau auquel l'imprimante est connectée.

    1. A partir de l'imprimante, imprimez une page de configuration réseau.

      Pour plus d'informations, reportez-vous au Guide de l'utilisateur.

    2. Dans la section Sans fil, recherchez le SSID.

  3. Comparez le SSID de l'ordinateur avec celui de l'imprimante.

    S'ils sont identiques, l'ordinateur et l'imprimante sont connectés au même réseau sans fil.

    En revanche, s'ils sont différents, exécutez à nouveau l'utilitaire pour configurer l'imprimante sur le réseau sans fil utilisé par l'ordinateur.


Informations requises pour configurer l'imprimante sur un réseau Ethernet

Vérifiez que vous disposez des informations suivantes avant de commencer :

  • Adresse IP unique et valide pour l'imprimante à utiliser

  • Passerelle du réseau

  • Masque de réseau où l'imprimante sera utilisée

  • Nom du domaine qui hébergera l'imprimante

  • Nom d'hôte de l'imprimante

  • Toute information de sécurité requise pour l'authentification sur le réseau

Remarque : vérifiez que vous disposez d'un câble Ethernet pour connecter l'imprimante au réseau, et d'un port disponible sur un périphérique réseau ou une prise murale, reliant physiquement l'imprimante au réseau.

En savoir plus

Conseils pour la connexion à un réseau Ethernet


Ajout d'une imprimante réseau

Utilisez la boîte de dialogue Ajout d'une imprimante réseau pour rechercher des imprimantes par leur nom, leur adresse IP ou leur sous-réseau. Recherchez votre imprimante, puis ajoutez-la manuellement à la liste des imprimantes réseau disponibles.

Remarque : Vérifiez que vous connaissez le nom et l'adresse IP de l'imprimante, ainsi que le sous-réseau auquel elle appartient. Pour obtenir ces informations, imprimez une page de configuration réseau. Pour plus d'informations, reportez-vous au Guide de l'utilisateur.

Utilisation du nom et de l'adresse IP de l'imprimante

Tapez le nom ou l'adresse IP de l'imprimante, puis cliquez sur OK.

Utilisation de l'adresse du sous-réseau

Si l’imprimante et le serveur d’impression sont situés sur un autre réseau (appelé sous-réseau), recherchez les imprimantes disponibles en spécifiant le sous-réseau de l'imprimante à laquelle vous souhaitez accéder.

  • Pour ajouter une adresse de sous-réseau, saisissez-la dans le champ spécifié, puis cliquez sur Ajouter > OK.

    Remarque : Vous pouvez également rechercher plusieurs adresses de sous-réseau.

  • Pour supprimer une adresse de sous-réseau de la liste, mettez-la en surbrillance dans la liste des sous-réseaux détectés, puis cliquez sur Supprimer.

En savoir plus

Comment rechercher les adresses IP ?

Glossaire de la mise en réseau


Présentation des types de ports

Remarque : Il se peut que certains ports ne soient disponibles que sur certains modèles d'imprimante.
Types de ports | Description
Serveur d'impression externe | Il s'agit d'un périphérique externe qui permet d'accéder au réseau via ses ports Ethernet.
LPR (Line Printer Remote) | Protocole utilisé pour l'envoi de travaux d'impression à une imprimante distante.
Serveur d'impression | Ordinateur ou périphérique connecté à une ou plusieurs imprimantes, ainsi qu'à des ordinateurs clients sur un réseau. Il peut accepter les travaux d'impression provenant d'ordinateurs et envoyer des travaux aux imprimantes appropriées.
TCP/IP (Transmission Control Protocol/Internet Protocol) standard | Protocole définissant les règles que les ordinateurs doivent respecter pour communiquer entre eux sur Internet.
UNC (Universal Naming Convention) | Norme pour l'identification des serveurs, imprimantes et autres ressources sur un réseau, sans mappage au lecteur réseau. Attribue une adresse unique à chaque ressource partagée. Cela permet aux systèmes d'exploitation prenant en charge UNC de spécifier intégralement un répertoire d'un serveur de fichiers.

En savoir plus

Glossaire de la mise en réseau


Sélection d'une imprimante réseau

Comment choisir une imprimante ?

Pourquoi mon imprimante ne figure pas dans la liste ?

Comment rechercher les adresses IP ?

Qu'est-ce qu'une adresse MAC ?

Comment trouver l'adresse MAC ?

Qu'est-ce qu'un nom de port ?


Comment choisir une imprimante ?

  1. Dans la boîte de dialogue Sélectionnez votre imprimante, sélectionnez une option de recherche de l'imprimante. Si vous ne disposez pas des informations requises, imprimez une page de configuration réseau, puis recherchez les éléments suivants :

    Informations sur l'imprimante

    Description

    Nom de configuration zéro (dans la section TCP/IP).

    Indique que votre imprimante prend en charge zeroconf ou le réseau de configuration zéro.

    Adresse IP (dans la section TCP/IP).

    Numéro unique utilisé par votre imprimante pour localiser d'autres périphériques sur un réseau et communiquer avec eux.

    Nom de domaine complet (dans la section TCP/IP)

    Comprend le nom de l'imprimante et du réseau auquel elle est connectée. Indique également le nom de l'imprimante.

    UAA (MAC) (dans la section Carte réseau standard)

    Numéro d'identification matériel unique qui permet de distinguer l'imprimante des autres périphériques du réseau.

    Pour plus d'informations sur l'impression d'une page de configuration réseau, reportez-vous au Guide de l'utilisateur.

  2. Dans la boîte de dialogue Sélectionnez votre imprimante, recherchez les informations obtenues sur l'imprimante.

  3. Sélectionnez l'imprimante dans la liste, puis cliquez sur Continuer.

  4. Si votre imprimante ne figure pas dans la liste, essayez une ou plusieurs des solutions suivantes :

    • Actualisez la liste des imprimantes.

    • Cliquez sur Modifier la recherche pour ajouter manuellement l'imprimante, puis suivez les instructions affichées à l'écran.

    • Vérifiez que des applications tierces ne bloquent pas l'imprimante.

    • Assurez-vous que l'ordinateur n'est pas connecté à un réseau VPN (Virtual Private Network).

    • Vérifiez que votre ordinateur et votre imprimante sont connectés au même réseau.

    • Vérifiez qu'une adresse IP unique et valide est attribuée à l'imprimante.

En savoir plus

Glossaire de la mise en réseau

Ajout d'une imprimante réseau


Pourquoi mon imprimante ne figure pas dans la liste ?

Vérifiez que l'ordinateur et l'imprimante sont connectés au même réseau sans fil

Il se peut que l'imprimante ne fasse pas partie du même réseau sans fil que l'ordinateur. Si l'ordinateur est déjà connecté à un réseau sans fil, le SSID de l'imprimante doit correspondre à celui de l'ordinateur.

  1. Obtenez le SSID du réseau auquel l'ordinateur est connecté.

    1. Entrez l'adresse IP de votre point d'accès (routeur sans fil) dans le champ d'adresse de votre navigateur.

      Si vous ne connaissez pas l'adresse IP du point d'accès, procédez comme suit :

      Sous Windows 8

      Sous Rechercher, tapez exécuter, puis naviguez jusqu'à :

      Liste des applications > Exécuter > tapez cmd > OK > tapez ipconfig

      Sous Windows 7 ou une version antérieure

      1. Cliquez sur [image] ou sur Démarrer, puis sur Exécuter.

      2. Dans la zone Lancer la recherche ou Exécuter, tapez cmd.

      3. Appuyez sur Entrée ou cliquez sur OK, puis tapez ipconfig.

      Remarques :

      • L'entrée "Passerelle par défaut" est généralement le point d'accès, mais vérifiez qu'elle appartient à la section "Connexion réseau sans fil" des informations ipconfig.
      • L'adresse IP apparaît sous la forme de quatre séries de chiffres séparées par des points, par exemple 123.123.123.123.

    2. Appuyez sur Entrée ou sur Aller.

    3. Tapez le nom d'utilisateur et le mot de passe du point d'accès lorsque vous y êtes invité, puis cliquez sur OK.

    4. Dans la section Paramètres sans fil, recherchez SSID.

    5. Notez le SSID.

      Remarque : veillez à bien le copier, en respectant les majuscules.

  2. Identifiez le SSID du réseau auquel l'imprimante est connectée :

    1. A partir de l'imprimante, imprimez une page de configuration réseau.

      Pour plus d'informations, reportez-vous au Guide de l'utilisateur.

    2. Dans la section Sans fil, recherchez le SSID.

  3. Comparez le SSID de l'ordinateur avec celui de l'imprimante.

    S'ils sont identiques, l'ordinateur et l'imprimante sont connectés au même réseau sans fil.

    En revanche, s'ils sont différents, exécutez l'utilitaire de configuration sans fil à nouveau pour configurer l'imprimante sur le réseau sans fil utilisé par l'ordinateur. Assurez-vous de sélectionner le SSID utilisé par l'ordinateur.

Assurez-vous que l'ordinateur n'est pas connecté à un réseau VPN (Virtual Private Network)

La plupart des réseaux VPN ne permettent pas aux ordinateurs qui s'y connectent de communiquer en même temps sur un autre réseau. Déconnectez-vous du réseau VPN avant d'installer le pilote ou d'effectuer la configuration sans fil sur l'ordinateur.

Pour vérifier si l'ordinateur est connecté à un réseau VPN, ouvrez votre logiciel client VPN, puis vérifiez vos connexions VPN. Si vous n'avez pas de logiciel client VPN sur votre ordinateur, vérifiez les connexions manuellement à l'aide du client VPN Windows.

Si vous souhaitez avoir la possibilité de vous connecter simultanément à votre réseau local et à un réseau VPN, demandez au responsable du support système d'autoriser le service à tunnels multiples. Sachez que certaines organisations n'autorisent pas ce service pour des raisons de sécurité ou techniques.

Vérifiez que des applications tierces ne bloquent pas l'imprimante

Les applications tierces, notamment les antivirus, les programmes de sécurité et les pare-feu peuvent bloquer la détection de l'imprimante. Configurez les paramètres de l'application pour ne pas bloquer l'imprimante, puis actualisez la liste des réseaux.


Comment rechercher les adresses IP ?

Remarque : Vérifiez que vous savez comment votre imprimante et votre l'ordinateur sont connecté au réseau Ethernet ou sans fil).

Pour les utilisateurs Windows

  1. Ouvrez l'invite de commande.

    Sous Windows 8

    Sous Rechercher, tapez exécuter, puis naviguez jusqu'à :

    Liste des applications >Exécuter > tapez cmd >OK

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer, puis sur Exécuter.

    2. Dans la zone Lancer la recherche ou Exécuter la boîte de dialogue, tapez cmd.

    3. Appuyez sur Entrée ou cliquez sur OK.

  2. Tapez ipconfig, puis appuyez sur Entrée.

  3. Recherchez Adresse IP.

    L'adresse IP apparaît sous la forme de quatre séries de chiffres séparées par des points, par exemple 123.123.123.123.

Pour les utilisateurs Macintosh

Remarque : Cela ne s'applique que sous Mac OS X version 10.5 ou ultérieure.

  1. Dans le menu Pomme, naviguez jusqu'à :

    Préférences système >Réseau

  2. Cliquez sur Ethernet, Wi-Fi ou AirPort.

  3. Cliquez sur Avancé >TCP/IP.

  4. Recherchez Adresse IPv4.

Recherche de l'adresse IP de l'imprimante

  1. A partir de l'imprimante, imprimez une page de configuration réseau. Pour plus d'informations, reportez-vous au Guide de l'utilisateur.

  2. Dans la section TCP/IP, recherchez Adresse IP.

    L'adresse IP apparaît sous la forme de quatre séries de chiffres séparées par des points, par exemple 123.123.123.123.


Qu'est-ce qu'une adresse MAC ?

Une adresse MAC (Media Access Control) est un identifiant de 48 bits associé au matériel d’un équipement réseau. Elle est également appelée adresse physique, puisqu'elle est liée au matériel plutôt qu'au logiciel d'un périphérique. L'adresse MAC est un numéro qui s'affiche au format hexadécimal suivant : 01-23-45-67-89-AB.

Même s'il est possible de changer l'adresse MAC d'un périphérique réseau, cette pratique n'est pas courante. Pour cette raison, les adresses MAC sont considérées comme étant permanentes. Les adresses IP étant faciles à changer, les adresses MAC constituent une méthode plus fiable pour identifier un périphérique spécifique sur un réseau.

Les routeurs dotés de fonctionnalités de sécurité permettent de filtrer les adresses MAC sur un réseau. Ce filtrage autorise une liste définie de périphériques, identifiables par leur adresse MAC, à accéder au réseau, tout en bloquant l'accès aux périphériques indésirables. Si vous utilisez le filtrage par adresse MAC, n'oubliez pas d'inclure l'adresse de l'imprimante dans la liste des périphériques autorisés.


Comment trouver l'adresse MAC ?

Les périphériques réseau ont un numéro d'identification matériel unique qui permet de les distinguer des autres périphériques du réseau. Il s'agit de l'adresse MAC (Media Access Control).

Recherchez l’adresse MAC de votre imprimante :

  1. A partir de l'imprimante, imprimez une page de configuration réseau.

    Pour plus d'informations, reportez-vous au Guide de l'utilisateur.

  2. Dans la section Carte réseau standard, recherchez UAA (MAC).


Qu'est-ce qu'un nom de port ?

Le nom de port est un nom unique attribué à un port de l'ordinateur auquel l'imprimante est connectée.


Installation du logiciel de l'imprimante

Informations de sécurité

Quelles sont les tablettes prises en charge par mon programme d'installation ?

Installation de l'imprimante sur d'autres ordinateurs


Informations de sécurité

Les applications tierces, notamment les antivirus, les programmes de sécurité et les pare-feu peuvent envoyer un messager d'alerte indiquant qu'un logiciel d'imprimante est en cours d'installation. Pour que votre imprimante fonctionne correctement, laissez le logiciel de l'imprimante s'installer sur votre ordinateur.

Remarques :

  • Si votre antivirus interfère avec l'installation, il peut être nécessaire de le désactiver temporairement. N'oubliez pas de réactiver la protection contre les virus une fois l'installation terminée.
  • Si un avertissement de sécurité (pare-feu) vous demande si vous acceptez ou refusez les connexions, cliquez sur Accepter pour poursuivre l'installation.


Quelles sont les tablettes prises en charge par mon programme d'installation ?

Le programme d'installation du logiciel fourni avec votre imprimante ou téléchargé à partir du Web est compatible avec tous les dispositifs équipés d'un processeur x86 et x64 prenant en charge Windows 8.

Le programme d'installation du logiciel n'est pas compatible avec les dispositifs équipés d'un processeur ARM prenant en charge Windows 8. Le pilote d'imprimante est déjà installé sur la plupart des périphériques ARM. Des logiciels supplémentaires sont disponibles dans les boutiques Microsoft.


Installation de l'imprimante sur d'autres ordinateurs

Utilisation du programme d'installation du logiciel

En cas de connexion locale d'une imprimante (USB), nous recommandons d'utiliser le programme d'installation du logiciel fourni avec l'imprimante ou téléchargé à partir du Web.

  1. Procurez-vous une copie du programme d'installation du logiciel.

    • A partir du CD Logiciel et documentation fourni avec l'imprimante

    • A partir de notre site Web :

      Accédez à http://support.lexmark.com, puis naviguez vers :

      ASSISTANCE & TELECHARGEMENTS > sélectionnez votre imprimante > sélectionnez votre système d'exploitation

  2. Fermez tous les programmes ouverts.

  3. Cliquez deux fois sur le programme d'installation du logiciel.

    Attendez que la boîte de dialogue d'installation s'affiche.

    Si vous utilisez un CD Logiciel et documentation et si la boîte de dialogue d'installation n'apparaît pas, procédez comme suit :

    Sous Windows 8

    Sous Rechercher, tapez exécuter, puis naviguez jusqu'à :

    Liste des applications > Exécuter > tapez D:\setup.exe > OK

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer, puis sur Exécuter.

    2. Dans la boîte de dialogue Démarrer Recherche ou Exécuter, tapez D:\setup.exe.

    3. Appuyez sur Entrée ou cliquez sur OK.

    Remarque : D est la lettre de votre lecteur de CD ou de DVD.

  4. Cliquez sur Installer, puis suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

Utilisation de l'Assistant Imprimante Windows

Si vous souhaitez installer une imprimante connectée à un réseau et sans recourir au logiciel supplémentaire, utilisez l'Assistant Recherche d'imprimante de Windows.

  1. Ouvrez l'Assistant Imprimante.

    Sous Windows 8

    Sous Rechercher, tapez exécuter, puis naviguez jusqu'à :

    Liste des applications >Exécuter > tapez contrôler les imprimantes >OK >Ajouter des périphériques et des imprimantes

    Sous Windows 7 et Vista

    1. Cliquez sur [image], puis sur Exécuter.

    2. Dans la boîte de dialogue Démarrer Recherche, tapez contrôler les imprimantes.

    3. Cliquez sur Ajouter une imprimante >Ajouter une imprimante réseau, sans fil ou Bluetooth.

    Windows XP ou une version antérieure

    1. Cliquez sur Démarrer, puis sur Exécuter.

    2. Dans la boîte de dialogue Exécuter, tapez contrôler les imprimantes.

    3. Cliquez sur Fichier >Ajouter une imprimante.

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur. Pour plus d'informations, reportez-vous aux pages correspondantes de l'Aide de votre système d'exploitation.


Options d'installation supplémentaires

Recherche et installation de logiciels en option

Quels autres pilotes sont disponibles ?


Recherche et installation de logiciels en option

  1. Procédez comme suit :

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis accédez au choix à :

    • Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Support >Assistance en ligne

    • Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Logiciels supplémentaires > sélectionnez le logiciel d'imprimante que vous souhaitez installer

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Effectuez l'une des opérations suivantes :

      • Cliquez sur Support >Assistance en ligne.

      • Cliquez sur Logiciels supplémentaires, puis sélectionnez le logiciel d'imprimante que vous souhaitez installer.

  2. A partir de la page Web de l'imprimante, sélectionnez votre appareil et téléchargez le logiciel correspondant.

  3. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.


Quels autres pilotes sont disponibles ?

Les pilotes d'impression universels (PCL 5, PCL XL, PS et XPS) peuvent être téléchargés sur notre site Web. Vous devez rechercher votre modèle d'imprimante pour afficher les pilotes compatibles.


Glossaire de la mise en réseau

ad hoc | Type de réseau sans fil permettant aux périphériques de communiquer directement sans point d'accès ou routeur
adaptateur réseau | Périphérique permettant aux ordinateurs ou imprimantes de communiquer sur un réseau
Adresse IP | Adresse réseau d'un ordinateur ou d'une imprimante. L'adresse IP peut être affectée manuellement par vous (adresse IP statique), automatiquement par le serveur DHCP (adresse IP DHCP) ou automatiquement par le périphérique (adresse AutoIP)
Adresse MAC | Adresse matérielle identifiant spécifiquement chaque périphérique du réseau. L'adresse MAC est généralement imprimée sur le périphérique.
câble USB | Câble souple et léger qui permet de connecter temporairement l'ordinateur à l'imprimante au cours de l'installation. Un câble USB permet à l'imprimante de communiquer avec l'ordinateur à une vitesse nettement supérieure à celle d'un câble parallèle.
clé de sécurité | Mot de passe, par exemple une clé WEP ou un mot de passe WPA/WPA2, utilisé pour sécuriser un réseau
nom de réseau | Voir SSID
point d'accès | Périphérique connectant des périphériques sans fil pour former un réseau sans fil
port USB | Petit port rectangulaire de l'ordinateur auquel sont connectés des périphériques à l'aide d'un câble USB et permettant à ces derniers de communiquer à haut débit
Réseau local | Réseau d'ordinateurs situés dans les locaux d'un utilisateur, au sein d'un périmètre géographique déterminé
routeur sans fil | Sert également de point d'accès mais dispose de plus de fonctions avancées, par exemple DHCP
serveur d'impression | Matériel ou logiciel (ou combinaison des deux, par exemple dans le cas de serveurs d'impression réseau) qui collecte des informations auprès d'une file d'attente d'impression, puis les envoie à une imprimante. Voir serveur d'impression externe.
serveur d'impression externe | Matériel utilisé pour connecter des imprimantes à un réseau local (LAN) en utilisant un câble Token-Ring ou Ethernet. Le serveur d'impression externe permet la connectivité réseau d'une imprimante série ou parallèle
sous-réseau | Segment d'un réseau connecté à un réseau plus vaste. Un réseau local (LAN) est parfois appelé sous-réseau.
SSID (Service Set Identifier) | Nom d'un réseau sans fil. Lorsque vous la connectez à un réseau sans fil, l'imprimante doit utiliser le même SSID que le réseau. Egalement appelé nom de réseau ou BSS (Basic Service Set).
UAA | Adresse affectée à une imprimante réseau ou un serveur d'impression par le fabricant. On l'appelle également adresse MAC.
WEP (Wired Equivalent Privacy) | Paramètre de sécurité permettant d'empêcher l'accès non autorisé à un réseau sans fil
Wi-Fi | Terme standard décrivant la technologie utilisée pour créer un réseau local sans fil (WLAN) interopérable
WPA (Wi-Fi Protected Access) | Paramètre de sécurité plus avancé et sécurisé que WEP, qui empêche tout accès non autorisé à un réseau sans fil
WPA2 | Nouvelle version de WPA. Les routeurs plus anciens sont moins susceptibles de prendre en charge cette sécurité.
zeroconf | Abréviation de « réseau de configuration zéro ». Permet à votre imprimante et à d'autres périphériques de former un réseau sans avoir à affecter des adresses IP depuis un serveur DHCP.


Configuration de l’imprimante pour la numérisation directe

Numérisation directe vers un ordinateur

Comment configurer la numérisation directe ultérieurement ?


Configuration des paramètres email

Paramètres email

Comment configurer l'email ultérieurement ?

Utilisation de l'assistant de configuration email


Configuration des paramètres de télécopie

M'aider à identifier ma connexion à la ligne téléphonique

Utilisation de l'assistant de configuration du télécopieur

Comment faire pour configurer la télécopie plus tard ?


Scénario 5 : configuration propre au pays ou à la région

Tous les pays n'utilisent pas les mêmes types de prises murales téléphoniques. La prise murale standard adoptée par la plupart des pays ou régions est la prise Registered Jack-11 (RJ-11). Vous devez avoir une prise RJ-11 ou un câble téléphonique doté d'un connecteur RJ-11 pour pouvoir connecter un périphérique à une prise murale RJ-11.

Les ports de télécopie situés à l'arrière de l'imprimante et le câble téléphonique fourni avec l'imprimante sont dotés de connecteurs RJ-11. Si vous avez un type de connecteur différent dans votre pays, vous devrez certainement utiliser un adaptateur RJ-11.

Connexion de l'imprimante à une prise murale non RJ-11

Connexion :

  1. Branchez une extrémité du câble téléphonique sur le port [image] de l'imprimante.

  2. Connectez l'autre extrémité du câble à l'adaptateur RJ-11, puis l'adaptateur à la prise murale.

  3. Si vous souhaitez connecter un autre périphérique (téléphone ou répondeur) à la même prise murale, et si le connecteur du périphérique n'est pas de type RJ 11, branchez-le directement sur la prise murale.

    4. Remarques :

    • Ne retirez pas la fiche de bouclage du port [image] de l'imprimante.
    • Il se peut que dans votre pays l'imprimante ne soit pas livrée avec un adaptateur RJ-11.

Si le périphérique supplémentaire (téléphone ou répondeur) dispose d'un connecteur RJ-11, vous pouvez enlever la fiche de bouclage et brancher le périphérique sur le port [image] de l'imprimante.

Connexion de l'imprimante dans les pays utilisant une connexion série

Dans certains pays, vous devez brancher tous les périphériques dans la prise murale. Vous ne pouvez pas brancher un téléphone ou un répondeur dans le port [image] de l'imprimante. On appelle cela une connexion série.

Autriche | Allemagne | Portugal
Belgique | Irlande | Espagne
Danemark | Italie | Suède
France | Pays-Bas | Suisse
Finlande | Norvège | Royaume-Uni

Attention — Dommages potentiels : si votre pays figure sur la liste, n'enlevez pas la fiche de bouclage du port [image] de l'imprimante. Elle est essentielle pour le bon fonctionnement des périphériques sur la ligne téléphonique.

Connexion :

Branchez le câble de la prise murale sur le port [image] de l'imprimante.

Connexion de l'imprimante à une prise murale en Allemagne

Les prises murales allemandes disposent de deux types de ports. Les ports N sont destinés aux télécopieurs, modems et répondeurs. Le port F est réservé aux téléphones.

Connectez l'imprimante à n'importe quel port N.

Connexion :

  1. Branchez une extrémité du câble téléphonique sur le port [image] de l'imprimante.

  2. Connectez l'autre extrémité du câble à l'adaptateur RJ-11, puis l'adaptateur à un port N.

  3. Si vous souhaitez connecter un téléphone et un répondeur à la même prise murale, connectez les périphériques comme illustré.


Aide relative à l'installation


Scénario 2 : Ligne ADSL (Digital Subscriber Line)

Une ligne ADSL partage votre téléphone normal en deux canaux : voix et Internet. Les signaux de téléphone et de télécopie passent par le canal vocal tandis que les signaux Internet passent par l'autre canal. Ainsi, vous pouvez utiliser la même ligne pour les appels vocaux analogiques (notamment les télécopies) et l'accès numérique à Internet.

Pour réduire les interférence entre les deux canaux et garantir une connexion de qualité, vous devez installer un filtre ADSL pour les périphériques analogiques (télécopieur, téléphone, répondeur) dans votre réseau. Les interférences provoquent du bruit et créent des éléments statiques sur le téléphone. Elles occasionnent des télécopies de mauvaise qualité (voire un échec) pour l'imprimante et ralentissent la connexion Internet sur votre ordinateur.

Pour installer un filtre pour l'imprimante :

  1. Connectez le port de téléphone du filtre ADSL à la prise murale.

  2. Connectez un câble téléphonique du port [image] situé à l'arrière de l'imprimante au port de téléphone du filtre ADSL.

  3. Pour continuer à utiliser un ordinateur afin d'accéder à Internet, connectez l'ordinateur au port DSL HPN du filtre ADSL.

  4. Pour connecter un téléphone à l'imprimante, enlevez le bouchon de protection du port [image] de l'imprimante, puis branchez le téléphone sur le port.


Scénario 4 : Service téléphonique numérique via un fournisseur de services par câble

Installation 1 : L'imprimante est connectée au modem câblé

Choisissez cette installation si vous connectez normalement votre téléphone à un modem câblé.

Connexion :

  1. Branchez une extrémité du câble téléphonique sur le port [image] de l'imprimante.

  2. Branchez l'autre extrémité du câble sur le port appelé Phone Line 1 (Ligne téléphonique 1) ou Phone Port (Port de téléphone) sur le modem câblé.

    Le port appelé Phone Line 2 (Ligne téléphonique 2) or Fax Port (Port de télécopie) n'est pas toujours actif. Vous devrez peut-être payer des frais supplémentaires à votre fournisseur de services par câble si vous souhaitez activer le deuxième port de téléphone.

  3. Enlevez le bouchon de protection du port [image] de l'imprimante, puis branchez le téléphone sur le port.

Conseils pour cette installation :

  • Pour vérifier que le port du téléphone situé sur le modem câblé est actif, branchez-y un téléphone analogique, puis écoutez la tonalité. Si vous entendez la tonalité, le port est actif.

  • Si vous avez besoin de deux ports pour vos périphériques et que vous ne souhaitez pas payer des frais supplémentaires, ne branchez pas l'imprimante sur le deuxième port de téléphone. Vous pouvez utiliser un répartiteur téléphonique. Branchez le répartiteur téléphonique sur le port Phone Line 1 (Ligne téléphonique 1) ou Phone Port (Port de téléphone), puis branchez l'imprimante et le téléphone sur le répartiteur.

    Vérifiez que vous utilisez un répartiteur téléphonique et non un séparateur de lignes. Pour vérifier que vous utilisez le bon répartiteur, branchez-y un téléphone analogique, puis écoutez la tonalité.

Installation 2 : L'imprimante est branchée sur une prise murale. Le modem câblé est installé dans un autre endroit de la maison

Choisissez cette installation si votre fournisseur de services par câble a activé les prises murales chez vous afin que vous ne soyez pas obligé de brancher vos périphériques sur le modem câblé. Votre service téléphonique câblé provient des prises murales.

Connexion :

  1. Branchez le câble de la prise murale sur le port [image] de l'imprimante.

  2. Enlevez le bouchon de protection du port [image] de l'imprimante, puis branchez le téléphone sur le port.


Paramètres email

L'imprimante utilise le protocole SMTP (Simple Mail Transfer Protocol) comme mode d'envoi des emails. Pour que la fonction email fonctionne, vous devez définir le serveur SMTP et le numéro de port, le nom de l'expéditeur et une adresse de retour pour l'email. Les réponses à l'email doivent être reçues par votre adresse email habituelle. Si vous choisissez d'avoir une copie de vos messages envoyés, la copie est enregistrée à cette adresse.

Cliquez sur Authentification pour entrer vos nom d'utilisateur et mot de passe. L'objet par défaut de votre message est "Informations sur l'objet" et le corps par défaut de votre message est "Corps de la note". Vous pouvez les modifier chaque fois que vous envoyez un email à partir du panneau de commandes de l'imprimante.

Le nom du serveur et le numéro de port proviennent de votre fournisseur d'email. Contactez-le pour plus d'informations. Vous pouvez également choisir d'exécuter l'assistant de configuration email pour essayer de détecter automatiquement le nom et le numéro de port du serveur.


Utilisation de l'assistant de configuration email

L'assistant de configuration email configure vos paramètres d'email pour vous permettre d'envoyer des emails à un ou plusieurs destinataires sur le réseau à l'aide de votre imprimante. Cela vous permet de numériser un document ou une photo et de l'envoyer sous forme de pièce jointe, ou de joindre un document ou une photo enregistré sur un périphérique de stockage à un email.

Pour configurer vos paramètres d'email, vous devez obtenir les informations suivantes auprès de votre fournisseur d'email ou du technicien de support système :

  • Serveur SMTP

  • Port SMTP

  • Nom d'utilisateur

  • Mot de passe

  • Type d'authentification

Remarque : Cette fonction n'est disponible que sur les imprimantes prenant en charge la numérisation vers l'e-mail en mode autonome.


M'aider à identifier ma connexion à la ligne téléphonique

Scénario 1 : Ligne téléphonique standard

Scénario 2 : Ligne ADSL (Digital Subscriber Line)

Scénario 3 : Service téléphonique VoIP

Scénario 4 : Service téléphonique numérique via un fournisseur de services par câble

Scénario 5 : configuration propre au pays ou à la région


Comment puis-je effectuer ces opérations ultérieurement ?

Suivant les caractéristiques de votre modèle d'imprimante, choisissez une ou plusieurs des options suivantes :

Configuration de SmartSolutions après l'installation

  1. Exécutez Lexmark SmartSolutions.

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste de applications >Accueil imprimante > sélectionnez votre imprimante >Lexmark SmartSolutions

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Lexmark SmartSolutions

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

Lancement de la page de raccourcis à l'aide du logiciel de l'imprimante

Avant de commencer, vérifiez que l'imprimante est sous tension et que l'imprimante ainsi que l'ordinateur sont connectés au réseau via une connexion Ethernet ou sans fil.

Pour les utilisateurs Windows

  1. Procédez comme suit :

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Paramètres >Configurer les raccourcis

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Paramètres >Configurer les raccourcis

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

Pour les utilisateurs Macintosh

  1. Dans le Finder, naviguez jusqu'à :

    Applications > sélectionnez le dossier de votre imprimante >Raccourcis

  2. Sélectionnez votre imprimante, puis cliquez sur Lancer.

Configuration de la fonction email autonome après l'installation

  1. Exécutez l'assistant de configuration e-mail.

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Paramètres >Configurer l'imprimante pour l'envoi par e-mail

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Paramètres >Configurer l'imprimante pour l'envoi par e-mail

    L'assistant de configuration email s'ouvre.

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

Configuration de la télécopie après l'installation

  1. Exécutez l'assistant de configuration du télécopieur.

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Télécopie >Configurer l'imprimante en télécopieur

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Télécopie >Configurer l'imprimante en télécopieur

    L'assistant de configuration du télécopieur s'ouvre.

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

    Remarque : Vérifiez que vous avez sélectionné le service et la connexion téléphoniques appropriés. L'assistant configure des paramètres de télécopie optimum en fonction de votre connexion.


Comment les données sont-elles collectées et utilisées ?

Votre imprimante nous envoie automatiquement des informations sur la manière dont vous l'utilisez. Ces informations sont combinées avec les données d'autres imprimantes pour nous aider à améliorer nos produits et fonctionnalités. Ces informations peuvent être combinées avec d'autres données issues des informations d'enregistrement de votre imprimante, telles que votre nom, adresse, adresse email et numéro de téléphone.


Comment configurer la numérisation directe ultérieurement ?

  1. Procédez comme suit :

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Paramètres >Activer la numérisation à distance

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Paramètres >Activer la numérisation à distance

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.


Comment configurer l'email ultérieurement ?

  1. Procédez comme suit :

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Paramètres >Configurer l'imprimante pour l'envoi par e-mail

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Paramètres >Configurer l'imprimante pour l'envoi par e-mail

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

En savoir plus

Comment puis-je effectuer ces opérations ultérieurement ?


Comment faire pour configurer la télécopie plus tard ?

Il n'est pas nécessaire de réexécuter le programme d'installation pour configurer la télécopie ultérieurement. Vous pouvez utiliser le logiciel de télécopie qui a été installé avec le logiciel de l'imprimante.

Il est également possible d'utiliser l'Assistant de configuration du télécopieur.

Sous Windows 8

A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Télécopie >Configurer l'imprimante en télécopieur

Sous Windows 7 ou une version antérieure

  1. Cliquez sur [image] ou sur Démarrer.

  2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

  3. Naviguez jusqu'à :

    Accueil imprimante > sélectionnez votre imprimante >Télécopie >Configurer l'imprimante en télécopieur

L'assistant de configuration du télécopieur s'ouvre.

Remarque : Vérifiez que vous avez sélectionné le service et la connexion téléphoniques appropriés. L'assistant configure des paramètres optimaux en fonction de votre connexion.

En savoir plus

Comment puis-je effectuer ces opérations ultérieurement ?


Détermination de l'état de l'imprimante à l'aide des voyants réseau

Remarques :

  • Certaines fonctionnalités peuvent être réservées uniquement à certains modèles.
  • Pour savoir si votre imprimante peut se connecter à un réseau Ethernet et/ou sans fil, consultez la documentation qui l'accompagne ou adressez-vous à la personne responsable du support de votre système.

  • Dans le cas des imprimantes à écran tactile, les voyants réseau (Ethernet et Wi-Fi) ne sont visibles qu'à partir de l'écran d'accueil. Si l'écran d'accueil n'apparaît pas, procédez comme suit :

    • Si nécessaire, mettez l'imprimante sous tension. Vérifiez que le mode Veille est désactivé.

    • Dans le panneau de commandes de l'imprimante, appuyez sur [image].

  • Dans le cas des imprimantes dépourvues d'un écran tactile, contrôlez le voyant réseau.

Indicateur

État de l'imprimante

ou

Le voyant Ethernet brille en vert

L'imprimante est connectée via une connexion Ethernet et est prête à être utilisée.

ou

Le voyant Ethernet est éteint

L'imprimante a été configurée pour la connexion Ethernet, mais ne peut pas atteindre le réseau.

ou

Le voyant Wi-Fi est éteint

  • L'imprimante n'est pas configurée pour un réseau sans fil et ne peut donc pas se connecter à un réseau sans fil.

  • L'imprimante est configurée pour une connexion ad hoc, mais elle n'est pas en communication avec un autre périphérique ad hoc.

ou

Le voyant Wi-Fi clignote en vert

  • L'imprimante est hors de portée du point d'accès (routeur sans fil).

  • L'imprimante essaie de communiquer avec le point d'accès, mais ce dernier est éteint ou ne fonctionne pas correctement.

  • Le point d'accès sans fil a été éteint puis rallumé, et l'imprimante tente d'établir une connexion avec le réseau.

  • Les paramètres sans fil de l'imprimante peuvent ne plus être valides.

    Vérifiez si le SSID, la clé WEP ou le mot de passe WPA/WPA2, le type de sécurité et l'adresse IP utilisés par l'imprimante sont toujours corrects.

ou

Le voyant Wi-Fi brille en vert

  • L'imprimante est connectée à un réseau sans fil et prête à l'emploi.

  • L'imprimante est connectée à l'ordinateur à l'aide d'une connexion USB.


S'agit-il d'un logiciel espion ?

Non. Un logiciel espion collecte des informations ou agit sur votre ordinateur sans votre consentement ou sans que vous le sachiez. La Mise à jour du produit collecte des informations et n'exécute que les actions que vous activez.


Si je choisis de participer, puis-je quitter ultérieurement ?

Oui, vous pouvez choisir de commencer ou d'arrêter de participer à la mise à jour du produit à tout moment. Ces paramètres sont disponibles via l'Accueil de l'imprimante.


Foire Aux Questions (FAQ) sur la mise à jour du produit

Remarque : Cette fonctionnalité n'est disponible que sur certains modèles.

La mise à jour du produit nous envoie régulièrement des informations sur votre imprimante et votre logiciel, afin d'identifier les mises à jour disponibles. Quand une nouvelle version est détectée, vous êtes informé et guidé par le processus d'installation facile. La notification automatique des mises à jour du logiciel et de l'imprimante préserve les performances optimales de l'imprimante. Le programme collecte aussi des informations sur la manière dont vous utilisez l'imprimante et les éventuels problèmes rencontrés, pour nous permettre d'améliorer les produits et services que nous vous offrons.

S'agit-il d'un logiciel espion ?

Comment les données sont-elles collectées et utilisées ?

Quels types de données sont collectés ?

Si je choisis de participer, puis-je quitter ultérieurement ?


Numérisation directe vers un ordinateur

La numérisation directe permet de numériser une image, puis de l'enregistrer directement sur votre ordinateur en vous laissant la possibilité de sélectionner celui-ci comme destination de numérisation à partir du panneau de commandes de l'imprimante. Vous pouvez également créer une code PIN (Personal Identification Number) de sécurité, pour empêcher d'autres personnes de numériser directement des documents vers votre ordinateur.

Remarque : Il se peut que la numérisation directe ne soit disponible que sur certains modèles d'imprimante.

Avant de procéder à la numérisation, assurez-vous que :

  • L'imprimante est connectée à un réseau via une connexion réseau sans fil ou Ethernet.

  • L'imprimante, le serveur d'impression et l'ordinateur recevant la numérisation sont tous sous tension et se trouvent sur le même réseau.

  • L’imprimante est configurée pour numériser sur un réseau.


Configuration du matériel d’imprimante

L'assistant de configuration du matériel vous aide lors du déballage et de la connexion de l'imprimante. Pendant que vous configurez le matériel, l'installation du logiciel s'exécute à l'arrière-plan.

Pour lancer les instructions détaillées sur la configuration de l'imprimante, cliquez sur Oui. Si votre imprimante est déjà configurée, cliquez sur Non merci afin de poursuivre l'installation.

Remarque : Cette fonctionnalité n'est disponible que sur certains modèles d'imprimante.


Scénario 1 : Ligne téléphonique standard

Installation 1 : L'imprimante est connectée à une ligne de télécopie dédiée

Connexion :

Branchez le câble de la prise murale au port [image] de l'imprimante.

Conseils pour cette installation :

  • Vous pouvez définir l'imprimante pour recevoir les télécopies automatiquement (Réponse auto activée) ou manuellement (Réponse auto désactivée).

  • Si vous souhaitez recevoir les télécopies automatiquement (Réponse auto activée), définissez l'imprimante pour qu'elle décroche après n'importe quel nombre de sonneries.

Installation 2 : L'imprimante partage la ligne avec un répondeur

Connecté à la même prise murale téléphonique

Connexion :

  1. Branchez le câble de la prise murale au port [image] de l'imprimante.

  2. Enlevez le bouchon de protection du port [image] de l'imprimante, puis branchez le répondeur sur le port.

Connecté à différentes prises murales

Connexion :

Branchez le câble de la prise murale au port [image] de l'imprimante.

Conseils pour cette installation :

  • Si votre ligne ne compte qu'un seul numéro de téléphone, vous devez configurer l'imprimante pour recevoir les télécopies automatiquement (Réponse auto. activée).

  • Configurez l'imprimante pour qu'elle décroche au bout de deux sonneries de plus après le répondeur. Par exemple, si le répondeur répond aux appels après quatre sonneries, réglez l'imprimante pour qu'elle réponde après six sonneries. Ainsi, le répondeur répond aux appels en premier et vos appels vocaux sont reçus. Si l'appel est une télécopie, l'imprimante détecte le signal de télécopie sur la ligne et prend l'appel.

  • Si vous êtes abonné à un service de détection de sonnerie distinctive fourni par votre opérateur téléphonique, vérifiez que vous avez défini la sonnerie appropriée de l'imprimante. Sinon, elle ne recevra pas les télécopies même si vous l'avez configurée pour les recevoir automatiquement.

Installation 3 : L'imprimante partage la ligne avec un téléphone abonné à un service de messagerie vocale

Connexion :

  1. Branchez le câble de la prise murale au port [image] de l'imprimante.

  2. Enlevez le bouchon de protection du port [image] de l'imprimante, puis branchez le téléphone sur le port.

Conseils pour cette installation :

  • Cette configuration fonctionne mieux si vous êtes abonné à un service de détection de sonnerie distinctive. Si tel est le cas, vérifiez que vous avez défini la sonnerie appropriée de l'imprimante. Sinon, elle ne recevra pas les télécopies même si vous l'avez configurée pour les recevoir automatiquement.

  • Si votre ligne ne compte qu'un seul numéro de téléphone, vous devez configurer l'imprimante pour recevoir les télécopies manuellement (Réponse auto. désactivée).

    Lorsque vous répondez au téléphone et que vous entendez des tonalités de télécopie, appuyez sur *9* ou sur le code de décrochage manuel du téléphone pour recevoir la télécopie.

  • Vous pouvez également définir l'imprimante pour recevoir les télécopies automatiquement (Réponse auto activée), mais vous devez désactiver le service de messagerie vocale lorsque vous attendez une télécopie. Ce paramètre fonctionne mieux si vous utilisez la messagerie vocale plus souvent que le télécopieur.


Conseils pour la connexion à un réseau Ethernet

Vérifiez les points suivants :

  • Le câble et les connecteurs Ethernet ne sont pas endommagés.

    Vérifiez que les connecteurs aux deux extrémités n'ont pas été endommagés. Si possible, utilisez un nouveau câble.

  • Le câble Ethernet est bien branché sur l'imprimante et sur le concentrateur réseau ou la prise murale.

  • Le pilote de l'imprimante est installé sur l'ordinateur à partir duquel vous effectuez une tâche.

  • Le port d'imprimante sélectionné est le bon.

  • L'adresse IP, la passerelle et le masque de réseau de votre réseau sont corrects.

    Imprimez une page de configuration réseau à partir de l'imprimante pour vérifier les paramètres réseau.


Utilisation des options avancées

Qu'est-ce qu'un fichier de configuration du pilote ?

Utilisation des paramètres de configuration

Qu'est-ce qu'un flux de données ?


Utilisation des paramètres de configuration

  1. Dans la section des paramètres de configuration, sélectionnez Utiliser une configuration pour appliquer des paramètres.

    1. Si vous souhaitez utiliser un fichier de configuration existant, cliquez sur Charger un fichier.

    2. Pour créer un nouveau fichier de configuration, procédez comme suit :

      1. Cliquez sur Nouveau.

      2. Cliquez sur Parcourir pour sélectionner un fichier de configuration du pilote (DCF) ou entrez un nouveau nom de fichier.

        Remarque : Le nom de fichier doit porter l'extension .ldc.

      3. Entrez le nom de la configuration ainsi que la description, puis cliquez sur OK.

      4. Sélectionnez les données de configuration que vous souhaitez créer.

      5. Cliquez sur Terminer, puis enregistrez les paramètres.

        6. Remarque : Si vous souhaitez appliquer la même configuration à toutes les créations de file d'attente d'impression futures, sélectionnez Appliquer à toutes les installations futures. Sinon, la configuration ne s'applique qu'à cette installation.

  2. Cliquez sur OK.


Utilisation de l'assistant de configuration du télécopieur

L'assistant de configuration du télécopieur configure vos paramètres de télécopie afin de vous permettre d'envoyer des télécopies à l'aide de votre imprimante. Si vous souhaitez configurer le télécopieur ultérieurement, utilisez le logiciel de télécopie installé avec le logiciel de l'imprimante.

Pour configurer vos paramètres de télécopie, vous avez besoin des informations suivantes :

  • Votre nom ou le nom de votre société

  • N° de télécopieur

  • Préfixe de composition

  • Service VoIP

  • Messagerie vocale

  • Type de sonnerie spéciale

Remarque : Les fonctionnalités peuvent varier en fonction du service proposé par votre opérateur téléphonique. Pour plus d'informations, contactez votre opérateur téléphonique ou le technicien de support système.


Scénario 3 : Service téléphonique VoIP

Connexion :

  1. Branchez une extrémité du câble téléphonique sur le port [image] de l'imprimante.

  2. Branchez l'autre extrémité du câble sur le port appelé Phone Line 1 (Ligne téléphonique 1) ou Phone Port (Port de téléphone) sur l'adaptateur VoIP.

    Le port appelé Phone Line 2 (Ligne téléphonique 2) ou Fax Port (Port de télécopie) n'est pas toujours actif. Vous devrez peut-être payer des frais supplémentaires à votre fournisseur VoIP si vous souhaitez activer le deuxième port de téléphone.

  3. Enlevez le bouchon de protection du port [image] de l'imprimante, puis branchez le téléphone sur le port.

Conseils pour cette installation :

  • Pour vérifiez que le port de téléphone situé sur l'adaptateur VoIP est actif, branchez-y un téléphone analogique, puis écoutez la tonalité. Si vous entendez la tonalité, le port est actif.

  • Si vous avez besoin de deux ports pour vos périphériques et que vous ne souhaitez pas payer des frais supplémentaires, ne branchez pas l'imprimante dans le deuxième port de téléphone. Vous pouvez utiliser un répartiteur téléphonique. Branchez le répartiteur téléphonique sur le port Phone Line 1 (Ligne téléphonique 1) ou Phone Port (Port de téléphone), puis branchez l'imprimante et le téléphone sur le répartiteur.

    Vérifiez que vous utilisez un répartiteur téléphonique et non un séparateur de lignes. Pour vérifier que vous utilisez le bon répartiteur, branchez-y un téléphone analogique, puis écoutez la tonalité.


Qu'est-ce qu'un flux de données ?

Un flux de données est un nom généré par le système contenant le nom de l'imprimante par défaut et le nom de suffixe de l'émulation.

Les émulations possibles sont :

  • PCL 5 — Printer Command Language 5

  • PCL XL — Printer Command Language (Extensible Language), également appelé Printer Command Language 6 Enhanced

  • PS — PostScript

  • GDI — Graphics Device Interface

Remarques :

  • Si le programme d'installation contient plusieurs émulations, sélectionnez le suffixe d'émulation à utiliser.
  • Aucun nom de suffixe ne sera créé si vous avez sélectionné GDI comme émulation.


Qu'est-ce qu'un fichier de configuration du pilote ?

Un fichier de configuration du pilote (DCF) est un fichier stockant les paramètres de l'imprimante et d'autres données. Les fichiers DCF portent l'extension .ldc.

Pendant l'installation, sélectionnez le fichier DCF contenant les configurations à utiliser pour créer un objet d'imprimante. La configuration individuelle d'un fichier DCF est identifiée par une description.

Un fichier DCF peut contenir des configurations pour un nombre illimité de modèles d’imprimantes et de pilotes (émulations PostScript ou PCL pour Windows).


Création et personnalisation de solutions d'imprimante ou de raccourcis

Remarque : Il se peut que ces solutions ne soient disponibles que sur certains modèles d'imprimante.

Utilisation de SmartSolutions

Les SmartSolutions sont des solutions que vous pouvez créer, personnaliser et télécharger depuis le site Web de SmartSolutions (http://smartsolutions.lexmark.com) sur votre imprimante. Vous pouvez créer des solutions personnalisées une touche qui améliorent l'efficacité des tâches de copie, de numérisation et d'impression. Vous pouvez aussi afficher les fils RSS, les agendas et les albums photos en ligne à partir du panneau de commandes de l'imprimante.

Pour accéder à une solution créée ou personnalisée, appuyez sur SmartSolutions dans le panneau de commandes de l'imprimante, puis sélectionnez l'icône ou le nom créé pour votre solution.

Pour des solutions permettant d'envoyer un email, vous devez d'abord configurer l'imprimante pour l'email à l'aide de [image] dans l'écran d'accueil.

Avant de commencer, vérifiez les points suivants :

  • Votre imprimante et votre ordinateur sont tous les deux connectés à Internet via une connexion Ethernet ou sans fil.

  • L'imprimante est sous tension.

  1. Accédez au site Web SmartSolutions à l'adresse http://smartsolutions.lexmark.com.

  2. Sélectionnez les solutions que vous voulez ajouter à votre imprimante.

  3. Connectez-vous ou créez un compte.

  4. Cliquez sur Configurer mes SmartSolutions.

  5. Utilisez le site Web pour personnaliser et télécharger les solutions sur votre imprimante.

Pour plus d'informations, cliquez sur AIDE sur le site Web SmartSolutions.

Utilisation de raccourcis

Un raccourci permet d'effectuer rapidement des tâches d'impression, de copie, de numérisation, d'email ou de télécopie à l'aide de l'imprimante. Vous pouvez définir et enregistrer un ensemble de paramètres de l'imprimante fréquemment utilisés et disponibles pour une tâche donnée, puis lui attribuer un nom et un numéro de raccourci. Lorsque vous souhaitez effectuer une tâche avec ces paramètres, vous pouvez simplement sélectionner le numéro de raccourci sur l'imprimante au lieu de réaliser le processus habituel de réglage des paramètres et des options.

Définissez les paramètres du raccourci pour une tâche sur la page Web de l'imprimante :

Sélectionner

Pour

Copier

Copier un document ou une photo.

Copie Eco

Copier un document ou une photo à l'aide des paramètres recto verso ou brouillon.

Copie carte ID

Copier les deux faces d'une carte ID sur une seule page.

Numériser vers télécopie

Numériser un document ou une photo et l'envoyer par télécopie.

Numériser dans un message électronique

Numériser un document ou une photo et l'envoyer par email.

Remarque : Vérifiez que l'imprimante est connectée au réseau et à Internet via une connexion Ethernet ou sans fil.

Numériser sur l'ordinateur

Numériser un document ou une photo et l'envoyer sur votre l'ordinateur.

Remarques :

  • Veillez à ce que le pilote de l'imprimante soit installé avec une connexion à l'imprimante réseau.
  • Veillez à ce que l'imprimante soit connectée à l'ordinateur, localement (USB) ou via le même réseau Ethernet ou sans fil.

Numériser vers réseau

Numériser un document ou une photo et l'enregistrer dans un dossier réseau.

Remarque : Vérifiez que l'imprimante est connectée à Internet via une connexion Ethernet ou sans fil.

Numériser vers carte mémoire

Numérisez un document ou une photo et enregistrez-le sur une carte mémoire ou un lecteur flash (en fonction du modèle de votre imprimante).

Imprimer un fichier

Imprimer un document depuis votre ordinateur.

Remarque : Veillez à ce que l'imprimante soit connectée à l'ordinateur via le même réseau Ethernet ou sans fil.

Exemple :

Un avocat qui utilise son imprimante pour envoyer des emails à des clients navigue normalement dans le panneau de commandes de l'imprimante pour sélectionner la fonctionnalité et ses options disponibles. A la place, il peut configurer les paramètres de l'imprimante (par exemple le titre du message et le destinataire) depuis la page Web de l'imprimante et attribuer un numéro de raccourci à la tâche. Lorsqu'il entre le numéro de raccourci sur le panneau de commandes de l'imprimante, celle-ci envoie automatiquement les documents conformément aux paramètres sélectionnés. S'il souhaite envoyer une autre copie du message, il lui suffit de saisir à nouveau le numéro du raccourci.

Pour plus d'informations sur la création et l'utilisation de raccourcis, reportez-vous au Guide de l'utilisateur.

En savoir plus

Comment puis-je effectuer ces opérations ultérieurement ?


Quels types de données sont collectés ?

La mise à jour du produit collecte des informations telles que le modèle d'imprimante, le logiciel de l'imprimante, la qualité d'impression, le nombre de pages imprimées, les fonctionnalités de l'imprimante utilisées, l'encre consommée ainsi que toutes les erreurs susceptibles de survenir.


Pourquoi dois-je mettre à jour le logiciel de l'imprimante ?

Les mises à jour du logiciel permettent aux utilisateurs de vérifier les mises à jour récentes disponibles sur le Web. Une fois la communication avec l'imprimante établie, il est recommandé de vérifier la disponibilité de mises à jour du logiciel afin de garantir les performances optimales de votre appareil.

Recherche de mises à jour du logiciel ou du microcode après l'installation

  1. Procédez comme suit :

    Sous Windows 8

    A partir du symbole Rechercher, tapez accueil imprimante, puis naviguez jusqu'à :

    Liste des applications >Accueil imprimante > sélectionnez votre imprimante >Support >Mise à jour du produit

    Sous Windows 7 ou une version antérieure

    1. Cliquez sur [image] ou sur Démarrer.

    2. Cliquez sur Tous les programmes ou sur Programmes, puis sélectionnez le dossier du programme d'imprimante dans la liste.

    3. Naviguez jusqu'à :

      Accueil imprimante > sélectionnez votre imprimante >Support >Mise à jour du produit

  2. Suivez les instructions qui s'affichent sur l'écran de l'ordinateur.

Remarques :

  • Vérifiez que l'ordinateur est connecté à Internet.
  • Si vous avez sélectionné l'option de recherche des mises à jour du logiciel, le programme d'installation vérifiera la disponibilité de mises à jour du microcode ultérieurement au cours de l'installation.