A Csomagkészítő Súgó névjegye

Mi az a Csomagkészítő?


Mi az a Csomagkészítő?

A Csomagkészítő lehetővé teszi, hogy testreszabott telepítőcsomagokat hozzon létre, melyeket felhasználói beavatkozás nélkül elindíthat, illetve integrálhat a telepítési megoldásába. Ez egy olyan eszköz, amely illesztőprogram-telepítő csomagokat hoz létre, melyek előre megadott kapcsolódási és nyomtatási beállítások megadásával automatizálják a nyomtató-illesztőprogramok telepítését.


Telepítőcsomag konfigurálása

Megjegyzések:

  • A .cab és .exe formátumú fájlok a megadott helyen jönnek létre.
  • A csomag tartalma az Ön által megadott beállításoktól függ.
  • Bizonyos funkciók nem minden típusú nyomtatón érhetők el.

A csomag tartalmának kiválasztása

A Csomag tartalmi beállításai panelen válasszon ki egy vagy több lehetőséget a következők közül:

  • Nyomtató- és/vagy faxillesztőprogramok szerepeltetése

  • Beolvasó-illesztőprogramok és/vagy további szoftverek szerepeltetése

  • Csak egyetlen nyelv támogatása

    Megjegyzés: Alapértelmezés szerint a termék által támogatott minden nyelv megtalálható a létrehozott csomagban. A csomag méretének csökkentése érdekében kiválaszthatja a Csak egyetlen nyelv támogatása lehetőséget, majd a megfelelő nyelvet.

Elérhető csomagbeállítások kiválasztása a telepítés során

A „Csomag telepítési beállításai” panelen tegye a következők valamelyikét:

  • A telepítési állapot elrejtéséhez válassza a Csendes telepítés lehetőséget.

  • Ha meg szeretné jeleníteni a telepítési állapotot a licencszerződéssel együtt, válassza a Telepítési állapot megjelenítése a felhasználónak lehetőséget, majd a Licencszerződés megjelenítése elemet.

    Megjegyzés: A felhasználónak el kell fogadnia a licencszerződés feltételeit a csomag telepítéséhez.

  • Ha meg szeretné jeleníteni a telepítési állapotot, és a felhasználótól a port megadását szeretné kérni, válassza a Telepítési állapot megjelenítése a felhasználónak lehetőséget, majd a Port megadásának kérése a felhasználótól elemet.

    Megjegyzés: A felhasználónak ki kell választania a portot a generált csomag telepítése során.


A nyomtatóillesztő konfigurálása

A nyomtató neve

A nyomtató megosztása

További elérhető illesztőprogramok azonosítása

Az illesztőprogram-konfigurációs fájl megértése

Konfigurációs beállítások használata


A nyomtató neve

Alapértelmezés szerint a nyomtató neve alatt a nyomtató modellnevét értjük. A nyomtatóobjektum neveként is szoktunk rá hivatkozni, amely a telepítés után jön létre. A nyomtatóobjektum a tényleges nyomtató, amelyhez nyomtatási feladat rendelhető. A nyomtatóobjektumnak feltétlenül egyedi nevet kell adni, hogy azonosítani lehessen a megfelelő nyomtatót a hálózatban.

Megjegyzések:

  • Ha az alapértelmezett nyomtatóként szeretné beállítani a nyomtatóobjektumot, válassza a Beállítás alapértelmezettként parancsot.
  • Ahhoz, hogy az alkalmazás észlelje a nyomtató nevét a telepítés során, válassza a Nyomtatónév észlelése lehetőséget. Ez a beállítás nem minden típusú nyomtatón érhető el.


A nyomtató megosztása

Jelölje be a Nyomtató megosztása jelölőnégyzetet, majd adja meg a következő információkat:

  • Megosztási név– A név, amely megjelenik a többi felhasználó számára, amikor egy megosztott nyomtatóra mutatnak.

  • Megjegyzések– Bármilyen további információ a megosztott nyomtatóról. Megadása nem kötelező.

  • Hely– a megosztott nyomtató helyét jelzi. Megadása nem kötelező.

Megjegyzés: Győződjön meg róla, hogy a fájlok és nyomtatók megosztása be van kapcsolva.


További elérhető illesztőprogramok azonosítása

Az univerzális nyomtató-illesztőprogramok (PCL 5, PCL XL, PS és XPS) letölthetők a webhelyünkről. A nyomtató modelljére rákeresve megjelenítheti a vele kompatibilis illesztőprogramokat.


Az illesztőprogram-konfigurációs fájl megértése

Az illesztőprogram-konfigurációs fájl (DCF) egy olyan fájl, amelyben mentett nyomtatóbeállítások és egyéb adatok vannak összegyűjtve. A DCF fájlok .ldc kiterjesztésűek.

A Csomagkészítő használata során kiválaszthatja azt a DCF-fájlt, amely a létrehozni kívánt nyomtatóobjektumra alkalmazandó konfigurációkat tartalmazza. A DCF fájlban található egyes konfigurációkat a leírásuk alapján lehet azonosítani.

Egy DCF-fájl akármennyi nyomtatómodellhez, illetve akármennyi különböző illesztőprogramhoz (PostScript- vagy PCL-emulációk Windows rendszerekhez) tartalmazhat egy konfigurációt.

Megjegyzés: A Nyomtatóillesztő-beállítási segédprogramhoz a Microsoft XML Core Services (MSXML) 6 szükséges. Letöltheti a www.microsoft.com webhelyről.


Konfigurációs beállítások használata

  1. Válassza a Konfigurációs beállítások területen a Beállítások alkalmazása konfigurációs fájl segítségével elemet.

    1. Ha meglévő konfigurációs fájlt szeretne használni, kattintson a Fájl betöltése parancsra.

    2. Ha új konfigurációs fájlt szeretne létrehozni, tegye a következőket:

      1. Kattintson az Új parancsra.

      2. Válassza ki a létrehozni kívánt konfigurációs adatokat.

      3. Kattintson a Befejezés gombra, majd mentse a beállításokat.

        4. Megjegyzés: Ha minden ezt követő nyomtatási sor létrehozásához ugyanazt a konfigurációt szeretné alkalmazni, válassza az Alkalmazás minden jövőbeli telepítésre lehetőséget. Ellenkező esetben a konfiguráció csak az aktuális nyomtatóobjektumra fog vonatkozni.

  2. Kattintson az OK gombra.


Nyomtatócsatlakozás konfigurálása

Nyomtató kiválasztása egy felfedezett portról

A nyomtató csatlakoztatása USB kábellel

Hálózati nyomtató hozzáadása

A porttípusok bemutatása

Az Állapotjelző kézi elindítása

Port megadása a parancssor használatával

Mi a portnév?

Miért nem szerepel a nyomtatóm a listán?


Nyomtató kiválasztása egy felfedezett portról

  1. Ha a nyomtatókapcsolatot egy felfedezett porton keresztül szeretné létesíteni, akkor a következő információkra lesz szüksége:

    Nyomtatóinformációk

    Leírás

    Teljes tartománynév (a TCP/IP szakaszban)

    Ez tartalmazza a nyomtató nevét és annak a hálózatnak a nevét, amelyhez a nyomtató csatlakozik. Ez egyben a nyomtató neve is.

    IP-cím (a TCP/IP szakaszban)

    Ez egy egyedi szám, amelynek segítségével a nyomtató kommunikálni tud a hálózat többi eszközével, és meg tudja találni őket.

    UAA (MAC) (a Szabványos hálózati kártya szakaszban)

    Ez egy egyedi hardverazonosító szám, amely megkülönbözteti a nyomtatót a hálózat más eszközeitől.

    Zero Configuration név (konfigurálás nélküli hálózatbeállítási név) (a TCP/IP szakaszban)

    Ez jelzi, hogy a nyomtató támogatja a zeroconf vagy zero configuration networking (konfigurálás nélküli hálózat-létrehozás) technológiát.

    Megjegyzés: Ha nincsenek meg a szükséges adatok, akkor nyomtasson ki egy hálózati beállítási oldalt. További tudnivalók a Használati útmutatóban találhatók.

  2. Válassza ki a nyomtatót a listából, majd kattintson a Folytatás gombra.

  3. Ha a nyomtató nem szerepel a nyomtatólistában, próbálkozzon az alábbiakkal:

    • Frissítse a nyomtatólistát.

    • Kattintson a Keresés módosítása elemre a nyomtató manuális hozzáadásához a haladó hálózati beállítások használatával.

    • Kattintson a Vezeték nélküli konfigurálás lehetőségre ahhoz, hogy megadjon egy, a vezeték nélküli hálózaton található nyomtatót.

    • Kattintson a Port megadása elemre a nyomtató manuális hozzáadásához a portok használatával.

    • Győződjön meg róla, hogy nem blokkolják külső alkalmazások a nyomtatót.

    • Győződjön meg róla, hogy a számítógép nincs csatlakoztatva virtuális magánhálózathoz (VPN-hez).

    • Győződjön meg róla, hogy a számítógép és a nyomtató ugyanahhoz a hálózathoz csatlakozik.

    • Győződjön meg róla, hogy hozzá van rendelve egy érvényes, egyedi IP-cím a nyomtatóhoz.


A nyomtató csatlakoztatása USB kábellel

Ha a Csatlakozás USB kábellel lehetőséget választotta, akkor az operációs rendszer alapértelmezés szerint létrehozza a nyomtatóobjektumot. A nyomtatóobjektum nevének meg kell egyeznie az operációs rendszer által létrehozott névvel.

Megjegyzések:

  • A felhasználónak csatlakoztatnia kell az USB kábelt a telepítés befejezéséhez és a nyomtatóobjektum létrehozásához.
  • Miután csatlakoztatta a nyomtatót az USB port használatával, a felhasználónak manuálisan el kell indítania az Állapotjelzőt.


Hálózati nyomtató hozzáadása

A Hálózati nyomtató hozzáadása párbeszédpanelen név, IP-cím és alhálózat alapján kereshet a nyomtatók között. Miután megtalálta a nyomtatóját, hozzáadhatja az elérhető hálózati nyomtatók listájához.

Megjegyzés: Győződjön meg róla, hogy ismeri a nyomtató nevét és IP-címét, valamint az alhálózatot, amelyben a nyomtató található. Ezek az információk megtalálhatók a kinyomtatható hálózatbeállítási oldalon. További tudnivalók a Használati útmutatóban találhatók.

A nyomtató nevének és IP-címének használata

Írja be a nyomtató nevét vagy IP-címét, majd kattintson az OK gombra.

Az alhálózati cím használata

Ha a nyomtató és a nyomtatókiszolgáló egy másik hálózatban (alhálózatban) található, az elérhető nyomtatók megkereséséhez meg kell adnia a kívánt nyomtató alhálózatát.

  • Ha hozzá szeretne adni egy alhálózati címet a listához, írja be az alhálózati címet a megfelelő mezőbe, és kattintson a Hozzáadás > OK gombra.

    Megjegyzés: Több alhálózati címre is rákereshet.

  • Ha el szeretne távolítani egy alhálózati címet, jelölje ki a kívánt címet az észlelt alhálózatokat tartalmazó listában, majd kattintson az Eltávolítás elemre.


A porttípusok bemutatása

Megjegyzés: Bizonyos portok nem minden típusú nyomtatón érhetők el.
Porttípusok | Leírás
Külső nyomtatókiszolgáló | Olyan külső eszköz, amely lehetővé teszi a hálózat elérését Ethernet-porton keresztül.
LPR (Line Printer Remote) | Egy protokoll, amelynek használatával nyomtatási feladatok küldhetők távoli nyomtatóra.
Nyomtatókiszolgáló | Olyan számítógép vagy eszköz, amely csatlakoztatva van egy vagy több nyomtatóhoz és ügyfélszámítógépekhez hálózaton keresztül. Képes nyomtatási feladatokat fogadni számítógépektől, valamint feladatokat küldeni a megfelelő nyomtatókra.
Szabványos TCP/IP (Transmission Control Protocol/Internet Protocol) | Az azokat a szabályokat meghatározó protokoll, amelyeket követve a számítógépek kommunikálni tudnak egymással az interneten keresztül.
UNC (Universal Naming Convention) | Szabvány, amelynek használatával a kiszolgálók, nyomtatók és más hálózati erőforrások azonosíthatók a hálózati meghajtók megfeleltetése nélkül. A szabvány minden megosztott erőforrásnak egyedi címet biztosít. Ezáltal az UNC-t támogató operációs rendszerek tökéletesen meg tudják határozni egy fájlkiszolgáló egy könyvtárát.


Az Állapotjelző kézi elindítása

Megjegyzés: Győződjön meg róla, hogy a nyomtató és a számítógép csatlakozik USB kábelen keresztül.

Windows 8 rendszeren:

A Keresés pontnál írja be az állapotjelző szöveget, majd lépjen a következőhöz:

Alkalmazáslista > Állapotjelző

Windows 7 vagy régebbi rendszer

  1. Kattintson a [image] vagy a Start gombra.

  2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

  3. Kattintson a Nyomtató kezdőlapja > Állapotjelző pontra.

Megnyílik az Állapotjelző.

Megjegyzések:

  • Az Állapotjelző csak akkor érhető el, ha kiválasztotta azt a csomag konfigurálásánál.
  • Ha úgí dönt, hogy a nyomtatóobjektum létrehozása után nem manuálisan indítja el az Állapotjelzőt, akkor a számítógép újraindulásakor az Állapotjelző automatikusan elindul.


Port megadása a parancssor használatával

A portnevet és -címet úgy adhatja meg a parancssorban a telepítés során, ha kiválasztja a Port megadása telepítéskor a parancssoron keresztül lehetőséget.

Paraméter | Érték | Minta
/port: | Portnév | /port:portname
/address: | A nyomtató hálózati neve vagy IP-címe | /address:123.123.123.123 /address:networkname

Minta-parancssor: LexmarkPkgInstall.exe /port:portname /address:123.123.123.123

Megjegyzések:

  • A LexmarkPkgInstall.exe 0 kódot ad vissza a sikeres telepítés után.
  • A telepítés sikeres elindításához adja meg a port és a cím paramétereit.
  • A megadott portnév és -cím a csomagban lévő minden, a telpítésko megadandó nyomtatóobjektumra érvényes. Azoknál a nyomtatóobjektumoknál, melyeknél a porthozzárendelés a csomag létrehozása során történik, a rendszer a csomagkészítés során kiválasztott portokat tartja tiszteletben.
  • A portnév és -cím paramétereinek feldolgozása csak akkor történik meg, ha a csomag létrehozásakor beállították, hogy az a portnevet és -címet a parancssoron fogadja. Ha ezek a paraméterek olyan csomaghoz kerülnek, amelynek em kell megkapnia az információkat a parancssoron, akkor a telepítés folytatódik, ám ezeket a paramétereket figyelmen kívül hagyja a rendszer. A portok létrehozása a csomagban található információk alapján, és nem a parancssori paraméterek alapján történik. Figyelmeztetés jelenik meg a parancssoron. Ebben az esetben a visszaadott kód a 0, mert a telepítés sikeresen befejeződött.


Mi a portnév?

A portnév egy egyedi név, amely ahhoz a porthoz van hozzárendelve, amelyhez a nyomtató csatlakoztatva van.


Miért nem szerepel a nyomtatóm a listán?

Győződjön meg róla, hogy a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik-e.

Lehet, hogy a nyomtató nem ugyanarra a vezeték nélküli hálózatra kapcsolódik, mint a számítógép. Ha a számítógép már csatlakoztatva van a vezeték nélküli hálózathoz, a nyomtató SSID azonosítójának meg kell egyeznie a számítógép SSID azonosítójával.

  1. Nézze meg annak a hálózatnak az SSID azonosítóját, amelyhez a számítógép csatlakozik.

    1. Írja be hozzáférési pontja (vezeték nélküli útválasztója) IP-címét a böngésző címmezőjébe.

      Ha nem ismeri a hozzáférési pont IP-címét, tegye a következőt:

      Windows 8 rendszeren:

      A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

      Alkalmazáslista > Futtatás > írja be a következőt: cmd > OK > írja be a következőt: ipconfig

      Windows 7 vagy régebbi rendszer

      1. Kattintson a(z) [image] elemre vagy kattintson a Start gombra, majd a Futtatás elemre.

      2. Írja be a Keresés megkezdése vagy a Futtatás mezőbe a cmd parancsot.

      3. Nyomja le az Enter billentyűt, vagy kattintson az OK lehetőségre, majd írja be a következőt: ipconfig.

      Megjegyzések:

      • Általában az „Alapértelmezett átjáró” a hozzáférési pont, de győződjön meg arról, hogy az az ipconfig adatok „Vezeték nélküli hálózati kapcsolat” szakaszához tartozik.
      • Az IP-cím számok négyelemű, pontokkal elválasztott halmaza, például 123.123.123.123.

    2. Nyomja meg az Enter vagy Go billentyűt.

    3. Írja be a hozzáférési ponthoz tartozó felhasználónevet és jelszót, amikor a rendszer kéri, majd kattintson az OK gombra.

    4. Keresse meg a vezeték nélküli beállításokat tartalmazó részen az SSID azonosítót.

    5. Írja le az SSID azonosítót.

      Megjegyzés: Pontosan másolja le, ügyelve a nagybetűkre is.

  2. Nézze meg annak a hálózatnak az SSID azonosítóját, amelyhez a nyomtató csatlakozik.

    1. Nyomtasson ki egy hálózatbeállítási oldalt a nyomtatóról.

      További tudnivalók a Használati útmutatóban találhatók.

    2. Keresse meg a Vezeték nélküli részen az SSID azonosító elemet.

  3. Hasonlítsa össze a számítógép SSID azonosítóját a nyomtató SSID azonosítójával.

    Ha az azonosítók megegyeznek, a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.

    Ha a két azonosító eltér, indítsa el újból a Vezeték nélküli hálózat beállítása segédprogramot, és állítsa be a nyomtatón a számítógép által használt vezeték nélküli hálózatot. Ügyeljen rá, hogy a számítógép SSID azonosítóját válassza ki.

Győződjön meg róla, hogy a számítógép nincs csatlakoztatva van a virtuális magánhálózathoz (VPN-hez).

A virtuális magánhálózatok általában csak a VPN-nel való kommunikációt engedélyezik a számítógépeknek, más hálózatokhoz tehát nem lehet csatlakozni egyidejűleg. Mielőtt telepítené az illesztőprogramot, illetve elindítaná a vezeték nélküli beállítást a számítógépen, szakítsa meg a VPN-kapcsolatot.

Ha meg szeretné nézni, hogy a számítógép csatlakozik-e VPN-hez, indítsa el a VPN ügyfélalkalmazást, majd ellenőrizze a VPN-kapcsolatokat. Ha nincs telepítve VPN ügyfélalkalmazás a számítógépen, ellenőrizze a kapcsolatokat manuálisan a Windows VPN-ügyfél segítségével.

Ha Ön egyszerre szeretne csatlakozni a helyi hálózathoz és egy VPN-hez, kérje meg a VPN rendszergazdáját, hogy engedélyezze a vegyes alagútkezelést. Felhívjuk figyelmét, hogy néhány szervezet nem engedélyezi a vegyes alagútkezelést biztonsági vagy technikai okokból.

Győződjön meg róla, hogy nem blokkolják külső alkalmazások a nyomtatót

Bizonyos külső alkalmazások, például vírusellenes, biztonsági és tűzfalprogramok blokkolhatják a nyomtató észlelését. Állítsa be az alkalmazásokat úgy, hogy ne blokkolják a nyomtatót, majd frissítse a hálózatlistát.


További szoftverek kiválasztása

A további szoftverek kiválasztása során vegye figyelembe a következőket:

  • A kiválasztott szoftver szerepelni fog a létrehozott csomagban, és a telepítés során a felhasználó rendszerére, a megadott mappába kerül.

  • Egymást követő csomagok telepítése esetén ugyanazt a telepítés útvonalat használja annak biztosítása érdekében, hogy a telepített alkalmazásból csak egy példány legyen, és az a legújabb verzióban legyen elérhető.

  • Egyes fájlok a használt operációs rendszertől függően az x86 mappába vagy a 64 bites rendszerre települnek.

  • A szoftverek listája a nyomtatómodelltől függően változhat.


A létrehozott csomag elindítása

Tegye az alábbiak valamelyikét:

  • Használja az operációs rendszer bejelentkezési parancsfájljait.

  • Ossza meg a csomagokat, és kérje a felhasználóktól az aktiválásukat.

Megjegyzés: Ne feledje, hogy a telepítéshez megfelelő rendszergazdai jogosultsággal kell rendelkeznie.


Csomagkészítő Súgó