Telepítési lehetőségek

Mit értünk a nyomtató neve alatt?

Miért nem érhető el a Tallózás gomb?


Mit értünk a nyomtató neve alatt?

Alapértelmezés szerint a nyomtató neve alatt a nyomtató modellnevét értjük. A nyomtatóobjektum neveként is szoktunk rá hivatkozni, amely a telepítés után jön létre. A nyomtatóobjektum a tényleges nyomtató, amelyhez nyomtatási feladat rendelhető. A nyomtatóobjektumnak feltétlenül egyedi nevet kell adni, hogy azonosítani lehessen a megfelelő nyomtatót a hálózatban.

Megjegyzés: Ha az alapértelmezett nyomtatóként szeretné beállítani a nyomtatóobjektumot, válassza a Beállítás alapértelmezettként parancsot, majd kattintson a Folytatás gombra.


Miért nem érhető el a Tallózás gomb?

Ha már telepítette a nyomtatószoftvert a számítógépre, akkor már nem lehet megadni a telepítési útvonalat. A telepítési útvonal azt a könyvtárat jelöli ki, ahová a nyomtatóhoz tartozó kiegészítő szoftver települ. A nyomtatószoftver ezt követően automatikusan frissül, ha elérhetővé válik egy újabb verzió.

Megjegyzés: Ha a kiválasztott nyelv elérhető, a nyomtatószoftver azon a nyelven települ; ellenkező esetben angol nyelven jelenik meg.


A nyomtató beállítása helyi kapcsolat (USB-kapcsolat) használatával

A nyomtató modelljének megkeresése

Mi az USB-kábel?

Az USB-port helye

A Folytatás gomb nem érhető el

Mi történik, ha kihagyom ezt?


A nyomtató modelljének megkeresése

A nyomtató vagy eszköz modellszáma a termékinformációs címkén található. További információ a Felhasználói kézikönyv „A nyomtató bemutatása” című fejezetében vagy a Rövid használati útmutatóban található.


Mi az USB-kábel?

Az USB- (Universal Serial Bus) kábel elsősorban USB-eszközöknek a gazdagéphez való csatlakoztatására szolgál. A gazdagép általában egy számítógép vagy videojáték-konzol. Az USB-port és -kábel segítségével csatlakoztatni lehet a számítógépes perifériákat, például egeret, billentyűzetet, digitális fényképezőgépet, nyomtatót, személyes médialejátszót, flash meghajtót vagy külső merevlemezt. Számos ilyen eszköz szabványos csatlakozási módja az USB.

További tudnivalók

Az USB-port helye

Hálózatkezelési fogalomtár


Az USB-port helye

Az USB-portot [image] jel jelzi mind a számítógépen, mind a nyomtatón.

Megjegyzések:

  • Ne csatlakoztassa az USB-kábelt, amíg a rendszer nem kéri.
  • Ha egy címke fedi a nyomtató hátulján található USB-portot, távolítsa el ezt a címkét.

Az USB-kábel négyzet alakú végét a nyomtató hátulján lévő négyzetes USB-porthoz kell csatlakoztatni.

Az USB-kábel téglalap alakú vége a számítógép téglalap alakú USB-portjához csatlakoztatható.

További tudnivalók

Hálózatkezelési fogalomtár


A Folytatás gomb nem érhető el

Próbálkozzon a következő megoldásokkal az alábbi sorrendben, amíg a Folytatás gomb aktívvá és elérhetővé nem válik.

Ellenőrizze, hogy az USB kábel szorosan csatlakozik-e a nyomtató és a számítógép USB-portjához.

Az USB-portokat [image] szimbólum jelöli.

Győződjön meg róla, hogy a nyomtató csatlakoztatva van és be van kapcsolva.

Győződjön meg róla, hogy a [image] gomb világít. Ha csak az imént kapcsolta be a nyomtatót, lehet, hogy ki kell húzni az USB-kábelt, majd újból csatlakoztatni kell.

Győződjön meg róla, hogy a számítógép USB-portja működik.

Tesztelje az USB-portot más eszközök csatlakoztatásával. Ha más eszközök használhatók a portról, akkor az működik.

Megjegyzések:

  • Több USB-eszköz esetén előfordulhat, hogy a port jól működik, de bizonyos ütközések történnek. Próbáljon meg leválasztani egy másik USB-eszközt.
  • Ha a számítógép USB-portja nem működik, próbálja meg használni a számítógép másik USB-portját.
Ellenőrizze, hogy az USB-kábel működik-e

Próbáljon ki egy másik USB-kábelt. Ha 3 méternél hosszabb kábelt használ, próbálkozzon egy rövidebb kábellel.

Megjegyzés: Az USB-hubok, hosszabbító kábelek, porttöbbszörözők és dokkolóegységek okozhatnak csatlakozási problémákat. Próbálja meg leválasztani ezeket az eszközöket és közvetlenül csatlakoztatni a nyomtatót a számítógéphez.
Győződjön meg róla, hogy a nyomtatómodellhez tartozó CD-t használja.

Hasonlítsa össze a CD-n és a nyomtatón található modellszámot. A számoknak teljesen meg kell egyezniük, vagy ugyanabba a sorozatba kell tartozniuk.

Ha bizonytalan, keressen újabb verziójú nyomtatószoftvert a Lexmark webhelyén. További információ a nyomtató Felhasználói kézikönyvében található.

Csatlakoztassa újra a tápkábelt

  1. Kapcsolja ki a nyomtatót.

    Megjegyzés: Győződjön meg róla, hogy a nyomtató nincs alvó üzemmódban. A [image] gombot három másodpercig lenyomva kikapcsolhatja a nyomtatót.

  2. Húzza ki a tápkábelt a konnektorból.

  3. Húzza ki a tápkábelt a nyomtató hátuljából, majd dugja vissza.

  4. Dugja vissza a tápkábelt a konnektorba.

  5. Kapcsolja be a nyomtatót, és folytassa a telepítést a számítógépen.

Újból futtassa a telepítőt

  1. Zárja be a telepítőt.

    Megjegyzés: Ha a Szoftver és dokumentáció CD-t használja, távolítsa el azt a CD vagy DVD meghajtóból.

  2. Indítsa újra a számítógépet.

  3. Futtassa a telepítőcsomagot.

    Megjegyzés: Ha a Szoftver és dokumentáció CD-t használja, akkor először helyezze azt be a CD vagy DVD meghajtóba.
Győződjön meg róla, hogy a számítógép képes felismerni az USB-porton történő aktivitást

  1. Nyissa meg az Eszközkezelő programot.

    Windows 8 rendszeren:

    A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Futtatás > írja be a következőt: devmgmt.msc >OK.

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] gombra, vagy kattintson a Start gombra, majd a Futtatás parancsra.

    2. Írja be a Keresés megkezdése vagy a Futtatás mezőbe a devmgmt.msc parancsot.

    3. Nyomja meg az Enter gombot, vagy kattintson az OK gombra.

  2. Figyelje az Eszközkezelőt, miközben csatlakoztat egy USB-kábelt vagy más eszközt az USB-porthoz. Az ablak frissül, amikor az Eszközkezelő felismeri az USB-kapcsolatot.

    • Ha tapasztalható aktivitás az Eszközkezelőn, az előző lépések azonban nem jelentettek megoldást, forduljon az ügyfélszolgálathoz.

    • Ha nem tapasztalható aktivitás az Eszközkezelőn, probléma lehet a számítógéppel és az USB-támogatással.


Mi történik, ha kihagyom ezt?

Ha nem csatlakoztatja az USB-kábelt, nem jön létre nyomtatási sor, és nem fogja tudni használni a nyomtató minden nyomtatási és faxolási funkcióját.

Ha be szeretné fejezni a telepítést, és minden nyomtatási és faxfunkciót szeretne használni, csatlakoztassa az USB-kábelt a nyomtatóhoz.


A nyomtató csatlakoztatása hálózathoz

A kapcsolattípus kiválasztása

Hogyan ellenőrizhetem, hogy a nyomtató csatlakozik-e a vezeték nélküli hálózathoz?

Szükséges információk arra az esetre, ha Ethernet hálózatban szeretné beállítani a nyomtatót

Hálózati nyomtató hozzáadása

A porttípusok bemutatása


A kapcsolattípus kiválasztása

Beállítás | Cél
Vezeték nélküli kapcsolat | A nyomtató csatlakoztatása vezeték nélküli hálózathoz.
Ethernet-kapcsolat | A nyomtató csatlakoztatása vezetékes hálózathoz.
Helyi kapcsolat | A nyomtató USB kábellel közvetlenül csatlakoztatható a számítógéphez.
Speciális | A nyomtató csatlakoztatása a számítógépen talált helyi portok valamelyikéhez. Ez esetben a felhasználónak arra is van lehetősége, hogy létrehozzon egy portot a nyomtatóobjektum számára.

Megjegyzések:

  • Az elérhető kapcsolattípus-beállítások függnek a nyomtató típusától. További tudnivalók a Használati útmutatóban találhatók.
  • Az üzembe helyezés során tegye a nyomtatót a számítógép mellé. Ha vezeték nélküli hálózatba telepíti a nyomtatót, akkor azt a telepítés után áthelyezheti.
  • A nyomtató egy időben egy aktív helyi kapcsolat (USB) és egy aktív hálózati kapcsolat (Ethernet vagy vezeték nélküli kapcsolat) használatát teszi lehetővé. Egyszerre nem használható Ethernet és vezeték nélküli kapcsolat is.


Hogyan ellenőrizhetem, hogy a nyomtató csatlakozik-e a vezeték nélküli hálózathoz?

  1. Nézze meg annak a hálózatnak az SSID azonosítóját, amelyhez a számítógép csatlakozik.

    1. Írja be hozzáférési pontja (vezeték nélküli útválasztója) IP-címét a böngésző címmezőjébe.

      Ha nem ismeri a hozzáférési pont IP-címét, tegye a következőt:

      1. Nyissa meg a parancssort.

        Windows 8 rendszeren:

        A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

        Alkalmazáslista >Futtatás > írja be a következőt: cmd >OK

        Windows 7 vagy régebbi rendszer

        1. Kattintson a [image] gombra, vagy kattintson a Start gombra, majd a Futtatás parancsra.

        2. Írja be a Keresés megkezdése vagy a Futtatás mezőbe a cmd parancsot.

        3. Nyomja meg az Enter billentyűt, vagy kattintson az OK gombra.

      2. Írja be az ipconfig parancsot, majd nyomja meg az Enter billentyűt.

      3. Ellenőrizze a Wireless Network Connection részt, és keresse ki a Default Gateway bejegyzést.

        Megjegyzések:

        • Az „Alapértelmezett átjáró” elem általában a hozzáférési pont.
        • Az IP-cím számok négyelemű, pontokkal elválasztott halmaza, például 123.123.123.123.

    2. Amikor a rendszer arra kéri, írja be az útválasztó nevét és jelszavát.

    3. Kattintson az OK gombra.

    4. Keresse meg a vezeték nélküli beállításokat tartalmazó részen az SSID azonosítót.

    5. Írja le az SSID azonosítót.

      Megjegyzés: Pontosan másolja le, ügyelve a nagybetűkre is.

  2. Nézze meg annak a hálózatnak az SSID azonosítóját, amelyhez a nyomtató csatlakozik.

    1. Nyomtasson ki egy hálózatbeállítási oldalt a nyomtatóról.

      További tudnivalók a Használati útmutatóban találhatók.

    2. Keresse meg a Vezeték nélküli részen az SSID azonosító elemet.

  3. Hasonlítsa össze a számítógép SSID azonosítóját a nyomtató SSID azonosítójával.

    Ha az azonosítók megegyeznek, a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.

    Ha a két azonosító eltér, indítsa el a újból a segédprogramot, és állítsa be a nyomtatón a számítógép által használt vezeték nélküli hálózatot.


Szükséges információk arra az esetre, ha Ethernet hálózatban szeretné beállítani a nyomtatót

Mielőtt nekikezdene a beállításnak, szerezze be a következő adatokat:

  • Érvényes, egyedi IP-cím, amelyet a nyomtató használni fog

  • A hálózat átjárója

  • Annak a hálózatnak a hálózati maszkja, amelyben a nyomtatót használni fogják

  • Annak a tartománynak a neve, amelyben a nyomtató lesz

  • A nyomtató állomásneve

  • A hálózaton való hitelesítéshez esetleg szükséges biztonsági információk

Megjegyzés: Szüksége lesz egy Ethernet-kábelre is a nyomtató hálózathoz való csatlakoztatásához és egy elérhető portra egy hálózati eszközön vagy egy fali aljzaton, amely fizikailag csatlakoztatja a nyomtatót a hálózathoz.

További tudnivalók

Tippek az Ethernet-hálózathoz történő csatlakozással kapcsolatban


Hálózati nyomtató hozzáadása

A Hálózati nyomtató hozzáadása párbeszédpanelen név, IP-cím és alhálózat alapján kereshet a nyomtatók között. Miután megtalálta a nyomtatóját, hozzáadhatja az elérhető hálózati nyomtatók listájához.

Megjegyzés: Győződjön meg róla, hogy ismeri a nyomtató nevét és IP-címét, valamint az alhálózatot, amelyben a nyomtató található. Ezek az információk megtalálhatók a kinyomtatható hálózatbeállítási oldalon. További tudnivalók a Használati útmutatóban találhatók.

A nyomtató nevének és IP-címének használata

Írja be a nyomtató nevét vagy IP-címét, majd kattintson az OK gombra.

Az alhálózati cím használata

Ha a nyomtató és a nyomtatókiszolgáló egy másik hálózatban (alhálózatban) található, az elérhető nyomtatók megkereséséhez meg kell adnia a kívánt nyomtató alhálózatát.

  • Ha hozzá szeretne adni egy alhálózati címet a listához, írja be az alhálózati címet a megfelelő mezőbe, és kattintson a Hozzáadás > OK gombra.

    Megjegyzés: Több alhálózati címre is rákereshet.

  • Ha el szeretne távolítani egy alhálózati címet, jelölje ki a kívánt címet az észlelt alhálózatokat tartalmazó listában, majd kattintson az Eltávolítás elemre.

További tudnivalók

Hogyan tudom megkeresni az IP-címet?

Hálózatkezelési fogalomtár


A porttípusok bemutatása

Megjegyzés: Bizonyos portok nem minden típusú nyomtatón érhetők el.
Porttípusok | Leírás
Külső nyomtatókiszolgáló | Olyan külső eszköz, amely lehetővé teszi a hálózat elérését Ethernet-porton keresztül.
LPR (Line Printer Remote) | Egy protokoll, amelynek használatával nyomtatási feladatok küldhetők távoli nyomtatóra.
Nyomtatókiszolgáló | Olyan számítógép vagy eszköz, amely csatlakoztatva van egy vagy több nyomtatóhoz és ügyfélszámítógépekhez hálózaton keresztül. Képes nyomtatási feladatokat fogadni számítógépektől, valamint feladatokat küldeni a megfelelő nyomtatókra.
Szabványos TCP/IP (Transmission Control Protocol/Internet Protocol) | Az azokat a szabályokat meghatározó protokoll, amelyeket követve a számítógépek kommunikálni tudnak egymással az interneten keresztül.
UNC (Universal Naming Convention) | Szabvány, amelynek használatával a kiszolgálók, nyomtatók és más hálózati erőforrások azonosíthatók a hálózati meghajtók megfeleltetése nélkül. A szabvány minden megosztott erőforrásnak egyedi címet biztosít. Ezáltal az UNC-t támogató operációs rendszerek tökéletesen meg tudják határozni egy fájlkiszolgáló egy könyvtárát.

További tudnivalók

Hálózatkezelési fogalomtár


Hálózati nyomtató kiválasztása

Hogy kell kiválasztani a nyomtatót?

Miért nem szerepel a nyomtatóm a listán?

Hogyan tudom megkeresni az IP-címet?

Mi a MAC-cím?

Honnan tudhatom meg a MAC-címet?

Mi a portnév?


Hogy kell kiválasztani a nyomtatót?

  1. Válassza ki „A nyomtató kiválasztása” párbeszédpanelen a nyomtató kereséséhez használni kívánt lehetőséget. Ha nem tudja a szükséges adatokat, nyomtasson ki egy hálózatbeállítási oldalt, és keresse meg a következőket:

    Nyomtatóinformációk

    Leírás

    Zero Configuration név (konfigurálás nélküli hálózatbeállítási név) (a TCP/IP szakaszban)

    Ez jelzi, hogy a nyomtató támogatja a zeroconf vagy zero configuration networking (konfigurálás nélküli hálózat-létrehozás) technológiát.

    IP-cím (a TCP/IP szakaszban)

    Ez egy egyedi szám, amelynek segítségével a nyomtató kommunikálni tud a hálózat többi eszközével, és meg tudja találni őket.

    Teljes tartománynév (a TCP/IP szakaszban)

    Ez tartalmazza a nyomtató nevét és annak a hálózatnak a nevét, amelyhez a nyomtató csatlakozik. Ez egyben a nyomtató neve is.

    UAA (MAC) (a Szabványos hálózati kártya szakaszban)

    Ez egy egyedi hardverazonosító szám, amely megkülönbözteti a nyomtatót a hálózat más eszközeitől.

    További tudnivalók a hálózatbeállítási oldal nyomtatásáról a Használati útmutatóban találhatók.

  2. Keresse meg a megismert nyomtatóadatokat a Válassza ki a nyomtatóját párbeszédpanelen.

  3. Válassza ki a nyomtatót a listából, majd kattintson a Folytatás gombra.

  4. Ha a nyomtató nem szerepel a nyomtatólistában, próbálkozzon az alábbiakkal:

    • Frissítse a nyomtatólistát.

    • Kattintson a Keresés módosítása pontra a nyomtató manuális hozzáadásához, és kövesse a számítógép képernyőjén megjelenő utasításokat.

    • Győződjön meg róla, hogy nem blokkolják külső alkalmazások a nyomtatót.

    • Győződjön meg róla, hogy a számítógép nincs csatlakoztatva virtuális magánhálózathoz (VPN-hez).

    • Győződjön meg róla, hogy a számítógép és a nyomtató ugyanahhoz a hálózathoz csatlakozik.

    • Győződjön meg róla, hogy hozzá van rendelve egy érvényes, egyedi IP-cím a nyomtatóhoz.

További tudnivalók

Hálózatkezelési fogalomtár

Hálózati nyomtató hozzáadása


Miért nem szerepel a nyomtatóm a listán?

Győződjön meg róla, hogy a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik-e.

Lehet, hogy a nyomtató nem ugyanarra a vezeték nélküli hálózatra kapcsolódik, mint a számítógép. Ha a számítógép már csatlakoztatva van a vezeték nélküli hálózathoz, a nyomtató SSID azonosítójának meg kell egyeznie a számítógép SSID azonosítójával.

  1. Nézze meg annak a hálózatnak az SSID azonosítóját, amelyhez a számítógép csatlakozik.

    1. Írja be hozzáférési pontja (vezeték nélküli útválasztója) IP-címét a böngésző címmezőjébe.

      Ha nem ismeri a hozzáférési pont IP-címét, tegye a következőt:

      Windows 8 rendszeren:

      A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

      Alkalmazáslista > Futtatás > írja be a következőt: cmd > OK > írja be a következőt: ipconfig

      Windows 7 vagy régebbi rendszer

      1. Kattintson a(z) [image] elemre vagy kattintson a Start gombra, majd a Futtatás elemre.

      2. Írja be a Keresés megkezdése vagy a Futtatás mezőbe a cmd parancsot.

      3. Nyomja le az Enter billentyűt, vagy kattintson az OK lehetőségre, majd írja be a következőt: ipconfig.

      Megjegyzések:

      • Általában az „Alapértelmezett átjáró” a hozzáférési pont, de győződjön meg arról, hogy az az ipconfig adatok „Vezeték nélküli hálózati kapcsolat” szakaszához tartozik.
      • Az IP-cím számok négyelemű, pontokkal elválasztott halmaza, például 123.123.123.123.

    2. Nyomja meg az Enter vagy Go billentyűt.

    3. Írja be a hozzáférési ponthoz tartozó felhasználónevet és jelszót, amikor a rendszer kéri, majd kattintson az OK gombra.

    4. Keresse meg a vezeték nélküli beállításokat tartalmazó részen az SSID azonosítót.

    5. Írja le az SSID azonosítót.

      Megjegyzés: Pontosan másolja le, ügyelve a nagybetűkre is.

  2. Nézze meg annak a hálózatnak az SSID azonosítóját, amelyhez a nyomtató csatlakozik.

    1. Nyomtasson ki egy hálózatbeállítási oldalt a nyomtatóról.

      További tudnivalók a Használati útmutatóban találhatók.

    2. Keresse meg a Vezeték nélküli részen az SSID azonosító elemet.

  3. Hasonlítsa össze a számítógép SSID azonosítóját a nyomtató SSID azonosítójával.

    Ha az azonosítók megegyeznek, a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.

    Ha a két azonosító eltér, indítsa el újból a Vezeték nélküli hálózat beállítása segédprogramot, és állítsa be a nyomtatón a számítógép által használt vezeték nélküli hálózatot. Ügyeljen rá, hogy a számítógép SSID azonosítóját válassza ki.

Győződjön meg róla, hogy a számítógép nincs csatlakoztatva van a virtuális magánhálózathoz (VPN-hez).

A virtuális magánhálózatok általában csak a VPN-nel való kommunikációt engedélyezik a számítógépeknek, más hálózatokhoz tehát nem lehet csatlakozni egyidejűleg. Mielőtt telepítené az illesztőprogramot, illetve elindítaná a vezeték nélküli beállítást a számítógépen, szakítsa meg a VPN-kapcsolatot.

Ha meg szeretné nézni, hogy a számítógép csatlakozik-e VPN-hez, indítsa el a VPN ügyfélalkalmazást, majd ellenőrizze a VPN-kapcsolatokat. Ha nincs telepítve VPN ügyfélalkalmazás a számítógépen, ellenőrizze a kapcsolatokat manuálisan a Windows VPN-ügyfél segítségével.

Ha Ön egyszerre szeretne csatlakozni a helyi hálózathoz és egy VPN-hez, kérje meg a VPN rendszergazdáját, hogy engedélyezze a vegyes alagútkezelést. Felhívjuk figyelmét, hogy néhány szervezet nem engedélyezi a vegyes alagútkezelést biztonsági vagy technikai okokból.

Győződjön meg róla, hogy nem blokkolják külső alkalmazások a nyomtatót

Bizonyos külső alkalmazások, például vírusellenes, biztonsági és tűzfalprogramok blokkolhatják a nyomtató észlelését. Állítsa be az alkalmazásokat úgy, hogy ne blokkolják a nyomtatót, majd frissítse a hálózatlistát.


Hogyan tudom megkeresni az IP-címet?

Megjegyzés: Győződjön meg arról, hogy tudja, hogyan csatlakozik a hálózathoz a nyomtató és a számítógép (Ethernet- vagy vezeték nélküli kapcsolat).

Windows rendszeren

  1. Nyissa meg a parancssort.

    Windows 8 rendszeren:

    A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Futtatás > írja be a következőt: cmd >OK

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] gombra, vagy kattintson a Start gombra, majd a Futtatás parancsra.

    2. Írja be a Keresés megkezdése vagy a Futtatás párbeszédpanelen a cmd parancsot.

    3. Nyomja meg az Enter gombot, vagy kattintson az OK gombra.

  2. Írja be az ipconfig parancsot, majd nyomja meg az Enter billentyűt.

  3. Keresse meg az IP-cím elemet.

    Az IP-cím számok négyelemű, pontokkal elválasztott halmaza, például 123.123.123.123.

Macintosh rendszeren

Megjegyzés: Ez csak Mac OS X 10.5 vagy újabb verziójú rendszeren érhető el.

  1. Lépjen az Apple menüből a következő ponthoz:

    System Preferences (Rendszerbeállítások) >Network (Hálózat)

  2. Kattintson az Ethernet, Wi-Fi vagy AirPort lehetőségre.

  3. Kattintson az Advanced (Speciális) >TCP/IP elemre.

  4. Keresse meg az IPv4 Address (IPv4-cím) elemet.

A nyomtató IP-címének megkeresése

  1. Nyomtasson ki egy hálózatbeállítási oldalt a nyomtatóról. További tudnivalók a Használati útmutatóban találhatók.

  2. Keresse meg a TCP/IP részen az IP-cím elemet.

    Az IP-cím számok négyelemű, pontokkal elválasztott halmaza, például 123.123.123.123.


Mi a MAC-cím?

A MAC- (Media Access Control) cím egy 48 bites azonosító, amely egy hálózati hardvereszközhöz van rendelve. A MAC-címet fizikai címnek is nevezik, mivel nem az eszköz szoftveréhez, hanem hardveréhez kapcsolódik. A MAC-cím egy hexadecimális szám, amelynek a következő a formátuma: 01-23-45-67-89-AB.

Bár a hálózati eszközök MAC-címe módosítható, ez nem gyakori. Ezért a MAC-címek állandónak tekinthetők. Egy IP-cím könnyen megváltoztatható, így a MAC-címmel megbízhatóbban azonosítható a hálózat adott eszköze.

A biztonsági szerepet is ellátó útválasztók lehetővé tehetik a hálózatban található MAC-címek szűrését. Ez azt jelenti, hogy létrehozható azoknak az eszközöknek a kezelt listája, amelyek hozzáférhetnek a hálózathoz, és amelyek a MAC-címük alapján azonosíthatók, és megakadályozható a nem kívánt eszközök hozzáférése. Ha a hálózat használ MAC-cím szűrést, ne felejtse el hozzáadni a nyomtató MAC-címét az engedélyezett eszközök listájához.


Honnan tudhatom meg a MAC-címet?

A hálózati eszközöknek egyedi hardverazonosító száma van, amellyel megkülönböztethetők a hálózat más eszközeitől. Ezt MAC- (Media Access Control) címnek nevezik.

A nyomtató MAC-címének megkeresése:

  1. Nyomtasson ki egy hálózatbeállítási oldalt a nyomtatóról.

    További tudnivalók a Használati útmutatóban találhatók.

  2. Keresse meg a Szabványos hálózati kártya szakaszban az UAA (MAC) elemet.


Mi a portnév?

A portnév egy egyedi név, amely ahhoz a porthoz van hozzárendelve, amelyhez a nyomtató csatlakoztatva van.


A nyomtatószoftver telepítése

Biztonsági információk

Milyen táblaeszközöket támogat a telepítőprogramom?

A nyomtató telepítése más számítógépeken


Biztonsági információk

Bizonyos külső alkalmazások, például vírusellenes, biztonsági és tűzfalprogramok figyelmeztethetik a nyomtatószoftver telepítéséről. A nyomtató megfelelő működése érdekében engedélyezze a nyomtatószoftver számítógépre történő telepítését.

Megjegyzések:

  • Ha a víruskereső program beleavatkozik a telepítésbe, akkor lehet, hogy átmenetileg le kell tiltani. Ügyeljen rá, hogy a telepítés után visszakapcsolja a vírusvédelmet.
  • Ha egy tűzfal biztonsági figyelmeztetése felszólítja a kapcsolatok elfogadására vagy elutasítására, kattintson az Elfogadás gombra a telepítés folytatásához.


Milyen táblaeszközöket támogat a telepítőprogramom?

A nyomtatóhoz mellékelt vagy internetről letöltött szoftver telepítőcsomagja nem kompatibilis minden, a Windows 8-at támogató x86- és x64-alapú eszközzel.

A szoftver telepítőcsomagja nem kompatibilis a Windows 8-at támogató ARM-alapú eszközökkel. A nyomtató-ilesztőprogram a legtöbb ARM-alapú eszközön eleve telepítve van. További szoftverek is elérhetők a Microsoft áruházaiban.


A nyomtató telepítése más számítógépeken

A szoftvertelepítő csomag használata

Ha egy nyomtatót helyileg (USB) használ, javasoljuk a nyomtatóhoz mellékelt vagy internetről letöltött szoftver-telepítőcsomag használatát.

  1. Szerezze be a szoftvertelepítő csomag egy példányát.

    • A nyomtatójához mellékelt Szoftver és dokumentáció CD-ről.

    • A webhelyünkről:

      Keresse fel a http://support.lexmark.com webhelyet, és válassza a következő lehetőségeket:

      ÜGYFÉLSZOLGÁLAT ÉS LETÖLTÉSEK > válassza ki a nyomtatót > válassza ki az operációs rendszert

  2. Zárjon be minden futó programot.

  3. Kattintson duplán a szoftvertelepítő csomagra.

    Várjon, amíg megjelenik a telepítési képernyő.

    Ha a Szoftver és dokumentáció CD-t használja, és nem jelenik meg a telepítő párbeszédpanel, akkor tegye a következőket:

    Windows 8 rendszeren:

    A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

    Alkalmazáslista > Futtatás > írja be a következőt: D:\setup.exe > OK

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] gombra, vagy kattintson a Start gombra, majd a Futtatás parancsra.

    2. Írja be a Futtatás vagy a Keresés mezőbe a D:\setup.exe kifejezést.

    3. Nyomja meg az Enter gombot, vagy kattintson az OK gombra.

    Megjegyzés: A D a CD- vagy DVD-meghajtó betűjele.

  4. Kattintson a Telepítés gombra, majd kövesse a számítógép képernyőjén megjelenő utasításokat.

A Windows nyomtatóvarázsló használata

Ha hálózathoz csatlakoztatott nyomtatót szeretne telepíteni, és nem szeretne további szoftvert használni, akkor használja a Windows NYomtató keresése varázslóját.

  1. Nyissa meg a nyomtatóvarázslót.

    Windows 8 rendszeren:

    A Keresés pontnál írja be a run szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Futtatás > írja be a következőt: control printers >OK >Eszközök és nyomtatók hozzáadása

    Windows 7 és Windows Vista rendszerben

    1. Kattintson a [image] menüre, majd a Futtatás parancsra.

    2. Írja be a Keresés megkezdése mezőbe a control printers kifejezést.

    3. Kattintson a Nyomtató hozzáadása >Hálózati, vezeték nélküli vagy Bluetooth-nyomtató hozzáadása parancsra.

    Windows XP vagy régebbi rendszer

    1. Kattintson a Start menüre, majd a Futtatás parancsra.

    2. Írja be a Futtatás mezőbe a control printers kifejezést.

    3. Kattintson a Fájl >Nyomtató hozzáadása parancsra.

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat. További tudnivalók az operációs rendszer súgóoldalain találhatók.


További telepítési lehetőségek

Kiegészítő szoftver keresése és telepítése

Milyen más illesztőprogramok érhetők el?


Kiegészítő szoftver keresése és telepítése

  1. Tegye a következőt:

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következők valamelyikéhez:

    • Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >Témogatás >Online támogatás

    • Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >További szoftver > válassza ki a telepíteni kívánt nyomtatószoftvert

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Tegye az alábbiak valamelyikét:

      • Kattintson a Támogatás >Online támogatás elemre.

      • Kattintson a További szoftverek elemre, majd válassza ki a telepíteni kívánt nyomtatószoftvert.

  2. Válassza ki a nyomtatók webhelyén a nyomtatóját, és töltse le a nyomtatószoftvert.

  3. Kövesse a számítógép képernyőjén megjelenő utasításokat.


Milyen más illesztőprogramok érhetők el?

Az univerzális nyomtató-illesztőprogramok (PCL 5, PCL XL, PS és XPS) letölthetők a webhelyünkről. A nyomtató modelljére rákeresve megjelenítheti a vele kompatibilis illesztőprogramokat.


Hálózatkezelési fogalomtár

ad-hoc | A vezeték nélküli hálózatok egy típusa, amely lehetővé teszi az eszközök számára, hogy közvetlenül kommunikáljalak egymással hozzáférési pont és útválasztó nélkül
alhálózat | Egy hálózat egy szegmense, amely egy nagyobb hálózathoz csatlakozik. A helyi hálózatra helyi alhálózatként is szoktak hivatkozni.
biztonsági kulcs | A hálózat védelmét biztosító jelszó, például WEP-kulcs vagy a WPA-/WPA2-jelszó
hálózat neve | Lásd: SSID
hálózati adapter | Olyan eszköz, amelynek segítségével a számítógépek és a nyomtatók kommunikálni tudnak egymással hálózaton keresztül.
Helyi hálózat (LAN) | Egy korlátozott földrajzi területen elhelyezkedő létesítményen belül található számítógéphálózat.
hozzáférési pont | Vezeték nélküli eszközöket összekapcsoló eszköz, amelynek segítségével vezeték nélküli hálózat jön létre.
IP-cím | Számítógépek és nyomtatók hálózatcíme. Az IP-címet hozzárendelheti manuálisan a felhasználó (statikus IP-cím), automatikusan a DHCP-kiszolgáló (DHCP IP-cím) vagy automatikusan az eszköz (automatikus IP-cím).
külső nyomtatókiszolgáló | A nyomtatók és a helyi hálózat Token-Ring (vezérjeles gyűrű) vagy Ethernet-kábel használatával történő csatlakoztatására szolgáló hardver. A külső nyomtatókiszolgáló lehetővé teszi párhuzamos vagy soros nyomtatók hálózathoz való csatlakozását.
MAC-cím | A hálózat egyes eszközeit azonosító egyedi hardvercím. A MAC-cím általában az eszközön olvasható.
nyomtatókiszolgáló | Hardver vagy szoftver (vagy hardver és szoftver kombinációja, például a hálózati nyomtatókiszolgálók esetében), amely egy nyomtatási sorból származó információkat küld el egy nyomtatónak. Lásd: külső nyomtatókiszolgáló
SSID (Service Set Identifier) | Vezeték nélküli hálózat neve. Ha csatlakoztat egy nyomtatót egy vezeték nélküli hálózatra, a nyomtatónak a hálózat nevével megegyező SSID azonosítót kell használnia. A hálózat nevének vagy BBS-nek (Basic Service Set) is nevezzük.
UAA | A gyártó által a hálózati nyomtatóhoz vagy nyomtatókiszolgálóhoz rendelt cím. Ezt a címet MAC-címnek is nevezik.
USB-kábel | Könnyű és hajlékony kábel, amellyel ideiglenesen összeköthető a nyomtató és a számítógép a telepítés idejére. Az USB-kábel használata lehetővé teszi, hogy a nyomtató jóval nagyobb sebességgel kommunikáljon a számítógéppel, mint párhuzamos kábel esetén.
USB-port | A számítógépen található kicsi, téglalap alakú port, amelyen keresztül USB-kábellel csatlakoztathatók a perifériás készülékek, és amelynek segítségével e készülékek nagy sebességgel tudnak kommunikálni.
vezeték nélküli útválasztó | Hozzáférési pontként is szolgál, azonban további funkciókat (pl. DHCP) is biztosít.
WEP (Wired Equivalent Privacy) | A vezeték nélküli hálózatokhoz való jogosulatlan hozzáférés megakadályozására szolgáló biztonsági beállítás
Wi-Fi | Együttműködést támogató vezeték nélküli helyi hálózat (WLAN) létrehozására használt technológia (WLAN)
WPA (Wi-Fi Protected Access) | A vezeték nélküli hálózatokhoz való jogosulatlan hozzáférés megakadályozására szolgáló biztonsági beállítás, amely a WEP módnál fejlettebb és biztonságosabb.
WPA2 | A WPA újabb verziója. A régebbi útválasztók ritkábban támogatják ezt a biztonsági módszert.
zeroconf | A „zero configuration networking” (konfigurálás nélküli hálózatbeállítás) technológia rövid neve. Lehetővé teszi a nyomtatók és más eszközök számára hálózat létrehozását DHCP-kiszolgáló által hozzárendelt IP-címek nélkül.


A nyomtató konfigurálása közvetlen beolvasásra

Beolvasás közvetlenül számítógépre

Hogyan állíthatom be később a közvetlen beolvasást?


Az e-mail beállítások konfigurálása

E-mail beállítások

Az e-mail beállítása később

Az E-mail beállítás varázsló használata


A faxbeállítások konfigurálása

Segítség a telefonvonal-csatlakozás ellenőrzésében

A Faxbeállítás varázsló használata

A fax beállítása később


5. eset: Ország-, illetve régióspecifikus beállítás

A különféle országokban, illetve régiókban különféle típusúak a fali telefonaljzatok. A szabványos fali csatlakozó az RJ-11 (Registered Jack-11) típusú aljzat, ez a szabvány a legtöbb országban, illetve régióban használatban van. A készülékek RJ-11 típusú fali aljzathoz való csatlakoztatásához RJ-11 típusú csatlakozó vagy RJ-11 típusú csatlakozóval ellátott telefonkábel szükséges.

A nyomtató hátoldalán található faxportokon és a nyomtatóhoz tartozó telefonkábelen RJ-11 típusú csatlakozó van. Ha az Ön országában vagy régiójában ettől eltérő típusú csatlakozót használnak, szükség van egy RJ-11 adapterre.

A nyomtató csatlakoztatása nem RJ-11 típusú fali aljzathoz

Csatlakoztatás:

  1. Csatlakoztassa a telefonkábel egyik végét a nyomtató [image] portjához.

  2. Csatlakoztassa a kábel másik végét az RJ-11 adapterhez, majd dugja az adaptert a fali aljzatba.

  3. Ha másik eszközt (telefont vagy üzenetrögzítőt) szeretne csatlakoztatni ehhez a fali csatlakozóhoz, és az eszközön nem RJ-11 csatlakozó van, akkor csatlakoztassa az eszközt közvetlenül a fali csatlakozóhoz.

    4. Megjegyzések:

    • Ne húzza ki a visszacsatoló dugót a nyomtató [image] portjából.
    • Lehet, hogy a nyomtatóhoz nincs mellékelve RJ-11 adapter az Ön országában vagy régiójában.

Ha a másik eszközön (telefon vagy üzenetrögzítő) van RJ-11 csatlakozó, akkor eltávolíthatja a visszacsatoló dugót, és csatlakoztathatja az eszközt a nyomtató [image] portjához.

A nyomtató csatlakoztatása soros kapcsolatot használó országokban, illetve régiókban

Bizonyos országokban és régiókban az összes eszközt a fali aljzathoz kell csatlakoztatni. Ez esetben a telefon, illetve az üzenetrögzítő nem csatlakoztatható a nyomtató [image] portjához. Ezt soros kapcsolatnak nevezzük.

Ausztria | Németország | Portugália
Belgium | Írország | Spanyolország
Dánia | Olaszország | Svédország
Franciaország | Hollandia | Svájc
Finnország | Norvégia | Egyesült Királyság

Vigyázat - sérülésveszély: Ha szerepel az Ön országa, illetve régiója a listán, ne távolítsa el a visszacsatoló dugót a nyomtató [image] portjából. A dugóra szükség van a telefonvonalhoz csatlakoztatott eszközök megfelelő működéséhez.

Csatlakoztatás:

Csatlakoztassa a fali csatlakozóból jövő kábelt a nyomtató [image] portjához.

A nyomtató csatlakoztatása fali aljzathoz Németországban

A németországi fali aljzatokon kétféle port található. Az N port a faxkészülékek, modemek és üzenetrögzítők, míg az F port a telefonok csatlakoztatására szolgál.

Csatlakoztassa a nyomtatót az egyik N porthoz.

Csatlakoztatás:

  1. Csatlakoztassa a telefonkábel egyik végét a nyomtató [image] portjához.

  2. Csatlakoztassa a kábel másik végét az RJ-11 adapterhez, majd dugja az adaptert egy N portba.

  3. Ha csatlakoztatni szeretne egy telefont és üzenetrögzítőt ugyanehhez a fali aljzathoz, csatlakoztassa őket az ábrán látható módon.


A súgó telepítése


2. eset: DSL (Digital Subscriber Line)

A DSL két csatornára bontja a hagyományos telefonvonalat: a hangra és az internetre. A telefon- és faxjelek továbbítása a hangcsatornán, míg az internetjeleké a másik csatornán keresztül történik. Ily módon analóg hanghívásokra (beleértve a faxolást is) és digitális internet-hozzáférésre is használhatja ugyanazt a vonalat.

A két csatorna közötti interferencia minimálisra csökkentése és a jó minőségű kapcsolat érdekében telepítenie kell a hálózat analóg eszközeihez (faxkészülék, telefon, üzenetrögzítő) egy DSL-szűrőt. Az interferencia zajt és statikusságot okoz a telefon esetében, sikertelen vagy rossz minőségű faxokat a nyomtatón, valamint lelassítja az internetkapcsolatot a számítógépen.

Szűrő beszerelése a nyomtatóhoz:

  1. Csatlakoztassa a DSL-szűrő telefonvonal-csatlakozóját a fali aljzathoz.

  2. Csatlakoztasson egy telefonkábelt a nyomtató hátoldalán található [image] porthoz és a DSL-szűrő telefonportjához.

  3. Ha továbbra is használni szeretné az internetet a számítógéppel, csatlakoztassa a számítógépet a DSL-szűrő DSL HPN portjához.

  4. Csatlakoztasson egy telefont a nyomtatóhoz: távolítsa el a védődugót a nyomtató [image] portjából, majd csatlakoztassa a telefont ehhez a porthoz.


4. eset: Digitális telefonszolgáltatás kábelszolgáltatótól

1. konfiguráció: A nyomtató közvetlenül csatlakozik kábelmodemhez

Akkor válassza ezt a konfigurációt, ha a telefon normál esetben kábelmodemhez csatlakozik.

Csatlakoztatás:

  1. Csatlakoztassa a telefonkábel egyik végét a nyomtató [image] portjához.

  2. Csatlakoztassa a kábel másik végét a kábelmodem Phone Line 1 (1. telefonvonal) vagy Phone Port (Telefonport) feliratú portjához.

    A Phone Line 2 (2. telefonvonal) vagy Fax Port (Faxport) feliratú port nem minden esetben aktív. Lehet, hogy a kábelszolgáltató díjat számít fel a második telefonport aktiválásáért.

  3. Távolítsa el a védődugót a nyomtató [image] portjából, majd csatlakoztassa a telefont ehhez a porthoz.

Tippek ehhez a konfigurációhoz:

  • Annak ellenőrzése céljából, hogy a kábelmodem telefonportja aktív-e, csatlakoztasson egy analóg telefont a porthoz, és ellenőrizze, hogy van-e tárcsahang. Ha hall tárcsahangot, a port aktív.

  • Ha két telefonportra van szüksége az eszközök használatához, de nem szeretne többletdíjat fizetni, ne csatlakoztassa a nyomtatót a második telefonporthoz. Használhat telefonosztót. Dugja be a telefonosztót a Phone Line 1 (1. telefonvonal) vagy Phone Port (Telefonport) feliratú portba, majd csatlakoztassa a nyomtatót és a telefont az osztóhoz.

    Ügyeljen, hogy telefonosztót használjon, és ne vonalosztót. Annak ellenőrzése céljából, hogy megfelelő osztót használ-e, csatlakoztasson egy analóg telefont az osztóhoz, és ellenőrizze, hogy van-e tárcsahang.

2. konfiguráció: A nyomtató fali aljzathoz van csatlakoztatva; a kábelmodem máshol található

Akkor válassza ezt a konfigurációt, ha a kábelszolgáltatója aktiválta a fali csatlakozókat az otthonában, így nem kell csatlakoztatnia az eszközöket a kábelmodemhez. Ez esetben a kábeles telefonszolgáltatás a fali aljzatokból érkezik.

Csatlakoztatás:

  1. Csatlakoztassa a fali csatlakozóból jövő kábelt a nyomtató [image] portjához.

  2. Távolítsa el a védődugót a nyomtató [image] portjából, majd csatlakoztassa a telefont ehhez a porthoz.


E-mail beállítások

A nyomtató SMTP (Simple Mail Transfer Protocol) protokollt használ az e-mailek küldéséhez. Az e-mail funkció működéséhez be kell állítani az SMTP-kiszolgálót és a portszámot, a küldő nevét és egy válasz e-mail címet. Az e-mailre érkező válaszoknak a szokásos e-mail címére kell érkezniük. Ha kér másolatot az elküldött üzenetekről, a készülék erre az e-mail címre menti a másolatokat.

Az e-mail felhasználónév és jelszó megadásához kattintson a Hitelesítés parancsra. A „Tárgysor” az alapértelmezett tárgy, az „Üzenet törzse” pedig az alapértelmezett üzenetszöveg. Ezek a beállítások szabadon módosíthatók, valahányszor e-mailt küld a nyomtató kezelőpaneljéről.

A kiszolgálónevet és a portszámot az e-mail szolgáltatója biztosítja. További információért forduljon az e-mail szolgáltatóhoz. Azt is választhatja, hogy futtatja az E-mail beállítás varázslót, amely megpróbálja automatikusan felismerni a kiszolgálónevet és a portszámot.


Az E-mail beállítás varázsló használata

Az E-mail beállítás varázsló segítségével megadhatók az e-mail beállítások; használata lehetővé teszi, hogy e-mailt küldjön a nyomtatóról egy vagy több címzett számára a hálózaton keresztül. Ehhez beolvashatja a kívánt dokumentumot vagy fényképet, majd elküldheti e-mailben, vagy e-mailhez csatolhat egy memóriaeszközre mentett dokumentumot vagy fényképet.

Az e-mail beállítások megadása előtt be kell szereznie a következő adatokat e-mail szolgáltatójától vagy a rendszergazdától:

  • SMTP-kiszolgáló

  • SMTP-port

  • Felhasználónév

  • Password

  • Hitelesítés típusa

Megjegyzés: Ez a funkció csak azokon a nyomtatókon érhető el, amelyek támogatják az e-mailbe történő beolvasást.


Segítség a telefonvonal-csatlakozás ellenőrzésében

1. eset: Normál telefonvonal

2. eset: DSL (Digital Subscriber Line)

3. eset: VoIP telefonos szolgáltatás

4. eset: Digitális telefonszolgáltatás kábelszolgáltatótól

5. eset: Ország-, illetve régióspecifikus beállítás


Hogyan végezhetem ezt el később?

A vásárolt nyomtató funkcióitól függően válasszon az alábbi lehetőségek közül:

A SmartSolutions konfigurálása telepítés után

  1. Futtassa a Lexmark SmartSolutions programot.

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Nyomtató kezdőlapja > válassza ki a nyomtatót >Lexmark SmartSolutions

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató kezdőlapja > válassza ki a nyomtatót >Lexmark SmartSolutions

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.

A hivatkozások oldalának megnyitása a nyomtatószoftver használatával

Mielőtt elkezdené a műveletet, győződjön meg róla, hogy a nyomtató be van kapcsolva, valamint hogy a nyomtató és a számítógép csatlakoztatva van a hálózathoz Ethernet- vagy vezeték nélküli kapcsolattal.

Windows rendszeren

  1. Tegye a következőt:

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Nyomtató kezdőlapja > válassza ki a nyomtatót >Beállítások >Hivatkozások konfigurálása

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató kezdőlapja > válassza ki a nyomtatót >Beállítások >Hivatkozások konfigurálása

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.

Macintosh rendszeren

  1. Lépjen a Finder ablakban a következő ponthoz:

    Applications (Alkalmazások) > válassza ki a nyomtató mappáját >Shortcuts (Hivatkozások)

  2. Válassza ki a nyomtatót, majd kattintson a Launch (Indítás) pontra.

Az önálló e-mail küldés konfigurálása telepítés után

  1. Futtassa az E-mail beállítás varázslót.

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >Beállítások >A nyomtató beállítása e-mail küldésére

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató főképernyője > válassza ki a nyomtatót >Beállítások >A nyomtató beállítása e-mail küldésére

    Megnyílik az E-mail beállítás varázsló.

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.

A faxolás konfigurálása telepítés után

  1. Indítsa el a Faxbeállítás varázslót.

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >Fax >A nyomtató beállítása faxolásra

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató kezdőlapja > válassza ki a nyomtatót >Fax >A nyomtató beállítása faxolásra

    Megnyílik a Faxbeállítás varázsló.

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.

    Megjegyzés: Ügyeljen, hogy a megfelelő telefonszolgáltatást és -kapcsolatot válassza. A varázsló a kapcsolat adatai szerint konfigurálja az optimális faxbeállításokat.


Hogyan történik az adatok összegyűjtése és felhasználása?

A számítógép automatikusan információkat küld nekünk arról, hogy Ön hogyan használja a nyomtatót. Ezeknek és egyéb nyomtatóadatoknak a segítségével javítani próbáljuk termékeinket és szolgáltatásainkat. Ezeket az adatokat egyéb olyan adatokkal együtt is felhasználhatjuk, amelyeket a nyomtató regisztrálása során kaptunk – például a felhasználó neve, címe, e-mail címe és telefonszáma.


Hogyan állíthatom be később a közvetlen beolvasást?

  1. Tegye a következőt:

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Apps list >Nyomtató kezdőlapja > válassza ki a nyomtatót >Beállítások >Távoli beolvasás engedélyezése

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató kezdőlapja > válassza ki a nyomtatót >Beállítások >Távoli beolvasás engedélyezése

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.


Az e-mail beállítása később

  1. Tegye a következőt:

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >Beállítások >A nyomtató beállítása e-mail küldésére

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató főképernyője > válassza ki a nyomtatót >Beállítások >A nyomtató beállítása e-mail küldésére

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.

További tudnivalók

Hogyan végezhetem ezt el később?


A fax beállítása később

A fax később történő beállítása esetén nem kell ismét futtatnia a telepítőt. Használhatja a nyomtatószoftverrel együtt telepített faxprogramot.

Használhatja a Faxbeállítás varázslót is.

Windows 8 rendszeren:

A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >Fax >A nyomtató beállítása faxolásra

Windows 7 vagy régebbi rendszer

  1. Kattintson a [image] vagy a Start gombra.

  2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

  3. Lépjen a következő ponthoz:

    Nyomtató kezdőlapja > válassza ki a nyomtatót >Fax >A nyomtató beállítása faxolásra

Megnyílik a Faxbeállítás varázsló.

Megjegyzés: Ügyeljen, hogy a megfelelő telefonszolgáltatást és -kapcsolatot válassza. A varázsló a kapcsolat adatai szerint konfigurálja az optimális beállításokat.

További tudnivalók

Hogyan végezhetem ezt el később?


A nyomtató állapotának meghatározása a hálózati jelzések segítségével

Megjegyzések:

  • Bizonyos funkciók nem minden típusú készüléken érhetők el.
  • Ha szeretné megtudni, hogy nyomtatója képes-e Ethernet- vagy vezeték nélküli kapcsolatra, vagy mindkettőre, olvassa el a nyomtató dokumentációját, vagy forduljon a rendszergazdához.

  • Az érintőképernyővel ellátott nyomtatók esetében a hálózati jelzések (Ethernet és Wi-Fi) csak a nyomtató főképernyőjéről tekinthetők meg. Ha a főképernyő nem jelenik meg, tegye az alábbiak valamelyikét:

    • Szükség esetén kapcsolja be a nyomtatót. Győződjön meg róla, hogy a nyomtató nincs alvó üzemmódban.

    • Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

  • Az érintőképernyő nélküli nyomtatók esetében ellenőrizze a hálózati jelzőfényt.

Jelzés

A nyomtató állapota

vagy

Az Ethernet jelzőfény folyamatosan zölden világít.

A nyomtató Ethernet-kapcsolaton keresztül csatlakozik, és használatra kész.

vagy

Az Ethernet jelzőfény nem világít.

A nyomtató Ethernet-kapcsolatra van beállítva, de nem tudja elérni a hálózatot.

vagy

A Wi-Fi jelzőfény nem világít.

  • A nyomtató nincs beállítva vezeték nélküli használatra, ezért nem tud csatlakozni vezeték nélküli hálózathoz.

  • A nyomtató ad-hoc kapcsolatra van beállítva, de jelenleg nem kommunikál másik ad-hoc eszközzel.

vagy

A Wi-Fi jelzőfény zölden villog.

  • A nyomtató a hozzáférési pont (vezeték nélküli útválasztó) hatótávolságán kívül van.

  • A nyomtató megpróbál kommunikálni a hozzáférési ponttal, de a hozzáférési pont ki van kapcsolva, vagy nem működik megfelelően.

  • A hozzáférési pontot kikapcsolták, majd ismét bekapcsolták, és a nyomtató megpróbál csatlakozni a hálózathoz.

  • A nyomtató vezeték nélküli beállításai valószínűleg már nem érvényesek.

    Ellenőrizze, hogy a nyomtató által használt SSID, WEP-kulcs vagy WPA-/WPA2-jelszó, biztonsági módszer és IP-cím továbbra is helyes-e.

vagy

A Wi-Fi jelzőfény folyamatosan zölden világít.

  • A nyomtató csatlakoztatva van vezeték nélküli hálózathoz, és használatra kész.

  • A nyomtató ad-hoc kapcsolattal csatlakozik a számítógéphez.


Ez egy kémprogram?

Nem. A kémprogramok a felhasználó teljes tájékoztatása és beleegyezése nélkül gyűjtenek információkat vagy végeznek műveleteket a számítógépen. A Termékfrissítés csak abban az esetben gyűjt adatokat és végez műveleteket, ha a felhasználó engedélyezi.


Ha részt veszek a programban, később kiléphetek?

Igen, a Termékfrissítések funkciót bármikor elindíthatja, és bármikor leállíthatja. A vonatkozó beállítások a nyomtató kezdőlapján keresztül érhetők el.


Gyakran ismételt kérdések (GYIK) a termékfrissítéssel kapcsolatban

Megjegyzés: Ez a funkció nem minden típusú készüléken érhető el.

A termékfrissítési funkció rendszeresen adatokat küld nekünk a nyomtatóról és a szoftverről a rendelkezésre álló szoftver- és nyomtatófrissítések azonosítása céljából. Ha van új verzió, a funkció értesíti a felhasználót, és végigvezeti a telepítés egyszerű lépésein. A szoftver és a nyomtató frissítéseiről kapott automatikus értesítések segítségével nyomtatója a leghatékonyabban működtethető. A program ezenfelül információkat gyűjt a nyomtató használatának módjáról és az ennek során felmerülő problémákról, amelyek segítségével javítani tudjuk a felhasználóknak kínált termékeinket és szolgáltatásainkat.

Ez egy kémprogram?

Hogyan történik az adatok összegyűjtése és felhasználása?

Milyen adatokat gyűjt be a Termékfrissítés funkció?

Ha részt veszek a programban, később kiléphetek?


Beolvasás közvetlenül számítógépre

A közvetlen beolvasás funkció lehetővé teszi, hogy a beolvasás rendeltetési helyeként a számítógépet válassza ki a nyomtató kezelőpaneljéről, vagyis segítségével beolvashatja a kívánt képet, majd mentheti közvetlenül a számítógépre. Ha meg szeretné akadályozni, hogy mások beolvasott képeket küldjenek közvetlenül a számítógépére, létrehozhat egy biztonsági PIN-kódot.

Megjegyzés: A közvetlen beolvasás nem minden típusú nyomtatón érhető el.

A beolvasás elindítása előtt győződjön meg a következőkről:

  • A nyomtató csatlakoztatva van egy hálózathoz vezeték nélküli hálózati vagy Ethernet-kapcsolaton keresztül.

  • A nyomtató, a nyomtatókiszolgáló, valamint a beolvasott anyagot fogadó számítógép be van kapcsolva, és mindhárom eszköz ugyanabban a hálózatban van.

  • A nyomtató be van állítva a hálózaton keresztül történő beolvasásra.


A nyomtatóhardver beállítása

A hardverbeállítási varázsló segítséget nyújt a nyomtató kicsomagolásával és csatlakoztatásával kapcsolatban. A hardver beállítása közben a szoftvertelepítés a háttérben fut.

A nyomtató beállítására vonatkozó részletes útmutatás az Igen gombra kattintva indítható el. Ha a nyomtató már be van állítva, a Köszönöm, nem lehetőségre kattintva folytathatja a telepítést.

Megjegyzés: Ez a funkció nem minden nyomtatómodellen érhető el.


1. eset: Normál telefonvonal

1. konfiguráció: A nyomtató dedikált faxvonalhoz csatlakozik

Csatlakoztatás:

Csatlakoztassa a fali csatlakozóból jövő kábelt a nyomtató [image] portjához.

Tippek ehhez a konfigurációhoz:

  • Beállíthatja, hogy a nyomtató automatikusan (Automatikus válasz Be) vagy manuálisan (Automatikus válasz Ki) fogadja a faxokat.

  • Ha azt szeretné, hogy a nyomtató automatikusan fogadja a faxokat (Automatikus válasz Be), akkor szabadon kiválaszthatja a kívánt csengésszámot, amely után a nyomtató válaszol.

2. konfiguráció: A nyomtató egy üzenetrögzítővel közösen használja a telefonvonalat

Ugyanahhoz a fali telefonaljzathoz csatlakoztatva

Csatlakoztatás:

  1. Csatlakoztassa a fali csatlakozóból jövő kábelt a nyomtató [image] portjához.

  2. Távolítsa el a védődugót a nyomtató [image] portjából, majd csatlakoztassa az üzenetrögzítőt ehhez a porthoz.

Külön fali aljzathoz csatlakoztatva

Csatlakoztatás:

Csatlakoztassa a fali csatlakozóból jövő kábelt a nyomtató [image] portjához.

Tippek ehhez a konfigurációhoz:

  • Ha csak egy telefonszám tartozik a telefonfonalhoz, akkor automatikus faxfogadásra (Automatikus válasz Be) kell beállítania a nyomtatót.

  • Állítsa be, hogy a nyomtató az üzenetrögzítő után két csengéssel válaszoljon a hívásra. Ha például az üzenetrögzítőn azt állította be, hogy négy csengés után vegye fel a hívást, a nyomtatót hat csengésre állítsa. Így először az üzenetrögzítő fogadja a hívást, és válaszol a hanghívásokra. Ha a hívás egy fax, a nyomtató észleli a faxjelet, és átveszi a hívást.

  • Ha előfizet a telefonszolgáltatójánál a megkülönböztető csengetési minta szolgáltatásra, akkor győződjön meg róla, hogy a megfelelő csengetési mintát rendeli a nyomtatóhoz. Ellenkező esetben a nyomtató még akkor sem fogadja a faxokat, ha Ön az automatikus fogadást állította be.

3. konfiguráció: A nyomtató egy hangposta-szolgáltatásra előfizetett telefonnal közösen használja a telefonvonalat

Csatlakoztatás:

  1. Csatlakoztassa a fali csatlakozóból jövő kábelt a nyomtató [image] portjához.

  2. Távolítsa el a védődugót a nyomtató [image] portjából, majd csatlakoztassa a telefont ehhez a porthoz.

Tippek ehhez a konfigurációhoz:

  • Ez a konfiguráció abban az esetben előnyös, ha előfizet megkülönböztető csengetési szolgáltatásra. Ha előfizet a megkülönböztető csengetési minta szolgáltatásra, akkor győződjön meg róla, hogy a megfelelő csengetési mintát rendeli a nyomtatóhoz. Ellenkező esetben a nyomtató még akkor sem fogadja a faxokat, ha Ön az automatikus fogadást állította be.

  • Ha csak egy telefonszám tartozik a telefonfonalhoz, akkor manuális faxfogadásra (Automatikus válasz Ki) kell beállítania a nyomtatót.

    Ha a telefon felvétele után faxhangot hall, a fax fogadásához nyomja meg a *9* billentyűsorozatot, vagy adja meg a kézi válaszkódot.

  • Automatikus faxfogadásra is beállítja a nyomtatót (Automatikus válasz Be), ez esetben azonban ki kell kapcsolnia a hangposta-szolgáltatást, amikor faxot vár. Ez a beállítás abban az esetben a legmegfelelőbb, ha a hangpostát gyakrabban használja, mint a faxot.


Tippek az Ethernet-hálózathoz történő csatlakozással kapcsolatban

Győződjön meg a következőkről:

  • Az Ethernet kábel és a csatlakozók nincsenek megsérülve.

    Vizsgálja meg, nem látható-e valamilyen sérülés a csatlakozókábelek végein. Ha lehetséges, használjon új kábelt.

  • Az Ethernet kábel szorosan be van dugva a nyomtatóba és a hálózati hubba vagy a fali csatlakozóba.

  • A nyomtató-illesztőprogram telepítve van arra a számítógépre, amelyről a feladatot végrehajtja.

  • A megfelelő nyomtatóport van kiválasztva.

  • Az IP-cím, az átjáró és a hálózati maszk megfelelő a hálózathoz.

    Nyomtasson ki egy hálózatbeállítási oldalt a nyomtatóról, és ellenőrizze a hálózati beállításokat.


Speciális beállítások használata

Mi az illesztőprogram-konfigurációs fájl?

Konfigurációs beállítások használata

Mi az adatfolyam?


Konfigurációs beállítások használata

  1. Válassza a Konfigurációs beállítások területen a Beállítások alkalmazása konfigurációs fájl segítségével elemet.

    1. Ha meglévő konfigurációs fájlt szeretne használni, kattintson a Fájl betöltése parancsra.

    2. Ha új konfigurációs fájlt szeretne létrehozni, tegye a következőket:

      1. Kattintson az Új parancsra.

      2. Kattintson a Tallózás gombra, és válasszon ki egy létező illesztőprogram-konfigurációs (DCF) fájlt, vagy adjon meg egy új fájlnevet.

        Megjegyzés: A fájlnak .ldc kiterjesztésűnek kell lennie.

      3. Adja meg a konfiguráció nevét és leírását, és kattintson az OK gombra.

      4. Válassza ki a létrehozni kívánt konfigurációs adatokat.

      5. Kattintson a Befejezés gombra, majd mentse a beállításokat.

        6. Megjegyzés: Ha minden ezt követő nyomtatási sor létrehozásához ugyanazt a konfigurációt szeretné alkalmazni, válassza az Alkalmazás minden jövőbeli telepítésre lehetőséget. Ellenkező esetben a konfiguráció csak az aktuális telepítésre fog vonatkozni.

  2. Kattintson az OK gombra.


A Faxbeállítás varázsló használata

A Faxbeállítás varázslóval megadhatja a faxbeállításokat, amelyek ahhoz szükségesek, hogy lehessen faxot küldeni a nyomtatóval. Ha később szeretné megadni a faxbeállításokat, használhatja a nyomtatószoftverrel együtt telepített faxprogramot is.

A faxbeállítások megadásához szüksége lesz a következő információkra:

  • Név vagy cégnév

  • Faxszám

  • Tárcsázási előtag

  • VoIP-szolgáltatás

  • Hangposta

  • Megkülönböztető csengési minta

Megjegyzés: Az elérhető funkciók köre függ a telefonszolgáltató által nyújtott szolgáltatásoktól. További tájékoztatásért forduljon telefonszolgáltatójához vagy a rendszergazdához.


3. eset: VoIP telefonos szolgáltatás

Csatlakoztatás:

  1. Csatlakoztassa a telefonkábel egyik végét a nyomtató [image] portjához.

  2. Csatlakoztassa a kábel másik végét a VoIP-adapter Phone Line 1 (1. telefonvonal) vagy Phone Port (Telefonport) feliratú portjához.

    A Phone Line 2 (2. telefonvonal) vagy Fax Port (Faxport) feliratú port nem minden esetben aktív. Lehet, hogy a VoIP-szolgáltató díjat számít fel a második telefonport aktiválásáért.

  3. Távolítsa el a védődugót a nyomtató [image] portjából, majd csatlakoztassa a telefont ehhez a porthoz.

Tippek ehhez a konfigurációhoz:

  • Annak ellenőrzése céljából, hogy a VoIP-adapter telefonportja aktív-e, csatlakoztasson egy analóg telefont a porthoz, és ellenőrizze, hogy van-e tárcsahang. Ha hall tárcsahangot, a port aktív.

  • Ha két telefonportra van szüksége az eszközök használatához, de nem szeretne többletdíjat fizetni, ne csatlakoztassa a nyomtatót a második telefonporthoz. Használhat telefonosztót. Dugja be a telefonosztót a Phone Line 1 (1. telefonvonal) vagy Phone Port (Telefonport) feliratú portba, majd csatlakoztassa a nyomtatót és a telefont az osztóhoz.

    Ügyeljen, hogy telefonosztót használjon, és ne vonalosztót. Annak ellenőrzése céljából, hogy megfelelő osztót használ-e, csatlakoztasson egy analóg telefont az osztóhoz, és ellenőrizze, hogy van-e tárcsahang.


Mi az adatfolyam?

Az adatfolyam a rendszer által generált név, amely az alapértelmezett nyomtató nevéből és az emulációs utótagból áll.

Az emulációk a következők:

  • PCL 5 – Printer Command Language 5

  • PCL XL – Printer Command Language (kiterjeszthető nyelv), más néven Printer Command Language 6 Enhanced

  • PS – PostScript

  • GDI – Graphics Device Interface

Megjegyzések:

  • Ha a telepítő több emulációt tartalmaz, válassza ki, hogy melyik emulációs utótagot szeretné használni.
  • Ha a GDI emulációt választja, nem jön létre utótagnév.


Mi az illesztőprogram-konfigurációs fájl?

Az illesztőprogram-konfigurációs fájl (DCF) egy olyan fájl, amelyben mentett nyomtatóbeállítások és egyéb adatok vannak összegyűjtve. A DCF fájlok .ldc kiterjesztésűek.

A telepítés során kiválaszthatja azt a DCF fájlt, amely a létrehozni kívánt nyomtatóobjektumra alkalmazandó konfigurációkat tartalmazza. A DCF fájlban található egyes konfigurációkat a leírásuk alapján lehet azonosítani.

Egy DCF fájl akármennyi nyomtatómodellhez, illetve akármennyi különböző illesztőprogramhoz (PostScript- vagy PCL-emulációk Windows rendszerekhez) tartalmazhat konfigurációkat.


Nyomtatómegoldások és hivatkozások létrehozása és testreszabása

Megjegyzés: Ezek a megoldások nem minden típusú nyomtatón érhetők el.

A SmartSolutions használata

A SmartSolutions olyan megoldások elnevezése, amelyeket a SmartSolutions webhelyről (http://smartsolutions.lexmark.com) lehet létrehozni, testreszabni és letölteni a nyomtatóra. Létrehozhat egyetlen érintéssel elérhető egyéni megoldásokat, amelyek egyszerűbbé teszik a gyakran használt másolási, beolvasási és nyomtatási feladatokat. Ezenfelül megjeleníthet RSS-hírcsatornákat, naptárakat és online fényképalbumokat a nyomtató kezelőpaneljén.

Ha igénybe szeretne venni egy így létrehozott vagy testreszabott megoldást, érintse meg a SmartSolutions elemet a nyomtató kezelőpaneljén, majd válassza ki az adott megoldás ikonját vagy elnevezését.

Azoknak a megoldásoknak a használatához, amelyekkel e-mailt lehet küldeni, először be kell állítania a nyomtató e-mail funkcióját a főképernyő [image] ikonja segítségével.

Mielőtt elkezdené a testreszabást, győződjön meg a következőkről:

  • A nyomtató és a számítógép csatlakozik az internethez Ethernet- vagy vezeték nélküli kapcsolaton keresztül.

  • A nyomtató be van kapcsolva.

  1. Látogasson el a SmartSolutions webhelyre, amely a http://smartsolutions.lexmark.com címen található.

  2. Válassza ki a nyomtatóhoz hozzáadni kívánt megoldásokat.

  3. Jelentkezzen be, vagy hozzon létre fiókot.

  4. Kattintson A SmartSolutions konfigurálása elemre.

  5. A webhely segítségével szabja testre és töltse le a megoldásokat a nyomtatatóra.

További tudnivalókért kattintson a SÚGÓ hivatkozásra a SmartSolutions webhelyen.

Hivatkozások használata

A hivatkozások segítségével gyorsan elvégezhet különféle nyomtatási, másolási, beolvasási, e-mail küldési és faxolási feladatokat a nyomtatóval. Megadhatja a gyakran használt nyomtatóbeállítások kívánt készletét, mentheti, majd hozzárendelhet egy hivatkozásnevet és egy hivatkozási számot. Ha a mentett beállításokkal szeretne elvégezni egy feladatot, egyszerűen csak ki kell választania a megfelelő hivatkozási számot a nyomtatón, és nem kell végigcsinálnia a beállítások megadásának szokásos lépéseit.

Hivatkozás beállításainak megadása a nyomtató weboldalán:

Teendő

Funkció

Másolás

Dokumentum vagy fénykép másolása

Gazdaságos másolás

Dokumentum vagy fénykép másolása kétoldalas vagy vázlat módban

Igazolványmásolás

Igazolvány mindkét oldalának másolása egyetlen oldalra

Beolvasás faxba

Dokumentum vagy fénykép beolvasása és elküldése faxban

Beolvasás e-mailbe

Dokumentum vagy fénykép beolvasása és elküldése e-mailben.

Megjegyzés: Győződjön meg róla, hogy a nyomtató csatlakozik a hálózathoz és az internethez Ethernet- vagy vezeték nélküli kapcsolaton keresztül.

Beolvasás számítógépre

Dokumentum vagy fénykép beolvasása és elküldése a számítógépre.

Megjegyzések:

  • A nyomtatóillesztő telepítésekor be kell állítani a hálózati nyomtatókapcsolatot.
  • Győződjön meg róla, hogy a nyomtató csatlakoztatva van a számítógéphez helyileg (USB-kábellel), vagy a nyomtató és a számítógép is csatlakoztatva van ugyanahhoz az Ethernet- vagy vezeték nélküli hálózathoz.

Beolvasás hálózatra

Dokumentum vagy fénykép beolvasása és mentése hálózati mappába.

Megjegyzés: Győződjön meg róla, hogy a nyomtató csatlakozik az internethez Ethernet- vagy vezeték nélküli kapcsolaton keresztül.

Beolvasás memóriaeszközre

Dokumentum vagy fénykép beolvasása és mentése memóriakártyára vagy flash meghajtóra (a nyomtatómodelltől függően).

Fájl nyomtatása

Dokumentum nyomtatása a számítógépről.

Megjegyzés: Győződjön meg róla, hogy a nyomtató és a számítógép is csatlakoztatva van ugyanahhoz az Ethernet- vagy vezeték nélküli hálózathoz.

Példa:

Egy ügyvéd, aki e-maileket küld az ügyfeleinek a nyomtató használatával, általában a kezelőpanel egyes lépésein végighaladva kiválasztja ezt a funkciót és a megfelelő beállításokat. Ehelyett megadhatja a nyomtató beállításait (például az üzenet címét és címzettjét) a nyomtató weboldaláról is, majd hozzárendelhet a feladathoz egy hivatkozási számot. Amikor megadja ezt a hivatkozási számot a nyomtató kezelőpaneljén, a nyomtató automatikusan elküldi a dokumentumokat a kiválasztott beállítások szerint. Ha még egy példányt szeretne küldeni az üzenetből, csupán megint be kell írnia a hivatkozási számot.

További tudnivalók a hivatkozások létrehozásáról és használatáról a Használati útmutatóban találhatók.

További tudnivalók

Hogyan végezhetem ezt el később?


Milyen adatokat gyűjt be a Termékfrissítés funkció?

A Termékfrissítés funkció a nyomtató modelljére, a nyomtatószoftverre, a nyomtatási minőségre, a kinyomtatott oldalak mennyiségére, a használt nyomtatófunkciókra, a felhasznált tintára és az esetlegesen előforduló hibákra vonatkozó adatokat gyűjt be.


Miért van szükség a nyomtatószoftver frissítésére?

A felhasználó ellenőrizheti az interneten keresztül elérhető legújabb frissítéseket. Javasoljuk, hogy amikor létrejön a nyomtatóval való kommunikáció, ellenőrizze, hogy elérhető-e szoftverfrissítés, mivel a szoftverfrissítések segítségével biztosítható a nyomtató optimális működése.

A szoftver és a belső vezérlőprogram frissítéseinek keresése a telepítés után

  1. Tegye a következőt:

    Windows 8 rendszeren:

    A Keresés pontnál írja be a printer home szöveget, majd lépjen a következőhöz:

    Alkalmazáslista >Nyomtató főképernyője > válassza ki a nyomtatót >Támogatás >Termékfrissítés

    Windows 7 vagy régebbi rendszer

    1. Kattintson a [image] vagy a Start gombra.

    2. Kattintson a Minden program vagy a Programok pontra, és válassza ki a listából a nyomtató programmappáját.

    3. Lépjen a következő ponthoz:

      Nyomtató kezdőlapja > válassza ki a nyomtatót >Támogatás >Termékfrissítés

  2. Kövesse a számítógép képernyőjén megjelenő utasításokat.

Megjegyzések:

  • Ellenőrizze, hogy a számítógép csatlakozik-e az internethez.
  • Ha engedélyezte a szoftverfrissítések keresését, a telepítő a telepítés későbbi szakaszában ellenőrzi, hogy elérhető-e frissítés a belső vezérlőprogramhoz.