Informazioni sulle opzioni di installazione

Che cosa è un nome della stampante?

Il pulsante Sfoglia non è disponibile


Che cosa è un nome della stampante?

Per impostazione predefinita, il nome della stampante è il nome del modello della stampante. Questo è anche definito come il nome dell´oggetto stampante creato dopo l´installazione. Un oggetto stampante rappresenta la stampante attuale a cui è possibile assengnare un processo di stampa. Assicurarsi che l´oggetto stampante sia un nome univoco che identifichi la stampante corretta in rete.

Nota: Per selezionare l´oggetto stampante come stampante predefinita, selezionare Imposta come stampante predefinita, quindi fare clic su Continua.


Il pulsante Sfoglia non è disponibile

Se il software della stampante è già stato installato sul computer, l´opzione per specificare un percorso di installazione è disabilitata. Il percorso di installazione è la directory dove è installato il software aggiuntivo per la stampante. Il software della stampante verrà quindi aggiornato automaticamente se è presente una nuova versione.

Nota: Se la lingua selezionata è disponibile, il software della stampante verrà installato nella lingua specificata; in caso contrario, verrà visualizzato in lingua inglese.


Impostazione della stampante mediante una connessione locale (USB)

Ricerca del modello di stampante

Che cosa è un cavo USB?

Ricerca della porta USB

Il pulsante Continua non è disponibile

Cosa accade se si salta il passaggio?


Ricerca del modello di stampante

Per identificare modello della stampante o del dispositivo, controllare l´etichetta dell'assistenza clienti. Per ulteriori informazioni, vedere il capitolo "Informazioni sulla stampante" dellaGuida per l'utente o la Guida di riferimento rapido.


Che cosa è un cavo USB?

Il cavo USB (Universal Serial Bus, bus seriale universale) viene usato principalmente per collegare un dispositivo USB a un host. Host tipici sono computer e console per video giochi. Mediante il cavo e la porta USB è possibile collegare periferiche del computer quali mouse, tastiere, fotocamere digitali, stampanti, riproduttori di supporti personali, unità flash e dischi rigidi esterni. Per molti di questi dispositivi il metodo di connessione standard è USB.

Ulteriori informazioni

Ricerca della porta USB

Glossario delle operazioni di rete


Ricerca della porta USB

Le porte USB sul computer e sulla stampante sono contrassegnate ognuna con il simbolo [image].

Note:

  • non collegare il cavo USB fino a quando non viene richiesto.
  • Se la porta USB sul retro della stampante è coperta da un adesivo, accertarsi di rimuoverlo.

L'estremità quadrata del cavo USB deve essere collegata alla relativa porta sul lato posteriore della stampante.

L'estremità rettangolare del cavo USB deve essere collegata alla relativa porta sul computer.

Ulteriori informazioni

Glossario delle operazioni di rete


Il pulsante Continua non è disponibile

Provare le seguenti soluzioni nell'ordine in cui vengono visualizzate fino a quando non si attiva il pulsante Continua ed è disponibile:

Verificare se il cavo USB è collegato saldamente alle porte USB sul computer e sulla stampante

Le porte USB sono contrassegnate con il simbolo [image].

Accertarsi che la stampante sia collegata e accesa.

Accertarsi che la spia del pulsante [image] sia accesa. Se la stampante è stata appena accesa, potrebbe essere necessario scollegare il cavo USB e ricollegarlo.

Accertarsi che la porta USB sul computer funzioni

Verificare la porta USB collegandovi altre periferiche. Se è possibile utilizzare le altre periferiche dalla porta, la porta funziona.

Note:

  • La porta potrebbe funzionare correttamente ma possono essere presenti conflitti tra più dispositivi USB. Provare a scollegare uno degli altri dispositivi USB.
  • Se la porta USB sul computer non funziona, provare a usare le altre porte USB sul computer.
Accertarsi che il cavo USB funzioni

Provare utilizzando un altro cavo USB. Se si utilizza un cavo più lungo di 3 metri, provare a usarne uno più corto.

Nota: Gli hub, i cavi di estensione, i replicatori di porta e gli alloggiamenti di espansione USB possono creare problemi di connessione. Provare a scollegare questi dispositivi in modo da collegare direttamente la stampante al computer.
Accertarsi di utilizzare il CD corretto per il modello della stampante

Confrontare il modello della stampante sul CD con quello riportato sulla stampante. I numeri devono corrispondere perfettamente o appartenere alla stessa serie.

In caso di dubbi, cercare una versione aggiornata del software della stampante sul sito Web Lexmark. Per ulteriori informazioni, consultare la Guida per l'utente della stampante.

Ricollegare l'alimentazione

  1. Spegnere la stampante.

    Nota: Accertarsi che la stampante non sia in modalità di risparmio energetico Tenere premuto il pulsante [image] per tre secondi per spegnere la stampante.

  2. Scollegare il cavo di alimentazione dalla presa di corrente.

  3. Rimuovere l'alimentatore dal retro della stampante, quindi ricollegarlo.

  4. Collegare nuovamente il cavo di alimentazione alla presa di corrente.

  5. Accendere la stampante e riprendere l´installazione sul computer.

Eseguire nuovamente il programma di installazione

  1. Chiudere il programma di installazione.

    Nota: Se si utilizza il CD Software e documentazione, rimuoverlo dall'unità CD o DVD.

  2. Riavviare il computer.

  3. Eseguire il programma di installazione.

    Nota: Se si utilizza il CD Software e documentazione, inserirlo nell'unità CD o DVD.
Assicurarsi che il computer sia in grado di riconoscere l'attività USB sulla porta USB

  1. Aprire Gestione periferiche.

    In Windows 8

    Da Ricerca, immettere esegui e selezionare:

    elenco applicazioni >Esegui > immettere D:devmgmt.msc >OK.

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o scegliere Start quindi fare clic su Esegui.

    2. Nella casella di avvio della ricerca o di esecuzione, immettere devmgmt.msc.

    3. Premere Invio o fare clic su OK.

  2. Guardare la finestra Gestione periferiche mentre si collega un cavo USB o un'altra periferica alla porta USB. La finestra si aggiorna quando Gestione periferiche riconosce la connessione USB.

    • Se esiste un'attività su Gestione periferiche ma nessuna delle precedenti soluzioni ha funzionato, contattare l'Assistenza clienti.

    • Se non esiste alcuna attività su Gestione periferiche, potrebbe esserci un problema con il computer e il supporto USB.


Cosa accade se si salta il passaggio?

Se si sceglie di non collegare il cavo USB alla stampante, non verranno create le code di stampa e non sarà possibile usare tutte le funzionalità di stampa e fax della stampante.

Connettere il cavo USB alla stampante per terminare l´installazione e usare tutte le funzionalità di stampa e fax.


Collegamento della stampante a una rete

Selezione del tipo di connessione

Come si verifica se la stampante è collegata a una rete wireless?

Informazioni necessarie per configurare la stampante per una rete Ethernet

Aggiunta di una stampante di rete

Informazioni sui tipi di porta


Selezione del tipo di connessione

Selezionare | Per
Connessione wireless | Collegare la stampante a una rete wireless.
Connessione Ethernet | Collegare la stampante a una rete cablata.
Collegamento locale | Collegare la stampante direttamente a un computer di rete mediante un cavo USB.
Avanzate | Connettere la stampante alle porte locali individuate sul computer. Questo consente anche all´utente di creare una porta per l´oggetto stampante.

Note:

  • le opzioni per il tipo di connessione possono variare a seconda del modello della stampante. Per ulteriori informazioni, consultare la Guida per l’utente.
  • mettere la stampante vicino al PC durante l'installazione. Se si sta installando una rete wireless, è possibile spostare la stampante al termine dell'installazione.
  • La stampante è in grado di gestire una connessione locale attiva e una connessione di rete attiva alla volta (Ethernet o wireless). Non è possibile usare la connessione Ethernet e wireless allo stesso tempo.


Come si verifica se la stampante è collegata a una rete wireless?

  1. Determinare il SSID della rete a cui è collegato il computer.

    1. Immettere l'indirizzo IP del punto di accesso (router wireless) nel campo dell'indirizzo del browser Web.

      Se non si conosce l'indirizzo IP del punto di accesso, attenersi alla seguente procedura:

      1. Aprire la riga di comando.

        In Windows 8

        Da Ricerca, immettere esegui e selezionare:

        elenco applicazioni >Esegui > immettere cmd >OK.

        In Windows 7 o versioni precedenti

        1. Fare clic su [image] o scegliere Start quindi fare clic su Esegui.

        2. Nella casella di avvio della ricerca o di esecuzione, immettere cdm.

        3. Premere Invio o fare clic su OK.

      2. Immettere ipconfig, quindi premere Invio.

      3. Controllare la sezione Connessione rete wireless e cercare la voce Gateway predefinito.

        Note:

        • In genere il gateway predefinito corrisponde al punto di accesso.
        • L'indirizzo IP è composto da quattro serie di numeri separati da punti, ad esempio 123.123.123.123.

    2. Immettere il nome utente e la password per il router quando viene richiesto.

    3. Fare clic su OK.

    4. Nella sezione delle impostazioni wireless, cercare l'SSID.

    5. Annotare l'SSID.

      Nota: accertarsi di copiarlo esattamente, incluse le lettere maiuscole.

  2. Determinare l'SSID della rete a cui è collegata la stampante.

    1. Dalla stampante, stampare una pagina di configurazione della rete.

      Per ulteriori informazioni, consultare la Guida per l’utente.

    2. Nella sezione Wireless, cercare l'SSID.

  3. Confrontare l'SSID del computer e quello della stampante.

    Se gli SSID sono uguali, il computer e la stampante sono connessi alla stessa rete wireless.

    Se sono diversi, eseguire nuovamente l'utilità per installare la stampante nella rete wireless utilizzata dal computer.


Informazioni necessarie per configurare la stampante per una rete Ethernet

Accertarsi di disporre delle seguenti informazioni prima di iniziare:

  • Un indirizzo IP univoco, valido che verrà utilizzato per la stampante

  • Il gateway per la rete

  • La maschera della rete dove verrà utilizzata la stampante

  • Il nome del dominio dove risiederà la stampante

  • Il nome host della stampante

  • Tutte le informazioni sulla protezione richieste per l'autenticazione della rete

Nota: Accertarsi di disporre di un cavo Ethernet per collegare la stampante alla rete e una porta disponibile, su un dispositivo di rete o una presa a muro, che collega fisicamente la stampante alla rete.

Ulteriori informazioni

Suggerimenti per la connessione a una rete Ethernet


Aggiunta di una stampante di rete

Usare la finestra di dialogo Aggiungi stampante di rete per ricercare le stampanti per nome, indirizzo IP o sottorete. Individuare la stampante e aggiungerla manualmente all'elenco di stampanti di rete disponibili.

Nota: accertarsi di conoscere nome e indirizzo IP della stampante e la sottorete di appartenenza. Per ottenere queste informazioni, stampare la pagina di configurazione di rete. Per ulteriori informazioni, consultare la Guida per l’utente.

Usando il nome e l'indirizzo IP della stampante

Immettere il nome o l'indirizzo IP della stampante, quindi fare clic su OK.

Usando l´indirizzo di sottorete

Se la stampante e il server di stampa si trovano su un'altra rete (denominata sottorete), trovare le stampanti disponibili specificando la sottorete della stampante da accedere.

  • Per aggiungere un´indirizzo di sottorete, immetterlo nel campo specificato, quindi fare clic su Aggiungi > OK.

    Nota: è possibile cercare più indirizzi di sottorete.

  • Per rimuovere un indirizzo di sottorete, evidenziarlo nell´elenco di sottoreti individuate, quindi fare clic su Rimuovi.

Ulteriori informazioni

Come si individuano gli indirizzi IP?

Glossario delle operazioni di rete


Informazioni sui tipi di porta

Nota: alcune porte sono disponibili solo in modelli di stampante selezionati.
Tipi di porta | Descrizione
Server di stampa esterno | Questo è un dispositivo esterno che consente l´accesso di rete mediante le proprie porte Ethernet.
LPR (Line Printer Remote) | Questo è un protocollo usato per inviare i processi di stampa a una stampante remota.
Un server di stampa | Questo è un computer o una periferica collegata a una o più stampant e ai computer client in rete. Può accettare processi di stampa da computer e inviarli alle stampanti appropriate.
TCP/IP standard (Transmission Control Protocol/Internet Protocol) | Questo è un protocollo che definisce le regole che i computer devono seguire per comunicare tra loro in Internet.
UNC (Universal Naming Convention) | Questo è uno standard per identificare server, stampanti e altre risorse in una rete senza mappare l´unità di rete. Esso fornisce a ciascuna risorsa condivisa con un indirizzo univoco. Questo consente ai sistemi operativi che supportano UNC di specificare in modo completo una directory su un file server.

Ulteriori informazioni

Glossario delle operazioni di rete


Selezione di una stampante di rete

Come si sceglie una stampante?

Perché la stampante non è in elenco?

Come si individuano gli indirizzi IP?

Informazioni sull'indirizzo MAC

Come si trova l'indirizzo MAC?

Che cosa è il nome della porta?


Come si sceglie una stampante?

  1. Nella finestra di dialogo Selezionare la stampante, selezionare un´opzione per individuare la stampante. Se non si dispone delle informazioni necessarie, stampare la pagina delle impostazioni di rete e individuare:

    Informazioni stampante

    Descrizione

    Nome Zero Configuration (nella sezione TCP/IP)

    Questo indica che la stampante supporta zeroconf o la rete zero configuration.

    Indirizzo IP (nella sezione TCP/IP)

    Questo è un valore univoco che la stampante usa per comunicare con altre periferiche e individuarle in una rete.

    Dominio DNS completo (nella sezione TCP/IP)

    Questo include il nome della stampante e della rete a cui è connessa. Questo è anche il nome della stampante.

    UAA (MAC) (nella sezione Scheda di rete standard)

    Questo è il numero di identificazione hardware univoco che distingue la stampante da altre periferiche nella rete.

    Per ulteriori informazioni sulla stampa della pagina di configurazione di rete, vedere la Guida per l'utente.

  2. Nella finestra di dialogo Seleziona una stampante, cercare le informazioni ottenute sulla stampante.

  3. Selezionare la stampante dall'elenco, quindi fare clic su Continua.

  4. Se la stampante non è presente nell'elenco, provare una o più delle seguenti soluzioni:

    • Aggiornare l'elenco delle stampanti.

    • Fare clic su Modifica ricerca per aggiungere la stampante manualmente, quindi seguire le istruzioni sullo schermo del computer.

    • Assicurazioni che la stampante non sia bloccata da applicazioni di terzi.

    • Accertarsi che il computer non sia connesso a una VPN (rete privata virtuale).

    • Accertarsi che il computer e la stampante siano entrambi connessi alla stessa rete.

    • Accertarsi che alla stampante sia assegnato un indirizzo IP univoco valido.

Ulteriori informazioni

Glossario delle operazioni di rete

Aggiunta di una stampante di rete


Perché la stampante non è in elenco?

Accertarsi che il computer e la stampante siano entrambi connessi alla stessa rete wireless

La stampante potrebbe non trovarsi nella stessa rete wireless del computer. Se il computer è già connesso alla rete wireless, l'SSID della stampante e quello del computer devono corrispondere.

  1. Determinare il SSID della rete a cui è collegato il computer.

    1. Immettere l'indirizzo IP del punto di accesso wireless (router wireless) nel campo dell'indirizzo del browser Web.

      Se non si conosce l'indirizzo IP del punto di accesso, attenersi alla seguente procedura:

      In Windows 8

      Da Ricerca, immettere esegui e selezionare:

      Elenco app > Esegui > immettere cmd > OK > immettere ipconfig

      In Windows 7 o versioni precedenti

      1. Fare clic su [image] oppure su Start e quindi fare clic su Esegui.

      2. Nella casella di avvio della ricerca o di esecuzione, immettere cdm.

      3. Premere Invio o fare clic su OK, quindi immettere ipconfig.

      Note:

      • La voce "Gateway predefinito" rappresenta in genere il punto di accesso, ma accertarsi che appartenga alla sezione della connessione di rete wireless delle informazioni ipconfig.
      • L'indirizzo IP è composto da quattro serie di numeri separati da punti, ad esempio 123.123.123.123.

    2. Premere Invio o Vai.

    3. Immettere il nome utente e la password per il punto di accesso wireless quando richiesto e fare clic su OK.

    4. Nella sezione delle impostazioni wireless, cercare l'SSID.

    5. Annotare l'SSID.

      Nota: accertarsi di copiarlo esattamente, incluse le lettere maiuscole.

  2. Determinare l'SSID della rete a cui è collegata la stampante:

    1. Dalla stampante, stampare una pagina di configurazione della rete.

      Per ulteriori informazioni, consultare la Guida per l'utente.

    2. Nella sezione Wireless, cercare l'SSID.

  3. Confrontare l'SSID del computer e quello della stampante.

    Se gli SSID sono uguali, il computer e la stampante sono connessi alla stessa rete wireless.

    Se sono diversi, eseguire nuovamente l'utilità di impostazione wireless per installare la stampante nella rete wireless utilizzata dal computer. Accertarsi di selezionare l'SSID usato dal computer.

Accertarsi che il computer non sia connesso a una VPN (rete privata virtuale)

La maggior parte delle VPN consentono ai computer di comunicare solo con la VPN e non con altre reti contemporaneamente. Scollegarsi dalla VPN prima di installare il driver sul computer o prima di eseguire la configurazione wireless sul computer.

Per verificare se il computer è collegato a una VPN, aprire il software del client VPN e verificare le connessioni VPN. Se non è installato un software di un client VPN sul computer, verificare le connessioni manualmente utilizzato il client VPN di Windows.

Se si desidera effettuare una connessione alla rete locale e a una VPN contemporaneamente, è necessario chiedere al responsabile dell'assistenza del sistema di attivare lo split tunneling. È bene sapere che alcune organizzazioni non consentono lo split tunneling per motivi di sicurezza o tecnici.

Assicurazioni che la stampante non sia bloccata da applicazioni di terzi

Le applicazioni di terzi, inclusi i programmi antivirus, di protezione e i firewall potrebbero impedire il rilevamento della stampante. Configurare l'applicazione in modo da sbloccare la stampante e aggiornare l'elenco di rete.


Come si individuano gli indirizzi IP?

Nota: verificare la connessione della stampante e del computer alla rete (Ethernet o wireless).

Per gli utenti Windows

  1. Aprire la riga di comando.

    In Windows 8

    Da Ricerca, immettere esegui e selezionare:

    elenco applicazioni >Esegui > immettere cmd >OK.

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o scegliere Start quindi fare clic su Esegui.

    2. Nella finestra di dialogo Avvia ricerca o Esegui casella, immettere cdm.

    3. Premere Invio o fare clic su OK.

  2. Immettere ipconfig, quindi premere Invio.

  3. Cercare l'Indirizzo IP.

    L'indirizzo IP è composto da quattro serie di numeri separati da punti, per esempio 123.123.123.123.

Per gli utenti Macintosh

Nota: questo è applicabile solo in Mac OS X versione 10.5 o successiva.

  1. Dal menu Apple, selezionare:

    Preferenze di Sistema >Rete

  2. Fare clic su Ethernet, Wi-Fi o AirPort.

  3. Fare clic su Avanzate >TCP/IP.

  4. Cercare l'Indirizzo IPv4.

Individuazione dell'indirizzo IP della stampante

  1. Dalla stampante, stampare una pagina di configurazione della rete. Per ulteriori informazioni, consultare la Guida per l’utente.

  2. Nella sezione TCP/IP, cercare l'Indirizzo IP.

    L'indirizzo IP è composto da quattro serie di numeri separati da punti, per esempio 123.123.123.123.


Informazioni sull'indirizzo MAC

Un indirizzo MAC (Media Access Control) è un identificativo a 48 bit associato all'hardware delle apparecchiature di rete. L'indirizzo MAC viene anche definito l'indirizzo fisico poiché è collegato all'hardware di una periferica anziché al relativo software. L'indirizzo MAC viene visualizzato come un numero esadecimale nel seguente formato: 01-23-45-67-89-AB.

Anche se è possibile modificare l'indirizzo MAC di una periferica di rete, generalmente non si esegue questa operazione. Per questo motivo, gli indirizzi MAC sono considerati permanenti. È possibile modificare facilmente gli indirizzi IP, per cui gli indirizzi MAC sono metodi più affidabili per identificare una periferica specifica in una rete.

I router che dispongono di una protezione sono in grado di filtrare gli indirizzi MAC nelle reti. In questo modo è possibile consentire l'accesso alla rete a un elenco gestito di periferiche, identificate dai relativi indirizzi MAC, nonché impedire l'accesso a periferiche non autorizzate. Se la rete utilizza il filtraggio degli indirizzi MAC, accertarsi di aggiungere l'indirizzo MAC della stampante all'elenco delle periferiche consentite.


Come si trova l'indirizzo MAC?

La maggior parte delle periferiche di rete dispone di un numero identificativo dell'hardware univoco che ne consente la distinzione dalle altre periferiche presenti sulla rete. Questo identificativo viene definito indirizzo Media Access Control (MAC).

Trovare l'indirizzo MAC della stampante:

  1. Dalla stampante, stampare una pagina di configurazione della rete.

    Per ulteriori informazioni, vedere la Guida per l'utente.

  2. Nella sezione della scheda di rete standard, cercare UAA (MAC).


Che cosa è il nome della porta?

Il nome della porta è un nome univoco assegnato alla porta sul computer a cui è collegata la stampante.


Installazione del software della stampante

Informazioni sulla sicurezza

Quali dispositivi tablet sono supportati dal programma di installazione?

Installazione della stampante su altri computer


Informazioni sulla sicurezza

Le applicazioni di terzi, inclusi i programmi antivirus, di protezione e firewall potrebbero avvisare l'utente riguardo l'installazione del software della stampante. Per un corretto funzionamento della stampante, consentire l'installazione del relativo software sul computer.

Note:

  • Se il programma antivirus interferisce con l´installazione, potrebbe essere necessario disabilitarlo temporaneamente. Accertarsi di attivare la protezione antivirus al termine dell´installazione.
  • Se un avviso di protezione del firewall richiede di accettare o rifiutare le connessioni, fare clic su Accetta per continuare con l´installazione.


Quali dispositivi tablet sono supportati dal programma di installazione?

Il pacchetto del programma di installazione fornito con la stampante o scaricato dal Web è compatibile con tutti i dispositivi basati su x86 e x64 che supportano Windows 8.

Il pacchetto del programma di installazione non è compatibile con dispositivi basati su ARM che supportano Windows 8. Il driver della stampante è già installato nella maggior parte dei dispositivi basati su ARM. Software aggiuntivi sono disponibili presso i punti vendita Microsoft.


Installazione della stampante su altri computer

Utilizzo del pacchetto del programma di installazione

Quando si collega una stampante localmente (USB) è consigliabile utilizzare il pacchetto del programma di installazione fornito con la stampante o scaricato dal Web.

  1. Ottenere una copia del programma di installazione.

    • Dal CD Software e documentazione fornito con la stampante

    • Dal nostro sito Web:

      Visitare http://support.lexmark.com, quindi accedere a:

      SUPPORTO E DOWNLOAD > selezionare la stampante > selezionare il sistema operativo

  2. Chiudere tutti i programmi software in esecuzione.

  3. Fare doppio clic sul pacchetto del programma di installazione.

    Attendere fino alla visualizzazione della finestra di dialogo dell'installazione.

    Se si utilizza il CD Software e documentazione e la finestra di installazione non viene visualizzata, procedere come segue:

    In Windows 8

    Da Ricerca, immettere esegui e selezionare:

    elenco applicazioni > Esegui > immettere D:\setup.exe > OK.

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o scegliere Start quindi fare clic su Esegui.

    2. Nella finestra di dialogo di avvio della ricerca o di esecuzione, immettere D:\setup.exe.

    3. Premere Invio o fare clic su OK.

    Nota: D è la lettera dell'unità CD o DVD.

  4. Fare clic su Installa, quindi seguire le istruzioni visualizzate.

Utilizzo dell'installazione guidata stampante di Windows

Se si desidera installare una stampante connessa a una rete e non si desidera includere il software aggiuntivo, utilizzare la procedura guidata di rilevamento stampante di Windows.

  1. Aprire l'installazione guidata stampante.

    In Windows 8

    Da Ricerca, immettere esegui e selezionare:

    Elenco applicazioni >Esegui > immettere control printers >OK >Aggiungi dispositivi e stampanti

    In Windows Vista e Windows 7

    1. Fare clic su [image] e quindi fare clic su Esegui.

    2. Nella finestra di dialogo di avvio, immettere control printers.

    3. Fare clic su Aggiungi stampante >Aggiungi stampante di rete, wireless o Bluetooth.

    Windows XP o versioni precedenti

    1. Fare clic su Start e quindi su Esegui.

    2. Nella finestra di dialogo Esegui, immettere control printers.

    3. Fare clic su File >Aggiungi stampante.

  2. Seguire le istruzioni visualizzate. Per ulteriori informazioni, vedere le pagine della Guida relative al sistema operativo in uso.


Opzioni di installazione aggiuntive

Ricerca e installazione del software opzionale

Quali altri driver sono disponibili?


Ricerca e installazione del software opzionale

  1. Attenersi alla seguente procedura:

    In Windows 8

    Da Ricerca, immettere printer home e selezionare uno degli elementi seguenti:

    • Elenco applicazioni >Printer Home > selezionare la stampante >Supporto >Supporto in linea

    • Elenco applicazioni >Printer Home > selezionare la stampante >Software aggiuntivo > selezionare il software della stampante da installare

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Effettuare una delle seguenti operazioni:

      • Fare clic su Supporto >Supporto in linea.

      • Selezionare Software aggiuntivo, quindi il software della stampante da installare.

  2. Dalla pagina Web della stampante, selezionare la stampante e scaricare il software della stampante.

  3. Seguire le istruzioni visualizzate.


Quali altri driver sono disponibili?

È possibile scaricare i driver di stampa universali (PCL 5, PCL XL, PS e XPS) dal nostro sito Web. È necessario cercare il modello della stampante per visualizzare i driver compatibili.


Glossario delle operazioni di rete

ad hoc | Un tipo di rete wireless che consente alle periferiche di comunicare direttamente senza un punto di accesso o un router.
Cavo USB | Un cavo leggere e flessibile che collega la stampante al computer temporaneamente durante l´installazione. Un cavo USB permette alla stampante di comunicare con il computer a una velocità superiore rispetto al cavl parallelo.
codice di sicurezza | Una password, come una chiave WEP o una frase di riconoscimento WPA/WPA2, utilizzata per proteggere una rete
Indirizzo IP | Indirizzo di rete di un computer o una stampante. L'indirizzo IP può essere assegnato manualmente dall'utente (indirizzo IP statico), automaticamente dal server DHCP (indirizzo IP DHCP) o automaticamente dalla periferica (indirizzo AutoIP).
Indirizzo MAC | Indirizzo hardware che identifica in modo univoco ogni periferica in una rete. L'indirizzo MAC è solitamente stampato sulla periferica.
LAN (Local Area Network) | Rete di computer posizionata nella sede dell'utente in un'area geografica limitata.
nome di rete | Vedere SSID
Porta USB | Una porta piccola e rettangolare sul computer che consente di collegare periferiche mediante un cavo USB con una elevata velocità di comunicazione.
punto di accesso | Una periferica che connette le periferiche wireless insieme per creare una rete wireless
router wireless | Funziona anche come punto di accesso, ma dispone di funzioni più avanzate, ad esempio DHCP.
Scheda di rete | Una periferica che consente a computer e stampanti di comunicare reciprocamente in rete.
server di stampa | Hardware o software (o una combinazione dei due, ad esempio i server di stampa di rete) che consente di recuperare informazioni da una coda di stampa e inviarle a una stampante. Vedere server di stampa esterno
server di stampa esterno | Hardware utilizzato per collegare le stampanti alla LAN utilizzando un Token Ring o un cavo Ethernet. Il server di stampa esterno permette la connettività di rete di una stampante parallela o seriale.
SSID (Service Set Identifier) | Il nome di una rete wireless. Quando si collega una stampante a una rete wireless, la stampante deve utilizzare lo stesso SSID della rete. Altrimenti indicato come nome di rete o BSS (Basic Service Set).
Subnet | Un segmento di una rete che è collegato a un'altra rete di dimensioni maggiori. A volte la LAN viene definita subnet locale.
UAA | Un indirizzo assegnato a una stampante di rete o a un server di stampa dal produttore. Questo viene definito anche un indirizzo MAC.
WEP (Wired Equivalent Privacy) | Impostazione di protezione che consente di impedire gli accessi non autorizzati a una rete wireless.
Wi-Fi | Un termine dell'industria che descrive la tecnologia utilizzata per creare una WLAN interoperabile
WPA (Wi-Fi Protected Access) | Più avanzata e sicura di WEP, WPA è un'impostazione di protezione che consente di impedire gli accessi non autorizzati a una rete wireless.
WPA2 | Nuova versione di WPA. I router meno recenti difficilmente supportano questa protezione.
zeroconf | Abbreviazione di "zero configuration networking". Questo consente alla stampante e ad altre periferiche di formare una rete senza bisogno di indirizzi IP assegnati da un server DHCP.


Configurazione della stampante per l´acquisizione diretta

Acquisizione diretta a un computer

Come si configura l´acquisizione diretta in un secondo momento?


Configurazione delle impostazioni e-mail

Impostazioni e-mail

Come si configura l´e-mail in un secondo momento?

Uso di Configurazione guidata e-mail


Configurazione delle impostazioni fax

Verifica del collegamento della linea telefonica

Uso della procedura guidata di impostazione fax

Come si configura il fax in un secondo momento?


Scenario 5: Impostazione specifica per il paese

I tipi di prese telefoniche a muro variano a seconda dei paesi. La presa più comune è il connettore RJ-11 (Registered Jack-11), lo standard adottato dalla maggior parte dei paesi. Per connettere un dispositivo a una presa a muro RJ-11 è necessario disporre di un connettore RJ-11 o di un cavo telefonico che ne sia dotato.

Le porte fax sul retro della stampante e il cavo telefonico in dotazione hanno connettori RJ-11. Se il tipo di connettore disponibile nel paese in cui si opera è differente, occorre utilizzare un adattatore RJ-11.

Collegamento della stampante a una presa a muro non RJ-11

Per effettuare la connessione:

  1. Collegare un'estremità del cavo telefonico alla porta [image] della stampante.

  2. Collegare l'altra estremità del cavo all'adattatore RJ-11, quindi collegare l'adattatore alla presa a muro.

  3. Se si desidera collegare un'altra periferica (telefono o segreteria telefonica) alla stessa presa a muro e se la periferica dispone di un connettore non RJ-11, collegarla direttamente alla presa a muro.

    4. Note:

    • È necessario non rimuovere la protezione dalla porta [image] della stampante.
    • È possibile che nel paese in cui si opera la stampante non venga fornita con un adattatore RJ-11.

Se il dispositivo aggiuntivo (telefono o segreteria telefonica) è dotato di un connettore RJ-11, è possibile rimuovere la protezione e collegare il dispositivo alla porta [image] della stampante.

Collegamento della stampante nei paesi che utilizzano il collegamento seriale

In alcuni Paesi è necessario collegare tutti i dispositivi alla presa a muro. Non è possibile collegare un telefono o una segreteria telefonica alla porta [image] della stampante. Si parla in tal caso di connessione seriale.

Austria | Germania | Portogallo
Belgio | Irlanda | Spagna
Danimarca | Italia | Svezia
Francia | Paesi Bassi | Svizzera
Finlandia | Norvegia | Regno Unito

Avvertenza — Danno potenziale: se il Paese di residenza non è compreso nell'elenco, non rimuovere la protezione dalla porta [image] della stampante. La protezione è necessaria per il corretto funzionamento dei dispositivi sulla linea telefonica.

Per effettuare la connessione:

Collegare il cavo dalla presa a muro alla porta [image] della stampante.

Collegamento della stampante a una presa a muro in Germania

Le prese a muro tedesche presentano due tipi di porte. Le porte N sono destinate al collegamento di apparecchi fax, modem e segreterie telefoniche. La porta F è per i telefoni.

Collegare la stampante a una qualsiasi porta N.

Per effettuare la connessione:

  1. Collegare un'estremità del cavo telefonico alla porta [image] della stampante.

  2. Collegare l'altra estremità del cavo all'adattatore RJ-11, quindi collegare l'adattatore alla porta N.

  3. Se si desidera collegare un telefono e una segreteria telefonica alla stessa presa a muro, collegare le periferiche come illustrato.


Guida in linea sull'installazione


Scenario 2: ADSL (Asynchronous Digital Subscriber Line)

La linea ADSL divide la normale linea telefonica in due canali: voce e Internet. I segnali del telefono e del fax viaggiano attraverso il canale voce, mentre i segnali di Internet passano attraverso l'altro canale. In questo modo, la stessa linea può essere utilizzata per le chiamate vocali analogiche (compresi i fax) e l'accesso digitale a Internet.

Per ridurre al minimo le interferenze tra i due canali e garantire una connessione di qualità, è necessario installare un filtro ADSL per i dispositivi analogici (fax, telefono, segreteria telefonica) collegati alla rete. Le interferenze causano rumori ed elettricità statica nel telefono, il mancato invio o una qualità scadente dei fax per la stampante e una connessione Internet lenta sul computer.

Per installare un filtro per la stampante:

  1. Collegare la porta della linea del filtro ADSL alla presa a muro.

  2. Collegare un cavo telefonico alla porta [image] nella parte posteriore della stampante e alla porta del telefono del filtro ADSL.

  3. Per continuare a usare un computer per l'accesso a Internet, collegare il computer alla porta ADSL HPN sul filtro ADSL.

  4. Per collegare un telefono alla stampante, rimuovere la spina protettiva dalla porta [image] della stampante e collegare il telefono alla porta.


Scenario 4: Servizio telefonico digitale fornito da un provider via cavo

Impostazione 1: la stampante è collegata direttamente a un modem via cavo

Seguire questa procedura di installazione se normalmente si collega il telefono a un modem via cavo.

Per effettuare la connessione:

  1. Collegare un'estremità del cavo telefonico alla porta [image] della stampante.

  2. Collegare l'altra estremità del cavo alla porta contrassegnata come Linea telefonica 1 o Porta telefono nel modem via cavo.

    La porta contrassegnata come Linea telefonica 2 o Porta fax non è sempre attiva. Per attivarla, potrebbe essere necessario pagare un corrispettivo supplementare al provider via cavo.

  3. Rimuovere la spina protettiva dalla porta [image] della stampante, quindi collegare il telefono alla porta.

Suggerimenti per questa impostazione:

  • Per accertarsi che la porta del telefono del modem via cavo sia attiva, collegarvi un telefono analogico e controllare che sia presente il segnale di linea. Se si sente il segnale di linea, la porta è attiva.

  • Se si desidera disporre di due porte telefoniche per i dispositivi, ma non si intende pagare il corrispettivo supplementare, non collegare la stampante alla seconda porta. È possibile utilizzare uno splitter telefonico. Collegare lo splitter alla Linea telefonica 1 o alla Porta telefono, quindi collegare la stampante e il telefono allo splitter.

    Occorre utilizzare uno splitter telefonico, non uno splitter di linea. Per accertarsi di utilizzare lo splitter corretto, collegarvi un telefono analogico e controllare che sia presente il segnale di linea.

Impostazione 2: la stampante è collegata a una presa a muro; il modem via cavo è installato altrove

Seguire questa procedura di installazione se il provider via cavo ha predisposto le prese a muro disponibili in modo che non occorra collegare i dispositivi direttamente al modem. È possibile accedere al servizio telefonico via cavo tramite le prese a muro.

Per effettuare la connessione:

  1. Collegare il cavo dalla presa a muro alla porta [image] della stampante.

  2. Rimuovere la spina protettiva dalla porta [image] della stampante, quindi collegare il telefono alla porta.


Impostazioni e-mail

La stampante utilizza il protocollo SMTP (Simple Mail Transfer Protocol) come modalità di invio delle e-mail. Per un corretto funzionamento della posta elettronica, è necessario impostare il server SMTP e il numero della porta, il proprio nome utente e l'indirizzo del mittente per l'e-mail. Le risposte all'e-mail devono essere ricevute sull'e-mail regolare. Se si sceglie di conservare una copia dei messaggi inviati, questa viene salvata in questo indirizzo e-mail.

Fare clic su Autenticazione per immettere il nome utente e la password. L'oggetto predefinito è “Oggetto del messaggio”, mentre il testo predefinito è “Testo del messaggio”. È possibile modificarli ogni volta che si invia un'e-mail dal pannello di controllo della stampante.

Il nome del server e il numero della porta vengono forniti dal provider di posta elettronica in uso. Per ulteriori informazioni, rivolgersi al provider di posta elettronica in uso. Si può anche scegliere di eseguire la Configurazione guidata e-mail per cercare di rilevare automaticamente nome del server e numero della porta .


Uso di Configurazione guidata e-mail

La Configurazione guidata e-mail configura le impostazioni e-mail per poter inviare e-mail a uno o più destinatari sulla rete usando la stampante. Consente di acquisire un documento o una foto e inviarla tramite e-mail, oppure allegare il documento o la foto da un dispositivo di memorizzazione a un messaggio e-mail.

Per configurare le impostazioni e-mail, sono necessarie le seguenti informazioni dal provider e-mail o il responsabile dell'assistenza del sistema:

  • Server SMTP

  • Porta SMTP

  • Nome utente

  • Password

  • Tipo di autenticazione

Nota: questa funzionalità è disponibile solo nelle stampanti che supportano l´acquisizione autonoma a e-mail.


Verifica del collegamento della linea telefonica

Scenario 1: Linea telefonica standard

Scenario 2: ADSL (Asynchronous Digital Subscriber Line)

Scenario 3: Servizio telefonico VoIP

Scenario 4: Servizio telefonico digitale fornito da un provider via cavo

Scenario 5: Impostazione specifica per il paese


Come è possibile eseguire l'operazione in un secondo momento?

A seconda delle funzioni della stampante acquistata, scegliere una o più delle seguenti opzioni.

Configurazione di SmartSolutions dopo l'installazione

  1. Eseguire Lexmark SmartSolutions.

    In Windows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Lexmark SmartSolutions

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Lexmark SmartSolutions

  2. Seguire le istruzioni visualizzate.

Avvio della pagina delle scelte rapide usando il software della stampante

Prima di iniziare, assicurarsi che la stampante sia accesa e che la stampante e il computer siano collegati alla rete tramite una connessione Ethernet o wireless.

Per gli utenti Windows

  1. Attenersi alla seguente procedura:

    In Windows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Impostazioni >Configura scelte rapide

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Impostazioni >Configura scelte rapide

  2. Seguire le istruzioni visualizzate.

Per gli utenti Macintosh

  1. Dal Finder, selezionare:

    Applicazioni > selezionare la cartella della stampante >Scelte rapide

  2. Selezionare la stampante, quindi fare clic su Avvia.

Configurazione dell'e-mail standalone dopo l'installazione

  1. Eseguire la Configurazione guidata e-mail.

    In Windows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Impostazioni >Impostare la stampante sull'e-mail

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Impostazioni >Impostare la stampante sull'e-mail

    Viene aperta la Configurazione guidata e-mail.

  2. Seguire le istruzioni visualizzate.

Configurazione di fax dopo l'installazione

  1. Eseguire la procedura guidata di configurazione fax.

    In Windows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Fax >Impostare la stampante in modalità fax

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Fax >Impostare la stampante in modalità fax

    Viene aperta la procedura guidata di configurazione fax.

  2. Seguire le istruzioni visualizzate.

    Nota: Accertarsi di selezionare la connessione e il servizio telefonico corretti. La procedura guidata configura le impostazioni fax ottimali in base alla connessione utilizzata.


Come verranno raccolti e usati i dati?

Il computer invia automaticamente le informazioni sull´uso delle stampanti. Queste informazioni vengono combinate con altri dati della stampante che consentono di migliorare i prodotti e le funzioni. Queste informazioni possono essere combinate con altri dati ottenuti dalle informazioni di registrazione della stampante quali nome, indirizzo, indirizzo e-mail e numero di telefono.


Come si configura l´acquisizione diretta in un secondo momento?

  1. Attenersi alla seguente procedura:

    In Windows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Impostazioni >Abilita acquis. remota

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Impostazioni >Abilita acquis. remota

  2. Seguire le istruzioni visualizzate.


Come si configura l´e-mail in un secondo momento?

  1. Attenersi alla seguente procedura:

    In WIndows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Impostazioni >Impostare la stampante sull'e-mail

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Impostazioni >Impostare la stampante sull'e-mail

  2. Seguire le istruzioni visualizzate.

Ulteriori informazioni

Come è possibile eseguire l'operazione in un secondo momento?


Come si configura il fax in un secondo momento?

Non è necessario eseguire nuovamente il programma di installazione per configurare il fax in seguito. È anche possibile utilizzare il software del fax installato con il software della stampante.

È anche possibile usare Installazione guidata del fax.

In Windows 8

Da Ricerca, immettere printer home e selezionare:

Elenco applicazioni >Printer Home > selezionare la stampante >Fax >Impostare la stampante in modalità fax

In Windows 7 o versioni precedenti

  1. Fare clic su [image] o Start.

  2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

  3. Selezionare:

    Printer Home > selezionare la stampante >Fax >Impostare la stampante in modalità fax

Viene aperta la procedura guidata di configurazione fax.

Nota: Accertarsi di selezionare la connessione e il servizio telefonico corretti. La procedura guidata configura le impostazioni ottimali in base alla connessione utilizzata.

Ulteriori informazioni

Come è possibile eseguire l'operazione in un secondo momento?


Determinare lo stato della stampante usando gli indicatori di rete

Note:

  • Alcune funzioni sono disponibili solo in modelli di stampante selezionati.
  • Per determinare se la stampante è dotata di funzionalità Ethernet e/o wireless, fare riferimento alla documentazione fornita con la stampante o contattare l'addetto all'assistenza del sistema.

  • Per le stampanti con schermo a sfioramento, gli indicatori di rete (Ethernet e Wi-Fi) sono visibili solo dalla schermata iniziale della stampante. Se la schermata iniziale non viene visualizzata, attenersi alla seguente procedura:

    • Se necessario, accendere la stampante. Accertarsi che non sia in modalità di risparmio energetico.

    • Dal pannello di controllo della stampante, premere [image].

  • Per le stampanti senza schermo a sfioramento, controllare le spie di rete.

Indicatore

Stato della stampante

o

La spia Ethernet è verde solido.

La stampante è collegata con una connessione Ethernet ed è pronta all´uso.

o

La spia Ethernet è spenta

La stampante è stata configurata per la connessione Ethernet ma non può connettersi in rete.

o

La spia Wi-Fi è spenta

  • La stampante non è stata configurata per una rete wireless; di conseguenza non può connettersi alla rete wireless.

  • La stampante è configurata per una connessione ad hoc, ma attualmente non è in corso una comunicazione con altre periferiche ad hoc.

o

spia Wi-Fi è verde lampeggiante

  • La stampante è fuori dalla portata del punto di accesso (router wireless).

  • La stampante sta tentando di comunicare con il punto di accesso, ma questo potrebbe essere spento o non funzionare correttamente.

  • La stampante è stata spenta e riaccesa e sta cercando di stabilire una connessione con la rete.

  • Le impostazioni wireless della stampante potrebbero non essere più valide.

    Controllare che SSID, chiave WEP o frase chiave WPA/WPA2, tipo di sicurezza e indirizzo IP usati dalla stampante siano ancora validi.

o

La spia Wi-Fi è verde solido

  • La stampante è collegata a una rete wireless e pronta per l'uso.

  • La stampante non è connessa al computer tramite connessione ad hoc.


Si tratta di spyware?

No. Lo spyware raccoglie informazioni o agisce sul computer senza che l´utente ne sia a conoscenza o abbia acconsentito. Aggiornamento prodotto raccoglie informazioni e intraprende azioni solo quando l´utente lo abilita.


Se si sceglie di partecipare è possibile decidere in seguito di non partecipare?

Sì, è possibile iniziare e terminare con Aggiornamento prodotto in qualsiasi momento. Queste impostazioni sono disponibili nella pagina principale della stampante.


Domande frequenti su Aggiornamento prodotto

Nota: Questa funzione è disponibile solo in modelli selezionati.

Aggiornamento prodotto invia periodicamente informazioni sulla stampante e sul software per identificare gli aggiornamenti a software e stampante. Quando viene rilevata una nuova versione, l´utente viene notificato e guidato attraverso il semplice processo di installazione. La notifica automatica degli aggiornamenti per software e stampante consentono di mantenere le migliori prestazioni della stampante. Il programma raccoglie anche informazioni sull´uso della stampante e sui possibili problemi trovati; questo consente di migliorare i prodotti e il servizio offerti.

Si tratta di spyware?

Come verranno raccolti e usati i dati?

Che tipi di dati sono raccolti?

Se si sceglie di partecipare è possibile decidere in seguito di non partecipare?


Acquisizione diretta a un computer

L´acquisizione diretta consente di acquisire un´immagine e salvarla direttamente sul computer selezionando quest´ultimo come destinazione di acquisizione dal pannello di controllo della stampante. È anche possibile creare un PIN di protezione, per impedire ad altre persone di acquisire direttamente sul computer in uso.

Nota: l´acquizione diretta è disponibile solo in modelli di stampante selezionati.

Prima di acquisire, accertarsi delle seguenti condizioni:

  • La stampante sia connessa a una rete tramite una connessione di rete wireless o Ethernet.

  • La stampante, il server di stampa e il computer che riceve l'acquisizione siano accesi e sulla stessa rete.

  • La stampante sia configurata per eseguire l'acquisizione tramite la rete.


Installazione dell'hardware della stampante

La Procedura guidata di installazione dell'hardware offre assistenza per il disimballaggio e la connessione della stampante. Durante l´installazione dell´hardware, l´installazione del software viene eseguita in background.

Per avviare le istruzioni dettagliate per configurare la stampante, fare clic su Sì. Se la stampante è già pronta, fare clic su No, grazie per continuare l'installazione.

Nota: Questa funzione è disponibile solo in modelli di stampante selezionati.


Scenario 1: Linea telefonica standard

Impostazione 1: La stampante è collegata a una linea fax dedicata

Per effettuare la connessione:

Collegare il cavo dalla presa a muro alla porta [image] della stampante.

Suggerimenti per questa impostazione:

  • È possibile impostare la stampante per la ricezione di fax automatica (Risposta automatica attivata) o manuale (Risposta automatica disattivata).

  • Se si desidera che i fax vengano ricevuti automaticamente (Risposta automatica attivata), è possibile impostare la stampante in modo che risponda dopo il numero di squilli desiderato.

Impostazione 2: La stampante condivide la linea con una segreteria telefonica

Collegata alla stessa presa telefonica a muro

Per effettuare la connessione:

  1. Collegare il cavo dalla presa a muro alla porta [image] della stampante.

  2. Rimuovere la spina protettiva dalla porta [image] della stampante, quindi collegare la segreteria telefonica alla porta.

Collegata a una diversa presa a muro

Per effettuare la connessione:

Collegare il cavo dalla presa a muro alla porta [image] della stampante.

Suggerimenti per questa impostazione:

  • Se si dispone solo di un numero di telefono sulla linea, è necessario impostare la stampante in modo che riceva i fax automaticamente (risposta automatica attivata).

  • Impostare la stampante per rispondere alle chiamate due squilli dopo la segreteria telefonica. Se, ad esempio, la segreteria telefonica risponde alle chiamate dopo quattro squilli, impostare la stampante in modo che risponda dopo sei squilli. Così facendo, la segreteria telefonica risponde per prima e riceve le chiamate vocali. Se si tratta di una chiamata fax, la stampante rileva il segnale fax sulla linea e prende la chiamata.

  • Se se si è abbonati a un servizio di suoneria differenziata fornito dalla propria compagnia telefonica, accertarsi di impostare la sequenza di squilli corretta per la stampante. In caso contrario, la stampante non riceverà i fax neppure se è stata impostata la ricezione automatica.

Impostazione 3: La stampante condivide la linea con un telefono per il quale è stato sottoscritto un abbonamento al servizio di posta vocale

Per effettuare la connessione:

  1. Collegare il cavo dalla presa a muro alla porta [image] della stampante.

  2. Rimuovere la spina protettiva dalla porta [image] della stampante, quindi collegare il telefono alla porta.

Suggerimenti per questa impostazione:

  • L'impostazione funziona in modo ottimale se si è abbonati a un servizio di suoneria differenziata. Se si usufruisce di un servizio di suoneria differenziata, accertarsi di impostare la sequenza di squilli corretta per la stampante. In caso contrario, la stampante non riceverà i fax neppure se è stata impostata la ricezione automatica.

  • Se si dispone solo di un numero di telefono sulla linea, è necessario impostare la stampante in modo che riceva i fax manualmente (risposta automatica disattivata).

    Quando si risponde al telefono e si sentono i toni del fax, premere *9* o digitare il codice di risposta manuale sul telefono per ricevere il fax.

  • È anche possibile impostare la stampante per la ricezione automatica dei fax (Risposta automatica attivata), ma in questo caso è necessario disattivare il servizio di posta vocale quando è in arrivo un fax. Questa impostazione è ottimale nelle situazioni in cui la posta vocale viene utilizzata più spesso del fax.


Suggerimenti per la connessione a una rete Ethernet

Verificare che:

  • I connettori e il cavo Ethernet non siano danneggiati.

    Controllare entrambe le estremità dei connettori per verificare che non siano danneggiati. Se possibile, usare un cavo nuovo.

  • Il cavo Ethernet sia collegato correttamente alla stampante e all'hub di rete o all'attacco a parete.

  • Il driver della stampante sia installato sul computer da cui si sta eseguendo un'attività.

  • Sia selezionata la porta corretta della stampante.

  • L'indirizzo IP, il gateway e la maschera di rete siano corretti per la rete.

    Stampare una pagina di configurazione della rete dalla stampante per verificare le impostazioni di rete.


Uso delle opzioni avanzate

Definizione di Driver Configuration File

Usando le impostazioni di configurazione

Definizione di flusso dati


Usando le impostazioni di configurazione

  1. Nella sezione Impostazioni di configurazione, selezionare Usa una configurazione per applicare impostazioni.

    1. Se si desidera usare un file di configurazione esistente, fare clic su Carica file.

    2. Per creare un nuovo file di configurazione, effettuare le seguenti operazioni:

      1. Fare clic su Nuovo.

      2. Fare clic su Sfoglia per selezionare un file DCF (Driver Configuration File) esistente o specificare un nuovo nome per il file.

        Nota: l´estensione del nome file deve essere .ldc.

      3. Immettere il nome e la descrizione della configurazione, quindi fare clic su OK.

      4. Selezionare i dati di configurazione da creare.

      5. Fare clic su Fine, quindi salvare le impostazioni.

        6. Nota: selezionare Applica a tutte le installazioni successive se si desidera applicare la medesima configurazione alla creazione di tutte le successive code di stampa. In caso contrario la configurazione verrà applicata solo per questa installazione.

  2. Fare clic su OK.


Uso della procedura guidata di impostazione fax

La procedura guidata di impostazione fax configura le impostazioni del fax per inviare i fax usando la stampante. Se si desidera configurare il fax in un secondo momento, usare il software del fax installato insieme al software della stampante.

Per configurare le impostazioni del fax, sono necessarie le seguenti informazioni:

  • Nome o nome società

  • Numero fax

  • Prefisso di selezione

  • Servizio VoIP

  • Posta vocale

  • Sequenza squilli differenziata

Nota: le funzioni possono variare a seconda del servizio fornito dall´azienda di servizi telefonici. Per ulteriori informazioni, contattare l´azienda di telefonia o il responsabile dell'assistenza del sistema.


Scenario 3: Servizio telefonico VoIP

Per effettuare la connessione:

  1. Collegare un'estremità del cavo telefonico alla porta [image] della stampante.

  2. Collegare l'altra estremità del cavo alla porta contrassegnata come Linea telefonica 1 o Porta telefono nell'adattatore VoIP.

    La porta contrassegnata come Linea telefonica 2 o Porta fax non è sempre attiva. Per attivarla, potrebbe essere necessario pagare un corrispettivo supplementare al provider VoIP.

  3. Rimuovere la spina protettiva dalla porta [image] della stampante, quindi collegare il telefono alla porta.

Suggerimenti per questa impostazione:

  • Per accertarsi che la porta del telefono dell'adattatore VoIP sia attiva, collegarvi un telefono analogico e controllare che sia presente il segnale di linea. Se si sente il segnale di linea, la porta è attiva.

  • Se si desidera disporre di due porte telefoniche per i dispositivi, ma non si intende pagare il corrispettivo supplementare, non collegare la stampante alla seconda porta. È possibile utilizzare uno splitter telefonico. Collegare lo splitter alla Linea telefonica 1 o alla Porta telefono, quindi collegare la stampante e il telefono allo splitter.

    Occorre utilizzare uno splitter telefonico, non uno splitter di linea. Per accertarsi di utilizzare lo splitter corretto, collegarvi un telefono analogico e controllare che sia presente il segnale di linea.


Definizione di flusso dati

Il flusso di dati è un nome generato dal sistema che contiene il nome predefinito della stampante il nome del prefisso di emulazione.

Le emulazioni includono:

  • PCL 5 - Printer Command Language 5

  • PCL XL - Printer Command Language (Extensible Language), anche conosciuto come Printer Command Language 6 Enhanced

  • PS - PostScript

  • GDI - Graphics Device Interface

Note:

  • Se il programma di installazione contiene due o più emulazione, selezionare quale prefisso di emulazione usare.
  • Il nome del prefisso non sarà creato se come emulazione è stato scelto GDI.


Definizione di Driver Configuration File

Il file DCF (Driver Configuration File) contiene le impostazioni della stampante memorizzate e altri dati. DCF usa l´estensione di file .ldc.

Durante l'installazione, selezionare il file DCF contenente le configurazioni da utilizzare per creare gli oggetti stampante. La singola configurazione del file DCF è contraddistinta da una descrizione.

Un file DCF può contenere configurazioni per qualsiasi modello di stampante e driver diversi (emulazioni PostScript o PCL per Windows).


Creazione e personalizzazione delle soluzioni della stampante o delle scelte rapide

Nota: queste soluzioni sono disponibili solo in modelli di stampante selezionati.

Uso di SmartSolutions

Le SmartSolutions sono soluzioni per la stampante che è possibile creare, personalizzare e scaricare dal sito Web SmartSolutions (http://smartsolutions.lexmark.com). Consente di creare soluzioni personalizzate a singolo tocco per snellire attività ripetitive come copia, acquisizione e stampa. Consente anche di visualizzare feed RSS, calendari e album di foto online dal pannello di controllo della stampante.

Per accedere a una soluzione creata o personalizzata, toccare SmartSolutions sul pannello di controllo della stampante e selezionare l'icona o il nome della soluzione.

Per soluzioni con l´opzione di invio di e-mail, è necessario prima configurare l´invio di e-mail dalla stampante mediante [image] dalla schermata iniziale.

Prima di iniziare, accertarsi delle seguenti condizioni:

  • La stampante e il computer siano collegati a Internet ognuno tramite una connessione Ethernet o wireless.

  • La stampante sia accesa.

  1. Accedere al sito Web SmartSolutions, all'indirizzo http://smartsolutions.lexmark.com.

  2. Selezionare le soluzioni da aggiungere alla stampante.

  3. Accedere o creare un account.

  4. Fare clic su Configurazione SmartSolutions.

  5. Usare il sito Web per creare, personalizzare e scaricare le soluzioni sulla stampante.

Per ulteriori informazioni, fare clic su GUIDA IN LINEA nel sito Web SmartSolutions.

Uso di scelte rapide

La scelta rapida è un modo per eseguire attività di stampa, copia, acquisizione, invio di e-mail o fax con la stampante. È possibile configurare e salvare un gruppo di impostazioni della stampante usate frequentemente per una data attività e assegnarvi un nome e un numero di scelta rapida. Quando si desidera eseguire un´attività con queste impostazioni, selezionare il numero di scelta rapida sulla stampante invece di seguire il normale processo di regolazione di impostazioni e opzioni.

Configurare le impostazioni di scelta rapida per un´attività nella pagina Web della stampante:

Selezionare

Per

Copiare

Copiare una foto o un documento.

Copia ecologica

Copiare un documento o una foto usando le impostazioni per due lati o bozza.

Copia scheda ID

Copiare entrambi i lati di una scheda ID su una singola pagina.

Acquisisci a fax

Acquisire un documento o una foto e inviarla mediante fax.

Acquisisci su e-mail

Acquisire un documento o una foto e inviarla mediante e-mail.

Nota: assicurarsi che la stampante sia connessa alla rete e a Internet tramite una connessione Ethernet o wireless.

Acquisisci su computer

Acquisire un documento o una foto e inviarla al computer.

Note:

  • Assicurarsi che il driver della stampante sia installato con una connessione della stampante di rete.
  • Assicurarsi che la stampante sia connessa al computer localmente (USB) o sulla stessa rete Ethernet o wireless.

Acquisizione sulla rete

Acquisire un documento o una foto e salvarlo in una cartella di rete.

Nota: assicurarsi che la stampante sia connessa a Internet tramite una connessione Ethernet o wireless.

Acquisisci su dispositivo di memoria

Acquisire un documento o una foto e salvarlo nella scheda di memoria o unità flash (a seconda del modello di stampante).

Stampa file

Stampare un documento dal computer

Nota: assicurarsi che la stampante sia connessa al computer tramite la stessa rete Ethernet o wireless.

Esempio:

un avvocato che usa la stampante per inviare e-mail ai clienti generalmente naviga sul pannello di controllo della stampante per selezionare la funzione e le relative opzioni disponibili. Invece di seguire questa procedura, può configurare le impostazioni della stampante (ad esempio il titolo del messaggio e il destinatario) dalla pagina Web della stampante e assegnare un numero di scelta rapida alla´attività. Quando immette il numero di scelta rapida nel pannello di controllo della stampante, la stampante invia automaticametne i documenti secondo le impostazioni selezionate. Per inviare un´altra copia del messaggio, immette un´altra volta il numero di scelta rapida.

Per ulteriori informazioni sulla creazione e sull´uso di scelte rapide, vedere la Guida per l'utente.

Ulteriori informazioni

Come è possibile eseguire l'operazione in un secondo momento?


Che tipi di dati sono raccolti?

Aggiornamento prodotto raccoglie informazioni quali modello della stampante, software della stampante, qualità di stampa, numero di pagine stampate, funzioni della stampante usate, inchiostro consumato e qualsiasi errore che si è verificato.


Perché è necessario aggiornare il software della stampante?

Aggiornamenti software consente agli utenti di controllare gli aggiornamenti recenti disponibili sul Web. Quando si stabilisce la comunicazione con la stampante, è consigliabile controllare gli aggiornamenti software in quanto questa operazione consente di mantenere le prestazioni ottimali della stampante.

Controllo degli aggiornamenti software e firmware dopo l´installazione

  1. Attenersi alla seguente procedura:

    In Windows 8

    Da Ricerca, immettere printer home e selezionare:

    Elenco applicazioni >Printer Home > selezionare la stampante >Supporto >Aggiornamento prodotto

    In Windows 7 o versioni precedenti

    1. Fare clic su [image] o Start.

    2. Fare clic su Tutti i programmi o Programmi, quindi selezionare la cartella dei programmi della stampante dall'elenco.

    3. Selezionare:

      Printer Home > selezionare la stampante >Supporto >Aggiornamento prodotto

  2. Seguire le istruzioni visualizzate.

Note:

  • Accertarsi che il computer sia collegato a Internet.
  • Se è stata selezionato l´opzione per controllare gli aggiornamenti software, il programma di installazione verificherà gli aggiornamenti firmware nell´installazione.