インストールオプションの概要

プリンタ名とは

［参照］ボタンが使用できない理由


プリンタ名とは

デフォルトでは、プリンタ名は、プリンタの機種名です。 また、インストール後に作成されるプリンタオブジェクト名でもあります。 プリンタオブジェクトは、印刷ジョブが割り当てられる実際のプリンタを表します。 ネットワーク上でプリンタを正しく識別できるように、プリンタオブジェクトに固有の名前が付けられていることを確認してください。

メモ： プリンタオブジェクトを通常使うプリンタに設定するには、［通常使うプリンタに設定］を選択し、［続行］をクリックします。


［参照］ボタンが使用できない理由

お使いのコンピュータにプリンタソフトウェアをすでにインストールしたことがある場合、インストールパスを指定するオプションは無効になります。 インストールパスは、プリンタの追加のソフトウェアがインストールされるディレクトリです。 プリンタソフトウェアは、新しいバージョンがある場合、自動で更新されます。

メモ： 選択された言語が使用可能な場合、プリンタソフトウェアはその言語でインストールされます。使用不可の場合、英語で表示されます。


ローカル接続（USB）を使用してプリンタを設定する

プリンタの機種を確認する

USB ケーブルとは

USB ポートの場所を確認する

［続行］ボタンが使用できない

この手順をスキップした場合


プリンタの機種を確認する

プリンタまたはデバイスの機種を特定するには、カスタマサポートラベルを確認します。 詳細については、『ユーザーズガイド』または『クイックレファレンスガイド』の「プリンタ各部の名称とはたらき」を参照してください。


USB ケーブルとは

ユニバーサルシリアルバス（USB）ケーブルは、主に USB デバイスをホストに接続するために使用されます。 一般的なホストには、コンピュータやビデオゲームのコンソールが含まれます。 USB ポートおよびケーブルを使用すると、マウスやキーボード、デジタルカメラ、プリンタ、パーソナルメディアプレーヤー、フラッシュメモリ、外部ハードドライバなどコンピュータの周辺機器を接続できるようになります。 これらの多くのデバイスで、USB は標準の接続方法になっています。

関連事項

USB ポートの場所を確認する

ネットワークに関する用語集


USB ポートの場所を確認する

コンピュータとプリンタの USB ポートには、それぞれ [image] が表示されています。

メモ：

  • メッセージが表示されるまでは、USB ケーブルを接続しないでください。
  • プリンタ背面の USB ポートがラベルで覆われている場合は、ラベルを取り除いてください。

USB ケーブルの正方形のプラグを、プリンタ背面の正方形の USB ポートに差し込みます。

USB ケーブルの長方形のプラグを、コンピュータの長方形の USB ポートに差し込みます。

関連事項

ネットワークに関する用語集


［続行］ボタンが使用できない

［続行］ボタンが使用できるようになるまで、以下の解決方法を試してみてください。

USB ケーブルがコンピュータとプリンタ双方の USB ポートにしっかりと接続されていることを確認する

USB ポートには [image] マークが表示されています。

プリンタが接続されていて、電源がオンになっていることを確認する

ボタンが点灯していることを確認します。プリンタの電源を入れた直後の場合は、USB ケーブルを接続部からいったん抜き、もう一度差し込まなければならないことがあります。

コンピュータの USB ポートの動作を確認する

USB ポートに他のデバイスを接続して、動作をテストします。 そのポートで別のデバイスが問題なく使用できた場合、ポートの動作に問題はありません。

メモ：

  • ポートはおそらく正常に動作しています。ただし、複数の USB デバイスを使用していると競合が起きる可能性があります。 他の USB デバイスを 1 つ取り外してみてください。
  • その USB ポートの動作に問題がある場合、コンピュータの別の USB ポートを使用してみてください。
USB ケーブルが動作していることを確認する

別の USB ケーブルを使用してみてください。 3 m 以上のケーブルを使用している場合は、もっと短いケーブルにしてみてください。

メモ： USB ハブ、延長ケーブル、ポートレプリケータ、およびドッキングステーションが接続障害の原因となる場合があります。 これらのデバイスを取り外し、プリンタをコンピュータに直接接続してみてください。
お使いのプリンタ機種用の正しい CD を使用していることを確認する

CD のプリンタ機種番号とプリンタのプリンタ機種番号を比較します。 番号は、完全に一致するか、同じシリーズに属している必要があります。

心配な場合は、Lexmark の Web サイトでプリンタソフトウェアの更新されたバージョンを探してください。 詳細はプリンタの『ユーザーズガイド』を参照してください。

電源部を接続し直す

  1. プリンタの電源を切ります。

    メモ： プリンタがスリープモードでないことを確認します。 プリンタの電源を切るには、 [image] を 3 秒間押し続けます。

  2. 電源コードをコンセントから抜きます。

  3. 電源コードをプリンタ背面の電源部からいったん抜き、もう一度差し込みます。

  4. 電源コードをコンセントにもう一度接続します。

  5. プリンタの電源をオンにし、コンピュータへのインストールを再開します。

インストーラをもう一度実行する

  1. インストーラを閉じます。

    メモ： 『Software and Documentation CD』を使用している場合は、CD または DVD ドライブから CD を取り出します。

  2. コンピュータを再起動します。

  3. インストーラパッケージを実行します。

    メモ： 『Software and Documentation CD』を使用する場合は、まず CD または DVD ドライブに CD を挿入します。
コンピュータの USB ポートで USB の動作が認識されていることを確認する

  1. ［デバイス マネージャ］を開きます。

    Windows 8 の場合

    ［検索］チャームで、「ファイル名を指定して実行」と入力し、次の順に選択します。

    ［アプリ］リスト >［ファイル名を指定して実行］ >「devmgmt.msc」と入力 >［OK］

    Windows 7 以前の場合

    1. をクリックします。または、［スタート］、［ファイル名を指定して実行］の順にクリックします。

    2. ［検索の開始］または［ファイル名を指定して実行］ボックスで「devmgmt.msc」と入力します。

    3. Enter キーを押します。または［OK］をクリックします。

  2. USB ケーブルまたはその他のデバイスを USB ポートに接続するときに、［デバイス マネージャ］ウィンドウを注意深く観察します。 ［デバイス マネージャ］が USB 接続を認識すると、ウィンドウが更新されます。

    • ［デバイス マネージャ］で動作が認識されているのに、上記の解決方法のいずれでも問題が解決しない場合は、カスタマサポートに連絡してください。

    • ［デバイス マネージャ］で動作が認識されない場合は、コンピュータおよびその USB サポートに問題がある可能性があります。


この手順をスキップした場合

USB ケーブルの接続をスキップすると、印刷キューが作成されません。この場合、プリンタの印刷機能および FAX 機能は一部しか使用できません。

インストールを完了し、完全な印刷機能および FAX 機能を使用するには、プリンタに USB ケーブルを接続してください。


プリンタをネットワークに接続する

接続の種類を選択する

プリンタがワイヤレスネットワークに接続されているかどうかを確認する方法

プリンタをイーサネットネットワーク上に設定するために必要な情報

ネットワークプリンタを追加する

ポートの種類の概要


接続の種類を選択する

項目 | 目的
ワイヤレス接続 | プリンタをワイヤレスネットワークに接続します。
イーサネット接続 | プリンタを有線ネットワークに接続します。
ローカル接続 | USB ケーブルを使用してプリンタを直接コンピュータに接続します。
詳細 | コンピュータ上で検出されたローカルポートにプリンタを接続します。 また、ユーザーは、プリンタオブジェクトのポートを作成することもできます。

メモ：

  • 接続の種類のオプションは、お使いのプリンタ機種によって異なります。 詳細については、『ユーザーズガイド』を参照してください。
  • プリンタをセットアップするときは、コンピュータの近くに設置してください。 プリンタをワイヤレスネットワークに接続した場合は、セットアップの完了後、プリンタの設置場所を移動できます。
  • プリンタが同時にアクティブに接続できるのは、1 つのローカル（USB）接続と 1 つのネットワーク（イーサネットまたはワイヤレス）接続です イーサネットとワイヤレスを同時に使用することはできません。


プリンタがワイヤレスネットワークに接続されているかどうかを確認する方法

  1. コンピュータが接続されているネットワークの SSID を確認します。

    1. お使いのアクセスポイント（無線ルーター）の IP アドレスを、ブラウザのアドレスフィールドに入力します。

      アクセスポイントの IP アドレスがわからない場合は、以下の手順に従います。

      1. コマンドプロンプトを開きます。

        Windows 8 の場合

        ［検索］チャームで、「ファイル名を指定して実行」と入力し、次の順に選択します。

        ［アプリ］リスト >［ファイル名を指定して実行］ >「cmd」と入力 >［OK］

        Windows 7 以前の場合

        1. をクリックするか、［スタート］ > ［ファイル名を指定して実行］の順にクリックします。

        2. ［検索の開始］または［ファイル名を指定して実行］ボックスで、「cmd」と入力します。

        3. Enter キーを押します。または［OK］をクリックします。

      2. 「ipconfig」と入力し、Enter キーを押します。

      3. ［ワイヤレスネットワーク接続］セクションを確認し、「Default Gateway」（デフォルトゲートウェイ）エントリを探します。

        メモ：

        • 通常は「Default Gateway」（デフォルトゲートウェイ）エントリがアクセスポイントです。
        • IP アドレスは、123.123.123.123 のようなピリオドで区切られた 4 つの数字の並びで表されます。

    2. メッセージが表示されたら、ルーターのユーザー名とパスワードを入力します。

    3. ［OK］をクリックします。

    4. ［ワイヤレス］設定セクションで、SSID を探します。

    5. SSID をメモします。

      メモ： 大文字と小文字を区別して、正確にメモしてください。

  2. プリンタが接続されているネットワークの SSID を確認します。

    1. プリンタでネットワーク設定ページを印刷します。

      詳細については、『ユーザーズガイド』を参照してください。

    2. ［ワイヤレス］セクションで、SSID を探します。

  3. コンピュータの SSID とプリンタの SSID を比較します。

    SSID が同じであれば、コンピュータとプリンタは同じワイヤレスネットワークに接続されています。

    SSID が同じでない場合は、ユーティリティをもう一度実行して、プリンタをコンピュータが使用しているワイヤレスネットワークに接続します。


プリンタをイーサネットネットワーク上に設定するために必要な情報

設定を始める前に、次の情報を把握できているか確認してください。

  • プリンタが使用する有効かつ固有の IP アドレス

  • ネットワーク用のゲートウェイ

  • プリンタが使用されるネットワークのネットワークマスク

  • プリンタが置かれるドメインの名前

  • プリンタのホスト名

  • ネットワークに対する認証に必要なセキュリティ情報

メモ： プリンタをネットワークに接続するためのイーサネットケーブルと、ネットワークデバイス上または壁の差し込み口に使用可能なポートがあることを確認してください。これらを使って、プリンタをネットワークに物理的に接続します。

関連事項

イーサネットネットワーク接続のヒント


ネットワークプリンタを追加する

［ネットワークプリンタを追加］ダイアログを使用して、プリンタ名、IP アドレス、またはサブネットでプリンタを検索します。 プリンタを見つけたら、使用できるネットワークプリンタの一覧に手動で追加します。

メモ： プリンタの名前、IP アドレス、および所属するサブネットの名前を確認しておきます。 これらの情報を入手するには、ネットワーク設定ページを印刷します。 詳細については、『ユーザーズガイド』を参照してください。

プリンタ名とIP アドレスを使用する場合

プリンタ名または IP アドレスを入力し、［OK］をクリックします。

サブネットアドレスを使用する場合

プリンタおよびプリントサーバーが別のネットワーク（サブネットと呼ばれます）上にある場合は、アクセスしたいプリンタのサブネットを指定して、使用できるプリンタを検索します。

  • サブネットアドレスを追加するには、指定されたフィールドにサブネットアドレスを入力し、［追加］ > ［OK］の順にクリックします。

    メモ： 複数のサブネットアドレスを検索することもできます。

  • サブネットアドレスを削除するには、検出されたサブネットの一覧で該当するサブネットアドレスをハイライト表示し、［削除］をクリックします。

関連事項

IP アドレスを取得する方法は？

ネットワークに関する用語集


ポートの種類の概要

メモ： ポートによっては、一部のプリンタ機種で使用できない場合があります。
ポートの種類 | 説明
外付けプリントサーバー | イーサネットポート経由でネットワークにアクセスできる外付けデバイス。
LPR（Line Printer Remote） | 印刷ジョブをリモートプリンタに送信するときに使用するプロトコル。
プリントサーバー | ネットワーク経由で 1 つ以上のプリンタおよびクライアントコンピュータに接続されているコンピュータまたはデバイス。 プリンタから印刷ジョブを受信し、適切なプリンタにジョブを送信します。
標準 TCP/IP（Transmission Control Protocol/Internet Protocol） | コンピュータがインターネット経由で互いに通信するために従うべき規則を定義したプロトコル。
UNC（Universal Naming Convention） | ネットワークドライブをマッピングせずに、ネットワーク内でサーバー、プリンタ、および他のリソースを識別するための標準。 共有リソースごとに固有のアドレスが提供されます。 これにより、UNC をサポートしているオペレーティングシステムでは、ファイルサーバー上のディレクトリを完全に指定することができます。

関連事項

ネットワークに関する用語集


ネットワークプリンタを選択する

プリンタの選択方法

リストにプリンタが表示されない

IP アドレスを取得する方法は？

MAC アドレスとは？

MAC アドレスの確認方法

ポート名とは


プリンタの選択方法

  1. ［プリンタの選択］ダイアログで、プリンタを検出するオプションを選択します。 必要な情報が手元にない場合、ネットワーク設定ページを印刷し、以下の情報を確認してください。

    プリンタ情報

    説明

    ゼロ構成名（「TCP/IP」セクション）

    お使いのプリンタで zeroconf またはゼロ構成ネットワークがサポートされていることを示します。

    IP アドレス（「TCP/IP」セクション）

    お使いのプリンタがネットワーク上の他のデバイスを識別し、通信を行うために使用される固有の数字です。

    完全修飾ドメイン名（「TCP/IP」セクション）

    これには、プリンタの名前と、プリンタが接続されているネットワークの名前が含まれています。 プリンタ名とも呼ばれます。

    UAA (MAC)（「標準ネットワークカード」セクション）

    プリンタとネットワーク上のその他のデバイスを識別するための固有のハードウェア ID 番号です。

    ネットワーク設定ページを印刷する方法の詳細については、『ユーザーズガイド』を参照してください。

  2. ［プリンタの選択］ダイアログで、入手したプリンタ情報を確認します。

  3. リストからプリンタを選び、［続行］をクリックします。

  4. リストにプリンタがない場合、以下のいずれかを試してみてください。

    • プリンタリストを更新します。

    • ［検索の変更］をクリックして手動でプリンタを追加し、コンピュータ画面に表示される手順に従います。

    • サードパーティ製アプリケーションでプリンタがブロックされていないことを確認します。

    • コンピュータが仮想プライベートネットワーク（VPN）に接続されていないことを確認します。

    • お使いのコンピュータとプリンタが同じネットワークに接続されていることを確認します。

    • 有効かつ固有の IP アドレスがプリンタに割り当てられていることを確認します。

関連事項

ネットワークに関する用語集

ネットワークプリンタを追加する


リストにプリンタが表示されない

お使いのコンピュータとプリンタが同じワイヤレスネットワークに接続されていることを確認する

プリンタがコンピュータと同じワイヤレスネットワーク上にない可能性があります。 コンピュータがすでにワイヤレスネットワークへ接続されている場合は、プリンタの SSID がコンピュータの SSID と同じである必要があります。

  1. コンピュータが接続されているネットワークの SSID を確認します。

    1. お使いのアクセスポイント（無線ルーター）の IP アドレスを、ブラウザのアドレスフィールドに入力します。

      アクセスポイントの IP アドレスがわからない場合は、以下の手順に従います。

      Windows 8 の場合

      ［検索］チャームで、「ファイル名を指定して実行」と入力し、次の順に選択します。

      ［アプリ］リスト > ［ファイル名を指定して実行］ > 「cmd」と入力 > ［OK］ > 「ipconfig」と入力

      Windows 7 以前の OS の場合

      1. をクリックします。または、［スタート］、［ファイル名を指定して実行］の順にクリックします。

      2. ［検索の開始］または［ファイル名を指定して実行］ボックスで、「cmd」と入力します。

      3. Enter キーを押すか、［OK］をクリックし、「ipconfig」と入力します。

      メモ：

      • 通常、［デフォルト ゲートウェイ］のエントリがアクセスポイントを示します。念のため、このエントリが ipconfig 情報の［ワイヤレスネットワーク接続］セクションにあることを確認してください。
      • IP アドレスは、123.123.123.123 のようなピリオドで区切られた 4 つの数字の並びで表されます。

    2. Enter キーを押すか［実行］をクリックします。

    3. メッセージが表示されたら、お使いのアクセスポイントのユーザー名とパスワードを入力し、［OK］をクリックします。

    4. ［ワイヤレス］設定セクションで、SSID を探します。

    5. SSID をメモします。

      メモ： 大文字と小文字を区別して、正確にメモしてください。

  2. プリンタが接続されているネットワークの SSID を確認します。

    1. プリンタでネットワーク設定ページを印刷します。

      詳細については、『ユーザーズガイド』を参照してください。

    2. 「ワイヤレス」セクションで、「SSID」を探します。

  3. コンピュータの SSID とプリンタの SSID を比較します。

    SSID が同じであれば、コンピュータとプリンタは同じワイヤレスネットワークに接続されています。

    SSID が同じでない場合は、Wireless Setup Utility をもう一度実行して、プリンタをコンピュータが使用しているワイヤレスネットワークに接続します。 コンピュータが使用している SSID を選択していることを確認します。

コンピュータが仮想プライベートネットワーク（VPN）に接続されていないことを確認する

ほとんどの仮想プライベートネットワークでは、コンピュータは VPN とのみ通信でき、他のネットワークと同時に通信することはできません。 コンピュータにドライバをインストールする前、またはコンピュータでワイヤレスセットアップを実行する前に、VPN からの接続を解除します。

コンピュータが現在 VPN に接続されているかどうかを確認するには、VPN クライアント ソフトウェアを開き、次に VPN 接続を確認します。 VPN クライアントソフトウェアをインストールしていない場合は、Windows VPN クライアントを使って手動で接続を確かめます。

ローカルネットワークと VPN への接続を同時に行う場合は、VPN のシステムサポート担当者にスプリットトンネリングの有効化を要求してください。 セキュリティ上または技術上の理由により、一部の組織ではスプリットトンネリングが許可されないのでご注意ください。

サードパーティ製アプリケーションでプリンタがブロックされていないことを確認する

アンチウィルス、セキュリティ、ファイアウォールプログラムなどのサードパーティ製アプリケーションで、プリンタの検出がブロックされている場合があります。 プリンタをブロックしないようにアプリケーションを設定し、ネットワークリストを更新します。


IP アドレスを取得する方法は？

メモ： お使いのプリンタとコンピュータがどのような方法でネットワークに接続されているか（イーサネットかワイヤレスか）を確認します。

Windows の場合

  1. コマンドプロンプトを開きます。

    Windows 8 の場合

    ［検索］チャームで、「ファイル名を指定して実行」と入力し、次の順に選択します。

    ［アプリ］リスト >［ファイル名を指定して実行］ >「cmd」と入力 >［OK］

    Windows 7 以前の場合

    1. をクリックします。または、［スタート］、［ファイル名を指定して実行］の順にクリックします。

    2. ［検索の開始］または［ファイル名を指定して実行］ダイアログで、「cmd」と入力します。

    3. Enter キーを押すか［OK］をクリックします。

  2. 「ipconfig」と入力し、Enter キーを押します。

  3. 「IP Address（IP アドレス）」を探します。

    IP アドレスは、123.123.123.123 のようなピリオドで区切られた 4 つの数字の並びで表されます。

Macintosh の場合

メモ： これは、Mac OS X バージョン 10.5 以降でのみ利用できます。

  1. アップルメニューで、次の順に選択します。

    ［システム環境設定］ >［ネットワーク］

  2. ［イーサネット］、 ［Wi-Fi］、または［AirPort］をクリックします。

  3. ［詳細］ >［TCP/IP］の順にクリックします。

  4. 「IPv4 Address（IPv4 アドレス）」を探します。

プリンタの IP アドレスを確認する

  1. プリンタでネットワーク設定ページを印刷します。 詳細については、『ユーザーズガイド』を参照してください。

  2. 「TCP/IP」セクションで「IP Address（IP アドレス）」を探します。

    IP アドレスは、123.123.123.123 のようなピリオドで区切られた 4 つの数字の並びで表されます。


MAC アドレスとは？

MAC（Media Access Control：媒体アクセス制御）アドレスとは、ネットワーク機器のハードウェアに関連付けられている 48 ビットの識別子です。 MAC アドレスはソフトウェアではなくハードウェアデバイスに関連付けられているため、物理アドレスと呼ばれる場合もあります。 MAC アドレスは、01-23-45-67-89-AB のような形式の 16 進数で表されます。

ネットワークデバイスの MAC アドレスを変更することは可能ですが、通常は行われません。 そのため、MAC アドレスは恒久的なものとして扱われます。 IP アドレスは容易に変更できるため、MAC アドレスはネットワーク上の特定のデバイスを識別するための信頼性の高い方法です。

セキュリティ機能を持つルーターでは、ネットワーク上の MAC アドレスをフィルタリングすることができる場合があります。 この機能を使用すると、望ましくない機器からのアクセスを防止できるだけでなく、MAC アドレスで識別される機器一覧を管理して、そこからネットワークにアクセスできます。 ネットワークで MAC アドレスフィルタリングを使用している場合、プリンタの MAC アドレスを許可されている機器一覧に必ず追加してください。


MAC アドレスの確認方法

ネットワークデバイスは、ネットワーク上のその他のデバイスと識別するために固有のハードウェア ID 番号を持っています。 これは、MAC（Media Access Control：媒体アクセス制御）アドレスと呼ばれます。

プリンタの MAC アドレスを以下の手順で確認します。

  1. プリンタでネットワーク設定ページを印刷します。

    詳細については、『ユーザーズガイド』を参照してください。

  2. ［標準ネットワークカード］セクションで「UAA (MAC)」を探します。


ポート名とは

ポート名とは、プリンタが接続されているコンピュータ上のポートに割り当てられた固有の名前のことです。


プリンタソフトウェアをインストールする

セキュリティ情報

インストーラでサポートされるタブレットデバイス

別のコンピュータにプリンタをインストールする


セキュリティ情報

アンチウィルス、セキュリティ、ファイアウォールプログラムなどのサードパーティ製アプリケーションで、インストールするプリンタソフトウェアに関する警告が表示される場合があります。 プリンタを正しく機能させるには、コンピュータにプリンタソフトウェアをインストールできるようにする必要があります。

メモ：

  • お使いのアンチウィルスプログラムが原因でインストールできない場合、一時的にアンチウィルスプログラムを無効にしなければならない場合があります。 インストールを完了したら、必ずアンチウィルスプログラムをもう一度有効にしてください。
  • ファイアウォールセキュリティの警告で、接続を許可するか拒否するか聞かれたら、［許可］をクリックして、インストールを続行します。


インストーラでサポートされるタブレットデバイス

プリンタに付属または Web サイトからダウンロードしたソフトウェアのインストーラパッケージは、Windows 8 をサポートしているすべての x86 および x64 ベースのデバイスと互換性があります。

このソフトウェアのインストーラパッケージは、Windows 8 をサポートしている ARM ベースのデバイスとは互換性がありません。ほとんどの ARM ベースのデバイスには、プリンタドライバがすでにインストールされています。 追加のソフトウェアは Microsoft ストアから入手可能です。


別のコンピュータにプリンタをインストールする

ソフトウェアのインストーラパッケージを使用する

プリンタをローカル（USB）で接続する場合、プリンタに付属または Web サイトからダウンロードしたソフトウェアのインストーラパッケージを使用することを推奨します。

  1. ソフトウェアのインストーラパッケージを入手します。

    • プリンタに付属の『Software and Documentation CD』から

    • 弊社の Web サイトから

      http://support.lexmark.com にアクセスし、次の順に選択します。

      ［サポート & ダウンロード］ > お使いのプリンタを選択 > お使いのオペレーティングシステムを選択

  2. 動作中のソフトウェアプログラムはすべて終了します。

  3. ソフトウェアのインストーラパッケージをダブルクリックします。

    インストールダイアログが表示されるのを待ちます。

    『Software and Documentation CD』を使用していて、インストールダイアログ画面が表示されない場合は、以下の手順に従います。

    Windows 8 の場合

    ［検索］チャームで、「ファイル名を指定して実行」と入力し、次の順に選択します。

    ［アプリ］リスト > ［ファイル名を指定して実行］ > 「D:\setup.exe」と入力 > ［OK］

    Windows 7 以前の OS の場合：

    1. をクリックするか、［スタート］ > ［ファイル名を指定して実行］の順にクリックします。

    2. ［検索の開始］または［ファイル名を指定して実行］ダイアログで、「D:\setup.exe」と入力します。

    3. Enter キーを押すか［OK］をクリックします。

    メモ： D は CD または DVD ドライブのドライブ文字です。

  4. ［インストール］をクリックして、コンピュータの画面に表示される手順に従います。

Windows のプリンタウィザードを使用する

ネットワークに接続されたプリンタをインストールしたいが、ソフトウェアは追加したくないという場合は、Windows のプリンタ検索ウィザードを使用します。

  1. プリンタウィザードを開きます。

    Windows 8 の場合

    ［検索］チャームで、「ファイル名を指定して実行」と入力し、次の順に選択します。

    ［アプリ］リスト >［ファイル名を指定して実行］ > 「プリンタ」と入力 >［OK］ >［デバイスとプリンターの追加］

    Windows 7 および Windows Vista の場合

    1. 、［ファイル名を指定して実行］の順にクリックします。

    2. ［検索の開始］ダイアログで、「プリンタ」と入力します。

    3. ［プリンタの追加］ >［ネットワーク、ワイヤレスまたは Bluetooth プリンタを追加します］の順にクリックします。

    Windows XP 以前の場合

    1. ［スタート］、 ［ファイル名を指定して実行］の順にクリックします。

    2. ［ファイル名を指定して実行］ダイアログで、「プリンタ」と入力します。

    3. ［ファイル］ >［プリンタの追加］の順にクリックします。

  2. コンピュータ画面に表示される指示に従います。 詳細については、お使いのオペレーティングシステムのヘルプページを参照してください。


追加のインストールオプション

追加ソフトウェアを探してインストールする

使用可能な他のドライバ


追加ソフトウェアを探してインストールする

  1. 以下の操作を実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次のいずれかの順に選択します。

    • ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［サポート］ >［オンラインサポート］

    • ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［追加ソフトウェア］ > インストールするプリンタソフトウェアを選択

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 以下のいずれかを実行します。

      • ［サポート］ >［オンラインサポート］の順にクリックします。

      • ［追加ソフトウェア］をクリックして、インストールするプリンタソフトウェアを選択します。

  2. プリンタの Web ページで、お使いのプリンタを選択し、プリンタソフトウェアをダウンロードします。

  3. コンピュータの画面に表示される手順に従います。


使用可能な他のドライバ

ユニバーサルプリントドライバ（PCL 5、PCL XL、PS、および XPS）を弊社の Web サイトからダウンロードできます。 互換性のあるドライバを表示するには、プリンタの機種を検索する必要があります。


ネットワークに関する用語集

アドホック | ワイヤレスネットワークの種類の 1 つで、アクセスポイントまたはルーターを使用せずにデバイス同士が直接通信できます。
外付けプリントサーバー | トークンリングまたはイーサネットケーブルを使用してプリンタを LAN に接続するためのハードウェア。 外付けプリントサーバーにより、パラレルまたはシリアルプリンタのネットワーク接続が可能になります。
IP アドレス | コンピュータまたはプリンタのネットワークアドレス。 IP アドレスは、管理者によって手動で割り当てられる（静的 IP アドレス）、DHCP サーバーによって自動的に割り当てられる（DHCP IP アドレス）、またはデバイスによって自動的に割り当てられる（AutoIP アドレス）場合があります。
ローカルエリアネットワーク（LAN） | 地理的に限定された区域内の構内にあるコンピュータネットワーク。
MAC アドレス | ネットワーク上の各デバイスを個別に識別するハードウェアアドレス。 通常、MAC アドレスはデバイスに表示されています。
プリントサーバー | コンピュータまたはプリンタがネットワークを介して互いに通信できるようにするデバイス。
ネットワーク名 | 「SSID」を参照。
プリントサーバー | 印刷キューから情報を取得して、それをプリンタに送信するハードウェアまたはソフトウェア（あるいは、ネットワークプリントサーバーなどのような、ハードウェアとソフトウェアの組み合わせ）。 「外付けプリントサーバー」を参照。
SSID（Service Set Identifier） | ワイヤレスネットワークの名前。 プリンタをワイヤレスネットワークに接続する場合、プリンタはネットワークと同じ SSID を使用する必要があります。 ネットワーク名または BSS（Basic Service Set）とも呼ばれます。
セキュリティキー | ネットワークのセキュリティ保護のために使用される、WEP キーや WPA/WPA2 パスフレーズなどのパスワード。
サブネット | 大規模なネットワークに接続されたネットワークの一部分。 LAN は、ローカルサブネットと呼ばれることもあります。
UAA | 製造元によってネットワークプリンタまたはプリントサーバーに割り当てられるアドレス。 MAC アドレスとも呼ばれます。
USB ケーブル | インストール時に一時的にプリンタをコンピュータに接続するための、軽量で柔軟性のあるケーブル。 USB ケーブルを使用すると、パラレルケーブルと比較してかなり高速で、プリンタとコンピュータが通信できます。
USB ポート | コンピュータにある小さな長方形のポートで、USB ケーブルを使用して周辺機器をコンピュータに接続し、高速通信を行うための部分。
WEP（Wired Equivalent Privacy） | ワイヤレスネットワークへの不正アクセスを防ぐのに役立つセキュリティ設定。
Wi-Fi | 相互運用可能なワイヤレス LAN（WLAN）を作成するために使用される技術を示す業界用語。
アクセスポイント | ワイヤレスデバイスを接続してワイヤレスネットワークを形成するためのデバイス。
無線ルーター | アクセスポイントとしても機能しますが、DHCP など、より高度な機能を備えています。
WPA（Wi-Fi Protected Access） | WEP に比較して、より高度でセキュアなセキュリティ設定。ワイヤレスネットワークに不正なアクセスが行われることを防止します。
WPA2 | WPA の新バージョン。 このセキュリティは、古いルーターではサポートされていない可能性があります。
zeroconf | 「zero configuration networking」（ゼロ構成ネットワーク）の略です。 DHCP サーバーから IP アドレスを割り当てられることなく、プリンタと他のデバイスでネットワークを構成できます。


FAX 設定を構成する

電話回線の接続を特定する

FAX 設定ウィザードを使用する

FAX を後でセットアップする方法


実例 5： 国または地域固有のセットアップ

電話コンセントは、国または地域によって種類が異なります。 ほとんどの国または地域で標準として採用されている電話コンセントは、RJ-11（Registered Jack-11）モジュラージャックです。 機器を RJ-11 モジュラージャックに接続するには、RJ-11 プラグ、または RJ-11 コネクタ付きのモジュラーケーブルが必要です。

プリンタ背面の FAX ポートとプリンタ付属のモジュラーケーブルのコネクタは、RJ-11 になっています。 お住まいの国または地域で別の種類のコネクタを使用する場合は、RJ-11 アダプタの使用が必要になる可能性があります。

プリンタを RJ-11 以外の電話コンセントに接続する

接続するには、以下の手順に従います。

  1. 電話線の一方の端をプリンタの [image] ポートに接続します。

  2. もう一方の端を RJ-11 アダプタに接続し、アダプタを電話コンセントに接続します。

  3. 同じ電話コンセントに（電話や留守番電話など）その他の機器を接続するとき、その機器のコネクタが RJ-11 以外である場合は、電話コンセントに直接接続してください。

    4. メモ：

    • プリンタの [image] ポートからループバックプラグを取り外さないでください。
    • 国または地域によっては、プリンタに RJ-11 アダプタが付属していない場合もあります。

電話や留守番電話などの追加する機器に RJ-11 コネクタがある場合は、ループバックプラグを取り外して機器をプリンタの [image] ポートに接続できます。

シリアル接続を使用する国または地域でプリンタを接続する

国または地域によっては、すべての機器を電話コンセントに接続する必要があります。 電話や留守番電話をプリンタの [image] ポートに接続することはできません。 これをシリアル接続といいます。

オーストリア | ドイツ | ポルトガル
ベルギー | アイルランド | スペイン
デンマーク | イタリア | スウェーデン
フランス | オランダ | スイス
フィンランド | ノルウェー | 英国

警告！破損の恐れあり： 以上の国または地域に該当する場合は、プリンタの [image] ポートからループバックプラグを取り外さないでください。 このプラグは、電話回線に接続されている機器が正しく機能するために必要なものです。

接続するには、以下の手順に従います。

電話コンセントからの電話線をプリンタの [image] ポートに接続します。

プリンタを電話コンセントに接続する（ドイツ）

ドイツの電話コンセントには 2 種類のポートがあります。 N ポートは FAX 機、モデム、留守番電話用のポートで、 F ポートは電話用のポートです。

プリンタは N ポートに接続します。

接続するには、以下の手順に従います。

  1. 電話線の一方の端をプリンタの [image] ポートに接続します。

  2. もう一方の端を RJ-11 アダプタに接続し、アダプタを N ポートに接続します。

  3. 電話や留守番電話などを同じ電話コンセントに接続する場合、図のように接続してください。


インストールのヘルプ


実例 2：DSL（デジタル加入者回線）

デジタル加入者回線では、通常の電話回線が 2 つのチャンネル、音声チャンネルとインターネットチャンネルに分けられます。電話と FAX の信号は音声チャンネルで送受信され、インターネットの信号は別のチャンネルで送受信されます。このようにして、同じ回線をアナログ音声通話（FAX を含む）とデジタルインターネットアクセスに使用できます。

2 つのチャンネルの干渉を最小限にして接続品質を確保するために、ネットワーク内のアナログデバイス（FAX 機器、電話機、留守番電話機）用に DSL フィルタを取り付ける必要があります。干渉が発生すると、電話の雑音、プリンタでの FAX の失敗や品質低下、コンピュータでのインターネット接続速度の低下が起きます。

プリンタにフィルタを取り付けるには、以下の手順に従います。

  1. 壁の電話コンセントに DSL フィルタの LINE ポートを接続します。

  2. 電話線を、プリンタの背面の [image] ポートから DSL フィルタの電話ポートに接続します。

  3. コンピュータを継続的に使用してインターネットにアクセスするには、コンピュータを DSL フィルタ上の DSL HPN ポートに接続します。

  4. プリンタに電話を接続するには、プリンタの [image] ポートから保護プラグを取り外し、そのポートに電話を接続してください。


実例 4：ケーブルプロバイダのデジタル電話サービス

セットアップ 1：プリンタがケーブルモデムに直接接続されている場合

電話をケーブルモデムに標準的な方法で接続する場合は、以下のセットアップ手順に従います。

接続するには、以下の手順に従います。

  1. 電話線の一方の端をプリンタの [image] ポートに接続します。

  2. もう一方の端を、ケーブルモデムの［電話回線 1］または［電話ポート］というラベルの付いたポートに接続します。

    ［電話回線 2］ または ［FAX ポート］というラベルの付いたポートは使用できないこともあります。2 番目の電話ポートを使用する場合は、ケーブルプロバイダへの追加料金の支払いが必要な場合があります。

  3. プリンタの [image] ポートから保護プラグを取り外し、そのポートに電話を接続してください。

セットアップのヒント：

  • ケーブルモデムの電話ポートが機能していることを確認するには、電話ポートにアナログ電話機を接続し、ダイヤルトーンを聞きます。ダイヤルトーンが聞こえる場合は、そのポートは機能しています。

  • お使いのデバイスに 2 つの電話ポートが必要な場合でも、追加料金の支払いを避けたい場合は、プリンタを 2 番目の電話ポートには差し込まないでください。電話分配器を使用して解決できます。電話分配器を［電話回線 1］ または［電話ポート］に接続し、プリンタおよび電話機を分配器に接続します。

    回線スプリッタではなく、電話分配器を使用してください。正しい分配器を使用していることを確認するには、アナログ電話機を分配器に接続し、ダイヤルトーンを聞きます。

セットアップ 2：プリンタが壁の電話コンセントに接続され、ケーブルモデムが屋内の別の場所に取り付けられている場合

ケーブルプロバイダが屋内の壁の電話コンセントを使用可能にしている（機器をケーブルモデムに接続する必要がない）場合は、以下のセットアップ手順に従います。この場合、ケーブル電話サービスは壁の電話コンセントを通して提供されます。

接続するには、以下の手順に従います。

  1. 壁の電話コンセントからの電話線をプリンタの [image] ポートに接続します。

  2. プリンタの [image] ポートから保護プラグを取り外し、そのポートに電話を接続してください。


E メール設定

プリンタでは、E メール送信モードに SMTP（Simple Mail Transfer Protocol）が使用されています。 E メール機能を動作させるには、SMTP サーバー、ポート番号、送信者名、E メールの返信先アドレスを設定する必要があります。 E メールへの応答は、通常使用する E メールで受信する必要があります。 送信済みメッセージのコピーを保存する設定にしている場合、コピーはこのE メールアドレスに保存されます。

E メールのユーザー名とパスワードを入力するには、［認証］をクリックします。 デフォルトの件名は「件名の情報」で、デフォルトの E メールメッセージは「本文」です。 これらは、プリンタの操作パネルから E メールを送信するたびに変更することができます。

サーバー名とポート番号は、E メールのプロバイダによって提供されます。 詳細については、ご契約の E メールプロバイダにお問い合わせください。 E メール設定ウィザードを実行して、サーバー名とポート番号の検出を自動で試みるようにすることもできます。


E メール設定ウィザードを使用する

E メール設定ウィザードを使用すると、プリンタを使用して 1 人以上の宛先にネットワーク経由で E メールを送信できるように設定できます。 また、文書や写真をスキャンしてそれを E メールとして送信する、または、メモリデバイスに保存している文書や写真を E メールに添付して送信することができます。

E メール設定を行うには、E メールのプロバイダまたはシステムサポート担当者から以下の情報を入手しておく必要があります。

  • SMTP サーバー

  • SMTP ポート

  • ユーザー名

  • Password

  • 認証タイプ

メモ： この機能は、プリンタ単独での E メールへのスキャンをサポートしているプリンタでのみ使用できます。


電話回線の接続を特定する

実例 1：標準の電話回線

実例 2：DSL（デジタル加入者回線）

実例 3：VoIP 電話サービス

実例 4：ケーブルプロバイダのデジタル電話サービス

実例 5： 国または地域固有のセットアップ


後で実行する方法

購入したプリンタの機能に応じて、以下のうち 1 つ以上を選択してください。

インストール後に SmartSolutions を設定する

  1. Lexmark SmartSolutions を実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［Lexmark SmartSolutions］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［Lexmark SmartSolutions］

  2. コンピュータの画面に表示される手順に従います。

プリンタソフトウェアを使用してショートカットページを起動する

開始する前に、プリンタの電源がオンになっていて、プリンタとコンピュータがそれぞれイーサネットまたはワイヤレスでネットワークに接続されていることを確認します。

Windows の場合

  1. 以下の操作を実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［ショートカットを設定］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［ショートカットを設定］

  2. コンピュータ画面に表示される指示に従います。

Macintosh の場合

  1. Finder で、次の順に選択します。

    ［アプリケーション］ > お使いのプリンタフォルダを選択 >［ショートカット］

  2. プリンタを選択し、［起動］をクリックします。

インストール後に、プリンタ単独での E メールを設定する

  1. E メール設定ウィザードを実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［プリンタの E メール機能を設定する］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［プリンタの E メール機能を設定する］

    E メール設定ウィザードが起動します。

  2. コンピュータ画面に表示される指示に従います。

インストール後に FAX を設定する

  1. FAX 設定ウィザードを実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［FAX］ >［プリンタの FAX 機能を設定する］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［FAX］ >［プリンタの FAX 機能を設定する］

    FAX 設定ウィザードが開きます。

  2. コンピュータ画面に表示される指示に従います。

    メモ： 正しい電話サービスおよび接続を選択します。 お使いの接続に応じて、ウィザードで最適な FAX 設定が構成されます。


データはどのように収集および使用されますか？

お客様がどのようにプリンタを使用しているかについての情報が、お使いのコンピュータから弊社に自動的に送信されます。 この情報は、他のプリンタデータとともに、弊社の製品および機能を向上するために使用されます。 この情報は、お客様の名前、住所、E メールアドレス、電話番号などのプリンタ登録情報から入手できる他のデータとともに使用されます。


ダイレクトスキャンを後で設定する方法

  1. 以下の操作を実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［リモートスキャンを有効にする］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［リモートスキャンを有効にする］

  2. コンピュータの画面に表示される手順に従います。


E メールを後でセットアップする方法

  1. 以下の操作を実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［プリンタの E メール機能を設定する］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［設定］ >［プリンタの E メール機能を設定する］

  2. コンピュータ画面に表示される指示に従います。

関連事項

後で実行する方法


FAX を後でセットアップする方法

FAX を後でセットアップする場合、インストーラを再実行する必要はありません。 プリンタソフトウェアとともにインストールされている FAX ソフトウェアを使用できます。

FAX 設定ウィザードを使用することもできます。

Windows 8 の場合

［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［FAX］ >［プリンタの FAX 機能を設定する］

Windows 7 以前の場合

  1. または［スタート］をクリックします。

  2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

  3. 次の順に選択します。

    ［プリンタのホーム］ > お使いのプリンタを選択 >［FAX］ >［プリンタの FAX 機能を設定する］

FAX 設定ウィザードが開きます。

メモ： 正しい電話サービスおよび接続を選択します。 お使いの接続に応じて、ウィザードで最適な設定が構成されます。

関連事項

後で実行する方法


ネットワークインジケータの色でプリンタの状態を確認する

メモ：

  • 機能のいくつかは、一部の機種でのみ使用可能です。
  • お使いのプリンタにイーサネットやワイヤレス機能があるか確認するには、プリンタに付属のマニュアルを参照するか、システムサポート担当者に問い合わせてください。

  • タッチスクリーンのプリンタの場合、ネットワーク（イーサネットおよび Wi-Fi）インジケータは、プリンタのホーム画面にのみ表示されます。 ホーム画面が表示されない場合は、以下の手順に従います。

    • 必要に応じて、プリンタの電源をオンにします。 プリンタがスリープモードではないことを確認します。

    • プリンタ操作パネルで、 [image] を押します。

  • タッチスクリーンのプリンタでない場合、ネットワークインジケータのランプを確認します。

インジケータ

プリンタの状態

または

イーサネットインジケータのランプが緑で点灯している

プリンタがイーサネット接続を介して接続され、使用する準備ができています。

または

イーサネットインジケータのランプがオフになっている

プリンタはイーサネット接続用に設定されていますが、ネットワークに接続できていません。

または

Wi-Fi インジケータのランプがオフになっている

  • プリンタがワイヤレス接続用に設定されていないため、ワイヤレスネットワークに接続できません。

  • プリンタにアドホックモードの接続が設定されていますが、他のアドホックデバイスとの通信は現在行われていません。

または

Wi-Fi インジケータのランプが緑で点滅している

  • プリンタがアクセスポイント（無線ルーター）の通信範囲外にあります。

  • プリンタはアクセスポイントと通信しようとしていますが、アクセスポイントの電源がオフであるか、正しく動作していません。

  • アクセスポイントの電源をオフにしてからオンにしたため、ネットワークとの接続を確立しようとしています。

  • プリンタのワイヤレス設定が有効ではありません。

    プリンタで使用されている SSID、WEP キーまたは WPA/WPA2 パスフレーズ、セキュリティの種類、および IP アドレスが現在でも正しいか確認します。

または

Wi-Fi インジケータのランプが緑で点灯している

  • プリンタがワイヤレスネットワークに接続されており、使用準備ができています。

  • プリンタがアドホック接続でコンピュータに接続されています。


これはスパイウェアですか？

いいえ。スパイウェアとは、お客様の同意なしに、お客様のコンピュータ上で情報を収集したり動作したりするものです。 ［製品アップデート］が情報を収集したり動作したりするのは、お客様がこの機能を有効にした場合だけです。


参加を選択した場合でも、後で取り消すことはできますか？

［製品アップデート］への参加は、いつでも開始または中止できます。 これらの設定は、プリンタのホームから使用できます。


製品アップデートのよくある質問（FAQ）

メモ： この機能は、一部の機種でのみ使用可能です。

製品アップデートを使用すると、お使いのプリンタとソフトウェアについての情報が定期的に弊社に送信され、利用できるソフトウェアおよびプリンタのアップデートがないか確認されます。 新しいバージョンが検出されると通知され、簡単なプロセスでインストールできます。 ソフトウェアとプリンタのアップデートの自動通知により、お使いのプリンタのパフォーマンスが最高の状態に保たれます。 また、プリンタの使用方法や発生した可能性のある問題についての情報も収集され、弊社の製品およびサービスの向上のために役立てられます。

これはスパイウェアですか？

データはどのように収集および使用されますか？

収集されるデータの種類

参加を選択した場合でも、後で取り消すことはできますか？


スキャンして直接コンピュータに送る

ダイレクトスキャンを使用すると、プリンタ操作パネルで、お使いのコンピュータをスキャン先として選択し、スキャンした内容をそのコンピュータに直接保存することができます。 また、セキュリティ PIN を作成して、お使いのコンピュータに他の人がダイレクトスキャンするのを防ぐことができます。

メモ： ダイレクトスキャンは、一部のプリンタ機種で使用できない場合があります。

スキャンを開始する前に、以下の点を確認してください。

  • プリンタがワイヤレスまたはイーサネットネットワーク接続でネットワークに接続されている。

  • プリンタ、プリントサーバー、スキャン先コンピュータの電源がオンになっていて、それらが同じネットワーク上にある。

  • プリンタがネットワーク経由でスキャンできるように設定されている。


プリンタハードウェアをセットアップする

ハードウェア設定ウィザードを使用すると、プリンタの開梱や接続のためのガイドが表示されます。 ハードウェアのセットアップ中に、ソフトウェアがバックグラウンドでインストールされます。

プリンタのセットアップ手順を表示するには、［はい］をクリックします。 プリンタのセットアップがすでに完了している場合は、［いいえ］をクリックしてインストールを続行します。

メモ： この機能は、一部のプリンタ機種でのみ使用可能です。


実例 1：標準の電話回線

セットアップ 1：プリンタが専用 FAX 回線に接続されている場合

接続するには、以下の手順に従います。

壁の電話コンセントからの電話線をプリンタの [image] ポートに接続します。

セットアップのヒント：

  • FAX を自動（自動受信オン）または手動（自動受信オフ）で受信するようにプリンタを設定できます。

  • FAX を自動的に受信する（自動受信オン）場合は、応答するまでの呼び出し回数を任意に設定してください。

セットアップ 2：プリンタが留守番電話機と回線を共有している場合

同じ電話コンセントに接続されている場合

接続するには、以下の手順に従います。

  1. 壁の電話コンセントからの電話線をプリンタの [image] ポートに接続します。

  2. プリンタの [image] ポートから保護プラグを取り外し、そのポートに留守番電話を接続してください。

別々の電話コンセントに接続されている場合

接続するには、以下の手順に従います。

壁の電話コンセントからの電話線をプリンタの [image] ポートに接続します。

セットアップのヒント：

  • お使いの電話回線で 1 つの電話番号しか持っていない場合は、FAX を自動で受信する（自動受信オン）ようにプリンタを設定する必要があります。

  • 留守番電話が応答してから着信音が 2 回なった後でプリンタが応答するように、プリンタを設定します。たとえば、留守番電話を着信音 4 回で応答するように設定している場合は、プリンタを 6 回で応答するように設定します。こうすると、留守番電話がまず応答し、音声の着信を受信します。FAX の着信の場合は、プリンタが回線上で FAX 信号を検出し、受信します。

  • 電話会社提供の FAX 専用着信音サービスを利用している場合は、プリンタに正しい着信音を設定していることを確認します。間違った着信音を設定すると、FAX を自動受信するように設定していたとしてもプリンタは FAX を受信しません。

セットアップ 3：プリンタがボイスメールサービスに加入している電話と電話回線を共有している場合

接続するには、以下の手順に従います。

  1. 壁の電話コンセントからの電話線をプリンタの [image] ポートに接続します。

  2. プリンタの [image] ポートから保護プラグを取り外し、そのポートに電話を接続してください。

セットアップのヒント：

  • 専用着信音サービスに加入している場合は、このセットアップ方法が最適です。専用着信音サービスを使用している場合は、プリンタが正しい専用着信音に応答するように設定します。間違った着信音を設定すると、FAX を自動受信するように設定していたとしてもプリンタは FAX を受信しません。

  • お使いの電話回線で 1 つの電話番号しか持っていない場合は、FAX を手動で受信する（自動受信オフ）ようにプリンタを設定する必要があります。

    受話器を取り上げたときに FAX トーンが聞こえたら、電話機で「＊9＊」または手動受信コードを押します。

  • プリンタが FAX を自動的に受信するように設定する（自動受信オン）こともできますが、FAX 着信が予期されるときはボイスメールサービスをオフにする必要があります。これは、FAX よりもボイスメールを頻繁に使用する場合に最適な設定です。


イーサネットネットワーク接続のヒント

以下のことを確認します。

  • イーサネットケーブルおよびコネクタに傷などがないこと。

    両端のコネクタに傷などがないかチェックします。 可能な場合は、新しいケーブルを使用してください。

  • イーサネットケーブルの一方の端がプリンタに、もう一方の端がネットワークハブまたは壁のコネクタにしっかりと差し込まれていること。

  • タスクを実行しているコンピュータにプリンタドライバがインストールされていること。

  • 正しいプリンタポートが選択されていること。

  • ネットワークの IP アドレス、ゲートウェイ、ネットワークマスクが正しいこと。

    プリンタでネットワーク設定ページを印刷して、ネットワークの設定を確認します。


構成設定を使用する

  1. ［構成設定］セクションで、［構成を使用して設定を適用する］を選択します。

    1. 既存の設定ファイルを使用する場合は、［ファイルの読み込み］をクリックします。

    2. 新しい設定ファイルを作成する場合、以下の手順に従います。

      1. ［新規作成］をクリックします。

      2. ［参照］をクリックして既存のドライバ設定ファイル（DCF）を選択するか、新しいファイル名を入力します。

        メモ： ファイル名は拡張子を .ldc にする必要があります。

      3. 設定名と説明を入力し、［OK］をクリックします。

      4. 作成する設定データの種類を選択します。

      5. ［完了］をクリックし、設定を保存します。

        6. メモ： この後作成される印刷キューに同じ設定を適用する場合は、［今後のインストールすべてに適用］を選択します。 選択しない場合、設定はこのインストールだけに適用されます。

  2. ［OK］をクリックします。


FAX 設定ウィザードを使用する

FAX 設定ウィザードを使用すると、プリンタを使用して FAX を送信できるように設定できます。 プリンタソフトウェアと共にインストールされた FAX ソフトウェアを使用して、FAX を後で設定することもできます。

FAX を設定するには、以下の情報が必要です。

  • 名前または会社名

  • FAX 番号

  • 外線発信番号

  • VoIP サービス

  • ボイスメール

  • 専用着信音

メモ： 機能は、ご利用の電話会社が提供しているサービスによって変わります。 詳細については、ご利用の電話会社またはお客様のシステムサポート担当者にお問い合わせください。


実例 3：VoIP 電話サービス

接続するには、以下の手順に従います。

  1. 電話線の一方の端をプリンタの [image] ポートに接続します。

  2. もう一方の端を、VoIP アダプタの［電話回線 1］または［電話ポート］というラベルの付いたポートに接続します。

    ［電話回線 2］ または ［FAX ポート］とラベルの付いたポートは常に有効とは限りません。2 番目の電話ポートを有効にするには、VoIP プロバイダに対する追加料金の支払いが必要な場合があります。

  3. プリンタの [image] ポートから保護プラグを取り外し、そのポートに電話を接続してください。

セットアップのヒント：

  • VoIP アダプタの電話ポートが機能していることを確認するには、電話ポートにアナログ電話機を接続してダイヤルトーンを聞いてください。ダイヤルトーンが聞こえる場合は、そのポートは機能しています。

  • お使いのデバイスに 2 つの電話ポートが必要な場合でも、追加料金の支払いを避けたい場合は、プリンタを 2 番目の電話ポートには差し込まないでください。電話分配器を使用して解決できます。電話分配器を［電話回線 1］または［電話ポート］に接続し、プリンタおよび電話機を分配器に接続します。

    回線スプリッタではなく、電話分配器を使用してください。正しい分配器を使用していることを確認するには、アナログ電話機を分配器に接続してダイヤルトーンを聞いてください。


データストリームとは

データストリームとは、システムによって生成される名前です。通常使うプリンタの名前とエミュレーションサフィックスの名前が含まれます。

エミュレーションには、以下が含まれます。

  • PCL 5：Printer Command Language 5

  • PCL XL：Printer Command Language (Extensible Language) または Printer Command Language 6 Enhanced

  • PS：PostScript

  • GDI：Graphics Device Interface

メモ：

  • インストーラに 2 つ以上のエミュレーションが含まれている場合、使用するエミュレーションサフィックスを選択してください。
  • GDI をエミュレーションとして選択した場合、サフィックスの名前は作成されません。


ドライバ設定ファイルとは

ドライバ設定ファイル（DCF）は、プリンタ設定とその他のデータを保存するファイルです。 DCF ファイルの拡張子は .ldc です。

インストール時に、プリンタオブジェクトの作成に使用する設定が含まれる DCF を選択してください。 DCF の各設定は、説明で識別されます。

1 つの DCF には、任意の数のプリンタ機種および任意の数のドライバ（Windows の場合は PostScript または PCL エミュレーション）の設定を含めることができます。


プリンタソリューションやショートカットを作成およびカスタマイズする

メモ： 一部の機種でのみ使用できるソリューションもあります。

SmartSolutions を使用する場合

SmartSolutions は、SmartSolutions ホームページ（http://smartsolutions.lexmark.com）で作成、カスタマイズしてプリンタにダウンロードできるソリューションです。 SmartSolutions を使用すると、繰り返しの多いコピー、スキャン、印刷のタスクを合理化するためのワンタッチ カスタム ソリューションを作成できます。 また、プリンタ操作パネルから RSS フィード、カレンダー、オンラインフォトアルバムを表示させることもできます。

作成またはカスタマイズしたソリューションにアクセスするには、プリンタの操作パネルで［SmartSolutions］をタッチし、ソリューションのアイコンまたはソリューション名を選択します。

E メール送信オプションのあるソリューションの場合、まずホーム画面の [image] からプリンタの E メール機能をセットアップする必要があります。

カスタマイズを開始する前に、以下の点を確認してください。

  • 各プリンタおよびコンピュータが、イーサネットまたはワイヤレス接続を介してインターネットに接続されていること。

  • プリンタの電源がオンになっていること。

  1. SmartSolutions Web サイト(http://smartsolutions.lexmark.com)にアクセスします。

  2. プリンタに追加するソリューションを選択します。

  3. アカウントにサインインまたは新規作成するには、以下の手順に従います。

  4. ［SmartSolutions を設定する］をクリックします。

  5. ホームページでソリューションを作成、カスタマイズしてプリンタにダウンロードします。

詳細については、SmartSolutions Web サイトで［ヘルプ］をクリックしてください。

ショートカットを使用する場合

ショートカットは、プリンタで印刷、コピー、スキャン、E メール送信、FAX 送信をすばやく実行するための方法です。 特定の作業のために頻繁に使用する一連のプリンタ設定を設定して保存し、それにショートカット名とショートカット番号を割り当てることができます。 プリンタでショートカット番号を選択するだけで、設定やオプションを調整するための通常のプロセスを経ることなく、これらの設定で作業を実行できます。

プリンタの Web ページで作業のショートカット設定を構成します。

選択

機能

［Copy］（コピー）

文書や写真をコピーします。

［Eco-Copy］（エココピー）

両面印刷や下書き（高速）設定を使用して文書や写真をコピーします。

［ID Card Copy］（ID カードコピー）

ID カードの両面を 1 つのページにコピーします。

［Scan to Fax］（スキャンして FAX 送信）

文書や写真をスキャンし、FAX で送信します。

［Scan to E-mail］（スキャンして E メール送信）

文書や写真をスキャンし、E メールで送信します。

メモ： プリンタが、イーサネットまたはワイヤレス接続を介してネットワークおよびインターネットに接続されていることを確認します。

［Scan to Computer］（パソコンに保存）

文書や写真をスキャンし、コンピュータに送信します。

メモ：

  • プリンタドライバがネットワークプリンタにインストールされていることを確認します
  • プリンタが、ローカル（USB）に、または、イーサネットやワイヤレスネットワークを介して、コンピュータに接続されていることを確認します。

［Scan to Network］（スキャンしてネットワークに送信）

文書や写真をスキャンし、ネットワークフォルダに保存します。

メモ： プリンタが、イーサネットまたはワイヤレス接続を介してインターネットに接続されていることを確認します。

［Scan to Memory Device］（メモリデバイスに保存）

文書や写真をスキャンし、メモリカードやフラッシュメモリに保存します（お使いのプリンタ機種によります）。

［Print a File］（ファイルを印刷）

コンピュータからドキュメントを印刷します。

メモ： プリンタが、イーサネットやワイヤレスネットワークを介して、コンピュータに接続されていることを確認します。

例：

クライアントに E メールを送信するためにプリンタを使用している弁護士の場合、通常は、プリンタの操作パネルから機能や使用できるオプションを選択します。 そうする代わりに、プリンタの Web ページでプリンタ設定（メッセージのタイトルや送信先など）を構成し、その作業にショートカット番号を割り当てることができます。 プリンタの操作パネルでショートカット番号を入力すると、プリンタは選択された設定に従って、自動的にドキュメントを送信します。 同じメッセージをもう一度送信したければ、そのショートカット番号をもう一度入力すればよいだけです。

ショートカットの作成と使用の詳細については、『ユーザーズガイド』を参照してください。

関連事項

後で実行する方法


収集されるデータの種類

［製品アップデート］を使用すると、お使いのプリンタ機種、プリンタソフトウェア、印刷品質、印刷量、使用するプリンタ機能、消費するインク、その他起こり得たエラーなどの情報を収集できます。


プリンタソフトウェアの更新が必要な理由

［ソフトウェアの更新］を使用すると、Web 上にある最新の更新を確認できます。 プリンタとの通信が確立されたら、プリンタのパフォーマンスを最適にするために、ソフトウェアの更新がないか確認することをお勧めします。

インストール後にソフトウェアやファームウェアの更新の有無をチェックする

  1. 以下の操作を実行します。

    Windows 8 の場合

    ［検索］チャームで、「プリンタのホーム」と入力し、次の順に選択します。

    ［アプリ］リスト >［プリンタのホーム］ > お使いのプリンタを選択 >［サポート］ >［製品アップデート］

    Windows 7 以前の場合

    1. または［スタート］をクリックします。

    2. ［すべてのプログラム］または［プログラム］をクリックし、一覧からプリンタのプログラムフォルダを選択します。

    3. 次の順に選択します。

      ［プリンタのホーム］ > お使いのプリンタを選択 >［サポート］ >［製品アップデート］

  2. コンピュータの画面に表示される手順に従います。

メモ：

  • コンピュータがインターネットに接続されていることを確認してください。
  • ソフトウェアの更新がないかチェックするオプションを選択した場合、インストールの途中でファームウェアの更新がチェックされます。