설치 옵션 정보

프린터의 이름은 무엇입니까?

찾아보기 단추를 사용할 수 없는 이유


프린터의 이름은 무엇입니까?

기본적으로 프린터 이름은 프린터의 모델 이름입니다. 설치 후 생성되는 프린터 개체 이름이라고도 부릅니다. 프린터 개체는 인쇄 작업을 할당할 수 있는 실제 프린터를 나타냅니다. 프린터 개체의 이름이 네트워크에서 프린터를 올바르게 식별할 수 있도록 고유한지 확인하십시오.

참고: 프린터 개체를 기본 프린터로 설정하려면 기본 프린터로 설정을 선택한 후 계속을 누릅니다.


찾아보기 단추를 사용할 수 없는 이유

이전에 컴퓨터에 프린터 소프트웨어를 설치한 경우 설치 경로를 지정하는 옵션이 비활성화됩니다. 설치 경로는 프린터의 추가 소프트웨어가 설치되는 디렉토리입니다. 그런 다음 새 버전이 있으면 프린터 소프트웨어가 자동으로 업데이트됩니다.

참고: 선택한 언어를 사용할 수 있으면 프린터 소프트웨어가 지정된 해당 언어로 설치되고, 그렇지 않으면 영어로 표시됩니다.


로컬 연결(USB)을 이용한 프린터 설정

프린터 모델 찾기

USB 케이블 소개

USB 포트 찾기

계속 단추를 사용할 수 없는 경우

이 단계를 건너뛰었을 경우


프린터 모델 찾기

프린터 또는 장치 모델을 식별하려면 고객 지원 레이블을 확인합니다. 자세한 내용은 사용 설명서의 "프린터 정보" 장 또는 빠른 참조 설명서를 참조하십시오.


USB 케이블 소개

USB(Universal Serial Bus) 케이블은 주로 USB 장치를 호스트에 연결하기 위해 사용됩니다. 일반적인 호스트로는 컴퓨터 및 비디오 게임 콘솔 등이 있습니다. USB 포트와 케이블을 통해 마우스 장치, 키보드, 디지털 카메라, 프린터, 개인용 미디어 플레이어, 플래시 드라이브 및 외장 하드 드라이브 등과 같은 컴퓨터 주변 장치에 연결할 수 있습니다. 이러한 장치들 중 대부분에서는 USB가 표준 연결 방식으로 사용됩니다.

자세히 보기

USB 포트 찾기

네트워킹 용어집


USB 포트 찾기

컴퓨터 및 프린터에 있는 각각의 USB 포트는 [image] 으로 표시되어 있습니다.

참고:

  • USB 케이블을 연결하라는 메시지가 표시될 때까지는 케이블을 연결하지 마십시오.
  • 프린터의 뒤쪽에 있는 USB 포트가 스티커로 덮여 있는 경우 스티커를 제거합니다.

USB 케이블의 정사각형 끝부분은 프린터 뒷면의 정사각형 USB 포트에 연결됩니다.

USB 케이블의 직사각형 끝부분은 컴퓨터의 직사각형 USB 포트에 연결됩니다.

자세히 보기

네트워킹 용어집


계속 단추를 사용할 수 없는 경우

계속 단추가 활성화되고 사용할 수 있는 상태가 될 때까지 다음과 같은 방법을 시도해봅니다(나타나는 순서대로).

컴퓨터와 프린터의 USB 포트에 USB 케이블이 확실하게 꽂혀 있는지 확인

USB 포트는 [image] 로 표시되어 있습니다.

프린터가 연결되고 전원이 켜져 있는지 확인

단추에 불이 켜져 있는지 확인합니다. 프린터의 전원을 방금 켠 경우 USB 케이블을 분리한 후 다시 연결해야 합니다.

컴퓨터의 USB 포트 작동 확인

다른 장치를 USB 포트에 연결하여 USB 포트를 테스트해봅니다. 포트에서 다른 장치를 사용할 수 있는 경우 포트가 제대로 작동하고 있는 것입니다.

참고:

  • 포트가 정상적으로 작동하지만 여러 USB 장치로 인해 충돌이 발생할 수 있습니다. 다른 USB 장치 중 하나의 연결을 끊어 봅니다.
  • 컴퓨터의 USB 포트가 작동하지 않는 경우 컴퓨터에 다른 USB 포트를 사용해 보십시오.
USB 케이블이 작동 확인

다른 USB 케이블을 사용해봅니다. 3m(10피트) 이상의 케이블을 사용하고 있는 경우 더 짧은 케이블을 사용해 보십시오.

참고: USB 허브, 연장 케이블, 포트 레플리케이터 및 도킹 스테이션은 연결 문제를 일으킬 수 있습니다. 프린터가 컴퓨터에 직접 연결되도록 이러한 장치의 연결을 끊으십시오.
해당 프린터 모델에 알맞은 CD를 사용하고 있는지 확인

CD의 프린터 모델과 프린터의 프린터 모델을 비교합니다. 번호가 정확히 일치하거나 동일한 시리즈여야 합니다.

확실하지 않으면 Lexmark 웹사이트에 있는 프린터의 업데이트 버전을 확인합니다. 자세한 내용은 프린터 사용 설명서를 참조하십시오.

전원 공급 장치 재연결

  1. 프린터를 끕니다.

    참고: 프린터가 대기 모드가 아닌지 확인합니다. 를 3초 동안 누르고 있으면 프린터가 꺼집니다.

  2. 콘센트에서 전원 코드를 뺍니다.

  3. 프린터의 후면에서 전원 공급 장치를 제거한 후 다시 연결합니다.

  4. 전원 코드를 전원 콘센트에 다시 꽂습니다.

  5. 프린터의 전원을 켠 후 컴퓨터에서 설치를 다시 시작합니다.

설치 프로그램 다시 실행

  1. 설치 프로그램을 닫습니다.

    참고: 소프트웨어 및 설명서 CD를 사용 중이면 CD 또는 DVD 드라이브에서 CD를 꺼냅니다.

  2. 컴퓨터를 다시 시작합니다.

  3. 설치 프로그램 패키지를 실행합니다.

    참고: 소프트웨어 및 설명서 CD를 사용 중이면 먼저 CD 또는 DVD 드라이브에 CD를 넣습니다.
해당 컴퓨터가 USB 포트에서 USB 작업을 인식하는지 확인

  1. 장치 관리자를 엽니다.

    Windows 8의 경우

    검색 창에서 run을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >실행 > devmgmt.msc 입력 >확인.

    Windows 7 또는 이전 버전의 경우

    1. 를 누르거나, 시작을 누른 다음 실행을 누릅니다.

    2. 검색 시작 또는 실행 상자에서 devmgmt.msc를 입력합니다.

    3. Enter를 누르거나 확인을 누릅니다.

  2. USB 케이블이나 또 다른 장치를 USB 포트에 연결하는 동안 장치 관리자 창을 확인합니다. 장치 관리자가 USB 연결을 인식하면 장치 관리자가 새로 고쳐집니다.

    • 장치 관리자에 작업이 표시되어 있지만 기존 방법들이 효과가 없었다면 고객 지원팀에 연락하십시오.

    • 장치 관리자에 작업이 표시되지 않는 경우 해당 컴퓨터와 USB 포트에 문제가 있을 수 있습니다.


이 단계를 건너뛰었을 경우

USB 케이블을 프린터에 연결하지 않고 건너뛰면 인쇄 큐가 생성되지 않고 프린터의 모든 인쇄 및 팩스 기능을 사용할 수 없습니다.

설치를 완료하고 인쇄 및 팩스 기능을 모두 사용할 수 있으려면 USB 케이블을 프린터에 연결하십시오.


네트워크에 프린터 연결

연결 유형 선택

프린터가 무선 네트워크에 연결되어 있는지 확인하는 방법

이더넷 네트워크에서 프린터 설정에 필요한 정보

네트워크 프린터 추가

포트 유형 이해


연결 유형 선택

선택 | 목적
무선 연결 | 프린터에 무선 네트워크를 연결합니다.
이더넷 연결 | 프린터를 유선 네트워크에 연결합니다.
로컬 연결 | USB 케이블을 사용하여 프린터를 컴퓨터에 직접 연결합니다.
고급 | 프린터를 컴퓨터에서 검색된 로컬 포트에 연결합니다. 사용자가 프린터 개체를 위한 포트를 만들 수도 있습니다.

참고:

  • 연결 유형 옵션은 프린터 모델에 따라 달라질 수 있습니다. 자세한 내용은 사용 설명서를 참조하십시오.
  • 설치 중에는 컴퓨터 가까이에 프린터를 두십시오. 무선 네트워크 상에서 설치를 하는 경우에는 설치가 완료된 후에 프린터를 옮길 수 있습니다.
  • 프린터는 동시에 한 가지 활성 로컬 연결(USB)과 한 가지 활성 네트워크 연결(이더넷 또는 무선)을 지원합니다. 이더넷과 무선을 동시에 사용할 수 없습니다.


프린터가 무선 네트워크에 연결되어 있는지 확인하는 방법

  1. 컴퓨터가 연결된 네트워크의 SSID를 확인합니다.

    1. 웹 브라우저의 주소 필드에 액세스 포인트(무선 라우터)의 IP 주소를 입력합니다.

      액세스 포인트의 IP 주소를 모르는 경우 다음과 같이 하십시오.

      1. 명령 프롬프트를 엽니다.

        Windows 8의 경우

        검색 창에서 run을 입력한 후 다음 위치로 이동합니다.

        앱 목록 >Run > cmd 입력 >확인

        Windows 7 또는 이전 버전의 경우

        1. 를 누르거나, 시작을 누른 다음 실행을 누릅니다.

        2. 검색 시작 또는 실행 상자에 cmd를 입력합니다.

        3. Enter 키를 누르거나 확인을 누릅니다.

      2. ipconfig를 입력한 다음 Enter 키를 누릅니다.

      3. 무선 네트워크 연결 섹션에서 기본 게이트웨이 항목을 확인합니다.

        참고:

        • 일반적으로 "Default Gateway" 항목이 액세스 포인트입니다.
        • IP 주소는 123.123.123.123과 같이 마침표로 구분된 네 개의 숫자 집합으로 표시됩니다.

    2. 메시지가 나타나면 라우터의 사용자 이름과 암호를 입력합니다.

    3. 확인을 누릅니다.

    4. 무선 설정 섹션에서 SSID를 찾습니다.

    5. SSID를 기록합니다.

      참고: 대문자를 포함하여 정확하게 기록해야 합니다.

  2. 프린터가 연결된 네트워크의 SSID를 다음과 같이 확인합니다.

    1. 프린터에서 네트워크 설정 페이지를 인쇄합니다.

      자세한 내용은 사용 설명서를 참조하십시오.

    2. 무선 섹션에서 SSID를 찾습니다.

  3. 컴퓨터의 SSID와 프린터의 SSID를 비교합니다.

    SSID가 동일한 경우 컴퓨터와 프린터가 동일한 무선 네트워크에 연결된 것입니다.

    SSID가 동일하지 않은 경우 유틸리티를 다시 실행하여 컴퓨터에 사용된 무선 네트워크로 프린터를 설정합니다.


이더넷 네트워크에서 프린터 설정에 필요한 정보

시작하기 전에 다음 정보를 확인합니다.

  • 사용할 프린터의 올바른 고유 IP 주소

  • 네트워크의 게이트웨이

  • 프린터가 사용될 네트워크의 네트워크 마스크

  • 프린터가 상주할 도메인 이름

  • 프린터의 호스트 이름

  • 네트워크에 인증을 위해 필요한 보안 정보

참고: 프린터를 네트워크에 연결할 이더넷 케이블 및 네트워킹 장치나 벽면 잭에 프린터를 물리적으로 네트워크에 연결하는 데 사용할 수 있는 포트가 있는지 확인합니다.

자세히 보기

이더넷 네트워크에 대한 연결 팁


네트워크 프린터 추가

네트워크 프린터 추가 대화 상자를 사용하여 프린터 이름, IP 주소 또는 서브넷별로 프린터를 검색할 수 있습니다. 프린터를 찾은 다음 사용 가능한 네트워크 프린터 목록에 수동으로 추가하십시오.

참고: 프린터의 이름 및 IP 주소와 프린터가 속해 있는 서브넷을 확인해야 합니다. 이러한 정보를 얻으려면 네트워크 설정 페이지를 인쇄하십시오. 자세한 내용은 사용 설명서를 참조하십시오.

프린터 이름 및 IP 주소 사용

프린터 이름 또는 IP 주소를 입력한 후 확인을 누릅니다.

서브넷 주소 사용

프린터 및 인쇄 서버가 다른 네트워크(서브넷)에 있는 경우, 액세스하려는 프린터의 서브넷을 지정하여 사용 가능한 프린터를 찾습니다.

  • 서브넷 주소를 추가하려면 지정된 필드에 서브넷 주소를 입력한 후 추가 > 확인을 누릅니다.

    참고: 또한 여러 서브넷 주소를 검색할 수도 있습니다.

  • 서브넷 주소를 제거하려면 검색된 서브넷 목록에서 서브넷 주소를 강조 표시한 후 제거를 누릅니다.

자세히 보기

IP 주소 찾는 방법

네트워킹 용어집


포트 유형 이해

참고: 일부 포트는 일부 프린터 모델에서만 사용 가능합니다.
포트 종류 | 설명
외부 인쇄 서버 | 이 장치는 이더넷 포트를 통해 네트워크에 액세스하도록 허용하는 외부 장치입니다.
LPR(Line Printer Remote) | 원격 프린터에 인쇄 작업을 제출하는 데 사용되는 프로토콜입니다.
프린트 서버 | 하나 이상의 프린터 및 클라이언트 컴퓨터에 네트워크를 통해 연결된 컴퓨터 또는 장치입니다. 컴퓨터에서 인쇄 작업을 허용하고 적합한 프린터로 작업을 보낼 수 있습니다.
표준 TCP/IP(전송 제어 프로토콜/인터넷 프로토콜) | 인터넷을 통해 서로 통신하기 위해 컴퓨터가 따라야 하는 규칙을 정의하는 프로토콜입니다.
UNC(Universal Naming Convention) | 네트워크 드라이브를 매핑하지 않고 네트워크에서 서버, 프린터 및 기타 리소스를 식별하기 위한 표준입니다. 이 표준은 각각의 공유 리소스에 고유한 주소를 제공합니다. 이를 통해 UNC를 지원하는 운영 체제는 파일 서버에서 디렉터리를 완전히 지정할 수 있습니다.

자세히 보기

네트워킹 용어집


네트워크 프린터 선택

프린터 선택하는 방법

목록에 프린터가 없는 이유

IP 주소 찾는 방법

MAC 주소란?

MAC 주소 찾는 방법

포트 이름은 무엇입니까?


프린터 선택하는 방법

  1. 프린터 선택 대화 상자에서 프린터 검색 옵션을 선택합니다. 필요한 정보가 없으면 네트워크 설정 페이지를 인쇄한 후 다음 정보를 확인합니다.

    프린터 정보

    설명

    제로 구성 이름(TCP/IP 섹션)

    이 정보는 프린터가 zeroconf 또는 제로 구성 네트워킹을 지원하는지를 나타냅니다.

    IP 주소(TCP/IP 섹션)

    이 정보는 네트워크에 있는 다른 장치의 위치를 찾고 통신하기 위해 사용하는 고유한 번호입니다.

    정규화된 도메인 이름(TCP/IP 섹션)

    이 정보에는 프린터 및 프린터가 연결된 네트워크 이름이 포함됩니다. 이 정보는 프린터 이름이기도 합니다.

    UAA(MAC)(표준 네트워크 카드 섹션)

    이 정보는 프린터를 네트워크의 다른 장치들과 구별하기 위한 고유의 하드웨어 식별 번호입니다.

    네트워크 설정 페이지 인쇄에 대한 자세한 내용은 사용 설명서를 참조하십시오.

  2. 해당 프린터 선택 대화상자에서 획득한 프린터 정보를 찾습니다.

  3. 목록에서 프린터를 선택한 다음 계속(Continue)을 누릅니다.

  4. 프린터가 목록에 표시되지 않으면 다음 중 하나 이상의 방법을 시도합니다.

    • 프린터 목록을 새로 고칩니다.

    • 검색 수정(Modify Search)을 눌러 프린터를 수동으로 추가하고 컴퓨터 화면의 지시에 따릅니다.

    • 타사 응용프로그램이 프린터를 차단하고 있지 않은지 확인합니다.

    • 컴퓨터가 가상 사설 통신망(VPN)에 연결되어 있지 않은지 확인합니다.

    • 컴퓨터와 프린터가 동일한 네트워크에 연결되어 있는지 확인합니다.

    • 프린터에 올바르고 고유한 IP 주소가 할당되었는지 확인합니다.

자세히 보기

네트워킹 용어집

네트워크 프린터 추가


목록에 프린터가 없는 이유

컴퓨터와 프린터가 동일한 무선 네트워크에 연결되어 있는지 확인

프린터가 컴퓨터와 동일한 무선 네트워크 상에 있지 않은 경우입니다. 컴퓨터가 무선 네트워크에 이미 연결된 경우 프린터의 SSID가 컴퓨터의 SSID와 일치해야 합니다.

  1. 컴퓨터가 연결된 네트워크의 SSID를 확인합니다.

    1. 웹 브라우저의 주소 필드에 액세스 포인트(무선 라우터)의 IP 주소를 입력합니다.

      액세스 포인트의 IP 주소를 모르는 경우 다음과 같이 하십시오.

      Windows 8의 경우

      검색 창에서 run을 입력한 후 다음 위치로 이동합니다.

      앱 목록 > 실행 > cmd 입력 > 확인 > ipconfig 입력

      Windows 7 또는 이전 버전의 경우

      1. 를 누르거나, 시작을 누른 다음 실행을 누릅니다.

      2. 검색 시작 또는 실행 상자에 cmd를 입력합니다.

      3. Enter 키를 누르거나 확인을 누른 후 ipconfig를 입력합니다.

      참고:

      • “기본 게이트웨이” 항목은 일반적으로 액세스 포인트이지만, ipconfig 정보의 "무선 네트워크 연결" 섹션에 속하는지 확인합니다.
      • IP 주소는 123.123.123.123과 같이 마침표로 구분된 네 개의 숫자 집합으로 표시됩니다.

    2. Enter 키를 누르거나 이동을 누릅니다.

    3. 메시지가 나타나면 액세스 포인트에 대한 사용자 이름과 암호를 입력한 다음 확인을 누릅니다.

    4. 무선 설정 섹션에서 SSID를 찾습니다.

    5. SSID를 기록합니다.

      참고: 대문자를 포함하여 정확하게 기록해야 합니다.

  2. 프린터가 연결된 네트워크의 SSID를 다음과 같이 얻습니다.

    1. 프린터에서 네트워크 설정 페이지를 인쇄합니다.

      자세한 내용은 사용자 설명서를 참조하십시오.

    2. 무선 섹션에서 SSID를 찾습니다.

  3. 컴퓨터의 SSID와 프린터의 SSID를 비교합니다.

    SSID가 동일한 경우 컴퓨터와 프린터는 동일한 무선 네트워크에 연결됩니다.

    SSID가 동일하지 않은 경우 무선 설정 유틸리티를 다시 실행하여 컴퓨터에서 사용하는 무선 네트워크상에서 프린터를 설정합니다. 컴퓨터가 사용하는 SSID를 선택했는지 확인합니다.

컴퓨터가 가상 사설 통신망(VPN)에 연결되어 있지 않은지 확인

대부분의 VPN 사용 컴퓨터는 VPN과의 통신만이 가능하며 동시에 다른 네트워크를 사용할 수 없습니다. 컴퓨터에 드라이브를 설치하거나 무선 설정을 실행하기 전에 VPN과의 연결을 해제합니다.

컴퓨터가 현재 VPN에 연결되어 있는지 확인하려면 VPN 클라이언트 소프트웨어를 열고 VPN 연결을 확인합니다. VPN 클라이언트 소프트웨어를 설치하지 않은 경우 Windows VPN 클라이언트를 사용하여 수동으로 연결을 확인합니다.

로컬 네트워크와 VPN에 동시에 연결할 수 있도록 하려면 VPN 시스템 지원 담당자에게 스플릿 터널링을 허용하도록 요청하십시오. 일부 조직에서는 보안 또는 기술적인 문제로 스플릿 터널링을 허용하지 않을 수 있습니다.

타사 응용프로그램이 프린터를 차단하고 있지 않은지 확인

안티 바이러스, 보안 및 방화벽 프로그램과 같은 타사 응용 프로그램은 사용자의 프린터 검색을 차단할 수 있습니다. 프린터를 차단 해제하도록 응용프로그램 설정을 구성한 다음 네트워크 목록을 새로 고칩니다.


IP 주소 찾는 방법

참고: 프린터 및 컴퓨터가 네트워크에 연결된 방식(이더넷 또는 무선)을 알고 있어야 합니다.

Windows 사용자

  1. 명령 프롬프트를 엽니다.

    Windows 8의 경우

    검색 창에서 run을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >Run > cmd 입력 >확인

    Windows 7 또는 이전 버전의 경우

    1. 를 누르거나, 시작을 누른 다음 실행을 누릅니다.

    2. 검색 시작 또는 실행 대화 상자에 cmd를 입력합니다.

    3. Enter 키를 누르거나 확인을 누릅니다.

  2. ipconfig를 입력한 다음 Enter 키를 누릅니다.

  3. IP 주소를 찾습니다.

    IP 주소는 123.123.123.123과 같이 마침표로 구분된 네 개의 숫자 집합으로 표시됩니다.

Macintosh 사용자의 경우

참고: 이 기능은 Mac OS X 버전 10.5 이상에서만 적용할 수 있습니다.

  1. Apple 메뉴에서 다음으로 이동합니다.

    시스템 기본 설정 >네트워크

  2. 이더넷, Wi-Fi 또는 공항을 누릅니다.

  3. 고급 >TCP/IP를 누릅니다.

  4. IPv4 주소를 찾습니다.

프린터 IP 주소 찾기

  1. 프린터에서 네트워크 설정 페이지를 인쇄합니다. 자세한 내용은 사용 설명서를 참조하십시오.

  2. TCP/IP 섹션에서 IP 주소를 찾습니다.

    IP 주소는 123.123.123.123과 같이 마침표로 구분된 네 개의 숫자 집합으로 표시됩니다.


MAC 주소란?

MAC(Media Access Control) 주소는 네트워크 장비의 하드웨어에 연결된 48비트 식별자입니다. MAC 주소는 장치의 소프트웨어 대신 그 하드웨어에 연결되어 있기 때문에 실제 주소라고도 합니다. MAC 주소는 01-23-45-67-89-AB와 같은 형식의 16진수로 표시됩니다.

네트워크 장치의 MAC 주소를 변경할 수는 있지만 일반적으로 변경하지 않습니다. 이러한 이유 때문에 MAC 주소는 영구적인 주소로 간주됩니다. IP 주소는 쉽게 변경되므로 MAC 주소가 네트워크의 특정 장치를 보다 안정적으로 식별할 수 있는 방법입니다.

보안 기능이 있는 라우터를 사용하면 네트워크에서 MAC 주소를 필터링할 수 있습니다. 이렇게 하면 MAC 주소로 식별되는 장치의 관리 목록에서 네트워크에 액세스할 수 있을 뿐 아니라 원하지 않는 장치에서 네트워크에 액세스하지 못하도록 보호할 수 있습니다. 네트워크에서 MAC 주소 필터링을 사용하는 경우 허용된 장치 목록에 프린터의 MAC 주소를 추가해야 합니다.


MAC 주소 찾는 방법

네트워크 장치에는 네트워크의 다른 장치들과 구별하기 위해 고유의 하드웨어 식별 번호가 있습니다. 이를 미디어 액세스 제어(MAC) 주소라고 합니다.

프린터의 MAC 주소를 찾으려면 다음을 수행합니다.

  1. 프린터에서 네트워크 설정 페이지를 인쇄합니다.

    자세한 내용은 사용 설명서를 참조하십시오.

  2. 표준 네트워크 카드 섹션에서 UAA(MAC)를 찾습니다.


포트 이름은 무엇입니까?

포트 이름은 프린터가 연결된 컴퓨터에서 포트에 할당된 고유한 이름입니다.


프린터 소프트웨어 설치

보안 정보

설치 프로그램에서 지원되는 태블릿 장치는 무엇입니까?

다른 컴퓨터에 프린터 설치


보안 정보

안티 바이러스, 보안 방화벽 프로그램 같은 타사 응용 프로그램에서 설치되어 있는 프린터 소프트웨어에 대해 경고 메시지가 나타날 수 있습니다. 프린터를 제대로 작동시키려면 프린터 소프트웨어를 컴퓨터에 설치하십시오.

참고:

  • 안티 바이러스 프로그램이 설치를 간섭할 경우, 일시적으로 프로그램을 비활성화해야 합니다. 설치를 완료한 후에는 바이러스 방지 기능을 다시 활성화해야 합니다.
  • 방화벽 보안 경고에서 연결을 허용하거나 거부할지 물으면 허용을 클릭하여 설치를 계속합니다.


설치 프로그램에서 지원되는 태블릿 장치는 무엇입니까?

프린터에 제공되거나 웹에서 다운로드한 소프트웨어 설치 프로그램 패키지는 Windows 8을 지원하는 모든 x86 및 x64 기반 장치와 호환됩니다.

소프트웨어 설치 프로그램 패키지는 Windows 8을 지원하는 ARM 기반 장치와 호환되지 않습니다. 프린터 드라이버는 이미 대부분의 ARM 기반 장치에 설치되어 있습니다. 추가 소프트웨어는 Microsoft 판매점에서 제공됩니다.


다른 컴퓨터에 프린터 설치

소프트웨어 설치 프로그램 패키지 사용

프린터를 로컬로 연결할 때는(USB) 프린터에 제공되었거나 웹에서 다운로드한 소프트웨어 설치 프로그램 패키지를 사용하는 것이 좋습니다.

  1. 소프트웨어 설치 프로그램 패키지의 복사본을 가져옵니다.

    • 프린터에 제공된 소프트웨어 및 설명서 CD

    • 웹 사이트:

      http://support.lexmark.com으로 이동하고 다음 항목으로 이동하십시오.

      지원 및 다운로드 > 프린터 선택 > 운영 체제 선택

  2. 열려 있는 소프트웨어 프로그램을 모두 닫습니다.

  3. 소프트웨어 설치 프로그램 패키지를 두 번 누릅니다.

    설치 대화 상자가 표시될 때까지 기다립니다.

    소프트웨어 및 설명서 CD를 사용 중이고 설치 대화 상자가 표시되지 않으면 다음을 수행합니다.

    Windows 8의 경우

    검색 창에서 run을 입력한 후 다음 위치로 이동합니다.

    앱 목록 > 실행 > D:\setup.exe 입력 > 확인

    Windows 7 또는 이전 버전의 경우

    1. 를 누르거나, 시작을 누른 다음 실행을 누릅니다.

    2. 검색 시작 또는 실행 대화 상자에서 D:\setup.exe를 입력합니다.

    3. Enter를 누르거나 확인을 누릅니다.

    참고: D는 CD 또는 DVD 드라이브의 문자입니다.

  4. 설치를 누른 다음 컴퓨터 화면의 지침을 따릅니다.

Windows 프린터 마법사 사용

네트워크에 연결되어 있는 프린터를 설치하고 추가 소프트웨어는 포함하지 않으려면 Windows 프린터 찾기 마법사를 사용합니다.

  1. 프린터 마법사를 엽니다.

    Windows 8의 경우

    검색 창에서 run을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >실행 > control printers 입력 >확인 >장치 및 프린터 추가

    Windows 7 및 Vista의 경우

    1. 를 누른 후 실행을 누릅니다.

    2. 검색 시작 대화 상자에서 control printers를 입력합니다.

    3. 프린터 추가 >네트워크, 무선 또는 Bluetooth 프린터 추가를 누릅니다.

    Windows XP 이전 버전

    1. 시작을 누른 후 실행을 누릅니다.

    2. 실행 대화 상자에서 control printers를 입력합니다.

    3. 파일 >프린터 추가를 누릅니다.

  2. 컴퓨터 화면의 안내를 따릅니다. 자세한 내용은 운영 체제와 관련된 도움말 페이지를 참조하십시오.


추가 설치 옵션

옵션 소프트웨어 찾기 및 설치

사용할 수 있는 다른 드라이버


옵션 소프트웨어 찾기 및 설치

  1. 다음과 같이 합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 중 하나로 이동합니다.

    • 앱 목록 >프린터 홈 > 프린터 선택 >지원 >온라인 지원

    • 앱 목록 >프린터 홈 > 프린터 선택 >추가 소프트웨어 > 설치하려는 프린터 소프트웨어 선택

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음 중 하나를 수행합니다.

      • 지원 >온라인 지원을 누릅니다.

      • 추가 소프트웨어를 누른 후 설치하려는 프린터 소프트웨어를 선택합니다.

  2. 프린터 웹 페이지에서 프린터를 선택한 후 프린터 소프트웨어를 다운로드합니다.

  3. 컴퓨터 화면에 표시되는 지침을 따릅니다.


사용할 수 있는 다른 드라이버

범용 인쇄 드라이버(PCL 5, PCL XL, PS 및 XPS)는 웹사이트에서 다운로드할 수 있습니다. 호환 드라이버를 보려면 프린터 모델를 찾아야 합니다.


네트워킹 용어집

ad hoc | 무선 네트워크 유형 중 하나로 이를 통해 장치는 액세스 포인트 또는 라우터 없이 바로 통신할 수 있습니다.
IP 주소 | 컴퓨터 또는 프린터의 네트워크 주소입니다. IP 주소는 사용자가 수동으로 할당하거나(정적 IP 주소), DHCP 서버가 자동으로 할당하거나(DHCP IP 주소), 혹은 장치가 자동으로 할당할 수 있습니다(자동 IP 주소).
LAN(근거리 통신망) | 제한된 지역 내의 사용자의 장소에 위치한 컴퓨터 네트워크입니다.
MAC 주소 | 네트워크에서 각 장치를 고유하게 식별하는 하드웨어 주소입니다. 보통은 해당 장치에 MAC 주소가 인쇄되어 있습니다.
SSID(서비스 집합 ID) | 무선 네트워크의 이름입니다. 프린터를 무선 네트워크에 연결할 때 프린터는 네트워크와 동일한 SSID를 사용해야 합니다. 네트워크 이름 또는 BSS(Basic Service Set)라고도 합니다.
UAA | 제조업체가 네트워크 프린터나 프린트 서버에 할당하는 주소입니다. UAA는 MAC 주소라고도 합니다.
USB 케이블 | 설치 기간 중 임시로 프린터를 컴퓨터에 연결하는 경량, 플렉서블 케이블입니다. USB 케이블을 사용하면 병렬 케이블을 사용할 때보다 훨씬 빠른 속도로 프린터가 컴퓨터와 통신할 수 있습니다.
USB 포트 | USB 케이블을 사용하여 주변 장치들을 연결하고 이들이 고속으로 통신하도록 해 주는 컴퓨터에 있는 작은 직사각형 포트
WEP(Wired Equivalent Privacy) | 무선 네트워크에 대한 무단 접근을 방지하는 데 도움이 되는 보안 설정
Wi-Fi | 공동 사용이 가능한 무선 로컬 영역 네트워크(WLAN)를 생성하는데 사용되는 기술을 설명하는 업계 용어
WPA(Wi-Fi Protected Access) | 보다 향상되고 WEP보다 안전한 WPA는 무선 네트워크에 대한 무단 접근을 방지하는 데 도움이 되는 보안 설정입니다.
WPA2 | WPA의 새로운 버전입니다. 구형 라우터는 이 보안을 지원하지 못할 가능성이 높습니다.
zeroconf | "제로 구성 네트워킹"의 줄임말입니다. 프린터와 다른 장치가 DHCP 서버에서 할당된 IP 주소 없이 네트워크를 형성할 수 있도록 합니다.
네트워크 어댑터 | 컴퓨터 또는 프린터가 네트워크에서 서로 통신할 수 있도록 하는 장치입니다.
네트워크 이름 | SSID 참조
무선 라우터 | 액세스 포인트의 역할도 하지만 DHCP와 같은 고급 기능도 제공
보안 키 | WEP 키 또는 WPA/WPA2 암호와 같이 네트워크 보안을 위해 사용되는 암호
서브넷. | 대규모 네트워크에 연결된 네트워크의 일부분입니다. 근거리 통신망을 로컬 서브넷이라고도 합니다.
액세스 포인트 | 무선 네트워크를 만들기 위해 무선 장치들을 연결하는 장치
외부 프린트 서버 | 토큰 링 또는 이더넷 케이블을 사용하여 프린터를 LAN에 연결하는 데 사용되는 하드웨어입니다. 외부 인쇄 서버는 병렬 또는 직렬 프린터의 네트워크의 연결을 허용합니다.
프린트 서버 | 인쇄 큐에서 정보를 얻어 프린터로 전송하는 하드웨어 또는 소프트웨어(또는 네트워크 인쇄 서버와 같은 하드웨어 및 소프트웨어의 조합)입니다. 외부 인쇄 서버를 참조하십시오.


시나리오 5: 국가 또는 지역별 설정

국가 또는 지역마다 전화기 벽면 콘센트의 유형이 다릅니다. 대부분의 국가에서 채택한 표준 벽면 콘센트는 RJ-11(Registered Jack-11)입니다. RJ-11 벽면 콘센트에 장치를 연결하려면 RJ-11 플러그 또는 RJ-11 커넥터가 있는 전화기 케이블이 필요합니다.

프린터 뒷면의 팩스 포트와 프린터와 함께 제공되는 전화기 케이블에는 RJ-11 커넥터가 있습니다. 사용자 국가 또는 지역에서 다른 유형의 커넥터를 사용하는 경우 RJ-11 어댑터를 사용해야 합니다.

비-RJ-11 벽면 콘센트에 프린터 연결

다음과 같이 연결합니다.

  1. 전화 케이블의 한 쪽 끝을 프린터의 [image] 포트에 연결합니다.

  2. 케이블의 다른 쪽 끝을 RJ-11 어댑터에 연결한 다음 어댑터를 벽면 콘센트에 연결합니다.

  3. 다른 장치(전화기 또는 자동 응답기)를 동일한 벽면 콘센트에 연결하려는 경우, 또는 장치에 비-RJ-11 커넥터가 있는 경우 벽면 콘센트에 직접 연결합니다.

    4. 참고:

    • 프린터의 [image] 포트에서 랩 플러그를 뽑지 마십시오.
    • 사용자 국가 또는 지역에서 프린터와 함께 RJ-11 어댑터가 제공되지 않을 수 있습니다.

추가 장치(전화기 또는 자동 응답기)에 RJ-11 커넥터가 있는 경우 랩 플러그를 뽑고 장치를 프린터의 [image] 포트에 연결합니다.

직렬 연결을 사용하는 국가 또는 지역에서의 프린터 연결

일부 국가 또는 지역에서는 모든 장치들을 벽면 콘센트에 연결해야 합니다. 전화기 또는 자동 응답기를 프린터의 [image] 포트에 연결할 수 없습니다. 이것을 직렬 연결이라고 부릅니다.

오스트리아 | 독일 | 포르투갈
벨기에 | 아일랜드 | 스페인
덴마크 | 이탈리아 | 스웨덴
프랑스 | 네덜란드 | 스위스
핀란드 | 노르웨이 | 영국

경고—손상 위험: 국가 또는 지역이 목록에 없는 경우 프린터의 [image] 포트에서 랩 플러그를 뽑지 마십시오. 전화선에 연결된 장치들이 제대로 작동하는 데 랩 플러그가 필요합니다.

다음과 같이 연결합니다.

벽면 콘센트의 케이블을 프린터의 [image] 포트에 연결합니다.

프린터를 벽면 콘센트에 연결(독일)

독일의 벽면 콘센트에는 두 종류의 포트가 있습니다. N 포트는 팩스기, 모뎀 및 자동 응답기용입니다. F 포트는 전화기용입니다.

프린터를 N 포트에 연결합니다.

다음과 같이 연결합니다.

  1. 전화 케이블의 한 쪽 끝을 프린터의 [image] 포트에 연결합니다.

  2. 케이블의 다른 쪽 끝을 RJ-11 어댑터에 연결한 다음 어댑터를 N 포트에 연결합니다.

  3. 전화기와 자동 응답기를 동일한 벽면 콘센트에 연결하려면 표시된 바와 같이 장치들을 연결합니다.


설치 도움말


시나리오 2: DSL(Digital Subscriber Line)

DSL(Digital Subscriber Line)은 일반 전화선을 음성과 인터넷의 두 채널로 나눕니다. 전화 및 팩스 신호가 음성 채널을 통해 이동하고, 인터넷 신호가 나머지 다른 채널을 통과합니다. 이 방법으로 동일한 하나의 회선을 아날로그 음성 통화(팩스 포함)와 디지털 인터넷 액세스에 사용할 수 있습니다.

두 채널 간 장애를 최소화하고 우수한 품질의 연결을 보장하려면 네트워크의 아날로그 장치(팩스기, 전화기, 자동 응답기)를 위한 DSL 필터를 설치해야 합니다. 장애는 전화기의 잡음 및 정전기, 프린터의 팩스 전송 실패 및 품질 저하, 사용자 컴퓨터의 느린 인터넷 연결의 원인입니다.

프린터에 필터를 설치하려면 다음과 같이 하십시오.

  1. DSL 필터의 라인 포트를 벽면 콘센트에 연결합니다.

  2. 프린터 뒷면의 [image] 포트에서 DSL 필터의 전화 포트까지 전화 케이블을 연결합니다.

  3. 인터넷 액세스를 위해 컴퓨터를 계속 사용하려면 컴퓨터를 DSL 필터의 DSL HPN 포트에 연결합니다.

  4. 전화기를 프린터에 연결하려면 프린터의 [image] 포트에서 보호 플러그를 뽑은 후 그 포트에 전화기를 연결합니다.


시나리오 4: 케이블 제공업체를 통한 디지털 전화 서비스

설정 1: 프린터가 케이블 모뎀에 직접 연결됨

일반적으로 전화를 케이블 모뎀으로 연결하는 경우 이 설정을 따릅니다.

다음과 같이 연결합니다.

  1. 전화 케이블의 한쪽 끝을 프린터의 [image] 포트에 연결합니다.

  2. 케이블의 다른 쪽 끝을 케이블 모뎀의 전화선(Phone Line) 1 또는 전화 포트(Phone Port) 라벨이 표시된 포트에 연결합니다.

    전화선(Phone Line) 2 또는 팩스 포트로 라벨 표시된 포트가 모두 활성 상태인 것은 아닙니다. 보조 전화 포트를 활성화하려면 케이블 제공업체에 추가 요금을 지불해야 합니다.

  3. 프린터의 [image] 포트에서 보호 플러그를 뽑은 후 전화기를 그 포트에 연결합니다.

설정 팁:

  • 케이블 모뎀의 전화 포트가 활성 상태인지 확인하려면 아날로그 전화기를 전화 포트에 꽂은 다음 신호음을 확인합니다. 신호음이 들리면 포트가 활성된 상태입니다.

  • 장치에 전화 포트가 2개 필요하지만 추가 요금을 지불하고 싶지 않다면 프린터를 보조 전화 포트에 연결하지 마십시오. 전화 스플리터를 사용할 수 있습니다. 전화 스플리터를 전화선(Phone Line) 1 또는 전화 포트(Phone Port)에 연결한 다음 프린터 및 전화기를 스플리터에 연결합니다.

    회선 스플리터가 아니라 전화 스플리터를 사용해야 합니다. 올바른 스플리터를 사용하는지 확인하려면 아날로그 전화기를 스플리터에 연결한 다음 신호음을 확인합니다.

설정 2: 프린터가 벽면 콘센트에 연결되고 케이블 모뎀이 집 안에 설치됨

사용자가 장치를 케이블 모델에 연결할 필요 없이 케이블 제공업체가 벽면 콘센트를 활성화한 경우 이 설정을 따릅니다. 케이블 전화 서비스는 벽면 콘센트를 통해 받습니다.

다음과 같이 연결합니다.

  1. 벽면 콘센트의 케이블을 프린터의 [image] 포트에 연결합니다.

  2. 프린터의 [image] 포트에서 보호 플로그를 뽑은 후 전화기를 그 포트에 연결합니다.


전자우편 설정

프린터는 SMTP(Simple Mail Transfer Protocol)를 전자우편 전송 모드로 사용합니다. 전자우편 기능을 작동하려면 SMTP 서버 및 포트 번호, 발신자 이름 및 전자우편 반송 주소를 설정해야 합니다. 전자우편에 대한 응답은 일반 전자우편으로 수신해야 합니다. 보낸 메시지의 사본을 보관하도록 선택하면 이 전자우편 주소로 사본이 저장됩니다.

인증(Authentication)을 눌러 전자우편의 사용자 이름 및 암호를 입력합니다. 기본 제목은 "제목 정보"로 기본 이메일 메시지는 "본문"으로 설정되어 있습니다. 이는 프린터 제어판에서 전자우편을 전송할 때마다 변경할 수 있습니다.

서버 이름 및 포트 번호는 전자우편 서비스 제공업체가 제공합니다. 자세한 내용은 전자우편 서비스 제공업체에 문의하십시오. 전자우편 설정 마법사의 실행을 선택하여 서버 이름과 포트 번호를 감지할 수 있습니다.


이메일 설정 마법사 사용

이메일 설정 마법사는 사용자가 프린터를 사용하여 네트워크를 통해 하나 이상의 받는 사람에게 이메일을 보낼 수 있도록 이메일 설정을 구성합니다. 이 마법사를 사용하면 문서 또는 사진을 스캔한 후에 이메일로 보내거나 메모리 장치에 저장된 문서 또는 사진을 이메일에 첨부할 수 있습니다.

이메일 설정을 지정하려면 이메일 공급자 또는 시스템 지원 담당자로부터 다음 정보를 얻어야 합니다.

  • SMTP 서버

  • SMTP 포트

  • 사용자 이름

  • 암호

  • 인증 유형

참고: 이 기능은 이메일에 대한 독립 실행형 스캔을 지원하는 프린터에서만 사용할 수 있습니다.


전화선 연결 확인 안내

시나리오 1: 표준 전화선

시나리오 2: DSL(Digital Subscriber Line)

시나리오 3: VoIP 전화 서비스

시나리오 4: 케이블 제공업체를 통한 디지털 전화 서비스

시나리오 5: 국가 또는 지역별 설정


나중에 구성하기 위한 방법

구입한 프린터의 기능에 따라 다음 중 하나 이상을 선택하십시오.

설치 후 SmartSolutions 구성

  1. Lexmark SmartSolutions를 실행합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >Lexmark SmartSolutions

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >Lexmark SmartSolutions

  2. 컴퓨터 화면에 표시되는 지침을 따릅니다.

프린터 소프트웨어를 사용하여 단축번호 페이지 실행

시작하기 전에 프린터가 켜져 있고 프린터 및 컴퓨터가 각각 이더넷 또는 무선 연결을 통해 네트워크에 연결되어 있는지 확인합니다.

Windows 사용자의 경우

  1. 다음과 같이 합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >설정 >단축번호 구성

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >설정 >단축번호 구성

  2. 컴퓨터 화면의 안내를 따릅니다.

Macintosh 사용자의 경우

  1. Finder에서 다음으로 이동합니다.

    응용 프로그램 > 프린터 폴더 선택 >단축번호

  2. 프린터를 선택한 다음 실행을 누릅니다.

설치 후 독립형 전자우편 구성

  1. 이메일 설정 마법사를 실행합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >설정 >이메일 전송을 위한 프린터 설정

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >설정 >이메일 전송을 위한 프린터 설정

    이메일 설정 마법사가 열립니다.

  2. 컴퓨터 화면의 안내를 따릅니다.

설치 후 팩스 구성

  1. 팩스 설정 마법사를 실행합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >팩스 >팩스 전송을 위한 프린터 설정

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >팩스 >팩스 전송을 위한 프린터 설정

    팩스 설정 마법사가 열립니다.

  2. 컴퓨터 화면의 안내를 따릅니다.

    참고: 올바른 전화 서비스 및 연결을 선택했는지 확인합니다. 마법사가 사용자 연결을 기준으로 최적의 팩스 설정을 구성합니다.


데이터의 수집 및 사용 방법

컴퓨터는 사용자의 프린터 사용 방식에 대한 정보를 자동으로 전송합니다. 이 정보는 다른 프린터 데이터와 조합되어 제품 및 기능을 개선하는 데 활용됩니다. 이 정보는 사용자의 이름, 주소, 이메일 주소 및 전화 번호와 같은 프린터 등록으로 지정된 다른 데이터와 함께 조합될 수 있습니다.


직접 스캔을 나중에 설정하는 방법

  1. 다음과 같이 합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >설정 >원격 스캔 사용

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >설정 >원격 스캔 사용

  2. 컴퓨터 화면에 표시되는 지침을 따릅니다.


이메일을 나중에 설정하는 방법

  1. 다음과 같이 합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >설정 >이메일 전송을 위한 프린터 설정

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >설정 >이메일 전송을 위한 프린터 설정

  2. 컴퓨터 화면의 안내를 따릅니다.

자세히 보기

나중에 구성하기 위한 방법


팩스를 나중에 설정하는 방법

나중에 팩스를 설정하기 위해 설치 프로그램을 다시 실행할 필요가 없습니다. 프린터 소프트웨어로 설치된 팩스 소프트웨어를 사용할 수 있습니다.

팩스 설정 마법사를 사용할 수도 있습니다.

Windows 8의 경우

검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

앱 목록 >프린터 홈 > 프린터 선택 >팩스 >팩스 전송을 위한 프린터 설정

Windows 7 또는 이전 버전의 경우

  1. 또는 시작을 누릅니다.

  2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

  3. 다음으로 이동합니다.

    프린터 홈 > 프린터 선택 >팩스 >팩스 전송을 위한 프린터 설정

팩스 설정 마법사가 열립니다.

참고: 올바른 전화 서비스 및 연결을 선택했는지 확인합니다. 마법사가 사용자 연결을 기준으로 최적의 설정을 구성합니다.

자세히 보기

나중에 구성하기 위한 방법


네트워크 표시기를 사용하여 프린터 상태 확인

참고:

  • 일부 기능은 일부 모델에서만 사용 가능합니다.
  • 프린터에 이더넷 또는 무선 기능이 있는지 확인하려면 프린터에 제공된 설명서를 참조하거나 시스템 지원 담당자에게 문의하십시오.

  • 터치 스크린 프린터의 경우 네트워크(이더넷 및 Wi-Fi) 표시기는 홈 스크린에서만 볼 수 있습니다. 홈 스크린이 표시되지 않으면 다음 중 하나를 수행합니다.

    • 필요한 경우 프린터를 켭니다. 프린터가 절전 모드가 아닌지 확인하십시오.

    • 프린터 제어판에서 [image] 을 누릅니다.

  • 비터치 스크린 프린터의 경우 네트워크 표시등을 확인합니다.

표시기

프린터 상태

또는

이더넷 표시등이 녹색입니다.

프린터가 이더넷 연결을 통해 연결되어 있고 사용할 준비가 되었습니다.

또는

이더넷 표시등이 꺼져 있습니다.

프린터가 이더넷 연결을 사용하도록 구성되었지만 네트워크에 연결할 수 없습니다.

또는

Wi-Fi 표시등이 꺼져있습니다.

  • 프린터가 무선 네트워크를 사용하도록 구성되지 않았으므로 무선 네트워크에 연결할 수 없습니다.

  • 프린터가 ad hoc 연결용으로 구성되었지만 다른 ad hoc 장치와 현재 통신하고 있지 않습니다.

또는

Wi-Fi 표시등이 녹색으로 깜박입니다.

  • 프린터가 액세스 포인트(무선 라우터)의 범위 밖에 있습니다.

  • 프린터가 액세스 포인트와 통신하려고 하지만 해당 액세스 포인트가 꺼져 있거나 제대로 작동하고 있지 않습니다.

  • 액세스 포인트가 꺼졌다 다시 켜지는 중이거나, 프린터가 네트워크와 연결을 설정하려고 시도 중입니다.

  • 프린터의 무선 설정이 더 이상 유효하지 않습니다.

    프린터가 사용하는 SSID, WEP 키 또는 WPAWPA2 암호, 보안 유형 및 IP 주소가 여전히 올바른지 확인합니다.

또는

Wi-Fi 표시등이 녹색입니다.

  • 프린터가 무선 네트워크에 연결되어 있고 사용 가능한 상태입니다.

  • 프린터가 ad hoc 연결을 통해 해당 컴퓨터에 연결되어 있습니다.


스파이웨어인가요?

아닙니다. 스파이웨어는 사용자가 모르게 또는 사용자의 동의 없이 컴퓨터에서 정보를 수집합니다. 제품 업데이트는 사용자가 기능을 사용하도록 설정한 경우에만 정보를 수집하고 작동합니다.


지금 참여하더라도 나중에 해지할 수 있습니까?

예, 언제든지 제품 업데이트에 참여하거나 참여를 중단할 수 있습니다. 이러한 설정은 프린터 홈에서 사용할 수 있습니다.


제품 업데이트에 대한 FAQ

참고: 이 기능은 일부 모델에서만 사용 가능합니다.

제품 업데이트 기능을 사용하면 프린터 및 소프트웨어 정보를 정기적으로 전송하여 사용 가능한 소프트웨어 및 프린터 업데이트를 식별합니다. 새 버전이 검색되면 이에 대한 알림이 표시되고 간단한 설치 프로세스가 진행됩니다. 소프트웨어 및 프린터 업데이트에 대한 자동 알림을 사용하면 프린터 성능을 최적의 상태로 유지할 수 있습니다. 이 프로그램은 프린터 사용 방식 및 발생한 문제에 대한 정보를 수집하여 고객에게 제공하는 제품 및 서비스의 품질을 향상시키는 데에도 도움을 줍니다.

스파이웨어인가요?

데이터의 수집 및 사용 방법

수집되는 데이터 유형

지금 참여하더라도 나중에 해지할 수 있습니까?


컴퓨터로 직접 스캔

직접 스캔을 사용하면 프린터 제어판에서 스캔 대상을 컴퓨터로 선택하여 이미지를 스캔하고 스캔한 이미지를 컴퓨터에 직접 저장할 수 있습니다. 또한 다른 사용자가 컴퓨터에 직접 스캔하지 못하도록 보안 PIN을 만들 수도 있습니다.

참고: 직접 스캔은 일부 프린터 모델에서만 사용할 수 있습니다.

스캔을 시작하기 전에 다음을 확인하십시오.

  • 프린터가 무선 또는 이더넷 네트워크 연결을 통해 네트워크에 연결되었는지 확인합니다.

  • 프린터, 인쇄 서버 및 스캔을 수신하는 컴퓨터가 켜져 있고 모두 동일한 네트워크에 있는지 확인합니다.

  • 프린터가 네트워크를 통해 스캔할 수 있도록 구성되었습니다.


프린터 하드웨어 설정

하드웨어 설정 마법사는 포장 풀기 및 프린터 연결에 대한 지원을 제공합니다. 하드웨어를 설치하는 동안 소프트웨어 설치가 백그라운드에서 실행됩니다.

프린터 설정을 위한 단계별 지침을 실행하려면 예를 누릅니다. 프린터가 이미 설정되어 있으면 아니요, 괜찮습니다.를 눌러서 설치를 계속합니다.

참고: 이 기능은 일부 프린터 모델에서만 사용 가능합니다.


시나리오 1: 표준 전화선

설정 1: 프린터가 전용 팩스 회선에 연결하는 경우

다음과 같이 연결합니다.

벽면 콘센트의 케이블을 프린터의 [image] 포트에 연결합니다.

설정 팁:

  • 프린터를 팩스 자동 수신(자동 응답 켜짐) 또는 팩스 수동 수신(자동 응답 꺼짐)으로 설정할 수 있습니다.

  • 팩스를 자동으로 수신하려는 경우(자동 응답 켜짐) 원하는 횟수만큼 벨이 울린 후 프린터가 응답하도록 설정합니다.

설정 2: 프린터가 자동 응답기와 회선을 공유하는 경우

동일한 하나의 벽면 전화 콘센트에 연결된 경우

다음과 같이 연결합니다.

  1. 벽면 콘센트의 케이블을 프린터의 [image] 포트에 연결합니다.

  2. 프린터의 [image] 포트에서 보호 플러그를 뽑은 후 그 포트에 자동 응답기를 연결합니다.

다른 벽면 콘센트에 연결된 경우

다음과 같이 연결합니다.

벽면 콘센트의 케이블을 프린터의 [image] 포트에 연결합니다.

설정 팁:

  • 회선에 전화 번호가 하나만 있는 경우 프린터를 팩스 자동 수신(자동 응답 켜짐)으로 설정해야 합니다.

  • 자동 응답기 응답 후 벨이 2번 울리면 프린터에서 통화에 응답하도록 설정합니다. 예를 들어, 벨이 4회 울린 후 자동 응답기에서 응답하도록 설정한 경우, 벨이 6회 울린 후 프린터에서 응답하도록 설정합니다. 이렇게 하면 자동 응답기가 먼저 통화에 응답하고 음성 통화가 수신됩니다. 팩스 통화인 경우 프린터가 회선에서 팩스 신호를 감지하고 통화에 응답합니다.

  • 전화 회사가 제공하는 벨소리 구분 서비스에 가입한 경우 프린터에 올바른 벨소리 패턴을 설정합니다. 그렇지 않으면 팩스 자동 수신으로 설정해도 프린터에서 팩스를 수신하지 않습니다.

설정 3: 프린터가 음성 메일 서비스에 가입된 전화와 회선을 공유하는 경우

다음과 같이 연결합니다.

  1. 벽면 콘센트의 케이블을 프린터의 [image] 포트에 연결합니다.

  2. 프린터의 [image] 포트에서 보호 플러그를 뽑은 후 전화기를 그 포트에 연결합니다.

설정 팁:

  • 이 설정은 벨소리 구분 서비스에 가입한 경우 최적의 성능을 냅니다. 벨소리 구분 서비스에 가입한 경우 프린터에 정확한 벨소리 패턴을 설정했는지 확인합니다. 그렇지 않으면 팩스 자동 수신으로 설정해도 프린터에서 팩스를 수신하지 않습니다.

  • 회선에 전화번호가 하나만 있는 경우 프린터를 팩스 수동 수신(자동 응답 끄기)으로 설정해야 합니다.

    전화에 응답하고 팩스 신호음이 들릴 때 전화기에서 *9* 또는 수동 응답 코드를 눌러 팩스를 수신합니다.

  • 또한 프린터를 팩스 자동 수신(자동 응답 켜짐)으로 설정할 수 있지만 팩스를 기다리고 있을 때 음성 메일 서비스를 꺼야 합니다. 팩스보다 음성 메일을 더 자주 사용하는 경우 최적의 성능을 내는 설정입니다.


이더넷 네트워크에 대한 연결 팁

다음 사항을 확인하십시오.

  • 이더넷 케이블과 커넥터가 손상되지 않았습니다.

    커넥터의 양쪽 끝에 손상된 곳이 없는지 확인합니다. 가능하면 새로운 케이블을 사용하십시오.

  • 이더넷 케이블이 프린터 및 네트워크 허브 또는 벽면 연결 장치에 단단히 연결되어 있습니다.

  • 사용자가 작업을 수행하려는 컴퓨터에 프린터 드라이버가 설치되어 있는지 확인합니다.

  • 올바른 프린터 포트가 선택되었습니다.

  • IP 주소, 게이트웨이 및 네트워크 마스크가 현재 네트워크에 적합한 상태입니다.

    프린터에서 네트워크 설정 페이지를 인쇄하고 네트워크 설정을 점검합니다.


구성 설정 사용

  1. 구성 설정(Configuration Settings) 섹션에서 설정 적용을 위한 구성 사용(Use a configuration to apply settings)을 선택합니다.

    1. 기존 구성 파일을 사용하려는 경우 파일 로드(Load File)를 누릅니다.

    2. 새 구성 파일을 만들려면 다음을 수행합니다.

      1. 새로 만들기를 누릅니다.

      2. 찾아보기(Browse)를 눌러 기존 DCF(드라이버 구성 파일)를 선택하거나 새 파일 이름을 입력합니다.

        참고: 파일 확장명은 .ldc여야 합니다..

      3. 구성 이름과 설명을 입력한 후 확인을 누릅니다.

      4. 만들려는 구성 데이터를 선택합니다.

      5. 마침을 누른 후 설정을 저장합니다.

        6. 참고: 이후의 모든 인쇄 큐 생성에 동일한 구성을 적용하려면 모든 이후 설치에 적용을 선택합니다. 그렇지 않으면 구성이 이 설치에만 적용됩니다.

  2. 확인을 누릅니다.


팩스 설정 마법사 사용

팩스 설정 마법사는 프린터를 사용하여 팩스를 보낼 수 있도록 팩스 설정을 구성합니다. 팩스를 나중에 설정하려면 프린터 소프트웨어와 함께 설치된 팩스 소프트웨어를 사용할 수 있습니다.

팩스 설정을 지정하려면 다음 정보가 필요합니다.

  • 이름 또는 회사 이름

  • 팩스 번호

  • 전화 국번(Dialing prefix)

  • VoIP 서비스

  • 음성 메일

  • 구분된 벨소리 패턴

참고: 기능은 해당 전화 회사에서 제공하는 서비스에 따라 달라집니다. 자세한 내용은 전화 회사에 연락하거나 시스템 지원 담당자에게 문의하십시오.


시나리오 3: VoIP 전화 서비스

다음과 같이 연결합니다.

  1. 전화 케이블의 한쪽 끝을 프린터의 [image] 포트에 연결합니다.

  2. 케이블의 다른 쪽 끝을 VoIP 어댑터의 전화선(Phone Line) 1 또는 전화 포트(Phone Port) 라벨이 표시된 포트에 연결합니다.

    전화선(Phone Line) 2 또는 팩스 포트로 라벨 표시된 포트가 모두 활성 상태인 것은 아닙니다. 보조 전화 포트를 활성화하려면 VoIP 제공업체에 추가 요금을 지불해야 합니다.

  3. 프린터의 [image] 포트에서 보호 플러그를 뽑은 후 전화기를 그 포트에 연결합니다.

설정 팁:

  • VoIP 어댑터의 전화 포트가 활성 상태인지 확인하려면 아날로그 전화기를 전화 포트에 꽂은 다음 신호음을 확인합니다. 신호음이 들리면 포트가 활성된 상태입니다.

  • 장치에 전화 포트가 2개 필요하지만 추가 요금을 지불하고 싶지 않다면 프린터를 보조 전화 포트에 연결하지 마십시오. 전화 스플리터를 사용할 수 있습니다. 전화 스플리터를 전화선(Phone Line) 1 또는 전화 포트(Phone Port)에 연결한 다음 프린터 및 전화기를 스플리터에 연결합니다.

    회선 스플리터가 아니라 전화 스플리터를 사용해야 합니다. 올바른 스플리터를 사용하는지 확인하려면 아날로그 전화기를 스플리터에 연결한 다음 신호음을 확인합니다.


데이터 스트림이란?

데이터 스트림은 기본 프린터 이름 및 에뮬레이션 접미사 이름을 포함하는 시스템에서 생성된 이름입니다.

에뮬레이션에는 다음이 포함됩니다.

  • PCL 5-Printer Command Language 5

  • PCL XL-Printer Command Language(Extensible Language), 또는 Printer Command Language 6 Enhanced

  • PS-PostScript

  • GDI-Graphics Device Interface

참고:

  • 설치 관리자에 두 개 이상의 에뮬레이션이 포함된 경우 사용할 에뮬레이션 접미사를 선택합니다.
  • GDI를 에뮬레이션으로 선택한 경우 접미사 이름이 생성되지 않습니다.


드라이버 구성 파일이란?

DCF(드라이버 구성 파일)는 저장된 프린터 설정 및 기타 데이터가 포함된 파일입니다. DCF에는 파일 확장명으로 .ldc가 사용됩니다.

설치 중에 프린터 개체를 생성하는 데 사용할 구성이 들어 있는 DCF를 선택합니다. DCF의 개별 구성은 해당 설명으로 식별됩니다.

DCF는 여러 프린터 모델 및 서로 다른 여러 드라이버(Windows용 PostScript 또는 PCL 에뮬레이션)의 구성을 포함할 수 있습니다.


프린터 솔루션 또는 단축번호 만들기 및 사용자 정의

참고: 이러한 솔루션은 일부 프린터 모델에서만 사용할 수 있습니다.

SmartSolutions 사용

SmartSolutions는 SmartSolutions 웹사이트(http://smartsolutions.lexmark.com)에서 사용자가 직접 만들고 사용자 정의하여 해당 프린터로 다운로드할 수 있는 솔루션입니다. 반복적인 복사, 스캔 및 인쇄 작업을 간소화할 수 있는 사용자 정의 원터치 솔루션을 만들 수 있습니다. 또한 프린터 제어판에서 RSS 피드, 캘린더 및 온라인 포토 앨범을 볼 수 있습니다.

직접 만들거나 사용자 정의한 솔루션에 액세스하려면, 프린터 제어판에서 SmartSolutions를 터치한 다음 해당 아이콘 또는 솔루션 이름을 선택합니다.

이메일 전송 옵션이 포함된 솔루션의 경우 홈 스크린에서 [image] 을 통해 프린터에서 이메일을 설정해야 합니다.

시작하기 전에 다음 사항을 확인합니다.

  • 이더넷 또는 무선 연결을 통해 프린터와 컴퓨터가 각각 인터넷에 연결되어 있습니다.

  • 프린터 전원이 켜져 있습니다.

  1. SmartSolutions 웹 사이트 http://smartsolutions.lexmark.com으로 이동합니다.

  2. 프린터에 추가할 솔루션을 선택합니다.

  3. 로그인하거나 계정을 만듭니다.

  4. 내 SmartSolutions 구성을 누릅니다.

  5. 웹사이트를 사용하여 솔루션을 사용자 정의하고 프린터로 다운로드합니다.

자세한 내용을 보려면 SmartSolutions 웹 사이트에서 HELP를 누릅니다.

단축번호 사용

단축번호를 사용하면 프린터에서 인쇄, 복사, 스캔, 이메일 전송 또는 팩스 전송 등의 작업을 신속하게 수행할 수 있습니다. 특정 작업에 대해 제공되는 자주 사용하는 프린터 설정 모음을 구성하고 저장한 다음 단축번호 이름과 단축번호를 지정할 수 있습니다. 이러한 설정을 사용하여 작업을 수행하려는 경우 일반적으로 설정과 옵션을 조정하는 대신 단순히 프린터에서 해당 단축번호만 선택하면 됩니다.

프린터 웹 페이지에서 작업에 대한 단축번호 설정 구성:

선택

목적

복사

문서 또는 사진을 복사합니다.

환경 보호 복사

양면 인쇄 또는 초안 설정을 사용하여 문서 또는 사진을 복사합니다.

ID 카드 복사

ID 카드의 양면을 한 페이지에 복사합니다.

팩스로 스캔

문서 또는 사진을 스캔하고 이를 팩스를 통해 전송합니다.

이메일로 스캔

문서 또는 사진을 스캔하고 이를 이메일을 통해 전송합니다.

참고: 프린터가 이더넷 또는 무선 연결을 통해 네트워크 및 인터넷에 연결되어 있는지 확인합니다.

컴퓨터로 스캔

문서 또는 사진을 스캔하고 이를 컴퓨터에 전송합니다.

참고:

  • 네트워크 프린터가 연결된 상태로 프린터 드라이버가 설치되어 있는지 확인합니다.
  • 프린터가 컴퓨터에 로컬로(USB) 또는 동일한 이더넷 또는 무선 네트워크를 통해 연결되어 있는지 확인합니다.

네트워크로 스캔

문서 또는 사진을 스캔하고 이를 네트워크 폴더로 전송합니다.

참고: 프린터가 이더넷 또는 무선 연결을 통해 인터넷에 연결되어 있는지 확인합니다.

메모리 장치로 스캔

문서 또는 사진을 스캔하고 프린터 모델에 따라 메모리 카드 또는 플래시 드라이브에 저장합니다.

파일 인쇄

컴퓨터에서 문서를 인쇄합니다.

참고: 프린터가 동일한 이더넷 또는 무선 네트워크를 통해 컴퓨터에 연결되어 있는지 확인합니다.

예:

변호사가 자신의 프린터를 사용하여 고객에게 이메일을 전송하고 평소와 같이 프린터 제어판을 사용하여 기능 및 사용 가능한 옵션을 선택할 수 있습니다. 또는 이렇게 하는 대신 프린터의 웹 페이지에서 프린터 설정(예: 메시지 제목 및 받는 사람)을 구성하고 이 작업에 단축번호를 지정할 수 있습니다. 프린터 제어판에서 단축번호를 입력하면 프린터가 선택한 설정에 따라 문서를 자동으로 전송합니다. 메시지의 다른 사본을 전송하려면 해당 단축번호를 다시 누르기만 하면 됩니다.

단축번호를 만들고 사용하는 방법에 대한 자세한 내용은 사용 설명서를 참조하십시오.

자세히 보기

나중에 구성하기 위한 방법


수집되는 데이터 유형

제품 업데이트 기능을 사용하면 프린터 모델, 프린터 소프트웨어, 인쇄 품질, 인쇄된 페이지 수량, 사용된 프린터 기능, 소비된 잉크 및 발생 가능한 오류와 같은 정보가 수집됩니다.


프린터 소프트웨어를 업데이트해야 하는 이유

소프트웨어 업데이트를 사용하면 웹에서 제공되는 최신 업데이트를 확인할 수 있습니다. 프린터에 통신 기능이 설정되어 있으면 프린터의 성능을 최적화하기 위해 소프트웨어 업데이트를 검사하는 것이 좋습니다.

설치 후 소프트웨어 또는 펌웨어 업데이트 검사

  1. 다음과 같이 합니다.

    Windows 8의 경우

    검색 창에서 printer home을 입력한 후 다음 위치로 이동합니다.

    앱 목록 >프린터 홈 > 프린터 선택 >지원 >제품 업데이트

    Windows 7 또는 이전 버전의 경우

    1. 또는 시작을 누릅니다.

    2. 모든 프로그램 또는 프로그램을 누른 후 목록에서 프린터 프로그램 폴더를 선택합니다.

    3. 다음으로 이동합니다.

      프린터 홈 > 프린터 선택 >지원 >제품 업데이트

  2. 컴퓨터 화면에 표시되는 지침을 따릅니다.

참고:

  • 컴퓨터가 인터넷에 연결되었는지 확인합니다.
  • 소프트웨어 업데이트 검사 옵션을 선택한 경우 설치 관리자가 설치 후 펌웨어 업데이트를 검사합니다.