Over Pakketconfigurator

Wat is een pakketconfigurator?


Wat is een pakketconfigurator?

Met een pakketconfigurator kunt u aangepaste installatiepakketten maken die u kunt starten zonder tussenkomst van de gebruiken en die u kunt integreren in uw implementatieoplossing. Het is een hulpprogramma dat installatiepakketten voor stuurprogramma's genereert waarmee de installatie van printerstuurprogramma's wordt geautomatiseerd met vooraf ingestelde opties voor connectiviteit en afdrukken.


Installatiepakket configureren

Opmerkingen:

  • Bestanden met de indeling .cab en .exe worden gegenereerd op de opgegeven locatie.
  • De inhoud van het pakket is afhankelijk van de geselecteerde opties.
  • sommige van deze functies zijn alleen beschikbaar op bepaalde printermodellen.

Inhoud van het pakket selecteren

Selecteer in het gedeelte Opties voor pakketinhoud een of meer van de volgende opties:

  • Afdrukstuurprogramma's en/of faxstuurprogramma's opnemen

  • Scanstuurprogramma's en/of extra software opnemen

  • Ondersteuning voor één taal

    Opmerking: Standaard worden alle talen die het product ondersteund, opgenomen in het gegenereerde pakket. Als u het pakket kleiner wilt maken, selecteert u Ondersteuning voor één taal en kiest u de gewenste taal.

Beschikbare pakketopties selecteren tijdens de installatie

Voer in het gedeelte Geselecteerde opties voor pakketinstallatietijd een van de volgende bewerkingen uit:

  • Selecteer Installatie op de achtergrond als u de installatiestatus wilt verbergen.

  • Als u de installatiestatus met de licentieovereenkomst wilt weergeven, selecteert u Installatiestatus weergeven aan gebruiker en schakelt u vervolgens Licentieovereenkomst opnemen in.

    Opmerking: de gebruiker moet de licentieovereenkomst accepteren om het pakket te installeren.

  • Als u de installatiestatus wilt weergeven en gebruiker wilt vragen een poort op te geven, selecteert u Installatiestatus weergeven aan gebruiker en schakelt u vervolgens Gebruiker vragen om een poort te selecteren in.

    Opmerking: de gebruiker moet de poort selecteren tijdens de installatie van het gegenereerde pakket.


Het afdrukstuurprogramma configureren

Informatie over de printernaam

De printer delen

Andere beschikbare stuurprogramma's zoeken

Informatie over het DCF-bestand

Configuratie-instellingen gebruiken


Informatie over de printernaam

Standaard is de printernaam gelijk aan de naam van het printermodel. Hiernaar wordt ook wel verwezen met de printerobjectnaam die is gemaakt na installatie. Een printerobject verwijst naar de daadwerkelijke printer waaraan een afdruktaak kan worden toegewezen. Zorg dat het printerobject een unieke naam heeft waarmee u de juiste printer kunt herkennen in het netwerk.

Opmerkingen:

  • Kies Als standaardprinter instellen om het printerobject in te stellen als standaardprinter.
  • Als u de naam van het printerobject tijdens de installatie wilt laten detecteren door de toepassing, selecteert u Printernaam detecteren. De optie is mogelijk niet beschikbaar, afhankelijk van het printermodel dat u hebt aangeschaft.


De printer delen

Schakel het selectievakje Printer delen in en voer de volgende gegevens in:

  • Sharenaam: de naam die anderen zien wanneer ze een gedeelde printer selecteren.

  • Opmerkingen: alle extra informatie voor de gedeelde printer. Dit is optioneel.

  • Locatie: de locatie van de printer. Dit is optioneel.

Opmerking: Controleer of Bestands- en printerdeling is ingeschakeld.


Andere beschikbare stuurprogramma's zoeken

Universele printerstuurprogramma's (PCL 5, PCL XL, PS en XPS) kunnen worden gedownload van onze website. Zoek naar uw printermodel om de compatibele stuurprogramma's weer te geven.


Informatie over het DCF-bestand

Een DCF-bestand (Driver Configuration File; stuurprogrammaconfiguratiebestand) is een bestand waarin printerinstellingen en andere gegevens worden opgeslagen. DCF-bestanden hebben de bestandsextensie .ldc.

Wanneer u de pakketconfigurator gebruikt, selecteert u tijdens de installatie het DCF-bestand dat de configuraties bevat die u wilt gebruiken om een printerobject te maken. Een afzonderlijke configuratie van een DCF-bestand wordt aangeduid met een beschrijving.

Een DCF-bestand een configuratie bevatten voor een willekeurig aantal printermodellen en een willekeurig aantal verschillende stuurprogramma's (PostScript- of PCL-emulaties voor Windows).

Opmerking: Voor het Configuratieprogramma voor stuurprogramma's is Microsoft XML Core Services (MSXML) 6 vereist. U kunt dit downloaden op www.microsoft.com.


Configuratie-instellingen gebruiken

  1. Selecteer Instellingen toepassen met een configuratie in het gedeelte Configuratie-instellingen.

    1. Als u een bestaand configuratiebestand wilt gebruiken, klikt u op Bestand laden.

    2. Als u een nieuw configuratiebestand wilt maken, gaat u als volgt te werk:

      1. Klik op Nieuw.

      2. Selecteer de configuratiegegevens die u wilt maken.

      3. Klik op Finish en sla de instellingen op.

        4. Opmerking: Als u dezelfde configuratie wilt toepassen op alle volgende afdrukwachtrijen die u maakt, selecteert u Toepassen op alle toekomstige installaties. Anders wordt de configuratie alleen toegepast op dit printerobject.

  2. Klik op OK.


De printeraansluiting configureren

De printer selecteren vanaf een gedetecteerde poort

Printer aansluiten met een USB-kabel

Netwerkprinter toevoegen

Informatie over poorttypen

Statusberichten handmatig starten

Een poort opgeven via de opdrachtregel

Wat is een poortnaam?

Waar staat mijn printer niet in de lijst?


De printer selecteren vanaf een gedetecteerde poort

  1. Als u een printerverbinding wilt maken via een gedetecteerde poort, moet u de volgende gegevens verzamelen:

    Informatie over de printer

    Beschrijving

    Volledig gekwalificeerde domeinnaam (in het gedeelte TCP/IP)

    Deze naam bevat de naam van de printer en het netwerk waarop de printer is aangesloten. Dit is tevens de printernaam.

    IP-adres (in het gedeelte TCP/IP)

    Dit is een uniek nummer dat wordt gebruikt door de printer om op een netwerk andere apparaten te vinden en daarmee te communiceren.

    UAA (MAC) (in het gedeelte Standaardnetwerkkaart)

    Dit is een unieke hardware-identificatiecode waarmee de printer kan worden onderscheiden van andere apparaten op het netwerk.

    Naam configuratieloze verbinding (in het gedeelte TCP/IP)

    Deze geeft aan dat de printer zeroconf- of configuratieloze netwerken ondersteunt.

    Opmerking: Als u niet over de benodigde informatie beschikt, drukt u een netwerkconfiguratiepagina af. Raadpleeg de Gebruikershandleiding voor meer informatie.

  2. Selecteer de printer in de lijst en klik op Doorgaan.

  3. Als de printer niet in de lijst staat, probeert u een van de volgende oplossingen:

    • Vernieuw de printerlijst.

    • Klik op Zoekopdracht wijzigen om uw printer handmatig toe te voegen met geavanceerde netwerkinstellingen.

    • Klik op Draadloos netwerk configureren om een printer toe te voegen die op een draadloos netwerk is aangesloten.

    • Klik op Poort opgeven om uw printer handmatig toe te voegen poorten.

    • Controleer of de printer niet wordt geblokkeerd door toepassingen van derden.

    • Controleer of de computer niet is aangesloten op een VPN (Virtual Private Network).

    • Controleer of de printer en computer beide met hetzelfde netwerk verbonden zijn.

    • Controleer of er een geldig en uniek IP-adres is toegewezen aan de printer


Printer aansluiten met een USB-kabel

Als u Aangesloten met een USB-kabel hebt geselecteerd, maakt het besturingssysteem standaard het printerobject. De naam van het printerobject moet overeenkomen met de naam die is gemaakt door het besturingssysteem.

Opmerkingen:

  • De gebruiker moet de USB-kabel aansluiten om de installatie te voltooien en het printerobject te maken.
  • Wanneer u verbinding hebt gemaakt met de printer via de USB-poort, moet de gebruiker Statusberichten handmatig starten.


Netwerkprinter toevoegen

Gebruik het dialoogvenster Netwerkprinter toevoegen om naar printers te zoeken op printernaam, IP-adres of subnet. Zoek uw printer op en voeg deze handmatig toe aan de lijst met beschikbare netwerkprinters.

Opmerking: Zorg dat u beschikt over de naam en het IP-adres van de printer en dat u weet tot welk subnet de printer behoort. Druk een netwerkconfiguratiepagina af voor deze informatie. Raadpleeg de Gebruikershandleiding voor meer informatie.

Printernaam en IP-adres gebruiken

Typ de printernaam of het IP-adres en klik op OK.

Subnetadres gebruiken

Als de printer en afdrukserver zich op een ander netwerk (een zogeheten subnet) bevinden, kunt u zoeken naar beschikbare printers door het subnet op te geven van de printer die u wilt gebruiken.

  • Als u een subnetadres wilt toevoegen, typt u het subnetadres in het betreffende veld en klikt u op Toevoegen > OK.

    Opmerking: u kunt ook naar meerdere subnetadressen zoeken.

  • Als u een subnetadres wilt verwijderen, selecteert u het subnetadres in de lijst met gevonden subnetwerken en klikt u vervolgens op Verwijderen.


Informatie over poorttypen

Opmerking: sommige poorten zijn mogelijk alleen beschikbaar op bepaalde printermodellen.
Poorttypen | Beschrijving
Externe afdrukserver | Dit is een extern apparaat dat netwerktoegang toestaat van de Ethernet-poorten.
LPR (Line Printer Remote) | Dit is een protocol waarmee afdruktaken naar een externe printer kunnen worden verzonden.
Afdrukserver | Dit is een computer of apparaat dat is verbonden met een of meer printers, en met clientcomputers via een netwerk. De afdrukserver kan afdruktaken van computers accepteren en deze verzenden naar de juiste printers.
Standaard TCP/IP (Transmission Control Protocol/Internet Protocol) | Dit is een protocol dat de regel definieert die computers moeten volgen voor onderlinge communicatie via internet.
UNC (Universal Naming Convention; universele naamgevingsconventie) | Dit is een norm die wordt gebruikt om servers, printers en andere bronnen in een netwerk toe te wijzen zonder het netwerkstation toe te wijzen. Hiermee krijgt elke gedeelde bron een uniek adres. Zo kunnen besturingssystemen met UNC-ondersteuning volledig een map op een bestandsserver opgeven.


Statusberichten handmatig starten

Opmerking: Controleer of de printer met een USB-kabel is aangesloten op de computer.

Windows 8

Typ Statusberichten in de charm Zoeken en blader naar:

Lijst met apps > Statusberichten

Windows 7 of lager:

  1. Klik op [image] of Start.

  2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

  3. Klik op Printerstartpagina > Statusberichten.

Statusberichten wordt geopend.

Opmerkingen:

  • Statusberichten is alleen beschikbaar als u hebt geselecteerd dat het moet worden opgenomen tijdens de pakketconfiguratie.
  • Als u Statusberichten niet handmatig start nadat het afdrukobject is gemaakt, wordt Statusberichten automatisch gestart wanneer de computer opnieuw opstart.


Een poort opgeven via de opdrachtregel

U kunt de poortnaam en het poortadres opgeven op de opdrachtregel tijdens de installatie door De poort opgeven tijdens de installatie via de opdrachtregel te selecteren.

Parameter | Optie | Voorbeeld
/port: | Poortnaam | /port:poortnaam
/address: | Netwerknaam of IP-adres van de printer | /address:123.123.123.123 /address:netwerknaam

Voorbeeldopdrachtregel: LexmarkPkgInstall.exe /port:poortnaam /address:123.123.123.123

Opmerkingen:

  • LexmarkPkgInstall.exe retourneert 0 nadat de installatie is voltooid.
  • Geef de poort- en de adresparameters om de installatie te starten.
  • De opgegeven poortnaam en -adres worden toegepast op alle afdrukobjecten in het pakket die zijn ingesteld om te worden opgegeven tijdens de installatie. Voor printerobjecten die toegewezen poorten zijn tijdens het maken van het pakket, wordt de poort gebruikt die tijdens het makken van het pakket is geselecteerd.
  • De opdrachtregelparameters voor de poortnaam of -adres worden alleen verwerkt als in het pakket is ingesteld dat de poortnaam en -adres op de opdrachtregel moeten worden geaccepteerd. Als deze parameters worden doorgegeven aan een pakket dat deze informatie niet moet ontvangen op de opdrachtregel, worden de installatie voortgezet maar worden deze parameters genegeerd. De poorten worden gemaakt op basis van de gegevens in het pakket, niet op basis van de parameters op de opdrachtregel. Er worden een waarschuwing gegeven op de opdrachtregel. In dit geval is de retourneercode 0 omdat de installatie is voltooid.


Wat is een poortnaam?

De poortnaam is een unieke naam die is toegewezen aan een poort op de computer waarop de printer is aangesloten.


Waar staat mijn printer niet in de lijst?

Controleer of de computer en de printer beide met hetzelfde draadloze netwerk verbonden zijn

De printer is misschien niet aangesloten op hetzelfde draadloze netwerk als de computer. Als de computer al verbonden is met het draadloze netwerk, moet de SSID van de printer overeenkomen met de SSID van de computer.

  1. Zoek de SSID op van het netwerk waarop de computer is aangesloten.

    1. Geef het IP-adres van uw toegangspunt (draadloze router) op in het adresveld van uw browser.

      Ga als volgt te werk als u het IP-adres van het toegangspunt niet weet:

      Windows 8

      Typ Uitvoeren in de charm Zoeken en blader naar:

      Lijst met apps > Uitvoeren > typ cmd > OK > typ ipconfig

      Windows 7 of lager:

      1. Klik op [image] of op Start en klik op Uitvoeren.

      2. Typ cmd in het vak Zoekopdracht starten of Uitvoeren.

      3. Druk op Enter of klik op OK en typ ipconfig.

      Opmerkingen:

      • Doorgaans wordt het toegangspunt weergegeven bij het item Standaardgateway, maar u moet wel controleren of dit item wordt vermeld in het gedeelte Draadloze netwerkverbinding van de IP-configuratiegegevens.
      • Het IP-adres bestaat uit vier sets met cijfers gescheiden door punten: 123.123.123.123.

    2. Druk op Enter of Ga.

    3. Typ de gebruikersnaam en het wachtwoord voor het toegangspunt als u hierom wordt gevraagd en klik op OK.

    4. Zoek in het gedeelte met de draadloze instellingen naar SSID.

    5. Noteer de SSID.

      Opmerking: noteer de gegevens nauwkeurig, inclusief eventuele hoofdletters.

  2. Zoek de SSID op van het netwerk waarmee de printer is verbonden:

    1. Druk vanaf de printer een netwerkconfiguratiepagina af.

      Raadpleeg de Gebruikershandleiding voor meer informatie.

    2. Zoek in het gedeelte Draadloos naar SSID.

  3. Vergelijk de SSID van de computer met de SSID van de printer.

    Als de SSID's gelijk zijn, zitten de computer en de printer op hetzelfde draadloze netwerk.

    Als de SSID's niet gelijk zijn, voert u het Hulpprogramma voor draadloze configuratie nogmaals uit om de printer te installeren op het netwerk dat door de computer wordt gebruikt. Selecteer de SSID die wordt gebruikt door de computer.

Controleer of de computer niet is aangesloten op een VPN (Virtual Private Network)

De meeste VPN's staan computers toe alleen te communiceren met de VPN en staan geen andere netwerkverbinding toe op hetzelfde moment. Verbreek de verbinding met de VPN voordat u het stuurprogramma installeert of voordat u de draadloze installatie uitvoert op de computer.

Als u wilt controleren of de computer momenteel is verbonden met een VPN, opent u de VPN-clientsoftware en controleert u de VPN-verbindingen. Als er geen VPN Client-software is geïnstalleerd, controleert u de verbindingen handmatig met de Windows VPN Client.

Als u tegelijkertijd verbinding wilt maken met uw lokale netwerk en een VPN, moet de systeembeheerder voor de VPN 'split tunneling' voor u instellen. Sommige bedrijven staan 'split tunneling' niet toe vanwege technische of beveiligingsredenen.

Controleer of de printer niet wordt geblokkeerd door toepassingen van derden

Toepassingen van derden, waaronder antivirus-, beveiligings- en firewallprogramma's, kunnen de functie voor het zoeken naar printers blokkeren. Configureer dergelijke toepassingen zodanig dat de printer niet wordt geblokkeerd en vernieuw de netwerklijst.


Extra software selecteren

Let op het volgende bij het selecteren van extra software:

  • De geselecteerde software wordt opgenomen in het gegenereerde pakket en geïnstalleerd op het systeem van de gebruiker in de map die is opgegeven tijdens de installatie.

  • Zorg ervoor dat u hetzelfde installatiepad gebruikt wanneer u een volgend pakket implementeert zodat er slechts één kopie van de geïnstalleerde toepassing is en dat dit de nieuwste versie is.

  • Sommige bestanden kunnen alleen in de x86-map of het 64-bits systeem worden geïnstalleerd afhankelijk van het gebruikte besturingssysteem.

  • De lijst met toepassingen kan verschillen afhankelijk van het model printer.


Het gegenereerde pakket starten

Voer een van de volgende handelingen uit:

  • Gebruik de aanmeldscripts van het besturingssysteem.

  • Deel de pakketten en laat de gebruikers ze activeren.

Opmerking: U moet beschikken over voldoende beheerdersrechten om de installatie te kunnen uitvoeren.


Help bij Pakketconfigurator