Over installatieopties

Wat is een printernaam?

Waarom is de knop Bladeren is niet beschikbaar?


Wat is een printernaam?

Standaard is de printernaam gelijk aan de naam van het printermodel. Hiernaar wordt ook wel verwezen met de printerobjectnaam die is gemaakt na installatie. Een printerobject verwijst naar de daadwerkelijke printer waaraan een afdruktaak kan worden toegewezen. Zorg dat het printerobject een unieke naam heeft waarmee u de juiste printer kunt herkennen in het netwerk.

Opmerking: kies Als standaardprinter instellen en klik op Doorgaan om het printerobject in te stellen als standaardprinter.


Waarom is de knop Bladeren is niet beschikbaar?

Als u de printersoftware eerder op uw computer hebt geïnstalleerd, is de optie waarmee u een installatiepad kunt opgeven, uitgeschakeld. Het installatiepad geeft de map aan waar de extra software voor de printer wordt geïnstalleerd. De printersoftware wordt automatisch bijgewerkt als er een nieuwere versie beschikbaar is.

Opmerking: Als de geselecteerde taal beschikbaar is, wordt de printersoftware geïnstalleerd in de betreffende taal. Anders wordt de printersoftware weergegeven in het Engels.


De printer configureren via een lokale verbinding (USB)

Printermodel zoeken

Wat is een USB-kabel?

USB-poort zoeken

De knop Doorgaan is niet beschikbaar

Wat gebeurt er als ik dit oversla?


Printermodel zoeken

Controleer het label voor klantenondersteuning om het model van uw printer of apparaat te achterhalen. Raadpleeg het hoofdstuk 'Over de printer' van de Gebruikershandleiding of de Beknopte referentiehandleiding voor meer informatie.


Wat is een USB-kabel?

Een USB-kabel (Universal Serial Bus) wordt gebruikt om een USB-apparaat aan te sluiten op een host. Veelgebruikte hosts zijn onder andere computers en gameconsoles. Via de USB-poort en -kabel kunnen randapparaten op de computer worden aangesloten, zoals aanwijsapparaten, toetsenborden, digitale camera's, printers, mediaspelers, flashstations en externe vaste schijven. Voor veel van deze apparaten is USB de standaardverbindingsmethoden geworden.

Meer informatie

USB-poort zoeken

Verklarende woordenlijst voor netwerken


USB-poort zoeken

De USB-poort op de computer en printer zijn gemarkeerd met het symbool [image].

Opmerkingen:

  • sluit de USB-kabel pas aan als dit wordt aangegeven.
  • Als de USB-poort achter op de printer is afgedekt met een sticker, moet de sticker verwijderen.

Het vierkante uiteinde van de USB-kabel wordt aangesloten op de vierkante USB-poort aan de achterkant van de printer.

Het rechthoekige uiteinde van de USB-kabel wordt aangesloten op de rechthoekige USB-poort op de computer.

Meer informatie

Verklarende woordenlijst voor netwerken


De knop Doorgaan is niet beschikbaar

Probeer de volgende oplossingen in de volgorde waarin ze worden vermeld tot de knop Doorgaan actief wordt en u op de knop kunt klikken:

Controleer of de USB-kabel stevig is aangesloten op de USB-poort op de printer en op de computer

USB-poorten zijn gemarkeerd met [image].

Controleer of de printer is aangesloten en is ingeschakeld

Ga na of de knop [image] brandt. Als u de printer zojuist hebt aangezet, moet u mogelijk de USB-kabel losmaken en opnieuw aansluiten.

Controleer of de USB-poort op de computer werkt

Test de USB-poort door andere apparaten op de poort aan te sluiten. Als u de apparaten zonder problemen kunt gebruiken op de poort, werkt de poort.

Opmerkingen:

  • Wellicht werkt de poort correct, maar er kunnen conflicten optreden bij gebruik van meerdere USB-apparaten. Maak daarom een van de andere USB-apparaten los.
  • Als de USB-poort op de computer niet werk, probeert u een van de andere USB-poorten op de computer.
Controleer of de USB-kabel goed werkt

Probeer een andere USB-kabel. Als u een kabel gebruikt die langer is dan drie meter, moet u een kortere kabel proberen.

Opmerking: USB-hubs, verlengsnoer, poortreplicatoren en dockingstations kunnen de verbinding beïnvloeden. Maak deze apparaten los en zorg ervoor dat de printer rechtstreeks is aangesloten op de computer.
Controleer of u de juiste cd voor het printermodel gebruikt

Vergelijk het printermodel dat is vermeld op de cd met het printermodel dat is vermeld op de printer. De cijfers moeten exact overkomen of binnen dezelfde productserie vallen.

Bij twijfels controleert u op de Lexmark website of er een bijgewerkte versie van de printersoftware beschikbaar is. Raadpleeg de Gebruikershandleiding van de printer voor meer informatie.

Sluit de netvoeding opnieuw aan

  1. Zet de printer uit.

    Opmerking: Controleer of de printer zich niet in de slaapstand bevindt. Houd de knop [image] drie seconden ingedrukt om de printer uit te schakelen.

  2. Trek de stekker van het netsnoer uit het stopcontact.

  3. Maak de netvoeding los van de achterkant van de printer en sluit de netvoeding weer aan.

  4. Steek de stekker van het netsnoer weer in het stopcontact.

  5. Schakel de printer in en hervat de installatie op de computer.

Voer het installatieprogramma opnieuw uit

  1. Sluit het installatieprogramma.

    Opmerking: Als u de cd Software en documentatie gebruikt, haalt u deze uit het cd- of dvd-station.

  2. Start de computer opnieuw op.

  3. Voer het installatiepakket uit.

    Opmerking: Als u de cd Software en documentatie gebruikt, plaatst u deze eerst in het cd- of dvd-station.
Controleer of de computer USB-activiteit op de USB-poort aangeeft

  1. Open Apparaatbeheer.

    Windows 8

    Typ Uitvoeren in de charm Zoeken en blader naar:

    Lijst met apps >Uitvoeren > typ devmgmt.msc >OK

    Windows 7 of lager:

    1. Klik op [image] of op Start en vervolgens op Uitvoeren.

    2. Typ devmgmt.msc in het vak Zoekopdracht of Uitvoeren.

    3. Druk op Enter of klik op OK.

  2. Controleer het venster Apparaatbeheer terwijl u een USB-kabel of een ander apparaat aansluit op de USB-poort. Het venster wordt vernieuwd wanneer Apparaatbeheer de USB-verbinding herkent.

    • Neem contact op met de klantenondersteuning als Apparaatbeheer activiteit aangeeft, maar geen van de voorgaande oplossingen heeft gewerkt.

    • Als Apparaatbeheer geen activiteit aangeeft, is er mogelijk een probleem met de USB-ondersteuning van de computer.


Wat gebeurt er als ik dit oversla?

Als u de USB-kabel niet aansluit, wordt er geen afdrukwachtrij gemaakt en kunt u geen gebruikmaken van de volledige afdruk- en faxfuncties van de printer.

Sluit de USB-kabel aan op uw printer om de installatie te voltooien en de volledige afdruk- en faxfuncties te gebruiken.


Printer aansluiten op een netwerk

Verbindingstype selecteren

Hoe controleer ik of de printer is aangesloten op het draadloze netwerk?

Gegevens die vereist zijn om de printer te installeren op een Ethernet-netwerk

Netwerkprinter toevoegen

Informatie over poorttypen


Verbindingstype selecteren

Optie | Functie
Draadloze verbinding | Printer aansluiten op een draadloos netwerk.
Ethernet-verbinding | Printer aansluiten op een bedraad netwerk.
Lokale aansluiting | De printer rechtstreeks aansluiten op de computer met een USB-kabel.
Geavanceerd | De printer aansluiten op lokale poorten die zijn gevonden op de computer. Hiermee kunnen gebruikers ook een poort maken voor het printerobject.

Opmerkingen:

  • De opties voor het verbindingstype kunnen verschillen afhankelijk van het printermodel. Raadpleeg de Gebruikershandleiding voor meer informatie.
  • Plaats de printer in de buurt van de computer tijdens de installatie. Als u de printer installeert op een draadloos netwerk, kunt u de printer verplaatsen nadat de installatie is voltooid.
  • De printer kan tegelijk één actieve lokale verbinding (USB) en één actieve netwerkverbinding (Ethernet of draadloos) ondersteunen. Het is niet mogelijk om tegelijk een draadloze en Ethernet-verbinding te gebruiken.


Hoe controleer ik of de printer is aangesloten op het draadloze netwerk?

  1. Zoek de SSID op van het netwerk waarop de computer is aangesloten.

    1. Geef het IP-adres van uw toegangspunt (draadloze router) op in het adresveld van uw browser.

      Ga als volgt te werk als u het IP-adres van het toegangspunt niet weet:

      1. Open de opdrachtprompt.

        Windows 8

        Typ Uitvoeren in de charm Zoeken en blader naar:

        Lijst met apps >Uitvoeren > typ cmd >OK

        Windows 7 of lager:

        1. Klik op [image] of op Start en vervolgens op Uitvoeren.

        2. Typ cmd in het vak Zoekopdracht starten of Uitvoeren.

        3. Druk op Enter of klik op OK.

      2. Typ ipconfig en druk op Enter.

      3. Ga naar het gedeelte Draadloze netwerkverbinding en controleer het item bij Standaardgateway.

        Opmerkingen:

        • Het 'Default Gateway' toegangspunt geeft gewoonlijk het toegangspunt aan.
        • Het IP-adres bestaat uit vier sets met cijfers gescheiden door punten: 123.123.123.123.

    2. Geef de gebruikersnaam en het wachtwoord van de router op als hiernaar wordt gevraagd.

    3. Klik op OK.

    4. Zoek in het gedeelte met de draadloze instellingen naar SSID.

    5. Noteer de SSID.

      Opmerking: noteer de gegevens nauwkeurig, inclusief eventuele hoofdletters.

  2. Zoek de SSID op van het netwerk waarmee de printer is verbonden.

    1. Druk vanaf de printer een netwerkconfiguratiepagina af.

      Raadpleeg de Gebruikershandleiding voor meer informatie.

    2. Zoek in het gedeelte Draadloos naar SSID.

  3. Vergelijk de SSID van de computer met de SSID van de printer.

    Als de SSID's gelijk zijn, zitten de computer en de printer op hetzelfde draadloze netwerk.

    Als de SSID's niet gelijk zijn, voert u het hulpprogramma nogmaals uit om de printer te installeren op het netwerk dat door de computer wordt gebruikt.


Gegevens die vereist zijn om de printer te installeren op een Ethernet-netwerk

Zorg ervoor dat u over de volgende gegevens beschikt voordat u begint:

  • Een geldig en uniek IP-adres voor de printer

  • De gateway voor het netwerk

  • Het netwerkmasker van het netwerk waarop de printer wordt gebruikt

  • De naam van het domein waarbinnen de printer zich bevindt

  • Het hostnaam van de printer

  • Eventuele beveiligingsgegevens die nodig zijn voor verificatie op het netwerk

Opmerking: Zorg ervoor dat u ook over een Ethernet-kabel beschikt waarmee u de printer fysiek aansluit op het netwerk. Sluit de kabel aan op de printer en op een beschikbare poort op een netwerkapparaat of een wandaansluiting.

Meer informatie

Tips voor verbinding maken met een Ethernet-netwerk


Netwerkprinter toevoegen

Gebruik het dialoogvenster Netwerkprinter toevoegen om naar printers te zoeken op printernaam, IP-adres of subnet. Zoek uw printer op en voeg deze handmatig toe aan de lijst met beschikbare netwerkprinters.

Opmerking: Zorg dat u beschikt over de naam en het IP-adres van de printer en dat u weet tot welk subnet de printer behoort. Druk een netwerkconfiguratiepagina af voor deze informatie. Raadpleeg de Gebruikershandleiding voor meer informatie.

Printernaam en IP-adres gebruiken

Typ de printernaam of het IP-adres en klik op OK.

Subnetadres gebruiken

Als de printer en afdrukserver zich op een ander netwerk (een zogeheten subnet) bevinden, kunt u zoeken naar beschikbare printers door het subnet op te geven van de printer die u wilt gebruiken.

  • Als u een subnetadres wilt toevoegen, typt u het subnetadres in het betreffende veld en klikt u op Toevoegen > OK.

    Opmerking: u kunt ook naar meerdere subnetadressen zoeken.

  • Als u een subnetadres wilt verwijderen, selecteert u het subnetadres in de lijst met gevonden subnetwerken en klikt u vervolgens op Verwijderen.

Meer informatie

Hoe zoek ik IP-adressen?

Verklarende woordenlijst voor netwerken


Informatie over poorttypen

Opmerking: sommige poorten zijn mogelijk alleen beschikbaar op bepaalde printermodellen.
Poorttypen | Beschrijving
Externe afdrukserver | Dit is een extern apparaat dat netwerktoegang toestaat van de Ethernet-poorten.
LPR (Line Printer Remote) | Dit is een protocol waarmee afdruktaken naar een externe printer kunnen worden verzonden.
Afdrukserver | Dit is een computer of apparaat dat is verbonden met een of meer printers, en met clientcomputers via een netwerk. De afdrukserver kan afdruktaken van computers accepteren en deze verzenden naar de juiste printers.
Standaard TCP/IP (Transmission Control Protocol/Internet Protocol) | Dit is een protocol dat de regel definieert die computers moeten volgen voor onderlinge communicatie via internet.
UNC (Universal Naming Convention; universele naamgevingsconventie) | Dit is een norm die wordt gebruikt om servers, printers en andere bronnen in een netwerk toe te wijzen zonder het netwerkstation toe te wijzen. Hiermee krijgt elke gedeelde bron een uniek adres. Zo kunnen besturingssystemen met UNC-ondersteuning volledig een map op een bestandsserver opgeven.

Meer informatie

Verklarende woordenlijst voor netwerken


Netwerkprinter selecteren

Hoe selecteer ik een printer?

Waar staat mijn printer niet in de lijst?

Hoe zoek ik IP-adressen?

Wat is een MAC-adres?

Hoe vind ik het MAC-adres?

Wat is een poortnaam?


Hoe selecteer ik een printer?

  1. Kies in het dialoogvenster Printer selecteren een optie waarmee u kunt zoeken naar de printer. Als u niet over de benodigde informatie beschikt, drukt u een netwerkconfiguratiepagina af en zoekt u naar de volgende informatie:

    Informatie over de printer

    Beschrijving

    Naam configuratieloze verbinding (in het gedeelte TCP/IP)

    Deze geeft aan dat de printer zeroconf- of configuratieloze netwerken ondersteunt.

    IP-adres (in het gedeelte TCP/IP)

    Dit is een uniek nummer dat wordt gebruikt door de printer om op een netwerk andere apparaten te vinden en daarmee te communiceren.

    Volledig gekwalificeerde domeinnaam (in het gedeelte TCP/IP)

    Deze naam bevat de naam van de printer en het netwerk waarop de printer is aangesloten. Dit is tevens de printernaam.

    UAA (MAC) (in het gedeelte Standaardnetwerkkaart)

    Dit is een unieke hardware-identificatiecode waarmee de printer kan worden onderscheiden van andere apparaten op het netwerk.

    Raadpleeg de Gebruikershandleiding voor meer informatie over het afdrukken van een netwerkconfiguratiepagina.

  2. Zoek in het dialoogvenster De printer selecteren de printergegevens die u hebt verzameld.

  3. Selecteer de printer in de lijst en klik op Doorgaan.

  4. Als de printer niet in de lijst staat, probeert u een van de volgende oplossingen:

    • Vernieuw de printerlijst.

    • Klik op Zoekopdracht wijzigen om de printer handmatig toe te voegen en volg de aanwijzingen op het scherm.

    • Controleer of de printer niet wordt geblokkeerd door toepassingen van derden.

    • Controleer of de computer niet is aangesloten op een VPN (Virtual Private Network).

    • Controleer of de printer en computer beide met hetzelfde netwerk verbonden zijn.

    • Controleer of er een geldig en uniek IP-adres is toegewezen aan de printer

Meer informatie

Verklarende woordenlijst voor netwerken

Netwerkprinter toevoegen


Waar staat mijn printer niet in de lijst?

Controleer of de computer en de printer beide met hetzelfde draadloze netwerk verbonden zijn

De printer is misschien niet aangesloten op hetzelfde draadloze netwerk als de computer. Als de computer al verbonden is met het draadloze netwerk, moet de SSID van de printer overeenkomen met de SSID van de computer.

  1. Zoek de SSID op van het netwerk waarop de computer is aangesloten.

    1. Geef het IP-adres van uw toegangspunt (draadloze router) op in het adresveld van uw browser.

      Ga als volgt te werk als u het IP-adres van het toegangspunt niet weet:

      Windows 8

      Typ Uitvoeren in de charm Zoeken en blader naar:

      Lijst met apps > Uitvoeren > typ cmd > OK > typ ipconfig

      Windows 7 of lager:

      1. Klik op [image] of op Start en klik op Uitvoeren.

      2. Typ cmd in het vak Zoekopdracht starten of Uitvoeren.

      3. Druk op Enter of klik op OK en typ ipconfig.

      Opmerkingen:

      • Doorgaans wordt het toegangspunt weergegeven bij het item Standaardgateway, maar u moet wel controleren of dit item wordt vermeld in het gedeelte Draadloze netwerkverbinding van de IP-configuratiegegevens.
      • Het IP-adres bestaat uit vier sets met cijfers gescheiden door punten: 123.123.123.123.

    2. Druk op Enter of Ga.

    3. Typ de gebruikersnaam en het wachtwoord voor het toegangspunt als u hierom wordt gevraagd en klik op OK.

    4. Zoek in het gedeelte met de draadloze instellingen naar SSID.

    5. Noteer de SSID.

      Opmerking: noteer de gegevens nauwkeurig, inclusief eventuele hoofdletters.

  2. Zoek de SSID op van het netwerk waarmee de printer is verbonden:

    1. Druk vanaf de printer een netwerkconfiguratiepagina af.

      Raadpleeg de Gebruikershandleiding voor meer informatie.

    2. Zoek in het gedeelte Draadloos naar SSID.

  3. Vergelijk de SSID van de computer met de SSID van de printer.

    Als de SSID's gelijk zijn, zitten de computer en de printer op hetzelfde draadloze netwerk.

    Als de SSID's niet gelijk zijn, voert u het Hulpprogramma voor draadloze configuratie nogmaals uit om de printer te installeren op het netwerk dat door de computer wordt gebruikt. Selecteer de SSID die wordt gebruikt door de computer.

Controleer of de computer niet is aangesloten op een VPN (Virtual Private Network)

De meeste VPN's staan computers toe alleen te communiceren met de VPN en staan geen andere netwerkverbinding toe op hetzelfde moment. Verbreek de verbinding met de VPN voordat u het stuurprogramma installeert of voordat u de draadloze installatie uitvoert op de computer.

Als u wilt controleren of de computer momenteel is verbonden met een VPN, opent u de VPN-clientsoftware en controleert u de VPN-verbindingen. Als er geen VPN Client-software is geïnstalleerd, controleert u de verbindingen handmatig met de Windows VPN Client.

Als u tegelijkertijd verbinding wilt maken met uw lokale netwerk en een VPN, moet de systeembeheerder voor de VPN 'split tunneling' voor u instellen. Sommige bedrijven staan 'split tunneling' niet toe vanwege technische of beveiligingsredenen.

Controleer of de printer niet wordt geblokkeerd door toepassingen van derden

Toepassingen van derden, waaronder antivirus-, beveiligings- en firewallprogramma's, kunnen de functie voor het zoeken naar printers blokkeren. Configureer dergelijke toepassingen zodanig dat de printer niet wordt geblokkeerd en vernieuw de netwerklijst.


Hoe zoek ik IP-adressen?

Opmerking: Zorg ervoor dat u weet hoe uw printer en computer zijn aangesloten op het netwerk (Ethernet of draadloos).

Voor Windows-gebruikers

  1. Open de opdrachtprompt.

    Windows 8

    Typ Uitvoeren in de charm Zoeken en blader naar:

    Lijst met apps >Uitvoeren > typ cmd >OK

    Windows 7 of lager:

    1. Klik op [image] of op Start en klik op Uitvoeren.

    2. Typ cmd in het dialoogvenster Zoekopdracht starten of Uitvoeren.

    3. Druk op Enter of klik op OK.

  2. Typ ipconfig en druk op Enter.

  3. Zoek naar IP-adres.

    Het IP-adres bestaat uit vier sets met cijfers gescheiden door punten, bijvoorbeeld: 123.123.123.123.

Voor Macintosh-gebruikers

Opmerking: Dit is alleen van toepassing op in Mac OS X 10.5 of hoger.

  1. Ga in het Apple-menu naar:

    Systeemvoorkeuren >Netwerk

  2. Klik op Ethernet, Wi-Fi of AirPort.

  3. Klik op Geavanceerd >TCP/IP.

  4. Zoek naar IPv4-adres.

Het IP-adres van de printer zoeken

  1. Druk vanaf de printer een netwerkconfiguratiepagina af. Raadpleeg de Gebruikershandleiding voor meer informatie.

  2. Zoek naar IP-adres in het gedeelte TCP/IP.

    Het IP-adres bestaat uit vier sets met cijfers gescheiden door punten, bijvoorbeeld: 123.123.123.123.


Wat is een MAC-adres?

Een MAC-adres (Media Access Control) is een 48-bits code die is gekoppeld aan hardware- of netwerkapparaten. Het MAC-adres wordt ook wel het fysieke adres genoemd omdat het gekoppeld is aan de hardware van een apparaat en niet aan de software. Het MAC-adres wordt weergegeven als hexadecimaal getal met de volgende indeling: 01-23-45-67-89-AB.

U kunt het MAC-adres van een netwerkapparaat wijzigen, maar dit is niet gebruikelijk. MAC-adressen doorgaans beschouwd als permanente adressen. Omdat IP-adressen eenvoudig kunnen worden gewijzigd, bieden MAC-adressen een betrouwbaardere methode voor het identificeren van specifieke apparaten op een netwerk.

Routers met beveiligingsmogelijkheden beschikken mogelijk over een filterfunctie voor MAC-adressen op netwerken. Hiermee kan een beheerde lijst worden opgesteld met apparaten die toegang krijgen tot het netwerk op basis van hun MAC-adres en kan toegang door ongewenste apparaten worden voorkomen. Als op uw netwerk een filter voor MAC-adressen wordt gebruikt, moet u het MAC-adres van de printer opnemen in de lijst van apparaten met netwerktoegang.


Hoe vind ik het MAC-adres?

Netwerkapparatuur beschikt over een unieke hardware-identificatiecode waarmee het betreffende netwerkapparaat kan worden onderscheiden van andere apparaten op het netwerk. Dit wordt het MAC-adres (Media Access Control) genoemd.

Zoek het MAC-adres van uw printer:

  1. Druk vanaf de printer een netwerkconfiguratiepagina af.

    Raadpleeg de Gebruikershandleiding voor meer informatie.

  2. Ga in het gedeelte Standaardnetwerkkaart naar UAA (MAC).


Wat is een poortnaam?

De poortnaam is een unieke naam die is toegewezen aan een poort op de computer waarop de printer is aangesloten.


De printersoftware installeren

Beveiligingsinformatie

Welke tabletapparaten worden ondersteund door het installatieprogramma?

Printer installeren op andere computers


Beveiligingsinformatie

Toepassingen van derden, waaronder antivirus-, beveiligings- en firewallprogramma's, kunnen meldingen weergeven wanneer de printersoftware wordt geïnstalleerd. Als u de printer wilt gebruiken, moet u toestaan dat de printersoftware wordt geïnstalleerd op de computer.

Opmerkingen:

  • Als de installatie wordt geblokkeerd door uw antivirusprogramma, moet u het programma wellicht tijdelijk uitschakelen. Zorg dat u de virusbeveiliging weer inschakelt nadat de installatie is voltooid.
  • Als uw firewall een waarschuwingsbericht bericht weergeeft waarin u verbindingen moet toestaan of weigeren, klikt u op Accepteren om door te gaan met de installatie.


Welke tabletapparaten worden ondersteund door het installatieprogramma?

Het software-installatiepakket dat bij de printer wordt geleverd of dat u kunt downloaden van internet is compatibel met alle x86- en x64-apparaten die Windows 8 ondersteunen.

Het software-installatiepakket dat bij de printer wordt geleverd of wordt gedownload van internet is niet compatibel met ARM-apparaten die Windows 8 ondersteunen. Op de meeste ARM-apparaten is het printerstuurprogramma al geïnstalleerd. Aanvullende software is beschikbaar in Microsoft-winkels.


Printer installeren op andere computers

Software-installatiepakket gebruiken

Wanneer u een printer lokaal aansluit (USB), kunt u het beste het software-installatiepakket gebruiken dat bij de printer wordt geleverd of dat u kunt downloaden van internet.

  1. Haal een exemplaar op van het installatiepakket voor de software.

    • Via de cd Software en documentatie die bij de printer is geleverd

    • Via onze website:

      Ga op http://support.lexmark.com naar:

      ONDERSTEUNING & DOWNLOADEN > selecteer uw printer > selecteer uw besturingssysteem

  2. Sluit alle geopende programma's.

  3. Dubbelklik op het installatiepakket.

    Wacht totdat het installatievenster wordt weergegeven.

    Ga als volgt te werk als u de cd Software en documentatie gebruikt en het installatievenster niet wordt weergegeven:

    Windows 8

    Typ Uitvoeren in de charm Zoeken en blader naar:

    Lijst met apps > Uitvoeren > typ D:\setup.exe > OK

    Windows 7 of lager:

    1. Klik op [image] of op Start en vervolgens op Uitvoeren.

    2. Typ D:\setup.exe in het dialoogvenster Zoekopdracht starten of Uitvoeren.

    3. Druk op Enter of klik op OK.

    Opmerking: D is de letter van uw cd-rom- of dvd-rom-station.

  4. Klik op Installeren en volg de aanwijzingen op het scherm.

Windows-printerwizard gebruiken

Als u een printer wilt installeren die is aangesloten op een netwerk en niet de extra software wilt opnemen, moet u de wizard Printer zoeken van Windows gebruiken.

  1. Open de printerwizard.

    Windows 8

    Typ Uitvoeren in de charm Zoeken en blader naar:

    Lijst met apps >Uitvoeren > typ control printers >OK >Apparaten en printers toevoegen

    Windows 7 en Vista

    1. Klik op [image] en vervolgens op Uitvoeren.

    2. Typ control printers in het dialoogvenster Zoekopdracht starten.

    3. Klik op Een printer toevoegen >Netwerkprinter, draadloze printer of Bluetooth-printer toevoegen.

    Windows XP of eerder

    1. Klik op Start en vervolgens op Uitvoeren.

    2. Typ control printers in het dialoogvenster Zoekopdracht starten of Uitvoeren.

    3. Klik op Bestand >Printer toevoegen.

  2. Volg de instructies op het scherm. Raadpleeg de Help-onderwerpen bij uw besturingssysteem voor meer informatie.


Extra installatieopties

Optionele software zoeken en installeren

Welke andere stuurprogramma's zijn beschikbaar?


Optionele software zoeken en installeren

  1. Ga als volgt te werk:

    Windows 8

    Typ printer home in de charm Zoeken en blader naar een van de volgende opties:

    • Lijst met apps >Printerstartpagina > selecteer uw printer >Ondersteuning >Online ondersteuning

    • Lijst met apps >Printerstartpagina > selecteer uw printer >Extra software > selecteer de printersoftware die u wilt installeren

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Voer een van de volgende handelingen uit:

      • Klik op Ondersteuning >Online ondersteuning.

      • Klik op Extra software en selecteer de printersoftware die u wilt installeren.

  2. Selecteer uw printer op de webpagina voor printers en download de printersoftware.

  3. Volg de instructies op het scherm.


Welke andere stuurprogramma's zijn beschikbaar?

Universele printerstuurprogramma's (PCL 5, PCL XL, PS en XPS) kunnen worden gedownload van onze website. U moet naar uw printermodel zoeken om de compatibele stuurprogramma's weer te geven.


Verklarende woordenlijst voor netwerken

ad-hoc | Een type voor draadloze netwerken waarbij apparaten rechtstreeks kunnen communiceren zonder een toegangspunt of router.
afdrukserver | Hardware of software (of een combinatie hiervan, bijvoorbeeld afdrukservers voor een netwerk) waarmee gegevens uit een afdrukwachtrij worden gehaald en naar een printer worden verzonden. Zie externe afdrukserver.
beveiligingssleutel | Een wachtwoord, zoals een WEP-sleutel of een WPA/WPA2-wachtwoord, waarmee een netwerk wordt beveiligd.
draadloze router | Wordt ook gebruikt als toegangspunt, maar bevat geavanceerde functies zoals DHCP.
externe afdrukserver | Hardware die wordt gebruikt om printers aan te sluiten op een LAN met een Token-Ring- of Ethernet-kabel. Met de externe afdrukserver kan een parallelle of seriële printer op het netwerk worden aangesloten
IP-adres | Het netwerkadres van een computer of printer. De IP-adressen kunnen handmatig worden toegewezen (statisch IP-adres), automatisch door de DHCP-server (DHCP IP-adres) of automatisch door het apparaat (AutoIP-adres)
LAN (Local Area Network; lokaal netwerk) | Een computernetwerk dat zich binnen een beperkt geografisch gebied bevindt in een gebruikersruimte
MAC-adres | Een hardwareadres dat een unieke aanduiding is voor elk apparaat op een netwerk. Het MAC-adres is meestal afgedrukt op het apparaat.
netwerkadapter | Een apparaat waarmee computers of printers met elkaar kunnen communiceren via een netwerk
netwerknaam | Zie SSID
SSID (Service Set Identifier) | De naam van een draadloos netwerk. Als u een printer aansluit op een draadloos netwerk, moet de printer dezelfde SSID gebruiken als het netwerk. Dit wordt ook netwerknaam of BSS (Basic Service Set) genoemd.
subnet | Een segment van een netwerk dat is aangesloten op een groter netwerk. Een lokaal netwerk wordt soms lokaal subnet genoemd.
toegangspunt | Een apparaat dat draadloze apparaten verbindt om een draadloos netwerk te maken.
UAA | Een adres dat door de fabrikant aan een netwerkprinter of afdrukserver wordt toegewezen. Deze wordt ook een MAC-adres genoemd.
USB-kabel | Een lichtgewicht flexibele kabel waarmee u de printer tijdelijk aansluit op de computer tijdens installatie. Met een USB-kabel kan de printer veel sneller communiceren met de computer dan met een parallelle kabel.
USB-poort | Een kleine, rechthoekige poort op de achterkant van de printer waarop randapparaten kunnen worden aangesloten met een USB-kabel en die kan worden gebruikt voor communicatie met hoge snelheden.
WEP (Wired Equivalent Privacy) | Een beveiligingsinstelling waarmee niet-geautoriseerde toegang tot een draadloos netwerk wordt voorkomen.
Wi-Fi | Een term waarmee de technologie wordt beschreven die wordt gebruikt voor een draadloos lokaal netwerk (WLAN).
WPA (Wi-Fi Protected Access) | Een beveiligingsinstelling waarmee niet-geautoriseerde toegang tot een draadloos netwerk wordt voorkomen. Is geavanceerder en veiliger dan WEP
WPA2 | Een nieuwere versie van WPA. Oudere routers bieden waarschijnlijk geen ondersteuning voor dergelijke beveiliging.
zeroconf | Afkorting van zero configuration networking. Hiermee kunnen uw printer en andere apparaten een netwerk vormen zonder dat IP-adressen moeten worden toegewezen vanaf een DHCP server.


De printer configureren voor rechtstreeks scannen

Rechtstreeks scannen naar een computer

Hoe kan ik rechtstreeks scannen later instellen?


De e-mailinstellingen configureren

E-mailinstellingen

Hoe kan ik de e-mailfunctie later instellen?

E-mailconfiguratiewizard gebruiken


Faxinstellingen configureren

Help me mijn telefoonverbinding te identificeren

Faxconfiguratiewizard gebruiken

Hoe kan ik de fax later instellen?


Scenario 5: Land- of regiospecifieke installatie

Verschillende landen of regio's hebben verschillende soort wandaansluitingen. De standaard wandaansluiting in de meeste landen is de Registered Jack-11 (RJ-11). U moet een RJ-11-stekker of een telefoonkabel met een RJ-11-aansluiting hebben zodat u een apparaat kunt aansluiten op een RJ-11-wandaansluiting.

De faxpoort op de achterzijde van de printer en de telefoonkabel die bij de printer zijn geleverd, beschikken over RJ-11-connectors. Als er een ander type aansluiting wordt gebruikt in uw land of regio, moet u mogelijk een RJ-11-adapter gebruiken.

Printer aansluiten op een niet-RJ-11-wandaansluiting

Verbinding instellen:

  1. Sluit het ene uiteinde van een telefoonkabel aan op de [image] -poort van de printer.

  2. Sluit het andere uiteinde van de kabel aan op de RJ-11-adapter en sluit de adapter vervolgens aan op de wandaansluiting.

  3. Als u een ander apparaat (telefoon of antwoordapparaat) op deze wandaansluiting wilt aansluiten, moet u dit apparaat rechtstreeks aansluiten op de wandaansluiting als het apparaat een niet-RJ-11-connector heeft.

    4. Opmerkingen:

    • Verwijder de loopbackplug niet uit de [image] -poort van de printer.
    • De printer wordt wellicht niet geleverd met een RJ-11-adapter in uw land of regio.

Als het extra apparaat (telefoon of antwoordapparaat) over een RJ-11-connector beschikt, kunt u de loopbackplug verwijderen en het apparaat aansluiten op de [image] -poort van de printer.

Printer aansluiten in landen of regio's die een seriële verbinding gebruiken

In sommige landen of regio's moet u alle apparaten aansluiten op de wandaansluiting. U kunt een telefoon of een antwoordapparaat niet aansluiten op de [image] -poort van de printer. Dit wordt een seriële verbinding genoemd.

Oostenrijk | Duitsland | Portugal
België | Ierland | Spanje
Denemarken | Italië | Zweden
Frankrijk | Nederland | Zwitserland
Finland | Noorwegen | Verenigd Koninkrijk

Let op—Kans op beschadiging: Als uw land or regio voorkomt op de lijst, moet u de loopbackplug niet verwijderen uit de [image] -poort van de printer. Dit is nodig voor het correct functioneren van de apparaten op de telefoonlijn.

Verbinding instellen:

Sluit de kabel aan tussen de wandaansluiting voor telefoons en de [image] -poort van de printer.

De printer aansluiten op een wandaansluiting in Duitsland

De Duitse wandaansluiting heeft twee soorten poorten. De N-poorten zijn voor faxapparaten, modems en antwoordapparaten. De F-poort is voor telefoons.

Sluit de printer aan op een van de N-poorten.

Verbinding instellen:

  1. Sluit het ene uiteinde van een telefoonkabel aan op de [image] -poort van de printer.

  2. Sluit het andere uiteinde van de kabel aan op de RJ-11-adapter en sluit de adapter vervolgens aan op een N-poort.

  3. Als u een telefoon en een antwoordapparaat wilt aansluiten op dezelfde wandaansluiting, moet u de apparaten aansluiten zoals aangegeven.


Help voor installatie


Scenario 2: Digital Subscriber Line (DSL)

DSL splitst een gewone telefoonlijn in twee kanalen: spraakoproepen en internet. Telefoon- en faxsignalen worden beide via het spraakkanaal verzonden terwijl internetsignalen via het andere kanaal worden verzonden. Zo kunt u dezelfde lijn tegelijkertijd gebruiken voor analoge spraakoproepen (waaronder faxen) en digitale internettoegang.

U moet een DSL-filter installeren voor de analoge apparaten in uw netwerk (faxapparaat, telefoon of antwoordapparaat) om de storing tussen de twee kanalen te minimaliseren voor een verbinding van goede kwaliteit. De storing veroorzaakt ruis op de lijn, mislukte faxen en faxen van slechte kwaliteit op de printer en een langzame internetverbinding.

U installeert als volgt een filter voor de printer:

  1. Sluit de LINE-poort van het DSL-filter aan op de wandaansluiting.

  2. Sluit een telefoonkabel aan tussen de [image] -poort achter op de printer en de telefoonpoort op het DSL-filter.

  3. Als u de computer wilt blijven gebruiken voor internettoegang, sluit u de computer aan op de DSL HPN-poort op het DSL-filter.

  4. Als u een telefoon wilt aansluiten op de printer, moet u de afdekplug verwijderen uit de [image] -poort van de printer en de telefoon aansluiten op deze poort.


Scenario 4: digitale telefoondienst via een kabelaanbieder

Configuratie 1: printer is rechtstreeks aangesloten op een kabelmodem

Volg deze configuratie als u uw telefoon gewoonlijk aansluit op een kabelmodem.

Verbinding instellen:

  1. Sluit het ene uiteinde van een telefoonkabel aan op de [image] -poort van de printer.

  2. Sluit het andere uiteinde van de kabel aan op de poort met het label Phone Line 1 (telefoonlijn 1) of Phone Port (telefoonpoort) op de kabelmodem.

    De poort die is aangeduid met Phone Line 2 (telefoonlijn 2) of Fax Port (faxpoort), is niet altijd actief. Mogelijk brengt uw kabelaanbieder u extra kosten in rekening voor het activeren van de tweede telefoonpoort.

  3. Verwijder de afdekplug uit de [image] -poort van de printer en sluit de telefoon aan op deze poort.

Tips voor deze configuratie:

  • Als u wilt controleren of de telefoonpoort op de kabelmodem actief is, sluit u een analoge telefoon aan op de telefoonpoort en luistert u of u een kiestoon hoort. Als u een kiestoon hoort, is de poort actief.

  • Als u twee telefoonpoorten nodig hebt voor uw apparaten, maar geen extra kosten wilt betalen, moet u de printer niet aansluiten op de tweede telefoonpoort. U kunt een telefoonsplitter gebruiken. Sluit de telefoonsplitter aan op Phone Line 1 (telefoonlijn 1) of Phone Port (telefoonpoort) en sluit de printer en telefoon aan op de splitter.

    Zorg ervoor dat u een telefoonsplitter gebruikt en niet een lijnsplitter. Als u wilt controleren of u de juiste splitter gebruikt, sluit u een analoge telefoon aan op de telefoonsplitter en luistert u of u een kiestoon hoort.

Configuratie 2: printer is aangesloten op een wandaansluiting; kabelmodem bevindt zich ergens anders in het huis

Volg deze configuratie als uw kabelaanbieder de wandaansluitingen in uw huis heeft geactiveerd, zodat u uw apparaten niet hoeft aan te sluiten op de kabelmodem. De kabeltelefoondienst wordt geleverd via de wandaansluitingen.

Verbinding instellen:

  1. Sluit de kabel aan tussen de wandaansluiting voor telefoons en de [image] -poort van de printer.

  2. Verwijder de afdekplug uit de [image] -poort van de printer en sluit de telefoon aan op deze poort.


E-mailinstellingen

De printer gebruikt SMTP (Simple Mail Transfer Protocol) voor het verzenden van e-mail. Als u de e-mailfunctie wilt gebruiken, moet u een SMTP-server en –poortnummer, de afzendernaam en een adres voor de afzender instellen. Antwoorden op e-mailberichten moeten worden ontvangen op uw gebruikelijke e-mailadres. Als u een kopie van verzonden berichten opslaat, worden deze opgeslagen bij dit e-mailadres.

Klik op Verificatie om uw gebruikersnaam en wachtwoord voor e-mail op te geven. 'Informatie over onderwerpregel' bevat het standaardonderwerp en 'Hoofdtekst van de opmerking' bevat het standaard-e-mailbericht. U kunt deze waarden wijzigen voor elk bericht dat u verzendt via het bedieningspaneel van de printer.

De servernaam en het poortnummer krijgt u van uw e-mailaanbieder. Neem contact op met uw e-mailaanbieder voor meer informatie. Mogelijk kunt u ook de servernaam en het poortnummer achterhalen door de e-mailconfiguratiewizard uit te voeren.


E-mailconfiguratiewizard gebruiken

Met de e-mailconfiguratiewizard kunt u de e-mailinstellingen configureren zodat u met de printer via het netwerk e-mailberichten kunt verzenden naar een of meer ontvangers. U kunt dan een document of foto scannen en verzenden als e-mailbericht, of u kunt een document of foto op een opslagapparaat bijvoegen bij een e-mailbericht.

Als u de e-mailinstellingen wilt configureren, hebt u de volgende informatie van uw e-mailleverancier of systeembeheerder nodig:

  • SMTP-server

  • SMTP-poort

  • Gebruikersnaam

  • Password

  • Verificatietype

Opmerking: deze functie is alleen beschikbaar voor printers die de zelfstandige functie voor scannen naar e-mail ondersteunen.


Help me mijn telefoonverbinding te identificeren

Scenario 1: standaardtelefoonlijn

Scenario 2: Digital Subscriber Line (DSL)

Scenario 3: VoIP-telefoondienst

Scenario 4: digitale telefoondienst via een kabelaanbieder

Scenario 5: Land- of regiospecifieke installatie


Hoe kan ik dit later doen?

Kies een of meer van de volgende afhankelijk van de functies van de printer die u hebt aangeschaft:

SmartSolutions configureren na de installatie

  1. Voer Lexmark SmartSolutions uit.

    Windows 8

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Lexmark SmartSolutions

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Lexmark SmartSolutions

  2. Volg de instructies op het scherm.

De snelkoppelingepagina openen met de printersoftware

Voordat u begint moet u controleren of de printer is ingeschakeld en of the printer en computer beide zijn aangesloten op het netwerk via een draadloze of Ethernet-aansluiting.

Voor Windows-gebruikers

  1. Ga als volgt te werk:

    Windows 8

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Instellingen >Snelkoppelingen configureren

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Instellingen >Snelkoppelingen configureren

  2. Volg de instructies op het scherm.

Voor Macintosh-gebruikers

  1. Blader in de Finder naar:

    Toepassingen > selecteer uw printermap >Snelkoppelingen

  2. Selecteer de printer en klik vervolgens op Starten.

Zelfstandige e-mailfunctie configureren na de installatie

  1. Voer de e-mailconfiguratiewizard uit.

    Windows 8

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Instellingen >Printer instellen om e-mailberichten te verzenden

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Instellingen >Printer instellen om e-mailberichten te verzenden

    De e-mailconfiguratiewizard wordt geopend.

  2. Volg de instructies op het scherm.

Faxfunctie configureren na de installatie

  1. Voer de wizard Faxconfiguratie uit.

    Windows 8

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Faxen >Printer configureren voor faxen

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Faxen >Printer configureren voor faxen

    De wizard Faxconfiguratie wordt geopend.

  2. Volg de instructies op het scherm.

    Opmerking: Zorg dat u de juiste telefoondienst en –verbinding selecteert. De wizard configureert de optimale instellingen op basis van uw verbinding.


Hoe worden de gegevens verzameld en gebruikt?

Uw computer stuurt ons automatisch informatie over de manier waarop u uw printers gebruikt. Deze informatie wordt gecombineerd met andere printergegevens waardoor we onze producten en functies kunnen verbeteren. Deze informatie kan worden gecombineerd met gegevens die zijn verkregen via uw printerregistratie, zoals uw naam, huisadres, e-mailadres en telefoonnummer.


Hoe kan ik rechtstreeks scannen later instellen?

  1. Ga als volgt te werk:

    Windows 8

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Instellingen >Scannen op afstand inschakelen

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Instellingen >Scannen op afstand inschakelen

  2. Volg de instructies op het scherm.


Hoe kan ik de e-mailfunctie later instellen?

  1. Ga als volgt te werk:

    Windows 8:

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Instellingen >Printer instellen om e-mailberichten te verzenden

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Instellingen >Printer instellen om e-mailberichten te verzenden

  2. Volg de instructies op het scherm.

Meer informatie

Hoe kan ik dit later doen?


Hoe kan ik de fax later instellen?

U hoeft het installatieprogramma niet opnieuw uit te voeren om de fax te configureren. U kunt de faxsoftware gebruiken die is geïnstalleerd met de printersoftware.

U kunt ook de wizard voor faxconfiguratie gebruiken.

Windows 8

Typ printer home in de charm Zoeken en blader naar:

Lijst met apps >Printerstartpagina > selecteer uw printer >Faxen >Printer configureren voor faxen

Windows 7 of lager:

  1. Klik op [image] of Start.

  2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

  3. Ga naar:

    Printerstartpagina > selecteer uw printer >Faxen >Printer configureren voor faxen

De wizard Faxconfiguratie wordt geopend.

Opmerking: Zorg dat u de juiste telefoondienst en –verbinding selecteert. De wizard configureert de optimale instellingen op basis van uw verbinding.

Meer informatie

Hoe kan ik dit later doen?


Printerstatus bepalen met netwerkaanduidingen

Opmerkingen:

  • Sommige functies zijn mogelijk alleen beschikbaar op bepaalde modellen.
  • Raadpleeg de documentatie bij de printer of neem contact op met de systeembeheerder om te achterhalen of uw printer over draadloze en/of Ethernet-functies beschikt.

  • Voor printers met een aanraakscherm worden de netwerkaanduidingen (Ethernet en Wi-Fi) alleen weergegeven in het startscherm. Voer een van de volgende handelingen uit als het startscherm niet wordt weergegeven:

    • Schakel zo nodig de printer in. Controleer of de printer zich niet in de slaapstand bevindt.

    • Druk op het bedieningspaneel van de printer op [image].

  • Controleer het netwerklampje voor printers zonder aanraakscherm.

Aanduiding

Printerstatus

of

Ethernet-indicatielampje brandt groen

De printer is aangesloten via een Ethernet-verbinding en is klaar voor gebruik.

of

Ethernet-indicatielampje brandt niet

De printer is geconfigureerd voor een Ethernet-verbinding, maar heeft geen toegang tot het netwerk.

of

Wi-Fi-indicatielampje brandt niet

  • De printer is niet geconfigureerd voor een draadloos netwerk en kan daarom geen verbinding maken met een draadloos netwerk.

  • De printer is geconfigureerd voor een ad-hocverbinding, maar communiceert momenteel niet met een ander ad-hocapparaat.

of

Wi-Fi-indicatielampje knippert groen

  • De printer bevindt zich buiten het bereik van het toegangspunt (draadloze router).

  • De printer probeert te communiceren met het toegangspunt, maar het toegangspunt is uitgeschakeld of werkt niet correct.

  • Het toegangspunt is uitgeschakeld en weer ingeschakeld en de printer probeert verbinding met het netwerk tot stand te brengen.

  • De draadloze instellingen van de printer zijn wellicht niet langer geldig.

    Controleer of de ingestelde printerwaarden voor SSID, WEP-sleutel of WPA/WPA2-wachtwoord, beveiligingstype en IP-adres nog steeds correct zijn.

of

Wi-Fi-indicatielampje brandt groen

  • De printer is verbonden met een draadloos netwerk en gereed is voor gebruik.

  • De printer is aangesloten op de computer via een ad-hocverbinding.


Is dit spyware?

Nee. Spyware verzamelt gegevens op uw computer of voert handelingen op uw computer uit zonder dat u hiervan op de hoogte bent of hiervoor toestemming hebt gegeven. Met Productupdates worden alleen gegevens verzameld en handelingen uitgevoerd als u deze functie hebt ingeschakeld.


Als ik meedoe, kan ik me dan later weer afmelden?

Ja. U kunt op elk gewenst moment bepalen of u wilt deelnemen aan Productupdates of uw deelname wilt beëindigen. Deze instellingen zijn beschikbaar via de printerstartpagina.


Veelgestelde vragen over Productupdates

Opmerking: deze functie is alleen beschikbaar op bepaalde modellen.

Met de functie Productupdates worden periodiek gegevens over uw printer en software naar ons verzonden, zodat kan worden vastgesteld welke software- en printerupdates beschikbaar zijn. Als een nieuwe versie wordt gevonden, ontvangt u hierover informatie en wordt u begeleid tijdens de eenvoudige installatieprocedure. Met automatische meldingen voor software- en printerupdates zorgt u ervoor dat uw printer optimaal presteert. Het programma verzamelt informatie over de manier waarop u de printer gebruikt en welke problemen er optreden zodat we onze producten en diensten voor u kunnen verbeteren.

Is dit spyware?

Hoe worden de gegevens verzameld en gebruikt?

Welke soorten gegevens worden verzameld?

Als ik meedoe, kan ik me dan later weer afmelden?


Rechtstreeks scannen naar een computer

Met rechtstreeks scannen kunt u een afbeelding scannen en rechtstreeks op uw computer opslaan door de computer als scanbestemming te selecteren op het bedieningspaneel van de printer. U kunt ook een beveiligingspincode instellen om te voorkomen dat anderen rechtstreeks naar uw computer kunnen scannen.

Opmerking: rechtstreeks scannen is mogelijk alleen beschikbaar op bepaalde printermodellen.

Controleer het volgende voor u begint met scannen:

  • De printer is aangesloten op een netwerk via een draadloze of Ethernet-netwerkverbinding.

  • De printer, afdrukserver en de computer waarop de scan wordt ontvangen, zijn ingeschakeld en bevinden zich op hetzelfde netwerk.

  • De printer is geconfigureerd voor scannen via een netwerk.


Printerhardware configureren

De wizard voor hardwareconfiguratie biedt ondersteuning voor het uitpakken en aansluiten van de printer. Terwijl u de hardware configureert, wordt de software-installatie op de achtergrond uitgevoerd.

Als u de stapsgewijze instructies voor het configureren van de printer wilt weergeven, klikt u op Ja. Als de printer al is geconfigureerd, klikt u op Nee, bedankt om door te gaan met de installatie.

Opmerking: deze functie is alleen beschikbaar op bepaalde modellen.


Scenario 1: standaardtelefoonlijn

Configuratie 1: printer is aangesloten op een aparte faxlijn

Verbinding instellen:

Sluit de kabel aan tussen de wandaansluiting voor telefoons en de [image] -poort van de printer.

Tips voor deze configuratie:

  • U kunt de printer instellen om faxen automatisch (Automatisch beantwoorden: Aan) of handmatig (Automatisch beantwoorden: Uit) te beantwoorden.

  • Als u faxen automatisch wilt ontvangen (Automatisch beantwoorden: Aan), kunt u elk gewenst aantal belsignalen instellen waarna de printer de oproep aanneemt..

Configuratie 2: printer deelt de lijn met een antwoordapparaat

Aangesloten op dezelfde wandaansluiting voor telefoons

Verbinding instellen:

  1. Sluit de kabel aan tussen de wandaansluiting voor telefoons en de [image] -poort van de printer.

  2. Verwijder de afdekplug uit de [image] -poort van de printer en sluit het antwoordapparaat aan op deze poort.

Aangesloten op verschillende wandaansluitingen

Verbinding instellen:

Sluit de kabel aan tussen de wandaansluiting voor telefoons en de [image] -poort van de printer.

Tips voor deze configuratie:

  • Als voor uw lijn slechts één telefoonnummer is ingesteld, moet u de printer instellen op het automatisch ontvangen van faxen (Automatisch beantwoorden: Aan).

  • Stel de printer zo in dat deze oproepen twee belsignalen na het antwoordapparaat aanneemt. Als het antwoordapparaat bijvoorbeeld na vier belsignalen de oproep aanneemt, moet u de printer instellen op zes belsignalen. Op deze manier neemt het antwoordapparaat eerst oproepen aan en worden uw gesprekken ontvangen. Als een oproep een fax is, detecteert de printer het faxsignaal op de lijn en neemt de oproep over.

  • Als u bent geabonneerd op een speciaal belsignaal van uw telefoonbedrijf, controleert u of u het juiste belsignaal hebt ingesteld voor de printer. Anders ontvangt de printer geen faxsignalen zelfs als u hebt ingesteld om faxen automatisch te ontvangen.

Configuratie 3: printer deelt de lijn met een telefoon met een abonnement op een voicemaildienst

Verbinding instellen:

  1. Sluit de kabel aan tussen de wandaansluiting voor telefoons en de [image] -poort van de printer.

  2. Verwijder de afdekplug uit de [image] -poort van de printer en sluit de telefoon aan op deze poort.

Tips voor deze configuratie:

  • Deze configuratie is het meest geschikt als u een abonnement op een speciaal belsignaal hebt. Als u een speciaal belsignaal hebt, controleert u of het juiste belsignaal hebt ingesteld voor de printer. Anders ontvangt de printer geen faxsignalen zelfs als u hebt ingesteld om faxen automatisch te ontvangen.

  • Als voor uw lijn slechts één telefoonnummer is ingesteld, moet u de printer instellen op het handmatig ontvangen van faxen (Automatisch beantwoorden: Uit).

    Wanneer u de telefoon opneemt en faxtonen hoort, drukt op de telefoon op *9* of geeft u de code voor handmatig beantwoorden op om de fax te ontvangen.

  • U kunt de printer ook instellen op het automatisch ontvangen van faxen (Automatisch beantwoorden: Aan), maar dan moet u de voicemaildienst uitschakelen wanneer u een fax verwacht. Deze instelling is het meest geschikt als u de voicemaildienst vaker gebruikt dan de fax.


Tips voor verbinding maken met een Ethernet-netwerk

Aandachtspunten:

  • De Ethernet-kabel en aansluitingen zijn niet beschadigd.

    Controleer of de aansluitingen aan beide uiteinden niet zijn beschadigd. Gebruik zo mogelijk een nieuwe kabel.

  • De Ethernet-kabel is stevig aangesloten op de printer en de netwerkhub of het stopcontact.

  • Het printerstuurprogramma is geïnstalleerd op de computer waarop u een taak uitvoert.

  • De juiste printerpoort is geselecteerd.

  • Het IP-adres, gateway en netwerkmasker zijn juist voor het netwerk.

    Druk een netwerkconfiguratiepagina af met de printer en controleer de netwerkinstellingen.


Geavanceerde opties gebruiken

Wat is een stuurprogrammaconfiguratiebestand (DCF)?

Configuratie-instellingen gebruiken

Wat is een gegevensstroom?


Configuratie-instellingen gebruiken

  1. Selecteer in het gedeelte Configuratie-instellingen Instellingen toepassen met een configuratie.

    1. Als u een bestaand configuratiebestand wilt gebruiken, klikt u op Bestand laden.

    2. Als u een nieuw configuratiebestand wilt maken, gaat u als volgt te werk:

      1. Klik op Nieuw.

      2. Klik op Bladeren om een bestaand DCF-bestand te selecteren of voer een nieuwe bestandsnaam in.

        Opmerking: De bestandsnaam moet de extensie .ldc hebben.

      3. Voer de naam en beschrijving voor de configuratie in en klik op OK.

      4. Selecteer de configuratiegegevens die u wilt maken.

      5. Klik op Finish en sla de instellingen op.

        6. Opmerking: Als u dezelfde configuratie wilt toepassen op alle volgende afdrukwachtrijen die u maakt, selecteert u Toepassen op alle toekomstige installaties. Anders wordt de configuratie alleen toegepast op deze installatie.

  2. Klik op OK.


Faxconfiguratiewizard gebruiken

Met de faxconfiguratiewizard kunt de faxinstellingen configureren zodat u met de printer faxen kunt verzenden. Als u de faxfunctie later wilt configureren, kunt u de faxsoftware gebruiken die is geïnstalleerd met de printersoftware.

Als u de faxinstellingen wilt configureren, hebt u de volgende informatie nodig:

  • Naam of bedrijfsnaam

  • Faxnummer

  • Kiesvoorvoegsel

  • VoIP-service

  • Voicemail

  • Speciaal belsignaal

Opmerking: De functies kunnen verschillen afhankelijk van service die wordt geleverd door uw telefoonbedrijf. Neem contact op met uw telefoonbedrijf of systeembeheerder voor meer informatie.


Scenario 3: VoIP-telefoondienst

Verbinding instellen:

  1. Sluit het ene uiteinde van een telefoonkabel aan op de [image] -poort van de printer.

  2. Sluit het ene uiteinde van de kabel aan op de poort met het label Phone Line 1 (telefoonlijn 1) of Phone Port (telefoonpoort) op de VoIP-adapter.

    De poort met het label Phone Line 2 (telefoonlijn 2) of Fax Port (faxpoort) is niet altijd actief. Mogelijk brengt uw VoIP-aanbieder u extra kosten in rekening voor het activeren van de tweede telefoonpoort.

  3. Verwijder de afdekplug uit de [image] -poort van de printer en sluit de telefoon aan op deze poort.

Tips voor deze configuratie:

  • Als u wilt controleren of de telefoonpoort op de VoIP-adapter actief is, sluit u een analoge telefoon aan op de telefoonpoort en luistert u of u een kiestoon hoort. Als u een kiestoon hoort, is de poort actief.

  • Als u twee telefoonpoorten nodig hebt voor uw apparaten, maar geen extra kosten wilt betalen, moet u de printer niet aansluiten op de tweede telefoonpoort. U kunt een telefoonsplitter gebruiken. Sluit de telefoonsplitter aan op Phone Line 1 (telefoonlijn 1) of Phone Port (telefoonpoort) en sluit de printer en telefoon aan op de splitter.

    Zorg ervoor dat u een telefoonsplitter gebruikt en niet een lijnsplitter. Als u wilt controleren of u de juiste splitter gebruikt, sluit u een analoge telefoon aan op de telefoonsplitter en luistert u of u een kiestoon hoort.


Wat is een gegevensstroom?

Een gegevensstroom is een door het systeem gegenereerde naam die de standaardprinternaam bevat en de achtervoegselnaam voor de emulatie.

De emulaties omvatten:

  • PCL 5: Printer Command Language 5

  • PCL XL: Printer Command Language (Extensible Language), ook bekend als Printer Command Language 6 Enhanced

  • PS: PostScript

  • GDI: Graphics Device Interface (grafische apparaatinterface)

Opmerkingen:

  • Als het installatieprogramma twee of meer emulaties bevat, moet u selecteren welke emulatieachtervoegsel u wilt gebruiken.
  • Als u GDI hebt geselecteerd als emulatie, wordt er geen achtervoegselnaam gemaakt.


Wat is een stuurprogrammaconfiguratiebestand (DCF)?

Een stuurprogrammaconfiguratiebestand (Driver Configuration File; DCF) is een bestand waarin printerinstellingen en andere gegevens worden opgeslagen. DCF-bestanden hebben de bestandsextensie .ldc.

Selecteer tijdens de installatie het DCF-bestand dat de configuraties bevat die u wilt gebruiken om een printerobject te maken. Een afzonderlijke configuratie van een DCF-bestand wordt aangeduid met een beschrijving.

Een DCF-bestand kan configuraties bevatten voor een willekeurig aantal printermodellen en een willekeurig aantal verschillende stuurprogramma's (PostScript- of PCL-emulaties voor Windows).


Printeroplossingen of snelkoppelingen maken en aanpassen

Opmerking: deze oplossingen zijn mogelijk alleen beschikbaar op bepaalde printermodellen.

SmartSolutions gebruiken

SmartSolutions zijn oplossingen die u kunt maken, aanpassen en downloaden van de SmartSolutions-website (http://smartsolutions.lexmark.com) naar de printer. U kunt aangepaste oplossingen maken waarmee u veelgebruikte kopieer-, scan- en afdruktaken kunt met één druk op een knop kunt uitvoeren. Tevens kunt u RSS-feeds, agenda's en online fotoalbums weergeven op het bedieningspaneel van de printer.

Als u een gemaakte of aangepaste oplossing wilt gebruiken, raakt u SmartSolutions aan op het bedieningspaneel van de printer en selecteert u het pictogram of de naam van de oplossing.

Voor oplossingen die een optie voor het verzenden van e-mail bevatten, moet u eerst de e-mailfunctie van de printer configureren via [image] op het startscherm.

Controleer het volgende voor u begint:

  • De printer en computer zijn verbonden met internet via een draadloze of Ethernet-verbinding.

  • De printer is ingeschakeld.

  1. Ga naar de SmartSolutions-website op http://smartsolutions.lexmark.com.

  2. Selecteer de oplossingen die u wilt toevoegen aan de printer.

  3. Meld u aan of maak een account.

  4. Klik op Mijn SmartSolutions configureren.

  5. Gebruik de website om de oplossingen te maken, aan te passen en te downloaden naar uw printer.

Klik op HELP op de SmartSolutions-website voor meer informatie.

Snelkoppelingen gebruiken

Een snelkoppeling is een manier om snel afdruk-, kopieer-, scan-,e-mail- of faxtaken uit te voeren met de printer. U kunt een aantal veelgebruikte printerinstellingen configureren en opslaan voor een bepaalde taak en hieraan een snelkoppelingnaam en snelkoppelingnummer toewijzen. Als u een taak wilt uitvoeren met die instellingen, kunt u eenvoudig het snelkoppelingnummer selecteren op de printer in plaats van het normale proces uit te voeren voor het aanpassen van de instellingen en opties.

De snelkoppelinginstellingen configureren voor een taak op de webpagina van de printer:

Optie

Functie

Kopiëren

Een document of foto kopiëren.

Eco-Kopiëren

Een document of foto kopiëren met de instelling Dubbelzijdig of Concept.

Kopie identiteitskaart

Beide zijden van een identiteitskaart kopiëren op één pagina.

Scannen naar fax

Een document of foto scannen en via fax verzenden.

Scannen naar e-mail

Een document of foto scannen en via e-mail verzenden.

Opmerking: Controleer of de printer is aangesloten op het netwerk en internet via een draadloze of Ethernet-verbinding.

Scannen naar computer

Een document of foto scannen en naar uw computer verzenden.

Opmerkingen:

  • Controleer of het printerstuurprogramma is geïnstalleerd met een netwerkprinterverbinding.
  • Controleer of de printer is aangesloten op de computer; lokaal (USB) of via hetzelfde draadloze of Ethernet-netwerk.

Scannen naar netwerk

Een document of foto scannen en opslaan in een netwerkmap.

Opmerking: Controleer of de printer is aangesloten op internet via een draadloze of Ethernet-verbinding.

Scannen naar opslagmedium

Een document of foto scannen en opslaan op een geheugenkaart of flashstation (afhankelijk van uw printermodel).

Bestand afdrukken

Een document afdrukken vanaf uw computer.

Opmerking: Controleer of de printer is aangesloten op de computer via een hetzelfde draadloze of Ethernet-netwerk.

Voorbeeld:

Een advocaat die zijn printer gebruikt om e-mails te verzenden naar cliënten, bladert normaal gesproken door het bedieningspaneel van de printer om de functie en de beschikbare opties te selecteren. In plaats van deze handelingen uit te voeren, kan hij de printerinstellingen configureren (zoals de berichttitel en ontvanger) vanaf de webpagina van de printer en een snelkoppelingnummer toewijzen aan de taak. Wanneer hij het snelkoppelingnummer invoert op het bedieningspaneel van de printer, verzendt de printer de documenten automatisch volgens de geselecteerde instellingen. Als hij hetzelfde bericht nogmaals wilt verzenden, voert u hij het snelkoppelingnummer nogmaals in.

Raadpleeg de Gebruikershandleiding voor meer informatie over het maken en gebruiken van snelkoppelingen.

Meer informatie

Hoe kan ik dit later doen?


Welke soorten gegevens worden verzameld?

Met Productupdates worden gegevens verzameld zoals printermodel, printersoftware, afdrukkwaliteit, hoeveelheid afgedrukte pagina's, gebruikte printerfuncties, hoeveelheid verbruikte inkt en fouten die mogelijk zijn opgetreden.


Waarom moet ik de printersoftware bijwerken?

Met software-updates kunnen gebruikers controleren of er nieuwe updates beschikbaar zijn op het web. Nadat de communicatie met de printer is ingesteld, kunt u het beste de controle op software-updates uitvoeren omdat u hiermee ervoor zorgt dat de printer optimaal werkt.

Controleren op software- of firmware-updates na installatie

  1. Ga als volgt te werk:

    Windows 8

    Typ printer home in de charm Zoeken en blader naar:

    Lijst met apps >Printerstartpagina > selecteer uw printer >Ondersteuning >Productupdates

    Windows 7 of lager:

    1. Klik op [image] of Start.

    2. Klik op Alle programma's of Programma's en selecteer de programmamap van de printer in de lijst.

    3. Ga naar:

      Printerstartpagina > selecteer uw printer >Ondersteuning >Productupdates

  2. Volg de instructies op het scherm.

Opmerkingen:

  • Controleer of de computer verbinding heeft met internet.
  • Als u de optie voor controle op software-updates hebt geselecteerd, voert het installatieprogramma de controle op firmware-updates later tijdens de installatie uit.