Om installasjonsalternativene

Hva er skrivernavn?

Hvorfor er ikke Bla gjennom-knappen tilgjengelig?


Hva er skrivernavn?

Som standard brukes skriverens modellnavn som skrivernavn. Skrivernavnet kan også være skriverobjektnavnet som opprettes etter installasjonen. Et skriverobjekt representerer den faktiske skriveren som en utskriftsjobb kan være tilordnet til. Kontroller at skriverobjektet har et unikt navn slik at riktig skriver kan identifiseres i nettverket.

Merk: For å angi skriverobjektet som standardskriver velger du Angi som standardskriver og klikker deretter på Fortsett.


Hvorfor er ikke Bla gjennom-knappen tilgjengelig?

Hvis du tidligere har installert skriverprogramvare på datamaskinen, er alternativet for å angi installasjonsbane deaktivert. Installasjonsbanen er katalogen hvor tilleggsprogramvare for skriveren blir installert. Skriverprogramvaren blir deretter automatisk oppdatert når det lanseres en nyere versjon.

Merk: Hvis språket du angir, er tilgjengelig, blir skriverprogramvaren installert på dette språket. Ellers blir engelsk valgt som språk.


Konfigurere skriveren gjennom lokal tilkobling (USB)

Finne skrivermodellen

Hva er en USB-kabel?

Finne USB-porten

Fortsett-knappen er ikke tilgjengelig

Hva skjer hvis jeg hopper over dette?


Finne skrivermodellen

Se brukerstøtteetiketten for å finne ut hvilken skrivermodell du har. Du kan finne mer informasjon i kapittelet Om skriveren i brukerhåndboken og i heftet Hurtigreferanse.


Hva er en USB-kabel?

En USB-kabel brukes til å koble en USB-enhet til en vertsmaskin. Eksempler på vertsmaskiner er datamaskiner og spillkonsoller. Du kan koble til eksternt utstyr, for eksempel mus, tastatur, digitale kameraer, skrivere, mediespillere, flash-enheter og eksterne harddisker, ved å bruke USB-porter og -kabler. For mange slike enheter har USB blitt standard tilkoblingsmetode.

Vis mer info

Finne USB-porten

Nettverksordliste


Finne USB-porten

USB-portene på datamaskinen og skriveren er merket med symbolet [image].

Merk:

  • Ikke koble til USB-kabelen før du blir bedt om å gjøre det.
  • Hvis USB-porten på baksiden av skriveren er dekket av et klistremerke, må du fjerne det.

Den kvadratiske enden av USB-kabelen skal kobles til USB-porten på baksiden av skriveren.

Den rektangulære enden av USB-kabelen skal kobles til USB-porten på datamaskinen.

Vis mer info

Nettverksordliste


Fortsett-knappen er ikke tilgjengelig

Prøv følgende løsninger i den rekkefølgen de vises, til knappen Fortsett aktiveres og kan klikkes på:

Kontroller at USB-kabelen er ordentlig koblet til USB-portene både på datamaskinen og skriveren

USB-porter er merket med symbolet [image].

Kontroller at skriveren er koblet til og slått på

Kontroller at [image] -knappen lyser. Hvis du akkurat har slått på skriveren, må du kanskje koble fra USB-kabelen, og deretter koble den til igjen.

Kontroller at USB-porten på datamaskinen fungerer

Test USB-porten ved å koble andre enheter til den. Porten fungerer hvis du kan bruke andre enheter fra den uten problemer.

Merk:

  • Det kan hende at porten fungerer som den skal, men det kan oppstå konflikter ved bruk av flere USB-enheter. Prøv å koble fra en annen USB-enhet.
  • Hvis USB-porten på datamaskinen ikke fungerer, kan du prøve å bruke en annen USB-port på datamaskinen.
Kontroller at USB-kabelen fungerer

Prøv å bruke en annen USB-kabel. Hvis du bruker en kabel som er lengre enn 3 meter, kan du prøve å bruke en kortere kabel.

Merk: USB-hubber, skjøtekabler, portreplikatorer og dokkingstasjoner kan forårsake tilkoblingsproblemer. Prøv å koble fra slike enheter, slik at skriveren kan kobles direkte til datamaskinen.
Kontroller at du bruker riktig CD for skrivermodellen

Sammenlign skrivermodellen på CDen med skrivermodellen du bruker. Tallene må stemme nøyaktig eller tilhøre samme serie.

Hvis du er i tvil, kan du se om du finner en oppdatert versjon av skriverprogramvaren på Lexmarks hjemmeside. Hvis du vil ha mer informasjon, kan du se i brukerhåndboken.

Koble til strømledningen på nytt

  1. Slå av skriveren.

    Merk: Kontroller at skriveren ikke er i hvilemodus. Trykk på [image] og hold den inne i tre sekunder for å slå av skriveren.

  2. Koble strømledningen fra stikkontakten.

  3. Fjern strømforsyningen på baksiden av skriveren, og koble den til igjen.

  4. Koble strømledningen til stikkontakten.

  5. Slå på skriveren, og fortsett installeringen på datamaskinen.

Kjør installeringsprogrammet på nytt

  1. Lukk installeringsprogrammet.

    Merk: Hvis du bruker CDen Software and Documentation, fjerner du den fra CD- eller DVD-stasjonen.

  2. Start datamaskinen på nytt.

  3. Kjør installasjonspakken.

    Merk: Hvis du bruker CDen Software and Documentation, setter du den først inn i CD- eller DVD-stasjonen.
Kontroller at datamaskinen kan registrere USB-aktivitet på USB-porten

  1. Åpne Enhetsbehandling.

    Windows 8

    Fra Søk skriver du Kjør og navigerer til:

    Appliste >Kjør > skriv devmgmt.msc >OK.

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start og velg Kjør.

    2. Skriv devmgmt.msc i tekstboksen Start søk eller Åpne.

    3. Trykk på Enter eller klikk på OK.

  2. Følg med i vinduet Enhetsbehandling når du kobler en USB-kabel eller en annen enhet til USB-porten. Vinduet oppdateres når Enhetsbehandling gjenkjenner USB-tilkoblingen.

    • Hvis det er aktivitet i Enhetsbehandling, men ingen av de tidligere løsningene fungerte, må du kontakte brukerstøtte.

    • Hvis det ikke er aktivitet i Enhetsbehandling, kan det være et problem med datamaskinen og tilhørende USB-støtte.


Hva skjer hvis jeg hopper over dette?

Hvis du ikke kobler til USB-kabelen, blir det ikke opprettet noen utskriftskø, og du vil ikke kunne bruke alle utskrifts- og faksfunksjonene for skriveren.

Koble USB-kabelen til skriveren for å fullføre installasjonen og bruke alle utskrifts- og faksfunksjonene.


Koble skriveren til et nettverk

Velge en tilkoblingstype

Hvordan sjekker jeg at skriveren er koblet til det trådløse nettverket?

Nødvendig informasjon for konfigurering av skriveren i Ethernet-nettverk

Legge til en nettverksskriver

Forstå porttyper


Velge en tilkoblingstype

Velg | For å
Trådløs tilkobling | Koble skriveren til et trådløst nettverk.
Ethernet-tilkobling | Koble skriveren til et kabelbasert nettverk.
Lokal tilkobling | Koble skriveren direkte til datamaskinen ved hjelp av en USB-kabel.
Avansert | Koble skriveren til lokale porter på datamaskinen. Dette gir også muligheter for å opprette en port for skriverobjektet.

Merk:

  • Hvilke alternativer som er tilgjengelige for tilkoblingstype, avhenger av skrivermodellen. Du finner mer informasjon i brukerhåndboken.
  • Plasser skriveren i nærheten av datamaskinen under installasjon og konfigurasjon. Hvis du konfigurerer skriveren for et trådløst nettverk, kan du flytte den etter at konfigurasjonen er fullført.
  • Skriveren støtter én aktiv lokal tilkobling (USB) og én aktiv nettverkstilkobling (Ethernet eller trådløs) om gangen. Du kan ikke bruke Ethernet-tilkobling og trådløs tilkobling samtidig.


Hvordan sjekker jeg at skriveren er koblet til det trådløse nettverket?

  1. Finn SSID-navnet på nettverket som datamaskinen er koblet til.

    1. Angi IP-adressen til tilgangspunktet (den trådløse ruteren) i adressefeltet i nettleseren.

      Hvis du ikke vet IP-adressen til tilgangspunktet, må du gjøre følgende:

      1. Åpne ledeteksten.

        Windows 8

        Fra Søk skriver du Kjør og navigerer til:

        Appliste >Kjør > skriv cmd >OK.

        Windows 7 og tidligere versjoner

        1. Klikk på [image] eller Start og velg Kjør.

        2. Skriv cmd i tekstboksen Start søk eller åpne.

        3. Trykk på Enter, eller klikk på OK.

      2. Skriv ipconfig, og trykk på Enter.

      3. Se etter oppføringen for Standard gateway i delen Trådløst nettverk.

        Merk:

        • Verdien for Standard gateway er som regel tilgangspunktet.
        • IP-adressen vises som fire grupper med tall adskilt av punktum, for eksempel 123.123.123.123.

    2. Angi brukernavnet og passordet for ruteren når du blir bedt om det.

    3. Klikk på OK.

    4. Se etter SSID i avsnittet med innstillinger for trådløs.

    5. Skriv ned SSID-navnet.

      Merk: Pass på at du skriver navnet nøyaktig slik det vises og at du skiller mellom store og små bokstaver.

  2. Finn SSID-navnet til nettverket som skriveren er koblet til.

    1. Skriv ut en oppsettside for nettverk fra skriveren.

      Du finner mer informasjon i brukerhåndboken.

    2. Se etter SSID under Trådløs.

  3. Sammenlign SSID-navnet på datamaskinen med SSID-navnet på skriveren.

    Hvis SSID-navnene er identiske, er datamaskinen og skriveren koblet til det samme trådløse nettverket.

    Hvis SSID-navnene ikke er identiske, må du kjøre verktøyet for oppsett av trådløs tilkobling for å konfigurere skriveren i det trådløse nettverket som datamaskinen er koblet til.


Nødvendig informasjon for konfigurering av skriveren i Ethernet-nettverk

Du må ha følgende informasjon før du begynner:

  • En gyldig, unik IP-adresse som skriveren kan bruke.

  • Gatewayen til nettverket.

  • Nettverksmasken til nettverket som skriveren skal brukes i.

  • Navnet på domenet for skriveren.

  • Vertsnavnet til skriveren.

  • All sikkerhetsinformasjon som kreves for å bli godkjent i nettverket.

Merk: Du må ha en Ethernet-kabel for å koble skriveren til nettverket og en tilgjengelig port, enten på en nettverksenhet eller en veggkontakt som fysisk kobler skriveren til nettverket.

Vis mer info

Tips for tilkobling til et Ethernet-nettverk


Legge til en nettverksskriver

Bruk dialogboksen Legg til skriver for å søke etter skriveren eter skrivernavn, IP-adresse eller delnett. Finn skriveren, og legg den deretter til manuelt i listen over tilgjengelige nettverksskrivere.

Merk: Du må kjenne navnet og IP-adressen til skriveren samt hvilket delnett den tilhører. Du får tilgang til denne informasjonen ved å skrive ut en oppsettside for nettverk. Du finner mer informasjon i brukerhåndboken.

Ved hjelp av skrivernavnet og IP-adressen

Skriv inn navnet eller IP-adressen til skriveren, og klikk på OK.

Ved hjelp av delnettadressen

Hvis skriveren og utskriftsserveren befinner seg i et annet nettverk (delnett), finner du tilgjengelige skrivere ved å angi delnettet for skriveren du ønsker tilgang til.

  • Du legger inn en delnettadresse ved å skrive inn adressen i feltet som er angitt, og deretter klikke på Legg til > OK.

    Merk: Du har også muligheten til å søke etter flere delnettadresser.

  • Hvis du ønsker å fjerne en delnettadresse, velger du delnettadressen i listen over delnettene som er oppdaget, og klikker deretter på Fjern.

Vis mer info

Hvordan finner jeg IP-adresser?

Nettverksordliste


Forstå porttyper

Merk: Noen porter er bare tilgjengelige på enkelte skrivermodeller.
Porttyper | Beskrivelse
Ekstern utskriftsserver | Dette er en ekstern enhet som gir muligheter for nettverkstilgang gjennom Ethernet-porter.
LPR (Line Printer Remote) | Dette er en protokoll som brukes til å sende utskriftsjobber til en ekstern skriver.
Utskriftsserver | Dette er datamaskinen eller enheten som er koblet til én eller flere skrivere og til klientmaskiner gjennom et nettverk. Den kan ta imot utskriftsjobber fra datamaskiner og sende utskriftsjobber til aktuelle skrivere.
Standard TCP/IP (Transmission Control Protocol/Internet Protocol) | Dette er en protokoll som definerer regelen datamaskiner må følge når de kommuniserer med hverandre gjennom Internett.
UNC (Universal Naming Convention) | Dette er standarden for identifisering av servere, skrivere og andre ressurser i et nettverk uten kartlegging av nettverksstasjonen. Hver enkelt ressurs blir tilordnet en unik adresse. Dermed kan operativsystemer som støtter UNC, gjøre en fullstendig spesifikasjon av en katalog på en filserver.

Vis mer info

Nettverksordliste


Velge en nettverksskriver

Hvordan velger jeg en skriver?

Hvorfor vises ikke skriveren min på listen?

Hvordan finner jeg IP-adresser?

Hva er en MAC-adresse?

Hvordan kan jeg finne MAC-adressen?

Hva er et portnavn?


Hvordan velger jeg en skriver?

  1. I dialogboksen Velg skriveren velger du et alternativ for å finne skriveren. Hvis du ikke har den nødvendige informasjonen, skriver du ut en oppsettside for nettverk og ser etter følgende informasjon:

    Skriverinformasjon

    Beskrivelse

    Nullkonfigurasjonsnavn (i delen TCP/IP)

    Det forteller at skriveren støtter nullkonfig eller nullkonfigurasjonsnettverk.

    IP-adresse (i delen TCP/IP)

    Dette er et unikt nummer som skriveren bruker til å finne og kommunisere med andre enheter i nettverket.

    Fullstendig domenenavn (i delen TCP/IP)

    Dette navnet omfatter navnet på skriveren og nettverket som skriveren er tilkoblet. Dette er samtidig skrivernavnet.

    UAA (MAC) (i delen Standard nettverkskort)

    Dette er en unik maskinvare-ID som skiller skriveren fra andre enheter i nettverket.

    Du finner mer informasjon om utskrift av oppsettsiden i brukerhåndboken.

  2. Se etter skriverinformasjonen i dialogboksen Velg skriveren.

  3. Velg skriveren fra listen, og klikk på Fortsett.

  4. Hvis skriveren ikke vises i listen, kan du prøve ett eller flere av disse alternativene:

    • Oppdater skriverlisten.

    • Klikk på Endre søk for å legge til skriveren manuelt. Følg instruksjonene på skjermen.

    • Kontroller at tredjepartsprogrammer ikke blokkerer skriveren.

    • Kontroller at datamaskinen ikke er koblet til et virtuelt privat nettverk (VPN).

    • Kontroller at skriveren og datamaskinen er koblet til det samme trådløse nettverket.

    • Kontroller at skriveren er tilordnet en IP-adresse som er gyldig og unik.

Vis mer info

Nettverksordliste

Legge til en nettverksskriver


Hvorfor vises ikke skriveren min på listen?

Kontroller at datamaskinen og skriveren er koblet til det samme trådløse nettverket

Det kan hende at skriveren ikke er i det samme trådløse nettverket som datamaskinen. Hvis datamaskinen er koblet til det trådløse nettverket, må SSID-navnet til skriveren stemme overens med SSID-navnet til datamaskinen.

  1. Finn SSID-navnet på nettverket som datamaskinen er koblet til.

    1. Angi IP-adressen til tilgangspunktet (den trådløse ruteren) i adressefeltet i nettleseren.

      Hvis du ikke vet IP-adressen til tilgangspunktet, må du gjøre følgende:

      Windows 8

      Fra Søk skriver du Kjør og navigerer til:

      App-listen > Kjør > skriv cmd > OK > skriv ipconfig

      Windows 7 og tidligere versjoner

      1. Klikk på [image] eller Start og klikk deretter Kjør.

      2. Skriv cmd i tekstboksen Start søk eller åpne.

      3. Trykk på Enter eller klikk OK, og skriv deretter ipconfig.

      Merk:

      • Verdien for Standard gateway er som regel IP-adressen til tilgangspunktet, men kontroller at den hører inn under Trådløse nettverkstilkoblinger i ipconfig-informasjonen.
      • IP-adressen vises som fire grupper med tall adskilt av punktum, for eksempel 123.123.123.123.

    2. Trykk på Enter eller Fortsett.

    3. Angi brukernavnet og passordet for tilgangspunktet når du blir bedt om det, og klikk på OK.

    4. Se etter SSID-navnet under Trådløs.

    5. Skriv ned SSID-navnet.

      Merk: Pass på at du skriver navnet nøyaktig slik det vises og at du skiller mellom store og små bokstaver.

  2. Finn SSID-navnet til nettverket som skriveren er koblet til:

    1. Skriv ut en oppsettside for nettverk fra skriveren.

      Du finner mer informasjon i brukerhåndboken.

    2. Se etter SSID under Trådløs.

  3. Sammenlign SSID-navnet på datamaskinen med SSID-navnet på skriveren.

    Hvis SSID-navnene er identiske, er datamaskinen og skriveren koblet til det samme trådløse nettverket.

    Hvis SSID-navnene ikke er identiske, må du kjøre verktøyet for oppsett av trådløs tilkobling for å konfigurere skriveren i det trådløse nettverket som datamaskinen er koblet til. Kontroller at du velger SSID-navnet som datamaskinen bruker.

Kontroller at datamaskinen ikke er koblet til et virtuelt privat nettverk (VPN)

I de fleste virtuelle private nettverk kan datamaskiner ikke kommunisere med andre nettverk samtidig. Koble datamaskinen fra det virtuelle private nettverket før du installerer driveren, eller før du kjører verktøyet for oppsett av trådløs tilkobling.

Du kan kontrollere om datamaskinen er koblet til et virtuelt privat nettverk ved å åpne VPN-klienten og kontrollere VPN-tilkoblingene. Hvis du ikke har installert en VPN-klient, må du kontrollere tilkoblingene manuelt ved å bruke VPN-klienten i Windows.

Hvis du vil koble deg til lokalnettet og et virtuelt privat nettverk samtidig, må du be systemadministratoren for VPN om å tillate "split tunneling". Vær oppmerksom på at ikke alle organisasjoner tillater "split tunneling" av sikkerhetshensyn eller på grunn av tekniske begrensninger.

Kontroller at tredjepartsprogrammer ikke blokkerer skriveren

Det kan hende at tredjepartsprogrammer, inkludert antivirus-, sikkerhets- og brannmurprogrammer, blokkerer registreringen av skriveren. Konfigurer innstillingene for programmet slik at det ikke blokkerer skriveren, og oppdater deretter nettverkslisten.


Hvordan finner jeg IP-adresser?

Merk: Kontroller at du vet hvordan skriveren og datamaskinen er koblet til nettverket (Ethernet eller trådløst).

For Windows-brukere

  1. Åpne ledeteksten.

    Windows 8

    Fra Søk skriver du Kjør og navigerer til:

    Appliste >Kjør > skriv cmd >OK.

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start og velg Kjør.

    2. I dialogboksen Start søk eller Kjør må du skrive inn cmd.

    3. Trykk på Enter, eller klikk OK.

  2. Skriv ipconfig, og trykk på Enter.

  3. Se etter IP-adresse.

    IP-adressen vises som fire grupper med tall adskilt av punktum, for eksempel 123.123.123.123.

For Macintosh-brukere

Merk: Dette gjelder bare Mac OS X versjon 10.5 eller senere.

  1. Velg følgende på Apple-menyen:

    Systemvalg >Nettverk

  2. Klikk på Ethernet, Wi-Fi eller AirPort.

  3. Klikk på Avansert >TCP/IP.

  4. Se etter IPv4-adresse.

Finne IP-adressen til skriveren

  1. Skriv ut en oppsettside for nettverk fra skriveren. Du finner mer informasjon i brukerhåndboken.

  2. Se etter IP-adresse under TCP/IP.

    IP-adressen vises som fire grupper med tall adskilt av punktum, for eksempel 123.123.123.123.


Hva er en MAC-adresse?

En MAC-adresse (Media Access Control) er en 48-biters identifikator tilknyttet maskinvaren i nettverksutstyr. MAC-adressen kan også kalles en fysisk adresse fordi den er knyttet til maskinvaren for en enhet og ikke programvaren. MAC-adressen vises som et heksadesimalt tall i dette formatet: 01-23-45-67-89-AB.

Det er mulig å endre MAC-adressen til en nettverksenhet, men det er ikke vanlig å gjøre det. MAC-adresser anses derfor for å være permanente. Det er enkelt å endre IP-adresser, så MAC-adresser er derfor en mer pålitelig metode for å identifisere en bestemt enhet i et nettverk.

Rutere med sikkerhetsfunksjoner kan tillate filtrering av MAC-adresser i nettverk. Dette gir en liste over enheter med tilgang til nettverket, identifisert med enhetenes MAC-adresser. MAC-adressefiltrering kan brukes til å nekte enheter tilgang til nettverket. Hvis det brukes MAC-adressefiltrering i nettverket, må du legge til MAC-adressen til skriveren på listen over godkjente enheter.


Hvordan kan jeg finne MAC-adressen?

Nettverksenheter har en unik maskinvare-ID som skiller dem fra andre enheter i nettverket. Dette kalles MAC-adresse (Media Access Control).

Slik kan du finne MAC-adressen til skriveren:

  1. Skriv ut en oppsettside for nettverk fra skriveren.

    Du kan finne mer informasjon i brukerhåndboken.

  2. Se etter UAA (MAC) under Standard nettverkskort.


Hva er et portnavn?

Portnavnet er et unikt navn som er tilordnet en port på datamaskinen hvor skriveren er tilkoblet.


Installere skriverprogramvaren

Sikkerhetsinformasjon

Hvilke nettbrett støtter installasjonsprogrammet?

Installere skriveren på andre datamaskiner


Sikkerhetsinformasjon

Det kan vises advarsler fra tredjepartsprogrammer, inkludert antivirus-, sikkerhets- og brannmurprogrammer, når skriverprogramvaren installeres. Du må tillate at skriverprogramvaren installeres på datamaskinen, for at skriveren skal fungere som den skal.

Merk:

  • Hvis antivirusprogramvaren forhindrer at installasjonen kan gjennomføres, er du kanskje nødt til å deaktivere denne programvaren midlertidig. Husk å aktivere virusbeskyttelsen igjen når installasjonen er fullført.
  • Hvis det vises en sikkerhetsadvarsel fra brannmuren hvor du får spørsmål om du ønsker å tillate eller sperre tilkoblinger, klikker du på Godta for å fortsette installasjonen.


Hvilke nettbrett støtter installasjonsprogrammet?

Installeringspakken som følger med skriveren eller lastes ned fra Internett, er kompatibel med alle x86- og x64-baserte enheter som støtter Windows 8.

Installeringspakken er ikke kompatibel med ARM-baserte enheter som støtter Windows 8. Skriverdriveren er allerede installert på de fleste ARM-baserte enheter. Tilleggsprogramvare fås fra Microsoft-butikker.


Installere skriveren på andre datamaskiner

Bruke installeringspakken for skriveren

Ved tilkobling av en skriver lokalt (USB) anbefaler vi å bruke installeringspakken som følger med skriveren eller lastes ned fra Internett.

  1. Få en kopi av installeringspakken for skriveren.

    • Fra CDen Software and Documentation som fulgte med skriveren

    • Fra nettstedet vårt:

      Gå til http://support.lexmark.com, og naviger deretter til:

      BRUKERSTØTTE & NEDLASTING > velg skriver > velg operativsystem

  2. Lukk alle åpne programmer.

  3. Dobbeltklikk på installeringspakken for skriveren.

    Vent til dialogboksen for installering vises.

    Hvis du bruker en Software and Documentation-CD og installasjonsdialogboksen ikke vises, gjør du følgende:

    Windows 8

    Fra Søk skriver du Kjør og navigerer til:

    Appliste > Kjør > skriv D:\setup.exe > OK.

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start og velg Kjør.

    2. Skriv D:\setup.exe i dialogboksen Start søk eller Åpne.

    3. Trykk på Enter, eller klikk OK.

    Merk: D er stasjonsbokstaven for CD-ROM-stasjonen.

  4. Klikk på Installer og følg instruksjonene på skjermen.

Bruke veiviseren for skriverinstallering i Windows

Hvis du vil installere en skriver som er koblet til et nettverk og du ikke vil ha tilleggsprogramvaren, kan du bruke veiviseren for skriverinstallering i Windows.

  1. Åpne skriverveiviseren.

    Windows 8

    Fra Søk skriver du Kjør og navigerer til:

    App-listen >Kjør > skriv kontroller skrivere >OK >Legg til enheter og skrivere

    I Windows 7 og Windows Vista

    1. Klikk på [image] og klikk deretter på Kjør.

    2. Skriv control printers i dialogboksen Start søk.

    3. Klikk på Legg til skriver >Legg til en nettverksskriver, trådløs skriver eller Bluetooth-skriver.

    Windows XP og eldre versjoner

    1. Klikk på Start og klikk deretter på Kjør.

    2. I dialogboksen Kjør, skriver du kontroller skrivere.

    3. Klikk på Fil >Legg til skriver.

  2. Følg instruksjonene på dataskjermen. Hvis du ønsker hjelp, kan du se i dokumentasjonen til operativsystemet.


Andre installasjonsalternativer

Finne og installere tilleggsprogramvare

Hvilke andre drivere er tilgjengelige?


Finne og installere tilleggsprogramvare

  1. Gjør følgende:

    Windows 8

    Fra Søk skriver du startside og navigerer til ett av følgende:

    • Appliste >Startside > velg skriveren >Brukerstøtte >Brukerstøtte på Internett

    • Appliste >Startside > velg skriveren >Tilleggsprogramvare > velg skriverprogramvaren du vil installere

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gjør ett av følgende:

      • Klikk på Brukerstøtte >Brukerstøtte på Internett.

      • Klikk på Tilleggsprogramvare, og velg deretter skriverprogramvaren du ønsker å installere.

  2. På nettsiden for skriveren velger du skriveren og laster deretter ned skriverprogramvaren.

  3. Følg instruksjonene på dataskjermen.


Hvilke andre drivere er tilgjengelige?

Universale skriverdrivere (PCL 5, PCL XL, PS, og XPS) kan lastes ned fra hjemmesiden vår. Du må søke etter skrivermodellen for å vise kompatible drivere.


Nettverksordliste

ad hoc | En type trådløst nettverk hvor enheter kan kommunisere direkte uten et tilgangspunkt eller en ruter.
delnett | Et nettverkssegment som er koblet til et større nettverk. Et lokalt nettverk kan noen ganger bli omtalt som et lokalt delnett.
ekstern utskriftsserver | Maskinvare som brukes til å koble skriverne til et lokalt nettverk gjennom Token-Ring- eller Ethernet-kabel. Den eksterne utskriftsserveren tillater nettverkstilkobling med en parallellskriver eller seriell skriver.
IP-adresse | Nettverksadressen til en datamaskin eller skriver. IP-adressen kan tilordnes manuelt (statisk IP-adresse), automatisk av DHCP-serveren (DHCP IP-adresse) eller automatisk av enheten (automatisk IP-adresse).
LAN (lokalt nettverk) | Et datanettverk som er plassert i brukerens lokaler innenfor et begrenset geografisk område.
MAC-adresse | En maskinvareadresse som er en unik identifikasjon av hver enkelt enhet i et nettverk. MAC-adressen står vanligvis oppført på selve enheten.
nettverkskort | En enhet som gjør at datamaskiner og skrivere kan kommunisere med hverandre i et nettverk.
nettverksnavn | Se SSID
nullkonfig | Kortform av «nullkonfigurasjonsnettverk». Gir muligheten til å opprette et nettverk for skriveren og andre enheter uten å måtte tilordne IP-adresser fra en DHCP-server.
sikkerhetsnøkkel | Et passord, for eksempel en WEP-nøkkel eller et WPA- eller WPA2-passord, som brukes til å sikre nettverk.
SSID (Service Set Identifier) | Navnet på et trådløst nettverk. Når du kobler en skriver til et trådløst nettverk, må skriveren bruke samme SSID som nettverket. Dette blir også kalt nettverksnavn eller BSS (Basic Service Set).
tilgangspunkt | En enhet som knytter sammen trådløse enheter i et trådløst nettverk.
trådløs ruter | Fungerer også som et tilgangspunkt, men har mer avanserte funksjoner, for eksempel DHCP.
USB-kabel | En lett og fleksibel kabel som brukes til midlertidig tilkobling av skriveren til datamaskinen under installasjonen. Ved hjelp av USB-kabelen kan skriveren kommunisere med datamaskinen med høyere hastighet enn med en parallellkabel.
USB-port | En liten, rektangulær port på en datamaskin for tilkobling av eksterne enheter gjennom USB-kabel. Porten gir muligheter for kommunikasjon med høy hastighet.
utskriftsserver | Maskinvare eller programvare (eller en kombinasjon av maskinvare og programvare, for eksempel nettverksutskriftsservere) som henter informasjon fra en utskriftskø og sender den til en skriver. Se ekstern utskriftsserver.
UAA | En adresse som produsenten tilordner en nettverksskriver eller utskriftsserver. Kalles også MAC-adresse.
WEP (Wired Equivalent Privacy) | En sikkerhetsinnstilling som bidrar til å hindre uautorisert tilgang til et trådløst nettverk.
WiFi | Et begrep som beskriver teknologien som brukes til å opprette et trådløst lokalt nettverk (WLAN).
WPA (WiFi Protected Access) | En sikkerhetsinnstilling som bidrar til å forhindre uautorisert tilgang til et trådløst nettverk. WPA er mer avansert og sikkert enn WEP.
WPA2 | En nyere versjon av WPA. Eldre rutere støtter som regel ikke denne sikkerhetstypen.


Konfigurere skriveren for direkteskanning

Direkteskanning til en datamaskin

Hvordan konfigurerer jeg direkteskanning på et senere tidspunkt?


E-postkonfigurasjon

E-postinnstillinger

Hvordan kan jeg konfigurere e-postfunksjonen senere?

Bruk av veiviseren for e-postoppsett


Konfigurere faksinnstillingene

Hjelp meg med å identifisere telefonlinjeforbindelsen

Bruk av veiviseren for faksoppsett

Hvordan kan jeg konfigurere faksfunksjonen senere?


Eksempel 5: Land- eller regionspesifikt oppsett

Det brukes forskjellige veggkontakter for telefon i ulike land og regioner. Den standardveggkontakten som brukes i de fleste land eller regioner er RJ-11 (Registered Jack 11). Du trenger en RJ-11-plugg eller en telefonledning med en RJ-11-kontakt, slik at du kan koble en enhet til en RJ-11-veggkontakt.

Faksportene på baksiden av skriveren og telefonledningen som følger med skriveren, har RJ-11-kontakter. Hvis det brukes en annen type kontakt i ditt land eller din region, må du kanskje bruke en RJ-11-adapter.

Koble skriveren til en annen type veggkontakt enn RJ-11

Tilkobling:

  1. Koble den ene enden av telefonledningen til [image] -porten på skriveren.

  2. Koble den andre enden av ledningen til RJ-11-adapteren, og koble adapteren til veggkontakten.

  3. Hvis du vil koble en annen enhet (telefon eller telefonsvarer) til den samme veggkontakten, og enheten har en annen type kontakt enn RJ-11, må du koble den direkte til veggkontakten.

    4. Merk:

    • Ikke ta ut tilbakekoblingspluggen fra [image] -porten på skriveren.
    • Det er ikke sikkert at skriveren leveres med en RJ-11-adapter i ditt land eller din region.

Hvis tilleggsenheten (telefon eller telefonsvarer) har en RJ-11-kontakt, kan du fjerne tilbakekoblingspluggen og koble enheten til [image] -porten på skriveren.

Koble til skriveren i land eller regioner som bruker seriell tilkobling

I enkelte land eller regioner må du koble alle enheter til veggkontakten. Du kan ikke koble en telefon eller telefonsvarer til [image] -porten på skriveren. Dette kalles seriell tilkobling.

Østerrike | Tyskland | Portugal
Belgia | Irland | Spania
Danmark | Italia | Sverige
Frankrike | Nederland | Sveits
Finland | Norge | Storbritannia

Advarsel – mulig skade: Hvis du skal bruke skriveren i et av landene eller regionene på denne listen, må du ikke fjerne tilbakekoblingspluggen fra [image] -porten på skriveren. Den må stå i for at enhetene skal fungere som de skal på telefonlinjen.

Tilkobling:

Koble kabelen fra veggkontakten til [image] -porten på skriveren.

Koble skriveren til en veggkontakt i Tyskland

Veggkontakter i Tyskland har to typer porter. N-portene er for faksmaskiner, modemer og telefonsvarere. F-porten er for telefoner.

Koble skriveren til en N-port.

Tilkobling:

  1. Koble den ene enden av telefonledningen til [image] -porten på skriveren.

  2. Koble den andre enden av ledningen til RJ-11-adapteren, og koble adapteren til en N-port.

  3. Hvis du vil koble en telefon og en telefonsvarer til den samme veggkontakten, må du koble til enhetene som vist.


Hjelp til installasjon


Eksempel 2: Digital Subscriber Line (DSL)

Med DSL splittes en vanlig telefonlinje inn i to kanaler: tale og Internett. Telefon- og fakssignaler går gjennom talekanalen, mens Internett-signaler passerer gjennom den andre kanalen. På denne måten kan du bruke samme linje til analoge taleanrop (inkludert fakser) og digital Internett-tilgang.

Du må installere et DSL-filter for de analoge enhetene (faksmaskin, telefon, telefonsvarer) i nettverket for å redusere interferens mellom de to kanalene og sikre kvalitetsforbindelse. Interferens forårsaker støy og statisk elektrisitet på telefonen, mislykkede fakser, dårlig fakskvalitet for skriveren og langsom Internett-tilkobling.

Slik installerer du et filter for skriveren:

  1. Koble LINE-porten på DSL-filteret til veggkontakten.

  2. Koble en telefonledning fra [image] -porten på baksiden av skriveren til telefonporten på DSL-filteret.

  3. Hvis du vil bruke en datamaskin til Internett-tilgang, må du koble datamaskinen til DSL/HPN-porten på DSL-filteret.

  4. Når du skal koble en telefon til skriveren, må du ta ut beskyttelsespluggen fra [image] -porten på skriveren, og koble telefonen til porten.


Eksempel 4: Digital telefontjeneste via en kabelleverandør

Oppsett 1: Skriveren er koblet direkte til et kabelmodem

Bruk oppsettet nedenfor hvis telefonen vanligvis er koblet til et kabelmodem.

Tilkobling:

  1. Koble den ene enden av telefonledningen til [image] -porten på skriveren.

  2. Koble den andre enden av telefonledningen til porten merket Phone Line 1 (telefonlinje 1) eller Phone Port (telefonport) på kabelmodemet.

    Porten merket Phone Line 2 (telefonlinje 2) eller Fax Port (faksport) er ikke alltid aktiv. Du må kanskje betale kabelleverandøren en tilleggsavgift hvis du vil aktivere den andre telefonporten.

  3. Ta ut beskyttelsespluggen fra [image] -porten på skriveren, og koble telefonen til porten.

Tips for dette oppsettet:

  • Koble en analog telefon til telefonporten og hør etter summetonen for å kontrollere at telefonporten på kabelmodemet er aktiv. Hvis du kan høre summetonen, er porten aktiv.

  • Hvis du trenger to telefonporter for enhetene, men ikke ønsker å betale ekstra for det, må du ikke koble skriveren til den andre telefonporten. Du kan bruke en telefonsplitter. Koble telefonsplitteren til Phone Line 1 (telefonlinje 1) eller Phone Port (telefonport), og koble deretter skriveren og telefonen til splitteren.

    Pass på at du bruker en telefonsplitter, ikke en linjesplitter. Koble en analog telefon til splitteren, og hør etter summetonen for å kontrollere at du bruker riktig type splitter.

Oppsett 2: Skriveren er koblet til en veggkontakt, kabelmodemet er plassert et annet sted

Bruk oppsettet nedenfor hvis kabelleverandøren har aktivert veggkontaktene, slik at du ikke trenger å koble enhetene til kabelmodemet. Kabeltelefontjenesten kommer fra veggkontaktene.

Tilkobling:

  1. Koble kabelen fra veggkontakten til [image] -porten på skriveren.

  2. Ta ut beskyttelsespluggen fra [image] -porten på skriveren, og koble telefonen til porten.


E-postinnstillinger

Skriveren bruker SMTP (Simple Mail Transfer Protocol) ved sending av e-post. Du må angi SMTP-server og portnummer, avsendernavn og returadresse for at e-postfunksjonen skal fungere. Svar på e-post mottas av ditt vanlige e-postprogram. Hvis du velger å beholde en kopi av meldinger du sender, blir kopien lagret i dette e-postprogrammet.

Klikk på Godkjenning for å angi brukernavnet og passordet for e-postprogrammet. Emnelinjeinformasjon er standardemnet, og Meldingstekst er standard e-postmelding. Du kan endre disse hver gang du sender en e-postmelding fra skriverens kontrollpanel.

Informasjon om servernavn og portnummer må du få fra e-postleverandøren. Kontakt e-postleverandøren for mer informasjon. Du kan også kjøre veiviseren for e-postoppsett og prøve å finne servernavnet og portnummeret automatisk.


Bruk av veiviseren for e-postoppsett

Veiviseren for e-postoppsett konfigurerer e-postinnstillingene, slik at du kan sende e-post fra skriveren til én eller flere mottakere gjennom nettverket. Du kan skanne et dokument eller fotografi og sende det som en e-postmelding, og du kan legge ved et lagret dokument eller fotografi fra minneenheten i en e-postmelding.

Hvis du ønsker å konfigurere e-post, trenger du følgende informasjon fra leverandøren av e-posttjenesten eller systemadministrator:

  • SMTP-server

  • SMTP-port

  • Brukernavn

  • Passord

  • Godkjenningstype

Merk: Denne funksjonen er bare tilgjengelig i skrivere som støtter frittstående skanning til e-post.


Hjelp meg med å identifisere telefonlinjeforbindelsen

Eksempel 1: Standard telefonlinje

Eksempel 2: Digital Subscriber Line (DSL)

Eksempel 3: VoIP-telefontjeneste

Eksempel 4: Digital telefontjeneste via en kabelleverandør

Eksempel 5: Land- eller regionspesifikt oppsett


Hvordan kan jeg gjøre dette senere?

Du kan velge ett eller flere av følgende alternativer, avhengig av hvilke funksjoner som er tilgjengelige på skriveren:

Konfigurere SmartSolutions etter installering

  1. Kjør Lexmark SmartSolutions.

    Windows 8

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Lexmark SmartSolutions

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Lexmark SmartSolutions

  2. Følg instruksjonene på dataskjermen.

Åpne snarveisiden ved hjelp av skriverprogramvaren

Før du begynner må du kontrollere at skriveren er på og at både skriveren og datamaskinen er koblet til nettverket via en Ethernet-tilkobling eller trådløs tilkobling.

For Windows-brukere

  1. Gjør følgende:

    Windows 8

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Innstillinger >Konfigurer snarveier

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Innstillinger >Konfigurer snarveier

  2. Følg instruksjonene på dataskjermen.

For Macintosh-brukere

  1. Gå til følgende fra Finder:

    Programmer > velg skrivermappen >Snarveier

  2. Velg skriveren og klikk på Start.

Konfigurere frittstående e-post etter installering

  1. Kjør veiviseren for e-postoppsett.

    Windows 8

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Innstillinger >Konfigurer skriveren for e-post

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Innstillinger >Konfigurer skriveren for e-post

    Veiviseren for e-postoppsett vises.

  2. Følg instruksjonene på dataskjermen.

Konfigurere faksfunksjonen etter installering

  1. Kjør veiviseren for faksoppsett.

    Windows 8

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Faks >Konfigurer skriveren for faks

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Faks >Konfigurer skriveren for faksing

    Veiviseren for faksoppsett vises.

  2. Følg instruksjonene på dataskjermen.

    Merk: Pass på at du velger riktig telefontjeneste og telefontilkobling. Veiviseren konfigurerer de optimale faksinnstillingene basert på tilkoblingen du har.


Hvordan samles data inn, og hvordan brukes de?

Datamaskinen sender automatisk informasjon om hvordan du bruker skriveren til oss. Denne informasjonen kombineres med andre skriverdata, som vi bruker til å forbedre våre produkter og funksjoner. Informasjonen kan kombineres med andre data fra skriverregistreringen, for eksempel navn, adresse, e-postadresse og telefonnummer.


Hvordan konfigurerer jeg direkteskanning på et senere tidspunkt?

  1. Gjør følgende:

    Windows 8

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Innstillinger >Aktiver ekstern skanning

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Innstillinger >Aktiver ekstern skanning

  2. Følg instruksjonene på dataskjermen.


Hvordan kan jeg konfigurere e-postfunksjonen senere?

  1. Gjør følgende:

    Windows 8:

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Innstillinger >Konfigurer skriveren for e-post

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Innstillinger >Konfigurer skriveren for e-post

  2. Følg instruksjonene på dataskjermen.

Vis mer info

Hvordan kan jeg gjøre dette senere?


Hvordan kan jeg konfigurere faksfunksjonen senere?

Du trenger ikke å kjøre installeringsprogrammet på nytt for å konfigurere faksfunksjonen senere. Du kan bruke faksprogrammet som ble installert sammen med skriverprogramvaren.

Du kan også bruke veiviseren for faksoppsett.

Windows 8

Fra Søk skriver du startside og navigerer til:

Appliste >Startside > velg skriveren >Faks >Konfigurer skriveren for faks

Windows 7 og tidligere versjoner

  1. Klikk på [image] eller Start.

  2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

  3. Gå til:

    Startside > velg skriveren >Faks >Konfigurer skriveren for faksing

Veiviseren for faksoppsett vises.

Merk: Pass på at du velger riktig telefontjeneste og telefontilkobling. Veiviseren konfigurerer de optimale innstillingene basert på tilkoblingen du har.

Vis mer info

Hvordan kan jeg gjøre dette senere?


Finne skriverstatusen ved hjelp av nettverksindikatorene

Merk:

  • Noen funksjoner er bare tilgjengelige på enkelte modeller.
  • Hvis du vil finne ut om skriveren har Ethernet og/eller trådløs tilkobling, kan du se i dokumentasjonen som fulgte med skriveren eller kontakte systemadministratoren.

  • For skrivere med berøringsskjerm kan nettverksindikatorene (Ethernet og WiFi) bare vises fra startbildet for skriveren. Hvis startbildet ikke vises, må du gjøre ett av følgende:

    • Slå på skriveren. Kontroller at skriveren ikke er i hvilemodus.

    • Trykk på [image] på kontrollpanelet.

  • For skrivere som ikke har berøringsskjerm, kontrollerer du nettverksindikatorlampen.

Indikator

Skriverstatus

eller

Ethernet-indikatoren lyser grønt

Skriveren er koblet til med en Ethernet-tilkobling og er klar til bruk.

eller

Ethernet-indikatorlampen er av

Skriveren er konfigurert for Ethernet-tilkobling, men kan ikke kommunisere med nettverket.

eller

WiFi-indikatorlampen er av

  • Skriveren er ikke konfigurert for trådløs tilkobling, og kan derfor ikke kobles til et trådløst nettverk.

  • Skriveren er konfigurert for ad hoc-tilkobling, men kommuniserer ikke med en annen ad hoc-enhet.

eller

WiFi-indikatorlampen blinker grønt

  • Skriveren er utenfor rekkevidden til tilgangspunktet (den trådløse ruteren).

  • Skriveren prøver å kommunisere med tilgangspunktet, men tilgangspunktet kan være slått av eller fungerer ikke som det skal.

  • Tilgangspunktet er slått av og på igjen, og skriveren prøver å opprette tilkobling til nettverket.

  • Skriverens innstillinger for trådløs tilkobling er ikke lenger gyldige.

    Kontroller at SSID-navnet, WEP-nøkkelen eller WPA/WPA2-passordet, sikkerhetstypen og IP-adressen som skriveren bruker, fremdeles er riktige.

eller

WiFi-indikatoren lyser grønt

  • Skriveren er koblet til et trådløst nettverk og er klar til bruk.

  • Skriveren er koblet til datamaskinen via en ad hoc-tilkobling.


Er dette et spionprogram?

Nei. Spionprogrammer samler inn informasjon fra eller utfører handlinger på datamaskinen din uten at du er klar over det, og uten ditt samtykke. Produktoppdatering samler inn informasjon og utfører handlinger bare når du aktiverer det.


Kan jeg avslutte deltakelsen senere?

Ja, du kan når som helst avslutte deltakelsen i Produktoppdatering, og du kan også velge å delta igjen senere. Disse innstillingene er tilgjengelige på startsiden for skriveren.


Vanlige spørsmål om Produktoppdatering

Merk: Denne funksjonen er bare tilgjengelig på enkelte modeller.

Funksjonen Produktoppdatering sender oss regelmessig informasjon om skriveren og programvaren for å identifisere tilgjengelige programvare- og skriveroppdateringer. Når en ny versjon er tilgjengelig, får du beskjed om det, og du blir veiledet gjennom en enkel installasjonsprosess. Automatisk varsling av programvare- og skriveroppdateringer sikrer at skriveren fungerer optimalt. Programmet samler også inn informasjon om hvordan du bruker skriveren og eventuelle problemer som kan ha oppstått, slik at vi kan utvikle og tilby enda bedre produkter og tjenester.

Er dette et spionprogram?

Hvordan samles data inn, og hvordan brukes de?

Hva slags data samles inn?

Kan jeg avslutte deltakelsen senere?


Direkteskanning til en datamaskin

Direkteskanning gir deg muligheten til å skanne et bilde og deretter lagre det direkte på datamaskinen ved å velge datamaskinen som skannemål fra kontrollpanelet på skriveren. Du kan også opprette en PIN-kode som forhindrer at andre personer skanner direkte til datamaskinen din.

Merk: Direkteskanning er bare tilgjengelige på enkelte skrivermodeller.

Før du starter skanningen, må du kontrollere følgende:

  • At skriveren er koblet til et nettverk gjennom en trådløs nettverkstilkobling eller Ethernet-nettverkstilkobling.

  • At både skriveren, utskriftsserveren og datamaskinen som skal motta skanningen, tilhører samme nettverk.

  • At skriveren er konfigurert for skanning i nettverk.


installasjon av skrivermaskinvaren

Veiviseren for maskinvareinstallering hjelper deg med å pakke ut og koblet til skriveren. Mens du installerer maskinvaren, kjører programvareinstallasjonen i bakgrunnen.

Hvis du ønsker detaljerte instruksjoner for installasjon av skriveren, klikker du på Ja. Hvis skriveren allerede er installert, klikker du på Nei takk for å fortsette installasjonen.

Merk: Denne funksjonen er bare tilgjengelig på enkelte skrivermodeller.


Eksempel 1: Standard telefonlinje

Oppsett 1: Skriveren er koblet til en dedikert fakslinje

Tilkobling:

Koble kabelen fra veggkontakten til [image] -porten på skriveren.

Tips for dette oppsettet:

  • Du kan konfigurere skriveren slik at fakser mottas automatisk (aktivering av automatisk svar) eller manuelt (deaktivering av automatisk svar).

  • Hvis du vil at skriveren skal motta fakser automatisk (aktivering av automatisk svar), angir du at skriveren skal svare etter et bestemt antall ringesignaler.

Oppsett 2: Skriveren deler linje med en telefonsvarer

Koblet til den samme veggkontakten

Tilkobling:

  1. Koble kabelen fra veggkontakten til [image] -porten på skriveren.

  2. Ta ut beskyttelsespluggen fra [image] -porten på skriveren, og koble telefonsvareren til porten.

Koblet til forskjellige veggkontakter

Tilkobling:

Koble kabelen fra veggkontakten til [image] -porten på skriveren.

Tips for dette oppsettet:

  • Hvis du bare har ett telefonnummer på linjen, må du angi at skriveren skal motta fakser automatisk (aktivering av automatisk svar).

  • Angi at skriveren skal besvare anrop to ringesignaler etter telefonsvareren. Hvis for eksempel telefonsvareren besvarer anrop etter fire ring, kan du angi at skriveren skal besvare anrop etter seks ring. Da besvarer telefonsvareren anropene først, og samtalene mottas. Hvis anropet er en faks, registrerer skriveren fakssignalet på linjen og tar over anropet.

  • Hvis du abonnerer på tjenesten for bestemt ringemønster fra telefonselskapet, må du velge det riktige ringemønsteret for skriveren. Hvis ikke, vil ikke skriveren motta fakser selv om du har definert at den skal motta fakser automatisk.

Oppsett 3: Skriveren deler telefonlinje med en telefon som er tilknyttet en telefonsvarertjeneste

Tilkobling:

  1. Koble kabelen fra veggkontakten til [image] -porten på skriveren.

  2. Ta ut beskyttelsespluggen fra [image] -porten på skriveren, og koble telefonen til porten.

Tips for dette oppsettet:

  • Dette oppsettet fungerer best hvis du abonnerer på tjenesten for bestemt ringemønster. Hvis du abonnerer på denne tjenesten, må du velge det riktige ringemønsteret for skriveren. Hvis ikke, vil ikke skriveren motta fakser selv om du har definert at den skal motta fakser automatisk.

  • Hvis du bare har ett telefonnummer på linjen, må du angi at skriveren skal motta fakser manuelt (deaktivering av automatisk svar).

    Hvis du svarer på et anrop og hører fakstoner, må du trykke på * 9 * eller angi den manuelle svarkoden på telefonen for å motta faksen.

  • Du kan også angi at skriveren skal motta fakser automatisk (aktivering av automatisk svar), men da må du deaktivere telefonsvarertjenesten når du venter en faks. Dette oppsettet fungerer best hvis du bruker telefonsvarertjenesten oftere enn du bruker faksfunksjonen.


Tips for tilkobling til et Ethernet-nettverk

Kontroller følgende:

  • At Ethernet-kabelen og -kontaktene ikke er skadet.

    Kontroller kontaktene i begge endene av kabelen. Bruk eventuelt en ny kabel.

  • At Ethernet-kabelen er koblet ordentlig til skriveren og nettverkshuben eller nettverksveggkontakten.

  • At skriverdriveren er installert på datamaskinen hvor du skal kjøre oppgaven.

  • At den riktige skriverporten er valgt.

  • At IP-adressen, gatewayen og nettverksmasken er riktige for nettverket.

    Skriv ut en oppsettside for nettverk for å kontrollere nettverksinnstillingene.


Bruk av avanserte alternativer

Hva er driverkonfigurasjonsfiler?

Bruk av konfigurasjonsinnstillinger

Hva er datastrømmer?


Bruk av konfigurasjonsinnstillinger

  1. Velg Bruk en konfigurasjon for å ta i bruk innstillinger under Konfigurasjonsinnstillinger.

    1. Hvis du vil bruke en eksisterende konfigurasjonsfil, klikker du på Last inn fil.

    2. Hvis du vil opprette en ny konfigurasjonsfil, gjør du følgende:

      1. Klikk på Ny.

      2. Klikk på Bla gjennom for å velge en eksisterende DCF-fil, eller skriv inn et nytt filnavn.

        Merk: Filen må ha etternavnet .ldc.

      3. Skriv inn navnet på konfigurasjonen og en beskrivelse, og klikk deretter på OK.

      4. Velg hva slags konfigurasjonsdata du ønsker å opprette.

      5. Klikk på Fullfør, og lagre innstillingene.

        6. Merk: Hvis du ønsker å benytte den samme konfigurasjonen for alle fremtidige utskriftskøer, velger du Bruk for alle fremtidige installasjoner. Hvis du ikke velger dette alternativet, gjelder konfigurasjonen bare for denne installasjonen.

  2. Klikk på OK.


Bruk av veiviseren for faksoppsett

Veiviseren for faksoppsett konfigurerer faksinnstillingene, slik at du kan sende faks fra skriveren. Hvis du ønsker å konfigurere faks på et senere tidspunkt, kan du bruke faksprogramvaren som ble installert sammen med skriverprogramvaren.

Du trenger følgende informasjon når du skal konfigurere faks:

  • Navn eller firmanavn

  • Faksnummer

  • Oppringingsprefiks

  • VoIP-tjeneste

  • Telefonsvarertjeneste

  • Bestemt ringemønster

Merk: Hvilke funksjoner som er tilgjengelige, er avhenging av tjenesten fra telefonleverandøren. Hvis du vil ha mer informasjon, kan du kontakte telefonleverandøren eller systemadministrator.


Eksempel 3: VoIP-telefontjeneste

Tilkobling:

  1. Koble den ene enden av telefonledningen til [image] -porten på skriveren.

  2. Koble den andre enden av telefonledningen til porten merket Phone Line 1 (telefonlinje 1) eller Phone Port (telefonport) på VoIP-adapteren.

    Porten merket Phone Line 2 (telefonlinje 2) eller Fax Port (faksport) er ikke alltid aktiv. Du må kanskje betale VoIP-leverandøren en tilleggsavgift hvis du vil aktivere den andre telefonporten.

  3. Ta ut beskyttelsespluggen fra [image] -porten på skriveren, og koble telefonen til porten.

Tips for dette oppsettet:

  • Koble en analog telefon til telefonporten og hør etter summetonen for å kontrollere at telefonporten på VoIP-adapteren er aktiv. Hvis du kan høre summetonen, er porten aktiv.

  • Hvis du trenger to telefonporter for enhetene, men ikke ønsker å betale ekstra for det, må du ikke koble skriveren til den andre telefonporten. Du kan bruke en telefonsplitter. Koble telefonsplitteren til Phone Line 1 (telefonlinje 1) eller Phone Port (telefonport), og koble deretter skriveren og telefonen til splitteren.

    Pass på at du bruker en telefonsplitter, ikke en linjesplitter. Koble en analog telefon til splitteren, og hør etter summetonen for å kontrollere at du bruker riktig type splitter.


Hva er datastrømmer?

En datastrøm er et systemgenerert navn som inneholder navnet på standardskriveren og etternavnet til emuleringen.

Eksempler på emuleringer:

  • PCL 5 – Printer Command Language 5

  • PCL XL – Printer Command Language (utvidbart språk), kalles også Printer Command Language 6 Enhanced

  • PS – PostScript

  • GDI – Graphics Device Interface

Merk:

  • Hvis installasjonsprogrammet inneholder to eller flere emuleringer, velger du etternavnet på emuleringen du ønsker å bruke.
  • Det blir ikke opprettet et etternavn hvis du velger GDI som emulering.


Hva er driverkonfigurasjonsfiler?

En driverkonfigurasjonsfil (DCF) inneholder lagrede skriverdriverinnstillinger og andre data. Slike filer må ha etternavnet .ldc.

Under installasjonen velger du DCF-filen som inneholder konfigurasjonene du ønsker å bruke til å opprette et skriverobjekt. Den individuelle konfigurasjonen i DCF-filen vises i en beskrivelse.

En DCF-fil kan inneholde konfigurasjoner for flere skrivermodeller og drivere (PostScript- eller PCL-emuleringer for Windows).


Opprette og tilpasse skriverløsninger og snarveier

Merk: Disse funksjonene er bare tilgjengelige på enkelte skrivermodeller.

Bruke SmartSolutions

SmartSolutions er løsninger som du kan opprett, tilpasse og laste ned til skriveren fra nettsiden for SmartSolutions (http://smartsolutions.lexmark.com). Du kan lage tilpassede løsninger som gjør at du kan gjenta oppgaver som kopiering, skanning og utskrift med ett trykk. Du kan også vise RSS-feeder, kalendere og elektroniske fotoalbum på skriverens kontrollpanel.

Trykk på SmartSolutions på skriverens kontrollpanel for å få tilgang til en løsning du har laget eller tilpasset. Deretter velger du ikonet for eller navnet på løsningen.

For løsninger hvor du kan sende e-post, må du først konfigurere e-postfunksjonen for skriveren ved å trykke på [image] i startbildet.

Før du starter, må du kontrollere at:

  • Både skriveren og datamaskinen har tilgang til Internett gjennom en Ethernet-tilkobling eller en trådløs tilkobling.

  • Skriveren er slått på.

  1. Gå til nettsiden for SmartSolutions på http://smartsolutions.lexmark.com.

  2. Velg løsningene du ønsker å legge til for skriveren.

  3. Logg på, eller opprett en konto.

  4. Klikk på Konfigurere mine SmartSolutions.

  5. Bruk nettsiden til å tilpasse og laste ned løsningene til skriveren.

Hvis du ønsker mer informasjon, klikker du på HJELP på nettsiden for SmartSolutions.

Bruke snarveier

Snarveier gjør det raskere å skrive ut, kopiere, skanne og sende e-post eller fakser på skriveren. Du kan konfigurere og lagre et sett med skriverinnstillinger som du ofte bruker, for en bestemt oppgave, og deretter tilordne et navn og nummer til snarveien. Når du ønsker å bruke disse innstillingene i en oppgave, er det bare å velge snarveisnummeret på skriveren i stedet for å måtte angi alle innstillingene og alternativene.

Slik konfigurerer du snarveisinnstillinger for en oppgave på nettsiden for skriveren:

Velg

For å

Kopiere

Kopiere et dokument eller fotografi.

Miljøkopiere

Kopiere et dokument eller fotografi som tosidig utskrift eller kladd.

ID-kortkopi

Kopiere begge sidene av et ID-kort til én side.

Skann til faks

Skanne et dokument eller fotografi og sende det som faks.

Skann til e-post

Skanne et dokument eller fotografi og sende det som e-post.

Merk: Kontroller at skriveren er koblet til nettverket og Internett via en Ethernet-tilkobling eller trådløs tilkobling.

Skann til datamaskin

Skanne et dokument eller fotografi og sende det til datamaskinen.

Merk:

  • Kontroller at skriverdriveren er installert med tilkobling til en nettverksskriver.
  • Kontroller at skriveren er koblet til datamaskinen lokalt (USB) eller via samme Ethernet-nettverk eller trådløse nettverk.

Skann til nettverk

Skanne et dokument eller fotografi og lagre det i en nettverksmappe.

Merk: Kontroller at skriveren er koblet til Internett via en Ethernet-tilkobling eller trådløs tilkobling.

Skann til minneenhet

Skanne et dokument eller fotografi og lagre det på et minnekort eller en flash-enhet (avhengig av skrivermodell).

Skriv ut fil

Skrive ut et dokument fra datamaskinen.

Merk: Kontroller at skriveren er koblet til datamaskinen i samme Ethernet-nettverk eller trådløse nettverk.

Eksempel:

En advokat som bruker skriveren til å sende e-post til klientene, bruker vanligvis kontrollpanelet på skriveren til å velge ønsket funksjon og alternativer. Advokaten kan i stedet konfigurere skriverinnstillingene (for eksempel meldingstittelen og mottakeren) på nettsiden for skriveren og deretter tilordne et snarveisnummer til denne oppgaven. Når advokaten deretter angir snarveisnummeret i kontrollpanelet på skriveren, sendes dokumentene automatisk i samsvar med innstillingene som er valgt. Hvis advokaten ønsker å sende meldingen til flere mottakere, er det bare å angi snarveisnummeret én gang til.

Hvis du ønsker mer informasjon om hvordan du oppretter og bruker snarveier, kan du lese brukerhåndboken.

Vis mer info

Hvordan kan jeg gjøre dette senere?


Hva slags data samles inn?

Produktoppdatering samler inn informasjon om blant annet skrivermodell, skriverprogramvare, utskriftskvalitet, antall sider som skrives ut, skriverfunksjoner som brukes, blekkforbruk og eventuelle feil som kan ha oppstått.


Hvorfor må jeg oppdatere skriverprogramvaren?

Programvareoppdateringer gir deg muligheten til å se etter oppdateringer på nettet. Når det er opprettet kommunikasjon med skriveren, anbefaler vi at du ser etter programvareoppdateringer, som sikrer at skriveren fungerer optimalt.

Se etter oppdateringer av programvare og fastvare etter installasjonen

  1. Gjør følgende:

    Windows 8

    Fra Søk skriver du startside og navigerer til:

    Appliste >Startside > velg skriveren >Støtte >Produktoppdatering

    Windows 7 og tidligere versjoner

    1. Klikk på [image] eller Start.

    2. Klikk på Alle programmer eller Programmer, og velg deretter mappen for skriverprogrammet i listen.

    3. Gå til:

      Startside > velg skriveren >Støtte >Produktoppdatering

  2. Følg instruksjonene på dataskjermen.

Merk:

  • Kontroller at datamaskinen er koblet til Internett.
  • Hvis du har valgt alternativet for å se etter programvareoppdateringer, vil installasjonsprogrammet se etter fastvareoppdateringer senere i installasjonen.