Opcje instalacji — informacje

Co to jest nazwa drukarki?

Dlaczego przycisk Przeglądaj jest niedostępny?


Co to jest nazwa drukarki?

Domyślnie nazwą drukarki jest nazwa jej modelu. Jest ona również znana jako nazwa obiektu drukarki, który jest tworzony po instalacji. Obiekt drukarki reprezentuje rzeczywistą drukarkę, której można przypisać zadanie drukowania. Obiekt drukarki musi mieć unikatową nazwę umożliwiającą jej prawidłową identyfikację w sieci.

Uwaga: Aby ustawić obiekt drukarki jako drukarkę domyślną, wybierz polecenie Ustaw jako drukarkę domyślną, a następnie kliknij polecenie Kontynuuj.


Dlaczego przycisk Przeglądaj jest niedostępny?

Jeśli oprogramowanie drukarki zostało już wcześniej zainstalowane na komputerze, wówczas opcja pozwalająca określić ścieżkę instalacji jest wyłączona. Ścieżka instalacji to katalog, w którym instalowane jest dodatkowe oprogramowanie do drukarki. W razie dostępności nowej wersji oprogramowanie drukarki będzie dzięki temu automatycznie aktualizowane.

Uwaga: Jeśli wybrany język jest dostępny, wówczas oprogramowanie drukarki zostanie zainstalowane w tym języku. W przeciwnym razie będzie ono wyświetlane w języku angielskim.


Konfigurowanie drukarki za pomocą połączenia lokalnego (USB)

Znajdowanie modelu drukarki

Co to jest kabel USB?

Znajdowanie portu USB

Przycisk Kontynuuj jest niedostępny

Co się stanie w przypadku pominięcia tego kroku?


Znajdowanie modelu drukarki

Aby ustalić model drukarki lub urządzenia, sprawdź informacje na etykiecie serwisowej. Więcej informacji można znaleźć w rozdziale „Informacje o drukarce” w Podręczniku użytkownika lub Skróconym podręcznik użytkownika.


Co to jest kabel USB?

Kabel Universal Serial Bus (USB) służy głównie do podłączania urządzeń USB do hosta. Typowe hosty to komputery i konsole do gier. Korzystając z portu i kabla USB, można podłączyć komputerowe urządzenia peryferyjne, takie jak myszy, klawiatury, aparaty cyfrowe, drukarki, odtwarzacze multimedialne, napędy flash i zewnętrzne dyski twarde. Dla wielu z tych urządzeń interfejs USB stał się standardową metodą podłączania.

Więcej informacji

Znajdowanie portu USB

Słownik pojęć sieciowych


Znajdowanie portu USB

Port USB w komputerze i w drukarce jest oznaczony symbolem [image].

Uwagi:

  • Nie podłączaj kabla USB, dopóki nie otrzymasz takiej instrukcji.
  • Jeśli na porcie USB z tyłu drukarki znajduje się naklejka, upewnij się, że została usunięta.

Kwadratowy wtyk kabla USB należy wprowadzić do kwadratowego portu USB znajdującego się z tyłu drukarki.

Prostokątny wtyk kabla USB należy wprowadzić do prostokątnego portu USB znajdującego się w komputerze.

Więcej informacji

Słownik pojęć sieciowych


Przycisk Kontynuuj jest niedostępny

Wykonuj następujące czynności w podanej kolejności, aż przycisk Kontynuuj zostanie uaktywniony i będzie dostępny.

Sprawdź, czy wtyk kabla USB jest prawidłowo osadzony w portach USB komputera i drukarki.

Porty USB oznaczone są symbolem [image].

Upewnij się, że drukarka jest podłączona i włączona

Upewnij się, że podświetlony jest przycisk [image]. Jeśli drukarka została właśnie włączona, może być konieczne odłączenie kabla USB, a następnie ponowne jego podłączenie.

Upewnij się, że działa port USB w komputerze

Przetestuj port USB, podłączając do niego inne urządzenia. Jeśli można korzystać z innych urządzeń podłączonych do tego portu, oznacza to, że działa on prawidłowo.

Uwagi:

  • Port może być sprawny, ale gdy podłączonych jest wiele urządzeń USB, mogą występować pewne konflikty. Spróbuj odłączyć jedno z pozostałych urządzeń USB.
  • Jeśli dany port USB nie działa, wypróbuj inny port USB zainstalowany w komputerze.
Sprawdź, czy kabel USB jest sprawny.

Spróbuj użyć innego kabla USB. Jeśli używany kabel jest dłuższy niż 3 m, wypróbuj krótszy kabel.

Uwaga: Koncentratory USB, przedłużacze, replikatory portów i stacje dokujące mogą powodować problemy z połączeniem. Spróbuj odłączyć te urządzenia, aby drukarka była podłączona bezpośrednio do komputera.
Upewnij się, że korzystasz z prawidłowej płyty CD dla posiadanego modelu drukarki

Porównaj model drukarki wydrukowany na płycie CD z modelem podanym na drukarce. Numery powinny być takie same lub powinna zgadzać się seria.

W razie wątpliwości znajdź zaktualizowaną wersję oprogramowania drukarki w witrynie sieci Web firmy Lexmark. Więcej informacji można znaleźć w Podręczniku użytkownika drukarki.

Ponownie podłącz zasilanie

  1. Wyłącz drukarkę.

    Uwaga: Upewnij się, że drukarka nie znajduje się w trybie uśpienia. Naciśnij przycisk [image] i przytrzymaj go przez trzy sekundy, aby wyłączyć drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazda sieciowego.

  3. Wyjmij wtyk przewodu zasilającego z gniazda znajdującego się z tyłu drukarki i włóż go ponownie.

  4. Podłącz ponownie przewód zasilający do gniazda elektrycznego.

  5. Włącz drukarkę i wznów instalację na komputerze.

Uruchom program instalacyjny ponownie

  1. Zamknij program instalacyjny.

    Uwaga: Jeśli używasz dysku CD Oprogramowanie i dokumentacja, usuń go z napędu CD lub DVD.

  2. Uruchom ponownie komputer.

  3. Uruchom pakiet instalatora.

    Uwaga: Jeśli używasz dysku CD Oprogramowanie i dokumentacja, najpierw włóż go do napędu CD lub DVD.
Upewnij się, że komputer może potwierdzić aktywność urządzeń podłączonych do portu USB

  1. Otwórz kartę Menedżer urządzeń.

    W systemie Windows 8

    W panelu wyszukiwania wpisz uruchom i przejdź kolejno do:

    Lista aplikacji > Uruchom > wpisz devmgmt.msc > OK

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start i wybierz polecenie Uruchom.

    2. W polu Rozpocznij wyszukiwanie lub Uruchom wpisz polecenie devmgmt.msc.

    3. Naciśnij klawisz Enter lub kliknij przycisk OK.

  2. Obserwuj okno Menedżera urządzeń podczas podłączania kabla USB lub innego urządzenia do portu USB. Jeśli Menedżer urządzeń rozpozna połączenie USB, okno zostanie odświeżone.

    • Jeśli Menedżer urządzeń wykazuje aktywność, ale żadna z poprzednich czynności nie rozwiązała problemu, skontaktuj się z działem obsługi klienta.

    • Jeśli Menedżer urządzeń nie wykazuje aktywności, problem może dotyczyć komputera i obsługi portu USB.


Co się stanie w przypadku pominięcia tego kroku?

W razie niepodłączenia kabla USB kolejka wydruku nie zostanie utworzona, a w drukarce nie będzie dostępna część funkcji drukowania i faksowania.

Podłącz kabel USB do drukarki, aby ukończyć instalację i rozpocząć korzystanie z wszystkich funkcji drukarki i faksu.


Podłączanie drukarki do sieci

Wybór typu połączenia

Jak sprawdzić, czy drukarka jest podłączona do sieci bezprzewodowej?

Informacje wymagane do skonfigurowania drukarki w sieci Ethernet

Dodawanie drukarki sieciowej

Informacje o typach portów


Wybór typu połączenia

Opcja | Działanie
Połączenie bezprzewodowe | Podłączenie drukarki do sieci bezprzewodowej.
Połączenie Ethernet | Podłączenie drukarki do sieci przewodowej.
Połączenie lokalne | Podłączenie drukarki bezpośrednio do komputera przy użyciu kabla USB.
Zaawansowane | Podłączenie drukarki do lokalnych portów wykrytych na komputerze. Ta opcja pozwala również użytkownikowi utworzyć port dla obiektu drukarki.

Uwagi:

  • Opcje typu połączenia mogą się różnić w zależności od posiadanego modelu drukarki. Więcej informacji można znaleźć w Podręczniku użytkownika.
  • Na czas konfiguracji drukarkę należy umieścić w pobliżu komputera. Jeśli drukarka jest konfigurowana w sieci bezprzewodowej, po zakończeniu konfiguracji można ją przenieść w inne miejsce.
  • Drukarka obsługuje tylko jedno aktywne połączenie lokalne (USB) oraz jedno aktywne połączenie sieciowe (sieć Ethernet lub sieć bezprzewodowa) naraz. Nie jest możliwe jednoczesne korzystanie z sieci Ethernet i sieci bezprzewodowej.


Jak sprawdzić, czy drukarka jest podłączona do sieci bezprzewodowej?

  1. Uzyskaj identyfikator SSID sieci, do której jest podłączony komputer.

    1. Wprowadź adres IP punktu dostępu (routera bezprzewodowego) w polu adresu strony sieci Web w przeglądarce.

      Jeśli nie znasz adresu IP punktu dostępu, wykonaj następujące czynności:

      1. Otwórz wiersz poleceń.

        W systemie Windows 8

        W panelu wyszukiwania wpisz uruchom i przejdź kolejno do:

        Lista aplikacji > Uruchom > wpisz cmd > OK

        W systemie Windows 7 lub starszym

        1. Kliknij przycisk [image] lub przycisk Start i wybierz polecenie Uruchom.

        2. W polu Rozpocznij wyszukiwanie lub Uruchom wpisz polecenie cmd.

        3. Naciśnij klawisz Enter lub kliknij przycisk OK.

      2. Wpisz polecenie ipconfig, a następnie naciśnij klawisz Enter.

      3. W sekcji Połączenie sieci bezprzewodowej poszukaj wpisu Brama domyślna.

        Uwagi:

        • Wpis „Brama domyślna” dotyczy zazwyczaj punktu dostępu.
        • Adres IP ma postać czterech liczb oddzielonych kropkami, np. 123.123.123.123.

    2. Po pojawieniu się monitu wpisz nazwę użytkownika i hasło routera.

    3. Kliknij przycisk OK.

    4. W obszarze ustawień sieci bezprzewodowej znajdź identyfikator SSID.

    5. Zanotuj identyfikator SSID.

      Uwaga: Upewnij się, że kod jest zanotowany poprawnie, z uwzględnieniem wielkości liter.

  2. Uzyskaj identyfikator SSID sieci, do której jest podłączona drukarka.

    1. Wydrukuj na drukarce stronę konfiguracji sieci.

      Więcej informacji można znaleźć w Podręczniku użytkownika.

    2. W sekcji Komunikacja bezprzewodowa odszukaj identyfikator SSID.

  3. Porównaj identyfikatory SSID komputera i drukarki.

    Jeśli identyfikatory SSID są takie same, oznacza to, że zarówno komputer, jak i drukarka są podłączone do tej samej sieci bezprzewodowej.

    Jeśli identyfikatory SSID nie są takie same, uruchom ponownie narzędzie, aby skonfigurować drukarkę do pracy w sieci bezprzewodowej używanej przez komputer.


Informacje wymagane do skonfigurowania drukarki w sieci Ethernet

Przed rozpoczęciem upewnij się, że znasz następujące dane:

  • Prawidłowy, unikatowy adres IP do użycia przez drukarkę

  • Brama sieci

  • Maska sieci, w której będzie używana drukarka

  • Nazwa domeny, w której będzie znajdować się drukarka

  • Nazwa hosta drukarki

  • Wszelkie dane zabezpieczeń wymagane na potrzeby uwierzytelniania w sieci

Uwaga: Upewnij się także, ze dysponujesz kablem Ethernet do podłączenia drukarki do sieci oraz dostępnym portem w urządzeniu sieciowym lub w gnieździe w ścianie, które fizycznie połączy drukarkę z siecią.

Więcej informacji

Wskazówki dotyczące podłączania do sieci Ethernet


Dodawanie drukarki sieciowej

Korzystając z okna dialogowego dodawania drukarki sieciowej, można wyszukać drukarki według ich nazwy, adresu IP lub podsieci. Po znalezieniu swojej drukarki można ją ręcznie dodać do listy dostępnych drukarek sieciowych.

Uwaga: Upewnij się, że znasz nazwę i adres IP drukarki, a także podsieć, w której się znajduje. Aby uzyskać te informacje, wydrukuj stronę konfiguracji sieci. Więcej informacji można znaleźć w Podręczniku użytkownika.

Użycie nazwy i adresu IP drukarki

Wpisz nazwę lub adres IP drukarki, a następnie kliknij przycisk OK.

Użycie adresu podsieci

Jeśli drukarka i serwer druku znajdują się w innej sieci (tzw. podsieci), dostępne drukarki można wyszukać, określając adres podsieci drukarki, z którą ma zostać nawiązane połączenie.

  • Aby dodać adres podsieci, w odpowiednim polu wpisz adres podsieci, a następnie kliknij kolejno opcje Dodaj > OK.

    Uwaga: Można również wyszukać więcej adresów podsieci.

  • Aby usunąć adres podsieci, zaznacz go na liście wykrytych podsieci, a następnie kliknij przycisk Usuń.

Więcej informacji

Jak znaleźć adres IP?

Słownik pojęć sieciowych


Informacje o typach portów

Uwaga: Niektóre porty mogą być dostępne tylko w przypadku wybranych modeli drukarek.
Typy portów | Opis
Zewnętrzny serwer druku | Jest to urządzenie zewnętrzne, które umożliwia dostęp do sieci za pośrednictwem portów Ethernet.
LPR (Line Printer Remote) | Jest to protokół stosowany do wysyłania zadań drukowania do drukarki zdalnej.
Serwer druku | Jest to komputer lub urządzenie podłączone do jednej lub kilku drukarek oraz do komputerów klienckich w sieci. Może przyjmować zadania drukowania z komputerów i wysyłać je do odpowiednich drukarek.
Standardowy protokół TCP/IP (Transmission Control Protocol/Internet Protocol) | Jest to protokół określający reguły, według których komputery komunikują się między sobą w Internecie.
UNC (Universal Naming Convention) | Jest to standard uniwersalnej konwencji nazw, służący do identyfikacji serwerów, drukarek i innych zasobów w sieci bez mapowania dysku sieciowego. Zapewnia każdemu udostępnionemu zasobowi unikatowy adres. Dzięki temu systemy operacyjne obsługujące standard UNC mogą dokładnie określić katalog na serwerze plików.

Więcej informacji

Słownik pojęć sieciowych


Wybieranie drukarki sieciowej

Jak wybrać drukarkę?

Dlaczego mojej drukarki nie ma na liście?

Jak znaleźć adres IP?

Co to jest adres MAC?

Jak znaleźć adres MAC?

Co to jest nazwa portu?


Jak wybrać drukarkę?

  1. W oknie dialogowym Wybierz drukarkę zaznacz opcję znajdowania drukarki. Jeśli nie masz wymaganych informacji, wydrukuj stronę konfiguracji sieci lub stronę ustawień menu i poszukaj następujących danych:

    Informacje o drukarce

    Opis

    Nazwa konfiguracji zerowej (w sekcji TCP/IP)

    Wskazuje, że drukarka obsługuje tryb zeroconf, czyli pracę w sieci przy zerowej konfiguracji.

    Adres IP (w sekcji TCP/IP)

    Jest to unikatowy numer, na podstawie którego drukarka komunikuje się z innymi urządzeniami w sieci i je lokalizuje.

    W pełni kwalifikowana nazwa domeny (w sekcji TCP/IP)

    Obejmuje nazwę drukarki oraz sieci, do której jest podłączona drukarka. Jest to również nazwa drukarki.

    UAA (MAC) (w sekcji Standardowa karta sieciowa)

    Jest to unikatowy numer identyfikacyjny sprzętu, który odróżnia drukarkę od innego urządzenia w sieci.

    Aby uzyskać więcej informacji na temat drukowania strony konfiguracji sieci, zobacz Podręcznik użytkownika.

  2. W oknie dialogowym Wybierz drukarkę znajdź uzyskane informacje o drukarce.

  3. Wybierz drukarkę z listy, a następnie kliknij przycisk Kontynuuj.

  4. Jeśli drukarki nie ma na liście, spróbuj wykonać jedną lub kilka z następujących czynności:

    • Odśwież listę drukarek.

    • Kliknij przycisk Modyfikuj wyszukiwanie, aby dodać drukarkę ręcznie, po czym postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

    • Upewnij się, że aplikacje innych firm nie blokują drukarki.

    • Upewnij się, że komputer nie jest podłączony do wirtualnej sieci prywatnej (VPN).

    • Upewnij się, że zarówno komputer, jak i drukarka są podłączone do tej samej sieci.

    • Upewnij się, że drukarka ma przypisany prawidłowy, unikatowy adres IP.

Więcej informacji

Słownik pojęć sieciowych

Dodawanie drukarki sieciowej


Dlaczego mojej drukarki nie ma na liście?

Upewnij się, że zarówno komputer, jak i drukarka są podłączone do tej samej sieci bezprzewodowej.

Drukarka może nie znajdować się w tej samej sieci bezprzewodowej, co komputer. Jeśli komputer jest już podłączony do sieci bezprzewodowej, identyfikator SSID drukarki musi być zgodny z identyfikatorem SSID komputera.

  1. Uzyskaj identyfikator SSID sieci, do której jest podłączony komputer.

    1. Wprowadź adres IP punktu dostępu (routera bezprzewodowego) w polu adresu strony sieci Web w przeglądarce.

      Jeśli nie znasz adresu IP punktu dostępu, wykonaj następujące czynności:

      W systemie Windows 8

      W panelu wyszukiwania wpisz uruchom i przejdź kolejno do:

      listy aplikacji > Uruchom > wpisz polecenie cmd > OK > wpisz polecenie ipconfig

      W systemie Windows 7 lub starszym

      1. Kliknij przycisk [image] lub przycisk Start, a następnie kliknij polecenie Uruchom.

      2. W polu Rozpocznij wyszukiwanie lub Uruchom wpisz polecenie cmd.

      3. Naciśnij klawisz Enter lub kliknij przycisk OK, a następnie wpisz polecenie ipconfig.

      Uwagi:

      • Wpis „Brama domyślna” dotyczy zazwyczaj punktu dostępu, ale należy się upewnić, że znajduje się on w sekcji „Połączenie sieci bezprzewodowej”.
      • Adres IP ma postać czterech liczb oddzielonych kropkami, np. 123.123.123.123.

    2. Naciśnij klawisz Enter lub opcję Przejdź.

    3. Po pojawieniu się monitu wpisz nazwę i hasło użytkownika punktu dostępu, a następnie kliknij przycisk OK.

    4. W obszarze ustawień sieci bezprzewodowej znajdź identyfikator SSID.

    5. Zanotuj identyfikator SSID.

      Uwaga: Upewnij się, że kod jest zanotowany poprawnie, z uwzględnieniem wielkości liter.

  2. Uzyskaj identyfikator SSID sieci, do której jest podłączona drukarka:

    1. Wydrukuj na drukarce stronę konfiguracji sieci.

      Więcej informacji można znaleźć w Podręczniku użytkownika.

    2. W sekcji Komunikacja bezprzewodowa odszukaj identyfikator SSID.

  3. Porównaj identyfikatory SSID komputera i drukarki.

    Jeśli identyfikatory SSID są takie same, oznacza to, że zarówno komputer, jak i drukarka są podłączone do tej samej sieci bezprzewodowej.

    Jeśli identyfikatory SSID nie są takie same, uruchom ponownie Narzędzie konfiguracji bezprzewodowej, aby skonfigurować drukarkę do pracy w sieci bezprzewodowej używanej przez komputer. Upewnij się, że wybrano identyfikator SSID używany przez komputer.

Upewnij się, że komputer nie jest podłączony do wirtualnej sieci prywatnej (VPN)

W przypadku większości sieci VPN komputer może komunikować się wyłącznie z siecią VPN; nie jest możliwa komunikacja w tym samym czasie z innymi sieciami. Przed zainstalowaniem sterownika na komputerze lub przed rozpoczęciem konfiguracji sieci bezprzewodowej odłącz się od sieci VPN.

Aby sprawdzić, czy komputer jest w danym momencie podłączony do sieci VPN, otwórz oprogramowanie klienckie VPN, a następnie sprawdź połączenia VPN. Jeśli oprogramowanie klienckie VPN nie jest zainstalowane, sprawdź połączenia ręcznie, używając klienta VPN systemu Windows.

Aby możliwe było uzyskanie połączenia w tym samym czasie z siecią lokalną i z siecią VPN, poproś osobę odpowiedzialną za obsługę techniczną sieci VPN o zezwolenie na dzielone tunelowanie. Należy pamiętać, że niektóre instytucje nie zezwalają na używanie funkcji dzielonego tunelowania ze względów technicznych lub związanych z bezpieczeństwem.

Upewnij się, że aplikacje innych firm nie blokują drukarki

Aplikacje innych firm, w tym programy antywirusowe, ochronne i zapory mogą blokować wykrywanie drukarki. Aby odblokować drukarkę, należy skonfigurować ustawienia aplikacji, a następnie odświeżyć listę sieci.


Jak znaleźć adres IP?

Uwaga: Upewnij się, że wiesz w jaki sposób drukarka i komputer są podłączone do sieci (przez połączenie Ethernet lub bezprzewodowe).

Dla użytkowników systemu Windows

  1. Otwórz wiersz poleceń.

    W systemie Windows 8

    W panelu wyszukiwania wpisz uruchom i przejdź kolejno do:

    listy aplikacji >Uruchom > wpisz cmd >OK

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start i wybierz polecenie Uruchom.

    2. W polu Rozpocznij wyszukiwanie lub oknie dialogowym Uruchom wpisz polecenie cmd.

    3. Naciśnij klawisz Enter lub kliknij przycisk OK.

  2. Wpisz polecenie ipconfig, a następnie naciśnij klawisz Enter.

  3. Odszukaj identyfikator Adres IP.

    Adres IP ma postać czterech liczb oddzielonych kropkami, np. 123.123.123.123.

Użytkownicy komputerów Macintosh

Uwaga: Ta funkcja jest dostępna tylko w systemie Mac OS X w wersji 10.5 lub nowszej.

  1. W menu Apple przejdź do opcji:

    System Preferences (Preferencje systemu) >Network (Sieć).

  2. Kliknij opcję Ethernet, Wi-Fi lub AirPort.

  3. Kliknij opcję Advanced (Zaawansowane) >TCP/IP.

  4. Odszukaj Adres IPv4.

Znajdowanie adresu IP drukarki

  1. Wydrukuj na drukarce stronę konfiguracji sieci. Więcej informacji można znaleźć w Podręczniku użytkownika.

  2. W sekcji TCP/IP znajdź pozycję IP Address (Adres IP).

    Adres IP ma postać czterech liczb oddzielonych kropkami, np. 123.123.123.123.


Co to jest adres MAC?

Adres MAC (Media Access Control) jest 48-bitowym identyfikatorem skojarzonym z urządzeniem sieciowym. Adres MAC jest również nazywany adresem fizycznym, ponieważ jest powiązany z urządzeniem, a nie z jego oprogramowaniem. Adres MAC jest wyświetlany jako liczba w systemie szesnastkowym w następującym formacie: 01-23-45-67-89-AB.

Zmiana adresu MAC urządzenia sieciowego jest możliwa, jednak rzadko się ją przeprowadza. Z tego powodu adresy MAC są uważane za stałe. Adres IP może łatwo ulec zmianie, dlatego adres MAC jest bardziej niezawodną metodą identyfikowania określonego urządzenia w sieci.

Routery z funkcjami zabezpieczeń mogą być wyposażone w funkcję filtrowania adresów MAC w sieciach. Dzięki temu możliwe jest zarządzanie listą urządzeń z dostępem do sieci identyfikowanych według adresów MAC oraz uniemożliwienie dostępu niepożądanym urządzeniom. Jeśli w sieci używana jest funkcja filtrowania adresów MAC, należy dodać adres MAC drukarki do listy urządzeń z dostępem do sieci.


Jak znaleźć adres MAC?

Urządzenia sieciowe mają unikalny numer identyfikacyjny sprzętu, który odróżnia je od innych urządzeń w sieci. Nazywany jest on adresem MAC (Media Access Control).

Znajdź adres MAC drukarki:

  1. Wydrukuj na drukarce stronę konfiguracji sieci.

    Więcej informacji można znaleźć w Podręczniku użytkownika.

  2. W sekcji Standardowa karta sieciowa znajdź pozycję UAA (MAC).


Co to jest nazwa portu?

Nazwa portu to unikatowa nazwa przypisana portowi w komputerze, do którego jest podłączona drukarka.


Instalowanie oprogramowania drukarki

Informacje o zabezpieczeniach

Jakie urządzenia tablet obsługuje ten instalator?

Instalowanie drukarki na innych komputerach


Informacje o zabezpieczeniach

Aplikacje innych firm, w tym programy antywirusowe, ochronne i zapory mogą zgłaszać ostrzeżenia o instalowaniu oprogramowania drukarki. Aby drukarka mogła działać prawidłowo, należy zezwolić na zainstalowanie oprogramowania drukarki na komputerze.

Uwagi:

  • Jeśli zainstalowany program antywirusowy będzie zakłócać procedurę instalacji, można go tymczasowo wyłączyć. Po zakończeniu instalacji należy pamiętać o ponownym włączeniu ochrony antywirusowej.
  • Jeśli oprogramowanie zabezpieczające zapory wyświetli monit o zezwolenie na połączenia lub ich odrzucenie, wybierz opcję Zezwalaj, aby kontynuować instalację.


Jakie urządzenia tablet obsługuje ten instalator?

Pakiet instalatora oprogramowania dostarczony wraz z drukarką lub pobrany z sieci Web jest zgodny ze wszystkimi urządzeniami x86 i x64 obsługującymi system Windows 8.

Pakiet instalatora oprogramowania nie jest zgodny z urządzeniami opartymi na procesorze ARM obsługującymi system Windows 8. Sterownik drukarki jest już zainstalowany w większości urządzeń opartych na procesorze ARM. Dodatkowe oprogramowanie jest dostępne w sklepach Microsoft.


Instalowanie drukarki na innych komputerach

Korzystanie z pakietu instalatora oprogramowania.

W przypadku podłączania drukarki lokalnie (przez USB) zalecamy użycie pakietu instalatora oprogramowania dostarczonego wraz z drukarką lub pobranego z sieci Web.

  1. Uzyskaj kopię pakietu instalatora oprogramowania.

    • Z dysku CD Oprogramowanie i dokumentacja dostarczonego z drukarką

    • Z naszej witryny sieci Web:

      Przejdź do witryny http://support.lexmark.com, a następnie do sekcji:

      POMOC TECHNICZNA I PLIKI DO POBRANIA > wybierz swoją drukarkę > wybierz swój system operacyjny

  2. Zamknij wszystkie uruchomione programy.

  3. Kliknij dwukrotnie pakiet instalatora oprogramowania odpowiedni dla drukarki.

    Zaczekaj na pojawienie się okna dialogowego instalacji.

    Jeśli korzystasz z dysku CD Oprogramowanie i dokumentacja i nie pojawia się okno dialogowe instalacji, wykonaj następujące czynności:

    W systemie Windows 8

    W panelu wyszukiwania wpisz uruchom i przejdź kolejno do:

    Lista aplikacji > Uruchom > wpisz D:\setup.exe > OK

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start i wybierz polecenie Uruchom.

    2. W oknie dialogowym Rozpocznij wyszukiwanie lub Uruchamianie wpisz D:\setup.exe.

    3. Naciśnij klawisz Enter lub kliknij przycisk OK.

    Uwaga: Litera D oznacza dysk CD lub DVD.

  4. Kliknij przycisk Zainstaluj, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

Korzystanie z kreatora drukarki w systemie Windows

Jeśli chcesz zainstalować drukarkę, która jest podłączona do sieci, i nie chcesz dołączać dodatkowego oprogramowania, w systemie Windows użyj kreatora Znajdź drukarkę.

  1. Otwórz kreatora drukarki.

    W systemie Windows 8

    W panelu wyszukiwania wpisz uruchom i przejdź kolejno do:

    Lista aplikacji > Uruchom > wpisz polecenie control printers > OK > Dodaj urządzenia i drukarki

    W systemie Windows 7 i Windows Vista

    1. Kliknij przycisk [image], a następnie kliknij przycisk Uruchom.

    2. W oknie dialogowym Rozpocznij wyszukiwanie wpisz polecenie control printers.

    3. Kliknij opcję Dodaj drukarkę > Dodaj drukarkę sieciową, bezprzewodową lub Bluetooth.

    system Windows XP lub starszy

    1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.

    2. W oknie dialogowym Uruchamianie wpisz polecenie control printers.

    3. Kliknij opcję Plik > Dodaj drukarkę.

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera. Więcej informacji można znaleźć na stronach pomocy systemu operacyjnego.


Dodatkowe opcje instalacji

Znajdowanie i instalowanie opcjonalnego oprogramowania

Jakie inne sterowniki są dostępne?


Znajdowanie i instalowanie opcjonalnego oprogramowania

  1. Wykonaj następujące czynności:

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do jednej z następujących pozycji:

    • Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Pomoc techniczna > Pomoc techniczna online

    • Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Dodatkowe oprogramowanie > wybierz oprogramowanie drukarki, które chcesz zainstalować.

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Wykonaj jedną z następujących czynności:

      • Kliknij kolejno opcje Pomoc techniczna > Pomoc techniczna online.

      • Kliknij opcję Dodatkowe oprogramowanie, a następnie wybierz oprogramowanie drukarki, które chcesz zainstalować.

  2. W witrynie sieci Web drukarki wybierz drukarkę, a następnie pobierz oprogramowanie do niej.

  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.


Jakie inne sterowniki są dostępne?

Z naszej witryny sieci Web można pobrać uniwersalne sterowniki drukarek (PCL 5, PCL XL, PS oraz XPS). Należy odszukać model drukarki, aby wyświetlić zgodne z nim sterowniki.


Słownik pojęć sieciowych

ad hoc | Rodzaj sieci bezprzewodowej pozwalający urządzeniom na bezpośrednie komunikowanie się ze sobą — bez pośrednictwa punktu dostępu czy routera
Adres IP | Adres sieciowy komputera lub drukarki. Adres IP może zostać przypisany ręcznie przez użytkownika (statyczny adres IP), automatycznie przez serwer DHCP (adres IP DHCP) lub automatycznie przez urządzenie (adres AutoIP).
adres MAC | Adres sprzętowy, który jednoznacznie identyfikuje każde urządzenie w sieci. Jest on zazwyczaj wydrukowany na urządzeniu.
identyfikator SSID (Service Set Identifier) | Nazwa sieci bezprzewodowej. Drukarka podłączana do sieci bezprzewodowej musi używać tego samego identyfikatora SSID, co sieć. Określany również jako nazwa sieci lub zestaw BSS (podstawowy zestaw usług).
kabel USB | Lekki, elastyczny kabel umożliwiający komunikację drukarki z komputerem na czas instalacji. Kabel USB pozwala na znacznie szybszą komunikację drukarki z komputerem niż kabel podłączany do portu równoległego.
karta sieciowa | Urządzenie umożliwiające komputerom lub drukarkom komunikację w sieci.
klucz zabezpieczeń | Hasło, takie jak klucz WEP lub hasło WPA/WPA2, używane do zabezpieczenia sieci
nazwa sieci | Zobacz identyfikator SSID.
podsieć | Część sieci komputerowej podłączona do większej sieci. Sieć LAN nazywana jest czasami podsiecią lokalną.
port USB | Mały, prostokątny port komputera, który służy do podłączania urządzeń peryferyjnych za pomocą kabla USB i umożliwia szybką komunikację
punkt dostępu | Urządzenie służące do łączenia urządzeń bezprzewodowych w celu utworzenia sieci bezprzewodowej.
router bezprzewodowy | Pełni też funkcję punktu dostępu sieci bezprzewodowej, ale ma bardziej zaawansowane funkcje, takie jak DHCP
serwer druku | Urządzenie lub oprogramowanie (lub połączenie urządzenia z oprogramowaniem, jak w przypadku sieciowych serwerów wydruku), które przejmuje informacje z kolejki wydruku i przesyła je do drukarki. Zobacz zewnętrzny serwer druku.
sieć LAN (Local Area Network) | Sieć komputerowa zlokalizowana w siedzibie użytkownika na ograniczonym geograficznie obszarze.
standard WEP (Wired Equivalent Privacy) | Ustawienie zabezpieczeń ułatwiające zapobieganie nieautoryzowanemu dostępowi do sieci bezprzewodowej
standard WPA (Wi-Fi Protected Access) | Ustawienie zabezpieczeń ułatwiające zapobieganie nieautoryzowanemu dostępowi do sieci bezprzewodowej, które jest bardziej zaawansowane i bezpieczniejsze niż klucz WEP.
UAA | Adres przypisywany drukarce sieciowej lub serwerowi druku przez producenta. Jest on także nazywany adresem MAC.
Wi-Fi | Termin branżowy opisujący technologię używaną do tworzenia współpracujących bezprzewodowych sieci lokalnych (WLAN, Wireless Local Area Network).
WPA2 | Nowsza wersja standardu WPA. Starsze routery mogą nie obsługiwać tej formy zabezpieczeń.
zeroconf | Skrót oznaczający „pracę w sieci przy zerowej konfiguracji”. Umożliwia drukarce i innym urządzeniom tworzenie sieci bez przypisywania adresów IP z serwera DHCP.
zewnętrzny serwer druku | Urządzenie wykorzystywane do podłączenia drukarek do sieci LAN za pośrednictwem kabla Token-Ring lub Ethernet. Zewnętrzny serwer wydruku umożliwia udostępnienie w sieci drukarek wyposażonych w złącze równoległe lub szeregowe


Konfigurowanie drukarki do skanowania bezpośredniego

Skanowanie bezpośrednio do komputera

W jaki sposób później skonfigurować skanowanie?


Konfigurowanie ustawień e-mail

Ustawienia poczty e-mail

W jaki sposób później skonfigurować pocztę e-mail?

Korzystanie z Kreatora konfiguracji poczty e-mail


Konfigurowanie ustawień faksu

Pomoc w identyfikacji połączenia przez linię telefoniczną

Korzystanie z Kreatora konfiguracji faksu

W jaki sposób później skonfigurować faks?


Konfiguracja 5: Konfiguracja typowa dla kraju lub regionu

W różnych krajach lub regionach mogą występować różne typy gniazd telefonicznych w ścianie. Standardowym gniazdem ściennym jest gniazdo RJ-11, stosowane w większości krajów i regionów. Aby podłączyć urządzenie do gniazda ściennego RJ-11, niezbędna jest wtyczka RJ-11 lub kabel telefoniczny ze złączem RJ-11.

Porty faksu z tyłu drukarki i kabel telefoniczny dostarczony z drukarką są wyposażone w złącza RJ-11. Jeśli w kraju lub regionie używany jest inny typ złącza, konieczne może być użycie adaptera RJ-11.

Podłączanie drukarki do gniazda ściennego innego niż RJ-11

Aby połączyć:

  1. Podłącz jeden koniec kabla telefonicznego do portu [image] drukarki.

  2. Podłącz drugi koniec kabla do adaptera RJ-11, a następnie podłącz adapter do gniazda ściennego.

  3. Jeśli chcesz podłączyć urządzenie dodatkowe (telefon lub automatyczną sekretarkę) do tego samego gniazda ściennego, a urządzenie nie ma złącza RJ-11, należy je podłączyć bezpośrednio do gniazda ściennego.

    4. Uwagi:

    • Nie należy wyjmować wtyczki zwrotnej z portu [image] drukarki.
    • Drukarka może być dostarczona bez adaptera RJ-11 dla kraju lub regionu użytkownika.

Jeśli urządzenie dodatkowe (telefon lub automatyczna sekretarka) ma złącze RJ-11, można wyjąć wtyczkę zwrotną i podłączyć urządzenie do portu [image] drukarki.

Podłączanie drukarki w krajach lub regionach, w których używane jest podłączenie szeregowe

W niektórych krajach lub regionach konieczne jest podłączenie wszystkich urządzeń do gniazda ściennego. Telefonu lub automatycznej sekretarki nie można podłączyć do portu [image] drukarki. Takie podłączenie nazywa się podłączeniem szeregowym.

Austria | Niemcy | Portugalia
Belgia | Irlandia | Hiszpania
Dania | Włochy | Szwecja
Francja | Holandia | Szwajcaria
Finlandia | Norwegia | Wielka Brytania

Ostrzeżenie — istnieje możliwość uszkodzenia: Jeśli kraj lub region użytkownika jest wymieniony na liście, nie należy wyjmować wtyczki zwrotnej z portu [image] drukarki. Jest ona niezbędna do prawidłowego działania urządzeń podłączonych do linii telefonicznej.

Aby połączyć:

Podłącz kabel z gniazda ściennego do portu [image] drukarki.

Podłączanie drukarki do gniazda ściennego w Niemczech

Gniazda ścienne w Niemczech posiadają dwa typy portów. Porty N przeznaczone są dla faksów, modemów i automatycznych sekretarek. Port F jest przeznaczony dla telefonów.

Drukarkę należy podłączyć do dowolnego portu N.

Aby połączyć:

  1. Podłącz jeden koniec kabla telefonicznego do portu [image] drukarki.

  2. Podłącz drugi koniec kabla do adaptera RJ-11, a następnie podłącz adapter do portu N.

  3. Aby podłączyć telefon lub automatyczną sekretarkę do tego samego gniazda ściennego, należy wykonać podłączenia jak na rysunku.


Pomoc dotycząca instalacji


Konfiguracja 2: Digital Subscriber Line (DSL)

Łącze Digital Subscriber Line rozdziela zwykłą linię telefoniczną na dwa kanały: głosowy i internetowy. Sygnały telefonu i faksu przesyłane są przez kanał głosowy, natomiast sygnał internetowy przesyłany jest przez drugi kanał. Dzięki temu można korzystać z pojedynczej linii do obsługi analogowych połączeń głosowych (w tym faksów) i cyfrowego dostępu do Internetu.

W celu zminimalizowania zakłóceń między kanałami i zapewnienia wysokiej jakości połączenia należy zainstalować filtr DSL przeznaczony do urządzeń analogowych działających w sieci (faksów, telefonów i automatycznych sekretarek). Zakłócenia powodują szumy i zniekształcenia telefoniczne, brak możliwości obsługi faksów i pogorszenie ich jakości, a także spowolnienie łączności z Internetem na komputerze.

Aby zainstalować filtr dla drukarki:

  1. Podłącz port LINE filtru DSL do gniazda telefonicznego.

  2. Połącz port [image] z tyłu drukarki i port telefoniczny filtru DSL za pomocą kabla telefonicznego.

  3. Aby kontynuować łączenie się z Internetem przy użyciu komputera, należy podłączyć go do gniazda DSL HPN filtru.

  4. Aby podłączyć telefon do drukarki, należy usunąć zaślepkę z portu [image] drukarki i podłączyć do niego aparat telefoniczny.


Konfiguracja 4: Cyfrowa usługa telefoniczna operatora kablowego

Konfiguracja 1: drukarka podłączona bezpośrednio do modemu kablowego

Wykonaj tę procedurę, jeśli telefon jest podłączony do modemu kablowego.

Aby podłączyć drukarkę:

  1. Podłącz jeden koniec kabla telefonicznego do portu drukarki oznaczonego jako [image].

  2. Podłącz drugi koniec kabla do portu oznaczonego jako Linia telefoniczna 1 lub Port telefoniczny na modemie kablowym.

    Port oznaczony jako Linia telefoniczna 2 lub Port faksu jest czasami nieaktywny. Aktywacja drugiego portu telefonicznego u usługodawcy kablowego może wymagać uiszczenia dodatkowych opłat.

  3. Usuń zaślepkę z portu [image] drukarki, a następnie podłącz do niego telefon.

Wskazówki dotyczące konfiguracji:

  • Aby upewnić się, że port telefoniczny modemu kablowego jest aktywny, podłącz do niego telefon analogowy, a następnie sprawdź sygnał wybierania. Jeśli słychać sygnał wybierania, port jest aktywny.

  • Jeśli potrzebujesz dwóch portów telefonicznych, ale nie chcesz ponosić dodatkowych kosztów, nie podłączaj drukarki do drugiego portu telefonicznego. W takim przypadku można użyć rozgałęziacza telefonicznego. Podłącz rozgałęziacz telefoniczny do portu Linia telefoniczna 1 lub Port telefoniczny, a następnie podłącz drukarkę i telefon do rozgałęziacza.

    Należy używać rozgałęziacza telefonicznego, a nie rozgałęziacza liniowego. Aby upewnić się, że używany jest właściwy rozgałęziacz, należy podłączyć do niego telefon analogowy i sprawdzić sygnał wybierania numeru.

Konfiguracja 2: drukarka podłączona do gniazda ściennego, modem kablowy zainstalowany w dowolnym miejscu

Wykonaj tę procedurę, jeśli usługodawca kablowy uaktywnił gniazda ścienne w domu, aby nie trzeba było podłączać urządzeń do modemu kablowego. Usługa telefoniczna jest realizowana za pośrednictwem gniazd ściennych.

Aby podłączyć drukarkę:

  1. Podłącz kabel z gniazda telefonicznego do portu [image] drukarki.

  2. Usuń zaślepkę z portu [image] drukarki, a następnie podłącz do niego telefon.


Ustawienia poczty e-mail

Do wysyłania wiadomości e-mail w drukarce wykorzystywany jest protokół SMTP (Simple Mail Transfer Protocol). Aby funkcja wysyłania wiadomości e-mail działała prawidłowo, należy ustawić serwer SMTP i numer portu, nazwę nadawcy oraz adres zwrotny poczty e-mail. Odpowiedzi na takie wiadomości e-mail muszą przychodzić na zwykły adres e-mail użytkownika. Jeśli zostanie wybrana opcja zapisywania kopii wysłanych wiadomości, będą one zapisywane pod tym adresem e-mail.

Kliknij opcję Uwierzytelnianie, aby wprowadzić nazwę użytkownika poczty e-mail oraz hasło. „Wiersz tematu — informacje” to domyślny temat, a „Treść notatki” to domyślna wiadomość e-mail. Teksty te można zmienić przy wysyłaniu wiadomości e-mail z panelu sterowania drukarki.

Informacje na temat nazwy serwera i numeru portu można uzyskać u dostawcy usług poczty e-mail. Aby uzyskać więcej informacji, skontaktuj się z dostawcą usług poczty e-mail. Można również uruchomić Kreatora konfiguracji e-mail w celu podjęcia próby automatycznego wykrycia nazwy serwera i numeru portu.


Korzystanie z Kreatora konfiguracji poczty e-mail

Przy użyciu Kreatora konfiguracji poczty e-mail można skonfigurować ustawienia poczty, aby za pomocą drukarki było możliwe wysyłanie wiadomości e-mail do jednego lub wielu adresatów w sieci. W tym celu dokument lub fotografię można zeskanować, a następnie wysłać jako wiadomość e-mail, można też zapisany dokument lub zapisaną fotografię z urządzenia pamięci masowej dołączyć do wiadomości e-mail.

Aby skonfigurować ustawienia poczty e-mail u usługodawcy poczty e-mail lub u osoby odpowiedzialnej za obsługę techniczną systemu należy uzyskać następujące informacje:

  • Serwer SMTP

  • Port SMTP

  • Nazwa użytkownika

  • Hasło

  • Typ uwierzytelniania

Uwaga: Ta funkcja jest dostępna tylko w drukarkach obsługujących skanowanie do poczty e-mail bez użycia komputera.


Pomoc w identyfikacji połączenia przez linię telefoniczną

Konfiguracja 1: Standardowa linia telefoniczna

Konfiguracja 2: Digital Subscriber Line (DSL)

Konfiguracja 3: Usługa telefoniczna VoIP

Konfiguracja 4: Cyfrowa usługa telefoniczna operatora kablowego

Konfiguracja 5: Konfiguracja typowa dla kraju lub regionu


Jak wykonać tę czynność później?

W zależności od funkcji obsługiwanych przez zakupioną drukarkę wybierz jedną lub więcej spośród następujących możliwości:

Konfiguracja rozwiązań SmartSolutions po instalacji

  1. Uruchom program Lexmark SmartSolutions.

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Lexmark SmartSolutions

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Lexmark SmartSolutions

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

Uruchamianie strony skrótów przy użyciu oprogramowania drukarki

Przed rozpoczęciem należy się upewnić, że drukarka jest włączona, zaś komputer i urządzenie są podłączone do sieci przy użyciu połączenia Ethernet lub bezprzewodowego.

Dla użytkowników systemu Windows

  1. Wykonaj następujące czynności:

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Ustawienia > Konfiguruj skróty

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Ustawienia > Konfiguruj skróty

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

Dla użytkowników komputerów Macintosh

  1. W programie Finder przejdź do opcji:

    Applications (Aplikacje) > wybierz folder drukarki > Shortcuts (Skróty)

  2. Wybierz drukarkę i kliknij opcję Uruchom.

Konfiguracja autonomicznej poczty e-mail po instalacji

  1. Uruchom Kreatora konfiguracji poczty e-mail.

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Ustawienia > Skonfiguruj drukarkę do wysyłania poczty e-mail

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Ustawienia > Skonfiguruj drukarkę do wysyłania poczty e-mail

    Zostanie otwarte okno Kreatora konfiguracji poczty e-mail.

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

Konfiguracja faksu po instalacji

  1. Uruchom Kreatora konfiguracji faksu.

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Faks > Konfigurowanie drukarki do faksowania

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Faks > Konfigurowanie drukarki do faksowania

    Zostanie otwarte okno Kreatora konfiguracji faksu.

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

    Uwaga: Upewnij się, że wybrano odpowiednie ustawienia usługi telefonicznej i połączenia. Kreator konfiguruje optymalne ustawienia faksu na podstawie połączenia.


W jaki sposób dane będą zbierane i wykorzystywane?

Komputer automatycznie przesyła informacje o sposobie korzystania z drukarek. Informacje te są łączone z innymi danymi dotyczącymi drukarek, aby nasza firma mogła ulepszać oferowane produkty i funkcje. Mogą one zostać połączone z innymi danymi, uzyskanymi podczas rejestrowania drukarki — takimi jak nazwisko (nazwa firmy), adres, adres e-mail i numer telefonu.


W jaki sposób później skonfigurować skanowanie?

  1. Wykonaj następujące czynności:

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Ustawienia > Włącz zdalne skanowanie

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Ustawienia > Włącz zdalne skanowanie

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.


W jaki sposób później skonfigurować pocztę e-mail?

  1. Wykonaj następujące czynności:

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Ustawienia > Skonfiguruj drukarkę do wysyłania poczty e-mail

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Ustawienia > Skonfiguruj drukarkę do wysyłania poczty e-mail

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

Więcej informacji

Jak wykonać tę czynność później?


W jaki sposób później skonfigurować faks?

Aby skonfigurować faks później, nie trzeba ponownie uruchomiać instalatora. Można użyć oprogramowania faksu, które zostało zainstalowane z oprogramowaniem drukarki.

Można także użyć Kreatora konfiguracji faksu.

W systemie Windows 8

W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Faks > Konfigurowanie drukarki do faksowania

W systemie Windows 7 lub starszym

  1. Kliknij przycisk [image] lub przycisk Start.

  2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

  3. Przejdź do opcji:

    Strona główna drukarki > wybierz drukarkę > Faks > Konfigurowanie drukarki do faksowania

Zostanie otwarte okno Kreatora konfiguracji faksu.

Uwaga: Upewnij się, że wybrano odpowiednie ustawienia usługi telefonicznej i połączenia. Kreator konfiguruje optymalne ustawienia na podstawie połączenia.

Więcej informacji

Jak wykonać tę czynność później?


Określanie stanu drukarki na podstawie wskaźników sieci

Uwagi:

  • Niektóre funkcje mogą być dostępne tylko w przypadku wybranych modeli urządzeń.
  • Aby sprawdzić, czy drukarka jest wyposażona w funkcje obsługi sieci Ethernet lub sieci bezprzewodowej (lub obu tych sieci), zapoznaj się z dokumentacją dołączoną do drukarki lub skontaktuj się z obsługą techniczną systemu.

  • W przypadku drukarek z ekranami dotykowymi wskaźniki sieci (Ethernet i Wi-Fi) są wyświetlane tylko na ekranie głównym. Jeśli ekran główny nie zostanie wyświetlony, wykonaj jedną z następujących czynności:

    • W razie konieczności włącz drukarkę. Sprawdź, czy drukarka nie znajduje się w trybie czuwania.

    • Na panelu sterowania drukarki naciśnij przycisk [image].

  • W przypadku drukarek z ekranami niedotykowymi sprawdź lampkę wskaźnika sieci.

Wskaźnik

Stan drukarki

lub

Lampka wskaźnika sieci Ethernet świeci na zielono

Drukarka jest podłączona przez sieć Ethernet i gotowa do użycia.

lub

Lampka wskaźnika sieci Ethernet nie świeci

Drukarka została skonfigurowana do pracy w sieci Ethernet, ale nie może nawiązać połączenia z siecią.

lub

Lampka wskaźnika Wi-Fi nie świeci

  • Drukarka nie została skonfigurowania do pracy w sieci bezprzewodowej i dlatego nie może nawiązać połączenia z taką siecią.

  • Drukarka jest skonfigurowana do połączenia ad hoc, ale nie komunikuje się obecnie z żadnym innym urządzeniem w trybie ad hoc.

lub

Lampka wskaźnika Wi-Fi miga na zielono

  • Drukarka jest poza zasięgiem punktu dostępu (routera bezprzewodowego).

  • Drukarka próbuje nawiązać połączenie z punktem dostępu, ale punkt jest wyłączony lub nie działa prawidłowo.

  • Wyłączono i ponownie włączono punkt dostępu, a drukarka próbuje nawiązać połączenie z siecią.

  • Ustawienia komunikacji bezprzewodowej mogą nie być prawidłowe.

    Sprawdź, czy identyfikator SSID, klucz WEP lub hasło WPA/WPA2, typ zabezpieczeń oraz adres IP używane przez drukarkę są nadal prawidłowe.

lub

Lampka wskaźnika Wi-Fi świeci na zielono

  • Drukarka jest połączona z siecią bezprzewodową i gotowa do użycia.

  • Drukarka jest połączona z komputerem w trybie ad hoc.


Czy to jest program szpiegujący?

Nie. Programy szpiegujące zbierają informacje i działają na komputerze bez pełnej wiedzy i zgody użytkownika. Program Aktualizacja produktu zbiera informacje i podejmuje działania tylko po włączeniu go przez użytkownika.


Czy zgadzając się na udział, można później z niego zrezygnować?

Tak. Udział w programie Aktualizacja produktu można rozpocząć i zakończyć w dowolnej chwili. Te ustawienia są dostępne na stronie głównej drukarki.


Często zadawane pytania dotyczące funkcji Aktualizacja produktu

Uwaga: Ta funkcja jest dostępna tylko w przypadku wybranych modeli.

Program Aktualizacja produktu okresowo przesyła informacje o drukarce i oprogramowaniu, aby ustalić, czy dostępne są aktualizacje. Gdy wykryta zostaje nowa wersja, użytkownik zostaje o tym powiadomiony i poprowadzony przez prosty proces instalacji. Automatyczne powiadamianie o aktualizacjach oprogramowania i drukarki zapewnia sprawne działanie drukarki. Program zbiera również informacje o sposobie wykorzystania drukarki i wszelkich problemach, które wystąpiły, co pozwala ulepszać oferowane produkty i usługi.

Czy to jest program szpiegujący?

W jaki sposób dane będą zbierane i wykorzystywane?

Jakiego rodzaju dane są zbierane?

Czy zgadzając się na udział, można później z niego zrezygnować?


Skanowanie bezpośrednio do komputera

Skanowanie bezpośrednie polega na zeskanowaniu obrazu i zapisaniu go bezpośrednio na komputer, gdy na panelu sterowania drukarki użytkownik wybierze komputer jako miejsce docelowe skanowania. Dodatkowo, aby uniemożliwić innym osobom bezpośrednie wysyłanie zeskanowanych obrazów do danego komputera, można wprowadzić hasło zabezpieczające (PIN).

Uwaga: Skanowanie bezpośrednie może być dostępne tylko w przypadku wybranych modeli drukarek.

Zanim rozpoczniesz skanowanie, upewnij się, że:

  • Drukarka jest podłączona do sieci za pośrednictwem połączenia Ethernet lub połączenia bezprzewodowego.

  • Drukarka, serwer druku i komputer odbierający skanowany dokument są w tej samej sieci.

  • Konfiguracja drukarki umożliwia skanowanie za pośrednictwem sieci.


Konfigurowanie drukarki

Kreator konfiguracji sprzętu jest pomocny podczas rozpakowywania i podłączania drukarki. Podczas konfigurowania sprzętu przez użytkownika w tle odbywa się procedura instalacji oprogramowania.

Aby wyświetlić szczegółowe instrukcje, kliknij przycisk Tak. Jeśli drukarka jest już skonfigurowana, kliknij opcję Nie, dziękuję, aby kontynuować instalację.

Uwaga: Ta funkcja jest dostępna tylko w przypadku wybranych modeli drukarek.


Konfiguracja 1: Standardowa linia telefoniczna

Konfiguracja 1: Drukarka jest podłączona do oddzielnej linii faksu

Aby podłączyć drukarkę:

Podłącz kabel z gniazda telefonicznego do portu [image] drukarki.

Wskazówki dotyczące konfiguracji:

  • Drukarkę można skonfigurować w taki sposób, aby faksy były odbierane automatycznie (Włączone automat. odbieranie) lub ręcznie (Wyłączone automat. odbieranie).

  • Jeśli faksy mają być odbierane automatycznie (Włączone automat. odbieranie), należy zdefiniować liczbę sygnałów, po których drukarka ma przejąć połączenie.

Konfiguracja 2: Drukarka współużytkuje linię z automatyczną sekretarką

Podłączenie do tego samego ściennego gniazda telefonicznego

Aby podłączyć drukarkę:

  1. Podłącz kabel z gniazda telefonicznego do portu [image] drukarki.

  2. Usuń zaślepkę z portu [image] drukarki, a następnie podłącz do niego automatyczną sekretarkę.

Podłączenie do różnych gniazd ściennych

Aby podłączyć drukarkę:

Podłącz kabel z gniazda telefonicznego do portu [image] drukarki.

Wskazówki dotyczące konfiguracji:

  • Jeśli linia obsługuje tylko jeden numer telefonu, należy skonfigurować automatyczne odbieranie faksów przez drukarkę (Włączone automat. odbieranie).

  • Ustaw drukarkę w taki sposób, aby przejmowała połączenia dwa sygnały po automatycznej sekretarce. Na przykład jeśli automatyczna sekretarka przejmuje połączenia po czterech dzwonkach, należy ustawić w drukarce odbieranie połączeń po sześciu dzwonkach. Dzięki temu automatyczna sekretarka będzie odbierać połączenia głosowe jako pierwsza. W przypadku połączenia faksu drukarka wykrywa sygnał faksu na linii i przejmuje połączenie.

  • W przypadku subskrybowania usługi dzwonków wyróżniających należy ustawić prawidłowy wzorzec dzwonka dla drukarki. W przeciwnym wypadku drukarka nie będzie odbierać faksów nawet po ustawieniu odbierania automatycznego.

Konfiguracja 3: Drukarka współużytkuje linię z telefonem używającym usługi poczty głosowej

Aby podłączyć drukarkę:

  1. Podłącz kabel z gniazda telefonicznego do portu [image] drukarki.

  2. Usuń zaślepkę z portu [image] drukarki, a następnie podłącz do niego telefon.

Wskazówki dotyczące konfiguracji:

  • Ta konfiguracja działa najlepiej w przypadku subskrypcji usługi dzwonków wyróżniających. Jeśli subskrybujesz taką usługę, upewnij się, że został ustawiony prawidłowy wzorzec dzwonka dla drukarki. W przeciwnym wypadku drukarka nie będzie odbierać faksów nawet po ustawieniu odbierania automatycznego.

  • Jeśli linia obsługuje tylko jeden numer telefonu, należy skonfigurować ręczne odbieranie faksów (Wyłączone automat. odbieranie).

    Gdy po odebraniu połączenia telefonicznego słychać sygnał faksu, naciśnij klawisze *9* lub wybierz kod ręcznej odpowiedzi, aby odebrać faks.

  • Można także skonfigurować drukarkę, aby odbierała faksy automatycznie (Włączone automat. odbieranie), ale w przypadku oczekiwania na faks należy wyłączyć usługę poczty głosowej. Ustawienie to działa najlepiej, gdy poczta głosowa jest używana częściej niż faks.


Wskazówki dotyczące podłączania do sieci Ethernet

Upewnij się, że:

  • Kabel sieci Ethernet i złącza nie są uszkodzone.

    Sprawdź złącza na obu końcach kabla, aby wykryć ewentualne widoczne uszkodzenia. Jeśli to możliwe, należy użyć nowego kabla.

  • Kabel sieci Ethernet jest prawidłowo podłączony do drukarki i koncentratora sieciowego lub gniazdka ściennego.

  • Na komputerze, z którego jest wysyłane zadanie drukowania, jest zainstalowany sterownik drukarki.

  • Został wybrany prawidłowy port drukarki.

  • Ustawienia adresu IP, bramy i maski sieci są poprawne dla danej sieci.

    Wydrukuj stronę konfiguracji sieci, aby sprawdzić ustawienia sieci.


Korzystanie z opcji zaawansowanych

CO to jest plik konfiguracyjny sterownika?

Korzystanie z ustawień konfiguracyjnych

Co to jest strumień danych?


Korzystanie z ustawień konfiguracyjnych

  1. W sekcji Ustawienia konfiguracji wybierz opcję Korzystaj z konfiguracji w celu zastosowania ustawień.

    1. Jeśli chcesz użyć istniejącego pliku konfiguracji, kliknij polecenie Załaduj plik.

    2. Jeśli chcesz utworzyć nowy plik konfiguracji, wykonaj następujące czynności:

      1. Kliknij opcję Nowy.

      2. Kliknij przycisk Przeglądaj, aby wybrać istniejący plik konfiguracyjny sterownika (DCF), lub wprowadź nową nazwę pliku.

        Uwaga: Nazwa pliku musi mieć rozszerzenie .ldc.

      3. Wprowadź nazwę i opis konfiguracji, a następnie kliknij przycisk OK.

      4. Wybierz dane konfiguracji, którą chcesz utworzyć.

      5. Kliknij przycisk Zakończ i zapisz ustawienia.

        6. Uwaga: Jeśli chcesz zastosować tę samą konfigurację do wszystkich kolejek drukowania tworzonych od tej pory, wybierz opcję Zastosuj do wszystkich przyszłych instalacji. W przeciwnym wypadku ta konfiguracja będzie stosowana tylko do tej instalacji.

  2. Kliknij przycisk OK.


Korzystanie z Kreatora konfiguracji faksu

Przy użyciu Kreatora konfiguracji faksu można skonfigurować ustawienia faksu umożliwiające wysyłanie faksów za pośrednictwem drukarki. Jeśli chcesz skonfigurować faks później, możesz to zrobić przy użyciu oprogramowania faksu zainstalowanego wraz z oprogramowaniem drukarki.

Do skonfigurowania ustawień faksu potrzebne będą następujące informacje:

  • Nazwa użytkownika lub firmy

  • Numer faksu

  • Prefiks wybierania

  • Usługa VoIP

  • Poczta głosowa

  • Wyróżniający sygnał dzwonka

Uwaga: Dostępne funkcje mogą być różne w zależności od usługi udostępnianej przez firmę telefoniczną. Aby uzyskać więcej informacji, należy skontaktować się z firmą telefoniczną lub osobą odpowiedzialną za obsługę techniczną systemu.


Konfiguracja 3: Usługa telefoniczna VoIP

Aby podłączyć drukarkę:

  1. Podłącz jeden koniec kabla telefonicznego do portu drukarki oznaczonego jako [image].

  2. Podłącz drugi koniec kabla do portu oznaczonego jako Linia telefoniczna 1 lub Port telefoniczny na adapterze VoIP.

    Port oznaczony jako Linia telefoniczna 2 lub Port faksu jest czasami nieaktywny. Aktywacja drugiego portu telefonicznego u usługodawcy VoIP może wymagać uiszczenia dodatkowych opłat.

  3. Usuń zaślepkę z portu [image] drukarki, a następnie podłącz do niego telefon.

Wskazówki dotyczące konfiguracji:

  • Aby upewnić się, że port telefoniczny adaptera VoIP jest aktywny, podłącz do niego telefon analogowy, a następnie sprawdź sygnał wybierania. Jeśli słychać sygnał wybierania, port jest aktywny.

  • Jeśli potrzebujesz dwóch portów telefonicznych, ale nie chcesz ponosić dodatkowych kosztów, nie podłączaj drukarki do drugiego portu telefonicznego. W takim przypadku można użyć rozgałęziacza telefonicznego. Podłącz rozgałęziacz telefoniczny do portu Linia telefoniczna 1 lub Port telefoniczny, a następnie podłącz drukarkę i telefon do rozgałęziacza.

    Należy używać rozgałęziacza telefonicznego, a nie rozgałęziacza liniowego. Aby upewnić się, że używany jest właściwy rozgałęziacz, należy podłączyć do niego telefon analogowy i sprawdzić sygnał wybierania numeru.


Co to jest strumień danych?

Strumień danych to wygenerowana przez system nazwa zawierająca nazwę domyślnej drukarki i nazwę przyrostka emulacji.

Emulacje obejmują następujące opcje:

  • PCL 5 — Printer Command Language 5

  • PCL XL — Printer Command Language (Extensible Language), znany również jako Printer Command Language 6 Enhanced

  • PS — PostScript

  • GDI — Graphics Device Interface

Uwagi:

  • Jeśli instalator udostępnia kilka emulacji, należy wybrać przyrostek, który będzie używany.
  • W przypadku wybrania emulacji GDI nazwa przyrostka nie zostanie utworzona.


CO to jest plik konfiguracyjny sterownika?

Plik konfiguracyjny sterownika (DCF) to plik, w którym zapisano ustawienia drukarki oraz inne dane. Pliki DCF mają w nazwie rozszerzenie .ldc.

Podczas instalacji użytkownik wybiera plik DCF zawierający konfiguracje, których chce użyć do utworzenia obiektu drukarki. Poszczególne konfiguracje w pliku DCF są identyfikowane na podstawie opisu.

Plik DCF może zawierać konfiguracje dla dowolnej liczby modeli drukarek i dowolnej liczby różnych sterowników (emulacji PostScript lub PCL dla systemów Windows).


Tworzenie i dostosowywanie rozwiązań lub skrótów drukarki

Uwaga: Rozwiązania te mogą być dostępne tylko w przypadku wybranych modeli drukarek.

Korzystanie z zestawu narzędzi SmartSolutions

SmartSolutions to rozwiązania, które można tworzyć, dostosowywać i pobierać do drukarki z witryny sieci Web SmartSolutions (http://smartsolutions.lexmark.com). Umożliwiają one tworzenie niestandardowych rozwiązań obsługiwanych jednym naciśnięciem przycisku, ułatwiających wykonywanie powtarzalnych zadań kopiowania, skanowania i drukowania. Umożliwiają też wyświetlanie z poziomu panelu sterowania drukarki kanałów RSS, kalendarzy i albumów fotografii online.

Aby uzyskać dostęp do utworzonego lub dostosowanego rozwiązania, dotknij opcji SmartSolutions na panelu sterowania drukarki, a następnie wybierz ikonę lub nazwę rozwiązania.

W przypadku rozwiązań z opcją wysyłania wiadomości e-mail należy najpierw skonfigurować w drukarce obsługę poczty, korzystając z funkcji [image] na ekranie głównym.

Zanim rozpoczniesz, upewnij się, że:

  • Drukarka i komputer są podłączone do Internetu przez sieć Ethernet lub sieć bezprzewodową.

  • Drukarka jest włączona.

  1. Przejdź do witryny SmartSolutions w sieci Web pod adresem http://smartsolutions.lexmark.com.

  2. Wybierz rozwiązania, które chcesz dodać do drukarki.

  3. Zaloguj się lub utwórz konto.

  4. Kliknij opcję Configure my SmartSolutions (Konfiguruj moje rozwiązania SmartSolutions).

  5. Skorzystaj z witryny internetowej w celu dostosowania i pobrania rozwiązań do drukarki.

Aby uzyskać więcej informacji, w witrynie SmartSolutions w sieci Web kliknij opcję POMOC.

Używanie skrótów

Skróty umożliwiają szybkie wykonywanie zadań drukowania, kopiowania, skanowania, wysyłania wiadomości e-mail lub obsługi faksów. Użytkownik może skonfigurować i zapisać zestaw często używanych ustawień drukarki dotyczących danego zadania, a następnie przypisać do niego nazwę i numer skrótu. Aby wykonać zadanie przy użyciu tych ustawień, zamiast dostosowywania ustawień i opcji wystarczy wybrać numer skrótu na drukarce.

Skonfiguruj ustawienia skrótu zadania na stronie internetowej drukarki:

Wybór

Działanie

Kopiowanie

Kopiowanie dokumentu lub fotografii.

Tryb ekologiczny

Kopiowanie dokumentu lub fotografii przy użyciu ustawienia dwustronnego lub ustawienia Niska.

Kopiuj identyfikator

Kopiowanie obu stron identyfikatora na jednej stronie arkusza papieru.

Skanowanie do faksu

Skanowanie dokumentu lub fotografii i wysłanie za pośrednictwem faksu.

Skanowanie do wiadomości e-mail

Skanowanie dokumentu lub fotografii i wysłanie za pośrednictwem poczty e-mail.

Uwaga: Upewnij się, że drukarka, jest podłączona do sieci oraz Internetu przez sieć Ethernet lub za pomocą połączenia bezprzewodowego.

Skanowanie do komputera

Skanowanie dokumentu lub fotografii i wysłanie do komputera.

Uwagi:

  • Upewnij się, że sterownik drukarki jest zainstalowany z połączeniem z drukarką sieciową.
  • Upewnij się, że drukarka jest podłączona do komputera lokalnie (przez USB) albo za pośrednictwem tego samego połączenia Ethernet lub bezprzewodowego.

Skanowanie przez sieć

Skanowanie dokumentu lub fotografii i zapisanie w folderze sieciowym.

Uwaga: Upewnij się, że drukarka, jest podłączona do Internetu przez sieć Ethernet lub za pomocą połączenia bezprzewodowego.

Skanowanie do nośnika pamięci

Skanowanie dokumentu lub fotografii i zapisanie na karcie pamięci lub na dysku flash (w zależności od modelu drukarki).

Drukowanie pliku

Drukowanie dokumentu z komputera.

Uwaga: Upewnij się, że drukarka jest podłączona do komputera za pośrednictwem tego samego połączenia Ethernet lub bezprzewodowego.

Przykład:

Prawnik, który używa drukarki do wysyłania wiadomości e-mail do klientów, zazwyczaj wybiera funkcje i opcje dostępne na panelu sterowania drukarki. Zamiast tego może skonfigurować ustawienia drukarki (takie jak tytuł wiadomości i adres odbiorcy) na stronie internetowej drukarki, a następnie przypisać do zadania numer skrótu. Po wprowadzeniu numeru skrótu na panelu sterowania drukarki urządzenie automatycznie wysyła dokumenty zgodnie z wybranymi ustawieniami. Aby wysłać następną kopię wiadomości, wystarczy ponownie wprowadzić numer skrótu.

Więcej informacji na temat tworzenia i używania skrótów można znaleźć w Podręczniku użytkownika.

Więcej informacji

Jak wykonać tę czynność później?


Jakiego rodzaju dane są zbierane?

Funkcja Aktualizacja produktu zbiera takie informacje, jak model drukarki, oprogramowanie drukarki, jakość druku, liczba wydrukowanych stron, wykorzystywane funkcje drukarki, zużycie atramentu i wszystkie błędy, które wystąpiły.


Dlaczego należy aktualizować oprogramowanie drukarki?

Funkcja aktualizacji oprogramowania umożliwia użytkownikom sprawdzanie, czy w sieci Web dostępne są nowe aktualizacje. Po nawiązaniu komunikacji z drukarką zalecane jest sprawdzenie dostępności aktualizacji oprogramowania, gdyż pozwalają one zapewnić optymalną wydajność drukarki.

Sprawdzanie, czy dostępne są aktualizacje oprogramowania sprzętowego i ogólnego po zakończeniu instalacji

  1. Wykonaj następujące czynności:

    W systemie Windows 8

    W panelu wyszukiwania wpisz strona główna drukarki i przejdź kolejno do pozycji:

    Lista aplikacji > Strona główna drukarki > wybierz drukarkę > Pomoc techniczna > Aktualizacja produktu

    W systemie Windows 7 lub starszym

    1. Kliknij przycisk [image] lub przycisk Start.

    2. Kliknij polecenie Wszystkie programy lub Programy, a następnie wybierz z listy folder programu drukarki.

    3. Przejdź do opcji:

      Strona główna drukarki > wybierz drukarkę > Pomoc techniczna > Aktualizacja produktu

  2. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.

Uwagi:

  • Upewnij się, że komputer jest podłączony do Internetu.
  • W przypadku wybrania opcji sprawdzania dostępności aktualizacji oprogramowania instalator sprawdzi dostępność aktualizacji oprogramowania sprzętowego później podczas instalacji.