Sobre as opções de instalação

Qual é o nome da impressora?

Por que o botão Procurar está indisponível?


Qual é o nome da impressora?

Por padrão, o nome da impressora é o nome do modelo. Ele também é conhecido como o nome de objeto da impressora que é criado após a instalação. Um objeto de impressora representa a impressora real para a qual um trabalho de impressão pode ser atribuído. Verifique se o objeto de impressora tem um nome exclusivo para identificar a impressora correta na rede.

Nota: Para definir o objeto de impressora como a impressora padrão, selecione Definir como impressora padrão e, em seguida, clique em Continuar.


Por que o botão Procurar está indisponível?

Se você instalou anteriormente o software da impressora no computador, a opção para especificar um caminho de instalação será desativado. O caminho da instalação é o diretório onde o software adicional para a impressora será instalado. O software da impressora será então atualizado automaticamente se existir uma versão mais nova.

Nota: Se o idioma selecionado estiver disponível, o software da impressora será instalado em um idioma específico; caso contrário, ele será exibido em inglês.


Configurando a impressora utilizando uma conexão local (USB)

Encontrar o modelo de impressora

O que é um cabo USB?

Localizando a porta USB

O botão Continuar não está disponível

O que acontece se eu ignorar isto?


Encontrar o modelo de impressora

Para identificar o modelo de sua impressora ou dispositivo, verifique a etiqueta de atendimento ao cliente. Para obter mais informações, consulte o capítulo “Sobre sua impressora” no Guia de usuário ou no Guia de referência rápida.


O que é um cabo USB?

Um cabo de Universal Serial Bus (USB, barramento serial universal) é usado principalmente para conectar um dispositivo USB a um host. Alguns exemplos de hosts comuns são computadores e consoles de jogos de vídeo. Por meio da porta e do cabo USB, é possível conectar periféricos de computador como dispositivos de mouse, teclados, câmeras digitais, impressoras, media players pessoais, unidades flash e discos rígidos externos. Para muitos desses dispositivos, o USB se tornou o método de conexão padrão.

Mais informações

Localizando a porta USB

Glossário de rede


Localizando a porta USB

A porta USB do computador e da impressora são marcadas com o símbolo [image].

Notas:

  • Não conecte o cabo USB até que seja solicitado.
  • Se a porta USB na parte traseira da impressora estiver coberta por um adesivo, remova-o.

A extremidade quadrada do cabo USB deve ser conectada à porta USB quadrada na parte posterior da impressora.

A extremidade retangular do cabo USB dever ser conectada à porta USB retangular do computador.

Mais informações

Glossário de rede


O botão Continuar não está disponível

Tente as seguintes soluções na ordem em que elas forem exibidas até que o botão Continuar se tornar ativo e disponível:

Verifique se o cabo USB está conectado com segurança nas portas USB do computador e da impressora

As portas USB são marcadas com o símbolo [image].

Verifique se a impressora está ligada na tomada.

Verifique se o botão [image] está aceso. Se você acabou de ligar a impressora, pode ser necessário desconectar o cabo USB e conectá-lo novamente.

Verifique se a porta USB no computador está funcionando

Teste se a porta USB está conectada a outros dispositivos. Se você pode usar com sucesso outros dispositivos na porta, então a porta está funcionando.

Notas:

  • A porta pode estar funcionando bem, mas alguns conflitos podem ocorrer com vários dispositivos USB. Teste desconectar um de seus outros dispositivos USB.
  • Se a porta USB no computador não estiver funcionando, tente usar as outras portas.
Verifique se o cabo USB está funcionando

Tente usar um cabo USB diferente. Se estiver usando um cabo maior que 3 metros, tente usar um cabo mais curto.

Nota: hubs USB, extensões, replicadores de porta e estações de dock podem causar problemas de conexão. Tente desconectar esses dispositivos conectando a impressora diretamente ao computador.
Verifique se você está usando o CD correto para seu modelo de impressora

Compare o modelo da impressora no CD ao modelo na impressora. Os números devem corresponder exatamente ou ser da mesma série.

Se tiver dúvidas, procure uma versão atualizada do software da impressora no nosso site na Web. Para obter mais informações, consulte o Guia do usuário da impressora.

Reconecte a alimentação de energia

  1. Desligue a impressora.

    Nota: Verifique se a impressora não está no modo de suspensão. Pressione e mantenha pressionado o [image] por três segundos para desligar a impressora.

  2. Desligue o cabo de alimentação da tomada elétrica.

  3. Remova o cabo de alimentação da parte traseira da impressora e depois conecte-o novamente.

  4. Conecte novamente o cabo de alimentação à tomada elétrica.

  5. Ligue a impressora e continue a instalação no computador.

Execute o instalador novamente.

  1. Feche o instalador.

    Nota: Se estiver usando o CD de Software e documentação, remova-o da unidade de CD ou DVD.

  2. Reinicie o computador.

  3. Execute pacote do instalador.

    Nota: Se estiver usando o CD de Software e documentação, coloque-o primeiro na unidade de CD ou DVD.
Verifique se o seu computador pode reconhecer a atividade USB na porta USB

  1. Abra o Gerenciador de Dispositivos.

    No Windows 8

    Na charm Pesquisas, digite executar e, em seguida, navegue para:

    Lista de aplicativos >Executar > digite devmgmt.msc >OK

    No Windows 7 ou anterior

    1. Clique [image], ou clique em Iniciar e depois clique em Executar.

    2. Na caixa Início de pesquisa ou Executar, digite devmgmt.msc.

    3. Pressione Enter ou clique em OK.

  2. Observe a janela Gerenciador de dispositivo ao conectar um cabo USB ou outro dispositivo à porta USB. A janela é atualizada quando o Gerenciador de dispositivo reconhece a conexão USB.

    • Se houver atividade no Gerenciador de dispositivo, mas nenhuma das soluções anteriores funcionou, entre em contato com o suporte ao cliente.

    • Se não houver atividade no Gerenciador de Dispositivos, pode haver um problema com seu computador ou suporte USB.


O que acontece se eu ignorar isto?

Se você optar por ignorar a conexão do cabo USB, nenhuma fila de impressão será criada e você não poderá usar todas as funções de fax e de impressão da impressora.

Conecte o cabo USB na impressora para finalizar a instalação e usar todas as funções de impressão e fax.


Conectando a impressora a uma rede

Selecionando um tipo de conexão

Como verifico se a impressora está conectada à rede sem fio?

Informações necessárias para instalar a impressora em uma rede Ethernet

Adicionando uma impressora de rede

Aprendendo sobre os tipos de portas


Selecionando um tipo de conexão

Selecionar | Para
Conexão sem fio | Conecte a impressora a uma rede sem fio.
Conexão Ethernet | Conecte a impressora a uma rede com fio.
Conexão local | Conecte a impressora diretamente ao computador utilizando um cabo USB.
Avançado | Conecte a impressora nas portas locais descobertas no computador. Isto também permite que o usuário crie uma porta para o objeto de impressora.

Notas:

  • As opções de tipo de conexão podem variar, dependendo do modelo da impressora. Para obter mais informações, consulte o Guia do usuário.
  • Coloque a impressora próxima ao computador durante a configuração. Se você estiver configurando uma rede sem fio, poderá mover a impressora após concluir a configuração.
  • a impressora suporta uma conexão local ativa (USB) e uma conexão de rede ativa (Ethernet ou sem fio) por vez. Não é possível usar a conexão Ethernet e a conexão sem fio ao mesmo tempo.


Como verifico se a impressora está conectada à rede sem fio?

  1. Obtenha o SSID da rede à qual o computador está conectado.

    1. Digite o endereço IP do ponto de acesso (roteador sem fio) no campo de endereço do navegador da Web.

      Se você não souber o endereço IP do ponto de acesso, faça o seguinte:

      1. Abra o prompt de comando.

        No Windows 8

        Na charm Pesquisas, digite executar e, em seguida, navegue para:

        Lista de aplicativos >Executar > tipo cmd >OK

        No Windows 7 ou anterior

        1. Clique [image], ou clique em Iniciar e depois clique em Executar.

        2. Na caixa Iniciar pesquisa ou Executar, digite cmd.

        3. Pressione Enter ou clique em OK.

      2. Digite ipconfig e pressione Enter.

      3. Verifique a seção Conexão de rede sem fio e procure a entrada Gateway padrão.

        Notas:

        • A entrada “Gateway Padrão” geralmente é o ponto de acesso.
        • O endereço IP é exibido como quatro conjuntos de números separados por pontos, por exemplo 123.123.123.123.

    2. Digite o nome de usuário e a senha do roteador quando solicitado.

    3. Clique em OK.

    4. Na seção Definições sem fio, procure o SSID.

    5. Anote o SSID.

      Nota: copie o SSID corretamente, incluindo todas as letras maiúsculas.

  2. Obtenha o SSID da rede à qual a impressora está conectada.

    1. Na impressora, imprima uma página de configuração de rede.

      Para obter mais informações, consulte o Guia do usuário.

    2. Na seção Sem fio, procure o SSID.

  3. Compare o SSID do computador e o da impressora.

    Se os SSIDs forem os mesmos, o computador e a impressora estarão conectados à mesma rede sem fio.

    Se os SSIDs forem diferentes, execute o utilitário novamente para configurar a impressora na rede sem fio usada pelo computador.


Informações necessárias para instalar a impressora em uma rede Ethernet

Verifique se você tem as seguintes informações antes de começar:

  • Um endereço IP válido e exclusivo a ser usado pela impressora

  • O gateway para a rede

  • A máscara de rede para a rede na qual a impressora será usada

  • O nome do domínio onde a impressora residirá

  • O nome de host da impressora

  • As informações de segurança necessárias para a autenticação da rede

Nota: verifique se há um cabo Ethernet para conectar a impressora à rede e uma porta disponível em um dispositivo de rede ou em uma tomada para conectar fisicamente a impressora à rede.

Mais informações

Dicas para conexão em uma rede Ethernet


Adicionando uma impressora de rede

Use a caixa de diálogo Adicionar impressora de rede para pesquisar as impressoras por nome da impressora, endereço IP ou sub-rede. Encontre a impressora e adicione-a manualmente à lista de impressoras de rede disponíveis.

Nota: Verifique se sabe o nome e endereço IP da impressora e a sub-rede à qual ela pertence. Para obter essas informações, imprima uma página de configuração de rede. Para obter mais informações, consulte o Guia do usuário.

Usando o nome da impressora e o endereço IP

Digite o nome ou endereço IP da impressora e clique em OK.

Usando o endereço de sub-rede

Se a impressora e o servidor de impressão estiverem localizados em outra rede (chamada de sub-rede), encontre as impressoras disponíveis especificando a sub-rede da impressora que deseja acessar.

  • Para adicionar um endereço de sub-rede, digite o endereço de sub-rede no campo especificado e, em seguida, clique em Adicionar > OK.

    Nota: Também é possível procurar vários endereços de sub-rede.

  • Para remover um endereço de sub-rede, destaque o endereço de sub-rede da lista de sub-redes descobertas e, em seguida, clique Remover.

Mais informações

Como posso localizar endereços IP?

Glossário de rede


Aprendendo sobre os tipos de portas

Nota: Algumas portas podem estar disponíveis somente em modelos de impressoras selecionados.
Tipos de porta | Descrição
Servidor de impressão externo | Este é um dispositivo externo que permite acesso à rede através de suas portas Ethernet.
LPR (Line Printer Remote) | Este é um protocolo usado para enviar trabalhos de impressão para uma impressora remota.
Servidor de impressão | Este é um computador ou dispositivo conectado a uma ou mais impressoras e a computadores cliente em rede. Ele pode aceitar trabalhos de impressão de computadores e enviar trabalhos para as impressoras apropriadas.
TCP/IP padrão (Transmission Control Protocol/Internet Protocol) | Este é um protocolo que define a regra que os computadores devem seguir para se comunicar entre si pela Internet.
UNC (Convenção de nomenclatura universal) | Este é um padrão para identificar servidores, impressoras e outros recursos em uma rede sem mapeamento da unidade de rede. Ele fornece um endereço exclusivo para cada recurso compartilhado. Isto permite que os sistemas operacionais que suportam o UNC especifiquem completamente um diretório em um servidor de arquivos.

Mais informações

Glossário de rede


Selecionando uma impressora de rede

Como escolho uma impressora?

Por que minha impressora não está na lista?

Como posso localizar endereços IP?

O que é um endereço MAC?

Como localizo o endereço MAC?

O que é um nome de porta?


Como escolho uma impressora?

  1. Na caixa de diálogo Selecione a impressora, selecione uma opção para localizar a impressora. Se você não tiver as informações necessárias, imprima uma página de configuração de rede e procure o seguinte:

    Informações da impressora

    Descrição

    Nome da configuração zero (na seção TCP/IP)

    Isto indica se sua impressora oferece suporte à zeroconf ou à rede de configuração zero.

    Endereço IP (na seção TCP/IP)

    Este é um número exclusivo usado pela impressora para se comunicar e localizar outros dispositivos em uma rede.

    Nome de domínio totalmente qualificado (na seção TCP/IP)

    Isto inclui o nome da impressora e a rede à qual ela está conectada. Este também é o nome da impressora.

    UAA (MAC) (na seção Placa de rede padrão)

    Este é o número de identificação de hardware exclusivo que distingue a impressora de outro dispositivo na rede.

    Para obter mais informações sobre como imprimir uma página de configuração de rede, consulte o Guia do usuário.

  2. Na caixa de diálogo Selecione sua impressora, procure as informações obtidas sobre a impressora.

  3. Selecione sua impressora na lista e clique em Continuar.

  4. Se a impressora não estiver na lista, tente um ou mais dos seguintes procedimentos:

    • Atualize a lista de impressoras.

    • Clique em Modificar pesquisa para adicionar sua impressora manualmente e siga as instruções exibidas na tela do computador.

    • Verifique se os aplicativos de terceiros não estão bloqueando a impressora.

    • Verifique se o computador não está conectado a uma Rede Privativa Virtual (VPN).

    • Verifique se o computador e a impressora estão conectados a mesma rede.

    • Verifique se um endereço IP válido e único foi atribuído à impressora.

Mais informações

Glossário de rede

Adicionando uma impressora de rede


Por que minha impressora não está na lista?

Verifique se o computador e a impressora estão conectados à mesma rede sem fio

A impressora não deverá estar ligada na mesma rede sem fio que o computador. Se o computador já estiver conectado a uma rede sem fio, então o SSID da impressora deve corresponder ao SSID do computador.

  1. Obtenha o SSID da rede à qual o computador está conectado.

    1. Digite o endereço IP do ponto de acesso (roteador sem fio) no campo de endereço do navegador da Web.

      Se você não souber o endereço IP do ponto de acesso, faça o seguinte:

      No Windows 8

      Na charm Pesquisas, digite executar e, em seguida, navegue para:

      Lista de aplicativos > Executar > digite cmd > OK > digite ipconfig

      No Windows 7 ou anterior

      1. Clique em [image], ou clique em Iniciar e depois clique em Executar.

      2. Na caixa Iniciar pesquisa ou Executar, digite cmd.

      3. Pressione Enter ou clique em OK e digite ipconfig.

      Notas:

      • A entrada “Gateway padrão” é geralmente o ponto de acesso, mas verifique se ela pertence à seção “Conexão de rede sem fio” da informação ipconfig.
      • O endereço IP é exibido como quatro conjuntos de números separados por pontos, por exemplo 123.123.123.123.

    2. Pressione Enter ou Ir.

    3. Digite o nome de usuário e a senha para o ponto de acesso quando for solicitado e clique em OK.

    4. Na seção Definições sem fio, procure o SSID.

    5. Anote o SSID.

      Nota: copie o SSID corretamente, incluindo todas as letras maiúsculas.

  2. Obtenha o SSID da rede à qual a impressora está conectada:

    1. Na impressora, imprima uma página de configuração de rede.

      Para obter mais informações, consulte o Guia do Usuário'.

    2. Na seção Sem fio, procure o SSID.

  3. Compare o SSID do computador e o da impressora.

    Se os SSIDs forem os mesmos, o computador e a impressora estarão conectados à mesma rede sem fio.

    Se os SSIDs forem diferentes, execute o Utilitário de configuração sem fio novamente para configurar a impressora na rede sem fio usada pelo computador. Verifique se o SSID usado pelo computador está selecionado.

Verifique se o computador não está conectado a uma Rede Privativa Virtual (VPN)

A maior parte das VPNs não permite que os computadores se comuniquem com nenhuma outra rede ao mesmo tempo, apenas com a VPN. Desconecte da VPN antes de instalar o driver no computador ou antes de executar a configuração de rede sem fio no computador.

Para verificar se o computador está conectado atualmente à VPN, abra o software do cliente VPN e verifique suas conexões. Caso não tenha um software cliente do VPN instalado, verifique as conexões manualmente usando o cliente do VPN do Windows.

Para se conectar à rede local e a uma VPN ao mesmo tempo, solicite ao funcionário do suporte ao sistema da VPN que permita a divisão de túnel. Esteja ciente de que algumas organizações podem não permitir a divisão de túnel devido a preocupações técnicas ou com a segurança.

Verifique se os aplicativos de terceiros não estão bloqueando a impressora

Os aplicativos de terceiros, incluindo programas antivírus, de segurança e firewall, podem bloquear a descoberta da impressora. Configure as definições do aplicativo para desbloquear a impressora e atualize a lista de redes.


Como posso localizar endereços IP?

Nota: Certifique-se de que sabe como seu computador e impressora estão conectados à rede (Ethernet ou sem fio).

Para usuários do Windows

  1. Abra o prompt de comando.

    No Windows 8

    Na charm Pesquisas, digite executar e, em seguida, navegue para:

    Lista de aplicativos >Executar > tipo cmd >OK

    No Windows 7 ou anterior

    1. Clique [image], ou clique em Iniciar e, em seguida, clique em Executar.

    2. Na caixa de diálogo Iniciar pesquisa ou Executar, digite cmd.

    3. Pressione Enter ou clique em OK.

  2. Digite ipconfig e pressione Enter.

  3. Procure o Endereço IP.

    O endereço IP é exibido como quatro conjuntos de números separados por pontos, por exemplo 123.123.123.123.

Para usuários do Macintosh

Nota: Isso é aplicável apenas no Mac OS X versão 10.5 ou posterior.

  1. No menu Apple, navegue até:

    Preferências do sistema >Rede

  2. Clique em Ethernet, Wi-Fi ou AirPort.

  3. Clique em Avançado >TCP/IP.

  4. Procure o Endereço IPv4.

Localizando o endereço IP da impressora

  1. Na impressora, imprima uma página de configuração de rede. Para obter mais informações, consulte o Guia do usuário.

  2. Na seção TCP/IP, procure o Endereço IP.

    O endereço IP é exibido como quatro conjuntos de números separados por pontos, por exemplo 123.123.123.123.


O que é um endereço MAC?

Um endereço de Controle de acesso de mídia (MAC - Media Access Control) é um identificador de 48 bits associado ao hardware do equipamento de rede. O endereço MAC também pode ser chamado de endereço físico porque está conectado ao hardware de um dispositivo em vez de ao software. O endereço MAC é exibido como um número hexadecimal no seguinte formato: 01-23-45-67-89-AB.

Embora seja possível alterar um endereço MAC de um dispositivo de rede, isso não é uma prática comum. Por essa razão, os endereços MAC são considerados permanentes. Os endereços IP são facilmente trocados, sendo assim os endereços MAC são mais confiáveis para identificar um determinado dispositivo em uma rede.

Roteadores com recursos de segurança podem permitir a filtragem de endereços MAC em redes. Isso permite que uma lista de dispositivos gerenciados acessem a rede, identificados pelos seus endereços MAC, além de impedir o acesso de dispositivos indesejados. Se a sua rede usar filtro de endereço MAC, adicione o endereço MAC da impressora à lista de dispositivos permitidos.


Como localizo o endereço MAC?

Os dispositivos de rede têm um número de identificação de hardware exclusivo que os distinguem de outros dispositivos na rede. Isso se chama endereço Media Acess Control (MAC).

Encontre o endereço MAC de sua impressora:

  1. Na impressora, imprima uma página de configuração de rede.

    Para obter mais informações, consulte o Guia do usuário.

  2. Na seção Placa de rede padrão, procure por UAA (MAC).


O que é um nome de porta?

O nome de porta é um nome exclusivo atribuído a uma porta no computador onde a impressora está conectada.


Instalando o software da impressora

Informações de segurança

Quais dispositivos tablet são suportados pelo meu instalador?

Instalando a impressora em outros computadores


Informações de segurança

Aplicativos de terceiros, incluindo programas antivírus, de segurança e firewall, podem alertá-lo sobre o software da impressora sendo instalado. Para que a impressora funcione corretamente, permita que o software da impressora seja instalado no seu computador.

Notas:

  • Se o seu programa antivírus interfere na instalação, pode ser necessário desativá-lo temporariamente. Certifique-se de ativar a proteção antivírus depois que a instalação for concluída.
  • Se um aviso de segurança do firewall pedir que você aceite ou negue as conexões, clique em Aceitar para prosseguir com a instalação.


Quais dispositivos tablet são suportados pelo meu instalador?

O pacote instalador do software que acompanha a impressora ou que pode ser baixado da Web é compatível com todos os dispositivos x86- e x64- que suportam o Windows 8.

O pacote instalador do software não é compatível com dispositivos baseados em ARM que suportam o Windows 8. O driver da impressora já foi instalado na maioria dos dispositivos baseados em ARM. Software adicional disponível nas lojas da Microsoft.


Instalando a impressora em outros computadores

Usando o pacote instalador do software

Quando conectar uma impressora localmente (USB), recomendamos o uso do pacote instalador do software que acompanha a impressora ou que pode ser baixado da Web.

  1. Obtenha uma cópia do pacote instalador do software.

    • No CD de Software e documentação que acompanha a impressora

    • Em nosso site:

      Vá para http://support.lexmark.com e navegue para:

      SUPORTE & DOWNLOADS > selecione sua impressora > selecione seu sistema operacional

  2. Feche todos os programas de software abertos.

  3. Clique duas vezes no pacote instalador do software.

    Aguarde a exibição da caixa de diálogo de instalação.

    Se estiver usando o CD de Software e documentação e a caixa de diálogo de instalação não for exibida, faça o seguinte:

    No Windows 8

    Na charm Pesquisas, digite executar e, em seguida, navegue para:

    Lista de aplicativos > Executar > digite D:\setup.exe > OK

    No Windows 7 ou anterior

    1. Clique [image], ou clique em Iniciar e depois clique em Executar.

    2. Na caixa de diálogo Iniciar pesquisa ou Executar, digite D:\setup.exe.

    3. Pressione Enter ou clique em OK.

    Nota: D é a letra da unidade de CD ou de DVD.

  4. Clique em Instalar e siga as instruções exibidas na tela do computador.

Usando assistente Windows da impressora

Se quiser instalar uma impressora que estiver conectada à rede e não quiser incluir o software adicional, use o assistente localizar do Windows da impressora.

  1. Abra o assistente da impressora.

    No Windows 8

    Na charm Pesquisas, digite executar e, em seguida, navegue para:

    Lista de aplicativos >Executar > digite controlar impressoras >OK >Adicionar dispositivos e impressoras

    No Windows 7 e Vista

    1. Clique em [image] e, em seguida, clique em Executar.

    2. Na caixa de diálogo Iniciar pesquisa, digite controlar impressoras.

    3. Clique em Adicionar uma impressora >Adicionar uma impressora em rede, sem fio ou Bluetooth.

    Windows XP ou anterior

    1. Clique em Iniciar e, em seguida, clique em Executar.

    2. Na caixa de diálogo Executar, digite controlar impressoras.

    3. Clique em Arquivo >Adicionar impressora.

  2. Siga as instruções na tela do computador. Para obter mais informações, consulte as páginas de Ajuda associadas ao seu sistema operacional.


Opções de instalação adicionais

Localizando e instalando o software opcional

Quais são os outros drivers disponíveis?


Localizando e instalando o software opcional

  1. Faça o seguinte:

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para uma das opções a seguir:

    • Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Suporte >Suporte on-line

    • Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Software adicional > selecione o software da impressora que deseja instalar

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Execute um dos seguintes procedimentos:

      • Clique em Suporte >Suporte on-line.

      • Clique em Software adicional e selecione o software da impressora que deseja instalar.

  2. Na página da Web da impressora, selecione a sua impressora e faça o download do software da impressora.

  3. Siga as instruções na tela do computador.


Quais são os outros drivers disponíveis?

Os Drivers de impressão universal (PCL 5, PCL XL, PS e XPS) podem ser obtidos por download em nosso site. Você precisa procurar o modelo de sua impressora para exibir os drivers compatíveis.


Glossário de rede

adaptador de rede | Um dispositivo que permite que computadores ou impressoras se comuniquem em rede
ad hoc | Um tipo de rede sem fio que permite a comunicação direta dos dispositivos sem um ponto de acesso ou roteador
Cabo USB | Um cabo leve e flexível que conecta a impressora ao computador temporariamente durante a instalação. Um cabo USB permite que a impressora se comunique com o computador em velocidades muito maiores em comparação com um cabo paralelo.
chave de segurança | Uma senha, como uma chave WEP ou uma frase com senha WPA/WPA2, usada para tornar a rede segura
Endereço IP | O endereço de rede de um computador ou impressora. O endereço IP pode ser definido manualmente por você (endereço IP estático), automaticamente pelo servidor DHCP (endereço IP DHCP) ou automaticamente pelo dispositivo (endereço IP automático)
Endereço MAC | Um endereço de hardware que identifica unicamente cada dispositivo de uma rede. Você geralmente encontra o endereço MAC impresso no dispositivo.
LAN (rede local) | Uma rede de computadores localizada nas instalações de um usuário, dentro de uma área geográfica limitada.
nome da rede | Consulte SSID
ponto de acesso | Dispositivo que conecta dispositivos sem fio juntos para formar uma rede sem fio
Porta USB | Uma porta pequena e retangular no computador que conecta os dispositivos periféricos usando um cabo USB e que permite que eles se comuniquem em altas velocidades.
roteador sem fio | Também serve como um ponto de acesso, mas tem recursos mais avançados, como o DHCP.
servidor de impressão | Hardware ou software (ou uma combinação de hardware e software, como nos servidores de impressão de rede) que obtém informações de uma fila de impressão e as envia para uma impressora. Consulte servidor de impressão externo.
servidor de impressão externo | Hardware usado para conectar impressoras a uma LAN usando um cabo Token-Ring ou Ethernet. O servidor de impressão externo permite estabelecer conectividade de rede em uma porta paralela ou impressora serial.
SSID (Identificador do conjunto de serviço) | O nome de uma rede sem fio. Quando você conecta uma impressora a uma rede sem fio, a impressora precisa usar o mesmo SSID da rede. Também conhecido como nome de rede ou BSS (Basic Service Set).
sub-rede | Um segmento de uma rede que é conectado a uma rede maior. Uma rede local é às vezes chamada de sub-rede local.
UAA | Um endereço que o fabricante atribui para uma impressora de rede ou servidor de impressão. Também conhecido como endereço MAC.
WEP (Wired Equivalent Privacy) | Configuração de segurança que ajuda a impedir o acesso não autorizado à rede sem fio
Wi-Fi | Termo do setor que descreve a tecnologia usada para criar uma rede local sem fio interoperável (WLAN)
WPA (Wi-Fi Protected Access) | Uma configuração de segurança que ajuda a impedir o acesso não autorizado a uma rede sem fio, mas que é mais avançada e segura do que o WEP.
WPA2 | Uma versão mais nova do WPA. É menos provável que roteadores antigos suportem essa versão.
zeroconf | O diminutivo de "rede com configuração zero". Permite que sua impressora e outros dispositivos se conectem em rede sem precisar de atribuição de endereços IP de um servidor DHCP.


Configurando a impressora para digitalização direta

Digitalizando diretamente para um computador

Como posso configurar a digitalização direta posteriormente?


Definindo as configurações de e-mail

Definições de e-mail

Como configuro o e-mail posteriormente?

Usando o Assistente de configuração de e-mail


Configurando as definições de fax

Ajude-me a identificar minha conexão de linha telefônica

Usando o Assistente de configuração de fax

Como configuro o fax posteriormente?


Cenário 5: Configuração específica de país ou região

Países ou regiões diferentes possuem tipos diferentes de tomadas telefônicas. A tomada telefônica padrão adotada pela maioria dos países ou regiões é a Registered Jack-11 (RJ-11). É preciso ter um plugue RJ-11 ou um cabo telefônico com um conector RJ-11 para conectar um dispositivo a uma tomada RJ-11.

As portas de fax na parte posterior da impressora e o cabo telefônico fornecido com a impressora possuem conectores RJ-11. Se no seu país ou região o tipo de conector for diferente, pode ser necessário usar um adaptador RJ-11.

Conectando a impressora a uma tomada diferente da RJ-11

Para conectar:

  1. Conecte uma extremidade do fio telefônico à porta [image] da impressora.

  2. Conecte a outra extremidade do cabo ao adaptador RJ-11 e depois conecte o adaptador na tomada.

  3. Se quiser conectar outro dispositivo (telefone ou secretária eletrônica) à mesma tomada, e se o dispositivo possuir um conector que não seja RJ-11, conecte-o diretamente à tomada.

    4. Notas:

    • Não remova a proteção do plugue (plugue loopback) da porta [image] da impressora.
    • A impressora talvez não seja fornecida com um adaptador RJ-11 em seu país ou região.

Se o dispositivo adicional (telefone ou secretária eletrônica) possuir um conector RJ-11, você poderá remover a proteção do plugue e conectar o dispositivo à porta [image] da impressora.

Conectando a impressora em países ou regiões que usam a conexão em série

Em alguns países ou regiões, é preciso conectar todos os dispositivos na tomada. Você pode conectar um telefone ou uma secretária eletrônica na porta [image] da impressora. Isso se chama conexão em série.

Áustria | Alemanha | Portugal
Bélgica | Irlanda | Espanha
Dinamarca | Itália | Suécia
França | Holanda | Suíça
Finlândia | Noruega | Reino Unido

Aviso—Dano Potencial: se o seu país ou região estiver na lista, não remova a proteção do plugue da porta [image] da impressora. Ele é necessário para o funcionamento adequado do dispositivo na linha telefônica.

Para conectar:

Conecte o fio da tomada à porta [image] da impressora.

Conectando a impressora a uma tomada na Alemanha

A tomada alemã possui dois tipos de portas. As portas N são para máquinas de fax, modems e secretárias eletrônicas. A porta F é para telefones.

Conecte a impressora a qualquer uma das portas N.

Para conectar:

  1. Conecte uma extremidade do fio telefônico à porta [image] da impressora.

  2. Conecte a outra extremidade do cabo ao adaptador RJ-11 e depois conecte o adaptador à porta N.

  3. Se quiser conectar um telefone e uma secretária eletrônica à mesma tomada, conecte os dispositivos como mostrado.


Ajuda na instalação


Cenário 2: Linha digital de assinante (DSL, Digital Subscriber Line)

Uma linha digital de assinante separa sua linha de telefone regular em dois canais: voz e Internet. Os sinais de telefone e de fax passam pelo canal de voz e os da Internet passam pelo outro canal. Assim, você pode usar a mesma linha para chamadas de voz analógicas (inclusive para fax) e para o acesso digital à Internet.

Para minimizar a interferência entre dois canais e garantir uma conexão de qualidade, você precisa instalar um filtro DSL para os dispositivos analógicos (máquina de fax, telefone, secretária eletrônica) em sua rede. A interferência provoca ruídos e estática no telefone, falha ou qualidade ruim de fax para a impressora e conexão lenta com a Internet no computador.

Para instalar um filtro para a impressora:

  1. Conecte a porta LINE do filtro DSL a uma tomada.

  2. Conecte um cabo telefônico da porta [image] na parte posterior da impressora à porta telefônica do filtro DSL.

  3. Para continuar usando um computador para acessar a Internet, conecte o computador à porta DSL HPN do filtro DSL.

  4. Para conectar um telefone à impressora, remova o plugue de proteção da porta [image] da impressora e depois conecte o telefone à porta.


Cenário 4: Serviço de telefone digital através de um provedor de serviço a cabo

Configuração 1: A impressora está conectada diretamente a um modem a cabo

Siga essa configuração se você geralmente conectar o telefone a um modem a cabo.

Para conectar:

  1. Conecte uma extremidade do fio telefônico à porta [image] da impressora.

  2. Conecte a outra extremidade do fio à porta Linha telefônica 1 ou Porta telefônica do modem a cabo.

    A porta Linha telefônica 2 ou Porta de fax nem sempre está ativa. Seu provedor de serviço a cabo talvez cobre mais para ativar a segunda porta telefônica.

  3. Remova o plugue de proteção da porta [image] da impressora e depois conecte o telefone à porta.

Dicas para essa configuração:

  • Para verificar se a porta telefônica do modem a cabo está funcionando, conecte um telefone analógico à porta telefônica e ouça o tom de discagem. Se você ouvir um tom de discagem, a porta está ativa.

  • Se você precisar de duas portas para os dispositivos, mas não quiser pagar a mais, não conecte a impressora na segunda porta telefônica. Você pode usar um separador de telefone. Conecte o separador de telefone na Linha telefônica 1 ou na Porta telefônica e conecte a impressora e o telefone no separador.

    Certifique-se de usar um separador de telefone e não um separador de linha. Para verificar se está usando o separador correto, conecte um telefone analógico no separador e ouça o tom de discagem.

Configuração 2: A impressora está conectada a uma tomada; o modem a cabo está instalado em algum outro lugar da casa

Siga essa configuração se o seu provedor de serviço a cabo tiver ativado as tomadas de sua casa de modo que não seja preciso conectar os dispositivos no modem a cabo. O seu serviço de telefone a cabo é fornecido através das tomadas.

Para conectar:

  1. Conecte o fio da tomada à porta [image] da impressora.

  2. Remova o plugue de proteção da porta [image] da impressora e depois conecte o telefone à porta.


Definições de e-mail

A impressora usa o SMTP (Simple Mail Transfer Protocol) como modo de envio de e-mail. Para que o e-mail funcione, é necessário definir o servidor SMTP e o número da porta, o nome do remetente e um endereço de retorno para o e-mail. As respostas ao e-mail devem ser recebidas no seu e-mail normal. Se optar por guardar uma cópia de suas mensagens enviadas, um cópia será enviada para esse endereço de e-mail.

Clique em Autenticação para inserir seu nome de usuário e senha de e-mail. O assunto padrão é “Informações da linha de assunto” e “Corpo da mensagem” é a mensagem de e-mail padrão. Você pode alterar esses campos no painel de controle da impressora toda vez que enviar um e-mail.

O nome do servidor e o número da porta são fornecidas pelo provedor do e-mail. Para obter mais informações, entre em contato com o provedor de e-mail. Você também pode executar o Assistente Configurar E-mail para tentar detectar automaticamente o nome do servidor e o número da porta.


Usando o Assistente de configuração de e-mail

O Assistente de configuração de e-mail configura as definições de e-mail para que você possa enviar e-mails a um ou mais destinatários pela rede usando a impressora. Ele permite que você digitalize um documento ou foto e depois envie-o como um e-mail, ou anexe um documento ou foto salva de um dispositivo de memória a um e-mail.

Para configurar as definições de e-mail, você precisará das seguintes informações do provedor de e-mail ou do funcionário do suporte ao sistema:

  • Servidor SMTP

  • Porta SMTP

  • Nome de usuário

  • Password

  • Tipo de autenticação

Nota: Este recurso está disponível somente nas impressoras que suportam a digitalização autônoma para e-mail.


Ajude-me a identificar minha conexão de linha telefônica

Cenário 1: Linha telefônica padrão

Cenário 2: Linha digital de assinante (DSL, Digital Subscriber Line)

Cenário 3: Serviço de telefone VoIP

Cenário 4: Serviço de telefone digital através de um provedor de serviço a cabo

Cenário 5: Configuração específica de país ou região


Como posso fazer isto mais tarde?

Dependendo dos recursos da impressora que você adquiriu, escolha um ou mais das seguintes opções:

Configurando o SmartSolutions após a instalação

  1. Executar o Lexmark SmartSolutions.

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Lexmark SmartSolutions

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Lexmark SmartSolutions

  2. Siga as instruções na tela do computador.

Abrindo a página de atalhos usando o software da impressora

Antes de começar, verifique se a impressora está ligada e que ela e o computador estejam conectados à rede Verifique se a impressora habilitada para SmartSolutions está ligada e conectada ao computador através de uma conexão Ethernet ou sem fio.

Para usuários do Windows

  1. Faça o seguinte:

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Definições >Configurar atalhos

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Definições >Configurar atalhos

  2. Siga as instruções na tela do computador.

Para usuários do Macintosh

  1. No Localizador, navegue até:

    Aplicativos > selecione a pasta da impressora >Atalhos

  2. Selecione a impressora e clique em Iniciar.

Configurando o e-mail individual após a instalação

  1. Execute o Assistente de configuração de e-mail.

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Definições >Configurar a impressora para enviar e-mail

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Definições >Configurar a impressora para enviar e-mail

    O Assistente de configuração de e-mail é aberto.

  2. Siga as instruções na tela do computador.

Configurando o fax após a instalação

  1. Inicie o Assistente Enviar fax.

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Fax >Configurar a impressora para enviar fax

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Fax >Configurar a impressora para enviar fax

    O Assistente de configuração de fax é aberto.

  2. Siga as instruções na tela do computador.

    Nota: Verifique se o serviço de telefone e a conexão correta estão selecionados. O assistente configura as definições de fax ideais com base na conexão.


Como os dados serão coletados e usados?

O computador nos envia informações automaticamente sobre como você usa suas impressoras. Essas informaçõees são combinadas a outros dados da impressora para ajudar a melhorar nossos produtos e recursos. As informações podem ser combinadas a outros dados obtidos das informações de registro da impressora, como seu nome, endereço, endereço de e-mail e número de telefone.


Como posso configurar a digitalização direta posteriormente?

  1. Faça o seguinte:

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Definições >Ativar digitalização remota

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Definições >Ativar digitalização remota

  2. Siga as instruções na tela do computador.


Como configuro o e-mail posteriormente?

  1. Faça o seguinte:

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Definições >Configurar a impressora para enviar e-mail

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Definições >Configurar a impressora para enviar e-mail

  2. Siga as instruções na tela do computador.

Mais informações

Como posso fazer isto mais tarde?


Como configuro o fax posteriormente?

Não é preciso executar o instalador novamente para configurar o fax posteriormente. Você pode usar o software do fax que foi instalado com o software da impressora.

Você também pode usar o Assistente de configuração de fax.

No Windows 8

Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Fax >Configurar a impressora para enviar fax

No Windows 7 ou anterior

  1. Clique em [image] ou Iniciar.

  2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

  3. Navegue até:

    Página inicial da impressora > selecione a sua impressora >Fax >Configurar a impressora para enviar fax

O Assistente de configuração de fax é aberto.

Nota: Verifique se o serviço de telefone e a conexão correta estão selecionados. O assistente configura as definições ideais com base na conexão.

Mais informações

Como posso fazer isto mais tarde?


Determinando o status da impressora usando os indicadores de rede

Notas:

  • Alguns recursos podem estar disponíveis somente em modelos selecionados.
  • Para saber se sua impressora possui o recurso Ethernet e/ou sem fio, ou ambos, consulte a documentação fornecida com a impressora ou entre em contato com o funcionário do suporte ao sistema.

  • Em impressoras com tela sensível ao toque, os indicadores de rede (Ethernet e Wi-Fi) podem ser exibidos somente na tela Bem-vindo. Se a tela Bem-vindo não for exibida, execute os procedimentos a seguir:

    • Se necessário, ligue a impressora. Verifique se a impressora não está no modo de suspensão.

    • No painel de controle, pressione [image].

  • Em impressoras com tela sensível ao toque, verifique a luz do indicador de rede.

Indicador

Status da impressora

ou

A luz do indicador de Ethernet está verde totalmente verde

A impressora está conectada através de conexão Ethernet e está pronta para ser usada.

ou

A luz do indicador de Ethernet está apagada

A impressora foi configurada para conexão Ethernet, mas não pode acessar a rede.

ou

A luz do indicador de Wi-Fi está desligada

  • A impressora não foi configurada para uma rede sem fio e, portanto, não pode conectar-se a uma rede sem fio.

  • A impressora está configurada para uma conexão ad hoc, mas no momento não se comunica com outro dispositivo ad hoc.

ou

luz do indicador de Wi-Fi está piscando em verde

  • A impressora está fora da faixa do ponto de acesso (roteador sem fio).

  • A impressora está tentando se comunicar com o ponto de acesso, mas o ponto de acesso está desligado ou não está funcionando adequadamente.

  • O ponto de acesso foi desligado e ligado novamente, e a impressora está tentando se comunicar com a rede.

  • As definições sem fio da impressora podem não ser mais válidas.

    Verifique se o SSID, a chave WEP ou a frase com senha WPA/WPA2, o tipo de segurança e o endereço IP que a impressora usa ainda estão corretos.

ou

A luz do indicador de Wi-Fi está totalmente verde

  • A impressora está conectada a uma rede sem fio e está pronta para ser usada.

  • A impressora está conectada ao computador através de uma conexão ad hoc.


Este é um spyware?

Não. O spyware coleta informações ou atua em seu computador sem o seu consentimento ou conhecimento pleno. A Atualização do produto coleta informações e entra em ação somente quando você a ativa.


Se eu decidir participar, posso cancelar a participação posteriormente?

Sim, você pode iniciar ou interromper sua participação na Atualização do produto a qualquer momento. Essas configurações estão disponíveis por meio da Página inicial da impressora.


Perguntas mais freqüentes (FAQ) sobre a atualização do produto

Nota: Este recurso está disponível somente em modelos selecionados.

A atualização de produto nos envia periodicamente informações sobre sua impressora e software para identificar atualizações disponíveis. Quando uma nova versão for detectada você será notificado e guiado pelo simples processo de instalação. A notificação automática das atualizações de software e impressora mantem o melhor desemprenho da sua impressora. O programa também coleta informação sobre como você usa sua impressora e qualquer problema que encontrar, permitindo que nós melhoremos os produtos e serviços oferecidos à você.

Este é um spyware?

Como os dados serão coletados e usados?

Que tipos de dados são coletados?

Se eu decidir participar, posso cancelar a participação posteriormente?


Digitalizando diretamente para um computador

A digitalização direta permite que você digitalize uma imagem e salve-a diretamente no computador, permitindo que você selecione o computador como destino da digitalização do painel de controle da impressora. Você também pode criar um PIN de segurança para impedir que outra pessoa digitalize diretamente para o computador.

Nota: A digitalização direta pode estar disponível somente em modelos de impressoras selecionados.

Antes de digitalizar, certifique-se que:

  • A impressora está conectada a uma rede através de uma conexão de rede sem fio ou Ethernet.

  • A impressora, o servidor de impressão e o computador recebendo a digitalização estão ligados e na mesma rede.

  • A impressora está configurada para digitalizar em uma rede.


Definindo o hardware da impressora

O Assistente Configurar hardware oferece ajuda para desembalar e conectar a impressora. Enquanto você configura o hardware, a instalação do software é executada no plano de fundo.

Para iniciar as instruções passo a passo para configurar a impressora, clique em Sim. Se a impressora já estiver configurada, clique em Não, obrigado para continuar com a instalação.

Nota: esse recurso está disponível apenas em modelos de impressora selecionados.


Cenário 1: Linha telefônica padrão

Configuração 1: A impressora está conectada a uma linha de fax dedicada

Para conectar:

Conecte o fio da tomada à porta [image] da impressora.

Dicas para essa configuração:

  • Você pode definir a impressora para receber fax automaticamente (Ativar o atendimento automático) ou manualmente (Desativar o atendimento automático).

  • Para receber fax automaticamente (Ativar o atendimento automático), defina a impressora para atender depois do número de toques que desejar.

Configuração 2: A impressora compartilha a linha com uma secretária eletrônica

Conectada à mesma tomada telefônica

Para conectar:

  1. Conecte o fio da tomada à porta [image] da impressora.

  2. Remova o plugue de proteção da porta [image] da impressora e depois conecte a secretária eletrônica à porta.

Conectada a tomadas diferentes

Para conectar:

Conecte o fio da tomada à porta [image] da impressora.

Dicas para essa configuração:

  • Se houver apenas um número de telefone em sua linha, será necessário definir a impressora para receber fax manualmente (Ativar o atendimento automático).

  • Configure a impressora para atender chamadas dois toques depois da secretária eletrônica. Por exemplo, se a secretária eletrônica atender as chamadas após quatro toques, defina a impressora para atender após seis toques. Assim, a secretária eletrônica atende as chamadas primeiro e suas chamadas de voz são recebidas. Se a chamada for um fax, a impressora detectará o sinal de fax na linha e assumirá a chamada.

  • Se você assinar o serviço de toque diferente oferecido por companhias telefônicas, defina o padrão de toque correto para a impressora. Caso contrário, a impressora não receberá fax, mesmo que você a defina para receber automaticamente.

Configuração 3: A impressora compartilha a linha com um telefone com assinatura de serviço de correio de voz

Para conectar:

  1. Conecte o fio da tomada à porta [image] da impressora.

  2. Remova o plugue de proteção da porta [image] da impressora e depois conecte o telefone à porta.

Dicas para essa configuração:

  • Essa configuração funcionará melhor se você assinar um serviço de toque diferente. Se você assinar o serviço de toque diferente, defina o padrão de toque correto para a impressora. Caso contrário, a impressora não receberá fax, mesmo que você a defina para receber automaticamente.

  • Se houver apenas um número de telefone em sua linha, será necessário definir a impressora para receber fax manualmente (Desativar o atendimento automático).

    Quando você atender o telefone e ouvir um tom de fax, pressione *9* ou o código de atendimento manual no telefone para receber o fax.

  • Você também pode definir a impressora para receber fax automaticamente (Ativar o atendimento automático), mas será necessário desativar o serviço de correio de voz quando você estiver esperando um fax. Essa definição funciona melhor se você usar o correio de voz com mais freqüência que o fax.


Dicas para conexão em uma rede Ethernet

Verifique se:

  • O cabo Ethernet e os conectores não estão danificados.

    Verifique se há algum dano evidente nas extremidades dos conectores. Se possível, use um novo cabo.

  • O cabo Ethernet está conectado firmemente à impressora e ao hub de rede ou à conexão na parede.

  • O driver da impressora está instalado no computador a partir do qual você está executando a tarefa.

  • A porta correta da impressora está selecionada.

  • O endereço IP, gateway e máscara de rede estão corretos para sua rede.

    Imprima uma página de configuração de rede na impressora para verificar as configurações de rede.


Usando opções avançadas

O que é um arquivo de configuração de driver?

Usando definições de configuração

O que é um fluxo de dados?


Usando definições de configuração

  1. Na seção Definições de configuração, selecione Usar uma configuração para aplicar definições.

    1. Para usar um arquivo de configuração existente, clique em Carregar arquivo.

    2. Para criar um novo arquivo de configuração, proceda da seguinte maneira:

      1. Clique em Novo.

      2. Clique em Procurar para selecionar um Arquivo de configuração de driver (DCF) existente ou insira um novo nome de arquivo.

        Nota: A extensão do nome do arquivo deve ser .ldc.

      3. Insira o nome da configuração e a descrição e clique em OK.

      4. Selecionar os dados de configuração que deseja criar.

      5. Clique em Concluir e salve as definições.

        6. Nota: Se quiser aplicar a mesma configuração a todas as criações de fila de impressão subsequentes, selecione Aplicar a todas as futuras instalações. Caso contrário, a configuração será aplicada somente a esta instalação.

  2. Clique em OK.


Usando o Assistente de configuração de fax

O Assistente de configuração de fax configura as definições de fax para que você possa enviar fax usando a impressora. Se quiser configurar o fax depois, você pode usar o software do fax que foi instalado com o software da impressora.

Para configurar as definições de fax, você precisa das seguinte informações:

  • Nome ou nome da empresa

  • Número do fax

  • Prefixo de discagem

  • Serviço VoIP

  • Correio de voz

  • Padrão de toque diferente

Nota: Os recursos podem variar dependendo do serviço fornecido pelo provedor de telefonia. Para obter mais informações, entre em contato com o provedor de telefonia ou com o funcionário do suporte ao sistema.


Cenário 3: Serviço de telefone VoIP

Para conectar:

  1. Conecte uma extremidade do fio telefônico à porta [image] da impressora.

  2. Conecte a outra extremidade do fio à porta Linha telefônica 1 ou Porta telefônica do adaptador VoIP.

    A porta Linha telefônica 2 ou Porta de fax nem sempre está ativa. Seu provedor de VoIP talvez cobre mais para ativar a segunda porta telefônica.

  3. Remova o plugue de proteção da porta [image] da impressora e depois conecte o telefone à porta.

Dicas para essa configuração:

  • Para verificar se a porta telefônica do adaptador VoIP está funcionando, conecte um telefone analógico à porta telefônica e ouça o tom de discagem. Se você ouvir um tom de discagem, a porta está ativa.

  • Se você precisar de duas portas para os dispositivos, mas não quiser pagar a mais, não conecte a impressora na segunda porta telefônica. Você pode usar um separador de telefone. Conecte o separador de telefone na Linha telefônica 1 ou na Porta telefônica e conecte a impressora e o telefone no separador.

    Certifique-se de usar um separador de telefone e não um separador de linha. Para verificar se está usando o separador correto, conecte um telefone analógico no separador e ouça o tom de discagem.


O que é um fluxo de dados?

Um fluxo de dados é um nome gerado pelo sistema contendo o nome da impressora padrão e o nome de sufixo de emulação.

As emulações incluem:

  • PCL 5—Printer Command Language 5

  • PCL XL—Printer Command Language (Extensible Language), também conhecido como Printer Command Language 6 Enhanced

  • PS—PostScript

  • GDI—Graphics Device Interface

Notas:

  • Se o instalador contiver duas ou mais emulações, selecione qual sufixo de emulação deseja usar.
  • Um nome de sufixo não será criado se você selecionar GDI como sua emulação.


O que é um arquivo de configuração de driver?

Um arquivo de configuração de driver (DCF) é um arquivo que armazena as definições salvas da impressora e outros dados. Os DCFs usam a extensão de arquivo .ldc.

Durante a instalação, selecione o DCF que contém as configurações que você deseja usar para criar um objeto de impressora. A configuração individual de um DCF é identificada por uma descrição.

Um DCF pode conter configurações para qualquer número de modelos de impressora e de drivers diferentes (emulações PostScript ou PCL para Windows).


Criando e personalizando soluções ou atalhos da impressora

Nota: Essas soluções podem estar disponíveis somente em modelos de impressoras selecionados.

Usando o SmartSolutions

SmartSolutions são soluções que você pode criar, personalizar e fazer download do site do SmartSolutions na Internet (http://smartsolutions.lexmark.com) para sua impressora. Você pode criar soluções personalizadas com um toque para simplificar tarefas repetitivas de cópia, digitalização e impressão. Também pode visualizar feeds RSS, calendários e álbuns de fotografia on-line no painel de controle da impressora.

Para acessar uma solução criada ou personalizada por você toque em SmartSolutions no painel de controle e, em seguida selecione o ícone ou nome da solução.

Para soluções com a opção de envio de e-mail, primeiro você precisa configurar a impressora para tal por meio do [image] na tela Bem-vindo.

Antes de começar, certifique-se que:

  • Sua impressora e computador estejam conectados à Internet por Ethernet ou conexão sem fio.

  • A impressora está ligada.

  1. Visite o site SmartSolutions em http://smartsolutions.lexmark.com.

  2. Selecione as soluções que você deseja adicionar à impressora.

  3. Inscreva-se ou crie uma conta.

  4. Clique em Configurar meu SmartSolutions.

  5. Use o site na Internet para personalizar e fazer download de soluções para sua impressora.

Para obter mais informações, clique em HELP no site SmartSolutions.

Usando atalhos

Um atalho é uma maneira de realizar com rapidez tarefas de impressão, cópia, digitalização, envio de e-mail ou envio de fax na impressora. Você pode configurar e salvar um conjunto de definições da impressora disponíveis e usadas com freqüência para uma determinada tarefa e depois atribuir um nome e um número de atalho a ele. Para realizar uma tarefa com essas definições, basta selecionar o número do atalho na impressora em vez de realizar o processo usual de ajuste de definições e opções.

Configure as definições de atalho para uma tarefa na página da impressora na Internet:

Escolha a pasta

Para

Cópia

Copiar um documento ou uma foto.

Cópia ecológica

Copiar um documento ou uma foto usando as definições frente e verso ou rascunho.

Cópia do cartão de ID

Copiar os dois lados de um cartão de ID em uma única página.

Digitalizar para fax

Digitalizar um documento ou uma foto para enviar fax.

Digitalizar para enviar por e-mail

Digitalizar um documento ou uma foto para enviar por e-mail.

Nota: verifique se a impressora está conectada à rede e à Internet através de uma conexão Ethernet ou sem fio.

Digitalizar para computador

Digitalizar um documento ou uma foto para enviar para o computador.

Notas:

  • Verifique se o driver da impressora está instalado com uma conexão de impressora de rede.
  • Verifique se a impressora está conectada ao computador localmente (USB) ou através da mesma rede Ethernet ou sem fio.

Digitalizar para rede

Digitalizar um documento ou foto para salvar em uma pasta de rede.

Nota: verifique se a impressora está conectada à Internet através de uma conexão Ethernet ou sem fio.

Digitalizar para dispositivo de memória

Digitalizar um documento ou uma foto para salvar em um cartão de memória ou unidade flash (dependendo do modelo da impressora).

Imprimir um arquivo

Imprimir um documento no computador.

Nota: verifique se a impressora está conectada ao computador através da mesma rede Ethernet ou sem fio.

Exemplo:

Um advogado que usa sua impressora para enviar e-mails para clientes normalmente navega pelo painel de controle da impressora para selecionar o recurso e suas opções disponíveis. Em vez de fazer isso, ele pode configurar as definições da impressora (como título da mensagem ou destinatário) na página da impressora na Internet e depois atribuir um número de atalho para a tarefa. Quando ele insere o número do atalho no painel de controle da impressora, esta automaticamente envia os documentos de acordo com as definições selecionadas. Se ele quiser enviar outra cópia da mensagem, basta inserir o número do atalho novamente.

Para obter mais informações sobre a criação e uso de atalhos, consulte o Guia do usuário.

Mais informações

Como posso fazer isto mais tarde?


Que tipos de dados são coletados?

A Atualização de produto coleta informações como o modelo e o software da impressora, a qualidade de impressão, a quantidade de páginas impressas, os recursos da impressora usados, a tinta consumida e quaisquer erros que tenham ocorrido.


Por que preciso atualizar o software da impressora?

As atualizações de software permitem que os usuários verifiquem as atualizações disponíveis na Web. Quando a comunicação com a impressora for estabelecida, recomendamos a verificação de atualizações de software para ajudar a garantir um desempenho otimizado da impressora.

Verificando atualizações de software ou firmware após a instalação.

  1. Faça o seguinte:

    No Windows 8

    Na charm Pesquisas, digite página inicial da impressora e, em seguida, navegue para:

    Lista de aplicativos >Página inicial da impressora > selecione a sua impressora >Suporte >Atualização de produto

    No Windows 7 ou anterior

    1. Clique em [image] ou Iniciar.

    2. Clique em Todos os programas ou Programas e selecione a pasta de programas da impressora na lista.

    3. Navegue até:

      Página inicial da impressora > selecione a sua impressora >Suporte >Atualização de produto

  2. Siga as instruções na tela do computador.

Notas:

  • Certifique-se de que o computador está conectado à Internet.
  • Se você selecionou a opção para verificar as atualizações de software, o instalador verificará as atualizações de firmware posteriormente na instalação.