Despre opţiunile de instalare

Ce este un nume de imprimantă?

De ce nu este disponibil butonul Browse (Răsfoire)?


Ce este un nume de imprimantă?

În mod implicit, numele de imprimantă este numele modelului de imprimantă. Mai este cunoscut şi ca numele obiectului de tip imprimantă creat după instalare. Un obiect de tip imprimantă reprezintă imprimanta efectivă căreia îi poate fi atribuită o lucrare de imprimare. Asiguraţi-vă că obiectul de tip imprimantă are un nume unic pentru a identifica imprimanta corectă din reţea.

Notă: Pentru a seta obiectul de tip imprimantă ca imprimantă implicită, selectaţi Set as Default Printer (Setare ca imprimantă implicită), apoi faceţi clic pe Continue (Continuare).


De ce nu este disponibil butonul Browse (Răsfoire)?

Dacă aţi instalat anterior pe computer software-ul de imprimantă, atunci opţiunea de a specifica o cale de instalare este dezactivată. Calea de instalare este directorul în care se va instala software-ul suplimentar pentru imprimantă. Apoi, software-ul de imprimantă se va actualiza automat dacă există o versiune mai nouă.

Notă: Dacă limba selectată este disponibilă, atunci software-ul de imprimantă se va instala în acea limbă specificată; în caz contrar, se va afişa în engleză.


Configurarea imprimantei utilizând o conexiune locală (USB)

Găsirea modelului imprimantei

Ce este un cablu USB?

Găsirea portului USB

Butonul Continuare nu este disponibil

Ce se întâmplă dacă trec peste acest pas?


Găsirea modelului imprimantei

Pentru identificarea modelului imprimantei sau al dispozitivului, verificaţi eticheta de asistenţă pentru clienţi. Pentru informaţii suplimentare, consultaţi capitolul „Despre imprimantă” din Ghidul utilizatorului sau din Ghidul de referinţă rapidă.


Ce este un cablu USB?

Un cablu magistrală serială universală (Universal Serial Bus, USB) se utilizează în principal pentru conectarea unui dispozitiv USB la o gazdă. Printre gazdele frecvente se numără computerele şi consolele de jocuri video. Prin intermediul portului şi al cablului USB, este posibilă conectarea perifericelor de computer, precum dispozitivele de tip mouse, tastaturile, camerele foto digitale, imprimantele, playerele media personale, unităţile flash şi unităţile de hard disk externe. Pentru multe dintre aceste dispozitive, USB a devenit metoda de conexiune standard.

Mai multe informaţii

Găsirea portului USB

Glosar pentru lucrul în reţea


Găsirea portului USB

Porturile USB de la computer şi de la imprimantă sunt marcate cu [image].

Note:

  • Nu ataşaţi cablul USB până când nu se solicită.
  • Dacă portul USB din partea din spate a imprimantei este acoperit cu un autocolant, nu uitaţi să îl dezlipiţi.

Capătul pătrat al cablului USB se conectează la portul USB pătrat din spatele imprimantei.

Capătul dreptunghiular al cablului USB se conectează la portul USB dreptunghiular de la computer.

Mai multe informaţii

Glosar pentru lucrul în reţea


Butonul Continuare nu este disponibil

Încercaţi următoarele soluţii, în ordinea de apariţie, până când butonul Continue (Continuare) devine activ şi disponibil:

Verificaţi că este conectat ferm cablul USB în porturile USB, atât la computer, cât şi la imprimantă

Porturile USB sunt marcate cu [image].

Asiguraţi-vă că imprimanta este conectată la priza electrică şi că este pornită

Asiguraţi-vă că butonul [image] este aprins. Dacă tocmai aţi pornit imprimanta, poate fi necesar să deconectaţi cablul USB şi apoi să îl reconectaţi.

Asiguraţi-vă că portul USB de la computer este funcţional

Testaţi portul USB conectând alte dispozitive la acesta. Dacă puteţi utiliza cu succes alte dispozitive prin acel port, portul este funcţional.

Note:

  • Este posibil ca portul să funcţioneze corespunzător, dar să se producă anumite conflicte între mai multe dispozitive USB. Încercaţi să deconectaţi unul dintre celelalte dispozitive USB.
  • Dacă portul USB de la computer nu este funcţional, încercaţi să utilizaţi celelalte porturi USB de la computer.
Asiguraţi-vă de starea de funcţionare a cablului USB

Încercaţi să utilizaţi un alt cablu USB. Dacă utilizaţi un cablu mai lung de 3 m, încercaţi să utilizaţi un cablu mai scurt.

Notă: Huburile USB, cablurile prelungitoare, replicatoarele de porturi şi staţiile de andocare pot crea probleme de conexiune. Încercaţi să deconectaţi aceste dispozitive, astfel încât imprimanta să fie conectată direct la computer.
Asiguraţi-vă că utilizaţi CD-ul corect pentru modelul de imprimantă

Comparaţi modelul de imprimantă marcat pe CD cu modelul de imprimantă marcat pe imprimantă. Numerele trebuie să fie identice sau să fie din aceeaşi serie.

Dacă nu sunteţi sigur, căutaţi o versiune a software-ului de imprimantă pe site-ul Web Lexmark. Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului pentru imprimantă.

Reconectaţi sursa de tensiune

  1. Opriţi imprimanta.

    Notă: Asiguraţi-vă că imprimanta nu este în modul Repaus. Ţineţi apăsat pe [image] timp de trei secunde pentru a opri imprimanta.

  2. Deconectaţi cablul de tensiune de la priza electrică.

  3. Deconectaţi cablul sursei de tensiune din spatele imprimantei, apoi conectaţi-l din nou.

  4. Conectaţi din nou cablul de alimentare la priză.

  5. Porniţi imprimanta, apoi reluaţi instalarea pe computer.

Executaţi din nou programul de instalare

  1. Închideţi programul de instalare.

    Notă: Dacă utilizaţi CD-ul Software şi documentaţie, scoateţi-l din unitatea CD sau DVD.

  2. Reporniţi computerul.

  3. Executaţi pachetul de instalare.

    Notă: Dacă utilizaţi CD-ul Software şi documentaţie, introduceţi-l mai întâi în unitatea CD sau DVD.
Asiguraţi-vă că printre abilităţile computerului dvs. se numără şi cea de semnalare a activităţii USB la portul USB

  1. Deschideţi Device Manager (Manager dispozitive).

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul run (executare) şi navigaţi la:

    Lista de aplicaţii >Run (Executare) > introduceţi textul devmgmt.msc >OK

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start şi pe Run (Executare).

    2. În caseta Start Search (Pornire căutare) sau Run (Executare), tastaţi devmgmt.msc.

    3. Apăsaţi pe Enter sau faceţi clic pe OK.

  2. Urmăriţi fereastra Device Manager (Manager dispozitive) în timp ce conectaţi un cablu USB sau un alt dispozitiv la portul USB. Fereastra se reîmprospătează când Device Manager (Manager dispozitive) recunoaşte conexiunea USB.

    • Dacă se înregistrează activitate la Device Manager (Manager de dispozitive), dar niciuna dintre soluţiile anterioare nu a funcţionat, contactaţi serviciul de asistenţă pentru clienţi.

    • Dacă nu se înregistrează nicio activitate la Device Manager (Manager dispozitive), este posibil să existe o problemă la computer şi la suportul pentru USB al acestuia.


Ce se întâmplă dacă trec peste acest pas?

Dacă alegeţi să treceţi peste conectarea cablului USB, nu se va crea nicio coadă de imprimare şi nu veţi putea utiliza funcţiile complete de imprimare şi de fax ale imprimantei.

Conectaţi cablul USB la imprimantă pentru a finaliza instalarea şi pentru a utiliza funcţiile complete de imprimare şi de fax.


Conectarea imprimantei la o reţea

Selectarea unui tip de conexiune

Cum verific dacă imprimanta este conectată la reţeaua fără fir?

Informaţii necesare pentru configurarea imprimantei într-o reţea Ethernet

Adăugarea unei imprimante de reţea

Despre tipurile de porturi


Selectarea unui tip de conexiune

Selectaţi | Pentru
Conexiune fără fir | Conectarea imprimantei la o reţea fără fir.
Ethernet Connection (Conexiune Ethernet) | Conectarea imprimantei la o reţea cu fir.
Local Connection (Conexiune locală) | Conectarea imprimantei direct la un computer utilizând un cablu USB.
Advanced (Complex) | Conectarea imprimantei la porturi locale descoperite pe computer. Aceasta îi permite, de asemenea, unui utilizator să creeze un port pentru obiectul de tip imprimantă.

Note:

  • Opţiunile pentru tipul de conexiune pot să difere în funcţie de modelul imprimantei. Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului.
  • Pe durata configurării, amplasaţi imprimanta lângă computer. Dacă efectuaţi configurarea pentru o reţea fără fir, aveţi posibilitatea să mutaţi imprimanta după finalizarea configurării.
  • Imprimanta acceptă o singură conexiune activă locală (USB) şi o singură conexiune activă de reţea (Ethernet sau fără fir) în acelaşi timp. Nu este posibilă utilizarea simultană a modurilor Ethernet şi fără fir.


Cum verific dacă imprimanta este conectată la reţeaua fără fir?

  1. Obţineţi SSID-ul reţelei la care este conectat computerul.

    1. Tastaţi adresa IP a punctului de acces (routerului fără fir) în câmpul de adrese din browserul dvs. Web.

      Dacă nu cunoaşteţi adresa IP a punctului de acces, procedaţi astfel:

      1. Deschideţi linia de comandă.

        În Windows 8

        Utilizând butonul Search (Căutare), introduceţi textul run (executare) şi navigaţi la:

        Lista de aplicaţii >Run (Executare) > introduceţi textul cmd >OK

        În Windows 7 şi versiunile anterioare

        1. Faceţi clic pe [image] sau pe Start şi pe Run (Executare).

        2. În caseta Start Search (Pornire căutare) sau Run (Executare), tastaţi cmd.

        3. Apăsaţi pe Enter sau faceţi clic pe OK.

      2. Introduceţi textul ipconfig, apoi apăsaţi pe Enter.

      3. Consultaţi secţiunea Wireless Network Connection (Conexiune la reţeaua fără fir) şi căutaţi intrarea Default Gateway (Gateway implicit).

        Note:

        • Intrarea „Default Gateway (Gateway implicit)” reprezintă, de obicei, punctul de acces.
        • Adresa IP apare ca patru seturi de numere separate prin puncte, de exemplu, 123.123.123.123.

    2. Când vi se solicită, introduceţi numele de utilizator şi parola pentru router.

    3. Faceţi clic pe OK.

    4. În secţiunea Wireless settings (Setări pentru caracteristici fără fir), căutaţi SSID-ul.

    5. Notaţi SSID-ul.

      Notă: Asiguraţi-vă că l-aţi copiat exact, inclusiv literele mari şi mici.

  2. Obţineţi SSID-ul reţelei la care este conectată imprimanta.

    1. Imprimaţi o pagină de configurare în reţea a imprimantei.

      Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului.

    2. În secţiunea Fără fir, căutaţi SSID.

  3. Comparaţi SSID-ul computerului cu SSID-ul imprimantei.

    Dacă SSID-urile sunt aceleaşi, atunci computerul şi imprimanta sunt conectate la aceeaşi reţea fără fir.

    Dacă SSID-urile nu sunt aceleaşi, executaţi din nou utilitarul pentru a configura imprimanta în reţeaua fără fir utilizată de computer.


Informaţii necesare pentru configurarea imprimantei într-o reţea Ethernet

Înainte de a începe, asiguraţi-vă că dispuneţi de următoarele informaţii:

  • O adresă IP unică şi validă pentru imprimantă

  • Gateway-ul reţelei

  • Masca de reţea a reţelei în care se va utiliza imprimanta

  • Numele de domeniu de care aparţine imprimanta

  • Numele de gazdă al imprimantei

  • Orice informaţie de securitate necesară autentificării în reţea

Notă: Asiguraţi-vă că aveţi un cablu Ethernet pentru a conecta imprimanta la reţea şi un port disponibil, fie de la un dispozitiv din reţea, fie de la o priză de perete, care să conecteze fizic imprimanta la reţea.

Mai multe informaţii

Sfaturi pentru conectarea la o reţea Ethernet


Adăugarea unei imprimante de reţea

Utilizaţi dialogul Add Network Printer (Adăugare imprimantă de reţea) pentru a căuta imprimante după nume, adresă IP sau subreţea. Găsiţi imprimanta, apoi adăugaţi-o manual la lista de imprimante de reţea disponibile.

Notă: Asiguraţi-vă că ştiţi numele şi adresa IP a imprimantei, precum şi subreţeaua din care face parte. Pentru a obţine aceste informaţii, imprimaţi o pagină de configurare pentru reţea. Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului.

Utilizarea numelui imprimantei şi a adresei IP

Tastaţi numele imprimantei sau adresa IP, apoi faceţi clic pe OK.

Utilizarea adresei de subreţea

Dacă imprimanta şi serverul de imprimare sunt situate în altă reţea (denumită subreţea), găsiţi imprimantele disponibile specificând subreţeaua imprimantei pe care doriţi să o accesaţi.

  • Pentru a adăuga o adresă de subreţea în câmpul specificat, faceţi clic pe Add (Adăugare) > OK.

    Notă: De asemenea, puteţi să căutaţi mai multe adrese de subreţea.

  • Pentru a şterge o adresă de subreţea, selectaţi adresa de subreţea din lista de subreţele descoperite, apoi faceţi clic pe Remove (Eliminare).

Mai multe informaţii

Cum găsesc adresa IP?

Glosar pentru lucrul în reţea


Despre tipurile de porturi

Notă: Unele porturi pot fi disponibile numai pe anumite modele de imprimantă.
Tipuri de porturi | Descriere
Server de imprimare extern | Acesta este un dispozitiv extern care permite accesul la reţea prin intermediul porturilor sale Ethernet.
LPR (Line Printer Remote) | Acesta este un protocol utilizat pentru a remite lucrări de imprimare unei imprimante la distanţă.
Server de imprimare | Acesta este un computer sau un dispozitiv conectat la una sau mai multe imprimante şi la computere client printr-o reţea. Poate accepta lucrări de imprimare de la computere şi poate trimite lucrări la imprimantele adecvate.
TCP/IP (Transmission Control Protocol/Internet Protocol) standard | Acesta este un protocol care defineşte regula pe care trebuie să o respecte computerele pentru a comunica între ele prin Internet.
UNC (Universal Naming Convention) | Acesta este un standard pentru identificarea serverelor, a imprimantelor şi a altor resurse dintr-o reţea fără mapare pe placa de reţea. Acesta furnizează o adresă unică pentru fiecare resursă partajată. Aceasta permite sistemelor de operare care acceptă UNC să specifice complet un director de pe un server de fişiere.

Mai multe informaţii

Glosar pentru lucrul în reţea


Selectarea unei imprimante de reţea

Cum aleg o imprimantă?

De ce imprimanta nu se află în listă?

Cum găsesc adresa IP?

Ce este o adresă MAC?

Cum găsesc adresa MAC?

Ce este un nume de port?


Cum aleg o imprimantă?

  1. Din dialogul Select Your Printer (Selectaţi imprimanta), selectaţi o opţiune pentru găsirea imprimantei. Dacă nu deţineţi informaţiile necesare, imprimaţi o pagină de configurare pentru reţea, apoi căutaţi următoarele:

    Informaţii despre imprimantă

    Descriere

    Zero Configuration Name (Nume configuraţie zero) (în secţiunea TCP/IP)

    Aceasta indică faptul că imprimanta acceptă zeroconf sau reţea cu configurare zero.

    IP Address (Adresă IP) (în secţiunea TCP/IP)

    Acesta este un număr unic pe care imprimanta îl utilizează pentru a găsi şi a comunica cu alte dispozitive dintr-o reţea.

    Fully Qualified Domain Name (Nume de domeniu complet) (în secţiunea TCP/IP)

    Aceasta include numele imprimantei şi al reţelei la care este conectată. De asemenea, acesta este numele imprimantei.

    UAA (MAC) (în secţiunea Standard Network Card - Placă de reţea standard)

    Acesta este un număr de identificare pentru hardware unic, care distinge imprimanta de alte dispozitive din reţea.

    Pentru informaţii suplimentare despre imprimarea unei pagini de configurare pentru reţea, consultaţi Ghidul utilizatorului.

  2. Din dialogul Selectaţi imprimanta, căutaţi informaţiile obţinute despre imprimantă.

  3. Selectaţi din listă imprimanta dvs., apoi faceţi clic pe Continue (Continuare).

  4. Dacă imprimanta dvs. nu este în listă, încercaţi una sau mai multe dintre următoarele variante:

    • Reîmprospătaţi lista de imprimante.

    • Faceţi clic pe Modify Search (Modificare căutare) pentru a adăuga manual imprimanta, apoi urmaţi instrucţiunile de pe ecranul computerului.

    • Asiguraţi-vă că aplicaţiile terţe nu blochează imprimanta.

    • Asiguraţi-vă că computerul nu este conectat la o Reţea privată virtuală (VPN).

    • Asiguraţi-vă că atât computerul, cât şi imprimanta sunt conectate la aceeaşi reţea.

    • Asiguraţi-vă că imprimantei îi este atribuită o adresă IP validă, unică.

Mai multe informaţii

Glosar pentru lucrul în reţea

Adăugarea unei imprimante de reţea


De ce imprimanta nu se află în listă?

Asiguraţi-vă că atât computerul, cât şi imprimanta, sunt conectate la aceeaşi reţea fără fir

Este posibil ca imprimanta să nu fie în aceeaşi reţea fără fir ca şi computerul. SSID-ul imprimantei trebuie să se potrivească cu SSID-ul computerului, dacă acesta este conectat deja la reţeaua fără fir.

  1. Obţineţi SSID-ul reţelei la care este conectat computerul.

    1. Tastaţi adresa IP a punctului de acces (routerului fără fir) în câmpul de adresă din browserul dvs. Web.

      Dacă nu cunoaşteţi adresa IP a punctului de acces, procedaţi astfel:

      În Windows 8

      Utilizând butonul Search (Căutare), introduceţi textul run (executare) şi navigaţi la:

      Lista de aplicaţii > Run (Executare) > introduceţi textul cmd > OK > introduceţi textul ipconfig

      În Windows 7 şi versiunile anterioare

      1. Faceţi clic pe [image] sau pe Start, apoi faceţi clic pe Run (Executare).

      2. În caseta Start Search (Pornire căutare) sau Run (Executare), tastaţi cmd.

      3. Apăsaţi pe Enter sau faceţi clic pe OK, apoi introduceţi textul ipconfig.

      Note:

      • Intrarea „Gateway implicit” este în mod obişnuit punctul de acces, însă trebuie să vă asiguraţi că aceasta aparţine secţiunii „Conexiuni de reţea fără fir” din informaţiile ipconfig.
      • Adresa IP apare ca patru seturi de numere separate prin puncte, de exemplu, 123.123.123.123.

    2. Apăsaţi pe Enter sau pe Go (Accesare).

    3. Când vi se solicită, tastaţi numele de utilizator şi parola pentru punctul de acces, apoi faceţi clic pe OK.

    4. În secţiunea Setări pentru caracteristici fără fir, căutaţi SSID.

    5. Notaţi SSID-ul.

      Notă: Asiguraţi-vă că l-aţi copiat exact, inclusiv literele mari şi mici.

  2. Obţineţi SSID-ul reţelei la care este conectată imprimanta:

    1. Imprimaţi o pagină de configurare în reţea a imprimantei.

      Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului.

    2. În secţiunea Wireless (Fără fir), căutaţi SSID.

  3. Comparaţi SSID-ul computerului cu SSID-ul imprimantei.

    Dacă SSID-urile sunt aceleaşi, atunci computerul şi imprimanta sunt conectate la aceeaşi reţea fără fir.

    Dacă SSID-urile nu sunt aceleaşi, executaţi din nou Wireless Setup Utility (Utilitar de configurare fără fir) pentru a configura imprimanta în reţeaua fără fir utilizată de computer. Aveţi grijă să selectaţi SSID-ul utilizat de computer.

Asiguraţi-vă că computerul nu este conectat la o Reţea privată virtuală (VPN)

Majoritatea Reţelelor private virtuale permit utilizatorilor să comunice numai cu reţeaua VPN respectivă şi nu cu o altă reţea în acelaşi timp. Deconectaţi de la VPN înainte de a instala driverul pe computer sau înainte de a executa configurarea reţelei fără fir pe computer.

Pentru a verifica dacă momentan computerul este conectat o reţea VPN, deschideţi software-ul de client VPN şi verificaţi conexiunile VPN. Dacă nu aveţi un software de client VPN instalat, verificaţi manual conexiunile, utilizând clientul VPN din Windows.

Dacă doriţi să aveţi posibilitatea de a vă conecta la reţeaua locală şi în acelaşi timp la o reţea VPN, solicitaţi-i persoanei care asigură asistenţa sistemului pentru VPN să permită împărţirea tunelelor. Reţineţi că unele organizaţii nu permit împărţirea tunelelor din cauza problemelor tehnice şi de securitate.

Asiguraţi-vă că aplicaţiile terţe nu blochează imprimanta

Aplicaţiile terţe, inclusiv programele antivirus, programele de securitate şi paravanele de protecţie, pot bloca descoperirea imprimantei. Configuraţi setările aplicaţiei pentru deblocarea imprimantei, apoi reîmprospătaţi lista de reţele.


Cum găsesc adresa IP?

Notă: Trebuie să ştiţi cum sunt conectate imprimanta şi computerul la reţea (printr-o conexiune Ethernet sau fără fir).

Pentru utilizatorii de Windows

  1. Deschideţi linia de comandă.

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul run (executare) şi navigaţi la:

    Lista de aplicaţii >Run (Executare) > introduceţi textul cmd >OK

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start şi pe Run (Executare).

    2. În caseta de dialog Start Search (Pornire căutare) sau Run (Executare), tastaţi cmd.

    3. Apăsaţi pe Enter sau faceţi clic pe OK.

  2. Tastaţi ipconfig, apoi apăsaţi pe Enter.

  3. Căutaţi IP Address (Adresă IP).

    Adresa IP apare ca patru seturi de numere separate prin puncte, de exemplu, 123.123.123.123.

Pentru utilizatorii de Macintosh

Notă: Valabil numai pentru Mac OS X versiunea 10.5 şi versiunile ulterioare.

  1. Din meniul Apple, navigaţi la:

    System Preferences (Preferinţe sistem) >Network (Reţea)

  2. Faceţi clic pe Ethernet, Wi-Fi sau AirPort.

  3. Faceţi clic pe Advanced (Complex) >TCP/IP.

  4. Căutaţi IPv4 Address (Adresă IPv4).

Găsirea adresei IP a imprimantei

  1. Imprimaţi o pagină de configurare în reţea a imprimantei. Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului.

  2. În secţiunea TCP/IP, căutaţi Adresă IP.

    Adresa IP apare ca patru seturi de numere separate prin puncte, de exemplu, 123.123.123.123.


Ce este o adresă MAC?

O adresă MAC (Media Access Control) este un identificator pe 48 de biţi asociat cu hardware-ul echipamentului de reţea. Adresa MAC mai poate fi denumită adresă fizică deoarece este conectată la hardware-ul unui dispozitiv în locul software-ului său. Adresa MAC este afişată ca număr hexazecimal în acest format: 01-23-45-67-89-AB.

Deşi este posibilă modificarea adresei MAC a unui dispozitiv din reţea, efectuarea acestui lucru nu este o practică obişnuită. Din acest motiv, adresele MAC sunt considerate permanente. Adresele IP sunt modificate cu uşurinţă, astfel încât adresele MAC reprezintă o metodă mai sigură de identificare a unui anumit dispozitiv într-o reţea.

Routerele cu posibilităţi de securitate pot permite filtrarea adreselor MAC din reţele. Aceasta permite ca o listă gestionată de dispozitive identificate prin adresele lor MAC să acceseze reţeaua, precum şi să blocheze accesul dispozitivelor nedorite. Dacă reţeaua utilizează filtrarea adreselor MAC, aveţi grijă să adăugaţi adresa MAC a imprimantei la lista cu dispozitive permise.


Cum găsesc adresa MAC?

Dispozitivele din reţea au un număr de identificare pentru hardware unic, pentru a se distinge de alte dispozitive din reţea. Acesta este denumit adresă Media Access Control (MAC).

Găsiţi adresa MAC a imprimantei:

  1. Imprimaţi o pagină de configurare în reţea a imprimantei.

    Pentru informaţii suplimentare, consultaţi Ghidul utilizatorului.

  2. În secţiunea Placă de reţea standard, căutaţi UAA (MAC).


Ce este un nume de port?

Numele de port este un nume unic atribuit unui port de pe computerul la care este ataşată imprimanta.


Instalarea software-ului pentru imprimantă

Informaţii despre securitate

Ce dispozitive tabletă acceptă programul meu de instalare?

Instalarea imprimantei pe alte computere


Informaţii despre securitate

Aplicaţiile terţe, inclusiv programele antivirus, de securitate şi de firewall (paravane de protecţie) vă pot avertiza despre faptul că se instalează software-ul imprimantei. Pentru ca imprimanta dvs. să funcţioneze corect, permiteţi instalarea software-ului imprimantei pe computerul dvs.

Note:

  • Dacă programul antivirus afectează instalarea, poate fi necesar să îl dezactivaţi temporar. Nu uitaţi să activaţi protecţia antivirus după finalizarea instalării.
  • Dacă un avertisment de securitate al paravanului de protecţie vă solicită să acceptaţi sau să refuzaţi conexiuni, faceţi clic pe Acceptare pentru a continua cu instalarea.


Ce dispozitive tabletă acceptă programul meu de instalare?

Pachetul de instalare software livrat împreună cu imprimanta sau descărcat de pe web este compatibil cu toate dispozitivele x86 şi x64 care acceptă Windows 8.

Pachetul de instalare software nu este compatibil cu dispozitivele ARM care acceptă Windows 8. Driverul de imprimantă este deja instalat pe majoritatea dispozitivelor ARM. În magazinele Microsoft sunt disponibile produse software suplimentare.


Instalarea imprimantei pe alte computere

Utilizând pachetul de instalare a software-ului

La conectarea locală a unei imprimante (USB), vă recomandăm să utilizaţi pachetul de instalare software livrat împreună cu imprimanta sau descărcat de pe web.

  1. Obţineţi o copie a pachetului de instalare a software-ului.

    • De pe CD-ul Software şi documentaţie primit odată cu imprimanta

    • De pe site-ul nostru web:

      Accesaţi http://support.lexmark.com şi navigaţi la:

      ASISTENŢĂ ŞI DESCĂRCĂRI > selectaţi imprimanta > selectaţi sistemul de operare

  2. Închideţi toate programele software deschise.

  3. Faceţi dublu clic pe pachetul de instalare a software-ului.

    Aşteptaţi să apară fereastra de dialog pentru instalare.

    Dacă utilizaţi un CD Software şi documentaţie şi dialogul de instalare nu apare, atunci procedaţi astfel:

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul run (executare) şi navigaţi la:

    Lista de aplicaţii > Run (Executare) > introduceţi textul D:\setup.exe > OK

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start şi pe Run (Executare).

    2. În caseta de dialog Start Search (Pornire căutare) sau Run (Executare), introduceţi D:\setup.exe.

    3. Apăsaţi pe Enter sau faceţi clic pe OK.

    Notă: D este litera unităţii CD sau DVD.

  4. Faceţi clic pe Install (Instalare), apoi urmaţi instrucţiunile de pe ecranul computerului.

Utilizând expertul Windows pentru imprimante

Dacă doriţi să instalaţi o imprimantă conectată la o reţea şi nu doriţi să includeţi software-ul suplimentar, atunci utilizaţi expertul Windows Find printer (Găsire imprimantă).

  1. Deschideţi expertul pentru imprimantă.

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul run (executare) şi navigaţi la:

    Lista de aplicaţii >Run (Executare) > introduceţi textul control printers (control imprimante) >OK >Add devices and printers (Adăugare dispozitive şi imprimante)

    În Windows 7 şi Vista

    1. Faceţi clic pe [image], apoi pe Run (Executare).

    2. În caseta de dialog Start Search (Pornire căutare), introduceţi control printers (control imprimante, dacă sistemul de operare este în limba română).

    3. Faceţi clic pe Add a printer (Adăugare imprimantă) >Add a network, wireless or Bluetooth printer (Adăugare imprimantă de reţea, fără fir sau Bluetooth).

    Windows XP sau versiunile anterioare

    1. Faceţi clic pe Start, apoi pe Run (Executare).

    2. În caseta de dialog Run (Executare), tastaţi control printers.

    3. Faceţi clic pe File (Fişier) >Add Printer (Adăugare imprimantă).

  2. Urmaţi instrucţiunile de pe ecranul computerului. Pentru informaţii suplimentare, consultaţi paginile de ajutor asociate cu sistemul dvs. de operare.


Opţiuni de instalare suplimentare

Găsirea şi instalarea software-ului opţional

Ce alte drivere sunt disponibile?


Găsirea şi instalarea software-ului opţional

  1. Efectuaţi următoarele:

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la oricare dintre următoarele:

    • Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Support (Asistenţă) >Online Support (Asistenţă online)

    • Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Additional Software (Software suplimentar) > selectaţi software-ul de imprimantă pe care doriţi să-l instalaţi

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Efectuaţi oricare dintre următoarele operaţii:

      • Faceţi clic pe Support (Asistenţă) >Online Support (Asistenţă online).

      • Faceţi clic pe Additional Software (Software suplimentar), apoi selectaţi software-ul de imprimantă pe care doriţi să îl instalaţi.

  2. De pe pagina Web cu imprimante, selectaţi imprimanta dvs. şi descărcaţi software-ul de imprimantă.

  3. Urmaţi instrucţiunile de pe ecranul computerului.


Ce alte drivere sunt disponibile?

Driverele universale de imprimare (PCL 5, PCL XL, PS şi XPS) pot fi descărcate de pe site-ul nostru Web. Trebuie să căutaţi modelul imprimantei pentru a vizualiza driverele compatibile.


Glosar pentru lucrul în reţea

ad-hoc | Un tip de reţea fără fir care permite dispozitivelor să comunice direct, fără un punct de acces sau un router
adaptor de reţea | Un dispozitiv care permite computerelor sau imprimantelor să comunice între ele, prin intermediul unei reţele
Adresă IP | Adresa de reţea a unui computer sau a unei imprimante. Adresa IP poate fi atribuită manual de dvs. (adresă IP statică), în mod automat de serverul DHCP (adresă IP DHCP) sau în mod automat de dispozitiv (adresă AutoIP)
adresă MAC | O adresă hardware care identifică în mod unic fiecare dispozitiv dintr-o reţea. De obicei, adresa MAC este imprimată pe dispozitiv.
cablu USB | Un cablu uşor, flexibil, care conectează temporar imprimanta la computer pe parcursul instalării. Un cablu USB permite o comunicaţie între computer şi imprimantă la viteze mult mai mari decât un cablu paralel.
cheie de securitate | O parolă, cum ar fi o cheie WEP sau un cod de acces WPA ori WPA2, utilizată pentru a securiza o reţea
LAN (Local Area Network, Reţea locală) | O reţea de computere localizată în împrejurimile unui utilizator, într-o zonă geografică limitată
nume de reţea | Consultaţi SSID
port USB | Un port mic, dreptunghiular de pe computer, care conectează dispozitivele periferice utilizând un cablu USB şi le permite să comunice la viteze mari
punct de acces | Un dispozitiv care conectează mai multe dispozitive pentru a forma o reţea fără fir
router fără fir | Serveşte şi ca punct de acces, dar are mai multe caracteristici complexe, cum ar fi DHCP
server de imprimare | Hardware sau software (sau o combinaţie de hardware şi software, cum ar fi serverele de imprimare în reţea) care preia informaţii de la o coadă de imprimare şi le trimite la o imprimantă. Consultaţi server de imprimare extern.
server extern de imprimare | Hardware utilizat pentru conectarea imprimantelor la o reţea LAN utilizând fie un Token-Ring, fie un cablu Ethernet. Serverul de imprimare extern permite conectarea la reţea a unei imprimante paralele sau seriale
SSID (Service Set Identifier - Identificator set servicii) | Numele unei reţele fără fir. Atunci când conectaţi o imprimantă la o reţea fără fir, ea trebuie să utilizeze acelaşi SSID ca reţeaua. SSID este cunoscut şi ca nume de reţea sau BSS (Basic Service Set - Set servicii de bază).
subreţea | Un segment al unei reţele care este conectat la o reţea mai mare. O reţea locală se numeşte uneori subreţea locală.
UAA | O adresă pe care un producător o atribuie unei imprimante de reţea sau unui server de imprimare. Aceasta este cunoscută şi ca adresă MAC.
WEP (Wired Equivalent Privacy - Confidenţialitate echivalentă reţelei cu fir) | O setare de securitate care împiedică accesul neautorizat la o reţea fără fir
Wi-Fi | Un termen din industrie, care descrie tehnologia utilizată pentru a crea o reţea locală fără fir interoperabilă (WLAN)
WPA (Wi-Fi Protected Access - Acces protejat Wi-Fi) | O setare de securitate care împiedică accesul neautorizat la o reţea fără fir, dar care este mai complexă şi mai securizată decât WEP
WPA2 | O versiune mai nouă de WPA. Routerele mai vechi pot să nu accepte această securitate.
zeroconf | Prescurtare de la „reţea cu configuraţie zero”. Aceasta permite imprimantei şi altor dispozitive să formeze o reţea, fără a fi necesare adrese IP atribuite de un server DHCP.


Configurarea imprimantei pentru scanare directă

Scanarea directă către un computer

Cum configurez ulterior scanarea directă?


Configurarea setărilor de poştă electronică

Setări de poştă electronică

Cum configurez ulterior poşta electronică?

Utilizarea E-mail Setup Wizard (Expert de configurare pentru poşta electronică)


Configurarea setărilor de fax

Doresc ajutor pentru identificarea conexiunii liniei telefonice

Utilizarea Fax Setup Wizard (Expert configurare fax)

Cum configurez faxul ulterior?


Scenariul 5: Instalarea în funcţie de ţară sau regiune

Ţările sau regiunile diferite utilizează tipuri diferite de prize telefonice de perete. Priza de perete standard în majoritatea ţărilor sau regiunilor este Registered Jack-11 (RJ-11). Trebuie să aveţi o mufă RJ-11 sau un cablu telefonic care să aibă un conector RJ-11, astfel încât să puteţi conecta un dispozitiv la o priză de perete RJ-11.

Porturile de fax aflate în partea din spate a imprimantei şi cablul telefonic livrat împreună cu imprimanta au conectori RJ-11. Dacă aveţi un tip diferit de conector în ţara sau în regiunea dvs., este necesar să utilizaţi un adaptor RJ-11.

Conectarea imprimantei la o priză de perete non-RJ-11

Pentru conectare:

  1. Conectaţi un capăt al unui cablu telefonic în portul [image] al imprimantei.

  2. Conectaţi celălalt capăt al cablului la adaptorul RJ-11, apoi conectaţi adaptorul la priza telefonică de perete.

  3. Dacă doriţi să conectaţi un alt dispozitiv (telefon sau robot telefonic) la aceeaşi priză telefonică de perete şi dacă dispozitivul are un conector diferit de RJ-11, atunci conectaţi-l direct la priza telefonică de perete.

    4. Note:

    • Nu înlăturaţi mufa laminată din portul [image] al imprimantei.
    • Este posibil ca în ţara sau în regiunea dvs. imprimanta să nu fie livrată împreună cu un adaptor RJ-11.

Dacă dispozitivul suplimentar (telefon sau robot telefonic) are un conector RJ-11, puteţi să înlăturaţi mufa laminată şi să conectaţi dispozitivul la portul [image] al imprimantei.

Conectarea imprimantei în ţările sau regiunile care utilizează conexiunea serială

În anumite ţări sau regiuni, este necesar să conectaţi toate dispozitivele la priza de perete. Nu puteţi conecta un telefon sau un robot telefonic la portul [image] al imprimantei. Aceasta se numeşte conexiune serială.

Austria | Germania | Portugalia
Belgia | Irlanda | Spania
Danemarca | Italia | Suedia
Franţa | Olanda | Elveţia
Finlanda | Norvegia | Regatul Unit

Avertisment—Potenţiale daune: Dacă ţara sau regiunea dvs. se află pe listă, nu scoateţi mufa laminată din portul [image] al imprimantei. Aceasta este necesară pentru buna funcţionare a dispozitivelor de pe linia telefonică.

Pentru conectare:

Conectaţi cablul din priza telefonică de perete la portul [image] al imprimantei.

Conectarea imprimantei la o priză de perete în Germania

Priza de perete din Germania are două tipuri de porturi. Porturile N sunt pentru aparatele de fax, modeme şi roboţii telefonici. Portul F este pentru telefoane.

Conectaţi imprimanta la oricare dintre porturile N.

Pentru conectare:

  1. Conectaţi un capăt al unui cablu telefonic în portul [image] al imprimantei.

  2. Conectaţi celălalt capăt al cablului la adaptorul RJ-11, apoi conectaţi adaptorul la un port N.

  3. Dacă doriţi să conectaţi un telefon şi un robot telefonic la aceeaşi priză de perete, conectaţi dispozitivele după cum este indicat.


Ajutor pentru instalare


Scenariul 2: DSL (Digital Subscriber Line - linie digitală de abonat)

O linie digitală de abonat împarte linia dvs. telefonică obişnuită în două canale: voce şi Internet. Semnalele de telefon şi de fax circulă prin canalul de voce, iar semnalele de Internet trec pe celălalt canal. În acest mod, puteţi utiliza aceeaşi linie pentru apeluri vocale analogice (inclusiv faxuri) şi pentru acces digital la Internet.

Pentru a reduce la minimum interferenţa dintre cele două canale şi a asigura o conexiune de calitate, trebuie să instalaţi în reţea un filtru DSL pentru dispozitive analogice (aparat de fax, telefon, robot telefonic). Interferenţa duce la apariţia zgomotelor şi a electricităţii statice pe telefon, faxuri de slabă calitate sau nereuşite şi la o conexiune lentă de Internet pentru computerul dvs.

Pentru a instala un filtru pentru imprimantă:

  1. Conectaţi portul de linie al filtrului DSL la priza de perete.

  2. Conectaţi un cablu de telefon între portul [image] din spatele imprimantei şi portul de telefon al filtrului DSL.

  3. Pentru a utiliza în continuare un computer pentru accesarea Internetului, conectaţi computerul la portul DSL HPN al filtrului DSL.

  4. Pentru a conecta un telefon la imprimantă, scoateţi mufa protectoare din portul [image] al imprimantei, apoi conectaţi telefonul în port.


Scenariul 4: Serviciu de telefonie digitală prin intermediul unui furnizor de cablu

Configurare 1: Imprimanta este conectată direct la un modem de cablu

Urmaţi această configurare în cazul în care conectaţi telefonul în mod normal la un modem de cablu.

Pentru conectare:

  1. Conectaţi un capăt al unui cablu telefonic în portul [image] al imprimantei.

  2. Conectaţi celălalt capăt al cablului în portul etichetat Phone Line 1 (Linie telefonică 1) sau Phone Port (Port de telefon) de pe modemul de cablu.

    Portul etichetat Phone Line 2 (Linie telefonică 2) sau Fax Port (Port de fax) nu este întotdeauna activ. Este posibil să fie nevoie să plătiţi în plus furnizorului de cablu dacă doriţi să activaţi un al doilea port de telefon.

  3. Scoateţi mufa protectoare din portul [image] al imprimantei, apoi conectaţi telefonul în port.

Sfaturi pentru această configurare:

  • Pentru a vă asigura că portul de telefon de pe cablu este activ, conectaţi un telefon analogic la portul de telefon, apoi aşteptaţi un ton de apel. Dacă auziţi un ton de apel, înseamnă că portul este activ.

  • Dacă aveţi nevoie de două porturi de telefon pentru dispozitivele dvs., dar nu doriţi să plătiţi în plus, nu conectaţi imprimanta la al doilea port de telefon. Puteţi să utilizaţi un splitter de telefon. Conectaţi splitterul de telefon la Phone Line 1 (Linia telefonică 1) sau la Phone Port (Port de telefon) , apoi conectaţi telefonul şi imprimanta la splitter.

    Asiguraţi-vă că utilizaţi un splitter de telefon, şi nu un splitter de linie. Pentru a vă asigura că utilizaţi un splitter adecvat, conectaţi un telefon analogic la splitter, apoi aşteptaţi un ton de apel.

Configurare 2: Imprimanta este conectată la o priză de perete; modemul de cablu este instalat în altă parte în casă

Urmaţi această configurare dacă furnizorul dvs. de cablu a activat prizele de perete din casă astfel încât să nu fie nevoie să conectaţi dispozitivele la modemul de cablu. Serviciul telefonic prin cablu vă este furnizat prin prizele de perete.

Pentru conectare:

  1. Conectaţi cablul din priza telefonică de perete la portul [image] al imprimantei.

  2. Scoateţi mufa protectoare din portul [image] al imprimantei, apoi conectaţi telefonul în port.


Setări de poştă electronică

Imprimanta utilizează Simple Mail Transfer Protocol (SMTP) ca mod de trimitere a mesajelor de poştă electronică. Pentru ca funcţia de poştă electronică să funcţioneze, este necesar să setaţi serverul SMTP şi numărul portului, numele expeditorului şi o adresă de returnare pentru poşta electronică. Este necesar ca răspunsurile la mesajele de poştă electronică să fie primite la adresa dvs. de poştă electronică obişnuită. Dacă alegeţi să păstraţi o copie a mesajelor trimise, aceasta se salvează la respectiva adresă de poştă electronică.

Faceţi clic pe Authentication (Autentificare) pentru a introduce numele de utilizator şi parola adresei de poştă electronică. Indicaţia „Subject line information (Informaţii pentru linia de subiect)” reprezintă subiectul prestabilit, iar indicaţia „Body of the note (Corpul mesajului)” reprezintă mesajul de poştă electronică prestabilit. Aveţi posibilitatea să modificaţi aceste informaţii de fiecare dată când trimiteţi un mesaj de poştă electronică din panoul de control al imprimantei.

Numele serverului şi numărul de port sunt oferite de furnizorul dvs. de poştă electronică. Pentru informaţii suplimentare, contactaţi furnizorul dvs. de poştă electronică. Puteţi alege, de asemenea, să executaţi E-mail Setup Wizard (Expertul de configurare pentru poşta electronică) pentru a încerca să detectaţi automat numele serverului şi numărul de port.


Utilizarea E-mail Setup Wizard (Expert de configurare pentru poşta electronică)

E-mail Setup Wizard (Expertul de configurare pentru poşta electronică) configurează setările de poştă electronică, astfel încât să puteţi trimite mesaje de poştă electronică unuia sau mai multor destinatari prin reţea utilizând imprimanta. Acesta vă permite să scanaţi un document sau o fotografie şi să le trimiteţi ca mesaj de poştă electronică ori să ataşaţi un document sau o fotografie salvată, de pe dispozitivul de memorie la un mesaj de poştă electronică.

Pentru a configura setările de poştă electronică, aveţi nevoie de următoarele informaţii de la furnizorul serviciului de poştă electronică sau de la persoana care asigură asistenţa sistemului:

  • Server SMTP

  • Port SMTP

  • Nume de utilizator

  • Password

  • Tip de autentificare

Notă: Această caracteristică este disponibilă numai pe imprimantele care acceptă scanarea autonomă către poşta electronică.


Doresc ajutor pentru identificarea conexiunii liniei telefonice

Scenariul 1: Linie telefonică standard

Scenariul 2: DSL (Digital Subscriber Line - linie digitală de abonat)

Scenariul 3: Serviciu de telefonie VoIP

Scenariul 4: Serviciu de telefonie digitală prin intermediul unui furnizor de cablu

Scenariul 5: Instalarea în funcţie de ţară sau regiune


Cum pot configura ulterior această setare?

În funcţie de caracteristicile imprimantei achiziţionate, alegeţi una sau mai multe dintre opţiunile de mai jos:

Configurarea SmartSolutions după instalare

  1. Executaţi Lexmark SmartSolutions.

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Lexmark SmartSolutions

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Lexmark SmartSolutions

  2. Urmaţi instrucţiunile de pe ecranul computerului.

Lansarea paginii de comenzi rapide utilizând software-ul de imprimantă

Înainte de a începe, asiguraţi-vă că imprimanta este pornită şi ca imprimanta şi computerul sunt fiecare conectate la reţea prin intermediul unui conexiuni Ethernet sau fără fir.

Pentru utilizatorii de Windows

  1. Efectuaţi următoarele:

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Configure Shortcuts (Configurare comenzi rapide)

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Configure Shortcuts (Configurare comenzi rapide)

  2. Urmaţi instrucţiunile de pe ecranul computerului.

Pentru utilizatorii de Macintosh

  1. Din Finder (Selector), navigaţi la:

    Applications (Aplicaţii) > selectaţi folderul imprimantei >Shortcuts (Comenzi rapide)

  2. Selectaţi imprimanta, apoi faceţi clic pe Launch (Lansare).

Configurarea poştei electronice autonome după instalare

  1. Executaţi E-mail Setup Wizard (Expertul de configurare a poştei electronice).

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Set up the printer to e-mail (Configurare imprimantă pentru poşta electronică)

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Set up the printer to e-mail (Configurare imprimantă pentru poşta electronică)

    Se deschide E-mail Setup Wizard (Expertul de configurare pentru poşta electronică).

  2. Urmaţi instrucţiunile de pe ecranul computerului.

Configurarea faxului după instalare

  1. Rulaţi Fax Setup Wizard (Expert configurare fax).

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >fila Fax >Set up the printer to fax (Configurare imprimantă pentru fax)

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Fax >Set up the printer to fax (Configurare imprimantă pentru fax)

    Se deschide Fax Setup Wizard (Expert configurare fax).

  2. Urmaţi instrucţiunile de pe ecranul computerului.

    Notă: Asiguraţi-vă că selectaţi serviciul telefonic şi conexiunea telefonică corecte. Expertul configurează setările de fax optime pe baza conexiunii dvs.


Care este modul de colectare şi utilizare a datelor?

Computerul ne trimite automat informaţii privind modul de utilizare a imprimantelor. Aceste informaţii sunt combinate cu alte date despre imprimantă, pentru a facilita îmbunătăţirea produselor şi caracteristicilor noastre. Aceste informaţii pot fi combinate cu alte date obţinute din informaţiile de înregistrare a imprimantei, precum numele, adresa, adresa de poştă electronică şi numărul de telefon.


Cum configurez ulterior scanarea directă?

  1. Efectuaţi următoarele:

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Enable Remote Scanning (Activare scanare la distanţă)

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Enable Remote Scanning (Activare scanare la distanţă)

  2. Urmaţi instrucţiunile de pe ecranul computerului.


Cum configurez ulterior poşta electronică?

  1. Efectuaţi următoarele:

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Set up the printer to e-mail (Configurare imprimantă pentru poşta electronică)

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Settings (Setări) >Set up the printer to e-mail (Configurare imprimantă pentru poşta electronică)

  2. Urmaţi instrucţiunile de pe ecranul computerului.

Mai multe informaţii

Cum pot configura ulterior această setare?


Cum configurez faxul ulterior?

Pentru a configura faxul ulterior, nu este necesar să executaţi din nou programul de instalare. Puteţi să utilizaţi software-ul de fax care a fost instalat împreună cu software-ul pentru imprimantă.

Puteţi şi să utilizaţi Fax Setup Wizard (Expert configurare fax).

În Windows 8

Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >fila Fax >Set up the printer to fax (Configurare imprimantă pentru fax)

În Windows 7 şi versiunile anterioare

  1. Faceţi clic pe [image] sau pe Start.

  2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

  3. Navigaţi la:

    Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Fax >Set up the printer to fax (Configurare imprimantă pentru fax)

Se deschide Fax Setup Wizard (Expert configurare fax).

Notă: Asiguraţi-vă că selectaţi serviciul telefonic şi conexiunea telefonică corecte. Expertul configurează setările optime pe baza conexiunii dvs.

Mai multe informaţii

Cum pot configura ulterior această setare?


Determinarea stării imprimantei utilizând indicatorii de reţea

Note:

  • Unele caracteristici pot fi disponibile numai pe anumite modele.
  • Pentru a afla dacă imprimanta are capacităţi de comunicare prin Ethernet sau fără fir (ori ambele), consultaţi documentaţia care a însoţit imprimanta sau contactaţi persoana care asigură asistenţa sistemului.

  • Pentru imprimantele cu ecran tactil, indicatorii de reţea (Ethernet şi Wi-Fi) pot fi vizualizaţi numai pe ecranul de început al imprimantei. Dacă ecranul de început nu apare, procedaţi într-unul din următoarele moduri:

    • Porniţi imprimanta, dacă este necesar. Asiguraţi-vă că nu este în modul Repaus.

    • De la panoul de control al imprimantei, apăsaţi pe [image].

  • Pentru imprimantele fără ecran tactil, verificaţi indicatorul luminos pentru reţea.

Indicator

Starea imprimantei

sau

Indicatorul luminos Ethernet are culoarea verde stabil.

Imprimanta este conectată printr-o conexiune Ethernet şi este pregătită de utilizare.

sau

Indicatorul luminos Ethernet este oprit

Imprimanta a fost configurată pentru o conexiune Ethernet, dar nu poate accesa reţeaua.

sau

Indicatorul luminos Wi-Fi este oprit

  • Imprimanta nu a fost configurată pentru o reţea fără fir şi, ca atare, nu se poate conecta la o reţea fără fir.

  • Imprimanta este configurată pentru o conexiune ad-hoc dar nu comunică în acel moment cu vreun alt dispozitiv ad-hoc.

sau

Indicatorul luminos Wi-Fi are culoarea verde intermitent

  • Imprimanta este în afara razei de acţiune a punctului de acces (router fără fir).

  • Imprimanta încearcă să comunice cu punctul de acces, dar punctul de acces este oprit sau nu funcţionează corect.

  • Punctul de acces a fost oprit şi repornit, iar imprimanta încearcă să stabilească o conexiune cu reţeaua.

  • Este posibil ca setările caracteristicilor fără fir ale imprimantei să nu mai fie valide.

    Verificaţi dacă sunt în continuare corecte SSID-ul, cheia WEP sau codul de acces WPA/WPA2, tipul de securitate şi adresa IP utilizate de imprimantă.

sau

Indicatorul luminos Wi-Fi are culoarea verde stabil.

  • Imprimanta este conectată la o reţea fără fir şi este pregătită pentru utilizare.

  • Imprimanta este conectată la computer printr-o conexiune ad-hoc.


Acest program este spyware?

Nu. Programele spyware colectează informaţii sau acţionează asupra computerului fără cunoştinţa sau consimţământul dvs. complet. Product Update (Actualizare produs) colectează informaţii şi execută operaţii numai când permiteţi acest lucru.


Dacă aleg să particip, pot renunţa ulterior?

Da, puteţi opta în orice moment pentru a participa, respectiv pentru a renunţa la participarea la programul Product Update (Actualizare produs). Aceste setări sunt disponibile prin Printer Home (Pagina de pornire a imprimantei).


Întrebări frecvente despre caracteristica Product Update (Actualizare produs)

Notă: Această caracteristică este disponibilă numai pe anumite modele.

Caracteristica Product Update (Actualizare produs) ne trimite periodic informaţii despre imprimantă şi software, în vederea identificării actualizărilor disponibile pentru software şi imprimantă. La detectarea unei versiuni noi, veţi fi notificat şi îndrumat pe parcursul unui proces de instalare simplu. Notificarea automată a actualizărilor software şi de imprimantă permite menţinerea unui nivel maxim al performanţelor imprimantei. De asemenea, programul colectează informaţii despre modul de utilizare a imprimantei şi despre problemele cu care v-aţi confruntat, ceea ce ne permite să îmbunătăţim produsele şi serviciile pe care vi le oferim.

Acest program este spyware?

Care este modul de colectare şi utilizare a datelor?

Care sunt tipurile de date colectate?

Dacă aleg să particip, pot renunţa ulterior?


Scanarea directă către un computer

Utilizând scanarea directă, puteţi să scanaţi o imagine şi să o salvaţi direct pe computer. Aveţi posibilitatea să selectaţi computerul ca destinaţie de scanare din panoul de control al imprimantei. De asemenea, puteţi să creaţi un PIN de securitate pentru a împiedica alte persoane să scaneze direct către computerul dvs.

Notă: Scanarea directă poate fi disponibilă numai pe anumite modele de imprimantă.

Înainte de scanare, asiguraţi-vă că:

  • Imprimanta este conectată la o reţea printr-o conexiune la reţeaua fără fir sau Ethernet.

  • Imprimanta, serverul de imprimare şi computerul care primeşte rezultatul scanării sunt pornite şi se află în aceeaşi reţea.

  • Imprimanta este configurată să scaneze în reţea.


Configurarea hardware-ului imprimantei

Hardware Setup Wizard (Expert configurare hardware) oferă asistenţă pentru despachetarea şi conectarea imprimantei. În timp ce configuraţi hardware-ul, instalarea software-ului se execută în fundal.

Dacă doriţi să lansaţi instrucţiunile pas cu pas pentru configurarea imprimantei, faceţi clic pe Yes (Da). Dacă imprimanta este deja configurată, faceţi clic pe No thanks (Nu, mulţumesc) pentru a continua cu instalarea.

Notă: Această caracteristică este disponibilă numai pe anumite modele.


Scenariul 1: Linie telefonică standard

Configurare 1: Imprimanta este conectată la o linie de fax dedicată

Pentru conectare:

Conectaţi cablul din priza telefonică de perete la portul [image] al imprimantei.

Sfaturi pentru această configurare:

  • Puteţi seta imprimanta să primească faxurile automat (Auto Answer On - Răspuns automat activat) sau manual (Auto Answer Off - Răspuns automat dezactivat).

  • Dacă doriţi să primiţi faxuri automat (Auto Answer On - Răspuns automat activat), setaţi imprimanta pentru a prelua apelurile după oricâte semnale de apel doriţi.

Configurare 2: Imprimanta partajează linia împreună cu un robot telefonic

Conectate la aceeaşi priză telefonică de perete

Pentru conectare:

  1. Conectaţi cablul din priza telefonică de perete la portul [image] al imprimantei.

  2. Scoateţi mufa protectoare din portul [image] al imprimantei, apoi conectaţi robotul telefonic în port.

Conectate la prize de perete diferite

Pentru conectare:

Conectaţi cablul din priza telefonică de perete la portul [image] al imprimantei.

Sfaturi pentru această configurare:

  • Dacă aveţi un singur număr de telefon pe linie, este necesar să setaţi imprimanta să primească faxuri automat (Auto Answer On - Răspuns automat activat).

  • Setaţi imprimanta să preia apelurile la două semnale de apel după robotul telefonic. De exemplu, dacă robotul telefonic preia apelurile după patru semnale de apel, setaţi imprimanta să preia faxurile după şase semnale de apel. În acest fel, robotul telefonic preia primul apelurile şi sunt primite apelurile vocale. Dacă apelul este un fax, imprimanta detectează semnalul de fax de pe linie şi preia apelul.

  • Dacă vă abonaţi la un serviciu de sonerie distinctă oferit de compania dvs. de telefonie, asiguraţi-vă că setaţi pentru imprimantă modelul de sonerie corect. În caz contrar, imprimanta nu va primi faxuri, chiar dacă aţi setat-o să primească faxuri automat.

Configurare 3: Imprimanta partajează aceeaşi linie cu un telefon abonat la un serviciu de poştă vocală

Pentru conectare:

  1. Conectaţi cablul din priza telefonică de perete la portul [image] al imprimantei.

  2. Scoateţi mufa protectoare din portul [image] al imprimantei, apoi conectaţi telefonul în port.

Sfaturi pentru această configurare:

  • Această configurare funcţionează cel mai bine dacă vă abonaţi la un serviciu de sonerie distinctă. Dacă aveţi un serviciu de sonerie distinctă, asiguraţi-vă că setaţi pentru imprimantă modelul de sonerie corect. În caz contrar, imprimanta nu va primi faxuri, chiar dacă aţi setat-o să primească faxuri automat.

  • Dacă aveţi un singur număr de telefon pe linie, este necesar să setaţi imprimanta să primească faxuri manual (Auto Answer Off - Răspuns automat dezactivat).

    Atunci când răspundeţi la telefon şi auziţi ton de fax, apăsaţi *9* sau codul de răspuns manual de pe telefon pentru a primi faxul.

  • De asemenea, puteţi să setaţi imprimanta să primească faxuri automat (Auto Answer On - Răspuns automat activat), dar va trebui să dezactivaţi serviciul de poştă vocală atunci când aşteptaţi un fax. Această setare funcţionează cel mai bine dacă utilizaţi poşta vocală mai frecvent decât faxul.


Sfaturi pentru conectarea la o reţea Ethernet

Asiguraţi-vă că:

  • Cablul Ethernet şi conectorii nu sunt deterioraţi.

    Verificaţi dacă nu există deteriorări evidente la ambele capete ale conectorilor. Dacă este posibil, utilizaţi un cablu nou.

  • Cablul Ethernet este ferm conectat la imprimantă şi la hubul de reţea sau la conexiunea de perete.

  • Driverul imprimantei este instalat pe computerul de pe care efectuaţi o activitate.

  • Este selectat portul corect al imprimantei.

  • Adresa IP, gateway-ul şi masca de reţea sunt corecte pentru reţeaua dvs.

    Imprimaţi o pagină de configurare pentru reţea de la imprimantă pentru a verifica setările reţelei.


Utilizarea opţiunilor complexe

Ce este un fişier de configurare a driverului?

Utilizarea setărilor de configuraţie

Ce este un flux de date?


Utilizarea setărilor de configuraţie

  1. Din secţiunea Configuration Settings (Setări de configuraţie), selectaţi Use a configuration to apply settings (Se utilizează o configuraţie pentru aplicarea setărilor).

    1. Dacă doriţi să utilizaţi un fişier de configuraţie existent, faceţi clic pe Load File (Încărcare fişier).

    2. Dacă doriţi să creaţi un fişier de configuraţie nou, urmaţi aceste instrucţiuni:

      1. Faceţi clic pe New (Nou).

      2. Faceţi clic pe Browse (Răsfoire) pentru a selecta un fişier de configurare a driverului (DCF) existent sau introduceţi un nou nume de fişier.

        Notă: Extensia numelui de fişier trebuie să fie .ldc.

      3. Introduceţi numele şi descrierea configuraţiei, apoi faceţi clic pe OK.

      4. Selectaţi datele de configuraţie pe care doriţi să le creaţi.

      5. Faceţi clic pe Finish (Terminare), apoi salvaţi setările.

        6. Notă: Dacă doriţi să aplicaţi aceeaşi configuraţie tuturor cozilor de imprimare create ulterior, selectaţi Apply to all future installations (Se aplică tuturor instalărilor ulterioare). În caz contrar, configuraţia se va aplica numai pentru această instalare.

  2. Faceţi clic pe OK.


Utilizarea Fax Setup Wizard (Expert configurare fax)

Fax Setup Wizard (Expert configurare fax) configurează setările de fax pentru a putea să trimiteţi faxuri utilizând imprimanta. Dacă doriţi să configuraţi ulterior faxul, puteţi să utilizaţi software-ul de fax care a fost instalat cu software-ul de imprimantă.

Pentru a configura setările de fax, veţi avea nevoie de următoarele informaţii:

  • Numele dvs. sau numele companiei

  • Număr de fax

  • Dialing prefix (Prefix de apelare)

  • Serviciu VoIP

  • Poşta vocală

  • Model de sonerie distinctivă

Notă: Caracteristicile pot să difere în funcţie de serviciul furnizat de compania dvs. de telefonie. Pentru informaţii suplimentare, vizitaţi compania de telefonie sau persoana care asigură asistenţa sistemului.


Scenariul 3: Serviciu de telefonie VoIP

Pentru conectare:

  1. Conectaţi un capăt al unui cablu telefonic în portul [image] al imprimantei.

  2. Conectaţi celălalt capăt al cablului în portul etichetat Phone Line 1 (Linie telefonică 1) sau Phone Port (Port de telefon) de pe adaptorul VoIP.

    Portul etichetat Phone Line 2 (Linie telefonică 2) sau Fax Port (Port de fax) nu este întotdeauna activ. Este posibil să fie nevoie să plătiţi în plus furnizorului de VoIP dacă doriţi să activaţi un al doilea port de telefon.

  3. Scoateţi mufa protectoare din portul [image] al imprimantei, apoi conectaţi telefonul în port.

Sfaturi pentru această configurare:

  • Pentru a vă asigura că portul de telefon de pe adaptorul VoIP este activ, conectaţi un telefon analogic la portul de telefon, apoi aşteptaţi un ton de apel. Dacă auziţi un ton de apel, înseamnă că portul este activ.

  • Dacă aveţi nevoie de două porturi de telefon pentru dispozitivele dvs., dar nu doriţi să plătiţi în plus, nu conectaţi imprimanta la al doilea port de telefon. Puteţi să utilizaţi un splitter de telefon. Conectaţi splitterul de telefon la Phone Line 1 (Linie telefonică 1) sau la Phone Port (Port de telefon), apoi conectaţi imprimanta şi telefonul la splitter.

    Asiguraţi-vă că utilizaţi un splitter de telefon, şi nu un splitter de linie. Pentru a vă asigura că utilizaţi un splitter adecvat, conectaţi un telefon analogic la splitter, apoi aşteptaţi un ton de apel.


Ce este un flux de date?

Un flux de date este un nume generat de sistem care conţine numele implicit al imprimantei şi numele sufixului de emulare.

Emulările includ:

  • PCL 5 - Printer Command Language 5

  • PCL XL - Printer Command Language (Extensible Language), cunoscut şi ca Printer Command Language 6 Enhanced

  • PS - PostScript

  • GDI - Graphics Device Interface

Note:

  • Dacă programul de instalare conţine două sau mai multe emulări, selectaţi sufixul de emulare de utilizat.
  • Dacă aţi selectat GDI ca emulare, nu va fi creat un nume de sufix.


Ce este un fişier de configurare a driverului?

Un fişier de configurare a driverului (Driver Configuration File, DCF) este un fişier care stochează setările de imprimantă salvate şi alte date. Fişierele DCF au extensia .ldc.

În timpul instalării, selectaţi fişierul DCF care conţine configuraţiile pe care doriţi să le utilizaţi pentru crearea obiectului de tip imprimantă. Configuraţia individuală a unui DCF este identificată printr-o descriere.

Un DCF poate conţine configuraţii pentru un număr nelimitat de modele de imprimantă şi un număr nelimitat de drivere diferite (emulare PostScript sau PCL pentru Windows).


Crearea şi particularizarea soluţiilor sau a comenzilor rapide pentru imprimantă

Notă: Aceste soluţii pot fi disponibile numai pe anumite modele de imprimantă.

Utilizarea SmartSolutions

SmartSolutions reprezintă un set de soluţii pe care le puteţi crea, particulariza şi descărca de pe site-ul Web SmartSolutions (http://smartsolutions.lexmark.com) pe imprimanta dvs. Puteţi crea soluţii particularizate, care funcţionează printr-o atingere, pentru a eficientiza activităţile repetate de copiere, de scanare sau de imprimare. De asemenea, puteţi să vizualizaţi fluxuri RSS, calendare şi albume foto online din panoul de control al imprimantei.

Pentru a accesa o soluţie creată sau particularizată, atingeţi SmartSolutions pe panoul de control al imprimantei, apoi selectaţi pictograma sau numele soluţiei.

Pentru soluţiile cu opţiune de trimitere a poştei electronice, trebuie mai întâi să vă configuraţi imprimanta să trimită poştă electronică prin [image] din ecranul de început.

Înainte de a începe, asiguraţi-vă că:

  • Imprimanta şi computerul sunt conectate la Internet printr-o conexiune Ethernet sau fără fir.

  • Imprimanta este pornită.

  1. Accesaţi site-ul Web SmartSolutions, la adresa http://smartsolutions.lexmark.com.

  2. Selectaţi soluţiile pe care doriţi să le adăugaţi pe imprimantă.

  3. Conectaţi-vă sau creaţi un cont.

  4. Faceţi clic pe Configure my SmartSolutions (Configurare SmartSolutions).

  5. Utilizaţi site-ul Web pentru a particulariza şi a descărca soluţiile pe imprimanta dvs.

Pentru mai multe informaţii, faceţi clic pe HELP (Ajutor) în site-ul Web SmartSolutions.

Utilizarea comenzilor rapide

O comandă rapidă este o modalitate de a finaliza rapid de la imprimantă activităţile de imprimare, copiere, scanare, utilizare a poştei electronice sau a faxului. Puteţi să configuraţi şi să salvaţi o colecţie de setări frecvent utilizate ale imprimantei, disponibile pentru o anumită activitate, iar apoi să le atribuiţi un nume şi un număr de comandă rapidă. Când doriţi să efectuaţi o activitate cu acele setări, trebuie doar să selectaţi de la imprimantă numărul comenzii rapide, în loc să parcurgeţi procesul obişnuit de configurare a setărilor şi a opţiunilor.

Configuraţi pe pagina Web a imprimantei setările comenzii rapide pentru o activitate:

Alegeţi

Pentru

Copy (Copiere)

Copierea unui document sau a unei fotografii.

Eco-Copy (Copiere ecologică)

Copierea unui document sau a unei fotografii utilizând setările de copiere pe două feţe sau ca schiţă.

ID Card Copy (Copiere carte de identitate)

Copiaţi ambele părţi ale unei cărţi de identitate pe o singură pagină.

Scan to Fax (Scanare către fax)

Scanarea unui document sau a unei fotografii şi trimiterea prin fax.

Scan to E-mail (Scanare către poşta electronică)

Scanarea unui document sau a unei fotografii şi trimiterea prin poşta electronică.

Notă: Asiguraţi-vă că imprimanta este conectată la reţea şi la Internet printr-o conexiune Ethernet sau fără fir.

Scan to Computer (Scanare către computer)

Scanarea unui document sau a unei fotografii şi trimiterea pe computerul dvs.

Note:

  • Driverul de imprimantă trebuie să fie instalat cu o conexiune a imprimantei la reţea.
  • Asiguraţi-vă că imprimanta este conectată la computer fie local (USB), fie prin aceeaşi reţea Ethernet sau fără fir.

Scan to Network (Scanare în reţea)

Scanarea unui document sau a unei fotografii şi salvarea într-un folder din reţea.

Notă: Asiguraţi-vă că imprimanta este conectată la Internet printr-o conexiune Ethernet sau fără fir.

Scan to Memory Device (Scanare către dispozitiv de memorie)

Scanarea unui document sau a unei fotografii şi salvarea pe o cartelă de memorie sau pe o unitate flash (în funcţie de modelul imprimantei).

Print a File (Imprimare fişier)

Imprimarea unui document de pe computer.

Notă: Asiguraţi-vă că imprimanta este conectată la computer prin aceeaşi reţea Ethernet sau fără fir.

Exemplu:

Un avocat care îşi utilizează imprimanta pentru a trimite mesaje de poştă electronică clienţilor navighează, în mod normal, în panoul de control al imprimantei pentru a selecta caracteristica şi opţiunile sale disponibile. În loc să procedeze astfel, el poate configura setările imprimantei (cum ar fi titlul şi destinatarul mesajului) de pe pagina Web a imprimantei, iar apoi poate atribui activităţii un număr de comandă rapidă. Când introduce numărul comenzii rapide din panoul de control al imprimantei, imprimanta trimite automat documentele conform setărilor selectate. Dacă doreşte să trimită o altă copie a mesajului, trebuie doar să introducă din nou numărul comenzii rapide.

Pentru informaţii suplimentare despre crearea şi utilizarea comenzilor rapide, consultaţi Ghidul utilizatorului.

Mai multe informaţii

Cum pot configura ulterior această setare?


Care sunt tipurile de date colectate?

Product Update (Actualizare produs) colectează informaţii precum modelul imprimantei, software-ul de imprimantă, calitatea imprimării, cantitatea de pagini imprimate, caracteristicile utilizate ale imprimantei, cantitatea de cerneală consumată, precum şi toate erorile care s-au produs.


De ce trebuie să actualizez software-ul imprimantei?

Actualizările de software le permit utilizatorilor să verifice actualizările recente disponibile pe Web. Când este stabilită comunicarea cu imprimanta, recomandăm să se verifice dacă există actualizări de software, deoarece aceasta asigură funcţionarea optimă a imprimantei.

Căutarea de actualizări ale software-ului sau firmware-ului după instalare

  1. Efectuaţi următoarele:

    În Windows 8

    Utilizând butonul Search (Căutare), introduceţi textul printer home (pagina de pornire a imprimantei) şi navigaţi la:

    Lista de aplicaţii >Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Support (Asistenţă) >Product Update (Actualizare produs)

    În Windows 7 şi versiunile anterioare

    1. Faceţi clic pe [image] sau pe Start.

    2. Faceţi clic pe All Programs (Toate programele) sau pe Programs (Programe), apoi selectaţi din listă folderul cu programul de imprimantă.

    3. Navigaţi la:

      Printer Home (Pagina de pornire a imprimantei) > selectaţi imprimanta >Support (Asistenţă) >Product Update (Actualizare produs)

  2. Urmaţi instrucţiunile de pe ecranul computerului.

Note:

  • Computerul trebuie să fie conectat la Internet.
  • Dacă aţi selectat opţiunea de căutare a actualizărilor software-ului, atunci programul de instalare va căuta actualizări de firmware ulterior în cursul instalării.