Об установке дополнительных устройств

Что такое имя принтера?

Почему кнопка «Обзор» недоступна?


Что такое имя принтера?

По умолчанию имя принтера – это название модели принтера. Его также называют объектным именем принтера, которое создается после установки. Объект принтера представляет собой фактический принтер, для которого можно назначать задания печати. Убедитесь в том, объект принтера имеет уникальное имя, которое идентифицирует нужный принтер в сети.

Примечание. Чтобы установить объект принтера как использующийся по умолчанию, выберите Использовать по умолчанию, а затем нажмите Продолжить.


Почему кнопка «Обзор» недоступна?

Если на компьютере уже установлено программное обеспечение принтера, то параметр об указании пути установки будет недоступен. Путь установки – это каталог, в котором будет установлено программное обеспечение принтера. Затем по мере выхода новых версий программное обеспечение принтера будет автоматически обновляться.

Примечание. Если выбранный язык доступен, то программное обеспечение принтера будет установлено на этом языке. В противном случае в качестве языка интерфейса будет выбран английский язык.


Настройка принтера с использованием локального подключения (USB)

Поиск модели принтера

Что такое кабель USB?

Поиск порта USB

Кнопка "Продолжить" недоступна

Что будет, если я пропущу этот шаг?


Поиск модели принтера

Для определения модели принтера или устройства проверьте наклейку для поддержки заказчиков. Для получения дополнительной информации см. раздел «О принтере» в главе Руководство пользователя или Краткий справочник.


Что такое кабель USB?

Универсальная последовательная шина,кабель (USB) в основном используется для соединения устройства USB с узлом. Обычно узлами являются компьютеры и консоли видеоигр. Через порт и кабель USB можно соединять периферийные устройства компьютера, например, мышь, клавиатуру, цифровые камеры, принтеры, персональные медиаплееры, устройства флэш-памяти и внешние жесткие диски. Для многих из указанных устройств USB стал стандартным методом соединения.

Дополнительные сведения

Поиск порта USB

Глоссарий по сетевым терминам


Поиск порта USB

Порт USB на компьютере и принтере помечены значком [image].

Примечания.

  • Не подключайте кабель USB, пока не появится соответствующий запрос.
  • Убедитесь порт USB на задней панели принтера заклеен наклейкой, а затем снимите ее.

Квадратный разъем кабеля USB подключается к квадратному порту USB на задней панели принтера.

Прямоугольный разъем кабеля USB подключается к прямоугольному порту USB на компьютере.

Дополнительные сведения

Глоссарий по сетевым терминам


Кнопка "Продолжить" недоступна

Попробуйте выполнить следующие действия в той последовательности, в которой они отображаются, пока кнопка "Продолжить" не станет активной:

Проверьте надежность соединения кабеля USB с USB портами как на компьютере, так и на принтере.

Порты USB помечены значком [image].

Убедитесь в том, что принтер подключен к электросети и включен

Убедитесь, что кнопка [image] подсвечена. Если принтер был включен только что, возможно, требуется отключить кабель USB и подключить его вновь.

Убедитесь в том, что порт USB на компьютере работает

Проверьте порт USB, подключив к нему другие устройства. Если другие устройства, подключенные к этому порту, работают, то порт исправен.

Примечания.

  • Порт может работать хорошо, но может конфликтовать с разными устройствами USB. Попробуйте отключить одно из устройств USB.
  • Если один из портов USB на компьютере не работает, попробуйте использовать другие.
Убедитесь в том, что кабель USB исправен

Попробуйте подключить другой кабель USB. Если используется кабель длиной более 3 метров, попробуйте подключить более короткий кабель.

Примечание. Концентраторы USB, удлинители, повторители портов и стыковочные узлы могут вызывать проблемы с соединением. Попробуйте отключить данные устройства, чтобы принтер был подключен напрямую к компьютеру.
Убедитесь в том, что используется компакт-диск, соответствующий модели принтера

Сравните номер модели принтера на компакт-диске с номером модели, указанным на принтере. Номера должны полностью совпадать или хотя бы быть из одной серии.

В случае сомнений поищите обновленную версию программного обеспечения принтера на веб-сайте Lexmark. Для получения дополнительных сведений см. Руководство пользователя принтера.

Снова подключите блок питания

  1. Выключите принтер.

    Примечание. Убедитесь в том, что принтер не находится в спящем режиме. Нажмите и удерживайте три секунды кнопку [image] для отключения принтера.

  2. Отсоедините кабель питания от розетки электросети.

  3. Отсоедините блок питания от задней панели принтера, а затем снова его подключите.

  4. Снова подключите кабель питания к электрической розетке.

  5. Включите принтер, а затем продолжите установку на компьютере.

Еще раз запустите программу установки

  1. Закройте программу установки.

    Примечание. Если принтер используется с помощью компакт-диска Программное обеспечение и документация, извлеките компакт-диск с дисковода для компакт-дисков или дисков DVD.

  2. Перезагрузите компьютер.

  3. Запустите установочный пакет.

    Примечание. Если принтер используется с помощью компакт-диска Программное обеспечение и документация, сначала вставьте компакт-диск в дисковод для компакт-дисков или дисков DVD.
Убедитесь в том, что компьютер способен подтвердить выполнение операций через порт USB

  1. Откройте диспетчер устройств.

    В системе Windows 8

    В окне поиска введите run, а затем выполните команду:

    Список приложений >Выполнить > введите devmgmt.msc >ОК

    В системе Windows 7 или более ранних версий

    1. Щелкните [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

    2. В поле «Начать поиск» или в окне «Запуск программы» введите devmgmt.msc.

    3. Нажмите клавишу Enter или кнопку ОК.

  2. Следите за содержимым окна диспетчера устройств при подключении кабеля USB или другого устройства к порту USB. Окно обновится, когда диспетчер устройств распознает соединение USB.

    • Если в диспетчере устройств наблюдается какая-либо активность, но предложенные решения не помогли устранить проблему, обратитесь в службу технической поддержки.

    • Если в диспетчере устройств не наблюдается никакой активности, возможно, ваш компьютер неисправен и не поддерживает соединение USB.


Что будет, если я пропущу этот шаг?

Если вы не подключите кабель USB, то очередь печати не будет создана и вы не сможете использовать весь набор функций печати и факса своего принтера.

Для завершения установки подключите к принтеру кабель USB или пользуйтесь всеми функциями печати и факса.


Подключение принтера к сети

выбор типа подключения

Как проверить, подключен ли принтер к беспроводной сети?

Сведения для настройки принтера для работы в сети Ethernet

Добавление сетевого принтера

Информация о типах портов


выбор типа подключения

Параметр | Назначение
Беспроводное соединение | Подключение принтера к беспроводной сети.
Соединение Ethernet | Подключение принтера к проводной сети.
Локальное подключение | Подключение принтера непосредственно к компьютеру с помощью кабеля USB.
Дополнительно | Подключение принтера к локальным портам на компьютере. Кроме того, пользователь может создать порт для объекта принтера.

Примечания.

  • Параметры типа подключения могу варьироваться в зависимости от модели принтера. Для получения дополнительных сведений см. Руководство пользователя.
  • Установите принтер рядом с компьютером во время настройки. В случае настройки беспроводной сети после завершения настройки принтер можно переместить в другое место.
  • Принтер поддерживает только одно активное локальное подключение (USB) и одно активное сетевое соединение: либо Ethernet, либо беспроводное. Невозможно использовать беспроводное соединение и соединение Ethernet одновременно.


Как проверить, подключен ли принтер к беспроводной сети?

  1. Узнайте имя SSID сети, к которой подключен компьютер.

    1. Введите IP-адрес точки доступа (беспроводного маршрутизатора) в поле адреса в веб-обозревателе.

      Если IP-адрес точки доступа неизвестен, выполните следующие действия:

      1. Откройте окно командной строки.

        В системе Windows 8

        В окне поиска введите run, а затем выполните команду:

        Список приложений >Выполнить > введите шрифты >ОК

        В системе Windows 7 или более ранних версий

        1. Нажмите [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

        2. В поле «Начать поиск» или в окне «Выполнить» введите cmd.

        3. Нажмите Enter или нажмите ОК.

      2. Введите ipconfig, а затем нажмите клавишу Enter.

      3. Проверьте данные в разделе беспроводных сетевых подключений и найдите поле раздела «Шлюз по умолчанию».

        Примечания.

        • В разделе “Шлюз по умолчанию” обычно отображается точка доступа.
        • IP-адрес отображается в виде четырех наборов цифр, разделенных точками, например 123.123.123.123.

    2. При появлении запроса введите имя пользователя и пароль для маршрутизатора.

    3. Нажмите OK.

    4. В разделе "Параметры беспроводной сети" найдите имя SSID.

    5. Запишите имя SSID.

      Примечание. Скопируйте его точно, обращая внимание на строчные и прописные буквы.

  2. Узнайте имя SSID сети, к которой подключен принтер.

    1. Распечатайте страницу настроек сети с принтера.

      Для получения дополнительных сведений см. Руководство пользователя.

    2. В разделе "Беспроводная сеть" найдите имя SSID.

  3. Сравните имя SSID принтера и компьютера.

    Если имена SSID совпадают, то компьютер и принтер подключены к одной и той же беспроводной сети.

    Если имена SSID отличаются, запустите программу еще раз для настройки подключения принтера к беспроводной сети, которая используется компьютером.


Сведения для настройки принтера для работы в сети Ethernet

Перед началом подготовьте следующие данные.

  • Действительный уникальный IP-адрес, который должен использовать принтер

  • Шлюз для сети

  • Маска сети, в которой будет использоваться принтер

  • Имя домена, в котором будет находиться принтер

  • Имя хоста принтера

  • Данные безопасности, необходимые для проверки подлинности в сети

Примечание. Кроме того, потребуется кабель Ethernet для подключения принтера к сети и свободный порт либо на сетевом устройстве, либо в стенной розетке.

Дополнительные сведения

Советы по подключению к сети Ethernet


Добавление сетевого принтера

Используйте диалоговое окно «Добавление сетевого принтера» для поиска принтеров по их имени, IP-адресу или подсети. Найдите принтер, а затем вручную добавьте его в список доступных сетевых принтеров.

Примечание. Убедитесь в том, что вам известно имя, IP-адрес принтера и подсеть, которой он принадлежит. Для получения этих сведений распечатайте страницу настройки сети. Для получения дополнительных сведений см. Руководство пользователя.

Использование имени и IP-адреса принтера

Введите имя или IP-адрес принтера, а затем нажмите OK.

Использование адреса подсети

Если принтер и сервер печати находятся в другой сети (называемой подсетью), найдите доступные принтеры, указав подсеть принтера, к которой вы хотите получить доступ.

  • Для добавления адреса подсети введите его в указанное поле, а затем нажмите Добавить > OK.

    Примечание. Возможен поиск нескольких адресов подсети.

  • Для удаления адреса подсети выделите его в списке обнаруженных подсетей, а затем нажмите Удалить.

Дополнительные сведения

Как найти IP-адреса?

Глоссарий по сетевым терминам


Информация о типах портов

Примечание. Некоторые порты могут быть доступны только на некоторых моделях принтеров.
Типы портов | Описание
Внешний сервер печати | Внешнее устройство, позволяющее получить доступ по сети через порты Ethernet.
LPR (Line Printer Remote) | Протокол, использующийся для передачи заданий печати на удаленный принтер.
Сервер печати | Компьютер или устройство, подключенное к одному или нескольким принтерам и клиентским компьютерам по сети. Оно может принимать задания печати с компьютеров или отправлять задания печати на соответствующие принтеры.
Стандартный TCP/IP (протокол управления передачей/протокол Интернет) | Протокол, определяющий правила, которые должны соблюдать компьютеры для связи друг с другом через Интернет.
UNC (Универсальное соглашение об именах) | Стандарт идентификации серверов, принтеров и других ресурсов в сети без отображения сетевого диска. Он обеспечивает уникальный адрес каждого общего ресурса. Благодаря этому операционные системы, поддерживающие стандарт UNC, могут полностью указывать каталог на файловом сервере.

Дополнительные сведения

Глоссарий по сетевым терминам


Выбор сетевого принтера

Как выбрать принтер?

Почему мой принтер отсутствует в списке?

Как найти IP-адреса?

Что такое MAC-адрес?

Как найти MAC-адрес?

Что такое имя порта?


Как выбрать принтер?

  1. В диалоговом окне «Выбор принтера» выберите параметр для поиска принтера. Если необходимые сведения отсутствуют, распечатайте страницу настройки сети, а затем найдите следующую информацию.

    Сведения о принтере

    Описание

    Имя начальной конфигурации (в разделе TCP/IP)

    Указывает, поддерживает ли принтер zeroconf или технологию начальной конфигурации.

    IP-адрес (в разделе TCP/IP)

    Уникальный номер, который использует принтер для поиска других устройств в сети и связи с ними.

    Полностью определенное имя домена (в разделе TCP/IP)

    К нему относится имя принтера и сеть, к которой он подключен. Также называется именем принтера.

    UAA (MAC) (в разделе «Стандартная сетевая плата»)

    Уникальный идентификационный номер аппаратного обеспечения, который позволяет отличать принтер от другого устройства в сети.

    Для получения дополнительных сведений о печати страницы настройки сети см. Руководство пользователя.

  2. В диалоговом окне «Выбор принтера» найдите полученные сведения о принтере.

  3. Выберите принтер в списке, а затем нажмите кнопку Продолжить.

  4. Если ваш принтер не указан в списке, попробуйте выполнить одно или несколько из следующих действий.

    • Обновите список принтеров.

    • Нажмите Изменить поиск, чтобы добавить принтер вручную, а затем и следуйте указаниям на экране.

    • Убедитесь в том, что приложения других производителей не блокирую принтер.

    • Убедитесь, что компьютер не подключен к виртуальной частной сети (VPN).

    • Убедитесь, что компьютер и принтер подключены к одной и той же сети.

    • Убедитесь, что для принтера назначен действительный и уникальный IP-адрес.

Дополнительные сведения

Глоссарий по сетевым терминам

Добавление сетевого принтера


Почему мой принтер отсутствует в списке?

Убедитесь, что компьютер и принтер подключены к одной и той же беспроводной сети

Возможно, принтер и компьютер находятся в разных беспроводных сетях. Если компьютер уже подключен к беспроводной сети, то имя сети SSID, к которой подключен принтер, должно совпадать с именем SSID компьютера.

  1. Узнайте имя SSID сети, к которой подключен компьютер.

    1. Введите IP-адрес точки доступа (беспроводного маршрутизатора) в поле адреса в обозревателе.

      Если IP-адрес точки доступа неизвестен, выполните следующие действия:

      В системе Windows 8

      В окне поиска введите run, а затем выполните команду:

      Список приложений > Run > type cmd > ОК > type ipconfig

      В системе Windows 7 или более ранних версий

      1. Щелкните [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

      2. В поле «Начать поиск» или в окне «Выполнить» введите cmd.

      3. Нажмите Enter или кнопку ОК, а затем введите ipconfig.

      Примечания.

      • В разделе «Шлюз по умолчанию» обычно отображается точка доступа, однако следует убедиться в том, что она отображается в разделе «Беспроводное сетевое соединение» данных настройки ipconfig.
      • IP-адрес отображается в виде четырех наборов цифр, разделенных точками, например 123.123.123.123.

    2. Нажмите клавишу Enter или Go.

    3. При появлении запроса введите имя пользователя и пароль для точки доступа, а затем нажмите кнопку ОК.

    4. В разделе «Параметры беспроводной сети» найдите имя SSID.

    5. Запишите имя SSID.

      Примечание. Скопируйте его точно, обращая внимание на строчные и прописные буквы.

  2. Узнайте имя SSID сети, к которой подключен принтер:

    1. Распечатайте страницу настроек сети с принтера.

      Для получения дополнительных сведений см. Руководство' пользователя.

    2. В разделе «Беспроводная сеть» найдите имя SSID.

  3. Сравните имя SSID принтера и компьютера.

    Если имена SSID совпадают, то компьютер и принтер подключены к одной и той же беспроводной сети.

    Если имена SSID отличаются, запустите программу настройки беспроводной сети еще раз для настройки подключения принтера к беспроводной сети, которая используется компьютером. Убедитесь в том, что выбрано имя SSID, используемое компьютером.

Убедитесь, что компьютер не подключен к виртуальной частной сети

Большинство сетей VPN разрешают для компьютеров обмен данными только с VPN, а одновременная связь с другими сетями не поддерживается. Перед установкой драйвера на компьютере или запуском программы настройки беспроводной связи на компьютере отключите сеть VPN.

Чтобы проверить, подключен ли компьютер к сети VPN, откройте программу клиента VPN, а потом проверьте подключения VPN. Если клиентская программа VPN не установлена, проверьте подключения вручную, используя клиент VPN Windows.

Если требуется возможность одновременного подключения к локальной сети и к сети VPN, попросите специалиста по поддержке VPN разрешить раздельное туннелирование. Следует иметь в виду, что в некоторых организациях запрещено раздельное туннелирование вследствие технических ограничений или соображений безопасности.

Убедитесь в том, что приложения других производителей не блокирую принтер.

Приложения сторонних компаний, включая антивирусные программы, программы для обеспечения безопасности и брандмауэр, могут блокировать бнаружение принтера. Настройте параметры приложения для разблокировки принтера, а затем обновите список сети.


Как найти IP-адреса?

Примечание. Убедитесь в том, что знаете, как принтер и компьютер подключены к сети (Ethernet или беспроводной).

Для пользователей ОС Windows

  1. Откройте командную строку.

    В системе Windows 8

    В окне поиска введите run, а затем выполните команду:

    Список приложений >Выполнить > введите шрифты >ОК

    В системе Windows 7 или более ранних версий

    1. Щелкните [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

    2. В поле «Начать поиск» или в диалоговом окне «Выполнить» введите cmd.

    3. Нажмите Enter или ОК.

  2. Введите ipconfig, а затем нажмите клавишу Enter.

  3. Найдите IP-адрес.

    IP-адрес отображается в виде четырех наборов цифр, разделенных точками, например 123.123.123.123.

Для пользователей ОС Macintosh

Примечание. Он доступен только в ОС Mac X версии 10.5 или выше.

  1. В меню Apple выберите:

    System Preferences >Network

  2. Нажмите Ethernet, Wi-Fi или AirPort.

  3. Нажмите Advanced >TCP/IP.

  4. Найдите адрес IPv4.

Поиск IP-адреса принтера

  1. Распечатайте страницу настроек сети с принтера. Для получения дополнительных сведений см. Руководство пользователя.

  2. В разделе TCP/IP найдите поле IP-адрес.

    IP-адрес отображается в виде четырех наборов цифр, разделенных точками, например 123.123.123.123.


Что такое MAC-адрес?

MAC-адрес (Media Access Control) – это 48-битный идентификатор, связанный с оборудованием в сети. MAC-адрес можно также назвать физическим адресом, поскольку он является адресом самого устройства, а не установленного на нем программного обеспечения. MAC-адрес отображается в виде шестнадцатеричного числа в следующем формате: 01-23-45-67-89-AB.

Хотя MAC-адрес устройства можно изменить, обычно к этому не прибегают. Поэтому считается, что MAC-адреса являются постоянными. IP-адреса можно легко изменить, поэтому более надежным способом определения устройства в сети является поиск по MAC-адресу.

Маршрутизаторы с возможностями защиты могут разрешать фильтрацию MAC-адресов в сетях. В этом случае доступ к сети разрешается устройствам с определенными MAC-адресами, включенным в управляемый список, а для нежелательных устройств доступ запрещается. Если в сети используется фильтрация MAC-адресов, убедитесь, что MAC-адрес принтера добавлен в список разрешенных устройств.


Как найти MAC-адрес?

Сетевые устройства имеют уникальный идентификационный номер, который позволяет отличать их от других устройств в сети. Он называется MAC-адресом (Media Access Control).

Найдите MAC-адрес принтера:

  1. Распечатайте страницу настроек сети с принтера.

    Для получения дополнительных сведений см. Руководство пользователя.

  2. В разделе «Стандартная сетевая плата» найдите UAA (MAC).


Что такое имя порта?

Имя порта – это уникальное имя, назначаемое для порта на компьютере, к которому подключен принтер.


Установка программного обеспечения принтера

Сведения по безопасности

Какие планшетные устройства поддерживают программу установки?

Установка принтера на компьютере


Сведения по безопасности

Приложения сторонних компаний, включая антивирусные программы, программы для обеспечения безопасности и брандмауэр, могут выдавать сигналы при установке программного обеспечения принтера. Для обеспечения правильной работы принтера необходимо разрешить установку программного обеспечения принтера на компьютере.

Примечания.

  • Если антивирусная программа препятствует установке, вы можете временно отключить ее. Обязательно включите защиту от вирусов по завершении установки.
  • Если система брандмауэра просит принять или отклонить подключения, выберите Принять, чтобы продолжить установку.


Какие планшетные устройства поддерживают программу установки?

Установочный пакет программы, прилагаемый к принтеру, или загруженный с веб-сайта, совместим со всеми 86-разрядными и 64-разрядными устройствами, поддерживающими операционную систему Windows 8.

Установочный пакет программы, прилагаемый к принтеру, несовместим с устройствами стандарта ARM. Драйвер принтера уже установлен в большинстве устройств стандарта ARM. Дополнительное программное обеспечение доступно в магазинах Microsoft.


Установка принтера на компьютере

Использование установочного пакета программы

При подключении принтера в качестве локального(USB) рекомендуется использовать установочный пакет программы, прилагаемый к принтеру, или загрузить его с веб-сайта.

  1. Получите копию установочного пакета программного обеспечения.

    • С компакт-диска с программным обеспечением и документацией, поставляющегося в комплекте с принтером

    • С нашего веб-сайта:

      Перейдите на веб-узел http://support.lexmark.com, а затем выполните следующие команды.

      ПОДДЕРЖКА И ЗАГРУЗКА > выберите принтер > выберите операционную систему

  2. Закройте все программы.

  3. Дважды щелкните установочный пакет программы.

    Дождитесь появления диалогового окна.

    Если при использовании компакт-диска с программным обеспечением и документацией диалоговое окно установки не открывается, выполните одно из описанных ниже действий.

    В системе Windows 8

    В окне поиска введите run, а затем выполните команду:

    Список приложений > Выполнить > введите D:\setup.exe > ОК

    В системе Windows 7 или более ранних версий

    1. Нажмите [image] или нажмите кнопку Пуск и выберите пункт Выполнить.

    2. В диалоговом окне «Начать поиск» или «Выполнить» введите D:\setup.exe.

    3. Нажмите Enter или ОК.

    Примечание. D соответствует букве имени дисковода компакт-дисков или дисков DVD.

  4. Нажмите Установить и следуйте указаниям на экране.

Использование программного обеспечения принтера для Windows

Если необходимо установить принтер, подключенный к сети, и не нужно добавить дополнительное программное обеспечение, используйте мастер установки принтера Windows Find.

  1. Откройте мастер установки принтера.

    В системе Windows 8

    В окне поиска введите run, а затем выполните команду:

    Список приложений >Выполнить > введите Управление принтерами >ОК >Добавление устройств и принтеров

    В системе Windows 7 или Vista

    1. Нажмите кнопку [image], а затем нажмите кнопку Выполнить.

    2. В диалоговом окне «Начать поиск» введите Управление принтерами.

    3. Нажмите Добавить принтер >Добавить сетевой, беспроводной принтер или принтер Bluetooth.

    В Windows XP или более ранней версии

    1. Нажмите кнопку Пуск, а затем нажмите кнопку Выполнить.

    2. В диалоговом окне «Выполнить» введите Управление принтерами.

    3. Нажмите кнопку Файл >Добавить принтер.

  2. Следуйте указаниям на экране компьютера. Для получения дополнительной информации см. Страницы справки, связанные с операционной системой.


Дополнительные варианты установки

Поиск и установка дополнительного программного обеспечения

Какие другие драйверы доступны?


Поиск и установка дополнительного программного обеспечения

  1. Выполните следующие действия:

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните одну из следующий команд:

    • Список приложений >Начальный экран принтера > выберите принтер >Поддержка >Оперативная поддержка

    • Список приложений >Начальный экран принтера > выберите принтер >Дополнительное программное обеспечение > выберите программное обеспечение принтера, которое необходимо установить.

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выполните одно из следующий действий.

      • Нажмите Поддержка >Оперативная поддержка.

      • Нажмите Дополнительное программное обеспечение и выберите программное обеспечение принтера, которое необходимо установить.

  2. На веб-странице выберите принтер и загрузите его программное обеспечение.

  3. Следуйте указаниям на экране компьютера.


Какие другие драйверы доступны?

С нашего веб-сайта можно загрузить универсальные драйверы печати (PCL 5, PCL XL, PS и XPS). Для просмотра совместимых драйверов необходимо знать модель принтера.


Глоссарий по сетевым терминам

IP-адрес | Сетевой адрес компьютера или принтера. IP-адрес может назначаться вручную вами (статический IP-адрес), автоматически сервером DHCP (IP-адрес DHCP) или автоматически устройством (Авто IP-адрес).
SSID (идентификатор беспроводной сети) | Имя беспроводной сети. При подключении принтера к беспроводной сети принтер использует то же имя SSID, что и сеть. Также называется именем сети или BSS (Basic Service Set).
UAA-адрес | Адрес, который назначается производителем для сетевого принтера или сервера печати. Его также называют MAC-адресом.
WEP (Wired Equivalent Privacy) | Параметр безопасности, который помогает предотвратить несанкционированный доступ в беспроводную сеть
Wi-Fi | Термин, используемый для описания технологии создания беспроводной локальной сети (WLAN)
WPA (Wi-Fi Protected Access) | Более современный и безопасный по сравнению с WEP, протокол WPA является средством защиты, помогающим предотвратить несанкционированный доступ к беспроводной сети.
WPA2 | Новая версия WPA. Более ранние маршрутизаторы, скорее всего, не поддерживают эту защиту.
адрес MAC | Аппаратный адрес, который уникально определяет каждое устройство в сети. Обычно MAC-адрес напечатан на устройстве.
беспроводной маршрутизатор | Также служит точкой доступа, но обладает более широкими возможностями, например поддерживает DHCP.
внешний сервер печати | Оборудование, используемое для подключения принтеров к локальной сети посредством кабеля Token Ring или кабеля Ethernet. Внешний сервер печати позволяет подключать к сети принтеры через параллельный или последовательный интерфейс.
имя сети | См. SSID
кабель USB | Легкий и гибкий кабель, использующийся для временного подключения принтера к компьютеру во время установки. Кабель USB Обеспечивает связь между принтером и компьютером с гораздо большей скоростью, чем по кабелям параллельного интерфейса.
ключ безопасности | Пароль, например ключ WEP или пароль WPA/WPA2, которые используются для защиты сети
Локальная сеть (ЛВС) | Компьютерная сеть, расположенная на объектах предприятия на ограниченной территории.
начальная конфигурация | Краткие сведения о «технологии начальной конфигурации». Позволяет принтеру и другими устройствами создавать сеть без необходимости назначения IP-адреса сервером DHCP.
одноранговая | Тип беспроводной сети, который позволяет устройствам обмениваться данными без точки доступа или маршрутизатора.
подсеть | Сегмент сети, подключенный к более крупной сети. Локальную сеть иногда называют локальной подсетью.
Порт USB | Маленький прямоугольный порт компьютера, к которому подключаются периферийные устройства с помощью кабеля USB, обеспечивающий высокую скорость связи.
сервер печати | Оборудование или программное обеспечение (или сочетание оборудования и программного обеспечения, например, сетевые серверы печати), которое принимает информацию из очереди на печать и передает ее в принтер. См. внешний сервер печати.
сетевой адаптер | Устройство, которое позволяет компьютерам или принтерам связываться друг с другом по сети.
точка доступа | Устройство, которое объединяет беспроводные устройства в беспроводную сеть


Настройка принтера для прямого сканирования

Сканирование непосредственно на компьютер

Как настроить прямое сканирование позднее?


Настройка параметров электронной почты

параметры электронной почты

Как настроить электронную почту позже?

Использование мастера настройки электронной почты.


Настройка параметров факса

Помогите идентифицировать телефонную линию

Использование мастера настройки факса

Как настроить факс позже?


Сценарий 5. Настройка для конкретной страны или региона

В различных странах или регионах используются телефонные стенные розетки различного типа. Наиболее распространенной является розетка RJ-11, принятая в качестве стандартных в большинстве стран или регионов. Вам потребуется разъем RJ-11 или телефонный кабель с разъемом RJ-11, поэтому устройство можно подключить к стенной розетке RJ-11.

Порты факса на задней панели принтера и телефонные кабели, прилагаемые к принтеру, имеют разъемы RJ-11. Если в вашей стране или регионе используется разъем другого типа, то, возможно, потребуется воспользоваться адаптером RJ-11.

Подсоединение принтера к стенной розетке, отличной от RJ-11

Подключение

  1. Подсоедините один конец телефонного кабеля к порту [image] принтера.

  2. Подключите другой разъем кабеля к адаптеру RJ-11, а затем подсоедините адаптер к стенной розетке.

  3. Если к той же стенной розетке требуется подсоединить другое устройство (телефон или автоответчик), а также если на устройстве имеется разъем, отличный от RJ 11, подсоедините это устройство напрямую к стенной розетке.

    4. Примечания.

    • Не извлекайте заглушку из порта [image] принтера.
    • В вашей стране или регионе в комплект поставки принтера может не входить адаптер RJ-11.

Если на дополнительном устройстве (телефоне или автоответчике) имеется разъем RJ-11, то можно вынуть заглушку и подключить устройство к порту [image] принтера.

Подключение принтера в странах или регионах, где используется последовательное подключение

В некоторых странах или регионах требуется подключить все устройства к стенной розетке. Телефон или автоответчик нельзя подключать к порту [image] принтера. Это называется последовательным соединением.

Австрия | Германия | Португалия
Бельгия | Ирландия | Испания
Дания | Италия | Швеция
Франция | Нидерланды | Швейцария
Финляндия | Норвегия | Великобритания

ПРЕДУПРЕЖДЕНИЕ. Возможность повреждения: Если ваша страна или регион указан в списке, не извлекайте заглушку из порта [image] принтера. Она требуется для обеспечения правильной работы устройств на телефонной линии.

Подключение

Подсоедините кабель от стенной розетки к порту [image] принтера.

Подсоединение принтера к стенной розетке в Германии

В Германии в стенных розетках имеется два вида портов. Порты N предназначены для факсимильных аппаратов, модемов и автоответчиков. Порт F предназначен для телефонов.

Подсоедините принтер к любому из портов N.

Подключение

  1. Подсоедините один конец телефонного кабеля к порту [image] принтера.

  2. Подключите другой разъем кабеля к адаптеру RJ-11, а затем подсоедините адаптер к порту N.

  3. Если требуется подсоединить телефон или автоответчик к той же стенной розетке, подсоедините устройства, как показано на рисунке.


Справка по установке


Сценарий 2: линия DSL (Digital Subscriber Line)

Линия DSL разделяет обычную телефонную линию на два канала: голосовой и Интернет. Сигналы телефона и факса передаются по голосовому каналу, а сигналы Интернета – по другому. Таким образом одну линию можно использовать для аналоговых голосовых вызовов (включая факсы) и для цифрового доступа в Интернет.

Для снижения помех между двумя каналами и обеспечения качества соединения необходимо установить фильтр DSL для аналоговых устройств (факсимильного аппарата, телефона, автоответчика) в сети. Помехи вызывают шум или статические разряды в телефоне, ошибки при передаче или ухудшение качества факсов на принтере или замедление скорости соединения с Интернетом на компьютере.

Чтобы установить фильтр для принтера:

  1. Подсоедините линейный порт фильтра DSL к настенной розетке.

  2. Подсоедините телефонный кабель от порта [image] на задней панели принтера к телефонному порту на фильтре DSL.

  3. Чтобы использовать компьютер для доступа в Интернет, подсоедините компьютер к порту DSL HPN на фильтре DSL.

  4. Чтобы подсоединить телефон к принтеру, удалите защитную вставку из порта [image] принтера, а затем подсоедините телефон к этому порту.


Сценарий 4: Цифровая телефонная служба через поставщика услуг кабельной связи

Установка 1: Принтер подключен напрямую к кабельному модему

Выполните эту установку, если обычно выполняется подключение телефона к кабельному модему.

Подключение

  1. Подсоедините один конец телефонного кабеля к порту [image] принтера.

  2. Подсоедините другой конец кабеля к порту Phone Line 1 или Phone Port на кабельном модеме.

    Порт Phone Line 2 или Fax Port не всегда является активным. Возможно, потребуется дополнительная плата поставщику кабельной связи, чтобы подключить второй телефонный порт.

  3. Удалите защитную вставку из порта [image] принтера, а затем подсоедините телефон к этому порту.

Советы по данной настройке:

  • Чтобы убедиться в исправности телефонного порта на кабельном модеме, подсоедините аналоговый телефон к этому порту и убедитесь в наличии тонального сигнала. Если сигнал слышен, то порт активен.

  • Если требуется два телефонных порта для устройств, но хочется избежать дополнительных расходов, то не подключайте принтер ко второму телефонному порту. Можно воспользоваться телефонным разветвителем. Подсоедините телефонный разветвитель к порту Phone Line 1 или Phone Port , а затем подсоедините принтер и телефон к разветвителю.

    Проверьте, что используется телефонный разветвитель, а не линейный. Чтобы убедиться, что используется соответствующий разветвитель, подсоедините аналоговый телефон к разветвителю и убедитесь в наличии тонального сигнала.

Установка 2: Принтер подключен к стенной розетке; кабельный модем установлен в доме в другом месте

Выполните эту установку, если поставщик кабельной связи подключил стенные розетки в доме и поэтому не нужно подключать устройства к кабельному модему. Для использования услуг кабельной телефонной связи необходимо подключиться к стенным розеткам.

Подключение

  1. Подсоедините кабель от стенной розетки к порту [image] принтера.

  2. Удалите защитную вставку из порта [image] принтера, а затем подсоедините телефон к этому порту.


параметры электронной почты

Принтер использует режим SMTP (Simple Mail Transfer Protocol) для отправки электронной почты. Для работы функции электронной почты необходимо настроить сервер SMTP и номер порта, имя и адрес отправителя для электронной почты. Ответы на сообщения электронной почты должны быть получены по обычной электронной почте. Если требуется сохранять копию отправляемых сообщений, то копия сохраняется для этого адреса электронной почты.

Нажмите кнопку Проверка подлинности, чтобы ввести имя пользователя и пароль для электронной почты. По умолчанию в качестве темы указывается «Данные в строке темы», а в тексте сообщения по умолчанию указывается «Текст примечания». Эти строки можно изменять каждый раз при отправке сообщения электронной почты с панели управления принтера.

Имя сервера и номер порта предоставляются поставщиком электронной почты. Для получения дополнительных сведений обратитесь к поставщику электронной почты. Можно также запустить мастер настройки электронной почты, чтобы попробовать определить имя сервера и номер порта.


Использование мастера настройки электронной почты.

Мастер настройки электронной почты позволяет настроить параметры электронной почты, позволяющие отправлять электронные письма одному или нескольким получателям по сети с помощью принтера. Для этого можно либо отсканировать документ или фотографию и отправить ее в виде сообщения электронной почты, либо вложить в сообщение электронной почты сохраненный документ или фотографию из устройства памяти.

Для настройки параметров электронной почты необходимо получить указанные ниже сведения у поставщика услуг электронной почты или представителя службы поддержки.

  • сервер SMTP

  • порт SMTP

  • Имя пользователя

  • Пароль

  • Тип проверки подлинности

Примечание. Данная функция доступна только для принтеров с поддержкой автономного сканирования в электронную почту.


Помогите идентифицировать телефонную линию

Сценарий 1: стандартная телефонная линия

Сценарий 2: линия DSL (Digital Subscriber Line)

Сценарий 3: телефонная служба VoIP

Сценарий 4: Цифровая телефонная служба через поставщика услуг кабельной связи

Сценарий 5. Настройка для конкретной страны или региона


Можно ли это сделать позже?

В зависимости от приобретенных функциональных возможностей принтера, выберите один из приведенных ниже вариантов.

Настройка решений SmartSolutions после установки

  1. Запустите Lexmark SmartSolutions.

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Lexmark SmartSolutions

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите

      Начальный экран принтера > выберите принтер >Lexmark SmartSolutions

  2. Следуйте указаниям на экране компьютера.

Открытие страницы кодов быстрого доступа с помощью программного обеспечения принтера

Прежде чем начать, убедитесь, что принтер включен, а также что и принтер, и компьютер подключены к сети посредством Ethernet или беспроводного подключения.

Для пользователей ОС Windows

  1. Выполните следующие действия:

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Параметры >Настройка кодов быстрого доступа

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите

      Начальный экран принтера > выберите принтер >Параметры >Настройка кодов быстрого доступа

  2. Следуйте указаниям на экране компьютера.

Для пользователей ОС Macintosh

  1. В окне Finder выберите:

    Приложения > выберите папку принтера >Коды быстрого доступа

  2. Выберите принтер и нажмите Запуск.

Настройка автономной электронной почты после установки

  1. Запустите мастера настройки электронной почты.

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Параметры >Настроить печать в эл. почту

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите

      Начальный экран принтера > выберите принтер >Параметры >Настроить печать в эл. почту

    Откроется мастер настройки электронной почты.

  2. Следуйте указаниям на экране компьютера.

Настройка факса после установки

  1. Запустите мастер настройки факса.

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Факс >Настройка принтера для отправки факса

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите:

      Начальный экран принтера > выберите принтер >Факс >Настройка принтера для отправки факса

    Откроется мастер настройки факса.

  2. Следуйте указаниям на экране компьютера.

    Примечание. Выберите соответствующую телефонную службу и подключение. Мастер настроит оптимальные параметры факса в зависимости от указанного соединения.


Каким образом будут собираться и использоваться данные?

Ваш компьютер автоматически посылает нам сведения о том, как используются ваши принтеры . Эти сведения объединяются с данными других принтеров, чтобы мы могли развивать нашу продукцию и её свойства. Эти сведения могут быть объединены с другими данными, полученными из сведений о регистрации принтера, например, имя пользователя, адрес электронной почты и номер телефона.


Как настроить прямое сканирование позднее?

  1. Выполните следующие действия:

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Параметры >Разрешить удаленное сканирование

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите

      Начальный экран принтера > выберите принтер >Параметры >Разрешить удаленное сканирование

  2. Следуйте указаниям на экране компьютера.


Как настроить электронную почту позже?

  1. Выполните следующие действия:

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Параметры >Настроить печать в эл. почту

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите

      Начальный экран принтера > выберите принтер >Параметры >Настроить печать в эл. почту

  2. Следуйте указаниям на экране компьютера.

Дополнительные сведения

Можно ли это сделать позже?


Как настроить факс позже?

Программу установки не нужно повторно запускать, чтобы настроить факс позже. Можно использовать программу факса, которая устанавливается с программным обеспечением принтера.

Можно также использовать мастер настройки факса.

В системе Windows 8

В окне поиска введите начальный экран принтера, а затем выполните команду:

Список приложений >Начальный экран принтера > выберите принтер >Факс >Настройка принтера для отправки факса

В системе Windows 7 или более ранних версий

  1. Нажмите кнопку [image] или Пуск.

  2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

  3. Выберите:

    Начальный экран принтера > выберите принтер >Факс >Настройка принтера для отправки факса

Откроется мастер настройки факса.

Примечание. Выберите соответствующую телефонную службу и подключение. Мастер настроит оптимальные параметры в зависимости от указанного соединения.

Дополнительные сведения

Можно ли это сделать позже?


Проверка состояния принтера по индикаторам сети

Примечания.

  • Некоторые функции доступны только на некоторых моделях принтеров.
  • Чтобы узнать, поддерживает ли ваш принтер Ethernet, беспроводную связь или и то, и другое, обратитесь к документации из комплекта поставки принтера или к представителю службы поддержки.

  • На принтерах с сенсорным экраном индикаторы сети (Ethernet и Wi-Fi) отображаются только на начальном экране. Если начальный экран не отображается, выполните одно из следующих действий.

    • Если принтер выключен, включите его. Убедитесь в том, что принтер не находится в спящем режиме.

    • На панели управления принтера нажмите кнопку [image].

  • Если ваш принтер не оснащен сенсорным экраном, проверьте индикатор сети.

Индикатор

Состояние принтера

или

Индикатор Ethernet ровно светится зеленым

Принтер подключен к сети Ethernet и готов к использованию.

или

Индикатор Ethernet не светится

Принтер настроен для использования в сети Ethernet, но не может установить с ней связь.

или

Индикатор Wi-Fi не светится

  • Принтер не настроен на беспроводную сеть и, следовательно, не может к ней подключиться.

  • Принтер настроен на использование однорангового подключения, однако в настоящее время он обменивается данными с другим равноправным устройством.

или

Индикатор Wi-Fi мигает зеленым

  • Принтер находится вне диапазона точки доступа (беспроводного маршрутизатора).

  • Принтер пытается установить связь с точкой доступа, однако точка доступа выключена или работает неправильно.

  • Точка доступа была отключена и снова включена, и принтер пытается установить связь с сетью.

  • Возможно, настройки беспроводного соединения принтера более не действительны.

    Проверьте, правильные ли используются на принтере имя SSID, ключ WEP или фраза доступа WPA/WPA2, тип системы безопасности и IP-адрес.

или

Индикатор Wi-Fi ровно светится зеленым

  • Принтер подключен к беспроводной сети и готов к использованию.

  • Принтер подключен к компьютеру с использованием однорангового подключения.


Это шпионское ПО?

Нет. Шпионское ПО собирает информацию или функционирует на компьютере без вашего уведомления или согласия. Утилита Product Update собирает информацию и выполняет какие-либо действия только с вашего разрешения.


Если я решу участвовать в программе, смогу ли я в дальнейшем отказаться?

Да, вы можете сделать выбор для начала или прекращения участия в Обновлении продукта в любое время. Эти параметры доступны только через Начальный экран принтера.


Часто задаваемые вопросы об обновлении продукта

Примечание. Эта функция доступна не на всех моделях.

Обновление продукта будет периодически отправлять пользователю информацию о принтере и программном обеспечении для идентификации доступного программного обеспечения и обновлений принтера. При обнаружении новой версии вы будете уведомлены и получите инструкции для простого выполнения установки. Автоматическое уведомление об обновлении программного обеспечения позволит максимально эффективно использовать ваш принтер. Программа также собирает информацию об использовании принтера и проблемах, с которыми можно столкнуться, а также позволяет нам улучшить качество предлагаемых продуктов и услуг.

Это шпионское ПО?

Каким образом будут собираться и использоваться данные?

Какие типы собираемых данных?

Если я решу участвовать в программе, смогу ли я в дальнейшем отказаться?


Сканирование непосредственно на компьютер

Функция прямого сканирования позволяет сканировать изображение и сохранить его прямо на компьютер. Благодаря этому на панели управления принтером в качестве назначения сканирования вы можете указать свой компьютер. Кроме того, вы можете создать защитный PIN-код, чтобы другие пользователи не могли выполнять прямое сканирование на ваш компьютер.

Примечание. Функция прямого сканирования доступна только на некоторых моделях принтеров.

Прежде чем начать сканирование, убедитесь в следующем.

  • Принтер подключен к сети посредством беспроводного подключения или сетевого подключения Ethernet.

  • Принтер, сервер печати и компьютер, на который передается сканированное изображение, подключены к одной и той же сети.

  • Принтер настроен для сканирования по сети.


Установка аппаратного обеспечения принтера

Мастер установки оборудования поможет при распаковке и подключении принтера. При установке аппаратного обеспечения процесс установки программного обеспечения выполняется в фоновом режиме.

Для запуска пошаговых инструкций по установке принтера нажмите Да. Если принтер уже установлен, нажмите Нет, спасибо для продолжения установки.

Примечание. Эта функция доступна только на некоторых моделях принтеров.


Сценарий 1: стандартная телефонная линия

Установка 1: принтер подключен к выделенной линии факса

Подключение

Подсоедините кабель от стенной розетки к порту [image] принтера.

Советы по данной настройке:

  • Принтер можно настроить на автоматический прием факсов (включить функцию автоответа) или на прием вручную (выключить функцию автоответа).

  • Если необходимо, чтобы принтер получал факсы автоматически, включите функцию автоответа. Затем можно настроить ответ принтера после любого числа звонков.

Установка 2: принтер подключен к той же телефонной линии, что и автоответчик

Подключение к одной телефонной стенной розетке

Подключение

  1. Подсоедините кабель от стенной розетки к порту [image] принтера.

  2. Удалите защитную вставку из порта [image] принтера, а затем подсоедините автоответчик к этому порту.

Подключение к разным стенным розеткам

Подключение

Подсоедините кабель от стенной розетки к порту [image] принтера.

Советы по данной настройке:

  • Если телефонная линия используется для одного номера, то необходимо настроить принтер на автоматический прием факсов (включить функцию автоответа).

  • Настройте принтер на прием вызовов после числа звонков, на два превышающего, указанное для автоответчика. Например, если автоответчик настроен на ответ через четыре звонка, настройте принтер так, чтобы он отвечал на вызовы после шести звонков. В этом случае сначала будет отвечать на вызов автоответчик и вы сможете принимать голосовые вызовы. Если входящий вызов поступает от факса, принтер определит сигнал факса на линии и примет вызов.

  • При наличии подписки на услугу отличительного звонка, предоставляемой телефонной компанией, следует настроить соответствующий шаблон звонка для принтера. В противном случае принтер не будет принимать факсы, даже если настроен автоматический прием факсов.

Установка 3: принтер подключен к телефонной линии, для которой получена подписка на услугу голосовой почты

Подключение

  1. Подсоедините кабель от стенной розетки к порту [image] принтера.

  2. Удалите защитную вставку из порта [image] принтера, а затем подсоедините телефон к этому порту.

Советы по данной настройке:

  • Эта настройка наиболее подходит при наличии подписки на услугу отличительного звонка. Если вы подписаны на услугу отличительного звонка, следует настроить соответствующий шаблон звонка для принтера. В противном случае принтер не будет принимать факсы, даже если настроен автоматический прием факсов.

  • Если телефонная линия используется для одного номера, то необходимо настроить принтер на прием факсов вручную (выключить функцию автоответа).

    Если вы разговариваете по телефону и слышите сигналы факса, для получения факса нажмите *9* или код ответа вручную на телефоне.

  • Можно также настроить принтер на автоматический прием факсов (включить функцию автоответа), но тогда при ожидании факса необходимо отключить услугу голосовой почты. Эта настройка наиболее подходит, если голосовая почта используется чаще, чем факс.


Советы по подключению к сети Ethernet

Убедитесь в выполнении следующих условий.

  • Кабель Ethernet и разъемы не повреждены.

    Проверьте наличие видимых повреждений разъемов кабеля с обеих сторон. Если возможно, воспользуйтесь новым кабелем.

  • Кабель Ethernet надежно подключен к принтеру и к сетевому концентратору или стенной розетке.

  • Драйвер принтера установлен на компьютере, на котором выполняется задание.

  • Выбран правильный порт принтера.

  • IP-адрес, шлюз и маска сети правильно указаны для сети.

    Распечатайте страницу настроек сети с принтера и проверьте параметры сети.


Использование дополнительных параметров

Что такое файл конфигурации драйвера?

Использование параметров настройки

Что такое поток данных?


Использование параметров настройки

  1. В разделе «Параметры конфигурации» выберите Использовать конфигурацию для применения настроек.

    1. Если требуется использовать существующий файл конфигурации, нажмите Загрузить файл.

    2. Если вы хотите создать новый файл конфигурации, выполните следующие действия:

      1. Нажмите кнопку Создать.

      2. Нажмите Обзор и выберите существующий файл конфигурации драйвера (DCF) или введите имя нового файла.

        Примечание. Имя файла должно иметь расширение .ldc.

      3. Введите имя конфигурации и описание, затем нажмите кнопку OK.

      4. Выберите тип файла конфигурации, который необходимо создать.

      5. Нажмите Готово и сохраните параметры.

        6. Примечание. Если для всех создаваемых в будущем очередей печати вы хотите применить ту же конфигурацию, выберите Применить ко всем будущим установкам. В противном случае, конфигурация будет применена только к этой установке.

  2. Нажмите кнопку OK.


Использование мастера настройки факса

Мастер настройка факса позволяет настроить параметры факса для отправления факсов с помощью принтера. Если вы хотите настроить факс позднее, можете воспользоваться программным обеспечением факса, установленным вместе с программным обеспечением принтера.

Для настройки параметров факса необходимы следующие сведения.

  • Имя или название компании.

  • Номер факса

  • Префикс набора

  • Служба VoIP

  • Голосовая почта

  • Шаблон отличительного звонка

Примечание. Функции могут варьироваться в зависимости от услуг, предлагаемых вашей компанией по обеспечению телефонной связи. За дополнительной информацией обретитесь к представителю телефонной компании или службы поддержки.


Сценарий 3: телефонная служба VoIP

Подключение

  1. Подсоедините один конец телефонного кабеля к порту [image] принтера.

  2. Подсоедините другой конец кабеля к порту Phone Line 1 или Phone Port на адаптере VoIP.

    Порт Phone Line 2 или Fax Port не всегда является активным. Возможно, потребуется дополнительная плата поставщику VoIP, чтобы подключить второй телефонный порт.

  3. Удалите защитную вставку из порта [image] принтера, а затем подсоедините телефон к этому порту.

Советы по данной настройке:

  • Чтобы убедиться в исправности телефонного порта на адаптере VoIP, подсоедините аналоговый телефон к этому порту и убедитесь в наличии тонального сигнала. Если сигнал слышен, то порт активен.

  • Если требуется два телефонных порта для устройств, но хочется избежать дополнительных расходов, то не подключайте принтер ко второму телефонному порту. Можно воспользоваться телефонным разветвителем. Подсоедините телефонный разветвитель к порту Phone Line 1 или Phone Port , а затем подсоедините принтер и телефон к разветвителю.

    Проверьте, что используется телефонный разветвитель, а не линейный. Чтобы убедиться, что используется соответствующий разветвитель, подсоедините аналоговый телефон к разветвителю и убедитесь в наличии тонального сигнала.


Что такое поток данных?

Поток данных – это сгенерированное системой имя, содержащее имя принтера по умолчанию и имя суффикса эмуляции.

Примеры эмуляций.

  • PCL 5—Printer Command Language 5

  • PCL XL—Printer Command Language (расширяемый язык), который также называют Printer Command Language 6 Enhanced

  • PS—PostScript

  • GDI—Graphics Device Interface

Примечания.

  • Если программа установки содержит две или большее количество эмуляций, выберите суффикс эмуляции, который следует использовать.
  • Имя суффикса не будет создано, если в качестве эмуляции выбрана GDI.


Что такое файл конфигурации драйвера?

Файл конфигурации драйвера - это файл, в котором хранятся параметры принтера и другие данные. Имя файла DCF должно иметь расширение .ldc.

Во время установки выберите файл конфигурации драйверов, содержащий конфигурации, которые требуется использовать для создания объекта принтера. Отдельная конфигурация внутри файла DCF идентифицируется по описанию.

Файл DCF может содержать конфигурации для любого количества моделей принтеров, а также любого количества различных драйверов (эмуляции PostScript или PCL для Windows).


Создание и настройка решений или кодов быстрого доступа для принтера

Примечание. Эти решения доступны только на некоторых моделях принтеров.

Использование SmartSolutions

SmartSolutions — это набор решений, которые можно создать, настроить и загрузить с веб-сайта SmartSolutions (http://smartsolutions.lexmark.com) на ваш принтер. С его помощью можно создавать легко управляемые пользовательские решения для повторяющихся задач копирования, сканирования и печати. SmartSolutions также позволяет просматривать каналы RSS, календари и фотоальбомы в Интернете с панели управления принтера.

Для доступа к созданному или настроенному решению на панели управления принтера нажмите SmartSolutions, а затем выберите значок или имя решения.

Для решений с возможностью отправки электронной почты необходимо сначала настроить принтер для отправки электронной почты с начального экрана [image].

Прежде чем начать, убедитесь в следующем.

  • Принтер и компьютер подключены к Интернету по сети Ethernet или с помощью беспроводного подключения.

  • Принтер включен.

  1. Перейдите на веб-сайт SmartSolutions http://smartsolutions.lexmark.com.

  2. Выберите решения, которые необходимо добавить в принтер.

  3. Зарегистрируйтесь или создайте учетную запись.

  4. Щелкните Настроить мои решения SmartSolutions.

  5. Воспользуйтесь данным веб-сайтом для настройки и загрузки решений на принтер.

Для получения дополнительных сведений на веб-сайте SmartSolutions нажмите СПРАВКА.

Использование кодов быстрого доступа

Код быстрого доступа позволяет быстро выполнять задачи печати, копирования, сканирования, передачи электронной почты или факса с помощью принтера. Вы можете настроить или сохранить ряд часто использующихся параметров принтера, доступных для данной задачи, а затем назначить для него имя и номер кода быстрого доступа. При выполнении задачи с использованием этих параметров вы можете быстро выбрать код быстрого доступа на принтере, не выполняя обычную корректировку настроек и параметров.

На веб-странице принтера настройте параметры кода быстрого доступа для той или иной задачи.

Выберите

Назначение

Копировать

Копирование документа или фотографии.

Эко-копирование

Копирование документа или фотографии, используя параметры двустороннего или чернового копирования.

Копирование личной карточки

Копирование обеих сторон личной карточки на одну страницу.

Сканировать на факс

Сканирование документа или фотографии и отправка по факсу.

Сканировать в электронную почту

Сканирование документа или фотографии и отправка по электронной почте.

Примечание. Убедитесь в том, что принтер подключен к сети и Интернету посредством Ethernet или беспроводного подключения.

Сканирование на компьютер

Сканирование документа или фотографии и сохранение его на компьютере.

Примечания.

  • Убедитесь в том, что драйвер принтера установлен на используемом сетевом принтере.
  • Убедитесь в том, что принтер подключен к компьютеру либо локально (USB), либо посредством Ethernet или беспроводного подключения.

Сканировать в сеть

Сканирование документа или фотографии и сохранение в сетевой папке.

Примечание. Убедитесь в том, что принтер подключен к Интернету посредством Ethernet или беспроводного подключения.

Сканировать в устройство памяти

Сканирование документа или фотографии на карту памяти или флэш-диск (в зависимости от модели принтера).

Печать файла

Печать документа с компьютера.

Примечание. Убедитесь в том, что принтер подключен к компьютеру посредством Ethernet или беспроводного подключения.

Пример:

Адвокат, использующий принтер для отправки электронной почты своим клиентам, как правило выбирает необходимые функции и доступные параметры на панели управления принтера. Теперь он может вместо этого настроить параметры принтера (такие как название сообщения и имя получателя) с веб-страницы принтера, а затем назначить для этой задачи код быстрого доступа с определенным номером. При вводе номера кода быстрого доступа на панели управления принтера документ автоматически будет отправлен в соответствии с выбранными параметрами. Если необходимо отправить еще одну копию сообщения, достаточно снова ввести номер кода быстрого доступа.

Для получения информации о создании и использовании кодов быстрого доступа см. Руководство пользователя.

Дополнительные сведения

Можно ли это сделать позже?


Какие типы собираемых данных?

Утилита Product Update собирает информацию, например модель принтера, программное обеспечение принтера, качество печати, количество распечатываемых страниц, используемые функции принтера, потребление чернила, а также все ошибки, которые могут иметь произойти.


Почему программное обеспечение принтера необходимо обновлять?

Службы обновления программного обеспечения позволяют пользователям проверять, имеются ли в Интернете последние обновления. После установления связи с принтером рекомендуется проверить наличие обновлений программного обеспечения, поскольку это позволит достичь оптимальной производительности принтера.

Проверка обновлений прошивки и программного обеспечения после установки

  1. Выполните следующие действия:

    В системе Windows 8

    В окне поиска введите начальный экран принтера, а затем выполните команду:

    Список приложений >Начальный экран принтера > выберите принтер >Поддержка >Обновление продукта

    В системе Windows 7 или более ранних версий

    1. Нажмите кнопку [image] или Пуск.

    2. Нажмите Все программы или Программы, а затем выберите в списке папку программ принтера.

    3. Выберите

      Начальный экран принтера > выберите принтер >Поддержка >Обновление продукта

  2. Следуйте указаниям на экране компьютера.

Примечания.

  • Убедитесь в том, что компьютер подключен к сети Интернет.
  • Если вы выбрали функцию проверки обновлений программного обеспечения, программа установки выполнит проверку на наличие обновлений прошивки позднее в процессе установки.