Om installationsalternativ

Vad är ett skrivarnamn?

Varför är knappen Bläddra inte tillgänglig?


Vad är ett skrivarnamn?

Som standard används skrivarmodellen som skrivarnamn. Detta är detsamma som namnet på skrivarobjektet som skapas efter installationen. Ett skrivarobjekt representerar den skrivare som ett utskriftsjobb kan tilldelas. Se till att skrivarobjektet har ett unikt namn så att du kan identifiera rätt skrivare i nätverket.

Obs! Om du vill att skrivarobjektet ska användas som standardskrivare väljer du Ange som standardskrivare och klickar sedan på Fortsätt.


Varför är knappen Bläddra inte tillgänglig?

Om skrivarprogrammet redan är installerat på datorn är alternativet för att ange en installationssökväg inaktiverat. Installationssökvägen är den plats där ytterligare programvara för skrivaren installeras. Skrivarprogrammet uppdateras automatiskt om det finns en nyare version.

Obs! Om det valda språket är tillgängligt installeras skrivarprogrammet på det språket; om inte installeras en engelsk version.


Ställa in skrivaren med en lokal anslutning (USB)

Identifiera skrivarmodellen

Vad är en USB-kabel?

Hitta USB-porten

Knappen Fortsätt är inte tillgänglig

Vad händer om jag hoppar över det här?


Identifiera skrivarmodellen

Om du vill veta vilken skrivar- eller enhetsmodell du har kan du titta på kundsupportetiketten. Om du vill ha mer information kan du läsa avsnittet ”Om din skrivare” i Användarhandboken eller Snabbguiden.


Vad är en USB-kabel?

En Universal Serial Bus (USB)-kabel används främst för att ansluta en USB-enhet till en värdenhet. Vanliga värdenheter är datorer och spelkonsoller. Med en USB-kabel kan man ansluta kringutrusning som musar, tangentbord, digitalkameror, skrivare, mediaspelare, flashenheter och externa hårddiskar till datorns USB-port. USB har blivit standardanslutningsmetoden för många av dessa enheter.

Mer information

Hitta USB-porten

Nätverkshanteringsordlista


Hitta USB-porten

USB-porten på datorn och på skrivaren är båda märkta med [image].

Anmärkningar:

  • Anslut inte USB-kabeln förrän du uppmanas att göra det.
  • Om USB-porten på baksidan av skrivaren är täckt med en etikett tar du bort den.

Den fyrkantiga änden av USB-kabeln ansluts till den fyrkantiga USB-porten på skrivarens baksida.

Den rektangulära änden av USB-kablen ansluts till den rektangulära USB-porten på datorn.

Mer information

Nätverkshanteringsordlista


Knappen Fortsätt är inte tillgänglig

Prova följande lösningar i den ordning som de visas tills knappen Fortsätt aktiveras och är tillgänglig:

Kontrollera att USB-kabeln är ordentligt ansluten till USB-portarna på både datorn och skrivaren

USB-portarna är märkta med [image].

Kontrollera att skrivaren är ansluten och på

Kontrollera att [image] lyser. Om du precis har satt igång skrivaren kan det hända att du måste koppla ifrån USB-kabeln och sedan ansluta den igen.

Se till att USB-porten på datorn fungerar

Testa USB-porten genom att ansluta andra enheter till den. Om andra enheter kan använda porten fungerar den.

Anmärkningar:

  • Även om porten fungerar kan konflikter uppstå när man använder flera USB-enheter. Prova med att koppla från någon av dina andra USB-enheter.
  • Om USB-porten på datorn inte fungerar provar du att använda övriga USB-portar på datorn.
Kontrollera att USB-kabeln fungerar

Prova att använda en annan USB-kabel. Om du använder en kabel som är längre än 3 meter kan du prova en kortare kabel.

Obs! USB-hubbar, förlängningskablar, portreplikatorer och dockningsstationer kan orsaka anslutningsproblem. Prova med att koppla från den här typen av utrustning så att skrivaren är direkt ansluten till datorn.
Se till att du använder rätt cd-skiva för din skrivarmodell

Jämför skrivarmodellen på cd-skivan med din skrivarmodell. Siffrorna ska vara exakt samma eller vara inom samma serie.

Om du är osäker kan du titta efter en uppdaterad version av skrivarprogrammet på Lexmarks webbplats. Om du vill ha mer information kan du läsa i Användarhandboken för skrivaren.

Anslut nätdelen igen

  1. Stäng av skrivaren.

    Obs! Se till att skrivaren inte är i viloläge. Håll [image] nedtryckt i tre sekunder för att stänga av skrivaren.

  2. Koppla ifrån nätsladden från eluttaget.

  3. Koppla bort nätdelen från skrivarens baksida och koppla sedan in den igen.

  4. Anslut nätsladden till eluttaget igen.

  5. Sätt på skrivaren och fortsätt sedan med installationen på datorn.

Kör installationsprogrammet igen

  1. Stäng installationsverktyget.

    Obs! Om du använder CD-skivan Software and Documentation tar du bort den från CD- eller DVD-enheten.

  2. Starta om datorn.

  3. Kör installationspaketet.

    Obs! Om du använder CD-skivan Software and Documentation sätter du först in den i CD- eller DVD-enheten.
Kontrollera att datorn kan känna av USB-aktivitet på USB-porten

  1. Öppna Enhetshanteraren.

    I Windows 8

    I sökrutan skriver du Kör och navigerar sedan till:

    Programlista >Kör > ange devmgmt.msc >OK.

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller klicka på Start och klicka sedan på Kör.

    2. I rutan Sök eller Kör på Start-menyn anger du devmgmt.msc.

    3. Tryck på Enter eller klicka på OK.

  2. Titta på Enhetshanterarfönstret när du ansluter en USB-kabel eller en annan enhet till USB-porten. Fönstret uppdateras när Enhetshanteraren känner av USB-anslutningen.

    • Om det finns aktivitet i Enhetshanteraren men inga av de föregående lösningarna fungerar kontaktar du kundsupport.

    • Om det inte finns någon aktivitet i Enhetshanteraren kan problemet bero på datorn och dess USB-stöd.


Vad händer om jag hoppar över det här?

Om du inte ansluter USB-kabeln kommer ingen utskriftskö att skapas och du kommer inte att kunna använda skrivarens alla utskrifts- och faxfunktioner.

Anslut USB-kabeln till skrivaren för att slutföra installationen och kunna använda alla utskrifts- och faxfunktioner.


Ansluta skrivaren till ett nätverk

Välja anslutningstyp

Hur kontrollerar jag om skrivaren är ansluten till det trådlösa nätverket?

Information som behövs för att installera skrivaren i ett Ethernet-nätverk

Lägga till en nätverksskrivare

Förstå porttyper


Välja anslutningstyp

Välj | För att
Trådlös anslutning | Ansluta skrivaren till ett trådlöst nätverk.
Ethernet-anslutning | Ansluta skrivaren till ett fast nätverk.
Lokal anslutning | Ansluta skrivaren direkt till datorn med en USB-kabel.
Avancerat | Ansluta skrivaren till lokala portar som upptäckts på datorn. Detta alternativ låter även användaren skapa en port för skrivarobjektet.

Anmärkningar:

  • Anslutningstypalternativen kan variera beroende på skrivarmodellen. Om du vill ha mer information kan du se Användarhandboken
  • Placera skrivaren nära datorn under installationen. Om du installerar skrivaren i ett trådlöst nätverk kan du flytta skrivaren när installationen är klar.
  • Skrivaren hanterar en aktiv lokal anslutning (USB) och en aktiv nätverksanslutning (Ethernet eller trådlös) i taget. Det är inte möjligt att använda både Ethernet och trådlös anslutning samtidigt.


Hur kontrollerar jag om skrivaren är ansluten till det trådlösa nätverket?

  1. Erhåll SSID-namnet för det nätverk som datorn är ansluten till.

    1. Ange IP-adressen för åtkomstpunkten (trådlös router) i webbläsarens adressfält.

      Om du inte känner till IP-adressen för åtkomstpunkten gör du följande:

      1. Öppna kommandoprompten.

        I Windows 8

        I sökrutan skriver du Kör och navigerar sedan till:

        Programlista >Kör > ange cmd >OK

        I Windows 7 eller äldre versioner

        1. Klicka på [image] eller klicka på Start och klicka sedan på Kör.

        2. I rutan Sök eller Kör på Start-menyn skriver du cmd.

        3. Tryck på Enter eller klicka på OK.

      2. Skriv ipconfig och tryck sedan på Enter.

      3. Kontrollera avsnittet Trådlös nätverksanslutning och titta efter posten Standardgateway.

        Anmärkningar:

        • Standardgateway-ingången är i normala fall åtkomstpunkten.
        • IP-adressen visas som fyra uppsättningar siffror som skiljs åt med punkter, t.ex. 123.123.123.123.

    2. Ange användarnamn och lösenord för routern när du uppmanas göra det.

    3. Klicka på OK.

    4. Sök efter SSID i avsnittet om trådlösa inställningar.

    5. Skriv ned SSID-namnet.

      Obs! Kontrollera att du kopierar det exakt, inklusive eventuella versaler.

  2. Hämta SSID-namnet för det nätverk som skrivaren är ansluten till.

    1. Skriv ut en nätverksinstallationssida från skrivaren.

      Om du vill ha mer information kan du se Användarhandboken.

    2. I avsnittet Trådlös tittar du efter SSID.

  3. Jämför datorns SSID-namn med skrivarens SSID-namn.

    Om det är samma SSID är datorn och skrivaren anslutna till samma trådlösa nätverk.

    Om det inte är samma SSID kör du verktyget igen för att installera skrivaren på det trådlösa nätverk som används av datorn.


Information som behövs för att installera skrivaren i ett Ethernet-nätverk

Kontrollera att du har följande information innan du börjar:

  • En giltig, unik IP-adress som skrivaren kan använda

  • Nätverkets gateway

  • Nätverksmasken för det nätverk där skrivaren kommer att användas.

  • Namnet på den domän där skrivaren ska finnas

  • Skrivarens värdnamn

  • All säkerhetsinformation som behövs för autentisering till nätverket

Obs! Se till att du har en Ethernet-kabel för att ansluta skrivaren till nätverket och en tillgänglig port, antingen på en nätverksenhet eller ett vägguttag som fysiskt ansluter skrivaren till nätverket.

Mer information

Tips för att ansluta till ett Ethernet-nätverk


Lägga till en nätverksskrivare

Använd dialogrutan Lägg till nätverksskrivare för att leta upp en skrivare med hjälp av skrivarnamnet, IP-adressen eller subnätet. När du har hittat skrivaren lägger du till den manuellt i listan över tillgängliga nätverksskrivare.

Obs! Du måste veta namnet och IP-adressen för skrivaren samt vilket subnät den tillhör. För att få den informationen kan du skriva ut en nätverksinstallationssida. Om du vill ha mer information kan du se Användarhandboken.

Använda skrivarnamnet och IP-adressen

Skriv in skrivarnamnet eller IP-adressen och klicka sedan på OK.

Använda subnätadressen

Om skrivaren och skrivarservern finns i ett annat nätverk (som kallas subnät) letar du upp tillgängliga skrivare genom att ange subnätet för skrivaren som du vill komma åt.

  • Du lägger till en subnätadress genom att skriva in subnätadressen i det angivna fältet och sedan klicka på Lägg till > OK.

    Obs! Du kan också söka efter flera subnätadresser.

  • Om du vill ta bort en subnätadress markerar du den i listan över identifierade subnät och klickar på Ta bort.

Mer information

Hur hittar jag IP-adresserna?

Nätverkshanteringsordlista


Förstå porttyper

Obs! Vissa portar är kanske endast tillgängliga i utvalda skrivarmodeller.
Porttyper | Beskrivning
Extern skrivarserver | Detta är en extern enhet som tillåter nätverksåtkomst via dess Ethernet-portar.
LPR (Line Printer Remote) | Detta är ett protokoll för att skicka utskriftsjobb till en fjärrskrivare.
Skrivarserver | Detta är en dator eller en enhet som är ansluten till en eller flera skrivare och till klientdatorer i ett nätverk. Den kan ta emot utskriftsjobb från datorer och skicka jobb till lämpliga skrivare.
Standard TCP/IP (Transmission Control Protocol/Internet Protocol) | Detta är ett protokoll som definierar den regel som datorer måste följa för att kommunicera med varandra över Internet.
UNC (Universal Naming Convention) | Detta är en standard för att identifiera servrar, skrivare och andra resurser i ett nätverk utan att mappa nätverksdrivrutinen. Den förser varje delad resurs med en unik adress. Detta gör att operativsystem som stöder UNC kan ange en exakt katalog på en filserver.

Mer information

Nätverkshanteringsordlista


Välja en nätverksskrivare

Hur väljer jag skrivare?

Varför finns inte min skrivare med på listan?

Hur hittar jag IP-adresserna?

Vad är en MAC-adress?

Hur hittar jag MAC-adressen?

Vad är ett portnamn?


Hur väljer jag skrivare?

  1. I dialogrutan Välj skrivare väljer du ett alternativ för att hitta skrivaren. Om du inte har den information som krävs kan du skriva ut en nätverksinstallationssida och leta upp följande:

    Skrivarinformation

    Beskrivning

    Nollkonfigurationsnamn (i avsnittet TCP/IP)

    Detta visar att din skrivare stöder zeroconf eller nollkonfiguration av nätverk.

    IP-adress (i avsnittet TCP/IP)

    Detta är ett unikt nummer som din skrivare använder för att kommunicera med och lokalisera andra enheter i nätverket.

    Kvalificerat domännamn (i avsnittet TCP/IP)

    Detta består av namnet på skrivaren och nätverket som den är ansluten till. Detta är även skrivarnamnet.

    UAA (MAC) (i avsnittet om standardnätverkskort)

    Detta är ett unikt identifieringsnummer för maskinvaran som skiljer skrivaren från andra enheter i nätverket.

    Om du vill ha mer information om hur du skriver ut en nätverksinstallationssida kan du se Användarhandboken.

  2. I dialogrutan Välj skrivare tittar du efter skrivarinformationen du har fått.

  3. Välj skrivaren i listan och klicka sedan på Fortsätt.

  4. Om skrivaren inte finns med i listan provar du med något eller några av följande alternativ:

    • Uppdatera skrivarlistan.

    • Klicka på Modify Search (Ändra sökning) för att lägga till skrivaren manuellt och följ sedan instruktionerna på datorskärmen.

    • Se till att program från tredje part inte blockerar skrivaren.

    • Kontrollera att datorn inte är ansluten till ett virtuellt privat nätverk (VPN).

    • Se till att datorn och skrivaren är anslutna till samma nätverk.

    • Se till att en giltig, unik IP-adress har tilldelats skrivaren.

Mer information

Nätverkshanteringsordlista

Lägga till en nätverksskrivare


Varför finns inte min skrivare med på listan?

Se till att datorn och skrivaren är anslutna till samma trådlösa nätverk

Det kan hända att skrivaren inte finns på samma trådlösa nätverk som datorn. Om datorn redan är ansluten till det trådlösa nätverket måste skrivarens SSID stämma överens med datorns SSID.

  1. Erhåll SSID-namnet för det nätverk som datorn är ansluten till.

    1. Ange IP-adressen för åtkomstpunkten (trådlös router) i adressfältet i webbläsaren.

      Om du inte känner till IP-adressen för åtkomstpunkten gör du följande:

      I Windows 8

      I sökrutan skriver du Kör och navigerar sedan till:

      Programlista > Kör > skriv cmd > OK > skriv ipconfig

      I Windows 7 eller äldre versioner

      1. Klicka på [image] eller klicka på Start och klicka sedan på Kör.

      2. I rutan Påbörja sökning eller Kör skriver du cmd.

      3. Tryck på Enter eller klicka på OK och skriv sedan ipconfig.

      Anmärkningar:

      • Posten ”Standardgateway” är vanligtvis åtkomstpunkten, men se till att den finns i avsnittet "Trådlös nätverksanslutning" i ipconfig-informationen.
      • IP-adressen visas som fyra uppsättningar siffror som skiljs åt med punkter, t.ex. 123.123.123.123.

    2. Tryck på Enter eller Gå.

    3. Ange användarnamnet och lösenordet för åtkomstpunkten när du uppmanas att göra det, och klicka sedan på OK.

    4. Sök efter SSID i avsnittet om trådlösa inställningar.

    5. Skriv ned SSID-namnet.

      Obs! Kontrollera att du kopierar det exakt, inklusive eventuella versaler.

  2. Få fram SSID-namnet för det nätverk som skrivaren är ansluten till:

    1. Skriv ut en nätverksinstallationssida från skrivaren.

      Om du vill ha mer information kan du se Användarhandboken.

    2. I avsnittet Trådlös tittar du efter SSID.

  3. Jämför datorns SSID-namn med skrivarens SSID-namn.

    Om det är samma SSID är datorn och skrivaren anslutna till samma trådlösa nätverk.

    Om det inte är samma SSID kör du verktyget för trådlös installation igen för att installera skrivaren på det trådlösa nätverk som används av datorn. Se till att välja det SSID som datorn använder.

Kontrollera att datorn inte är ansluten till ett virtuellt privat nätverk (VPN)

De flesta virtuella privata nätverk tillåter datorn att endast kommunicera med VPN och inga andra nätverk samtidigt. Koppla från VPN-anslutningen innan du installerar drivrutinen på datorn eller innan du kör den trådlösa installationen på datorn.

Om du vill kontrollera om datorn är ansluten till ett VPN öppnar du VPN-klientprogrammet och kontrollerar sedan VPN-anslutningarna. Om du inte har något VPN-klientprogram installerat kontrollerar du anslutningarna manuellt med Windows VPN-klient.

Om du vill ha möjlighet att ansluta till det lokala nätverket och till ett VPN samtidigt ber du systemadministratören att låta VPN tillåta s.k. split tunneling. Tänk på att vissa företag inte tillåter split tunneling på grund av säkerhets- eller teknikproblem.

Se till att program från tredje part inte blockerar skrivaren

Tredjepartsprogram, inklusive antivirus-, säkerhets- och brandväggsprogram, kan hindra din skrivare från att upptäckas. Konfigurera programinställningarna så att skrivaren inte blockeras och uppdatera sedan nätverkslistan.


Hur hittar jag IP-adresserna?

Obs! Se till att du vet hur skrivaren och datorn är anslutna till nätverket (trådlöst eller fast).

För Windows-användare

  1. Öppna kommandoprompten.

    I Windows 8

    I sökrutan skriver du Kör och navigerar sedan till:

    Programlista >Kör > ange cmd >OK

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller klicka på Start och klicka sedan på Kör.

    2. I rutan Sök eller Kör på Start-menyn skriver du in cmd.

    3. Tryck på Enter eller klicka på OK.

  2. Skriv ipconfig och tryck sedan på Retur.

  3. Titta efter IP-adress.

    IP-adressen visas som fyra uppsättningar siffror som skiljs åt med punkter, t.ex. 123.123.123.123.

För Macintosh-användare

Obs! Detta går endast att använda i Mac OS X version 10.5 eller nyare.

  1. I Apple-menyn går du till:

    Systeminställningar >Nätverk

  2. Klicka på Ethernet, Wi-Fi eller AirPort.

  3. Klicka på Avancerat >TCP/IP.

  4. Titta efter IPv4-adress.

Så här hittar du skrivarens IP-adress

  1. Skriv ut en nätverksinstallationssida från skrivaren. Om du vill ha mer information kan du se Användarhandboken.

  2. I avsnittet TCP/IP tittar du efter IP-adress.

    IP-adressen visas som fyra uppsättningar siffror som skiljs åt med punkter, t.ex. 123.123.123.123.


Vad är en MAC-adress?

En MAC-adress (Media Access Control) är ett 48-bitars ID som är förknippat med maskinvaran hos nätverksutrustning. MAC-adressen kan även kallas den fysiska adressen eftersom den hör ihop med enhetens maskinvara istället för dess programvara. MAC-adressen visas som ett hexadecimaltecken i följande format: 01-23-45-67-89-AB.

Även om det är möjligt att ändra MAC-adressen på en nätverksenhet är det inte brukligt att göra det. MAC-adresser anses därför vara permanenta. IP-adresser är enkla att ändra så MAC-adresser är en mer tillförlitlig metod för att identifiera en specifik enhet på ett nätverk.

En router med säkerhetskapacitet kan tillåta filtrering av MAC-adresser i nätverk. På så sätt får en hanterad lista med enheter åtkomst till nätverket, identifierade genom deras MAC-adresser. Detta förhindrar även oönskade enheter att få åtkomst. Om nätverket använder MAC-adressfiltrering ska du se till att lägga till skrivarens MAC-adress i listan med tillåtna enheter.


Hur hittar jag MAC-adressen?

Nätverksenheter har ett unikt identifieringsnummer för maskinvaran som skiljer dem från andra enheter i nätverket. Detta kallas MAC-adressen (Media Access Control).

Hitta din skrivares MAC-adress:

  1. Skriv ut en nätverksinstallationssida från skrivaren.

    Om du vill ha mer information kan du läsa i Användarhandboken.

  2. I avsnittet om standardnätverkskort letar du upp UAA (MAC).


Vad är ett portnamn?

Portnamnet är ett unikt namn som är tilldelat en port på datorn där skrivaren är ansluten.


Installera skrivarprogrammet

Säkerhetsinformation

Vilka surfplattor har mitt installationsverktyg stöd för?

Installera skrivaren på andra datorer


Säkerhetsinformation

Tredjepartsprogram, inklusive antivirus-, säkerhets- och brandväggsprogram, kan varna dig om att skrivarprogrammet installeras. För att skrivaren ska fungera ordentligt ska du tillåta att skrivarprogrammet installeras på datorn.

Anmärkningar:

  • Om ditt antivirusprogram stör installationen kan det hända att du måste inaktivera det tillfälligt. Glöm inte att aktivera antivirusprogrammet igen när du är klar med installationen.
  • Om du får en säkerhetsvarning från brandväggen där du blir tillfrågad om du vill acceptera anslutningar eller inte klickar du på Acceptera för att fortsätta med installationen.


Vilka surfplattor har mitt installationsverktyg stöd för?

Programinstallationspaketet som medföljer skrivaren eller som laddas ner från nätet är kompatibelt med alla x86- och x64-baserade enheter som har stöd för Windows 8.

Programinstallationspaketet är inte kompatibelt med ARM-baserade enheter som har stöd för Windows 8. Skrivardrivrutinen är redan installerad på de flesta ARM-baserade enheter. Ytterligare programvara finns tillgänglig i Microsoft-butiker.


Installera skrivaren på andra datorer

Använda programinstallationspaketet

När du ansluter en skrivare lokalt (med USB) rekommenderar vi att du använder programinstallationspaketet som medföljer skrivaren eller som du kan ladda ner från nätet.

  1. Hämta ett exemplar av programinstallationspaketet.

    • Från CD-skivan Software and Documentation som medföljde skrivaren

    • Från vår webbplats:

      Besök http://support.lexmark.com och gå till:

      SUPPORT & NEDLADDNING > välj skrivare > välj operativsystem

  2. Stäng alla program som är öppna.

  3. Dubbelklicka på programinstallationspaketet.

    Vänta tills installationsdialogrutan visas.

    Om du använder CD-skivan Software and Documentation och dialogrutan inte visas gör du något av följande:

    I Windows 8

    I sökrutan skriver du Kör och går sedan till:

    Programlista > Kör > ange D:\setup.exe > OK

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller klicka på Start och klicka sedan på Kör.

    2. I fältet Sök eller Kör på Startmenyn skriver du D:\setup.exe.

    3. Tryck på Enter eller klicka på OK.

    Obs! D är bokstaven för din CD- eller DVD-enhet.

  4. Klicka på Installera och följ sedan instruktionerna på datorskärmen.

Använda Windows skrivarguide

Om du vill installera en skrivare som är ansluten till ett nätverk och du inte vill lägga till ytterligare programvara kan du använda Windows guide för att hitta skrivaren.

  1. Öppna skrivarguiden.

    I Windows 8

    I sökrutan skriver du Kör och navigerar sedan till:

    Programlista >Kör > ange kontrollera skrivare >OK >Lägg till enheter och skrivare

    I Windows 7 och Vista

    1. Klicka på [image] och klicka sedan på Kör.

    2. I rutan Sök på Startmenyn skriver du kontrollera skrivare.

    3. Klicka på Lägg till en skrivare >Lägg till en nätverksskrivare, trådlös skrivare eller Bluetooth-skrivare.

    Windows XP eller tidigare

    1. Klicka på Start och klicka sedan på Kör.

    2. I rutan Kör skriver du kontrollera skrivare.

    3. Klicka på Arkiv >Lägg till skrivare.

  2. Följ anvisningarna på datorskärmen. Om du vill ha mer information kan du se hjälpsidorna som tillhör ditt operativsystem.


Ytterligare installationsalternativ

Hitta och installera tillvalsprogram

Vilka andra drivrutiner är tillgängliga?


Hitta och installera tillvalsprogram

  1. Gör följande:

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till någon av följande:

    • Programlista >Skrivarens hemsida > välj din skrivare >Support >Onlinesupport

    • Programlista >Skrivarens hemsida > välj din skrivare >Ytterligare programvara > välj skrivarprogramvaran som du vill installera

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Gör något av följande:

      • Klicka på Support >Onlinesupport.

      • Klicka på Ytterligare programvara och välj det skrivarprogram som du vill installera.

  2. På skrivarens webbplats väljer du din skrivare och hämtar sedan skrivarprogrammet.

  3. Följ anvisningarna på datorskärmen.


Vilka andra drivrutiner är tillgängliga?

Universella skrivardrivrutiner (PCL 5, PCL XL, PS och XPS) kan hämtas från vår webbplats. Du måste söka efter din skrivarmodell för att kunna se kompatibla drivrutiner.


Nätverkshanteringsordlista

ad hoc | En typ av trådlöst nätverk där enheter kan kommunicera med varandra direkt utan en åtkomstpunkt eller router
extern skrivarserver | Hårdvara som används för att ansluta skrivare till ett LAN med antingen en token-ring eller en Ethernet-kabel. Den externa skrivarservern tillåter nätverksanslutning över en parallell eller seriell skrivare
IP-adress | Datorns eller skrivarens nätverksadress. IP-adressen kan tilldelas manuellt av användaren (statisk IP-adress), automatiskt av DHCP-servern (DHCP IP-adress) eller automatiskt av enheten (AutoIP-adress)
LAN (Local Area Network) | Ett datanätverk på användarens arbetsplats inom ett begränsat geografiskt område
MAC-adress | En maskinvaruadress som på ett unikt sätt identifierar varje enhet i nätverket. MAC-adressen är vanligtvis tryckt på enheten.
nätverksadapter | En enhet som gör att datorer och skrivare kan kommunicera med varandra i ett nätverk
nätverksnamn | Se SSID
skrivarserver | Maskin- eller programvara (eller en kombination av maskin- och programvara, t.ex. nätverksskrivarservrar) som hämtar information från en skrivarkö och skickar den till en skrivare. Se extern skrivarserver.
SSID (Service Set Identifier) | Namnet på ett trådlöst nätverk. När du ansluter skrivaren till ett trådlöst nätverk måste skrivaren använda samma SSID som nätverket. Kallas även nätverksnamn eller BSS (Basic Service Set).
subnät | Ett segment i ett nätverk som är kopplat till ett större nätverk. Lokala nätverk kallas ibland lokala subnät.
säkerhetsnyckel | Ett lösenord, t.ex. en WEP-nyckel eller en WPA/WPA2-lösenordsfras som används för att göra ett nätverk säkert
trådlös router | Fungerar även som åtkomstpunkt men har mer avancerade funktioner, t.ex. DHCP
UAA | En adress som en tillverkare tilldelar en nätverksskrivare eller skrivarserver. Denna kallas även för MAC-adress.
USB-kabel | En lätt och flexibel kabel som används för att tillfälligt ansluta skrivaren till datorn under installationen. En USB-kabel gör det möjligt för skrivaren att kommunicera med datorn betydligt snabbare än med en parallellkabel.
USB-port | En liten rektangulär port på datorn där man kan ansluta kringutrustning med hjälp av en USB-kabel, och som gör att utrustningen kan kommunicera med hög hastighet
WEP (Wired Equivalent Privacy) | En säkerhetsinställning som hjälper till att förhindra att obehöriga kommer åt ett trådlöst nätverk
Wi-Fi | En branschterm som beskriver tekniken som används för att skapa ett WLAN (Wireless Local Area Network)
WPA (Wi-Fi Protected Access) | En säkerhetsinställning som hjälper till att förhindra obehörig åtkomst till ett trådlöst nätverk, men är mer anvancerad och säkrare än WEP
WPA2 | En nyare version av WPA. Många äldre routrar stödjer inte denna säkerhetsinställning.
zeroconf | Ett annat namn för "nollkonfiguration av nätverk". Låter skrivaren och andra enheter bilda ett nätverk utan att få tilldelat IP-adresser från en DHCP-server.
åtkomstpunkt | En enhet som kopplar samman trådlösa enheter så att de bildar ett trådlöst nätverk


Konfigurera skrivaren för direkt skanning

Skanna direkt till en dator

Hur gör jag inställningar för direkt skanning senare?


Konfigurera e-postinställningarna

E-postinställningar

Hur gör jag e-postinstallationen senare?

Använda guiden för e-postinställningar


Konfigurera faxinställningarna

Hjälp mig att identifiera telefonlinjeanslutningen

Använda guiden för faxinställningar

Hur installerar jag faxen senare?


Scenario 5: Lands- eller regionsspecifik installation

Olika länder eller regioner har olika typer av telefonjack. Standardtelefonjacket som används i de flesta länder eller regioner är RJ-11-jacket (Registered Jack-11). Du behöver en RJ-11-kontakt eller en telefonkabel som har en RJ-11-kontakt så att du kan ansluta en enhet till ett RJ-11-jack.

Faxportarna på skrivarens baksida och telefonkabeln som medföljer skrivaren har RJ-11-kontakter. Om du har en annan typ av kontakt i ditt land eller din region kan du behöva använda en RJ-11-adapter.

Ansluta skrivaren till ett jack som inte är RJ-11

Så här gör du för att ansluta:

  1. Anslut ena änden av telefonsladden till skrivarens [image] -port.

  2. Anslut den andra änden av telefonsladden till RJ-11-adaptern och anslut sedan adaptern till vägguttaget.

  3. Om du vill ansluta en annan enhet (telefon eller telefonsvarare) till samma telefonjack och enheten har en annan kontakt än RJ-11 ansluter du den direkt till jacket.

    4. Anmärkningar:

    • Ta inte bort skyddspluggen från skrivarens [image] -port.
    • Skrivaren kanske inte levereras med en RJ-11-adapter i ditt land/din region.

Om den extra enheten (telefonen eller telefonsvararen) har en RJ-11-kontakt kan du ta bort skyddspluggen och ansluta enheten till skrivarens [image] -port.

Ansluta skrivaren i länder eller regioner som använder seriekoppling

I vissa länder eller regioner måste du koppla in alla enheter i vägguttaget. Det går inte att koppla in en telefon eller telefonsvarare i skrivarens [image] -port. Det kallas för seriekoppling.

Österrike | Tyskland | Portugal
Belgien | Irland | Spanien
Danmark | Italien | Sverige
Frankrike | Nederländerna | Schweiz
Finland | Norge | Storbritannien och Nordirland

Varning – risk för skador: Om ditt land eller region finns med i listan ska du inte ta bort skyddspluggen från skrivarens [image] -port. Den behövs för att enheterna på telefonlinjen ska fungera korrekt.

Så här gör du för att ansluta:

Anslut sladden från telefonjacket till skrivarens [image] -port.

Ansluta skrivaren till ett jack i Tyskland

Det tyska jacket har två typer av portar. N-portarna är för faxmaskiner, modem och telefonsvarare. F-porten är för telefoner.

Anslut skrivaren till någon av N-portarna.

Så här gör du för att ansluta:

  1. Anslut ena änden av telefonsladden till skrivarens [image] -port.

  2. Anslut den andra änden av telefonsladden till RJ-11-adaptern och anslut sedan adaptern till en N-port.

  3. Om du vill ansluta en telefon och en telefonsvarare till samma telefonjack ansluter du enheterna enligt bilden.


Installationshjälp


Scenario 2: DSL (Digital Subscriber Line)

En DSL-linje (Digital Subscriber Line) delar din vanliga telefonlinje i två kanaler: samtal och Internet. Telefon- och faxsignaler förmedlas genom samtalskanalen och Internetsignaler förmedlas genom den andra kanalen. På det här sättet kan du använda samma linje för analoga röstsamtal (inklusive fax) och digital Internetanslutning.

För att minimera störning mellan de båda kanalerna och för att säkerställa god anslutning, måste du installera ett DSL-filter för de analoga enheterna (fax, telefon, telefonsvarare) i ditt nätverk. Störningar orsakar brus och statisk elektricitet i telefonen, misslyckade faxningar och fax med dålig kvalitet på skrivaren samt långsam Internetuppkoppling på datorn.

Så här installerar du ett filter för skrivaren:

  1. Anslut DSL-filtrets linjeport till vägguttaget.

  2. Anslut en telefonsladd från [image] -porten på skrivarens baksida till telefonporten på DSL-filtret.

  3. Om du vill fortsätta att använda en dator för Internetåtkomst ansluter du datorn till DSL HPN-porten på DSL-filtret.

  4. För att ansluta telefonen till skrivaren tar du bort skyddspluggen från [image] -porten på skrivaren och ansluter sedan telefonen till porten.


Scenario 4: Digital telefontjänst genom en kabelleverantör

Lösning 1: Skrivaren är ansluten direkt till ett kabelmodem

Följ den här proceduren om du vanligtvis ansluter telefonen till ett kabelmodem.

Så här gör du för att ansluta:

  1. Anslut ena änden av telefonsladden till skrivarens [image] -port.

  2. Anslut sladdens andra ände till porten med namnet Telefonlinje 1 eller Telefonport på kabelmodemet.

    Porten med namnet Telefonlinje 2 eller Faxport är inte alltid aktiv. Du kan behöva betala extra till din kabelleverantör om du vill aktivera den andra telefonporten.

  3. Ta bort skyddspluggen från [image] -porten på skrivaren och anslut sedan telefonen till porten.

Tips för den här lösningen:

  • Säkerställ att telefonporten på kabelmodemet är aktiv genom att ansluta en analog telefon till telefonporten och sedan lyssna efter en uppringningston. Om du hör en uppringningston är porten aktiv.

  • Om du behöver två telefonportar för dina enheter, men inte vill betala extra, kopplar du inte in skrivaren i den andra telefonporten. Du kan använda en telefonlinjedelare. Anslut telefonlinjedelaren till Telefonlinje 1 eller Telefonport och koppla in skrivaren och telefonen i delaren.

    Kontrollera att du använder en telefonlinjedelare och inte en linjedelare. Säkerställ att du använder rätt delare genom att ansluta en analog telefon till delaren och sedan lyssna efter en uppringningston.

Lösning 2: Skrivaren är ansluten till ett vägguttag; kabelmodemet är installerat någon annanstans i huset

Följ den här proceduren om din kabelleverantör aktiverade vägguttagen hemma hos dig så att du inte behöver koppla in alla enheter i kabelmodemet. Din kabeltelefontjänst kommer från vägguttagen.

Så här gör du för att ansluta:

  1. Anslut sladden från telefonjacket till skrivarens [image] -port.

  2. Ta bort skyddspluggen från [image] -porten på skrivaren och anslut sedan telefonen till porten.


E-postinställningar

Skrivaren använder SMTP (Simple Mail Transfer Protocol) för att skicka e-post. För att e-postfunktionen ska fungera måste du ange SMTP-server och portnummer, avsändarens namn och en returadress för e-postmeddelandet. Svar på e-postmeddelandet måste skickas till din vanliga e-postadress. Om du väljer att spara en kopia av skickade meddelanden kommer kopian att sparas på ditt vanliga e-postkonto.

Klicka på Autentisering för att ange användarnamnet och lösenordet för e-post. ”Ämnesradsinformation” är standardämnet och ”Meddelandetext” är standardmeddelandet. Du kan ändra dessa varje gång du skickar ett e-postmeddelande från skrivarens kontrollpanel.

Servernamn och portnamn tillhandahålls av din e-postleverantör. Kontakta din e-postleverantör om du vill ha mer information. Du kan också köra guiden för e-postinställningar för att försöka hitta servernamnet och portnumret automatiskt.


Använda guiden för e-postinställningar

Guiden för e-postinställningar konfigurerar dina e-postinställningar så att du kan skicka e-postmeddelanden till en eller flera mottagare i nätverket med hjälp av din skrivare. Du kan skanna ett dokument eller foto och sedan skicka det som ett e-postmeddelande eller bifoga ett sparat dokument eller foto från en minnesenhet till ett e-postmeddelande.

För att kunna konfigurera e-postinställningarna måste du be din e-postleverantör eller systemadministratör om följande uppgifter:

  • SMTP-server

  • SMTP-port

  • Användarnamn

  • Password

  • Autentiseringstyp

Obs! Denna funktion är endast tillgänglig om skrivaren har stöd för fristående skanning till e-post.


Hjälp mig att identifiera telefonlinjeanslutningen

Scenario 1: Standardtelefonlinje

Scenario 2: DSL (Digital Subscriber Line)

Scenario 3: VoIP-telefontjänst

Scenario 4: Digital telefontjänst genom en kabelleverantör

Scenario 5: Lands- eller regionsspecifik installation


Hur gör jag om jag vill göra det här senare

Beroende på vilka funktioner skrivaren du har köpt har väljer du ett eller flera av följande alternativ:

Konfigurera SmartSolutions efter installationen

  1. Kör Lexmark SmartSolutions.

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj din skrivare >Lexmark SmartSolutions

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Lexmark SmartSolutions

  2. Följ anvisningarna på datorskärmen.

Starta genvägssidan med hjälp av skrivarens programvara

Innan du börjar ser du till att skrivaren är på och att både skrivaren och datorn är anslutna till nätverket via en Ethernet-anslutning eller en trådlös anslutning.

För Windows-användare

  1. Gör följande:

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj din skrivare >Inställningar >Konfigurera genvägar

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Inställningar >Konfigurera genvägar

  2. Följ anvisningarna på datorskärmen.

För Macintosh-användare

  1. I Finder går du till:

    Program > välj din skrivarmapp >Genvägar

  2. Välj din skrivare och klicka sedan på Starta.

Konfigurera fristående e-post efter installationen

  1. Kör guiden för e-postinställningar.

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj din skrivare >Inställningar >Ställ in skrivare för e-post

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Inställningar >Ställ in skrivare för e-post

    Guiden för e-postinställningar öppnas.

  2. Följ anvisningarna på datorskärmen.

Konfigurera fax efter installationen

  1. Kör guiden för faxinställningar.

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj din skrivare >Faxa >Ställ in skrivare för att faxa

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Faxa >Ställ in skrivare för att faxa

    Guiden för faxinställningar öppnas.

  2. Följ anvisningarna på datorskärmen.

    Obs! Var noga med att välja rätt telefontjänst och anslutning. Guiden konfigurerar optimala faxinställningar utifrån din anslutning.


Hur kommer data att samlas in och användas?

Datorn skickar automatiskt information om hur du använder dina skrivare till oss. Vi använder denna information samt annan skrivarinformation för att förbättra våra produkter och funktioner. Denna information kan kombineras med annan information som du uppgav när du registrerade skrivaren, till exempel ditt namn, din adress, din e-postadress och ditt telefonnummer.


Hur gör jag inställningar för direkt skanning senare?

  1. Gör följande:

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj din skrivare >Inställningar >Aktivera fjärrskanning

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Inställningar >Aktivera fjärrskanning

  2. Följ anvisningarna på datorskärmen.


Hur gör jag e-postinstallationen senare?

  1. Gör följande:

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj din skrivare >Inställningar >Ställ in skrivare för e-post

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Inställningar >Ställ in skrivare för e-post

  2. Följ anvisningarna på datorskärmen.

Mer information

Hur gör jag om jag vill göra det här senare


Hur installerar jag faxen senare?

Om du vill installera faxen senare behöver du inte köra installationsprogrammet igen. Du kan använda faxprogrammet som installerades tillsammans med skrivarprogrammet.

Du kan även använda guiden för faxinställningar.

I Windows 8

I sökrutan anger du skrivarens hemsida och går sedan till:

Programlista >Skrivarens hemsida > välj din skrivare >Faxa >Ställ in skrivare för att faxa

I Windows 7 eller äldre versioner

  1. Klicka på [image] eller Start.

  2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

  3. Navigera till:

    Skrivarens hemsida > välj din skrivare >Faxa >Ställ in skrivare för att faxa

Guiden för faxinställningar öppnas.

Obs! Kontrollera att du har valt rätt telefontjänst och anslutning. Guiden konfigurerar optimala inställningar utifrån din anslutning.

Mer information

Hur gör jag om jag vill göra det här senare


Avgöra skrivarstatusen med hjälp av nätverksindikatorerna

Anmärkningar:

  • Vissa funktioner är endast tillgängliga i utvalda skrivarmodeller.
  • Om du vill ta reda på om skrivaren har Ethernet-kapacitet eller trådlös kapacitet, eller båda, kan du se dokumentationen som medföljde skrivaren eller kontakta systemadministratören.

  • För pekskärmsskrivare kan nätverksindikatorerna (Ethernet och Wi-Fi) endast visas på startskärmen. Om startskärmen inte visas gör du något av följande:

    • Starta skrivaren om den är avstängd. Se till att den inte är i viloläge.

    • På skrivarens kontrollpanel trycker du på [image].

  • För skrivare som inte är pekskärmsskrivare kontrollerar du nätverksindikatorlampan.

Indikator

Skrivarstatus

eller

Ethernet-indikatorlampan lyser med ett fast grönt ljus

Skrivaren är ansluten med en Ethernet-anslutning och är redo att användas.

eller

Ethernet-indikatorlampan är av

Skrivaren har konfigurerats för Ethernet-anslutning men kan inte nå nätverket.

eller

Wi-Fi-indikatorlampan är av

  • Skrivaren har inte konfigurerats för trådlöst nätverk och kan därför inte anslutas till ett trådlöst nätverk.

  • Skrivaren är konfigurerad för en ad hoc-anslutning, men kommunicerar för tillfället inte med en annan ad hoc-enhet.

eller

Wi-Fi-indikatorn blinkar med grönt ljus

  • Skrivaren är utanför åtkomstpunktens (trådlös router) räckvidd.

  • Skrivaren försöker kommunicera med åtkomstpunkten, men åtkomstpunkten är avstängd eller så fungerar den inte ordentligt.

  • Åtkomstpunkten har stängts av och satts på igen, och skrivaren försöker ansluta till nätverket.

  • Skrivarens trådlösa inställningar är eventuellt inte giltiga längre.

    Kontrollera att det SSID-namn, WEP-nyckel eller WPA/WPA2-lösenordsfras, säkerhetstyp och IP-adress som skrivaren använder fortfarande är korrekt.

eller

Wi-Fi-indikatorlampan lyser med ett fast grönt ljus

  • Skrivaren är ansluten till ett trådlöst nätverk och är klar att användas.

  • Skrivaren är ansluten till datorn via en ad hoc-anslutning.


Är detta ett spionprogram?

Nej, spionprogram samlar in information eller påverkar datorn utan att du vet om det eller har godkänt det. Product Update samlar in information och agerar endast om du godkänner det.


Kan jag välja att medverka nu och ångra mig senare?

Ja, du kan när som helst välja att medverka eller inte medverka i Product Update. Du når dessa inställningar via hemsidan för skrivaren.


Vanliga frågor om Product Update

Obs! Den här funktionen finns endast på utvalda modeller.

Product Update skickar regelbundet information om din skrivare och programvara till oss så att vi kan identifiera tillgängliga program- och skrivaruppdateringar. När en ny version upptäcks får du ett meddelande om detta och vägleds genom den enkla installationsproceduren. Automatiska meddelanden om program- och skrivaruppdateringar gör att skrivaren fortsätter att fungera så bra som möjligt. Programmet samlar även in information om hur du använder skrivaren och om problem som du har stött på, vilket gör att vi kan förbättra de produkter och tjänster vi erbjuder dig.

Är detta ett spionprogram?

Hur kommer data att samlas in och användas?

Vilka typer av data samlas in?

Kan jag välja att medverka nu och ångra mig senare?


Skanna direkt till en dator

Direkt skanning innebär att du kan skanna en bild och spara den direkt på datorn genom att välja datorn som skanningsdestination på skrivarens kontrollpanel. Du kan också skapa en PIN-kod för att förhindra att andra personer skannar direkt till din dator.

Obs! Direkt skanning är endast tillgängligt i utvalda skrivarmodeller.

Innan du skannar ska du se till att:

  • Skrivaren är ansluten till ett nätverk, antingen trådlöst eller via en Ethernet-nätverksanslutning.

  • Skrivaren, skrivarservern och datorn som tar emot skanningen är på och finns i samma nätverk.

  • Skrivaren har konfigurerats för att skanna över ett nätverk.


Installera skrivarmaskinvaran

Guiden för maskinvaruinstallation hjälper dig att packa upp och ansluta skrivaren. Programinstallationen körs i bakgrunden medan du installerar maskinvaran.

Om du vill se steg-för-steginstruktioner för hur du installerar skrivaren klickar du på Ja. Om skrivaren redan är installerad klickar du på Nej tack för att fortsätta med installationen.

Obs! Den här funktionen finns endast på vissa skrivarmodeller.


Scenario 1: Standardtelefonlinje

Lösning 1: Skrivaren är ansluten till en reserverad faxlinje

Så här gör du för att ansluta:

Anslut sladden från telefonjacket till skrivarens [image] -port.

Tips för den här lösningen:

  • Du kan ställa in skrivaren så att den tar emot fax automatiskt (autosvar på) eller manuellt (autosvar av).

  • Om du vill ta emot fax automatiskt (autosvar på) ställer du in skrivaren så att den svarar efter valfritt antal ringsignaler.

Lösning 2: Skrivaren delar linjen med en telefonsvarare

Ansluten till samma telefonjack

Så här gör du för att ansluta:

  1. Anslut sladden från telefonjacket till skrivarens [image] -port.

  2. Ta bort skyddspluggen från [image] -porten på skrivaren och anslut sedan telefonsvararen till porten.

Ansluten till ett annat jack

Så här gör du för att ansluta:

Anslut sladden från telefonjacket till skrivarens [image] -port.

Tips för den här lösningen:

  • Om du endast har ett telefonnummer på linjen måste du ställa in skrivaren så att den tar emot fax automatiskt (autosvar på).

  • Ställ in skrivaren så att den besvarar samtal efter två ringsignaler efter telefonsvararen. Du kan till exempel ställa in telefonsvararen så att den svarar efter fyra signaler och sedan ställa in skrivaren så att den svarar efter sex signaler. Telefonsvararen svarar då först och dina röstsamtal tas emot. Om samtalet är ett fax kan skrivaren identifiera faxsignalen på linjen och ta över samtalet.

  • Om du abonnerar på en tjänst för särskild ringsignal som tillhandahålls av telefonbolag, ser du till att du ställer in rätt ringmönster för skrivaren. Annars tar inte skrivaren emot fax även om du ställt in den på att ta emot fax automatiskt.

Lösning 3: Skrivaren delar telefonlinjen med en telefon som abonnerar på en röstbrevlådetjänst

Så här gör du för att ansluta:

  1. Anslut sladden från telefonjacket till skrivarens [image] -port.

  2. Ta bort skyddspluggen från [image] -porten på skrivaren och anslut sedan telefonen till porten.

Tips för den här lösningen:

  • Den här lösningen fungerar bäst om du abonnerar på en tjänst för särskild ringsignal. Om du använder en tjänst för särskild ringsignal ser du till att du ställer in rätt ringmönster för skrivaren. Annars tar inte skrivaren emot fax även om du ställt in den på att ta emot fax automatiskt.

  • Om du endast har ett telefonnummer på linjen måste du ställa in skrivaren så att den tar emot fax manuellt (autosvar av).

    När du svarar i telefonen och du hör faxtoner trycker du på * 9 * eller anger den manuella svarskoden på telefonen för att ta emot faxet.

  • Du kan också ställa in skrivaren på att ta emot fax automatiskt (autosvar på), men du måste stänga av röstbrevlådetjänsten när du väntar på ett fax. Den här inställningen fungerar bäst om du använder röstbrevlådan oftare än faxen.


Tips för att ansluta till ett Ethernet-nätverk

Se till att:

  • Ethernet-kabeln och anslutningar inte är skadade.

    Kontrollera anslutningarnas båda ändar så att det inte finns några synliga skador. Använd en ny kabel, om möjligt.

  • Ethernet-kabeln har satts i ordentligt i skrivaren och i nätverkshubben eller vägguttaget.

  • Skrivardrivrutinen är installerad på datorn som du utför en åtgärd från.

  • Korrekt skrivarport har valts.

  • IP-adress, gateway och nätverksmask är korrekta för nätverket.

    Skriv ut en nätverksinstallationssida från skrivaren för att kontrollera nätverksinställningarna.


Använda Avancerade alternativ

Vad är en drivrutinskonfigurationsfil?

Använda konfigurationsinställningar

Vad är en dataström?


Använda konfigurationsinställningar

  1. Under Konfigurationsinställningar väljer du Använd en konfiguration för att tillämpa inställningarna.

    1. Om du vill använda en befintlig konfigurationsfil klickar du på Ladda fil.

    2. Om du vill skapa en ny konfigurationsfil gör du på följande sätt:

      1. Klicka på Nytt.

      2. Klicka på Bläddra och välj en befintlig drivrutinkonfigurationsfil (DCF) eller skriv in ett nytt filnamn.

        Obs! Filnamnet måste sluta på .ldc.

      3. Skriv in namnet på konfigurationen och beskrivningen och klicka på OK.

      4. Välj vilken konfigurationsdata du vill skapa.

      5. Klicka på Slutför och spara sedan inställningarna.

        6. Obs! Om du vill att samma konfiguration ska tillämpas på alla efterföljande utskriftsköer väljer du Tillämpa på alla framtida installationer. I annat fall gäller konfigurationen bara den här installationen.

  2. Klicka på OK.


Använda guiden för faxinställningar

Guiden för faxinställningar konfigurerar dina faxinställningar så att du kan faxa med hjälp av din skrivare. Om du vill konfigurera faxen vid ett senare tillfälle kan du använda faxprogrammet som installerades med skrivarprogrammet.

Om du vill göra faxinställningar behöver du följande information:

  • Ditt namn eller företagsnamnet

  • Faxnummer

  • Riktnummer

  • VoIP-tjänst

  • Röstbrevlåda

  • Särskilt ringmönster

Obs! Alternativen kan variera beroende på vilken typ av tjänst som telefonbolaget erbjuder. Om du vill ha mer information kan du kontakta telefonbolaget eller systemadministratören.


Scenario 3: VoIP-telefontjänst

Så här gör du för att ansluta:

  1. Anslut ena änden av telefonsladden till skrivarens [image] -port.

  2. Anslut sladdens andra ände till porten med namnet Telefonlinje 1 eller Telefonport på VoIP-adaptern.

    Porten med namnet Telefonlinje 2 eller Faxport är inte alltid aktiv. Du kan behöva betala extra till din VoIP-leverantör om du vill aktivera den andra telefonporten.

  3. Ta bort skyddspluggen från [image] -porten på skrivaren och anslut sedan telefonen till porten.

Tips för den här lösningen:

  • Säkerställ att telefonporten på VoIP-adaptern är aktiv genom att ansluta en analog telefon till telefonporten och sedan lyssna efter en uppringningston. Om du hör en uppringningston är porten aktiv.

  • Om du behöver två telefonportar för dina enheter, men inte vill betala extra, kopplar du inte in skrivaren i den andra telefonporten. Du kan använda en telefonlinjedelare. Anslut telefonlinjedelaren till Telefonlinje 1 eller Telefonport och anslut skrivaren och telefonen till delaren.

    Kontrollera att du använder en telefonlinjedelare och inte en linjedelare. Säkerställ att du använder rätt delare genom att ansluta en analog telefon till delaren och sedan lyssna efter en uppringningston.


Vad är en dataström?

En dataström är ett systemgenererat namn som innehåller standardskrivarnamnet och emuleringssuffixnamnet.

Det finns följande emuleringar:

  • PCL 5 – Printer Command Language 5

  • PCL XL – Printer Command Language (Extensible Language), kallas även Printer Command Language 6 Enhanced

  • PS – PostScript

  • GDI – Graphics Device Interface

Anmärkningar:

  • Om installationsprogrammet innehåller två eller fler emuleringar väljer du vilket emuleringssuffix som ska användas.
  • Ett suffixnamn skapas inte om du har valt emuleringen GDI.


Vad är en drivrutinskonfigurationsfil?

En drivrutinskonfigurationsfil (DCF) är en fil med sparade skrivarinställningar och annan information. DCF-filer har filändelsen .ldc.

Under installation väljer du den DCF-fil som innehåller de konfigurationer som du vill använda när du skapar ett skrivarobjekt. Den enskilda konfigurationen i en DCF-fil anges med en beskrivning.

En DCF-fil kan innehålla konfigurationer för ett obegränsat antal skrivarmodeller och drivrutiner (PostScript eller PCL-emulering för Windows).


Skapa och anpassa skrivarlösningar eller genvägar

Obs! Dessa lösningar är endast tillgängliga i utvalda skrivarmodeller.

Använda SmartSolutions

SmartSolutions är lösningar som du kan skapa, anpassa och ladda ned från webbplatsen för SmartSolutions (http://smartsolutions.lexmark.com) till skrivaren. Du kan skapa anpassade lösningar med ett tryck för att förenkla återkommande kopierings-, skannings- och utskriftsuppgifter. Du kan även visa RSS-flöden, kalendrar och nätfotoalbum från skrivarens kontrollpanel.

Om du vill komma åt en lösning som du har skapat eller anpassat trycker du på SmartSolutions på skrivarens kontrollpanel och väljer sedan ikonen/namnet på lösningen.

För att kunna använda lösningar med alternativ för att skicka e-post måste du först ställa in din skrivare på att skicka e-post genom [image] från startskärmen.

Innan du börjar ser du till att:

  • både skrivaren och datorn är anslutna till Internet via en Ethernet-anslutning eller en trådlös anslutning.

  • att skrivaren är på.

  1. Gå till SmartSolutions webbplats på http://smartsolutions.lexmark.com.

  2. Markera de lösningar som du vill lägga till för skrivaren.

  3. Logga in eller skapa ett konto.

  4. Klicka på Configure my SmartSolutions.

  5. Använd webbplatsen för att anpassa och ladda ned lösningarna till skrivaren.

Om du vill ha mer information kan du klicka på HELP på SmartSolutions-webbplatsen.

Använda genvägar

En genväg kan användas för att snabbt göra utskrifter, kopiera, skanna, skicka e-post eller faxa med skrivaren. Du kan konfigurera och spara ett antal regelbundet användna skrivarinställningar som finns tillgängliga för en viss uppgift och tilldela den ett genvägsnamn och ett genvägsnummer. När du vill utföra en uppgift med de inställningarna behöver du bara välja genvägsnumret på skrivaren istället för att gå igenom den vanliga processen med att anpassa inställningarna och alternativen.

Konfigurera genvägsinställningarna för en uppgift på skrivarens webbplats:

Välj

För att

Kopiera

Kopiera ett dokument eller foto.

Ekokopiera

Kopiera ett dokument eller foto dubbelsidigt eller med inställningen Utkast.

ID-kortkopia

Kopiera båda sidorna av ett ID-kort på en sida.

Skanna till fax

Skanna ett dokument eller foto och skicka det med fax.

Skanna till e-post

Skanna ett dokument eller foto och skicka det via e-post.

Obs! Se till att skrivaren är ansluten till nätverket och till Internet via en Ethernet-anslutning eller en trådlös anslutning.

Skanna till datorn

Skanna ett dokument eller foto och skicka det till datorn.

Anmärkningar:

  • Kontrollera att skrivardrivrutinen är installerad med en nätverksskrivaranslutning.
  • Se till att skrivaren är ansluten till datorn antingen lokalt (USB) eller via samma Ethernet-anslutning eller trådlösa nätverk.

Skanna till nätverk

Skanna ett dokument eller foto och spara det i en nätverksmapp.

Obs! Se till att skrivaren är ansluten till Internet via en Ethernet-anslutning eller en trådlös anslutning.

Skanna till en minnesenhet

Skanna ett dokument eller foto och spara det på ett minneskort eller en flashenhet (beroende på skrivarmodell).

Skriv ut en fil

Skriv ut ett dokument från datorn.

Obs! Se till att skrivaren är ansluten till datorn via samma Ethernet-anslutning eller trådlösa nätverk.

Exempel:

En advokat som använder sin skrivare för att skicka e-post till klienter navigerar vanligtvis med hjälp av kontrollpanelen för att välja en funktion och tillgängliga alternativ. Istället för att göra det kan han konfigurera skrivarinställningarna (som till exempel meddelandetitel och mottagare) på skrivarens webbplats och sedan tilldela ett genvägsnummer till uppgiften. När han anger genvägsnumret på skrivarens kontrollpanel skickar skrivaren automatiskt dokumenten i enlighet med de valda inställningarna. Om han vill skicka en kopia till av meddelandet anger han bara genvägsnumret igen.

Om du vill ha mer information om hur du skapar och använder genvägar kan du se Användarhandbok.

Mer information

Hur gör jag om jag vill göra det här senare


Vilka typer av data samlas in?

Exempel på information som Product Update samlar in är skrivarmodellen, skrivarprogrammet, utskriftskvaliteten, antalet utskrivna sidor, skrivarfunktioner som används, bläckåtgången och eventuella problem som har inträffat.


Varför ska jag uppdatera skrivarprogrammet?

Med programvaruuppdateringar kan användarna leta efter nya uppdateringar på Internet. För att skrivaren ska fungera så bra som möjligt rekommenderar vi att du letar efter programvaruuppdateringar så fort som kommunikationen med skrivaren är etablerad.

Söka efter uppdateringar för programvara och fast programvara efter installationen

  1. Gör följande:

    I Windows 8

    I sökrutan anger du skrivarens hemsida och går sedan till:

    Programlista >Skrivarens hemsida > välj skrivaren >Support >Produktuppdatering

    I Windows 7 eller äldre versioner

    1. Klicka på [image] eller Start.

    2. Klicka på Alla program eller Program och välj sedan mappen med skrivarprogram i listan.

    3. Navigera till:

      Skrivarens hemsida > välj din skrivare >Support >Produktuppdatering

  2. Följ anvisningarna på datorskärmen.

Anmärkningar:

  • Se till att datorn är ansluten till Internet.
  • Om du har valt alternativet för att söka efter programvaruuppdateringar kommer installationsprogrammet att söka efter uppdateringar för den fasta programvaran senare under installationen.