Yükleme Seçenekleri Hakkında

Yazıcı adı nedir?

Gözat düğmesi neden kullanılamıyor?


Yazıcı adı nedir?

Varsayılan olarak yazıcı adı yazıcınızın model adıdır. Yükleme sonrasında oluşturulan yazıcı nesne adı ile de anılır Yazıcı nesnesi, yazdırma işinin atandığı yazıcıyı temsil eder. Yazıcı nesnenizin, ağ üzerinde doğru yolu gösteren bir benzersiz ada sahip olduğundan emin olun.

Not: Yazıcı nesnesini varsayılan yazıcı olarak seçmek için, Varsayılan Yazıcı Olarak Ayarla öğesini seçip Devam'ı tıklatın.


Gözat düğmesi neden kullanılamıyor?

Yazıcı yazılımını bilgisayarınıza yükledinizse, yükleme yolu belirlenmesini isteyen seçenek devre dışı olur. Yükleme yolu, yazıcı için ek yazılımın yükleneceği dizindir. Yazıcı yazılımı, yeni sürüm olduğunda otomatik olarak güncellenir.

Not: Seçilen dil kullanılabilir durumdaysa, yazıcı yazılımı belirlenen dilde yüklenir; değilse, İngilizce görüntülenir.


Yerel bağlantı kullanarak (USB) yazıcıyı kurma

Yazıcı modelini bulma

USB kablosu nedir?

USB bağlantı noktasını bulma

Devam düğmesi kullanılamıyor

Bunu atlarsam ne olur?


Yazıcı modelini bulma

Yazıcınızın veya aygıtınızın modelini tanımlamak için, müşteri desteği etiketini kontrol edin. Daha fazla bilgi için, Kullanıcı Kılavuzu'nun veya Hızlı Başvuru Kılavuzu'nun "Yazıcınız hakkında" bölümüne bakın.


USB kablosu nedir?

Evrensel Seri Veri Yolu (USB) kablosu öncelikle bir USB aygıtını bir ana bilgisayara bağlamak için kullanılır. Genel olarak ana bilgisayarlar bilgisayarları ve video oyun konsollarını kapsar. USB bağlantı noktası ve kablosuyla, fare aygıtları, klavyeler, dijital kameralar, yazıcılar, kişisel ortam yürütücüleri, flash sürücüler ve harici sabit sürücüler gibi bilgisayar çevre aygıtlarını bağlamak mümkündür. Bu aygıtların çoğu için USB, standart bağlantı yöntemi haline gelmiştir.

Daha fazla bilgi

USB bağlantı noktasını bulma

Ağ sözlüğü


USB bağlantı noktasını bulma

Bilgisayar ve yazıcıdaki USB bağlantı noktalarının her biri [image] ile işaretlidir.

Notlar:

  • USB kablosunu istenmeden takmayın.
  • Yazıcının arka kısmındaki USB bağlantı noktası etiketle kapatılmışsa, bu etiketi çıkardığınızdan emin olun.

USB kablosunun kare ucu, yazıcının arkasındaki kare USB bağlantı noktasına sıkıca takılır.

USB kablosunun dikdörtgen ucu, bilgisayardaki dikdörtgen USB bağlantı noktasına takılır.

Daha fazla bilgi

Ağ sözlüğü


Devam düğmesi kullanılamıyor

Devam düğmesi etkin hale gelip kullanılabilinceye kadar aşağıdaki çözümleri sırasıyla izleyin:

USB kablosunun bilgisayarın ve yazıcının USB bağlantı noktalarına sıkıca takılıp takılmadığını kontrol edin

USB bağlantı noktaları [image] ile işaretlenmiştir.

Yazıcının fişinin takılı ve açık olduğundan emin olun

düğmesinin yandığından emin olun. Yazıcıyı az önce açtıysanız, USB kablosunu çıkarıp yeniden bağlamanız gerekebilir.

Bilgisayarınızdaki USB bağlantı noktasının çalıştığından emin olun

USB bağlantı noktasına diğer aygıtları bağlayarak sınayın. Bağlantı noktasından diğer aygıtları başarıyla kullanabiliyorsanız bağlantı noktası çalışıyordur.

Notlar:

  • Bağlantı noktanız iyi çalışıyor olabilir, ancak birden fazla USB aygıtıyla bazı çakışmalar olabilir. Diğer USB aygıtlarınızdan birinin bağlantısını kesmeyi deneyin.
  • Bilgisayarın USB bağlantı noktası çalışmıyorsa, bilgisayardaki diğer USB bağlantı noktalarını kullanmayı deneyin.
USB kablosunun çalıştığından emin olun.

Farklı bir USB kablosu kullanmayı deneyin. 3 metreden uzun bir kablo kullanıyorsanız daha kısa bir kablo kullanmayı deneyin.

Not: USB hub'ları, uzatma kabloları, bağlantı noktası tekrarlayıcıları ve bağlantı istasyonları bağlantı sorunlarına neden olabilir. Bu cihazların bağlantısını kesmeyi deneyin, böylece yazıcınız doğrudan bilgisayarınıza bağlanır.
Yazıcınızın modeli için doğru CD'yi kullandığınızdan emin olun

CD'deki yazıcı modelini yazıcınızdaki yazıcı modeliyle karşılaştırın. Numaralar tam olarak eşleşmeli veya aynı seri içinde bulunmalıdır.

Emin değilseniz, yazıcının güncel bir sürümü için Lexmark Web sitemize bakın. Daha fazla bilgi için, yazıcının Kullanıcı Kılavuzu'na bakın.

Güç kablosunu yeniden takın

  1. Yazıcıyı kapatın.

    Not: Yazıcının Uyku modunda olmadığından emin olun. Yazıcıyı kapatmak için [image] düğmesini üç saniye basılı tutun.

  2. Güç kablosunu prizden çekin.

  3. Güç kablosunu yazıcının arkasından çıkarın ve sonra yeniden takın.

  4. Güç kablosunu prize yeniden takın.

  5. Yazıcıyı açın ve sonra bilgisayarınızdaki yüklemeyi devam ettirin.

Yükleyiciyi yeniden çalıştırın.

  1. Yükleyiciyi kapatın.

    Not: Yazılım ve Belgeler CD'sini kullanıyorsanız bu CD'yi CD veya DVD sürücüsünden çıkarın.

  2. Bilgisayarı yeniden başlatın.

  3. Yükleyici paketini çalıştırın.

    Not: Yazılım ve Belgeler CD'sini kullanıyorsanız önce bu CD'yi CD veya DVD sürücüsüne takın.
Yazıcınızın USB bağlantı noktasındaki USB etkinliğini anlayabildiğinden emin olun

  1. Aygıt Yöneticisi'ni açın.

    Windows 8 işletim sisteminde

    Arama kısmına, çalıştır yazın ve şuraya gidin:

    Uygulamalar listesi >Çalıştır > şunu yazın: devmgmt.msc >Tamam

    Windows 7 veya daha önceki sürümlerde

    1. düğmesini veya Başlat düğmesini tıklatın ve ardından Çalıştır düğmesini tıklatın.

    2. Arama Başlat veya Çalıştır kutusuna devmgmt.msc yazın.

    3. Enter tuşuna basın veya Tamam düğmesini tıklatın.

  2. USB bağlantı noktasına bir USB kablosu veya başka bir aygıt takarken Aygıt Yöneticisi penceresini izleyin. Aygıt Yöneticisi USB bağlantısını algıladığında pencere tazelenir.

    • Aygıt Yöneticisinde etkinleşme olduysa ancak önceki çözümlerden hiçbiri çalışmadıysa müşteri desteği ile iletişim kurun.

    • Aygıt Yöneticisinde etkinleştirme olmadıysa, bilgisayarınızda ve USB desteğinde bir sorun olabilir.


Bunu atlarsam ne olur?

USB kablosunu bağlamayı atlamayı seçerseniz, yazdırma sırası oluşmayacaktır ve yazıcının tam yazdırma ve faks işlevlerini kullanamayacaksınız.

Yüklemeyi tamamlamak ve yazdırma ve faks işlevlerini tam olarak kullanmak için USB kablosunu yazıcınıza bağlayın.


Yazıcıyı ağa bağlama

Bağlantı türü seçme

Yazıcının kablosuz ağa bağlı olup olmadığını nasıl kontrol edebilirim?

Yazıcıyı bir Ethernet ağına kurmak için gereken bilgiler

Ağ yazıcısı ekleme

Port türlerini anlama


Bağlantı türü seçme

Seçim | İşlem
Kablosuz Bağlantı | Yazıcıyı kablosuz ağa bağlayın.
Ethernet Bağlantısı | Yazıcıyı kablolu ağa bağlar.
Yerel Bağlantı | Yazıcıyı USB kablosuyla doğrudan bilgisayara bağlayın.
Gelişmiş | Yazıcıyı bilgisayarda bulunan yerel bağlantı noktalarına bağlayın. Bu, kullanıcının yazıcı nesnesine bağlantı noktası oluşturmasına da izin verir

Notlar:

  • Bağlantı türü seçenekleri, yazıcınızın modeline göre değişiklik gösterebilir. Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın
  • Kurulum sırasında yazıcıyı bilgisayarın yakınına yerleştirin. Kablosuz bir ağda kurulum yapıyorsanız, kurulum tamamlandıktan sonra yazıcıyı başka bir yere taşıyabilirsiniz.
  • Yazıcı, her defasında, bir aktif yerel bağlantı (USB), bir de aktif ağ bağlantısı (Ethernet ya da kablosuz) destekler. Hem Ethernet'i hem de kablosuzu aynı anda kullanmak mümkün değildir.


Yazıcının kablosuz ağa bağlı olup olmadığını nasıl kontrol edebilirim?

  1. Bilgisayarın bağlı olduğu ağın SSID'sini öğrenin.

    1. Web tarayıcınızın adres alanına erişim noktanızın (kablosuz yönlendirici) IP adresini girin.

      Erişim noktasının IP adresini bilmiyorsanız, şunları yapın:

      1. Komut istemini açın.

        Windows 8 işletim sisteminde

        Arama kısmına, çalıştır yazın ve şuraya gidin:

        Uygulamalar listesi >Çalıştır > şunu yazın: cmd >Tamam.

        Windows 7 veya daha önceki sürümlerde

        1. düğmesini veya Başlat düğmesini tıklatın ve ardından Çalıştır düğmesini tıklatın.

        2. Arama Başlat veya Çalıştır kutusuna cmd yazın.

        3. Enter tuşuna basın veya Tamam düğmesini tıklatın.

      2. ipconfig yazın ve sonra Enter tuşuna basın.

      3. Kablosuz Ağ Bağlantısı bölümünü kontrol edin ve Varsayılan Ağ Geçidi girişini arayın.

        Notlar:

        • "Varsayılan Ağ Geçidi" girişi genellikle erişim noktasıdır.
        • IP adresleri, 123.123.123.123 gibi nokta işareti ile ayrılan dört rakam dizisinden oluşur.

    2. İstendiğinde, yönlendiricinin kullanıcı adı ve parolasını girin.

    3. Tamam düğmesini tıklatın.

    4. Kablosuz ayarlar bölümünde, SSID'yi bulun.

    5. SSID'yi not alın.

      Not: Büyük harfler de dahil olmak üzere, güvenlik kodunu olduğu gibi not aldığınızdan emin olun.

  2. Yazıcının bağlı olduğu ağın SSID'sini öğrenin.

    1. Yazıcıdan ağ ayarları sayfasını yazdırın.

      Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

    2. Kablosuz bölümünde, SSID'ye bakın.

  3. Bilgisayarın SSID'si ile yazıcının SSID'sini karşılaştırın.

    SSID'ler aynı ise, yazıcı ve bilgisayar aynı kablosuz ağa bağlı demektir.

    SSID'ler aynı değilse, yardımcı programı çalıştırarak yazıcıyı bilgisayar tarafından kullanılan kablosuz ağ üzerine kurun.


Yazıcıyı bir Ethernet ağına kurmak için gereken bilgiler

Başlamadan önce aşağıdaki bilgilere sahip olduğunuzdan emin olun:

  • Kullanılacak yazıcı için geçerli ve benzersiz bir IP adresi

  • Ağ için ağ geçidi

  • Yazıcının kullanılacağı ağın ağ maskesi

  • Yazıcının bulunduğu etki alanının adı

  • Yazıcının ana makine adı

  • Ağ kimlik doğrulaması için gerekli güvenlik bilgileri

Not: Yazıcıyı ağa bağlamak için bir Ethernet kablosunun yanı sıra bir ağ iletişim aygıtı ya da duvar jakında yazıcıyı fiziksel olarak ağa bağlayan kullanılabilir bir bağlantı noktası olduğundan emin olun.

Daha fazla bilgi

Ethernet ağına bağlamak için ipuçları


Ağ yazıcısı ekleme

Yazıcı adına, IP adresine ve altağa göre yazıcı aramak için Ağ Yazıcısı Ekleme iletişim kutusunu kullanın. Yazıcınızı bulun ve sonra kullanılabilir ağ yazıcıları listesine el ile ekleyin.

Not: Yazıcının adını ve IP adresini ve ait olduğu alt ağı bildiğinizden emin olun. Bu bilgileri elde etmek için bir ağ kurulum sayfası yazdırın. Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

Yazıcının adını ve IP adresini kullanma

Yazıcının adını veya IP adresini girin ve sonra Tamam'ı tıklatın.

Alt ağ adresini kullanma

Yazıcı veya yazıcı sunucusu başka bir ağda (alt ağ adı verilir) yer alıyorsa, erişmek istediğiniz yazıcının alt ağını belirterek kullanılabilir yazıcıları bulun.

  • Alt ağ adresi eklemek için, alt ağ adresini belirlenen alana girin ve ardından Ekle > Tamam'ı tıklatın.

    Not: Birden fazla alt ağ adresi arayabilirsiniz.

  • Bir alt ağ adresini kaldırmak için, bulunan alt ağlar arasından alt ağ adresini seçin ve Kaldır düğmesini tıklatın.

Daha fazla bilgi

IP adreslerini nasıl bulabilirim?

Ağ sözlüğü


Port türlerini anlama

Not: Bazı bağlantı noktaları yalnızca belirli yazıcı modellerinde bulunabilir.
Bağlantı noktası türleri | Açıklama
Harici yazdırma sunucusu | Bu, Ethernet bağlantı noktaları aracılığıyla ağ erişimi sağlayan bir harici aygıttır.
LPR (Line Printer Remote) | Bu, yazdırma işlerini uzaktaki yazıcıya göndermek için kullanılan protokoldür.
Yazdırma sunucusu | Bu, ağ üzerinde bir veya daha fazla yazıcıya ve istemci bilgisayarlarına bağlanan bir bilgisayar veya aygıttır. Bilgisayarlardan yazdırma işleri alır ve işleri uygun yazıcılara gönderir.
Standart TCP/IP (Transmission Control Protocol/Internet Protocol) | Bu, bilgisayarların Internmet üzerinden birbirleriyle iletişim kurabilmek için izlenmesi gereken kuralları tanımlar.
UNC (Evrensel Adlandırma Kuralı) | Bu, ağ üzerindeki sunucuları, yazıcıları ve diğer kaynakları ağ sürücüsü ile eşleştirmeden belirlemeye yarayan bir standarttır. Her paylaşılan kaynağa bir benzersiz ad sağlar. Bu, UNC'yi destekleyen işletim sistemlerinin bir dosya sunucusunda tamamen bir dizin belirtmelerine izin verir.

Daha fazla bilgi

Ağ sözlüğü


Ağ yazıcısı seçme

Bir yazıcıyı nasıl seçerim?

Yazıcım neden listede değil?

IP adreslerini nasıl bulabilirim?

MAC adresi nedir?

MAC adresini nasıl bulabilirim?

Bağlantı noktası adı nedir?


Bir yazıcıyı nasıl seçerim?

  1. Yazıcınızı Seçin iletişim kutusundan, yazıcıyı bulmak için bir seçenek seçin. Gerekli bilgilere sahip değilseniz, bir ağ kurulum sayfası yazdırın ve sonra aşağıdakini arayın:

    Yazıcı bilgileri

    Açıklama

    Sıfır Yapılandırma Adı (TCP/IP kısmında)

    Bu, yazıcınızın zeroconf veya sıfır yapılandırma ağını desteklediğini gösterir.

    IP Adresi (TCP/IP kısmında)

    Bu, yazıcınızın iletişim kurmak ve ağdaki diğer aygıtları bulmak için kullandığı benzersiz bir sayıdır.

    Tam Yetkili Etki Alanı Adı (TCP/IP kısmında)

    Bu, yazıcının ve bağlı olunan ağın adını içerir. Bu, ayrıca yazıcı adıdır.

    UAA (MAC) (Standart Ağ Kartı kısmında)

    Bu, yazıcıyı ağdaki diğer aygıtlardan ayıran benzersiz bir donanım kimlik numarasıdır.

    Bir ağ kurulum sayfasında yazdırma konusunda daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

  2. Yazıcınızı Seçin iletişim kutusunda, aldığınız yazıcı bilgilerini arayın.

  3. Listeden yazıcınızı seçin ve sonra Devam düğmesini tıklatın.

  4. Yazıcınız listede yoksa aşağıdakilerden birini veya birkaçını deneyin:

    • Yazıcı listesini yenileyin.

    • Yazıcınızı elle eklemek için Aramayı Değiştir'i tıklatın ve sonra bilgisayar ekranındaki yönergeleri izleyin.

    • Üçüncü taraf uygulamaların yazıcınızı engellemediğinden emin olun.

    • Bilgisayarınızın Sanal Özel Ağ'a (VPN) bağlı olmadığından emin olun.

    • Bilgisayarınızın ve yazıcınızın aynı ağa bağlı olduğundan emin olun.

    • Geçerli, benzersiz bir IP adresinin yazıcıya atandığından emin olun.

Daha fazla bilgi

Ağ sözlüğü

Ağ yazıcısı ekleme


Yazıcım neden listede değil?

Bilgisayarınızın ve yazıcınızın aynı kablosuz ağa bağlı olduğundan emin olun

Yazıcı bilgisayarla aynı kablosuz ağ üzerinde olmayabilir. Bilgisayar zaten bir kablosuz ağa bağlıysa, yazıcının SSID'sinin bilgisayarın SSID'si ile eşleşmesi gerekir.

  1. Bilgisayarın bağlı olduğu ağın SSID'sini öğrenin.

    1. Web tarayıcınızın adres alanına erişim noktanızın (kablosuz yönlendirici) IP adresini girin.

      Erişim noktasının IP adresini bilmiyorsanız, şunları yapın:

      Windows 8 işletim sisteminde

      Arama kısmında, çalıştır yazın ve şuraya gidin:

      Uygulama listesi > Çalıştır > cmd > yazın Tamam > ipconfig yazın

      Windows 7 veya daha önceki sürümlerde

      1. düğmesini tıklatın veya Başlat ve ardından Çalıştır  düğmesini tıklatın.

      2. Arama Başlat veya Çalıştır kutusuna cmd yazın.

      3. Enter tuşuna basın veya Tamam düğmesini tıklatın, ve ardından ipconfig yazın.

      Notlar:

      • "Varsayılan Ağ Geçidi" girişi normalde erişim noktasıdır, ancak ipconfig bilgilerinin "Kablosuz Ağ Bağlantısı" bölümüne ait olduğundan emin olun.
      • IP adresleri, 123.123.123.123 gibi nokta işareti ile ayrılan dört rakam dizisinden oluşur.

    2. Enter tuşuna basın veya Git düğmesine basın.

    3. İstendiğinde, erişim noktası için kullanıcı adı ile parolayı girin ve sonra TAMAM düğmesini tıklatın.

    4. Kablosuz ayarlar bölümünde, SSID'yi bulun.

    5. SSID'yi not alın.

      Not: Büyük harfler de dahil olmak üzere, güvenlik kodunu olduğu gibi not aldığınızdan emin olun.

  2. Yazıcının bağlı olduğu ağın SSID'sini öğrenin:

    1. Yazıcıdan ağ ayarları sayfasını yazdırın.

      Daha fazla bilgi için, Kullanıcı Kılavuzu''na bakın.

    2. Kablosuz bölümünde, SSID'ye bakın.

  3. Bilgisayarın SSID'si ile yazıcının SSID'sini karşılaştırın.

    SSID'ler aynı ise, yazıcı ve bilgisayar aynı kablosuz ağa bağlı demektir.

    SSID'ler aynı değilse, Kablosuz Kurulum Programı'nı yeniden çalıştırarak, yazıcıyı bilgisayar tarafından kullanılan kablosuz ağ üzerine kurun. Bilgisayar tarafından kullanılan SSID'yi seçtiğinizden emin olun.

Bilgisayarın Sanal Özel Ağ'a (VPN) bağlı olmadığından emin olun.

Çoğu VPN, bilgisayarların yalnızca Sanal Özel Ağlar ile iletişim kurmasına izin verir; diğer ağlarla aynı anda iletişim kurmasına izin vermez. Sürücüyü bilgisayara yüklemeden veya kablosuz kurulumunu bilgisayarınızda çalıştırmadan önce VPN bağlantısını kesin.

Bilgisayarın bir VPN'ye bağlı olup olmadığını anlamak için VPN İstemci yazılımınızı açın ve sonra VPN bağlantılarınızı denetleyin. VPN İstemci yazılımı yüklü değilse, Windows VPN İstemci'yi kullanarak bağlantıları el ile denetleyin.

Yerel ağınıza ve VPN'ye aynı anda bağlanabiliyorsanız, VPN sistem destek sorumlusundan bölünmüş tünellemeye izin vermesini isteyin. Bazı kuruluşların güvenlik veya teknik kaygılar dolayısıyla bölünmüş tünellemeye izin vermediğini unutmayın.

Üçüncü taraf uygulamaların yazıcınızı engellemediğinden emin olun

Diğer şahıslara ait uygulamalar, antivirüs yazılımları, güvenlik ve güvenlik duvarı programları yazıcınızın bulunmasını engelleyebilir. Yazıcının engelini kaldırmak için uygulama ayarlarınızı yapılandırın ve sonra ağ listesini yenileyin.


IP adreslerini nasıl bulabilirim?

Not: Yazıcınızın ve bilgisayarınızın ağa bağlanma şeklini bildiğinizden emin olun (Ethernet veya kablosuz).

Windows kullanıcıları için

  1. Komut istemini açın.

    Windows 8 işletim sisteminde

    Arama kısmına, çalıştır yazın ve şuraya gidin:

    Uygulamalar listesi >Çalıştır > şunu yazın: cmd >Tamam.

    Windows 7 veya daha önceki sürümlerde

    1. düğmesini veya Başlat düğmesini tıklatın ve ardından Çalıştır düğmesini tıklatın.

    2. Arama Başlat veya Çalıştır iletişim kutusuna cmd yazın.

    3. Enter tuşuna basın veya Tamam düğmesini tıklatın.

  2. ipconfig yazın ve sonra Enter tuşuna basın.

  3. IP Adresi'ni arayın.

    IP adresleri, 123.123.123.123 gibi nokta işareti ile ayrılan dört rakam dizisinden oluşur.

Macintosh kullanıcıları için

Not: Bu seçenek yalnızca Mac OS X sürüm 10.5 veya üstünde geçerlidir.

  1. Apple menüsünden, şuraya gidin:

    Sistem Tercihleri >Ağ

  2. Ethernet, Wi-Fi veya AirPort öğesini tıklatın.

  3. Gelişmiş >TCP/IP öğesini tıklatın.

  4. IPv4 Adresi'ni arayın.

Yazıcı IP adresini bulma

  1. Yazıcıdan ağ ayarları sayfasını yazdırın. Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

  2. TCP/IP bölümünde, IP Adresi'ni arayın.

    IP adresleri, 123.123.123.123 gibi nokta işareti ile ayrılan dört rakam dizisinden oluşur.


MAC adresi nedir?

Ortam Erişim Kontrolü (MAC - Media Access Control) adresi, ağ ekipmanının donanımıyla ilişkilendirilen bir 48-bitlik tanımlayıcıdır. MAC adresine fiziksel adres adı da verilebilir; çünkü cihazın yazılımı yerine donanımına bağlıdır. MAC adresi şu formatta onaltılık bir rakam olarak görüntülenir: 01-23-45-67-89-AB.

Bir ağ cihazının MAC adresinin değiştirilmesinin mümkün olmasına karşın, bu sık yapılan bir uygulama değildir. Bu nedenle, MAC adresleri kalıcı olarak değerlendirilirler. IP adresleri kolaylıkla değiştirilebilir; bu nedenle bir ağ üzerinde belirli bir aygıtı belirlenmek için MAC adresleri daha güvenilir bir yöntemdir.

Güvenlik özelliklerine sahip yönlendiriciler, ağ üzerindeki MAC adreslerinin filtrelenmelerine olanak sağlayabilir. Bu, istenmeyen aygıtlara erişimi önlemenin yanı sıra MAC adresleri ile tanımlanan cihazların, ağa erişimlerinin yönetilebilmesini sağlar. Ağınızda MAC adresi filtreleme özelliği kullanılıyorsa, yazıcının MAC adresini izin verilen cihazlar listesine eklediğinizden emin olun.


MAC adresini nasıl bulabilirim?

Ağ aygıtlarının, ağdaki diğer aygıtlarla karışmamalarını sağlayan benzersiz bir donanım kimlik numarası vardır. Buna Media Access Control (Ortam Denetim Erişimi) (MAC) adresi adı verilir.

Yazıcınızın MAC adresini bulun:

  1. Yazıcıdan ağ ayarları sayfasını yazdırın.

    Daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

  2. Standart Ağ Kartı seçiminde, UAA (MAC) öğesini arayın.


Bağlantı noktası adı nedir?

Bağlantı noktası adı, yazıcının takılı olduğu yerde bilgisayardaki bir bağlantı noktasına atanan benzersiz bir addır.


Yazıcı yazılımını yükleme

Güvenlik Bilgileri

Yükleyicim hangi tablet cihazları destekliyor?

Yazıcıyı diğer bilgisayarlara yükleme


Güvenlik Bilgileri

Diğer şahıslara ait uygulamalar, antivirüs yazılımları, güvenlik ve güvenlik duvarı programları yüklenmekte olan yazıcı yazılımı ile ilgili olarak size uyarı verebilir. Yazıcınızın düzgün çalışması için, yazıcı yazılımının bilgisayarınıza yüklenmesine izin verin.

Notlar:

  • Antivirüs programınız yükleme ile etkileşime girerse, geçici olarak devre dışı bırakabilirsiniz. Yükleme bittiğinde virüsten koruma programını etkinleştirmeyi unutmayın.
  • Bir güvenlik duvarı uyarısı bağlantıları kabul etmenizi veya reddetmenizi isterse, yükleme işlemine devam etmek için Kabul Et düğmesini tıklatın.


Yükleyicim hangi tablet cihazları destekliyor?

Yazıcı ile birlikte gelen veya Web'den indirilen yazılım yükleyici paketi, Windows 8'i destekleyen tüm x86 ve x64 tabanlı cihazlar ile uyumludur.

Yazılım yükleyici paketi, Windows 8'i destekleyen ARM tabanlı cihazlarla uyumlu değildir. Çoğu ARM tabanlı cihazda yazıcı sürücüsü önceden yüklenmiştir. Microsoft mağazalarında ek yazılım bulunabilir.


Yazıcıyı diğer bilgisayarlara yükleme

Yazılım yükleyici paketini kullanma

Yazıcıyı yerel olarak (USB) bağlarken, yazıcı ile birlikte gelen veya Web'den indirilen yazılım yükleyici paketini kullanmanızı öneririz.

  1. Yazılım yükleyici paketinin bir kopyasını alın.

    • Yazıcınız ile birlikte gelen Yazılım ve Belgeler CD'sinden

    • Web sitemizden:

      http://support.lexmark.com adresini ziyaret edin ve sonra şuraya gidin:

      DESTEK & İNDİRME > yazıcınızı seçin > işletim sisteminizi seçin

  2. Açık tüm yazılım programlarını kapatın.

  3. Yazılım yükleyici paketini çift tıklatın.

    Yükleme iletişim kutusunun görüntülenmesini bekleyin.

    Bir Yazılım ve Belgeler CD'si kullanıyorsanız ve yükleme iletişim kutusu görüntülenmiyorsa aşağıdakini yapın:

    Windows 8 işletim sisteminde

    Arama kısmına, çalıştır yazın ve şuraya gidin:

    Uygulamalar listesi > Çalıştır > şunu yazın: D:\setup.exe > Tamam

    Windows 7 veya daha önceki sürümlerde

    1. düğmesini veya Başlat düğmesini tıklatın ve ardından Çalıştır düğmesini tıklatın.

    2. Arama Başlat veya Çalıştır iletişim kutusuna D:\setup.exe yazın.

    3. Enter tuşuna basın veya Tamam düğmesini tıklatın.

    Not: D, CD veya DVD sürücünüzün harfidir.

  4. Yükle seçeneğini tıklatın ve sonra bilgisayar ekranındaki yönergeleri izleyin.

Windows yazıcı sihirbazını kullanma

Ağa bağlı bir yazıcıyı yüklemek istiyorsanız ve ek yazılımı dahil etmek istemiyorsanız Windows Yazıcıyı bul sihirbazını kullanın.

  1. Yazıcı sihirbazını açın.

    Windows 8 işletim sisteminde

    Arama kısmına, çalıştır yazın ve şuraya gidin:

    Uygulama listesi >Çalıştır > şunu yazın: yazıcıları denetle >Tamam >Cihaz veya yazıcı ekle

    Windows 7 veya Windows Vista'da

    1. düğmesini ve ardından Çalıştır düğmesini tıklatın.

    2. Arama Başlat iletişim kutusuna control printers yazın.

    3. Yazıcı ekle >Ağ, kablosuz veya Bluetooth yazıcısı ekle öğesini tıklatın.

    Windows XP veya daha önceki

    1. Başlat düğmesini ve ardından Çalıştır düğmesini tıklatın.

    2. Çalıştır iletişim kutusuna control printers yazın.

    3. Dosya >Yazıcı Ekle öğesini tıklatın.

  2. Bilgisayar ekranındaki yönergeleri izleyin. Daha fazla bilgi için, işletim sisteminiz ile ilgili Yardım sayfalarına başvurun.


Ek Yükleme Seçenekleri

İsteğe bağlı yazılımlar bulma ve yükleme

Başka hangi sürücüler mevcut?


İsteğe bağlı yazılımlar bulma ve yükleme

  1. Aşağıdakileri yapın:

    Windows 8 işletim sisteminde

    Arama kısmında, yazıcı ana sayfası yazın ve aşağıdakilerden birine gidin:

    • Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Destek >Çevrimiçi Destek

    • Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Ek Yazılım > yüklemek istediğiniz yazıcı yazılımını seçin

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdakilerden birini yapın:

      • Destek >Çevrimiçi Destek'i seçin.

      • Ek Yazılım'ı tıklatın ve sonra yüklemek istediğiniz yazıcı yazılımını seçin.

  2. Yazıcının Web sayfasından, yazıcınızı seçin ve sonra yazıcı yazılımını indirin.

  3. Bilgisayar ekranındaki yönergeleri izleyin.


Başka hangi sürücüler mevcut?

Evrensel Yazdırma Sürücüleri (PCL 5, PCL XL, PS, ve XPS) Web sitemizden indirilebilir. Uyumlu sürücüleri görüntülemek için yazıcı modelinizi aramanız gerekir.


Ağ sözlüğü

ağ adı | Bkz. SSID
ağ bağdaştırıcısı | Bilgisayar veya yazıcıların bir ağ üzerinden iletişim kurmasını sağlayan aygıt
alt ağ | Bir ağın daha büyük bir ağa bağlanan bölümü. Bir yerel alan ağına da bazen yerel alt ağ denir.
erişim noktası | Kablosuz bir ağ oluşturacak şekilde, kablosuz aygıtları birbirine bağlayan aygıt
güvenlik anahtarı | Bir ağı güvenli bir hale getirmek için kullanılan, WEP anahtarı veya WPA/WPA2 şifresi gibi bir parola
harici yazdırma sunucusu | Yazıcıları Token-Ring veya Ethernet kablosuyla bir LAN ağına bağlamak için kullanılan donanım. Harici yazdırma sunucusu bir paralel veya seri yazıcının ağa bağlanmasını sağlar
IP adresi | Bir bilgisayar veya yazıcının ağ adresi. IP adresi sizin tarafınızdan elle (statik IP adresi), DHCP sunucusu tarafından otomatik olarak (DHCP IP adresi) veya aygıt tarafından otomatik olarak (Otomatik IP adresi) atanabilir
kablosuz yönlendirici | Ayrıca, bir erişim noktası olarak da görev görür, ancak DHCP gibi daha gelişmiş özellikleri de vardır
LAN (Yerel Alan Ağı) | Bir kullanıcının sınırlı bir coğrafi bölge içinde bulunan bir bilgisayar ağı
MAC adresi | Bir ağ üzerindeki her bir aygıtı benzersiz bir şekilde tanımlayan donanım adresi. MAC adresleri genellikle aygıtın üzerinde bulunur.
özel | Bir erişim noktası veya yönlendirici olmadan cihazların doğrudan iletişim kurmalarını sağlayan bir kablosuz ağ türü.
SSID (Hizmet Seti Kimliği) | Bir kablosuz ağın adı. Bir kablosuz ağa bir yazıcı bağladığınızda, yazıcının ağ ile aynı SSID'yi kullanması gerekir. Buna ağ adı veya BSS (Basic Service Set) (Temel Hizmet Seti) adı da verilir.
UAA | Üreticinin bir ağ yazıcısına veya yazdırma sunucusuna atadığı bir adres. Bu, MAC adresi olarak da bilinir.
USB bağlantı noktası | USB kablosu kullanarak çevre birimlerinin bağlanmalarını ve yüksek hızlarda iletişim kurmalarını sağlayan, bilgisayardaki küçük, dikdörtgen bağlantı noktası
USB kablosu | Yükleme sırasında yazıcıyı geçici olarak bilgisayara bağlayan hafif ve esnek kablo. Yazıcının, paralel kabloya kıyasla bilgisayar ile çok daha yüksek hızlarda iletişim kurmasını sağlayan USB kablosu.
WEP (Wired Equivalent Privacy) (Kablolu Eş Gizlilik) | Bir kablosuz ağa yetkisiz erişimin önlenmesine yardımcı olan bir güvenlik ayarı
Wi-Fi | Bir arada çalışabilen bir yerel alan ağı (WLAN) kurmak için kullanılan teknolojiyi tanımlayan sektörel ifade
WPA (Wi-Fi Protected Access) (Wi-Fi Korumalı Erişim) | Bir kablosuz ağa yetkisiz erişimin önlenmesine yardımcı olan fakat WEP'ten daha gelişmiş ve güvenli olan bir güvenlik ayarı
WPA2 | WPA'nın yeni versiyonu. Eski yönlendiriciler bu güvenliği desteklemeyebilir.
yazdırma sunucusu | Bir yazdırma kuyruğundan bilgileri alıp bir yazıcıya gönderen donanım veya yazılım (veya ağ yazdırma sunucuları gibi bir yazılım ve donanım kombinasyonu). Bkz. harici yazdırma sunucusu.
zeroconf | "Sıfır yapılandırmalı ağ"ın kısaltmasıdır. Yazıcınızın ve diğer cihazların DHCP sunucusundan atanan IP adresleri olmadan bir ağ oluşturmasını sağlar.


Yazıcıyı doğrudan tarama için yapılandırma

Doğrudan bilgisayara tarama

Doğrudan taramayı daha sonra nasıl ayarlayabilirim?


E-posta ayarlarını yapılandırma

E-posta ayarları

E-postayı daha sonra nasıl ayarlayabilirim?

E-posta Kurulum Sihirbazını Kullanma


Faks ayarlarını yapılandırma

Telefon hattımın bağlantısını tanımlamama yardımcı ol

Faks Kurulum Sihirbazını Kullanma

Faks kurulumunu daha sonra nasıl yapabilirim?


Senaryo 5: Ülkeye veya bölgeye özgü kurulum

Farklı ülkelerde veya bölgelerde farklı türlerde telefon prizleri vardır. Standart duvar prizi birçok ülkenin veya bölgenin benimsediği Registered Jack-11'dir (RJ-11). Bir cihazı RJ-11 duvar prizine bağlayabilmeniz için bir RJ-11 fişine ya da RJ-11 konektörü olan bir telefon kablosuna ihtiyacınız vardır.

Yazıcının arka tarafındaki faks bağlantı noktaları ve yazıcı ile birlikte gelen telefon kablosunda RJ-11 konektörleri bulunur. Ülkenizde ya da bölgenizde farklı bir konektör türü kullanılıyorsa, bir RJ-11 bağdaştırıcısı kullanmanız gerekebilir.

Yazıcıyı RJ-11 duvar prizi dışında bir prize bağlama

Bağlamak için:

  1. Telefon kablosunun bir ucunu yazıcının [image] bağlantı noktasına takın.

  2. Kablonun diğer ucunu RJ-11 bağdaştırıcısına ve bağdaştırıcıyı da prize takın.

  3. Aynı prize başka bir cihaz (telefon ya da telesekreter) bağlamak istiyorsanız ve cihazın RJ-11 konektörü dışında başka bir konektörü varsa, cihazı doğrudan prize takın.

    4. Notlar:

    • Yazıcının [image] bağlantı noktasındaki kapağı çıkarmayın.
    • Ülkenizde ya da bölgenizde, yazıcı ile birlikte RJ-11 bağdaştırıcısı verilmeyebilir.

Ek cihazın (telefon ya da telesekreter) bir RJ-11 konektörü varsa, kapağı çıkarabilir ve cihazı yazıcının [image] bağlantı noktasına takabilirsiniz.

Yazıcıyı seri bağlantı kullanan ülkelerde veya bölgelerde bağlama

Bazı ülkelerde ya da bölgelerde, tüm cihazları prize takmanız gerekir. Telefon ya da telesekreteri yazıcının [image] bağlantı noktasına bağlayamazsınız. Buna seri bağlantı adı verilir.

Avusturya | Almanya | Portekiz
Belçika | İrlanda | İspanya
Danimarka | İtalya | İsveç
Fransa | Hollanda | İsviçre
Finlandiya | Norveç | İngiltere

Uyarı—Hasar Tehlikesi: Ülkeniz veya bölgeniz listede yoksa yazıcının [image] bağlantı noktasındaki kapağı çıkarmayın. Bu telefon hattındaki cihazların doğru çalışması için gereklidir.

Bağlamak için:

Prizden gelen kabloyu yazıcının [image] bağlantı noktasına takın.

Yazıcıyı Almanya'da prize bağlama

Almanya'daki prizlerde iki tür bağlantı noktası vardır. N bağlantı noktası faks makineleri, modemler ve telesekreterler içindir. F bağlantı noktası telefonlar içindir.

Yazıcıyı N bağlantı noktalarından birine bağlayın.

Bağlamak için:

  1. Telefon kablosunun bir ucunu yazıcının [image] bağlantı noktasına takın.

  2. Kablonun diğer ucunu RJ-11 bağdaştırıcısına ve bağdaştırıcıyı da N bağlantı noktasına takın.

  3. Aynı prize bir telefon ve telesekreter bağlamak istiyorsanız, resimde görüldüğü gibi bağlayın.


Yükleme Yardımı


Senaryo 2: Dijital Abone Hattı (DSL)

Dijital Abone Hattı normal telefon hattınızı iki kanala ayırır: ses ve Internet. Telefon ve faks sinyalleri ses kanalı boyunca ilerler ve Internet sinyalleri de diğer hattan geçer. Bu şekilde, aynı hattı analog sesli çağrılar (fakslar da dahil) ve dijital Internet erişimi için kullanabilirsiniz.

İki kanal arasındaki girişimi en aza indirgemek ve bağlantı kalitesinin yüksek olmasını için, ağınızdaki analog cihazlar (faks makinesi, telefon, telesekreter) için bir DSL filtresi takmanız gerekir. Girişim telefonda gürültü ve parazite, yazıcıda hatalara ve baskı kalitesinin düşük olmasına ve bilgisayarınızda da Internet bağlantısının yavaşlamasına neden olur.

Yazıcı için bir filtre yüklemek için:

  1. DSL filtresinin hat bağlantı noktasını prize takın.

  2. Yazıcının arka tarafındaki [image] bağlantı noktasından, DSL filtresinin telefon bağlantı noktasına bir telefon kablosu bağlayın.

  3. Internet erişimi için bir bilgisayar kullanmaya devam etmek için, bilgisayarı DSL filtresindeki DSL HPN bağlantı noktasına takın.

  4. Yazıcıya telefon bağlamak için, yazıcının [image] bağlantı noktasındaki koruyucu kapağı çıkarın ve telefonu bu bağlantı noktasına bağlayın.


Senaryo 4: Kablolu hizmet sağlayıcısından alınan dijital telefon hizmeti

Kurulum 1: Yazıcı doğrudan bir kablolu modeme bağlıdır

Telefonunuzu normal şartlarda bir kablolu modeme bağlıyorsanız, bu kurulumu takip edin.

Bağlamak için:

  1. Telefon kablosunun bir ucunu yazıcının [image] bağlantı noktasına takın.

  2. Kablonun diğer ucunu kablolu modemdeki Telefon Hattı 1 ya da Telefon Bağlantı Noktası'na takın.

    Telefon Hattı 2 ya da Faks Bağlantı Noktası etiketli bağlantı noktası daima etkin değildir. İkinci telefon bağlantı noktasını etkinleştirmek istiyorsanız, kablolu hizmet sağlayıcınıza ekstra ücret ödemeniz gerekebilir.

  3. Yazıcının [image] bağlantı noktasındaki koruyucu kapağı çıkarın ve telefonu bağlantı noktasına bağlayın.

Bu kurulum için ipuçları:

  • Kablolu modemdeki telefon bağlantısının etkin olduğundan emin olmak için, telefon bağlantı noktasına analog bir telefon bağlayın ve çevir sesi olup olmadığına bakın. Çevir sesi duyarsanız, bağlantı noktası etkin demektir.

  • Aygıtlarınız için iki telefon bağlantı noktasına ihtiyacınız var ama ekstra ücret ödemek istemiyorsanız, yazıcıyı ikinci telefon bağlantı noktasona bağlamayın. Bir telefon ayırıcı kullanabilirsiniz. Telefon ayırıcıyı Telefon Hattı 1 ya da Telefon Bağlantı Noktasına takın ve yazıcı ile telefonu ayırıcıya bağlayın.

    Hat ayırıcı değil, bir telefon ayırıcı kullandığınızdan emin olun. Doğru ayırıcıyı kullandığınızdan emin olmak için, ayırıcıya analog bir telefon bağlayın ve çevir sesi olup olmadığına bakın.

Kurulum 2: Yazıcı prize takılı; kablolu modem evde başka bir yere monte edildi

Aygıtlarınızı kablolu modeme takmak zorunda kalmamanız için kablolu hizmet sağlayıcınız evinizdeki prizleri etkinleştirdiyse, bu kurulumu izleyin. Kablolu telefon hizmetinizii prizlerden alırsınız.

Bağlamak için:

  1. Prizden gelen kabloyu yazıcının [image] bağlantı noktasına takın.

  2. Yazıcının [image] bağlantı noktasındaki koruyucu kapağı çıkarın ve telefonu bağlantı noktasına bağlayın.


E-posta ayarları

Yazıcı e-posta gönderme modu olarak Basit Posta Aktarım Protokolü'nü ya da SMTP'yi kullanır. E-posta işlevinin çalışması için, SMTP sunucusu ve bağlantı noktası numarası, gönderen adı ve e-posta için bir iade adresi ayarlamanız gerekir. E-postaya verilen yanıtların normal e-postanız tarafından alınması gerekir. Gönderdiğiniz mesajların bir kopyasının saklanmasını tercih ederseniz, mesajların kopyası bu e-posta adresine kaydedilir.

Kullanıcı adı ve şifrenizi girmek için Kimlik Doğrulama'yı tıklatın. "Konu satırı bilgisi" varsayılan konudur ve "Not gövdesi" varsayılan e-posta mesajıdır. Yazıcı kontrol panelinden her e-posta gönderişinizde, bunları değiştirebilirsiniz.

Sunucu adı ve bağlantı noktası numarası e-posta sağlayıcınız tarafından sağlanır. Daha fazla bilgi için e-posta sağlayıcınıza başvurun. Otomatik olarak sunucu adını ve bağlantı noktası numarasını algılamak için E-posta Kurulum Sihirbazı'nı çalıştırmayı da seçebilirsiniz.


E-posta Kurulum Sihirbazını Kullanma

E-posta Kurulum Sihirbazı e-posta ayarlarınızı yapılandırır, böylece ağ üzerinden yazıcınızı kullanarak bir veya daha fazla alıcıya e-postalar gönderebilirsiniz. Bir belge veya fotoğraf tarayabilmenizi ve sonra e-posta olarak gönderebilmenizi ya da bellek aygıtında kaydedilmiş bir belgeyi veya fotoğrafı bir e-postaya göndermenizi sağlar.

E-posta ayarlarınızı yapmak için, e-posta sağlayıcınızdan veya sistem destek personelinden alabileceğiniz aşağıdaki bilgilere ihtiyacınız vardır:

  • SMTP sunucusu

  • SMTP bağlantı noktası

  • Kullanıcı adı

  • Parola

  • Kimlik doğrulama türü

Not: Bu özellik yalnızca e-postaya bağımsız taramayı destekleyen yazıcılarda bulunur.


Telefon hattımın bağlantısını tanımlamama yardımcı ol

Senaryo 1: Standart telefon hattı

Senaryo 2: Dijital Abone Hattı (DSL)

Senaryo 3: VoIP telefon hizmeti

Senaryo 4: Kablolu hizmet sağlayıcısından alınan dijital telefon hizmeti

Senaryo 5: Ülkeye veya bölgeye özgü kurulum


Bunu daha sonra nasıl yapabilirim?

Satın aldığınız yazıcının özelliklerine bağlı olarak aşağıdakilerden bir veya birkaçını seçin.

SmartSolutions'u yüklemeden sonra yapılandırma

  1. Lexmark SmartSolutions'ı çalıştırın.

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Lexmark SmartSolutions

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Lexmark SmartSolutions

  2. Bilgisayar ekranındaki yönergeleri izleyin.

Yazıcı yazılımını kullanarak kısayollar sayfasını başlatma

Başlamadan önce, yazıcınızın açık olduğundan ve yazıcı ve bilgisayarınızın bir Ethernet veya kablosuz bağlantı yoluyla ağa bağlanmış olduğundan emin olun.

Windows kullanıcıları için

  1. Aşağıdakileri yapın:

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Kısayolları Yapılandır

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Kısayolları Yapılandır

  2. Bilgisayar ekranındaki yönergeleri izleyin.

Macintosh kullanıcıları için

  1. Finder'dan şuraya gidin:

    Uygulamalar > yazıcı klasörünüzü seçin >Kısayollar

  2. Yazıcınızı seçin ve ardından Çalıştır öğesini tıklatın.

Bağımsız e-postayı yüklemeden sonra yapılandırma

  1. E-posta Kurulum Sihirbazını çalıştırın.

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Yazıcıyı e-posta göndermek için ayarla

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Yazıcıyı e-posta göndermek için ayarla

    E-posta Kurulum Sihirbazı açılır.

  2. Bilgisayar ekranındaki yönergeleri izleyin.

Faksı yüklemeden sonra yapılandırma

  1. Faks Kurulum Sihirbazı'nı çalıştırın.

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Faks >Yazıcıyı faks işlemleri için ayarla

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Faks >Yazıcıyı faks işlemleri için ayarla

    Faks Kurulum Sihirbazı açılır.

  2. Bilgisayar ekranındaki yönergeleri izleyin.

    Not: Doğru telefon hizmeti ve bağlantısını seçtiğinizden emin olun. Bağlantınıza bağlı olarak, sihirbaz en uygun faks ayarlarını yapılandırır.


Veriler nasıl toplanır ve kullanılır?

Bilgisayarınız otomatik olarak yazıcılarınızı nasıl kullandığınız hakkında bize bilgi gönderir. Bu bilgiler, ürünlerimizi ve özelliklerimizi geliştirmemize yardımcı olmak için diğer yazıcı verileriyle birleştirilir. Bu bilgiler, yazıcınızın kayıt bilgilerinden alınan adınız, adresiniz, e-posta adresiniz ve telefon numaranız gibi verilerle birleştirilebilir.


Doğrudan taramayı daha sonra nasıl ayarlayabilirim?

  1. Aşağıdakileri yapın:

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Uzaktan Taramayı Etkinleştir

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Uzaktan Taramayı Etkinleştir

  2. Bilgisayar ekranındaki yönergeleri izleyin.


E-postayı daha sonra nasıl ayarlayabilirim?

  1. Aşağıdakileri yapın:

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Yazıcıyı e-posta göndermek için ayarla

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Ayarlar >Yazıcıyı e-posta göndermek için ayarla

  2. Bilgisayar ekranındaki yönergeleri izleyin.

Daha fazla bilgi

Bunu daha sonra nasıl yapabilirim?


Faks kurulumunu daha sonra nasıl yapabilirim?

Faksı daha sonra kurmak için yükleme programını yeniden çalıştırmanız gerekmez. Yazıcı yazılımı ile yüklenen faks yazılımını kullanabilirsiniz.

Faks Kurulum Sihirbazını da kullanabilirsiniz.

Windows 8 işletim sisteminde

Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Faks >Yazıcıyı faks işlemleri için ayarla

Windows 7 veya daha önceki sürümlerde

  1. veya Başlat'ı tıklatın.

  2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

  3. Aşağıdaki konuma gidin:

    Yazıcı Ana Sayfası > yazıcınızı seçin >Faks >Yazıcıyı faks işlemleri için ayarla

Faks Kurulum Sihirbazı açılır.

Not: Doğru telefon hizmeti ve bağlantısını seçtiğinizden emin olun. Bağlantınıza bağlı olarak, sihirbaz en uygun ayarları yapılandırır.

Daha fazla bilgi

Bunu daha sonra nasıl yapabilirim?


Ağ göstergelerini kullanarak yazıcı durumunu belirleme

Notlar:

  • Bazı özellikler yalnızca belirli yazıcı modellerinde bulunabilir.
  • Yazıcınızın Ethernet veya kablosuz bağlantı kapasitesine ya da her ikisine sahip olup olmadığını görmek için, yazıcınız ile birlikte gelen belgelere bakın veya sistem destek sorumlunuza başvurun.

  • Dokunmatik ekranı olan yazıcılarda, ağ (Ethernet ve Wi-Fi) göstergeleri, yalnızca ana ekrandan görüntülenebilir. Ana ekran görüntülenmezse aşağıdakilerden birini yapın:

    • Gerekirse yazıcıyı açın. Uyku modunda olmadığından emin olun.

    • Yazıcı kontrol panelinde [image] öğesine basın.

  • Dokunmatik ekranı olmayan yazıcılarda, ağ gösterge ışığını kontrol edin.

Gösterge

Yazıcı durumu

veya

Ethernet gösterge ışığı sürekli yeşil yanıyor

Yazıcı Ethernet bağlantısı aracılığıyla bağlandı ve kullanıma hazır.

veya

Ethernet gösterge ışığı kapalı

Yazıcı Ethernet bağlantısı için yapılandırıldı, ancak ağa erişemiyor.

veya

Wi-Fi gösterge ışığı kapalı

  • Yazıcı kablosuz ağ için yapılandırılmadı ve bu yüzden kablosuz bir ağa bağlanamıyor.

  • Yazıcı özel bir bağlantı için yapılandırılmış ancak şu anda başka bir özel aygıtla iletişim kurmuyor.

veya

Wi-Fi gösterge ışığı yeşil yanıp sönüyor

  • Yazıcı erişim noktasının (kablosuz yönlendirici) menzili dışındadır.

  • Yazıcı erişim noktasıyla iletişim kurmaya çalışıyor, ancak erişim noktası kapalı ya da düzgün çalışmıyor.

  • Erişim noktası kapalı veya yeniden açıldı ve yazıcı ağla bağlantı kurmaya çalışıyor.

  • Yazıcının kablosuz bağlantı ayarları artık geçerli olmayabilir.

    SSID, WEP anahtarı veya WPA/WPA2 şifresi, güvenlik türü ve yazıcının kullandığı IP adresinin hala doğru olduğunu kontrol edin.

veya

Wi-Fi gösterge ışığı sürekli yeşil yanıyor

  • Yazıcı kablosuz bir ağa bağlı ve kullanıma hazırdır.

  • Yazıcı, özel bir bağlantıyla bilgisayarınıza bağlıdır.


Bu, casus yazılım mıdır?

Hayır. Casus yazılım bilgi toplar veya bilgisayarınızda bilginiz veya onayınız olmadan çalışır. Ürün güncelleme bilgi toplar ve yalnızca etkinleştirdiğinizde işlem yapar.


Katılmayı seçersem daha sonra vazgeçebilir miyim?

Evet, Ürün Güncellemeye katılmayı istediğiniz zaman başlatabilir veya durdurabilirsiniz. Bu ayarlara Yazıcı Ana Sayfasından erişilebilir.


Ürün Güncellemesi Hakkında sık sorulan sorular (SSS)

Not: Bu özellik yalnızca belirli modellerde bulunur.

Ürün Güncellemesi, kullanılabilir yazılım ve yazıcı güncellemelerini tanımlamak için düzenli olarak yazıcınız ve yazılımı hakkında bize bilgiler gönderir. Yeni bir sürüm algılandığında size bildirilir ve basit yükleme sürecinde yönlendirilirsiniz. Yazılım ve yazıcı güncellemelerini otomatik bildirme yazıcının en iyi şekilde çalışmasını sağlar. Program, ayrıca yazıcınızı nasıl kullandığınız ve karşılaşabileceğiniz sorunlar hakkında bilgi de toplayacaktır, bu durum size sunduğumuz ürün ve servisleri geliştirmemizi sağlar.

Bu, casus yazılım mıdır?

Veriler nasıl toplanır ve kullanılır?

Hangi tür veriler toplanır?

Katılmayı seçersem daha sonra vazgeçebilir miyim?


Doğrudan bilgisayara tarama

Doğrudan tarama, yazıcı kontrol panelinden bilgisayarınızı tarama hedefi olarak seçmenizi sağlayarak bir görüntüyü taramanızı ve sonra doğrudan bilgisayarınıza kaydetmenizi sağlar. Ayrıca, diğer kişilerin doğrudan bilgisayarınıza taramasını önlemek için bir güvenlik PIN'i de oluşturabilirsiniz.

Not: Doğrudan tarama yalnızca belirli yazıcı modellerinde bulunabilir.

Taramadan önce, şunlardan emin olun:

  • Yazıcı, bir kablosuz veya Ethernet ağ bağlantısıyla bir ağa bağlı.

  • Yazıcı, yazdırma sunucusu ve taramayı alan bilgisayar açık ve aynı ağda.

  • Yazıcı ağdan tarama yapmak üzere yapılandırılmış.


Yazıcı donanımını kurma

Yazıcı Kurulum Sihirbazı, yazıcının kutusundan çıkarılması ve bağlanması sırasında yardım sağlar. Donanımı yüklerken, yazılım yükleme işlemi arka planda çalışır.

Yazıcının kurulumunda adım adım yönergeleri başlatmak için Evet'i tıklatın. Yazıcınız zaten kurulduysa, yükleme işine devam etmek için Hayır, teşekkürler'i tıklatın.

Not: Bu özellik yalnızca belirli yazıcı modellerinde bulunur.


Senaryo 1: Standart telefon hattı

Kurulum 1: Yazıcı ayrı bir faks hattına bağlı

Bağlamak için:

Prizden gelen kabloyu yazıcının [image] bağlantı noktasına takın.

Bu kurulum için ipuçları:

  • Yazıcıyı faksları otomatik olarak (Otomatik Yanıtlama Açık) ya da elle (Otomatik Yanıtlama Kapalı) alacak şekilde ayarlayabilirsiniz.

  • Faksları otomatik olarak almak istiyorsanız (Otomatik Yanıtlama Açık), yazıcıyı istediğiniz sayıda zil sesini bekledikten sonra çağrıları yanıtlayacak şekilde ayarlayın.

Kurulum 2: Yazıcı hattı bir telesekreterle paylaşıyor

Aynı telefon prizine bağlı

Bağlamak için:

  1. Prizden gelen kabloyu yazıcının [image] bağlantı noktasına takın.

  2. Yazıcının [image] bağlantı noktasındaki koruyucu kapağı çıkarın ve telesekreteri bağlantı noktasına bağlayın.

Farklı prizlere bağlı

Bağlamak için:

Prizden gelen kabloyu yazıcının [image] bağlantı noktasına takın.

Bu kurulum için ipuçları:

  • Hattınızda sadece bir telefon numaranız varsa, yazıcınızı faksları otomatik olarak alacak şekilde ayarlamanız gerekir (Otomatik Yanıtla Açık)

  • Yazıcıyı telesekreterden sonra zil iki kez çalınca çağrıları yanıtlayacak şekilde ayarlayın. Örneğin, telesekreter zil dört kez çaldıktan sonra çağrıları yanıtlıyorsa, yazıcıyı zil altı kez çaldıktan sonra çağrıları yanıtlayacak şekilde ayarlayın. Bu şekilde, çağrıları önce telesekreter alır ve sesli çağrılarınız alınmış olur. Çağrı bir fakssa, yazıcı hattaki faks sinyalini algılar ve çağrıyı devralır.

  • Telefon şirketiniz tarafından verilen benzersiz zil sesi hizmeti aboneliğiniz varsa, yazıcı için doğru zil sesi düzenini ayarladığınızdan emin olun. Aksi takdirde, siz faksları otomatik olarak alacak şekilde ayarlasanız bile, yazıcı faksları alamaz.

Kurulum 3: Yazıcı, hattı sesli posta hizmeti aboneliği olan bir telefonla paylaşıyor

Bağlamak için:

  1. Prizden gelen kabloyu yazıcının [image] bağlantı noktasına takın.

  2. Yazıcının [image] bağlantı noktasındaki koruyucu kapağı çıkarın ve telefonu bağlantı noktasına bağlayın.

Bu kurulum için ipuçları:

  • Bu kurulum en iyi bir benzersiz zil sesi hizmeti aboneliğiniz varsa çalışır. Benzersiz zil sesi hizmeti alıyorsanız, yazıcı için doğru zil sesi düzenini ayarladığınızdan emin olun. Aksi takdirde, siz faksları otomatik olarak alacak şekilde ayarlasanız bile, yazıcı faksları alamaz.

  • Hattınızda sadece bir telefon numaranız varsa, yazıcınızı faksları elle alacak şekilde ayarlamanız gerekir (Otomatik Yanıtla Kapalı)

    Telefonu yanıtladığınızda faks sinyali duyuyorsanız, *9* tuşuna basın ya da faksı almak üzere telefonda elle yanıtlama kodunu girin.

  • Yazıcıyı faksları otomatik olarak alacak şekilde de ayarlayabilirsiniz (Otomatik Yanıtlama Açık) ama faks beklerken sesli posta hizmetinizi devre dışı bırakmanız gerekir. Bu ayar sesli posta hizmetini fakstan daha çok kullanıyorsanı işe yarar.


Ethernet ağına bağlamak için ipuçları

Şunlara dikkat etmelisiniz:

  • Ethernet kablosu ve konektörleri hasar görmemiş.

    Konektörlerin her iki ucunun da zarar görüp görmediğini denetleyin. Mümkünse yeni bir kablo kullanın.

  • Ethernet kablosu yazıcıya ve ağ hub'ına veya duvar bağlantısına sıkı bir şekilde bağlı.

  • Yazıcı sürücüsü, görevi yürüttüğünüz bilgisayara yüklenmiş.

  • Doğru yazıcı bağlantı noktası seçildi.

  • IP adresi, ağ geçidi ve ağ maskesi ağınız için doğru.

    Ağ ayarlarını kontrol etmek için yazıcıdan bir ağ kurulum sayfası yazdırın.


Gelişmiş Seçenekleri kullanma

Bir Sürücü Yapılandırma Dosyası nedir?

Yapılandırma ayarlarını kullanma

Veri akışı nedir?


Yapılandırma ayarlarını kullanma

  1. Yapılandırma Ayarları bölümünden, Ayarları uygulamak için bir yapılandırma kullanın öğesini seçin.

    1. Varolan bir yapılandırma dosyası kullanmak istiyorsanız, Dosya Yükle öğesini tıklatın.

    2. Yeni bir yapılandırma dosyası oluşturmak istiyorsanız, şunu yapın:

      1. Yeni düğmesini tıklatın.

      2. Mevcut bir Sürücü Yapılandırma Dosyasını (DCF) seçmek için Gözat düğmesini tıklatın veya yeni bir dosya adı girin.

        Not: Dosya adının uzantısı .ldc olmalıdır

      3. Yapılandırmanın adını ve açıklamayı girin ve sonra Tamam düğmesini tıklatın.

      4. Oluşturmak istediğiniz yapılandırma verisini seçin.

      5. Bitir'i tıklatın ve sonra ayarları kaydedin.

        6. Not: Aynı yapılandırmayı izleyen tüm yazdırma kuyruğu oluşumlarına uygulamak istiyorsanız, Tüm özellik yüklemelerine uygula öğesini seçin. Aksi halde, yapılandırma yalnızca ilk yüklemeye uygulanacaktır.

  2. Tamam düğmesini tıklatın.


Faks Kurulum Sihirbazını Kullanma

Faks Kurulum Sihirbazı, faks ayarınızı yapılandırır, böylece yazıcınızı kullanarak fakslar gönderebilirsiniz. Faksı daha sonra ayarlamak istiyorsanız, yazıcı yazılımıyla yüklenen faks yazılımını kullanabilirsiniz.

Faks ayarlarınızı ayarlamak için, aşağıdaki bilgiler gerekir:

  • Ad ya da şirket adı

  • Faks numarası

  • Çevirme öneki

  • VoIP servisi

  • Sesli posta

  • Benzersiz zil sesi düzeni

Not: Özellikler, telefon şirketinizin sağladığı hizmete göre değişebilir. Daha fazla bilgi için, telefon şirketinize veya sistem destek personeline başvurun.


Senaryo 3: VoIP telefon hizmeti

Bağlamak için:

  1. Telefon kablosunun bir ucunu yazıcının [image] bağlantı noktasına takın.

  2. Kablonun diğer ucunu VoIP bağdaştırıcısındaki Telefon Hattı 1 ya da Telefon Bağlantı Noktası'na takın.

    Telefon Hattı 2 ya da Faks Bağlantı Noktası etiketli bağlantı noktası daima etkin değildir. İkinci telefon bağlantı noktasını etkinleştirmek istiyorsanız, VoIP hizmet sağlayıcınıza ekstra ücret ödemeniz gerekebilir.

  3. Yazıcının [image] bağlantı noktasındaki koruyucu kapağı çıkarın ve telefonu bağlantı noktasına bağlayın.

Bu kurulum için ipuçları:

  • VoIP bağdaştıcısındaki telefon bağlantısının etkin olduğundan emin olmak için, telefon bağlantı noktasına analog bir telefon bağlayın ve çevir sesi olup olmadığına bakın. Çevir sesi duyarsanız, bağlantı noktası etkin demektir.

  • Aygıtlarınız için iki telefon bağlantı noktasına ihtiyacınız var ama ekstra ücret ödemek istemiyorsanız, yazıcıyı ikinci telefon bağlantı noktasona bağlamayın. Bir telefon ayırıcı kullanabilirsiniz. Telefon ayırıcıyı Telefon Hattı 1 ya da Telefon Bağlantı Noktasına takın ve yazıcı ile telefonu ayırıcıya bağlayın.

    Hat ayırıcı değil, bir telefon ayırıcı kullandığınızdan emin olun. Doğru ayırıcıyı kullandığınızdan emin olmak için, ayırıcıya analog bir telefon bağlayın ve çevir sesi olup olmadığına bakın.


Veri akışı nedir?

Veri akışı, varsayılan yazıcı adını ve emülasyon sonek adını içeren sistem tarafından oluşturulan bir addır.

Emülasyonlar şunları içerir:

  • PCL 5—Yazıcı Komut Dili 5

  • PCL XL—Yazıcı Komut Dili (Genişletilebilir Dil), ayrıca Yazıcı Komut Dili 6 Gelişmiş olarak da bilinir

  • PS—PostScript

  • GDI—Grafik Aygıtı Arayüzü

Notlar:

  • Yükleyici iki veya daha fazla emülasyon içeriyorsa, hangi emülasyon sonekinin kullanılacağını seçin.
  • Emülasyonunuz olarak GDI'yı seçtiyseniz sonek adı oluşturulmaz.


Bir Sürücü Yapılandırma Dosyası nedir?

Bir Sürücü Yapılandırma Dosyası (DCF), kaydedilen yazıcı ayarlarını ve diğer verileri depolayan bir dosyadır. DCF'ler .ldc dosya uzantısını kullanır.

Yükleme sırasında, bir yazıcı nesnesi oluşturmak için kullanmak istediğiniz yapılandırmaları içeren DCF'yi seçin. Bir DCF'nin tek tek yapılandırması açıklama ile tanımlanır.

Bir DCF istenildiği kadar sayıda yazıcı modeli ve farklı sürücü (Windows için PostScript ya da PCL emülasyonları) için yapılandırma içerebilir.


Yazıcı çözümleri veya kısayollar oluşturma ve bunları özelleştirme

Not: Bu çözümler yalnızca belirli yazıcı modellerinde bulunabilir.

SmartSolutions kullanma

SmartSolutions, oluşturabileceğiniz, özelleştirebileceğiniz ve SmartSolutions Web sitesinden (smartsolutions.lexmark.com) yazıcınıza indirebileceğiniz çözümlerdir. Olayları tekrar tekrar kopyalama, tarama ve yazdırma akışı için tek tuşla özel çözümler oluşturabilirsiniz. Ayrıca RSS beslemelerini, takvimleri ve çevrimiçi fotoğraf albümlerini yazıcınızın kontrol panelinden de görüntüleyebilirsiniz.

Oluşturmuş veya özelleştirmiş olduğunuz bir çözüme erişmek için, yazıcının kontrol panelinde SmartSolutions seçeneğine dokunun ve sonra çözümün simgesini ya da adını seçin.

E-posta gönderme seçeneği gibi çözümler için, ilk önce yazıcınızı ana ekrandan [image] üzerinden e-posta göndermesi için ayarlamanız gerekir.

Başlamadan önce, şunlardan emin olun:

  • Yazıcınız ve bilgisayarınız Ethernet ya da kablosuz bağlantı aracılığıyla İnternet'e bağlı.

  • Bilgisayarınız açık.

  1. http://smartsolutions.lexmark.com adresindeki SmartSolutions Web sitesine gidin.

  2. Yazıcınıza eklemek istediğiniz çözümleri seçin.

  3. Oturum açın veya bir hesap oluşturun.

  4. SmartSolutions'ı Yapılandır öğesini seçin.

  5. Çözümleri özelleştirmek ve yazıcınıza indirmek için Web sitesini kullanın.

Daha fazla bilgi için, SmartSolutions Web sitesindeki YARDIM'ı tıklatın.

Kısayolları kullanma

Kısayol, yazdırma, kopyalama, tarama, e-posta gönderme, faks gönderme/alma görevlerini yazıcıdan hızla gerçekleştirmenin bir yoludur. Belirli bir iş için, sık kullanılan bir dizi yazıcı ayarını yapılandırabilir ve kaydedebilirsiniz, ardından bunlara bir kısayol adı ve kısayol sayısı atayabilirsiniz. Bu ayarları kullanarak bir işlem yapmak istediğinizde, genelde yaptığınız gibi ayar ve seçenekleri tek tek değiştirmek yerine yazıcının üzerindeki kısayol sayısını kolayca seçebilirsiniz.

Yazıcı Web sayfasında bir iş için kısayol ayarlarını yapılandırma:

Kopyalama

İşini

Seçme

Bir belge veya fotoğrafı kopyalayın.

Eko Kopya

Arkalı önlü veya taslak ayarlarını kullanrak bir belgeyi veya fotoğrafı kopyalayın.

Kimlik Kartı Kopyalama

Kimlik kartının her iki tarafını tek bir sayfaya kopyalayın.

Faksa Tarama

Bir belgeyi veya fotoğrafı tarayın ve bunu faksla gönderin.

E-postaya Tarama

Bir belgeyi veya fotoğrafı tarayın ve bunu e-posta ile gönderin.

Not: Yazıcınızın Ethernet ya da kablosuz bağlantı aracılığıyla ağa ve Internet'e bağlı olduğundan emin olun.

Bilgisayara Tara

Bir belgeyi veya fotoğrafı tarayın ve bunu bilgisayarınıza gönderin.

Notlar:

  • Yazıcı sürücüsünün bir ağ yazıcısı bağlantısıyla yüklendiğinden emin olun.
  • Yazıcınızın, yerel olarak (USB) veya aynı Ethernet veya kablosuz ağ yoluyla bilgisayara bağlandığından emin olun.

Ağa Tara

Bir belgeyi veya fotoğrafı tarayın ve bunu ağ klasörüne kaydedin.

Not: Yazıcınızın Ethernet ya da kablosuz bağlantı aracılığıyla Internet'e bağlı olduğundan emin olun.

Bellek Aygıtına Tara

Bir belgeyi veya fotoğrafı tarayın ve bunu bir bellek kartına veya flash sürücüsüne (yazıcı modelinize bağlı olarak değişir) kaydedin.

Dosya Yazdır

Bilgisayarınızdan bir belge yazdırın.

Not: Yazıcınızın, aynı Ethernet veya kablosuz ağ yoluyla bilgisayara bağlandığından emin olun.

Örnek:

Müşterilere e-posta göndermek için yazıcısını kullanan bir avukat genellikle bu özelliği ve uygun seçenekleri seçmek için yazıcının kontrol panelinde gezinir. Bunu yapmak yerine, yazıcının Web sayfasından yazıcı ayarlarını (mesaj başlığı ve alıcı gibi) yapılandırabilir ve ardından göreve bir kısayol sayısı atayabilir. Yazıcı kontrol panelinden kısayol sayısını girince, yazıcı, belgeleri seçili ayarlara göre otomatik olarak gönderir. Mesajın başka bir kopyasını göndermek isterse, kısayol sayısını yeniden girer.

Kısayollar oluşturma ve buları kullanma ile ilgili daha fazla bilgi için, Kullanıcı Kılavuzu'na bakın.

Daha fazla bilgi

Bunu daha sonra nasıl yapabilirim?


Hangi tür veriler toplanır?

Ürün Güncelleme; yazıcı modeliniz, yazıcının yazılımı, yazdırma kalitesi, yazdırılan sayfaların miktarı, kullanılan yazıcı özellikleri, tüketilen mürekkep ve oluşabilecek herhangi bir hata hakkında bilgi toplar.


Yazıcı yazılımını neden güncellemem gerekir?

Yazılım güncellemeleri, kullanıcıların Web'de bulunan en son güncellemeleri kontrol etmesini sağlar. Yazıcıyla iletişim kurulduğunda, yazılım güncellemelerini kontrol etmenizi öneririz, böylece yazıcınızın en iyi performansı göstermesine yardımcı olursunuz.

Yüklemeden sonra yazılım veya ürün bilgisi güncellemelerini kontrol etme

  1. Aşağıdakileri yapın:

    Windows 8 işletim sisteminde

    Arama kısmına, yazıcı ana sayfası yazın ve şuraya gidin:

    Uygulama listesi >Yazıcı Ana Sayfası > yazıcınızı seçin >Destek >Ürün Güncellemesi

    Windows 7 veya daha önceki sürümlerde

    1. veya Başlat'ı tıklatın.

    2. Tüm Programlar veya Programlar'ı tıklatın ve ardından listeden yazıcı program klasörünü seçin.

    3. Aşağıdaki konuma gidin:

      Yazıcı Ana Sayfası > yazıcınızı seçin >Destek >Ürün Güncellemesi

  2. Bilgisayar ekranındaki yönergeleri izleyin.

Notlar:

  • Bilgisayarınızın Internet'e bağlı olduğundan emin olun.
  • Yazılım güncellemelerini kontrol etme seçeneğini seçerseniz, yükleyici yüklemedeki ürün bilgisi güncellemelerini daha sonra kontrol eder.