關於安裝選項

什麼是印表機名稱？

為何無法使用「瀏覽」按鈕？


什麼是印表機名稱？

依預設，印表機名稱是印表機型號名稱。該名稱又稱為印表機物件，該物件是在安裝後建立的。印表機物件代表可作為列印工作指定目標的實際印表機。請確定您的印表機物件有獨一無二的名稱，方便您在網路上辨識該印表機。

請注意： 若要將印表機物件設為預設印表機，請選取設成預設的印表機，然後按一下繼續。


為何無法使用「瀏覽」按鈕？

如果您先前在電腦上安裝了印表機軟體，便會停用可指定安裝路徑的選項。安裝路徑是指印表機其他軟體安裝所在的目錄。若有較新版的印表機軟體，便會自動予以更新。

請注意： 若選取的語言可供使用，便會安裝該特定語言的印表機軟體；否則，印表機軟體便會顯示為英文。


使用本端連線 (USB) 安裝印表機

尋找印表機型號

什麼是 USB 電纜？

尋找 USB 連接埠

無法使用「繼續」按鈕

若略過此作業，會造成什麼結果？


尋找印表機型號

若要識別印表機或裝置的型號，請檢查客戶支援標籤。如需其他資訊，請參閱用戶手冊的「關於您的印表機」章節， 或快速參考手冊.


什麼是 USB 電纜？

通用序列匯流排 (USB) 電纜的主要用途，是將 USB 裝置連接到主電腦。一般主電腦包括電腦和視訊遊戲主控台。透過 USB 連接埠和電纜，就可以連接電腦週邊裝置，例如：滑鼠裝置、鍵盤、數位相機、印表機、個人媒體播放器、快閃儲存碟及外接式硬碟。就這些裝置中的許多裝置而言，USB 已成為標準連線方法。

告訴我更多資訊

尋找 USB 連接埠

網路功能設定名詞解釋


尋找 USB 連接埠

電腦上與印表機上的 USB 連接埠會分別加上 [image] 標示。

請注意：

  • 在未出現提示之前，請勿連接 USB 電纜。
  • 若貼紙遮住了印表機背部的 USB 連接埠，請務必將它撕下。

將 USB 電纜的正方形端點連接到印表機背部的正方形 USB 連接埠。

將 USB 電纜的矩形端點連接到電腦上的矩形 USB 連接埠。

告訴我更多資訊

網路功能設定名詞解釋


無法使用「繼續」按鈕

按顯示順序嘗試下列解決方案，直到「繼續」按鈕變成作用中狀態且可供使用：

檢查 USB 電纜是否牢牢插入電腦和印表機上的 USB 連接埠

USB 連接埠附有 [image] 標示。

確認印表機插頭已插入電源插座，並打開電源

確認 [image] 按鈕已亮起。若您剛剛開啟印表機電源，您可能需要中斷 USB 電纜，然後再重新連接。

確認電腦上的 USB 連接埠運作正常

將其他裝置連接到該 USB 連接埠，進行測試。若能順利從該連接埠使用其他裝置，表示它能正常運作。

請注意：

  • 連接埠可能可以正常運作，但多個 USB 裝置很可能發生某些衝突。請嘗試中斷其他 USB 裝置之一的連線。
  • 若電腦上的 USB 連接埠無法正常運作，請嘗試改用電腦上的其他 USB 連接埠。
確認 USB 電纜運作正常

請嘗試使用不同的 USB 電纜。若所使用的電纜長度大於 10 英呎，請嘗試改用較短的電纜。

請注意： USB 集線器、延長線、連接埠複製器及擴充底座均有可能造成連線問題。請嘗試中斷這些裝置的連線，以便將印表機直接連接到電腦。
確認您是使用您印表機型號適用的正確光碟片

請比對光碟上的印表機型號與印表機上標示的印表機型號。兩組號碼應該完全相符或屬於同一系列。

若不確定，請在 Lexmark 網站搜尋印表機軟體的更新版本。如需其他資訊，請參閱印表機用戶手冊。

重新連接電源供應器

  1. 關閉印表機電源。

    請注意： 確認印表機不是處於「睡眠模式」下。按住 [image] 三秒鐘，以關閉印表機電源。

  2. 從電源插座拔掉電源線。

  3. 從印表機背面拔除電源供應器，然後再插回。

  4. 將電源線重新插回電源插座。

  5. 開啟印表機電源，然後回復電腦上的安裝程序。

重新執行安裝程式

  1. 關閉安裝程式。

    請注意： 若您使用的是軟體與說明文件 光碟，請從 CD 或 DVD 光碟機中取出該光碟。

  2. 重新啟動電腦。

  3. 執行安裝程式套裝軟體。

    請注意： 若您使用的是軟體與說明文件 光碟，請先將該光碟放入 CD 或 DVD 光碟機。
確認電腦是否能夠辨識 USB 連接埠上的 USB 活動

  1. 開啟「裝置管理員」。

    在 Windows 8 中

    從「搜尋」圖標，輸入 run，然後導覽至：

    應用程式清單 >執行 > 輸入 devmgmt.msc >確定

    在 Windows 7 或較舊版本中

    1. 按一下 [image] ，或按一下開始，然後按一下執行。

    2. 在「開始搜尋」或「執行」方框中，輸入 devmgmt.msc。

    3. 按下 Enter，或按一下確定。

  2. 將 USB 電纜或其他裝置連接到 USB 連接埠時，請注意觀察「裝置管理員」視窗。當「裝置管理員」能辨識 USB 連線時，該視窗會重新整理。

    • 若「裝置管理員」上有活動，但前述解決方案都行不通，這時請電洽客戶支援中心。

    • 若「裝置管理員」上沒有活動，表示電腦及其 USB 支援有問題。


若略過此作業，會造成什麼結果？

若選擇略過連接 USB 電纜這項作業，就不建立列印佇列，您會因此而無法使用完整的印表機列印和傳真功能。

請將 USB 電纜連接到您的印表機，來完成安裝程序及使用完整的列印和傳真功能。


將印表機連接到網路

選取連線類型

我如何檢查印表機是否連接到無線網路？

在乙太網路設定印表機所需的資訊

新增網路印表機

瞭解連接埠類型


選取連線類型

選取 | 執行下列各項
無線連線 | 將印表機連接到無線網路。
乙太網路連線 | 將印表機連接到有線網路。
本端連線 | 利用 USB 電纜將印表機直接連接到電腦。
進階 | 將印表機連接到在電腦上找到的本端連接埠。此步驟也可讓使用者建立印表機物件的連接埠。

請注意：

  • 連線類型選項可能會因印表機型號而異。如需其他資訊，請參閱用戶手冊。
  • 安裝期間請讓印表機儘可能鄰近電腦。如果您正在設定無線網路，您可以在設定完成後，再搬移印表機。
  • 印表機一次只能支援一個作用中的本端連線 (USB)，以及一個作用中的網路連線（乙太網路或無線）。您不可同時使用乙太網路和無線網路。


我如何檢查印表機是否連接到無線網路？

  1. 取得電腦所連接網路的 SSID。

    1. 在 Web 瀏覽器的位址欄位中，輸入存取點（無線路由器）的 IP 位址。

      若您不知道存取點的 IP 位址，請執行下列各項：

      1. 開啟命令提示字元。

        在 Windows 8 中

        從「搜尋」圖標，輸入 run，然後導覽至：

        應用程式清單 >執行 > 輸入 cmd >確定

        在 Windows 7 或較舊版本中

        1. 按一下 [image] ，或按一下開始，然後按一下執行。

        2. 在「開始搜尋」或「執行」方框中，輸入 cmd。

        3. 按下 Enter，或按一下確定。

      2. 輸入 ipconfig，然後按下 Enter。

      3. 查看「無線網路連線」區段，並尋找「預設的閘道」項目。

        請注意：

        • 「預設的閘道」項目通常就是存取點。
        • IP 位址會以四組以英文句點隔開的號碼呈現，例如：123.123.123.123。

    2. 出現提示時，請輸入路由器的使用者名稱及密碼。

    3. 按一下確定。

    4. 在「無線設定」區段中，尋找 SSID。

    5. 請記下 SSID。

      請注意： 請確認抄寫正確，包括任何字母大小寫在內。

  2. 取得印表機所連接網路的 SSID。

    1. 從印表機列印網路設定頁。

      如需其他資訊，請參閱用戶用冊。

    2. 在「無線」區段中，尋找 SSID。

  3. 比較電腦的 SSID 與印表機的 SSID。

    如果兩個 SSID 相同，表示電腦和印表機已連線到同一個無線網路。

    如果 SSID 不同，請重新執行公用程式，在電腦所使用的無線網路上設定印表機。


在乙太網路設定印表機所需的資訊

確認您備有下列資訊，才開始作業：

  • 一個有效且唯一的 IP 位址供印表機使用

  • 網路的閘道

  • 將在其中使用印表機的網路之網路遮罩

  • 印表機所在的網域名稱

  • 印表機的主電腦名稱

  • 在網路上進行鑑別所需的任何安全性資訊

請注意： 確認您備有乙太網路電纜，方便您將印表機連線到網路和可用的連接埠（可能透過網路裝置或壁式插座，將印表機實際連接至網路）。

告訴我更多資訊

連接到乙太網路的提示


新增網路印表機

「新增網路印表機」對話方塊可讓您按照印表機名稱、IP 位址或子網路來搜尋印表機。尋找您的印表機，然後將它手動新增到可用網路印表機清單。

請注意： 請確定您知道該印表機的名稱和 IP 位址，以及它所屬的子網路。若要取得這些資訊，請列印網路設定頁。如需其他資訊，請參閱用戶手冊。

使用印表機名稱和 IP 位址

輸入印表機名稱，然後按一下確定。

使用子網路位址

若印表機和列印伺服器位於另一個網路（稱為子網路），請指定您要存取的印表機的子網路，來尋找可用的印表機。

  • 若要新增子網路位址，請在指定欄位上輸入子網路位址，然後按一下新增 > 確定。

    請注意： 您也可以搜尋多個子網路位址。

  • 若要移除子網路位址，請從找到的子網路清單中高亮度顯示該子網路位址，然後按一下移除。

告訴我更多資訊

我要如何找出 IP 位址？

網路功能設定名詞解釋


瞭解連接埠類型

請注意： 某些連接埠可能只適用於特定印表機型號。
連接埠類型 | 說明
外接式列印伺服器 | 一種外接式裝置，可讓您藉由它的乙太網路連接埠來進行網路存取。
LPR (Line Printer Remote) | 一種通訊協定，可讓您將列印工作送交遠端印表機。
列印伺服器 | 一種電腦或裝置，可讓您透過網路將它連接到一或多台印表機，或連接到用戶端電腦。它可以從電腦接受列印工作，然後將工作傳送到適當的印表機。
標準 TCP/IP（傳輸控制通訊協定/網際網路通訊協定） | 一種通訊協定，用以制定各部電腦透過網際網路互相通訊時必須遵循的規則。
UNC（通用命名規則） | 一種標準，在不對映網路磁碟的情形下，用以識別網路中的伺服器、印表機及其他資源。它為每一項共用資源分別提供一個獨一無二的位址。此作法可讓支援 UNC 的作業系統在檔案伺服器上完整指定目錄。

告訴我更多資訊

網路功能設定名詞解釋


選取網路印表機

我如何選取印表機？

為何清單中沒有列出我的印表機？

我要如何找出 IP 位址？

什麼是 MAC 位址？

如何尋找 MAC 位址？

什麼是連接埠名稱？


我如何選取印表機？

  1. 從「選取您的印表機」對話方塊，選取可讓您尋找印表機的選項。若您沒有必要資訊，請列印網路設定頁，然後尋找以下各項：

    印表機資訊

    說明

    Zero Configuration 名稱（在 TCP/IP 區中）

    此名稱顯示您的印表機支援 zeroconf 或 zero configuration 網路功能。

    IP 位址（在 TCP/IP 區中）

    此址位是一個唯一號碼，您的印表機可利用該號碼與網路網的其他裝置通訊，以及尋找網路上的其他裝置。

    完整網域名稱（在 TCP/IP 區中）

    此名稱包括印表機名稱和印表機所連接網路的名稱。此名稱也是印表機名稱。

    UAA (MAC)（在「標準網路卡」區中）

    這是唯一硬體識別碼，用以區別印表機與網路上的其他裝置。

    如需其他關於列印網路設定頁的資訊，請參閱用戶手冊

  2. 從「選取您的印表機」對話方塊，尋找您先前取得印表機資訊。

  3. 從清單中選取一部印表機，然後按一下繼續。

  4. 若您的印表機不在清單中，請輸入下列其中一或多項：

    • 重新整理印表機清單。

    • 按一下修改搜尋，來手動新增您的印表機，然後遵循電腦螢幕上的指示。

    • 確定協力廠商應用程式沒有封鎖您的印表機。

    • 確定您的電腦沒有連接到虛擬私人網路 (VPN)

    • 確定您的電腦與印表機均連接到相同的網路。

    • 確定已指定有效的唯一 IP 位址給印表機。

告訴我更多資訊

網路功能設定名詞解釋

新增網路印表機


為何清單中沒有列出我的印表機？

確認電腦與印表機連線到同一個無線網路

印表機和電腦可能沒有位在同一個無線網路上。若電腦已連接到無線網路，印表機的 SSID 必須與電腦的 SSID 相符。

  1. 取得電腦所連接網路的 SSID。

    1. 在 Web 瀏覽器的位址欄位中，輸入存取點（無線路由器）的 IP 位址。

      若您不知道存取點的 IP 位址，請執行下列各項：

      在 Windows 8 中

      從「搜尋」圖標，輸入 run，然後導覽至：

      應用程式清單 > 執行 > 輸入 cmd > 確定 > 輸入 ipconfig

      在 Windows 7 或較舊版本中

      1. 按一下 [image] ，或按一下開始，然後按一下執行。

      2. 在「開始搜尋」或「執行」方框中，輸入 cmd。

      3. 按下 Enter，或按一下確定，然後輸入 ipconfig。

      請注意：

      • 「預設的閘道」項目通常就是存取點，不過，最好還是確定它是否屬於 ipconfig 資訊的「無線網路連線」區段。
      • IP 位址會以四組以英文句點隔開的號碼呈現，例如：123.123.123.123。

    2. 按下 Enter 或執行。

    3. 當您看到提示時，請輸入存取點的使用者名稱及密碼，然後按一下確定。

    4. 在「無線設定」區段中，尋找 SSID。

    5. 請記下 SSID。

      請注意： 請確認抄寫正確，包括任何字母大小寫在內。

  2. 取得印表機所連接網路的 SSID：

    1. 從印表機列印網路設定頁。

      如需其他資訊，請參閱用戶手冊。

    2. 在「無線」區段中，尋找 SSID。

  3. 比較電腦的 SSID 與印表機的 SSID。

    如果兩個 SSID 相同，表示電腦和印表機已連線到同一個無線網路。

    若 SSID 不同，請重新執行「無線設定公用程式」，在電腦所使用的無線網路上設定印表機。確認您已選取電腦所使用的 SSID。

確認電腦不是連接到「虛擬私人網路」(VPN)

大部分的「虛擬私人網路」都只能讓電腦與 VPN 互通，而無法同時與其他網路互通。請先中斷 VPN 的連線，然後將驅動程式安裝在電腦上，或是在電腦上執行無線設定。

若要檢查電腦目前是否連接到 VPN，請開啟「VPN 用戶端」軟體，然後檢查 VPN 連線。若尚未安裝「VPN 用戶端」軟體，請利用「Windows VPN 用戶端」，以手動方式檢查連線。

若您希望具備同時連接到本端網路和 VPN 的功能，請要求系統支援人員允許 VPN 進行分域 (split tunneling)。請注意，有些組織會基於安全或技術上的考量，不允許採用分域。

確認協力廠商應用程式不會封鎖您的印表機

第三方應用程式，包括防毒程式、安全程式及防火牆程式，有可能阻斷對您的印表機所進行的搜尋。請將應用程式設定配置為解除阻斷您的印表機，然後重新整理網路清單。


我要如何找出 IP 位址？

請注意： 確認您瞭解印表機和電腦以何種方式連接到網路（乙太網路或無線網路）。

Windows 使用者適用

  1. 開啟命令提示字元。

    在 Windows 8 中

    從「搜尋」圖標，輸入 run，然後導覽至：

    應用程式清單 >執行 > 輸入 cmd >確定

    在 Windows 7 或較舊版本中

    1. 按一下 [image] ，或按一下開始，然後按一下執行。

    2. 在「開始搜尋」或「執行」對話方塊中，輸入 cmd。

    3. 按下 Enter，或按一下確定。

  2. 輸入 ipconfig，然後按下 Enter。

  3. 找到 IP 位址。

    IP 位址會以四組以英文句點隔開的號碼呈現，例如：123.123.123.123。

Macintosh 使用者適用

請注意： 此作業只適用於 Mac OS X 10.5 版或更新版本。

  1. 從 Apple 選單，導覽到：

    系統偏好設定 >網路

  2. 按一下乙太網路、Wi-Fi 或 AirPort。

  3. 按一下進階 > TCP/IP。

  4. 找到 IPv4 位址。

尋找印表機的 IP 位址

  1. 從印表機列印網路設定頁。如需其他資訊，請參閱用戶手冊。

  2. 在 TCP/IP 區段中，尋找 IP 位址。

    IP 位址會以四組以英文句點隔開的號碼呈現，例如：123.123.123.123。


什麼是 MAC 位址？

媒體存取控制 (MAC) 位址是關聯於網路設備硬體的一個 48 位元識別碼。MAC 位址又稱為實體位址，因為它是連接到裝置的硬體（而非軟體）。MAC 位址以下列格式顯示為十六進位數字：01-23-45-67-89-AB。

雖然網路裝置的 MAC 位址可以變更，但通常都不這麼做。因此，MAC 位址都被視為永久位址。IP 位址很容易變更，因此，利用 MAC 位址來識別網路上的特定裝置，是一種比較可靠的方法。

具有安全功能的路由器，可用來過濾網路上的 MAC 位址。此方式可讓受管理裝置清單（依其 MAC 位址予以識別）存取網路，並防止從不要的裝置進行存取。若您的網路使用 MAC 位址過濾功能，請務必將印表機的 MAC 位址新增至獲准裝置清單。


如何尋找 MAC 位址？

網路裝置都有一個唯一的硬體識別碼，以便和網路上的其他裝置有所區別。這個識別碼稱為媒體存取控制 (MAC) 位址。

尋找印表機的 MAC 位址：

  1. 從印表機列印網路設定頁。

    如需其他資訊，請參閱用戶用冊。

  2. 在「標準網路卡」區段中，尋找 UAA (MAC)。


什麼是連接埠名稱？

連接埠名稱就是指定給連接印表機之電腦上的連接埠的獨一無二名稱。


安裝印表機軟體

安全性資訊

我的安裝程式支援哪些平板電腦裝置？

在其他電腦上安裝印表機


安全性資訊

協力廠商應用程式，包括防毒、防護和防火牆程式等，可能會警示您已安裝了印表機軟體。請允許印表機軟體安裝在您的電腦上，印表機才能正常運作。

請注意：

  • 若您的防毒程式會干擾安裝程序，您可能需要暫時停用該程式。安裝程序完成後，請務必啟動病毒防護功能。
  • 若防火牆安全性警告要求您接受或拒絕連線，請按一下接受，以繼續安裝。


我的安裝程式支援哪些平板電腦裝置？

印表機隨附或從網頁下載的軟體安裝程式套件，與支援 Windows 8 的所有 x86 及 x64 型裝置相容。

但該軟體安裝程式套件與支援 Windows 8 的 ARM 型裝置不相容。印表機驅動程式已安裝在大部分的 ARM 型裝置上。您可從 Microsoft 商店取得額外的軟體。


在其他電腦上安裝印表機

使用軟體安裝程式套件

若以本端 (USB) 方式連接印表機，建議您使用印表機隨附或從網頁下載的軟體安裝程式套件。

  1. 取得軟體安裝程式套件。

    • 從您印表機隨附的軟體與說明文件 光碟

    • 從本公司網站：

      前往 http://support.lexmark.com，然後導覽至：

      SUPPORT & DOWNLOAD（支援與下載） > 選取您的印表機 > 選取您的作業系統

  2. 關閉所有開啟的軟體程式。

  3. 按兩下軟體安裝程式套件。

    等待安裝對話方塊出現。

    若您正在使用軟體與說明文件 光碟，卻未顯示安裝對話方塊，請執行下列各項：

    在 Windows 8 中

    從「搜尋」圖標，輸入 run，然後導覽至：

    應用程式清單 > 執行 >輸入 D:\setup.exe > 確定

    在 Windows 7 或較舊版本中

    1. 按一下 [image] ，或按一下開始，然後按一下執行。

    2. 在「開始搜尋」或「執行」對話方塊中，輸入 D:\setup.exe。

    3. 按下 Enter，或按一下確定。

    請注意： D 是指您 CD 或 DVD 光碟機的代號。

  4. 按一下安裝，然後遵循電腦螢幕上的指示。

使用 Windows 印表機精靈

如果要安裝連線到網路的印表機，但您不想納入額外的軟體，這時請使用 Windows 尋找印表機精靈。

  1. 開啟印表機精靈。

    在 Windows 8 中

    從「搜尋」圖標，輸入 run，然後導覽至：

    應用程式清單 >執行 > 輸入 control printers >確定 >新增裝置及印表機

    在 Windows 7 及 Vista 中

    1. 按一下 [image] ，然後按一下執行。

    2. 在「開始搜尋」對話方塊中，輸入 control printers。

    3. 按一下新增印表機 >新增網路、無線或 Bluetooth 印表機。

    Windows XP 或較舊版本

    1. 按一下開始，然後按一下執行。

    2. 在「執行」對話方塊中，輸入 control printers。

    3. 按一下檔案 >新增印表機。

  2. 遵循電腦螢幕上的指示。如需其他資訊，請參閱您作業系統相關的「說明」頁面。


其他安裝選項

尋找及安裝選用性軟體

另外還提供了哪些驅動程式？


尋找及安裝選用性軟體

  1. 請執行以下各項：

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至以下任一項：

    • 應用程式清單 >印表機主畫面 > 選取您的印表機 >支援 >線上支援

    • 應用程式清單 >印表機主畫面 > 選取您的印表機 >其他軟體 > 選取您要安裝的印表機軟體

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 請執行下列其中一項：

      • 按一下支援 >線上支援。

      • 按一下其他軟體，然後選取您要安裝的印表機軟體。

  2. 從印表機網頁，選取您的印表機，然後下載印表機軟體。

  3. 遵循電腦螢幕上的指示。


另外還提供了哪些驅動程式？

您可以從本公司網站下載通用印表機驅動程式（PCL 5、PCL XL、PS 和 XPS）。您必須搜尋您的印表機型號，才能檢視相容驅動程式。


網路功能設定名詞解釋

IP 位址 (IP address) | 電腦或印表機的網路位址。IP 位址可以由您手動指定（靜態 IP 位址）、可以由 DHCP 伺服器自動指定（DHCP IP 位址），也可以由裝置自動指定（自動 IP 位址）。
MAC 位址 (MAC address) | 一種硬體位址，用於唯一識別網路上的每一個裝置。MAC 位址通常都會列印在裝置上。
UAA | 製造商指定給網路印表機或列印伺服器的位址。此位址又稱為 MAC 位址。
USB 連接埠 (USB port) | 電腦上的一個長方形小連接埠，可利用 USB 電纜連接週邊裝置，並可讓週邊裝置進行高速通訊。
USB 電纜 (USB cable) | 一種富有彈性的輕型電纜，可在安裝期間用來將印表機暫時連接到電腦。與平行電纜相比，USB 電纜可讓印表機以更快的速度和電腦通訊。
Wi-Fi | 一種工業術語，用以說明一項用來建立可互用性的無線區域網路 (WLAN) 的技術。
WPA（Wi-Fi 保護存取協定）(WPA, Wi-Fi Protected Access) | 一種安全性設定，有助於防止在未經授權的情況下存取無線網路，其安全性比 WPA 更強且更先進。
WPA2 | 一種新版的 WPA。舊型路由器比較不可能支援此安全性設定。
zeroconf | 「零配置網路功能」的簡稱。此設定可讓印表機和其他裝置形成網路，而不必從 DHCP 伺服器指定 IP 位址。
子網路 (subnet) | 一個連接至較大網路的網路區段。區域網路有時也稱為本端子網路。
外接式列印伺服器 (external print server) | 一種硬體，可利用記號環或乙太網路電纜將印表機連接至區域網路。外接式列印伺服器允許進行平行或序列印表機網路連線。
列印伺服器 (print server) | 一種硬體或軟體（或軟硬體的組合，例如：網路列印印伺服器），可從列印佇列取得資訊，然後將該資訊傳送至印表機。請參閱外接式列印伺服器 (external print server)。
存取點 (access point) | 一種裝置，可將各種無線裝置連接在一起，共同形成一個無線網路。
安全金鑰 (security key) | 一種用於保障網路安全的密碼（例如：WEP 金鑰或 WPA/WPA2 通行詞組）。
有線等效加密 (Wired Equivalent Privacy, WEP) | 一種安全性設定，有助於防止在未經授權的情況下存取無線網路。
服務設置識別碼 (Service Set Identifier, SSID) | 無線網路的名稱。當您將印表機連接到無線網路時，印表機必須使用該網路所使用的相同 SSID。又稱為網路名稱或 BSS（Basic Service Set，即「基本服務設置」）。
區域網路 (Local Area Network, LAN) | 一種電腦網路，範圍在使用者四週的有限地理區域內。
無線路由器 (wireless router) | 也可以做為存取點，但具備更高階的特性，例如：DHCP。
對等式 (Ad Hoc) | 一種無線網路類型，可讓各裝置彼此直接互通，不必使用存取點或路由器。
網路名稱 (network name) | 請參閱 SSID。
網路配接卡 (network adapter) | 一種裝置，可讓電腦或印表機透過網路互相交談。


方案 5：國家或地區特定設定

不同的國家或地區有不同的牆上電話插座類型。大部分國家/地區所採用的標準牆上插座是 Registered Jack-11 (RJ-11)。您必須有 RJ-11 插頭或有 RJ-11 接頭的電話線，才能將裝置連接到 RJ-11 牆上插座。

印表機背面的傳真連接埠和印表機隨附的電話線，都附有 RJ-11 接頭。如果您所在國家或地區有不同的接頭類型，便須使用 RJ-11 轉接器。

將印表機連接到非 RJ-11 牆上插座

若要連接：

  1. 將電話線的一端連接到印表機的 [image] 連接埠。

  2. 將電纜的另一端連接到 RJ-11 轉接器，再將轉接器插入牆上電源插座。

  3. 若要將其他裝置（電話或電話答錄機）連接到相同的牆上插座，而且假定該裝置備有非 RJ-11 接頭，這時請直接將它連接到該牆上插座。

    4. 請注意：

    • 請勿 從印表機的 [image] 連接埠移除插頭。
    • 印表機可能未隨附您所在國家或地區適用的 RJ-11 轉接器。

如果其他裝置（電話或電話答錄機）附有 RJ-11 接頭，便可移除插頭，並將該裝置連接到印表機的 [image] 連接埠。

在使用序列連線的國家或地區連接印表機

在某些國家或地區，您必須將所有裝置都插入牆上插座。電話或電話答錄機無法插入印表機的 [image] 連接埠。這種型式稱為序列連線。

奧地利 | 德國 | 葡萄牙
比利時 | 愛爾蘭 | 西班牙
丹麥 | 義大利 | 瑞典
法國 | 荷蘭 | 瑞士
芬蘭 | 挪威 | 英國

警告－潛在損害： 若您的國家或地區列在此清單上，請勿 從印表機的 [image] 連接埠移除插頭。電話線路上的裝置需利用此插頭，才能正常運作。

若要連接：

將電纜從牆上插座連接到印表機的 [image] 連接埠。

將印表機連接到牆上插座（德國適用）

德國的牆上插座有兩種連接埠。N 連接埠適用於傳真機、數據機和電話答錄機。F 連接埠適用於電話。

請將印表機連接到任意 N 連接埠。

若要連接：

  1. 將電話線的一端連接到印表機的 [image] 連接埠。

  2. 將電纜的另一端連接到 RJ-11 轉接器，再將轉接器連接到 N 連接埠。

  3. 若要將電話和電話答錄機連接到相同的牆上插座，請如所示連接這些裝置。


安裝說明


方案 2：數位用戶線路 (DSL)

「數位用戶線路」會將一般的電話線路分成兩個頻道：語音和網際網路。電話和傳真信號傳送時經由語音頻道，而網際網路信號則透過另一個頻道。如此一來，類比語音電話（包括傳真）和數位網際網路存取就可以使用相同的線路。

為降低兩個頻道之間的干擾，並確保連線品質，您需要為網路中的類比裝置（傳真機、電話、電話答錄機）安裝 DSL 濾波器。這類干擾會導致電話產生噪音和靜電、印表機傳真失敗和品質不佳，以及電腦的網際網路連線緩慢。

如何為印表機安裝濾波器：

  1. 將 DSL 濾波器的線路連接埠，連接到牆上電話插座。

  2. 將電話線從印表機背面的 [image] 連接埠，連接到 DSL 濾波器的電話連接埠。

  3. 若要持續使用電腦進行網際網路存取，請將電腦連接到 DSL 濾波器上的 DSL HPN 連接埠。

  4. 若要將電話連接到印表機，請從印表機的 [image] 連接埠拔下防護插頭，然後將電話連接到該連接埠。


方案 4：透過電信業者的數位電話服務

設定 1：印表機直接連接到纜線數據機

如果您通常將電話連接到纜線數據機，請遵循此設定。

若要連接：

  1. 將電話線的一端連接到印表機的 [image] 連接埠。

  2. 將電話線的另一端連接到纜線數據機上標示為電話線路 1 或電話連接埠的連接埠。

    標示為電話線路 2 或傳真連接埠的連接埠並非總是作用中。如果您要啟動第二個電話連接埠，可能需要額外付費給電信業者。

  3. 從印表機的 [image] 連接埠拔下防護插頭，然後將電話連接到該連接埠。

此設定的提示：

  • 若要確定纜線數據機上的電話連接埠是否作用中，請將類比電話插入此電話連接埠，然後聆聽撥號音。如果您聽到撥號音，表示連接埠是作用中。

  • 如果裝置需要兩個電話連接埠，但您不要額外付費，請勿將印表機插入第二個電話連接埠。您可以使用電話分線器。請將電話分線器插入電話線路 1 或電話連接埠，然後將印表機和電話插入分線器。

    確定您使用電話分線器，而不 是線路分線器。若要確定您是否使用正確的分線器，請將類比電話插入此分線器，然後聆聽撥號音。

設定 2：印表機連接到牆上插座，而纜線數據機則安裝在房屋的其他位置

如果您的電信業者已啟動房屋的牆上插座，因此您不必將裝置插入纜線數據機時，請遵循此設定。您的電纜電話服務來自牆上插座。

若要連接：

  1. 將電纜從牆上插座連接到印表機的 [image] 連接埠。

  2. 從印表機的 [image] 連接埠拔下防護插頭，然後將電話連接到該連接埠。


電子郵件設定

本印表機採用「簡式郵件傳輸協定」(Simple Mail Transfer Protocol) 或 SMTP，作為電子郵件的傳送模式。為了讓電子郵件功能可以運作，您必須設定 SMTP 伺服器和連接埠號、寄件人名稱，以及電子郵件的回覆位址。電子郵件的回信必須由您平日使用的電子郵件接收。若您選擇保存所傳送訊息的副本，則該副本會儲存在這個電子郵件位址。

按一下鑑別，輸入您的電子郵件使用者名稱和密碼。「主旨行資訊」是預設主旨，「備註內文」則是預設的電子郵件訊息。每當您從印表機控制面板傳送電子郵件時，您都可以變更這些預設值。

伺服器名稱和埠號是由您的電子郵件供應商提供。如需其他資訊，請聯繫您的電子郵件供應商。您也可以選擇執行「電子郵件設定精靈」，來嘗試自動偵測伺服器名稱和埠號。


使用電子郵件設定精靈

「電子郵件設定精靈」可配置您的電子郵件設定，以便讓您透過網路，利用您的印表機，將電子郵件傳送到一或多位收件人。它可讓您掃描文件或相片，然後將掃描後的文件或相片當作電子郵件來傳送，或將儲存在記體體裝置中的文件或相片附加到電子郵件。

若要設定您的電子郵件設定，您需要您的電子郵件供應商或系統支援人員所提供的下列資訊：

  • SMTP 伺服器

  • SMTP 連接埠

  • 使用者名稱

  • 密碼

  • 鑑別類型

請注意： 此特性只適用於支援獨立式掃描至電子郵件的印表機。


協助我辨識電話線連線

方案 1：標準電話線路

方案 2：數位用戶線路 (DSL)

方案 3：VoIP 電話服務

方案 4：透過電信業者的數位電話服務

方案 5：國家或地區特定設定


我如何在稍後執行此作業？

請根據您購買的印表機的功能，選擇下列其中一或多項：

在安裝後配置 SmartSolutions

  1. 執行 Lexmark SmartSolutions。

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >Lexmark SmartSolutions

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >Lexmark SmartSolutions

  2. 遵循電腦螢幕上的指示。

使用印表機軟體啟動快捷鍵頁面

在您開始操作之前，請先確認已開啟印表機電源，而且印表機和電腦已透過乙太網路或無線連線分別連接到網路。

Windows 使用者適用

  1. 請執行以下各項：

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >設定 >配置快捷鍵

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >設定 >配置快捷鍵

  2. 遵循電腦螢幕上的指示。

Macintosh 使用者適用

  1. 從 Finder，導覽至：

    應用程式 > 選取您的印表機檔案夾 >快捷鍵

  2. 選取您的印表機，然後按一下啟動。

在安裝後配置獨立式電子郵件

  1. 執行「電子郵件設定精靈」。

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >設定 >設定印表機電子郵件功能

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >設定 >設定印表機電子郵件功能

    隨即開啟「電子郵件設定精靈」。

  2. 遵循電腦螢幕上的指示。

在安裝後配置傳真

  1. 執行「傳真設定精靈」。

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >傳真 >設定印表機以傳真

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >傳真 >設定印表機以傳真

    隨即開啟「傳真設定精靈」。

  2. 遵循電腦螢幕上的指示。

    請注意： 確認要選取正確的電話服務和連線。該精靈會根據您的連線配置最佳傳真設定。


如何收集及使用資料？

您的電腦會自動將您如何使用印表機的相關資訊傳送給我們。此資訊結合其他印表機資料後，可協助我們改進我們的產品和功能。此資訊可能會結含從您的印表機註冊資訊取得的其他資料，例如：您的姓名、地址、電子郵件位址及電話號碼。


我如何在稍後設定直接掃描？

  1. 請執行以下各項：

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >設定 >啟用遠端掃描

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >設定 >啟用遠端掃描

  2. 遵循電腦螢幕上的指示。


我如何在稍後設定電子郵件？

  1. 請執行以下各項：

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >設定 >設定印表機電子郵件功能

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >設定 >設定印表機電子郵件功能

  2. 遵循電腦螢幕上的指示。

告訴我更多資訊

我如何在稍後執行此作業？


我如何在稍後設定傳真？

若要稍後設定傳真，您無需重新執行安裝程式。您可以使用和印表機軟體同時安裝的傳真軟體。

您也可以使用「傳真設定精靈」。

在 Windows 8 中

從「搜尋」圖標，輸入 printer home，然後導覽至：

應用程式清單 >印表機主畫面 > 選取您的印表機 >傳真 >設定印表機以傳真

在 Windows 7 或較舊版本中

  1. 按一下 [image] 或開始。

  2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

  3. 導覽到：

    印表機主畫面 > 選取您的印表機 >傳真 >設定印表機以傳真

隨即開啟「傳真設定精靈」。

請注意： 確認您選取了正確的電話服務和連線。該精靈會根據您的連線配置最佳設定。

告訴我更多資訊

我如何在稍後執行此作業？


利用網路指示燈判斷印表機狀態

請注意：

  • 某些功能可能只適用於特定型號。
  • 若要確認您的印表機是否具備乙太網路或/和無線功能，請參閱您的印表機隨附的說明文件，或請聯繫您的系統支援人員。

  • 若是觸控式螢幕的印表機，網路（乙太網路和 Wi-Fi）指示燈只能從首頁畫面檢視。若未出現首頁畫面，請執行下列其中一項：

    • 必要時，請開啟「印表機」的電源。確定印表機不是處於「睡眠」模式。

    • 在印表機控制面板上，按下 [image] 按鈕。

  • 若是非觸控式螢幕的印表機，請檢查網路指示燈。

指示燈

印表機狀態

或

乙太網路指示燈為穩定綠色

印表機是透過「乙太網路」連線來連接，並已備妥，可供使用。

或

乙太網路指示燈為熄滅

印表機已針對「乙太網路」連線進行配置，但無法連接上網路。

或

Wi-Fi 指示燈為熄滅

  • 印表機未針對無線網路進行配置，所以無法連接到無線網路。

  • 印表機已配置為對等式 (Ad Hoc) 連線，但目前未和其他對等式 (Ad Hoc) 裝置通訊。

或

Wi-Fi 指示燈為閃爍綠色

  • 印表機超出存取點（無線路由器）的範圍。

  • 印表機正在嘗試與存取點進行通訊，但存取點可能已關閉電源或無法正常運作。

  • 存取點已關閉電源，之後又重新開機，所以印表機正嘗試與網路建立連線。

  • 印表機的無線設定可能不再有效。

    查看印表機所使用的 SSID、WEP 金鑰或 WPA/WPA2 通行詞組、安全性類型及 IP 位址是否仍然正確。

或

Wi-Fi 指示燈為穩定綠色

  • 印表機已連接到無線網路，並已備妥，可供使用。

  • 印表機是透過對等式連線連接至電腦。


這是間諜軟體嗎？

不是。間諜軟體是在您並非完全知情或同意的情況下收集您電腦的資訊或對您的電腦採取某些行動。「產品更新」只在您啟動它時才會收集資訊並採取行動。


若我選擇參加，日後可以選擇退出嗎？

可以，您隨時都可以選擇開始或停止參加「產品更新」。您可以透過「印表機首頁」使用這些設定。


產品更新的常見問題集 (FAQ)

請注意： 此功能只適用於選定的型號。

「產品更新」會定期將印表機和軟體相關資訊傳送給我們，以辨識可用的軟體及印表機更新資訊。偵測到新版本時，您會收到通知並引領您進行簡單的安裝程序。自動通知軟體及印表機更新資訊，可讓印表機發揮最大執行效能。本程式也會收集有關您使用印表機的方式及可能遇到的問題的資訊，我們可以藉由該資訊改進我們為您提供的產品和服務。

這是間諜軟體嗎？

如何收集及使用資料？

將收集哪些資料類型？

若我選擇參加，日後可以選擇退出嗎？


直接掃描至電腦

直接掃描可讓您掃描影像，然後讓您從印表機控制面板選取您的電腦作為掃描目的地，將該影像直接儲存到您的電腦。您也可以建立安全性密碼，來防止他人直接掃描到您的電腦。

請注意： 直接掃描可能只適用於特定印表機型號。

掃描之前，請先確定：

  • 印表機已透過無線連線或乙太網路連線連接到網路。

  • 印表機、列印伺服器及接收掃描的電腦都已經開啟電源，而且都位於相同網路。

  • 印表機已配置為透過網路掃描。


設定印表機硬體

「硬體設定精靈」可協助您拆開印表機的包裝及連接印表機。設定硬體時，軟體安裝程序會在背景中執行。

若要啟動設定印表機的逐步指示，請按一下是。若已設定印表機，請按一下不用，謝謝，以繼續安裝。

請注意： 此功能只適用於特定印表機型號。


方案 1：標準電話線路

設定 1：印表機連接到專用傳真線路

若要連接：

將電纜從牆上插座連接到印表機的 [image] 連接埠。

此設定的提示：

  • 您可以將印表機設成自動接收傳真（「自動應答」為「開」）或手動接收傳真（「自動應答」為「關」）。

  • 若要自動接收傳真（「自動應答」為「開」），則可以將印表機設成在所要的任意響鈴次數時應答。

設定 2：印表機與電話答錄機共用線路

連接到相同的牆上電話插座

若要連接：

  1. 將電纜從牆上插座連接到印表機的 [image] 連接埠。

  2. 從印表機的 [image] 連接埠拔下防護插頭，然後將電話答錄機連接到該連接埠。

連接到不同的牆上插座

若要連接：

將電纜從牆上插座連接到印表機的 [image] 連接埠。

此設定的提示：

  • 若您的線路只有一個電話號碼，則您必須將印表機設為自動接收傳真（「自動應答」設為「開」）。

  • 將印表機設成在電話答錄機後的兩次響鈴接聽來電。比方說，如果電話答錄機在四次響鈴後應答，則將印表機設成在六次響鈴後應答。如此一來，電話答錄機會先接聽來電，並接收語音電話。若來電是傳真，則印表機可偵測到線路上的傳真信號，然後接聽來電。

  • 如果您訂購電話公司所提供的特殊響鈴服務，請務必為印表機設定正確的響鈴型式。否則，即使您已將印表機設為自動接收傳真，印表機仍然無法接收傳真。

設定 3：印表機與訂購語音信箱服務的電話共用線路

若要連接：

  1. 將電纜從牆上插座連接到印表機的 [image] 連接埠。

  2. 從印表機的 [image] 連接埠拔下防護插頭，然後將電話連接到該連接埠。

此設定的提示：

  • 如果您訂購了特殊響鈴服務，這項設定最適用。如果您有特殊響鈴服務，請務必為印表機設定正確的響鈴型式。否則，即使您已將印表機設為自動接收傳真，印表機仍然無法接收傳真。

  • 若您的線路只有一個電話號碼，則您必須將印表機設為手動接收傳真（「自動應答」設為「關」）。

    當您接聽電話並聽到傳真音調時，請在電話上按下 *9*或手動應答碼，以接收傳真。

  • 您也可以將印表機設成自動接收傳真（「自動應答」為「開」），但是當預期接收傳真時，必須關閉語音信箱服務。如果語音信箱比傳真更常使用，此設定最適用。


連接到乙太網路的提示

請確定：

  • 乙太網路電纜及連結器均未損壞。

    檢查連結器兩端是否有任何明顯損壞情形。可能的話，請使用新電纜。

  • 乙太網路電纜已穩妥地插入印表機和網路集線器或牆上電源插座。

  • 印表機驅動程式已安裝在您目前執行工作的電腦上。

  • 確定您選取了正確的印表機連接埠。

  • IP 位址、閘道及網路遮罩都是您網路正確的值。

    從印表機列印網路設定頁，來檢查網路設定。


使用配置設定

  1. 從「配置設定值」區段，選取利用配置套用設定。

    1. 若要使用現有的配置檔，請按一下載入檔案。

    2. 若要建立新配置檔，請執行下列項目：

      1. 按一下新建。

      2. 按一下瀏覽，選取現有的「驅動程式配置檔」(DCF)，或輸入新檔名。

        請注意： 副檔名必須是 .ldc。

      3. 輸入配置名稱和說明，然後按一下確定。

      4. 選取您要建立的配置資料。

      5. 按一下完成，然後儲存設定。

        6. 請注意： 若要將相同的配置套用到後續建立的所有列印佇列，請選取套用到所有後續安裝。否則，該配置只適用於本次安裝。

  2. 按一下確定。


使用傳真設定精靈

「傳真設定精靈」可配置您的傳送設定，以便讓您利用印表機進行傳真。若要稍後再設定傳真，您可以使用先前隨同印表機軟體一併安裝的傳真軟體。

若要設定傳真設定，您需要下列資訊：

  • 名稱或公司名稱

  • 傳真號碼

  • 撥號前導碼

  • VoIP 服務

  • 語音信箱

  • 特殊響鈴型式

請注意： 特性可能因電話公司所提供的服務而有所不同。如需其他資訊，請聯繫電話公司或系統支援人員。


方案 3：VoIP 電話服務

若要連接：

  1. 將電話線的一端連接到印表機的 [image] 連接埠。

  2. 將電話線的另一端連接到 VoIP 轉接器上標示為電話線路 1 或電話連接埠的連接埠。

    標示為電話線路 2 或傳真連接埠的連接埠並非總是作用中。如果您要啟動第二個電話連接埠，可能需要額外付費給 VoIP 供應商。

  3. 從印表機的 [image] 連接埠拔下防護插頭，然後將電話連接到該連接埠。

此設定的提示：

  • 若要確定 VoIP 轉接器上的電話連接埠是否作用中，請將類比電話插入此電話連接埠，然後聆聽撥號音。如果您聽到撥號音，表示連接埠是作用中。

  • 如果裝置需要兩個電話連接埠，但您不要額外付費，請勿將印表機插入第二個電話連接埠。您可以使用電話分線器。請將電話分線器插入電話線路 1 或電話連接埠，然後將印表機和電話插入分線器。

    確定您使用電話分線器，而不 是線路分線器。若要確定您是否使用正確的分線器，請將類比電話插入此分線器，然後聆聽撥號音。


什麼是資料串流？

資料串流是系統產生的名稱，該名稱內含預設印表機名稱和模擬模式字尾名稱。

模擬模式包括：

  • PCL 5—印表機指令語言 5

  • PCL XL—印表機指令語言（可延伸語言），又稱為印表機指令語言 6 進階

  • PS—PostScript

  • GDI—圖形裝置介面

請注意：

  • 若安裝程式內含兩個以上的模擬模式，請選取所要使用的模擬模式字尾。
  • 若選取 GDI 作為模擬模式，則不會建立字尾名稱。


什麼是「驅動程式配置檔」？

「驅動程式配置檔」(DCF) 是一個用以儲存已儲存印表機設定和其他資料的檔案。DCF 使用 .ldc 副檔名。

進行安裝時，您選取的 DCF 必須內含要用來建立印表機物件的配置。DCF 的個別配置，則以說明予以區別。

DCF 可內含任何數量的印表機型號和任何數量的不同驅動程式（Windows 適用的 PostScript 或 PCL 模擬模式）的配置。


建立與自訂印表機解決方案或快捷鍵

請注意： 這些解決方案可能只適用於特定印表機型號。

使用 SmartSolutions

SmartSolutions 是一種解決方案，可讓您從 SmartSolutions 網站 (http://smartsolutions.lexmark.com) 建立、自訂這些解決方案並將它們下載到您的印表機。您可以建立單鍵式自訂解決方案，來加快重複性的複印、掃描和列印工作。您也可以從印表機的控制面板檢視 RSS 新聞頻道、日曆及線上相簿。

若要存取您建立或自訂的解決方案，請觸控印表機控制面板上的 SmartSolutions，然後選取解決方案的圖示或名稱。

若解決方案含有傳送電子郵件的選項，您必須先設定您的印表機，才可以從首頁畫面透過 [image] 來寄送電子郵件。

開始之前，請先確定：

  • 您的印表機和電腦都已透過乙太網路或無線連線，連接到網際網路。

  • 印表機的電源已開啟。

  1. 請前往 SmartSolutions 網站，網址如下：http://smartsolutions.lexmark.com.

  2. 選取您要新增到印表機的解決方案。

  3. 登入或建立帳戶。

  4. 按一下配置我的 SmartSolutions。

  5. 您可以使用此網站來自訂解決方案，並將它們下載到您的印表機。

如需其他資訊，請按一下 SmartSolutions 網站上的說明。

使用快捷鍵

捷徑是可讓您快速地使用印表機完成列印、複印、掃描、寄送電子郵件或傳真等作業的方法。您可以配置一組常用的印表機設定，並儲存供指定的作業使用，然後為它指派捷徑名稱以及捷徑號碼。當您要使用這些設定來執行作業時，您只需要選取捷徑號碼，而不需要執行調整設定與選項的一般程序。

在印表機網頁中配置作業的捷徑設定：

選擇

執行下列各項

複印

複印文件或相片。

經濟省電複印模式

列用雙面或草稿設定來複印文件或相片。

身份證副本

將身份證的正反面複印在同一頁。

掃描到傳真

掃描文件或相片，然後透過傳真傳送。

掃描到電子郵件

掃描文件或相片，然後透過電子郵件傳送。

請注意： 請確定印表機已連接至網路，並透過乙太網路或無線連線連接至網際網路。

掃描至電腦

掃描文件或相片，然後傳送至您的電腦。

請注意：

  • 請確定已安裝印表機驅動程式，並有網路印表機連線。
  • 請確定印表機已使用本端 USB 或透過同一乙太網路或無線網路連接至電腦。

掃描到網路

掃描文件或相片，然後儲存至網路資料夾。

請注意： 請確定印表機已透過乙太網路或無線連線連接至網際網路。

掃描到記憶體裝置

掃描文件或相片，然後儲存至記憶卡或快閃磁碟（視您的印表機機型而定）。

列印檔案

從電腦列印文件。

請注意： 請確定印表機與電腦均透過同一乙太網路或無線網路連接。

範例：

使用印表機傳送電子郵件給客戶的律師通常會導覽印表機控制面板來選取功能及其可用選項。此外，他可以從印表機網頁配置印表機設定（例如訊息標題和收件人），然後為該作業指定捷徑。當他在印表機控制面板輸入捷徑號碼時，印表機會自動根據所選的設定傳送文件。假如他想傳送該訊息的其他複本，則只需重新輸入該快捷鍵號碼即可。

如需有關建立及使用快捷鍵的其他資訊，請參閱用戶手冊。

告訴我更多資訊

我如何在稍後執行此作業？


將收集哪些資料類型？

「產品更新」會收集印表機相關資訊，例如：印表機型號、印表機軟體、列印品質、列印頁數、所使用的印表機功能、墨水用量，以及可能已經發生的任何錯誤。


為何需要更新印表機軟體？

軟體更新可讓使用者檢查網路上可用的最新更新資訊。與印表機建立通訊時，建議您檢查軟體更新，這麼做有助於確保最佳的印表機效能。

在安裝後檢查軟體或韌體更新

  1. 請執行以下各項：

    在 Windows 8 中

    從「搜尋」圖標，輸入 printer home，然後導覽至：

    應用程式清單 >印表機主畫面 > 選取您的印表機 >支援 >產品更新

    在 Windows 7 或較舊版本中

    1. 按一下 [image] 或開始。

    2. 按一下所有程式或程式集，然後從清單中選取印表機程式資料夾。

    3. 導覽到：

      印表機主畫面 > 選取您的印表機 >支援 >產品更新

  2. 遵循電腦螢幕上的指示。

請注意：

  • 確認您的電腦已連接到網際網路。
  • 若您選取了要檢查軟體更新的選項，則安裝程式會在安裝稍後檢查韌體更新。