Scanning from a Computer

从计算机中扫描

您可以从计算机中扫描图像。

扫描图像：

  1. 在打印机上，将原稿放在稿台玻璃上或装入自动文档进纸器中。
  2. 在计算机上，单击开始 > 程序 > Microsoft Office > Microsoft Office 工具 > Microsoft 剪辑管理器。
  3. 单击文件 > 将剪辑添加到管理器 > 来自扫描仪或照相机。
  4. 单击设备 > TWAIN 驱动程序。
  5. 单击自定义插入。
  6. 如果计算机上安装了多台扫描仪，请单击选择扫描设备，选择扫描仪并单击选择。
  7. 要选择扫描的图像的大小，请单击扫描大小并选择一个选项。
  8. 要选择从原稿中扫描的面，请单击要扫描的面并选择一个选项：
    • 单面扫描只会扫描原稿图像的一面，并生成单面输出文件。
    • 双面扫描会扫描原稿图像的两面。
    • 双面扫描，短边会在短边上扫描原稿图像的两面。
  9. 要选择用于扫描图像的 [image] 分辨率，请单击分辨率并选择一个选项。

    扫描分辨率取决于您打算如何使用扫描的图像。 扫描分辨率对扫描的图像文件的大小和图像质量都有影响。 扫描分辨率越高，则图像质量越好，而文件大小也越大。

  10. 要调整扫描颜色，请单击图像颜色并选择一个选项：
    • 自动将检测原稿图像中的颜色内容。 如果原稿图像为彩色，则打印机将以全彩方式扫描。 如果原稿为黑白文档，则打印机只会以黑白方式扫描。
    • 彩色将以全彩方式扫描。
    • 灰度会检测并扫描各种灰度梯度。
    • 黑白只会以黑白方式扫描。
  11. 要扫描图像，请单击扫描。


Scanning Directly to Microsoft Word

直接扫描到 Microsoft Word 中

您可以将图像直接从扫描仪导入到 Microsoft Word 文档中。

注意： 您可以扫描到早于版本 2007 的 Microsoft Word 中。

导入扫描的图像：

  1. 在打印机上，将原稿放在稿台玻璃上或装入自动文档进纸器中。
  2. 在计算机上，从 Microsoft Word 中单击插入 > 图片 > 来自扫描仪或照相机。
  3. 如果计算机上安装了多台扫描仪，请单击选择扫描设备，选择扫描仪并单击选择。
  4. 在“分辨率”下，选择一个选项：
    • Web 质量（适用于联机发布的文档）。
    • 打印质量（适用于打印的文档）。
  5. 要将扫描内容自动添加到剪辑管理器，请选择将图片添加到剪辑管理器。
  6. 单击插入。


Adjusting Settings Before Scanning Directly to Microsoft Word

在直接扫描到 Microsoft Word 中之前调整设置

您可以将图像直接从扫描仪导入到 Microsoft Word 文档中。 您可以根据需要调整扫描设置。

注意： 您可以扫描到早于版本 2007 的 Microsoft Word 中。

导入扫描的图像：

  1. 在打印机上，将原稿放在稿台玻璃上或装入自动文档进纸器中。
  2. 在计算机上，从 Microsoft Word 中单击插入 > 图片 > 来自扫描仪或照相机。
  3. 单击设备 > TWAIN 驱动程序。
  4. 在“分辨率”下，选择一个选项：
    • Web 质量（适用于联机发布的文档）。
    • 打印质量（适用于打印的文档）。
  5. 要将扫描内容自动添加到剪辑管理器，请选择将图片添加到剪辑管理器。
  6. 单击自定义插入。
  7. 如果计算机上安装了多台扫描仪，请单击选择扫描设备，选择扫描仪并单击选择。
  8. 要选择扫描的图像的大小，请单击扫描大小并选择一个选项。
  9. 要选择从原稿中扫描的面，请单击要扫描的面并选择一个选项：
    • 单面扫描只会扫描原稿图像的一面，并生成单面输出文件。
    • 双面扫描会扫描原稿图像的两面。
    • 双面扫描，短边会在短边上扫描原稿图像的两面。
  10. 要选择用于扫描图像的 [image] 分辨率，请单击分辨率并选择一个选项。

    扫描分辨率取决于您打算如何使用扫描的图像。 扫描分辨率对扫描的图像文件的大小和图像质量都有影响。 扫描分辨率越高，则图像质量越好，而文件大小也越大。

  11. 要调整扫描颜色，请单击图像颜色并选择一个选项：
    • 自动将检测原稿图像中的颜色内容。 如果原稿图像为彩色，则打印机将以全彩方式扫描。 如果原稿为黑白文档，则打印机只会以黑白方式扫描。
    • 彩色将以全彩方式扫描。
    • 灰度会检测并扫描各种灰度梯度。
    • 黑白只会以黑白方式扫描。
  12. 要扫描图像，请单击扫描。


More Information

详细信息

获取有关扫描软件的详细信息：

  1. 在计算机上，单击开始 > 程序 > Microsoft Office > Microsoft Office 工具 > Microsoft 剪辑管理器。
  2. 单击文件 > 将剪辑添加到管理器 > 来自扫描仪或照相机。
  3. 单击自定义插入。
  4. 单击 i 按钮。


版权

? 2011 Xerox Corporation。保留所有权利。美国版权法中保留了未发布的权利。未经 Xerox Corporation 允许，不得以任何形式复制此出版物的内容。

所声明的版权保护包括各种内容的受版权保护的材料和信息，这些材料和信息现在被法规或司法所允许或在本文中得到许可，包括但不限于从屏幕上所显示的软件程序中生成的材料，如样式、模板、图标、屏幕显示、外观等。

XEROX? 及 XEROX and Design?、Phaser?、PhaserSMART?、PhaserMatch?、PhaserCal?、PhaserMeter、CentreWare?、PrintingScout?、Walk-Up?、WorkCentre?、FreeFlow?、SMARTsend?、Scan to PC Desktop?、MeterAssistant?、SuppliesAssistant?、Xerox Secure Access Unified ID System?、Xerox Extensible Interface Platform?、ColorQube?、Global Print Driver? 和 Mobile Express Driver? 是 Xerox Corporation 在美国和/或其他国家（地区）的商标。

Microsoft?、Windows Vista?、Windows? 和 Windows Server? 是 Microsoft Corporation 在美国和其他国家（地区）的商标。

PostScript? 是 Adobe Systems Incorporated 在美国和/或其他国家（地区）的商标。

Apple(R) 和 TrueType(R) 是 Apple Inc. 在美国和其他国家（地区）的注册商标。

PCL? 是 Hewlett-Packard Corporation 在美国和/或其他国家（地区）的商标。

PANTONE? 和其他 Pantone, Inc. 商标是 Pantone, Inc. 的财产。

文档版本 1.0：November 2011


heading

Xerox logo


Contents Search