Scanning from a Computer

Scannen vom Computer aus

Der Scanvorgang kann auch vom Computer aus ausgeführt werden.

Zum Scannen von Vorlagen folgendermaßen vorgehen:

  1. Die Vorlage auf das Vorlagenglas bzw. in den automatischen Vorlageneinzug legen.
  2. Am Computer auf Start > Programme > Microsoft Office > Microsoft Office Tools > Microsoft Clip Organizer klicken.
  3. Auf Datei > Clips zum Organizer hinzufügen > Von Scanner oder Kamera klicken.
  4. Auf Gerät > TWAIN-Treiber klicken.
  5. Auf Einfügen anpassen klicken.
  6. Wenn auf dem Computer mehrere Scanner installiert sind, auf Scanner auswählen klicken, den Scanner auswählen und auf Auswählen klicken.
  7. Zum Auswählen eines Formats für den Scan auf Scanformat klicken und eine Option auswählen.
  8. Zum Auswählen der zu scannenden Vorlagenseiten auf Zu scannende Seite klicken und eine Option wählen:
    • 1-seitig scannen: Es werden 1-seitige Scans von 1-seitigen Vorlagen erstellt.
    • 2-seitig scannen: Es werden beide Seiten der Vorlage gescannt.
    • 2-seitig scannen, kurze Kante: Es werden beide Seiten der Vorlage über die kurze Kante gescannt.
  9. Zum Wählen der [image] Auflösung zum Scannen auf Auflösung klicken und eine Option wählen.

    Je nach dem Verwendungszweck, für den ein Scan vorgesehen ist, kann die Auflösung unterschiedlich eingestellt werden. Die Scanauflösung wirkt sich auf die Größe und die Bildqualität der gescannten Bilddatei aus. Mit einer höheren Scanauflösung werden größere Dateien mit besserer Bildqualität erzeugt.

  10. Zum Einstellen der Scanfarbe auf Bildfarbe klicken und eine Option wählen:
    • Automatisch, wenn die Farbigkeit der Vorlage automatisch ermittelt werden soll. Handelt es sich um eine Farbvorlage, erfolgt der Scan in Vollfarbe. Handelt es sich um eine Schwarzweißvorlage, erfolgt der Scan in Schwarzweiß.
    • Farbe: Die Scans werden in Vollfarbe erstellt.
    • Graustufen: Die Scans werden in Graustufen erstellt.
    • Schwarzweiß: Die Scans werden in Schwarzweiß erstellt.
  11. Zum Starten des Scanvorgangs auf Scannen klicken.


Scanning Directly to Microsoft Word

Direkte Scanausgabe an Microsoft Word

Es ist möglich, Scans direkt vom Scanner in ein Microsoft Word-Dokument zu importieren.

Hinweis: Die Scanausgabe in ältere Microsoft Word-Versionen vor 2007 ist möglich.

Scan importieren:

  1. Die Vorlage auf das Vorlagenglas bzw. in den automatischen Vorlageneinzug legen.
  2. Am Computer in Microsoft Word auf Einfügen > Bild > Von Scanner oder Kamera klicken.
  3. Wenn auf dem Computer mehrere Scanner installiert sind, auf Scanner auswählen klicken, den Scanner auswählen und auf Auswählen klicken.
  4. Unter "Auflösung" eine Option wählen:
    • Webqualität für Dokumente, die online veröffentlicht werden.
    • Druckqualität für zu druckende Dokumente.
  5. Zum automatischen Hinzufügen des Scans zum Clip Organizer Bilder zu Clip Organizer hinzufügen wählen.
  6. Auf Einfügen klicken.


Adjusting Settings Before Scanning Directly to Microsoft Word

Anpassen der Einstellungen zum Scannen mit Direktausgabe an Microsoft Word

Es ist möglich, Scans direkt vom Scanner in ein Microsoft Word-Dokument zu importieren. Die Scaneinstellungen können nach Bedarf geändert werden.

Hinweis: Die Scanausgabe in ältere Microsoft Word-Versionen vor 2007 ist möglich.

Scan importieren:

  1. Die Vorlage auf das Vorlagenglas bzw. in den automatischen Vorlageneinzug legen.
  2. Am Computer in Microsoft Word auf Einfügen > Bild > Von Scanner oder Kamera klicken.
  3. Auf Gerät > TWAIN-Treiber klicken.
  4. Unter "Auflösung" eine Option wählen:
    • Webqualität für Dokumente, die online veröffentlicht werden.
    • Druckqualität für zu druckende Dokumente.
  5. Zum automatischen Hinzufügen des Scans zum Clip Organizer Bilder zu Clip Organizer hinzufügen wählen.
  6. Auf Einfügen anpassen klicken.
  7. Wenn auf dem Computer mehrere Scanner installiert sind, auf Scanner auswählen klicken, den Scanner auswählen und auf Auswählen klicken.
  8. Zum Auswählen eines Formats für den Scan auf Scanformat klicken und eine Option auswählen.
  9. Zum Auswählen der zu scannenden Vorlagenseiten auf Zu scannende Seite klicken und eine Option wählen:
    • 1-seitig scannen: Es werden 1-seitige Scans von 1-seitigen Vorlagen erstellt.
    • 2-seitig scannen: Es werden beide Seiten der Vorlage gescannt.
    • 2-seitig scannen, kurze Kante: Es werden beide Seiten der Vorlage über die kurze Kante gescannt.
  10. Zum Wählen der [image] Auflösung zum Scannen auf Auflösung klicken und eine Option wählen.

    Je nach dem Verwendungszweck, für den ein Scan vorgesehen ist, kann die Auflösung unterschiedlich eingestellt werden. Die Scanauflösung wirkt sich auf die Größe und die Bildqualität der gescannten Bilddatei aus. Mit einer höheren Scanauflösung werden größere Dateien mit besserer Bildqualität erzeugt.

  11. Zum Einstellen der Scanfarbe auf Bildfarbe klicken und eine Option wählen:
    • Automatisch, wenn die Farbigkeit der Vorlage automatisch ermittelt werden soll. Handelt es sich um eine Farbvorlage, erfolgt der Scan in Vollfarbe. Handelt es sich um eine Schwarzweißvorlage, erfolgt der Scan in Schwarzweiß.
    • Farbe: Die Scans werden in Vollfarbe erstellt.
    • Graustufen: Die Scans werden in Graustufen erstellt.
    • Schwarzweiß: Die Scans werden in Schwarzweiß erstellt.
  12. Zum Starten des Scanvorgangs auf Scannen klicken.


More Information

Weitere Informationen

Weitere Informationen über die Scanner-Software abrufen:

  1. Am Computer auf Start > Programme > Microsoft Office > Microsoft Office Tools > Microsoft Clip Organizer klicken.
  2. Auf Datei > Clips zum Organizer hinzufügen > Von Scanner oder Kamera klicken.
  3. Auf Einfügen anpassen klicken.
  4. Auf die Schaltfläche i klicken.


Copyright

© 2011 Xerox Corporation. Alle Rechte vorbehalten. Rechte für unveröffentlichte Werke vorbehalten gemäß den Urheberrechtsgesetzen der USA. Der Inhalt dieses Dokuments darf ohne Einwilligung der Xerox Corporation in keinerlei Form reproduziert werden.

Der Urheberrechtsschutz erstreckt sich auf sämtliche gesetzlich zulässigen oder bewilligten urheberrechtsfähigen Materialien und Informationen beliebiger Art, einschließlich der mit den Softwareprogrammen erzeugten Materialien, die auf dem Bildschirm angezeigt werden, so z. B. Schriften, Muster, Symbole, Bildschirmanzeigen usw.

XEROX® und XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® und Mobile Express Driver® sind Marken der Xerox Corporation in den USA und/oder anderen Ländern.

Microsoft®, Windows Vista®, Windows® und Windows Server® sind Marken der Microsoft Corporation in den USA und anderen Ländern.

PostScript® ist eine Marke von Adobe Systems Incorporated in den USA und/oder anderen Ländern.

Apple® und TrueType® sind Marken von Apple Inc. in den USA und/oder anderen Ländern.

PCL® ist eine Marke von Hewlett-Packard Corporation in den USA und/oder anderen Ländern.

PANTONE® und andere Marken von Pantone, Inc. sind Eigentum von Pantone, Inc. © Pantone, Inc.

Dokumentversion 1.0: November 2011


heading

Xerox logo


Inhalt Suche