Scanning from a Computer

Skannaaminen tietokoneesta

Kuvia voidaan skannata tietokoneesta.

Kuvan skannaaminen:

  1. Aseta originaali tulostimen valotuslasille tai syöttölaitteeseen.
  2. Valitse tietokoneessasi Käynnistä > Ohjelmat > Microsoft Office > Microsoft Office -työkalut > Microsoft Clip Organizer.
  3. Valitse Tiedosto > Lisää leikkeitä Organizeriin > Skannerista tai kamerasta.
  4. Valitse Laite > TWAIN-ajuri.
  5. Valitse Mukauta lisäystä.
  6. Jos tietokoneeseen on asennettu useita skannereita, napsauta Valitse skannauslaite, valitse skanneri ja napsauta sitten Valitse.
  7. Valitse skannatun kuvan koko napsauttamalla Skannauskoko.
  8. Valitse originaalista skannattavat puolet napsauttamalla Skannattava puoli ja valitsemalla jokin seuraavista vaihtoehdoista:
    • 1-puolinen skannaus skannaa originaaleista vain yhden puolen ja tuottaa yksipuolisia kuvatiedostoja.
    • 2-puolinen skannaus skannaa originaaleista molemmat puolet.
    • 2-puolinen skannaus, lyhyt reuna skannaa originaaleista molemmat puolet lyhyen reunan suuntaisesti.
  9. Valitse kuvan [image] skannaustarkkuus napsauttamalla Tarkkuus ja valitsemalla sitten haluttu vaihtoehto.

    Skannaustarkkuus vaihtelee sen mukaan, miten skannattua kuvaa aiotaan käyttää. Skannaustarkkuus vaikuttaa sekä kuvatiedoston kokoon että kuvalaatuun. Suurempi skannaustarkkuus tuottaa paremman kuvalaadun ja suuremman tiedoston.

  10. Valitse skannausväri napsauttamalla Kuvan väri ja valitsemalla jokin seuraavista vaihtoehdoista:
    • Autom. tunnistaa originaalin värisisällön. Jos originaali on värillinen, tulostin skannaa kuvan neliväriseksi. Jos originaali on mustavalkoinen, tulostin skannaa kuvan mustavalkoiseksi.
    • Väri skannaa kuvan neliväriseksi.
    • Harmaasävyt skannaa kuvan harmaan eri sävyiksi.
    • Mustavalkoinen skannaa kuvan mustavalkoiseksi.
  11. Aloita skannaus valitsemalla Skannaa.


Scanning Directly to Microsoft Word

Skannaaminen suoraan Microsoft Wordiin

Kuvia voidaan tuoda suoraan skannerista Microsoft Word -asiakirjaan.

Huom. Voit skannata versiota 2007 edeltävään Microsoft Wordiin.

Skannatun kuvan tuominen:

  1. Aseta originaali tulostimen valotuslasille tai syöttölaitteeseen.
  2. Valitse Microsoft Wordissa Lisää > Kuva > Skannerista tai kamerasta.
  3. Jos tietokoneeseen on asennettu useita skannereita, napsauta Valitse skannauslaite, valitse skanneri ja napsauta sitten Valitse.
  4. Valitse Tarkkuus-kohdassa haluamasi vaihtoehto:
    • Web-laatu verkossa julkaistavia kuvia varten.
    • Tulostuslaatu tulostettavia asiakirjoja varten.
  5. Jos haluat, että skannatut kuvat lisätään automaattisesti Clip Organizeriin, valitse Lisää kuvat Clip Organizeriin.
  6. Valitse Lisää.


Adjusting Settings Before Scanning Directly to Microsoft Word

Asetusten säätäminen ennen Microsoft Wordiin skannaamista

Kuvia voidaan tuoda suoraan skannerista Microsoft Word -asiakirjaan. Skannausasetuksia voidaan säätää tarpeen mukaan.

Huom. Voit skannata versiota 2007 edeltävään Microsoft Wordiin.

Skannatun kuvan tuominen:

  1. Aseta originaali tulostimen valotuslasille tai syöttölaitteeseen.
  2. Valitse Microsoft Wordissa Lisää > Kuva > Skannerista tai kamerasta.
  3. Valitse Laite > TWAIN-ajuri.
  4. Valitse Tarkkuus-kohdassa haluamasi vaihtoehto:
    • Web-laatu verkossa julkaistavia kuvia varten.
    • Tulostuslaatu tulostettavia asiakirjoja varten.
  5. Jos haluat, että skannatut kuvat lisätään automaattisesti Clip Organizeriin, valitse Lisää kuvat Clip Organizeriin.
  6. Valitse Mukauta lisäystä.
  7. Jos tietokoneeseen on asennettu useita skannereita, napsauta Valitse skannauslaite, valitse skanneri ja napsauta sitten Valitse.
  8. Valitse skannatun kuvan koko napsauttamalla Skannauskoko.
  9. Valitse originaalista skannattavat puolet napsauttamalla Skannattava puoli ja valitsemalla jokin seuraavista vaihtoehdoista:
    • 1-puolinen skannaus skannaa originaaleista vain yhden puolen ja tuottaa yksipuolisia kuvatiedostoja.
    • 2-puolinen skannaus skannaa originaaleista molemmat puolet.
    • 2-puolinen skannaus, lyhyt reuna skannaa originaaleista molemmat puolet lyhyen reunan suuntaisesti.
  10. Valitse kuvan [image] skannaustarkkuus napsauttamalla Tarkkuus ja valitsemalla sitten haluttu vaihtoehto.

    Skannaustarkkuus vaihtelee sen mukaan, miten skannattua kuvaa aiotaan käyttää. Skannaustarkkuus vaikuttaa sekä kuvatiedoston kokoon että kuvalaatuun. Suurempi skannaustarkkuus tuottaa paremman kuvalaadun ja suuremman tiedoston.

  11. Valitse skannausväri napsauttamalla Kuvan väri ja valitsemalla jokin seuraavista vaihtoehdoista:
    • Autom. tunnistaa originaalin värisisällön. Jos originaali on värillinen, tulostin skannaa kuvan neliväriseksi. Jos originaali on mustavalkoinen, tulostin skannaa kuvan mustavalkoiseksi.
    • Väri skannaa kuvan neliväriseksi.
    • Harmaasävyt skannaa kuvan harmaan eri sävyiksi.
    • Mustavalkoinen skannaa kuvan mustavalkoiseksi.
  12. Aloita skannaus valitsemalla Skannaa.


More Information

Lisää tietoa

Lisätietoja skanneriohjelmistosta:

  1. Valitse tietokoneessasi Käynnistä > Ohjelmat > Microsoft Office > Microsoft Office -työkalut > Microsoft Clip Organizer.
  2. Valitse Tiedosto > Lisää leikkeitä Organizeriin > Skannerista tai kamerasta.
  3. Valitse Mukauta lisäystä.
  4. Napsauta i-painiketta.


Copyright

© 2011 Xerox Corporation. Kaikki oikeudet pidätetään. Julkaisemattomat oikeudet pidätetään Yhdysvaltojen tekijänoikeuslakien mukaan. Tämän julkaisun sisältöä ei saa kopioida missään muodossa ilman Xerox Corporationin lupaa.

Tekijänoikeussuoja kattaa kaiken suojan kohteena olevan aineiston ja asiat, joihin tekijänoikeutta tai jotakin sen lähioikeutta nykyisen tai myöhemmän lain mukaan voidaan soveltaa, mukaan lukien rajoituksetta tietokoneohjelmien perusteella luodun aineiston, joka tulostuu näytölle, kuten tyylit, mallit, kuvakkeet, näyttökuvat, ulkoasut jne.

XEROX® ja XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® ja Mobile Express Driver® ovat Xerox Corporationin tavaramerkkejä Yhdysvalloissa ja/tai muissa maissa.

Microsoft®, Windows Vista®, Windows® ja Windows Server® ovat Microsoft Corporationin tavaramerkkejä Yhdysvalloissa ja/tai muissa maissa.

PostScript® on Adobe Systems Incorporatedin tavaramerkki Yhdysvalloissa ja/tai muissa maissa.

Apple® ja TrueType® ovat Apple Inc.:n rekisteröityjä tavaramerkkejä Yhdysvalloissa ja muissa maissa.

PCL® on Hewlett-Packard Corporationin tavaramerkki Yhdysvalloissa ja/tai muissa maissa.

PANTONE® ja muut Pantone, Inc:n tavaramerkit ovat Pantone, Inc:n omaisuutta.

Asiakirjan versio 1.0: November 2011


heading

Xerox logo


Sisällysluettelo Etsiä