Scanning from a Computer

Numérisation à partir d'un ordinateur

Vous pouvez numériser des images à partir de votre ordinateur.

Pour numériser une image :

  1. Sur l'imprimante, placez le document sur la glace d'exposition ou dans le chargeur automatique de documents.
  2. Sur l'ordinateur, cliquez sur Démarrer > Programmes > Microsoft Office > Outils Microsoft Office > Bibliothèque Multimédia Microsoft.
  3. Cliquez sur Fichier > Ajout de clips dans la Bibliothèque multimédia > À partir d’un scanneur ou d’un appareil photo.
  4. Cliquez sur Périphérique > Pilote TWAIN.
  5. Cliquez sur Insertion personnalisée.
  6. Si plusieurs scanners sont installés sur l'ordinateur, cliquez sur Sélectionner le périphérique de numérisation, sélectionnez le scanner, puis cliquez sur Sélectionner.
  7. Pour sélectionner le format de l'image à numériser, cliquez sur Taille de numérisation et sélectionnez une option.
  8. Pour sélectionner la face de l'image originale à numériser, cliquez sur Face à numériser et sélectionnez l'une des options suivantes :
    • Numérisation recto permet de numériser une seule face de l'image originale et d'obtenir des fichiers recto.
    • Numérisation recto verso numérise les deux faces de l'image originale.
    • Numérisation recto verso, petit côté numérise les deux faces de l'image originale sur le petit côté.
  9. Pour sélectionner la [image] résolution de numérisation de l'image, cliquez sur Résolution et sélectionnez une option.

    La résolution de numérisation dépend de l'utilisation que vous souhaitez faire de l'image numérisée. La résolution de numérisation affecte la qualité image et la taille du fichier d'image numérisé. Plus la résolution est élevée, meilleure est la qualité image ; la taille de fichier est également supérieure.

  10. Pour sélectionner la couleur de numérisation, cliquez sur Couleur image et sélectionnez l'une des options suivantes :
    • Auto détecte le contenu couleur de l'image originale. Si l'image originale est en couleur, l'imprimante numérise en couleur. Si l'image originale est un document en noir et blanc, l'imprimante numérise en noir et blanc uniquement.
    • Couleur numérise en couleur.
    • Nuances de gris détecte et numérise différentes nuances de gris.
    • Noir et blanc numérise en noir et blanc uniquement.
  11. Pour numériser l'image, cliquez sur Numérisation.


Scanning Directly to Microsoft Word

Numérisation directe dans Microsoft Word

Vous pouvez importer des images directement du scanner dans un document Microsoft Word.

Remarque : Vous pouvez numériser des images dans les versions de Microsoft Word antérieures à la version 2007.

Pour importer une image numérisée :

  1. Sur l'imprimante, placez le document sur la glace d'exposition ou dans le chargeur automatique de documents.
  2. Sur l'ordinateur, dans Microsoft Word, cliquez sur Insérer > Image > À partir d’un scanneur ou d’un appareil photo.
  3. Si plusieurs scanners sont installés sur l'ordinateur, cliquez sur Sélectionner le périphérique de numérisation, sélectionnez le scanner, puis cliquez sur Sélectionner.
  4. Sous Résolution, sélectionnez l'une des options suivantes :
    • Qualité Web pour les documents destinés à être publiés en ligne.
    • Qualité impression pour les documents destinés à être imprimés.
  5. Pour ajouter automatiquement l'image numérisée dans la Bibliothèque multimédia, sélectionnez Ajout de clips dans la Bibliothèque multimédia.
  6. Cliquez sur Insérer.


Adjusting Settings Before Scanning Directly to Microsoft Word

Sélection des paramètres avant la numérisation directe dans Microsoft Word

Vous pouvez importer des images directement du scanner dans un document Microsoft Word. Vous pouvez sélectionner les paramètres de numérisation en fonction de vos besoins.

Remarque : Vous pouvez numériser des images dans les versions de Microsoft Word antérieures à la version 2007.

Pour importer une image numérisée :

  1. Sur l'imprimante, placez le document sur la glace d'exposition ou dans le chargeur automatique de documents.
  2. Sur l'ordinateur, dans Microsoft Word, cliquez sur Insérer > Image > À partir d’un scanneur ou d’un appareil photo.
  3. Cliquez sur Périphérique > Pilote TWAIN.
  4. Sous Résolution, sélectionnez l'une des options suivantes :
    • Qualité Web pour les documents destinés à être publiés en ligne.
    • Qualité impression pour les documents destinés à être imprimés.
  5. Pour ajouter automatiquement l'image numérisée dans la Bibliothèque multimédia, sélectionnez Ajout de clips dans la Bibliothèque multimédia.
  6. Cliquez sur Insertion personnalisée.
  7. Si plusieurs scanners sont installés sur l'ordinateur, cliquez sur Sélectionner le périphérique de numérisation, sélectionnez le scanner, puis cliquez sur Sélectionner.
  8. Pour sélectionner le format de l'image à numériser, cliquez sur Taille de numérisation et sélectionnez une option.
  9. Pour sélectionner la face de l'image originale à numériser, cliquez sur Face à numériser et sélectionnez l'une des options suivantes :
    • Numérisation recto permet de numériser une seule face de l'image originale et d'obtenir des fichiers recto.
    • Numérisation recto verso numérise les deux faces de l'image originale.
    • Numérisation recto verso, petit côté numérise les deux faces de l'image originale sur le petit côté.
  10. Pour sélectionner la [image] résolution de numérisation de l'image, cliquez sur Résolution et sélectionnez une option.

    La résolution de numérisation dépend de l'utilisation que vous souhaitez faire de l'image numérisée. La résolution de numérisation affecte la qualité image et la taille du fichier d'image numérisé. Plus la résolution est élevée, meilleure est la qualité image ; la taille de fichier est également supérieure.

  11. Pour sélectionner la couleur de numérisation, cliquez sur Couleur image et sélectionnez l'une des options suivantes :
    • Auto détecte le contenu couleur de l'image originale. Si l'image originale est en couleur, l'imprimante numérise en couleur. Si l'image originale est un document en noir et blanc, l'imprimante numérise en noir et blanc uniquement.
    • Couleur numérise en couleur.
    • Nuances de gris détecte et numérise différentes nuances de gris.
    • Noir et blanc numérise en noir et blanc uniquement.
  12. Pour numériser l'image, cliquez sur Numérisation.


More Information

Informations complémentaires

Pour obtenir des informations supplémentaires sur le logiciel du scanner :

  1. Sur l'ordinateur, cliquez sur Démarrer > Programmes > Microsoft Office > Outils Microsoft Office > Bibliothèque Multimédia Microsoft.
  2. Cliquez sur Fichier > Ajout de clips dans la Bibliothèque multimédia > À partir d’un scanneur ou d’un appareil photo.
  3. Cliquez sur Insertion personnalisée.
  4. Cliquez sur le bouton i.


Copyright

© 2011 Xerox Corporation. Tous droits réservés. Le programme est soumis aux lois américaines sur la protection des œuvres non publiées. Il est interdit de reproduire le contenu de cette publication sous quelque forme que ce soit sans l'autorisation de Xerox Corporation.

La protection garantie par les droits d'auteur s'applique à tout ce qui se rapporte à la forme et au fond des informations et du matériel étant actuellement permis par les dispositions législatives ou la jurisprudence ou accordé ci-après, y compris sans aucune limite, le matériel provenant des programmes logiciels apparaissant sur les écrans tels que les styles, les modèles, les icônes, les écrans, les aspects, etc.

XEROX® et XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® et Mobile Express Driver® sont des marques déposées de Xerox Corporation aux États-Unis et/ou dans d'autres pays.

Microsoft®, Windows Vista®, Windows® et Windows Server® sont des marques de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.

PostScript® est une marque commerciale d'Adobe Systems Incorporated aux États-Unis et/ou dans d'autres pays.

Apple® et TrueType® sont des marques commerciales d'Apple Inc., déposées aux États-Unis et dans d'autres pays.

PCL® est une marque commerciale de Hewlett-Packard Corporation aux États-Unis et/ou dans d'autres pays.

PANTONE® et les autres marques commerciales Pantone, Inc. sont la propriété de Pantone, Inc.

Version du document 1.0: November 2011


Contents Index