Scanning from a Computer

Scannen vanaf een computer

U kunt beelden die op uw computer staan scannen.

Een beeld scannen:

  1. Plaats het origineel op de glasplaat of in de AOD van de printer.
  2. Klik op uw computer achtereenvolgens op Start > Programma's > Microsoft Office > Microsoft Office-hulpprogramma's > Microsoft Mediagalerie.
  3. Klik op Bestand > Clips toevoegen aan de galerie > Van scanner of camera.
  4. Klik op Apparaat > TWAIN-stuurprogramma.
  5. Kik op Aangepast.
  6. Indien er meerdere scanners op uw computer zijn geïnstalleerd, klik dan op Scanapparaat selecteren, selecteer de scanner en klik op Selecteren.
  7. Als u een formaat voor het scanbeeld wilt selecteren, klik dan op Scanformaat en selecteer een optie.
  8. Als u de zijden wilt selecteren van het origineel die u wilt scannen, klik dan op Type opdracht en selecteer een optie:
    • 1-zijdige scan - hiermee wordt slechts één zijde van het originele beeld gescand en worden 1‑zijdige afdrukbestanden gemaakt.
    • 2-zijdige scan - hiermee worden beide pagina's van het originele beeld gescand.
    • 2-zijdige scan, korte kant - hiermee worden beide zijden van het originele beeld aan de korte kant gescand.
  9. Als u de [image] resolutie voor het scanbeeld wilt selecteren, klik dan op Resolutie en selecteer een optie.

    De scanresolutie hangt af van hoe u het gescande beeld gaat gebruiken. De scanresolutie is zowel op het formaat als op de afdrukkwaliteit van het gescande beeldbestand van invloed. Een hogere scanresolutie produceert een betere afdrukkwaliteit en een groter bestand.

  10. Als u de scankleur wilt aanpassen, klik dan op Beeldkleur en selecteer een optie:
    • Auto - hiermee wordt de kleurinhoud in het originele beeld herkend. Als het originele beeld in kleur is, scant de printer in 4 kleuren. Als het origineel een zwart/wit-document is, scant de printer alleen in zwart/wit.
    • Kleur - hiermee wordt in 4 kleuren gescand.
    • Grijswaarden - hiermee worden diverse grijstinten herkend en gescand.
    • Zwart/wit - hiermee wordt alleen in zwart/wit gescand.
  11. Klik om het beeld te scannen op Scannen.


Scanning Directly to Microsoft Word

Rechtstreeks scannen naar Microsoft Word

U kunt beelden direct vanuit de scanner importeren in een Microsoft Word-document.

Opmerking: U kunt een scan opnemen in Microsoft Word van een versie voor 2007.

Zo importeert u een scanbeeld:

  1. Plaats het origineel op de glasplaat of in de AOD van de printer.
  2. Klik op uw computer in Microsoft Word op Invoegen > Afbeelding > Van scanner of camera.
  3. Indien er meerdere scanners op uw computer zijn geïnstalleerd, klik dan op Scanapparaat selecteren, selecteer de scanner en klik op Selecteren.
  4. Selecteer onder Resolutie een optie:
    • Webkwaliteit voor documenten die online worden gepubliceerd.
    • Afdrukkwaliteit voor afgedrukte documenten.
  5. Als u uw scan automatisch aan de Mediagalerie wilt toevoegen, selecteer dan Afbeeldingen aan Mediagalerie toevoegen.
  6. Klik op Invoegen.


Adjusting Settings Before Scanning Directly to Microsoft Word

Instellingen aanpassen voordat u rechtstreeks naar Microsoft Word scant

U kunt beelden direct vanuit de scanner importeren in een Microsoft Word-document. U kunt de scaninstellingen desgewenst aanpassen.

Opmerking: U kunt een scan opnemen in Microsoft Word van een versie voor 2007.

Zo importeert u een scanbeeld:

  1. Plaats het origineel op de glasplaat of in de AOD van de printer.
  2. Klik op uw computer in Microsoft Word op Invoegen > Afbeelding > Van scanner of camera.
  3. Klik op Apparaat > TWAIN-stuurprogramma.
  4. Selecteer onder Resolutie een optie:
    • Webkwaliteit voor documenten die online worden gepubliceerd.
    • Afdrukkwaliteit voor afgedrukte documenten.
  5. Als u uw scan automatisch aan de Mediagalerie wilt toevoegen, selecteer dan Afbeeldingen aan Mediagalerie toevoegen.
  6. Kik op Aangepast.
  7. Indien er meerdere scanners op uw computer zijn geïnstalleerd, klik dan op Scanapparaat selecteren, selecteer de scanner en klik op Selecteren.
  8. Als u een formaat voor het scanbeeld wilt selecteren, klik dan op Scanformaat en selecteer een optie.
  9. Als u de zijden wilt selecteren van het origineel die u wilt scannen, klik dan op Type opdracht en selecteer een optie:
    • 1-zijdige scan - hiermee wordt slechts één zijde van het originele beeld gescand en worden 1‑zijdige afdrukbestanden gemaakt.
    • 2-zijdige scan - hiermee worden beide pagina's van het originele beeld gescand.
    • 2-zijdige scan, korte kant - hiermee worden beide zijden van het originele beeld aan de korte kant gescand.
  10. Als u de [image] resolutie voor het scanbeeld wilt selecteren, klik dan op Resolutie en selecteer een optie.

    De scanresolutie hangt af van hoe u het gescande beeld gaat gebruiken. De scanresolutie is zowel op het formaat als op de afdrukkwaliteit van het gescande beeldbestand van invloed. Een hogere scanresolutie produceert een betere afdrukkwaliteit en een groter bestand.

  11. Als u de scankleur wilt aanpassen, klik dan op Beeldkleur en selecteer een optie:
    • Auto - hiermee wordt de kleurinhoud in het originele beeld herkend. Als het originele beeld in kleur is, scant de printer in 4 kleuren. Als het origineel een zwart/wit-document is, scant de printer alleen in zwart/wit.
    • Kleur - hiermee wordt in 4 kleuren gescand.
    • Grijswaarden - hiermee worden diverse grijstinten herkend en gescand.
    • Zwart/wit - hiermee wordt alleen in zwart/wit gescand.
  12. Klik om het beeld te scannen op Scannen.


More Information

Meer informatie

Zo krijgt u meer informatie over de scannersoftware:

  1. Klik op uw computer achtereenvolgens op Start > Programma's > Microsoft Office > Microsoft Office-hulpprogramma's > Microsoft Mediagalerie.
  2. Klik op Bestand > Clips toevoegen aan de galerie > Van scanner of camera.
  3. Kik op Aangepast.
  4. Klik op de knop i.


Copyright

© 2011 Xerox Corporation. Alle rechten voorbehouden. Niet-gepubliceerde rechten voorbehouden op basis van de auteursrechten in de Verenigde Staten. De inhoud van de publicatie mag op generlei wijze worden gereproduceerd of verveelvoudigd zonder toestemming van Xerox Corporation.

De auteursrechtelijke bescherming waarop aanspraak wordt gemaakt, geldt voor alle materialen en vormen van informatie die momenteel wettelijk zijn erkend als vallend onder het auteursrecht of die in het navolgende als zodanig worden aangemerkt, inclusief, maar niet beperkt tot materiaal dat wordt gegenereerd door softwareprogramma's die in het scherm worden weergegeven, zoals stijlen, sjablonen, pictogrammen, schermweergaven, enzovoort.

XEROX® en XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® en Mobile Express Driver® zijn handelsmerken van Xerox Corporation in de Verenigde Staten en/of andere landen.

Microsoft®, Windows Vista®, Windows® en Windows Server® zijn handelsmerken van Microsoft Corporation in de Verenigde Staten en/of andere landen.

PostScript® is een handelsmerk van Adobe Systems Incorporated in de Verenigde Staten en/of andere landen.

Apple® en TrueType® zijn handelsmerken van Apple Inc., geregistreerd in de Verenigde Staten en andere landen.

PCL® is een handelsmerk van Hewlett-Packard Corporation in de Verenigde Staten en/of andere landen.

PANTONE® en andere handelsmerken van Pantone, Inc. zijn eigendom van Pantone, Inc.

Documentversie 1.0: November 2011


heading

Xerox logo


Inhoudsopgave Zoeken