Scanning from a Computer

Digitalizando de um Computador

Você pode digitalizar imagens do seu computador.

Para digitalizar uma imagem:

  1. Na impressora, coloque o original no vidro de documentos ou no alimentador automático de documentos.
  2. No seu computador, clique em Iniciar > Programas > Microsoft Office > Ferramentas do Microsoft Office > Organizador de Clips da Microsoft.
  3. Clique em Arquivo > Adicionar Clips ao Organizador > De Scanner ou Câmera.
  4. Clique em Dispositivo > Driver TWAIN.
  5. Clique em Personalizar inserção.
  6. Se vários scanners estiverem instalados no seu computador, clique em Selecionar dispositivo de digitalização, selecione o scanner e clique em Selecionar.
  7. Para selecionar um tamanho para a imagem digitalizada, clique em Tamanho de digitalização e selecione uma opção.
  8. Para selecionar as faces do original a serem digitalizadas, clique em Face a ser digitalizada e selecione uma opção:
    • Digitalização de 1 Face digitaliza somente uma face da imagem original e produz arquivos de saída em 1 face.
    • Digitalização de 2 Faces digitaliza ambas as faces da imagem original.
    • Digitalização de 2 Faces, borda curta digitaliza ambas as faces da imagem original na borda curta.
  9. Para selecionar a [image] resolução para digitalizar a imagem, clique em Resolução e selecione uma opção.

    A resolução da digitalização depende de como você planeja utilizar a imagem digitalizada. A resolução da digitalização afeta o tamanho e a qualidade da imagem do arquivo de imagem digitalizado. Resoluções de digitalização maiores produzem melhor qualidade de imagem e tamanho de arquivo maior.

  10. Para ajustar a cor da digitalização, clique em Cor da imagem e selecione uma opção:
    • Auto detecta o conteúdo em cores na imagem original. Se a imagem original for em cores, a impressora digitalizará em quatro cores. Se o original for um documento em preto e branco, a impressora digitalizará somente em preto e branco.
    • Cores digitaliza em quatro cores.
    • Tons de cinza detecta e digitaliza vários tons de cinza.
    • Preto e branco digitaliza somente em preto e branco.
  11. Para digitalizar a imagem, clique em Digitalizar.


Scanning Directly to Microsoft Word

Digitalizando diretamente para Microsoft Word

Você pode importar imagens diretamente do scanner para um documento do Microsoft Word.

Nota: Você pode digitalizar para o Microsoft Word anterior à versão 2007.

Para importar uma imagem digitalizada:

  1. Na impressora, coloque o original no vidro de documentos ou no alimentador automático de documentos.
  2. No seu computador, de Microsoft Word, clique em Inserir > Imagem > De Scanner ou Câmera.
  3. Se vários scanners estiverem instalados no seu computador, clique em Selecionar dispositivo de digitalização, selecione o scanner e clique em Selecionar.
  4. Em Resolução, selecione uma opção:
    • Qualidade de Web para documentos que são publicados on-line.
    • Qualidade de impressão para documentos impressos.
  5. Para adicionar sua digitalização ao Organizador de Clips automaticamente, selecione Adicionar Imagens ao Organizador de Clips.
  6. Clique em Inserir.


Adjusting Settings Before Scanning Directly to Microsoft Word

Ajustando as configurações antes de digitalizar diretamente para Microsoft Word

Você pode importar imagens diretamente do scanner para um documento do Microsoft Word. Você pode ajustar as configurações de digitalização como necessário.

Nota: Você pode digitalizar para o Microsoft Word anterior à versão 2007.

Para importar uma imagem digitalizada:

  1. Na impressora, coloque o original no vidro de documentos ou no alimentador automático de documentos.
  2. No seu computador, de Microsoft Word, clique em Inserir > Imagem > De Scanner ou Câmera.
  3. Clique em Dispositivo > Driver TWAIN.
  4. Em Resolução, selecione uma opção:
    • Qualidade de Web para documentos que são publicados on-line.
    • Qualidade de impressão para documentos impressos.
  5. Para adicionar sua digitalização ao Organizador de Clips automaticamente, selecione Adicionar Imagens ao Organizador de Clips.
  6. Clique em Personalizar inserção.
  7. Se vários scanners estiverem instalados no seu computador, clique em Selecionar dispositivo de digitalização, selecione o scanner e clique em Selecionar.
  8. Para selecionar um tamanho para a imagem digitalizada, clique em Tamanho de digitalização e selecione uma opção.
  9. Para selecionar as faces do original a serem digitalizadas, clique em Face a ser digitalizada e selecione uma opção:
    • Digitalização de 1 Face digitaliza somente uma face da imagem original e produz arquivos de saída em 1 face.
    • Digitalização de 2 Faces digitaliza ambas as faces da imagem original.
    • Digitalização de 2 Faces, borda curta digitaliza ambas as faces da imagem original na borda curta.
  10. Para selecionar a [image] resolução para digitalizar a imagem, clique em Resolução e selecione uma opção.

    A resolução da digitalização depende de como você planeja utilizar a imagem digitalizada. A resolução da digitalização afeta o tamanho e a qualidade da imagem do arquivo de imagem digitalizado. Resoluções de digitalização maiores produzem melhor qualidade de imagem e tamanho de arquivo maior.

  11. Para ajustar a cor da digitalização, clique em Cor da imagem e selecione uma opção:
    • Auto detecta o conteúdo em cores na imagem original. Se a imagem original for em cores, a impressora digitalizará em quatro cores. Se o original for um documento em preto e branco, a impressora digitalizará somente em preto e branco.
    • Cores digitaliza em quatro cores.
    • Tons de cinza detecta e digitaliza vários tons de cinza.
    • Preto e branco digitaliza somente em preto e branco.
  12. Para digitalizar a imagem, clique em Digitalizar.


More Information

Mais informações

Para obter mais informações sobre o software do scanner:

  1. No seu computador, clique em Iniciar > Programas > Microsoft Office > Ferramentas do Microsoft Office > Organizador de Clips da Microsoft.
  2. Clique em Arquivo > Adicionar Clips ao Organizador > De Scanner ou Câmera.
  3. Clique em Personalizar inserção.
  4. Clique no botão i.


Copyright

© 2011 Xerox Corporation. Todos os direitos reservados. Direitos reservados de não publicação, de acordo com as leis de direitos autorais dos Estados Unidos. O conteúdo desta publicação não pode ser reproduzido de forma alguma sem a permissão da Xerox Corporation.

A proteção de direitos autorais reivindicada inclui qualquer forma e conteúdo de materiais e informações passíveis de direitos autorais, permitidos atualmente por leis estatutárias ou judiciais, ou doravante concedidos, incluindo, sem limitar-se a eles, materiais gerados a partir de programas de software que sejam exibidos na tela, tais como estilos, máscaras, ícones, exibições de telas, aparências, etc.

XEROX® e XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® e Mobile Express Driver® são marcas da Xerox Corporation nos Estados Unidos e/ou outros países.

Microsoft®, Windows Vista®, Windows® e Windows Server® são marcas registradas da Microsoft Corporation nos Estados Unidos e em outros países.

PostScript® é uma marca da Adobe Systems Incorporated nos Estados Unidos e/ou em outros países.

Apple® e TrueType® são marcas comerciais da Apple Inc., registradas nos EUA e em outros países.

PCL® é uma marca da Hewlett-Packard Corporation nos Estados Unidos e/ou em outros países.

PANTONE® e outras marcas comerciais da Pantone, Inc. são propriedade da Pantone, Inc.

Versão do documento 1.0: November 2011


heading

Xerox logo


Conteúdos Pesquisa