Scanning from a Computer

Сканирование c компьютера

Сканировать изображения можно с компьютера.

Сканирование изображения:

  1. Поместите оригинал на стекло экспонирования или в автоподатчик.
  2. На компьютере выберите Пуск > Программы > Microsoft Office > Средства Microsoft Office > Организатор клипов.
  3. Выберите Файл > Добавление клипов в организатор > Со сканера или камеры.
  4. Выберите Устройство > TWAIN-драйвер.
  5. Выберите пункт Специальная вставка.
  6. Если к компьютеру подключено несколько сканеров, нажмите Выбрать сканирующее устройство, выберите сканер и нажмите кнопку Выбрать.
  7. Для выбора размера сканируемого изображения нажмите кнопку Размер сканирования и выберите один из вариантов.
  8. Для выбора сторон сканируемого оригинала нажмите кнопку Сторона для сканирования и выберите один из вариантов:
    • 1-стороннее сканирование - у оригиналов сканируется только одна сторона и создаются файлы 1‑сторонних копий.
    • 2-стороннее сканирование - сканирование обеих сторон оригинала.
    • 2-стороннее сканирование, подача короткой кромкой - сканирование обеих сторон оригинала с подачей короткой кромкой.
  9. Для выбора [image] разрешения сканируемого изображения нажмите кнопку Разрешение и выберите один из вариантов.

    Разрешение сканирования зависит от назначения отсканированного изображения. Разрешение сканирования влияет на качество изображения и размер файла отсканированного изображения. Чем выше разрешение сканирования, тем лучше качество изображения и больше размера файла.

  10. Для указания цвета сканирования нажмите кнопку Цвет изображения и выберите один из вариантов:
    • Авто - автоматическое определение цвета оригинала. Если оригинал цветной, сканирование выполняется в полноцветном режиме. Если оригинал черно-белый, сканирование выполняется только в черно-белом режиме.
    • Цветной - полноцветное сканирование.
    • Шкала серого - сканирование в оттенках серого.
    • Черно-белый - сканирование только в черно-белом режиме.
  11. Для сканирования изображения нажмите Сканировать.


Scanning Directly to Microsoft Word

Сканирование напрямую в Microsoft Word

Изображения можно напрямую импортировать со сканера в документ Microsoft Word.

Примечание: Сканирование в Microsoft Word доступно для версий до 2007.

Импортирование отсканированного изображения:

  1. Поместите оригинал на стекло экспонирования или в автоподатчик.
  2. На компьютере в Microsoft Word выберите Вставка > Рисунок > Со сканера или камеры.
  3. Если к компьютеру подключено несколько сканеров, нажмите Выбрать сканирующее устройство, выберите сканер и нажмите кнопку Выбрать.
  4. В разделе «Разрешение» выберите один из вариантов:
    • Для передачи по Интернету — для документов, публикуемых в Интернете.
    • Для печати — для печатаемых документов.
  5. Для автоматического добавления отсканированного изображения в организатор клипов выберите Добавить рисунки в организатор клипов.
  6. Нажмите Вставка.


Adjusting Settings Before Scanning Directly to Microsoft Word

Установка настроек перед сканированием напрямую в Microsoft Word

Изображения можно напрямую импортировать со сканера в документ Microsoft Word. Установите настройки сканирования.

Примечание: Сканирование в Microsoft Word доступно для версий до 2007.

Импортирование отсканированного изображения:

  1. Поместите оригинал на стекло экспонирования или в автоподатчик.
  2. На компьютере в Microsoft Word выберите Вставка > Рисунок > Со сканера или камеры.
  3. Выберите Устройство > TWAIN-драйвер.
  4. В разделе «Разрешение» выберите один из вариантов:
    • Для передачи по Интернету — для документов, публикуемых в Интернете.
    • Для печати — для печатаемых документов.
  5. Для автоматического добавления отсканированного изображения в организатор клипов выберите Добавить рисунки в организатор клипов.
  6. Выберите пункт Специальная вставка.
  7. Если к компьютеру подключено несколько сканеров, нажмите Выбрать сканирующее устройство, выберите сканер и нажмите кнопку Выбрать.
  8. Для выбора размера сканируемого изображения нажмите кнопку Размер сканирования и выберите один из вариантов.
  9. Для выбора сторон сканируемого оригинала нажмите кнопку Сторона для сканирования и выберите один из вариантов:
    • 1-стороннее сканирование - у оригиналов сканируется только одна сторона и создаются файлы 1‑сторонних копий.
    • 2-стороннее сканирование - сканирование обеих сторон оригинала.
    • 2-стороннее сканирование, подача короткой кромкой - сканирование обеих сторон оригинала с подачей короткой кромкой.
  10. Для выбора [image] разрешения сканируемого изображения нажмите кнопку Разрешение и выберите один из вариантов.

    Разрешение сканирования зависит от назначения отсканированного изображения. Разрешение сканирования влияет на качество изображения и размер файла отсканированного изображения. Чем выше разрешение сканирования, тем лучше качество изображения и больше размера файла.

  11. Для указания цвета сканирования нажмите кнопку Цвет изображения и выберите один из вариантов:
    • Авто - автоматическое определение цвета оригинала. Если оригинал цветной, сканирование выполняется в полноцветном режиме. Если оригинал черно-белый, сканирование выполняется только в черно-белом режиме.
    • Цветной - полноцветное сканирование.
    • Шкала серого - сканирование в оттенках серого.
    • Черно-белый - сканирование только в черно-белом режиме.
  12. Для сканирования изображения нажмите Сканировать.


More Information

Дополнительные сведения

Получение дополнительной информации о программном обеспечении сканера:

  1. На компьютере выберите Пуск > Программы > Microsoft Office > Средства Microsoft Office > Организатор клипов.
  2. Выберите Файл > Добавление клипов в организатор > Со сканера или камеры.
  3. Выберите пункт Специальная вставка.
  4. Нажмите кнопку i.


Авторские права

© 2011 Xerox Corporation. Все права защищены. Права на неопубликованные материалы охраняются законами о защите авторских прав США. Содержание настоящего документа не может быть воспроизведено ни в какой форме без разрешения корпорации Xerox Corporation.

Охрана авторских прав распространяется на все виды материалов и информации, защита которых разрешена существующим законодательством, в том числе на экранные материалы, генерируемые программным способом, например стили, шаблоны, значки, изображения и т. п.

XEROX®, XEROX и Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® и Mobile Express Driver® являются товарными знаками корпорации Xerox в США и других странах.

Microsoft®, Windows Vista®, Windows® и Windows Server® являются товарными знаками Microsoft Corporation в США и других странах.

PostScript® является товарным знаком компании Adobe Systems Incorporated в США и других странах.

Apple® и TrueType® являются товарными знаками компании Apple Inc., зарегистрированными в США и других странах.

PCL® является товарным знаком компании Hewlett-Packard в США и других странах.

PANTONE® и другие товарные знаки Pantone Inc являются собственностью компании Pantone Inc.

Версия документа 1.0: November 2011


heading

Xerox logo


Содержание Поиск