Scanning from a Computer

Skanna från en dator

Du kan skanna bilder från en dator.

Så här skannar du en bild:

  1. Lägg dokumentet på skrivarens dokumentglas eller i den automatiska dokumentmataren.
  2. Klicka på Start > Program > Microsoft Office > Microsoft Office-verktyg > Microsoft Clip Organizer på datorn.
  3. Klicka på Arkiv > Lägg till klipp i Organizer > Från skanner eller kamera.
  4. Klicka på Enhet > TWAIN-drivrutin.
  5. Klicka på Anpassad infogning.
  6. Om flera skannrar är installerade på datorn ska du klicka på Välj skanningsenhet, markera skannern och klicka på Välj.
  7. Om du vill välja en storlek för den skannade bilden ska du klicka på Skanningsformat och välja ett alternativ.
  8. Om du vill välja sidorna som ska skannas i dokumentet, ska du klicka på Sida som ska skannas och välja ett alternativ:
    • Enkelsidig skanning skannar endast en sida av originalbilden och framställer enkelsidiga‑ kopior.
    • Dubbelsidig skanning skannar båda sidorna av originalbilden.
    • Dubbelsidig skanning, kortsida skannar båda sidorna av originalbilden längs kortsidan.
  9. Välj den [image] upplösning som ska användas när bilden skannas genom att klicka på Upplösning och välja ett alternativ.

    Skanningsupplösningen beror på hur du tänker använda den skannade bilden. Upplösningen påverkar både bildkvaliteten och storleken på den skannade filen. Högre upplösning ger bättre bildkvalitet och större filstorlke.

  10. Du kan justera den skannade bildens färg genom att klicka på Bildfärg och välja ett alternativ:
    • Auto känner av färginnehållet i originalbilden. Om den ursprungliga bilden är färg, skannar skrivaren i fyrfärg. Om originalet är ett svartvitt dokument skannar skrivaren endast i svartvitt.
    • Färg skannar i fyrfärg.
    • Gråskala känner av och skannar olika nyanser av grått.
    • Svartvitt skannar endast i svartvitt.
  11. Klicka på Skanna när du vill skanna bilden.


Scanning Directly to Microsoft Word

Skanna direkt till Microsoft Word

Du kan importera bilder direkt från skannern till ett Microsoft Word-dokument.

Obs! Du kan skanna till Microsoft Word-versioner före 2007.

Så här importerar du en skannad bild:

  1. Lägg dokumentet på skrivarens dokumentglas eller i den automatiska dokumentmataren.
  2. I Microsoft Word på datorn klickar du på Infoga > Bild > Från skanner eller kamera.
  3. Om flera skannrar är installerade på datorn ska du klicka på Välj skanningsenhet, markera skannern och klicka på Välj.
  4. Välj ett alternativ under Upplösning:
    • Webbkvalitet för dokument som ska publiceras online.
    • Utskriftskvalitet för dokument som ska skrivas ut.
  5. Välj Lägg till bildobjekt i Clip Organizer om du automatiskt vill lägga till den skannade bilden i Clip Organizer.
  6. Klicka på Infoga.


Adjusting Settings Before Scanning Directly to Microsoft Word

Justera inställningar innan du skannar direkt till Microsoft Word

Du kan importera bilder direkt från skannern till ett Microsoft Word-dokument. Du kan justera skanningsinställningarna efter behov.

Obs! Du kan skanna till Microsoft Word-versioner före 2007.

Så här importerar du en skannad bild:

  1. Lägg dokumentet på skrivarens dokumentglas eller i den automatiska dokumentmataren.
  2. I Microsoft Word på datorn klickar du på Infoga > Bild > Från skanner eller kamera.
  3. Klicka på Enhet > TWAIN-drivrutin.
  4. Välj ett alternativ under Upplösning:
    • Webbkvalitet för dokument som ska publiceras online.
    • Utskriftskvalitet för dokument som ska skrivas ut.
  5. Välj Lägg till bildobjekt i Clip Organizer om du automatiskt vill lägga till den skannade bilden i Clip Organizer.
  6. Klicka på Anpassad infogning.
  7. Om flera skannrar är installerade på datorn ska du klicka på Välj skanningsenhet, markera skannern och klicka på Välj.
  8. Om du vill välja en storlek för den skannade bilden ska du klicka på Skanningsformat och välja ett alternativ.
  9. Om du vill välja sidorna som ska skannas i dokumentet, ska du klicka på Sida som ska skannas och välja ett alternativ:
    • Enkelsidig skanning skannar endast en sida av originalbilden och framställer enkelsidiga‑ kopior.
    • Dubbelsidig skanning skannar båda sidorna av originalbilden.
    • Dubbelsidig skanning, kortsida skannar båda sidorna av originalbilden längs kortsidan.
  10. Välj den [image] upplösning som ska användas när bilden skannas genom att klicka på Upplösning och välja ett alternativ.

    Skanningsupplösningen beror på hur du tänker använda den skannade bilden. Upplösningen påverkar både bildkvaliteten och storleken på den skannade filen. Högre upplösning ger bättre bildkvalitet och större filstorlke.

  11. Du kan justera den skannade bildens färg genom att klicka på Bildfärg och välja ett alternativ:
    • Auto känner av färginnehållet i originalbilden. Om den ursprungliga bilden är färg, skannar skrivaren i fyrfärg. Om originalet är ett svartvitt dokument skannar skrivaren endast i svartvitt.
    • Färg skannar i fyrfärg.
    • Gråskala känner av och skannar olika nyanser av grått.
    • Svartvitt skannar endast i svartvitt.
  12. Klicka på Skanna när du vill skanna bilden.


More Information

Mer information

Så här får du mer information om skannerprogrammet:

  1. Klicka på Start > Program > Microsoft Office > Microsoft Office-verktyg > Microsoft Clip Organizer på datorn.
  2. Klicka på Arkiv > Lägg till klipp i Organizer > Från skanner eller kamera.
  3. Klicka på Anpassad infogning.
  4. Klicka på i-knappen.


Copyright

© 2011 Xerox Corporation. Alla rättigheter förbehålles. Rättigheterna till opublicerat material skyddas av de upphovsrättslagar som gäller i USA. Innehållet i den här publikationen får inte reproduceras i någon form utan tillåtelse från Xerox Corporation.

Upphovsrätten innefattar allt material och all information som är upphovsrättsskyddad enligt lag eller i enlighet med detta avtal. Detta avser också, utan begränsningar, det material som genereras av programvaran och som visas på bildskärmen, såsom format, mallar, ikoner, skärmbilder, utseende osv.

XEROX® och XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® och Mobile Express Driver® är varumärken som tillhör Xerox Corporation i USA och/eller andra länder.

Microsoft®, Windows Vista®, Windows® och Windows Server® är varumärken som tillhör Microsoft Corporation i USA och andra länder.

PostScript® är ett varumärke som tillhör Adobe Systems Incorporated i USA och/eller andra länder.

Apple® och TrueType® är varumärken som tillhör Apple Inc. och är registrerade i USA och andra länder.

PCL® är ett varumärke som tillhör Hewlett-Packard Corporation i USA och/eller andra länder.

PANTONE® och andra Pantone, Inc.-varumärken tillhör Pantone, Inc.

Dokumentversion 1.0: November 2011


heading

Xerox logo


Innehåll Sök