Scanning from a Computer

Scansione da un computer

È possibile eseguire la scansione di immagini dal computer.

Per scansire un'immagine:

  1. Dalla stampante, caricare l'originale sulla lastra di esposizione o nell'alimentatore automatico.
  2. Dal computer, fare clic su Start > Programmi > Microsoft Office > Strumenti di Microsoft Office > Raccolta multimediale Microsoft.
  3. Fare clic su File > Aggiungi clip alla Raccolta > Da scanner o fotocamera digitale.
  4. Fare clic su Dispositivo > Driver TWAIN.
  5. Fare clic su Personalizza inserimento.
  6. Se sul computer sono installati più scanner, fare clic su Seleziona dispositivo di scansione, selezionare lo scanner e fare clic su Seleziona.
  7. Per selezionare le dimensioni dell'immagine scansita, fare clic su Dimensioni scansione e scegliere un'opzione.
  8. Per selezionare i lati da scansire dall'originale, fare clic su Lato da scansire e scegliere un'opzione:
    • Scansione fronte consente di eseguire la scansione di un solo lato dell'immagine originale e produrre copie solo fronte.
    • Scansione fronte/retro consente di eseguire la scansione di entrambi i lati dell'immagine originale.
    • Scansione fronte/retro, lato corto consente di eseguire la scansione di entrambi i lati dell'immagine originale sul lato corto.
  9. Per selezionare la [image] risoluzione di scansione dell'immagine, fare clic su Risoluzione e scegliere un'opzione.

    La risoluzione di scansione dipende dall'utilizzo previsto dell'immagine scansita. La risoluzione per la scansione incide sia sulle dimensioni del file che sulla qualità dell'immagine scansita. Una risoluzione più alta genera una migliore qualità di immagine e file più grandi.

  10. Per regolare il colore di scansione, fare clic su Colori immagine e selezionare un'opzione:
    • Auto consente di rilevare il contenuto colore nell'immagine originale. Se l'immagine originale è a colori, la stampante esegue scansioni in quadricromia. Se l'originale è un documento in bianco e nero, la stampante esegue scansioni solo in bianco e nero.
    • Colore consente di eseguire scansioni in quadricromia.
    • Scala di grigi consente di rilevare e scansire varie gradazioni di grigio.
    • Bianco e nero consente di eseguire scansioni solo in bianco e nero.
  11. Per scansire l'immagine, fare clic su Scansione.


Scanning Directly to Microsoft Word

Scansione direttamente in Microsoft Word

È possibile importare immagini direttamente dallo scanner in un documento Microsoft Word.

Nota: è possibile eseguire scansioni in documenti Microsoft Word con versione precedente alla 2007.

Per importare un'immagine scansita:

  1. Dalla stampante, caricare l'originale sulla lastra di esposizione o nell'alimentatore automatico.
  2. Dal computer, aprire Microsoft Word, fare clic su Inserisci > Immagine > Da scanner o fotocamera digitale.
  3. Se sul computer sono installati più scanner, fare clic su Seleziona dispositivo di scansione, selezionare lo scanner e fare clic su Seleziona.
  4. In Risoluzione, selezionare un'opzione:
    • Qualità Web per documenti che vengono pubblicati in linea.
    • Qualità di stampa per documenti stampati.
  5. Per aggiungere automaticamente la scansione alla raccolta multimediale, selezionare Aggiungi immagini alla Raccolta multimediale.
  6. Fare clic su Inserisci.


Adjusting Settings Before Scanning Directly to Microsoft Word

Regolazione delle impostazioni prima della scansione diretta in Microsoft Word

È possibile importare immagini direttamente dallo scanner in un documento Microsoft Word. È possibile regolare le impostazioni di scansione in base alle esigenze.

Nota: è possibile eseguire scansioni in documenti Microsoft Word con versione precedente alla 2007.

Per importare un'immagine scansita:

  1. Dalla stampante, caricare l'originale sulla lastra di esposizione o nell'alimentatore automatico.
  2. Dal computer, aprire Microsoft Word, fare clic su Inserisci > Immagine > Da scanner o fotocamera digitale.
  3. Fare clic su Dispositivo > Driver TWAIN.
  4. In Risoluzione, selezionare un'opzione:
    • Qualità Web per documenti che vengono pubblicati in linea.
    • Qualità di stampa per documenti stampati.
  5. Per aggiungere automaticamente la scansione alla raccolta multimediale, selezionare Aggiungi immagini alla Raccolta multimediale.
  6. Fare clic su Personalizza inserimento.
  7. Se sul computer sono installati più scanner, fare clic su Seleziona dispositivo di scansione, selezionare lo scanner e fare clic su Seleziona.
  8. Per selezionare le dimensioni dell'immagine scansita, fare clic su Dimensioni scansione e scegliere un'opzione.
  9. Per selezionare i lati da scansire dall'originale, fare clic su Lato da scansire e scegliere un'opzione:
    • Scansione fronte consente di eseguire la scansione di un solo lato dell'immagine originale e produrre copie solo fronte.
    • Scansione fronte/retro consente di eseguire la scansione di entrambi i lati dell'immagine originale.
    • Scansione fronte/retro, lato corto consente di eseguire la scansione di entrambi i lati dell'immagine originale sul lato corto.
  10. Per selezionare la [image] risoluzione di scansione dell'immagine, fare clic su Risoluzione e scegliere un'opzione.

    La risoluzione di scansione dipende dall'utilizzo previsto dell'immagine scansita. La risoluzione per la scansione incide sia sulle dimensioni del file che sulla qualità dell'immagine scansita. Una risoluzione più alta genera una migliore qualità di immagine e file più grandi.

  11. Per regolare il colore di scansione, fare clic su Colori immagine e selezionare un'opzione:
    • Auto consente di rilevare il contenuto colore nell'immagine originale. Se l'immagine originale è a colori, la stampante esegue scansioni in quadricromia. Se l'originale è un documento in bianco e nero, la stampante esegue scansioni solo in bianco e nero.
    • Colore consente di eseguire scansioni in quadricromia.
    • Scala di grigi consente di rilevare e scansire varie gradazioni di grigio.
    • Bianco e nero consente di eseguire scansioni solo in bianco e nero.
  12. Per scansire l'immagine, fare clic su Scansione.


More Information

Ulteriori informazioni

Per ottenere ulteriori informazioni relative al software dello scanner:

  1. Dal computer, fare clic su Start > Programmi > Microsoft Office > Strumenti di Microsoft Office > Raccolta multimediale Microsoft.
  2. Fare clic su File > Aggiungi clip alla Raccolta > Da scanner o fotocamera digitale.
  3. Fare clic su Personalizza inserimento.
  4. Fare clic sul pulsante i.


Copyright

© 2011 Xerox Corporation. Tutti i diritti riservati. I diritti non pubblicati sono protetti ai sensi delle leggi sul copyright in vigore negli Stati Uniti. Il contenuto di questa pubblicazione non può essere riprodotto in alcuna forma senza autorizzazione di Xerox Corporation.

La protezione del copyright rivendicata comprende tutti i materiali e le informazioni tutelabili dalle leggi sul copyright ora permessi per legge scritta o giudiziale o concessi più avanti, incluso, senza limitazione, il materiale generato dai programmi software visualizzati sullo schermo quali stili, modelli, icone, schede video, aspetti, e così via.

XEROX® e XEROX and Design®, Phaser®, PhaserSMART®, PhaserMatch®, PhaserCal®, PhaserMeter, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, MeterAssistant®, SuppliesAssistant®, Xerox Secure Access Unified ID System®, Xerox Extensible Interface Platform®, ColorQube®, Global Print Driver® e Mobile Express Driver® sono marchi registrati di Xerox Corporation negli Stati Uniti e/o in altri paesi.

Microsoft®, Windows Vista®, Windows® e Windows Server® sono marchi registrati di Microsoft Corporation negli Stati Uniti e/o in altri paesi.

PostScript® è un marchio di Adobe Systems Incorporated negli Stati Uniti e/o in altri paesi.

Apple® e TrueType® sono marchi di Apple Inc. registrati negli Stati Uniti e in altri paesi.

PCL® è un marchio di Hewlett-Packard Corporation negli Stati Uniti e/o in altri paesi.

PANTONE® e altri marchi di Pantone, Inc. sono proprietà di Pantone, Inc.

Versione documento 1.0: November 2011


heading

Xerox logo


Indice Ricerca